Úvod

Vážení přátelé,

vítáme Vás mezi uživateli programového produktu Helios Red a přejeme Vám při práci s ním mnoho úspěchů. Naší snahou a přáním je, aby každý uživatel byl s tímto produktem nejen spokojen, ale aby mu tato aplikace též co nejvíce pomohla v jeho práci, při rozhodování a řízení. K tomu by měla přispět i tato dokumentace, která je sestavena s cílem pomoci uživateli co nejlépe využít všech možností konkrétního programu, funkcí i celého produktu Helios Red.

Kompletní uživatelská příručka je zapracovaná přímo do aplikace ve formě kontextového Helpu a vy máte kdykoliv během práce s aplikací možnost použít tuto nápovědu (Help) po stisknutí klávesy F1.

Pro rychlou a přehlednou orientaci v produktu Helios Red slouží referenční příručka.

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.


Charakteristika systému

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Helios Red Moderní programové řešení

Ekonomický informační systém Helios Red je komplexní programové vybavení pro automatizaci informačních systémů u malých a středních firem. Celý ekonomický systém je rozvržen do samostatných programů, které jsou zaměřeny na tradiční okruhy zpracování ekonomických a na ně navazujících agend. Tyto programy jsou na sobě nezávislé jak umístěním ve výpočetním systému, tak celkovou organizací zpracování jednotlivých agend firmy. Programy však mohou být s výhodou propojeny tak, aby si v reálném čase mohly předávat nebo sdílet společné informace a činnosti.

Helios Red Moderní dynamický systém

Vývoj systému Helios Red je dynamický s průběžným doplňováním o legislativní úpravy a konstruktivní požadavky zákazníků. Helios Red vyhovuje všem typům podnikatelských subjektů různé velikosti od několika zaměstnanců až do stovek pracovníků. Mohou jej tedy použít soukromí podnikatelé, obchodní společnosti, výrobní podniky, družstva nebo státní či společenské organizace. Kolektiv autorů uplatnil a uplatňuje při vývoji Helios Red své dlouholeté znalosti, zkušenosti i nápady a ve spolupráci se zákazníky využívá připomínky a poznatky uživatelů ke zkvalitnění a rozšíření funkcí systému.

Helios Red Otevřený systém

Systém je koncipován jako otevřený. Stávající programy jsou neustále obohacovány o další funkce a kromě toho jsou vyvíjeny další moduly postupně uváděné na trh. Při průběžném vstupu dat, v malém odstupu za realitou, je možno v jakémkoliv okamžiku zjistit požadovanou informaci či výsledek, který je nezbytným předpokladem pro spolehlivé a rychlé rozhodování při řízení firmy. Veškeré informace pro účely obchodního, účetního, finančního, technického či personálního charakteru jsou kdykoliv k dispozici těm pracovníkům, kteří s nimi mají právo pracovat.

Helios Red Systém, který roste s Vámi

Základním rysem Helios Red je možnost výstavby informačního systému postupnou instalací jednotlivých částí nebo postupným zvyšováním funkčnosti jednotlivých programů. Zpočátku lze zakoupit a využívat pouze jediný program a další postupně bez problémů podle potřeb připojovat. Stavebnicovost se projevuje i v možnosti pořídit výkonnostně i cenově odstupňované funkce v rámci jednotlivých programů odpovídající potřebám i finančním možnostem zákazníka a později, kdykoliv rozšířit o další dané funkce. Standardní a unifikované ovládání dovoluje zavést a využívat každý další modul velice snadno a rychle. Rovněž je snadný přechod od zpracování na samostatných počítačích ke zpracování v síti. Tuto vlastnost ocenila a oceňuje stále rostoucí řada našich zákazníků, kteří s rozvojem své firmy rozšiřují i své programové vybavení.

Helios Red Systém s rozsáhlou systémovou podporou

Na celé dodávané programové vybavení je poskytována záruka 6 měsíců a půlroční systémová podpora, která je již zahrnuta v ceně licence. Během této doby jsou ve formě update předávané klientům zdarma nejnovější vývojové verze. Uživatelé mají k dispozici další doprovodné služby ve formě poradenské činnosti, osobních a telefonických konzultací, školení. Prodej Helios Red a služby uživatelům jsou zajišťovány jak samotnou autorskou firmou, tak celou řadou prodejců a autorizovaných partnerů po celém území republiky. Ani ukončením této doby však péče o zákazníka nekončí. Je možno uzavřít následnou smlouvu o systémové podpoře, která zajišťuje i nadále stejný rozsah služeb a především dále poskytované update verze.

Helios Red Snadná obsluha a rychlé zaškolení

Helios Red zachovává přehledné uživatelsky přívětivé rozhraní, které zajišťuje jednotné, snadno pochopitelné, pracovní prostředí. Jakmile se uživatel naučí pracovat s jedním dokladem, rychle pracuje i s dalšími doklady, protože jejich obsluha je obdobná.

Helios Red Vysoká provozní spolehlivost a ověřená kvalita

Že jde o systém uživatelsky propracovaný a spolehlivý dokazuje ta skutečnost, že k uvedení systému Helios Red na trh informačních technologií došlo již v roce 1994 a získal trojnásobné ocenění značkou Czech Made. O kvalitě produktu svědčí i více než 2 200 prodaných licencí.

Helios Red Podpora MS Office

Výstupy z aplikace mohou být realizovány i pomocí exportu do jiných formátů. Z nejznámějších formátů jsou podporovány formáty MS Excel, FoxPro – DBF, textové formáty a HTML formát. Aplikace má přímou vazbu na elektronickou poštu.

Ekonomický informační systém Helios Red zahrnuje tyto programy zpracovávající podnikové informace:

Účetnictví

Daňová evidence

Upomínky a penalizace

Bankovní operace

Skladová evidence

Nákup, prodej

Fakturace

Pokladní prodej

Personalistika a mzdy

Majetek

Manažerské vyhodnocování

Helios Red Moderní technologie a dlouholeté zkušenosti

Analytickým základem aplikace Helios Red je předcházející úspěšná verze aplikace LCS SIS. Aplikace Helios Red je psána v prostředí MS Visual FoxPro. S použitím moderních technologií Microsoft, dlouholetých zkušeností v oblasti informačních ekonomických systémů a zapracováním nových funkcí tak vzniklo jedinečné softwarové řešení pro menší a střední firmy.

Helios Red Široké spektrum uživatelů

Z hlediska velikosti jsou uživateli Helios Red firmy skládající se pouze z majitele až po akciové společnosti s řádově několika stovkami zaměstnanců. Velká část zákazníků využívá předností spočívajících v možnosti postupné výstavby celé aplikace a podle svých potřeb postupně implementují větší část programů a funkcí k vytvoření komplexního podnikového informačního systému.

Zaměření zákazníků je velice široké a zahrnuje téměř všechny obory lidské činnosti. Jedná se zejména o řadu společností i jednotlivců provádějících veškerou obchodní činnost od velkoobchodu až po maloobchod se zbožím různého zaměření, velice početná je i řada výrobních organizací různého zaměření, stavebních společností různých velikostí a služeb technického charakteru. Své zákazníky máme i v nevýrobní sféře mezi právníky, lékaři, lékárnami, realitními a projekčními kancelářemi a investičními společnostmi.

Programy aplikace Helios Red jsou využívány u řady účetních a poradenských firem ke zpracování agend svých klientů. Mezi uživateli jsou i odborné školy využívající výukových verzí ke vzdělávání svých posluchačů.

Základní rysy aplikace

1. Otevřený informační a řídící systém, který je průběžně rozšiřován o nové prvky v jednotlivých programech

2. Standardní, komfortní, unifikované a snadno ovladatelné prostředí všech programů

3. Monoverze, multiverze a multilicence celé aplikace Helios Red a jednotlivých programů

4. Síťová verze (Windows XP, Windows Vista, Windows 7, Windows 8/8.1, Windows server 2003/2008/2012, Novell Netware)

5. Podrobná, srozumitelná a přehledná programově-uživatelská dokumentace v elektronické podobě

6. Referenční příručka aplikace

7. Kontextová nápověda v jakémkoli místě aplikace (F1 Help)

8. Široké možnosti konfigurovat a parametrizovat aplikaci i jednotlivé programy

9. Možnost znakového i grafického tisku jak na obrazovku tak na tiskárnu

10. Masky dokladů – možnost uživatelských úprav přístupnosti polí na dokladu a úprav názvů polí

11. Historie dokladů a systém bezpečnostních protokolů

12. Propojení a odkazy dokladů na další návazné dokumenty MS Office a další

13. Odesílání e-mailových zpráv přímo z aplikace Helios Red pomocí emailového klienta (MS Outlook, Mozilla Thunderbird)

14. Spolupráce s Internetovými obchody

15. Řízení a výběr tiskáren z MS Windows, podpora znakového tisku

16. Editor tiskových sestav a jejich archivace

17. Tisk obálek a etiket s možností využití databáze obchodních partnerů

18. Systém přístupových práv a hesel jednotlivých uživatelů

19. Uživatelský generátor výstupních sestav umožňující rychle a jednoduše připravit nepřebernou škálu výstupů podle požadavků uživatele

20. Centrální správa, konfigurace a zálohování dat všech programů, automatická kontrola integrity dat

21. Široká podpora ze strany výrobce i jeho autorizovaných dealerů (instalace, školení, osobní a telefonické konzultace …)

22. Okamžitá reakce na změny v současné legislativě – update verze

23. Možnost volby funkcí do programů dle potřeb a přání uživatele

24. Kompletní podpora při zavedení aplikace Helios Red


Registrace a licenční podmínky

Dodávka aplikace Helios Red obsahuje:

Instalační CD disk

Referenční příručku

Licenční smlouva a smlouva o systémové podpoře

Výpis programů

Karta systémové podpory

Registrace

Pro získání nároku na výhody a služby s dodávkou software spojené je nutné provést registraci u výrobce. Registrace je dána oboustranným podepsáním dokumentu Licenční ujednání, záruka a podmínky systémové podpory včetně příloh a jejich doručení výrobci.

Licenční podmínky

Počítačový program zaznamenaný na CD nebo jiných nosičích dat a doprovodná dokumentace jsou autorskými díly chráněnými ustanoveními autorského zákona. Výrobce je nositelem majetkových autorských práv k nim. Instalací software souhlasí uživatel s licenčním ujednáním a bude respektovat veškeré jeho body. Každý softwarový program je individuálně identifikovatelný licenčním číslem.

Licenční podmínky a záruky jsou součástí Licenční smlouvy a smlouvy o systémové podpoře.


Požadavky na obsluhu programů

I přesto, že obsluha Helios Red je přátelská a jednoduchá, doporučujeme, aby uživatelé našich programů měli určité obecné znalosti o výpočetní technice a její obsluze. Jedině tak budete schopni maximálně využít všech možností výpočetní techniky a dodaného programového vybavení. Dále uvedeme přehled požadavků na znalosti od minima do maxima:

základy obsluhy osobních počítačů spočívající ve znalostech počítače, jeho součástí a periferií (nejzákladnější minimum je zapnutí počítače, monitoru, tiskárny, ovládání klávesnice, myši, znalost pojmů pevný disk, USB flashdisk).

základní práce s operačním systémem MS Windows, ovládání grafického prostředí pomocí myši. Vhodná je i znalost ovládání programu Průzkumník Windows nebo jiného diskového manažeru (nejzákladnější minimum je znalost pojmů adresář/složka a soubor a překopírování souboru z USB flashdisku na pevný disk).

získání počítačové "gramotnosti", která představuje kromě znalostí definovaných výše, zvládnutí práce s textovým procesorem (např. MS Word), případně ještě základní znalosti některého z tabulkových procesorů (např. MS Excel).

rutinní znalost práce s programy kancelářského balíku MS Office, se kterými Helios Red přímo spolupracuje

Výše uvedené znalosti uživatelé získají ve specializovaných kursech pořádaných naší firmou nebo jinými školícími institucemi, obvykle po získání základních znalostí, v délce jednoho až tří dnů, u počítačové gramotnosti v délce 1 až 2 týdnů.

V případě práce v síti nebo u větších organizací je nutností funkce správce sítě, která může být spojena s funkcí správce aplikačního programového vybavení. Pochopitelně u velkých firem se silným provozním zpracováním je nutno oddělit a samostatně obsadit funkce jak správce sítě, tak správce aplikačního programového vybavení. Obě tyto funkce vyžadují již podstatně hlubší znalosti, absolvování speciálních kursů a považujeme je za maximum znalostí.

Pro zvládnutí obsluhy jednotlivých programů aplikace Helios Red doporučujeme absolvovat kursy:

Základy obsluhy osobního počítače a práce v prostředí MS Windows.

Intenzívní jednodenní školení zaměřené vždy na zvládnutí obsluhy konkrétního programu aplikace nebo programů úzce spolupracujících, např. odbyt, skladová evidence, fakturace a obchodní partneři. U složitějších programů, a těch je většina, je vyškolení přímo podmínkou úspěšné práce s nimi.

Intenzivní školení zajišťuje přímo firma Asseco Solutions, a.s. svými lektory, kteří jsou většinou členy servisního týmu nebo přímo autory programového vybavení.


Technický popis systému

Aplikace Helios Red je stavebnicovou file/server aplikací, vytvořenou pomocí vývojových prostředků Microsoft® Visual Studio™ 9.0. Hlavní zdrojový kód aplikace je napsán v jazyce Microsoft® Visual FoxPro™ 9.0, který využívá i některých obecně dostupných prvků ActiveX komponent.

Aplikace pracuje s využitím RunTime modulu prostředí Microsoft® Visual FoxPro™ 9.0 a nelze ji spouštět pod jinými verzemi. Knihovny FLL RunTime modulu se během instalace aplikace Helios Red kopírují do systémových adresářů operačního systému a registrují se do MS Windows.

Neoddělitelnou součástí aplikace jsou i funkce z knihovny Qfoks 6.0 od firmy DB-Soft. Tyto funkce lze využívat pouze jako součást aplikace Helios Red, bez oprávnění k žádnému jinému použití.

Veškerá data aplikace jsou uložena v lokálních DBF tabulkách a z důvodu rychlosti nejsou interně šifrována. Třídění dat je zajišťováno pomocí složených indexových klíčů CDX.

Aplikace může pracovat na lokálním disku samostatného počítače nebo na sdíleném disku počítačové sítě s možným současným přístupem z více pracovních stanic. To ovšem předpokládá samostatnou instalaci RunTime knihoven na každé z těchto stanic. Zároveň je nutné pro hlavní adresář aplikace na sdíleném síťovém disku zaručit práva úplného přístupu jednotlivých uživatelů.


Minimální konfigurace

Minimální konfigurace počítače (pouze samostatná stanice)
- procesor Intel Celeron 900 MHz
- operační paměť RAM 512 MB
- volné místo na pevném disku cca 200 MB
- CD-ROM mechanika
- grafická karta podporující rozlišení 1024x768
- Windows XP

Doporučená konfigurace počítače (pro PC v síti, server)
- procesor Intel Core 2 Duo E8400 3.0 GHz nebo vyšší
- operační paměť RAM 1 GB DDR2 (1 GB pro Windows XP, 2 GB pro Windows 7)
- pevný disk 160 GB SATA (dnes běžně 500 GB - 3 TB) s volným místem cca 1 GB
- rozlišení minimálně 1024x768 a vyšší / 32-bit
- operační systém Windows 7 / Windows XP
- síť Gigabit

Na počítači, ze kterého se ekonomický a účetní systém Helios Red spouští, musí být nainstalován některý z následujících operačních systémů: MS Windows XP, MS Windows Vista, MS Windows 7, Windows 8/8.1, Windows server 2003/2008/2012. Všechny OS Windows můžou být 32-bit nebo 64-bit.

Při provozu v síti musí být aplikace nainstalována ve sdíleném adresáři, ke kterému mají všechny přistupující stanice úplná oprávnění (vytváření, modifikace, čtení a mazání souborů a adresářů). Síťový operační systém musí zajišťovat plnou podporu sdílení souborů, zejména pak jejich zamykání. Na stanicích musí být namapovaný disk se serveru.

Pro správný běh ekonomického a informačního softwaru Helios Red (zobrazení nápovědy) je nutné mít nainstalovaný internetový prohlížeč MS Internet Explorer 6.x a vyšší.

Pro grafický tisk lze použít libovolnou tiskárnu kompatibilní s MS Windows.

Pro znakový tisk stačí použít běžný typ tiskárny pro tisk formátu A4, je však možné použít i formát A3. Samozřejmostí je možnost tisku na skládaný počítačový papír, lze využít i podavač jednotlivých listů papíru. Chcete-li používat v textu znaky národní abecedy, musí být na tento režim tiskárna připravena a podporovat českou znakovou sadu LATIN 2 (CP852) / KAMENICKÝCH (CP895). Z jehličkových tiskáren doporučujeme tiskárny značky EPSON nebo STAR, z laserových a inkoustových tiskáren potom tiskárny Hewlett Packard s vestavěnou češtinou. Široká možnost konfigurace tiskáren přímo v ekonomickém systému Helios Red dovoluje spolupráci se všemi typy tiskáren, které se dají přepínat během tisku pomocí ESCAPE sekvencí (PCL). Jelikož program pracuje s rozlišením 10, 12, 17 znaků na palec (cpi) je nutné se ujistit, že s tímto rozlišením umí tiskárna pracovat, tedy že podporuje DOS tisk (PCL5, PCL6).


Obsah instalačního CD

Standardní instalace aplikace Helios Red je dodávána na jednom CD disku.

Instalační CD obsahuje kromě vlastní instalace aplikace Helios Red pro konkrétního uživatele i instalace kompletní aktuální demo verze Helios Red, aktuální Start verze aplikace Helios Red a firemní prezentaci společnosti Asseco Solutions. V případě potřeby může CD obsahovat i další aktuální informace.


Instalace aplikace LCS SIS21

Instalace aplikace Helios Red

Kromě tohoto článku jsme pro Vás připravili k tématu instalace videonávod v naší poradně zde.

Instalaci Helios Red je možné provést z instalačního CD, nebo ze stažené instalační sady z FTP serveru Asseco Solutions. Odkaz ke stažení instalační sady dostanete emailem od obchodního oddělení.

V případě že jste si stáhli instalační soubor z ftp serveru a spustili jej, zobrazí se okno s dotazem, kam se mají rozbalit soubory instalační sady, vyberte složku do které chcete tyto soubory rozbalit a potvrďte tlačítkem Rozbalit.

Dále je nutné pokračovat spuštěním samotného instalátoru tak, že v počítači najdete složku do které se rozbalily soubory instalační sady (standardně C:\Helios Red setup\) a v ní spustíte soubor setup.exe,

V tomto případě se přeskočí následující dvě okna, které se zobrazí pouze v případě instalace z instalačního CD, a program bude pokračovat oknem Výběr instalované varianty.

V případě, že instalaci provádíte z instalačního CD, tak po vložení CD do mechaniky se provede automatické spuštění instalačního rozhraní.

Jestliže stisknete tlačítko Instalace Helios Red otevře se další okno kde je možné zvolit typ instalace.

Jestliže stisknete tlačítko Storno, instalace se vrátí do předchozího okna, jestliže stisknete tlačítko Instalovat otevře se okno Výběr instalované varianty.

V okně Zvolte instalovanou verzi vyberete z nabízených možností typ verze, kterou chcete nainstalovat (start - neregistrovaná, vyšší verze - registrovaná, demonstrační). Volbu Pouze instalaci Runtime Visual FoxPro zvolíte, jestliže provádíte instalaci na jednotlivé síťové stanice.

Jestliže jste si zakoupili konkrétní moduly a funkce přímo dle vašeho přání (ne balíček), nabídne se místo typu verze Vyšší verze typ Registrovaná verze.

Jestliže vyberete verzi Start verze, zobrazí se po stisku tlačítka Další okno Zvolte instalovanou verzi,

kde vyberete, zda chcete do Start verze zařadit daňovou evidenci nebo účetnictví. (jestliže zvolíte jinou verzi instalace než Start verze, tak se toto okno přeskočí).

Po stisku tlačítka Storno se instalace přeruší, po stisku tlačítka Zpět se zobrazí předešlé okno průvodce instalací a po stisknutí tlačítka Další instalace pokračuje a zobrazí se další okno průvodce instalací.

V tomto okně jsou popsány Všeobecné obchodní podmínky (toto okno se nezobrazuje při instalaci Start verze a Demonstrační verze a při samostatné instalaci Runtime Visual FoxPro).

Jestliže chcete instalaci ukončit, stiskněte tlačítko Ne. V případě, že stisknete tlačítko Zpět, vrátíte se na předchozí okno průvodce instalací. Jestliže se všeobecnými obchodními podmínkami souhlasíte a chcete pokračovat v instalaci, stiskněte tlačítko Souhlasím.

Jestliže jste si zakoupili konkrétní moduly a funkce přímo dle vašeho přání (ne balíček), zobrazí se v následujícím kroku okno Výběr instalované varianty.

Jestliže jste v okně Výběr instalované varianty zvolili Pouze instalaci Runtime Visual FoxPro nebo Start verze, pak se toto okno (Výběr instalované varianty) automaticky přeskočí.

V okně Výběr instalované varianty vyberete jeden z následujících typů instalace:

Kompletní instalace (doporučeno pro běžnou instalaci) - tento typ zvolíte v případě, že instalujete aplikaci na samostatný počítač, nebo v případě, kdy instalujete síťovou verzi aplikace na síťový server.

Pouze jádro aplikace (doporučeno pro instalaci multilicence) - tuto volbu zvolíte v tom případě, pokud máte zakoupenou licenci pro zpracování více firem. Po instalaci zavedete ve Správě systému jednotlivé klienty a pro ně nainstalujete příslušné moduly. Tato volba není dostupná při instalaci Start verze.

Po stisku tlačítka Storno se instalace přeruší, po stisku tlačítka Zpět se zobrazí předešlé okno průvodce instalací a po stisknutí tlačítka Další instalace pokračuje a zobrazí se další okno průvodce instalací,

kde máte možnost zvolit po stisknutí tlačítka Procházet cestu, kam má být aplikace nainstalována. (toto okno se nezobrazí při instalaci Pouze instalaci Runtime Visual FoxPro).

Doporučujeme používat systém názvosloví adresářů shodných s názvem produktu s odlišením roku, tj. pro instalaci aplikace Helios Red použít např. název: Helios_Red.14, kde 14 označuje instalaci aplikace s daty roku 2014.

Po stisknutí tlačítka Procházet se zobrazí klasické okno pro výběr adresáře:

kde v vyberete pevný disk, do které bude probíhat instalace (nejčastěji to bude jednotka C:\) a složku do které chcete Helios Red nainstalovat, novou složku lze vytvořit pomocí tlačítka Vytvořit novou složku. Po stisku tlačítka OK se nastavená cesta uloží a okno se zavře. V případě, že stisknete tlačítko Storno, cesta se neuloží a okno se uzavře.

Jestliže chcete aplikaci nainstalovat na síť, je potřeba abyste si před začátkem instalace danou síťovou cestu namapovali jako disk.

Jestliže v okně Zvolte umístění instalace stisknete tlačítko Zpět, vrátíte se do předchozího okna průvodce instalací, jestliže stisknete tlačítko Storno instalace se přeruší, pokud stisknete tlačítko Další, otevře se další okno průvodce instalací (toto okno se nezobrazí při instalaci Pouze instalaci Runtime Visual FoxPro).

Zde si můžete zvolit jestli chcete přidat zástupce do menu Programy v nabídce Start a jestli chcete vytvořit zástupce na ploše. Dále můžete ponechat nabízený název, nebo zvolit jiný vám vyhovující. Po stisknutí tlačítka Zpět, se vrátíte do předchozího okna průvodce instalací, jestliže stisknete tlačítko Storno instalace se přeruší, pokud stisknete tlačítko Další, otevře se další okno průvodce instalací.

Kde je rekapitulace všech nastavení, která jste s pomocí průvodce instalace provedli. Jestliže stisknete tlačítko Zpět, vrátíte se do předchozího okna průvodce instalací, jestliže stisknete tlačítko Storno instalace se přeruší, pokud stisknete tlačítko Instalovat, provede se samotná instalace a poté se otevře další okno průvodce instalací:

Jestliže chcete právě nainstalovaný Helios Red rovnou spustit, ponechte zatrhnuté příslušné zatrhávací pole. Po stisku tlačítka Dokončit se provede úplné dokončení instalace.

V případě potíží se obraťte na obchodní oddělení Asseco Solutions: tel 495 809 211, e-mail: red@helios.eu. Přejeme Vám hodně úspěchů při práci s Helios Red.

Při instalaci aplikace Helios Red se kontroluje verze některých knihoven systému MS Windows. Jestliže na vašem počítači jsou tyto knihovny starší, provede se jejich přehrání novými. Když při přepisování těchto souborů dojde ke kolizi (tyto soubory jsou na vašem počítači zamčeny a proto nemůže dojít okamžitě k jejich přepsání), tak je po instalaci aplikace Helios Red vyžádán restart počítače.

Po instalaci programů je ještě nutné definovat jednotlivé uživatele, kteří budou s programy pracovat, tj. je nutné provést základní nastavení v programu Správa systému ve volbě Uživatelé / Definice uživatelů.

Takto nainstalovaný program neobsahuje žádná data (kromě dodavatelem předvyplněných číselníků). Jestliže pro vaše testovací a výukové potřeby chcete mít nějaká data, můžete si z instalačního CD nainstalovat Demoverzi Helios Red, která obsahuje demonstrační data.


Instalace multilicence

Při instalaci multilicence máte dvě možnosti, jak tuto instalaci provést:

1.) při instalaci zvolíte ve volbě typu instalace typ Instalace Pouze jádro aplikace (doporučeno pro instalaci multilicence). Provede se tedy jen nainstalování jádra aplikace a neprovede se nainstalování žádných programů aplikace Helios Red.

Instalaci jednotlivých programů jednotlivým vašim klientům pak provedete v programu Správa systému. A to tak, že spustíte program Správa systému, kde z hlavního menu vyberete Programy / Klienti. Otevře se okno Definice klientů pro zpracování dat.

V tomto okně nadefinujete pomocí tlačítka Nový klient údaje o klientovi, kterému budete zpracovávat data a poté tomuto klientovi nainstalujete pomocí tlačítka Instalovat programy ty programy, ve kterých chcete data zpracovávat.

Stejně (tj. definice nového klienta pomocí tlačítka Nový klient a instalace jeho programů pomocí tlačítka Instalovat programy) postupujete pro všechny klienty, kterým chcete data zpracovávat.

Při prvním spuštění programu Správa systému po instalaci jádra se program automaticky zeptá, zda chcete přidat nového klienta pro zpracování dat. Jestliže zvolíte Ano, otevře se okno Definice klientů pro zpracování dat, kde údaje pro nového klienta nadefinujete a poté i spustíte instalaci programů pro tohoto klienta.

Tento postup instalace multilicence využijete v tom případě, kdy aplikaci Helios Red budete používat jen pro zpracování dat vašich klientů, ne pro zpracování vašich vlastních dat.

2.) při instalaci zvolíte při volbě typu instalace typ Kompletní instalace (doporučeno pro běžnou instalaci), tím se vám nainstaluje jedna kompletní aplikace. Programy, které budete chtít instalovat pro jednotlivé klienty, nainstalujete (stejně jako v případě bodu 1.) v programu Správa systému ve volbě Programy / Klienti. Budete tak mít jednu instalaci kompletní a dále pro každého vašeho klienta instalaci těch programů, které si zvolíte.

Tento postup instalace multilicence využijete v tom případě, kdy aplikaci Helios Red budete využívat jednak pro zpracování vašich vlastních dat (k tomu bude sloužit ta kompletní instalace provedená v úvodu) a dále také pro zpracování dat vašich klientů (k tomu budou sloužit ty další instalace provedené ve volbě Programy / Klienti)

Název firmy, pro kterou zpracování provádíte, můžete kdykoliv změnit v programu Správa systému ve volbě Programy / Klienti.


Uložení na disku počítače

Po instalaci do vámi zvoleného adresáře si aplikace vytvoří několik dalších podadresářů, ve kterých jsou systematicky uloženy všechny potřebné soubory pro správný chod programu. Nejprve si probereme hlavní adresář a jednotlivé soubory obsažené v tomto adresáři. Pro příklad zobrazíme ukázku stromu adresáře po instalaci celé aplikace Helios Red.


Hlavní adresář SIS21WIN.RR

Hlavní adresář Helios_Red.RR

Symbolické označení RR v konkrétním adresáři nahradíte posledním dvojčíslím letopočtu, např. 14 (pro rok 2014), 15 (pro rok 2015) atd. To vám umožní uchovat v počítači celý Helios Red a jeho data za více let.

HELIOS_R.EXE - základní program aplikace pro správu systému, konfiguraci, zálohování, instalaci a spouštění dalších programů celé aplikace Helios Red

HELIOS_R.DLL - knihovna obsahující ikony pro zástupce na plochu

AKTUAL.EXE - pomocný program pro provedení update aplikace Helios Red

UCTO.EXE, ESOP.EXE, FAKTURY.EXE, SKLADY.EXE, ... - hlavní programy jednotlivých částí aplikace Helios Red

*.APP - systémové programy aplikace Helios Red, které jsou bezpodmínečně nutné pro chod systému

*.FLL - systémové knihovny aplikace Helios Red, které jsou bezpodmínečně nutné pro chod systému

*.TMP, *.REP - dočasné pracovní soubory potřebné pro běh aplikace Helios Red

AUTO_IDX.EXE - pomocí tohoto programu lze provádět automatické pravidelné noční hromadné indexace dat. (Např. přidáním spouštění tohoto programu do Naplánovaných úloh v ovládacích panelech Win XP). Tento program spustí volbu Údržba dat / Hromadná indexace ve Správě systému v automatickém režimu nevyžadující zásah uživatele. Po ukončení indexace se program automaticky ukončí. Doporučujeme tuto funkci používat u instalací s větším objemem dat a více uživateli.

AUTO_UPD.EXE - pomocí tohoto programu lze provádět automatické nahrání aktualizací aplikace Helios Red (např. přidáním spouštění tohoto programu do Naplánovaných úloh v ovládacích panelech Win XP). Tento program spustí volbu Instalace / Instalace update verzí, tlačítko Z webu ve Správě systému v automatickém režimu nevyžadující zásah uživatele. Po ukončení aktualizace se provede ještě hromadná indexace všech modulů.

CLEANER.EXE - program pro řešení potíží s aplikací Helios Red viz. Zotavení systému

RED_INFO.EXE - pomocný program pro aktualizaci novinek v aplikaci

RED_RUN.EXE - pomocný program pomocí kterého lze provádět automatické pravidelné spouštění funkcí aplikace Helios Red (např. kontrola skutečných stavů ve skladové evidenci). Spouštění tohoto programu lze přidat do Naplánovaných úloh ve Windows).

LOCAL.STOP - tento soubor existuje jen v případě, že jste si ho sami vytvořili a to z důvodu, že nechcete, aby se některé části aplikace (exe soubory a definice práv a masek) načítali z lokálního disku, ale chcete, aby se načítaly z disku síťového. Standardně se totiž (kvůli zrychlení aplikace) některé části aplikace (exe soubory a definice práv a masek) načítají z lokálního disku. Tuto funkci lze zakázat vytvořením souboru local.stop v hlavním adresáři Helios Red.

TeamView.EXE - program TeamViewer pro vzdálenou správu.


Složka BACKUP

Tato složka obsahuje zálohy předchozích verzí EXE a APP souborů. Je použita vždy při instalaci update verzí, kdy jsou do ní zkopírovány původní programové soubory instalace aplikace Helios Red. Pro běh aplikace není tato složka bezpodmínečně nutná a lze ji v případě potřeby vymazat.


Složka CISEL

Tato složka obsahuje společné číselníky pro všechny programy. Jako příklad uveďme tyto společné soubory:

BANKY.DBF - seznam bankovních ústavů

BUCTY.DBF - bankovní účty obchodních partnerů

CENIKY.DBF - položkové ceníky pro vystavování faktur

DEFPS.DBF - definice přirážek a slev

DOKUMENT.DBF - odkazy na návazné dokumenty k jednotlivým dokladům

DRUHFA.DBF - číselník druhového členění dokladů a jejich předkontací

KDPH.DBF - číselník kódy DPH

KONSYM.DBF - číselník konstantních symbolů

MENY.DBF - číselník cizích měn

MENYPOL.DBF - kursovní lístek k jednotlivým měnám podle číselníku měn

PARTNER.DBF - číselník obchodních partnerů (dodavatelů/odběratelů)

PKLIC.DBF - rozlišovací klíče obchodních partnerů

PRIRAZKY.DBF - databáze přirážek a slev

PSC.DBF - databáze poštovních směrovacích čísel

PSKUP.DBF - skupiny partnerů (zákazníků, dodavatelů)

PSTATY.DBF - číselník států

SDPH.DBF - číselník sazeb DPH

STRED.DBF - číselník 1. úrovně členění (střediska)

STRED2.DBF - číselník 2. úrovně členění (zakázky)

STRED3.DBF - číselník 3. úrovně členění

STRED4.DBF - číselník 4. úrovně členění

UZEMI.DBF - číselník územního členění (okresy)

TEXTY.DBF - číselník pomocných textů

ZASTEL.DBF - číselník kontaktních osob navázaných na číselník obchodních partnerů

Nastavení společného adresáře číselníků pro jednotlivé moduly se provádí buď při instalaci jednotlivých programů nebo později v programu Správa systému v menu Programy / Definice programů. Není však podmínkou mít společné číselníky pro všechny programy aplikace. Zároveň může být společný adresář číselníků na jiném pevném disku, případně jiném síťovém disku. Jednotlivé moduly dovolují i instalaci číselníků do stejného adresáře jako datové soubory programu aplikace, ale tím se omezíte na oddělené číselníky a nemožnost sdílet stejné databáze. Přesný popis souborů a číselníků týkajících se daného programu aplikace, je uveden v jednotlivých uživatelských příručkách.

Tato složka může být odlišná v případě monoverze, síťové verze nebo multilicenční verze. V této složce je vytvořena další podsložka Backup, do které se soubory společných číselníků kopírují při zálohování na disk. Složka také obsahuje soubory *.CDX, což jsou indexové klíče pro třídění dat.


Složka GRAPHICS

Tato složka obsahuje všechny ikony a grafické obrázky použité v aplikaci. Aplikace předpokládá nastavené barevné rozlišení větší než 256 barev. V krajním případě, kdy jsou neustálé problémy se startem aplikace a nedochází ke správnému zobrazení grafiky, je možné tuto složku zrušit a aplikace pak pracuje bez grafického zobrazení.


Složka REPORTS

Tato složka obsahuje definiční soubory *.FRX, *.FRT grafických výstupních sestav a šablony pro napojení aplikace Helios Red na programy MS Office.

Do této složky je vhodné uložit tyto uživatelské soubory: logo na formulář, soubor s naskenovaným razítkem a podpisem, výhodou je, že se v aplikaci (např. formulář faktura) vloží pouze název souboru (bez cesty) a formulář si jej automaticky převezme z této složky.


Složka SYSTEM

V této složce jsou uloženy základní informace o celé aplikaci. Soubory obsažené v této složce lze rozdělit na dvě části a to soubory společné a soubory uživatelské pro jednotlivé uživatele programů. Jako příklad uveďme tyto společné soubory:

PRCODES.SP - Dodávané definice escape sekvencí - řídících kódů pro většinu tiskáren, která je potřeba při základním nastavení tiskáren pro znakový tisk

PRINT.SP - Konfigurační soubor definice tiskáren znakového tisku

PROTOKOL.SP - Databázový soubor pro zaznamenání veškerých protokolů o startu, ukončení, archivaci, dearchivaci, importech a exportech, nesprávném ukončení a neoprávněném pokusu o vniknutí do systému.

RESU.SP - Konfigurační soubor pro jednotlivé uživatele aplikace Helios Red s informacemi o jejich základním nastavení prostředí.

SPMENU.SP - Konfigurační soubor pro definici a spouštění jednotlivých programů a uložení dat v jednotlivých adresářích.

SPSETUP.SP - Konfigurační soubor pro uschování všech systémových informací o vaší firmě včetně základního nastavení prostředí Helios Red.

FAVORITE.DBF - konfigurační soubor pro uložení ikonek na ploše aplikace Helios Red

ODKAZY.DBF - databáze úkolů na ploše Helios Red

LASTVALU.DBF - konfigurační soubor pro uložení posledních hodnot (velikosti oken, šířky sloupečků, naposledy použité třídění apod.)

OPERACE.DBF - databázový soubor pro zaznamenání veškerých protokolů o startu, ukončení, archivaci, dearchivaci, importech a exportech (ve starších verzích Helios Red to byl soubor TRACEUSE.SP)

MULTIZAK.DBF - databáze klientů v multilicenci

Do adresáře SYSTEM se také mohou ukládat soubory potřebné k operacím prováděným uživatelem, jako je např. definování vlastních výstupních sestav, prohlížení již zpracovaných a vytisknutých sestav apod. Případně se soubory potřebné k těmto operacím uloží do zvláštního pracovního adresáře uživatele. Záleží na tom, jaký adresář má uživatel nastaven v okně Systémová konfigurace v poli Pracovní adresář uživatele (menu Pomocné práce / Konfigurace / Systémová konfigurace).

Jako příklad uveďme tyto soubory:

SPSESTAV.* - Databáze všech sestav, které jsou uložené pro další zpracování (prohlížení,modifikace,tisk atd.)

*.REP - Konfigurační soubory pro dané moduly, uschovávající informace o nastavení a použití jednotlivých programů a systému jako celku

SPGEN.* - Konfigurační soubory pro uschování nadefinovaných výstupů při použití generátoru sestav . Tento soubor se poprvé automaticky vytvoří v adresáři SYSTEM, který používají všichni uživatelé. V případě, že cítíte potřebu mít tento soubor ve vašem pracovním adresáři, musíte si tento soubor překopírovat pomocí služeb operačního systému.


Složky dat programů

Složka dat programů

Tyto složky uschovávají základní databáze k jednotlivým programům aplikace. Název složky je možné měnit ihned při instalaci nebo kdykoliv později společně se změnou v programu Správa systému ve volbě Programy / Definice programů.

Datové soubory v těchto složkách začínají většinou prvním písmenem podle názvu programu, druhým znakem je podtržítko a zbývající znaky popisují základní soubor. Jako příklad uvedeme soubor U_VYDANE.DBF, který vypovídá o tom, že se jedná o soubor vydaných faktur z programu "UCTO".

Složky mohou dále obsahovat i některé číselníky, které si uživatel může libovolně přesouvat mezi společnou složkou CISEL a složkou databází. Vyšší prioritu mají vždy číselníky, umístěné ve složce s databázemi, tzn. že v případě, kdy ve složce s daty bude i číselník STRED.DBF (střediska), je tento soubor načten při startu programu. V případě, že soubor STRED.DBF není ve složce společně s datovými soubory, musí být instalován ve složce společných číselníků, odkud je při startu programu načten.

Datové složky zároveň obsahují i další systémové soubory jako jsou např. *.INI, *.SYS a indexní soubory *.CDX.

V těchto složkách se vytvoří při prvním zálohování další podsložky BACKUP, do kterých se kopírují datové soubory a komprimované zálohy.


Systémová složka Windows

Do systémové složky operačního systému (SYSTEM32 pro XP/Vista/7/8) se během instalace kopírují potřebné dynamické knihovny DLL a OCX komponenty.

VFP9RUN.EXE, VFP9RCSY.DLL, VFP9R.DLL, MSVCRT.DLL, MSVCRT40.DLL - Komponenty RunTime modulu.

HHCTRL.OCX, ITIRCL.DLL, ITSS.DLL, FOXHELP9.EXE, FOXHELPPS9.DLL, HH.EXE - Komponenty grafické HTML nápovědy použité v aplikaci Helios Red.

COMCAT.DLL, MSCOMCTL.OCX, RICHED32.DLL, RICHTX32.OCX, OLEAUT32.DLL, SISCAPI.DLL, CAPICOM.DLL - Další systémové komponenty.


Úvod

Uživatelská dokumentace Základy ovládání aplikace Helios Red je určena pro seznámení uživatele se základními postupy, společnými funkcemi a s obecně platnými principy práce s aplikací Helios Red.


Aplikace

Termín aplikace zahrnuje celý produkt Helios Red, tj. všechny jeho programy .


Program

Každá samostatná část aplikace Helios Red zabývající se určitou oblastí (např. program Daňová evidence, program Skladová evidence apod.)


Principy ovládání LCS SIS21

Principy ovládání Helios Red

Aplikaci lze ovládat prostřednictvím klávesnice nebo pomocí myši.

Výběr akce, kterou chcete uskutečnit se provede vybráním příslušné položky z hlavního menu, případně z kontextového menu nebo stiskem příslušné horké klávesy.

Na následující pole dokladu se lze přesunout myší nebo pomocí tabelátoru.


Zahájení práce s LCS SIS21

Zahájení práce s Helios Red

Kromě tohoto článku jsme pro Vás připravili k tématu videonávod v naší poradně zde.

Jestliže má uživatel v konfiguraci (Pomocné práce / Konfigurace / Systémová konfigurace) nastaveno, že se musí přihlašovat do aplikace jménem a heslem (v okně Systémová konfigurace je zatrženo zaškrtávací pole Přihlašování zkratkami), pak před zahájením práce v Helios Red (tj. po spuštění souboru helios_r.exe) musí zadat v okně přihlášení do systému jméno a heslo, pod kterým se do Helios Red přihlašuje. (Pokud uživatel údaje nezadá správně, program mu neumožní práci s Helios Red zahájit. Přihlašovací jméno a heslo sdělí každému uživateli správce aplikace.)

Poté se otevře úvodní okno aplikace Helios Red,

v jehož levé části je seznam programů, které má uživatel k dispozici a z nichž dvojitým kliknutím nad příslušným programem, vybere ten, se kterým chce právě pracovat (jestliže uživatel nemá v konfiguraci nastaveno povinné přihlašování pomocí jména a hesla, otevře se okno Helios Red ihned po spuštění aplikace Helios Red).

Každý program, který je uveden v okně Helios Red je vlastně samostatným programem, tudíž si uživatel může z nabídky programů postupně spustit více programů a pracovat s nimi najednou.

Další možností, jak spustit určitý program aplikace Helios Red je spuštění přímo exe souboru daného programu. První popisovaná možnost (tj. spustit soubor Helios_R.exe a jednotlivé programy spouštět z nabídky programů) je však výhodnější, protože načtení a otevření programu proběhne rychleji, neboť nedochází k znovunačítání databázového prostředí a prostředí Helios Red. Zároveň, pokud používáte systém hesel, je uživatel vyzván k zadání hesla pouze při otevírání aplikace (tj. při spouštění programu helios_r.exe) a nemusí již zadávat hesla při přepínání mezi jednotlivými programy, kdežto při spouštění jednotlivých programů aplikace pomocí jejich exe souborů by musel uživatel při spouštění každého programu znovu zadat svoje heslo.

Jestliže máte nainstalovánu multilicenci, pak je v levé spodní části okna Helios Red ještě jedno pole s jehož pomocí si můžete nechat zobrazit jen programy vybraného klienta. Nebo v tomto poli můžete zadat část názvu programu nebo část názvu firmy (část textu nemusí být jen začátek textu, ale kterákoliv část, třeba i zprostředka) a po stisku klávesy Enter se zobrazí jen programy vyhovující zadanému textu.

Zpět na zobrazení všech programů se vrátíte, jestliže v tomto poli vyberete možnost Zobrazit všechny programy.

V pravé části okna Helios Red je zobrazen Informační panel ve kterém je zobrazen název firmy (vlastník licence), přihlášený uživatel, verze modulů a verze jádra, dále pak jmenný kalendář a daňový kalendář.

Vedle jména přihlášeného uživatele je ikonka [image], pomocí které je možné vyvolat funkci pro změnu hesla aktuálně přihlášeného uživatele. Je třeba zadat původní heslo, nové heslo a zopakovat nové heslo.

V dolní části okna Helios Red se nachází lišta podpůrných nástrojů. Podrobný popis jejich jednotlivých tlačítek najdete v kapitole Lišta podpůrných nástrojů.

Tlačítkem Nastavení plochy, lze zpřístupnit možnosti nastavení plochy, kde se zobrazí tyto možnosti:

Pomocí tlačítka Zvětšit (Zmenšit) nacházejícího se ve spodní části okna Helios Red máte možnost měnit velikost ikon v seznamu modulů.

Pomocí tlačítka Menu (Strom) nacházejícího se ve spodní části okna Helios Red máte možnost přepínat mezi zobrazením seznamu programů v podobě menu či v podobě stromu. Jestliže máte zobrazen seznam programů v podobě stromu, tak se v první větvi zobrazují naposledy použité programy, ve druhé větvi programy bez zadaného klienta a v dalších větvích případně i abecedně setřídění klienti se svými programy. U jednotlivých programů jsou také v podúrovních přiřazeny oblíbené položky, to znamená, že i oblíbené položky můžete přímo ze seznamu programů otevřít.

Pomocí výběrového pole Barevné schéma si můžete zvolit jedno z nabízených barevných schémat okna aplikace a modulů. Barevné schéma se použije pro všechny moduly (vždy při otevření modulu se nastaví posledně vybrané schéma). Barevné schéma je vázáno na uživatele, tj. každý uživatel může mít své vlastní.

Zaškrtávátko Původní grafika slouží k přepnutí vzhledu podobnému Helios Red verze 9.

U všech barevných schémat lze pomocí tlačítka [image] umístěného vpravo od pole Barevné schéma, zvolit vlastní obrázek, který chcete používat místo toho, který je ve schématu výchozí. U obrázku lze také nastavit jeho umístění na obrazovce a případný způsob ořezu. Odstranění vlastního obrázku ze schématu a návrat k obrázku původnímu provedete pomocí ikonky , která se zobrazí vpravo.

Pomocí ikonky [image] umístěné vpravo od pole pro výběr schématu lze u některých schémat přepínat mezi jejich jednotlivými variantami.

Pomocí výběrového pole Ikony v nabídce můžete vybrat jednu ze tří nabízených sad ikon pro jednotlivé programy aplikace Helios Red (moderní, ploché, box).

V pravé části okna se nachází informační panel, který soustřeďuje informace o firmě, kalendář, daňový kalendář a seznam nejbližších školení.


Oblíbené položky

U každého modulu máte možnost si pro často používané funkce vytvořit na ploše modulu ikonku pro rychlé spouštění. Ke spuštění požadované funkce pak stačí dvojklik na příslušné ikoně.

Postup vložení ikony na plochu je následující:

- pomocí ikonky Nastavení plochy se ve spodní části obrazovky zpřístupní panel s možnostmi změny zobrazení.

- přepnete se do zobrazení Strom (v zobrazení Menu nelze oblíbené položky vkládat).

- ve stromové struktuře umístíte kurzor na tu funkci, kterou chcete přidat do oblíbených položek.

- přetáhnete vybranou funkci na plochu modulu. Přetažení provedete tak, že stisknete levé tlačítko myši, držíte stisknuté a posunujete kursorem s vybranou funkcí na plochu, na požadovaném místě uvolníte tlačítko.

Oblíbené položky můžete umístit i přímo na startovací obrazovku Helios Red - v tom případě se po dvojkliku na ikonce oblíbené položky spustí automaticky jak příslušný modul, tak i funkce odpovídající příslušné ikoně.

Na startovací obrazovku Helios Red nemůžete ikonku přetáhnout přímo. Je třeba ji vložit na plochu daného modulu, ke kterému funkce přísluší, poté na ni (na vytvořenou ikonku na ploše) kliknout pravým tlačítkem myši, čímž se rozbalí kontextové menu,

ze kterého vyberete funkci Vlastnosti. Tím se otevře okno Vlastnosti,

kde v sekci Zobrazit vyberete buď Pouze na startovací obrazovce nebo Na obojím. Možná je též volba Pouze na ploše modulu (tato volba je defaultně vybrána).

V okně Vlastnosti je také možné upravit název oblíbené položky (pole Popis) či změnit ikonu oblíbené položky. Nabídku ikon si můžete rozšířit o vlastní obrázky nakopírováním do složky, jejíž název se zobrazuje v horní části okna Zvolte ikonu (toto okno se otevře po stisku tlačítka Změnit ikonu).


Vstupní formulář

Skupina polí charakterizující určitý proces, který v podniku proběhl, či proběhne (např. příjem zboží do skladu je evidován v dokladu Příjemka). Okno vstupního formuláře zobrazuje jeden záznam ze seznamu záznamů.

Okno vstupního formuláře se skládá ze dvou částí: z hlavičky formuláře a z položek formuláře. Každý formulář obsahuje právě jednu hlavičku. Hlavička může obsahovat několik záložek.

Pořadové číslo záznamu

Je první položkou v hlavičce formuláře a jednoznačně identifikuje daný záznam. Novému záznamu program automaticky přiřadí pořadové číslo.

Výchozí hodnoty polí

Při otevření nového vstupního formuláře mohou být v některých polích vyplněné hodnoty polí. Může jít o hodnoty, které se mají přenášet do nových záznamů z navazujících záznamů nebo může jít o hodnoty nastavené v konfiguraci modulu.


Standardní funkce přístupné nad položkovou částí vstupního formuláře

F1 - Help - vyvolá nápovědu

F4 - Nová položka - umožňuje přidání nové položky.

F6 - Oprava položky - otevře překryvné okno Položka dokladu, v němž má uživatel možnost editovat aktuální položku záznamu.

F8 - Zrušení položky - provede zrušení aktuální položky záznamu. Před samotným zrušením se ještě program dotazem "Opravdu zrušit? Ano Ne" ujistí, že chcete danou položku skutečně zrušit.

Ctrl+W - uložení změn a přechod do seznamu záznamů

Esc - dotaz na uložení změn a přechod do seznamu

V případě, že některou z těchto funkcí nemáte přístupnou, může to být způsobeno nastavením přístupových práv k operacím v programu Správa systému - v menu Uživatelé / Definice uživatelů.

Odkazy:

Položkový panel nástrojů


Položkový panel nástrojů

Tento panel nástrojů slouží pro snazší obsluhu položek dokladu. Jednotlivé ikonky se mohou lišit v závislosti na funkcích daného programu.

- provede skok do položek (obdoba funkce F9 Položky dokladu)

- založí novou položku (obdoba funkce F4 Nová položka)

- provede editaci položky na které se nacházíte (obdoba funkce F6 Oprava položky)

- provede zrušení položky na které se nacházíte (obdoba funkce F8 Zrušení položky)

- zobrazí menu se všemi dostupnými funkcemi přístupnými v položkách dokladu (obdoba kontextového menu v položkách dokladu vyvolaného kliknutím pravého tlačítka myši v položkové části dokladu)

- zobrazí okno se seznam sloupců, ve kterém můžete upravit, které sloupce se mají a které nemají v okně položek zobrazovat

- vytiskne seznam položek aktuálního dokladu

- nabídne volby podbarvení položek

- obdoba stisku klávesy Esc. Ukončí zadávání položek


Způsob opuštění okna vstupního formuláře

Způsoby opuštění okna vstupního formuláře

Ctrl+W - uložení provedených změn a zavření okna

Esc - dojde k vyvolání dotazu "Uložit provedené změny? Ano Ne, případně i Storno". Jestliže stisknete tlačítko Ano, dojde k uložení provedených změn a zavření okna. Jestliže stisknete tlačítko Ne, dojde k uzavření okna bez uložení provedených změn. V případě, že stisknete tlačítko Storno okno vstupního formuláře se nezavře.

Zavření okna ikonkou pro zavření okna [image] nebo ikonkou Konec [image] - dojde k vyvolání dotazu "Uložit provedené změny? Ano Ne, případně i Storno". Jestliže stisknete tlačítko Ano, dojde k uložení provedených změn a zavření okna. Jestliže stisknete tlačítko Ne, dojde k uzavření okna bez uložení provedených změn. V případě, že stisknete tlačítko Storno okno vstupního formuláře se nezavře.

ikona [image] - uložení provedených změn a zavření okna

v případě, že při editaci (či v novém vstupním formuláři) poslední pole vstupního formuláře opustíte stiskem klávesy Enter nebo Tab nebo stiskem tlačítka se šipkou dolu, uloží se provedené změny a okno se zavře.


Záložka

Záložky se používají v případě, že je třeba do hlavičky formuláře umístit velké množství polí nebo v případě, že je potřeba kvůli lepší přehlednosti, pole rozčlenit dle určitých kritérií. Přepínání mezi záložkami se provádí výběrem myší.


Záložka Dokumenty

Tato záložka umožňuje připojit k určitému záznamu libovolný dokument.

Funkce přístupné nad záložkou Dokumenty:

F3 Vložit dokument do databáze DAXIA - tato funkce je přístupná pouze tehdy, jestliže máte nainstalován program DAXIA. Pomocí této funkce můžete vytvořit odpovídající záznamu o dokladu Helios Red v databázi Daxia a přiložit k němu vybraný dokument. K dokladu v Helios Red se zaznamená odkaz do databáze Daxia a z takového dokladu pak lze kdykoliv dokument uložený v Daxii zobrazit. Z dokladu Helios Red lze také záznamy v databázi Daxia rušit (funkce F8 Zrušení dokumentu), resp. zneplatnit - záznam v databázi zůstává zachován, ale není běžně přístupný.

Vazba se týká jen následujících dokladů Helios Red: závazky (modul Daňová evidence), závazky (modul Účetnictví), příjemky (modul Skladová evidence), prodejní objednávky (modul Nákup a prodej), karty zakázky (modul Zakázky), karty partnerů (modul Obchodní partneři), osobní karty (modul Personalistika), karty dlouhodobého majetku (modul Majetek).

F4 - Nový dokument - po stisku tohoto tlačítka se zobrazí standardní okno Open,

kde vyberete, který dokument chcete připojit. Pro každý připojovaný dokument se automaticky na záložku Dokumenty doplní do pole Datum datum připojení dokumentu k záznamu a do pole Odkaz se automaticky doplní cesta k připojovanému souboru. Do pole Popis může uživatel ke každému připojovanému dokumentu zapsat libovolný upřesňující text.

F6 - Oprava dokumentu - před zvolením této funkce umístíte kurzor na záložce Dokumenty v seznamu připojených dokumentů na ten dokument, u něhož chcete popis nebo cestu opravit, pak stisknete klávesu F6 a můžete popis nebo cestu aktuálního dokumentu opravit.

F8 - Zrušení dokumentu - provede zrušení připojení dokumentu k záznamu. Před samotným zrušením se ale ještě zobrazí dotaz "Opravdu chcete zrušit záznam? Ano Ne".

Zobrazení dokumentu - otevře připojený dokument.


Záložka Historie

Na této záložce se automaticky zaznamenávají některé důležité operace prováděné s daným dokladem (např. oprava dokladu, kopie dokladu, nový doklad). U každé operace je zapsáno kdy byla provedena (Datum a čas), kdo ji provedl (Uživatel) a o jakou operaci se jednalo (Operace).

U některých dokladu jsou na záložce Historie ještě zaškrtávací pole pro nastavení stavů dokladu a to konkrétně pole Blokováno (slouží k zablokování dokladu proti jeho opravě), pole Zkontrolováno a pole Vytištěno.


Pole vstupního formuláře

Pole vstupního formuláře je základní jednotkou nesoucí informace o záznamu.

Aktuálním polem je takové pole, na kterém je umístěn kurzor. Aktuální pole je barevně zvýrazněno.


Typy polí vstupního formuláře

Volné pole

Do volného pole můžete zapsat libovolný řetěz alfanumerických znaků (případně pouze alfabetických nebo pouze numerických v závislosti na smysluplnosti obsahu pole). Počet znaků, které lze do pole zapsat je pevně stanoveno programem.

V numerických polích byla přidána možnost vyvolání kalkulačky. Kalkulačka se vyvolá, jestliže máte kurzor umístěn v numerickém poli a stisknete některý z početních operátorů (+,*,/). Příklad práce s kalkulačkou: původní cena je 1820 Kč, chcete ji přepsat na 95% z této ceny. Kurzor umístíte na pole s cenou (tj. s hodnotou 1820), stisknete klávesu *, vyvolá se kalkulačka, zadáte 0,95, stisknete klávesu Enter nebo na kalkulačce tlačítko rovná se a vypočtená hodnota (1729) se dosadí do pole s cenou.

Kalkulačka se ale nevyvolá při stisku operátoru mínus (protože v tom případě by bylo znemožněno zadání záporného čísla, jelikož by se po stisku znaménka mínus vždy otvírala kalkulačka). Jestliže tedy budete chtít např. od původní ceny zadané v některém z polí vstupního formuláře odečíst nějakou hodnotu, provedete to tak, že kurzor umístíte na pole s cenou, stisknete některou z kláves +,* nebo /, vyvolá se kalkulačka, stisknete klávesu "-", zadáte hodnotu, kterou chcete odečíst, stisknete klávesu Enter nebo na kalkulačce tlačítko rovná se a vypočtená hodnota se dosadí do pole s cenou.

Kontrolované pole

Kontrolované pole můžete vyplnit takovým řetězcem znaků, který vyhovuje povoleným hodnotám. Povolené hodnoty jsou uvedeny v příslušném číselníku nebo jsou pevně stanoveny programem.

Pole můžete vyplnit dvěma způsoby:

- přímým zápisem znaků z klávesnice. Pokud vámi zapsaný řetězec není obsažen v seznamu povolených hodnot, nabídne program automaticky seznam povolených hodnot. Požadovaný záznam vyberete ze seznamu dvojitým kliknutím levého tlačítka myši nad daným záznamem nebo přesunem kurzorovými klávesami a stiskem klávesy Enter. Program přenese příslušný řetězec do aktuálního pole.

- výběrem řetězce znaků bez předchozího zápisu řetězce do pole. Seznam povolených hodnot vyvoláte nad příslušným polem klávesou F2 nebo stiskem levého tlačítka myši na tlačítku pro vyvolání číselníku.

Poté se rozevře okno se seznamem povolených hodnot.

Požadovaný záznam vyberete ze seznamu dvojitým kliknutím levého tlačítka myši nad daným záznamem nebo přesunem kurzorovými klávesami a stiskem klávesy Enter. Program přenese příslušný řetězec do aktuálního pole.

Seznam povolených hodnot je vždy setříděn podle některého sloupce. Sloupec, dle kterého je setřídění provedeno poznáte podle toho, že název tohoto sloupce je tučným písmem. Přetřídění dle jiného sloupce můžete provést umístěním kurzoru na název sloupce dle kterého chcete přetřídit. Kurzor se změní na šipku a vy stisknete levé tlačítko myši. Provede se přetřídění a název daného sloupce se zobrazí tučným písmem.

Další možností, jak jednoduchým způsobem (jen za pomoci klávesnice ne myši) změnit řazení sloupců ve vyvolaném okně seznamu povolených hodnot, je ten, že nad seznamem povolených hodnot stisknete klávesu F2, čímž se vyvolá seznam všech zobrazených sloupců a vy vyberete sloupec, podle kterého se má seznam povolených hodnot přetřídit.

Dále můžete také měnit pořadí sloupců v seznamu záznamů. Přemístit sloupec na jiné místo můžete tak, že kurzor umístíte na název sloupce který chcete přemístit. Kurzor se změní na šipku a vy stisknete levé tlačítko myši, čímž se pozadí názvu sloupce změní na černé a vy za stálého držení levého tlačítka myši přesunete sloupec na jeho nové místo.

Uživatel může také měnit šířku jednotlivých sloupců v seznamu záznamů. Změnu šířky určitého sloupce provedete tak, že umístíte kurzor na konec pole s názvem daného sloupce, čímž se kurzor změní na oboustrannou šipku. Jestliže nyní stisknete levé tlačítko myši a současně budete pohybovat touto oboustrannou šipkou vlevo, bude se šířka daného sloupce zmenšovat. Jestliže stisknete levé tlačítko myši a současně budete touto oboustrannou šipkou pohybovat vpravo, bude se šířka daného sloupce zvětšovat.

V okně se seznamem povolených hodnot je v nápovědním řádku zobrazen seznam operací, které jsou nad tímto oknem přístupné. V tomto případě to jsou funkce F4 Nový (umožní přímo z tohoto okna přidat do daného číselníku nový záznam. Funkce je naprosto shodná s funkcí F4 Nový záznam, kterou byste vyvolali nad seznamem záznamů příslušného číselníku, tj.nad seznamem vyvolaném z hlavního menu Číselníky pro příslušný číselník) a F6 Oprava (umožní přímo z tohoto okna opravit záznam daného číselníku a tato změna se promítne přímo do daného číselníku. Funkce je naprosto shodná s funkcí F6 oprava záznamu, kterou byste vyvolali nad seznamem záznamů příslušného číselníku, tj.nad seznamem vyvolaném z hlavního menu Číselníky pro příslušný číselník).

Jestliže nad některým záznamem v seznamu povolených hodnot stisknete levé tlačítko myši, vyvolá se kontextové menu obsahující seznam všech funkcí přístupných nad daným záznamem. Stejné menu je možné vyvolat i stiskem ikonky [image] nacházející se v pravém rohu nápovědního řádku. Ikonku stisknete také levým tlačítkem myši.

Datum

Do pole typu datum můžete zapsat datum, které odpovídá existujícímu datu v kalendáři. Jestliže vyplníte neexistující datum, program vám nedovolí toto pole opustit až dokud hodnotu neopravíte na existující datum.

Jestliže při zápisu data neuvedete rok, automaticky bude doplněn rok shodný s rokem v systémovém datu

Pole typu datum je také možné ovládat pomocí funkčních kláves:

F2 - Vyvolá okno s kalenářem

CTRL+D - vloží aktuální datum

- + změna o jeden den

Page Up, Page Down - o měsíc vpřed, vzad

Home, End - První, poslední den v měsíci

Poznámka

Pole typu poznámka můžete vyplnit libovolným řetězcem alfanumerických znaků. Počet znaků, které můžete do pole zapsat, není prakticky omezen.

Zaškrtávací pole

Zaškrtávací pole může nabývat jedné ze dvou hodnot - Ano nebo Ne. Znak ü znamená Ano. Hodnotu pole nastavíte stiskem levého tlačítka myši nebo mezerníku na zaškrtávacím poli

Přepínací pole

Přepínací pole vždy nabízí více hodnot, z nichž máte jednu vybrat. Vybrat lze vždy pouze právě jednu hodnotu. Nastavení pole provedete stiskem levého tlačítka myši na příslušné hodnotě pole nebo přesunem kurzoru pomocí kurzorových kláves na příslušnou hodnotu pole a stiskem mezerníku.


Seznam záznamů

Seznam záznamů podává přehled o všech záznamech daného typu (např. záznam typu Příjemka) za daný rok. Defaultně je okno seznamu záznamů zobrazeno ve zmenšené podobě, kdy nejsou zobrazeny všechny sloupce. Okno seznamu záznamů lze zobrazit přes celou obrazovku stiskem tlačítka [image] nacházejícího se v pravé horní části okna seznamu záznamů (nebo stiskem kombinace kláves Ctrl+Space). Zmenšení okna seznamu záznamů na původní velikost, která dovoluje současné zobrazení seznamu záznamů a vstupního formuláře, se provede stiskem tlačítka [image] nacházejícího se v pravé horní části okna seznamu záznamů (nebo stiskem kombinace kláves Ctrl+Space). Seznam záznamů sestává z tzv. záznamů.

Jestliže je v seznamu záznamů více záznamů, než se vejde do okna, objeví se v pravém okraji okna seznamu svislý posuvník.

Seznam záznamů je vždy setříděn podle některého sloupce. Obvykle to bývá sloupec Číslo. Sloupec, dle kterého je setřídění provedeno poznáte podle toho, že název tohoto sloupce je tučným písmem. Přetřídění dle jiného sloupce můžete provést umístěním kurzoru na název sloupce dle kterého chcete přetřídit. Kurzor se změní na šipku a vy stisknete levé tlačítko myši. Provede se přetřídění a název daného sloupce se zobrazí tučným písmem.

Dále můžete také měnit pořadí sloupců v seznamu záznamů. Přemístit sloupec na jiné místo můžete tak, že kurzor umístíte na název sloupce který chcete přemístit. Kurzor se změní na šipku a vy stisknete levé tlačítko myši, čímž se pozadí názvu sloupce změní na černé a vy za stálého držení levého tlačítka myši přesunete sloupec na jeho nové místo.

Uživatel může také měnit šířku jednotlivých sloupců v seznamu záznamů. Změnu šířky určitého sloupce provedete tak, že umístíte kurzor na konec pole s názvem daného sloupce, čímž se kurzor změní na oboustrannou šipku. Jestliže nyní stisknete levé tlačítko myši a současně budete pohybovat touto oboustrannou šipkou vlevo, bude se šířka daného sloupce zmenšovat. Jestliže stisknete levé tlačítko myši a současně budete touto oboustrannou šipkou pohybovat vpravo, bude se šířka daného sloupce zvětšovat.

Další funkce sloužící pro práci se seznamem záznamů se nacházejí na záložce Seznam záznamů v pásu ikon.

- jestliže tuto ikonu stisknete, otevře se okno Vyberte způsob tisku, kde máte po stisku tlačítka Generátor sestav možnost vybrat sloupce, které se mají na sestavě tisknout (sloupce vybíráte jako při uživatelském definování sestavy v generátoru sestav).

- tato funkce umožňuje vyhledat záznam v seznamu záznamů. Hledá se dle údaje ve sloupci, který si uživatel zvolí. Po zvolení této funkce se zobrazí okno Hledání,

kde uživatel zvolí, v jakém sloupci se má hledat a jaký výraz se má hledat. Po stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu záznamů umístí na první záznam, který vyhovuje zadané podmínce. Jestliže chcete najít další záznam, stisknete znovu ikonu Hledej v seznamu a pak stisknete tlačítko Hledej další.

Pokud při hledání žádný záznam nevyhovuje zadané podmínce, zobrazí se informace "Záznam nalezen".

- tato funkce je další možností, jak pokračovat v hledání dalšího záznamu podle podmínky zadané ve funkci Hledej v seznamu

- provede znovunačtení dat seznamu záznamů. Využijete např. pro okamžité načtení změn v případě, že v síťovém provozu pracuje více uživatelů s jednou agendou

- zobrazí seznam všech operací provedených se záznamy v aktuálním seznamu záznamů. Seznam operací bude vypadat např. takto:

- vypíše poslední operaci, která byla nad daným seznamem záznamů provedena. Zobrazí se o jakou operaci se jednalo a kdy byla provedena, např.:

- tato funkce umožňuje k vybranému dokladu (tj. k dokladu, na kterém je umístěn kurzor při spuštění této funkce) přiřadit úkol (upomínku). Lze zadat termín, nadpis a krátký popis úkolu. Informace o úkolech se pak zobrazují na ploše všech modulů. Z těchto zobrazených úkolů se pak lze dostat zpětně k dokladu, ke kterému byl přiřazen.

Např. si lze k jedné příjemce přiřadit úkol - "Poslat panu Ptáčkovi pozvánku a připojit prospekty posledních přidaných produktů".

Tato informace se pak zobrazí na ploše všech modulů:

a po kliknutí na ní (na ikonku [image] v záhlaví úkolu) se program nastaví na příjemku, jíž byl úkol přiřazen (v případě, že jste úkol spustili z jiného modulu, tak i sám otevře modul Skladová evidence zásob).

- ikonka slouží pro vyvolání nastavení seznamu záznamů, tj. uživatel si pomocí ní může přenastavit zobrazení seznamu záznamů tak, aby vyhovovalo právě jeho potřebám. Jestliže tuto ikonku stisknete, otevře se okno Nastavení seznamu záznamů.

Podrobný popis okna Nastavení seznamu záznamů naleznete v kapitole Nastavení seznamu záznamů.

- jestliže stisknete toto tlačítko, tak se zobrazí seznam všech dosud definovaných nastavení seznamu záznamů. Pod názvem <poslední nastavení> se vždy nabízí naposledy použité nastavení seznamu záznamů

- tuto ikonku použijete, jestliže chcete uložit nastavení seznamu záznamů. Otevře se okno Zadejte jméno ukládaného nastavení,

do kterého zadáte název vámi právě ukládaného nastavení seznamu záznamů. Po stisku tlačítka OK se nastavení uloží. Jestliže nyní rozevřete seznam uložených nastavení (pomocí tlačítka [image]),bude obsahovat i název vámi právě uloženého nastavení.

- jestliže chcete nějaké již dříve uložené nastavení upravit a uložit znovu, vyberete si v seznamu uložených nastavení (pomocí tlačítka [image]) to nastavení, které chcete měnit, provedete změny a nastavení pomocí tlačítka [image] uložíte pod stávajícím jménem.

- jestliže chcete některé již dříve uložené nastavení smazat, vyberete si v seznamu uložených nastavení (pomocí tlačítka [image]) toto nastavení a pak stisknete ikonku

- zde máte možnost zobrazit seznam dříve definovaných filtrů definovaných pomocí funkce Ctrl+7 Výběr záznamů podle sloupce. Otevře se okno Uložené výběry,

kde jsou zapsány všechny dříve uložené výběry. Výběr, který chcete právě použít vyberete buď umístěním kursoru na příslušný řádek a stiskem tlačítka OK nebo dvojitým kliknutím na řádku daného výběru.

- umožňuje nadefinovat novou podmínku pro seznam záznamů. Jestliže je již nějaká podmínka pro seznam záznamů použita, přidá se tato nová podmínka k již použitým podmínkám. K definici podmínky se využije funkce Ctrl+7 Výběr záznamů podle sloupce nebo můžete podmínku pro daný sloupec ze seznamu záznamů definovat tak, že kliknete pravým tlačítkem myši na hlavičce požadovaného sloupce.

Záznamy lze filtrovat i podle více sloupců. V takovém případě platí mezi zadanými podmínkami vztah „a současně“, tj. zobrazí se pouze data, splňující všechny zadané podmínky.

- umožňuje provedený výběr uložit pod nějakým názvem pro další použití. Otevře se okno Uložit výběr,

Do pole Uložit výběr pod jménem zadáte název výběru. Uložení provedete stiskem tlačítka Uložit.

- zruší použití všech právě použitých výběrových podmínek, tj. zobrazí všechny karty. Uložené definice filtrů však zůstávají k dispozici pro příští použití.

- zobrazí informace o právě použitých výběrových podmínkách

Popis tlačítek:

- Zrušit vybranou - zruší použití toho filtru, na kterém máte právě v okně Aktuální výběr umístěn kursor

- Zrušit všechny - zruší použití všech právě použitých filtrů, tj. zobrazí všechny záznamy

- Uložit výběr - umožňuje provedený výběr uložit pod nějakým názvem pro další použití. Otevře se okno Uložit výběr,

Do pole Uložit výběr pod jménem zadáte název výběru. Uložení provedete stiskem tlačítka Uložit.

- Zpět - uzavře okno Aktuální výběr

Odkazy:

Pás ikon


Záznam

Záznamem se rozumí jeden řádek ze seznamu záznamů.

Aktuální záznam je takový řádek ze seznamu záznamů, na kterém je umístěn kurzor.


Standardní funkce přístupné nad seznamem záznamů

F1 - Help - vyvolá nápovědu

F4 - Nový - otevře se okno formuláře pro pořízení zcela nového záznamu. Můžete hned začít vyplňovat hlavičku nového záznamu.

F6 - Oprava - umožňuje opravit hlavičku aktuálního záznamu

F7 - Hledání - hledání v seznamu záznamů

Shift+F7 - Pokračovat v hledání - hledá další záznam vyhovující zadaným podmínkám

F8 - Zrušení - zrušení aktuálního záznamu. Před samotným zrušením se ještě program dotazem "Opravdu zrušit? Ano Ne" ujistí, že chcete doklad skutečně zrušit.

F9 - Položky dokladu -přechod do položkové části dokladu.

Rychlý přechod do editace položek je možný také kliknutím do položkové části dokladu.

F10 - Tisk dokladu - tisk výstupního formuláře

Ctrl+W - uložení změn a přechod do seznamu záznamů

Alt+M - Historie dokladu - historie aktuálního záznamu

Esc - uzavření okna

V případě, že některou z těchto funkcí nemáte přístupnou, může to být způsobeno nastavením přístupových práv k operacím v programu Správa systému - v menu Uživatelé / Definice uživatelů.


Nastavení seznamu záznamů

Tuto funkci vyvoláte stiskem ikonky [image] umístěné v pásu ikon na záložce Seznam záznamů.

Uživatel si pomocí ní může přenastavit zobrazení seznamu záznamů tak, aby vyhovovalo právě jeho potřebám. Jestliže tedy stisknete ikonku [image], otevře se okno Nastavení seznamu záznamů

Popis obsluhy Nastavení seznamu záznamů:

Okno generátoru sestav se skládá ze 3 částí. Úplně vlevo je sekce Nevybrané sloupce, kde je seznam všech sloupců, které zatím nebyly zařazeny do sekce Vybrané sloupce. Vpravo od sekce Nevybrané sloupce je sekce Vybrané sloupce, kde je seznam všech sloupců, které se objeví na právě vytvářeném seznamu záznamů.

Jak přidat sloupec do Vybraných sloupců (tj. jak přidat sloupec do seznamu záznamů)?

v sekci Nevybrané sloupce přesunete kurzor na sloupec, které chcete zařadit mezi vybrané sloupce a buď dvakrát stisknete levé tlačítko myši nebo stisknete tlačítko Enter.

Jak vyřadit sloupec ze sekce Vybraných sloupců (tj. jak zajistit, aby se vybraný sloupec neobjevil v právě vytvářeném seznamu záznamů)?

v sekci Vybrané sloupce přesunete kurzor na sloupec, které chcete vyřadit z vybraných sloupců a buď dvakrát stisknete levé tlačítko myši, nebo stisknete tlačítko Enter.

Jak nastavit řazení seznamu záznamů?

Kurzor umístíte v sekci Vybrané sloupce na sloupec, podle kterého chcete seznam třídit a stiskem ikonky [image] nacházející se mezi sekcí Vybrané sloupce a Výchozí řazení zkopírujete tento sloupec do sekce Výchozí řazení. Lze vybrat maximálně čtyři sloupce, podle kterých bude řazení probíhat.

Popis okna Nastavení seznamu záznamů:

Záložka Základní nastavení:

Pomocí šipek pod textem Pořadí sloupce lze měnit pořadí aktuálního sloupce v seznamu vybraných sloupců.

Pomocí volby Šířka sloupce lze nastavit šířku aktuálního sloupce.

Přidat definici - pomocí tohoto tlačítka máte možnost přidat novou definici seznamu záznamů. Po stisku tlačítka Přidat definici se kurzor přesune do pole pro zadání názvu definice, kde zadáte název nově připravené definice seznamu záznamů.

Zrušit definici - pomocí tohoto tlačítka máte možnost zrušit definici seznamu záznamů, kterou právě připravujete nebo editujete

Standardní definice - pomocí tohoto tlačítka je možné upravit připravovanou definici seznamu záznamů tak, jak je nadefinována standardní definice. Po stisknutí tohoto tlačítka se do okna Nastavení seznamu záznamů nahraje nastavení odpovídající standardní definici seznamu záznamů, dodávané autory programu. Vy máte možnost tuto standardní definici upravit a uložit si ji pod jiným názvem.

Uložit definici - uloží nadefinované nastavení seznamu záznamů pod názvem zadaným v poli Název definice seznamu záznamů.

Konec - uzavře okno nastavení seznamu záznamů bez uložení provedených změn

Název definice záznamů - v tomto poli je název právě aktuální definice seznamu záznamů

Použít uložený filtr - zde máte možnost vybrat některý z dříve definovaných filtrů a použít ho při právě vytvářené definici seznamu záznamů, tj. jestliže pak pro zobrazení seznamu záznamů použijete právě vytvářenou definici, tak se zároveň záznamy v seznamu záznamů odfiltrují dle zde vybraného filtru

Použít podbarvení záznamů - zde máte možnost vybrat některý z nabízených typů podbarvení a použít ho při právě vytvářené definici seznamu záznamů, tj. jestliže pak pro zobrazení seznamu záznamů použijete právě vytvářenou definici, tak se zároveň záznamy podbarví dle zde vybraného typu podbarvení.

Nabízet filtry jako podbarvení - jestliže toto pole zatrhnete, budou se mezi podbarveními nabízenými v poli Použít podbarvení záznamů nabízet i definované filtry, tj. podbarveny budou záznamy splňující podmínky filtru.

Použít jako výchozí definici - jestliže toto pole zatrhnete, použije se právě vytvářená definice seznamu záznamů jako výchozí definice, tj. ihned při otevření okna s daných seznamem záznamů bude tato definice automaticky použita

Ukládat řazení, šířky a poř. sloupců - jestliže toto pole zatrhnete, bude se každá změna řazení, šířky a pořadí sloupců daného seznamu záznamů provedená při práci s programem ukládat do aktuální definice.

Jestliže pole nezatrhnete, bude moci také při práci s programem měnit řazení, šířky a pořadí sloupců seznamu záznamů, ale po zavření a znovuotevření daného seznamu záznamů se opět obnoví vámi zde definovaná definice seznamu záznamů.

Ukládat poslední nastavení filtru - jestliže toto pole zatrhnete, tak se do uložených filtrů přidá filtr s názvem "Poslední nastavení" a ten se bude vždy při uzavření seznamu záznamů přepisovat právě použitým nastavením filtru. Pokud tedy budete chtít, aby se filtr vždy při otevření okna s daným seznamem záznamů obnovil, stačí tento filtr "Poslední nastavení" vybrat ve výběrovém poli Použít uložený filtr.

Příklad použití: využít se to dá např. při výběru skladových karet na příjemce - pokud třeba vybíráte zboží od jednoho dodavatele, nastavíte si na něj jednou filtr, který zůstane v platnosti i při zápisu další položky. Pokud už filtr nebudete potřebovat, vypnete ho a u příští položky se už nepoužije.

Záložka Vzhled:

Na této záložce máte možnost definovat vzhled každého z vybraných sloupců, tj. každého ze sloupců ze záložky Základní nastavení ze sekce Vybrané sloupce.

Vybrané sloupce - v této sekci jsou zobrazeny všechny vybrané sloupce ze záložky Základní nastavení. Kurzor zde přesunete na sloupec, jehož vzhled chcete nastavovat a v dalších polích nastavujete vlastnosti sloupce:

Výchozí nadpis sloupce - nadpis sloupce zadaný výrobcem software

Vlastní nadpis sloupce - standardně se sloupec v seznamu záznamů nabízí pod názvem uvedeným v poli Výchozí nadpis sloupce. Jestliže ale do tohoto pole (pole Vlastní nadpis sloupce) napíšete nějaký název, tak se daný sloupec bude v seznamu záznamů nabízet právě pod tímto názvem.

Font sloupce - můžete zadat font, kterým se bude daný sloupec v seznamu záznamů vypisovat

Tučné Kurzíva Podtržené - můžete zvolit další atributy řezu písma použité pro daný sloupec

Zarovnání nadpisu sloupce

Zarovnání sloupce

Vlastní barva textu sloupce

Výška řádku - můžete zmenšit či zvětšit standardní šířku řádku v seznamu záznamů. Tato změna se pak uplatní na celém seznamu záznamů, nejen na daném sloupci.

Nabízet filter na tento sloupec nad seznamem záznamů - toto pole je přístupné jen pro textové sloupce a jestliže ho zatrhnete, tak se filtr pro sloupec, kterého se týká, bude zobrazovat přímo v seznamu záznamů nad hlavičkou seznamu záznamů. To se hodí v případě, že často používáte filtr na konkrétní sloupce. Filtr si pamatuje vybraný typ filtrování (např. obsahuje text, začíná ...). Pokud použijete více sloupců pro filtrování, lze je pak i samostatně vypnout.

Jestliže bychom například na předchozím obrázku toto pole zatrhli u sloupce Název1, pak by seznam záznamů vypadal takto:

tj. nad hlavičkou sloupců přibyl další řádek, řádek právě zadaného filtru, kde můžete rychle filtr nastavit.

Záložka Zvýraznění hodnot:

Na této záložce máte možnost nastavit podmínky pro to, aby se některý řádek v seznamu záznamů podbarvil. Je to obdobné zvýraznění, jaké vám umožní funkce pod ikonkou [image] přístupnou v základním panelu s ikonami, pouze s tím rozdílem, že zde si podmínky pro zvýraznění definujete sami. Můžete nastavit až deset podmínek, přičemž každá podmínka se vyhodnocuje zvlášť.

Nastavení si nejlépe ukážeme na příkladu. Předpokládejme, že chcete ve skladových kartách zvýraznit jednou barvou záznamy, které byly založeny od 01.01.2006 a druhou barvou záznamy, jejichž skladová cena je mezi 1000,- až 5000,-.

Na záložce Zvýraznění hodnot stisknete tlačítko Přidat, čímž se do sekce Seznam podmínek přidá nová dosud prázdná podmínka (text podmínky je nyní "Sloupec nevybrán" a ikonka [image] vlevo od podmínky signalizuje, že podmínka není správně zadána. Správně zadaná podmínka je uvozena ikonkou [image]). Pak v sekci Vybrané sloupce dvakrát kliknete na pole "Založeno", čímž se sloupec "Založeno" překopíruje do seznamu podmínek a nyní ještě musíte sestavit správný logický výraz podmínky. Chcete, aby karta byla založena od 1.1.2006, takže v sekci Podmínka vyberete přepínací pole Je větší nebo rovno a dále vyberete přepínací pole Zadaná hodnota a zapíšete hodnotu 01.01.2006. (pole Vybraný sloupec byste vybrali v případě, že byste chtěli vyhodnocovat daný sloupec v závislosti na hodnotách jiného sloupce). V poli Vybraná barva vyberete barvu, kterou se mají zvýraznit záznamy splňující podmínku, tj. skladové karty založené od 01.01.2006. Jestliže vyberete přepínací pole Podbarvit celý řádek, tak se podbarví danou barvou celý řádek splňující danou podmínku, jestliže vyberete přepínací pole Podbarvit akt. sloupec, tak se podbarví na řádku splňujícím podmínku jen sloupec, na základě něhož je podmínka sestavena (v našem příkladě to bude sloupec "Založeno").

Obdobně sestavíte i druhou podmínku, tj. opět tlačítkem Přidat přidáte nový řádek do seznamu podmínek, ve sloupci Vybrané sloupce dvakrát kliknete na pole "Sklad. cena" a v podmínkách vyberete Je v rozsahu. Pak vyberete přepínací pole Zadaná hodnota a zadáte hodnoty 1000 a 5000.Vyberete barvu, kterou se má řádek splňující podmínku podbarvit a zda se má podbarvovat celý řádek nebo jen daný sloupec.

Jestliže některá skladová karta splňuje obě podmínky, tak bude podbarvena jen barvou použitou v první podmínce. Toto platí obecně, tj. jestliže máte definováno více podmínek a záznam vyhovuje více z těchto podmínek, pak se vždy podmínky vyhodnocují shora dle uložení v seznamu podmínek a pro podbarvení se použije barva první podmínky, které záznam vyhovuje.

Záložka Výpočtové sloupce

Na této záložce máte možnost přidat do seznamu záznamů výpočtový sloupec. Postup přidání výpočtového sloupce:

Přesunete kurzor na první řádek sekce Výpočtová pole. Stisknete tlačítko [image] pod sekcí Výpočtová pole. Založí se nový výpočtový sloupec a vy máte v sekci Definice sloupce tento sloupec nadefinovat. V poli Nadpis sloupce zadáte, pod jakým názvem se bude sloupec v seznamu záznamů zobrazovat. Pomocí přepínacích polí Přístupný pro všechny uživatele a Pouze pro aktuálního uživatele určíte, zda budou daný sloupec v seznamu záznamů vidět všichni uživatelé nebo jen ten, kdo ho nadefinovat. Samotnou definici výpočtu sloupce máte možnost vytvořit dvěma způsoby:

- buď vyberete přepínací pole Vlastní definice zdroje dat - poté stisknete tlačítko Vložit sloupec a otevře se okno Vložení výrazu z jiného sloupce, kde v poli Vyberte sloupec vyberete sloupec, ze kterého se má vycházet při definici výpočtového sloupce. Tím se do pole Vkládaný výraz zkopíruje definice toho sloupce a vy máte možnost tuto definici upravit, tak, aby splňovala požadavky, které na definovaný výpočtový sloupec máte.

Po stisku tlačítka OK se nadefinovaný výraz přenese do okna Nastavení seznamu záznamů, kde máte možnost k němu přidat např. matematický operátor a dalším stiskem tlačítka Vložit sloupec pokračovat v definování tohoto výpočtového sloupce.

Tento způsob definice výpočtového sloupce vyžaduje hlubší znalost uložení dat v aplikaci Helios Red, proto méně zkušeným uživatelům doporučujeme spíše postup následující.

- nebo vyberete přepínací pole Vypočítat z ostatních sloupců, čímž se zobrazí prostor pro definici nového výpočtového pole, kde určujete, z jakých sloupců se má výraz skládat (jsou k dispozici pouze výpočtové sloupce aktuálního seznamu záznamů). Tímto způsobem definice výpočtového pole je možné vytvořit sloupec, který je např. podílem dvou číselných sloupců.

Po definiční obrazovce nastavení seznamu záznamů se lze pohybovat myší nebo pomocí šipkových kláves či kombinace kláves Shift+Tab.


Rychlé hledání v seznamu záznamů

Rychlé hledání

Rychlé hledání záznamu se vždy provádí dle hodnot ve sloupci, podle kterého je provedeno setřídění. Jestliže nemáte provedeno setřídění záznamů dle sloupce, podle jehož hodnot budete chtít hledání provést, musíte nejprve záznamy přetřídit. Pokud máte záznamy setříděny podle příslušného sloupce, začnete psát hledaný řetězec znaků. Kurzor se přemístí v seznamu záznamů na první záznam vyhovující zadanému řetězci a zároveň se tento záznam zobrazí ve vstupním formuláři. Jestliže v zapisovaném řetězci uděláte chybu, znak vymažete stiskem klávesy BackSpace. Zapsaný text se zobrazuje v řádku nad názvy sloupců. Jestliže chcete zadat jinou hodnotu, podle které se má vyhledávat, musíte nejprve vymazat zadaný řetězec. To provedete buď tak, že se posunete pomocí klávesy se šipkou dolů nebo nahoru o jeden záznam dolů nebo nahoru, čímž se dříve zadaná hodnota smaže, nebo pomocí klávesy BackSpace zadaný řetězec vymažete. Poté můžete zapsat hodnotu novou.


Rychlé hledání v položkách

Rychlé hledání v položkách dokladu

V položkové části dokladu je možné v textových polích vyhledávat položku, která začíná zadaným řetězcem nebo obsahuje zadaný řetězec.

Hledání provedete tak, že v položkové části dokladu umístíte kurzor do sloupce, ve kterém chcete text vyhledávat. Poté začnete psát text, který hledáte. Po zapsání prvního písmene se ve spodní části položkové části dokladu zobrazí tato tlačítka a pole:

Do žlutě vyplněného pole zapíšete hledaný řetězec. Jestliže zatrhnete zaškrtávací pole Obsahuje, bude se zadaný řetězec hledat v celém textu vybraného sloupce, jestliže pole nezatrhnete, vyhledají se jen řádky, kde vybraný sloupec začíná zadaným řetězcem. Po stisku tlačítka Hledej se najde první výskyt hledaného řetězce. Opakovaným stiskem tlačítka Další se budou postupně nacházet všechny řádky s výskytem hledaného řetězce. Jestliže už další řádek s daným řetězcem neexistuje, kursor se přesune do pole pro zadání textu a pozadí tohoto pole se změní na červené. Pak můžete buď zadat nový řetězec k hledání, nebo hledání ukončit tím, že uzavřete zobrazená pole pro hledání stiskem tlačítka [image].


Karta

Karta je specielním druhem vstupního formuláře. Popisuje aktuální stav sledovaných zdrojů. (např. skladová karta popisuje aktuální stav daného materiálu, výrobku apod.)


Číselník

Číselník nesleduje pohyby, ale obsahuje záznamy o stavu a vlastnostech sledovaných objektů. Na záznamy číselníku se odkazují pole vstupního formuláře případně pole jiných číselníků. Každý číselník vždy obsahuje pole s jednoznačným uživatelským identifikátorem (tzv. kód), pomocí kterého se uživatel na daný záznam číselníku odkazuje.

Použití číselníků má dvojí význam. Jednak šetří místo na pevném disku počítače, protože místo často se opakujících dlouhých textů jsou v souboru uloženy pouze krátké zkratky a jednak zajišťují určitou standardizaci záznamů, která je výhodná zejména při provádění různých přehledů a výběrů. Přitom je tím systém i dostatečně univerzální, neboť každý uživatel má možnost si nadefinovat vlastní číselníky vyhovující jeho konkrétním potřebám. Některé číselníky jsou sice již připraveny dodavatelem programu (např. Banky, Přehled PSČ, Právní forma), ale i ty je možné libovolně měnit.


Standardní funkce přístupné nad seznamem číselníků

Standardní funkce přístupná nad seznamem číselníků

F4 Nový záznam - umožňuje pořídit nový záznam daného číselníku. Po vybrání této volby se na obrazovce otevře překryvné okno Pořízení nového záznamu, do kterého vyplníte příslušné údaje.

F6 Oprava záznamu - provede otevření překryvného okna Oprava záznamu, do něhož načte aktuální záznam ze seznamu číselníků (tj. takový záznam ze seznamu číselníků, na kterém máte umístěn kurzor). V tomto překryvném okně pak můžete provádět opravy.

F8 Zrušení záznamu - provede zrušení aktuálního číselníku, ale nejprve se dotazem "Opravdu zrušit XY? Ano Ne" ujistí, že chcete daný číselník skutečně zrušit.

F10 Tisk seznamu - vytiskne seznam záznamů číselníku.

Refresh seznamu záznamů - slouží k znovunačtení dat do seznamu záznamů. Lze ji vyvolat stiskem ikonky [image].

Alt+M Historie záznamu - zobrazí se překryvné okno Historie, kde uživatel může zjistit, jaké operace (např. oprava dokladu. kopie dokladu, nový doklad) který uživatel s aktuálním záznamem prováděl.

U každé operace je zapsáno kdy byla provedena (Datum), kdo ji provedl (Uživatel) a o jakou operaci se jednalo (Operace).

Ctrl+W - uložení záznamu a uzavření překryvného okna

Esc - Uzavření překryvného okna číselníku bez uložení provedených změn

V případě, že některou z těchto funkcí nemáte přístupnou, může to být způsobeno nastavením přístupových práv k operacím v programu Správa systému - v menu Uživatelé / Definice uživatelů.

Odkazy:

Číselníkový panel nástrojů


Položkový panel nástrojů

Číselníkový panel nástrojů

Tento panel nástrojů slouží pro snazší obsluhu číselníku. Jednotlivé ikonky se mohou lišit v závislosti na funkcích daného programu a číselníku.

- zobrazí menu se všemi dostupnými funkcemi přístupnými v okně číselníku (obdoba kontextového menu vyvolaného kliknutím pravého tlačítka myši v okně číselníku)

- založí nový záznam v číselníku (obdoba funkce F4 Nový záznam)

- provede editaci záznamu na které se nacházíte (obdoba funkce F6 Oprava záznamu)

- provede zrušení záznamu na které se nacházíte (obdoba funkce F8 Zrušit záznam)

- umožňuje tisk seznamu záznamů číselníku (obdoba funkce F10 Tisk seznamu)

Excel (export záznamů) - umožňuje export záznamů číselníku do Excelu

Nápověda (F1) - slouží k vyvolání nápovědy k danému číselníku

Podbarvení záznamů - zapne nebo vypne podbarvení aktuálního řádku


Výběr více záznamů z číselníku

Do některých kontrolovaných polí na vstupním formuláři můžete zadat více než jeden záznam z číselníku (např. si můžete vybrat za která všechna střediska se bude provádět tisk sestavy). Jestliže z takovéhoto pole vyvoláte číselník, pak v jeho prvním sloupci je sloupec zaškrtávacích polí (tisk se bude provádět za ta střediska, jejichž zaškrtávací pole je zatrženo). Zaškrtnutí se může provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na záznamu střediska, které chcete do výběru zařadit. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu, který chcete z výběru vyřadit. Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

Jestliže jste si v systémové konfiguraci definovali barvu pozadí řádků vybraných ve výběrovém číselníku (tlačítko Podbarvení ve výběrovém číselníku), tak jsou vybrané záznamy touto barvou podbarveny.

Kromě standardních funkcí přístupných nad seznamem záznamů číselníku jsou nad těmito výběrovými číselníky přístupné ještě tyto kombinace kláves:

Insert - označení/zrušení označení aktuálního záznamu

NUM + - označení všech záznamů (stejná funkce jako při stisku tlačítka [image])

NUM - - zrušení označení všech záznamů (stejná funkce jako při stisku tlačítka [image])

NUM * - inverze současného označení

Shift+End - označí vše od aktuální pozice kurzoru do konce seznamu

Shift+Home - označí vše od začátku seznamu po aktuální pozici kurzoru

Ctrl+End - zruší označení všech záznamů od aktuální pozice kurzoru do konce seznamu

Ctrl+Home - zruší označení všech záznamů od začátku seznamu po aktuální pozici kurzoru

Ctrl+↑ - skok na předchozí označený záznam (tj. od pozice kurzoru nahoru)

Ctrl+↓ - skok na další označený záznam (tj. od pozice kurzoru dolů)

Kontextové menu se seznamem funkcí přístupných nad daným záznamem je možné vyvolat stiskem ikonky [image] nacházející se v pravém rohu nápovědního řádku. Ikonku stisknete také levým tlačítkem myši. Kontextové menu je přístupné také po stisku tlačítka [image].


Číselník 1.úroveň členění

V této volbě si založíte seznam středisek, se kterými budete pracovat. Každé středisko je popsáno maximálně desetimístným alfanumerickým kódem a názvem střediska.

Použitá střediska, tj. střediska která jste použili v dokladech, se během účetního období nesmí rušit. Není zajištěno, aby zrušení střediska se zpětně promítlo do již existujících dokladů.

Přehled funkcí přístupných nad seznamem 1.úrovně členění (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník 2.úroveň členění

V této volbě si založíte nebo upravíte seznam zakázek neboli druhou úroveň členění. Každá zakázka je popsána maximálně desetimístným alfanumerickým kódem a názvem zakázky.

Použité zakázky, tj. kódy které jste použili v dokladech, se během účetního období nesmí rušit. Není zajištěno, aby zrušení zakázky se zpětně promítlo do již existujících dokladů.

Přehled funkcí přístupných nad seznamem 2.úrovně členění (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Konstantní symboly

Číselník nejpoužívanějších konstantních symbolů je dodáván jako součást instalace programu. Uživatel má možnost jej měnit podle svých potřeb: přidávat, opravovat, rušit a tisknout.

Přehled funkcí přístupných nad seznamem konstantních symbolů (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Partneři

Číselník Partneři slouží k zadávání informací o zákaznících a dodavatelích.

Číselník partnerů můžete, ale nemusíte využívat. Jestliže ho ale nebudete využívat, ztrácíte mnoho výhod, jako např. možnost získat přehled příjemek za vybraného dodavatele, přehled výdejek za vybraného zákazníka, možnost přenosu údajů o zákazníkovi z výdejky do vystavované faktury, možnost přípravy kompletních údajů pro příkaz k úhradě (číslo účtu u dobropisu) apod.

Číselník Partnerů je společný pro všechny programy aplikace Helios Red. Samozřejmě je možné připravit databázi partnerů pouze pro jeden konkrétní program aplikace tím, že zvolíte instalaci číselníku do stejného adresáře jako datové soubory nebo soubor do tohoto adresáře překopírujete.

Číselník Partnerů vychází z karet Partnerů v programu Obchodní partneři, ale v této jeho číselníkové podobě jsou dostupné jen některé záložky z karty Partnera a to záložka Obecné, Obchodní, Kontakty, Dokumenty a Historie. (Ostatní záložky jsou dostupné pouze z programu Obchodní partneři).

V této číselníkové podobě také nejsou přístupné všechny funkce. Jsou přístupné jen funkce z kontextového menu a dále funkce Sumarizace záznamů, Hromadná aktualizace, Hromadná konverze telefonních čísel a Konverze telefonních čísel (1 partner). Při tisku je možné využít jen sestavu vyvolanou pomocí volby Přehledy název, sídlo, spojení nebo je možné využít volbu Uživatelsky definované sestavy.

Podrobný popis ostatních záložek a funkcí, které jsou přístupné jen v programu Obchodní partneři je proveden v příručce k programu Obchodní partneři.

Práce s číselníkem partnerů při souběžném zpracování na přelomu roku

V číselníku Partnerů je umožněno souběžné zpracování na přelomu roku. Pokud jste založili standardním způsoben adresář pro zpracování nového roku (modul Správa systému, volba Instalace / Instalace adresáře pro zpracování nového roku), zapíná se automaticky funkce přenosu dat mezi starým a novým rokem. Pokud ve starém roce zakládáte nový záznam o partnerovi, přiděluje se číslo partnera podle dat v novém roce a záznam se pod stejným číslem automaticky vkládá i do dat nového roku. Důvodem je to, aby se po přenosu neuhrazených závazků a pohledávek, příp. jiných dokladů do nového roku neztratila vazba na partnera. Oprava záznamu ve starém roce se projeví i v odpovídajícím záznamu v novém roce. Ve starém roce je nad seznamem karet partnerů k dispozici i funkce Shift+F5 Kopie záznamu z nového roku.

Při založení nového partnera se do nového roku přenesou i doplňkové databáze (účty, kontakty, jednání, pošta). Při opravě karty partnera se už tyto doplňkové databáze ale v novém roce neaktualizují.

Směrem z nového roku do starého přenos dat neprobíhá.

Přenos dat je možné vypnout nad seznamem karet partnerů pomocí funkce Aktualizace,exporty/ Vypnutí/Zapnutí vazby starý-nový rok.


Číselník Banky

Číselník Banky obsahuje seznam bankovních domů, u kterých je možné otevřít účet.

V číselníku Banky zapisujete tyto údaje:

Kód - identifikační kód banky

Název - název banky

BIC (SWIFT) - SWIFT kód banky

Přehled funkcí přístupných nad seznamem bank (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Kurzovní lístek

V tomto číselníku je možné zadávat aktuální kurs pro jednotlivé měny. Číselník je uložen v adresáři společných číselníků a je tedy přístupný i z jiných programů aplikace Helios Red.

Jestliže tedy z hlavního menu vyberete Pomocné práce / Číselníky / Kurzovní lístek, zobrazí se okno Kurzovní lístek

V levé části okna je seznam měn a v pravé části okna je seznam kurzů pro právě aktuální měnu, tj. pro tu měnu, na které máte v seznamu měn umístěn kurzor.

Funkce pro práci se seznamem měn:

F3 Nastavení Euro - otevře se okno Euro,

ve kterém máte možnost zadat fixní přepočítací koeficient příslušné měny vůči EURo (pole 1 EURO = ). Dále máte možnost zadat datum od kdy (případně do kdy) je příslušný stát součástí EMU. Pokud není u dané měny zadáno datum od kdy je země členem EMU, neprovádí se přepočítávání dané měny přes EURo.

Do všech dokladů se vždy ukládá kurs v závislosti na použité měně a fixní přepočítací koeficient. Pokud se jedná o měnu s kódem EUR (doklad vystavený přímo v Euru) nebo o měnu s prázdným datem přistoupení k EMU (měna státu, který není součástí EMU), uloží se kurs této měny a fixní přepočítací koeficient se neukládá. Pokud je použita měna s neprázdným datem připojení k EMU, uloží se na doklad kurs Eura (vedle pole Kurz je pak zobrazen na dokladu text EUR.) a příslušný fixní přepočítací koeficient mezi měnou a EUR. Při přepočtu cizí měny na Kč (účtování, přehledy) se nepoužije prosté vynásobení částky a kurzu, ale využije se přepočet přes Euro.

Tento způsob řešení ponechává uživateli možnost volby, zda bude přepočítávat měny EMU na Kč přes Euro (v číselníku měn vyplní příslušné přepočítací koeficienty a data přistoupení k EMU) nebo použije tzv. orientační kursy měn zveřejňované v denním tisku (pak v číselníku měn nevyplní přepočtové koeficienty a datum přistoupení k EMU).

Tato funkce je zde ponechána pouze z důvodu zpětné kompatibility.

F4 Nový záznam - otevře se okno pro zadání nové měny do seznamu měn.

- Kód - kód měny

- Název - název měny

- Množství - počet jednotek cizí měny pro přepočet na Kč

- Aktualizovat tuto měnu z webu při použití/automatické aktualizaci - jestliže toto pole zatrhnete, bude se při aktualizaci (i automatické) měn (funkce F9 Načtení kurzu ČNB) pro tuto měnu, resp. pro všechny měny, které mají toto pole zatržené, automaticky stahovat kurz z ČNB, pokud není pro požadovaný den nalezen.

- Datum - v případě, že datum nezadáte, bude se pro danou měnu jednat o pevný kurz platící pro danou měnu po celý rok. V tom případě musíte mít ale v seznamu kurzů pro danou měnu zadán pouze tento jeden záznam.

- Kurs - zadáte kurz

F6 Oprava záznamu - umožní vám opravit Kód, Název nebo Množství aktuální měny. Pole Datum a Kurs jsou nepřístupná.

F8 Zrušení záznamu - provede zrušení aktuálního záznamu (tj. zrušení záznamu na kterém máte umístěn kurzor v seznamu měn) a všech zadaných kurzů pro tuto měnu. Před zrušením se ještě zobrazí dotaz "Opravdu zrušit měnu X se všemi kursy?".

F9 Načtení kurzu ČNB - tato volba umožňuje načtení kurzovního lístku přes internet z České národní banky. Jestliže tuto funkci zvolíte, otevře se okno Stažení kurzovního lístku ČNB,

kde v poli Stáhnout kurzy ČNB ke dni zadáte datum, ke kterému se má kurzovní lístek stáhnout. Pomocí zaškrtávacích polí máte možnost zvolit, zda chcete stáhnout kurzovní lístek jen pro aktuální měnu, zda chcete přidat ty měny, které v kurzovním lístku aplikace Helios Red oproti kurzovnímu lístku ČNB chybí a zda chcete po stažení kurzovní lístek zobrazit.

F10 Tisk záznamů - provede tisk kurzů pro měny z číselníku Kurzovní lístek v zadaném rozmezí dat. Po stisku klávesy F10 se zobrazí okno Tisk,

ve kterém zadáte období, za které chcete kurzy vytisknout. Po stisku tlačítka Tisk se zobrazí okno Vyberte způsob tisku a vy máte možnost zadat, kam má být tisk směrován.

Klávesy pro práci se seznamem kurzů:

F4 Nový záznam - umožňuje zadat nový kurz pro právě aktuální měnu, tj. pro měnu, na které máte umístěn kurzor v seznamu měn. Po stisku klávesy F4 se otevře okno:

V tomto okně máte možnost zadat kurz pro danou měnu a datum od kdy má tento kurz začít platit. V poli Typ máte možnost vybrat, zda se jedná o kurs bankovní nebo celní (celní kurs se používá pro potřeby výpočtů pro Intrastat).

F6 Oprava záznamu - umožňuje opravit datum platnosti kursu či kurs pro danou měnu.

F8 Zrušit záznam - provede zrušení aktuálního kurzu (tj. kurzu na kterém máte umístěn kurzor) pro danou měnu. Před zrušením se ještě zobrazí dotaz "Opravdu zrušit kurz měny X ze dne Y?". Program ovšem nedovolí zrušit jediný existující kurs pro danou měnu.


Hlavní menu

Obsah hlavního menu není stále stejný, ale mění se v závislosti na právě prováděné činnosti. Vždy jsou v menu přístupné jen ty položky, které mají v danou chvíli smysl.

Uživatel může přepínat mezi zobrazením menu v jeho klasické horizontální podobě, nebo zobrazení menu v podobě stromové struktury. Přepínání se provádí pomocí tlačítka Menu (Strom). Rozdíl mezi těmito dvěmi zobrazeními je patrný z následujících dvou obrázků:

Klasické hlavní menu:

Stromové hlavní menu:

Pro spuštění jakékoliv funkce ze stromového menu stačí rozkliknout (rozevřít) příslušnou větev, ukázat na požadovanou funkci (vybraná funkce se podtrhne) a jednou kliknout levým tlačítkem myši.

Změna zobrazení menu (v klasické či stromové podobě provedená pomocí tlačítka Menu (Strom)) se vždy provede automaticky ve všech modulech ať už ji uživatel provede v kterémkoliv modulu a toto nastavení je vázáno na uživatele (tj. každý uživatel může používat buď strom nebo menu)


Submenu

Submenu je seznam voleb vztahující se k určité položce hlavního menu. Jestliže je vybrána některá z voleb hlavního menu, pak rozvinutí submenu pro tuto volbu se provede stiskem klávesy Enter nebo šipky dolů. Rozvinutí submenu lze také provést stiskem levého tlačítka myši nad příslušnou volbou hlavního menu. V rozvinutém menu lze určitou volbu vybrat kliknutím myší na příslušné volbě, případně pomocí kláves se šipkami umístit kurzor na danou volbu a poté stisknout klávesu Enter.

Sbalení menu bez výběru jakékoliv volby se provede klávesou Esc.

Na obrázku je submenu vztahující se k položce Údržba dat v hlavním menu programu Správa systému.


Vlastní menu

Každý uživatel si může nadefinovat u každého programu aplikace Helios Red vlastní menu, tj. ze standardního menu definovaného výrobcem programu vyhodit uživatelem nepoužívané volby, s tím, že má vždy možnost vrátit se zpět ke kompletnímu menu.

Jak nadefinovat vlastní menu?

Definice menu se provádí pro každý modul aplikace Helios Red zvlášť, to znamená, že jestliže chcete definovat vlastní menu např. pro modul Skladová evidence, tak otevřete program Skladová evidence a na spodní liště vyberete přepínací pole Definice stromu. V pravé části hlavního okna se zobrazí ve stromové struktuře seznam všech voleb z menu daného programu. Položky, které se budou zobrazovat ve vlastním menu musí mít zatrženo zaškrtávací tlačítko nacházející se vlevo od položky daného menu. Položky, které nemají zatrženo zaškrtávací pole, nebudou ve vlastním menu zobrazeny. Před první definicí jsou všechny položky menu odznačeny.

Po nadefinování menu se přepnete na zobrazení vlastního menu (vybráním přepínacího pole Vlastní strom - pak se vlastní menu zobrazí v podobě stromu, který obsahuje jen zatržené volby z definice menu. Jestliže chcete vlastní menu zobrazit v podobě menu, tak zvolíte ve spodní liště volbu Menu a pak přepínací pole Vlastní menu).

Jestliže máte zobrazeno vlastní menu v podobě menu, tak se ve všech podmenu zobrazují jen volby zvolené ve vlastní definici menu ale v dolní části okna podmenu je rozbalovací volba (volba se dvěma šipkami), na které jestliže umístíte kurzor a chvilku na této volbě stojíte, tak se v podmenu objeví i všechny ostatní volby, které nebyly do vlastního menu zařazeny.


Kontextové menu

Kontextové menu obsahuje seznam funkcí přístupných nad objektem, nad kterým bylo menu vyvoláno. Menu lze vyvolat stiskem pravého tlačítka myši nad objektem, se kterým chcete provádět některou z funkcí, případně lze kontextové menu vyvolat stiskem tlačítka [image].

Na obrázku je zobrazeno kontextové menu vyvolané nad seznamem příjemek, to znamená, že toto menu obsahuje seznam funkcí, které lze provádět se záznamem příjemky.


Lišta podpůrných nástrojů

Lišta podpůrných nástrojů v okně Helios Red:

Popis tlačítek:

- tato ikonka nabízí instalaci update verzí programu Helios Red. Funkce je stejná jako volba Instalace / Instalace UPDATE verzí spouštěná z programu Správa systému.

- tato ikonka slouží k přehlášení uživatele aplikace Helios Red. Funkce je stejná jako volba Konec / Nový uživatel vyvolaná z hlavního menu kteréhokoliv programu aplikace Helios Red.

- pomocí této ikonky můžete na plochu programu přidávat poznámky ve stylu nalepovacích PostIt štítků

- tato ikonka umožňuje na plochu přidat několik informačních boxů zobrazujících informace dat jednotlivých modulů vztažené k aktuálnímu datu.

Lze si nechat zobrazovat tyto informace:

- Informace o výročích - v tomto informačním boxu si lze zobrazit kdo má svátek, narozeniny či ve firmě pracuje již x let. Lze nastavit kolik dní před a po termínu události tuto informaci zobrazovat. Data se získávají z modulu Personalistika.

- Přijaté faktury - zde si můžete nechat zobrazovat informace o příchozích fakturách dle data splatnosti a částky z modulu Účetnictví nebo Daňová evidence. Lze si např. nechat zobrazit došlé faktury nad 10 000 tři dny před datem splatnosti.

- Vydané faktury - zde si můžete nechat zobrazovat informace o nezaplacených vydaných fakturách z modulu Účetnictví nebo Daňová evidence. Můžete si nastavit např. zobrazování nezaplacených faktur po splatnosti nad 5 000.

- Nevyřízené reklamace - v tomto boxu si můžete nechat zobrazovat seznam dosud nevyřízených reklamací seřazený dle termínu pro její vyřízení. Data se získávají z modulu Skladová evidence.

- Naplánovaná jednání - pokud je v seznamu jednání v modulu Obchodní partneři uveden termín příštího jednání, tak se může zobrazovat v tomto informačním boxu. Lze nastavit, kolik dní před jednáním se zde má ukázat.

- Aktuální pohledávky a závazky (graf) - nabízí možnost zobrazení grafu aktuálních pohledávek a závazků z modulu Účetnictví nebo Daňová evidence, s možností zadat počet dní pro dlouhodobé pohledávky

- Největší pohledávky dle zákazníků (graf) - nabízí možnost zobrazení grafu největších pohledávek za zákazníky z modulu Účetnictví nebo Daňová evidence, lze si určit zobrazení Zákazníků s nejvyššími pohledávkami po splatnosti, nebo Zákazníků s nejvyššími celkovými pohledávkami, dále je možné určit počet zobrazených zákazníků 2-10.

- Pohledávky dle splatnosti - zobrazí graf Nezaplacené pohledávky dle splatnosti po skupinách z modulu Účetnictví nebo Daňová evidence - k dispozici jsou 4 skupiny např. 14, 30, 90 a 180 dní. Dále lze povolit nebo zakázat zobrazení pohledávek před splatností.

- Obraty po období - zobrazí graf obratů po obdobích, kde lze období vytvořit ze dnů, týdnů, nebo měsíců. Data se získávají z modulu Účetnictví nebo Daňová evidence.

- Splatné (přijaté) faktury v následujících dnech - zobrazí graf splatných přijatých faktur v následujících 2-10 dnech z modulu Účetnictví nebo Daňová evidence.

- Splatné (vydané) faktury v následujících dnech - zobrazí graf splatných vydaných faktur v následujících 2-10 dnech z modulu Účetnictví nebo Daňová evidence.

Informace na ploše pak může vypadat např. takto:

Po kliknutí na ikonu [image] lupy u zobrazovaných informací se otevře příslušná agenda a zobrazí se doklad, z něhož je informace čerpána (karta zaměstnance, přijatá faktura, reklamace, ...). Pokud však uživatel nemá právo k příslušnému programu, tak se ke "zdrojovému" dokladu nedostane. Přístup k jednotlivým zobrazovaným informacím lze omezit v nastavení práv - nastavuje se v rozšířeném nastavení práv modulu Správa sytému a společné číselníky (modul Správa systému, volba Uživatelé / Definice uživatelů, modul Správa sytému a společné číselníky, tlačítko Rozšířené nastavení práv).

- po stisku této ikonky se zobrazí okno Systémové informace, kde jsou uvedeny základní obecné informace související s aplikací Helios Red.

- jestliže tuto ikonu stisknete v okně Helios Red, zobrazí se novinky, které ještě nemáte nainstalované a to za všechny moduly. Jestliže tuto ikonku stisknete v konkrétním modulu, zobrazí se dosud novinky jen za daný modul.

- po stisku této ikonky se ve spodní části obrazovky zpřístupní panel s možnostmi změny zobrazení, přepnutí ovládání Menu/Strom, změny Barevného schématu, výběr Ikon v nabídce, kontaktní informace na společnost Asseco Solutions, a.s. nebo autorizovaného partnera. Opakované stisknutí ikonky tento panel schová.

Lišta podpůrných nástrojů v jednotlivých modulech aplikace:

Lišta podpůrných nástrojů v jednotlivých modulech aplikace je obdobná jako lišta podpůrných nástrojů v okně Helios Red, pouze neobsahuje všechna tlačítka a navíc obsahuje tlačítko Novinky.

- jestliže si mezi dvěma hromadnými update stáhnete novou verzi aplikace Helios Red z webu, tak v této volbě uvidíte, jaké změny byly v jednotlivých modulech provedeny od posledního hromadného update. Vždy se zobrazí pouze změny pro ten modul, ze kterého byla funkce spuštěna.


Horká klávesa

Pojem horká klávesa označuje kombinaci kláves, kterou lze stisknout k vyvolání určité funkce z menu, aniž by bylo třeba otvírat toto menu a vybírat z něj tuto funkci.

Jestliže pro danou funkci (položku z menu) lze použít horkou klávesu, pak tato horká klávesa je zapsána v menu napravo od názvu příslušné funkce.


Základní panel s ikonami

Pás ikon

Při práci s dokladem či kartou je hlavní panel nahrazen pásem ikon. Pás ikon se skládá ze tří záložek. Na záložce Hlavní jsou základní funkce pro práci s dokladem. Na záložce Seznam záznamů jsou funkce pro práci se seznamem záznamů a záložce Funkce obsahuje další funkce pro práci s dokladem.

- založení nového záznamu

- aktuální záznam přejde do režimu editace, kdy je možno data v hlavičce jeho vstupního formuláře upravovat

- provede kopii aktuálního záznamu

- tato funkce je přístupná jen jestliže doklad obsahuje položky. Je shodná s funkci F9 Položky dokladu. Po zvolení této funkce se dostanete do položkové části vstupního formuláře, kde můžete vyplňovat nebo opravovat jednotlivé položky (řádky) dokladu.

- provede zrušení aktuálního záznamu. Před samotným zrušením se program ještě dotazem "Opravdu zrušit? Ano Ne" ujistí, že uživatel chce záznam skutečně zrušit.

- provede uložení změn právě editovaného záznamu a vrátí se do režimu prohlížení.

- vytiskne výstupní formulář aktuálního záznamu či sestavu

Word - nový dokument - otevře nový dokument v aplikaci Word.

Otevře WORD - otevře aplikaci Microsoft Word

Nový dokument WORDu - otevře aplikaci Microsoft Word a v ní nový prázdný dokument

Nový dokument WORDu podle šablony - otevře aplikaci Microsoft Word a v ní nový dokument založený na vybrané šabloně

Excel - export obashu seznamu záznamů do XLS - provede se export záznamů ze seznamu záznamů do tabulky aplikace Microsoft Excel (na začátek tabulky se automaticky doplní datum, kdy byl soubor vygenerován, použitý výběr a řazení). Pokud není na PC nainstalován MS Excel, bude se export provádět pomocí Calcu. Pokud není nainstalování ani Excel ani Calc, tak se export také provede, ale výstup nebude nijak formátován.

Jestliže tuto volbu vyberete, otevře se okno Export dat do XLS.

Do pole Označení se automaticky doplní text ze záhlaví okna seznamu záznamů a za něj datum a čas generování.

Zatržením pole Uložit do souboru se zpřístupní pole, do něhož zapíšete jméno souboru, do kterého se export provede. Do pole Do adresáře máte možnost zadat cestu, kam se má vyexportovaný soubor uložit. Jestliže cestu nezadáte, soubor se uloží do hlavního adresáře aplikace Helios Red.

Skrýt Excel během exportu - jestliže toto pole zatrhnete, bude Excel během exportu otevřen pouze v minimalizované podobě a až když export doběhne, rozevře se okno Excelu v popředí a zobrazí vyexportovaná data. Jestliže pole nezatrhnete, otevře se okno Excelu v popředí (nad aplikací Helios Red) už při zahájení exportu a vy můžete sledovat průběh exportu.

Vytvořit záhlaví tabulce - jestliže toto pole zatrhnete, přenese se do záhlaví tabulky název exportu (obsah pole Označení) a informace o použitím výběru a řazení.

Uzamknout záhlaví tabulky - jestliže toto pole zatrhnete, nebudou se hlavičky sloupců rolovat při rolování tabulky

V tabulce vytvořit pouze 1 list - jestliže toto pole zatrhnete, neotevřou se při exportu tři listy, ale pouze jeden.

Formátovat textové buňky - jestliže toto pole nezatrhnete, budou textová pole, která obsahují samé číslice převedena jako číslo (do číselných polí). A když toto pole zatrhnete, tak budou textová pole naformátována mechanismem používaným v Excelu.

Formátovat číselné buňky

Formátovat datumové buňky

Velikost písma - můžete nastavit velikost písma od 8 do 24

Použít metodu - vyberete jednu z nabízených metod exportu (metoda vkládání přes schránku je výrazně rychlejší než metoda OLE automatizace)

Pouze v modulech Obchodní partneři a Pokladní prodej se po stisku této ikonky rozvine submenu, které obsahuje ještě další volby:

Uživatelská definice exportů - pomocí této volby si můžete nadefinovat, které sloupce ze seznamu záznamů se mají vyexportovat do Excelu. Jestliže tedy vyberete volbu Uživatelská definice exportů, otevře se okno Definice exportů (PART_EXP).

Okno definice exportů se skládá ze 3 částí. Vlevo je sekce Nevybraná pole, kde je seznam všech polí (sloupců), které zatím nebyly zařazeny do sekce Vybraná pole. Vpravo od sekce Nevybraná pole je sekce Vybraná pole, kde je seznam všech sloupců, které se objeví ve vyexportované tabulce .

Jak přidat pole do Vybraných polí (tj. jak přidat sloupec do exportovaného souboru)?

v sekci Nevybraná pole přesunete kurzor na pole, které chcete zařadit mezi vybraná pole a buď dvakrát stisknete levé tlačítko myši nebo stisknete tlačítko Enter, nebo nad vybraným polem vyvoláte kontextové menu, ve kterém zvolíte Přidat sloupec k vybraným.

Jak vyřadit pole ze sekce Vybraná pole (tj. jak zajistit, aby se vybraný sloupec neobjevil v právě exportovaném souboru)?

v sekci Vybraná pole přesunete kurzor na pole, které chcete vyřadit z vybraných polí a buď dvakrát stisknete levé tlačítko myši, nebo stisknete tlačítko Enter, nebo nad vybraným polem vyvoláte kontextové menu, ve kterém zvolíte Odstranit sloupec z vybraných

Popis okna Definice exportů (PART_EXP):

Pomocí šipek pod textem Pořadí sloupce lze měnit pořadí aktuálního sloupce v seznamu vybraných polí.

Pomocí volby Šířka sloupce lze nastavit šířku aktuálního sloupce.

Přidat definici - pomocí tohoto tlačítka máte možnost přidat novou definici exportu. Po stisku tlačítka Přidat definici se kurzor přesune do pole pro zadání názvu definice, kde zadáte název nově připravené definice exportu.

Zrušit definici - pomocí tohoto tlačítka máte možnost zrušit definici, kterou právě připravujete nebo editujete

Standardní definice - pomocí tohoto tlačítka je možné upravit připravovanou definici tak, jak je nadefinována standardní definice. Po stisknutí tohoto tlačítka se v sekci Vybraná pole zobrazí ta pole, která autoři programu zařadili do standardní definice (definice s názvem Standard), vy máte možnost tuto standardní definici upravit a uložit si ji pod jiným názvem.

Uložit definici - uloží nadefinovanou definici pod názvem zadaným v poli pro název definice

Konec - uzavře okno definice exportu bez uložení provedených změn

v tomto poli (nacházejícím se v pravém spodním rohu okna definice exportu) je název právě aktuální definice exportu

Šířka sestavy - toto pole je nepřístupné a dává uživateli informaci o celkové délce tabulky (v počtu znaků)

Po definiční obrazovce se lze pohybovat myší nebo pomocí šipkových kláves či kombinace kláves Shift+Tab.

definice 'STANDARD' - výrobcem programu připravená definice exportu

Outlook - po stisknutí této ikonky se rozvine submenu, které obsahuje tyto volby:

Otevřít Microsoft Outlook - otevře aplikaci Microsoft Outlook

Otevřít kontakty - otevře aplikaci Outlook a zobrazí složku Kontakty

Vytvořit e-mailovou zprávu - otevře novou zprávu v aplikaci Microsoft Outlook

Podbarvit řádek - podbarví v seznamu záznamů aktuální řádek.

Vybrané podbarvování seznamu záznamů - umožňuje podbarvovat v seznamu záznamů určité řádky podle určitých pravidel. Po stisknutí této ikonky se rozvine submenu, které se liší v závislosti na datech nad kterými je ikonka stisknuta (zda je stisknuta nad seznamem příjemek, nad seznamem mzdových záznamů, nad seznamem faktur, nad seznamem partnerů apod.). Na následujícím obrázku je např. zobrazeno submenu z modulu Obchodní partneři, když funkce Vybrané podbarvování seznamu záznamů byla vyvolána nad seznamem partnerů (Agendy / Partneři):

Použita může být současně volba Zvýraznit aktuální řádek a spolu s ní jakákoliv volba podbarvení.

Ať už bude menu podbarvení [image] vyvoláno v jakémkoliv modulu nad jakýmikoliv záznamy, bude obsahovat na prvním místě vždy volbu Nepodbarvovat.

Nepodbarvovat - jestliže vyberete tuto volbu, nebude pozadí žádného záznamu v seznamu záznamů barevně odlišeno (kromě pozadí aktuálního řádku máte-li současně vvybráno Zvýraznit aktuální řádek)

Ostatní volby jsou závislé (jak už bylo řečeno výše) na datech, nad kterými byla ikonka stisknuta a jsou definovány výrobcem programu (uživatel nemá možnost je změnit).

Nástroje - po stisknutí této ikonky se rozvine submenu, které obsahuje tyto volby:

Kalkulačka - vyvolá kalkulačku

Daňová kalkulačka - vyvolá daňovou kalkulačku

Penalizační kalkulačka - vyvolá penalizační kalkulačku, která slouží k výpočtu částky penále

Výčetka z platidel - tato funkce vám umožňuje spočítat celkovou sumu peněz po zadání počtu jednotlivých mincí a bankovek nebo vám zobrazí rozpad sumy peněz.

Jestliže tuto funkci zvolíte, zobrazí se okno Výčetka z platidel,

kde máte možnost zadat do polí Počet počty jednotlivých bankovek a mincí a program vám v poli Částka celkem zobrazí celkovou sumu peněz.

Stisk tlačítka Rozpad částky nabízí opačnou funkci, tj. jestliže toto tlačítko stisknete zobrazí se okno Zadání hodnoty,

kde do pole Zadejte hodnotu zapíšete celkovou sumu peněz a po stisku tlačítka OK se v okně Výčetka z platidel zobrazí nejmenší rozpad této částky na bankovky a mince.

Pomocí tlačítka Tisk se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Vytiskne se výčetka z platidel.

Pomocí tlačítka Vynulovat máte možnost vynulovat všechny hodnoty v okně výčetka z platidel.

Vyhledávání informací na Internetu - umožňuje vyhledat informace v různých důležitých registrech na webu

Ověření platnosti DIČ (VIES) - tato funkce je přístupná pouze u dokladů, u nichž to má smysl (v nichž se vyskytuje partner, kterého je třeba ověřovat). Po spuštění této volby se provede ověření DIČ pro účely DPH prostřednictvím systému VIES. Prověřuje se vždy jen partner z dokladu, na němž je umístěn kurzor při spuštění této funkce.

Ověření platnosti DIČ (ADIS) - tato funkce je přístupná pouze u dokladů, u nichž to má smysl (v nichž se vyskytuje partner, kterého je třeba ověřovat). Spustí se stránka celostátního registru plátců DPH provozovaná Ministerstvem financí. DIČ zde ale musíte zadat ručně.

Nespolehlivý plátce + účty - tato funkce je přístupná pouze u dokladů, u nichž to má smysl (v nichž se vyskytuje partner, kterého je třeba ověřovat). Funkce zobrazí okno s informací, zda je partner spolehlivým či nespolehlivým plátcem DPH a vypíše jeho bankovní účty určené ke zveřejnění.

Po stisku odkazu Nastavení proxy lze nastavit vlastnosti proxy serveru:

Generální finanční ředitelství doplňuje informace k ručení za nezaplacenou daň: Pokud je úplata za zdanitelné plnění poskytnuta bezhotovostním převodem na jiný než zveřejněný účet, tak správce daně nebude vyzývat podle § 171 zákona č. 280/2009 Sb., daňový řád, ve znění pozdějších předpisů, k úhradě doplatku ručitele, u kterého ručení vznikne ze zákona podle ust. § 109 odst. 2 písm. c) zákona o DPH do 30.9.2013. Celé znění naleznete na http://cds.mfcr.cz/cps/rde/xbcr/cds/2013_Informace_GFR_ruceni.pdf.

Aktualizovat data z CreditCheck - tato funkce zaktualizuje informace o bonitě všech zákazníků uvedených v číselníku Partnerů (pouze českých s uvedeným IČ). Data jsou poskytována serverem CreditCheck.cz a informace se v systému Helios Red zobrazují ve formě „semaforu“ v pásu ikon a podbarvením při výběru partnerů z číselníku. V prostředí Helios Red, při použití dané organizace, dojde ke kontrole, v jaké skupině Creditcheck je organizace zařazena, a může dojít k upozornění. Ověření kredibility je funkční pouze pro česká IČ. Jednotlivé barvy „semaforu“ určují, zda jsou o firmě známy informace, které mohou mít vliv na bonitu. V programu se zobrazují 4 druhy semaforů:

Zelený - v databázi Creditcheck nejsou nalezeny žádné informace o skutečnostech nebo změnách ve firmě, které mohou (ale nemusí) mít vliv na bonitu.

Oranžový - jsou k dispozici informace o skutečnostech nebo změnách ve firmě, které mohou (ale nemusí) mít vliv na bonitu.

Červený - jsou k dispozici informace o skutečnostech nebo změnách, které zpravidla mají (ale nemusí) významný vliv na bonitu.

Šedivý – data nejsou aktualizována / není vybrán partner / nejedná se o firmu z ČR.

Funkce Creditcheck je dostupná pro uživatele Helios Red zdarma a webový report (po kliku na ikonku CerditCheck v pásu ikon) je poskytován CreditCheck.cz také zdarma. Je možná i placená varianta u CreditCheck.cz, která umožňuje podrobnější sledování bonity vybrané firmy. U placené varianty je potřeba dodatečně nastavit přístupový kód v systémové konfiguraci Helios Red (zapisuje se do pole Klíč CrrditCheck).

Aktualizaci je možné nechat provádět také automaticky a to jednou denně při prvním spuštění aplikace Helios Red. V tom případě je třeba v systémové konfiguraci zatrhnetout zaškrtávací pole Automaticky načítat data z CreditCheck - aktualizace je zdarma.

Zobrazit adresu - tato funkce je přístupná jen v případě, že se na dokladu nachází nějaký údaj s adresou. Pak zobrazí danou adresu na mapě www.mapy.cz

Zobrazit trasu - tato funkce je přístupná jen v případě, že se na dokladu nachází nějaký údaj s adresou. Pak zobrazí trasu ze sídla firmy (adresa uvedená ve firemních údajích) na danou adresu na mapě www.mapy.cz

Rating CreditCheck - po stisku této ikonky se zobrazí podrobnější informace o bonitě dané firmy. Data jsou poskytována serverem CreditCheck.cz.

Ověření kredibility je funkční pouze pro česká IČ. Jednotlivé barvy „semaforu“ určují, zda jsou o firmě známy informace, které mohou mít vliv na bonitu. V programu se zobrazují 4 druhy semaforů:

Zelený - v databázi Creditcheck nejsou nalezeny žádné informace o skutečnostech nebo změnách ve firmě, které mohou (ale nemusí) mít vliv na bonitu.

Oranžový - jsou k dispozici informace o skutečnostech nebo změnách ve firmě, které mohou (ale nemusí) mít vliv na bonitu.

Červený - jsou k dispozici informace o skutečnostech nebo změnách, které zpravidla mají (ale nemusí) významný vliv na bonitu.

Šedivý – data nejsou aktualizována / není vybrán partner / nejedná se o firmu z ČR.

Informace o kredibilitě firem můžete také nechat aktualizovat automaticky každý den při prvním spuštění aplikace Helios Red. V tom případě je třeba v systémové konfiguraci zatrhnout pole Automaticky načítat data z CreditCheck.

- Přístupné funkce - zobrazí menu se všemi dostupnými funkcemi nad dokladem (obdoba kliknutí pravého tlačítka myši nad seznamem dokladů)

Nápověda (F1) - slouží k vyvolání nápovědy

- tato funkce umožňuje k vybranému dokladu (tj. k dokladu, na kterém je umístěn kurzor při spuštění této funkce) přiřadit úkol (upomínku). Lze zadat termín, nadpis a krátký popis úkolu. Informace o úkolech se pak zobrazují na ploše všech modulů. Z těchto zobrazených úkolů se pak lze dostat zpětně k dokladu, ke kterému byl přiřazen.

Např. si lze k jedné příjemce přiřadit úkol - "Poslat panu Ptáčkovi pozvánku a připojit poslední prospekt.".

Tato informace se pak zobrazí na ploše všech modulů:

a po kliknutí na ní (na ikonku [image] v záhlaví úkolu) se program nastaví na příjemku, jíž byl úkol přiřazen (v případě, že jste úkol spustili z jiného modulu, tak i sám otevře modul Skladová evidence zásob).

Záložka Seznam záznamů panelu ikon:

Práce s touto záložkou pásu ikon je popsána v kapitole Seznam záznamů.

Záložka Funkce panelu ikon:

Na této záložce jsou soustředěny další důležité funkce pro práci s dokladem (funkce, které nejsou základní, ale jsou specifické pro ten který konkrétní doklad). Uživatel má možnost si seznam zde nabízených ikon přizpůsobit svým potřebám a požadavkům, tj. funkce může přidávat, odebírat, měnit jejich pořadí, ikony a popisky, seskupovat jednotlivé funkce do skupin či oddělovat související funkce pomocí oddělovačů. Slouží k tomu funkce Výběr funkcí, která je první operací zleva nabízející se na záložce Funkce.

- zobrazí okno Přizpůsobení pásu ikon,

ve kterém lze přesouváním mezi poli Přístupné funkce a Vybrané funkce vybrat na záložku Funkce panelu ikon vámi nejčastěji používané funkce. U každé funkce lze zvolit vlastní popis (pole Popis ikony) či použít jinou ikonu, než je nabízená (tlačítko Změnit ikonu). Vložením ikony Skupina lze vytvářet vlastní skupiny – do skupiny se zařadí vždy funkce umístěné bezprostředně pod ikonou Skupina, v rámci skupiny lze ještě funkce oddělit svislou čarou (ikona Oddělovač). U skupiny lze nastavit kromě názvu i zda se má zobrazovat také na hlavní záložce pásu ikon (zaškrtávací pole Zobrazit ikonu také na hlavním pásu – jestliže pole zatrhnete, zobrazí se skupina i na záložce Hlavní. Takto uživatelem přidaná skupina se zobrazuje na konci pásu ikon, proto má smysl zobrazovat jen tolik ikon, kolik umožňuje použité rozlišení obrazovky.)

V definici pásu karet si lze vybírat i přímo z uložených filtrů.

Pomocí tlačítka Výchozí lze obnovit seznam nastavený výrobcem programu.

V sekci Na hlavním pásu ZAKÁZAT ikony lze zatržením příslušných zaškrtávacích polí, vybrat ikonky, které se nemají v pásu ikon na záložce Hlavní zobrazovat, čímž se uvolní místo pro jiné, více používané ikony.

Změna pořadí skupin v pásu ikon

V pásu ikon na dokladech / číselnících lze měnit přetažením pořadí skupin ikon. Změnu provedete tak, že myší chytnete (stisk levým tlačítkem myši a držení) skupinu kterou chcete přemístit, táhnete do strany tam kam ji chcete přesunout a následně pustíte (uvolníte tlačítko myši), skupina se sama zařadí na novou pozici.

Při práci se sestavami zůstane hlavní menu zobrazeno a ještě se otevře panel nástrojů pro práci s náhledem.

První stránka - zobrazí v náhledu první stránku

Předchozí strana - zobrazí v náhledu předchozí stránku přehledu

Přechod na stránku - po stisknutí této ikonky se otevře okno Jdi na stránku, kde zadáte číslo stránky, jejíž náhled chcete zobrazit

Další strana - zobrazí v náhledu následující stránku přehledu

Poslední strana - zobrazí v náhledu poslední stránku přehledu

Zvětšení - zde si může uživatel zadat, procentuální zmenšení či zvětšení náhledu. Program si pamatuje naposledy použité zvětšení/zmenšení.

Hledat - umožňuje hledat v otevřeném náhledu zadaný řetězec. Otevře okno Hledat, kam řetězec zadáte

Tisk - provede vytisknutí sestavy na tiskárně. Před tiskem vyberete tiskárnu, na které se má tisk provést a zadáte rozsah tisknutých stránek

Export do PDF -

Export do HTML

Export do Wordu

Export sestavy - umožňuje vyexportovat sestavu do některého z nabízených formátů. Otevře se okno Parametry pro export

Pomocí ikonek [image] lze nastavit, jaké parametry se mají pamatovat. Jestliže ikonku stisknete, změní se na [image] což znamená, že se daný parametr nebude pamatovat. Nastavení se ukládají zvlášť pro každou sestavu.

V poli Tělo zprávy můžete zapsat tělo zprávy, které může být buď v HTML formátu nebo jako prostý text. HTML formát však nelze použít pro Outlook Express. Tělo zprávy je možné si uložit jako šablonu a posléze z těchto uložených šablon vybírat.

Typ výstupního souboru - zvolíte formát souboru, do kterého se má sestava vyexportovat

Máte možnost zvolit: formát PDF, HTML, RTF, Word, Open ofice writer, TIFF, JPG, GIF, BMP, dokument XPS (XPS je formát elektronického souboru s pevným rozložením, který zachovává formátování dokumentu a umožňuje sdílení souborů. Bezplatný prohlížeč lze stáhnout z položek ke stažení ve službě Microsoft Office Online).

Výstupní soubor - vyberete, zda chcete či nechcete vyexportovaný soubor odeslat e-mailem (e-mailovou adresu příjemce zadáváte v poli Příjemce zprávy a předmět zprávy v poli Předmět zprávy), případně, zda chcete ještě před odesláním zprávu upravit.

Zobrazit výstupní soubor - jestliže toto pole zatrhnete, tak se po provedení exportu výstupní soubor zobrazí v náhledu.

Název souboru - zadáte jméno souboru, do kterého se má sestava vyexportovat

Uložit do složky - zadáte cestu, kam se má soubor uložit

PDF soubor digitálně podepsat - jestliže chcete, aby byl soubor digitálně podepsán, zatrhnete toto pole. Podpis se provádí pomocí soukromého klíče ve formátu PFX. Dále je nutné nastavit cestu k soukromému klíči a heslo k němu.

Stránky - máte možnost buď zvolit export všech stránek, nebo pouze vybraných stránek

Heslo pro přístup - jestliže chcete, aby exportní soubor nemohl otevřít každý, ale soubor se otevřel pouze po zadání hesla, tak do tohoto pole heslo zadáte a uživatel, který bude exportní soubor otvírat bude muset toto heslo také zadat.

Po stisku tlačítka OK se vygeneruje výstupní soubor ve zvoleném formátu.


Tlačítko

Tlačítko je oblast (obdélník) jejíž aktivace způsobí vyvolání určité činnosti. Aktivaci tlačítka provedete stiskem levého tlačítka myši nad tímto tlačítkem nebo umístěním kurzoru na tlačítko a stiskem klávesy Enter.

Standardními tlačítky jsou:

OK - uloží změny provedené v okně

Storno - opustí okno bez uložení změn


Sestavy

Sestava slouží pro prezentaci dat. Pracuje s pořízenými daty - uspořádává je, třídí a filtruje je dle různých kritérií. Dále sestavy vypočítávají různé sumární a jiné hodnoty. Data uspořádaná v sestavě lze vytisknout nebo uložit pro další použití.

Na obrázku je příklad sestavy Aktuální stav skladu:


Výstupní formulář

Výstupní formulář je tiskovou podobou vstupního formuláře a slouží pro prezentaci dat o jednom záznamu.

Tisk výstupního formuláře se vyvolá v seznamu záznamů nad aktuálním záznamem stiskem klávesy F10, nebo v kontextovém menu výběrem funkce Tisk dokladu, nebo v základním panelu s ikonami stiskem ikonky [image].


Způsoby tisku

Před tiskem sestavy či výstupního formuláře (po stisknutí ikonky Tisk [image] nebo po vybrání volby Tisk z kontextového menu nebo po stisku klávesy F10 ) se zobrazí okno Vyberte způsob tisku, kde má uživatel možnost zvolit v jaké formě má být sestava či formulář vytisknut, případně uložen pro další použití.

Popis tlačítek v okně Vyberte způsob tisku:

Řadit zatržením tohoto pole určíte, že se definice generátorů sestav budou řadit abecedně a ne dle pořadí přidání.

Na obrazovku graficky - zobrazí náhled sestavy či formuláře graficky na obrazovku a zároveň se zobrazí panel nástrojů pro náhled

Na obrazovku úsporně - tato volba slouží pro rychlý náhled grafického tisku. Nenabízí sice takové možnosti jako volba Na obrazovku graficky, ale její výhodou je to, že vygenerování výstupního formuláře či sestavy je o poznání rychlejší než u volby Na obrazovku graficky.

Na tiskárnu graficky - po stisknutí tohoto tlačítka se otevře standardní okno pro definici tisku, kde máte možnost vybrat tiskárnu a zadat parametry tisku

Na obrazovku znakově - zobrazí náhled sestavy či výstupního formuláře znakově na obrazovku. V tomto náhledu je pak možno:

- změnit velikost písma

- vyhledat zadaný řetězec znaků

- sestavu uložit a okno s náhledem zavřít [image]. Toto tlačítko použijete, jestliže si danou sestavu budete chtít ještě někdy v budoucnu prohlížet či vytisknout (k tomu se pak používá volba z hlavního menu Pomocné práce / Prohlížení sestav)

- okno s náhledem zavřít bez ukládání sestavy

Na tiskárnu znakově - po stisknutí tohoto tlačítka se otevře okno pro výběr tiskárny a nastavení parametrů tisku.

- umožní export sestavy či výstupního formuláře do souboru PDF. Otevře se okno Parametry pro export.

Podrobný popis tohoto okna naleznete v kapitole "Základní panel s ikonami" u popisu ikonky Export sestavy pouze s tím rozdílem, že při exportu přímo do PDF už máte typ výstupního souboru přednastaven na PDF.

- umožní export sestavy či výstupního formuláře do souboru HTML. Otevře se okno Parametry pro export.

Podrobný popis tohoto okna naleznete v kapitole "Základní panel s ikonami" u popisu ikonky Export sestavy pouze s tím rozdílem, že při exportu přímo do HTML už máte typ výstupního souboru přednastaven na HTML.

- umožní export sestavy či výstupního formuláře do XLS souboru.

Do pole Uložená nastavení, můžete zadat název pro toto nastavení tisku. Uložená nastavení je možné pak při dalším tisku použít.

Jestliže zatrhnete pole Exportovat také texty a (mezi)součty, tak se ze sestavy budou exportovat také ostatní texty (volné texty, nadpisy skupin) a součty a mezisoučty.

Jestliže zatrhnete pole Vypočítané součty nahradit vzorci, tak se program pokusí nahradit vypočítanou hodnotu první a poslední úrovně mezisoučtů vzorcem. Tato volba je dostupná pouze pokud se exportuje přímo do Excelu, OpenOffice zatím není podporován.

Jestliže zatrhnete pole Vložit jako přílohu do nového e-mailu, tak se výsledný soubor rovnou přiloží jako příloha do nového e-mailu.

Pokud není na PC nainstalován MS Excel, bude se export provádět pomocí Calcu. Pokud není nainstalování ani Excel ani Calc, tak se export také provede, ale výstup nebude nijak formátován.

- umožní export sestavy či výstupního formuláře do souboru Wordu. Otevře se okno Parametry pro export.

Podrobný popis tohoto okna naleznete v kapitole "Základní panel s ikonami" u popisu ikonky Export sestavy pouze s tím rozdílem, že při exportu přímo do Wordu už máte typ výstupního souboru přednastaven na Word.

Soubor - umožňuje uložit sestavu či formulář do souboru. Po stisknutí tlačítka Soubor se otevře okno Jméno výstupního souboru, ve kterém zadáte kódování výstupního souboru. Dále zadáte typ výstupního souboru - můžete zvolit jeden z nabízených formátů:

- Textový soubor

- HTML soubor

U generátorových sestav, tj. u sestav u nichž je v okně Vyberte způsob tisku přístupné tlačítko Generátor sestav, je možno volit navíc ještě z následujících formátů:

- CSV, pouze data, odděleno čárkou

- XLS, pouze data

- TXT, pouze data, odděleno TAB

- TXT, pouze data, pevná struktura

- DBF4, pouze data

- XML, pouze data

Dále zadáte, zda se mají tisknout i hlavičky stránek, délku stránky a ještě zadáte cestu (jestliže zadáte adresář, který neexistuje, jste na to upozorněni a pokud cestu neopravíte, soubor se neuloží) a jméno souboru, kam se má sestava či formulář uložit. Program si pamatuje soubor, do kterého bylo naposledy tisknuto a tento nabízí při dalším tisku do souboru.

Do pole Uložená nastavení, můžete zadat název pro toto nastavení tisku. Uložená nastavení je možné pak při dalším tisku použít.

Jestliže zatrhnete pole Vložit jako přílohu do nového e-mailu, tak se výsledný soubor rovnou přiloží jako příloha do nového e-mailu.

- umožní výsledek sestavy zobrazit v seznamu záznamů,

kde ho lze jinak přetřídit, odfiltrovat, smazat řádky, které v tisku nechcete a poté výsledek vytisknout. Např. si vytvoříte vlastní sestavu, kde si vytisknete pouze mezisoučty za zákazníky. Tu si zobrazte v Seznamu záznamů (Gridu) , odfiltrujete zákazníky s minimálním obratem a seřadíte si data dle částky. Pak si výsledek vytisknete.

- umožní export sestavy či výstupního formuláře do XML souboru.

- umožní export sestavy či výstupního formuláře do TXT souboru.

Zpět - uzavře okno Vyberte způsob tisku

Generátor sestav - Generátor sestav slouží pro uživatelské definování sestav.

Zatržením zaškrtávacího pole Řadit určit, že se definice generátorů sestav budou řadit abecedně a ne dle pořadí přidání.


Generátor sestav

Generátor sestav slouží pro uživatelské definování sestav. Pomocí generátoru sestav si můžete vytvořit sestavu pro účely, které v danou situaci potřebujete. Jako příklad jmenujme třeba seznamy zákazníků, seznamy faktur, stavy skladu apod.

Vyvolání generátoru sestav

Generátor sestav je možno vyvolat z okna Vyberte způsob tisku stiskem tlačítka Generátor sestav, čímž se otevře okno generátoru sestav:

Popis obsluhy generátoru sestav

Okno generátoru sestav se skládá ze 4 částí. Úplně vlevo je sekce Výpočtová pole. Vpravo od sekce Výpočtová pole je sekce Nevybraná pole, kde je seznam všech polí (sloupců), které zatím nebyly zařazeny do sekce Vybraná (tisknutá) pole. Vpravo od sekce Nevybraná pole je sekce Vybraná (tisknutá) pole, kde je seznam všech sloupců, které se objeví na právě vytvářené sestavě

Jak přidat pole do Vybraných polí (tj. jak přidat sloupec na vytvářenou sestavu)?

v sekci Nevybraná pole přesunete kurzor na pole, které chcete zařadit mezi vybraná pole a buď dvakrát stisknete levé tlačítko myši nebo stisknete tlačítko Enter, nebo nad vybraným polem vyvoláte kontextové menu, ve kterém zvolíte Přidat sloupec k vybraným.

Jak vyřadit pole ze sekce Vybraná pole (tj. jak zajistit, aby se vybraný sloupec neobjevil na právě vytvářené sestavě)?

v sekci Vybraná pole přesunete kurzor na pole, které chcete vyřadit z vybraných polí a buď dvakrát stisknete levé tlačítko myši, nebo stisknete tlačítko Enter, nebo nad vybraným polem vyvoláte kontextové menu, ve kterém zvolíte Odstranit sloupec z vybraných

Jak definovat nové výpočtové pole?

Přesunete kurzor na první řádek sekce Výpočtová pole. Stisknete tlačítko [image] pod sekcí Výpočtová pole nebo vyvoláte kontextové menu nad sekcí Výpočtová pole a vyberte volbu Definovat nový sloupec. Otevře se okno Definice výpočtového sloupce

ve kterém zadáte Název v generátoru (název, pod jakým bude výpočtový sloupec uložen v generátoru), Nadpis sloupce při tisku (nadpis tohoto výpočtového sloupce v samotné výstupní sestavě), Výchozí šířka sloupce (ve znacích) a v poli Sloupec obsahuje zvolíte, zda se jedná o textový, numerický, datumový sloupec či sloupec, ve kterém bude udáván čas. V poli Výpočet sloupce zadáte samotný vzorec definice sloupce. Definici můžete zapsat buď přímo do pole Výpočet sloupce můžete využít tlačítko Vložit sloupec, které umožňuje vytvořit definici výpočtového sloupce na základě některého již existujícího sloupce. Jestliže toto tlačítko stisknete, otevře se okno Vložení výrazu z jiného sloupce,

kde v poli Vyberte sloupec vyberte sloupec, na základě něhož chcete výpočtový sloupec definovat. Tím se do pole Vkládaný výraz doplní definice výpočtu vybraného sloupce a vy máte možnost tento výraz ještě upravit. Po stisku tlačítka OK se tento výraz přenese do pole Výpočet sloupce v okně Definice výpočtového sloupce, kde máte opět možnost výraz upravit, případně opět použít tlačítka Vložit sloupec a rozšířit výraz o definici dalšího již existujícího sloupce.

Po stisku tlačítka OK v okně Definice výpočtového sloupce je potřeba právě zadaný sloupec přesunout ze sekce Výpočtové pole do sekce Vybraná pole. To provedete tak, že v sekci Výpočtová pole dvakrát kliknete na název sloupce, který chcete přemístit. Tím se daný sloupec zařadí mezi pole v sekci Vybraná pole.

Popis okna generátoru sestav:

Pomocí šipek pod textem Pořadí sloupce lze měnit pořadí aktuálního sloupce v seznamu vybraných polí.

Pomocí volby Šířka sloupce lze nastavit šířku aktuálního sloupce.

Přidat definici - pomocí tohoto tlačítka máte možnost přidat novou definici sestavy. Po stisku tlačítka Přidat definici se kurzor přesune do pole pro zadání názvu sestavy, kde zadáte název nově připravené sestavy.

Zrušit definici - pomocí tohoto tlačítka máte možnost zrušit sestavu, kterou právě připravujete nebo editujete

Standardní definice - pomocí tohoto tlačítka je možné upravit připravovanou sestavu tak, tak je nadefinována standardní sestava. Po stisknutí tohoto tlačítka se v sekci Vybraná pole zobrazí ta pole, která autoři programu zařadili do standardní sestavy (sestava s názvem Standard), vy máte možnost tuto standardní sestavu upravit a uložit si ji pod jiným názvem.

Uložit definici - uloží nadefinovanou sestavu pod názvem zadaným v poli pro název sestavy

Další nastavení - otevře okno Rozšířená konfigurace, kde si uživatel může zvolit (v závislosti na konkrétní sestavě) např. podle jakého sloupce bude sestava setříděna, jaký bude její název či co bude v záhlaví sestavy.

Konec - uzavře okno generátoru sestav bez uložení provedených změn

Název definice - v tomto poli je název právě aktuální sestavy

Výchozí font - můžete vybrat, jakým proporcionálním fontem má být sestava vytisknuta. Standardně je nastaveno Neměnit, tj. sestava bude vytisknuta neproporcionálním fontem.

Platnost definice - zvolíte, zda právě vytvářená definice sestavy bude přístupná všem uživatelům (přepínací pole Definice pro všechny uživatele) nebo bude přístupná pouze tomu, kdo definici vytvořil (přepínací pole Pouze pro X).

Vlastní definice sestavy - jestliže zatrhnete toto pole, tak se zpřístupní záložka Vlastní sestava, kde máte možnost nadefinovat k vytvářené sestavě vlastní součty, filtry, řazení apod.

Šířka sestavy - v tomto poli vidíte aktuální šířku sestavy (v počtu znaků).

Dvouřádkový generátor - toto pole je přístupné pouze u sestav a jen některých formulářů. Jestliže toto pole zatrhnete, budete moci nadefinovat položky sestavy na dva řádky. Dvouřádkový generátor nelze použít u vlastní sestavy (tj. spolu s vlastní definicí sestavy)

Záložka Vzhled sestavy:

Na této záložce máte možnost definovat vzhled každého z vybraných polí, tj. každého ze sloupců, které byly zařazeny na sestavu (zařazování se provádí na záložce Základní nastavení)

Vybraná pole - v této sekci jsou zobrazeny všechny vybrané sloupce ze záložky Základní nastavení. Kurzor zde přesunete na sloupec, jehož vzhled chcete nastavovat a v dalších polích nastavujete vlastnosti sloupce:

Výchozí nadpis sloupce - nadpis sloupce zadaný výrobcem software

Vlastní nadpis sloupce - standardně se sloupec na sestavě nabízí pod názvem uvedeným v poli Výchozí nadpis sloupce. Jestliže ale do tohoto pole (pole Vlastní nadpis sloupce) napíšete nějaký název, tak se daný sloupec bude na sestavě nabízet právě pod tímto názvem.

Font sloupce - můžete zadat font, kterým se bude daný sloupec na sestavě vypisovat

Tučné Kurzíva Podtržené - můžete zvolit další atributy řezu písma použité pro daný sloupec

Zarovnání nadpisu sloupce

Zarovnání sloupce

Vlastní barva sloupce

Změnit vypočtenou šířku sloupce na X % - pomocí tohoto pole lze "doladit" vypočítanou šířku sloupce, který se tiskne na sestavě. Lze například mírně rozšířit sloupec, pokud se sloupec ořezává např. kvůli použití velkých písmen. Nebo naopak zmenšit, pokud šířka sloupce není plně využita a je potřeba uvolnit místo pro tisk jiných údajů.

Vlastní nadpis sestavy - toto pole vyplníte, jestliže nechcete použít výchozí nadpis sestavy, ale použít vlastní nadpis. Pokud zatrhnete zaškrtávací pole Rozpoznat rozmezí, tak se program pokusí z původního nadpisu získat tu část, kde je uvedeno rozmezí tisku. Např. pokud je původní nadpis sestavy "Pohyby na kartě od 01.01.2009 do 31.01.2009" a zadáte nový nadpis "Moje sestava", tak nový výsledný nadpis bude "Moje sestava od 01.01.2009 do 31.01.2009".

Logo na sestavu - jestliže chcete, aby se v hlavičce sestavy tisklo logo firmy (či nějaký jiný obrázek), tak do tohoto pole zadáte cestu k souboru s daným obrázkem.

Zvětšit horní okraj o - toto nastavení využijete například, jestliže chcete v hlavičce sestavy tisknout vlastní logo, pak zvětšíte horní okraj sestavy tak, aby se vám tam logo vešlo

Posunout sestavu doprava - toto nastavení využijete, jestliže chcete zakládat sestavy do šanonů, pak potřebujete větší levý okraj

Zúžit sestavu o - využijete např. jestliže sestavu posunete vpravo (pole Posunout sestavu doprava), tak aby se vám poté nepřesahovala přes stránku

Zmenšit font tak, aby se vytiskl celý obsah pole - jestliže toto pole zatrhnete, bude se při tisku zmenšovat font do té doby, dokud se nevytiskne celý obsah pole

Podbarvovat sudé řádky - jestliže toto pole zatrhnete, budou se v sestavách podbarvovat sudé řádky. Můžete si i zvolit barvu tohoto podbarvení a můžete také určit, zda se má podbarvení projevit jen na obrazovce (zatržením pole Pouze při tisku na obrazovku)

Zvýraznit záporná čísla - jestliže toto pole zatrhnete, tak se záporná čísla budou tisknout červeně

Záložka Vlastní sestava:

Na této záložce máte možnost nadefinovat k vytvářené sestavě vlastní součty, filtry, řazení apod.

Vybraná pole - v této sekci jsou zobrazeny všechny vybrané sloupce ze záložky Základní nastavení. Kurzor zde přesunete na sloupec, jehož atributy chcete měnit a v dalších polích nastavujete např. zda se má podle daného sloupce vytvářet mezisoučet, zda se má podle daného sloupce sestava filtrovat apod.:

Řadit dle - jestliže chcete zadat řazení sestavy podle určitého sloupce, tak kurzor přesunete v sekci Vybraná pole na sloupec, podle kterého chcete řadit a dvojitým kliknutím na daný sloupec nebo stiskem šipky [image] nacházející se mezi sekcemi Vybraná pole a Řadit dle sloupec překopírujete do sekce Řadit dle.

Součty sloupce - zvolíte, zda se mají vytvářet součty za daný sloupec a zda v součtu se má zobrazit opravdu součet hodnot daného sloupce, nebo průměrná hodnota daného sloupce nebo minimum, maximum, případně počet záznamů nebo jen zopakovat poslední předešlou hodnotu

Filtr - jestliže chcete data na sestavě filtrovat podle daného sloupce, pak v tomto poli zadáte podmínku, kterou musí splňovat záznam, aby se na sestavě zobrazil

Vytvořit mezisoučet - jestliže toto pole zatrhnete, tak se na sestavě budou vytvářet mezisoučty za daný sloupec (platí pouze pro sloupce, podle kterých máte sestavu setříděnou, tj. které máte zadány v sekci Řadit dle). V sekci Podtržení mezisoučtu pak ještě zvolíte, zda vůbec a případně jak silnou čarou se mají mezisoučty podtrhávat.

Netisknout jako sloupec - jestliže toto pole zatrhnete u sloupce, dle kterého vytváříte mezisoučet, tak se nebude tisknout jako sloupec, ale bude se tisknout pouze u číselných součtů na řádcích Celkem za .....

Konečný součet - zvolíte, zda vůbec a případně jak silnou čarou se má podtrhnout celkový součet.

Netisknout "Celkem za"... - jestliže toto pole zatrhnete, nebude se v mezisoučtech za příslušný sloupec tisknout uvozující text "Celkem za"

Netisknout detaily sestavy - jestliže toto pole zatrhnete, tak se budou tisknout jen mezisoučty a celkový součet

Tisknout i nedatové řádky - jestliže toto pole zatrhnete, budou se na vlastní sestavě tisknout i speciální nedatové řádky (například poznámky k položkám).

Záložka Grafy:

Viz také článek v naší poradně zde.

Na této záložce máte možnost určit, že se bude sestava tisknout jako graf a definovat tento graf. Sestavu ve formě grafu je možné tisknout pouze graficky. Největší využití grafů asi najdeme v modulu Manažerské vyhodnocování. Výhodou grafu je to, že umožňuje vynést na osu Y i více než jeden údaj, tzn., že můžete např. vytvořit graf zisků dosažených u 10 největších odběratelů za poslední 3 roky. V tomto případě se na osu X vynese údaj „odběratel“ a na osu Y údaje „zisk 2008“, „zisk 2009“ a „zisk 2010“.

Postup vytvoření grafu:

Aby se sestava tiskla ve formě grafu, musíte na záložce Grafy vybrat přepínací pole Vytisknout jako graf.

Nejprve si na záložce Základní nastavení vyberete (přesunete je do sekce Vybrané pole) všechny sloupce, se kterými budete chtít v grafu pracovat – sloupce, jejichž hodnoty budete chtít vynést v grafu, sloupec, dle nějž se bude graf vysčítávat a případně další sloupce, pokud budete graf chtít filtrovat nebo tyto údaje budete chtít mít v tabulce s daty pod grafem. Pokud budete sčítat údaje za delší období, je někdy lepší si zvětšit šířku pole u číselných údajů o 1 – 2 znaky (pole Šířka sloupce). Seznam vybraných polí se zobrazí na záložce Grafy v sekci Vybraná pole.

1) Výběr sloupců na osu Y a do tabulky s daty
Pomocí šipek přesuňte sloupce, které chcete mít v grafu na ose Y nebo v tabulce s daty pod grafem (přesunete ze sekce Vybraná pole do sekce Osa Y + legenda s daty). Hodnotu lze do grafu vložit i několikrát (pokud například chcete mít v grafu součet zisků a současně průměrný zisk.) Na osu Y lze vynést několik údajů (např. obrat ve skladové ceně, obrat v prodejní ceně a současně i zisk), ale každý tento údaj musí být v samostatném sloupci.

2) Nastavení vlastností vybraných sloupců

U každého sloupce pak nastavíte:

Kde ho zobrazit - zda se má zobrazit pouze v tabulce s daty pod grafem nebo i v grafu. Hodnoty, které se zobrazí v grafu, mají pak u sebe ikonku grafu.

Výpočet sloupce – jak se má hodnota toho sloupce spočítat ze zdrojových dat, nejčastější a přednastavená hodnota je u číselných polí Součet

Vlastní nadpis sloupce - toto pole vyplníte, pokud chcete pro daný sloupec zobrazovat jiný nadpis sloupce než je ten vlevo zobrazený.

Tabulka s daty pod grafem pak bude vypadat takto:

3) Sloupec na vodorovnou osu X
Vyberete si sloupec, dle kterého chcete data seskupit (vysčítat). Pokud chcete znát údaje po jednotlivých zákaznících, zvolíte zde číslo zákazníka, pokud dle středisek, zvolíte kód střediska. Když vyberete datumový údaj, je možné nastavit, že se jednotlivé datumy mají seskupit např. dle měsíců. V tom případě se pak z data 28.01.2010 udělá 01.2010 a z 14.2.2010 vznikne 02.2010. Hodnoty pak budou vysčítány po měsících.

Pokud zvolíte vysčítání např. dle čísla nebo kódu, tak je možné nastavit, že do popisu osy X se nepoužije tento kód či číslo, ale jiný sloupec, nejčastěji název.

4) Počet údajů v grafu
Protože v grafu není možné zobrazit např. všechny zákazníky, tak zde máte možnost nastavit, kolik zákazníků se má v grafu zobrazit. Vybírá se největších X zákazníků v zadaném sloupci. Pokud zatrhnete řadit dle něj, tak údaje budou setříděny v grafu dle tohoto sloupce. Jestliže zatrhnete Zobrazit doplněk do 100%, bude vypočten součet z nezobrazených údajů, který se v grafu označí jako Zbytek (tj. jestliže např. necháte zobrazit jen prvních 10 největších zákazníků a zatrhnete i Zobrazit doplněk do 100%, tak součet za všechny ostatní zákazníky se zobrazí jako další údaj v grafu. Využijete zejména u koláčových grafů.

V zobrazeném příkladu (viz. obrázek výše) bude vybráno 10 zákazníků s největším celkovým ziskem a data v grafu budou setříděna dle tohoto zisku. Součet hodnot za ostatní zákazníky zobrazen nebude.

5) Výběr typu grafu
Vyberete typ grafu, který chcete použít a to, zda má být graf zobrazen a vytištěn černobíle.

6) Volba způsobu tisku a zobrazení náhledu
Zde si vyberete, zda má být graf zobrazen a vytištěn na výšku či šířku a zda pod ním má být zobrazena tabulka s daty použitými v grafu.

Pokud zatrhnete pole Před tiskem zobrazit náhled grafu s dalším nastavením, tak se při tisku nejprve zobrazí okno se samotným grafem, kde při přejíždění po grafu se zobrazují jednotlivé hodnoty a lze zde také měnit typ grafu. Toto nastavení je vhodné pokud si chcete graf pouze prohlédnout a nechcete ho tisknout nebo pro volbu vhodného typu grafu.

V sekci Filtr na celý výpočet máte možnost zadat filtr, tj. jaké podmínky musí splnit data, aby se dostala do sestavy. Filtr můžete určit pro každý sloupec nabízený v sekci Vybraná pole. Filtr nastavíte tak, že v sekci Vybraná pole umístíte kurzor na pole, podle kterého chcete data filtrovat a pak v sekci Filtr na celý výpočet zadáte filtr.

Po definiční obrazovce generátoru se lze pohybovat myší nebo pomocí šipkových kláves či kombinace kláves Shift+Tab.

Kontingenční tabulky v Helios RED

V generátoru sestav je možnost nastavit si, že při exportu (pouze) do excelu se automaticky vytvoří nová záložka excelového sešitu s kontingenční tabulkou.

Zde je například výsledek v prodejních objednávek, kdy po měsících vidím, jaké jsem měl obraty v jednotlivých řadách.

Aby bylo možné snadněji takovouto tabulku vytvořit, jsou nově na konci generátoru sestav sloupce s „částmi“ datumů, podle kterých se pak data seskupí do požadovaných sloupců.

Mezi vybraná pole v generátoru sestav si při vytváření kontingenční tabulky musím zařadit ty, která pak budu chtít použít pro řádky / sloupce a vysčítávaná data. V tomto příkladu jsou to pak Vystaveno – rok/měsíc pro řádky, řada dokladu pro sloupce a konečně cena, kterou chceme vysčítávat.

Po výběru potřebný sloupců se pak stačí přepnout na záložku „Kontingenční tabulka“ a na ní pak

1. Zapnout vytváření kontingenční tabulky při exportu do XLS
2. Vybrat údaj, z kterého se vytvoří řádky tabulky – zde to jsou rok/měsíc z data vystavení
3. Vybrat údaj, z kterého se vytvoří sloupce – tady použijeme řadu
4. Zvolit údaj, který chceme vysčítávat – zde to je celková cena zakázky.
5. Jako poslední bod pak stisknutím tlačítka „Změnit potřebná nastavení ….“ necháme upravit nastavení generátoru tak, aby správně připravil podklady pro kontingenční tabulku.

Vlastní vytvoření kontingenční tabulky se provede při exportu sestavy do excelu.

Sestavy, které mají nastaveno vytváření kontingenční tabulky jsou pak v generátoru označeny.


GDPR - ochrana osobních údajů

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Prohlížení sestav

Tato volba slouží pro prohlížení sestav, které jste si uložili při prohlížení výstupních sestav (tj. před tiskem sestavy jste v okně Vyberte způsob tisku stiskli tlačítko Na obrazovku znakově, čímž se otevřel náhled sestavy a vy jste pomocí tlačítka Uložit a zavřít tuto sestavu uložili). Ukládat lze pouze znakové sestavy, nikoliv grafické.

Každý uživatel může mít svůj adresář na disku, kam se ukládají uložené sestavy nebo se sestavy mohou ukládat do adresáře společného pro všechny uživatele. Adresář, kam se ukládají sestavy, se řídí podle nastavení ve volbě Uživatelé / Definice uživatelů, kde vyberete konkrétního uživatele a stisknete tlačítko Opravit uživatele, čímž se otevře okno Definice nového uživatele, kde je pole Pracovní adresář uživatele a toto pole udává, kam se budou sestavy ukládat.

Jestliže tedy z hlavního menu vyberete Pomocné práce / Prohlížení sestav, otevře se okno Tiskové sestavy,

v jehož prostřední části je seznam všech uložených sestav a v pravé části je šest tlačítek:

Prohlížet - slouží pro prohlížení vybraných sestav (sestavu vyberete tak, že zatrhnete zaškrtávací pole nacházející se vedle názvu sestavy). Jestliže je označeno více sestav, jsou postupně prohlíženy podle pořadí zobrazení v okně.

Tisknout - Tuto volbu použijte v případě tisku vybraných sestav v editoru sestav. Sestavy jsou tisknuty v tom pořadí, jak jsou umístěny v okně Tiskové sestavy.

Po stisku tlačítka Tisknout se zobrazí okno Výběr tiskárny,

kde máte možnost vybrat si jak tiskárnu, tak zvolit parametry tisku. Poté stisknete tlačítko OK a zobrazí se okno, ve kterém vyberete typ písma, kterým se má tisknout

Buď zadáte, aby program zjistil optimální hustotu, anebo přímo vyberete písmo PICA (10 znaků na palec) , ELITE (12 znaků na palec) nebo CONDENS (17 znaků na palec).

Smazat - vymaže vybranou sestavu

Označit vše - jestliže chcete označit všechny sestavy zobrazené v okně, stačí stisknout toto tlačítko

Žádná označení - zruší označení sestav

Konec - slouží pro ukončení práce s editorem sestav (další možností, jak uzavřít editor sestav je stisknutí klávesy Esc)


Tisk obálky

Tato volba slouží pro tisk adres na obálky.

Jestliže tedy z hlavního menu vyberete Pomocné práce / Tisk obálky, otevře se okno Tisk obálky,

ve kterém nastavíte parametry tisku obálky.

Tisknout odesílatele - jestliže toto pole zatrhnete, bude se na obálce tisknout odesílatel. Tiskne se adresa definovaná v Pomocné práce / Konfigurace / Firemní údaje. Které údaje ze zde definované adresy odesílatele se mají na obálce tisknout zvolíte po stisknutí tlačítka [image], čímž se rozevře nabídka,

ze které vyberete které údaje z adresy odesílatele chcete na obálce vytisknout, případně jestliže zvolíte volbu Poslední tištěný odesílatel, vytisknou se na obálce ty údaje o odesílateli, které byly vytištěny naposledy.

Po vybrání některé volby se do pole pod zaškrtávacím polem doplní vybrané údaje. V tomto poli můžete opravovat doplněné údaje a tyto změny se také zapamatují a nabídnou při dalším tisku obálek.

Tisknout druh zásilky - jestliže toto pole zatrhnete, bude se na obálce tisknout i druh zásilky. Zpřístupní se pole pod tímto zaškrtávacím polem, ve kterém vyberete, o jaký typ zásilky se jedná.

Jednotlivý - jestliže vyberete toto přepínací pole, bude se provádět tisk obálek jen pro jednoho adresáta. Číslo adresáta, kterého chcete tisknout vyberete v poli Adresát (vybíráte z partnerů definovaných v číselníku Partneři nebo v případě, že volbu spustíte z modulu Mzdová evidence nebo Personalistika, tak vybíráte ze seznamu zaměstnanců). Dotaženou adresu máte možnost opravovat a tyto změny se zapamatují a nabídnou při dalším otevření okna Tisk obálky.

Hromadný - jestliže vyberete toto přepínací pole, bude se provádět tisk obálek pro více adresátů. Po zatržení tohoto pole se zobrazí pole Pro hromadný tisk celkem vybráno. Výběr parterů, které chcete tisknout provedete tak, že rozevřete číselník nad polem Pro hromadný tisk vybráno celkem (myší nebo klávesou F2), čímž se otevře okno Obchodní partneři,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty partnery (nebo zaměstnance - to v případě, že jste volbu pustili z modulu Mzdová evidence nebo Personalistika), pro něž chcete tisknout obálky. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku partnera. Stiskem klávesy + lze provést zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na řádku partnera, kterého chcete z výběru vyřadit. Stiskem klávesy - (mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

velikost obálky - vyberete z nabízených možností (malá obálka 16x12cm, malá podlouhlá obálka 22x11cm, obálka A5 23x16cm), který typ obálky chcete tisknout. Jestliže na řádku s vybranou velikostí obálky dvakrát kliknete myší, otevře se okno Nastavení polohy odesílatele a adresáta,

ve kterém máte možnost nastavit si x-ové a y-ové vzdálenosti adresy odesílatele (a adresy příjemce) od levého spodního rohu obálky.

Počet kopií - zadáte, kolik kopií ob každé obálky se má tisknout

Tisknout tučně 1 řádek odesílatele - jestliže toto pole zatrhnete, bude se první řádek z adresy odesílatele tisknout tučně

Tisknout tučně 1 řádek adresáta - jestliže toto pole zatrhnete, bude se první řádek z adresy příjemce tisknout tučně

Tisknout stát u adresáta - jestliže toto pole zatrhnete, bude se v adrese příjemce tisknout i stát (v případě, že je v číselníku Partnerů u příslušného partnera uveden)

Tisk - po stisku tohoto tlačítka se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Všechny parametry nastavené v okně Tisk obálky si program bude pamatovat a nabídne je při opětovném tisku obálek.

Zpět - uzavře okno Tisk obálky aniž by tisk proběhl. Všechny parametry nastavené v okně Tisk obálky si program bude pamatovat a nabídne je při opětovném tisku obálek.


PSČ

Přehled PSČ

Tato volba slouží pro zobrazení názvů obcí v České republice a ve Slovenské republice a jejich poštovních směrovacích čísel. S výhodou zde lze použít stisk prvního písmene či číslice, kterou hledáte a systém vám ihned najde nejbližší možný výskyt požadované obce nebo PSČ.

Indexování souboru směrovacích čísel probíhá pouze při indexaci programu Obchodní partneři, tj. jen jestliže v programu Obchodní partneři spustíte Pomocné práce / Indexace. Uživatele, kteří program Obchodní partneři nemají, mohou indexaci souboru PSČ spustit tak, že v hlavním menu vyberou Pomocné práce a v rozvinutém submenu přesunou kurzor na volbu Přehled PSČ a stisknou kombinaci kláves Ctrl+Enter.


Systémové informace

Systémové informace je také možné zobrazit kliknutím přímo na ikonku Systémové informace na ploše programu.

Po vybrání této volby se zobrazí okno Systémové informace, kde jsou uvedeny základní obecné informace související s aplikací Helios Red.

Okno také obsahuje pět tlačítek:

Přihlášení uživatelé - po jeho stisknutí se otevře okno se seznamem právě přihlášených uživatelů do aplikace Helios Red, kde je u každého přihlášeného uživatele kromě jeho jména uvedeno i jméno počítače, na kterém pracuje, program aplikace Helios Red, který má spuštěný a s jakým přístupovým právem s tímto programem pracuje.

Jestliže systémové informace vyvoláte z programu Správa systému, tak se v přihlášených uživatelích zobrazí všichni přihlášení uživatelé ve všech modulech, ale k modulu Správa systému se zobrazí jen vaše přihlášení, žádné jiné přihlášení do modulu Správa systému se nezobrazí.

Jestliže systémové informace vyvoláte z kteréhokoliv jiného programu než Správa systému, tak se zobrazí všechna přihlášení ke všem modulům kromě přihlášení k modulu Správa systému.

Přístupné funkce - pokud byla volba Pomocné práce / Systémové informace vyvolána z programu Správa systému, pak je toto tlačítko nepřístupné. V ostatních případech je tlačítko přístupné a po jeho stisknutí se zobrazí okno Přístupné oblasti v programu,

kde jsou zobrazeny všechny uživatelem zakoupené přídavné funkce pro daný program. (na předešlém obrázku jsou zobrazeny zakoupené funkce k programu Skladová evidence.)

Otevřené soubory - otevře se okno Otevřené soubory v Helios Red, kde je uveden seznam všech souborů aplikace Helios Red, které máte právě otevřeny na vašem počítači

Protokoly - zobrazí se submenu obsahující seznam protokolů, které si můžete nechat zobrazit

Protokol o update a registracích - otevře okno, ve kterém jsou zobrazeny informace o aplikovaných registračních souborech a instalovaných update verzích.

Každý jeden řádek podává informaci o jednom aplikovaném registračním souboru (na začátku řádku je text "REG") či o jedné instalaci update verze (na začátku řádku je text "UPD"). Jestliže prvním znakem řádku je !, znamená to, že při aplikací daného souboru došlo k chybě.

Protokol o otvírání datových tabulek - otevře okno, ve kterém jsou zobrazeny informace o otvírání souborů během práce s aplikací

Každý jeden řádek podává informaci o jednom otvíraném souboru. Jestliže prvním znakem řádku je !, znamená to, že při otvírání daného souboru došlo k chybě.

Protokol o otvírání systémových tabulek - otevře okno, ve kterém jsou zobrazeny informace o otvírání systémových souborů během práce s aplikací

Každý jeden řádek podává informaci o jednom otvíraném systémovém souboru. Jestliže prvním znakem řádku je !, znamená to, že při otvírání daného souboru došlo k chybě.

Protokol o chybách při registraci - otevře okno, ve kterém jsou zobrazeny informace o průběhu registrace.

Tisk - vytiskne obsah okna Systémové informace. Po stisku tlačítka Tisk se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Konec - uzavře okno Systémové informace


Archivace dat

Pro bezpečné zpracování jakéhokoliv problému je nutno zajistit ochranu dat jako nejcennější složky počítačového zpracování. Tuto činnost není vhodné podceňovat a doporučujeme proto stanovit si přesný kalendář pro zálohování dat. Z naší zkušenosti víme, že zálohování dat bývá uživatelem podceňováno většinou až do chvíle, kdy opravdu dojde k porušení nebo ztrátě dat a není jiná cesta než pracně získané informace vkládat znovu do počítače. Zde je třeba si uvědomit, jakým způsobem může dojít k případné havárii, kdy se záložní data stávají cennější než cokoliv jiného. Mezi nejčastější případy patří:

napadení virem a porušení či smazání klíčových dat

neodborná manipulace s příkazy operačního systému nebo jeho nadstavbami

neodborný softwarový zásah do systémové části pevného disku

omylem spuštěná funkce (zahájení roku, hromadné rušení)

porucha či havárie pevného disku

výpadek proudu nebo vypnutí počítače během zpracování

ztráta, zničení či zcizení počítače

Kvůli výše uvedeným případům vám plně doporučujeme věnovat se péči o vaše data. Je zvláště vhodné ochranná data uložit na jiném místě než je umístěn počítač. Mezi nejčastější zálohová média patří

běžná disketa

CD

páska-cartridge (zálohový streamer)

výměnný pevný disk

výměnné vysokokapacitní magnetické nebo optické diskety

pevný disk jiného počítače

pevný disk stejného počítače

Je možné použít několik způsobů zálohování. Jedním z nich je právě použití volby Pomocné práce / Archivace dat.

Volba Pomocné práce / Archivace dat je přístupná z každého programu aplikace Helios Red.

Pouze v programu Správa systému nearchivuje data ale systémová nastavení (viz. kniha Správa systému, kapitola Archivace dat).

Volba Pomocné práce / Archivace dat provede zazálohování dat toho programu, ze kterého byla spuštěna. Na rozdíl od toho volba Údržba dat / Centrální zálohování (která je dostupná, jak už bylo výše uvedeno jen v programu Správa systému) provede zazálohování dat celé aplikace Helios Red.

Jestliže tedy z hlavního menu vyberete Pomocné práce / Archivace dat, otevře se okno, ve kterém zvolíte, zda se má archivace provést do adresáře Backup nebo do komprimovaného tvaru.

Jestliže zvolíte Do adresáře BACKUP, provede se po dvojitém kliknutí na tuto volbu archivace programu, ze kterého byla volba Archivace dat spuštěna, do Helios_Red\adresar daneho programu\Backup

(např. Helios_Red\Sklady\Backup\)

Fyzicky se data ukládají do dvou adresářů a to do podadresáře Backup v adresáři, kde máte instalována data daného programu a do podadresáře Backup v adresáři, odkud se načítají společné číselníky.

Jestliže zvolíte Do komprimovaného tvaru, provede se po dvojitém kliknutí na tuto volbu archivace programu, ze kterého byla volba Archivace dat spuštěna, do adresáře, který je uveden v Pomocné práce / Konfigurace / Systémová konfigurace v poli Adresář pro komprimované zálohování.

Jestliže ale máte v systémové konfiguraci (Pomocné práce / Konfigurace / Systémová konfigurace) zatrženo zaškrtávací pole Nabízet výběr cesty před zálohováním, tak se ještě před provedením samotné archivace zobrazí okno Vyberte cestu pro zálohování,

ve kterém máte možnost vybrat, kam má být záloha uložena.

Popis tlačítek okna Vyberte cestu pro zálohování:

OK - provede samotnou archivaci dat

Storno - zavře okno Vyberte cestu pro zálohování aniž by archivaci provedl

Nová cesta - slouží pro přidání nové cesty, kam se má záloha uložit

Opravit cestu - slouží ke změně některé z nabízených cest (tj. mezi nabízené cesty se nepřidá nová cesta, ale cesta, na které máte kurzor při stisknutí tlačítka Opravit cestu se změní na vámi zadanou cestu

Zrušit cestu - vymaže aktuální cestu ze seznamu nabízených cest

Rozdíl mezi zálohováním do adresáře Backup a do komprimovaného tvaru je v tom, že při zálohování do komprimovaného tvaru se data těsně před zálohováním komprimují (zhušťují) do úsporného formátu pomocí speciálního programu (LHARC, ZIP, ARJ, ARC, ZOO,...) v poměru asi 1:10 a poté se nahrají na záložní médium. Výhoda je v úspornosti zálohy, kdy většinou stačí na běžnou zálohu jedna disketa i když data na pevném disku zabírají okolo 10 MB. Nevýhodou může být delší doba při přípravě záložních kopií. V případě, že záložní médium bude mít menší kapacitu než komprimovaný soubor, budete vyzváni k vložení dalšího. Druh a parametry komprimačního programu nastavíte v okně Systémová konfigurace (Pomocné práce / Konfigurace / Systémová konfigurace) v polích Interní komprimace, Externí komprimační program, Komprimační program, Přípona komprimovaného souboru. Místo, kam se nahrávají komprimované kopie, si nastavíte také v okně Systémová konfigurace a to v poli Adresář pro komprimované zálohování.

Jméno komprimované zálohy je složeno z pořadového čísla kopie a jména definovaného v programu Správa systému ve volbě Programy / Definice programů (jméno je uvedeno v poli Zkrácené jméno komprimované zálohy, které je umístěno v okně Oprava definice programu, jenž se otevře po stisku tlačítka Opravit program). Prakticky je soubor složen následujícím způsobem.

#01AAAAA.CAB ,kde

# - označení pro komprimaci

01 - pořadové číslo záložní kopie

AAAAA - zadané zkrácené jméno pro komprimovanou zálohu (je pro každý program uvedeno v programu Správa systému v menu Programy / Definice programů v okně Oprava definice programu v poli Zkrácené jméno komprimované zálohy)

CAB - přípona pro zálohy - přípona je závislá na nastavení v systémová konfigurace (Pomocné práce / Konfigurace / Systémová konfigurace - pole Přípona komprimovaného souboru)

Kromě toho, že se komprimovaná data ukládají na záložní médium, zároveň se ukládají pod stejným jménem do adresáře BACKUP. V případě nedostatku kapacity disku je možné staré záložní soubory smazat.

Další možností zálohy je servisní záloha. Tato záloha ale neslouží k běžnému zálohování vašich dat. Tuto zálohu vytváříte jen v případě, že vás o ni požádá pracovník Asseco Solutions např. z důvodu dohledání chyby ve vašich datech.

Při vytváření servisní zálohy dat modulů Personalistika a Mzdy se upravují data tak, aby neobsahovala žádné reálné osobní údaje. Jména a příjmení jsou změněna na náhodně vygenerovaná jména a příjmení, data narození se náhodně posunují o několik dnů až týdnů, generují se fiktivní rodná čísla odpovídající změněným datům narození, modifikují se adresní údaje na náhodně zvolené, vymazávají se tituly a čísla občanských průkazů a pasů. Modifikovanými osobními údaji se nahrazují i data ve všech dalších evidencích, které obsahují osobní údaje (ELDP, roční zúčtování, GDPR - subjekty osobních údajů). Po obnově dat ze servisní zálohy tedy nelze identifikovat konkrétní osoby (zaměstnance). Při řešení problémů, které vyžadují rozbor dat v Asseco Solutions, doporučujeme z důvodu vyššího zabezpečení vždy předávat data ve formě servisní zálohy. Při konkretizování problému je pak potřeba uvádět osobní číslo (ne jméno), u kterého k problému dochází.

Dalšími způsoby zálohování je:

- Centrální zálohování - provádí se v programu Správa systému volbou Údržba dat / Centrální zálohování

- Externí zálohování pomocí jiného software na zálohování. Jestliže na vašem počítači máte ještě jiná data než aplikaci Helios Red je vhodné celý disk nebo síť zálohovat pomocí speciálního software jako je například:

MS Backup (Microsoft - MS DOS verze 6.0 a vyšší)

Norton Backup (Symantec)

Netware Backup (Novell)

- Zrcadlení disků (mirroring, duplexing), využití software pro on-line zálohování a pod.

Volba Pomocné práce / Archivace dat ani Údržba dat / Centrální zálohování nearchivují systémová nastavení, tj. nastavení práv, masek, generátorů apod. Pro zálohování těchto nastavení se využívá volba Pomocné práce / Archivace dat.


Dearchivace dat

Dearchivace dat je opačný postup archivace (zálohování) a sice obnova dat ze záložní kopie. Opět je možno obnovit data ze záložní kopie z adresářů Backup na pevném disku nebo z místa, kde máte uložena archivovaná data v komprimovaném tvaru. Zde je nutno zdůraznit, že při vytváření komprimované zálohy se vytvořený soubor kopíruje na zvolený cílový disk a zároveň do adresáře Backup pod stejným jménem. Upozorňujeme na nutnost preciznosti práce spojené s archivací a dearchivací. Je totiž nanejvýš nutné mít zkontrolováno, že ochranná data jsou v pořádku a byla správně vytvořena. I když systém hlásí jejich vytvoření, je dobré zkontrolovat velikost, datum a čas vyhotovení a zkopírováním i jejich čitelnost. Jen tak se vyvarujete problémů, kdy při dearchivaci nejprve data (i když např. ne úplně správná) zrušíte a potom při obnově zjistíte, že disketa je nečitelná nebo žádný zkomprimovaný soubor neobsahuje.

Volba Pomocné práce / Dearchivace dat je přístupná z každého programu aplikace Helios Red kromě programu Správa systému, kde místo ni je volba Údržba dat / Obnova dat. (V programu Správa systému není volba Pomocné práce / Dearchivace dat přístupná z toho důvodu, že samotný program Správa systému neobsahuje žádná svoje data, ten pouze obhospodařuje a zaštiťuje všechny ostatní programy aplikace Helios Red.)

Volba Pomocné práce / Dearchivace dat provede obnovu dat ze zálohy toho programu, ze kterého byla spuštěna. Na rozdíl od toho volba Údržba dat / Obnova dat (která je dostupná, jak už bylo výše uvedeno jen v programu Správa systému) provede obnovu dat ze zálohy pro celou aplikaci Helios Red.

Jestliže tedy z hlavního menu vyberete Pomocné práce / Dearchivace dat, otevře se okno, ze kterého vyberete, zda se má dearchivace provést z adresáře Backup nebo z komprimovaného tvaru

Jestliže zvolíte Z adresáře BACKUP, zobrazí se nejprve dotaz "Obnovit data ze záložního adresáře BACKUP? Ano Ne". Jestliže zvolíte Ano, objeví se poslední varování před tímto závažným krokem

Jestliže stisknete tlačítko Konec, žádná dearchivace neproběhne. Jestliže stisknete tlačítko Pokračovat, začne probíhat samotná obnova dat, přičemž jste ještě dotazováni, zda se mají obnovovat i společné soubory číselníků.

Jestliže zvolíte Z komprimovaného tvaru, zobrazí se nejprve dotaz "Obnovit data z komprimovaného tvaru? Ano Ne". Jestliže zvolíte Ano, objeví se také jako v případě dearchivace dat z adresáře Backup okno Obnova archivovaných dat a v něm poslední varování. Jestliže v tomto okně stisknete tlačítko Konec, žádná dearchivace neproběhne. Jestliže stisknete tlačítko Pokračovat, musíte poté ještě vybrat soubor, kam byla záloha provedena, tj. kde je archivovaný soubor uložen a pak již začne probíhat samotná dearchivace.


Indexace

Celá aplikace Helios Red je připravena v prostředí relačních databází, kde stěžejní roli hrají indexní soubory, zajišťující rychlý přístup k datům i jejich uspořádání. Při nekorektním ukončení práce s programem, např. vypnutím počítače před ukončením práce aplikace či při výpadku proudu, může dojít k poškození indexních souborů. Proto systém kontroluje správnost ukončení modulu. Je-li úloha znovu spuštěna po nekorektním ukončení, spustí se vždy automaticky indexace. Za určitých okolností (chyba práce s diskem, problém se zápisem dat na síťový disk,...) je možné, že dojde k poškození indexních souborů. I když tento jev je velice řídký, je nutné, v případě nesprávně prováděných funkcí nebo nelogičnosti práce programu, spustit indexaci ručně.

Volba Pomocné práce / Indexace je přístupná z každého programu aplikace Helios Red kromě programu Správa systému, protože program Správa systému neobsahuje žádná svoje data a tudíž v něm není co indexovat.

Jestliže tedy z hlavního menu vyberete Pomocné práce / Indexace, otevře se okno Vyberte typ indexace.

Pouze indexace (doporučeno) - provede pouze obnovení indexových souborů a nijak nemanipuluje s daty. Tato volba je doporučena pro většinu případů.

Indexace + odstranění smazaných záznamů - provede obnovení indexních souborů a nenávratně odstraní smazané záznamy (komprese databázových souborů). Doporučujeme provést po vědomém zrušení většího množství dat nebo při výrazném zpomalení chodu programu. V průběhu operace je požadování zálohování do komprimovaného tvaru, bez jehož zdárného dokončení nelze pokračovat.

Po stisku tlačítka OK začne probíhat indexace dat programu ze kterého byla tato volba vyvolána a společných číselníků. Během indexace program v pravém horním rohu obrazovky zobrazuje jména indexovaných souborů.

Jestliže jste zvolili Indexace+odstranění smazaných záznamů, proběhne indexace datových souborů, číselníků a systémových souborů (v adresáři SYSTEM) a zároveň během indexace dochází k definitivnímu smazání všech zrušených záznamů v datových i systémových souborech.

V síťové instalaci aplikace Helios Red je nutné, aby před indexací všichni uživatelé ukončili práci ve všech programech aplikace Helios Red, včetně úvodní obrazovky.

Smazané záznamy se zaznamenávají do adresáře SYSTEM do souboru pack.sp a je možné je v případě potřeby prohlížet jakýmkoliv editorem (při indexaci, která se automaticky spustí po nekorektním ukončení se zápisy do souboru pack.sp neprovádí).

Jestliže velikost souboru pack.sp překročí 0,5 GB, tak se část nejstarších údajů v něm uložených smaže.


Systémová konfigurace

Systémová konfigurace slouží pro nastavení centrální konfigurace, která se vztahuje na celou aplikaci Helios Red a všechny její programy, bez ohledu na to, který uživatel je do aplikace přihlášen. Systémovou konfiguraci může nastavovat jen správce aplikace, ostatní uživatelé si mohou nastavení systémové konfigurace jen prohlížet.

Jestliže tedy v hlavním menu vyberete Pomocné práce / Konfigurace / Systémová konfigurace, otevře se okno Systémová konfigurace

Popis jednotlivých polí okna Systémová konfigurace:

Datum na sestavách - můžete si zvolit, jaké se bude tisknout datum v hlavičkách výstupních sestav, zda Počítačové, tj. systémové datum nebo datum Zadané při spuštění programu

Změna data zpracování - jestliže toto pole zatrhnete, pak při přihlašování do aplikace se otevře okno Přihlášení do systému a v něm je přístupné pole Přihlašovací datum. Uživatel může datum přepsat na jiné a toto datum se pak bude při práci s aplikací automaticky nabízet (např. jako datum vystavení apod.)

Instalace na Terminál serveru

Instalace na síti - toto pole je třeba zatrhnout v tom případě, kdy máte na síti kromě síťové verze provedenu instalaci i nesíťových verzí, a chcete, aby společné číselníky byly sdíleny všemi programy aplikace. Toto pole zatrhnete i v případě, kdy máte aplikaci instalovánu na lokálním počítači, ale chcete ji spouštět vícekrát. Jestliže máte aplikaci instalovanou pouze na lokálním počítači a nechcete ji spouštět vícekrát, pak toto pole nezatrháváte.

Maximalizovat okna formulářů - toto pole má smysl pouze při rozlišení větším než 1024x768 pixelů. Jestliže toto pole zatrhnete, budou se karty a doklady maximalizovat do celého okna aplikace a to tak, že při zvětšování či zmenšování hlavního okna aplikace se budou úměrně tomu zvětšovat či zmenšovat i seznam záznamů a na výšku i případné tabulky vložené na záložkách karet či dokladů.

Zvukové znamení - jestliže tuto volbu zaškrtnete, bude program při určitých nestandardních krocích či při chybách tuto skutečnost ohlašovat pípnutím (těmito situacemi je např. uživatelem nesprávně zadané datum, přeplnění kapacity vyplňovaného pole)

Maximalizovat hlavní okno aplikace - toto pole má smysl pouze při rozlišení větším než 1024x768 pixelů. Jestliže toto pole zatrhnete, bude se hlavní okno aplikace otevírat roztažené na celou obrazovku.

Na velkých monitorech hlavní okno 1024x768 - toto pole zatrhnete, jestliže používáte rozlišení větší než 1024x768 pixelů a nechcete, aby hlavní okno aplikace bylo roztaženo přes celou obrazovku. Hlavní okno aplikace pak bude mít velikost 1024x768 bodů a bude zarovnáno k levému hornímu rohu a zároveň všechny vstupní formuláře budou zarovnány také k levému hornímu rohu.

Pamatovat velikost a umístění hlavního okna

Pracovní adresář uživatelů - zde je nutné uvést, kde je umístěn pracovní adresář uživatele. V případě, že je toto pole prázdné, je nastaven jako pracovní adresář adresář System. Uživatelský adresář slouží pro uložení následujících souborů a nastavení:

- spsestav.sp, spsestav.ftp (informace o uložených sestavách)

- spgen.sp, spgen.ftp (nastavení všech generátorů sestav)

- system.rep (uložení systémových proměnných)

- všechny výstupy směrované do souboru

Změnit podbarvení aktivního pole - po stisku tohoto tlačítka máte možnost nastavit, jaké pozadí se bude používat v aplikaci pro právě editovatelné pole.

Použít vlastní podbarvení řádků místo systémoného

Podbarvení řádku - po stisku tohoto tlačítka máte možnost nastavit, jaké pozadí se bude používat v aplikaci pro aktuální záznam v seznamu záznamů a pro aktuální záznam v číselníku

Písmo řádku - po stisknutí tohoto tlačítka máte možnost nastavit, jaká barva písma se bude používat pro aktuální záznam v seznamu záznamů a pro aktuální záznam v číselníku

Podbarvení ve výběrovém číselníku - po stisknutí tohoto tlačítka máte možnost zvolit si barvu, která se použije ve výběrovém číselníku jako barva pozadí vybraných záznamů (vybraných řádků).

Automaticky načítat data z CreditCheck - jestliže toto pole zatrhnete, budou se informace o kredibilitě firem aktualizovat automaticky každý den při prvním spuštění aplikace Helios Red. Data jsou poskytována serverem CreditCheck.cz a informace se v systému Helios Red zobrazují ve formě „semaforu“ v pásu ikon a podbarvením při výběru partnerů z číselníku. V prostředí Helios Red, při použití dané organizace, dojde ke kontrole, v jaké skupině Creditcheck je organizace zařazena, a může dojít k upozornění. Ověření kredibility je funkční pouze pro česká IČ. Jednotlivé barvy „semaforu“ určují, zda jsou o firmě známy informace, které mohou mít vliv na bonitu. V programu se zobrazují 4 druhy semaforů:

Zelený - v databázi Creditcheck nejsou nalezeny žádné informace o skutečnostech nebo změnách ve firmě, které mohou (ale nemusí) mít vliv na bonitu.

Oranžový - jsou k dispozici informace o skutečnostech nebo změnách ve firmě, které mohou (ale nemusí) mít vliv na bonitu.

Červený - jsou k dispozici informace o skutečnostech nebo změnách, které zpravidla mají (ale nemusí) významný vliv na bonitu.

Šedivý – data nejsou aktualizována / není vybrán partner / nejedná se o firmu z ČR.

Funkce Creditcheck je dostupná pro uživatele Helios Red zdarma a webový report (po kliku na ikonku Rating CerditCheck [image] v pásu ikon) je poskytován CreditCheck.cz také zdarma. Je možná i placená varianta u CreditCheck.cz, která umožňuje podrobnější sledování bonity vybrané firmy. U placené varianty je potřeba dodatečně nastavit přístupový kód v systémové konfiguraci Helios Red (zapisuje se do pole Klíč CrrditCheck).

Klíč CreditCheck - jestliže používáte placenou verzi CreditCheck, je třeba do tohoto pole zadat přístupový klíč

Nastavení komprimace pro zálohování - zde si můžete zvolit, zda pro komprimaci použijete interní komprimační program aplikace Helios Red (komprimace se pak bude provádět do formátu CAB), nebo zda se bude používat externí komprimační program

Komprimační program - toto pole je přístupné pouze v případě, že v poli Nastavení komprimace pro zálohování zvolíte Externí komprimační program. Pak v tomto poli zadáte cestu k tomuto externímu programu.

Dekomprimační program - toto pole je přístupné pouze v případě, že v poli Nastavení komprimace pro zálohování zvolíte Externí komprimační program. Pak v tomto poli zadáte cestu k tomuto externímu programu.

Přípona komprimovaného souboru - toto pole je přístupné pouze v případě, že v poli Nastavení komprimace pro zálohování zvolíte Externí komprimační program. Pak v tomto poli zapíšete jakou příponu bude mít vytvořený komprimovaný soubor.

Automatické zálohování do Backupu při ukončení programu - v případě, že toto pole zatrhnete, bude probíhat při každém ukončení kteréhokoliv programu aplikace Helios Red (kromě programu Správa aplikace), volbou Konec / Konec programu, zálohování dat daného programu do adresáře Backup příslušejícího k právě zavíranému programu (tj. např. jestliže budete ukončovat program Skladová evidence, provede se zazálohování do adresáře Helios_Red\Sklady\Backup\)

Při ukončování programu Správa aplikace se toto pole neuplatní, protože program Správa aplikace neobsahuje žádá svoje vlastní data.

Adresář pro komprimované zálohování - do tohoto pole je třeba zapsat cestu, kam se mají ukládat komprimované záložní kopie (asi nejčastěji to bude A:\ nebo B:\). Jestliže zde zvolíte nějaký adresář, kam se má zálohování provádět, pak tento adresář musí existovat.

Nabízet výběr cesty před zálohováním - jestliže toto pole zatrhnete, umožní vám program při archivaci dat do komprimovaného tvaru vybrat, kam má být záloha uložena.

pomocí přepínacích polí určíte, kam se mají zálohy ukládat - do určeného adresáře, vytvářet podadresáře pro každý program (např. sklady do c:\zaloha\sklady, faktury do c:\zaloha\faktury atd.) nebo vytvářet podadresáře pro každý den (tj. vytvoří se adresář s označením dne a do něj se ukládají všechny zálohy z toho dne. Jméno adresáře se vytváří ve tvaru RRRR-MM-DD, tj. např. c:\zaloha\2008-11-17)

pomocí dalších přepínacích polí určíte, z čeho se má vytvořit název souboru s komprimovanou zálohou - přidávat pořadové číslo na začátek jména zálohy (tj. název souboru bude vypadat např. takto: #005SKLADY.CAB), přidávat datum vytvoření na konec jména souboru (tj. název souboru bude vypadat např. takto: SKLADY_2008-11-17) nebo nečíslovat zálohy (tj. název souboru bude vypadat např. takto: SKLADY.CAB a zálohy se v tom případě budou přepisovat)

Přihlašování zkratkami - jestliže s aplikací pracuje více lidí a vy potřebujete každému z těchto uživatelů přidělit různá práva přístupu do programů aplikace, pak zatrhnete toto pole, a každý uživatel, který spouští aplikaci Helios Red je vyzván k zadání svého jména a hesla a zároveň ještě každému uživateli v závislosti na jeho přihlašovacím jménu přidělíte jeho práva přístupu do programů aplikace (přidělování práv se provádí tlačítkem Nastavení práv v okně Definice uživatelů vyvolaném v menu Uživatelé / Definice uživatelů)

Oddělovač desetinných míst - v tomto poli máte možnost zadat, zda se jako oddělovač desetinné a celočíselné části čísla bude používat čárka nebo tečka.

Ikony v nabídce programů - máte možnost nastavit, zda se při startu aplikace v nabídce programů budou či nebudou zobrazovat k jednotlivým programům ikonky a můžete zvolit velikost těchto ikonek Můžete vybrat jednu z možností:

- velké 32x32

- malé 16x16

- nezobrazovat

Prefix před názvem programu (např. rok) - máte možnost nastavit prefix, který se bude objevovat v záhlaví hlavního okna každého modulu (v instalaci daného roku) (zobrazovat se bude před název modulu) a na ploše hlavního okna aplikace Helios Red.


Firemní údaje

Jestliže z hlavního menu vyberete Pomocné práce / Konfigurace / Firemní údaje, otevře se okno Firemní údaje, ve kterém jsou zobrazeny identifikační údaje uživatele, který má oprávnění používat aplikaci Helios Red v souladu s licenčním ujednáním. Některé údaje lze kdykoliv měnit (ale právo editace má jen správce systému po spuštění této volby z programu Správa systému. Z ostatních programů je sice volba Pomocné práce / Konfigurace / Firemní údaje také přístupná, ale uživatel nemá právo žádné údaje editovat.). Některé údaje jsou zadány přímo dodavatelem aplikace a je možné je změnit pouze na písemné požádání firmy Asseco Solutions, a.s. (jedná se o pole Název 1, Název 2 a Reg. číslo).

Popis polí okna Firemní údaje:

Název 1, Název 2 - zde je od výrobce vyplněn název uživatele, který zakoupil licenci na používání aplikace Helios Red. Obsah těchto dvou polí bude zobrazen na všech sestavách a na některých vstupních formulářích. Obsah těchto dvou polí nemůže uživatel měnit, jejich změnu vám případně na písemné požádání provede firma Asseco Solutions, a.s.

Reg. číslo - toto číslo vyjadřuje, pod kterým číslem je uživatel evidován v databázi uživatelů firmy Asseco Solutions, a.s. Toto pole je nepřístupné.

Adresa, IČO, DIČ - do těchto polí je nutno uvést kontakt na uživatele aplikace (firmu), včetně IČO a DIČ. Případně zde vyplníte údaje o uživateli (firmě), pro kterého zpracování provádíte.

Telefon, Fax, E-mail - uvedete telefonní a faxové číslo a adresu pro elektronickou poštu uživatele aplikace.

Správce systému - uvedete jméno správce aplikace Helios Red

EAN - toto pole se využívá pro EDI komunikaci

Obchodní rejstřík - po stisknutí tohoto tlačítka se otevře okno Údaje o zápisu v obchodním rejstříku kde máte možnost zapsat údaje např. o tom, zda firma je či není zapsána v obchodním rejstříku, případně pod jakým číslem apod. Tento text se potom může tisknout na některých výstupních formulářích.


Definice tiskáren pro znakový tisk

Definice tiskáren pro znakový tisk slouží pro nastavení všech tiskáren, na kterých je možné tisknout znakově ze systému Helios Red.

Jestliže tedy z hlavního menu vyberete Pomocné práce / Konfigurace / Definice tiskáren pro znakový tisk, otevře se okno Definice tiskáren

V okně Definice tiskáren je možné požít standardní funkční klávesy F4, F5, F6 a F8. V prostřední části okna je seznam již nadefinovaných tiskáren. Jeden řádek odpovídá jedné tiskárně. Pro každou tiskárnu je zde uveden uživatelský název tiskárny, název tiskárny dle OS Windows a jméno počítače, na kterém bude tiskárna použita.

Popis tlačítek v okně Definice tiskáren:

Přidat tiskárnu F4 - jestliže zvolíte tuto funkci, otevře se okno Vyberte typ tiskárny,

kde příslušný typ tiskárny vyberete dvojitým kliknutím na něm. Poté se otevře okno Modifikace tiskárny

V okně Modifikace tiskárny vyberete v poli Tiskárna/Port některou z nabízených tiskáren (nabízejí se aktuálně nainstalované tiskárny ve Windows), definici uložíte stiskem tlačítka OK.

Popis polí okna Modifikace tiskárny:

- Uživatelský název tiskárny - uvedete název tiskárny, který se bude objevovat před tiskem a podle kterého je možné vybrat cílovou tiskárnu (např. LaserJet 6P - Obchod)

- Reset před tiskem - slouží pro reset tiskárny před tiskem, ale i pro nastavení tiskárny pro správný tisk (velikost stránky, zapnutí českého kódování, ekonomický tisk apod.). Je.li toto pole po výběru typu tiskárny zaškrtnuto, neměňte toto nastavení

- Reset po tisku - stejně jako předchozí volba slouží pro softwarový reset tiskárny po vytisknutí dané sestavy

- Jehličková tiskárna - toto pole zatrhněte v případě, že právě definovaná tiskárna je jehličková

- Externí příkaz před tiskem - slouží pro případ, kdy před tiskem potřebujete zavolat příkaz operačního systému nebo jiný program (např. pro poslání downloadu do tiskárny, externí program pro ovládání tiskárny apod.)

- Externí příkaz po tisku - podobně jako předchozí pole pro příkaz po tisku

- Tiskárna/Port - vyberete tiskárnu a port ze seznamu, který je generován z aktuálně nainstalovaných tiskáren v operačním systému Windows. Tímto způsobem je možné znakově tisknout i na tiskárny připojené přes port USB nebo síťové.

- Použít tiskárnu pouze pro toto PC - tuto volbu zaškrtněte v případě instalace na počítačové síti v případě, že na stanicích používáte jiné nebo jinak nastavené tiskárny, ale i v případě různých operačních systémů (Microsoft Windows XP, Windows 7). Takto označená definice se bude nabízet pouze na počítači na kterém byla volba vybrána.

- Papír - v tomto poli můžete vybrat některý ze dnou nabízených možností tisku a to tisk na volné archy papíru, kdy budete po vytisknutí každé stránky požádáni o vložení nového listu papíru a nebo tisk na tabelační papír, kdy tisk probíhá bez požádání o vložení nového listu po tisku každé stránky. Možnost tabelační vyberte i v případě, že tiskárna má automatický podavač.

- Formát - můžete volit mezi formáty A4 a A3. Není pravidlem, jestliže máte tiskárnu A3, že musíte zvolit tento typ formátu. Vždy je třeba se řídit tím, jaký používáte nejčastěji formát papíru při tisku na této tiskárně.

- Výstupní kód - vyberete jeden z nabízených výstupních kódů:

- Bez diakritiky

- Kamenických (CP895)

- LATIN2 (CP852)

- Síťový tisk - můžete vybrat jednu z následujících možností:

Tisk během sestavy - zajišťuje přímý tisk během vytváření sestavy

Tisk po ukončení - vytvářená sestava se nejprve ukládá ve vyrovnávací paměti a teprve potom se tiskne. Tato volby je vhodná zejména při tisku na počítačové síti.

- Délka stránky - zadáte délku stránky v řádcích pro jednotlivé typy písma Pica, Elite a Condens

- Horní okraj - nastavení horního okraje stránky pro tisk sestav

- Levý okraj - nastavení levého okraje stránky pro tisk sestav. Je nutné toto nastavení zvážit, protože při větším levém okraji se nemusí sestava vejít na předem připravený formát.

- Změna řídících kódů - v případě, že tiskárna nepracuje podle vašich představ, máte možnost nastavením řídících kódů změnit její chování. Jestliže se rozhodnete měnit nastavení tiskáren, postupujte vždy podle originálního manuálu k tiskárně, kde je přesně popsáno, jakými řídícími znaky se jednotlivé funkce přepínají. Po stisku tlačítka Změna řídících znaků se zobrazí okno

- Výběr jiné definice tiskárny - nabízí stejný seznam přednastavených definic tiskáren jako po stisku tlačítka Přidat tiskárnu. Použijte pouze v případě, že chcete vybrat jiné řídící kódy k této definici.

Kopie tiskárny F5 - v případě, že chcete přidat obdobnou tiskárnu, jakou již máte nadefinovanou (tj. podobná tiskárna se již nabízí v okně Definice tiskáren), použijete tuto funkci, čímž bude vytvořena kopie již dříve pořízené tiskárny (před stiskem tlačítka Kopie tiskárny ale musíte umístit kursor v okně Definice tiskáren na tu definici tiskárny, ze které chcete kopii vytvořit.)

Opravit tiskárnu F6 - slouží pro opravu údajů v definici tiskárny

Test tiskárny - v seznamu již nadefinovaných tiskáren umístíte kurzor na tu tiskárnu, kterou chcete testovat a stisknete tlačítko Test tiskárny, čímž se vytiskne Test tiskárny, kde je možné prohlédnout správnost používaných funkcí tiskárny (použité kódování, velikosti a typy písma...).

Zrušit tiskárnu F8 - slouží pro odstranění již nepoužívané tiskárny

Konec - slouží k ukončení práce s definicí tiskáren. Je také možné použít klávesu Esc.


Dokumentace (Help)

Dokumentace Helios Red

Po vyvolání této volby se zobrazí standardní okno nápovědy s nabídkou témat a rejstříkových hesel, se kterými můžete dále pracovat. tj. prohlížet, tisknout, vyhledávat hesla apod. Nápověda se otevře na úvodní stránce.

Další způsoby vyvolání nápovědy k aplikaci Helios Red:

přímo v programu klávesou F1 (nápověda bude vyvolána kontextově) - kontextová nápověda je přístupná ve většině fází práce s aplikací. Po stisku klávesy F1 se zobrazí nápověda příslušející k tomu objektu či funkci, ze kterého byla stiskem klávesy F1 vyvolána

z nabídky Nápověda / Dokumentace modulu – vyvolá se nápověda otevřená na úvodní stránce aktuálního modulu.


Dokumentace modulu

Po vyvolání této volby se zobrazí standardní okno nápovědy s nabídkou témat a rejstříkových hesel, se kterými můžete dále pracovat. tj. prohlížet, tisknout, vyhledávat hesla apod. Nápověda se otevře na první stránce nápovědy k modulu, ze kterého byla vyvolána.

Další způsoby vyvolání nápovědy k aplikaci Helios Red:

přímo v programu klávesou F1 (nápověda bude vyvolána kontextově) - kontextová nápověda je přístupná ve většině fází práce s aplikací. Po stisku klávesy F1 se zobrazí nápověda příslušející k tomu objektu či funkci, ze kterého byla stiskem klávesy F1 vyvolána

z nabídky Nápověda / Dokumentace Helios Red – vyvolá se nápověda otevřená na úvodní stránce nápovědy


Poslední změny v programu

Poslední změny v modulu

Tato volba slouží ke zobrazení popisu všech změn provedených v posledním update v modulu, ze kterého byla volba vyvolána.


Dotaz na hotline

Pomocí této volby máte možnost zaslat technické podpoře společnosti Asseco Solutions dotaz či připomínku týkající se aplikace Helios Red.


WWW stránky produktu

Jestliže z hlavního menu vyberete tuto volbu (a máte zajištěn přístup na internet), zobrazí se úvodní strana www stránek o produktu Helios Red.


O programu

Tato volba je přístupná ze všech programů aplikace Helios Red kromě programu Správa aplikace.

Po vybrání této volby se zobrazí okno, ve kterém jsou uvedeny obecné informace o tom programu aplikace Helios Red, ze kterého byla volba vyvolána.

V okně jsou uvedeny informace o verzi programu, uživateli, registračním a licenčním číslu, dále je zde upozornění o autorských právech a pomocí tlačítka Odborná pomoc je možno zobrazit telefonní číslo a e-mailovou adresu na systémovou podporu aplikace Helios Red.


Konec programu

Tato volba slouží k ukončení práce s tím programem aplikace Helios Red ze kterého byla vyvolána. Při uzavírání programu pomocí této volby proběhne zálohování na pevný disk (ovšem pouze za toho předpokladu, že máte v systémové konfiguraci (Pomocné práce / Konfigurace / Systémová konfigurace) zaškrtnutou volbu Automatické zálohování)

Dalšími způsoby ukončení práce s programem je:

stisk horké klávesy Alt+X

postupné uzavírání oken opakovaným stiskem klávesy Esc

zavření okna ikonkou pro zavření okna

zavření hlavního okna modulu pomocí Alt+F4


Nový uživatel

Tato volba je přístupná ze všech programů aplikace Helios Red (ale pouze v tom případě, že používáte přihlašování zkratkami, tj. jestliže v Pomocné práce / Konfigurace / Systémová konfigurace máte zatrženo pole Přihlašování zkratkami) kromě programu Správa aplikace.

Volba slouží k přihlášení nového uživatele k práci s tím programem, ze kterého byla vyvolána. Po výběru této volby se na obrazovce objeví přihlašovací okno,

do kterého zadáte zkratku uživatele a případně heslo.


Charakteristika programu

Program Správa systému umožňuje definovat uživatele aplikace Helios Red (jejich přihlašovací zkratky, hesla a přístupová práva), dále lze definovat jednotlivé programy aplikace Helios Red (nastavení cest k datům, definice masky jednotlivých vstupních formulářů), nastavovat tiskárny pro znakový tisk a provádět řadu dalších pomocných operací).

Správu systému může obsluhovat správce aplikace Helios Red, případně i jiná osoba s alespoň základní znalostí obsluhy osobního počítače.


Definice uživatelů

Účelem volby Uživatelé / Definice uživatelů je specifikovat všechny uživatele, uvést jejich jméno, zkratku (login) a heslo a také určit jejich přístupová práva pro jednotlivé programy aplikace Helios Red.

Jestliže tedy v hlavním menu vyberete Uživatelé / Definice uživatelů, otevře se okno Definice uživatelů,

obsahující jmenný seznam dosud definovaných uživatelů.

Funkce přístupné nad oknem Definice uživatelů:

F4 Nový uživatel - slouží pro přidání nového uživatele do seznamu uživatelů.

Po stisknutí tlačítka Nový uživatel se otevře okno Definice nového uživatele,

ve kterém zadáte Jméno uživatele, Zkratku a Heslo nového uživatele. Zkratka slouží při přihlášení jako login. V poli Výchozí adresář pro ukládání dokumentů můžete zadat cestu, která se bude nabízet jako výchozí cesta pro ukládání dokumentů (např. sestavy v PDF) aplikace Helios Red. Standardně je zatrženo pole Dokumenty uživatele, což znamená, že se dokumenty budou ukládat do adresáře Dokumenty v profilu uživatele. Jestliže zrušíte zatržení tohoto pole, můžete do pole Výchozí adresář pro ukládání dokumentů zadat jinou cestu, třeba cestu ke společným dokumentům na serveru.

Dále můžete buď zatržením volby Použít systémové nastavení dotáhnout ze systémové konfigurace (tj. tak, jak je uloženo v Pomocné práce / Konfigurace / Systémová konfigurace) nastavení systému (adresář pro zálohování, adresář uživatele, podklad aplikace, zvukové znamení, automatické zálohování, logovat prováděné operace), nebo jestliže chcete pro tohoto pracovníka nastavit individuální parametry, pak volbu Použít systémové nastavení nezatrhnete a parametry vyplníte ručně.

Doporučujeme volbu Použít systémové nastavení odškrtnout a vyplnit pole Pracovní adresář uživatele jeho zkratkou nebo jeho jménem, tímto dojde při prvním přihlášení uživatele k vytvoření jeho pracovní složky ve složce USERS v adresáři aplikace HeliosRed.

Jestliže zatrhnete Logovat prováděné operace, budou se pro daného uživatele zaznamenávat do protokolu určité důležité operace prováděné v aplikaci např. spuštění programu, oprava záznamu (protokol je možné si prohlédnout ve volbě Protokoly / Přehled protokolů).

V poli Font pro seznam záznamů lze nastavit font, který se pro daného uživatele použije v seznamech záznamů. Případně v poli Zvětšit písmo o můžete zadat, o kolik bodů se má zvětšit písmo oproti velikosti výchozího písma.

Změna fontu se plně projeví po opětovném spuštění aplikace. Doporučujeme nejprve si vyzkoušet, jak se změna projeví u jednoho uživatele. V případě zvolení nevhodného fontu (příliš velkého) může docházet k zobrazení hvězdiček místo čísel.

Font pro menu / strom - zde můžete vybrat jiný font a velikost fontu pro zobrazení v menu / strom pro konkrétního uživatele.

F6 Opravit uživatele - je určena pro změnu údajů u již dříve definovaného uživatele. Před vybráním této funkce musíte mít v sekci Jméno uživatele umístěn kurzor na toho uživatele, jehož údaje chcete opravovat.

F8 Zrušit uživatele - slouží pro zrušení vybraného uživatele. Před samotným zrušením se program ještě zeptá "Opravdu zrušit? Ano Ne".

Nastavení práv - otevře okno Nastavení práv k instalovaným programům pro XY,

kde v levé části okna je seznam všech instalovaných programů aplikace Helios Red a u každého programu je ve sloupci Přístupové právo zobrazeno, jaké přístupové právo má daný uživatel k danému programu nastaveno.

Jsou čtyři úrovně přístupu k jednotlivým programům:

- Supervisor (přístupové právo 1) - uživatel s tímto právem obsluhuje program bez omezení, tzn. smí v programu provádět veškeré operace (pořízení, opravy, tisky, uzávěrky). Aby mohl provádět jakékoliv změny ve volbě Pomocné práce / Konfigurace, musí mít nastaveno právo Supervisora pro program Správa aplikace.

- Standardní uživatel (přístupové právo 2)- uživatel s tímto právem může pořizovat data, ale má zakázáno např. přidávání a mazání záznamů do číselníků nebo opravu starších číselníků

- Pouze prohlížení (přístupové právo 3)- toto právo má uživatel, který si může prohlížet veškerá data ve vybraném programu aplikace Helios Red, ale má zablokovány volby týkající se vstupu dat, tj. pořízení dat, oprav, uzávěrek apod. Toto právo by měli mít uživatelé, kteří potřebují získat určité informace, ale nepotřebují data jakkoliv modifikovat.

- Bez přístupu (přístupové právo 4)- uživatel s tímto právem vůbec nemá přístup do daného programu.

Ve sloupci Rozšíř. nastavení je u každého programu uvedeno, kolik změn v právech k jednotlivým funkcím a volbám má uživatel provedeno oproti úrovni přístupu, kterou má nastavenu pro daný program (tj. jestliže např. uživateli XY pro program Obchodní partneři nastavíte přístupové právo Standardního uživatele a pak v rozšířeném nastavení práv mu povolíte funkci F6 pro číselníky a zakážete funkci F8 v přijeté poště, tj. nastavili jste dvě práva jinak, než jsou standardně nastavena pro vybranou úroveň přístupu - v tomto případě pro standardního uživatele), tak se ve sloupci rozš. nastavení zapíše "2 z 25", kde 25 je celkový počet práv, které je možno v modulu Obchodní partneři uživateli nastavit.)

Popis tlačítek v okně Nastavení práv k instalovaným programům pro XY:

- Přístupové právo - pomocí tohoto tlačítka přiřadíte uživateli jedno ze čtyř základních práv přístupu k danému programu. Jestliže uživateli chcete přiřadit přístupové právo, umístíte v okně Nastavení práv k instalovaným programům pro XY kurzor na řádek s programem, ke kterému chcete právo nastavit a stisknete tlačítko Přístupové právo nebo stisknete klávesu Enter. Otevře se okno Výběr přístupového práva, kde jste upozorněni, že při změně přístupového práva budou zrušena všechna rozšířená nastavení práv tohoto uživatele k tomuto programu.

Pomocí přepínacích polí (nebo stiskem příslušné klávesy na numerické klávesnici a klávesy Enter) vyberete přístupové právo a stisknete tlačítko OK.

- Rozšířené nastavení práv - pro každý vybraný program můžete spustit rozšířené nastavení stiskem tlačítka Rozšířené nastavení práv. Tím se otevře okno Definice práv v aplikaci pro XY,

kde je v levé části seznam všech dokladů a důležitých voleb pro vybraný program a vy můžete pro tohoto uživatele nastavit práva k operacím nad jednotlivými doklady, případně také můžete u vybraných dokladů přiřadit různá práva pro jednotlivé řady tohoto dokladu. Práva k řadám nastavíte tak, že označíte příslušný doklad (např. „Faktury“) a po kliknutí na tlačítko „Přidat“ zadáte kód řady (např. „01“). Program vytvoří nový „doklad“ s kódem řady (např. „Faktury – 01“) a k němu pak už přiřadíte požadovaná práva. Význam pojmu „řada“ se mění v závislosti na tom, o jaký doklad se jedná. Ve většině případů jde skutečně o řady dokladů a zadáváte tedy kód řady z číselníku „Číselné řady“ v příslušném modulu. Výjimky jsou u modulů:

Bankovní operace – Příkazy, Výpisy: zadává se kód z číselníku „Čísla účtů plátce“

Skladová evidence zásob – Příjemka, Výdejka, Skladová karta: zadává se kód skladu

Účetnictví - Pokladna, Účetní doklady: Pro doklad „Pokladna“ se zadává syntetický a analytický účet pokladny (např. „211001“). Pro „Účetní doklady“ se pro Pokladní a Bankovní doklady zadává syntetický a analytický účet pokladny (např. „211001“)/banky (např. „221001“), pro ostatní účetní doklady kód řady z číselníku „Číselné řady dokladů“).

Vysvětlení jednotlivých ikonek, se kterými se v okně Definice práv v aplikaci pro XY můžete setkat:

- u daného objektu nelze měnit na této úrovni práva

- přístupné pole

- nepřístupné pole

- přístupný vstupní formulář

- nepřístupný vstupní formulář

Popis tlačítek v okně Definice práv v aplikaci pro XY:

- Povolit - slouží ke zpřístupnění dříve zakázaného pole či celého vstupního formuláře. V levé části okna Definice práv v aplikaci pro XY umístíte kurzor na pole, které je nyní nepřístupné ( [image]) a vy ho chcete zpřístupnit a poté stisknete tlačítko Povolit.

- Zakázat - slouží k znepřístupnění některého pole ve vstupním formuláři či celého vstupního formuláře. V levé části okna Definice práv v aplikaci pro XY umístíte kurzor na pole, které chcete zakázat a stisknete tlačítko Zakázat. Po uložení masky a otevření vstupního formuláře bude dané pole nepřístupné.

- Přidat, Odebrat - tato tlačítka se zatím nevyužívají, ale v budoucnu budou sloužit k definování různých masek pro různé číselné řady jednoho dokladu.

- Konec - slouží k uložení právě nastavené definice a uzavření okna Definice práv v aplikaci pro XY.

- Zrušit rozšířené nastavení - po stisku tohoto tlačítka se zobrazí dotaz "Přejete si zrušit rozšířené nastavení práv u modulu X? Ano Ne". Jestliže zvolíte Ano, všechna rozšířená nastavení práv daného uživatele k danému modulu se zruší a zůstane nastaveno jen vybrané základní právo přístupu k danému modulu (tj. to, které bylo nastaveno pomocí tlačítka Přístupové právo)

- Konec - uzavře se okno Nastavení práv k instalovaným programům pro XY.

Rychlá změna hesla aktuálně přihlášeného uživatele - Na úvodní obrazovce v informačním panelu vedle jména přihlášeného uživatele je ikonka [image], pomocí které je možné vyvolat funkci pro změnu hesla aktuálně přihlášeného uživatele. Je třeba zadat původní heslo, nové heslo a zopakovat nové heslo.

Odkazy:

Práva k jednotlivým volbám a funkcím v programu Bankovní operace

Práva k jednotlivým volbám a funkcím v programu Fakturace

Práva k jednotlivým volbám a funkcím v programu Daňová evidence

Práva k jednotlivým volbám a funkcím v programu Majetek

Práva k jednotlivým volbám a funkcím v programu Mzdová evidence

Práva k jednotlivým volbám a funkcím v programu Nákup a prodej

Práva k jednotlivým volbám a funkcím v programu Obchodní partneři

Práva k jednotlivým volbám a funkcím v programu Personalistika

Práva k jednotlivým volbám a funkcím v programu Účetnictví

Práva k jednotlivým volbám a funkcím v programu Pokladní prodej

Práva k jednotlivým volbám a funkcím v programu Skladová evidence


Přehled uživatelů

Volba slouží k získání přehledu uživatelů s možností výstupu na obrazovku, na tiskárnu nebo do souboru, případně vyvolat vlastní sestavu, připravenou vestavěným generátorem sestav.

Jestliže tedy z hlavního menu vyberete Uživatelé / Přehled uživatelů, zobrazí se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Standardní sestava obsahuje seznam všech uživatelů, kde u každého uživatele je uvedena jeho přihlašovací zkratka do systému a jméno uživatele.

V generátoru sestav jsou ještě k dispozici následující položky: Heslo, Konfigurace, Barva, Zvuk, Logovat, Záloha, Adresář uživatele, cesta pro zálohování, Práva uživatele k modulům.


Programy

Při instalaci dalšího programu aplikace Helios Red se automaticky přidá do Definice programů nový záznam se správně vyplněnými údaji. V případě změn umístění dat na disku, musíte toto promítnout i do volby Definice programů. Jak se to provádí si ukážeme v následující kapitole.

Další důležitou funkcí, kterou umožňuje volba Definice programů je možnost definování masky jednotlivých programů.


Definice programů

Po vybrání volby Programy / Definice programů se otevře okno Definice jednotlivých programů,

kde v levé části okna je seznam všech nainstalovaných modulů aplikace Helios Red (pro každý modul je uveden jeho název, jméno exe souboru, v jakém adresáři jsou uloženy data daného modulu, v jakém adresáři jsou uloženy číselníky daného modulu, do jakého adresáře se ukládá záloha daného modulu, zda se při centrálním zálohování bude tento modul zálohovat) a v pravé části je pět tlačítek:

Přidat program - slouží k přidání nového programu do seznamu programů v levé části okna a zároveň se tento program přidá i do nabídky programů, která se objevuje po spuštění aplikace souborem helios_r.exe. Tlačítko Přidat program je zde především proto, aby umožnilo uživateli, který omylem vymazal některý program ze seznamu programů, vrátit tento program do seznamu programů, protože jak už bylo zmíněno v minulé kapitole, při instalaci programu se tento automaticky do seznamu programů i do nabídky programů zařadí.

Po stisknutí tlačítka Přidat program se otevře okno Definice programu

Popis polí okna Definice programu:

Název - V tomto poli zadáte název programu, případně název klienta (v případě využívání multilicence). Text uvedený v názvu bude zobrazen v nabídce programů po spuštění aplikace souborem helios_r.exe a zároveň v záhlaví hlavního okna po spuštění daného programu.

Název spustitelného souboru - Zde zapíšete název "exe" souboru daného programu. Soubor musí být umístěn v kořenovém (root) adresáři aplikace Helios Red.

Cesta k datům programu - zde vyberte adresář, ve kterém jsou uloženy datové soubory daného programu.

Cesta k číselníkům - vyberete adresář, ve kterém jsou instalovány společné číselníky (tj. číselníky, které jsou používány více jak jedním programem aplikace Helios Red)

Cesta k datům programu předchozího roku - lze nastavit či opravit cestu k datům programu předchozího roku

Cesta k číselníkům předchozího roku - ze nastavit či opravit cestu k číselníkům předchozího roku

Jméno komprimované zálohy - v tomto poli lze zadat dlouhý název pro komprimovaný záložní soubor. např. Daňová evidence 2005 nebo při zpracování v multilicenci lze zadat i název firmy např. UCTO T-MAPY r04. Výsledný soubor zálohy bude vypadat takto: #001UCTO_T-MAPY_r04.CAB (kde #001 je automatické číslo zálohy, následuje název s příponou CAB).

Název komprimované záložní kopie má následující strukturu:

#001jmeno_komprimovane_zalohy.CAB ,kde:

# - označení pro komprimaci

001 - pořadové číslo záložní kopie

jmeno_komprimovane_zalohy - zadané jméno pro komprimovanou zálohu (je pro každý program uvedeno v programu Správa systému v menu Programy / Definice programů v okně Oprava definice programu v poli Jméno komprimované zálohy)

CAB - přípona pro zálohy - přípona je závislá na nastavení v systémová konfigurace (Pomocné práce / Konfigurace / Systémová konfigurace - pole Přípona komprimovaného souboru)

Upozorňovat na dlouhou dobu od poslední zálohy po dnech - v tomto okně máte možnost zadat počet dní, po jejichž uplynutí se při ukončování práce s daným modulem bude (v případě, že jste v uvedeném počtu dní neprovedli žádnou archivaci dat daného modulu do komprimovaného tvaru - buď volbou Pomocné práce / Archivace dat Do komprimovaného tvaru nebo volbou údržba dat / Centrální zálohování) zobrazovat okno Upozornění

Po stisku tlačítka Spustit zálohování se spustí komprimované zálohování dat daného modulu a tato záloha se uloží do adresáře zadaného v systémové konfiguraci (volba Pomocné práce / Konfigurace / Systémová konfigurace, pole Adresář pro komprimované zálohování).

Jestliže zálohování nyní neprovedete a chcete ho provést např. za dva dny a chcete na to být upozorněni, tak do pole Znovu upozornit na chybějící zálohu za dní zapíšete "2" a okno Upozornění se vám (v případě, že do té doby neprovedete archivaci dat) zobrazí opět za dva dny.

Jestliže zatrhnete zaškrtávací pole Upozornění již nezobrazovat, tak se do pole Upozorňovat na dlouhou dobu od poslední zálohy po dnech doplní automaticky 0 a okno Upozornění se vám nebude zobrazovat.

Zařadit do centrálního zálohování - jestliže toto pole zatrhnete, pak se daný program bude automaticky nabízet pro zálohování při provádění centrálního zálohování (volba z hlavního menu Údržba dat / Centrální zálohování)

Typ programu - z nabídky typů si vyberete ten, který názvem odpovídá danému programu

Zákazník (multilic) - týká se pouze multilicencí. Zobrazuje se vazba na zákazníka (klienta), kterému je v programu zpracovávána příslušná agenda. Běžně se vazba na klienta nastavuje automaticky při instalování programů ve volbě Programy / Klienti. Pokud byla instalace programu pro klienta provedena jiným způsobem, můžete zde vazbu nastavit dodatečně.

Nepamatovat si řazení podle dočasných indexů - protože při velkém objemu dat a zastaralém počítačovém vybavení může přeřazení seznamu záznamů podle sloupce, který je dočasným indexem trvat delší dobu, bylo přidáno toto zaškrtávací pole. Jestliže uživatel nebude mít toto pole zatrženo, tak se při otevření seznamu záznamů vždy nastaví naposledy použité řazení záznamů. Jestliže ale uživatel bude mít pole Nepamatovat si řazení podle dočasných indexů zatrženo, tak se při otevření seznamu záznamů nastaví naposledy použité řazení jen v případě, že nebylo naposledy řazeno dle dočasného indexu. Jestliže bylo, tak se použije řazení podle prvního sloupce. Sloupec, který je dočasným indexem poznáte v seznamu záznamů podle toho, že jeho název není podtržen.

Upozorňovat při generování dočasných indexů - protože při velkém objemu dat a zastaralém počítačovém vybavení může přeřazení seznamu záznamů podle sloupce, který je dočasným indexem trvat delší dobu, bylo přidáno toto zaškrtávací pole.

Jestliže toto pole zatrhnete a zvolíte limit velikosti souboru, od kterého se má upozorňovat, tak jestliže v seznamu záznamů budete chtít přetřídit záznamy podle sloupce, který je dočasným indexem a velikost souboru bude větší než nastavený limit, tak se zobrazí informace "Pro řazení podle tohoto sloupce neexistuje trvalý index a v definici modulu X je nastaveno sledování tvorby dočasných indexů u tabulek nad Y MB. Současná velikost tabulky je Z MB. Generování dočasného indexu může trvat i několik minut. Přejete si přesto vytvořit dočasný index? Ano Ne" Jestliže zvolíte Ano, přetřídění se provede, jestliže zvolíte Ne, přetřídění se neprovede.

Opravit program - umožňuje opravit údaje o vybraném programu. Tuto volbu využijete např. při změně umístění dat na disku, kdy musíte pro jednotlivé programy opravit v okně Oprava definice programu cesty zadané v polích Cesta k datům programu a Cesta k číselníkům

Zrušit program - slouží pro vymazání vybraného programu ze seznamu programů v okně Definice jednotlivých programů a zároveň dojde i ke smazání tohoto programu z nabídky programů, která se objevuje po spuštění aplikace souborem helios_r.exe. Před samotným zrušením se ještě aplikace ujistí dotazem "Opravdu zrušit tento program - XY? Ano Ne", že chcete daný program opravdu smazat. Jestliže zvolíte Ne, program se nesmaže. Jestliže zvolíte Ano, program se smaže a poté se ještě zobrazí dotaz "Smazat data programu včetně záloh v adresáři BACKUP? Ano Ne". Jestliže zvolíte Ano, tak se provede i smazání dat a záloh právě rušeného programu, jestliže zvolíte Ne, tak se data právě rušeného programu zachovají.

Definice masky - pomocí této funkce můžete v libovolném vstupním formuláři patřícím do kteréhokoliv programu znepřístupnit ta pole, která nechcete používat, případně kterékoliv pole přejmenovat (tento změněný název se pak bude objevovat v příslušném vstupním formuláři a případně i ve výstupních formulářích, ve kterých je dané pole použito.

Po stisknutí tlačítka Definice masky se otevře okno Definice masek v programu

vždy se otevře definice masky příslušející k tomu programu, který máte označen (tj. na kterém máte umístěn kurzor) při stisknutí tlačítka Definice masky.

Vysvětlení použitých ikonek:

- u daného objektu nelze na této úrovni nastavit masku

- objekt, který lze přejmenovat

- přístupné pole

- přeskakované pole

- nepřístupné pole

- nepřístupný vstupní formulář

Na výše uvedeném obrázku je definice masky vstupního formuláře pro Skladovou kartu a můžeme zde vyčíst, že pole Umístění1 a Umístění2 je nepřístupné, pole Koeficient bylo přejmenováno na Koef. a pole Výrobní čísla bylo přejmenováno na Výrobní č., pole Koeficient a pole Mj2 budou přeskakována, tj. jestliže se po skladové kartě budete pohybovat pomocí tabelátoru, tak z pole Mj program po stisku tabelátoru skočí do pole Název2 (myší se ale do polí Koeficient a Mj2 dostanete).

Popis tlačítek okna Definice masek v programu:

- Povolit - slouží ke zpřístupnění dříve zakázaného nebo přeskakovaného pole. V levé části okna Definice masek v programu umístíte kurzor na pole, které je nyní nepřístupné ( [image]) nebo přeskakované ( [image]) a vy ho chcete zpřístupnit a poté stisknete tlačítko Povolit

- Zakázat - slouží k znepřístupnění některého pole ve vstupním formuláři. V levé části okna Definice masek v programu umístíte kurzor na pole, které chcete zakázat a stisknete tlačítko Zakázat. Po uložení masky a otevření příslušného vstupního formuláře bude dané pole nepřístupné.

- Přeskakovat - umožňuje, aby při procházení vstupního formuláře bylo některé pole přeskakováno. V levé části okna Definice masek programu umístíte kurzor na pole, které chcete přeskakovat a stisknete tlačítko Přeskakovat. Po uložení masky a otevření příslušného vstupního formuláře bude při pohybu po formuláři pomocí klávesy TAB dané pole přeskočeno, ale myší se na něj dostanete - tím se liší od zakázaného pole, na které se nedostanete ani myší).

Přeskakovat nelze povinná pole (na takovémto poli vám program nedovolí nastavit přeskakování - tlačítko Přeskakovat se automaticky znepřístupní).

Tlačítko Přeskakovat je přístupné pouze při definici masky k programu Skladová evidence a Nákup a prodej.

- Přejmenovat - umožňuje přejmenovat libovolné pole na kterémkoliv vstupním formuláři či přejmenovat název vstupního formuláře.V levé části okna Definice masek v programu umístíte kurzor na pole, které chcete přejmenovat a stisknete tlačítko Přejmenovat. Zobrazí se okno Definice masky,

kde v poli Původní nadpis položky je defaultní nadpis položky definovaný dodavatelem aplikace a do pole Nový nadpis položky můžete zapsat název, který bude odpovídat vašim potřebám.

- Přidat, Odebrat - tato tlačítka se zatím nevyužívají, ale v budoucnu budou sloužit k definování různých masek pro různé číselné řady jednoho dokladu.

- Konec - slouží k uložení nadefinované masky a k zavření okna Definice masek v programu

Konec - uloží provedené změny a uzavře okno Definice jednotlivých programů


Přehled programů

Volba slouží k získání přehledu o nainstalovaných programech aplikace Helios Red.

Jestliže tedy z hlavního menu vyberete Programy / Přehled programů, zobrazí se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Standardní výstup obsahuje seznam všech programů, které jsou nabízeny v nabídce programů, která se objevuje po spuštění aplikace souborem helios_r.exe a u každého programu je v sestavě uveden jeho název a pořadové číslo v nabídce programů.

V generátoru sestav jsou ještě k dispozici následující položky: Cesta k databázím, Cesta k číselníkům, Záloha dat, Interní číslo modulu, instalační id, Práva uživatelů k modulu.


Klienti

Tato volba je přístupná pouze v případě, že máte nainstalovánu multilicenci.

Slouží ke snadnějšímu instalování a údržbě programů pro jednotlivé klienty.

Jestliže tedy z hlavního menu vyberete Programy / Klienti, zobrazí se okno Definice klientů pro zpracování dat.

V tomto okně vidíte seznam všech firem, pro které máte provedenu instalaci v rámci multilicence. Jestliže zatím nemáte provedenu instalaci pro žádnou firmu, je tabulka prázdná.

Popis tlačítek okna Definice klientů pro zpracování dat:

Nový klient - Toto tlačítko použijete, jestliže chcete nadefinovat nového klienta pro zpracování dat. Po stisku tohoto tlačítka se zobrazí okno Klient,

kde pro klienta zadáte jeho identifikační údaje (název pro zobrazení v menu, název pro zobrazení v sestavách, adresu, informace o obchodním rejstříku). Do pole Výchozí adresář pro instalaci zadáte název adresáře do kterého se budou instalovat data pro daného klienta. Automaticky se nabídne jméno adresáře vycházející z názvu zadaného v poli Název klienta pro zobrazení v menu, ale v případě potřeby máte možnost nabízený adresář přejmenovat.

Oprava klienta - umožňuje opravit údaje pro daného klienta

Zrušit klienta - umožňuje zrušit definici pro daného klienta. Ještě před samotným smazáním údajů o klientovi se zobrazí dotaz "Přejete si zrušit také všechny nainstalované moduly pro tohoto klienta včetně dat a záloh uložených v podadresáři BACKUP? Ano Ne". Jestliže zvolíte Ne, smažou se jen údaje o klientovi definované v okně Klient. Jestliže zvolíte Ano, smažou se jak údaje o klientovi definované v okně Klient, tak všechna data daného klienta uložená v jeho adresáři pro instalaci.

Instalovat programy - tato volba umožňuje nainstalovat danému klientovi vybrané programy (ale pouze ty programy, které máte zakoupeny v multilicenci). Podrobný popis je uveden v knize Správa systému v kapitole Instalace programů

Aktualizovat klienty - pomocí tohoto tlačítka máte možnost doplnit do instalace nového roku nové klienty pořízené ještě v instalaci starého roku po vytvoření adresářů nového roku. Nabízí k doplnění ty klienty, kteří v aktuálním roce neexistují (neexistuje jejich výchozí adresář). Z minulého roku se natáhne definice klienta a jeho programy včetně dat. Nenatáhnou se práva k jednotlivým programům.

Konec - zavře okno Klient


Přehled protokolů

Protokoly slouží k zaznamenání a uchování informací o určitých důležitých operacích prováděných v aplikaci. Protokoly mohou být důležité při hledání příčin nesprávné funkce aplikace, při problémech či přímo havárii celé aplikace. Do protokolů se zaznamenávají následující operace prováděné v aplikaci Helios Red:

Spuštění či ukončení jednotlivých programů aplikace Helios Red - při každém spuštění programu a jeho ukončení je do protokolu zaznamenáno jméno uživatele, který program spustil nebo ukončil, dále den a čas, kdy se tak stalo a název programu, který spouštěl či ukončoval.

Změny prováděné v konfiguraci aplikace

Zakládání, oprava a rušení záznamů (dokladů)

Jestliže tedy z hlavního menu vyberete Protokoly / Přehled protokolů, otevře se okno Historie operací uživatelů, což je vlastně protokol se záznamem výše popisovaných operací.

Nad tímto oknem je přístupné kontextové menu:

Zrušit tento záznam - tato volba umožní zrušit aktuální záznam z historie. Před samotným zrušením záznamu se aplikace ještě dotazem "Opravdu zrušit? Ano Ne" ujistí, zda chcete daný záznam opravdu zrušit.

Zrušit všechny záznamy ve výběru - tato volba slouží ke zrušení všech vybraných záznamů z historie, přičemž výběr záznamů provedete volbou Filtr nacházející se také v tomto kontextovém menu. Před samotným zrušením vybraných záznamů se aplikace ještě dotazem "Opravdu zrušit? Ano Ne" ujistí, zda chcete vybrané záznamy opravdu zrušit.

Zrušit všechny záznamy - tato volba slouží ke zrušení všech záznamů z historie. Před samotným zrušením vybraných záznamů se aplikace ještě dotazem "Opravdu zrušit? Ano Ne" ujistí, zda chcete záznamy opravdu zrušit.

Obnovení okna - refresh - tato funkce slouží ke znovunačtení dat zobrazených v okně Historie operací uživatelů, a využijete ji v tom případě, kdy máte okno Historie operací uživatelů otevřeno již delší dobu a nyní vás zajímá, zda některý uživatel neprovedl za tu dobu nějakou důležitou operaci, která se zapisuje do protokolu.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů zobrazovaných v okně Historie operací uživatelů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.

F10 Tisk - stiskem klávesy F10 máte možnost vytisknout historii operací uživatelů. Funkce je přístupná jak nad seznamem všech záznamů, tak nad provedeným výběrem.


Centrální zálohování

Volba slouží k hromadnému zazálohování vybraných programů.

Jestliže tedy z hlavního menu vyberete Údržba dat / Centrální zálohování, otevře se okno Centrální zálohování,

kde v levé části okna v sekci Programy k automatickému zálohování zatrhnete ty programy, které chcete zazálohovat. Při otevření tohoto okna jsou automaticky zatrženy ty programy, u kterých bylo při definici programu (Programy / Definice programů) zatrženo pole Centrální zálohování.

V pravé části okna pak máte možnost zvolit, zda chcete provést komprimované zálohování a zda se má záloha uložit do adresáře Backup. Dále si zde můžete zvolit, zda se má zálohování provést okamžitě nebo až v určený čas (v tom případě zadáte čas, kdy má zálohování začít probíhat).

Jestliže zvolíte Komprimované zálohování, bude se komprimovaná záloha ukládat do adresáře určeného v Pomocné práce / Konfigurace / Systémová konfigurace (pole Adresář pro komprimované zálohování).Jméno komprimovaného souboru se sestaví za použití jména definovaného ve volbě Programy / Definice programů (pole Zkrácené jméno komprimované zálohy).

Jestliže zvolíte Zálohování do adresáře BACKUP, pak každý jednotlivý program, který je zálohován (tj. je u něj v sekci Programy k automatickému zálohování zatrženo zaškrtávací pole), je zazálohován do adresáře Backup náležejícího k tomuto příslušnému programu (např. program Skladová evidence se zazálohuje do adresáře Helios_Red\Sklady\Backup\). Společné číselníky jsou zazálohovány do adresáře Cisel\Backup\.

Volba Údržba dat / Centrální zálohování nearchivuje systémová nastavení, tj. nastavení práv, masek, generátorů apod. Pro zálohování těchto nastavení se využívá volba Pomocné práce / Archivace dat.


Obnova dat

Obnova dat slouží k obnově jednotlivých programů ze zálohy provedené volbou Údržba dat / Centrální zálohování, tj. vybraný program aplikace Helios Red se přepíše jeho dříve vytvořenou zálohou. Obnovu dat ze zálohy lze využít v těch případech, kdy nastanou takové problémy, že daný program nelze např., vůbec spustit.

Jestliže tedy z hlavního menu vyberete Údržba dat / Obnova dat, otevře se okno Vyberte požadovanou úlohu,

ze kterého vyberete program, který chcete obnovit ze zálohy. Jestliže na něj dvakrát kliknete myší, otevře ve okno, ve kterém dvojitým kliknutím myši vyberete, zda se má obnova provést z adresáře Backup nebo z komprimovaného tvaru (zvolíte tu samou možnost, kterou jste zvolili při posledním zálohování daného programu)

Poté se zobrazí dotaz "Obnovit data z komprimovaného tvaru? Ano Ne" (případně "Obnovit data ze záložního adresáře Backup? Ano Ne"). Jestliže zvolíte Ano, objeví se poslední varování před tímto závažným krokem

Jestliže stisknete tlačítko Konec, žádná obnova dat neproběhne. Jestliže stisknete tlačítko Pokračovat, začne probíhat samotná obnova dat.

Při obnově dat z adresáře Backup pak ještě budete volit, zda se mají obnovovat i společné soubory číselníků.

Jestliže provádíte obnovu dat z komprimovaného tvaru, pak ještě musíte vybrat soubor, kam byla záloha provedena, tj. kde je archivovaný soubor uložen.


Zotavení systému LCS SIS

Zotavení systému Helios Red

Volba spustí externí program cleaner.exe, zároveň ukončí aplikaci Helios Red Správa systému. Důležité je před použitím tohoto nástroje ukončit práci se všemi programy Helios Red na všech stanicích. Nástroj je také možné spustit přímo z disku (nebo si vyrobit zástupce na plochu), ale i zde platí úplné ukončení spuštěných programů Helios Red.

Nástroj slouží k řešení problémů vzniklých např. při výpadku proudu, kdy může dojít k porušení systémových tabulek aplikace a není možné program spustit. Výchozí hodnoty programu jsou nastaveny tak, že dojde ke smazání nepotřebných a pomocných souborů.

Stiskem tlačítka Spustit vyčištění dojde ke spuštění čištění adresáře aplikace Helios Red dle zadaných hodnot. Při novém spuštění může aplikace Helios Red zahlásit upozornění při kontrole systémových souborů (toto je v pořádku) a tímto dojde k dokončení zotavovacích prací.

V případě vážnějších komplikací kontaktujte technickou podporu Helios Red.


Elektronická evidence tržeb

EET (Elektronická evidence tržeb)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Dokumentaci k elektronické evidenci tržeb v Heliosu Red jsme pro Vás připravili v článku (https://forum.helios.eu/red/doc/cs/Helios_Red_-_Elektronická_evidence_tržeb) v naší webové poradně.


Instalace subsystémů

Instalace programů

Tato volba slouží k nainstalování nového programu aplikace Helios Red.

Jestliže tedy z hlavního menu vyberete Instalace / Instalace programů, otevře se okno Instalace programů,

kde vyberete, zda chcete programy instalovat z aktuální instalace, z instalačních CD nebo z vybraného adresáře.

Tlačítko Aktuální instalace lze použít pro instalaci pouze těch programů, které jste už někdy instalovali, protože instalační soubor zde uložený neobsahuje exe soubor a formuláře. Instalaci pomocí tohoto tlačítka využijete především při instalaci programů pro další klienty (v případě multilicence).

Tlačítko Instalačního CD využijete, jestliže provádíte první instalaci programu nebo jestliže chcete doinstalovat nově zakoupený program.

Tlačítko Vybraného adresáře využijete v případě, že chcete instalovat z nějakého jiného adresáře, než je aktuální instalace.

Jestliže stisknete tlačítko Aktuální instalace, otevře okno Vyberte programy pro instalaci, ve kterém se nabízejí pouze programy, které se již jednou instalovaly.

V tomto okně pomocí klávesy Insert označíte ty programy, které budete chtít instalovat. Jestliže chcete instalovat všechny zobrazené programy, pak jejich označení provedete klávesou F2. Jestliže chcete instalovat jen některé programy, pak označení programu provedete tak, že na příslušný řádek přesunete kurzor pomocí šipkových kláves a pak stiskem klávesy Insert daný program označíte. Jestliže jste se spletli a označili některý program omylem, pak zrušení označení provedete tak, že kurzor přemístíte na příslušný řádek a znovu stisknete klávesu Insert. Po vybrání programů, které chcete instalovat stisknete tlačítko OK, čímž se zobrazí okno Instalace subsystémů (v případě, že v adresáři odkud se instaluje je instalační soubor pouze pro jeden program aplikace Helios Red, pak se okno Instalace subsystémů otevře ihned po stisku tlačítka Vyber v okně Vyberte mechaniku nebo adresář).

Popis polí a tlačítek v okně Instalace subsystémů:

- Uživatel - název, pod kterým jste evidováni u firmy LCS International, a.s.

- Zákazník pro zpracování dat - zákazník, pro kterého budete data zpracovávat (využívá se pouze v případě instalace multilicence - automaticky se doplní údaje zadané pro daného klienta v okně Klient v polích Název1 a Název2).

- Popis programu - zapsaný text bude zobrazován v nabídce programů a také bude zobrazován v záhlaví hlavního okna po spuštění daného programu. Tento text je možné kdykoliv později změnit ve volbě Programy / Definice programů vyvolané z programu Správa systému.

- Cesta pro instalaci programu - automaticky se doplní cesta, kde je uložen hlavní soubor právě spuštěné aplikace, tj. soubor helios_r.exe. Tuto cestu nelze změnit.

- Cesta pro základní datové soubory - do zadaného adresáře se nainstalují základní datové soubory potřebné pro práci právě instalovaného programu. Uvedenou cestu můžete změnit. Z hlediska bezpečnosti je vhodné, aby zvolený adresář neobsahoval žádné soubory, nebo ještě lépe, aby to byl nově založený adresář. V případě, že v zadaném adresáři již některý ze základních datových souborů právě instalovaného programu existuje, pak jste upozorněni, že soubor již existuje a instalace se přeruší.

- Cesta pro společné číselníky - do zadaného adresáře se budou instalovat číselníky potřebné pro práci právě instalovaného programu. Uvedenou cestu můžete změnit. Je možné zadat adresář shodný s adresářem datovým, ale potom tyto číselníky nebudou moci být sdíleny ostatními programy aplikace Helios Red. V případě, že v zadaném adresáři již některý ze souborů společných číselníků existuje, nedojde k jeho přepsání.

- Instalovat - po stisku tohoto tlačítka proběhne samotná instalace. Jestliže toto tlačítko použijete v případě, kdy máte pro instalaci vybrán více než jeden program aplikace Helios Red, pak po stisknutí tlačítka Instalovat proběhne nainstalování prvního vybraného programu, pak se v okně Instalace subsystémů automaticky přednastaví údaje pro instalaci druhého vybraného programu (vy máte možnost případně změnit defaultní popis programu či cesty), a poté stisknete opět tlačítko Instalovat, čímž proběhne nainstalování druhého vybraného programu. Takto budete postupovat dokud se nenainstalují všechny vybrané programy.

- Instalovat vybrané - toto tlačítko je přístupné pouze v případě, že máte pro instalaci vybrán více než jeden program aplikace Helios Red. Po stisknutí tohoto tlačítka proběhne hromadně nainstalování všech vybraných programů aplikace Helios Red.

- Storno - zavře okno Instalace subsystémů aniž by se provedla instalace.

Tlačítko Instalačního CD - postup instalace je shodný jako při stisku tlačítka Aktuální instalace, pouze s tím rozdílem, že instalace probíhá z instalačního CD a tudíž se k instalaci nabízejí všechny vámi zakoupené programy aplikace Helios Red, nejen ty, které už byly instalovány. Postup instalace je shodný s popisem uvedeným u možnosti, kdy stisknete tlačítko Aktuální instalace.

Jestliže stisknete tlačítko Vybraného adresáře, otevře se okno Vyberte mechaniku nebo adresář,

kde v levé části okna vyberete odkud se má program instalovat (zakoupené programy jsou uloženy na instalačním CD v adresáři Helios.Red\Install\).

Popis tlačítek okna Vyberte mechaniku nebo adresář:

OK - v případě, že ve zvoleném adresáři jsou instalační soubory pro více jak jeden program aplikace Helios Red, pak se po stisku tlačítka OK otevře okno Vyberte programy pro instalaci, ve kterém se nabízejí všechny programy, jejichž instalační soubory jsou uloženy ve výše zvoleném adresáři. Další postup je shodný s popisem uvedeným u možnosti, kdy stisknete tlačítko Aktuální instalace.

Zpět - zavře okno Vyberte mechaniku nebo adresář aniž by nějaká instalace proběhla

Nová cesta - slouží pro přidání nové cesty, odkud se má instalace provést

Opravit cestu - slouží ke změně některé z nabízených cest (tj. mezi nabízené cesty se nepřidá nová cesta, ale cesta, na které máte kurzor při stisknutí tlačítka Opravit cestu se změní na vámi zadanou cestu

Zrušit cestu - vymaže aktuální cestu ze seznamu nabízených cest


Instalace UPDATE verzí

Tato funkce vám snadno zajistí instalaci update verzí. Při instalaci Update verzí se vždy řiďte pokyny z dopisu zaslaného společně s Update.

Nejběžnější postup při instalaci Update verzí aplikace Helios Red:

1. Zkontrolujte stav média (disketa, CD-ROM, ZIP) a v případě zřetelného poškození instalaci Update dále neprovádějte a zjištěnou nesrovnalost oznamte na technickou podporu LCS International, a.s.

2. Při instalaci na počítačové síti zajistěte, aby žádný uživatel neměl aplikaci Helios Red spuštěnou na svém počítači.

3. Obvyklým způsobem spusťte aplikaci Helios Red na jednom počítači. V případě instalace na počítačovou síť doporučujeme použít nejrychlejší počítač zapojený v sítí.

4. V modulu Správa systému spusťte volbu Instalace / Instalace update verzí.

Popis tlačítek v okně Instalace Update verzí:

Přihlášení uživatelé - protože instalace neproběhne, jestliže je v aplikaci přihlášen nějaký jiný uživatel, můžete se pomocí tohoto tlačítka přesvědčit, zda je někdo přihlášen. Seznam přihlášených uživatelů se zobrazí po stisku tlačítka Přihlášení uživatelé

... z vybraného adresáře - pokud jste si update soubor uložili do nějakého adresáře na počítači, či ho máte na disketě, tak k jeho aplikaci použijete toto tlačítko. Po jeho stisknutí se otevře okno Vyberte mechaniku nebo adresář.

Popis okna Vyberte mechaniku nebo adresář:

- OK - provede v zadaném adresáři vyhledání update souboru. Jestliže ho nenajde, zobrazí se informace "Vybraný adresář X není platným update adresářem. Nebyl nalezen soubor UPDATE.SP ani soubor DISK_ID.WIN" a aplikace update souboru neproběhne. Jestliže je soubor nalezen, proběhne instalace update verzí a poté se zobrazí informace "Instalace UPDATE verzí z X skončena - počet nezkopírovaných souborů: Y".

- Storno - zavře okno Vyberte mechaniku nebo adresář aniž by byl update soubor aplikován

- Nová cesta - slouží pro přidání nové cesty, odkud se má nahrát update soubor

- Opravit cestu - slouží ke změně některé z nabízených cest (tj. mezi nabízené cesty se nepřidá nová cesta, ale cesta, na které máte kurzor při stisknutí tlačítka Opravit cestu se změní na vámi zadanou cestu

- Zrušit cestu - vymaže aktuální cestu ze seznamu nabízených cest

... z CD mechaniky - pokud jste update soubor obdrželi na CD, tak k jeho aplikaci použijete toto tlačítko.

... z elektronické pošty - pokud jste update soubor obdrželi emailem prostřednictvím aplikace MS Outlook, tak k jeho aplikaci použijete toto tlačítko. Po jeho stisknutí si program sám provede nakopírování potřebných souborů přímo ze zprávy

... z webu - umožňuje stahovat update verze programu Helios Red přímo z webových stránek společnosti LCS. Přístup k této funkci mají pouze uživatelé, kteří mají zaplacenu systémovou podporu.

Jestliže tlačítko ... z webu stisknete, otevře se okno Instalace z WEBu.

Do pole Registrační číslo se automaticky doplní vaše registrační číslo (jestliže chcete update stahovat pro jinou firmu, musíte registrační číslo přepsat). Stiskem tlačítka Přihlásit se k update webu Helios Red se začne provádět připojování k webu LCS. Během připojování a načítání verzí pro zákazníka se zadaným registračním číslem se zobrazí okno Stahování souboru.

Po načtení verzí se zobrazí okno Update z webu-přehled verzí,

kde je zobrazen seznam modulů aplikace Helios Red. Zašedlé (nepřístupné) jsou ty moduly, které uživatel nemá koupené. U každého modulu je ve sloupci uvedena současná verze (tj. verze, kterou má uživatel nainstalovánu - současná verze není vyplněna u modulů v případě, že stahujete update pro jiného zákazníka, protože v tom případě nemá program kde zjistit aktuální nainstalované verze daného zákazníka). Ve sloupci verze na webu je u každého modulu uvedeno číslo verze, která je přístupná ke stažení z webu. Jestliže uživatel má na svém počítači verzi starší, než je na webu, automaticky se u daného modulu zatrhne zaškrtávací tlačítko vlevo od názvu modulu [image]. Jestliže je toto tlačítko zatrženo, bude se po stisku tlačítka Stáhnout update daného modulu stahovat z webu. Jestliže update daného modulu nechcete stáhnout, zrušíte zatržení daného tlačítka.

Zelená ikonka [image] znamená, že verze daného modulu, která je v současné době na webu už byla dříve stažena a je uložena na disku (tj. nebude se znovu stahovat z webu, ale použije se ta verze z disku, tj. instalace bude rychlejší). Tato ikonka může být např. zobrazena, pokud uživatel stahuje z webu update pro více firem.

Stiskem ikonky [image] si před stažením update můžete nechat zobrazit informace o tom, jaké změny jsou v tomto update pro daný modul udělány a na základě těchto informací se rozhodnout, zda si update daného programu stáhnete či nikoliv. Po stisku ikonky [image] se informace o změnách zobrazí v okně exploreru v následující podobě:

Po stisku tlačítka Stáhnout (v okně Update z webu-přehled verzí) se začnou stahovat z webu na disk update verze označených modulů. O průběhu stahování jste informováni. Po úspěšném stáhnutí se zobrazí dotaz "Přejete si pokračovat instalací staženého update do Helios Red? Instalaci je možné odložit a provést dodatečně. Ano Ne". Jestliže zvolíte Ano, provede se update právě stažených modulů. Jestliže zvolíte Ne, stažené verze zůstanou pouze uloženy na disku, ale update se neprovede. Zobrazí se informace "Stažený update a registrační soubor byly uloženy do adresáře X. Instalaci je možné provést volbou "Instalace stažených verzí" z dialogu "Update z WEBu"". Instalace update je tím odložena a vy ji můžete kdykoliv provést pomocí volby Instalace / Instalace UPDATE verzí, tlačítko ...z webu, tlačítko Instalovat stažený update. Po stisku tlačítka Instalovat stažený update se zobrazí okno, ve které zadáte cestu k adresáři, do kterého byl uložen update.

5. Následuje vlastní provedení update. Během kopírování update program hlásí jeho průběh a operace, které provádí.

6. Po ukončení kopírování souborů aplikaci Helios Red ukončete a znovu ji spusťte.

7. Postupně spouštějte jednotlivé moduly a proveďte indexaci dat. Při instalaci na počítačové síti musíte spustit jednotlivě všechny moduly z jednoho počítače ještě před tím, než aplikaci Helios Red spustí jiní uživatelé.

8. Zkontrolujte čísla verze jednotlivých programů. Číslo verze zjistíte ve volbě Pomocné práce / Systémové informace.

Jestliže provozujete aplikace Helios Red na více oddělených počítačích, musíte update provést na každém z nich.

Všechny změny v programu je možno si prohlédnout jak na zaslaném listu nebo kdykoliv v příslušném programu aplikace Helios Red ve volbě Pomocné práce / Poslední změny v programu.

Při instalaci update verze se do adresáře BACKUP zazálohuje starý soubor *.exe.


Instalace registračního souboru

Tato funkce vám zajistí nainstalování registračního souboru aplikace Helios Red. Využijete ji, když přecházíte z DEMO verze nebo START verze na plnou verzi. V tom případě obdržíte od společnosti LCS International, a.s. registrační soubor (soubor Helios.R21).

Jestliže tedy z hlavního menu zvolíte Instalace / Instalace registračního souboru, otevře se okno Instalace registračního souboru

Popis tlačítek v okně Instalace registračního souboru:

... z vybraného adresáře - pokud jste si registrační soubor uložili do nějakého adresáře na počítači, či ho máte na disketě či CD, tak k jeho aplikaci použijete toto tlačítko. Po jeho stisknutí se otevře okno Vyberte mechaniku nebo adresář.

Popis okna Vyberte mechaniku nebo adresář:

- OK - provede v zadaném adresáři vyhledání registračního souboru. Jestliže ho nenajde, zobrazí se informace "Soubory pro import nenalezeny" a aplikace registračního souboru neproběhne. Jestliže je soubor nalezen, zobrazí se informace "V zadané cestě byl nalezen registrační soubor s identifikací <číslo, datum, čas>. Přejete si přepravit tento registrační soubor k načtení? Ano Ne". Jestliže zvolíte Ne, soubor nebude aplikován. Jestliže zvolíte Ano, dojde k automatickému přesunu registračního souboru do kořenového adresáře aplikace Helios Red a poté se zobrazí informace "Registrační soubor s identifikací <číslo, datum, čas> byl připraven k načtení. Ukončete provoz celé aplikace Helios Red a znovu ji spusťte. Registrační soubor bude automaticky aplikován.". Jestliže nyní ukončíte všechny moduly aplikace Helios Red, tak při dalším spuštění programu Helios_R.EXE (tj. hlavního programu aplikace) dojde k automatickému aplikování registračního souboru. Jste o tom informování zobrazením zprávy "Byl nalezen a aplikován registrační soubor s identifikací <číslo, datum, čas>, počet chyb při registraci: X."

- Storno - zavře okno Vyberte mechaniku nebo adresář aniž by byl registrační soubor aplikován

- Nová cesta - slouží pro přidání nové cesty, odkud se má nahrát registrační soubor

- Opravit cestu - slouží ke změně některé z nabízených cest (tj. mezi nabízené cesty se nepřidá nová cesta, ale cesta, na které máte kurzor při stisknutí tlačítka Opravit cestu se změní na vámi zadanou cestu

- Zrušit cestu - vymaže aktuální cestu ze seznamu nabízených cest

... z CD mechaniky - pokud jste registrační soubor obdrželi na CD, tak k jeho aplikaci použijete toto tlačítko. Jestliže na vloženém CD registrační soubor není, zobrazí se informace "Žádná CD mechanika neobsahuje platný registrační soubor Helios Red.". Jestliže je soubor nalezen, zobrazí se informace "Na CD byl nalezen registrační soubor s identifikací <číslo, datum, čas>. Přejete si přepravit tento registrační soubor k načtení? Ano Ne". Jestliže zvolíte Ne, soubor nebude aplikován. Jestliže zvolíte Ano, dojde k automatickému přesunu registračního souboru do kořenového adresáře aplikace Helios Red a poté se zobrazí informace "Registrační soubor s identifikací <číslo, datum, čas> byl připraven k načtení. Ukončete provoz celé aplikace Helios Red a znovu ji spusťte. Registrační soubor bude automaticky aplikován.". Jestliže nyní ukončíte všechny moduly aplikace Helios Red, tak při dalším spuštění programu Helios_R.EXE (tj. hlavního programu aplikace) dojde k automatickému aplikování registračního souboru. Jste o tom informování zobrazením zprávy "Byl nalezen a aplikován registrační soubor s identifikací <číslo, datum, čas>, počet chyb při registraci: X."

... z elektronické pošty - pokud jste registrační soubor obdrželi emailem prostřednictvím aplikace MS Outlook, tak k jeho aplikaci použijete toto tlačítko. Po jeho stisknutí začne aplikace automaticky hledat ve vaší došlé poště zprávu s předmětem LCS-HELIOS RED-REGKEY a jestliže takovouto zprávu najde, tak zobrazí informaci "V e-mailové zprávě byl nalezen registrační soubor s identifikací <číslo, datum, čas>. Přejete si připravit tento registrační soubor k načtení? Ano Ne". Jestliže zvolíte Ne, soubor nebude aplikován. Jestliže zvolíte Ano, dojde k automatickému přesunu registračního souboru do kořenového adresáře aplikace Helios Red a poté se zobrazí informace "Registrační soubor s identifikací <číslo, datum, čas> byl připraven k načtení. Ukončete provoz celé aplikace Helios Red a znovu ji spusťte. Registrační soubor bude automaticky aplikován.". Jestliže nyní ukončíte všechny moduly aplikace Helios Red, tak při dalším spuštění programu Helios_R.EXE (tj. hlavního programu aplikace) dojde k automatickému aplikování registračního souboru. Jste o tom informování zobrazením zprávy "Byl nalezen a aplikován registrační soubor s identifikací <číslo, datum, čas>, počet chyb při registraci: X."

Pro zkušenější uživatele: pokud uložíte registrační soubor Helios.R21 do kořenového adresáře aplikace Helios Red a poté ukončíte všechny moduly aplikace, tak při dalším spuštění souboru Helios_R.EXE dojde k automatické aplikaci registračního souboru.

Jestliže provozujete aplikace Helios Red na více oddělených počítačích, musíte registraci provést na každém z nich.


Instalace adresáře pro zpracování nového roku

Aplikace Helios Red ukládá data jednotlivých roků odděleně v samostatných složkách celé instalace Helios Red a nelze tedy zadávat data jednotlivých modulů nového roku do stávající složky aktuálního roku. Název složky celé instalace Helios Red obsahuje rok zpracování (např. C:\ASol\Helios_Red.09 obsahuje data roku 2009). Proto je třeba před začátkem prací následujícího roku založit novou složku pomocí funkce ve Správě systému. Založení složky aplikace Helios Red pro nový rok lze provést s předstihem (ještě před koncem roku), nebo se samotným začátkem roku nového, podle potřeby začátku prací v jednotlivých modulech.

Principem přípravy zpracování nového roku je založení složky pro nový rok, následují přípravy zpracování pro nový rok samostatně v jednotlivých modulech a to vždy již ve složce nového roku. Původní data aktuálního roku zůstávají tímto nezměněna a lze v nich dokončit zpracování stávajícího roku. Po tomto zahájení lze zpracovávat data obou let současně (každý rok v samostatné složce) a lze provádět různé aktualizace mezi těmito roky.

Tato funkce vytvoří adresářovou strukturu aplikace Helios Red pro nový rok.

Jestliže tedy z hlavního menu vyberete Instalace / Instalace adresáře pro zpracování nového roku, otevře se okno Instalace adresáře pro zpracování nového roku.

Postup přípravy na zpracování v novém roce:

- Před samotným zahájením příprav pro zpracování nového roku doporučujeme provést kompletní zálohu dat celé složky Helios Red

- V případě síťové instalace zajistěte aby nikdo nepracoval v aplikaci Helios Red

- Samotnou funkci vytvoření adresáře spusťte na tom počítači, na kterém budete nejčastěji spouštět aktualizace mezi roky v jednotlivých modulech

- Na tomto PC spusťte aplikaci Helios Red, modul Správa systému volbu Instalace / Instalace adresáře pro zpracování nového roku. Systém automaticky nabídne název adresáře nového roku (v případě potřeby jej můžete změnit). Pomocí tlačítka Vypsat problematické adresáře je možné zjistit případné nestandardní cesty v aplikaci, dále je možné stiskem tlačítka Kontrola místa na disku zjistit, zda je dostatek místa na disku. Do pole Prefix před název programu doporučujeme zapsat následující rok. Samotné spuštění funkce která vytvoří adresář nového roku spusťte tlačítkem Vytvořit adresáře. Po vytvoření adresáře Vám systém nabídne vytvoření ikony na plochu pro nový rok.

- Na zbývajících počítačích v síti je třeba ikonu pro spuštění nového roku Helios Red vytvořit ručně

Tímto je adresář aplikace Helios Red pro nový rok připravený, ukončete program, spusťte nový rok Helios Red a pro další přípravy zpracování v jednotlivých programech spusťte volbu Pomocné práce / Příprava zpracování v novém roce (v každém programu samostatně). Tam naleznete všechny operace, které je v daném modulu nutné před zahájením práce v novém roce provést. Jejich popisy jsou uvedeny v kapitole „Příprava zpracování v novém roce“, kterou naleznete u každého z těchto modulů:Účetnictví, Daňová evidence, Bankovní operace, Upomínky a penalizace, Zakázky, Fakturace, Skladová evidence, Nákup a prodej, Pokladní prodej, Obchodní partneři, Mzdová evidence a Personalistika, Majetek, Jízdy

Popis polí okna Instalace adresáře pro zpracování nového roku:

Hlavní adresář aplikace Helios Red (současný) - zde je automaticky doplněna cesta k současnému hlavnímu adresáři aplikace Helios Red.

Hlavní adresář aplikace Helios Red pro následující rok - program automaticky vygeneruje jméno adresáře aplikace Helios Red pro nový rok a to tak, že jestliže název adresáře předchozího roku obsahuje číslici udávající rok, tak k tomuto číslu přičte jedničku. Jestliže název adresáře předchozího roku neobsahuje číslici, tak nový název vytvoří tak, že jako příponu použije dvojčíslí nového roku. Pomocí tlačítka [image] můžete vybrat jiný adresář (ale musí být prázdný), nebo můžete adresář do pole Hlavní adresář aplikace Helios Red pro následující rok zadat ručně. Jestliže zadaný adresář neexistuje, program si ho založí.

Vypsat problematické adresáře - po stisku tohoto tlačítka se zobrazí informace o případných problematických adresářích zadaných v definici programů. Za problematické adresáře jsou považovány ty, které jsou zadány absolutně. Jestliže žádné problematické adresáře neexistují zobrazí se po stisku tohoto tlačítka informace "Nebyly nalezeny problematické adresáře". Jestliže je nalezen nějaký problematický adresář, tak se otevře okno,

kde je seznam všech adresářů, které jsou v definici programů zadány absolutně. Je potřeba, abyste tyto adresáře v definici programů (volba Programy / Definice programů) upravili na relativní, aby byl program schopen je překopírovat do adresáře pro nový rok.

Kontrola místa na disku - tato funkce zkontroluje, zda je na disku dostatek místa pro vytvoření adresářové struktury nového roku

Vytvořit adresáře - tato funkce provede vytvoření adresářové struktury pro nový rok. V průběhu vytváření adresářů se zobrazí dotaz "Vytvořit ikonu pro nový rok na tomto PC? Ano Ne". Jestliže zvolíte Ano, tak se na počítači, na kterém vytváříte adresáře pro nový rok, vytvoří ikona zástupce pro aplikaci v novém roce a jste vyzváni pro zadání popisu pro novou ikonu.

Zpět - zavře okno Instalace adresáře pro zpracování nového roku.


Oprava databází

Tuto volbu použijete, jestliže zjistíte, že některá tabulka používaná aplikací Helios Red je poškozená. To, že některá tabulka je poškozená zjistíte například tak, že spustíte některý modul (program totiž při spouštění kteréhokoliv modulu automaticky kontroluje, zda všechny tabulky, které tento modul používá jsou v pořádku) a program zobrazí informaci "Nepodařilo se otevřít všechny datové tabulky modulu X. Zpracování nebude pokračovat. Přejete si zobrazit protokol o otevření souborů? Ano Ne". Jestliže zvolíte Ne, dojde k ukončení aplikace. Jestliže zvolíte Ano, zobrazí se protokol o otvírání souborů,

ze kterého zjistíte, při otvírání jakého souboru nastala chyba. V tomto okně jsou zobrazovány všechny soubory, které program při startu daného modulu otvírá (každý řádek odpovídá jednomu otvíranému souboru). Jestliže na začátku daného řádku je text "Ok", znamená to, že daná tabulka se podařila otevřít. Jestliže ale na začátku řádku je text "!!", znamená to, že daná tabulka je poškozená a nepodařilo se ji otevřít. Na výše uvedeném protokolu vidíte, že při startu modulu ABO došlo k chybě při otvírání tabulky BANKA.DBF. A právě takto zjištěnou chybu se můžete pokusit opravit pomocí funkce Oprava databází.

Jestliže tedy z hlavního menu vyberete Pomocné práce / Oprava databází, otevře se okno Oprava datové tabulky,

kde do pole Testovaný soubor zadáte pomocí tlačítka [image] cestu k databázi, kterou chcete opravit a její název. Poté stisknete tlačítko Testuj DBF, čímž program začne prozkoumávat danou databázi a zjistí jaké chyby se v ní vyskytují. Na každý typ objevené chyby program uživatele upozorní tím, že v okně Oprava datové tabulky zatrhne zaškrtávací pole u každého objeveného typu chyby. První čtyři typy chyb (soubor nelze otevřít, soubor je příliš malý, neznámý typ souboru, neopravitelně poškozená hlavička) jsou neopravitelné, ale o opravu ostatních zde uvedených chyb se můžete pokusit. Opravu chyb spustíte stiskem tlačítka Opravit všechny nalezené chyby. Program vás o výsledku opravy informuje. Po opravě se stiskem tlačítka Zkus tabulku otevřít můžete přesvědčit, zda se tabulku podařilo opravit a tudíž již půjde otevřít. Jestliže se tabulku podaří otevřít, je vám ještě nabídnuta možnost zobrazit data pro případné opravy (slouží pro opravy dat přímo v tabulce - tuto možnost opravy dat použijte jen v nezbytných případech).


Odeslání chybového protokolu

Tato funkce slouží k odeslání protokolu o chybách, který se automaticky v aplikaci Helios Red generuje a automaticky se do něj zapisují chyby vzniklé při chodu aplikace.

Zaslání tohoto protokolu na vás může v některých případech požadovat technická podpora aplikace Helios Red (při oznámení některých druhů chyb).

Jestliže tedy z hlavního menu vyberete Pomocné práce / Odeslání chybového protokolu, zobrazí se okno Odeslání chybového protokolu.

Popis okna:

Celková velikost protokolu - v tomto poli je uvedena celková velikost chybového protokolu, tedy souboru Errorlog.fpt

Pro odeslání připravit záznamy od - jestliže jste si jisti, že se chyba, kvůli které budete chybový protokol posílat na technickou podporu začala vyskytovat od určitého dat, můžete do odesílaného chybového protokolu nechat zařadit jen chyby od tohoto data.

Komprimovat a uložit do adresáře - po stisku tohoto tlačítka se chybový protokol zkomprimuje do souboru Errlog_1.cab a uloží do zadaného adresáře.

Komprimovat a odeslat e-mailem - po stisku tohoto tlačítka se chybový protokol zkomprimuje, poté se zobrazí informace "Chybový protokol Helios Red byl zkomprimován a uložen do souboru C: \Helios_Red\ERRLOG_1.CAB. Soubor má velikost X. Přejete si ho odeslat na technickou podporu LCS International a.s.? Ano Ne". Jestliže zvolíte Ne, soubor se neodešle. Jestliže zvolíte Ano, vygeneruje se nová e-mailová zpráva, do které se jako příloha vloží zkomprimovaný chybový protokol a automaticky se vyplní adresa hotline.red@helios.eu. Do této zprávy máte možnost dopsat komentář a zprávu pak odešlete.

Zpět - okno Odeslání chybového protokolu se uzavře aniž by se připravil chybový protokol.

Jestliže chcete bezprostředně po vzniku chyby odeslat e-mailem pouze popis této chyby, stačí, když otevřete novou zprávu a v těle této zprávy dáte Ctrl+V (popis chyby bude do zprávy vložen, protože při vzniku chyby v aplikace Helios Red se automaticky vkládá do schránky popis chyby v textové podobě.


Údržba definičních souborů sestav - FRX

Pomocí této funkce můžete provést optimalizaci souborů sestav - odstranit z nich přebytečná nastavení, která mohou za určitých podmínek způsobovat problémy při grafickém tisku.

Jestliže z hlavního menu vyberete Pomocné práce / Údržba definičních souborů sestav-FRX, otevře se okno Údržba definičních souborů sestav-FRX.

Popis okna:

Adresář sestav - automaticky se zde nastaví adresář Reports, protože v něm jsou standardně umístěny definiční soubory *.FRX, *.FRT grafických výstupních sestav. V případě, že soubory sestav máte umístěny v jiném adresáři, zadáte k nim v tomto poli cestu.

Načíst FRX - po stisku tohoto tlačítka se do tabulky ve spodní části tohoto okna načtou všechny soubory sestav uložené v adresáři zadaném v poli Adresář sestav.

v tabulce pod polem Adresář sestav jsou načteny (po stisku tlačítka Načíst FRX) všechny definiční soubory sestav nacházející se v adresáři uvedeném v poli Adresář sestav.

V prvním sloupci tabulky (jméno FRX) je jméno definičního souboru sestavy, ve druhém sloupci tabulky (?) máte možnost zatrhnout zaškrtávací tlačítko u těch sestav, které budete chtít normalizovat.Ve třetím sloupci (cesta k FRX) je uvedena cesta k jednotlivým definičním souborům sestav.

Normalizovat vybrané FRX - po stisku tohoto tlačítka se provede normalizace vybraných sestav, tj. těch sestav, u kterých máte v tabulce ve sloupci ? zatrženo zaškrtávací pole.

Editovat vybraný FRX (F6) - po stisku tohoto tlačítka se provede normalizace té sestavy, na které je umístěn kurzor při stisku tohoto tlačítka

Zpět - zavře okno Údržba definičních souborů sestav.FRX aniž by provedl normalizaci.


Editace formulářů

Pomocí této volby máte možnost upravovat formuláře. Získáváte tak nástroj na přizpůsobení formuláře vlastním potřebám - tj. např. posouvání polí, přidávání vlastního textu, mazání polí, změnu fontu a dalších atributů textu, ze složitějších operací pak přidávání nových polí, definování výpočtových polí apod.

zatím pouze některé formuláře. Nabídka formulářů se bude postupně rozrůstat.

Jestliže tedy z hlavního menu vyberete Pomocné práce / Editace formulářů, otevře se okno Typ editovaného dokladu,

kde vyberete typ dokladu, který chcete editovat. Po stisku tlačítka OK se otevře okno Vyberte,

kde vyberete, zda chcete zkopírovat a upravit systémový formulář nebo zda chcete upravovat již dříve vytvořený uživatelský formulář. Jestliže dáte zkopírovat systémový formulář, tak se uloží pod vámi zadaným jménem a při dalším editování formulářů se pak bude nabízet ve volbě "Upravit uživatelský formulář".

Jestliže chcete vytvořit nový uživatelský formulář, tak zvolíte Zkopírovat a upravit systémový adresář a stisknete tlačítko OK. Nabídnou se všechny systémové formuláře daného typu dokladu připravené firmou LCS, které můžete upravovat a vytvořit si tak svůj uživatelský formulář.

Vyberete formulář, ze kterého chcete vycházet pro vytvoření uživatelského formuláře a stisknete tlačítko OK. Otevře se okno Nové jméno formuláře,

kde zadáte jméno, pod kterým se má uživatelský formulář uložit.

Po stisku tlačítka OK se už zobrazí formulář pro editaci (okno Editace formuláře X).

Jestliže chcete už vytvořený uživatelský formulář editovat, tak v okně Vyberte zvolíte Upravit uživatelský formulář. Tím se nabídnou všechny vámi vytvořené uživatelské formuláře daného typu dokladu. Po stisku tlačítka OK se už přímo zobrazí formulář k editaci (okno Editace formuláře X).

Popis okna Editace formuláře X:

V tomto okně můžete zobrazená pole přetahovat na jiné místo, mazat je. Nejvíce asi využijete nástroje z panelu nástrojů Sestava:

- umožňuje vybrat objekty

- umožňuje vložit popisek

- umožňuje vložit pole z tabulky nebo i zapsat funkci, výpočtové pole

- umožňuje nakreslit svislou či vodorovnou čáru

- umožňuje nakreslit rámeček

- umožňuje nakreslit rámeček se zaoblenými rohy

- umožňuje vložit obrázek - jak vložit obrázek do uživatelského formuláře se dozvíte v článku v naší poradně zde


Archivace dat

Tato volba slouží k zálohování systémových dat a souborů uživatelů.

Jestliže tedy z hlavního menu vyberete Pomocné práce / Archivace dat, otevře se okno Zálohování systémových dat a souborů uživatelů.

Zálohovat

- systémová data - jestliže toto pole zatrhnete, bude provedeno zálohování systémových tabulek: definic uživatelů, nastavení práv, masek, hlavní nabídky, definice tiskáren pro znakový tisk, systémových informací apod.

- soubory uživatelů - jestliže toto pole zatrhnete, bude provedeno zálohování systémových tabulek uživatelů: definice sestav, uložené sestavy a uložené hodnoty.

Zálohu uložit do

- adresáře SYSTEM\BACKUP - jestliže vyberete toto přepínací pole, tak po stisku tlačítka Zálohovat se vybrané zálohy uloží do adresáře Helios_Red\SYSTEM\BACKUP.

V případě, že má uživatel v definici uživatelů (volba Uživatelé / Definice uživatelů) nastaven pracovní adresář uživatele, tak se soubory daného uživatele uloží do adresáře Helios_Red\SYSTEM\BACKUP\USERS\název_pracovního_adresáře_uživatele.

- komprimovaného tvaru do vybraného adresáře - jestliže vyberete toto přepínací pole, tak po stisku tlačítka Zálohovat se vybrané zálohy zkomprimují a uloží do adresáře zadaného v poli Adresář pro komprimované zálohování (před samotným zálohování lze adresář nastavit pomocí tlačítka [image]) a do adresáře Helios_Red\SYSTEM\BACKUP.

Storno - zavře okno Zálohování systémových dat a souborů uživatelů aniž by se archivace provedla

Záložní soubory se systémovými daty mají název obdobný jako zálohy dat aplikací tj. #001system.cab,

kde číslo 001 je pořadové číslo záložní kopie.

Záložní soubory s daty uživatelů mají název souboru #001_zkratkauživatele.cab.


Dearchivace dat

Dearchivace dat je opačný postup archivace (tj. volby Pomocné práce / Archivace dat) a sice obnova dat ze záložní kopie. Tato dearchivace obnoví systémové tabulky z vybrané zálohy.

Jestliže z hlavního menu vyberete Pomocné práce / Dearchivace dat, otevře se okno Dearchivace systémových tabulek (konfigurace).

Vyberete, zda se má dearchivace provést z adresáře SYSTEM\BACKUP nebo z komprimovaného tvaru z vybraného adresáře, přičemž adresář vyberete v poli adresář pro komprimované zálohování

Vyberete z přepínacích polí tu samou možnost, kterou jste zvolili při posledním zálohování systémových dat a souborů.

Po stisku tlačítka Dearchivace se provede samotná dearchivace.


Práva v programu

V aplikaci Helios Red lze každému uživateli stanovit různá přístupová práva do různých programů aplikace Helios Red. Podrobnosti o přístupových právech naleznete v příručce Správa systému v kapitole Definice uživatelů. V následující tabulce je uvedeno, které operace v programu Správa systému mohou provádět uživatelé s přístupovými právy 1, 2, 3 (uživatel s právem 4 nemá do programu přístup).

Práva uživatelů jsou následující:

1 - právo správce - dovoluje neomezený přístup

2 - běžný uživatel - dovoluje vstup dat od pořízení až po aktualizaci

3 - jen pro čtení - omezuje uživatele pouze na přístup k výstupům

4 - bez práva přístupu - nedovoluje vůbec práci s modulem

Oblast / Operace | Právo 1 | Právo 2 | Právo 3
CENTRÁLNÍ ZÁLOHOVÁNÍ | Ano | Ano | Ne
DEFINICE SUBSYSTÉMů | Ano | Ano | Ne
Přidat úlohu | Ano | Ano | Ne
Opravit úlohu | Ano | Ano | Ne
Zrušit úlohu | Ano | Ne | Ne
DEFINICE užiVATELů | Ano | Ne | Ne
Nový uživatel | Ano | Ne | Ne
Oprava jiného uživatele | Ano | Ne | Ne
Oprava svého nastavení | Ano | Ano | Ne
Zrušení uživatele | Ano | Ne | Ne
Nastavení práv | Ano | Ne | Ne
GENERÁTOR SESTAV | Ano | Ano | Ne
Nová definice generátoru | Ano | Ano | Ne
Smazání definice generátoru | Ano | Ano | Ne
Editace generátoru | Ano | Ano | Ne
Rozšířená konfigurace generátoru | Ano | Ano | Ne
Definice výpočtového sloupce v gen. | Ano | Ne | Ne
INSTALACE SUBSYSTÉMů | Ano | Ano | Ne
INSTALACE UPDATE VERZÍ | Ano | Ne | Ne
OBNOVA DAT | Ano | Ne | Ne
POMOCNÉ PRÁCE | Ano | Ano | Ano
Prohlížení sestav | Ano | Ano | Ano
PSČ | Ano | Ano | Ano
Poslední změny v programu | Ano | Ano | Ano
Systémové informace | Ano | Ano | Ano
Archivace dat | Ano | Ano | Ne
Dearchivace dat | Ano | Ne | Ne
Indexace | Ano | Ano | Ano
Konfigurace aplikace | Ano | Ano | Ne
Systémová konfigurace | Ano | Ne | Ne
Firemní údaje | Ano | Ne | Ne
Definice tiskáren | Ano | Ano | Ne
Import dat z DOS | Ano | Ne | Ne
PŘEHLED PROTOKOLů | Ano | Ano | Ne
Zrušení jedné položky | Ano | Ano | Ne
Zrušení všech položek | Ano | Ne | Ne
PŘEHLED SUBSYSTÉMů | Ano | Ano | Ne
PŘEHLED UŽIVATELů | Ano | Ne | Ne
SPOLEČNÉ ČÍSELNÍKY | Ano | Ano | Ano
Kursovní lístek | Ano | Ano | Ano
Přidání měny | Ano | Ne | Ne
Oprava měny | Ano | Ne | Ne
Zrušení měny | Ano | Ne | Ne
Přidání kursu | Ano | Ne | Ne
Oprava kursu | Ano | Ne | Ne
Zrušení kursu | Ano | Ne | Ne
Střediska | Ano | Ano | Ano
Nový záznam | Ano | Ne | Ne
Oprava záznamu | Ano | Ne | Ne
Zrušení záznamu | Ano | Ne | Ne
Zakázky | Ano | Ano | Ano
Nový záznam | Ano | Ne | Ne
Oprava záznamu | Ano | Ne | Ne
Zrušení záznamu | Ano | Ne | Ne
Banky | Ano | Ano | Ano
Nový záznam | Ano | Ne | Ne
Oprava záznamu | Ano | Ne | Ne
Zrušení záznamu | Ano | Ne | Ne
Konstantní symboly | Ano | Ano | Ano
Nový záznam | Ano | Ne | Ne
Oprava záznamu | Ano | Ne | Ne
Zrušení záznamu | Ano | Ne | Ne
Druhy faktur a dokladů | Ano | Ano | Ano
Nový záznam | Ano | Ne | Ne
Oprava záznamu | Ano | Ne | Ne
Zrušení záznamu | Ano | Ne | Ne
Území | Ano | Ano | Ano
Nový záznam | Ano | Ne | Ne
Oprava záznamu | Ano | Ne | Ne
Zrušení záznamu | Ano | Ne | Ne
Státy | Ano | Ano | Ano
Nový záznam | Ano | Ne | Ne
Oprava záznamu | Ano | Ne | Ne
Zrušení záznamu | Ano | Ne | Ne
Texty | Ano | Ano | Ano
Nový záznam | Ano | Ne | Ne
Oprava záznamu | Ano | Ne | Ne
Zrušení záznamu | Ano | Ne | Ne
Partneři | Ano | Ano | Ano
Nový záznam | Ano | Ano | Ne
Oprava záznam | Ano | Ano | Ne
Zrušení záznamu | Ano | Ne | Ne
Bankovní účty | Ano | Ano | Ano
Nový bankovní účet | Ano | Ano | Ne
Oprava bankovního účtu | Ano | Ano | Ne
Zrušení bankovního účtu | Ano | Ano | Ne
ZMĚNA VERZE | Ano | Ano | Ne


Charakteristika programu

Modul automatizuje styk s peněžním ústavem a tím významně zrychluje nejen přesun a zpracování informací, ale podstatným způsobem nahrazuje lidskou pracovní sílu. Elektronický styk je připraven pro styk s většinou bankovních domů, které tuto službu poskytují. Tak jak začnou zbývající ústavy poskytovat tuto službu a zveřejní podmínky přenosu informací, bude modul o komponentu styku s těmito bankami rozšířen. Důležité je říci, že vlastní komunikační program pro obsluhu přenosu dodává peněžní ústav.

Modul zahrnuje zpracování bankovních výpisů od jejich převzetí (příjem) od peněžního ústavu prostřednictvím komunikačního software až po zaúčtování, tj. spárování plateb s fakturami (pohledávkami) včetně získání všech přehledů.

Modul Bankovní operace spolupracuje s moduly Daňová evidence nebo Účetnictví a dále s modulem Mzdová evidence. Modul zahrnuje standardní evidenci příkazů k úhradě, ovšem navíc zajišťuje přípravu dat pro celou komunikaci s bankou přes modemy prostřednictvím komunikačního programu. Modul všechny vytvořené příkazy vede v databázi, takže je možno nejen se k nim kdykoliv vrátit, ale získat i jejich přehled nebo použít již dříve vytvořeného příkazu k přípravě příkazu zcela nového. Pro opakované případy je k dispozici instituce tzv. "vzorů", ve kterých je možno připravit zásobu příkazů a později je bez problémů pouze kopírováním vystavit. Úzká je spolupráce s částí Pohledávky a závazky obou účetnictví, odkud je možno přenášet přímo údaje z přijatých faktur nebo vydaných dobropisů. Modul Bankovní operace zajistí, že faktury již promítnuté do příkazů, nebudou napříště k přenosu do příkazů nabízeny. Modul před odesláním příkazů bance přes modem provádí kontrolu úplnosti příkazu a uživatel má možnost kdykoliv jej doplnit nebo pozměnit. Při zpracování bankovních výpisů je zajištěn jejich přenos přes modem, import do modulu Bankovní operace a vlastní zpracování. Uživatel má možnost určit, zda se přenos uskuteční z pevného disku či z diskety. Přijatý elektronický výpis se předá k dalšímu zpracování v modulech Daňová evidence nebo Účetnictví. U účetnictví je možno rozhodnout, zda se zpracování týká aktuálního nebo příštího období. Každou položku výpisu je možno zaúčtovat (párovat) se závazkem nebo pohledávkou, případně provést opravu, dohledání nebo operace kdykoliv ukončit. Samozřejmě je k dispozici přehled výpisů.

Odkazy:

Spolupráce s jinými moduly aplikace Helios Red


Spolupráce s jinými programy aplikace Helios Red

Modul Bankovní operace (ABO) spolupracuje s moduly Daňová evidence, Účetnictví a s modulem Mzdová evidence.

Z účetnických modulů se převádějí přijaté faktury a vydané dobropisy. Při zaúčtování bankovních úhrad se používají soubory bankovních deníků a účtový rozvrh, resp. kódy účetních operací. Tyto soubory jsou v adresáři s účetními datovými soubory. Cesta k těmto souborům se zadává v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu). Dále modul Bankovní operace využívá souborů PARTNER.DBF, PARTNER.FPT (údaje o obchodních partnerech). Tyto soubory mohou být v adresáři s datovými soubory nebo s číselníkovými soubory Účetnictví.

Z modulu Mzdová evidence můžete provést export do modulu Bankovní operace (program Mzdová evidence, volba Export / Příkazy / Export), pokud zaměstnance vyplácíte převodním příkazem a máte čísla jejich účtů zadány v číselníku Kont. Dále se přenáší platba zdravotním pojišťovnám a státní správě sociálního zabezpečení, případně další platby, které máte ve mzdových modulech připraveny.


Rozmístění na pevném disku

Popis rozmístění souborů aplikace Helios Red naleznete v příručce Ekonomický informační systém Helios Red (kapitoly Hlavní adresář Helios_Red.RR, Složka Backup, Složka Cisel, Složka Graphics, Složka Reports, Složka System, Složky dat modulů, Systémová složka Windows).

Dále budou uvedeny pouze soubory, které se týkají modulu Bankovní operace.


Podadresář datových souborů

C:\LCS\Helios_Red.RR\ABO

Při instalaci modulu Bankovní operace bude vytvořen podadresář, ve kterém budou uloženy databázové soubory sloužící pouze a výhradně pro modul Bankovní operace. Název tohoto podadresáře můžete volit při instalaci, např. ABO. Adresář bude obsahovat soubory:

A_prikaz.dbf - základní soubor údajů o tzv. hlavičkách příkazů

A_pripol.dbf - základní soubor obsahující položky příkazů

A_ucty.dbf - číselník účtů plátce

A_aktvyp.dbf - základní soubor obsahující položky přijatých bankovních úhrad

A_arcvyp.dbf - archivní soubor obsahující zaúčtované bankovní úhrady

A_im_ex.dbf - pomocný soubor obsahující doklady o natažení souborů bankovních úhrad

abo.ini - konfigurační soubor modulu


Podadresář číselníků

C:\LCS\Helios_Red.RR\CISEL

Jedná se o podadresář, který obsahuje číselníky společné pro více modulů aplikace Helios Red. Modul Bankovní operace standardně pracuje s číselníkem Konstantních symbolů (konsym.dbf) z tohoto podadresáře.

konsym.dbf - pomocný soubor obsahující konstantní symboly. Tento soubor bude umístěn v podadresáři s daty pouze v případě, že jste při instalaci modulu Bankovní operace zvolili název adresáře pro číselníky shodný s názvem adresáře pro hlavní datové soubory a budete tedy používat konstantní symboly odlišné od konstantních symbolů v ostatních modulech aplikace.

Pokud bude v adresáři s daty umístěn číselník konsym.dbf, bude modul pracovat se souborem z podadresáře ABO, nikoliv se souborem v podadresáři CISEL.


Přípravné práce

Přípravné práce musí uživatel provést před prvním zahájením práce s modulem. Je nutné si především rozmyslet naplnění číselníků a nastavit parametry konfigurace modulu.


Nastavení konfigurace

První činností, kterou byste se měli po nainstalování a prvním spuštění modulu zabývat, je zkontrolování a nastavení systémové konfigurace a konfigurace modulu. V konfiguraci modulu se nastavují parametry, které ovlivňují chování modulu, jako například nastavení doby splatnosti, měny apod. Podrobný popis nastavení konfigurace modulu k programu Bankovní operace naleznete v kapitole Konfigurace modulu. Nastavení systémové konfigurace je popsáno v příručce Správa systému v kapitole Systémová konfigurace.


Příprava číselníků

Pro usnadnění práce s modulem Bankovní operace je vhodné si předem připravit číselníky, které modul obsahuje. Jedná se o číselník Konstantních symbolů a číselník Banky, které jsou dodávány v modulu, a o číselník Vzorů.


Popis a ovládání programu

V následujících kapitolách si popíšeme podrobně jednotlivé volby v menu a submenu a řekneme si, co lze pomocí jednotlivých voleb provádět.

Příkazy

Vstup dat

Přehledy

Kontrola

Výpisy

Import výpisů

Zaúčtování

Přehled výpisů

Soubor importů

Číselníky

Čísla účtů plátce

Vzory

Partneři

Státy

Banky

Konstantní symboly

Pomocné práce

Import příkazů

Prohlížení sestav

Tisk obálky

Přehled PSČ

Systémové informace

Archivace dat

Dearchivace dat

Indexace

Konfigurace

Konfigurace modulu

Systémová konfigurace

Firemní údaje

Definice tiskáren pro znakový tisk

Příprava zpracování v novém roce

Nápověda

Dokumentace Helios Red

Dokumentace modulu

Poslední změny v modulu

Dotaz na hotline

WWW stránky produktu

O programu

Konec

Konec programu

Nový uživatel


Příkazy

Po vybrání volby Příkazy z hlavního menu se zobrazí submenu, které obsahuje následující dvě položky:

Vstup dat

Přehledy


Vstup dat

Tato nejpoužívanější volba slouží pro rychlou a všestrannou práci se souborem všech příkazů. Umožňuje operativní přehled o jednotlivých příkazech, jak v minulosti vystavených, tak právě připravovaných. Pomocí této volby je možno příkazy vytvářet, aktualizovat i rušit.

Jestliže tedy z hlavního menu vyberete Vstup dat, rozvine se submenu, ze kterého vyberete účet, z něhož budete platit. V číselníku "Čísla účtů plátce" proto musíte mít zadán alespoň jeden účet. Po vybrání účtu se zobrazí okno Příkazy, v jehož levé části je seznam příkazů a v pravé části je vstupní formulář aktuálního příkazu.

Odkazy:

Funkce přístupné nad seznamem příkazů k úhradě

Hlavička příkazu k úhradě

Položková část příkazu k úhradě

Funkce přístupné nad položkovou částí příkazu k úhradě


Hlavička příkazu k úhradě

Popis polí hlavičky příkazu k úhradě:

Záložka Doklad:

Vystaveno - automaticky se zobrazí aktuální datum. V případě potřeby máte možnost toto datum změnit.

Banka - dle zvoleného účtu plátce se automaticky doplní název banky

Pobočka - dle zvoleného účtu plátce se automaticky doplní sídlo pobočky

Měna - dle zvoleného účtu plátce se automaticky doplní kód měny

Účet - dle zvoleného účtu plátce se automaticky doplní číslo účtu plátce

KódB - dle zvoleného účtu plátce se automaticky doplní kód banky

Celkem - celková částka je součtem částek z jednotlivých položek příkazu. Tato hodnota se doplňuje automaticky a vy nemáte možnost ji měnit.

Splatnost - dle počtu dnů splatnosti nastavených v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu, pole Splatnost) se automaticky doplní datum platné pro celý příkaz k úhradě. Vy máte možnost toto doplněné datum přepsat. Pokud ale máte v konfiguraci modulu nastaveno Různé splatnosti, musí toto datum splatnosti nastat dříve, než uplyne počet dnů nastavených v konfiguraci.

Pokud máte v konfiguraci modulu zatrženo pole Různé splatnosti a v poli Splatnost zadáte datum 11.11.1111, bude se na příkazu k úhradě tisknout v poli Splatnost text "ihned".

Text ihned se doplňuje pouze na výstupní sestavu. V případě přenosu příkazu do banky elektronickou cestou musí být datum splatnosti shodné s datem vystavení nebo větší. Což znamená, že při zadání data splatnosti 11.11.1111 nepůjde připravit soubor pro přenos do banky.

KsymB - toto pole má návaznost na číselník Konstantních symbolů. Klávesou F2 nebo stiskem ikonky se šipkou máte možnost si číselník vyvolat a vybrat příslušný konstantní symbol. Pokud do tohoto pole nějaký konstantní symbol zadáte, pak tento bude platit pro všechny položky příkazu a v položkové části příkazu ho již nemusíte vyplňovat.

Položky řadit podle - máte možnost určit, podle jakého sloupce (údaje) budou položky příkazů řazeny. Toto nastavení pak platí pro všechny příkazy. Nastavit řazení položek můžete jak v režimu pohlížení, tak v režimu editace hlavičky či v režimu editace položek. Položky lze řadit podle:

- pořadí zápisu položek (toto je defaultní nastavení)

- vzestupně dle částky položky

- poznámky pro příjemce

Zvolené řazení položek příkazu se použije i při tisku příkazu (funkce F10 Tisk dokladu) a při vytváření souboru do banky (funkce F2 Vytvoření souboru do banky či Alt+F2 Vytvoření souboru do banky(zahraniční příkaz))

Zahraniční příkaz - toto pole zatrhnete v případě, že chcete, aby se s příkazem pracovalo jako se zahraničním. Pak se do položek příkazu bude z číselníku Partnerů dotahovat kromě kódu banky i SWIFT kód (SWIFT kód zadáte v číselníku Bank) a při vystavování položky příkazu z faktur (funkce F5 Přijaté faktury či funkce Alt+F5 Vydané faktury) se v nabídce faktur budou zobrazovat i údaje Zbývá v CM, Měna a Kurs a do položky příkazu se dotáhne částka v cizí měně a měna částky.

Záložka Zahraniční:

Tato záložka je přístupná pouze u takového příkazu, u něhož máte zvolen některý z formátů příkazů umožňujícího vytvoření souboru zahraničního příkazu, tj. formát 02 Best KB, 04 ČSOB formát CFA, 08 Gemini 4.1.Win, 09 Citibank systém Internetového bankovnictví, 18 Ceutche Bank nebo 19 Citidirect). Pole zobrazená na záložce Zahraniční se liší podle zvoleného formátu příkazu, vždy jsou zobrazena právě jen ta pole, která daný formát vyžaduje pro vytvoření souboru zahraničního příkazu.

Plátce popl. - vyberete, kdo je plátcem poplatků

Číslo účtu pro poplatky - vyplníte jen v případě, že není číslo účtu, ze kterého mají být strženy poplatky shodné s číslem účtu, ze kterého bude stržena částka příkazu

Měna poplatků - vyplníte jen v případě, že není měna poplatků shodná s měnou částky příkazu

Forex - hodnotu Ano zadáte v případě, že se jedná o platbu s domluveným kursem

Platební titul - vyberete platební titul

Platební titul (slovní popis) - zadáte slovní popis vybraného platebního titulu

Zprostředk. banka - adresa zprostředkující banky

Důvod platby

Subjekt dev. operace - zadáte, zda subjektem platby je rezident či nerezident

Charakter dev. operace - zadáte, zda se jedná o operaci vlastní či o operaci klientů

Poukázání - vyberete maximálně 4 kódy poukázání

Avízo - vyberete některý z nabízených typů avíza

Obchodní kód - vyberete některý z nabízených obchodních kódů

Partner - zadáte, zda příjemce je cizozemec či tuzemec. Jestliže nezadáte nic, bude se brát, že příjemce je cizozemec

Kód smluvního partnera - vyberete jeden z nabízených kódů:

- vybrané zahraniční mimobankovní subjekty

- zahraniční vláda, zhraniční centrální banka, Mezinárodní měnový fond, Světová banka

- zahraniční banka

- jiný nerezident

- rizident

Jestliže nevyderete žádný kód smluvního partnera, bude se brát, že se jedná o "jiného nerezidenta".

Údaje ze záložky Zahraniční využívá program při vytváření souboru zahraničního příkazu, tj. při funkci Alt+F2 Vytvoření souboru do banky (zahraniční příkaz).

Pokud byl příkaz přenesen do souboru pro banku (funkce F2 Vytvoření souboru do banky nebo funkce Alt+F2 Vytvoření souboru do banky (zahraniční příkaz)), zobrazuje se informace o tom v pravém horním rohu hlavičky příkazu.

Číslování příkazů k úhradě:

Čísla příkazů přiděluje program automaticky při uložení nového příkazu. Příkazy jsou číslovány od 1000 bez ohledu na čísla účtů, takže pokud máte např. 2 účty, mohou být čísla příkazů u účtu 01 1001,1002,1005 a u účtu 02 1003,1004,1006. Čísla příkazů od 1 do 1000 jsou vyhrazena pro vzorové příkazy.

Odkazy:

Funkce přístupné nad seznamem příkazů k úhradě


Funkce přístupné nad hlavičkou příkazu k úhradě

Funkce přístupné nad seznamem příkazů k úhradě

Seznam funkcí:

F1 Help

F2 Vytvoření souboru do banky

Alt+F2 Vytvoření souboru do banky (zahraniční příkaz)

Ctrl+F2 Přímý kanál do KB

F3 Přetažení vzoru

F4 Nový příkaz

F5 Kopie příkazu

F6 Oprava příkazu

F7 Hledání příkazu

Shift+F7 Pokračovat v hledání

Ctrl+F7 Výběr záznamů podle sloupce

F8 Zrušení příkazu

F9 Položky příkazu

F10 Tisk dokladu

Ctrl+P Tisk příkazu (formulář ČS)

Alt+D

Ctrl+Q Výběrové podmínky

Popis funkcí:

F1 Help - uživatelská dokumentace

F2 Vytvoření souboru do banky - využitím této funkce máte možnost připravit soubor příkazu pro poslání příkazu do banky pomocí elektronické pošty. V současné době je program schopen vytvořit soubory pro export příkazů těchto bank:

0100 Komerční banka a.s.

0300 Československá obchodní banka, a.s.

0600 GE Capital Bank, a.s.

0800 Česká spořitelna a.s.

1600 Pragobanka a.s. (bez licence)

1900 Societe Generale

2600 Citibank, a.s.

2700 Bank Austria Creditanstalt Czech Republic, a.s.

3400 Union Banka a.s.

3800 HypoVereinsbank CZ, a.s.

5100 Investiční a poštovní banka a.s.

5400 ABN Amro Bank n.v.

5500 Raiffeisenbank, a.s.

6000 První městská banka, a.s.

6200 COMMERZBANK AG

7910 Deutsche bank AG

Po stisku klávesy F2 se zobrazí okno Výběr příkazů k úhradě.

Jestliže v tomto okně zatrhnete pole Přenášet poznámku (toto pole není používané u formátů 01, 05, 10, 11, 12, 15, 17), bude se přenášet i poznámka příkazu k úhradě. Jestliže pole Poznámka nechcete přenášet (tj. nemáte zatrženo pole Přenášet poznámku), zpřístupní se pole Doplnit text, do kterého máte možnost zapsat text, který se použije pro všechny vybrané příkazy.

V poli Celková částka vybr. příkazů se po vybrání příkazů pro přenos zobrazí suma peněz na těchto vybraných příkazech.

Přes okno Výběr příkazů k úhradě se zobrazí okno Vyberte příkazy pro přenos do banky.

Standardně se nabízí pouze příkazy s datem vystavení menším nebo rovno aktuálnímu přihlašovacímu datu. Jestliže chcete, aby se vám nabízeli i příkazy vytvořené před tímto datem, musíte v konfiguraci modulu (volba Pomocné práce / Konfigurace / Konfigurace modulu) mít na záložce Všeobecné zatrženo zaškrtávací pole Soubor pro banku bez ohledu na datum vystavení).

V okně Vyberte příkazy pro přenos do banky vyberete jeden nebo více příkazů. Výběr příkazu provedete zatržením zaškrtávacího pole na řádku daného příkazu. Po vybrání všech požadovaných příkazů stisknete klávesu Enter, čímž se okno Vyberte příkazy pro přenos do banky zavře (jestliže jste do souboru zahrnuli příkaz, který už byl někdy exportován, zobrazí se informace "Následující z vybraných příkazů již byly exportovány: X. Přejete si pokračovat v exportu s vybranými příkazy? Ano Ne") a zobrazí se opět okno Výběr příkazů k úhradě, kde v poli Počet vybraných příkazů je automaticky doplněn počet právě vybraných příkazů k úhradě.

Jestliže máte pro daný účet zvoleno odesílání příkazů přímo do banky (prostřednictvím přímého kanálu Komerční banky) a máte v době spuštění této funkce přístup k internetu, tak se soubor příkazů neuloží na disk, ale program se připojí na server Komerční banky a příkazy tam přímo odešle. Zda se před samotným připojením bude ptát, zda opravdu odeslat všechny dosud neodeslané dávky do banky či zda je odešle bez ptaní záleží na tom, co máte zvoleno pro daný účet v konfiguraci příkazů. Ještě před samotným připojením proběhne lokální validace odesílaných příkazů. Poté zadáte heslo a máte možnost buď příkazy přímo odeslat do Komerční banky, nebo je odeslat k autorizaci dalšími osobami např. zodpovědným manažerem (v tomto případě příkazy po odeslání do banky čekají a jsou zrealizovány až v okamžiku, kdy je provedena autorizace danou osobou. Autorizace se provádí např. pomocí služby internetového bankovnictví KB moje banka). Po odeslání proběhne validace na serveru Komerční banky, po níž jsou zvalidované příkazy připraveny ke zpracování v bance. Po stisku tlačítka OK se vrátíte zpět do hlavního menu modulu Bankovní operace.

Popis aplikace Přímý kanál je uveden v příručce k aplikaci Přímý kanál.

Jestliže nemáte pro daný účet zvoleno odeslání příkazů přímo do banky (prostřednictvím přímého kanálu Komerční banky), tak se po vybrání příkazů pro přenos zobrazí okno Zadání jména souboru,

kde zapíšete jméno souboru pro uložení vystavovaného příkazu (standardně se nabízí název souboru a cesta, které jsou nastaveny v konfiguraci příkazů v číselníku Čísla účtu plátce).

Jestliže vytváříte soubor pro Českou spořitelnu pro spoření zaměstnanců (mzdy), tak se před oknem Zadání jména souboru zobrazí okno Podmínky ČS,

kde zadáte Pořadové číslo souboru, Datum a Období. A před samotným vytvořením souboru se ještě (v případě České spořitelny) zobrazí okno Vyberte způsob tisku (máte tedy možnost vytvářený soubor i vytisknout) a teprve poté se soubor uloží.

Jestliže byl příkaz přenesen do souboru pro banku, zobrazuje se informace o tom v pravém horním rohu hlavičky příkazu.

Alt+F2 Vytvoření souboru do banky (zahraniční příkaz) - tato funkce umožňuje posílat zahraniční příkazy souborem do banky (zatím jsou podporovány tyto zahraniční formáty: 02 Best KB, 04 ČSOB formát CFA, 08 Gemini 4.1.Win, 09 Citibank systém Internetového bankovnictví, 18 Deutche Bank a 19 Citidirect). Postup vytvoření souboru je shodný s funkcí F2 Vytvoření souboru do banky). Před samotným vytvořením souboru si údaje potřebné pro vytvoření souboru zahraničního příkazu zadáte v příkazu na záložce Zahraniční.

Ctrl+F2 Přímý kanál do KB - tato funkce je přístupná pouze pro ty účty vedené u Komerční banky, pro které máte v číselníku Čísla účtů plátce v konfiguraci příkazů nastaveno používání přímého kanálu.

Tuto funkci použijete v případě, že jste v době vytváření příkazů pomocí funkce F2 Vytvoření souboru do banky neměli přístup na Internet, nebo jste nechtěli posílat každý příkaz samostatně, tak jste si příkazy pouze vytvořili a nyní všechny dosud neodeslané příkazy, které jsou umístěny v adresáři zadaném v konfiguraci příkazů daného účtu hromadně odešlete.

Neoprávněné manipulaci se soubory připravenými k exportu (změny částek, "podstrčení" jiného souboru) zamezuje to, že se při vytvoření souboru pro banku vytváří v přenosovém adresáři (adresář určený v konfiguraci příkazů) pomocný soubor, který obsahuje informace o právě vytvořeném souboru pro banku. Pokud se vytváří ještě před odesláním do banky další soubor, přidávají se informace o něm do již existujícího kontrolního souboru. Před spuštěním Přímého kanálu se kontroluje shoda mezi zapsanými údaji a soubory připravenými k exportu. Jestliže je nalezen rozdíl (změny v souboru, soubory navíc) nebo kontrolní soubor chybí, zobrazí se informace s varováním a doporučením přenos přerušit. Po provedeném exportu se exportované soubory ukládají do archívu (zajišťuje PK) a kontrolní soubor se maže.

Zda se před samotným připojením bude ptát, zda opravdu odeslat všechny dosud neodeslané dávky do banky či zda je odešle bez ptaní záleží na tom, co máte zvoleno pro daný účet v konfiguraci příkazů. Ještě před samotným připojením proběhne lokální validace odesílaných příkazů. Poté zadáte heslo a máte možnost buď příkazy přímo odeslat do Komerční banky, nebo je odeslat k autorizaci dalšími osobami např. zodpovědným manažerem (v tomto případě příkazy po odeslání do banky čekají a jsou zrealizovány až v okamžiku, kdy je provedena autorizace danou osobou. Autorizace se provádí např. pomocí služby internetového bankovnictví KB moje banka). Po odeslání proběhne validace na serveru Komerční banky, po níž jsou zvalidované příkazy připraveny ke zpracování v bance. Po stisku tlačítka OK se vrátíte zpět do hlavního menu modulu Bankovní operace.

Popis aplikace Přímý kanál je uveden v příručce k aplikaci Přímý kanál.

F3 Přetažení vzoru - výběr a přenos vzoru do příkazu k úhradě. Po stisku klávesy F3 se objeví okno se seznamem vámi připravených vzorů příkazů k úhradě:

Pomocí kurzorových kláves a klávesy Enter nebo pomocí myši vyberete určitý vzor. Tento vzor se přenese do příkazů a vy máte ještě možnost ho případně opravit.

F4 Nový příkaz - tato funkce souží k pořízení zcela nového příkazu k úhradě

F5 Kopie příkazu - jestliže pořizujete více příkazů s podobnými údaji, je možno použitím této funkce přenést obsah celého vybraného příkazu a případně upravit pouze některé údaje v hlavičce či položkách příkazu. Tím si můžete ušetřit poměrně hodně času a práce. Samozřejmě se automaticky aktualizují termínové údaje – datum vystavení se nastaví na aktuální datum a datum splatnosti na výchozí splatnost (tj. aktuální datum + počet dnů splatnosti nastavený v konfiguraci modulu. Pokud máte v konfiguraci modulu nastaveny různé splatnosti, tak i v položkách příkazu se nastaví datum splatnosti na výchozí splatnost.

Do kopírovaného dokladu se nepřenáší údaje o pořadovém čísle faktury, ze které byla položka příkazu vytvořena a typu faktury.

Ze seznamu příkazů vyberete příkaz, který chcete kopírovat a stisknete klávesu F5 nebo v menu na pravou myš vyvolaném nad příkazem, který chcete kopírovat vyberte položku Kopie příkazu F5.

F6 Oprava příkazu - určeno pro opravu v hlavičce aktuálního příkazu

F7 Hledání příkazu - nabízí hledání v příkazech k úhradě dle různých kritérii (dle pořadového čísla, variabilního symbolu, částky v položce, textu v položce, účtu příjemce, banky příjemce, specifického symbolu, data vystavení, data splatnosti, konstantního symbolu, celkové částky). Po stisku tlačítka F7 se otevře okno Hledání příkazu,

kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se ve spodní části okna zobrazí pole pro zadání podmínky. Pro datum zadáváte hodnoty od do, pro textovou položku zadáváte část řetězce, pro číselnou položku zadáváte hodnoty od do. U konstantního symbolu vybíráte příslušnou hodnotu z nabízených hodnot.

Po zadání kritérií hledání a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu příkazů umístí na první příkaz, který splňuje zadané výběrové kritérium. Jestliže chcete najít další příkaz k úhradě, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Pokud při hledání žádný příkaz k úhradě nevyhovuje zadanému kritériu, zobrazí se informace "Tento záznam nenalezen".

Shift+F7 Pokračovat v hledání - další možností, jak pokračovat v hledání dalšího příkazu k úhradě podle kritérií zadaných ve funkci Hledání příkazu (F7) je použití kombinace kláves Shift+F7.

Ctrl+F7 Výběr záznamů podle sloupce- tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

F8 Zrušení příkazu - Provede zrušení aktuálního příkazu k úhradě, ale nejprve se dotazem "Opravdu zrušit? Ano Ne" ujistí, že uživatel chce daný příkaz k úhradě skutečně zrušit. Jestliže zvolíte Ano, příkaz se zruší, jestliže zvolíte Ne, příkaz se nezruší.

F9 Položky příkazu - slouží k opravě položek dokladu. Po zvolení této funkce se dostanete do položkové části vstupního formuláře příkazu k úhradě, kde můžete vyplňovat nebo opravovat jednotlivé položky (řádky) příkazu (tuto funkci lze vyvolat pouze nad seznamem příkazů k úhradě, nikoliv nad položkovou částí dokladu).

F10 Tisk dokladu - umožní vytisknout příkaz k úhradě. Po výběru této funkce se otevře okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Poté se zobrazí dotaz, "Tisk příkazu i s poznámkou? Ano Ne". Jestliže zvolíte Ne, na dokladu se poznámky nebudou tisknout. Jestliže zvolíte Ano, zobrazí se okno, kde vyberete, zda chcete tisknout jen poznámku pro příjemce nebo jen poznámku pro příkazce (interní poznámku) nebo poznámky obě.

Při tisku příkazu, který má více položek než je počet nastavený v konfiguraci modulu, se automaticky vytiskne další příkaz (či příkazy) obsahující zbývající položky. Pokud budete využívat možnost zadání různých dat splatnosti u jednotlivých položek, program vytiskne pro každé datum splatnosti zvláštní příkaz k úhradě.

Ctrl+P Tisk příkazu (formulář ČS) - funkce je přístupná pouze v případě, že máte účet plátce veden u České spořitelny. Funkce umožňuje tisknout příkaz k úhradě a hromadný příkaz k úhradě přímo do formuláře České spořitelny (oranžové formuláře dostupné na pobočkách ČS)

Alt+D - Vyvolá daňový kalkulátor

Ctrl+Q Výběrové podmínky- tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.

Esc Konec - Ukončí práci s pořízením příkazu.


Položková část příkazu k úhradě

Stiskem klávesy F9 nebo výběrem volby Položky příkazu F9 z kontextového menu nad seznamem dokladů se dostáváte k vyplňování položkové části příkazu.

V položkách vyplníte následující údaje:

Číslo účtu/IBAN - pokud použijete funkci F5 - Přijaté faktury nebo Alt+F5 - Vydané faktury (viz. následující popis kláves) a pokud je na faktuře nebo dobropisu v účetnictví vyplněno číslo dodavatele (zákazníka), doplní se číslo účtu automaticky z databáze partnerů. Pokud ne, zadáte číslo účtu ručně.

Pokud položku zakládáte pomocí funkce F4 Nová položka, tak dojde po zadání čísla účtu k automatickému doplnění názvu příslušného partnera do poznámky pro příkazce.

U bank, kde je znám postup přidělování čísel účtů, je provedena kontrola na existenci čísla účtu (např. Komerční banka).

Kód banky - platí to samé jako pro číslo účtu příjemce

Částka - pokud použijete funkci F5 - Přijaté faktury nebo Alt+F5 - Vydané faktury (viz. následující popis kláves), vypíše se částka automaticky podle vybrané faktury. V ostatních případech vyplníte částku ručně.

Měna částky

Var. symbol - opět platí, že pokud použijete funkci F5 - Přijaté faktury nebo Alt + F5 - Vydané faktury, vypíše se variabilní symbol vybrané faktury nebo dobropisu. Variabilní symbol může obsahovat pouze číslice.

KsymB - pokud bude konstantní symbol pro všechny položky příkazu stejný, můžete ho vyplnit už v záhlaví. V položkách ho zadáte buď ručně nebo klávesou F2 nebo myší vyvoláte číselník Konstantních symbolů a z něj požadovaný konstantní symbol vyberete.

Spec. symbol - zadáte specifický symbol

Poznámka pro příjemce - slouží k zapsání libovolného textu do položek příkazu. Pokud použijete funkci F5 - Přijaté faktury, nebo funkci Alt + F5 - Vydané faktury, tak se do textu doplní údaje dle nastavení v konfiguraci modulu (volba Pomocné práce / Konfigurace / Konfigurace modulu, sekce Z faktury přenášet do poznámky).

Splatnost - pokud máte v konfiguraci modulu zaškrtnutou volbu Různé splatnosti, máte možnost ke každé položce na příkazu zadat vlastní datum splatnosti. Pokud použijete funkci F5 - Přijaté faktury nebo Alt + F5 - Vydané faktury přenese se do tohoto pole splatnost faktury. Zadané datum musí být rovno nebo větší než datum splatnosti v hlavičce příkazu.

Pokud do tohoto pole zadáte datum 11.11.1111, bude se na příkazu k úhradě tisknout v poli Splatnost text "ihned".

Text ihned se doplňuje pouze na výstupní sestavu. V případě přenosu příkazu do banky elektronickou cestou musí být datum splatnosti shodné s datem vystavení nebo větší. Což znamená, že při zadání data splatnosti 11.11.1111 nepůjde připravit soubor pro přenos do banky.

Poznámka příkazce - toto pole využijete především při posílání souboru příkazů do banky ve formátu 02 Best KB, kdy poznámka, kterou zadáte do tohoto pole se při poslání příkazu do banky (funkce F2 Vyt voření souboru do banky) k příjemci nedostane, ale vrátí se k vám zpět na výpise (na rozdí od toho poznámka zadaná do pole Poznámka pro příjemce se k příjemci dostane).

Platba - toto pole slouží k určení, zda se jedná o expresní, urgentní či normální platbu. Toto pole je zobrazeno pouze pokud je banka plátce Komerční banka a formát příkazů 02 nebo u zahraničního příkazu pokud je banka plátce Deutche bank a formát příkazu 18.

Odkazy:

Funkce přístupné nad položkovou částí příkazu k úhradě


Funkce přístupné nad položkovou částí příkazu k úhradě

Seznam funkcí:

F2 Import mezd

F3 Nahrání položek vzoru

F4 Nová položka

Shift+F4 Kopie položky

F5 Přijaté faktury

Alt+F5 Vydané faktury

F6 Oprava položky

F8 Zruš it položku

Alt+F8 Zrušit všechny položky

Ctrl+Spacebar Zobrazení položky

Popis funkcí:

F2 Import mezd - v případě spojení s Českou spořitelnou se po zvolení této funkce nabídne okno pro výběr souboru z modulu Mzdová evidence.

V aktuálním adresáři najdete soubor, jehož název bude mít formát:

M800mmrr.DBF

kde: M800........... konstantní text

mm............... číslo měsíce

rr.................. číslo roku

DBF............. standardní přípona

Čísla měsíce a roku jsou vyplněna na základě čísla období v modulu Mzdová evidence, ve kterém byl soubor vytvořen.

Soubor vyberete pomocí myši, případě stisknutím klávesy Enter na příslušném řádku příp. volbou Vyber. Program poté automaticky vyplní položky příkazu na základě údajů ve vybraném souboru. S položkami příkazu můžete dále standardně pracovat.

Předpokladem správného vytvoření příkazu pro Českou spořitelnu je správné vyplnění konfigurace příkazů týkající se spoření zaměstnanců. To provedete ve volbě Číselníky / Čísla účtů plátce stisknutím kláves Alt+P a výběrem Konfigurace pro spoření zaměstnanců na záznamu, který se týká účtu v České spořitelně, na který se hromadně posílá spoření zaměstnanců.

F3 Nahrání položek vzoru - jestliže vyberete tuto funkci, zobrazí se okno VZORY,

kde je nabídka vámi připravených vzorů příkazů k úhradě (viz. číselník Vzory).

Pomocí kurzorových kláves a Enter, nebo pomocí myši vyberete požadovaný vzor a zobrazí se okno Výběr vzoru.

a ihned po něm se otevře i okno Vyberte položky vzorů pro přenos,

kde z nabízených položek pro přenos označíte pomocí klávesy Insert, nebo zatržením zaškrtávacího pole na příslušném řádku ty položky ze vzoru, které se mají přenést do vystaveného příkazu k úhradě. Položky vzoru se přenesou do položek příkazů, kde máte případně možnost je opravit. Z více vzorů lze např. složit jeden Příkaz k úhradě.

F4 Nová položka - tato volba otevře překryvné okno Nová položka dokladu, ve kterém pořídíte nový řádek do položek

Shift+F4 Kopie položky - umožňuje vytvořit kopii aktuální položky (tj. aktuálního řádku z položek vstupního formuláře příkazu).

F5 Přijaté faktury - pomocí této funkce máte možnost vybrat položky z přijatých faktur (z modulu Daňová evidence nebo z modulu Účetnictví - záleží na tom, jaké účetnictví máte vybráno v konfiguraci modulu), které chcete zaplatit.

Jestliže tedy zvolíte funkci F5 Přijaté faktury, otevře se okno Výběr faktur,

ve kterém můžete zvolit jednu z následujících možností výběru faktur:

Nezařazené do příkazu a platit - nezaplacené faktury, které ještě nebyly zařazeny do příkazů a mají zatrženo pole Zaplatit

Nezaplacené s příznakem platit - nezaplacené faktury, které mají zatrženo pole Zaplatit a nezávisí na tom, zda byly již zařazeny do příkazů či ne

Nezaplacené s příznakem neplatit - nezaplacené faktury, které nemají zatrženo pole Zaplatit a nezávisí na tom, zda byly již zařazeny do příkazů či ne

Nezaplacené - nezaplacené faktury a nezávisí na tom, zda mají zatrženo pole Zaplatit a nezávisí na tom, zda byly již zařazeny do příkazů či ne

Kompletní - úplně všechny faktury

Po stisku tlačítka Vybrat, se otevře okno Vyberte doklady k zaplacení, ve kterém je seznam faktur vyhovujících zvolenému kritériu (Nezařazené do příkazů a platit, Nezaplacené s příznakem platit, Nezaplacené s příznakem neplatit, Nezaplacené, Kompletní), z nichž vyberete ty faktury, které chcete přenést do příkazu.

Výběr faktur provedete zatržením zaškrtávacího pole na řádku dané faktury (klávesou Insert nebo pomocí myši). V poli Vybráno je počet právě vybraných faktur a v poli Celková částka se zobrazuje celková částka k úhradě na právě vybraných fakturách. Po vybrání všech požadovaných faktur stisknete klávesu Enter, čímž se vybrané příkazy přenesou do příkazu k úhradě

Pokud je na faktuře v účetnictví vyplněno pole Zádržné, je přenesená částka o výši zádržného nižší.

Jestliže v hlavičce příkazu k úhradě máte zatrženo zaškrtávací pole Zahraniční příkaz, se v nabídce faktur (okno Vyberte doklady k zaplacení) budou zobrazovat i údaje Zbývá v CM, Měna a Kurs a do položky příkazu se dotáhne částka v cizí měně a měna částky.

Do poznámky v položkách příkazů se kromě textu z faktury mohou přenášet i pořadová nebo interní čísla faktur (záleží na tom, co máte nastaveno v konfiguraci modulu na záložce Všeobecné v poli Z faktur přenášet do poznámky). Čísla budou uvedena za textem v závorce. Pokud je délka textu a čísla větší než 30 znaků, zkrátí se text tak, aby se vešlo celé číslo.

K položce příkazu k úhradě se zaznamená i pořadové číslo přijaté faktury, ze které byla položka vytvořena a typ. V tomto případě bude typ P, protože položka byla vytvořena z přijaté faktury (údaj o pořadovém čísle faktury a typu je zobrazen pouze v příslušných sloupcích položkové části příkazu k úhradě, ale není zobrazen v okně položky příkazu).

Jestliže je na faktuře vyplněn zákazník a u tohoto zákazníka je v číselníku Partnerů zadáno DIČ, zjišťuje se, zda daný zákazník je na stránkách Ministerstva financí v Registru plátců DPH evidován jako spolehlivý nebo nespolehlivý plátce a zda účet, na který hodláte platbu poslat (tj. účet partnera), je v tomto registru nalezen mezi zveřejněnými účty. Údaje o spolehlivosti se zobrazí v položkové části příkazu k úhradě ve sloupcích "Nespol. plátce" a "Regist./Neregist. účet". A jestliže je některý partner vyhodnocen jako nespolehlivý nebo je některý účet (u registrovaného plátce DPH) nenalezen v databázi plátců DPH, tak je zobrazeno i informativní hlášení, že byl nalezen nějaký nespolehlivý partner nebo že byl nalezen nějaký nespolehlivý účet. Jestliže tuto kontrolu nechcete provádět, zrušte v konfiguraci modulu na záložce Všeobecné zatržení zaškrtávacího pole Ověřovat, při vytváření položek příkazů z faktur, automaticky spolehlivost partnera.

Po vytvoření položky příkazu k úhradě z přijaté faktury se na příslušnou přijatou fakturu zaznamená do pole Příkaz datum vystavení příkazu k úhradě.

Při rušení položky příkazu vytvořené z přijaté faktury nebo při rušení celého příkazu se na příslušné faktuře automaticky smaže záznam o vystavení příkazu (smaže se datum v poli Příkaz).

Když na faktuře není vyplněna měna (tj. je to tuzemská faktura), tak se při vytváření položky příkazu z faktury do pole Měna v položce příkazu doplní měna zadaná v konfiguraci modulu do pole Měna.

Alt+F5 Vydané faktury - zde máte možnost výběru z vydaných faktur, které jsou obsaženy v deníku vydaných faktur (se záporným znaménkem). Postup práce je obdobný jako při výběru položek z přijatých faktur (F5).

F6 Oprava položky - umožňuje opravu aktuální položky příkazu

F8 Zruš it položku - provede zrušení aktuální položky příkazu k úhradě, ale nejprve se dotazem "Opravdu zrušit? Ano - Ne" ujistí, že uživatel chce danou položku skutečně zrušit.

Alt+F8 Zrušit všechny položky - touto funkcí můžete zrušit všechny položky v příkazu hromadně. Nejprve se ale program zeptá, zda chcete opravdu zrušit všechny položky v příkazu.

Ctrl+Spacebar Zobrazení položky - zobrazení položky k prohlížení

Esc Konec - ukončení práce v položkách příkazu k úhradě


Přehledy

Tato volba umožní vytisknout přehled (sborník) vydaných příkazů k úhradě za vámi vymezené období. Po vybrání volby Přehledy se zobrazí překryvné okno Přehledy příkazů:

V tomto okně máte možnost zadat kritéria výstupní sestavy přehledu příkazů.

Vybíráte si z těchto kritérií:

Vystavení od - do

Splatnost od - do

Přehled:

- Celkový - vytiskne se přehled po jednotlivých příkazech k úhradě

- Položkový - vytiskne se přehled po jednotlivých položkách příkazů k úhradě

Čísla účtu plátce - vyberete číslo účtu, za který požadujete přehled tisknout (v případě, že nevyberete žádné číslo účtu, vytiskne se přehled za všechny účty plátce)

Třídění dle - máte možnost vybrat, dle čeho se mají příkazy třídit:

- Pořízení

- Data vystavení

- Data splatnosti - pouze u položkových přehledů

- Částky (položek) - pouze u položkových přehledů

- Celkové částky příkazu

Kon. symbol - toto pole je přístupné pouze u položkových přehledů. Vyberete konstantní symbol, za který požadujete přehled tisknout (v případě, že nevyberete žádný konstantní symbol, vytiskne se přehled za všechny konstantní symboly)

Po stisknutí tlačítka OK, se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.


Kontrola

Tato volba umožňuje zkontrolovat, zda neexistují nějaké chybné odkazy z přijatých faktur na příkazy k úhradě, zda neexistují příkazy k úhradě nezapsané v přijatých fakturách a zda neexistují nějaké shodné úhrady.

Jestliže tedy z hlavního menu vyberete Příkazy / Kontrola, otevře se okno Kontrola příkazů.

Popis polí okna Kontrola příkazů:

Datum od, Datum do - v těchto polích máte možnost zadat omezení, v jakém období se má kontrola příkazů provést. Pokud vyplníte jen jednu z hodnot od/do, pak se provede kontrola za období, resp. do zadaného data. Pokud nevyplníte žádnou hodnotu, kontrolují se všechny záznamy bez ohledu na datum. U příkazů je pro zařazení do kontroly rozhodující datum vystavení příkazu, u faktur datum splatnosti.

Čísla účtu plátce - vyberete jeden nebo více čísel účtů, pro které chcete kontrolu provést. Výběr provedete tak, že nad polem vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Vyberte účet plátce,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ta čísla účtů, pro která chcete provést kontrolu. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku čísla účtu, pro který chcete kontrolu provést. Stiskem klávesy + provedete zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu čísla účtu, který chcete z výběru vyřadit. Stiskem klávesy -(mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

Jestliže nevyberete žádný účet, bude se kontrola provádět pro všechny účty

Příkazy nezapsané ve fakturách přijatých - jestliže toto pole zatrhnete, bude se provádět kontrola, zda v přijatých fakturách neexistuje faktura, která má shodný variabilní symbol a částku jako některá položka příkazu k úhradě a zároveň u ní není záznam o tom, že z ní byl vytvořen příkaz

Chybné odkazy na příkazy - jestliže toto pole zatrhnete, bude se provádět kontrola, zda ke každé přijaté faktuře, která má záznam o vystavení příkazu k úhradě tento příkaz k úhradě skutečně existuje

Shodné úhrady - jestliže toto pole zatrhnete, projde program položky příkazů k úhradě a zkontroluje, zda neexistuje jiná položka příkazu k úhradě se shodným bankovním spojením (tj. shodným číslem účtu, kódem banky, variabilním symbolem, konstantním symbolem a specifickým symbolem) a částkou.

Po stisku tlačítka OK se provedou vybrané kontroly. Máte možnost vybrat, zda sestavu s výsledky kontroly chcete zobrazit na obrazovku (znakově nebo graficky), poslat na tiskárnu (znakově nebo graficky) nebo uložit do souboru.


Výpisy

Tato volba slouží k usnadnění práce se zaúčtováním výpisů z banky. Umožňuje nahrání jednotlivých úhrad a plateb stažených z banky do pomocného zásobníku (volba Výpisy / Import výpisů) a následné zaúčtování jednotlivých položek výpisu do modulů Účetnictví nebo Daňová evidence (volba Výpisy / Položky k zaúčtování). Dále zde máte možnost tisku přehledu nahraných výpisů (volba Výpisy / Přehled výpisů) a možnost pracovat se seznamem importovaných souborů (volba Výpisy / Importované soubory).


Import výpisů

Tato volba slouží k nahrání souborů bankovních úhrad do souboru pro zaúčtování dat.

Jestliže tedy z hlavního menu vyberete Výpisy / Import výpisů a nemáte pro daný účet zvoleno importování výpisů přímo z banky (prostřednictvím Přímého kanálu Komerční banky), zobrazí se standardní okno pro výběr adresáře a souboru, kde máte soubor výpisů (či soubory výpisů) uložen (standardně se nabídne cesta, která je pro daný účet nastavena v konfiguraci výpisů (funkce Ctrl+V Konfiguraci výpisů v číselníku Čísla účtů plátce) v poli Cesta + Název souboru.

Po vybrání daného výpisu proběhne nahrání dat do souboru P_AKTVYP.DBF (soubor pro zaúčtování nahraných bankovních úhrad).

U formátu 51 (KB ABO) lze načíst i soubory, které obsahují více výpisů.

Pro UnicreditBank lze zvolit i ZIP soubor, který obsahuje soubory výpisů za jednotlivé dny.

Jestliže z hlavního menu vyberete Výpisy / Import výpisů a máte pro daný účet zvoleno importování výpisů přímo z banky (prostřednictvím přímého kanálu Komerční banky), zobrazí se dotaz "Přejete si načíst všechny nezpracované výpisy z banky? Ano Ne". Jestliže zvolíte Ne, spojení s Komerční bankou se neuskuteční a žádné výpisy se nestáhnou. Jestliže zvolíte Ano, provede se příprava ke spojení se serverem Komerční banky a jste požádáni o zadání hesla k aplikaci Přímý kanál. Po jeho zadání a stisku tlačítka OK začne probíhat stahování výpisů. Poté se zobrazí okno Report transakcí a report neprovedených příkazů,

kde každý jeden řádek odpovídá jednomu dni, přičemž začíná se dnem o jeden větším, než je den posledního stahování výpisů a končí se aktuálním dnem (podrobnější popis aplikace Přímý kanál je uveden v příručce k aplikaci Přímý kanál).

Po stisku tlačítka OK se zobrazí informace o stažených bankovních výpisech a po stisku tlačítka OK se zobrazí informace "Práce s aplikací Přímý kanál KB ukončena.". Po stisku tlačítka OK se vrátíte zpět do hlavního menu modulu Bankovní operace. Stažené výpisy jsou přístupné ve volbě Výpisy / Zaúčtování.

Jestliže máte více účtů, jejichž výpisy chcete prostřednictvím přímého kanálu načíst do aplikace Bankovní operace, pak postup je následující:

- u všech těchto účtů nastavte v konfiguraci výpisů stejnou cestu k souboru výpisů

- proveďte import výpisu u prvního účtu. Přímý kanál stáhne všechny výpisy, které jsou v bance k dispozici. Na konci importu zvolíte nepřepisovat název souboru na *.ASC

- provedete import stejného výpisu i pro všechny ostatní čísla účtů. U všech kromě posledního čísla účtu dáte nepřepisovat název souboru na *.ASC, jen u posledního čísla účtu dáte přepsat název souboru na *.ASC.

Druhou možností, jak importovat správně výpisy přímým kanálem při více účtech je v aplikaci Přímý kanál po stisku tlačítka Administrace na záložce Stažení TH zatrhnout volbu Vytvářet soubory po účtech. Po zatrhnutí této volby bude vytvořen pro každý účet za který se stahuje transakční historie samostatný soubor. Jeho název můžete změnit.


Zaúčtování

Položky k zaúčtování

Tato volba slouží k zobrazení importovaných položek připravených k zaúčtování v modulu Účetnictví nebo Daňová evidence.

Jak výpisy zaúčtovat se dozvíte v článku v naší webové poradně zde.


Přehled výpisů

Tato volba slouží k tisku přehledu položek výpisu buď z aktuálního souboru nebo archivního souboru výpisů.

Jestliže tedy z hlavního menu vyberete Výpisy / Přehled výpisů, rozbalí se submenu, ze kterého vyberete účet, pro který chcete přehled vytisknout. Po vybrání účtu se otevře okno Přehled výpisů.

Popis polí okna Přehled výpisů:

Výpisy

Aktuální - jestliže vyberete toto přepínací pole, budou se do výstupní sestavy vybírat data z aktuálního souboru výpisů

Archivní - jestliže vyberete toto přepínací pole, budou se do výstupní sestavy vybírat data z archivního souboru výpisů

Přehled

Kompletní - jestliže vyberete toto přepínací pole, bude výstupní sestava obsahovat seznam všech položek výpisu z aktuálního nebo archivního souboru (podle toho, zda máte vybráno přepínací pole Aktuální nebo Archivní)

Za jeden den - jestliže vyberete toto přepínací pole, bude výstupní sestava obsahovat seznam položek výpisu z aktuálního nebo archivního souboru (podle toho, zda máte vybráno přepínací pole Aktuální nebo Archivní), jejichž datum vystavení je shodné s datem zadaným do pole Datum

Za období - jestliže vyberete toto přepínací pole, bude výstupní sestava obsahovat seznam položek výpisu z aktuálního nebo archivního souboru (podle toho, zda máte vybráno přepínací pole Aktuální nebo Archivní), jejichž datum vystavení spadá do období zadaného v polích Datum od a do včetně.

Datum - toto pole je zobrazeno pouze v tom případě, že máte vybráno přepínací pole Za jeden den. Do pole Datum pak zadáte datum, za které chcete vytisknout seznam položek výpisu

Datum od - toto pole je zobrazeno jen v případě, že máte vybráno přepínací pole Za období. Do pole Datum od pak zadáte počáteční datum období, za které chcete vytisknout seznam položek výpisu.

do - toto pole je zobrazeno jen v tom případě, že máte vybráno přepínací pole Za období. Do pole do pak zadáte koncové datum období, za které chcete vytisknout seznam položek výpisu.

Po stisku tlačítka Tisk se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.


Soubor importů

Tato volba slouží ke zobrazení informací o naimportovaných souborech.

Jestliže tedy z hlavního menu vyberete Výpisy / Soubor importů, otevře se okno,

ve kterém je seznam souborů naimportovaných do modulu Bankovní operace pomocí volby Výpisy / Import výpisů. Každý řádek odpovídá jednomu souboru. Pro každý soubor je zde uvedeno, kdy byl importován, název souboru, který byl importován, ze které banky se import prováděl, počet položek, které byly naimportovány, částka debetu a částka kreditu, kdo import provedl a kód účtu, kterého se import týkal.

Funkce přístupné nad seznamem importovaných souborů:

F8 Zrušení záznamu - zruší aktuální záznam o importovaném souboru, ale nejprve se dotazem "Opravdu zrušit? Ano Ne" ujistí, že chcete daný záznam skutečně smazat

Alt+F8 Zrušení všech záznamů - zruší všechny záznamy o importovaných souborech, ale nejprve se dotazem "Opravdu zrušit celý seznam importovaných souborů? Ano Ne" ujistí, že chcete záznamy skutečně smazat

F10 Tisk seznamu - umožní vytisknout seznam záznamů naimportovaných v zadaném období. Jestliže tedy zvolíte funkci F10 Tisk seznamu, otevře se okno Zadejte období.

Jestliže chcete vytisknout jen záznamy o souborech, které byly importovány v určitém období, zadáte počáteční a koncové datum tohoto období. Jestliže chcete vytisknout všechny záznamy o importovaných souborech (bez ohledu na to, kdy byly soubory importovány), nebudete v tomto okně zadávat žádné datumy. Po stisku tlačítka OK se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.


Číselník Čísla účtů plátce

Do tohoto číselníku zakládáte účty, ze kterých budou příkazy k úhradě hrazeny. V číselníku musí být vyplněn minimálně jeden účet plátce, který je podmínkou pro zadávání příkazu k úhradě.

V sekci Formáty jsou pole Příkazy a Výpisy.

V poli Příkazy vyberete některý z nabízených formátů (standardně se nabízejí jen formáty přiřazené dané bance, ale stiskem klávesy F3 nad seznamem nabízených formátů se lze přepínat mezi nabídkou formátů přiřazených dané bance a nabídkou všech formátů), podle kterého se bude řídit export do příkazů (tj. který se použije při funkci F2 Vytvoření souboru do banky).

V poli Výpisy vyberete některý z nabízených formátů (standardně se nabízejí jen formáty přiřazené dané bance, ale stiskem klávesy F3 nad seznamem nabízených formátů se lze přepínat mezi nabídkou formátů přiřazených dané bance a nabídkou všech formátů), podle kterého se bude řídit import výpisů (tj. který se použije ve volbě Výpisy / Import výpisů).

Jestliže máte od Komerční banky zakoupenu aplikaci Přímý kanál a chcete ji využívat přímo z modulu Bankovní operace pro posílání platebních příkazů do banky a stahování bankovních výpisů, je třeba nastavit jak pro výpisy, tak pro příkazy formát Best KB.

Jestliže nezadáte měnu účtu a pak pro toto číslo účtu vystavíte příkaz, tak se do pole Měna v hlavičce příkazu doplní měna zadaná v konfiguraci modulu. Využijete to např. v případě, že většinu účtů plátce máte v českých korunách, pak pro tyto účty měnu v číselníku čísla účtů plátce vyplňovat nebudete a v konfiguraci modulu zadáte CZK a tento kód měny se vám do příkazů pro dané účty doplní.

Kromě standardních funkcí (viz. kapitola Standardní funkce přístupné nad seznamem číselníků) jsou nad seznamem čísel účtů plátce přístupné tyto funkce:

Ctrl+P Konfigurace příkazů - pomocí této funkce nastavujete konfiguraci příkazů pro jednotlivé účty

Ctrl+V Konfigurace výpisů - pomocí této funkce nastavujete konfiguraci příkazů pro jednotlivé účty


Alt+P...konfigurace příkazů

Ctrl+P..Konfigurace příkazu

Konfigurace příkazů obsahuje určitá pole, která se vyskytují v okně konfigurace příkazů ať už definujete konfiguraci pro kterýkoliv formát a určitá pole jsou rozdílná dle formátů.

Okno konfigurace příkazů bude v každém případě obsahovat tato pole:

Cesta + název souboru - zadáte cestu (max. 100 znaků) a název pro uložení vygenerovaného souboru příkazů pro následné poslání elektronickou cestou do banky. Název souboru se zadává max. na 20 znaků a přípona také max. na 20 znaků. Jestliže v názvu souboru použijete znak %, doplní se místo něho den a měsíc vytvoření souboru (ve formátu DDMM). Jestliže na konci názvu souboru použijete znak +, doplní se místo něho pořadové číslo příkazu v daném dni (první soubor v daném dni je bez čísla, druhý má číslo xxx1, třetí xxx2 atd.). Jestliže na konci názvu souboru použijete znak *, bude se chovat obdobně jako znak +, pouze s tím rozdílem, že název souboru uřízne na 7(6) znaků a doplní číslem (např. jestliže zadáte název NAZ_SOUB*.TXT, tak název prvního souboru v daném dni bude NAZ_SOUB.TXT, název druhého souboru bude NAZ_SOU1.TXT, název třetího NAZ_SOU2.TXT, název jedenáctého NAZ_SO10.TXT atd.).

V některých případech - jako např. pro následující formáty:

07 ŽIVNOBANKA (0400)

08 GEMINI (2700, 3800, 3900, 5500, 6200)

11 PRVNÍ MĚSTSKÁ (6000)

12 GIROCREDIT (4400)

17 PRAGOBANKA (1600)

to budou jediná pole (Cesta + název souboru), která je třeba v konfiguraci příkazů pro daný formát definovat, ale také existují formáty, pro které je třeba definovat i další pole. Jsou to tyto formáty:

odrážka

Formát 08 umožňuje vytvářet i zahraniční platební příkazy.

01 KB ABO (0100, 2200, 5100, 2400, 0300, 5500, 0600, 6800)

Název klienta - zadáte identifikační název firmy

Hromadný příkaz - toto pole zatrhnete v případě, že chcete na elektronickém příkazu používat hromadné položky. Pokud pole nezatrhnete, tak se jednotlivé řádky příkazu budou chovat jako samostatný, jednoduchý příkaz k úhradě.

Čísla souborů od do - zadáte minimální a maximální číslo souboru příkazu pro poslání do banky

Začít číslovat od - zadáte od jakého čísla se mají soubory příkazů začít číslovat (standardně nastaveno první číslo souboru)

Přenášet poznámku - jestliže toto pole zatrhnete, bude se do souboru přenášet z příkazu k úhradě i poznámka, jestliže pole nezatrhnete, poznámka se přenášet nebude. Když pole zatrhnete, tak ještě při vytváření souboru do banky (funkce F2 Vytvoření souboru do banky) má uživatel možnost zvolit, zda se poznámka bude či nebude přenášet, či zda se místo ní přenese uživatelem zadaný text).

Cesta + název souboru - podrobný popis tohoto pole viz. výše

02 BEST KB (0100,0600)

Přímý kanál KB - tato přepínací pole mají svůj význam pouze v případě, že máte v konfiguraci modulu na záložce Všeobecné zatrženo zaškrtávací pole Používat Přímý kanál KB a pod tímto zaškrtávacím polem máte zadánu cestu k aplikaci Přímý kanál.

- nepoužívat - jestliže vyberete toto pole, nebudou se z modulu Bankovní operace přímo posílat příkazy do banky

- automaticky - jestliže vyberete toto pole, přibude mezi funkcemi přístupnými nad seznamem příkazů pro daný účet funkce Ctrl+F2 Přímý kanál do KB, která umožní přímo posílat příkazy do Komerční banky

- s dotazem - jestliže vyberete toto pole, přibude mezi funkcemi přístupnými nad seznamem příkazů pro daný účet funkce Ctrl+F2 Přímý kanál do KB, která umožní přímo posílat příkazy do Komerční banky, ale před samotným odesláním se zobrazí dotaz "Přejete si nyní odeslat všechny neodeslané dávky do banky? Ano Ne". Jestliže zvolíte Ne, příkazy se neodešlou. Jestliže zvolíte Ano, příkazy se odešlou.

Cesta + název souboru - podrobný popis tohoto pole viz. výše

Formát 02 umožňuje vytvářet i domácí platební příkazy v cizí měně a zahraniční platební příkazy.

03 ČS - KB ABO (0800)

04 MULTICASH (0300, 0800, 2700, 3800, 3900, 5400, 5500, 6200, 4000)

16 MULTICASH (ZKR.) (O300, 2700, 3800, 3900, 5400, 5500, 6200)

Cesta + název souboru - podrobný popis tohoto pole viz. výše

Přenášet poznámku - jestliže toto pole zatrhnete, bude se do souboru přenášet z příkazu k úhradě i poznámka, jestliže pole nezatrhnete, poznámka se přenášet nebude.

Formát 04 umožňuje vytvářet i zahraniční platební příkazy.

05 ČSOB (0300)

Rok na 4 místa - v případě, že toto pole zatrhnete, bude do souboru zapisován rok na 4,a nejen na 2, místa

Cesta + název souboru - podrobný popis tohoto pole viz. výše

06 GE Capital (0600)

Kód měny - zadáte kód měny

Text pro příjemce

Cesta + název souboru - podrobný popis tohoto pole viz. výše

09 CITIBANK (2600)

Číslo Citikard - zadáte číslo karty

Cesta + název souboru - zadáte cestu (max. 100 znaků). Název pro uložení vygenerovaného souboru příkazů generuje program automaticky. Máte možnost zadat jen příponu (max. 20 znaků).

Formát 09 umožňuje vytvářet i zahraniční platební příkazy.

10 SGB (1900)

Cesta + název souboru - zadáte cestu (max. 100 znaků) a název pro uložení vygenerovaného souboru příkazů pro následné poslání elektronickou cestou do banky. Název souboru se zadává max. na 20 znaků. Příponu nezadáváte, generuje se automaticky. Jestliže v názvu souboru použijete znak %, doplní se místo něho den a měsíc vytvoření souboru (ve formátu DDMM). Jestliže na konci názvu souboru použijete znak +, doplní se místo něho pořadové číslo příkazu v daném dni (první soubor v daném dni je bez čísla, druhý má číslo xxx1, třetí xxx2 atd.). Jestliže na konci názvu souboru použijete znak *, bude se chovat obdobně jako znak +, pouze s tím rozdílem, že název souboru uřízne na 7(6) znaků a doplní číslem (např. jestliže zadáte název NAZ_SOUB*.TXT, tak název prvního souboru v daném dni bude NAZ_SOUB.TXT, název druhého souboru bude NAZ_SOU1.TXT, název třetího NAZ_SOU2.TXT, název jedenáctého NAZ_SO10.TXT atd.).

13 UNION (3400)

Kód měny - zadáte kód měny (CZK)

Cesta + název souboru - podrobný popis tohoto pole viz. výše

14 ČS - SPOŘENÍ (0800)

Číslo podniku - zadáte číslo podniku

Název podniku - zadáte název podniku

Kód obratu MD a DL - zadáte kódy pro MD a DL

Var. symb. sběrného účtu

Cesta + název souboru - podrobný popis tohoto pole viz. výše

15 ČS - OBCH (0800)

Kód měny - zadáte kód měny (CZK)

Rok na 4 místa - v případě, že toto pole zatrhnete, bude do souboru zapisován rok na 4,a nejen na 2, místa

Cesta + název souboru - podrobný popis tohoto pole viz. výše

18 DEUTSCHE BANK AG (7910)

Datum odeslání - zvolíte, zda se jako datum odeslání použije aktuální přihlašovací datum nebo datum splatnosti z položky příkazu

Oddělovač u částky Kč - zadáte znak, který se použije jako oddělovač desetinných míst. Výchozí je tečka.

Cesta + název souboru - podrobný popis tohoto pole viz. výše

Formát 18 umožňuje vytvářet i zahraniční platební příkazy.

19 CITIDIRECT (2600)

Cesta + název souboru - podrobný popis tohoto pole viz. výše. Banka vyžaduje, aby soubor měl příponu IMP.

Ve vytvořeném souboru pro banku je obsažen údaj „číslo dokladu“ – program ho skládá z čísla příkazu a pořadového čísla položky příkazu. Do údaje „název účtu příjemce“ se přenáší poznámka z položky, pokud není vyplněna, pak "XXXXXXXXXXXXXXXXXXXX", protože pole je povinné.

Formát 19 umožňuje vytvářet i zahraniční platební příkazy.


Alt+V...konfigurace výpisů

Ctrl+V...Konfigurace výpisu

Konfigurace výpisů obsahuje určitá pole, která se vyskytují v okně konfigurace výpisů ať už definujete konfiguraci pro kterýkoliv formát a určitá pole jsou rozdílná dle formátů.

Okno konfigurace výpisů bude v každém případě obsahovat tato pole:

Číslo účtu ve tvaru použitém ve výpisu - do tohoto pole se automaticky doplní číslo účtu definované v číselníku Číslo účtu plátce. Toto číslo se doplní ve tvaru použitém ve výpisu a tento tvar se porovnává s čísly v souborech banky. Stiskem tlačítka Výchozí se do tohoto pole vloží programem vygenerované číslo účtu. Toto číslo lze v případě potřeby opravit.

Číslo dokladu - zadáte vzor tvaru čísla dokladu pro účtování. Číslo se může skládat z pevných znaků (např. označení dokladu) a dále můžete použít zástupné znaky * a ?, kde * zastupuje číslo výpisu a ? zastupuje jednu číslici z čísla výpisu. Je-li číslo výpisu kratší, než počet zadaných otazníků, doplní se v čísle dokladu zleva příslušným počtem nul.

Příklady:

Předpokládejme, že číslo nového výpisu bude 5689

číslo nového výpisu | jestliže do pole Číslo dokladu zadáte | v okně Výpis z bankovního účtu X poř. č. výpisu Y se do pole Doklad doplní hodnota
5689 | * | 5689
5689 | BV* | BV5689
5689 | BV?????? | BV005689

Číslo zvyšovat o - zadáte hodnotu čísla, o kterou se má pořadové číslo souboru výpisu zvyšovat (standardně je nula)

Cesta + Název souboru - zadáte cestu (max. 100 znaků), kde máte uloženy soubory výpisů z banky a název tohoto souboru. Jestliže budete cestu vybírat pomocí tlačítka [image], tak se automaticky po vybrání cesty doplní maska názvu souboru ve tvaru *.<defaultní přípona> podle čísla formátu.

Dále se okno konfigurace výpisů liší podle toho, zda máte modul Bankovní výpisy spojen s účetnictvím nebo s daňovou evidencí.

Jestliže máte modul Bankovní výpisy spojen s modulem Účetnictví tak bude okno konfigurace výpisů obsahovat v každém případě ještě tato pole:

Banka - zadáte syntetický a analytický účetní kód pro banku.

Odběratelé - zadáte syntetický a analytický účetní kód pro odběratele

Dodavatelé - zadáte syntetický a analytický účetní kód pro dodavatele

Číselná řada dokladu v účetnictví - jestliže zde zadáte kód číselné řady (z modulu Účetnictví), tak při zaúčtování výpisu se na vzniklý bankovní doklad dotáhne kód dané číselné řady a druh dokladu z číselníku Číselné řady a je-li vyplněna v číselníku Číselné řady maska dokladu, tak se do interního čísla dokladu (pole Doklad) vygeneruje číslo dle masky. Jestliže maska vyplněna není, tak se do čísla dokladu dotáhne označení (číslo) výpisu. Číslo výpisu se doplňuje i do poznámky na bankovním dokladu, aby se mohlo dohledat, zda už byl bankovní doklad pro stejné číslo výpisu založen.

Okno konfigurace výpisů pak tedy bude pro kterýkoliv formát obsahovat alespoň tato pole:

Jestliže máte modul Bankovní výpisy spojen s modulem Daňová evidence, tak bude okno konfigurace výpisů obsahovat v každém případě ještě tato pole:

Účetní kód nákupu - zadáte účetní kód nákupu.

Účetní kód prodeje - zadáte účetní kód prodeje

Kód banky - zadáte kód banky

Okno konfigurace výpisů pak tedy bude pro kterýkoliv formát obsahovat alespoň tato pole:

V některých případech - jako např. pro následující formáty:

54 ČSOB (0300)

57 RAIFFEISEN DBF (5500, 3800, 2700, 3900, 6200)

60 CITIBANK (2600)

61 PRVNÍ MĚST. (6000)

64 BANK KLIENT (0600)

66 Raiffeisenbank (5500)

67 Citidirect (2600)

68 Živnobanka (0400)

už okno konfigurace výpisů nebude obsahovat žádná další pole (kromě výše popsaných), ale také existují formáty, pro které je třeba definovat i další pole. Jsou to tyto formáty:

51 KB ABO, HB24 (0100, 2200, 5100, 2400, 0800, 3400, 1600, 0300, 5500, 6800)

Kromě výše popsaných polí obsahuje okno konfigurace výpisů ještě tato pole:

Datum účtování dle položek, Datum účtování dle výpisu - výběrem jednoho z přepínacích polí Datum účtování dle položek nebo Datum účtování dle výpisu určíte, zda se má datum jednotlivých vět výpisů nastavit individuálně dle položky nebo společné datum dle data výpisu

Kódované účty ve výpise - jestliže toto pole zatrhnete, bude se číslo účtu generovat kódovaně (jestliže zadáváte nový účet a chcete, aby byl ve výpise kódovaný, musíte nejprve toto pole zatrhnout a teprve poté použít tlačítko Výchozí).

55 ČS - OBCH (0800)

56 MULTICASCH SDF (5400)

58 GEMINI DOS (5500, 3800, 2700, 3900, 6200)

62 GIROCREDIT (4400)

63 OFFICE - LINE (3400)

Kromě výše popsaných polí obsahuje okno konfigurace výpisů ještě tato pole:

Datum účtování dle položek, Datum účtování dle výpisu - výběrem jednoho z přepínacích polí Datum účtování dle položek nebo Datum účtování dle výpisu určíte, zda se má datum jednotlivých vět výpisů nastavit individuálně dle položky nebo společné datum dle data výpisu

52 BEST KB (0100)

Kromě výše popsaných polí obsahuje okno konfigurace výpisů ještě tato pole:

Datum účtování dle položek, Datum účtování dle výpisu - výběrem jednoho z přepínacích polí Datum účtování dle položek nebo Datum účtování dle výpisu určíte, zda se má datum jednotlivých vět výpisů nastavit individuálně dle položky nebo společné datum dle data výpisu

Používat přímý kanál KB - toto pole má svůj význam pouze v případě, že máte v konfiguraci modulu na záložce Všeobecné zatrženo zaškrtávací pole Používat Přímý kanál KB a pod tímto zaškrtávacím polem máte zadánu cestu k aplikaci Přímý kanál. Jestliže v konfiguraci výpisů pole Používat přímý kanál KB zatrhnete, budou se výpisy pro daný účet importovat (volba Výpisy / Import výpisů) přímo z Komerční banky.

Tento formát umožňuje pracovat i se zahraničními výpisy.

59 GEMINI WIN (5500, 3800, 2700, 3900, 6200, 6800)

Kromě výše popsaných polí obsahuje okno konfigurace výpisů ještě tato pole:

Datum účtování dle položek, Datum účtování dle výpisu - výběrem jednoho z přepínacích polí Datum účtování dle položek nebo Datum účtování dle výpisu určíte, zda se má datum jednotlivých vět výpisů nastavit individuálně dle položky nebo společné datum dle data výpisu

Jako číslo výpisu použít - výběrem jednoho z přepínacích polí určíte, zda se jako číslo výpisu použije pořadové číslo listinného výpisu (tato možnost je nastavena defaultně) nebo pořadové číslo elektronického výpisu

53 MULTICASH MT940 (0300, 0800, 5500, 3800, 2700, 3900, 6200)

65 MULTICASH MT940 OD 1.10 2003 (0300, 2700, 4000)

Kromě výše popsaných polí obsahuje okno konfigurace výpisů ještě tato pole:

Specifikace pole 86 - do polí Účet, Banka, Text, Var.symb., Konst.symb. a Spec.symb. zadáte rozlišovací znak, podle kterého se údaj pozná ve výpisu. Jestliže stisknete tlačítko Výchozí, doplní se defaultní hodnoty (tyto hodnoty jsou zatím předdefinovány pro ČSOB, Raiffeisenbank a Českou spořitelnu. Pro ostatní banky lze použít některou z těchto předefinovaných, nebo hodnoty doplnit ručně). Pokud pole Banka nevyplníte, předpokládá program, že kód banky je součástí čísla účtu ve tvaru UUUUUUUUUUU/BBBB (např. ČSOB).

Tyto dva formáty umožňují pracovat i se zahraničními výpisy.


Číselník Vzory

V tomto číselníku máte možnost připravit si vzorový příkaz k úhradě. Tvorba je obdobná vytváření příkazu k úhradě, pouze v hlavičce nejsou pole Vystaveno, Účet, KódB a Splatnost. Navíc je pole Název vzoru, kde si uživatel vyplní název, pod kterým pak bude daný vzor přístupný.

Tyto vzory je vhodné si připravit, pokud provádíte často platbu stejným příjemcům. Potom jestliže při tvorbě příkazu k úhradě zvolíte nad seznamem příkazů funkci F3 Přetažení vzoru přenesete takto vytvořený vzor do příkazu, případně použitím funkce F3 Nahrání položek vzoru nad položkami nově vytvářeného příkazu přenesete pouze položky vzoru do nově vytvářeného příkazu. Poté máte možnost změnit např. pouze částku a máte tak vyplněný celý příkaz. Můžete však do takto připraveného příkazu přidávat další položky, ze vzoru přenesené položky zrušit (funkce F8 Zrušit položku), případně funkcí F3 Přetažení vzoru či funkcí F3 Nahrání položek vzoru připojit další vzor či položky vzoru.


Číselník Trvalé příkazy

V tomto číselníku si definujete trvalé příkazy, ze kterých pak bude program automaticky vytvářet příkazy do volby Vstup dat / Příkazy.

Práce s číselníkem Trvalé příkazy je obdobná jako práce s příkazy k úhradě (volba Příkazy / Vstup dat).

Jestliže tedy z hlavního menu vyberete Číselníky / Trvalé příkazy, rozvine se submenu, ze kterého vyberete účet, pro který chcete trvalý příkaz zadat. V číselníku "Čísla účtů plátce" proto musíte mít zadán alespoň jeden účet. Po vybrání účtu se zobrazí okno Trvalé příkazy, v jehož levé části je seznam trvalých příkazů a v pravé části je vstupní formulář aktuálního trvalého příkazu.

Nad seznamem trvalých příkazů jsou přístupny tyto funkce:

F4 Nový trvalý příkaz

F5 Kopie trvalého příkazu

F6 Oprava trvalého příkazu

F9 Položky příkazu

F7 Hledání příkazu

Shift+F7 Pokračovat v hledání

F8 Zrušení příkazu

F10 Tisk dokladu

Ctrl+Q Výběrové podmínky

Ctrl+F7 Výběr záznamů podle sloupce

Nový trvalý příkaz k úhradě založíte pomocí funkce F4 Nový trvalý příkaz. U každého trvalého příkazu uživatel uvede mimo jiné i datum, kdy se má provést první platba, datum, kdy se má provést poslední platba a periodu plateb. Po spuštění programu ABO si program zjišťuje, zda existují nějaké trvalé příkazy, ze kterých by měl být vygenerován příkaz k úhradě. A do konfigurace se zapíše datum, ke kterému byla kontrola provedena, aby se ten samý den už kontrola neprováděla.
Po automatickém vygenerování příkazů k úhradě z trvalých příkazů program oznámí, že byly vygenerovány příkazy s číslem XY.


Pomocné práce

Pomocné práce zahrnují následující operace:

Import příkazů

GDPR - ochrana osobních údajů

Prohlížení sestav

Tisk obálky

Přehled PSČ

Systémové informace

Archivace dat

Dearchivace dat

Indexace

Konfigurace

Konfigurace modulu

Systémová konfigurace

Firemní údaje

Definice tiskáren pro znakový tisk

Příprava zpracování v novém roce

Většina operací je shodná pro všechny moduly Helios Red, proto jsou v dokumentaci k modulu Bankovní operace popsány pouze volby Import příkazů, Konfigurace modulu a Příprava zpracování v novém roce. Popis všech ostatních voleb (které jsou shodné pro všechny moduly Helios Red) naleznete v příručce Správa systému, konfigurace, instalace.


Import příkazů

Import příkazů slouží pro vstup dat z jiného modulu nahráním údajů z diskety nebo jiného místa na disku. Je také možné nahrávat data i z jiných programů než od firmy Asseco Solutions a.s., jestliže splňují předepsané požadavky.

Struktura souboru, jestliže ho budete vytvářet v jiném programu než Helios RED:

Název | Typ | Délka | Popis | Povinné pole | Poznámka
P_CISLO | Integer | 4 | číslo příkazu | NE | program pole při importu přečísluje
P_UCET | Character | 34 | číslo bankovního účtu | ANO |
P_KOD | Character | 4 | kód banky | ANO |
P_CASTKA | Numeric | 12,2 | částka | ANO |
P_KSYMB | Character | 4 | konstantní symbol | NE |
P_VSYMB | Character | 10 | variabilní symbol | ANO |
P_SSYMB | Character | 12 | specifický symbol | NE |
SPLATNOST | Date | 8 | splatnost | NE |
P_POZN | Character | 30 | poznámka pro příjemce | NE |
P_MENA_POL | Character | 3 | měna | NE |
P_SWIFT | Character | 15 | SWIFT | NE |
P_POZN_INT | Character | 30 | poznámka pro příkazce | NE |
P_EX_PL | Character | 1 | expresní platba | NE | povolená hodnota "X"

Import se provádí vždy do vzorů a nikoliv do samotných příkazů!!!

Jestliže tedy z hlavního menu vyberete Pomocné práce / Import příkazů, zobrazí se okno Vyberte soubor,

kde vyberete soubor, který chcete naimportovat. Po stisku tlačítka Vyber se provede kontrola vámi vybraného souboru a poté se zobrazí okno Import do vzorových příkazů.

V tomto okně jsou uvedeny informace o vámi vybraném souboru, tj. celkový počet položek příkazů a celková částka těchto položek. Dále je uvedeno počáteční číslo vzoru, do kterého se bude importovat a koncové číslo vzoru, do kterého se bude importovat.

Popis tlačítek v okně Import do vzorových příkazů:

Tisk - slouží k vytisknutí informací zobrazených v okně Import do vzorových příkazů a informace, kde je importovaný soubor uložen. Po stisku tlačítka Tisk se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Import - po stisku tohoto tlačítka se provede samotný import do vzorů

Storno - uzavře okno Import do vzorových příkazů, aniž by se nějaký import provedl


Konfigurace modulu

V konfiguraci modulu máte možnost nastavit obecné vlastnosti daného modulu tak, aby co nejvíce vyhovoval vašim potřebám.

Jestliže tedy z hlavního menu vyberete Pomocné práce / Konfigurace / Konfigurace modulu, otevře se okno Konfigurace modulu.

V okně můžete nastavovat následující parametry:

Daňová evidence, Podvojné účetnictví - zvolíte, zda modul Bankovní operace bude spolupracovat s modulem Daňová evidence nebo s modulem Účetnictví

Cesta k účetnictví - pokud používáte účetnictví od firmy Asseco Solutions a chcete přenášet faktury do příkazů, zadáte zde cestu k datovým souborům účetnictví. V případě, že tuto cestu neznáte, můžete spustit modul účetnictví a ve volbě Pomocné práce / Systémové informace je tato cesta vedena pod názvem Adresář s databázemi.

Měna - zadáte zkratku měny

Místo vystavení - zadáte místo vystavení příkazu

Splatnost - zadáte počet dnů, které mohou uplynout od vystavení příkazu do splatnosti. Tato hodnota platí pro všechny položky příkazu k úhradě, pokud nebylo v okně Konfigurace modulu zatrženo pole Různé splatnosti.

Počet položek - zadáte maximální počet položek, který požadujete na jeden hromadný příkaz k úhradě

Kontrola modulo 11 – pokud toto pole zatrhnete, bude každé číslo účtu v položkách příkazu k úhradě zkontrolováno na funkci modulo 11. V případě chybného čísla účtu se příkaz neuloží a nevytiskne, dokud chybu neopravíte. Pokud pole Kontrola modulo 11 nezatrhnete, kontrola proběhne, ale při zadání chybného čísla účtu budete pouze upozorněni chybovým hlášením a příkaz k úhradě bude možné vystavit.

Různé splatnosti- pokud chcete využívat možnost nastavovat různou splatnost u jednotlivých položek hromadného příkazu k úhradě, zatrhnete toto pole. Na jednom příkazu k úhradě se však budou tisknout pouze položky se stejnou splatností, pro odlišné datum splatnosti se vytvoří vždy nový příkaz.

Automaticky nová položka - jestliže toto pole budete mít zatrženo a nad seznamem příkazů zvolíte u příkazu, který nemá dosud žádné položky, funkci F9 Položky příkazu, tak se kurzor nejen přemístí do položkové části ale zároveň se otevře i překryvné okno nové položky příkazu. Jestliže pole Automaticky nová položka nebude zatrženo, kurzor se jen přemístí do položkové části příkazu.

Automaticky další položka - jestliže toto pole zatrhnete, bude se po zadání položky příkazu automaticky nabízet pořízení další položky (tj. automaticky se otevře překryvné okno další nové položky příkazu)

Příkazy tisknout bez data splatnosti - jestliže toto pole zatrhnete, tak se při tisku příkazu k úhradě (funkce F10 Tisk dokladu) nebude na formuláři tisknout datum splatnosti.

Účty plátce řadit dle - vyberete, zda chcete seznam účtů plátce zobrazovaný jako submenu ve volbě Příkazy / Vstup dat řadit podle kódu účtu nebo podle čísla účtu.

Párování na DOKLAD2 - pokud toto pole zatrhnete, nebude se při párování faktur s položkami výpisu provádět kontrola na pole Variabilní symbol na fakturách, ale kontrola se bude provádět na pole Dodací list ve vydaných, případně na pole Interní číslo v přijatých fakturách modulu Účetnictví.

Z faktur přenášet do poznámky pro příjemce - můžete nastavit, co se bude přenášet do poznámky v položkách příkazů, pokud jsou vytvářeny z přijatých faktur nebo vystavených dobropisů.

- Pouze text - přenese se prvních 30 znaků textu

- Text a pořadové číslo (přidělované počítačem) - přenese se text a v závorce pořadové číslo faktury. Text se zkrátí tak, aby se pořadové číslo vešlo celé, celkem 30 znaků

- Text a interní číslo (zadávané uživatelem) - přenese se text a v závorce interní číslo faktury, text se zkrátí tak, aby se pořadové číslo vešlo celé, celkem 30 znaků.

- Název dodavatele a interní číslo - přenese se interní číslo (interní označení) faktury a v závorce název dodavatele.

- Název firmy z firemních údajů

Z faktur přenášet do poznámky pro příkazce - můžete nastavit, co se bude přenášet do poznámky pro příkazce v položkách příkazů, pokud jsou vytvářeny z přijatých faktur nebo vystavených dobropisů.

- Pouze text - přenese se prvních 30 znaků textu

- Text a pořadové číslo (přidělované počítačem) - přenese se text a v závorce pořadové číslo faktury. Text se zkrátí tak, aby se pořadové číslo vešlo celé, celkem 30 znaků

- Text a interní číslo (zadávané uživatelem) - přenese se text a v závorce interní číslo faktury, text se zkrátí tak, aby se pořadové číslo vešlo celé, celkem 30 znaků.

- Název dodavatele a interní číslo - přenese se interní číslo (interní označení) faktury a v závorce název dodavatele.

- Nepřenášet nic

Kontrola opakovaného importu výpisů - pomocí těchto přepínacích polí nastavíte, které údaje se mají kontrolovat pro zabránění opětovného zpracování výpisu

- Podle názvu souboru a roku načtení - toto je defaultní nastavení, které se pro kontrolu používá. Jestliže po spuštění volby Výpisy / Import a vybrání souboru pro import program zjistí, že soubor s daným názvem a rokem načtení již byl importován, zobrazí se informace "Tento soubor již byl zpracován" a program vám nedovolí daný soubor znovu importovat.

- Podle názvu, data a času vytvoření souboru - jestliže po spuštění volby Výpisy / Import a vybrání souboru pro import program zjistí, že soubor s daným názvem a datem a časem vytvoření souboru již byl importován, zobrazí se informace "Tento soubor již byl zpracován" a program vám nedovolí daný soubor znovu importovat.

Soubor pro banku bez ohledu na datum vystavení - toto pole zatrhnete, jestliže chcete, aby se při exportu příkazů k úhradě do souboru pro banku nabízeli všechny příkazy bez ohledu na to, kdy byly vystaveny. Jestliže toto pole nezatrhnete, budou se nabízet jen příkazy s datem vystavení menším nebo rovno aktuálnímu přihlašovacímu datu.

Počet znaků poznámky tisknutých na příkaze při znakovém tisku - standardně je nastaven maximální počet znaků poznámky, ale tuto hodnotu můžete snížit. Využije se pouze při znakovém tisku příkazu k úhradě (funkce F10 Tisk dokladu přístupná nad seznamem příkazů k úhradě)

Nabízet dialog pro zadání data, které se má použít u výpisů, které nemají zadáno datum zaúčtování - určuje, zda se má či nemá při zaúčtování výpisů nabízet dialog pro zadání data zaúčtování. Zadané datum se použije pouze u výpisů, které nemají zadán datum zaúčtování.

Jestliže toto pole zatrhnete, tak se při každém zvolení volby Výpisy / Zaúčtování zobrazí okno pro zadání data zaúčtování. Takto zadané datum se použije u nehromadného zaúčtování (při hromadném zaúčtování zůstávají výpisy bez data zaúčtování nezaúčtovány).

Používat přímý kanál KB - jestliže máte od Komerční banky zakoupenu aplikaci Přímý kanál, tak zatržení této volby umožňuje využívat aplikaci Přímý kanál přímo z modulu Bankovní operace, tj. je vám umožněno posílat platební příkazy do banky a stahovat bankovní výpisy přímo z modulu Bankovní operace, aniž by bylo nutné spouštět jiný program.

Při používání přímého kanálu podporuje modul Bankovní operace pouze formát Best KB (jak pro příkazy, tak pro výpisy), proto je potřeba v číselníku Čísla účtu plátce nastavit pro daný účet právě tyto formáty.

Dále je třeba u příslušného účtu v číselníku Čísla účtů plátce nastavit v Konfiguraci příkazů používání přímého kanálu (pomocí přepínacích polí Přímý kanál KB - nepoužívat, automaticky, s dotazem). A v Konfiguraci výpisů je třeba zatrhnout zaškrtávací pole Používat přímý kanál KB.

Datum poslední kontroly automatického vytvoření příkazů k úhradě z trvalých příkazů - jestliže máte v číselníku Trvalých příkazů založen nějaký trvalý příkaz, pak se každý den při spuštění modulu Bankovní operace kontroluje, zda není třeba z některého trvalého příkazu vystavit příkaz k úhradě. Po kontrole a případném automatickém vystavení trvalých příkazů se do tohoto pole zapíše datum, ke kterému byly příkazy vystaveny, aby se při dalším spuštění aplikace týž den už příkazy nevystavovaly.

V souboru příkazů do banky posouvat datum splatnosti o ..... dnů dříve - standardně je v tomto poli předvyplněna nula. Jestliže chcete, aby se do souboru příkazů posílaném do banky (funkce F2 Vytvoření souboru do banky nebo Alt+F2 Vytvoření souboru do banky (zahraniční příkaz) nad seznamem příkazů k úhradě) zapisovalo datum splatnosti např. o dva dny dřívější než je uvedeno na příkaze, tak do tohoto pole zapíšete "2". Jestliže posunuté datum splatnosti vyjde na sobotu, neděli nebo svátek, tak se automaticky doplní až na nejbližší předcházející pracovní den.

Ověřovat, při vytváření položek příkazů z faktur, automaticky spolehlivost partnera - jestliže toto pole zatrhnete a budete vytvářet položku příkazu k úhradě z faktury (tj. pomocí funkce F5 Přijaté faktury nebo Alt+F5 Vydané faktury) a na faktuře bude vyplněn zákazník a u tohoto zákazníka bude v číselníku Partnerů zadáno DIČ, bude se zjišťovat, zda daný zákazník je na stránkách Ministerstva financí v Registru plátců DPH evidován jako spolehlivý nebo nespolehlivý plátce a zda účet, na který hodláte platbu poslat (tj. účet partnera), je v tomto registru nalezen mezi zveřejněnými účty. Údaje o spolehlivosti se zobrazí v položkové části příkazu k úhradě ve sloupcích "Nespol. plátce" a "Regist./Neregist. účet". A jestliže je některý partner vyhodnocen jako nespolehlivý nebo je některý účet (u registrovaného plátce DPH) nenalezen v databázi plátců DPH, tak je zobrazeno i informativní hlášení, že byl nalezen nějaký nespolehlivý partner nebo že byl nalezen nějaký nespolehlivý účet.

Jestliže tuto kontrolu nechcete provádět, pole Ověřovat, při vytváření položek příkazů z faktur, automaticky spolehlivost partnera nezatrhnete.


Příprava zpracování v novém roce

Předpokladem pro zahájení přípravy nového roku v programu Bankovní operace je vytvořený adresář HeliosRed pro nový rok. Postup vytvoření adresáře je uveden v kapitole Nejčastější postupy zpracování-Příprava zpracování v novém roce.

Zahájení účetnictví nového roku provádějte vždy v instalaci adresáře nového roku (zástupce nového roku na ploše)!!! Pozor na časté případy, kdy uživatel omylem provede následující kroky v roce starém. Mohlo by dojít ke ztrátě dat.

Příprava na nový rok je v každém modulu součástí menu Pomocné práce. K zahájení roku i aktualizacím stavů z roku starého je určena volba Pomocné práce / Příprava zpracování v novém roce. V případě, že po přihlášení uživatele není tato nabídka v programu dostupná, pravděpodobně nemá k učinění těchto kroků dostatečná práva. Práva nastavuje uživatel s přístupovým právem supervizora.

Tato volba umožňuje uživateli snadněji připravit modul Bankovní operace na zpracování v novém roce.

Jestliže tuto volbu zvolíte, otevře se okno Příprava nového roku.

Přístupné jsou tyto operace:

- import dat z minulého roku - stiskem tlačítka Provést (nacházejícího se v řádku dané operace) se provede import dat modulu Bankovní operace z adresáře minulého roku do aktuálního adresáře připraveného pro nový rok.

Po stisknutí tlačítka Provést se otevře okno Import dat ze starého roku, obsahující údaje o uložení dat a číselníků loňského roku a informace o tom, která data a číselníky se do nového roku importují.

V poli Data a Číselníky jsou programem doplněny adresáře instalace z minulého roku. V případě, že žádný adresář není doplněn, můžete adresář zadat ručně. V sekci Data je seznam dat programu Bankovní operace. Všechny soubory, u nichž je zatrženo zaškrtávací pole se budou z minulého roku přenášet do adresáře pro nový rok. V sekci Číselníky je seznam společných číselníků. Zatrhnete zaškrtávací pole u těch číselníků, které chcete z minulého roku přenést do adresáře pro nový rok.

Po stisknutí tlačítka Importovat data se zobrazí dotaz "Přejete si načíst data z minulého roku? Data v této instalaci budou nahrazena daty podle výběru v seznamu datových tabulek. Ano Ne" Jestliže zvolíte Ano, tak se nejprve automaticky provede záloha dat. Jako výchozí adresář pro komprimovanou zálohu se použije adresář nastavený v systémové konfiguraci (volba Pomocné práce / Konfigurace / Systémová konfigurace, pole Adresář pro komprimované zálohování). Poté proběhne import dat a je spuštěna indexace programu. Pro spuštění dalšího kroku přípravy nového roku je nezbytné znovu zvolit Pomocné práce / Příprava zpracování v novém roce.

Po provedení importu dat se v okně Příprava nového roku automaticky zapíše do pole Stav operace "Proveden", do pole Datum provedení se doplní datum, kdy byl import proveden, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého byl import spuštěn.

- zahájení roku - stiskem tlačítka Provést (nacházejícího se v řádku dané operace) se provede uzavření stávajícího roku a příprava roku nového.

Pozor, jde o nevratný proces, kterým dojde ke značným změnám v databázových souborech!!!

Účelem této operace je vytvoření "prostoru" pro pořizování souboru příkazů v dalším roce.

Jestliže toto funkci zvolíte, otevře okno Zahájení roku, kde jsou obecné informace a pokyny.

Po stisku tlačítka Pokračovat se otevře okno Zahájení roku, kde máte možnost zvolit do kterého data se mají příkazy rušit (ruší se příkazy do zadaného data včetně), dále máte možnost vybrat vzorové doklady.

Při výběru vzorového dokladu se provede zrušení vybraného vzoru.

Po stisku tlačítka Zrušení všech příkazů a archívu výpisů do zadaného data se zobrazí dotaz "Skutečně chcete provést zahájení nového roku? Ano Ne". Jestliže vyberete Ano, spustí se rušení dokladů. V pravém horním rohu se zobrazí informace, kolik příkazů a kolik vzorů bylo zrušeno.

Po provedení se v okně Příprava nového roku automaticky zapíše do pole Stav operace "provedena", do pole Datum provedení se doplní datum, kdy byla operace zahájení roku provedena, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého byla spuštěna.

- kontrola cest k ostatním modulům - stiskem tlačítka Provést (nacházejícího se v řádku dané operace) se zkontrolují cesty k modulům definovaným v konfiguraci modulu (konkrétně cesta k datům modulu Daňová evidence či Účetnictví). Jestliže cesta v konfiguraci modulu není zadána nebo je zadána absolutně, tak se zobrazí informace "Cestu se nepodařilo ověřit" Po stisku tlačítka OK se zobrazí dotaz "Chcete spustit konfiguraci modulu a zkontrolovat cesty k návazným modulům? Ano Ne". Jestliže zvolíte Ano, otevře se okno konfigurace modulu programu Bankovní operace, kde máte možnost zkontrolovat a případně opravit cestu k datům návazného modulu.

Po provedení kontroly cest se okně Příprava nového roku automaticky zapíše do pole Stav operace "zkontrolováno", do pole Datum provedení se doplní datum, kdy byla kontrola provedena, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého byla kontrola spuštěna.


Práva v programu

V aplikaci Helios Red lze každému uživateli stanovit různá přístupová práva do různých modulů. Podrobnosti o přístupových právech naleznete v příručce Správa systému v kapitole Definice uživatelů. V následující tabulce je uvedeno, které operace v modulu Bankovní operace mohou provádět uživatelé s přístupovými právy 1, 2, 3 (uživatel s právem 4 nemá do subsystému přístup).

Práva uživatelů jsou následující:

1 - právo správce - dovoluje neomezený přístup

2 - běžný uživatel - dovoluje vstup dat od pořízení až po aktualizaci

3 - jen pro čtení - omezuje uživatele pouze na přístup k výstupům

4 - bez práva přístupu nedovoluje vůbec práci s modulem

Oblast / Operace | Právo 1 | Právo 2 | Právo 3
ČÍSELNÍKY | Ano | Ano | Ano
Klávesa F4 - Pořízení | Ano | Ano | Ne
Klávesa F6 - Oprava | Ano | Ano | Ne
Klávesa F8 - Rušení | Ano | Ne | Ne
Vzory | Ano | Ano | Ne
Čísla účtu plátce | Ano | Ano | Ne
Konfigurace příkazů | Ano | Ne | Ne
Konfigurace výpisů | Ano | Ne | Ne
POMOCNÉ PRÁCE | Ano | Ano | Ano
Import příkazů | Ano | Ano | Ne
PŘÍKAZY | Ano | Ano | Ano
Vstup dat | Ano | Ano | Ano
F4 - Nový příkaz | Ano | Ano | Ne
F5 - Kopie příkazu | Ano | Ano | Ne
F3 - Přetažení vzoru | Ano | Ano | Ne
F6 - Oprava příkazu | Ano | Ano | Ne
F8 - Rušení dat | Ano | Ne | Ne
F2 - Vytvoření TXT souboru | Ano | Ano | Ne
F10 - Tisk dokladu | Ano | Ano | Ne
F9 - Položky | Ano | Ano | Ne
F4 - Nová položka | Ano | Ano | Ne
SHIFT+F4 - Kopie položky | Ano | Ano | Ne
F6 - Oprava položky | Ano | Ano | Ne
F8 - Rušení položky | Ano | Ano | Ne
F5 - Přijaté faktury | Ano | Ano | Ne
ALT+F5 - Vydané faktury | Ano | Ano | Ne
ALT+F8 - Rušení všech položek | Ano | Ano | Ne
F2 - Import mezd (Spořitelna) | Ano | Ano | Ne
Přehledy | Ano | Ne | Ne
VÝPISY | Ano | Ano | Ano
Import Výpisů | Ano | Ne | Ne
Zaúčtování | Ano | Ano | Ne
F5 - Zúčtování | Ano | Ne | Ne
Rušení záznamů | Ano | Ne | Ne
ALT+F5 - Hromadné zaúčtování | Ano | Ne | Ne
Přehledy | Ano | Ano | Ano
Importované soubory | Ano | Ne | Ne
Rušení záznamů | Ano | Ne | Ne


Práce v síti

Síťová verze modulu umožňuje současný přístup k datům a práci s nimi více uživatelům. Existují však určité operace (Příprava zpracování v novém roce, Indexace), které by se v síťové verzi neprovedly korektně, kdyby v průběhu jejich vykonávání některý jiný uživatel modifikoval data, která dané operace využívají. Proto, jestliže některou z těchto operací spustíte na síti, provede se nejprve kontrola, zda některý jiný uživatel s daty potřebnými pro vykonání těchto operací nepracuje. Pokud je takovýto uživatel nalezen, operace se neprovede a zobrazí se informace "Operaci nelze provést, pokud soubory sdílí jiný uživatel.". V takovém případě musíte počkat, až jiný uživatel práci s modulem ukončí a poté spustit Uzávěrku roku či Indexaci znovu. Pokud v modulu používáte soubor číselníku Středisek společný s ostatními moduly aplikace Helios Red, může se stát, že budete muset počkat, až bude ukončena práce s tím modulem aplikace, který stejný soubor Středisek používá.


Charakteristika programu

Modul Daňová evidence, který pro podnikatelské subjekty - fyzické osoby zajišťuje vedení peněžního deníku a integruje, pokud to je možné, z ostatních modulů aplikace Helios Red návazné informace. Tento modul mohou s určitými omezeními používat i nepodnikatelské subjekty. Jeho cílem je, aby sloužil jako evidenční program ve smyslu zákonných opatření, ale především jako manažerský nástroj pro řízení. Zásadním způsobem zjednodušuje účtování do peněžního deníku a to použitím zadaných účetních kódů pro všechny prováděné účetní operace. Dále umožňuje, aby uživatel navíc u každého účetního kódu definoval další analytické členění, což značně povyšuje celý modul daňové evidence a z hlediska členění a rozborových možností jej přibližuje podvojnému účetnictví. V zápisech je možno rychle vyhledávat podle určených kritérií. Přehledy zajišťují především tisk peněžního deníku v uspořádání buď podle pořadí účtování nebo podle data účetní operace. Toto řazení lze upravit - přečíslovat deník. Pro rozborové účely slouží přehledy podle účetních kódů, což je vlastně systematický pohled na účetnictví. Je možno získat i časový přehled podle kódů v rozdělení do měsíců v grafickém vyjádření s uvedením korunových hodnot. Souhrnnou informací je součet peněžního deníku, dávající okamžitý přehled o stavu podnikatelského subjektu a orientační propočet daně z příjmu. Veškeré přehledy je možno získat za celou firmu nebo za vybrané středisko či zakázku, za určité časové období nebo vybraný interval položek a to směrováním na obrazovku, tiskárnu či do souboru. Samozřejmostí je i pokladní a bankovní kniha s případným rozdělením na více bankovních účtů nebo pokladen. Modul tím splňuje podmínky Postupů účtování pro účetní jednotky účtující v soustavě daňové evidence v platném znění, kde se stanoví: "O pohybu peněžních prostředků na bankovních účtech se účtuje v deníku zásadně podle výpisů banky, přičemž účetní jednotka organizuje zápisy v deníku způsobem, aby zajistila návaznost na zůstatky jednotlivých bankovních účtů, popř. jednotlivých pokladen". Jednotlivé příjmové nebo výdajové pokladní doklady lze vytisknout ihned při pořízení a využívat jako prvotní doklad. Část Pohledávky a závazky slouží k zápisu závazků a pohledávek (přijatých a vydaných faktur) s možností předkontace účetních kódů. Je propojena na jedné straně se zápisem do peněžního deníku a na druhé straně s problematikou daně z přidané hodnoty a vedení záznamní povinnosti. Přehledy z části Pohledávky a závazky poskytují úplné informace o finančních vztazích firmy k obchodním partnerům - dodavatelům a zákazníkům.

Daň z přidané hodnoty, jako součást pořízení záznamů ve volbě Pohledávky a závazky nebo při zápisu pokladních dokladů, dovoluje nezávisle na účetnictví obdržet všechny předepsané seznamy daňových dokladů a podklad pro daňové přiznání k DPH. Součástí celého modulu je i roční uzávěrka, která se sestaví nejen na konci roku, ale i kdykoliv průběžně, dva předepsané výkazy a sice Výkaz o majetku a závazcích a Výkaz o příjmech a výdajích. Vlastní roční uzávěrka výmazem všech položek připraví peněžní deník k novému účtování dalšího zúčtovacího období. Rovněž tak zlikviduje všechny přijaté a vydané faktury, kde ponechá pouze otevřené (nevyrovnané) pohledávky a závazky. Před zpracováním uzávěrky lze provést kontrolní chody dle výběru a případně upravit řazení záznamů v deníku.

Celý modul Daňová evidence je možné používat samostatně nebo jako součást aplikace Helios Red. Stejně jako u všech ostatních modulů aplikace Helios Red, je k dispozici celá řada standardních funkcí jako je propracovaný systém přístupových práv, generátor sestav, systém bezpečnostních protokolů, editor tiskových sestav, definice tiskáren, zálohování dat, centrální konfigurace a další.


Spolupráce s jinými programy aplikace Helios Red

Modul Daňová evidence spolupracuje s těmito moduly aplikace Helios Red:

- Obchodní partneři, odkud přebírá údaje z databáze Partnerů a umožňuje je doplňovat a měnit

- Fakturace, který připravuje informace o vydaných fakturách

- Bankovní operace (ABO a Příkazy k úhradě), kam poskytuje údaje o závazcích a jejich proplacení

- Upomínky a penalizace - modul, který využívá údaje pro styk s nedisciplinovanými zákazníky


Přehled terminologie

Protože tento modul může začít využívat i osoba méně znalá nebo vůbec neznalá problematiky účetnictví, pokusíme se zcela laicky některé použité termíny vysvětlit.

Daňová evidence je daňovým účetnictvím. Je v něm odděleno účtování o peněžním hospodaření v peněžním deníku od evidence majetku (hmotného majetku a pohledávek) sloužícího podnikatelské činnosti a závazků, které z této činnosti vyplývají. Z účetní evidence lze přímo získat podklady pro přiznání daně z příjmu fyzických osob, pro sociální zabezpečení a zdravotní pojišťovnu.

Účetní knihou v daňové evidenci je peněžní deník, ve kterém se zachycuje pohyb peněžních prostředků v hotovosti a na běžném účtu (případně účtech) u peněžního ústavu, příjmy a výdaje zahrnované i nezahrnované do základů daně z příjmu.

Peněžní deník je určen pro účtování

- příjmů a výdajů provedených v hotovosti,

- příjmů a výdajů provedených prostřednictvím peněžního ústavu,

- průběžných položek (zejména převodů mezi pokladnou a peněžním ústavem nebo mezi peněžními účty či pokladnami navzájem).

Zápisy v peněžním deníku se uskutečňují zásadně v časovém sledu podle účetních dokladů s rozpisem na příjmy a výdaje. Peněžní deník se uzavírá koncem každého roku. Do následujícího roku se převádějí zůstatky peněžních prostředků (v hotovosti i na běžném účtu nebo účtech) a průběžných položek.

Peníze na běžném účtu - účtování o příjmech a výdajích provedených prostřednictvím peněžního ústavu - "banka" (modul v legendách používá pojmu banka). Modul dovoluje vést více bank - peněžních účtů. Bankovní účty můžete vést samozřejmě v korunách, ale i v různých cizích měnách.

Peníze v hotovosti - účtování o příjmech a výdajích provedené hotovými penězi - "pokladna" (modul používá v legendách termínu pokladna). Opět je možno vést více pokladen. I pokladny můžete vést v cizích měnách.

Průběžné položky - slouží hlavně pro převod peněžních prostředků mezi "bankou" a "pokladnou" a naopak, nebo mezi bankovními účty navzájem (v legendách se používá termínu průběžné).

Stav financí - součet hotových peněz (pokladna) a peněz na běžném účtu nebo účtech (banka).

Příjmy podnikatele zahrnované do základů daně z příjmu a to příjmy z prodeje zboží, z prodeje výrobků a služeb, ostatní příjmy a příjmy zúčtované na závěr roku jako závěrečné položky. Příjmy je možno dále analyticky členit, což podstatně rozšiřuje rozborové možnosti tohoto počítačového zpracování daňové evidence a přibližuje jej to účetnictví podvojnému.

Výdaje podnikatele na dosažení, zajištění a udržení příjmu a to na nákup materiálu, zboží, mzdy, na platby sociálního a zdravotního pojištění, provozní režii a také různé ostatní náklady. Výdaje je opět možno podrobněji analyticky členit podle kódů, jehož obsah (význam) si určí v samostatném číselníku Analytického členění sám podnikatel.

Příjmy a výdaje neovlivňující základ daně z příjmu členěné podle opatření, kterým se stanoví postupy účtování u fyzických osob provozujících podnikatelskou nebo jinou výdělečnou činnost účtujících v daňové evidenci. Opět je k dispozici analytické členění definované uživatelem v číselníku Analytického členění.

Pokladní deník - představuje přehled těch operací peněžního deníku, které se týkají hotovostních operací. Sledují se příjmy, výdaje a zůstatek. Zůstatek musí souhlasit se zůstatkem pokladny podnikatele.

Bankovní deník - představuje přehled těch operací peněžního deníku, které se týkají bezhotovostních operací. Zůstatek bankovního deníku musí souhlasit se zůstatkem bankovního účtu na výpisu. Jak bankovní, tak pokladní deník mají nejen charakter evidenční, ale i kontrolní. Podnikatel si může zjišťovat správnost stavu pokladny a souhlasnost zápisů s bankou. Modul má k dispozici nástroj pro okamžité zjištění stavu bankovního účtu i pokladny.

Evidence majetku zahrnuje evidenci dlouhodobého hmotného a nehmotného majetku, zásob, pohledávek, peněžních prostředků a cenin, finančního majetku. Modul Daňová evidence vzhledem ke své filosofii a platné metodice nedovede stav majetku vyjádřit, pouze je možno zjistit výdaje (případně příjmy) s touto evidencí spojené.

Za dlouhodobý hmotný majetek se považují:

- pozemky, stavby včetně budov, byty a nebytové prostory vymezené jako jednotky zvláštním právním předpisem, kulturní památky, umělecká díla a předměty kulturní hodnoty podle zvláštních předpisů, bez ohledu na jejich pořizovací cenu

- samostatné movité věci, případně soubory movitých věcí se samostatným technicko-ekonomických určením, jejichž doba použitelnosti je delší než jeden rok a ocenění u jedné položky převyšuje částku stanovenou zákonem o daních z příjmů, včetně předmětů z drahých kovů

- pěstitelské celky trvalých porostů s dobou plodnosti delší než tři roky

- základní stádo a tažná zvířata

- otvírky nových lomů, pískoven a hlinišť, technická rekultivace technické zhodnocení podle § 33 zákona o daních z příjmů, pokud tyto položky nejsou součástí pořizovací ceny dlouhodobého majetku; součástí technické rekultivace mohou být jen stavby (např. komunikace), které svým provedením, účelem a rozsahem slouží k provedení rekultivace; technická rekultivace není dlouhodobým majetkem, pokud tak stanoví zvláštní zákon

Za dlouhodobý nehmotný majetek se považují nehmotné výsledky výzkumu a vývoje, software a ocenitelná práva, a to jak od jiných osob, tak vytvořené pro vlastní potřebu nebo pro obchodování s nimi, při ocenění u jedné položky od 7 000 Kč včetně a době použitelnosti delší než jeden rok. Dlouhodobým nehmotným majetkem se stávají nehmotné výsledky výzkumu a vývoje, software a ocenitelná práva uvedené do užívání.

Opravná položka k úplatně nabitému majetku se účtuje při nabytí souboru majetku koupí, nejsou-li sjednány ceny jednotlivých složek souboru majetku.

Za finanční majetek se považují peníze a peněžní vklady, dluhopisy, depozitní certifikáty, cenné papíry podle zvláštních právních předpisů, uložení prostředků do portfolia a finanční spoluúčasti na podnikání jiných účetních jednotek, pokud byly zahrnuty do obchodního majetku účetní jednotky.

Ceninami jsou zejména poštovní známky, kolky, dálniční známky, stravenky do provozoven veřejného stravování, telefonní a ostatní karty, mají-li hodnotu apod.

Za zásoby se považují:

- materiál do okamžiku spotřeby

- nedokončená výroba, výrobky, zvířata

- zboží do okamžiku prodeje

Vlastní jmění (u právnických osob), obchodní majetek (u fyzických osob), je tvořen součtem stavu dlouhodobého nehmotného majetku a dlouhodobého hmotného majetku, zásob, pohledávek, finančního majetku a cenin po odečtení stavu závazků včetně úvěrů, zákonných rezerv, u fyzických osob popř. i pasivní opravné položky při úplatném nabytí majetku. Vlastní jmění účetních jednotek právnických osob účtujících podle tohoto opatření, může být definováno zvláštním právním předpisem jinak.

Inventarizace - v určitých lhůtách je nutné prověřovat, do jaké míry se údaje účetnictví o hodnotě stavu hospodářských prostředků a jejich zdrojů shodují se skutečným stavem.

Uzavírání účetních knih je činnost, při níž se podle zákona k poslednímu dni účetního období

- zjišťují souhrnné částky údajů sledovaných v peněžním deníku, a to příjmů a výdajů v pokladnách, příjmů a výdajů na bankovních účtech, zůstatků na průběžných položkách (pokud nejsou ke dni uzavření účetnictví průběžné položky vyrovnány), celkových příjmů a výdajů a příjmů a výdajů v předepsaném členění dle příslušných ustanovení zákona o daních z příjmů a u právnických osob účtujících podle tohoto opatření i v členění, které vyžadují zvláštní právní předpisy.

- zjišťují stavy nevyrovnaných (neuhrazených) pohledávek a závazků

- zjišťují stavy majetku v knihách (kartách) majetku

- zjišťují stavy v ostatních účetních záznamech a pomocných knihách

- zjišťují kursové rozdíly u bankovních účtů vedených v cizích měnách a valutových pokladen; kursový rozdíl se podle povahy zapíše jako "nepeněžní operace" do příslušných příjmů nebo výdajů peněžního deníku jako poslední účetní zápis.

Výsledek hospodaření za účetní období dle zákona ke dni uzavření účetních knih účetní jednotka zjistí jako rozdíl součtu všech příjmů a součtu všech výdajů (včetně kursových rozdílů zjištěných v peněžním deníku k poslednímu dni účetního období) bez ohledu na ustanovení zákona o daních z příjmů.

Účetní jednotky na základě inventarizace majetku a závazků a údajů zjištěných při uzavírání účetních knih, jsou povinny sestavovat výkaz o majetku a závazcích a výkaz o příjmech a výdajích.

Samostatnou evidencí je evidence přijatých a vydaných faktur sloužící též i k vedení evidence ostatních pohledávek a závazků.

V souladu se zákonem "O daních z příjmů" je základem daně rozdíl mezi příjmy a výdaji. Ne všechny příjmy a výdaje je možno do výpočtu pro zdanění zahrnout.

Příjmy a výdaje z podnikatelské činnosti členíme podle toho, zda:

- jsou předmětem daně z příjmů

- nejsou předmětem daně z příjmů, nebo jsou od daně z příjmů osvobozeny

Dále jsou vysvětleny pojmy týkající se problematiky daně z přidané hodnoty a zákonů s ní souvisejícími.

Daň z přidané hodnoty (DPH) je základní nepřímá daň (vedle daně spotřební).

Zdanitelným plněním pro účely zákona o DPH je:

- dodání zboží a převod nemovitostí, při kterém dochází ke změně vlastnického práva nebo práva hospodaření

- poskytování služeb uskutečněné v tuzemsku při podnikání

Plátci DPH jsou fyzické a právnické osoby, které provádějí zdanitelná plnění a tudíž podléhají dani. Plátci se stávají ze zákona osoby, jejichž obrat za nejbližší nejvýše 3 předcházející po sobě jdoucí kalendářní měsíce přesáhne částku 750 tisíc Kč. Plátci se mohou stát i fyzické a právnické osoby s nižším obratem a to dobrovolnou registrací.

Daň na vstupu je daň, kterou plátce daně zaplatí jinému plátci nebo ji zaúčtuje za přijatá zdanitelná plnění jako součást ceny.

Daň na výstupu je daň, kterou plátce uplatní jako součást ceny za jim uskutečněná zdanitelná plnění.

Daňová povinnost (k DPH) je kladný rozdíl mezi daní na výstupu a daní na vstupu. Nadměrný odpočet je záporný rozdíl mezi daní na výstupu a daní na vstupu.

Zdaňovací období pro DPH - základním je 1 kalendářní měsíc, u ročního obratu nižšího než 10 milionů potom kalendářní čtvrtletí.

Správce daně je instituce, které se daň z přidané hodnoty a pochopitelně i všechny ostatní daně (daň silniční, daň z nemovitostí, atd.) odvádějí. Správci daně jsou územní finanční orgány, u dovozu potom celnice.

Běžný daňový doklad je doklad vystavený plátcem za každé zdanitelné plnění. Kromě toho se používá ještě daňový dobropis, daňový vrubopis a doklad o použití. Pro plnění do výše 10000 Kč (včetně daně) v hotovosti je možno použít zjednodušený daňový doklad.

Základ daně je cena za zdanitelné plnění neobsahující daň - z tohoto základu se vypočítá daň z přidané hodnoty.

Sazba daně je procento daně z přidané hodnoty, které je u zboží zpravidla 19 % (základní sazba daně), u služeb potom 5 % (snížená sazba daně). Přílohou k Zákonu o dani z přidané hodnoty jsou stanoveny výjimky k těmto obecným sazbám.

Osvobození od daňové povinnosti se týká zdanitelných plnění jmenovitě uvedených v zákoně, např. poštovních služeb, rozhlasového a televizního vysílání, finanční činnosti, pojišťovnictví, výchovy a vzdělávání, zdravotnických služeb, sociální pomoci a některých dalších.

Záznamy k dani z přidané hodnoty jsou vedeny za přijatá zdanitelná plnění (nákupy) a uskutečněná zdanitelná plnění (prodeje) a to podle rozhodnutí o uložení této povinnosti. Obsahem záznamů jsou soupisy dokladů v předepsaném členění a s předepsanými údaji.

Daňové identifikační číslo (DIČ) je číslo přidělené plátci územním finančním orgánem. U fyzických osob je součástí DIČ rodné číslo plátce u právnických osob je součástí DIČ jejich IČ. Daňové identifikační číslo musí být uváděno na daňových dokladech. Díky tomu lze již z prvotních dokladů rozpoznat právní formu subjektu.


Přehled účetních kódů

Pro ulehčení účtování jsou k dispozici "kódy účetních operací", které proúčtují daný případ v peněžním deníku zcela automaticky. Ke každému z uvedených kódů je možno zadat analytické členění. Tato základní "účetní osnova" je dodávána s modulem, můžete ji však rozšířit o vlastní kódy. Pořízení a nadefinování kódů provedete v části Pomocné práce / Účetní kódy.

Dále bude proveden přehled předdefinovaných kódů zahrnující:

kód a název účetní operace

způsob zaúčtování

příklady použití, pokud přímo nevyplývají z názvu operace

Příjmy

01 - Příjem - průběžné - příjem pokladna nebo banka, výdej průběžné - určeno pro přesun finančních prostředků mezi peněžním ústavem a pokladnou nebo mezi účty u peněžních ústavů

Příklady:

- výběr hotovosti v bance a vložení do pokladny

- z banky obdrží výpis o uložení hotových peněz

- z banky obdrží výpis o příjmu peněz z jiného bankovního účtu

11 - Prodej zboží - příjem pokladna nebo banka, příjem zahrnutý do základu daně z příjmu (DP), rozúčtování do příjmu za zboží - určeno pro hotovostní tržby nebo tržby za vydané faktury, vždy za zboží

Příklady:

- denní tržba v hotovosti za zboží, který zboží kupuje za účelem prodeje

- na základě obdrženého bankovního výpisu zaúčtovaný příjem prostředků za vyfakturované zboží

12 - Prodej výrobků a služeb - příjem pokladna nebo banka, příjem zahrnutý do základu daně z příjmu (DP), rozúčtování do příjmu za výrobky a služby - určeno pro hotovostní tržby nebo tržby za vydané faktury a to vždy za výrobky nebo služby, které produkuje a zajišťuje podnikatel

Příklady:

- denní tržba v hotovosti za výrobky nebo služby

- na základě obdrženého bankovního výpisu zaúčtovaný příjem prostředků za vyfakturované, podnikatelem vyrobené výrobky nebo zajišťované služby

Novelou pod č.j. 281/56 350/94 ze dne 20. října 1994 bylo upraveno Opatření č.j. V/1-31 370/92 ze dne 23. prosince 1992, kterým se stanoví postupy účtování u fyzických osob provozujících podnikatelskou nebo jinou výdělečnou činnost účtujících v soustavě jednoduchého účetnictví. I když tato novela již nerozlišuje samostatně Prodej zboží a Prodej výrobků a služeb, účetní kódy modulu Daňová evidence z důvodu kontinuity zůstávají zachovány. Naopak však doporučujeme oba kódy ve shodě s potřebou uživatele doplnit o analytické členění, aby uživatel získal potřebné rozlišení pro své rozbory.

19 - Ostatní prodej zahrnovaný do základu DP - příjem pokladna nebo banka, příjem zahrnutý do základu daně z příjmu (DP), rozúčtování do ostatního příjmu - určeno pro hotovostní příjmy nebo příjmy přijaté na bankovní účet a to za vše co není zbožím, výrobkem nebo službou

20 - Uzávěrková oprava příjmů - zahrnuté do DP - příjem, který nelze proúčtovat ani bankou, ani pokladnou, zahrnutý do základu daně z příjmu podle postupů účtování pro účetní jednotky účtující v soustavě jednoduchého účetnictví a platném znění.

21 - Příjem zdaněný u zdroje příjmu - příjem pokladna nebo banka, příjem nezahrnutý do základu daně z příjmu (DP), rozúčtování do příjmu zdaněného u zdroje příjmu - určeno pro příjmy většinou přijaté na bankovní účet.(§ 8 Příjmy z kapitálového majetku Zákona o dani z příjmů v platném znění)

22 - Příjem DPH - správce - příjem pokladna nebo banka, příjem nezahrnutý do základu DP, rozúčtování do příjmu DPH - určeno pro nadměrný odpočet vrácený správcem daně

23 - Úvěry, dotace, peněžní dary, půjčky - příjem pokladna nebo banka, příjem nezahrnutý do základu DP, rozúčtování do příjmu úvěrů, dotací, peněžních darů, půjček - určeno pro druhy příjmů, které nejsou přímo z podnikatelské činnosti a tudíž je není možno zahrnout do základu DP

24 - Peněžní vklad vlastníka - příjem pokladna nebo banka, příjem nezahrnutý do základu DP, rozúčtování do příjmu peněžní vklad vlastníka - určeno pro dodatečné vklady peněžních prostředků do podnikání

Příklady:

- při nedostatku finančních prostředků vloží podnikatel hotové peníze do pokladny nebo je převede ze svého osobního účtu (např. sporožira) na peněžní účet firmy

29 - Ostatní příjem neovlivňující základ DP - příjem pokladna nebo banka, příjem nezahrnutý do základu DP, rozúčtování do ostatního příjmu neovlivňujícího základ DP - určeno pro ostatní příjmy nezahrnované do základu daně, které nejsou součástí voleb číslo 21 až 24

Příklad:

- pojistné plnění vyplacené pojišťovnou za škodní událost (pokud pojistné není zahrnuto do nákladů nebo se škodnou událostí nejsou spojeny výdaje)

30 - Uzávěrková oprava příjmů - nezahrnuté do DP - příjem, který nelze proúčtovat ani bankou, ani pokladnou, nezahrnutý do základu daně z příjmu podle postupů účtování pro účetní jednotky účtující v soustavě jednoduchého účetnictví v platném znění.

Výdaje

51 - Výdej - průběžné - výdej pokladna nebo banka, příjem průběžné - určeno pro přesun finančních prostředků mezi peněžním ústavem a pokladnou nebo mezi účty u peněžních ústavů

Příklady:

- výběr hotovosti z pokladny (např. za provedené tržby) a vložení na peněžní účet firmy

- z banky obdrží výpis o výběru hotových peněz

- z banky obdrží výpis o přesunu (výdeji) prostředků na jiný bankovní účet

61 - Nákup materiálu - výdej pokladna nebo banka, výdej zahrnutý do základu daně z příjmu (DP), rozúčtování do výdaje za materiál - určeno pro nákupy materiálu za hotové nebo zaplacení přijaté faktury za materiál

Příklady:

- nákup materiálu hotově

- na základě obdrženého bankovního výpisu zaúčtovaný výdaj prostředků za materiál vyfakturovaný dodavatelem

- nákup drobného majetku placeného hotově či bezhotovostně

62 - Nákup zboží - výdaj pokladna nebo banka, výdaj zahrnutý do základu daně z příjmu (DP), rozúčtování do výdaje za zboží - určeno pro nákupy zboží za hotové nebo zaplacením za přijatou fakturu za zboží

Příklady:

- nákup zboží hotově

- na základě obdrženého bankovního výpisu zaúčtovaný výdaj prostředků za zboží vyfakturované dodavatelem

Již výše zmíněnou novelou k Jednoduchému účetnictví sloučený nákup materiálu a zboží necháváme z důvodu kontinuity jako dva samostatné kódy. Opět zde uživatel má široké možnosti pro vlastní analytické členění.

63 - Provozní režie - výdaj pokladna nebo banka, výdaj zahrnutý do základu daně z příjmu (DP), rozúčtování výdaje jako provozní režie - určeno pro nakupované služby a režijní materiál placený hotově nebo zaplacením za přijatou fakturu za služby a režijní materiál

Příklady:

- nákup režijního materiálu hotově

- na základě obdrženého bankovního výpisu zaúčtovaný výdaj prostředků za služby vyfakturované dodavatelem

- telefonní poplatky

- nákup pohonných hmot pro firemní auto

64 - Mzdy - výdaj pokladna nebo banka, výdaj zahrnutý do základu daně z příjmu (DP), rozúčtování do výdajů za mzdy - určeno pro výplaty mezd hotově nebo převodem z peněžního účtu na účty zaměstnanců. Analytické členění dovoluje rozdělit mzdy na zálohy a doplatky ve formě čisté mzdy, záloh na daň z příjmu, různých druhů srážek atd.

Příklady:

- výplata záloh a doplatků mezd hotově

- na základě obdrženého bankovního výpisu zaúčtovaný výdaj prostředků na mzdy vyplacené převodem na jejich soukromé účty

- srážky ze mzdy např. záloha na daň z příjmu ze závislé činnosti (možno též sledovat v provozní režii), spoření a půjčky pracovníků apod.

65 - Sociální pojištění - výdaj pokladna nebo banka, výdaj zahrnutý do základu daně z příjmu (DP), rozúčtování do výdajů za sociální pojištění - určeno na platby do fondu sociálního pojištění a fondu zaměstnanosti a to jak za zaměstnance tak podnikatele, což je možno rozlišit v analytickém členění

Příklad:

- na základě obdrženého bankovního výpisu zaúčtovaný výdaj prostředků na sociální pojištění zaměstnanců i sociální pojištění podnikatelů

66 - Zdravotní pojištění - výdaj pokladna nebo banka, výdaj zahrnutý do základu daně z příjmu (DP), rozúčtování do výdajů za zdravotní pojištění - určeno na platby do fondu zdravotního pojištění a to jak za zaměstnance tak podnikatele

Příklad:

- na základě obdrženého bankovního výpisu zaúčtovaný výdaj prostředků na zdravotní pojištění zaměstnanců i zdravotní pojištění podnikatele

69 - Ostatní výdaje ovlivňující základ DP - výdaj pokladna nebo banka, výdaj ovlivňující základ daně z příjmu (DP), rozúčtování do ostatního výdeje - určeno pro hotovostní výdaje nebo výdaje z bankovního účtu za vše, co není možno zahrnout do výdajů v kódech 61 až 66

Tento kód slouží jako rezerva pro případ dalších výše nedefinovaných výdajů, které by měly - především v položce provozní režie - vše pokrýt.

70 - Uzávěrková oprava výdajů - zahrnuté do DP - výdaj, který nelze proúčtovat ani bankou, ani pokladnou, zahrnutý do základu daně z příjmu podle postupů účtování pro účetní jednotky účtující v soustavě jednoduchého účetnictví v platném znění.

71 - Nákup HM, NM, FM - výdej pokladna nebo banka - výdaj, který nesmí ovlivnit základ daně z příjmu (DP), rozúčtování do nákupu hmotného majetku a nehmotného dlouhodobého majetku a finančního majetku - určeno pro hotovostní výdaje nebo výdaje z bankovního účtu a to za veškerý dlouhodobý i finanční majetek. Analytické členění dovoluje rozlišit různé druhy investičního majetku zcela přesně.

Příklady:

- náklady na investiční výstavbu zajišťovanou dodavatelsky a to pořízení budov, staveb, nákup strojů a zařízení - tedy hmotného majetku s pořizovací cenou vyšší než je zákonem stanovený limit

- náklady na nákup nehmotného dlouhodobého majetku, tj. průmyslových práv, licencí, software od dodavatelů s pořizovací cenou vyšší než je zákonem stanovený limit

- náklady na nákup akcií, dluhopisů, vkladových listů, termínovaných vkladů

72 - Platba daně z příjmu - výdaj pokladna nebo banka, výdaj nezahrnutý do základu DP, rozúčtování do plateb daně z příjmu - určeno pro veškerou placenou daň z příjmu správci daně

73 - Výdaje na účely zákonné rezervy - výdaj pokladna nebo banka, rozúčtování do výdajů na účely zákonné rezervy

Příklad:

- vytvoření rezervy na generální opravu výrobní haly plánovanou realizovat za několik let

74 - Platba DPH - správci - výdaj pokladna nebo banka, výdaj nezahrnutý do základu DP, rozúčtování do plateb DPH - určeno pro DPH placenou jako odvod správci daně

Příklad:

- platba DPH správci daně

75 - Výdaje na osobní spotřebu - výdaj pokladna nebo banka, výdaj nezahrnutý do základu DP, rozúčtování do výdajů na osobní spotřebu - určeno pro veškeré výplaty hotově i z bankovního účtu ve prospěch majitele firmy.

76 - Peněžní dary, splátky úvěrů a půjček - výdaj pokladna nebo banka, výdaj nezahrnutý do základu DP, rozúčtování do výdajů spojených s peněžními dary - určeno pro veškeré sponzorování hotově i z bankovního účtu ve prospěch institucí, které je možno ze zákona podporovat. Dále sem lze zaúčtovat závazky vyplývající ze splácení úvěrů a půjček

Příklady:

- věnování prostředků na charitativní účely, pro školy, nadace, zdravotnictví, sportovní činnost apod.

- splátky úvěrů a půjček

79 - Ostatní výdaje neovlivňující DP - výdaj pokladna nebo banka, výdaj neovlivňující základ daně z příjmu (DP), rozúčtování do ostatního výdeje neovlivňujícího DP - určeno pro hotovostní výdaje nebo výdaje z bankovního účtu a to za vše, co není možno zahrnout do výdajů v kódech 71 až 75

Příklady:

- nákup potravin a nápojů pro pohoštění při obchodních jednáních

- poskytnutí půjčky zaměstnancům

- pokuty zaplacené např. Policii za dopravní přestupky

- manka a ztráty z podnikání (zcizené zboží, manko v pokladně apod.)

80 - Uzávěrková oprava výdajů - nezahrnuté do DP - výdaj, který nelze proúčtovat ani bankou, ani pokladnou, nezahrnutý do základu daně z příjmu

97 - Počáteční stavy - příjem průběžně - pouze příjem průběžné - určeno pro počáteční stavy na počátku roku

98 - Počáteční stavy - výdej průběžně - výdaj příjem průběžné - určeno pro počáteční stavy na počátku roku

99 - Počáteční stavy - banka nebo pokladna - příjem pokladna nebo banka - určeno pro zápis počátečních (zahajovacích) stavů na počátku roku a to hotových peněz v pokladně a prostředků na peněžním účtu


Využití analytického členění

Protože dle našeho průzkumu ještě stále málo uživatelů využívá možnost analytického členění ke všem účetním kódům, uvádíme tuto kapitolu, která by alespoň v kostce měla poradit, jak tohoto nesporně progresivního prvku využít. Zabývat se budeme jen těmi kódy, kde členění je nutné:

01 - Příjem průběžně - nejzákladnější členění umožní rozlišit příjem peněz do pokladny a příjem peněz do banky. Potom kódy analytického členění budou např.:

01 - Příjem hotovosti do pokladny z banky

02 - Složení hotovosti v bance uvedené na výpisu

03 – Převod prostředků do banky z jiného účtu

Máme-li však více bankovních účtů a více pokladen, potom analytické členění bude daleko podrobnější a musí vystihnout všechny vzájemné přesuny.

11 - Prodej zboží, 12 - Prodej výrobků a služeb - novelou pod č.j. 281/56 350/94 ze dne 20. října 1994 bylo upraveno Opatření č.j. V/1-31 370/92 ze dne 23. prosince 1992, kterým se stanoví postupy účtování u fyzických osob provozujících podnikatelskou nebo jinou výdělečnou činnost účtujících v soustavě jednoduchého účetnictví. I když tato novela již nerozlišuje samostatně Prodej zboží a Prodej výrobků a služeb, účetní kódy modulu Daňová evidence z důvodu kontinuity zůstávají zachovány. Naopak však doporučujeme oba kódy ve shodě s potřebou uživatele doplnit o analytické členění, aby uživatel získal potřebné rozlišení pro své rozbory.

19 - Ostatní příjem zahrnutý do základu daně - analytické členění k tomuto účetnímu kódu může rozdělit všechny ostatní příjmy zahrnované do základu daně, které se uživateli mohou vyskytnout.

23 - Úvěry, dotace, peněžní dary, půjčky -samotný účetní kód slučuje řadu příjmů nezahrnovaných do základů daně a uživatel podle své potřeby může vést i několik úvěrů, půjčky od jiných firem či soukromých osob, pokud se vyskytnou i dary atd. Na druhé straně podnikatel zase může půjčit jiné firmě a ta mu splácí - tedy i zde je možno pro splátky použít další analytické členění.

29 - Ostatní příjem nezahrnutý do základu daně z příjmu - rozlišení zcela závislé na potřebách uživatele. Pro období běžného roku je možno ještě využít pro zápis těch účetních případů, které spadají do minulého roku a musíme je zopakovat i v zápisech roku běžného, abychom se dostali k pravdivému stavu peněžního účtu a pokladny.

51 - Výdej průběžně - opačné operace k příjmu, uvedeme již přímo návrh analytického členění

01 - Hotovost vybraná z pokladny pro uložení v bance

02 - Výběr hotovosti v bance uvedený na výpisu

03 – Převod prostředků z banky na jiný účet

61 - Nákup materiálu, 62 - Nákup zboží - již výše zmíněnou novelou k Jednoduchému účetnictví sloučený nákup materiálu a zboží z důvodu kontinuity necháváme jako dva samostatné kódy. Opět zde uživatel má široké možnosti pro využití analytického členění.

63 - Provozní režie - uživatelé jistě mají dostatečné zkušenosti s členěním tohoto kódu, uvádíme tedy pouze základní členění:

01 - Nákup režijního materiálu - hotově

02 - Výdaje za služby vyfakturované dodavatelem

03 - Telefonní poplatky

04 - Nákup pohonných hmot

07 - Ostatní provozní režie

64 - Mzdy - uživatel zde má možnost získat detailní rozdělení nákladů souvisejících se mzdou. Pro inspiraci uvádíme návrh analytického členění:

01 - Vyplacené čisté mzdy

02 - Dohody o provedení práce

03 - Daň z příjmu ze závislé činnosti

04 - Spoření zaměstnanců

05 - Splátky půjček sražené z mezd

65 - Sociální pojištění, 66 - Zdravotní pojištění - u obou kódů můžeme rozlišit položky placené za zaměstnance a za majitele firmy. Navíc sem lze promítnout i časové rozlišení. Konečně důležitý je i moment placení záloh a konečného vyúčtování. Opět uvedeme příklad analytického členění a to jen pro sociální pojištění, zdravotní si uživatel může odvodit obdobně.

01 - Soc.poj. - majitel - důch.zab. a pol. zam. - zálohy běžný rok

02 - Soc.poj. - spolupracující - důch.zab. a pol. zam. - zálohy běžný rok

03 - Soc.poj. - majitel - důch.zab. a pol. zam. - doplatek minulý rok

04 - Soc.poj. - spolupracující - důch.zab. a pol zam. - doplatek minulý rok

11 - Soc.poj. - majitel - nemocenské poj. - zálohy běžný rok

12 - Soc.poj. - spolupracující - nemocenské poj. - zálohy běžný rok

13 - Soc.poj. - majitel - nemocenské poj. - doplatek minulý rok

14 - Soc.poj. - spolupracující - nemocenské poj. - doplatek minulý rok

21 - Soc.poj. - zaměstnanci - podíl zaměstnavatele

22 - Soc.poj. - zaměstnanci - podíl zaměstnanců

69 - Ostatní výdaje zahrnuté do základu DP - zde uživatel rozklíčuje všechny zbývající případy nezahrnuté do předcházejících kódů zajišťujících výdaje započitatelné do základu pro daň z příjmu.

71 - Nákup hmotného, nehmotného a finančního majetku - minimálně doporučujeme rozlišit nákup podle druhu majetku na

01 - Nákup hmotného majetku

02 - Nákup nehmotného majetku

03 - Nákup finančního majetku

72 - Platba daně z příjmu - bude vhodné rozdělit placení příjmu z hlediska toho, kdo platí a dále podle toho za jaké období se platí

01 - Majitel - záloha

02 - Spolupracující osoba - záloha

03 - Majitel - vyúčtování za minulý rok

04 - Spolupracující osoba - vyúčtování za minulý rok

76 - Peněžní dary - již citovanou novelou bylo dřívější rozlišení "Peněžní dary" rozšířeno o splátky úvěrů a půjček, které dříve byly vyjmenovány v ostatních výdajích, což byla zřejmá asymetrie oproti příjmům. Uživatel tedy může do tohoto účetního kódu zahrnout i tyto splacené závazky vyplývající z úvěrů a půjček.

Příklad analytického členění:

01 - Poskytnuté peněžní dary

11 - Splátka úvěru bance X

12 - Splátka úvěru bance Y

21 - Splátka půjčky společnosti ABC

31 - Poskytnutí krátkodobé bezúročné půjčky zaměstnancům

79 - Ostatní výdaje neovlivňující DP - s každou novelou zákona o dani z příjmu přibývá nákladových položek, které není možno zahrnout do nákladů uznaných jako výdaj pro výpočet daně z příjmu. Pro ilustraci jich několik uvedeme pro analytické členění:

01 - Reprezentace - nákup nápojů

02 - Reprezentace - restaurační výdaje pro obchodní návštěvy

11 - Pokuta za dopravní přestupky

Závěr: Analytické členění je určeno především pro manažerské účetnictví. Dvoumístný kód při použití pouze číselných kódů dovoluje stovku variant. Při použití kombinace písmen, navíc ještě malých a velkých, s číslicemi se dostáváte do tisícových členění, což by ale bylo na úkor přehlednosti.

Nebojte se členění využít, uvedená rada vám alespoň částečně ukáže cestu!


Rozmístění na pevném disku

Popis rozmístění souborů aplikace Helios Red naleznete v příručce Ekonomický informační systém Helios Red (kapitoly Hlavní adresář Helios_Red.RR, Složka Backup, Složka Cisel, Složka Graphics, Složka Reports, Složka System, Složky dat modulů, Systémová složka Windows).

Dále budou uvedeny pouze soubory, které se týkají modulu Daňová evidence.


Podadresář datových souborů

C:\LCS\Helios_Red.RR\ESOP

Při instalaci modulu Daňová evidence bude vytvořen podadresář, ve kterém budou uloženy databázové soubory, sloužící pouze a výhradně pro modul Daňová evidence. Název tohoto podadresáře můžete volit při instalaci, např. ESOP. Adresář bude obsahovat soubory:

E_den.dbf - soubor účetních operací pro peněžní deník

E_denp.dbf - soubor položek peněžního deníku

E_kod.dbf - soubor (číselník) účetních kódů řídících účtování do peněžního deníku. Uživatel nemá možnost tento kód modifikovat

E_majet.dbf - soubor sloužící pro sestavení základního ročního účetního výkazu daňové evidence - "Výkaz o majetku a závazcích"

E_pri.dbf - soubor přijatých faktur resp. závazků

E_prijm.dbf - soubor sloužící pro sestavení základního ročního účetního výkazu daňové evidence - "Výkaz o příjmech a výdajích"

E_prip.dbf - soubor položek přijatých faktur

E_rez.dbf - soubor analytického členění k účetním kódům, které si uživatel může sám nadefinovat

E_vyd.dbf - soubor vydaných faktur resp. pohledávek

E_vydp.dbf - soubor položek vydaných faktur

Esop.ini, Esop.s21, User.fpn - pomocné systémové soubory

*.cdx - indexní soubory pro rychlý přístup


Podadresář číselníků

C:\LCS\Helios_Red.RR\CISEL

Jedná se o podadresář, který obsahuje číselníky, společné pro více modulů aplikace Helios Red. Tento soubor může být umístěn také v podadresáři s daty a to v tom případě, že jste při instalaci modulu Daňová evidence zvolili název adresáře pro číselníky shodný s názvem pro hlavní datové soubory (např. C:\Helios_Red.RR\ESOP) a budete tedy používat číselníky odlišné od číselníků v ostatních modulech aplikace Helios Red. Protože však většinou modul Daňová evidence bude pracovat jako součást většího počtu programových modulů obsažených v Helios Red, budou tyto soubory (číselníky) umístěny v podadresáři pro číselníky, např. C:\Helios_Red.RR\CISEL.

Modul Daňová evidence standardně pracuje s číselníky Obchodních partnerů, 1.úrovně členění (střediska), 2.úrovně členění (zakázky) a Druhů faktur z tohoto podadresáře.

Partner.dbf, Partner.fpt - základní soubory k databázi obchodních partnerů. Číselník obchodních partnerů je základním souborem modulu Obchodní partneři. Pokud uživatel nemá modul Obchodní partneři zakoupen, je využívána pouze redukovaná struktura souboru.

Meny.dbf - číselník měn a jejich kursů

Stred.dbf - pomocný soubor obsahující střediska

Stred2.dbf - pomocný soubor obsahující zakázky

Druhfa.dbf - číselník druhů faktur, který může být instalován společně s datovými soubory, nebo jako soubor s číselníky, který je potom společný i pro jiné moduly aplikace Helios Red

Texty.dbf - číselník pomocných textů, který může být instalován společně s datovými soubory, nebo jako soubor s číselníky, který je potom společný i pro jiné moduly aplikace Helios Red


Přípravné práce

Přípravné práce musí uživatel provést před vlastním zahájením práce s modulem Daňová evidence. Je nutné si především rozmyslet a připravit číselník Účetních kódů a Analytické členění k nim. Dále je třeba definovat Bankovní účty, Pokladny, Střediska a Zakázky a jejich názvy, stejně tak jako naplnění číselníku Obchodních partnerů (dodavatelů a zákazníků) a konečně nastavení parametrů konfigurace.


Příprava číselníků a jejich naplnění

Před zahájením vlastní práce s modulem, tj. před začátkem pořizování dat, je vhodné si číselníky připravit, neboť pak je pořizování dat rychlejší.

Jedná se především o následující číselníky:

Účetní kódy

Analytické členění

1.úroveň členění (střediska)

2.úroveň členění (zakázky)

Obchodní partneři

Druhové členění

Číselné řady dokladů

Pomocné texty

Kursovní lístek

Modul Daňová evidence využívá i dalších číselníků (souborů), které jsou dodávány s modulem a uživatel je může ihned použít bez jakéhokoliv doplňování (např. Konstantní symboly). Naopak například číselník Účetních kódů je sice dodáván v základní podobě, ale uživatel má možnost upravit a dodefinovat jednotlivé účetní kódy podle vlastní potřeby.


Nastavení konfigurace

První činností, kterou byste se měli po nainstalování a prvním spuštění modulu zabývat, je zkontrolování a nastavení systémové konfigurace a konfigurace modulu. V konfiguraci modulu se nastavují parametry, které ovlivňují chování modulu, jako například možnost používání více bank a pokladen, zda firma je plátcem DPH apod. Podrobný popis nastavení konfigurace modulu naleznete v kapitole Konfigurace modulu, nastavení systémové konfigurace je popsáno v příručce Správa systému v kapitole Systémová konfigurace.


Popis a ovládání programu

V následujících kapitolách si popíšeme podrobně jednotlivé volby v menu a submenu a řekneme si, co lze pomocí jednotlivých voleb provádět.

Účetní doklady

Peněžní deník

Přehledy

Peněžní deník

Bankovní deník

Pokladní deník

Obraty kódů graficky

Obraty účetních kódů

Součty deníku

Statistika dokladů

Pohledávky a závazky

Vstup pohledávek

Vstup závazků

Přehledy pohledávek

Přehledy závazků

Párování pohledávek

Párování závazků

Platby pohledávek

Platby závazků

Statistika saldokonta

DPH

Záznamní povinnost

Přiznání k DPH

Kontrolní hlášení

Souhrnné hlášení

Archiv DPH

Uzávěrka

Výkaz o majetku a závazcích

Výkaz příjmů a výdajů

Přiznání k dani z příjmu

Kontrolní chody

Přečíslování deníku

Inventura pokladny

Číselníky

Účetní kódy

Analytické členění

Druhové členění

Číselné řady dokladů

Pomocné texty

Partneři

1.úroveň členění

2.úroveň členění

Kursovní lístek

Státy

Konstantní symboly

Sazby DPH

Kódy DPH

Pomocné práce

Import dat

Export dat

Prohlížení sestav

Tisk obálky

Přehled PSČ

Systémové informace

Archivace dat

Dearchivace dat

Indexace

Konfigurace

Konfigurace modulu

Systémová konfigurace

Firemní údaje

Definice tiskáren pro znakový tisk

Příprava zpracování v novém roce

Nápověda

Dokumentace Helios Red

Dokumentace modulu

Poslední změny v modulu

Dotaz na hotline

WWW stránky produktu

O programu

Konec

Konec programu

Nový uživatel


Vstup dat

Účetní doklady

Tato nejpoužívanější volba slouží pro rychlou a všestrannou práci. Umožňuje:

prohlížení jednotlivých účetních operací peněžního deníku již dříve proúčtovaných

pořízení zcela nových zápisů v peněžním deníku

rychlé vyhledání proúčtované operace podle zadaných kritérií

Odkazy:

Peněžní deník


Peněžní deník

Jestliže z hlavního menu vyberete Účetní doklady / Peněžní deník, otevře se okno Peněžní deník,

v jehož levé části je seznam zápisů jednotlivých účetních operací a v pravé části je vstupní formulář aktuálního zápisu účetní operace (tj. zápisu do peněžního deníku).

V prvním sloupci seznamu zápisů účetních operací je barevné označení, které rozlišuje příjmové a výdajové doklady. Příjmové jsou označený zeleně a výdajové červeně. Dále jsou sloupce s pořadovým číslem, datem a označením dokladu.

Pořízení nového dokladu začnete vždy klávesami Alt+P (příjem), Alt+V (výdej).

Odkazy:

Funkce přístupné nad seznamem účetních operací

Položková část peněžního deníku

Okno položky peněžního deníku

Okno zůstatků pokladen a bank

Okno volby typu úhrady

Okno vzájemného přepočtu měn


Funkce přístupné nad seznamem zápisů účetních operací

Seznam funkcí:

F3 Aktuální zůstatky

F5 Kopie dokladu

Ctrl+F5 Kopie hromadného dokladu

F6 Oprava dokladu

F7 Hledání dokladu

Ctrl+F7 Výběr záznamů podle sloupce

Shift+F7 Pokračování hledání

F8 Zrušení dokladu

F9 Oprava položek daňového dokladu

Shift+F9 Položky daňového dokladu

F10 Tisk nastaveného dokladu

Ctrl+F10 Tisk pokladních dokladů

Ctrl+B Bankovní výpisy z BO

Alt+E Export dokladu

Ctrl+F Filtr zobrazení

Alt+P Nový příjmový doklad

Alt+V Nový výdajový doklad

Ctrl+P Hromadný příjmový doklad

Ctrl+V Hromadný výdajový doklad

Ctrl+F4 Nová položka hromadného dokladu

Ctrl+Q Výběrové podmínky

Ctrl+S Spárovaná faktura

Rozšířená oprava

Export kompletního souboru

Popis funkcí:

F3 Aktuální zůstatky - zobrazí skutečné aktuální zůstatky pokladen a bankovních účtů. Podrobný popis této funkce naleznete v kapitole Okno zůstatků pokladen a bank.

F5 Kopie dokladu - pořízení dokladu totožného s již vystaveným dokladem. Kliknutím nastavíte kursor na doklad, který chcete kopírovat a stisknete F5. Nový doklad má jiné pořadové číslo (na konci řady), ale ostatní pole se z původního dokladu přenesou a je možno je případně opravovat.

Ctrl+F5 Kopie hromadného dokladu - tato funkce slouží k vytvoření kopie hromadného dokladu, na kterém je nastaven kurzor v době spuštění této funkce. Vytvoří se nový pokladní doklad se shodnými položkami jako má doklad kopírovaný.

F6 Oprava dokladu - slouží k opravám účetních zápisů a to jak identifikačních údajů (datum, doklad, text), tak i hodnotových, včetně záznamní povinnosti k DPH

F7 Hledání dokladu - umožňuje hledání dokladu podle různých kritérií. Podrobný popis této funkce naleznete v kapitole Hledání dokladu.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

Shift+F7 Pokračování hledání - Další možností, jak pokračovat v hledání další položky podle kritérií zadaných ve funkci Hledání dokladu (F7) je použití klávesové zkratky Shift+F7.

F8 Zrušení dokladu - zruší zvolenou položku - účetní zápis. Před samotným zrušením se program ještě zeptá "Opravdu zrušit doklad X? Ano Ne". Pokud zvolíte Ano, položka se vymaže a zároveň, jestliže je s touto položkou spárována faktura, dojde i k odpárování faktury.

F9 Oprava položek daňového dokladu - tato funkce přesune kurzor do položkové části daňového dokladu a zároveň se v kontextovém menu nad položkovou částí daňového dokladu zpřístupní funkce F4 Nová položka, F6 Oprava položky, F8 Zrušit položku,Ctrl+Space Zobrazit položku. Jestliže máte v konfiguraci modulu zatrženo pole Automatická nabídka první položky a zároveň daný doklad zatím nemá žádnou položku, tak po zvolení funkce F9 Oprava položek daňového dokladu nejen proběhne výše popsané, ale ještě se otevře nové překryvné okno položky daňového dokladu a vy můžete hned začít pořizovat novou položku.

Shift+F9 Položky daňového dokladu - tato funkce přesune kurzor do položkové části daňového dokladu a umožní prohlížení položek dokladu, tj.v kontextovém menu nad položkovou částí daňového dokladu se zpřístupní funkce Ctrl+Space Zobrazit položku.

F10 Tisk dokladu deníku - tisk vybraného dokladu. Podrobný popis této funkce naleznete v kapitole Tisk pokladních dokladů.

Ctrl+F10 Tisk výběru dokladů - tisk dokladů dle zadaných kritérií. Podrobný popis této funkce naleznete v kapitole Tisk výběru dokladů.

Ctrl+B Bankovní výpisy z BO - tato funkce slouží k zaúčtování jednotlivých položek ze zásobníku výpisů modulu Bankovní operace. Položky doplněné o účetní údaje na základě předkontací (z druhového členění párovaných faktur, z obecných předkontací nebo masek zaúčtování) je možné automaticky zaúčtovat, případně rovnou spárovat. Ostatní položky je nutné zaúčtovat doplněním potřených údajů, shodně jako při ručním zadávání položek výpisu, tedy opravou položky s některými předvyplněnými údaji.

Při prvním spuštění této funkce dochází k připojení na datové soubory modulu Bankovní operace (cestu je třeba mít zadanou v konfiguraci modulu na záložce Export/Import v poli Bankovní operace) a je vytvářen dočasný seznam všech nezaúčtovaných položek bankovních výpisů konkrétního konta. Načtené položky jsou v datech modulu Bankovní operace označeny dočasným příznakem o zpracovávání a nelze je jiným uživatelem (ani z modulu Bankovní operace) znovu zaúčtovat. Po ukončení (uložení, přerušení účtování, opuštění přehledu záznamů konkrétní banky) jsou tyto příznaky u nezpracovaných položek odstraněny, zaúčtované položky jsou přesunuty do archívu v modulu Bankovní operace. Všechny nalezené nezaúčtované položky výpisu jsou programem předběžně předkontovány (doplněny účty, druhové členění, úrovně členění, spárování s fakturou…) ihned při vytváření dočasného seznamu.

Pozn.: Pokud dojde během práce s programem v okamžiku až po vytvoření dočasného seznamu položek (prvotní načtení po zvolení funkce Ctrl+B Bankovní výpisy z BO) k nějaké kolizi a dojde následně k pádu programu, zůstávají, bohužel, v takovémto případě položky zařazené do zpracování ve zdrojových datech modulu Bankovní operace označené jako zaúčtované, i když tato operace nebyla dokončena. Pak by nebylo možné je znovu načíst do seznamu a zaúčtovat. Je proto nutné spustit v modulu Daňová evidence kontrolní chod (volba Uzávěrka / Kontrolní chody, Kontrola spárování plateb), který tuto přerušenou vazbu opraví a zpřístupní zablokované položky k novému zpracování.

Po zvolení této funkce se zobrazí (v případě, že byl pro daný účet a období nalezen nějaký bankovní výpis) okno pro výběr výpisu k zaúčtování.

Zobrazený seznam obsahuje datum výpisu, jeho pořadové číslo (pokud je v konkrétním formátu uváděno), celkové součty debetních a kreditních položek v příslušné měně bankovního účtu a počet dosud nezaúčtovaných položek výpisu. Konkrétní vybraný výpis potvrdíte stiskem tlačítka Zaúčtovat, klávesou F5 nebo pouhým stiskem klávesy Enter.

Pokud u konkrétního výpisu existuje alespoň jedna kompletně předvyplněná položka ve stavu 3 (sloupec Auto udávající počet předvyplněných položek je nenulový) je přístupné tlačítko Automaticky a funkce Ctrl+F5 Automaticky, které umožňují provést automatické zaúčtování (resp. doplnění) všech dosud nezaúčtovaných, ale kompletně předvyplněných položek aktuálního bankovního výpisu.

Po stisku tlačítka Zaúčtovat je založen nový hromadný doklad a ještě před otevřením dalšího okna s výběrem jednotlivých položek výpisu k zaúčtování se provádí kontrola na existenci položek, které je možné automaticky zaúčtovat bez zásahu uživatele. Pokud jsou takovéto položky nalezeny, zobrazí se dotaz, zda uživatel chce použít jejich automatické účtování.

Po výběru výpisu nebo pomocí funkce F5 Zaúčtovat se otevře okno Nezaúčtované položky bankovního výpisu

pro výběr konkrétní položky k zaúčtování. Vybranou položku zaúčtujete pomocí tlačítka Zaúčtovat vybranou, stiskem klávesy F5 nebo stiskem klávesy Enter. Otevře se okno pro zadaní nové položky hromadného dokladu,

ale tentokráte s maximálně předem vyplněnými údaji ze zjištěné prvotní předkontace. Pokud má položka úplnou předkontaci, lze ji rovnou uložit stiskem tlačítka OK, a to bez nutnosti procházet postupně jednotlivé údaje pomocí Enter. Pokud není úplná předkontace nebo nesouhlasí částky, je nutné projít všechny údaje položky, doplnit potřebné kódy z číselníku a nechat program dopočítat a doplnit další údaje. Jestliže se budete snažit uložit neúplnou položku stiskem tlačítka OK, program zobrazí informaci o chybějících povinných údajích a položka zůstane stále otevřena pro opravu.

Program umožňuje rozúčtovat položku bankovního výpisu na dvě či více částečných úhrad. Provedete to tak, že po vybrání variabilního symbolu párované faktury ručně přepíšete nabízenou částku na hodnotu částečné úhrady. Zbývající částka do původní hodnoty položky bankovního výpisu pak bude nabídnuta na následující účetní položce jako další úhrada. Takto lze postupně rozpustit původní celkovou částku načtenou z bankovního výpisu na více jednotlivých úhrad.

Je nutné vždy najednou rozúčtovat celou původní částku položky výpisu, nezaúčtovaná částka částečné úhrady už nebude při příštím spuštění funkce Ctrl+B Položky výpisu z BO nabídnuta!

Pomocí tlačítka Účtovat postupně nebo stiskem kombinace kláves Alt+F5 je možné spustit režim postupného účtování všech položek bez nutnosti opakovaného vyvolávání seznamu položek k zaúčtování pomocí funkce Ctrl+B Položky výpisu z BO. Účtování položek bankovního výpisu lze kdykoliv přerušit, neúplný doklad je možné uložit a vrátit se k doúčtování zbývajících položek později.
Při uložení účetního dokladu probíhají standardní kontroly jako při ručním zadávání, párované částky úhrad jsou zapisovány na jednotlivé faktury a navíc je prováděna synchronizace dat s modulem Bankovní operace, tj. jsou odstraňovány příznaky o zpracování položek a přesouvány zaúčtované položky do archívu modulu Bankovní operace. Z hromadného dokladu je tak vytvořen větší počet zápisů do peněžního deníku odpovídající jednotlivým položkám bankovního výpisu.

Dohledání masky zaúčtování položky bankovního výpisu - v případě automatického spojení položky bankovního výpisu s nevhodnou fakturou nebo nesprávnou maskou zaúčtování je možné pomocí tlačítka "DOHLEDAT MASKU" na formuláři položky zaúčtování bankovního výpisu umožnit programu pokusit se dohledat jinou, vhodnější masku pro zaúčtování konkrétní položky výpisu, a to i opakovaně.

Vytvoření masky zaúčtování výpisu z aktuální položky bankovního dokladu - Byla doplněna možnost vytvoření nové masky pro zaúčtování bankovních výpisů přímo z aktuálně zadávané položky bankovního dokladu. Slouží k tomu tlačítko "Vytvořit masku" v pravé části horního žlutého informačního pruhu sekce "Položka bankovního výpisu BO".

Pokud v seznamu položek (okno Nezaúčtované položky bankovního výpisu) existuje alespoň jedna kompletně předvyplněná a označená položka, je přístupné také tlačítko Zaúčtovat automaticky a funkce Ctrl+F5 Zaúčtovat automaticky, které umožní spustit automatické zaúčtování (resp. doplnění) všech dosud nezaúčtovaných, ale kompletně předvyplněných a označených položek zobrazeného bankovního výpisu.

Označení (výběr) položky k automatickému zaúčtování je možné provést zatržením zaškrtávacího pole ve sloupci Auto nebo stiskem klávesy Ins na aktuálně vybrané položce, pokud je tato kompletně předvyplněná (stav párování 3).

V přehledu položek peněžního deníku (volba Účetní doklady / Peněžní deník) se nabídka nezaúčtovaných bankovních výpisů vyvolá pomocí funkce Ctrl+B Bankovní výpisy z BO nebo odpovídající kombinací kláves Ctrl+B. Obdobná funkce Ctrl+B Položky výpisu z BO je dostupná i v seznamu položek rozpracovaného hromadného dokladu, v tomto případě zobrazí nabídku nezaúčtovaných položek již dříve vybraného bankovního výpisu.

Při úhradě pohledávky nebo závazku lze úhradu nechat program zaúčtovat automaticky podle položek pohledávky nebo závazku.

Alt+E Export dokladu - nastavení přístupu k dokladu pro export. Možnosti jsou:

Exportovat doklad

Exportovat předchozí

Exportovat následující

Exportovat všechny

Neexportovat doklad

Neexportovat předchozí

Neexportovat následující

Neexportovat všechny

Ctrl+F Filtr zobrazení

Alt+P Nový příjmový doklad - pořízení a zaúčtování příjmového dokladu. Při úhradě pohledávky nebo závazku lze úhradu nechat program zaúčtovat automaticky podle položek pohledávky nebo závazku.

Alt+V Nový výdajový doklad - pořízení a zaúčtování výdajového dokladu. Při úhradě pohledávky nebo závazku lze úhradu nechat program zaúčtovat automaticky podle položek pohledávky nebo závazku.

Ctrl+P Hromadný příjmový doklad - tato funkce slouží k rychlému zadávání vícepoložkových příjmových dokladů, např. pro rozúčtování celkové částky na střediska.

Jestliže tuto funkci zvolíte, otevře se okno Hromadný doklad,

kde v horní části okna zadáte údaje společné pro všechny položky (typ dokladu, kód pokladny/banky, zákazníka, atd.). V tabulce ve spodní části okna zadáte údaje rozdílné pro každou položku dokladu (VS, 1.úroveň členění, 2.úroveň členění, částku, popř. DPH a rozpočet daně). Nad tabulkou položek hromadného příkazu jsou přístupné standardní funkce (F4 Nová položka, F5 Kopie položky, F6 Oprava položky, F8 Zrušení položky, Ctrl+Space Prohlížení položky).

Po ukončení zadávání je z tohoto hromadného dokladu vygenerováno tolik samostatných zápisů v peněžním deníku, kolik bylo zapsáno položek a všechny jsou vygenerovány se společných označením a datem.

Při úhradě pohledávky nebo závazku lze úhradu nechat program zaúčtovat automaticky podle položek pohledávky nebo závazku.

Ctrl+V Hromadný výdajový doklad - tato funkce slouží k rychlému zadávání vícepoložkových výdajových dokladů. Více viz. obdobná funkce Ctrl+P Hromadný příjmový doklad.

Ctrl+F4 Nová položka hromadného dokladu - tato funkce umožňuje k již dříve zadanému hromadnému dokladu doplnit další položku, která bude mít stejné datum a označení dokladu a bude jí možno pak také vytisknout na kompletním hromadném dokladu (SHIFT+F10). Nová funkce je dostupná nad existujícími doklady typu POKLADNA s příznakem "Hromadný doklad" (které nebyly odeslány do EET) nebo nad libovolnými doklady typu BANKA (pro doplnění další položky bankovního výpisu).

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.

Ctrl+S Spárovaná faktura - zobrazí náhled na fakturu, která byla vybraným dokladem pokladny/banky hrazena

Rozšířená oprava - kromě polí přístupných k opravě po zvolení funkce F6 Oprava dokladu, je v tomto případě ještě zpřístupněno pole Typ dokladu a pole Exportovat

Export kompletního souboru - umožní exportovat peněžní deník do jednoho souboru, ve kterém jsou spojeny položky dokladů s jejich hlavičkami. Jestliže tedy zvolíte funkci Export kompletního souboru, otevře se okno Export peněžního deníku,

kde můžete vybrat, v jakém formátu má být exportní soubor. Po stisku tlačítka OK se provede samotný export. Při exportu se bere v úvahu nastavení cesty pro import/export v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Export/Import, pole Obecná složka pro export/import dat) a nastavení exportování v DOS formátu v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Export/Import, pole Exportovat v DOS formátu). Po ukončení exportu jste informováni, zda export proběhl v pořádku.

Automatické rozúčtování pohledávek a závazků podle položek - funkce je k dispozici v deníku při použití funkcí: při ručním zápisu jednotlivého dokladu (Alt+V/P), při hromadném účtování (Ctrl+V/P a následně F4) a při ručním účtování položek bankovního výpisu (Ctrl+B, výběr výpisu, výběr položky výpisu). Po zadání variabilního symbolu pohledávky nebo závazku program nabídne možnost rozdělit úhradu na několik zápisů v deníku, podle toho, kolik kombinací druh + středisko + zakázka se vyskytuje v položkách pohledávky nebo závazku.
Podmínky pro toto rozúčtování jsou následující:
- faktura musí mít více než 1 položku, položky se liší alespoň v jednom z údajů Druh, Středisko, Zakázka (položky se stejnými údaji program seskupí)
- faktura nesmí být ani částečně uhrazená žádným způsobem, tj. ani počáteční stav, kurzový rozdíl apod.
- u účtování bankovních výpisů (Ctrl+B) musí být měna pohledávky nebo závazku stejná jako měna bankovního účtu.
Po zadání variabilního symbolu program zkontroluje, jestli jsou na faktuře položky k rozpadu, pokud ano, zobrazí dotaz, jestli rozúčtovat, případně informaci, že jsou položky k rozúčtování, ale že automatické rozúčtování není možné (viz předchozí podmínky). Dotazy a informační hlášky lze v konfiguraci modulu omezit, případně celou funkci úplně vypnout. Nastavuje se to na záložce Pohledávky a závazky, pro každý typ dokladu samostatně. Po potvrzení (nebo při nastavení „Automaticky“), vytvoří program záznam deníku pro první položku rozpadu pohledávky nebo závazku, po jejím uložení pro druhou atd. Vytvořené záznamy je možné upravovat, ale pokud jsou správně připravené předkontace na druzích položek pohledávek a závazků, stačí vždy jen potvrdit uložení záznamu.


Hlavička peněžního deníku

Exportovat - jestliže je toto pole zatrženo, je povolen export dokladu. Pole je přístupné pomocí funkce Rozšířená oprava nebo lze hodnotu tohoto pole měnit hromadně pomocí funkce Alt+E Export dokladu

Záložka Doklad:

Pořadové číslo - program automaticky očísluje doklad pořadovým číslem.

Typ dokladu - můžete vybrat jednu z následujících možností:

BANKA - příjem - pro příjem prostředků na bankovní účet

BANKA - výdej - pro výdej prostředků z bankovního účtu

POKLADNA - příjem - pro příjem hotových peněz

POKLADNA - výdej - pro výdej hotových peněz

POKLADNA - příjem DPH - pro příjem hotových peněz za zdanitelné plnění

POKLADNA - výdej DPH - pro výdej hotových prostředků za výrobek, zboží

OSTATNÍ - příjem - uzávěrkové opravy příjmů

OSTATNÍ - výdej - uzávěrkové opravy výdajů

EU - kód země EU, který specifikuje daňové předpisy, podle kterých je doklad vystaven a zahrnut do evidence DPH. Zatím je přednastaven pouze režim CZ. Pole není přístupné pro editaci. Pole je zobrazeno pouze pro typ dokladu Pokladna DPH.

Banka (Pokladna) - v případě, že máte více bankovních účtů či pokladen je další položkou kód banky (nebo kód pokladny)

Variabilní symbol - v případě, že se jedná o úhradu faktury vyplníte variabilní symbol faktury, jíž se platba týká.

Jestliže v poli Variabilní symbol stisknete klávesu F2, vyvolá se nabídka neuhrazených, případně nevyrovnaných faktur odpovídajících příslušnému toku finančních prostředků. Pro příjem se tedy jedná o faktury vydané a pro výdej o faktury přijaté (ve výchozím nastavení se jedná o neuhrazené faktury).

Jestliže v poli Var. symbol stisknete klávesu F3, vyvolá se nabídka neuhrazených, případně nevyrovnaných opačných dokladů. Pro příjem tedy přijatých faktur a pro výdej vydaných faktur (ve výchozím nastavení se jedná vždy pouze o neuhrazené dobropisy).

Přednastavení, zda se jedná o neuhrazené nebo nevyrovnané doklady, se pro oba seznamy provádí v konfiguraci modulu na záložce Faktury v sekci Obecně pomocí zaškrtávacího pole Při párování nabízet pouze neuhrazené(F2).

Jestliže do pole Var. symbol začnete zadávat ručně variabilní symbol a pak teprve si necháte vyvolat seznam dokladů pomocí klávesy F2 nebo F3, budou v tomto seznamu faktury předfiltrovány podle předem ručně zadaného variabilního symbolu nebo jeho části (ve výchozím nastavení je hledán jako podřetězec na libovolném místě v označení dokladu). Nastavení, zda se zadaný variabilní symbol (jeho část) má hledat na libovolném místě nebo jen od začátku označení dokladu, se provádí v konfiguraci modulu na záložce Faktury v sekci Obecně pomocí zaškrtávacího pole Variabilní symbol hledat jako podřetězec.

Jestliže v poli Var. symbol stisknete kombinaci kláves Ctrl+F2 nebo Ctrl+F3, otevře se příslušná nabídka s vyhledáním variabilního symbolu opačným způsobem než je výchozí nastavení. Takže pokud zadáte do variabilního symbolu např. řetězec 2012 a je jako výchozí přednastaveno nabízení neuhrazených faktur a hledání jako podřetězec, tak pak kombinace kláves Ctrl+F2 nabídne seznam všech neuhrazených faktur, jejichž variabilní symbol začíná na 2012.

Všechny kombinace nastavených předfiltrací seznamu faktur jsou zobrazovány v horním žlutém řádku Použitý filtr:

a je možné je zrušit pomocí ikonky [image] nebo stiskem kombinace kláves Ctrl+D, pak dojde k zobrazení kompletního seznamu příslušných faktur.

Přijato od (Vyplaceno komu) - jméno toho, od koho byla částka přijata, případně, komu byla částka vyplacena. Jméno můžete buď zadat ručně, nebo vybrat z číselníku Pomocných textů.

Zákazník (Dodavatel) - kód obchodního partnera. Jeho celá adresa, pokud je vyplněna v číselníku, se objeví vpravo od tohoto pole.

Vystaveno - datum vystavení dokladu

Uplatněno - datum rozhodující pro zařazení do DPH

Středisko - kód střediska

Zakázka - kód zakázky

Řada - číselná řada dokladu - vybíráte z číselníku Číselné řady dokladů (nabídnou se číselné řady příslušného druhu dokladu). Po výběru řady se doklad automaticky očísluje, tzn. vyplní se pole Označení dokladu. Pokud číselné řady dokladů nepoužíváte, číslo dokladu zadáte (viz. následující odstavec).

Označení dokladu - musí se shodovat s označením prvotního dokladu - při bezhotovostním zúčtování s bankovním dokladem (např. výpis1/51), při platbě v hotovosti si označení a očíslování provádíte sami

Účetní kód - vybíráte z číselníku Účetních kódů. V závislosti na volbě příjmu či výdaje, se objeví jen příjmové či výdajové kódy. V případě, že již máte při častějším použití zafixováno číslo z číselníku, stačí jej doplnit přímo.

Analytika - máte-li ke zvolenému kódů definované analytické členění, objeví se další pole pro kód analytického členění. Můžete buď uvést přímo číslo kódu nebo využít nabídky z číselníku.

Text-účel platby - slovní popis účetní operace (úhrady faktury, poštovné). Klávesou F2 vyvoláte nabídku pomocných textů a můžete si vybrat zde nebo kombinací kláves Alt+mezerník přenést název dodavatele či zákazníka.

Celkem Kč - celková částka dokladu v Kč

DPH Kč - pokud vyberete jako typ dokladu doklad s DPH, zadáváte celkovou částku DPH

stiskem ikonky [image] zobrazíte náhled na fakturu, která byla vybraným dokladem peněžního deníku hrazena.

Přijal (Vyplatil) - jméno toho, kdo částku přijal, případně vyplatil. Jméno můžete buď zadat ručně, nebo vybrat z číselníku Pomocných textů.

Jestliže máte v konfiguraci modulu na záložce Všeobecné v s ekci Doklady peněžního deníku zatrženo pole Uživatel do Přijal/Vyplatil, tak se do tohoto pole bude doplňovat jméno přihlášeného uživatele.

Rozpočítávání celkové částky na základ daně a daň u pokladních dokladů:

V pokladních dokladech s DPH je první položka vždy rozpočítána shora, tj. koeficientem (koeficient se vypočítá jako podíl, v jehož čitateli je příslušná výše sazby daně a ve jmenovateli součet čísla 100 a příslušné výše sazby. Koeficient je zaokrouhlený na čtyři desetinná místa). Stejně tak je rozpočítána vždy každá další zadaná celková částka položky. Vypočtená daň je uvedena v haléřích nebo zaokrouhlena na celé desetihaléře nahoru (podle nastavení parametrů). Cena bez daně se dopočte jako rozdíl ceny včetně daně (celková částka) a vypočtené daně (§ 17 odst. 3 Zákona o DPH).


Položková část peněžního deníku

Rozepsání jednotlivých položek dokladu a příslušného DPH.

Při zadávání celého dokladu položky aktivujete tlačítkem Položky (nachází se ve spodní části hlavičky dokladu) a provedete rozpis položek. Toto zadávání je popsáno v kapitole Okno položky dokladu peněžního deníku.

Pokud jste v režimu prohlížení záznamů, zobrazíte položky pomocí kombinace kláves Shift+F9 nebo funkce Shift+F9 Položky daňového dokladu přístupné nad seznamem zápisů účetních operací. Potom vidíte jednotlivé položky v řádcích pod sebou a to sloupce:

Položka - text, případně přenesený název typu DPH

Základ daně Kč - částka základnu daně

DPH % - procento daně z přidané hodnoty

DPH Kč - částka daně z přidané hodnoty

Potom máte možnost:

Ctrl+Space Zobrazit položku

F10 Tisk položek

Pokud jste v režimu editace záznamů, pak jsou nad položkovou částí dokladu přístupné tyto funkce:

F4 Nová položka

F6 Oprava položky

F8 Zrušit položku

Ctrl+Space Zobrazit položku


Okno položky dokladu peněžního deníku

Okno položky peněžního deníku

V tomto okně jsou rozepsány jednotlivé položky dokladu peněžního deníku a příslušné DPH.

Vyplnění položek je nutné při výběru pohybu Pokladna DPH. Pokud je nevyplníte program vás při uložení dokladu na toto upozorní.

Popis polí položkové části Peněžního deníku:

Typ DPH - při pořízení nové položky vyplníte nejprve typ DPH. Pokud máte na dokladu vyplněnou celkovou částku a v Konfiguraci modulu na záložce DPH zaškrtnuto pole Rozpočítat DPH u pokladny, pak se při zadání typu DPH automaticky vypočte základ daně a daň. Můžete použít i obrácený postup, kdy zadáte základ a dopočítá se daň a celková částka. Pokud jste nevyplnili na dokladu částku celkem nebo je jiná než součet položek, zobrazí se informace "Součet položek neodpovídá celkové částce dokladu. Chcete přepsat celkovou částku? Ano Ne Storno".

Při zadávání položek můžete také s výhodou využít daňového kalkulátoru, který voláte kombinací kláves Alt+D.

DPH % - podle typu DPH program automaticky doplní procento DPH

Položka - popis položky. Můžete využít číselník pomocných textů.

Celkem Kč - celková částka položky

Základ daně - pro zápis základu daně

Daň - výše DPH v korunách

Variabilní symbol - evidenční číslo původního daňového dokladu. Toto pole je zobrazeno jen v případě, že zadáváte položku daňového dokladu s typem DPH "oprava výše pohledávek v insolvenčním řízení".

Uplatněno - DUZP původního daňového dokladu. Toto pole je zobrazeno jen v případě, že zadáváte položku daňového dokladu s typem DPH "oprava výše pohledávek v insolvenčním řízení".

Rozpočítávat DPH - pomocí tohoto zaškrtávacího pole lze pro tuto položku peněžního deníku nastavit, zda se pro ni má či nemá provést rozpočítání DPH. Toto nastavení má přednost před nastavením provedeným v konfiguraci modulu na záložce DPH v sekci Uskutečněná plnění v poli Rozpočítat DPH u pokladny příjem či v sekci Přijatá plnění v poli Rozpočítat DPH u pokladny výdej.

Zatrhnout či zrušit zatržení zaškrtávacího pole můžete buď standardně myší nebo stiskem kombinace kláves Alt+R.

OK - slouží k uložení zadaných dat. Pokud jste na dokladu nevyplnili celkovou částku nebo je rozdílná od součtu částky celkem z položek máte možnost tuto sumu přenést do dokladu.

Storno - uzavření okna bez uložení a návrat zpět do dokladu

Po vyplnění položek se vrátí zpět do dokladu. Rozepsaná DPH z položek se přenese v celkových hodnotách do dokladu.

Zadávání dokladu ukončíte klávesami CTRL+W, kliknutím na ikonku pro uložení na základním panelu s ikonami, případně Esc. Program se zeptá zda uložit doklad, zvolíte Ano, Ne nebo Storno.

Pokud doklad uložíte, objeví se ve spodní části formuláře údaje, které informují o dalším rozúčtování příjmové či výdajové položky a sice:

- Zahrnuté do základu DP - příjem či výdej ovlivňující výpočet daně z příjmu

- Nezahrnuté do základu DP - příjem či výdej, který nesmí ovlivnit daň z příjmu

- Průběžné - příjem či výdej prostředků při přesunech peněz mezi bankovními účty navzájem či pokladnou

- Rozúčtování - zpřesňuje, čeho se příjem či výdaj týká a jak je detailněji rozúčtován. Obsahuje hodnotu a doprovodný text odpovídající názvu k příjmovému či výdajovému kódu.

Při opravě již dříve zaúčtované částky pokladny/banky je ve výchozím nastavení automaticky generována rozdílová "pokračovací" položka do výše původní částky. Tuto vlastnost lze využít například při dodatečném párovaní jedné úhrady na více faktur. Pokud není tato automatická funkce žádoucí, lze ji v konfiguraci vypnout volbou "Pokračovací položka při opravě částky", a to na záložce "Všeobecné" v sekci "Doklady peněžního deníku".


Okno zůstatků pokladny a banky

Okno zůstatků pokladen a bank

Okno se vyvolá stiskem klávesy F3 ve volbě Účetní doklady / Peněžní deník.

Popis okna Zůstatky pokladny a bank:

Zůstatek ke dni - vždy se vypíše aktuální datum, ale máte možnost ho případně změnit

Označení, zda se jedná o Pokladnu nebo Banku

Kód - kód pokladny/banky

Název - název pokladny/banky

Zůstatek Kč - zůstatek dané pokladny/banky v korunách

Cizí měna - pokud se jedná o zahraniční pokladnu/banku, zůstatek v příslušné cizí měně

Přepočet - pokud zadáte jiné datum než aktuální, musíte tímto tlačítkem spustit přepočet zůstatků

Tisk - umožní získat tiskový přehled zůstatků pokladen a bank. Po stisku tlačítka Tisk se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Storno - návrat do hlavního menu


Okno volby typu úhrady

Okno Zjištěn rozdíl při párování faktury se objeví v případě, že je na dokladu zadána částka, která neodpovídá faktuře, kterou chcete spárovat.

Zvolíte potom zda se jedná o:

- částečnou úhradu (nebo přeplatek)

- kursový rozdíl

- ostatní rozdíly

- další úhrada - tato možnost se nabízí, jestliže při ručním párování částka úhrady nesouhlasí s částkou, která zbývá na faktuře k úhradě. Jestliže tuto možnost vyberete, bude faktura spárována pouze do výše zbývající částky. Doklad úhrady bude modifikován podle této výše a rozdíl mezi původní párovanou částkou je uložen jako nový nespárovaný doklad úhrady do peněžního deníku (vzniká hromadný doklad), který je následně možné použít pro párování s další fakturou.

Platí ale pouze při vzájemném párování dokladů v Kč.

Pokud se jedná skutečně o některý z těchto případů, vyberete příslušné přepínací pole a pak stisknete tlačítko Pokračovat.

Pokud byla třeba jen špatně zadána částka, vrátíte se tlačítkem Zpět do dokladu a můžete ji opravit.


Okno vzájemného přepočtu měn

Okno Vzájemný přepočet měn se objeví v případě, že úhrada je provedena v jiné měně než byla zaevidovaná původní faktura ve volbě Pohledávky a závazky.

1. řádek Úhrada - obsahuje kód měny, částku, kurs, koef. EUR. Žádné z těchto polí není editovatelné

2. řádek Faktura - obsahuje kód měny, částku, kurs a koef. EUR. Editovatelné je pouze pole Částka. Při částečné úhradě nebo při použití jiného kursu se v poli Částka uvede skutečná částka.

3. řádek Rozdíl - vyjadřuje rozdíl mezi částkou v bance a na faktuře

4. řádek Zbývá uhradit - informace o úhradě faktury


Tisk pokladních dokladů

Tisk výběru dokladů

Tisk jednoho vybraného dokladu umožňuje funkce Tisk dokladu deníku F10. U pokladních dokladů se automaticky nabízí přednastavený formulář podle definice v konfiguraci, u ostatních dokladů pak formuář obecného dokladu peněžního deníku.

Formulář pokladního dokladu je pevně nadefinován a obsahuje všechny potřebné náležitosti. Po stisku klávesy F10 se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Můžete také zvolit jestli chcete jeden výtisk pokladního dokladu nebo doklad s kopií (dva doklady na stránku A4).

Pokud máte v Konfiguraci modulu (Pomocné / Konfigurace / Konfigurace modulu) na záložce Všeobecné zaškrtnuto pole Tisk pokladního dokladu s kopií, je při tisku pokladního dokladu po stisku klávesy F10 automaticky v okně Vyberte způsob tisku nastaven tisk pokladního dokladu s kopií, ale toto nastavení můžete případně změnit na tisk pokladního dokladu bez kopie.

Pokud chcete tisknout najednou více dokladů, použijete funkci Tisk výběru dokladů Ctrl+F10.

Pokud je při tomto tisku vybrán jako výstupní formulář obecný doklad peněžního deníku, vytisknou se všechny doklady, které vyhovují zadaným podmínkám. Pokud je vybrán jiný formulář (pokladní doklad), vytisknout se pouze pokladní doklady.

Jestliže tedy stisknete kombinaci kláves Ctrl+F10, zobrazí se okno Tisk pokladních dokladů,

ve kterém zadáváte kritéria tisku:

Číslo od - do - zadáte rozmezí pořadových čísel

Datum od - do - zadáte období, za které chcete tisknout

Středisko - můžete vybrat jedno nebo více středisek

Všechny doklady - jestliže vyberete toto pole, provede se tisk všech dokladů, bez ohledu na typ pohybu

Příjmové doklady - jestliže vyberete toto pole, provede se tisk jen příjmových pokladních dokladů

Výdajové doklady - jestliže vyberete toto pole, provede se tisk jen výdajových pokladních dokladů

Odstránkovat - jestliže toto pole zatrhnete, bude se každý pokladní doklad tisknout na samostatnou stránku

Tisk - otevře se překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován (pokud máte v Konfiguraci modulu na záložce Všeobecné zaškrtnuto pole Tisk pokladního dokladu s kopií, je v okně Vyberte způsob tisku nastaven tisk pokladního dokladu s kopií, ale toto nastavení můžete případně změnit na tisk pokladního dokladu bez kopie).

Výchozí - slouží pro obnovení původního nastavení kritérií

Storno - přeruší tisk pokladních dokladů

Jestliže máte v konfiguraci modulu zatrženo na záložce Všeobecné zaškrtávací pole Tisk "Není předmětem", bude se v daňové tabulce tisknout i údaj o hodnotách "Není předmětem". Jestliže pole nezatrnete, nebude se údaj "Není předmětem" v daňové tabulce tisknout.

Jestliže máte proveden výběr dokladů (funkce Ctrl+F7 Výběr záznamů podle sloupce nebo funkce Ctrl+Q Výběrové podmínky) a zvolíte funkci Ctrl+F10 Tisk pokladních dokladů, tak se už nezobrazuje okno Tisk pokladních dokladů, ale vytisknou se všechny výběrem vybrané doklady.


Hledání dokladu

Doklady v peněžním deníku můžete vyhledávat dle různých kritérií (Pořadového čísla, Data vystavení, Data uplatnění, Střediska, Účetního kódu, a dalších):

Po zadání kriterií hledání a stisku tlačítka Hledej se provede vyhledání a kursor se umístí na první doklad, který splňuje zadané výběrové kritérium. Jestliže chcete najít další doklad, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Další možností, jak pokračovat v hledání dalšího dokladu podle kritérií zadaných ve funkci Hledání dokladu (F7) je použití kombinace kláves Shift+F7.


Výstup

Přehledy

K dispozici jsou následující typy přehledů:

Peněžní deník

Bankovní deník

Pokladní deník

Obraty kódů graficky

Obraty účetních kódů

Součty deníku

Statistika dokladů

Přehled dokladů

Náhradní plnění

Přehledy nabízejí celou řadu možností, které může uživatel svým výběrem ovlivnit. Výběr rozmezí období či čísla dokladů, jednoho nebo více středisek či zakázek a další.


Tisk peněžního deníku

Peněžní deník

Peněžní deník je základním přehledem daňové evidence. Obsahově musí splňovat požadavky kladené na něj zákonnými předpisy, vyplývajícími především ze zákona o účetnictví a k němu se vztahujícímu "Opatření federálního ministerstva financí, kterým se stanoví postupy účtování u fyzických osob provozujících podnikatelskou nebo jinou výdělečnou činnost účtujících v soustavě JEDNODUCHÉHO ÚČETNICTVÍ" - č.j. V/1-31.370/1992 ze dne 23. prosince 1992 v platném znění. Protože daňová evidence je zároveň daňovým účetnictvím, musí poskytnout podklady pro výpočet daně z příjmu.

Jestliže tedy z hlavního menu vyberete Přehledy / Peněžní deník, otevře se okno Peněžní deník,

kde zadáte parametry pro tisk peněžního deníku:

Číslo od - do - počáteční a konečné pořadové číslo zápisu

Datum od - do - počáteční a konečné datum

Firma - kód partnera, pokud nevyplníte tiskne se za všechny

Účetní kód - z číselníku můžete vybrat jeden nebo více účetních kódů

Středisko - vyberete jedno nebo více středisek, pokud nevyplníte bude deník za celou firmu

Zakázka - vyberete jednu nebo více zakázek, pokud nevyplníte bude deník za všechny zakázky

Z hlediska spárování plateb můžete zvolit jedno z těchto přepínacích polí:

Kompletní - všechny doklady deníku

Spárované platby - pouze spárované platby

Nespárované platby - pouze nespárované platby

Z hlediska uzávěrkových operací můžete zvolit jedno z těchto přepínacích polí:

Kompletní - všechny doklady deníku

Bez uzávěrkových operací - doklady bez uzávěrkových operací

Pouze uzávěrkové operace - pouze doklady uzávěrkových operací

Podle velikosti tiskárny můžete zvolit jedno z těchto přepínacích polí:

Levá - tisk levé části peněžního deníku, obsahující pořadové číslo účetního zápisu, datum účtování, číslo dokladu, text k zápisu a dvousloupce příjmu a výdaje k pokladně, bance a průběžným položkám. Na konci sestavy jsou umístěny součtové řádky.

Pravá - Tisk pravé části peněžního deníku, který váže na levou část a obsahuje dvousloupce příjmu a výdaje pro položky zahrnuté do daně z příjmu, položky nezahrnuté do daně z příjmu, daně z přidané hodnoty a konečně sloupec pro rozúčtování příjmu či výdeje, kde je uvedena částka a text kódu účetního zápisu. U dvousloupce daně z přidané hodnoty jsou částky daně odvedené správci nebo od správce přijaté označeny hvězdičkou. na konci sestavy je umístěn součtový řádek. Ve dvousloupci "daň z přidané hodnoty" jsou vždy dvě hodnoty a sice, nejprve daň vztahující se k uskutečněnému plnění - prodejům nebo přijatému plnění - nákupům, a dále daň zúčtována se správcem daně a označena jako u detailu hvězdičkou.

Obě části - Tisk obou částí slučuje levou i pravou část peněžního deníku do jediné sestavy, vyžaduje ovšem tiskárnu na formát A3 nebo možnost tisku otočením sestavy na šířku formátu A4 (pouze inkoustové nebo laserové tiskárny - režim landscape).

Průběžné zůstatky - jestliže toto pole zatrhnete, budou na sestavu doplněny sloupce zůstatek u pokladny a banky pro každou tisknutou položku (nerozlišuje pokladny a banky a počítá jako souhrn zůstatků za všechny pokladny a banky).

Konečné zůstatky - jestliže toto pole zatrhnete, budou na sestavě vytištěny konečné zůstatky za jednotlivé pokladny a banky)

Po zadání kritérií stisknete buď tlačítko Tisk, čímž se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován, nebo tlačítkem Výchozí obnovíte výchozí hodnoty podmínek pro výběr. Tlačítkem Storno se vrátíte do hlavní nabídky modulu.


Tisk bankovního/pokladního deníku

Bankovní deník (Pokladní deník)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

V těchto dvou volbách (Přehledy / Bankovní deník a Přehledy / Pokladní deník) se jedná o vygenerování všech bezhotovostních (banka) a hotovostních (pokladna) účetních operací do samostatných přehledů Bankovní deník a Pokladní deník.

Máte-li více bankovních účtů či pokladen, které jsou definovány v Pomocných pracích, pak ještě musíte vybrat, se kterým bankovním účtem či pokladnou chcete pracovat.

Potom se objeví okno Bankovní deník (či Pokladní deník),

ve kterém zadáváte kritéria pro tisk Bankovního či Pokladního deníku:

Doklad - možnost tisku jen vybraného dokladu a to podle zadaného čísla dokladu.

Číselná řada - můžete vybrat tisk dokladů jen z určité číselné řady. Číselných řad můžete označit i více. Číselnou řadu vyberete stiskem klávesy Insert nebo kliknutím na zaškrtávací pole.

Číslo od - do - zadání intervalu počátečního a konečného pořadového čísla

Datum od - do - zadání intervalu počátečního a konečného data

Středisko - máte možnost vybrat kódy první úrovně členění, za které se mají doklady vytisknout

Zakázka - máte možnost vybrat kódy druhé úrovně členění, za které se mají doklady vytisknout

vyberete, které doklady se mají tisknout:

Kompletní - všechny doklady deníku

Příjmové doklady - jen příjmové doklady

Výdajové doklady - jen výdajové doklady

Po zadání kritérií stisknete buď tlačítko Tisk, čímž se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován, nebo tlačítkem Výchozí obnovíte výchozí hodnoty podmínek pro výběr. Tlačítkem Storno se vrátíte do hlavní nabídky modulu.

Oba výstupní formuláře (Bankovní deník i Pokladní deník) obsahují stejné sloupce (Číslo, Datum, Doklad, Text, Příjem, Výdej, Zůstatek a Variabilní symbol)

Správnost zápisu jednotlivých účetních operací je možno zkontrolovat pomocí zůstatku. Zůstatek v bance se musí shodovat se zůstatkem posledního výpisu, který jste obdrželi z a v pokladně s peněžní hotovostí ve vaší pokladně. V případě jiných zůstatků jste se dopustili při některé z účetních operací chyby a musíte ji zpětnou kontrolou najít a opravit. Teprve při shodnosti zůstatků si můžete být jisti správností účtování v peněžním deníku.


Obraty účetních kódů (graficky)

Obraty kódů graficky

Slouží k získání časového přehledu o jednotlivých kódech účetních operací postupně za 12 měsíců roku. Sestava obsahuje v prvním sloupci název měsíce, dále graficky vyjádřený měsíční podíl z celého roku a v posledním sloupci hodnotový ekvivalent - částku v korunách.

Jestliže tedy z hlavního menu vyberete Přehledy / Obraty kódů graficky, otevře se okno Obraty účetních kódů (graficky),

kde zadáte parametry pro tisk:

vyberete druh příjmu nebo výdaje:

Kompletní - započítá všechny doklady deníku

Pokladny - započítá pouze pokladní doklady. Můžete vybrat jednu nebo více pokladen z číselníku.

Banky - započítá pouze bankovní doklady. Můžete vybrat jednu nebo více bankovních účtů z číselníku.

Účetní kód - vyberete z číselníku požadovaný účetní kód

vybíráte zda do přehledu chcete zahrnout z dokladů částky:

S DPH

Bez DPH

Po zadání podmínek stisknete tlačítko Výpočet a získáte požadované obraty. Ty potom můžete stisknutím tlačítka Tisk tisknout (zobrazí se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován) nebo tlačítkem Výchozí nastavíte výchozí hodnoty podmínek pro výběr. Tlačítkem Storno se vrátíte do hlavní nabídky modulu.


Tisk obratů účetních kódů

Obraty účetních kódů

Sestava umožňující uživateli detailní pohled na jednotlivé příjmy nebo výdaje druhově, tj. podle účetních kódů a analytiky k těmto kódům.

Jestliže tedy z hlavního menu vyberete Přehledy / Obraty účetních kódů, otevře se okno Obraty účetních kódů,

kde zadáte parametry pro tisk:

Číslo od - do zadání počátečního a konečného pořadového čísla zápisu.

Vystaveno/Uplatněno od - do - zadání počátečního a konečného data zápisu.

Lze zvolit mezi datem "Vystaveno" nebo "Uplatněno". V případě volby Uplatněno jsou do sestavy zahrnuty pouze doklady peněžního deníku s uvedeným datem uskutečnění zdanitelného plnění, tedy pouze pokladní doklady s DPH.

vyberete jednu z následujících možností:

Všechny kódy - přehled podle všech účetních kódů - položkově

Za vybraný kód - uživatel vybere z nabídky jeden nebo více účetních kódů a získá obraty za tento kód a jeho veškerou analytiku

Za vybraný kód a analytiku - uživatel vybere z nabídky jediný účetní kód a jedinou analytiku k tomuto kódu

Souhrnně dle kódu - obsahuje jen součtové položky za každý kód

Souhrnně dle analytiky - obsahuje součtové položky za každou analytiku účetního kódu

Kód na novou stránku - jestliže toto pole zatrhnete, bude každý kód při tisku vždy začínat na nové stránce

Středisko - dílčí přehled za vybrané středisko nebo více středisek

Zakázka - dílčí přehled za vybranou zakázku nebo více zakázek

Po zadání kritérií stisknete buď tlačítko Tisk, čímž se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován, nebo tlačítkem Výchozí obnovíte výchozí hodnoty podmínek pro výběr. Tlačítkem Storno se vrátíte do hlavní nabídky modulu.

Sestava za všechny kódy nebo vybraný kód či analytiku obsahuje pořadové číslo zápisu, datum, doklad, text a hodnotové sloupce Pokladny, Banky a Bez DPH. Sestava souhrnného přehledu dává k dispozici součtová čísla a to podle jednotlivých kódů nebo analytiky, s udáním počtu zápisů a sloupce Pokladny, Banky a Bez DPH.


Tisk součtů deníku

Součty deníku

Aktuální stav součtů peněžního deníku s výstupem na obrazovku nebo následného tisku. Uživatel získá aktuální přehled o celkových příjmech a výdajích pokladny, banky, průběžných položkách, dále součty příjmů a výdajů zahrnutých do daně z příjmu a nezahrnutých do daně z příjmu a dále členění příjmů a výdajů podle jednotlivých kódů. Nakonec se tiskne Rekapitulace peněžních prostředků, tzn. pokladny a banky.

Shodně jako u všech přehledů i zde je možno volit úplnost sestavy:

Číslo od-do

Datum od-do

Středisko - můžete vybrat jedno nebo více. Výběr střediska provedete zatržením zaškrtávacího pole na řádku daného střediska nebo stiskem klávesy Insert na řádku daného střediska.

Zakázka - můžete vybrat jednu nebo více zakázek. Výběr zakázky provedete zatržením zaškrtávacího pole na řádku dané zakázky nebo stiskem klávesy Insert na řádku dané zakázky.

Jednotlivě pro Středisko - jestliže toto pole zatrhnete, bude se každá 1.úroveň členění začínat tisknout na samostatnou stránku

Po zadání kritérií stisknete buď tlačítko Tisk, čímž se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován, nebo tlačítkem Výchozí obnovíte výchozí hodnoty podmínek pro výběr. Tlačítkem Storno se vrátíte do hlavní nabídky modulu.

Na vytištěné sestavě se v pravém dolním rohu zobrazí výpočet předpokládané daně. Výpočet je proveden ze základu, který je získán jako rozdíl příjmů a výdejů zahrnutých do základu daně z příjmu po odpočtu odčitatelné položky definované v konfiguraci. Tyto součty je možno provést kdykoliv a získat tak okamžitý souhrnný přehled o ekonomice podnikatele!!!


Statistika dokladů

Umožňuje vytisknout přehled celkového počtu jednotlivých dokladů, jejich položek a případně i účetních zápisů za vybrané období.

Jestliže tedy z hlavního menu vyberete Přehledy / Statistika dokladů, otevře se okno Statistika dokladů

V polích Datum od do volíte období, za které chcete přehled vytisknout.

Zatržením polí Peněžní deník, Pohledávky a Závazky zvolíte, za jaké doklady chcete přehledy tisknout.


Přehled dokladů

Umožňuje vytisknout přehled jednotlivých dokladů, jejich položek a případně i účetních zápisů.

Jestliže tedy z hlavního menu vyberete Přehledy / Přehled dokladů, otevře se okno Přehled dokladů

V polích Číslo od do zadáte rozmezí čísel dokladů, za které chcete seznam tisknout.

Do polí Vystaveno od do zadáte období, za které chcete přehled vytisknout.

Výběrem jednoho z přepínacích polí (Kompletní, Příjmové doklady či Výdajové doklady) zvolíte, za jaké doklady chcete přehledy tisknout.

Výstup můžete také omezit na konkrétní firmu, jen na určité účetní kódy, určité řady, určitá střediska či určité zakázky.

Jestliže zatrhnete zaškrtávací pole Minus u výdeje, bude se u výdajových částek tisknout znaménko mínus.


Financování

Pohledávky a závazky

Slouží k zápisu závazků a pohledávek (přijatých a vydaných faktur). Tato volba je propojena jednak s peněžním deníkem a jeho částí Účetní doklady pro účely saldokonta a jednak s volbou DPH, kde společně řeší problematiku DPH. Přehledy dávají úplné informace o finančních vztazích firmy i platební disciplíně obchodních partnerů.

Základní rozdělení volby Pohledávky a závazky:

Vstup pohledávek

Vstup závazků

Přehled pohledávek

Přehled závazků

Párování pohledávek

Párování závazků

Platby pohledávek

Platby závazků

Statistika saldokonta


Vydané faktury

Vstup pohledávek

Jestliže z hlavního menu vyberete Pohledávky a závazky / Vstup pohledávek, rozvine se submenu,

ze kterého vyberete, s jakými doklady chcete pracovat.

Poté se otevře okno Vydané faktury (případně Ostatní pohledávky), v jehož levé části je seznam vydaných faktur (případně ostatních pohledávek) a v pravé části je vstupní formulář aktuální vydané faktury (případně ostatní pohledávky).

V přehledu záznamů vydaných faktur/ostatních pohledávek je možné přímo přepínat mezi jednotlivými typy dokladů (faktury/ostatní doklady) bez nutnosti opustit již otevřený přehled a znovu vybírat požadovaný typ dokladů v nabídkovém menu (stromu) programu.

Odkazy:

Funkce přístupné nad seznamem vydaných faktur (ostatních pohledávek)

Hlavička vydané faktury (ostatní pohledávky)

Položková část vydané faktury (ostatní pohledávky)

Okno položky vydané faktury (ostatní pohledávky)

Platby vydané faktury (ostatní pohledávky)


Funkce přístupné nad seznamem vydaných faktur

Funkce přístupné nad seznamem vydaných faktur (ostatních pohledávek)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Seznam funkcí:

F3

Ctrl+F3

F4 Nová faktura

F5 Kopie faktury

Ctrl+L Kopie dokladu z loňského roku

Shift+F5 Oprava výše daně

F6 Oprava faktury

F7 Hledání faktury

Shift+F7 Pokračování hledání

Ctrl+F7 Výběr záznamů podle sloupce

F8 Zrušení faktury

F9 Oprava položek faktury

Shift+F9 Položky faktury

F10 Likvidační lístek

Shift+F10 Likvidační lístky

Alt+F10 Tisk prvotní faktury

Ctrl+F10 Tisk seznamu

F11 Platby faktury

Alt+E Změna příznaku Exportovat

Alt+P Příznaky faktur

Alt+X Import dokladu z XML...

Alt+Q Import dokladu z QR kódu

Ctrl+Q Výběrové podmínky

Alt+Z Zádržné-oprava

Ctrl+Z Zádržné-aktualizace

Rozšířená oprava

Export kompletního souboru

Popis funkcí:

F3 - umožňuje aktualizovat stav nastavené faktury podle údajů z knihy pohledávek v předchozím roce. Vybíráte cestu k uloženým souborům dat. Platí pouze pro faktury, které byly vystavené před prvním dnem prvního období aktuálního roku

Ctrl+F3 - umožňuje aktualizovat stav všech faktur podle údajů z knihy pohledávek v předchozím roce. Vybíráte cestu k uloženým souborům dat. Platí pouze pro faktury, které byly vystavené před prvním dnem prvního období aktuálního roku

F4 Nová faktura - pořízení nové vydané faktury

F5 Kopie faktury - pořízení faktury totožné s již zadanou fakturou. Kurzor přemístíte v seznamu přijatých faktur na doklad, který chcete kopírovat a stisknete F5. Nový doklad má samozřejmě jiné pořadové číslo (na konci řady). Původní variabilní symbol se na nový doklad nepřenáší. Ostatní pole z faktury se přenesou a je možno je opravovat.

Ctrl+L Kopie dokladu z loňského roku - podmínkou pro použití funkce je správně vyplněná cesta k datům předchozího roku. Ke kopírování se nabízí pohledávky i ostatní pohledávky z předchozího roku. Po vybrání dokladu jsou do nového záznamu přenesena všechna data stejným způsobem, jako je běžná kopie (F5). Výjimkou jsou data vystavení/doručení a DUZP, která se z předchozího roku nepřenášejí. Dále se kontroluje kód řady, druhu dokladu a partnera - pokud není nalezen v číselníku aktuálního roku, nepřenese se. Pozn.: Pokud došlo mezi předchozím a aktuálním rokem ke změnám v sazbě DPH, kódů DPH apod., není použití funkce vhodné nebo je potřeba věnovat úpravě zkopírovaného dokladu zvýšenou pozornost.

Shift+F5 Oprava výše daně - pomocí této funkce lze automaticky vytvořit nad dokladem (doklad nesmí být zcela uhrazen), nad kterým byla funkce spuštěna, nový evidenční záznam dokladu opravy výše daně u pohledávek v insolvenčním řízení (podle §44 zákona o DPH).

F6 Oprava faktury - slouží k opravě již pořízené faktury včetně údajů k DPH. Možnost opravovat faktury záleží na datu zadaném v Pomocné práce / Konfigurace / Konfigurace modulu na záložce DPH v poli Zablokovat DPH do.

F7 Hledání faktury - umožňuje hledání podle různých kritérií

Pokud chcete v hledání pokračovat, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Shift+F7 Pokračování hledání - Další možností, jak pokračovat v hledání další faktury podle kritérií zadaných ve funkci Hledání faktury (F7) je použití klávesové zkratky Shift+F7.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

F8 Zrušení faktury - zruší aktuální fakturu. Nejprve se ale ještě dotazem "Opravdu zrušit fakturu X? Ano Ne" ujistí, že danou fakturu chcete opravdu zrušit.

F9 Oprava položek faktury - tato funkce přesune kurzor do položkové části vydané faktury a zároveň se v kontextovém menu nad položkovou částí faktury zpřístupní funkce F4 Nová položka, F6 Oprava položky, F8 Zrušit položku,Ctrl+Space Zobrazit položku. Jestliže máte v konfiguraci modulu zatrženo pole Automatická nabídka první položky a zároveň daná faktura zatím nemá žádnou položku, tak po zvolení funkce F9 Oprava položek faktury nejen proběhne výše popsané, ale ještě se otevře nové překryvné okno položky vydané faktury a vy můžete hned začít pořizovat novou položku.

Shift+F9 Položky faktury - tato funkce přesune kurzor do položkové části vydané faktury a umožní prohlížení položek dokladu, tj. v kontextovém menu nad položkovou částí vydané faktury se zpřístupní funkce Ctrl+Space Zobrazit položku.

F10 Likvidační lístek - vytiskne likvidační lístek k faktuře, který obsahuje údaje: pořadové číslo faktury, úrovně členění, interní číslo, datum vystavení, datum uplatnění, variabilní symbol, druh faktury, dodavatel, celková částka, kontace, fakturu schválil a zkontroloval, zaevidoval, zaúčtoval, poznámka. Po zvolení funkce F10 Likvidační lístek se otevře okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Lístek se tiskne prázdný. Ale při tisku znakově na obrazovku je možné ho doplnit např. předkontacemi, pak výstupní formulář pomocí tlačítka Uložit a zavřít uložit a pak vytisknout (tisk uloženého formuláře se provádí pomocí volby Pomocné práce / Prohlížení sestav) např. s již doplněnými předkontacemi.

Shift+F10 Likvidační lístky - sloužící pro hromadný tisk likvidačních lístků. Tisk akceptuje aktuálně nastavený filtr přehledu záznamů (nastavený pomocí funkce Ctrl+F7 Výběr záznamů podle sloupce).

Alt+F10 Tisk prvotní faktury - funkce umožňuje vytisknout kompletní fakturu se všemi položkami, tak jak je zadaná v modulu Fakturace. Funkci je možné použít jen pro faktury, které byly přímo přeneseny z modulu Fakturace pomocí funkce "Export faktur do účetnictví". U grafického tisku seznamu faktur (ve vstupu vydaných faktur a přehledu pohledávek) je možné v generátoru sestav na záložce "Vzhled sestavy" u vybraného pole nastavit, že po kliknutí na sloupec v náhledu se spustí tisk prvotní faktury z Fakturace.

Ctrl+F10 Tisk seznamu - tisk seznamu faktur

F11 Platby faktury - vypíše k aktuální faktuře údaje o dokladech, kterými byla uhrazena. Podrobný popis této funkce naleznete v kapitole Platby vydané faktury.

Alt+E Změna příznaku Exportovat - nastavení přístupu k dokladu pro export. Možnosti jsou:

Exportovat doklad

Exportovat předchozí

Exportovat následující

Exportovat všechny

Neexportovat doklad

Neexportovat předchozí

Neexportovat následující

Neexportovat všechny

Alt+P Příznaky faktur - tato funkce je přístupná pouze nad vybranými doklady (výběr lze provést pomocí funkce Ctrl+Q Výběrové podmínky nebo pomocí funkce Ctrl+F7 Výběr záznamů podle sloupce). Umožňuje hromadně měnit příznaky na vybraných fakturách. Funkce změní jen příznak na dokladu, nijak neupravuje případné vazby mezi doklady navzájem.

Alt+X Import dokladu z XML...

Formát ISDOC - Pomocí této funkce je možné načíst z XML souboru splňujícího specifikaci ISDOC záznam o vydané faktuře/ostatní pohledávce do uvedeného přehledu bez nutnosti ručního zápisu údajů dokladu.

ISDOC (Information System DOCument) je formát elektronické fakturace v ČR, který definovala "Pracovní skupina pro Elektronické standardy výměny dat" sdružení SPIS. Dne 16. října 2008 byla podepsána "Deklarace o společném postupu v oblasti řešení elektronické fakturace v ČR". Tato deklarace vyjadřuje závazek jednotlivých výrobců ekonomických a ERP systémů vybudovat společný formát elektronické fakturace a implementovat jej do svých komerčních řešení. Výrobci ekonomických a podnikových systémů mohou používat tuto standardizovanou formu exportů a přijímání elektronických fakturačních zpráv, což umožní podnikům a institucím - uživatelům různých SW - mezi sebou vzájemně komunikovat. Více na www.isdoc.cz.

Formát POHODA

Formát MONEY

Alt+Q Import dokladu z QR kódu - tato nadstandardní (placená) funkce zobrazí okno, do kterého lze sejmout čtečkou QR kód z dokladu nebo případně zkopírovat ze schránky. Na základě takto načtených údajů jsou pak předvyplněna i na zadávacím formuláři nového dokladu v přehledu pohledávek HELIOS Red všechna pole, jejichž údaje byly v QR kódu obsaženy. Pozn.: Takto lze načítat QR kódy označené jako 'QR Faktura' nebo 'QR Platba+F'
Viz také dokument v naší webové poradně.

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.

Alt+Z Zádržné-oprava - umožní zadávat položkově jednotlivé částky zádržného i s datem platnosti. Do pole Zádržné je pak doplněn součet těchto položek (pouze platné položky - datum ≥ aktuálnímu datu)

Ctrl+Z Zádržné-aktualizace - umožňuje provádět v knihách faktur hromadnou aktualizaci zádržného ke zvolenému datu

Rozšířená oprava - oprava dat týkajících se úhrady faktury (částka, datum), ostatních úhrad, kursových rozdílů, zadání počátečního stavu. Ve spodní části okna je možno editovat pole Upomínkovat, Penalizovat, 1. upomínka, 2. upomínka, Datum penal., Penalizační doklad, Penále %.

Na některých operačních systémech funguje pro tuto funkci kombinace kláves Alt+F6. Jestliže kombinace kláves nefunguje, můžete rozšířenou opravu vyvolat jen výběrem funkce z kontextového menu.

Export kompletního souboru - umožní exportovat vydané faktury do jednoho souboru, ve kterém jsou spojeny položky dokladů s jejich hlavičkami. Jestliže tedy zvolíte funkci Export kompletního souboru, otevře se okno Export pohledávek,

kde můžete vybrat, v jakém formátu má být exportní soubor. Po stisku tlačítka OK se provede samotný export. Při exportu se bere v úvahu nastavení cesty pro import/export v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Export/Import, pole Obecná složka pro export/import dat) a nastavení exportování v DOS formátu v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Export/Import, pole Exportovat v DOS formátu). Po ukončení exportu jste informováni, zda export proběhl v pořádku.


Hlavička vydané faktury

Hlavička vydané faktury (ostatní pohledávky)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Každý vstupní formulář faktury má tři záložky. První a nejdůležitější je záložka Doklad.

Popis polí na záložce Doklad:

Pořadové číslo - program automaticky doplní pořadové číslo faktury

EU - kód země EU, který specifikuje daňové předpisy, podle kterých je doklad vystaven a zahrnut do evidence DPH. Zatím je přednastaven pouze režim CZ. Pole není přístupné pro editaci.

Řada - číselná řada faktury - vybíráte z číselníku Číselné řady dokladů (nabídnou se číselné řady vydaných faktur). Po výběru řady se doklad automaticky očísluje, tzn. vyplní se položka Variabilní symbol. Pokud číselné řady vydaných faktur nepoužíváte variabilní symbol zadáte (viz následující odstavec).

Variabilní symbol - použijete označení vydané faktury (variabilní symbol) v závislosti na závazném interním předpisu, který se týká oběhu účetních dokladů. Tento doklad slouží později jako identifikační znak při párování s bankovním výpisem či hotovostní úhradou. Z tohoto důvodu je vhodné používat pouze číslice, protože banka ve většině případů lomítka a písmena nepoužívá.

Dodací list - číslo dodacího listu

Zákazník - při pořízení nového záznamu o vydané faktuře doplníte číslo zákazníka (zadaného ve volbě Číselníky / Obchodní partneři) nebo využijete volby F2 - Výběr, čímž se objeví seznam všech zákazníků s těmito možnostmi:

- provést výběr s použitím funkce rychlého hledání podle čísla, prvých znaků názvu nebo sídla, případně dle IČO

- klávesou Enter potvrdíte výběr. Kliknutím na nadpis jednotlivých sloupců v seznamu zákazníků měníte řazení podle názvu, sídla, IČO atd.

Na doklady je nyní možné zadávat i některé údaje o partnerech, a to i bez vazby na jejich společný číselník. Jedná se o údaje: název firmy (2 pole), ulice, obec, PSČ, IČ, DIČ, telefon a e-mail. Pomocí tlačítka v pravém horním rohu dokladu (na konci prvního pole s názvem partnera) je možné zobrazit překryvné okno s těmito údaji, a to podle aktuálního režimu práce s dokladem. V režimu zobrazení dokladu obsahuje tlačítko informační ikonu [image] a je možné pouze zobrazit údaje partnera bez možnosti jejich oprav. V režimu opravy dokladu obsahuje tlačítko [image] a je možné údaje partnera přímo zadat či opravovat. Údaje takto ručně zapsané na doklad se nepřenášejí zpětně do číselníku partnerů. V případě výběru partnera ze společného číselníku jsou výše uvedené údaje z tohoto číselníku převzaty a automaticky doplněny do příslušných polí dokladu, následně je však lze opravit i ručně a tak na dokladu uvést např. odlišnou adresy provozovny nebo kontaktní telefon či e-mail. Pokud dojde k dodatečnému výběru jiného partnera z číselníku (změna čísla partnera), jsou jeho údaje opět načteny a všechny dříve, třeba i ručně provedené opravy jsou tak ztraceny! V případě zrušení vazby na číselník partnera (vynulování čísla partnera) se výše uvedené údaje partnera neodstraní a zůstanou na dokladu zachovány. Ve sloupcích seznamů záznamů na formulářích dokladů jsou zobrazovány vždy údaje o partnerovi, které jsou uloženy přímo na dokladech.

Vystaveno - datum vystavení faktury

Uplatněno - datum rozhodující pro zařazení do DPH

Splatno - vyplní se automaticky podle určení ve volbě Konfigurace, ale lze datum též přepsat podle potřeby. Program respektuje soboty a neděle a v případě, že se vypočítá splatnost na víkendové dny, automaticky se posune na první pracovní den.

Uhrazeno - datum úhrady, je doplněno při úhradě faktury v pokladně nebo v bance. Toto políčko lze opravovat pomocí funkce Rozšířená oprava.

Kurz - vyplní se kurz zadaný v číselníku Kurzovní lístek. Pokud máte v konfiguraci modulu (volba Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Všeobecné zaškrtnuto pole Kurzy ČNB, pak dochází automaticky ke stahování kurzu ze stránek ČNB a to k datu uplatnění DPH. Pokud není kurz k danému dni ještě vyhlášen, dojde ke stažení kurzovního lístku z nejbližšího předchozího dne. V tom případě se zobrazí informace "Tento kurs ČNB je vyhlášen pro den...".

Druh - vyplňujete při zadání požadavku na členění faktur vydaných v Konfiguraci modulu. Zapíšete kód druhu faktur vydaných nebo vyberete pomocí klávesy F2 z číselníku Druhové členění.

Středisko - zadáte číslo střediska. Pokud číslo není v číselníku, číselník se zobrazí, vyberete správné číslo a potvrdíte. Pokud jste středisko vyplnili v číselníku Druhové členění, přenese se číslo střediska do dokladu automaticky.

Zakázka - zadáte číslo zakázky. Pokud číslo není v číselníku, číselník se zobrazí, vyberete správné číslo a potvrdíte. Pokud jste zakázku vyplnili v číselníku Druhové členění, přenese se číslo zakázky do dokladu automaticky.

KSymbol - zadáte nebo vyberete z číselníku Konstantních symbolů

Text - pomocí kombinace kláves Alt+mezerník přenesete text, zkrácenou adresu zákazníka, dle potřeby text doplníte nebo napíšete celý text z klávesnice. Pomocí kombinace kláves Ctrl+Alt+mezerník se přenese do pole Text obsah pole Název2+Obec z karty partnera.

Můžete také využít nabídky z číselníku Pomocných textů. Je nutné si připomenout, že je vhodné text volit tak výstižně, aby bylo možné na výstupních přehledech jednoznačně určit, co faktura vyjadřuje. Zároveň se text může přenášet do textu účetního zápisu při účtování v peněžním deníku.

ENP - příznak zařazení dokladu do exportního souboru náhradního plnění. Údaj jde změnit pomocí funkce "Rozšířená oprava" a také hromadně pomocí funkce "Příznaky faktur/dokladů".

Celkem - uvedete celkovou fakturovanou částku. Je možné zadávat i částku v cizí měně. V okamžiku, kdy kurzor stojí v položce částka se stiskne klávesa F2 a kurzor se přesune na zadání celkové částky v cizí měně, kursu a cizí měny. Po zadání kursu a částky v cizí měně se automaticky dopočítá částka v Kč a zapíše se do pole Částka.

Při zadávání do knihy faktur je zohledněna možnost výpočtu částek přes denominaci EUR - pokud zvolená měna spadá mezi měny zemí EMU, je do pole Kurs uváděn aktuální kurs koruny vůči EUR a výpočet pak probíhá přes pevný přepočítací koeficient příslušné měny k EUR. Kurs koruny vůči EUR se zadává jako u kterékoliv jiné měny. Měna EUR musí být předem zavedena do Kursovního lístku.

Uhrazeno - celková suma úhrad. Toto pole, stejně jako všechna následující, lze opravovat pomocí funkce Rozšířená oprava.

Ostatní úhrady - celková suma ostatních úhrad. Uveďte částku v případě, že chcete, aby se daná faktura vyřadila ze sestav nezaplacených či přeplacených faktur.Ve většině případů se jedná o haléřové vyrovnání, kompenzace a další.

Kursové rozdíly - kursový rozdíl vzniká při úhradě faktury v cizí měně bankou či pokladnou při nerovnosti úhrady a částky na původní faktuře

Počáteční stav Kč - počáteční stav úhrad na začátku účetního období

Počáteční stav CM - počáteční stav úhrad v cizí měně na začátku období

Doklad úhrady - číslo bankovního výpisu nebo pokladního dokladu, kterým byla faktura uhrazena

Dále následuje rozpis DPH na faktuře, základ daně. Tyto údaje se doplní po zadání položek dokladu.
Pomocí tlačítka [image] na pravé straně daňové tabulky lze však zobrazit kompletní daňovou rekapitulaci dokladu včetně obou snížených sazeb v samostatném okně.

Popis údajů o upomínání a penalizaci - následující údaje se vyplňují automaticky, na základě programu Upomínky a penalizace. Obsah polí je možné opravovat za pomoci funkce Rozšířená oprava.

Upomínkovat

Penalizovat - rozhodují o zařazení faktury do nabídky pro vystavení upomínky, případně penalizační faktury. Implicitně je každá faktura zařazena, pokud se rozhodnete to změnit, využijte funkce Rozšířená oprava.

Exportovat - jestliže je toto pole zatrženo, je povolen export dokladu. Pole je přístupné pomocí funkce Rozšířená oprava nebo lze hodnotu tohoto pole měnit hromadně pomocí funkce Alt+E Export dokladu

Zádržné - lze nastavit výši částky, kterou odběratel prozatím neuhradí (zatím pouze evidence a na sestavách jen v generátoru, nelze podle tohoto pole vybírat do přehledů). Pole je přístupné pomocí funkce Rozšířená oprava.

1. Upomínka - datum ve tvaru DD.MM.RRRR automaticky dosazené na základě vystavení 1. upomínky v programu Upomínky a penalizace. Pole je přístupné pomocí funkce Rozšířená oprava

2. Upomínka - datum ve tvaru DD.MM.RRRR automaticky dosazené na základě vystavení 2. upomínky. Pole je přístupné pomocí funkce Rozšířená oprava

Datum penal - datum penalizační faktury automaticky dosazené na základě vystavení penalizační faktury. Pole je přístupné pomocí funkce Rozšířená oprava

Penalizační doklad - číslo dokladu penalizační faktury automaticky dosazené na základě vystavení penalizační faktury. Pole je přístupné pomocí funkce Rozšířená oprava

Penále % - výše penále ve tvaru 9,9999%, které určíte pro vystavení penalizační faktury. V případě, že je toto pole prázdné, řídí se výše penále dle % uvedeného v kartě partnera. Jestliže i tam není nic uvedeno, vypočítá se penále dle % uvedeného v konfiguraci programu Upomínky a penalizace. Pole je přístupné pomocí funkce Rozšířená oprava

odrážka

Rozpočítávání celkové částky na základ daně a daň u faktur:

Na fakturách je první položka rozpočítávána podle nastavení zaškrtávacího pole Rozpočet DPH u daného druhu dokladu v číselníku Druhové členění. Pokud zaškrtávací pole Rozpočet DPH v číselníku Druh dokladu zatrhnete, bude první položka dokladu rozpočítána shora, tj. koeficientem (koeficient se vypočítá jako podíl, v jehož čitateli je příslušná výše sazby daně a ve jmenovateli součet čísla 100 a příslušné výše sazby). Pokud zaškrtávací pole nezatrhnete, bude položka rozpočítána zdola. Stejně tak je pak rozpočítána i každá další zadaná celková částka položky.


Položková část vydané faktury

Položková část vydané faktury (ostatní pohledávky)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Rozepsání jednotlivých položek faktury a příslušného DPH.

Při zadávání celého dokladu položky aktivujete tlačítkem Položky a provedete rozpis položek faktury. Toto zadávání je popsáno v kapitole Okno položky vydané faktury.

Pokud jste v režimu prohlížení faktur, kdy se jednotlivé doklady zobrazují v pravém okně, vidíte jednotlivé položky v řádcích pod sebou a to sloupce:

Položka - text, případně přenesený název typu DPH

Základ daně Kč - částka základnu daně

DPH% - procento daně z přidané hodnoty

DPH Kč - částka daně z přidané hodnoty

Bez toho, abyste procházeli celý doklad můžete položky pro prohlížení a tisk aktivovat stiskem kombinace kláves Shift+F9. Potom máte možnost:

Ctrl+Space - Zobrazení položky

F10 - Tisk položek

Pokud jste v režimu editace záznamů, pak jsou nad položkovou částí dokladu přístupné tyto funkce:

F4 Nová položka

F5 Kopie položky

Ctrl+F5 Vyúčtování zálohy - na konečné vyúčtovací faktuře lze odečíst dříve vystavené a uhrazené zálohy. Funkce podporuje také postupné odečítání záloh na dokladech vyúčtování. Postupně lze odečítat pouze daňové doklady k záloze, tzv. nedaňové zálohy lze odečíst vždy pouze v plné výši. Při odpočtu zálohy v položkách dokladu je možné při výběru zálohy k odečtení zvolit možnost "Potvrzení + částečný odpočet" (CTRL+Enter). Tím se otevře seznam položek daňového dokladu k záloze. Většinou bude obsahovat pouze 1 řádek, výjimečně více, pokud by daňový doklad k záloze obsahoval různé sazby DPH. V tomto seznamu je možné upravit výši zálohy, která bude na vyúčtovací faktuře uplatněna. Po potvrzení (CTRL+Enter) se do položek dokladu vyúčtování přenese odpočet zvolené části zálohy. Po uložení dokladu vyúčtování se odečtená položka daňového dokladu k záloze rozdělí na dvě. Jedna z nich obsahuje odečtenou částku a interní (systémový) odkaz na vyúčtování, druhá pak zbytek zálohy, která zůstává k dispozici pro odečtení na dalším dokladu vyúčtování. V seznamu záznamů Pohledávek a Závazků je možné nastavit zobrazení sloupců "Uplatněno (Zál.)" a "Zbývá uplatnit (Zál.)". U daňových dokladů k záloze se v prvním z nich zobrazuje částka, která už byla odečtena na vyúčtování, ve druhém částka, která ještě ve vyúčtování uplatněna nebyla (rozdíl mezi celkovou částkou a uplatněnou). U zálohových faktur se vždy v jednom ze sloupců zobrazuje celková částka faktury a ve druhém nula, v závislosti na tom, zda z ní byl nebo nebyl vytvořen daňový doklad k záloze, případně pokud byla nebo nebyla přímo odečtena na vyúčtování. Částky se zobrazují v měně dokladu. V položkách dokladů se zobrazuje sloupec "Odečteno na", kde je interní (počítačové) číslo dokladu, na kterém byla položka uplatněna, v případě dosud neodečtené částky je tam nula.
Důležité upozornění: Práce s postupně odečítanými zálohami má, obdobně jako odpočty záloh v plné výši, některá omezení, která je nutné při práci respektovat, v opačném případě se poruší interní (systémové) vazby mezi doklady záloh a vyúčtování, což pak může vést k nekonzistenci dat. Do daňového dokladu k záloze se odečtená částka ukládá až při uložení dokladu vyúčtování, rovněž interní vazby se vytvářejí až při uložení dokladu. Při opakovaném vyvolání funkce "Vyúčtování zálohy - CTRL+F5" před uložením dokladu se stále nabízí částky záloh, které byly původně k dispozici. Při opravě položek vytvořených pomocí funkce "Vyúčtování zálohy - CTRL+F5" v dokladu vyúčtování se neaktualizují záznamy na daňovém dokladu k záloze. Ruční zásah do odpočtu zálohy na vyúčtování má za následek rozdíl mezi částkami uplatněnými ve vyúčtování a v záloze. Opravu lze provést pouze smazáním a novým vytvořením položky zálohy funkcí "Vyúčtování zálohy - CTRL+F5". To platí v případě, že opravujete odpočet zálohy v rámci editace položek, před uložením dokladu. Pokud chcete opravit výši odečtené zálohy na dokladu, který již byl uložen, je nutné nejdříve smazat položku odečtené zálohy, doklad vyúčtování uložit a teprve pak znovu zadat správnou výši odpočtu zálohy.
Poznámka: V případě vydaných faktur je možné uplatnit částečný odpočet zálohy i v modulu Fakturace.

F6 Oprava položky

F8 Zrušit položku

Ctrl+Space Zobrazit položku


Okno položky vydané faktury

Okno položky vydané faktury (ostatní pohledávky)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Popis polí okna položky vydané faktury:

Typ DPH - typy uskutečněných zdanitelných plnění (Daň na výstupu):

Pokud máte na dokladu vyplněnou celkovou částku a v Konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce DPH zaškrtnuto pole Rozpočítat DPH u faktur, pak při zadání typu DPH se automaticky vypočte základ daně a daň. Můžete použít i obrácený postup, kdy zadáte základ a dopočítá se daň a celková částka. Pokud jste nevyplnili na dokladu částku celkem nebo je jiná než součet položek, zobrazí se informace "Součet položek neodpovídá celkové částce faktury. Chcete přepsat celkovou částku?" a můžete zvolit, zda Ano, Ne nebo se tlačítkem Storno vrátit do položek.

Při zadávání položek můžete také s výhodou využít daňového kalkulátoru, který voláte stiskem kombinace kláves Alt+D.

DPH% - podle typu DPH program doplní procento DPH.

Celkem Kč - celková částka položky

Položka - popis položky. Můžete využít číselník pomocných textů.

Základ daně - pro zápis základu daně

Daň - výše DPH v korunách

Variabilní symbol - evidenční číslo původního daňového dokladu. Toto pole je zobrazeno jen v případě, že zadáváte položku daňového dokladu s typem DPH "oprava výše pohledávek v insolvenčním řízení".

Uplatněno - DUZP původního daňového dokladu. Toto pole je zobrazeno jen v případě, že zadáváte položku daňového dokladu s typem DPH "oprava výše pohledávek v insolvenčním řízení".

Kód zboží - toto pole se zobrazí pouze v případě plnění dle §92a (přenesení daňové povinnosti). Zadáte předmět plnění. Údaj je povinný pro evidenci pro daňové účely v případě uskutečnění plnění v režimu přenesení daňové povinnosti.

Používají se 4 kódy:

1 - zlato podle §92b zákona o DPH, jednotkou je gram

2 - emisní povolenky podle § 92d zákona o DPH, jednotkou je kus

4 - vyjmenované stavební a montážní práce podle §92e zákona o DPH, množství ani jednotka se neuvádí

5 - vyjmenované odpady podle § 92c, jednotkou je kilogram

Množství MJ - toto pole se zobrazí pouze v případě plnění dle §92a (přenesení daňové povinnosti). Zadáte rozsah plnění. Údaj je povinný pro evidenci pro daňové účely v případě uskutečnění plnění v režimu přenesení daňové povinnosti.

Rozpočítávat DPH - pomocí tohoto zaškrtávacího pole lze pro tuto položku vydané faktury nastavit, zda se pro ni má či nemá provést rozpočítání DPH. Toto nastavení má přednost před nastavením provedeným v konfiguraci modulu na záložce DPH v sekci Uskutečněná plnění v poli Rozpočítat DPH u faktur vydaných.

Zatrhnout či zrušit zatržení zaškrtávacího pole můžete buď standardně myší nebo stiskem kombinace kláves Alt+R.

Zadávání ukončíte klávesou OK.

Při ukládání položky vydané faktury funguje kontrolní mechanismus, který upozorní na případné překročení povoleného limitu rozdílu DPH. Limit je možné nastavit v konfiguraci modulu na záložce DPH v poli Rozdíl DPH na položkách.


Platby vydané faktury

Platby vydané faktury (ostatní pohledávky)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Přímo ve volbě Pohledávky a závazky / Vstup pohledávek můžete zobrazit přehled plateb vybrané faktury. Vyvoláte ho stiskem klávesy F11 nebo vybráním této funkce v kontextovém menu.

Zobrazí se všechny platby spárované s fakturou. V okně vidíte číslo zápisu v peněžním deníku, jeho datum, číslo pokladního/bankovního dokladu, označení pokladny/banky, text účetní operace, částku úhrady, rozdíl (pokud je rozdílná částka úhrady na pokladním/bankovním dokladu a na faktuře), kursový zisk a kursovou ztrátu.

Tento přehled můžete vytisknout (na obrazovku, na tiskárnu, do souboru).


Přijaté faktury

Vstup závazků

Jestliže z hlavního menu vyberete Pohledávky a závazky / Vstup závazků,

rozvine se submenu,

ze kterého vyberete, s jakými doklady chcete pracovat.

Poté se otevře okno Přijaté faktury (případně Ostatní závazky), v jehož levé části je seznam přijatých faktur (případně ostatní závazků) a v pravé části je vstupní formulář aktuální přijaté faktury (případně ostatního závazku).

V přehledu záznamů přijatých faktur/ostatních závazků je možné přímo přepínat mezi jednotlivými typy dokladů (faktury/ostatní doklady) bez nutnosti opustit již otevřený přehled a znovu vybírat požadovaný typ dokladů v nabídkovém menu (stromu) programu.

Odkazy:

Funkce přístupné nad seznamem přijatých faktur (ostatních závazků)

Hlavička přijaté faktury (ostatního závazku)

Položková část přijaté faktury (ostatního závazku)

Okno položky přijaté faktury (ostatního závazku)

Platby přijaté faktury (ostatního závazku)


Funkce přístupné nad seznamem přijatých faktur

Funkce přístupné nad seznamem přijatých faktur (ostatních závazků)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Seznam funkcí:

F3

Ctrl+F3

F4 Nová faktura

F5 Kopie faktury

Ctrl+L Kopie dokladu z loňského roku

Alt+F5 Vrácení daně

Shift+F5 Oprava výše daně

F6 Oprava faktury

F7 Hledání faktury

Shift+F7 Pokračování hledání

Ctrl+F7 Výběr záznamů podle sloupce

F8 Zrušení faktury

F9 Oprava položek faktury

Shift+F9 Položky faktury

F10 Likvidační lístek

Shift+F10 Likvidační lístky

Ctrl+F10 Tisk seznamu

F11 Platby faktury

Ctrl+F11 Párování příjemek

Ctrl+F12 Spárování s příjemkami

Alt+E Změna příznaku Exportovat

Alt+P Příznaky faktur

Alt+F4 Import dokladu z XML...

Alt+Q Import dokladu z QR kódu

Ctrl+Q Výběrové podmínky

Alt+Z Zádržné-oprava

Ctrl+Z Zádržné-aktualizace

Rozšířená oprava

Export kompletního souboru

Popis funkcí:

F3 - umožňuje aktualizovat stav nastavené faktury podle údajů z knihy závazků v předchozím roce. Vybíráte cestu k uloženým souborům dat. Platí pouze pro faktury, které byly vystavené před prvním dnem prvního období aktuálního roku

Ctrl+F3 - umožňuje aktualizovat stav všech faktur podle údajů z knihy závazků v předchozím roce. Vybíráte cestu k uloženým souborům dat. Platí pouze pro faktury, které byly vystavené před prvním dnem prvního období aktuálního roku

F4 Nová faktura - pořízení nové přijaté faktury

F5 Kopie faktury - pořízení faktury totožné s již zadanou fakturou. Kurzor přemístíte v seznamu přijatých faktur na doklad, který chcete kopírovat a stisknete F5. Nový doklad má jiné pořadové číslo a původní variabilní symbol se na nový doklad nepřenáší. Ostatní pole z faktury se přenesou a je možno je opravovat.

Ctrl+L Kopie dokladu z loňského roku - podmínkou pro použití funkce je správně vyplněná cesta k datům předchozího roku. Ke kopírování se nabízí závazky i ostatní závazky z předchozího roku. Po vybrání dokladu jsou do nového záznamu přenesena všechna data stejným způsobem, jako je běžná kopie (F5). Výjimkou jsou data vystavení/doručení a DUZP, která se z předchozího roku nepřenášejí. Dále se kontroluje kód řady, druhu dokladu a partnera - pokud není nalezen v číselníku aktuálního roku, nepřenese se. Pozn.: Pokud došlo mezi předchozím a aktuálním rokem ke změnám v sazbě DPH, kódů DPH apod., není použití funkce vhodné nebo je potřeba věnovat úpravě zkopírovaného dokladu zvýšenou pozornost.

Alt+F5 Vrácení daně - vytvoření nové faktury pro vrácení daně

Shift+F5 Oprava výše daně - pomocí této funkce lze automaticky vytvořit nad dokladem (doklad nesmí být zcela uhrazen), nad kterým byla funkce spuštěna, nový evidenční záznam dokladu opravy výše daně u závazků v insolvenčním řízení (podle §44 zákona o DPH).

F6 Oprava faktury - slouží k opravě již pořízené faktury včetně údajů k DPH. Možnost opravovat faktury záleží na datu zadaném v Pomocné práce/Konfigurace/Konfigurace modulu na záložce DPH v poli Zablokovat DPH do.

F7 Hledání faktury - umožňuje hledání podle různých kritérií. Pokud chcete v hledání pokračovat, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Shift+F7 Pokračování hledání - Další možností, jak pokračovat v hledání další faktury podle kritérií zadaných ve funkci Hledání faktury (F7) je použití klávesové zkratky Shift+F7.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

F8 Zrušení faktury - zruší vybranou fakturu

F9 Oprava položek faktury - tato funkce přesune kurzor do položkové části přijaté faktury a zároveň se v kontextovém menu nad položkovou částí faktury zpřístupní funkce F4 Nová položka, F6 Oprava položky, F8 Zrušit položku,Ctrl+Space Zobrazit položku. Jestliže máte v konfiguraci modulu zatrženo pole Automatická nabídka první položky a zároveň daná faktura zatím nemá žádnou položku, tak po zvolení funkce F9 Oprava položek faktury nejen proběhne výše popsané, ale ještě se otevře nové překryvné okno položky přijaté faktury a vy můžete hned začít pořizovat novou položku.

Shift+F9 Položky faktury - tato funkce přesune kurzor do položkové části přijaté faktury a umožní prohlížení položek dokladu, tj. v kontextovém menu nad položkovou částí přijaté faktury se zpřístupní funkce Ctrl+Space Zobrazit položku.

F10 Likvidační lístek - vytiskne likvidační lístek k faktuře, který obsahuje údaje: pořadové číslo faktury, úrovně členění, interní číslo, datum vystavení, datum uplatnění, variabilní symbol, druh faktury, dodavatel, celková částka, kontace, fakturu schválil a zkontroloval, zaevidoval, zaúčtoval, poznámka. Po zvolení funkce F10 Likvidační lístek se otevře okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Lístek se tiskne prázdný. Ale při tisku znakově na obrazovku je možné ho doplnit např. předkontacemi, pak výstupní formulář pomocí tlačítka Uložit a zavřít uložit a pak vytisknout (tisk uloženého formuláře se provádí pomocí volby Pomocné práce / Prohlížení sestav) např. s již doplněnými předkontacemi.

Shift+F10 Likvidační lístky - sloužící pro hromadný tisk likvidačních lístků. Tisk akceptuje aktuálně nastavený filtr přehledu záznamů (nastavený pomocí funkce Ctrl+F7 Výběr záznamů podle sloupce).

Ctrl+F10 Tisk seznamu - tisk seznamu faktur

F11 Platby faktury - vypíše k aktuální faktuře údaje o dokladech, kterými byla uhrazena. Podrobný popis této funkce naleznete v kapitole Platby přijaté faktury.

Ctrl+F11 Párování příjemek - tato umožňuje umožňuje doklad svázat s konkrétními příjemkami z modulu Skladová evidence. Předpokladem pro dostupnost této funkce je existence čísla partnera na dokladu a správné datové napojení na modul Skladová evidence (volba Pomocné práce / Konfigurace / Konfigurace modulu, záložka Export/Import, pole Cesta k datům skladové evidence).

Po zvolení této funkce se zobrazí okno, které obsahuje seznam všech skladových příjemek spárovaných s danou přijatou fakturou.

Pomocí funkcí F4 Spárovat novou příjemku a F8 Zrušit spárování příjemky lze vzájemně propojit a rušit propojení vybraných dokladů. Seznam spárovaných příjemek k dokladu lze i vytisknout (funkce F10 Tisk seznamu).

Pokud je spárovaná částka skladových příjemek rovna nebo větší než celková částka vybraného dokladu, program po spárování zobrazí dotaz "Celková spárovaná částka z příjemek X Kč je rovna nebo již přesáhla částku faktury Y Kč. Chcete ponechat přijatou fakturu otevřenou pro další párování? Ano Ne". Jestliže zvolíte Ne, uzavře se doklad pro další párování s příjemkami, tj. na dokladu se zatrhne zaškrtávací pole Spárováno, což znemožní další úpravy párování s příjemkami, tj. funkce Ctrl+F11 Párování příjemek pouze zobrazí seznam spárovaných příjemek ale neumožní jeho změny. Stav pole Spárováno (zaškrtnutí, nezaškrtnutí) je však možné ručně měnit pomocí funkce Rozšířená oprava.

Ctrl+F12 Spárování s příjemkami - tato funkce umožní vytisknout přehled spárování přijatých faktur se skladovými příjemkami.

Jestliže tuto funkci zvolíte, otevře se okno parametrů tisku,

kde je možné kromě jiného určit, zda se budou u každé faktury tisknout seznamy příjemek nebo jen celková spárovaná částka (zatržením zaškrtávacího pole Bez rozpisu), zda se mají vybrat jen kompletně spárované a pro další párování uzavřené faktury (zatržením zaškrtávacího pole Spárováno), či se mají vybrat jen faktury jejichž rozdíl spárované částky je větší než zadaná hodnota (zatržením zaškrtávacího pole Rozdíl >).

Alt+E Export dokladu - nastavení přístupu k dokladu pro export. Možnosti jsou:

Exportovat doklad

Exportovat předchozí

Exportovat následující

Exportovat všechny

Neexportovat doklad

Neexportovat předchozí

Neexportovat následující

Neexportovat všechny

Alt+P Příznaky faktur - tato funkce je přístupná pouze nad vybranými doklady (výběr lze provést pomocí funkce Ctrl+Q Výběrové podmínky nebo pomocí funkce Ctrl+F7 Výběr záznamů podle sloupce). Umožňuje hromadně měnit příznaky na vybraných fakturách. Funkce změní jen příznak na dokladu, nijak neupravuje případné vazby mezi doklady navzájem.

Alt+F4 Import dokladu z XML...

Formát ISDOC - Pomocí této funkce je možné načíst z XML souboru splňujícího specifikaci ISDOC záznam o vydané faktuře/ostatní pohledávce do uvedeného přehledu bez nutnosti ručního zápisu údajů dokladu.

ISDOC (Information System DOCument) je formát elektronické fakturace v ČR, který definovala "Pracovní skupina pro Elektronické standardy výměny dat" sdružení SPIS. Dne 16. října 2008 byla podepsána "Deklarace o společném postupu v oblasti řešení elektronické fakturace v ČR". Tato deklarace vyjadřuje závazek jednotlivých výrobců ekonomických a ERP systémů vybudovat společný formát elektronické fakturace a implementovat jej do svých komerčních řešení. Výrobci ekonomických a podnikových systémů mohou používat tuto standardizovanou formu exportů a přijímání elektronických fakturačních zpráv, což umožní podnikům a institucím - uživatelům různých SW - mezi sebou vzájemně komunikovat. Více na www.isdoc.cz.

Formát POHODA

Formát MONEY

Alt+Q Import dokladu z QR kódu - tato nadstandardní (placená) funkce zobrazí okno, do kterého lze sejmout čtečkou QR kód z dokladu nebo případně zkopírovat ze schránky. Na základě takto načtených údajů jsou pak předvyplněna i na zadávacím formuláři nového dokladu v přehledu závazků HELIOS Red všechna pole, jejichž údaje byly v QR kódu obsaženy. Pozn.: Takto lze načítat QR kódy označené jako 'QR Faktura' nebo 'QR Platba+F'
Viz také dokument v naší webové poradně.

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.

Alt+Z Zádržné-oprava - umožní zadávat položkově jednotlivé částky zádržného i s datem platnosti. Do pole Zádržné je pak doplněn součet těchto položek (pouze platné položky - datum ≥ aktuálnímu datu)

Ctrl+Z Zádržné-aktualizace - umožňuje provádět v knihách faktur hromadnou aktualizaci zádržného ke zvolenému datu

Rozšířená oprava - oprava dat týkajících se úhrady faktury (částka, datum, doklad), ostatních rozdílů, kursových rozdílů, zadání počátečního stavu. Ve spodní části okna je možno editovat pole Zaplatit (jestliže toto pole zatrhnete, bude faktura zahrnuta do nabízených dokladů při vystavování příkazů k úhradě), Exportovat a také ve spodní části okna můžete editovat pole Zádržné a Příkaz k úhradě (tj.datum příkazu k úhradě).

Na některých operačních systémech funguje pro tuto funkci kombinace kláves Alt+F6. Jestliže kombinace kláves nefunguje, můžete rozšířenou opravu vyvolat jen výběrem funkce z kontextového menu.

Export kompletního souboru - umožní exportovat přijaté faktury do jednoho souboru, ve kterém jsou spojeny položky dokladů s jejich hlavičkami. Jestliže tedy zvolíte funkci Export kompletního souboru, otevře se okno Export vydaných faktur,

kde můžete vybrat, v jakém formátu má být exportní soubor. Po stisku tlačítka OK se provede samotný export. Při exportu se bere v úvahu nastavení cesty pro import/export v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Export/Import, pole Obecná složka pro export/import dat) a nastavení exportování v DOS formátu v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Export/Import, pole Exportovat v DOS formátu). Po ukončení exportu jste informováni, zda export proběhl v pořádku.


Hlavička přijaté faktury

Hlavička přijaté faktury (ostatního závazku)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Každý vstupní formulář faktury má tři záložky. První a nejdůležitější je záložka Doklad.

Popis polí na záložce Doklad:

Pořadové číslo - program automaticky doplní pořadové číslo faktury

EU - kód země EU, který specifikuje daňové předpisy, podle kterých je doklad vystaven a zahrnut do evidence DPH. Zatím je přednastaven pouze režim CZ. Pole není přístupné pro editaci.

Řada - číselná řada faktury - vybíráte z číselníku Číselné řady dokladů (nabídnou se číselné řady přijatých faktur). Po výběru řady se doklad automaticky očísluje, tzn. vyplní se položka Interní doklad.

Variabilní symbol - označení přijaté faktury. Tento doklad slouží později jako identifikační znak při párování s bankovním výpisem či hotovostní úhradou.

Interní číslo - interní číslo faktury podle vašich předpisů. Při použití Číselných řad přijatých faktur se doplní automaticky.

Dodavatel - při pořízení nového záznamu o přijaté faktuře doplníte číslo zákazníka (získáte pomocí volby Číselníky / Obchodní partneři) nebo využijete funkce F2 - Výběr, čímž se objeví seznam všech zákazníků s těmito možnostmi:

- provést výběr s použitím funkce rychlého hledání podle čísla, prvých znaků názvu nebo sídla, případně dle IČO

- klávesou Enter potvrdíte výběr. Kliknutím na nadpis jednotlivých sloupců v seznamu zákazníků měníte řazení podle názvu, sídla, IČO atd.

Na doklady je nyní možné zadávat i některé údaje o partnerech, a to i bez vazby na jejich společný číselník. Jedná se o údaje: název firmy (2 pole), ulice, obec, PSČ, IČ, DIČ, telefon a e-mail. Pomocí tlačítka v pravém horním rohu dokladu (na konci prvního pole s názvem partnera) je možné zobrazit překryvné okno s těmito údaji, a to podle aktuálního režimu práce s dokladem. V režimu zobrazení dokladu obsahuje tlačítko informační ikonu [image] a je možné pouze zobrazit údaje partnera bez možnosti jejich oprav. V režimu opravy dokladu obsahuje tlačítko [image] a je možné údaje partnera přímo zadat či opravovat. Údaje takto ručně zapsané na doklad se nepřenášejí zpětně do číselníku partnerů. V případě výběru partnera ze společného číselníku jsou výše uvedené údaje z tohoto číselníku převzaty a automaticky doplněny do příslušných polí dokladu, následně je však lze opravit i ručně a tak na dokladu uvést např. odlišnou adresy provozovny nebo kontaktní telefon či e-mail. Pokud dojde k dodatečnému výběru jiného partnera z číselníku (změna čísla partnera), jsou jeho údaje opět načteny a všechny dříve, třeba i ručně provedené opravy jsou tak ztraceny! V případě zrušení vazby na číselník partnera (vynulování čísla partnera) se výše uvedené údaje partnera neodstraní a zůstanou na dokladu zachovány. Ve sloupcích seznamů záznamů na formulářích dokladů jsou zobrazovány vždy údaje o partnerovi, které jsou uloženy přímo na dokladech.

Přijato - datum přijetí faktury

U přijatých plnění je doklad do příslušného období pro evidenci DPH, tudíž i přiznání k DPH, zařazen podle většího z datumů doručeno/uplatněno. Pro uplatnění nároku na odpočet v případě Pořízení zboží z EU, Služby od osoby registrované v EU, Dovoz zboží dle §23 odst.3-5, Pořízení nového DP od osoby neregistrované v EU a Ostatních zdanitelných plnění dle §108, je rozhodující datum uskutečnění zdanitelného plnění (k tomuto datu je přiznání DPH přiznáno a zároveň je uplatněn nárok na odpočet DPH, tj. ve stejném zdaňovacím období).

Uplatněno - datum rozhodující pro zařazení do DPH

Splatno - vyplníte podle data splatnosti na faktuře

Uhrazeno - datum úhrady, je doplněno při úhradě faktury v pokladně nebo v bance. Toto políčko lze opravovat pomocí funkce Rozšířená oprava.

Druh - vyplňujete při zadání požadavku na členění faktur přijatých v Konfiguraci modulu. Zapíšete kód druhu faktur přijatých nebo vyberete pomocí klávesy F2 z číselníku Druhové členění.

1.úroveň členění - zadáte kód 1.úrovně členění. Pokud jste kód 1.úrovně členění vyplnili v číselníku Druhové členění, přenese se do dokladu automaticky.

2.úroveň členění - zadáte kód 2.úrovně členění. Pokud jste kód 2.úrovně členění vyplnili v číselníku Druhové členění, přenese se do dokladu automaticky.

KSymbol - zadáte nebo vyberete z číselníku konstantních symbolů

Text - pomocí kombinace kláves Alt+mezerník přenesete text, zkrácenou adresu zákazníka, dle potřeby text doplníte nebo napíšete celý text z klávesnice. Pomocí kombinace kláves Ctrl+Alt+mezerník se přenese do pole Text obsah pole Název2+Obec z karty partnera.

Můžete také využít nabídky z číselníku Pomocných textů. Je nutné si připomenout, že je vhodné text volit tak výstižně, aby bylo možné ve výstupních přehledech jednoznačně určit, co faktura vyjadřuje. Zároveň se text může přenášet do textu účetního zápisu při účtování v peněžním deníku.

Celkem - Uvedete celkovou fakturovanou částku. Je možné zadávat i částku v cizí měně. V okamžiku, kdy kurzor stojí v položce částka, se stiskne klávesa F2, a kurzor se přesune na zadání celkové částky v cizí měně, kursu a cizí měny. Po zadání kursu a částky v cizí měně se automaticky dopočítá částka v Kč a zapíše se do pole Částka.

Při zadávání do knihy faktur je zohledněna možnost výpočtu částek přes denominaci EUR - pokud zvolená měna spadá mezi měny zemí EMU, je do pole Kurs uváděn aktuální kurs koruny vůči EUR a výpočet pak probíhá přes pevný přepočítací koeficient příslušné měny k EUR. Kurs koruny vůči EUR se zadává jako u kterékoliv jiné měny. Měna EUR musí být předem zavedena do Kursovního lístku.

Uhrazeno - celková suma úhrad. Toto pole, stejně jako všechna následující, lze opravovat pomocí funkce Rozšířená oprava.

Poznámka - jakákoliv poznámka k dokladu. Zadávání poznámky ukončíte Tabelátorem

Ostatní úhrady - celková suma ostatních úhrad. Uveďte částku v případě, že chcete, aby se daná faktura vyřadila ze sestav nezaplacených či přeplacených faktur.Ve většině případů se jedná o haléřové vyrovnání, kompenzace a další.

Kursové rozdíly - kursový rozdíl vzniká při úhradě faktury v cizí měně bankou či pokladnou při nerovnosti úhrady a částky na původní faktuře

Počáteční stav Kč - počáteční stav úhrad na začátku účetního období

Počáteční stav CM - počáteční stav úhrad v cizí měně na začátku období

Doklad úhrady - číslo bankovního výpisu nebo pokladního dokladu, kterým byla faktura uhrazena

Dále následuje rozpis DPH na faktuře, základ daně. Tyto údaje se doplní po zadání položek dokladu
Pomocí tlačítka [image] na pravé straně daňové tabulky lze však zobrazit kompletní daňovou rekapitulaci dokladu včetně obou snížených sazeb v samostatném okně.

Zaplatit

Exportovat - jestliže je toto pole zatrženo, je povolen export dokladu. Pole je přístupné pomocí funkce Rozšířená oprava nebo lze hodnotu tohoto pole měnit hromadně pomocí funkce Alt+E Export dokladu

Zádržné - lze nastavit výši částky, která se prozatím dodavateli neuhradí. Pole je přístupné pomocí funkce Rozšířená oprava.

Příkaz - toto pole je přístupné pomocí funkce Rozšířená oprava.

Bankovní účet - bankovní účet dodavatele. Jestliže v poli Dodavatel zadáte číslo dodavatele (a zároveň tento dodavatel má na kartě obchodního partnera označen některý účet jako hlavní), automaticky se z číselníku partnera doplní do tohoto pole (pole Bankovní účet) číslo hlavního bankovního účtu partnera

Jestliže účet zadáváte přímým zápisem z klávesnice, tak program kontroluje správnost zadaného bankovního účtu a upozorní na chybné zadání (zobrazí se informace "Pozor - chybné číslo účtu!"), umožní však pokračovat v zadávání přijaté faktury.

Banka - banka dodavatele. Jestliže v poli Dodavatel zadáte číslo dodavatele (a zároveň tento dodavatel má na kartě obchodního partnera označen některý účet jako hlavní), automaticky se z číselníku partnera doplní do tohoto pole (pole Banka) kód banky hlavního bankovního účtu partnera

Spec.symbol - jestliže v poli Dodavatel zadáte číslo dodavatele (a zároveň tento dodavatel má na kartě obchodního partnera označen některý účet jako hlavní), automaticky se z číselníku partnera doplní do tohoto pole (pole Spec. symbol) kód specifického symbolu hlavního bankovního účtu partnera

Dobropisy přijaté se zapisují s minusovým znaménkem!

Rozpočítávání celkové částky na základ daně a daň u faktur:

Na fakturách je první položka rozpočítávána podle nastavení zaškrtávacího pole Rozpočet DPH u daného druhu dokladu v číselníku Druhové členění. Pokud zaškrtávací pole Rozpočet DPH v číselníku Druh dokladu zatrhnete, bude první položka dokladu rozpočítána shora, tj. koeficientem (koeficient se vypočítá jako podíl, v jehož čitateli je příslušná výše sazby daně a ve jmenovateli součet čísla 100 a příslušné výše sazby). Pokud zaškrtávací pole nezatrhnete, bude položka rozpočítána zdola. Stejně tak je pak rozpočítána i každá další zadaná celková částka položky.

Při ukládání dokladu je prováděna kontrola, zda je DIČ tuzemského partnera uvedeno v registru plátců DPH a zda je nebo není tento plátce spolehlivým. Pokud není, je vypsáno upozornění obsahující informace o rozhodujícím datu, případně informace o tom, že DIČ nebylo nalezeno. Dále je kontrolován i zadaný bankovní účet, a sice to, zda existuje nebo neexistuje mezi registrovanými účty plátce v příslušném registru. Uživatel pak může vždy sám rozhodnout, zda doklad uloží i přes tato případná upozornění nebo se vrátí zpět k opravě údajů. Kontrola se provádí ale pouze v případě, že modul je provozován plátcem DPH a v konfiguraci úlohy je na záložce DPH zatrženo zaškrtávací pole Spolehlivost plátce (§109 zákona o DPH).


Položková část přijaté faktury

Položková část přijaté faktury (ostatního závazku)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Rozepsání jednotlivých položek faktury a příslušného DPH.

Při zadávání celého dokladu položky aktivujete tlačítkem Položky a provedete rozpis položek faktury. Toto zadávání je popsáno v kapitole Okno položky přijaté faktury.

Pokud jste v režimu prohlížení faktur, kdy se jednotlivé doklady zobrazují v pravém okně, vidíte jednotlivé položky v řádcích pod sebou a to sloupce:

Položka - text, případně přenesený název typu DPH

Základ daně Kč - částka základnu daně

DPH % - procento daně z přidané hodnoty

DPH Kč - částka daně z přidané hodnoty

Bez toho, abyste procházeli celý doklad můžete položky pro prohlížení a tisk aktivovat stiskem kombinace kláves Shift+F9. Potom máte možnost:

Ctrl+Space Zobrazení položky

F10 Tisk položek

Pokud jste v režimu editace záznamů, pak jsou nad položkovou částí dokladu přístupné tyto funkce:

F3 Položky z příjemek - umožní vytvořit položky přijaté faktury ze spárovaných příjemek daného dodavatele z modulu Skladová evidence. Postup je obdobný jako při párování příjemek pomocí funkce Ctrl+F11 Párování příjemek (tuto funkci je možné vyvolat i stiskem tlačítka Příjemky nad položkovou částí přijaté faktury) Po vyvolání této funkce se otevře okno Spárované příjemky s fakturou. Jestliže už existují nějaké příjemky spárované s touto fakturou, tak se v tomto okně objeví. Nové příjemky můžete spárovat pomocí funkce F4 Spárovat novou příjemku, rušit spárování můžete pomocí funkce F8 Zrušit spárování příjemky. Při uzavírání okna se spárovanými příjemkami se zobrazí dotaz "Skutečně chcete vytvořit položky dokladu podle spárovaných příjemek? Ano Ne". Jestliže zvolíte Ano, vygenerují se položky faktury z daňových tabulek spárovaných příjemek. V případě, že faktura není ještě zaúčtována a není uzavřena pro další párování (nastavení příznaku Spárováno po dotazu nebo rozšířenou opravou) je možné generování položek provádět i opakovaně, původní položky dokladu jsou vždy vymazány a budou vytvořeny nové podle aktuálního seznamu spárovaných příjemek.

F4 Nová položka

F5 Kopie položky

Ctrl+F5 Vyúčtování zálohy - na konečné vyúčtovací faktuře lze odečíst dříve vystavené a uhrazené zálohy. Funkce podporuje také postupné odečítání záloh na dokladech vyúčtování. Postupně lze odečítat pouze daňové doklady k záloze, tzv. nedaňové zálohy lze odečíst vždy pouze v plné výši. Při odpočtu zálohy v položkách dokladu je možné při výběru zálohy k odečtení zvolit možnost "Potvrzení + částečný odpočet" (CTRL+Enter). Tím se otevře seznam položek daňového dokladu k záloze. Většinou bude obsahovat pouze 1 řádek, výjimečně více, pokud by daňový doklad k záloze obsahoval různé sazby DPH. V tomto seznamu je možné upravit výši zálohy, která bude na vyúčtovací faktuře uplatněna. Po potvrzení (CTRL+Enter) se do položek dokladu vyúčtování přenese odpočet zvolené části zálohy. Po uložení dokladu vyúčtování se odečtená položka daňového dokladu k záloze rozdělí na dvě. Jedna z nich obsahuje odečtenou částku a interní (systémový) odkaz na vyúčtování, druhá pak zbytek zálohy, která zůstává k dispozici pro odečtení na dalším dokladu vyúčtování. V seznamu záznamů Pohledávek a Závazků je možné nastavit zobrazení sloupců "Uplatněno (Zál.)" a "Zbývá uplatnit (Zál.)". U daňových dokladů k záloze se v prvním z nich zobrazuje částka, která už byla odečtena na vyúčtování, ve druhém částka, která ještě ve vyúčtování uplatněna nebyla (rozdíl mezi celkovou částkou a uplatněnou). U zálohových faktur se vždy v jednom ze sloupců zobrazuje celková částka faktury a ve druhém nula, v závislosti na tom, zda z ní byl nebo nebyl vytvořen daňový doklad k záloze, případně pokud byla nebo nebyla přímo odečtena na vyúčtování. Částky se zobrazují v měně dokladu. V položkách dokladů se zobrazuje sloupec "Odečteno na", kde je interní (počítačové) číslo dokladu, na kterém byla položka uplatněna, v případě dosud neodečtené částky je tam nula.
Důležité upozornění: Práce s postupně odečítanými zálohami má, obdobně jako odpočty záloh v plné výši, některá omezení, která je nutné při práci respektovat, v opačném případě se poruší interní (systémové) vazby mezi doklady záloh a vyúčtování, což pak může vést k nekonzistenci dat. Do daňového dokladu k záloze se odečtená částka ukládá až při uložení dokladu vyúčtování, rovněž interní vazby se vytvářejí až při uložení dokladu. Při opakovaném vyvolání funkce "Vyúčtování zálohy - CTRL+F5" před uložením dokladu se stále nabízí částky záloh, které byly původně k dispozici. Při opravě položek vytvořených pomocí funkce "Vyúčtování zálohy - CTRL+F5" v dokladu vyúčtování se neaktualizují záznamy na daňovém dokladu k záloze. Ruční zásah do odpočtu zálohy na vyúčtování má za následek rozdíl mezi částkami uplatněnými ve vyúčtování a v záloze. Opravu lze provést pouze smazáním a novým vytvořením položky zálohy funkcí "Vyúčtování zálohy - CTRL+F5". To platí v případě, že opravujete odpočet zálohy v rámci editace položek, před uložením dokladu. Pokud chcete opravit výši odečtené zálohy na dokladu, který již byl uložen, je nutné nejdříve smazat položku odečtené zálohy, doklad vyúčtování uložit a teprve pak znovu zadat správnou výši odpočtu zálohy.

F6 Oprava položky

F8 Zrušit položku

Ctrl+Space Zobrazit položku


Okno položky přijaté faktury

Okno položky přijaté faktury (ostatního závazku)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Popis polí okna položky přijaté faktury:

Typ DPH - typy přijatých zdanitelných plnění (Daň na vstupu)

Pokud máte na dokladu vyplněnou celkovou částku a v Konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce DPH zatrženo pole Rozpočítat DPH u faktur, pak při zadání typu DPH se automaticky vypočte základ daně a daň. Můžete použít i obrácený postup, kdy zadáte základ a dopočítá se daň a celková částka. Pokud jste nevyplnili na dokladu částku celkem nebo je jiná než součet položek, zobrazí se informace "Součet položek neodpovídá celkové částce faktury. Chcete přepsat celkovou částku?" a můžete zvolit, zda Ano, Ne nebo se tlačítkem Storno vrátit do položek.

Při zadávání položek můžete také s výhodou využít daňového kalkulátoru, který voláte současným stiskem kombinace kláves Alt+D.

DPH % - podle typu DPH program doplní procento DPH

Celkem Kč - celková částka položky

Položka - popis položky. Můžete využít číselník pomocných textů

Základ daně - pro zápis základu daně

Daň - výše DPH v korunách

Variabilní symbol - evidenční číslo původního daňového dokladu. Toto pole je zobrazeno jen v případě, že zadáváte položku daňového dokladu s typem DPH "oprava výše pohledávek v insolvenčním řízení".

Uplatněno - DUZP původního daňového dokladu. Toto pole je zobrazeno jen v případě, že zadáváte položku daňového dokladu s typem DPH "oprava výše pohledávek v insolvenčním řízení".

Kód zboží - toto pole se zobrazí pouze v případě plnění dle §92a (přenesení daňové povinnosti). Zadáte předmět plnění. Údaj je povinný pro evidenci pro daňové účely v případě uskutečnění plnění v režimu přenesení daňové povinnosti.

Používají se 4 kódy:

1 - zlato podle §92b zákona o DPH, jednotkou je gram

2 - emisní povolenky podle § 92d zákona o DPH, jednotkou je kus

4 - vyjmenované stavební a montážní práce podle §92e zákona o DPH, množství ani jednotka se neuvádí

5 - vyjmenované odpady podle § 92c, jednotkou je kilogram

Množství MJ - toto pole se zobrazí pouze v případě plnění dle §92a (přenesení daňové povinnosti). Zadáte rozsah plnění. Údaj je povinný pro evidenci pro daňové účely v případě uskutečnění plnění v režimu přenesení daňové povinnosti.

Rozpočítávat DPH - pomocí tohoto zaškrtávacího pole lze pro tuto položku přijaté faktury nastavit, zda se pro ni má či nemá provést rozpočítání DPH. Toto nastavení má přednost před nastavením provedeným v konfiguraci modulu na záložce DPH v sekci Přijatá plnění v poli Rozpočítat DPH u faktur přijatých.

Zatrhnout či zrušit zatržení zaškrtávacího pole můžete buď standardně myší nebo stiskem kombinace kláves Alt+R.

Pořízení/zhodnocení majetku §78 odst. 2 - jestliže toto pole zatrhnete, zpřístupní se datumové pole Užívání od do kterého se zapisuje datum zařazení nově pořízeného majetku nebo jeho zhodnocení. Toto datum může být totiž odlišné od data uskutečnění zdanitelného plnění uvedeného na daňovém dokladu. Dle tohoto údaje je pak vyplňován řádek č. 48 ve formuláři "Přiznání k DPH" za příslušné zdaňovací období.

V případě, že toto datum zůstane na dokladu nevyplněné, je doklad při provedení roční uzávěrky a přípravy na zpracování v novém roce ponechán v evidenci i v datech nového roku.

Zadávání položky ukončíte potvrzení volby OK.

Při ukládání položky přijaté faktury funguje kontrolní mechanismus, který upozorní na případné překročení povoleného limitu rozdílu DPH. Limit je možné nastavit v konfiguraci modulu na záložce DPH v poli Rozdíl DPH na položkách.


Platby přijaté faktury

Platby přijaté faktury (ostatního závazku)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Přímo ve volbě Pohledávky a závazky / Vstup závazků můžete zobrazit přehled plateb vybrané faktury. Vyvoláte ho stiskem klávesy F11 nebo vybráním této funkce v kontextovém menu.

Zobrazí se všechny platby spárované s fakturou. V okně vidíte číslo zápisu v peněžním deníku, jeho datum, číslo pokladního/bankovního dokladu, označení pokladny/banky, text účetní operace, částku úhrady, rozdíl (pokud je rozdílná částka úhrady na pokladním/bankovním dokladu a na faktuře), kursový zisk a kursovou ztrátu.

Tento přehled můžete vytisknout (na obrazovku, na tiskárnu, do souboru).


Přehled faktur

Přehledy pohledávek (Přehledy závazků)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Jestliže z hlavního menu vyberete Pohledávky a závazky / Přehledy pohledávek nebo Pohledávky a závazky / Přehledy závazků, rozvine se následující submenu:

Kniha pohledávek (Kniha závazků) - zobrazí sestavu skutečného stavu pohledávek (závazků) ke zvolenému dni na základě dohledání jednotlivých spárovaných úhrad

Úhrady za období - umožňuje vypočítat a zobrazit přehled stavu úhrad jednotlivých dokladů za zvolené období, popř. ke konkrétnímu datu. Před tiskem je přístupný i generátor sestav pomocí něhož lze vytvářet různé sestavy s tříděním a mezisoučty (např. skupiny podle prodlení), které pak lze použít i jako podklad k formulářům předkládaným s žádostí o úvěr.

Z tohoto submenu vyberete, který typ přehledu chcete tisknout, poté se zobrazí okno, ve kterém zadáte kritéria pro tisk.


Tisk přehledu faktur

Tisk přehledu pohledávek (závazků)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Po výběru požadovaného typu přehledu faktur (detailně popsáno v kapitole Přehledy pohledávek (Přehledy závazků)) se zobrazí okno:

Kniha pohledávek (Kniha závazků):

Nejprve se zobrazí okno Kniha pohledávek (Kniha závazků),

ve kterém zadáte, k jakému dni má být kniha sestavena. Je možné vybrat, zda se toto datum vztahuje k údaji Vystaveno/Doručeno nebo k údaji Uplatněno. Program se na toto datum ptá z toho důvodu, protože umožňuje knihu pohledávek (závazků) sestavenou k určitému dni uložit a při příštím sestavování knihy k tomu samému datu použít již tuto uloženou sestavu a tím zkrátit čas generování sestavy (musíte ovšem mít v konfiguraci modulu zatrženo pole Ukládat přehled pohledávek/závazků ke dni, jinak se pro příští použití neuloží). Samozřejmě, že je možné v případě dodatečných změn v párování dokladů nechat tento datový soubor knihy znovu přepočítat z aktuálních dat.

kde zadáváte kritéria pro tisk:

v prvním výběrovém poli vybíráte, zda se do sestavy mají zahrnout jen vydané (přijaté) faktury nebo jen ostatní pohledávky (pohledávky) či vydané (přijaté) faktury i ostatní pohledávky (závazky)

Vystavení od-do

Splatnost od-do

Číslo od-do

Var. symbol od -do

Zákazník - jestliže nezatrhnete zaškrtávací pole nacházející se vlevo od tohoto pole, tak v poli Zákazník můžete vybrat pouze jednoho partnera (nebo můžete přímo zadat kód daného partnera).

Jestliže zatrhnete zaškrtávací pole nacházející se vlevo od tohoto pole, tak v poli Zákazník můžete vybrat i více než jen jednoho partnera.

Skupina

Druh H - toto pole se zobrazí pouze v případě, že máte v konfiguraci modulu zadáno členění vydaných (přijatých) faktur (tj. že máte v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Faktury v sekci Vydané (Přijaté) zatrženo zaškrtávací pole Druhové členění FV (Druhové členění FP)).

Do tohoto pole vybíráte kódy z číselníku Druhové členění. Můžete zvolit i několik druhů tak, že vybrané druhy označíte klávesou Insert nebo kliknutím na zaškrtávací pole v prvním sloupci nabídky číselníku.

Řada - číselná řada faktury. Vyberete z číselníku

1. - 4. úroveň členění - stejným způsobem můžete vybrat jedno nebo více úrovní z číselníku úrovní členění.

Tato pole se zobrazí pouze v případě, že máte v konfiguraci modulu nastaveno používání úrovní členění pro vydané (přijaté) faktury - používání úrovní členění se nastavuje v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Faktury v sekci Vydané (Přijaté) zatržením zaškrtávacích polí 1.úroveň členění FV (1.úroveň členění FP), 2.úroveň členění FV (2.úroveň členění FP), 3.úroveň členění FV (3.úroveň členění FP), 4.úroveň členění FV (4.úroveň členění FP)).

Text

Započítat zádržné - jestliže toto pole zatrhnete, bude se při výběru dokladů pro tisk započítávat i aktuální hodnota pole Zádržné

pomocí přepínacích polí vyberete:

Kompletní

Zaplacené

Nezaplacené

Nezaplacené před splatností

Nezaplacené po splatnosti

Přeplacené

Nevyrovnané

Položky úhrad - platí pouze pro znakový tisk. Jestliže toto pole zatrhnete, budou se na sestavě tisknout úhrady faktur bankou a pokladnou

Formát datumu - vyberete, zda se má na sestavě tisknout rok na čtyři místa či jen na dvě

Přehled - zobrazí seznam dokladů pohledávek (závazků) vyhovující zadaným kritériím. Nad tímto seznamem dokladů jsou přístupné všechny běžné funkce (F7 Hledání záznamu, Ctrl+F7 Výběr záznamů podle sloupce, rozšířené nastavení seznamu záznamů, F10 Tisk seznamu).

Úhrady za období:

obdobné okno jako v případě Knihy pohledávek, jen neobsahuje tolik parametrů a navíc je možné zvolit:

Třídit podle - třídění sestavy

Uhrazeno od-do

Uplatněno od-do

Počet dnů prodlení pro - v následujících šesti polích (1.skup, 2.skup, 3.skup, 4.skup, 5.skup, 6.skup) máte možnost zadat konečnou hodnotu počtu dní prodlení pro jednotlivé skupiny

Neuhrazené k datu - jestliže toto pole zatrhnete, zařadí se do sestavy pouze ty doklady, které ke konci sledovaného období ještě nebyly plně uhrazeny

Doklady s úhradou - jestliže toto pole zatrhnete, zařadí se do sestavy pouze ty doklady, které mají ve sledovaného období nějakou úhradu

Po zadání kritérií stisknete buď tlačítko Tisk, čímž se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován, nebo tlačítkem Výchozí obnovíte výchozí hodnoty podmínek pro výběr. Tlačítkem Storno se vrátíte do hlavní nabídky modulu.

Pokud tisknete na obrazovku, můžete na sestavě upravit velikost písma, hledat určitý výraz nebo číslo.


Párování faktur

Párování pohledávek (Párování závazků)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

V úvodu pokládáme za vhodné vysvětlit pojem "párování". Pohledávky a závazky, pro účely saldokonta jsou doplňovány informacemi o provedené úhradě či platbě. Zaplacení pohledávky či závazku je prováděno bezhotovostně, tedy z běžného účtu, či hotově z pokladny. Při proúčtování bankovních a pokladních dokladů je proto vhodné prováděný účetní zápis spojit neboli "spárovat" s odpovídající pohledávkou či závazkem. Ovšem tyto operace přísluší do vstupu dat v peněžním deníku. Může se také stát, že z jakýchkoliv důvodu záznam o zaplacení pohledávky či závazku není proveden při proúčtování banky a pokladny v peněžním deníku. Proto má uživatel k dispozici další formy záznamu o provedené platbě či o úhradě a to záznamem ze saldokonta (volba Pohledávky a závazky / Párování).

Jestliže tedy z hlavního menu vyberete Pohledávky a závazky / Párování pohledávek (nebo Pohledávky a závazky / Párování závazků), otevře se okno Párování vydaných faktur a ostatních pohledávek (případně Párování přijatých faktur a ostatních závazků),

v jehož levé části je seznam faktur, které dosud nebyly zcela zaplaceny a jsou určeny ke spárování a v pravé části je vstupní formulář aktuální faktury.

Již podle barevného označení v seznamu faktur vidíte, které faktury jsou nezaplacené (označeny červeně) a které částečně zaplacené (označeny modře).

Modul nabízí tři možnosti výběru párování faktur. Párování s pokladními doklady, bankovními doklady nebo ruční párování.

Přehled a popis kláves pro obsluhu párování:

F7 Hledání faktury

Shift+F7 Pokračování hledání

Shift+F9 Položky faktury

F10 Tisk seznamu

F11 Platby faktury

Alt+B Párování - banka - z nabídnutého souboru faktur vyberete fakturu a potom pomocí kombinace kláves Alt+B vyvoláte seznam zaúčtovaných bankovních dokladů (příjmových pro pohledávky a výdajových pro závazky), z nich vyberete příslušný doklad určený ke spárování vybrané faktury a potvrďte klávesou Enter. Další postup je stejný jako u párování pokladnou.

Ctrl+B Párování - banka - umožní párovat i na "opačné" doklady, tj. závazky s příjmem a pohledávky s výdejem. Těmito kombinacemi je možné uskutečnit párování dobropisů nebo vracení přeplatků (např. vrácení předem placených ročních záloh) bez nutnosti zapisování pohybů příjmu/výdeje se zápornými částkami. Po vybrání této funkce se zobrazí nabídka všech dosud nespárovaných dokladů banky (příjmy i výdaje).

Alt+P Párování - pokladna - po výběru faktury stisknete kombinaci kláves Alt+P, na obrazovce se objeví seznam zaúčtovaných pokladních dokladů (příjmových pro pohledávky a výdajových pro závazky), z nich vyberete příslušný doklad určený ke spárování vybrané faktury a potvrďte klávesou Enter. Pokud je částka úhrady shodná s fakturou, automaticky se doplní částka a datum úhrady a faktura ze souboru nespárovaných faktur zmizí. Pokud je částka platby jiná, objeví se nabídka, ze které volíte, jestli se jedná o částečnou úhradu, kursový rozdíl nebo ostatní rozdíl.

Ctrl+P Párování - pokladna - umožní párovat i na "opačné" doklady, tj. závazky s příjmem a pohledávky s výdejem. Těmito kombinacemi je možné uskutečnit párování dobropisů nebo vracení přeplatků (např. vrácení předem placených ročních záloh) bez nutnosti zapisování pohybů příjmu/výdeje se zápornými částkami. Po vybrání této funkce se zobrazí nabídka všech dosud nespárovaných dokladů pokladny (příjmy i výdaje).

Alt+R Párování ruční - po stisku kláves Alt+R zapíšete přímo do dokladu datum úhrady, částku a číslo dokladu

Stejným způsobem se postupuje při párování dobropisů a jejich plateb či úhrad. Pokud je v pokladně nebo v bance peněžního deníku zaúčtována částečná úhrada, promítne se tato částka do souboru faktur, doplní se datum této úhrady. Faktura zůstává v souboru nezaplacených faktur až do doby úplného uhrazení.


Tisk plateb faktur

Platby pohledávek (Platby závazků)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Jestliže z hlavního menu vyberete Pohledávky a závazky / Platby pohledávek nebo Pohledávky a závazky / Platby závazků, otevře se okno Platby vydaných faktur a ostatních pohledávek (nebo Platby přijatých faktur a ostatních závazků),

kde určíte, zda požadujete statistiku denní, týdenní nebo měsíční, dále zadáte počáteční a konečné datum pro výstup. U týdenní statistiky je zapotřebí zadat počáteční datum odpovídající pondělí. Pokud tak neučiníte, program vás na to upozorní a opraví datum tak, aby odpovídalo pondělí, tedy začátku týdne. U měsíční statistiky je třeba zadat datum odpovídající začátku měsíce, jinak opět program nastaví sám.

Tento přehled poskytuje statistiku platební disciplíny zákazníků (u vydaných faktur), respektive i vaší platební kázně (u faktur přijatých). Pro určitý den, (týden, měsíc) program spočítá počet faktur celkem, dále celkovou fakturovanou částku, kolik z ní bylo zaplaceno a kolik zbývá neuhrazeno. V pravé části je procentuálně vyjádřeno, kolik faktur bylo uhrazeno v termínu splatnosti, kolik jich bylo uhrazeno do deseti, třiceti a šedesáti dnů po splatnosti a více. Posledním údajem je počet faktur dosud neuhrazených vůbec. Závěrečný řádek v těchto sloupcích neudává jako v jiných případech součet předchozích řádků, nýbrž jejich aritmetický průměr, a to včetně netisknutých nul.


Statistika saldokonta

Jestliže z hlavního menu vyberete Pohledávky a závazky / Statistika saldokonta, proběhne výpočet od data prvního zápisu k aktuálnímu datu a poté se otevře okno:

Tento výstup poskytuje kompletní přehled o fakturách vydaných i přijatých z těchto hledisek:

Počet faktur

Ve sloupci "Počet" je možné klikem na údaj zobrazit seznamu dokladů, které jsou do tohoto údaje zahrnuty, tedy faktury, které spadají do příslušného řádku.

Celkem Kč

Uhrazeno Kč

Prodlení dní

Splatnost dní

Faktury vydané i přijaté jsou z hlediska způsobu a termínu zaplacení rozděleny v tomto přehledu takto:

celkem (včetně dobropisů)

zaplacené

zaplacené před splatností

zaplacené po splatnosti

nezaplacené

nezaplacené před splatností

nezaplacené po splatnosti

částečně zaplacené

přeplacené

Dobropisy jsou členěny:

vydané dobropisy zaplacené

vydané dobropisy nezaplacené

přijaté dobropisy zaplacené

přijaté dobropisy nezaplacené

Datum v polích Datum od a Datum do můžete libovolně měnit. Do položky Stav ke dni zadáte datum posledního bankovního výpisu. Potom stisknete tlačítko Výpočet a proběhne výpočet údajů za vámi zvolené období.

Pokud se chcete vrátit k původnímu výpočtu, stisknete tlačítko Výchozí. Po stisku tlačítka Tisk se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.


Nepřímé daně

DPH

Ve volbě DPH probíhá evidence záznamní povinnosti DPH. Můžete zde tisknout přehledy DPH podle vašich potřeb - na vstupu, pocházející z faktur nebo z pokladny, na výstupu opět z faktur nebo z pokladny i sestavu obsahující všechna zdanitelná plnění. Všechny sestavy dále můžete určovat datumovým rozmezím, konkrétním typem DPH, případně střediskem.

Konečným výsledkem by měl být tisk hlášení DPH. Můžete tisknout pracovní přehled nebo čistý. Modul umožní i přímo tisk formuláře, který po podepsání a orazítkování můžete odevzdat finančnímu úřadu.

Volba DPH obsahuje následující podvolby:

Záznamní povinnost

Přiznání k DPH

Kontrolní hlášení

Souhrnné hlášení

Archiv DPH


Tisk kompletní sestavy DPH

Záznamní povinnost

Po potvrzení této volby se zobrazí okno Záznamní povinnost,

umožňující provést výběry pro tisk:

Období od - do

Partner - jestliže zatrhnete zaškrtávací pole nacházející se vlevo od pole Partner, budete moci v poli Partner vybrat více než jednoho partnera. Jestliže zaškrtávací pole nezatrhnete, budete moci v poli Partner vybrat jen jednoho partnera.

Uskutečněná zdanitelná plnění:

Faktury

Pokladna

Mimo 'Není předmětem' - zatržením tohoto pole se v případě výběru všech plnění vyřadí ze sestavy položky s kódem DPH 0 (Není předmětem DPH).

můžete vybrat některý z typů DPH nabízených pro uskutečněné zdanitelná plnění

Přijatá zdanitelná plnění:

Faktury

Pokladna

Mimo 'Není předmětem' - zatržením tohoto pole se v případě výběru všech plnění vyřadí ze sestavy položky s kódem DPH 0 (Není předmětem DPH).

můžete vybrat některý z typů DPH nabízených pro přijatá zdanitelná plnění

1.úroveň členění, 2.úroveň členění, 3.úroveň členění, 4.úroveň členění - můžete vybrat jeden nebo více kódu 1., 2., 3., či 4. úrovně členění

Druh dokladu - máte možnost vybrat jeden nebo více kódů druhového členění hlaviček dokladů

Třídit podle:

Nesetříděno

Data pořízení

Data uznání

Variabilního symbolu

Interního čísla - faktury budou tříděny podle pole DOKLAD2 = interní číslo (FP) nebo dodací list (FV) a všechny pokladní doklady budou setříděny podle pole DOKLAD = označení dokladu.

Textu položky

Základu daně Kč

Částky daně Kč

Pouze plnění §78 odst.2 - pokud toto pole zatrhnete, vytisknou se pouze ta plnění, která jsou pořízením nebo zhodnocením majetku podle §78 odst.2

Pouze plnění §92a - pokud toto pole zatrhnete, vytisknou se pouze ta plnění, která jsou v režimu přenesení daňové povinnost podle §92a

Pouze plnění §44 odst.4 - pokud toto pole zatrhnete, vytisknou se pouze ta plnění, která jsou opravou výše daně u pohledávek za dlužníky v insolvenčním řízení podle §44 odst.4

Doručeno > DUZP - pokud toto pole zatrhnete, vytisknou se pouze ta přijatá plnění, u kterých je datum doručení dokladu vyšší než datum uskutečnění zdanitelného plnění a tudíž budou zahrnuta do přiznání k DPH podle data doručení a ne data uplatnění (podmínky §73 odst.1 písm.a).

Po zadání kritérií stisknete tlačítko Tisk, čímž se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Poté se ještě (v případě položkové sestavy) zobrazí dotaz "Chcete vytisknout pouze tabulku souhrnů jednotlivých plnění? Ano Ne". Jestliže stisknete Ano, vytisknou se pouze samostatné tabulky jednotlivých plnění.

Tlačítkem Storno se vrátíte do hlavní nabídky modulu.


Přiznání k DPH

Souhrnný přehled, který slouží jako podklad pro vyplnění přiznání k DPH.

Po vybrání této volby se otevře okno Přiznání k DPH,

ve kterém zadáte parametry tisku:

Období od - do

Pracovní - vyplnění podkladu pro přiznání k dani z přidané hodnoty před zaokrouhlením na celé koruny.

Pracovní výpočet zobrazuje i případné rozdíly mezi součty daní z položek DPH a výpočtem daně z příslušného základu.

Čisté - výsledky budou zaokrouhleny na celé koruny.

K dispozici jsou čtyři strany přiznání:

1.strana:

Kromě zdaňovacího období se všechny ostatní položky po vyplnění uloží, takže další měsíc, popř. čtvrtletí je již nemusíte znovu zadávat.

Kompletní vyplnění tedy provedete pouze při prvním tisku. Na formuláři zadáváte tyto údaje:

Finančnímu úřadu v, ve, pro - sídlo finančního úřadu

Daňové identifikační číslo

IČ

Osoba - právnická, fyzická

typ přiznání:

Řádné přiznání

Opravné přiznání

Dodatečné přiznání - jestliže tento typ zvolíte, zpřístupní se pole pro zadání data zjištění důvodů pro podání dodatečného přiznání a na výstupním formuláři bude zatrženo příslušné políčko. U tohoto typu přiznání program číselné údaje nevypočítává. Musíte je zadat ručně a nepotřebné vymazat.

za zdaňovací období: měsíc nebo čtvrtletí a rok - příslušný měsíc a rok či čtvrtletí a rok se vyplní automaticky dle zadaného data Do, které jste zadali před vstupem do tohoto formuláře a dle typu plátce DPH (nastaveného v konfiguraci modulu na záložce DPH v sekci Obecné v přepínacím poli Plátce).

Právnická osoba - obchodní jméno právnické osoby včetně dodatku

Fyzická osoba - příjmení, jméno, titul

Sídlo právnické osoby nebo trvalé bydliště fyzické osoby

Hlavní ekonomická činnost - vybíráte činnost z číselníku činností CZ-NACE. Správné zadání tohoto kódu je nutné při elektronickém podání formuláře.

Osoba oprávněná k podpisu za daňový subjekt - příjmení a jméno

U právnické osoby: - postavení vzhledem k právnické osobě

Datum - datum podání přiznání DPH

Přiznání sestavil

2.strana:

Na řádku č. 47 (hodnota pořízeného majetku) čistého přiznání je možné pomocí funkce F11 Doklady údaje zobrazit seznam dokladů, ze kterých je uvedený údaj složen.

Nad polem "vypořádací koeficient" je možné spustit výpočet vypořádacího koeficientu z uložené historie DPH. Výpočet koeficientu spustíte tak, že kurzor umístíte na údaj "vypořádací koeficient" (řádek 53) a poté stisknete klávesu F9 nebo vyvoláte funkci F9 Výpočet vypořádání (přístupná v kontextovém menu vyvolaném pravým tlačítkem myši). Nejprve probíhá výběr příslušných záznamů z archívu DPH. Pro roční vyrovnání u čtvrtletního plátce DPH je nutné vybrat odpovídající 3 záznamy za 1., 2. a 3. čtvrtletí, u měsíčního plátce pak záznamy za 11 předchozích měsíců a případně dodatečná přiznání. V případě hospodářského roku odlišného od kalendářního nebo v případě mimořádné uzávěrky je nutné výběr záznamů patřičně přizpůsobit. Z vybraných záznamů je vypočítán vypořádací koeficient a rozdílová hodnota nároku na odpočet.

Vypořádací koeficient není možné spočítat pokud nejsou v archivu DPH (volba DPH / Archiv DPH) uloženy žádné záznamy.

Popis tlačítek:

- Tisk - po stisku tohoto tlačítka se zobrazí dotaz "Chcete tisknout celý formulář? Ano Ne". Zvolíte Ano. Výsledkem zpracování je tiskový čtyřstránkový formulář Přiznání k dani z přidané hodnoty za příslušné zdaňovací období.

Pokud některá z hodnot přesáhne částku 99 999 999.99 Kč, změní se maska při tisku čísel – nebudou zobrazeny mezery oddělující tisíce a miliony (999 999 999.99 bude zobrazeno jako 999999999.99).

Po vytištění výkazu se zobrazí dotaz "Chcete hodnoty právě vytištěného výkazu uložit do historie DPH? Ano Ne". Jestliže zvolíte Ano, hodnoty vytištěného výkazu se uloží do archivu DPH.

V případě daňové povinnosti se dále zobrazí dotaz "Chcete vytvořit záznam v knize ostatních závazků na vypočtenou daňovou povinnost XKč Ano Ne". Jestliže zvolíte Ano, vytvoří se odpovídající zápis do knihy ostatních závazků. Variabilní symbol a interní číslo jsou generovány automaticky z čísla období a uživatel má možnost doplnit i další údaje - partnera, účet a banku pro platbu, konstantní a specifický symbol a druh dokladu.

- Export - umožňuje vytvoření XML dokumentu, který lze následně buď odeslat prostřednictvím rozhraní VREP nebo jiným způsobem. To se nastavuje v konfiguraci modulu na záložce Export / Import v sekce Elektronické formuláře.

Postup zpracování při podání přes VREP je analogický s postupem elektronického podání ELDP ve mzdách. Podmínkou podání prostřednictvím VREP je vlastnictví podpisového certifikátu a registrace služby Daňová správa - elektronické podání na VREP. Jestliže budete přiznání podávat prostřednictvím VREP, použijete minimálně kroky "Vytvoření datové věty", "Vytvoření XML zprávy" a "Odeslání XML zprávy". Mírně odlišné je okno Identifikátory podání, zde zadáváte místo variabilního symbolu DIČ, navíc zde zadáváte e-mailovou adresu pro zaslání výsledku podání a můžete zvolit, zda přiznání má být podáno v testovacím režimu. Ten slouží k vyzkoušení komunikace, server MF dostane informaci, že přiznání se nemá dále zpracovávat. Pokud všechny kroky proběhnou úspěšně, bude přiznání doručeno na server MF. Program již následně nezjišťuje stav zpracování na MF.

Při exportu jsou zároveň vytvářeny i samostatné exportní XML soubory pro splnění požadavků evidence pro daňové účely dle § 92a (režim přeneseni daňové povinnosti). Podle toho, zda jsou v datech za dané období nalezena plnění v tomto režimu (uskutečněná plnění s kódem 2500 a přijatá plnění s kódy 4309, 4310, 4407 a 4408) se nabízí export pro typ výpisu DODAVATEL a ODBĚRATEL, a to samostatně.

Přiznání můžete také podat elektronicky prostřednictvím aplikace EPO na webových stránkách České daňové správy ( http://cds.mfcr.cz). V tomto případě použijete pouze kroky "Vytvoření datové věty" a "Uložení datové věty". Cestu k souboru, kam jste uložili datovou větu, pak zadáte v aplikaci EPO. Typ souboru s přiznáním (TXT, XML) určujete v konfiguraci modulu.

Po stisku tlačítka Export provede program kontrolu na vyplnění povinných polí - číslo finančního úřadu, DIČ, období, kód činnosti podle číselníku CZ-NACE. Jestliže některý z těchto povinných údajů není vyplněn, jste na to upozorněni.

- Import - slouží k načtení daňového přiznání, které bylo dříve zpracováno a uloženo do souboru pomocí funkce Export.

- Storno - zavře okno Součty DPH-Čisté

- Archiv - umožňuje uložení aktuálního stavu do archívu DPH (s uloženými přiznáními je pak možno pracovat ve volbě DPH / Archiv DPH)

- Vynulovat - toto pole je přístupné jen u dodatečného přiznání a umožňuje vymazat všechny předem vypočtené údaje (pomůcka pro ruční zadávání dodatečného přiznání).


Kontrolní hlášení

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Souhrnné hlášení

Výkazem pohybu zboží z České republiky do jiných států EU je souhrnné hlášení (sales list), zákon č. 235/2004 Sb., dani z přidané hodnoty, § 102. Jedná se o evidenci všech uskutečněných dodání zboží osobám registrovaným k dani v jiném členském státě.

Souhrnné hlášení se podává za každý kalendářní měsíc, případně čtvrtletí do 25 dnů po skončení předchozího období současně s daňovým přiznáním v případě, že plátce uskutečnil dodání zboží do jiného členského státu Evropské unie osobě registrované k dani v jiném členském státě.

V případě, že plátce neuskutečnil dodání zboží do jiného členského státu Evropské unie osobě registrované k dani v jiném členském státě, souhrnné hlášení nepodává.

A. ODDÍL

Způsob vyplnění je obdobný s vyplněním Přiznání k dani z přidané hodnoty

B. ODDÍL

Je vypočten z položek, u kterých je aktivní parametr Souhrnné hlášení v číselníku Kódy DPH

Na formuláři lze:

- zadávat nový záznam (řádek)

- provádět opravu vypočtených nebo zadaných záznamů

- rušit záznamy

Jednotlivé řádky souhrnného hlášení obsahují:

- Řádek – pořadové číslo řádku v rámci aktuální strany

- Země – dvouznakový kód členského státu, který vydal identifikační číslo pořizovateli zboží

- DIČ pořizovatele – daňové identifikační číslo pořizovatele zboží bez uvedení kódu země

- Plnění - kód plnění - "0" při dodání zboží do jiného členského státu osobě registrované k dani v jiném členském státě (§13 odst. 1 a 2 zákona)

- "0" při dodání zboží do jiného členského státu osobě registrované k dani v jiném členském státě (§13 odst.1 a 2 zákona),

- "1" při přemístění obchodního majetku plátce do jiného členského státu (§13 odst. 6 zákona)

- "2" při dodání zboží uvnitř území Evropského společenství formou třístranného obchodu (§17 zákona), tento kód vyplňuje pouze prostřední osoba

- "3" při poskytnutí služby s místem plnění v jiném členském státě podle §9 odst.1 zákona, pokud je povinen přiznat a zaplatit daň příjemce služby.

- Počet - počet plnění vyjadřuje počet dokladů, které byl plátce povinen vystavit za každé dodání zboží do jiného členského státu (§34 zákona)

- Celková hodnota v Kč - celková hodnota dodaného zboží do jiného členského státu osobě registrované k dani v jiném členském státě za kalendářní čtvrtletí

Kromě standardních funkcí (F4 Nový záznam, F6 Oprava záznamu a F8 Zrušení záznamu) je nad jednotlivými řádky souhrnného hlášení přístupná i funkce F11 Doklady záznamu, která umožňuje zobrazit seznam dokladů, ze kterých se skládá aktuální řádek hlášení (tj. ten řádek hlášení, na kterém je umístěn kurzor při vyvolání této funkce).

C. ODDÍL

Způsob vyplnění je obdobný s vyplněním Přiznání k dani z přidané hodnoty.

Tisk - umožňuje vytisknout přehled položek aktuálního hlášení. Protože za zdaňovací období od 1. 1. 2010 je možné podávat souhrnné hlášení pouze elektronickou cestou přes Daňový portál České daňové správy, neumožňuje program tisk celého formuláře.

Export - umožňuje podat hlášení, tj. provést export do souboru pro elektronické podání. Export můžete provést dvojím způsobem:

- pomocí souboru XML (pak je nutné, mít v konfiguraci modulu na záložce Export/Import v sekci Elektronické formuláře vybrané přepínací pole XML). Na disku počítače se v tomto případě vytvoří přenosový soubor typu XML, který je nutné načíst do aplikace EPO na adrese http://eds.mfcr.cz )

- přímým podáním na daňový portál (pak je nutné, mít v konfiguraci modulu na záložce Export/Import v sekci Elektronické formuláře vybrané přepínací pole XML na PVS). Dále je nutné vlastnit příslušné certifikáty a mít je správné instalace v počítači.

Po stisku tlačítka Export provede program kontrolu na vyplnění povinných polí - číslo finančního úřadu, DIČ, období, kód činnosti podle číselníku CZ-NACE. Jestliže některý z těchto povinných údajů není vyplněn, jste na to upozorněni.


Acrhiv DPH

Archiv DPH

Vyplněný formulář DPH (volba DPH / Přiznání k DPH, tlačítko Čisté) je možné uložit do tohoto archívu.

Zde uložená přiznání je možné znovu vytisknout (funkce F10 Tisk přiznání k DPH).


Uzávěrka

Uzávěrkou je myšleno ukončení práce s účetnictvím na závěr účetního roku. Obsahuje:

Přípravu účetních výkazů a to výkazu o majetku a závazcích (rozvaha pro daňovou evidenci) a dále výkazu o příjmech a výdajích (výsledovka pro daňovou evidenci)

Vlastní uzavření ročního zpracování - provádí se ve volbě Pomocné práce / Příprava zpracování v novém roce

Provedení kontrol

Přečíslování deníku

Inventury pokladny


Výkaz o majetku a závazcích

Výkaz poskytuje informaci o pohledávkách, penězích, ceninách, bankovních účtech, závazcích atp.

V levé části výkazu je seznam položek výkazu dále číslo řádku a potom sloupce: Začátek období, Konec období.

První dva údaje v pravé části obrazovky jsou bez možnosti editace a jsou to Datum poslední aktualizace a zkratka uživatele (pole uživatelem).

Popis tlačítek v okně Výkaz o majetku a závazcích:

Definice - po stisku tohoto tlačítka se zobrazí dotaz "Opravdu chcete znovu nahrát definici výkazu? Ano Ne". Pokud zvolíte Ano, nahraje se nová definice obsažená v programu

Vynulovat - po stisku tohoto tlačítka budou oba sloupce vynulovány. Tuto volbu použijete před sestavováním výkazu.

Aktualizovat - po stisku tohoto tlačítka bude sloupec konce období aktualizován všemi dostupnými údaji z peněžního deníku a seznamu přijatých a vydaných faktur (aktualizace se provede k datu zadanému v poli Aktualizovat k datu. Zadané datum musí být větší než dolní hranice účetního období (roku) a menší než horní hranice účetního období (roku)). Sloupec začátku období nebude aktualizací dotčen.

Všechny řádky levého sloupce (tedy na počátku období) musíte doplnit ručně, je-li třeba. Dále pak je zapotřebí vyplnit ručně ty řádky sloupce konce období, které není program schopen vypočítat sám.

Tisk - provede tisk výkazu. Po stisku tohoto tlačítka se zobrazí dotaz "Chcete vytisknout čistý výkaz? Ano Ne". Jestliže zvolíte Ne, vytiskne se jako běžná sestava. Před tiskem je ještě zařazen dotaz "Chcete výkaz zaokrouhlit na tisíce? Ano Ne". Zvolíte-li Ne, výkaz se vytiskne nezaokrouhlený. Zvolíte-li Ano bude výkaz zaokrouhlen na tisíce.

Pokud při dotazu "Chcete vytisknout čistý výkaz? Ano Ne" zvolíte Ano, bude výstupní formulář mít stejnou podobu jako oficiální formulář v rámečku. Opět vybíráte před tiskem zda zaokrouhlit na tisíce.


Výkaz příjmů a výdajů

Výkaz poskytuje informaci o prodeji zboží, prodeji výrobků a služeb a dále celou nákladovou část firmy. Jednotlivé řádky výkazu jsou vypočítávány dle definice v číselníku účtů (U účtů dodaných s modulem je definice provedena. Pokud ale přidáváte nové účty, nezapomeňte jim přiřadit řádek výkazu příjmu a výdajů - pokud spadají do jeho výpočtu.).

Jestliže tedy z hlavního menu vyberete Uzávěrka / Výkaz příjmů a výdajů, otevře se okno Přehled o příjmech a výdajích.

V jeho levé části je seznam položek výkazu, dále číslo řádku a sloupec Konec období. Dále je v okně pole Datum poslední aktualizace a zkratka uživatele. Tato dvě pole nejsou editovatelná.

V poli Ke dni je uveden datum, ke kterému chcete přehled zpracovat.

Pomocí přepínacích polí Zobrazit řádky Použité Všechny, určíte, zda chcete zobrazit všechny řádky definice přehledu nebo jen použité (tj. takové řádky, u nichž je vyplněn název položky nebo vypočítán údaj). Toto nastavení se uplatní i v tisku přehledu.

Popis tlačítek v okně Výkaz o příjmech a výdajích:

Definice - po stisku tohoto tlačítka se zobrazí dotaz "Opravdu chcete znovu nahrát definici výkazu?". Pokud zvolíte Ano, nahraje se nová definice z číselníku účetních kódů.

Vynulovat - výpočtový sloupec bude vynulován. Toto tlačítko použijete před sestavováním výkazu.

Aktualizovat - po stisku tohoto tlačítka bude výpočtový sloupec aktualizován všemi dostupnými údaji z peněžního deníku a seznamu přijatých a vydaných faktur (aktualizace se provede k datu zadanému v poli Aktualizovat k datu. Zadané datum musí být větší než dolní hranice účetního období a menší než horní hranice účetního období). Levý sloupec nebude aktualizací dotčen.

Ručně je zapotřebí vyplnit ty řádky pravého sloupce, které není program schopen vypočítat sám.

Do prázdných řádků tohoto výkazu lze navíc ručně doplňovat vlastní texty a tomu odpovídající finanční hodnoty.

Tisk - tisk výkazu. Jestliže stisknete tlačítko Tisk, zobrazí se dotaz "Chcete tisknout čistý výkaz? Ano Ne Storno". Jestliže vyberete Ne, vytiskne se jako běžná sestava. Před samotným tiskem se ještě zobrazí dotaz "Chcete výkaz zaokrouhlit na tisíce? Ano Ne". Zadáte-li Ne výkaz se vytiskne nezaokrouhlený. Pokud zvolíte Ano bude výkaz zaokrouhlen na tisíce.

Pokud zvolíte tisk čistého výkazu (tj. na dotaz "Chcete tisknout čistý výkaz? Ano Ne Storno" odpovíte Ano, bude mít výstupní formulář vzhled oficiálního formuláře v rámečku.


Přiznání k dani z příjmu

K dispozici jsou 4 strany přiznání a 2 strany přílohy.

Všechny údaje, které vyplníte na první stránce, se uloží, takže je při dalším spuštění přiznání již nemusíte znovu zadávat.

Na dalších stránkách přiznání se vypočtou a vyplní údaje na základě dat získaných z modulu Daňová evidence. Další řádky můžete ručně doplnit, program automaticky přepočítává výraz. Přiznání můžete také celé vyplnit ručně, tj. nejdříve stisknete tlačítko Vynulovat a potom výkaz doplníte.

Pro elektronické podání formuláře je nezbytné správně vyplnit v příloze druh činnosti.

Popis tlačítek v okně Přiznání k dani z příjmu fyzických osob:

Tisknout - po stisknutí tohoto tlačítka se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.Výsledkem zpracování je tiskový čtyřstránkový formulář "Přiznání k dani z příjmu fyzických osob" a dvoustránková Příloha č.1

Přepočítat - po stisku tohoto tlačítka se zobrazí dotaz, zda chcete skutečně přepočítat údaje výkazu podle dostupných dat. Jestliže zvolíte Ano, údaje na výkazu se přepočtou na základě dat získaných z modulu Daňová evidence.

Vynulovat - vynuluje všechny údaje s tím, že na první stránce vynuluje pouze rok (zdaňovací období), ostatní údaje na první stránce ponechává nevynulované

Zavřít - zavře okno Přiznání k dani z příjmu fyzických osob


Kontrolní chody

Tato volba nabízí výběr různých kontrol.

Jestliže tedy z hlavního menu vyberete Uzávěrka / Kontrolní chody, zobrazí se upozornění na nevratnost provedení kontrolních chodů a je vám doporučeno zazálohování aktuálních dat. Poté se otevře okno Kontrolní chody.

Provedení určité kontroly uživatel zajistí zatržením příslušného zaškrtávacího pole.

K dispozici jsou tyto kontroly:

Kontrola na existenci kódů

Kontrola na existenci pokladny

Kontrola na existenci banky

Kontrola na existenci 1.úrovně (středisek)

Kontrola na existenci 2.úrovně (zakázek)

Kontrola na existenci druhů

Neznámý zákazník/dodavatel

Rozdíly v DPH

Duplicita faktur

Duplicita pokladních dokladů s DPH

Kontrola existence hlaviček dokladů - vyhledá položky, ke kterým neexistují příslušné hlavičky dokladů a nabídne vám možnost zrušení těchto položek

Kontrola duplicity hlaviček dokladů

Kontrola existence položek DPH - kontrola existence položek pokladních dokladů s DPH a položek DPH u dokladů v knihách pohledávek a závazků s možností jejich obnovy na základě daňové tabulky - vždy je ale třeba ještě i opravené doklady zkontrolovat, neboť program sám nerozezná, zda se např. nejedná o dovoz ze zahraničí a tudíž jiný kód DPH

Přepočet aktuálních pohledávek a závazků - přepočte aktuální pohledávky a závazky na kartách partnerů podle údajů ve volbě Pohledávky a závazky

Kontrola spárování plateb - kontrola výše údajů o úhradách na záznamech pohledávek a závazků vzhledem k evidovaným platbám v pokladně a bance.

Tuto funkci využijete např. pokud dojde při prvotní načtení výpisů po zvolení funkce Ctrl+B Bankovní výpisy z BO (po vytvoření dočasného seznamu položek výpisů) k nějaké kolizi a následně k pádu programu. V tom případě zůstávají, bohužel, položky zařazené do zpracování ve zdrojových datech modulu Bankovní operace označené jako zaúčtované, i když tato operace nebyla dokončena. Pak by nebylo možné je znovu načíst do seznamu a zaúčtovat. Je proto nutné spustit tento kontrolní chod, který tuto přerušenou vazbu opraví a zpřístupní zablokované položky k novému zpracování.

Kontrola interního číslování - umožňuje založení prázdné hlavičky dokladu na původním místě.

Pro kontrolu faktur vydaných a faktur přijatých musí být v konfiguraci modulu nastavena na záložce Faktury v poli Počátek interního číslování FV či v poli Počátek interního číslování FP odpovídající hodnota, jinak bude kontrola upozorňovat na všechna čísla i z minulých let.

Kontrola číselných řad - kontrola návaznosti označení evidovaných dokladů v jednotlivých číselných řadách. Jestliže toto pole zatrhnete, tak se v kontrolním přehledu u jednotlivých číselných řad, které v masce dokladu obsahují zástupné znaky "*" nebo "?", vypíše seznam případně chybějících pořadových čísel v kontrolovaném rozsahu od 1 až po poslední použité číslo.

Nabízet automatickou opravu - pokud toto pole zaškrtnete, bude při nalezení opravitelného problému v datech nabídnuta automatická oprava, případně zrušení příslušného záznamu (dle typu a povahy problému). Pokud pole nezatrhnete, provede se jen rychlá kontrola s výpisem nalezených nesrovnalostí.

Dále je třeba zadat Rozmezí pro datum dokladů od - do a Rozmezí pro číslo dokladu peněžního deníku od - do.

Výstupní sestava je vlastně protokolem všech závad, které kontrolní chod nalezl.


Přečíslování deníku

Tato volba umožňuje, aby po provedení oprav či vyřazení zápisů bylo provedeno nové pořadové očíslování zápisů v účetním deníku. To s výhodou použije ten uživatel, který neúčtuje denně, ale vždy po určitém čase. V tom případě přistupuje ke vstupu dat systematicky a hromadně zaúčtuje všechny doklady týkající se banky a poté teprve pokladny. Tím pádem nejsou zápisy řazeny časově a právě tato funkce dovoluje uspořádat je dodatečně dle data.

Jestliže tedy z hlavního menu vyberete Uzávěrka / Přečíslování deníku, zobrazí se upozornění na nevratnost provedení přečíslování dokladů a je vám doporučeno zazálohování aktuálních dat. Poté se zobrazí dotaz "Opravdu přečíslovat doklady v deníku podle data? Ano Ne". Pokud zvolíte Ano, program provede přečíslování a poté zobrazí zprávu o ukončení "Doklady v deníku byly přečíslovány podle data".

Informace o provedeném přečíslování se ukládá i do historie dokladu (pro každý doklad u kterého se číslo změní)


Inventura pokladny

Při fyzické inventuře pokladny umožní tato volba doplnit výčetku druhů platidel a spočítat hotovost v pokladně.

Jestliže tedy z hlavního menu vyberete Uzávěrka / Inventura pokladny, rozvine se submenu, ze kterého vyberete, s jakou pokladnou chcete pracovat. Program spočítá zůstatek pokladny a poté zobrazí okno Inventura pokladny X.

Do pole Stav ke dni se automaticky doplní datum inventarizace, do pole Poslední příjem se automaticky doplní datum posledního příjmu a do následujícího pole číslo poslední příjemky. Obdobně tak do pole Poslední výdej se doplní datum posledního výdeje a do následujícího pole se doplní číslo poslední výdejky. Do polí v levém sloupci se doplní počty jednotlivých bankovek nebo mincí dle skutečného stavu v pokladně. V pravém sloupci tabulky se propočítá hodnota v Kč a dole součet Celkem Kč za pokladnu.

Jestliže chcete provést inventuru pokladny k jinému dni, než je aktuální den, tak do pole Stav ke dni zadáte datum, ke kterému chcete provést inventuru a stisknete tlačítko Přepočet.

Po stisku tlačítka Tisk se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk výčetky pokladny směrován.


Číselník Účetní kódy

Číselník účetních kódů je v základní podobě dodávaný s modulem. Uživatel však má možnost jednotlivé účetní kódy přidávat, rušit, případně opravovat definici již založených účtů.

Rušit se mohou jen účty dosud nepoužité při účtování. Pokud se pokusíte o zrušení účtu, na který již bylo provedeno zaúčtování objeví se upozornění a zrušení se neprovede.

Opravovat můžete i již existující kód, na který bylo účtováno. V tomto případě budete dotázáni, zda opravdu opravit a po potvrzení program provede přepsání daného kódu v datech celého modulu.

Kromě standardních funkcí přístupných nad seznamem číselníků (viz. kapitola Standardní funkce přístupné nad seznamem číselníků) jsou nad seznamem účetních kódů přístupny ještě funkce Ctrl+F7 Výběr záznamů podle sloupce, Ctrl+Q Výběrové podmínky. A funkce F3 Kontrola použití kódů, která kontroluje použití účetních kódů a jejich analytického členění. Kódy které byly již použity nejdou zrušit. V číselníku lze dle použití kódů filtrovat, případně podbarvovat záznamy.

Popis polí číselníku Účetních kódů obsahuje:

Kód - dvoumístné označení

Zkrácený název - 25 znaků

Plný název - 40 znaků

Účtování příjmu - kód pro účtování příjmových dokladů

Účtování výdeje - kód pro účtování výdajových dokladů

Zahrnuto do základu daně - kód pro částky zahrnuté do DP

Nezahrnuto do základu daně - kód pro částky nezahrnuté do DP

Průběžné/Poč. stav - kód průběžných položek nebo počátečních stavů

Kód s odvodem tržeb - kód s automatickým provedením odvodu tržeb

Uzávěrková oprava - kód uzávěrkových oprav

Kód s DPH - kód je možné účtovat s DPH

Průběžné položky - kód průběžných položek

Počáteční stav - počáteční stavy pokladny, banky, průběžných položek

Správní platby/Rezervy - kód pro účtování správních plateb a tvorby rezervních prostředků

Platba/Příjem DPH správci - kód pro účtování plateb DPH správce nebo příjmu DPH od správce

Pronájem (§9 zákona) - lze zaškrtnout, zda se jedná o příjmy/výdaje z pronájmu (podle §9 zákona)

Ostatní (§10 zákona) - lze zaškrtnout, zda se jedná o ostatní příjmy/výdaje (podle §10 zákona)

Zaúčtované položky peněžního deníku s takto označenými kódy (Pronájem nebo Ostatní) jsou při výpočtu údajů do formuláře přiznání k dani z příjmů sčítány samostatné a výsledné částky jsou doplněny do příslušných řádků Přílohy č. 2 formuláře přiznání (§9 do řádků 201 a 202, §10 do řádků 207 a 208, resp. do 1. řádku tabulky 2 této přílohy s možností dalšího členění). Nezapočítávají se tedy do hlavních příjmů/výdajů na řádcích 101 a 102 Přílohy č. 1 formuláře, ale přenášejí se přímo i do příslušných řádků dílčích základů daně ve 2. oddílu formuláře (tabulka 2, řádky 39 a 40). Pro takto označené účetní kódy lze v případě potřeby dodefinovat i samostatné řádky do Výkazu příjmů a výdajů.

Řádek výkazu příjmů a výdajů - číslo řádku výkazu příjmů a výdajů, do jehož definice spadá daný kód


Číselník Analytické členění

Číselník použijete pro jemnější rozlišení účetních kódů. Nejprve vyberete z nabídky účetních kódů kód, který chcete členit. Objeví se okno se seznamem kódů, kam můžeme nový kód přidat (F4 Nový záznam), v již definovaném provést změnu názvu (F6 Oprava záznamu), kód zrušit (F8 Zrušení záznamu) nebo provést opis kódů analytického členění (F10 Tisk záznamu).

Opravovat můžete i již existující kód, na který bylo účtováno. V tomto případě budete dotázáni, zda opravdu opravit a po potvrzení program provede přepsání daného kódu v datech celého modulu.

Pokud zakládáte analytické členění k účtu, na kterém bylo účtováno, program se dotáže "Chcete změnit analytiku u všech kódů?" a po kladné odpovědi převede všechny účetní zápisy na nový analytický účet.


Číselník Druhové členění

Pomocí tohoto číselníku můžete rozlišit druhy vydaných a přijatých faktur, pokud tuto možnost máte označenou v konfiguraci modulu. Zde také přidáváte další banky a pokladny.

Kromě standardních funkcí přístupných nad seznamem číselníků (viz. kapitola Standardní funkce přístupné nad seznamem číselníků) jsou nad seznamem druhů přístupny ještě funkce Ctrl+F7 Výběr záznamů podle sloupce a Ctrl+Q Výběrové podmínky.

Při pořízení nového záznamu vyberete nejprve jakou oblast chcete členit: Vydané faktury, Přijaté faktury, Pokladna nebo Banka.

Pokud vyberete faktury (vydané nebo přijaté) zadáváte Konstantní symbol (po stisku F2 můžete využít číselník), dále Kód (dvoumístný údaj), Název druhu faktur, Účetní kód, Analytiku, Středisko a Zakázku. Ve faktuře při vyplňování údaje druh doplníte nadefinovaný kód.

Dále pro faktury zadáte, zda se má či nemá u první položky faktury rozpočítávat DPH (zaškrtávací pole Rozpočet DPH). Pokud toto pole zatrhnete, a tento druh dokladu použijete na dokladu, bude první položka dokladu rozpočítávána shora, tj. koeficientem. Pokud pole nezaškrtnete, bude položka rozpočítána zdola, tj. "trojčlenkou". Stejně tak je pak rozpočítána vždy každá další zadaná celková částka položky.

Pro faktury také zatržením či nezatržením pole Úvěr/půjčka, určíte, zda doklady mají spadat ve výkazu o majetku a závazcích do řádků 8, resp.12 (Úvěry a půjčky poskytnuté, resp. přijaté). Využije se v přehledu o majetku a závazcích (volba Uzávěrka / Výkaz o majetku a závazcích).

Při zaúčtování ve volbě Účetní doklady / Peněžní deník systém doplní nadefinované účty a střediska.

Při zadávání nové pokladny vyplňujete pouze dvoumístný kód, název a pokud se jedná o devizovou pokladnu, tak kód měny.

Při zadávání nové banky vyplňujete dvoumístný kód a název. Pokud se jedná o devizovou banku, vyplníte kód měny.

Pokud chcete zaúčtovávat bankovní výpisy z modulu Bankovní operace v modulu Daňová evidence, tak vyplníte také pole Kód v BO, v němž vyberete ke kterému účtu plátce se daný účet banky váže. Pokud nemáte v konfiguraci modulu na záložce Všeobecné, v sekci Obecné I. zatrženo pole Více bank, pak bude pole Kód BO nepřístupné a všechny výpisy z modulu Bankovní operace budou účtovány jako obecné doklady typu BANKA bez jejich rozlišení na konkrétní bankovní účty. Takto lze účtovat pouze výpisy v Kč.

Další kódy pro Import - Možnost zadání převodového můstku pro import dat z jiných SW (např. Helios One). Do tohoto pole lze zadat seznam kódů (oddělených čárkou), které jsou při importu dat z přenosových souborů automaticky převedeny na tento definovaný kód. Tyto převáděné kódy mohou mít i jinou délku než je běžná délka kódu druhového členění používaná v Helios Red.


Číselník Číselné řady dokladů

V tomto číselníku je možné definovat číselné řady pro jednotlivé druhy dokladů. Nově pořízené doklady se pak budou automaticky číslovat.

Zadávají se údaje:

Číselná řada pro - vybíráte číslování pro: Vydané faktury, Přijaté faktury, Pokladnu příjem, Pokladnu výdej, Banku nebo Ostatní.

Kód - označení číselné řady. Můžete použít číslice, písmena i kombinace číslic a písmen (max. 2 znaky)

Název - textový popis číselné řady.

Doklad - vzor dokladu pro číslování dokladů, tzv. masku vytvoříte pomocí * a ?. (maska, např.: P01/??????- číslo dokladu bude P01/000001).

Poslední číslo - poslední použité číslo v číslování dokladů (příklad: ručně již byla zadána řada do čísla 01/000012, do údaje čísla zadáme hodnotu 12 a automaticky se do čísla dokladu doplní číslo dokladu 01/000013. Po uložení dokladu se automaticky hodnota 13 zapíše do položky "číslo" v číselníku).

pokud při definování číselné řady pro banku zadáte do pole Doklad masku čísla dokladu bez zástupných znaků (tj. je k označení zaúčtování bankovního výpisu přebíráno jeho pořadové číslo z modulu Bankovní operace), zobrazí se místo pole Poslední číslo pole Délka a Korekce. V těchto dvou polích je možné zadat délku číselné části použité v označení dokladu a případně i korekci převzatého pořadového čísla. Délku číselné části lze nastavovat v rozmezí 1-4 a korekci od -999 do +999. Číselná část je na požadovanou délku doplňována nulami zleva (obdoba použití zástupných znaků "?").

Druhy dokladů - zadáte druh, který se použije při vytváření dokladu v dané číselné řadě. Je možné zadat buď jeden konkrétní druh, nebo definovat seznam více druhů dokladů povolených pro tuto číselnou řadu.

Pokud zadáte jen jeden druh, bude tento při zvolení číselné řady na dokladu automaticky doplněn do pole Druh a bude možné ho změnit na jiný z číselníku.

Pokud zadáte více druhů, nebude žádný z nich předvyplněn a nabízený seznam druhů z číselníku bude filtrován pouze na tyto druhy přiřazené k této číselné řadě.

Kromě standardních funkcí přístupných nad seznamem číselníků (viz. kapitola Standardní funkce přístupné nad seznamem číselníků) jsou nad seznamem číselných řad přístupny ještě funkce Ctrl+F7 Výběr záznamů podle sloupce a Ctrl+Q Výběrové podmínky.


Číselník Pomocné texty

Tento číselník lze využít pro zrychlené zadávání opakujících se textových údajů na dokladech. Zadává se kód oblasti, pro kterou se text používá a příslušný text.

V textových polích dokladů je číselník dostupný po stisku Alt+T (texty pro danou oblast) nebo Ctrl+T (texty pro všechny oblasti). Vybraný text je doplněn za text již existující v dané položce. Číselník lze využít v oblastech: Účetní doklady / Peněžní deník, Pohledávky a závazky / Vstup pohledávek, Pohledávky a závazky / Vstup závazků, Položky FV, Položky FP, Položky DEN.

Kromě standardních funkcí přístupných nad seznamem číselníků (viz. kapitola Standardní funkce přístupné nad seznamem číselníků) jsou nad seznamem pomocných textů přístupny ještě funkce Ctrl+F7 Výběr záznamů podle sloupce a Ctrl+Q Výběrové podmínky.


Masky zaúčtování výpisů

Číselník Masky zaúčtování výpisů

V masce zaúčtování si uživatel může definovat pravidla, podle kterých se zaúčtuje položka bankovního výpisu (zaúčtování se provádí ve volbě Účetní doklady / Bankovní doklady, funkce Ctrl+B Bankovní výpisy z BO).

Masku lze zadat buď ručně v tomto číselníku nebo ji vytvořit na základě právě zaúčtovávané položky výpisu a to tak, že v okně nové položky výpisu (zvolíte funkci Ctrl+B Bankovní výpisy z BO, pak funkci F5 Zaúčtovat, čímž se zobrazí okno Nezaúčtované položky bankovního výpisu a v něm dáte funkci F5 Zaúčtovat vybranou, čímž se zobrazí okno Nová položka výpisu z BO) stisknete ikonku [image], čímž se otevře okno Nová maska zaúčtování,

V číselníku Masky zaúčtování výpisů jsou nad seznamem masek přístupné tyto funkce:

F4 Nový záznam

F5 Kopie záznamu

F6 Oprava záznamu

F8 Zrušení záznamu

F10 Tisk seznamu

Ctrl+nahoru Změna pořadí (nahoru) - slouží ke změně pořadí masek a tím i ke změně pořadí jejich uplatnění při zaúčtování, protože v jakém pořadí jsou zde masky zadány, v takovém pořadí se budou při zaúčtování výpisů vyhodnocovat

Ctrl+dolů Změna pořadí (dolů) - slouží ke změně pořadí masek a tím i ke změně pořadí jejich uplatnění při zaúčtování, protože v jakém pořadí jsou zde masky zadány, v takovém pořadí se budou při zaúčtování výpisů vyhodnocovat

Při porovnávání údajů o účtu partnera z položky výpisu s údajem zadaným v masce zaúčtování, nyní jsou ignorovány všechny úvodní nuly, a případně i nadbytečné oddělovače.
Např. tyto následné zápisy jsou vyhodnoceny vždy jako shodný účet:
000000-0001234567/1234
0001234567/1234
1234567/1234
1234567 / 1234
1234567/
1234567

V definici masky zaúčtování výpisů lze používat zástupné symboly - v položkách zaúčtování úrovně členění je možné použít kromě konkrétního údaje z číselníku i následující zástupné znaky:

VARSYM = bude použit variabilní symbol z položky výpisu
SPESYM = bude použit specifický symbol z položky výpisu
KONSYM = bude použit konstantní symbol z položky výpisu

Pozn.: Do úrovní členění je údaj přenášen pouze pokud existuje odpovídající kód v příslušném číselníku.


Číselník Státy

Číselník států obsahuje Kód (3 znaky), Název státu a ISO kód státu.

ISO kód státu využijete v programu Mzdová evidence při zpracování změn sociálního pojištění (volba Zpracování / Změny sociálního pojištění) a v programu Majetek při pořizování zahraničních příkazů (volba Příkazy / Vstup dat).

Přehled funkcí přístupných nad seznamem států (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Sazby DPH

Sazby DPH

Popis polí:

Kód EU - Česká republika (Czech republic)

Typ sazby - zvolíte sníženou nebo základní sazbu

Sazba – uvedete % sazby

Platnost od - počáteční datum platnosti sazby

Platnost do - koncové datum platnosti sazby


Číselník Kódy DPH

Kódy DPH

Jednotlivé řádky kódů DPH jsou podbarveny červeně (kódy s ukončenou platností, např. s datem do 30.4.2004) či zeleně (kódy platné, např. s platností od 1.5.2004).

Doporučení:

Pro práci s číselníkem kódů DPH a správné sestavení přiznání k dani z přidané hodnoty je nutné se seznámit se zákonem č. 235/2004 Sb., o dani z přidané hodnoty v platném znění, s Přiznáním k DPH č. 12 a s Pokyny pro vyplnění přiznání č. 9.

Popis předdefinovaného číselníku:

I. Uskutečnitelná plnění s uvedením kódu DPH a návazného čísla řádku v Přiznání k dani z přidané hodnoty

0. Není předmětem daně, kód 0

1. Tuzemsko - základní sazba, kód 2100

ř. 210 - uskutečněná zdanitelná plnění s místem plnění v tuzemsku se základní sazbou daně

- uskutečněná zdanitelná plnění s místem plnění v tuzemsku

- přijatá platba, která předchází uskutečnění zdanitelného plnění a daňová povinnost vzniká dnem přijetí platby

- zasílání zboží z tuzemska do jiného členského státu podle §18 s místem plnění v tuzemsku pokud nepřesáhne hodnota zasílání registrační limit uvedené země

- dodání zboží dle §7 odst.3 osobou uvedenou v §13 odst.9, která dodává zboží s instalací nebo montáží a je povinna daň přiznat a zaplatit podle § 108, pokud je místo plnění v tuzemsku

2. Tuzemsko - snížená sazba, kód 2150

ř. 215 - uskutečněná zdanitelná plnění s místem plnění v tuzemsku se sníženou sazbou daně

- uskutečněná zdanitelná plnění s místem plnění v tuzemsku

- přijatá platba, která předchází uskutečnění zdanitelného plnění a daňová povinnost vzniká dnem přijetí platby

- zasílání zboží z tuzemska do jiného členského státu podle §18 s místem plnění v tuzemsku pokud nepřesáhne hodnota zasílání registrační limit uvedené země

- dodání zboží dle §7 odst.3 osobou uvedenou v §13 odst.9, která dodává zboží s instalací nebo montáží a je povinna daň přiznat a zaplatit podle § 108, pokud je místo plnění v tuzemsku

21. Pořízení zboží z EU (2) – základní sazba, kód 2200

ř. 220 - pořízení zboží z jiného členského státu (§16 a §17 odst. 6 písm.e)) se základní sazbou daně

- základ daně a daň na výstupu z pořízení zboží z jiného členského státu dle §16, výpočet daně: součin základu daně (§40) a příslušné sazby daně (§47)

22. Pořízení zboží z EU (2) - snížená sazba, kód 2500

ř. 225 - pořízení zboží z jiného členského státu (§16 a §17 odst. 6 písm.e ) se sníženou sazbou daně

- základ daně a daň na výstupu z pořízení zboží z jiného členského státu dle § 16, výpočet daně: součin základu daně (§40) a příslušné sazby daně (§47)

23. Služba osoby reg. v EU (2) základní sazba, kód 2300

-ř. 230 - poskytnutí služby osobou registrovanou k dani v jiném členském státě (§15 a §13 odst.8) se základní sazbou daně

- základ daně a daň na výstupu z poskytnutí služby od osoby registrované v jiném členském státě dle §15 a z dodání zboží s instalací nebo montáží podle §7 odst.3 osobou registrovanou k dani v jiném členském státě dle §13 odst. 8, výpočet daně: součin základu daně (§39) a příslušné sazby daně (§47)

24. Služba osoby reg. v EU – snížená sazba, kód 2350

ř. 235 – poskytnutí služby osobou registrovanou k dani v jiném členském státě (§15 a §13 odst. 8)) se sníženou sazbou daně

- základ daně a daň na výstupu z poskytnutí služby od osoby registrované v jiném členském státě dle § 15 a z dodání zboží s instalací nebo montáží podle §7 odst. 3 osobou registrovanou k dani v jiném členském státě dle §13 odst. 8, výpočet daně: součin základu daně (§39) a příslušné sazby daně (§47)

25. Služba osoby povin. k dani (2) – základní sazba, kód 2700

ř. 270 - poskytnutí služby zahraniční osobou povinnou k dani (§15 a §13 odst.8) se základní sazbou daně

- základ daně a daň z poskytnutí služby od zahraniční osoby povinné k dani dle § 15 a z dodání zboží s instalací nebo montáží podle §7 odst. 3 osobou registrovanou dani v jiném členském státě dle § 13 odst. 8

26. Služba osoby povin. k dani (2) – snížená sazba , kód 2750

ř. 275 - poskytnutí služby zahraniční osobou povinnou k dani (§15 a §13 odst.8) se základní sazbou daně

- základ daně a daň z poskytnutí služby od zahraniční osoby povinné k dani dle § 15 a z dodání zboží s instalací nebo montáží podle §7 odst. 3 osobou registrovanou dani v jiném členském státě dle § 13 odst. 8

27. Pořízení DP z EU od osoby reg. k dani (2), kód 2500

ř. 250 - pořízení nového dopravního prostředku od osob registrovaných k dani v jiném členském státě (§19 odst 3)

- základ daně a daň na výstupu z pořízení nového dopravního prostředku od osoby registrované v jiném členském státě dle §19 odst.3, výpočet daně: součin základu daně (§40) a příslušné sazby daně (§47)

28. Pořízení DP z EU od osoby nereg. k dani (2), kód 2550

ř. 255 - pořízení nového dopravního prostředku od osob neregistrovaných k dani v jiném členském státě (§19 odst 4)

- základ daně a daň na výstupu z pořízení nového dopravního prostředku od osoby neregistrované v jiném členském státě dle §19 odst.4, výpočet daně: součin základu daně (§40) a příslušné sazby daně (§47)

4. Dodání nového DP do EU osobě registrované k dani, kód 4200

ř. 420 - dodání nového dopravního prostředku podle §64 odst.2 do jiného členského státu, osobě registrované k dani v členském státě EU

- dodání nového dopravního prostředku podle §64 odst.2 do jiného členského státu, osobě registrované k dani v tomto členském státě

5. Dodání nového DP do EU osobě neregistrované k dani, kód 4250

ř. 425 - dodání nového dopravního prostředku podle §64 odst.2 do jiného členského státu osobě neregistrované k dani v členském státě EU

- dodání nového dopravního prostředku podle §64 odst.2 do jiného členského státu, osobě neregistrované k dani v tomto členském státě

6. Vývoz zboží, kód 4300

ř. 430 - vývoz zboží dle §66

- vývoz dle §66 z daňového dokladu dle §30

7. Osvobozeno od DPH (neovlivní koeficient), kód 4400

ř. 440 - ostatní plnění osvobozená od daně s nárokem na odpočet daně

- ostatní plnění osvobozená od daně s nárokem na odpočet daně (§67, §68, §69 a §70)

8. Osvobozeno od DPH (ovlivní koeficient), kód 5300

ř. 530 - celková částka uskutečněných plnění osvobozených od daně bez nároku na odpočet daně

- částka bez daně za uskutečněná plnění osvobozená od daně dle §51 bez nároku na odpočet daně uvedeného v §75 odst.1

31. Dodání zboží do EU, kód 4101

ř.410 - dodání zboží do jiného členského státu (§64 mimo §64 odst. 2)

- dodání zboží do jiného členského státu dle §64 osobě registrované k dani v jiném členském státě mimo dodání nového dopravního prostředku podle §64 odst.2, který se uvede na ř. 420 nebo ř. 425

32. Dodání zboží do EU (přemístění obchodního majetku), kód 4102

ř.410 - dodání zboží do jiného členského státu (§64 mimo §64 odst. 2)

- dodání zboží do jiného členského státu (přemístění obchodního majetku) dle §64 osobě registrované k dani v jiném členském státě mimo dodání nového dopravního prostředku podle §64 odst.2, který se uvede na ř. 420 nebo ř. 425

50. Uskutečněná plnění s nárokem na odpočet daně, kód 5100

ř. 510 - celková částka uskutečněných plnění s nárokem na odpočet daně (§72 odst. 2)

- uskutečněná plnění s nárokem na odpočet daně (mimo plnění, která patří do ř. 210, 215, 410, 420, 425, 430 a 440)

A. Dodání zboží jako prostřední osoba, kód 8150

ř. 815 - dodání zboží prostřední osobou

- prostřední osoba při užití zjednodušeného postupu dle §17 uvede hodnotu plnění dodaného zboží

B. Zasílání zboží z EU s místem plnění v tuzemsku – základní sazba, kód 2401

ř. 240 - zasílání zboží z jiného členského státu s místem plnění v tuzemsku (§18) se základní sazbou daně

C. Zasílání zboží z EU s místem plnění v tuzemsku – snížená sazba daně, kód 2451

ř. 245 - zasílání zboží z jiného členského státu s místem plnění v tuzemsku (§18) se sníženou sazbou daně

II. Přijatá plnění s uvedením kódu DPH a návazného čísla řádku v Přiznání k dani z přidané hodnoty

Při použití následujících kódů DPH pro přijatá zdanitelná plnění se základ a daň započítá zároveň na vstup (povinnost přiznat daň) i na výstup (nárok na výpočet daně) - seznam je v členění kód, text a čísla.řádků:

3201 22. Pořízení zboží z EU - základní sazba (s nárokem) ř. 320+220

3202 32. Pořízení zboží z EU - základní sazba (krátit) ř.320+220

3251 23. Pořízení zboží z EU - snížená sazba (s nárokem) ř.325+225

3252 33. Pořízení zboží z EU - snížená sazba (krátit) ř.325+225

3301 26. Služba osoby registrované v EU - základní sazba (s nárokem) ř.330+230

3302 36. Služba osoby registrované v EU - základní sazba (krátit) ř.330+230

3351 27. Služba osoby registrované v EU - snížená sazba (s nárokem) ř.335+235

3352 37. Služba osoby registrované v EU - snížená sazba (krátit) ř.335+235

3501 28. Služba osoby povinné k dani - základní sazba (s nárokem) ř.350+270

3502 38. Služba osoby povinné k dani - základní sazba (krátit) ř.350+270

3551 29. Služba osoby povinné k dani - snížená sazba (s nárokem) ř.355+275

3552 39. Služba osoby povinné k dani - snížená sazba (krátit) ř.355+275

3601 2A. Pořízení DP z EU od osoby registrované k dani (s nárokem) ř.360+250

3602 3A. Pořízení DP z EU od osoby registrované k dani (krátit) ř. 360+250

3651 2B. Pořízení DP z EU od osoby neregistrované k dani (s nárokem) ř.365+255

3652 3B. Pořízení DP z EU od osoby neregistrované k dani (krátit) ř.365+255

0. Není předmětem DPH, kód 0

1. Osvobozeno od DPH, kód 3000

20. Tuzemsko – základní sazba (s nárokem), kód 3101

30. Tuzemsko – základní sazby (krátit)), kód 3102

ř. 310 - přijatá zdanitelná plnění s místem plnění v tuzemsku se základní sazbou daně

- základ daně a daň na vstupu z přijatých zdanitelných plnění s místem plnění v tuzemsku

21. Tuzemsko – snížená sazba (s nárokem), kód 3151

31. Tuzemsko – snížená sazba (krátit), kód 3152

ř. 315 - přijatá zdanitelná plnění s místem plnění v tuzemsku se sníženou sazbou daně

- základ daně a daň na vstupu z přijatých zdanitelných plnění s místem plnění v tuzemsku

22. Pořízení zboží EU - základní sazba (s nárokem), kód 3201

32. Pořízení zboží EU – základní sazba (bez nároku), kód 3202

ř. 320 - pořízení zboží z jiného členského státu (§16 a §17 odst. 6 písm.e ) se základní sazbou daně

- základ daně a daň na vstupu z pořízeného zboží z jiného členského státu dle § 16 a §17 odst. 6 písm. e)

a

ř. 220 - pořízení zboží z jiného členského státu (§16 a § 17 odst. 6 písm.e) se základní sazbou daně

- základ daně a daň na výstupu z pořízení zboží z jiného členského státu dle §16, výpočet daně: součin základu daně (§40) a příslušné sazby daně (§47)

23. Pořízení zboží z EU - snížená sazba (s nárokem), kód 3251

33. Pořízení zboží z EU – snížená sazba (bez nároku), kód 3252

ř. 325 - pořízení zboží z jiného členského státu (§16 a §17 odst. 6 písm.e) se sníženou sazbou daně

- základ daně a daň na vstupu z pořízeného zboží z jiného členského státu dle § 16 a §17 odst. 6 písm. e)

a

ř. 225 - pořízení zboží z jiného členského státu (§16 a §17 odst.6 písm.e) se sníženou sazbou daně

- základ daně a daň za pořízení zboží z jiného členského státu dle § 16 a §17 odst.6 písm.e), výpočet daně: součin základu daně (§40) a příslušné sazby daně (§47)

24. Dovoz zboží – základní sazba (s nárokem), kód 3401

34. Dovoz zboží – základní sazba (krátit), kód 3402

ř. 340 - dovoz zboží (§20) se základní sazbou daně

- základ daně a daň na vstupu z dokladů o dovozu zboží dle §20 s plným a kráceným nárokem na odpočet daně

25. Dovoz zboží – snížená sazba (s nárokem), kód 3451

35. Dovoz zboží – snížená sazba (krátit), kód 3452

ř. 345 - dovoz zboží (§20) se sníženou sazbou daně

- základ daně a daň na vstupu z dokladů o dovozu zboží dle §20 s plným a kráceným nárokem na odpočet daně

26. Služby osoby reg. v EU – základní sazba (s nárokem), kód 3301

36. Služby osoby reg. v EU – základní sazba (krátit), kód 3302

ř. 330 - poskytnutí služby osobou registrovanou k dani v jiném členském státě (§15 a § 13 odst.8) se základní sazbou daně

- základ daně a daň na vstupu z pořízené služby z jiného členského státu dle §15 a z dodání zboží s instalací nebo montáží podle §7 odst.3 osobou registrovanou k dani v jiném členském státě dle §13 odst. 8

a

ř. 230 - poskytnutí služby osobou registrovanou k dani v jiném členském státě (§15 a §13 odst.8) se základní sazbou daně

- základ daně a daň na výstupu z poskytnutí služby od osoby registrované v jiném členském státě dle §15 a z dodání zboží s instalací nebo montáží podle §7 odst.3 osobou registrovanou k dani v jiném členském státě dle §13 odst. 8, výpočet daně: součin základu daně (§39) a příslušné sazby daně (§47)

27. Služby osoby reg. v EU – snížená sazba (s nárokem), kód 3351

37. Služby osoby reg. v EU – snížená sazba (krátit), kód 3352

ř. 335 - poskytnutí služby osobou registrovanou k dani v jiném členském státě (§15 a § 13 odst.8) se základní sazbou daně

- základ daně a daň na vstupu z pořízené služby z jiného členského státu a z dodání zboží s instalací nebo montáží podle §7 odst.3 osobou registrovanou k dani v jiném členském státě dle §13 odst. 8

a

ř. 235 - poskytnutí služby osobou registrovanou k dani v jiném členském státě (§15 a §13 odst.8) se základní sazbou daně

- základ daně a daň na výstupu z poskytnutí služby od osoby registrované v jiném členském státě dle §15 a z dodání zboží s instalací nebo montáží podle §7 odst.3 osobou registrovanou k dani v jiném členském státě dle §13 odst. 8, výpočet daně: součin základu daně (§39) a příslušné sazby daně (§47)

28. Služba osoby povin. k dani – základní sazba (s nárokem), kód 3501

38. Služba osoby povin. k dani – základní sazba (krátit), kód 3502

ř. 350 - poskytnutí služby zahraniční osobou povinnou k dani (§15 a §13 odst. 8) se základní sazbou daně

- základ daně a daň na vstupu z poskytnuté služby od zahraniční osoby povinné k dani dle §15 a z dodání zboží s instalací nebo montáží podle §7 odst. 3 osobou registrovanou dani v jiném členském státě dle § 13 odst. 8

a

ř. 270 - poskytnutí služby zahraniční osobou povinnou k dani (§15 a §13 odst.8) se základní sazbou daně

- základ daně a daň z poskytnutí služby od zahraniční osoby povinné k dani dle § 15 a z dodání zboží s instalací nebo montáží podle §7 odst. 3 osobou registrovanou dani v jiném členském státě dle § 13 odst. 8

29. Služba osoby povin. k dani – snížená sazba (s nárokem), kód 3551

39. Služba osoby povin. k dani – snížená sazba (krátit)), kód 3552

ř. 355 - poskytnutí služby zahraniční osobou povinnou k dani (§15 a §13 odst.8) se sníženou sazbou daně

- základ daně a daň na vstupu z poskytnuté služby od zahraniční osoby povinné k dani dle §15 a z dodání zboží s instalací nebo montáží podle §7 odst. 3 osobou registrovanou dani v jiném členském státě dle § 13 odst. 8

a

ř. 275 - poskytnutí služby zahraniční osobou povinnou k dani (§15) se sníženou sazbou daně

- částka za poskytnutí služby od zahraniční osoby povinné k dani dle §15 v údaji základ daně, výpočet daně: součin základu daně (§39) a příslušné sazby daně (§47)

2A. Pořízení DP z EU od osoby reg. k dani (s nárokem), kód 3601

3A. Pořízení DP z EU od osoby reg. k dani (krátit), kód 3602

ř. 360 - pořízení nového dopravního prostředku od osob registrovaných k dani v jiném členském státě (§19 odst 3)

- základ daně a daň na vstupu z pořízeného nového dopravního prostředku od osoby registrované v jiném členském státě dle §19 odst.3

a

ř. 250 - pořízení nového dopravního prostředku od osob registrovaných k dani v jiném členském státě (§19 odst 3)

- základ daně a daň na výstupu z pořízení nového dopravního prostředku od osoby registrované v jiném členském státě dle §19 odst.3, výpočet daně: součin základu daně (§40) a příslušné sazby daně (§47)

2B. Pořízení DP z EU od osoby nereg. k dani (s nárokem), kód 3651

3B. Pořízení DP z EU od osoby nereg. k dani (krátit), kód 3652

ř. 365 - pořízení nového dopravního prostředku od osob neregistrovaných k dani v jiném členském státě (§19 odst.4)

- základ daně a daň na výstupu z pořízeného nového dopravního prostředku od osoby neregistrované k dani v jiném členském státě dle §19 odst.4.

a

ř. 255 - pořízení nového dopravního prostředku od osob registrovaných k dani v jiném členském státě (§19 odst.4)

- základ daně a daň na výstupu z pořízení nového dopravního prostředku od osoby neregistrované v jiném členském státě dle §19 odst.4, výpočet daně: součin základu daně (§40) a příslušné sazby daně (§47)

2C. Pořízení zboží z EU (2) - základní sazba (s nárokem), kód 3203

ř. 320 - pořízení zboží z jiného členského státu (§16 a §17 odst. 6 písm.e) ) se základní sazbou daně

- základ daně a daň na vstupu z pořízeného zboží z jiného členského státu dle § 16 a §17 odst. 6 písm. e)

3C. Pořízení zboží z EU (2) – základní sazba (krátit), kód 3204

ř. 320 - pořízení zboží z jiného členského státu (§16 a §17 odst. 6 písm.e) ) se základní sazbou daně

- základ daně a daň na vstupu z pořízeného zboží z jiného členského státu dle § 16 a §17 odst. 6 písm. e)

2D. Pořízení zboží z EU (2) - snížená sazba (s nárokem), kód 3253

ř. 325 - pořízení zboží z jiného členského státu (§16 a § 17 odst. 6 písm.e)) se sníženou sazbou daně

- základ daně a daň na vstupu z pořízeného zboží z jiného členského státu dle § 16 a §17 odst. 6 písm. e)

3D. Pořízení zboží z EU (2) - snížená sazba (krátit), kód 3254

ř. 325 - pořízení zboží z jiného členského státu (§16 a § 17 odst. 6 písm.e)) se sníženou sazbou daně

- základ daně a daň na vstupu z pořízeného zboží z jiného členského státu dle § 16 a §17 odst. 6 písm. e)

2E. Služby osoby reg. v EU (2) – základní sazba (s nárokem), kód 3303

ř. 330 - poskytnutí služby osobou registrovanou k dani v jiném členském státě (§15 a § 13 odst.8) se základní sazbou daně

- základ daně a daň na vstupu z pořízené služby z jiného členského státu a z dodání zboží s instalací nebo montáží podle §7 odst.3 osobou registrovanou k dani v jiném členském státě dle §13 odst. 8

3E. Služby osoby reg. v EU (2) – základní (krátit), kód 3304

ř. 330 - poskytnutí služby osobou registrovanou k dani v jiném členském státě (§15 a § 13 odst.8) se základní sazbou daně

- základ daně a daň na vstupu z pořízené služby z jiného členského státu a z dodání zboží s instalací nebo montáží podle §7 odst.3 osobou registrovanou k dani v jiném členském státě dle §13 odst. 8

2F. Služby osoby reg. v EU (2) – snížená sazba (s nárokem), kód 3353

ř. 335 - poskytnutí služby osobou registrovanou k dani v jiném členském státě (§15 a § 13 odst.8) se základní sazbou daně

- základ daně a daň na vstupu z pořízené služby z jiného členského státu a z dodání zboží s instalací nebo montáží podle §7 odst.3 osobou registrovanou k dani v jiném členském státě dle §13 odst. 8

3F. Služby osoby reg. v EU (2) – snížená sazba (krátit), kód 3354

ř. 335 - poskytnutí služby osobou registrovanou k dani v jiném členském státě (§15 a § 13 odst.8) se základní sazbou daně

- základ daně a daň na vstupu z pořízené služby z jiného členského státu a z dodání zboží s instalací nebo montáží podle §7 odst.3 osobou registrovanou k dani v jiném členském státě dle §13 odst. 8

2G. Služba osoby povin. k dani (2) – základní sazba (s nárokem), kód 3503

ř. 350 - poskytnutí služby zahraniční osobou povinnou k dani (§15 a §13 odst.8) se sníženou sazbou daně

- základ daně a daň na vstupu z poskytnuté služby od zahraniční osoby povinné k dani dle §15 a z dodání zboží s instalací nebo montáží podle §7 odst. 3 osobou registrovanou dani v jiném členském státě dle § 13 odst. 8

3G. Služba osoby povin. k dani (2) – základní sazba (krátit), kód 3504

ř. 350 - poskytnutí služby zahraniční osobou povinnou k dani (§15 a §13 odst.8) se sníženou sazbou daně

- základ daně a daň na vstupu z poskytnuté služby od zahraniční osoby povinné k dani dle §15 a z dodání zboží s instalací nebo montáží podle §7 odst. 3 osobou registrovanou dani v jiném členském státě dle § 13 odst. 8

2H. Služba osoby povin. k dani (2) – snížená sazba (s nárokem), kód 3553

ř. 355 - poskytnutí služby zahraniční osobou povinnou k dani (§15 a §13 odst.8) se sníženou sazbou daně

- základ daně a daň na vstupu z poskytnuté služby od zahraniční osoby povinné k dani dle §15 a z dodání zboží s instalací nebo montáží podle §7 odst. 3 osobou registrovanou dani v jiném členském státě dle § 13 odst. 8

3H. Služba osoby povin. k dani (2) – snížená sazba (krátit), kód 3554

ř. 355 - poskytnutí služby zahraniční osobou povinnou k dani (§15 a §13 odst.8) se sníženou sazbou daně

- základ daně a daň na vstupu z poskytnuté služby od zahraniční osoby povinné k dani dle §15 a z dodání zboží s instalací nebo montáží podle §7 odst. 3 osobou registrovanou dani v jiném členském státě dle § 13 odst. 8

2I. Pořízení DP z EU od osoby reg. k dani (2), (s nárokem), kód 3603

ř. 360 - pořízení nového dopravního prostředku od osob registrovaných k dani v jiném členském státě (§19 odst 3)

- základ daně a daň na vstupu z pořízeného nového dopravního prostředku od osoby registrované v jiném členském státě dle §19 odst.3

3I. Pořízení DP z EU od osoby reg. k dani (2), (krátit), kód 3604

ř. 360 - pořízení nového dopravního prostředku od osob registrovaných k dani v jiném členském státě (§19 odst 3)

- základ daně a daň na vstupu z pořízeného nového dopravního prostředku od osoby registrované v jiném členském státě dle §19 odst.3

2J.Pořízení DP z EU od osoby nereg. k dani (2), (s nárokem), kód 3653

ř. 365 - pořízení nového dopravního prostředku od osob neregistrovaných k dani v jiném členském státě (§19 odst.4)

- základ daně a daň na výstupu z pořízeného nového dopravního prostředku od osoby neregistrované k dani v jiném členském státě dle §19 odst.4.

3J. Pořízení DP z EU od osoby nereg. k dani (2), (krátit), kód 3654

ř. 365 - pořízení nového dopravního prostředku od osob neregistrovaných k dani v jiném členském státě (§19 odst.4)

- základ daně a daň na výstupu z pořízeného nového dopravního prostředku od osoby neregistrované k dani v jiném členském státě dle §19 odst.4.

2K. Tuzemsko – 22% sazba (s nárokem), kód 3103

ř. 310 - přijatá zdanitelná plnění s místem plnění v tuzemsku se základní sazbou daně

- základ daně a daň na vstupu z přijatých zdanitelných plnění s místem plnění v tuzemsku

3K. Tuzemsko – 22% sazba (krátit), kód 3104

ř. 310 - přijatá zdanitelná plnění s místem plnění v tuzemsku se sníženou sazbou daně

- základ daně a daň na vstupu z přijatých zdanitelných plnění s místem plnění v tuzemsku

41. Vrácená daň – základní sazba, kód 6001

42. Vrácená sazba – snížená sazba, kód 6002

ř. 600 - vrácení daně

- podle §84 částka skutečně vrácené daně fyzickým osobám ze třetích zemí při vývozu zboží

A. Pořízení zboží jako prostřední osoba, kód 8100

ř. 810 – pořízení zboží prostřední osobou

- prostřední osoba při užití zjednodušeného postupu dle §17 uvede hodnotu plnění pořízeného zboží z jiného členského státu

2A. Pořízení DP z EU od osoby reg. k dani (s nárokem), kód 3601

3A. Pořízení DP z EU od osoby reg. k dani (krátit), kód 3602

ř. 360 - pořízení nového dopravního prostředku od osob registrovaných k dani v jiném členském státě (§19 odst 3)

- základ daně a daň na vstupu z pořízeného nového dopravního prostředku od osoby registrované v jiném členském státě dle §19 odst.3

a

ř. 250 - pořízení nového dopravního prostředku od osob registrovaných k dani v jiném členském státě (§19 odst 3)

- základ daně a daň na výstupu z pořízení nového dopravního prostředku od osoby registrované v jiném členském státě dle §19 odst.3, výpočet daně: součin základu daně (§40) a příslušné sazby daně (§47)

2B. Pořízení DP z EU od osoby nereg. k dani (s nárokem), kód 3651

3B. Pořízení DP z EU od osoby nereg. k dani (krátit), kód 3652

ř. 365 - pořízení nového dopravního prostředku od osob neregistrovaných k dani v jiném členském státě (§19 odst.4)

- základ daně a daň na výstupu z pořízeného nového dopravního prostředku od osoby neregistrované k dani v jiném členském státě dle §19 odst.4.

a

ř. 255 - pořízení nového dopravního prostředku od osob registrovaných k dani v jiném členském státě (§19 odst.4)

- základ daně a daň na výstupu z pořízení nového dopravního prostředku od osoby neregistrované v jiném členském státě dle §19 odst.4, výpočet daně: součin základu daně (§40) a příslušné sazby daně (§47)

50. Plnění s nárokem na odpočet daně, kód 5100

ř. 510 – plnění s nárokem na odpočet daně

- plnění s nárokem na odpočet daně (mimo plnění, která patří do ř. 210, 215, 410, 420, 425, 430 a 440)

Překryvné okno kódu DPH:

Popis polí:

Kód EU - Česká republika (Czech republic)

Kód DPH - zadáte číselný kód

Platí od - počáteční datum platnosti kódu

Platí do - koncové datum platnosti kódu

Sazba % - výše sazby DPH v % z číselníku Sazeb DPH

Název - název kódu

Aktivní pro DPH – v případě, že chcete, aby kód byl aktivní a byl nabízen v seznamech evidence DPH, zatrhnete toto pole

Uskutečněná plnění - v případě, že chcete, aby kód byl nabízen v seznamech uskutečněných zdanitelných plnění, zatrhnete toto pole

Přijatá plnění - v případě, že chcete, aby kód byl nabízen v seznamech přijatých zdanitelných plnění, zatrhnete toto pole

z EU - toto zaškrtávací pole je aktivní pouze pro přijatá plnění a pokud ho zatrnete a na dokladu použijete tento kód, změní se způsob výpočtu DPH na první položce daňového dokladu. Celková částka dokladu je použita jako základ pro výpočet daně (§44 odst. 1 zákona 235/2004 Sb.)

Výchozí kód – v případě, že chcete tento kód jako výchozí kód pro příslušnou výši sazby daně (pro každou sazbu může existovat pouze jediný výchozí kód), zatrhnete toto pole

Aktivní pro logistiku - v případě, že chcete, aby kód byl aktivní pro oblast logistiky a byl nabízen v seznamech evidence DPH v programech Fakturace, Skladová evidence, Nákup a prodej

Přiznání k DPH – v případě, že chcete, aby kód byl zahrnut do formuláře Přiznání k DPH, zatrhnete toto pole

Souhrnné hlášení – v případě, že chcete, aby kód byl zahrnut do souhrnného hlášení, zatrhnete toto pole

S nárokem, krátit – zvolíte způsob odpočtu daně

Řád.1 - zadáte hlavní řádek přiznání k DPH, do kterého bude kód tohoto plnění započítáván

Účet 1 - zadáte syntetický, případně analytický účet DPH

Účet 3 - zadáte syntetický, případně analytický účet jiné pohledávky nebo závazku

Řád.2 - zadáte protistranný řádek přiznání k DPH, do kterého bude kód tohoto plnění započítáván jako opačné plnění

Účet 2 - zadáte syntetický, případně analytický účet DPH

Účet 4 - zadáte syntetický, případně analytický účet pohledávky nebo závazku

Řád.2 a Účet 2 bude v číselníku Kódů DPH vyplněn v případě, tzv. samovyměření daně podle § 108, tj. daň na výstupu si přizná a zaplatí příjemce zboží (např. český plátce a příjemce zboží a nikoliv dodavatel zboží, německý plátce) a zároveň si uplatní nárok na odpočet na vstupu, celkový vliv bude z hlediska daně z přidané hodnoty nulový, protože daňová povinnost a nárok na odpočet se uplatní v jednom daňovém přiznání


Pomocné práce

Pomocné práce zahrnují následující operace:

Import dat

Export dat

GDPR - ochrana osobních údajů

Prohlížení sestav

Tisk obálky

Přehled PSČ

Systémové informace

Archivace dat

Dearchivace dat

Indexace

Konfigurace

Konfigurace modulu

Systémová konfigurace

Firemní údaje

Definice tiskáren pro znakový tisk

Příprava zpracování v novém roce

Většina operací je shodná pro všechny moduly Helios Red, proto jsou v dokumentaci k modulu Daňová evidence popsány pouze volby Import dat, Export dat, Konfigurace modulu a Příprava zpracování v novém roce. Popis všech ostatních voleb (které jsou shodné pro všechny moduly Helios Red) naleznete v příručce Základy ovládání Helios Red.


Import dat

Pomocí této volby máte možnost importovat data do programu Daňová evidence.

Import dat / Peněžní deník

Provede import dokladů do peněžního deníku. Po potvrzení této volby nejprve vybíráte odkud budete importovat:

Disketa A:

Disketa B:

Jiný disk

Při importu dat jsou při kontrole jejich obsahu rozlišovány "propustné" a "nepropustné" chyby. V případě, že se v datech vyskytují pouze propustné chyby, je možné na pokyn uživatele dále v importu pokračovat, pokud se vyskytne nějaká nepropustná chyba, není možné import dokončit. Celkový počet nalezených chyb je zobrazován v rekapitulačním okně.
Propustná chyba = většinou se jedná o chybějící nepodstatné údaje, které nijak zásadně neovlivňují další chod programu - signalizováno nekritickým hlášením s vykřičníkem.
Nepropustná chyba = chyba v datech, která brání dalšímu správnému chodu programu, většinou chybějící údaj označení dokladu, chybějící datum vzniku dokladu, chybějící kód 1.úrovně členění - signalizováno kritickým hlášením se stopkou.

Potom se zobrazí okno s rekapitulací importu

Po stisku tlačítka Pokračovat je import dokončen a doklady jsou přeneseny do peněžního deníku.

Import dat / Pohledávky – kompletní

Import hlaviček i položek pohledávek. Po potvrzení této volby nejprve vybíráte odkud budete importovat:

Disketa A:

Disketa B:

Jiný disk

Při importu dat jsou při kontrole jejich obsahu rozlišovány "propustné" a "nepropustné" chyby. V případě, že se v datech vyskytují pouze propustné chyby, je možné na pokyn uživatele dále v importu pokračovat, pokud se vyskytne nějaká nepropustná chyba, není možné import dokončit. Celkový počet nalezených chyb je zobrazován v rekapitulačním okně.
Propustná chyba = většinou se jedná o chybějící nepodstatné údaje, které nijak zásadně neovlivňují další chod programu - signalizováno nekritickým hlášením s vykřičníkem.
Nepropustná chyba = chyba v datech, která brání dalšímu správnému chodu programu, většinou chybějící údaj označení dokladu, chybějící datum vzniku dokladu, chybějící kód 1.úrovně členění - signalizováno kritickým hlášením se stopkou.

Potom se zobrazí okno s rekapitulací importu

Po stisku tlačítka Pokračovat je import dokončen.

Import dat / Pohledávky – úhrady

Načtení údajů o úhradách pohledávek. Po potvrzení této volby nejprve vybíráte odkud budete importovat:

Disketa A:

Disketa B:

Jiný disk

Při importu dat jsou při kontrole jejich obsahu rozlišovány "propustné" a "nepropustné" chyby. V případě, že se v datech vyskytují pouze propustné chyby, je možné na pokyn uživatele dále v importu pokračovat, pokud se vyskytne nějaká nepropustná chyba, není možné import dokončit. Celkový počet nalezených chyb je zobrazován v rekapitulačním okně.
Propustná chyba = většinou se jedná o chybějící nepodstatné údaje, které nijak zásadně neovlivňují další chod programu - signalizováno nekritickým hlášením s vykřičníkem.
Nepropustná chyba = chyba v datech, která brání dalšímu správnému chodu programu, většinou chybějící údaj označení dokladu, chybějící datum vzniku dokladu, chybějící kód 1.úrovně členění - signalizováno kritickým hlášením se stopkou.

Import dat / Vydané faktury - z fakturace

Slouží k importu vydaných faktur z modulu Fakturace. Po potvrzení této volby nejprve vybíráte odkud budete importovat:

Disketa A:

Disketa B:

Jiný disk

Při importu dat jsou při kontrole jejich obsahu rozlišovány "propustné" a "nepropustné" chyby. V případě, že se v datech vyskytují pouze propustné chyby, je možné na pokyn uživatele dále v importu pokračovat, pokud se vyskytne nějaká nepropustná chyba, není možné import dokončit. Celkový počet nalezených chyb je zobrazován v rekapitulačním okně.
Propustná chyba = většinou se jedná o chybějící nepodstatné údaje, které nijak zásadně neovlivňují další chod programu - signalizováno nekritickým hlášením s vykřičníkem.
Nepropustná chyba = chyba v datech, která brání dalšímu správnému chodu programu, většinou chybějící údaj označení dokladu, chybějící datum vzniku dokladu, chybějící kód 1.úrovně členění - signalizováno kritickým hlášením se stopkou.

Import dat / Závazky – kompletní

Obsluha je shodná jako u volby Pomocné práce / Import dat / Pohledávky - kompletní

Import dat / Závazky - úhrady

Obsluha je shodná jako u volby Pomocné práce / Import dat / Pohledávky - úhrady.

Import dat / Účetní kódy

Provede import číselníku Účetní kódy.

Import dat / Analytické členění

Provede import číselníku Analytické členění

Import dat / Tržby pokladního prodeje

Provede přenos údajů o uzávěrkových tržbách z modulu Pokladní prodej pomocí importních souborů. Import rozlišuje hotovostní tržby (zapisuje přímo do peněžního deníku) a tržby realizované platbami kartou (zapisuje do ostatních pohledávek).

Import dat / Číselníky

Umožňuje import dat číselníků modulu Daňová evidence. Po potvrzení této volby nejprve vybíráte odkud budete importovat:

Disketa A:

Disketa B:

Jiný disk

Poté se zobrazí okno Import číselníků,

kde vyberete (zatržením příslušných zaškrtávacích polí), které číselníky se mají importovat. U každého číselníku zvolíte, zda se mají ke stávajícím záznamům připojit z importovaných záznamů pouze ty, které zatím ve stávajících datech nejsou (pole Doplnit) nebo zda má být stávající číselník importovanými daty přepsán (pole Přepsat).

Import dat / Tržby restaurace

Provede import tržeb z XML souborů restauračního systému BlueGastro. Paramerty importu je třeba nastavit v konfiguraci modulu na záložce HRS.

Po zvolení importu tržeb jste vyzváni k výběru příslušného importního XML souboru. Během zpracování souboru dochází ke kontrolám načítaných dat a v případě neúplných nebo nesprávných údajů je zpracování importního souboru odmítnuto a doklady tržeb se nevytvoří. Pokud je soubor přijat ke zpracování, vytvoří se podle nastavení definice tržeb doklady v příslušných evidenčních knihách a je nabídnuta možnost tisku rekapitulace celého importu. Zpracovaný importní soubor se nakonec přejmenuje na soubor typu OLD.


Export dat

Export dat / Peněžní deník

Provede vyexportování dokladů z Peněžního deníku. Po potvrzení této volby nejprve vybíráte kam budete exportovat:

Disketa A:

Disketa B:

Jiný disk

Potom se již otevře okno pro definici exportu

Popis polí:

Číslo od do – rozmezí pořadových čísel dokladů

Datum od do – rozmezí data zaúčtování

Středisko – můžete vybrat jedno nebo více středisek

Číselná řada – můžete vybrat jednu nebo více

Doklady (z hlediska příjmů nebo výdajů):

Kompletní – všechny doklady

Příjem – exportuje pouze příjmové doklady

Výdej – exportuje pouze výdajové doklady

Doklady (z hlediska typu dokladů):

Kompletní – všechny doklady

Banka – pouze bankovní doklady

Pokladna – pouze pokladní doklady

Ostatní – pouze doklady zaúčtované jako ostatní

Konto – výběr z číselníku druhů dokladů

Po stisku tlačítka OK se načtou doklady pro export podle definice a zobrazí okno s rekapitulací

Export – dokončení exportu

Tisk – tisk údajů rekapitulace

Storno – přerušení exportu

Po dokončení exportu se na dokladech peněžního deníku změní příznak Exportovat a nejsou již nabízeny pro export. Chcete-li je znovu exportovat musíte zatrhnout pole Exportovat pomocí funkcí Rozšířená oprava nebo Alt+E Export dokladu.

Export dat / Pohledávky – kompletní

Přenese hlavičky i položky vydaných faktur. Po potvrzení této volby nejprve vybíráte kam budete exportovat:

Disketa A

Disketa B

Jiný disk

Potom se zobrazí okno s definicí exportu

Popis polí

Číslo od do – rozmezí pořadových čísel faktur

Datum od do – rozmezí data

Středisko – můžete vybrat jedno nebo více středisek, která se mají zahrnout do exportu

Číselná řada – vybíráte jednu nebo více číselných řad faktur, která se mají zahrnout do exportu.

Po načtení dokladů pro export se zobrazí okno s rekapitulací

Export – dokončení exportu

Tisk – tisk údajů rekapitulace

Storno – přerušení exportu

Po provedení exportu dojde ke změně příznaku Exportovat na faktuře. Pokud budete chtít export provést znovu, je třeba znovu faktury označit pro export – viz popis funkce Rozšířená oprava nebo funkce Alt+E Export dokladu.

Export dat / Pohledávky - úhrady

Exportuje pouze údaje o úhradě vydaných faktur. Po potvrzení této volby nejprve vybíráte kam budete exportovat:

Disketa A:

Disketa B:

Jiný disk

Potom se již otevře okno pro definici exportu

Číslo od do – rozmezí pořadových čísel

Datum od do – rozmezí data faktur

Středisko – kód střediska nebo středisek

Číselná řada – výběr kódu číselné řady

Export dat / Závazky – kompletní

Přenese hlavičky i položky přijatých faktur.Po potvrzení této volby nejprve vybíráte kam budete exportovat:

Disketa A:

Disketa B:

Jiný disk

Potom se již otevře okno pro definici exportu

Popis polí

Číslo od do – rozmezí pořadových čísel faktur

Datum od do – rozmezí data

Středisko – můžete vybrat jedno nebo více středisek, která se mají zahrnout do exportu

Číselná řada – vybíráte jednu nebo více číselných řad faktur, která se mají zahrnout do exportu.

Po načtení dokladů pro export se zobrazí okno s rekapitulací

Export – dokončení exportu

Tisk – tisk údajů rekapitulace

Storno – přerušení exportu

Po provedení exportu dojde ke změně příznaku Exportovat na faktuře. Pokud budete chtít export provést znovu, je třeba znovu faktury označit pro export – viz popis funkce Rozšířená oprava nebo funkce Alt+E Export dokladu.

Export dat / Závazky - úhrady

Exportuje pouze údaje o úhradě přijatých faktur. Po potvrzení této volby nejprve vybíráte kam budete exportovat:

Disketa A:

Disketa B:

Jiný disk

Potom se již otevře okno pro definici exportu

Číslo od do – rozmezí pořadových čísel

Datum od do – rozmezí data faktur

Středisko – kód střediska nebo středisek

Číselná řada – výběr kódu číselné řady

Pomocné práce / Export dat / Vzorové doklady

Jestliže z hlavního menu vyberete Pomocné práce / Export / Účtový rozvrh, rozvine se submenu, ze kterého vyberete, kam budete exportovat (Disketa A, Disketa B, Jiný disk). Poté se zobrazí dotaz "Skutečně chcete provést export účtového rozvrhu? Ano Ne". Jestliže zvolíte Ano, zobrazí dotaz "Chcete vytvořit i záložní soubor EX_UCTO.ZAL? Ano Ne". Jestliže zvolíte Ano, tak se kromě exportních souborů vytvoří i záložní soubory. V případě, že export proběhne v pořádku, zobrazí se informace "Export byl úspěšně ukončen".

Pomocné práce / Export dat / Číselníky

Umožňuje export dat číselníků z modulu Daňová evidence. Po potvrzení této volby nejprve vybíráte kam budete exportovat:

Disketa A:

Disketa B:

Jiný disk

Poté se zobrazí okno Export číselníků,

kde vyberete (zatržením příslušných zaškrtávacích polí), které číselníky se mají exportovat. Jestliže zatrhnete zaškrtávací pole Vytvářet ZAL soubory, tak se při exportu vytvoří i záložní soubory exportovaných číselníků (soubory s příponou ZAL).

Pomocné práce / Export dat / Zástava pohledávek

Tato volba je určena pro klienty Komerční banky, kteří mají aktivovánu službu MojeBanka nebo ProfiBanka. Aby se zástava pohledávek zpřístupnila je třeba v konfiguraci modulu na záložce Faktury zatrhnout zaškrtávací pole Zástavní smlouva. Po jeho zatržení zadáte platné číslo aktuální zástavní smlouvy s bankou a v hlavním menu se zpřístupní volba Pomocné práce / Export dat / Zástava pohledávek.

Jestliže tedy z hlavního menu vyberete Pomocné práce / Export dat / Zástava pohledávek a vyberete médium pro uložení souboru pohledávek, otevře se okno Export-zástava pohledávek

kde zadáte filtrační podmínky pro výběr pohledávek, tj. co musí pohledávka splňovat, aby se dostala do výběru. Po stisku tlačítka OK se zobrazí seznam pohledávek vyhovujících zadaným kritériím.

Exportovat se budou všechny označené doklady, tzn.že jestliže některý z vybraných dokladů exportovat nechcete, zrušíte zatržení zaškrtávacího pole na řádku příslušného dokladu.

Po stisku tlačítka OK nebo klávesy Enter se provede samotný export pohledávek do souboru.

Takto vytvořený soubor pak načtete z aplikace MojeBanka nebo ProfiBanka.

Pomocné práce / Export dat / Náhradní plnění

Podpora dodavatelů 'Náhradního plnění' (dle zák. č. 435/2004 Sb.). Podpora se aktivuje a zpřístupní nastavením parametru Náhradní plnění v konfiguraci modulu na záložce Obecné v sekci Organizace. Doklady, které mohou být zahrnuty do elektronické evidence náhradního plnění musí jednak obsahovat všechny povinné údaje (označení dokladu, započitatelnou částku, datum dodání, datum zaplacení, název odběratele, adresu odběratele a také validní e-mailovou adresu odběratele) a navíc musí být zcela uhrazeny v rozmezí 30 dnů před datem jejich exportu, tzn. že doklad je možné exportovat do elektronické evidence náhradního plnění nejpozději 30 dní po jeho zaplacení.

Při zvolení exportu se zobrazí výběrové okno, ve kterém jsou vždy zobrazeny všechny dosud neexportované doklady vyhovující výše uvedeným podmínkám a je možné je ručně nebo hromadně označit k exportu. Po potvrzení výběru dokladů je v předem zvolené složce vytvořen soubor s exportovanými doklady, který je pak možné načíst do centrální elektronické evidence náhradního plnění. Přehled právě exportovaných dokladů je možné hned i vytisknout. Pro zpětný tisk přehledů o dříve poskytnutých náhradních plněních je možné použít novou tiskovou sestavu X. Náhradní plnění v nabídce Přehledy. Před tiskem je možné zúžit výběr dokladů podle několika volitelných parametrů (datum dodání, měna, partner, středisko...).
Vzhledem k tomu, že hlavní e-mail uváděný na kartě partnera ve většině případů nemusí být shodný s e-mailem, na který má být z elektronické evidence doručována potvrzovací zpráva, je možné zadat druhý e-mail do poznámky k partnerovi (v číselníku na záložce Obecné) jako text mezi dva oddělovací tagy <np> a </np> (např. <np>jan.novak@seznam.cz </np>). Předpokládá to ovšem, že je na dokladech uváděn i číselný odkaz na partnera z číselníku a ne pouze adresní údaje zadané na dokladu. V případě používání druhového členění dokladů je možné přímo v definici druhu (v číselníku) určit, zda je daný druh dokladů určen pro doklady náhradního plnění a tím předem zúžit výběr dokladů pro export do elektronické evidence.


Konfigurace modulu - záložka Obecné

Sekce Organizace:

Zpracovávané období od - do - vyplňuje se aktuální účetní období a při zadávání účetních dokladů do volby Účetní doklady / Peněžní deník proběhne kontrola správnosti data. Pokud zadávané datum spadá do období zadaného v tomto poli, lze pokračovat dále v zaúčtování dokladu. Pokud ale zadáte datum spadající do jiného období, program zobrazí informaci „Datum není v období dle konfigurace“. Po opravě data lze pokračovat v účtování.

Předpokládaná výše slev na dani - parametr umožňuje zadat předpokládanou celkovou výši všech slev na dani z příjmů podle §35 a §35ba zákona za zpracovávané období, tj. ř.62+ř.63+ř.64+ř.65a+ř.65b+ř.66+ř.67+ř.68+ř.69+ř.69a Přiznání k dani z příjmu. Jedná se pouze o informativní údaj pro sestavu F. Součty deníku. V případě, že tento parametr není vyplněn, je do sestavy automaticky doplňován údaj základní slevy na poplatníka podle § 35ba odst. 1 písm. a) zákona o daních z příjmů platný pro zpracovávané zdaňovací období (ř. 64 přiznání). To samé platí i v případě, že zadaná hodnota je nižší než základní sleva na poplatníka.

Plátce DPH - v případě plátce daně z přidané hodnoty zatrhnete toto pole. Jestliže zaškrtávací pole nezatrhnete, nebude možno pořizovat vstupy týkající se DPH (DPH u faktur, pokladna DPH, záznamní povinnost, přiznání k DPH).

Náhradní plnění - zaškrtnutím tohoto parametru aktivujete podporu dodavatelů náhradního plnění (dle zák. č. 435/2004 Sb.)

+FV - při zaškrtnutí se do náhradního plnění budou zahrnovat pohledávky

+PP - při zaškrtnutí se do náhradního plnění budou zahrnovat pokladní příjmové doklady

Sekce Cizí měna:

Doklady v cizí měně - pokud bude toto pole zatrhnuté, pak máte možnost zadávat doklady i v cizí měně.

Zahraniční faktury - jestliže toto pole zatrhnete, pak budete mít možnost u přijatých a vydaných zahraničních faktur sledovat měnu a kurs. A pomocí vestavěného generátoru sestav budete mít možnost vytisknout knihu faktur i v zahraniční měně.

Aktualizace kurzů - toto pole má své opodstatnění pouze v tom případě, že je zatrženo zaškrtávací pole Doklady v cizí měně. Určuje, zda se budou či nebudou průběžně aktualizovat kurzy cizích měn ze zadávaných dokladů.

Sekce Ostatní I:

Opravy pouze správce - pokud toto pole zaškrtnete, pak opravovat a rušit doklady mohou jen uživatelé s právem správce (1), uživatelé s právem 2 (zápis) mohou doklady pouze pořizovat.

Opravování dokladů - pokud toto pole zaškrtnete, je umožněno zpětně opravovat pořízené účetní zápisy

Aktuální datum kopie - jestliže toto pole zatrhnete, bude při vytvoření kopie dokladu (funkce F5 Kopie dokladu) nastaveno datum vystavení na aktuální datum, v opačném případě se přebírá původní datum.

Přímá oprava pomocí F9 - jestliže toto pole zatrhnete, aktivujete přímou opravu položek dokladů stiskem klávesy F9.

Automatická nabídka první položky - jestliže toto pole budete mít zatrženo a v seznamu dokladů peněžního deníku (volba Účetní doklady / Peněžní deník) nebo v seznamu vydaných faktur (volba Pohledávky a závazky / Vstup pohledávek) nebo v seznamu přijatých faktur (volba Pohledávky a závazky / Vstup závazků) zvolíte funkci F9 Oprava položek daňového dokladu (resp. F9 Oprava položek faktury) (nebo stisknete tlačítko Položky v hlavičce dokladu) u dokladu, který nemá žádné položky, tak se automaticky otevře nové překryvné okno dokladu a vy můžete začít pořizovat novou položku. Jestliže pole Automatická nabídka první položky nebude zatrženo, kurzor se jen přemístí do položkové části dokladu a zpřístupní se funkce pro práci s položkami dokladu.

Dohledávání textu v číselníku - jestliže toto pole zatrhnete, aktivuje se dohledávání zadaného textu v číselníku pomocných textů

Přednastavená odpověď na dotazy - jestliže vyberete hodnotu Ano, nastaví se při většině programových dotazů na další pokračování v činnosti kurzor na tlačítko Ano a tak jestliže budete pokračovat stiskem klávesy Enter, dojde vlastně ke stisku tlačítka Ano a tím k pokračování v prováděné operaci.

Jestliže ale vyberete hodnotu Ne, nastaví se při většině programových dotazů na další pokračování v činnosti kurzor na tlačítko Ne a tak jestliže budete pokračovat stiskem klávesy Enter, dojde vlastně ke stisku tlačítka Ne a tím k přerušení prováděné operace.

Časová prodleva při zobrazování hlášení - lze nastavit čas, po který se budou zobrazovat okna s upozorněními. Při nastavení 0 se okno zavře až na pokyn uživatele.

Tolerance datumu v období +/- - lze nastavit počet měsíců, které program toleruje při zadávání dokladů

Sekce Ostatní II:

Zobrazit 'Nástroje' v panelu nástrojů

Zobrazovat i nekritická hlášení - jestliže toto pole nezatrhnete, nebudou se zobrazovat informace o nekritických chybách v datech při importech/exportech dat. Toto nastavení neovlivní zobrazení kritických chyb, které import/export vždy přeruší.

Zobrazování nápovědných textů - jestliže toto pole zatrhnete, aktivuje se zobrazení nápovědného textu při nastavení kurzoru myši na příslušný objekt.

Ukládat nastavení tiskových přehledů - jestliže toto pole zatrhnete budou se k sestavám ukládat poslední zadané parametry tisku (podmínky pro zařazení dokladu na sestavu) a automaticky se načtou do parametrů tisku při následném použití dané sestavy. Parametry se ukládají do souboru _*.REP, který je ale společný pro všechny uživatele, takže v souboru je vždy uloženo nastavení, které použil ten z uživatelů, který danou sestavu tiskl naposledy.

Používat práva k řadám/pokladnám/bankám - při zaškrtnutí tohoto pole, lze definovat přístupová práva k jednotlivým řadám/pokladnám/bankám. Při nepoužívání těchto práv, toto pole vypněte, můžete tím zrychlit práci se seznamy záznamů a vytváření tiskových sestav.

Podbarvení formulářů - jestliže toto pole zatrhnete, bude se používat barevné podbarvení formulářů (např. formulář DPH)

Tmavé podbarvení seznamu záznamů

Odkazy:

Konfigurace modulu - záložka Účetní doklady

Konfigurace modulu - záložka Pohledávky a závazky

Konfigurace modulu - záložka DPH

Konfigurace modulu - záložka Export / Import

Konfigurace modulu - záložka Datová napojení

Konfigurace modulu - záložka Podbarvení


Konfigurace modulu - záložka Účetní doklady

Sekce Úrovně členení:

1.úroveň - v případě, že chcete používat účtování na střediska, je nutné zatrhnout toto pole. Dále je nutné naplnit číselník 1.úrovně členění (Středisek).

- Název - máte možnost zadat název úrovně členění

- Max - lze definovat počet platných znaků při zadávání kódu této úrovně členění na doklady (v rozsahu 1-10 znaků)

- vždy - jestliže toto pole zatrhnete, bude zadávání této úrovně členění na dokladech peněžního deníku i v pohledávkách a závazcích povinné

2.úroveň - v případě, že chcete používat účtování na zakázky, je nutné zatrhnout toto pole. Dále je nutné naplnit číselník 2.úrovně členění (Zakázek).

- Název - máte možnost zadat název úrovně členění

- Max - lze definovat počet platných znaků při zadávání kódu této úrovně členění na doklady (v rozsahu 1-10 znaků)

- vždy - jestliže toto pole zatrhnete, bude zadávání této úrovně členění na dokladech peněžního deníku i v pohledávkách a závazcích povinné

Používat druhové členění - zatržením tohoto pole máte umožněno vést více pokladen, bank. Dále se vám zpřístupní nastavení druhového členění faktur přijatých a vydaných (tj. v konfiguraci modulu na záložce Faktury se zpřístupní zaškrtávací pole Druhové členění FV a pole Druhové členění FP)

Sekce Obecné předkontace:

Úhrada FV - přednastavená předkontace (Účetní kód a Analytika) pro úhradu vydané faktury

Úhrada FP - přednastavená předkontace (Účetní kód a Analytika) pro úhradu přijaté faktury

Banka příjem - přednastavená předkontace (Účetní kód a Analytika) bankovní příjem

Banka výdej - přednastavená předkontace (Účetní kód a Analytika) bankovní výdej

Odvody tržeb - jestliže toto pole bude zatržené, pak při potvrzení odvodu tržeb se vám v případě pořizování příjmu do pokladny zobrazí okno Odvod tržby do pokladny nebo banky. Po vybrání příslušné pokladny nebo banky a volby Zaúčtovat se provede automatický převod a zároveň zaúčtování tržby na příslušný kód.

Sekce Peněžní deník:

Úhrada FV - přednastavená předkontace (Účetní kód a Analytika) pro úhradu vydané faktury

Hlavní měna pen. deníku - pomocí těchto dvou přepínacích polí vyberete měnu, ve které je veden peněžní deník. Pokud zvolíte jinou měnu než Kč, tak nebude dostupná evidence DPH a cizí měna na dokladech.

Zablokovat deník do - tato volba je velice praktická pomůcka z hlediska bezpečnosti a správnosti při zadávání dokladů peněžního deníku. Po vyplnění data, například hodnotou 31.12.2004, nebude možné opravovat či rušit zadané doklady v termínu před uvedeným datem, včetně zadaného data. Zároveň v tomto období není možné pořizovat žádné nové doklady týkající se peněžního deníku.

Více bank - zaškrtnete, pokud máte více bankovních účtů u peněžních ústavů. Jednotlivé banky je nutno potom nadefinovat v číselníku Druhové členění.

Více pokladen - zaškrtnete, pokud chcete používat více pokladen. Jednotlivé pokladny nadefinujete v číselníku Druhové členění.

Pokud využijete možnosti zadání více bank (více pokladen), musíte do číselníku Bank (Pokladen) zadat alespoň jeden záznam. V případě, že nezadáte žádnou banku (pokladnu), nebude umožněno zadávání dat a program zobrazí informaci „Nemáte žádnou banku (pokladnu) v číselníku“.

Poslední datum - zaškrtnete, pokud chcete při zadávání nového dokladu nabízet datum podle předchozího dokladu

Přenášení posledního dokladu - pokud zatrhnete toto pole, bude se vám do vstupního formuláře každého nově pořizovaného účetního zápisu automaticky přenášet datum a číslo dokladu předchozího. Jestliže pole zatrhnete, tak máte možnost určit ještě:

- vyberete jedno z přepínacích polí pro určení polohy kurzoru:

- 1.pozice – kurzor se při vstupu do položky Doklad vždy nastaví na první pozici.

- poslední pozice – kurzor se při vstupu do položky Doklad vždy nastaví na poslední zadaný znak v čísle dokladu.

- za poslední pozici – kurzor se při vstupu do položky Doklad vždy nastaví za poslední zadaný znak v čísle dokladu.

- mimo pokladny - jestliže toto pole zatrhnete, nebude se přenášet označení dokladu z posledního zápisu pokladního dokladu a naopak se vytvoří označení dokladu s následným pořadovým číslem podle vybrané číselné řady. Pokud však žádná číselná řada pro pokladnu neexistuje, je původní označení přeneseno nezávisle na zatržení tohoto pole.

- mimo banky - jestliže toto pole zatrhnete, nebude se přenášet označení dokladu z posledního zápisu bankovního dokladu a naopak se vytvoří označení dokladu s následným pořadovým číslem podle vybrané číselné řady. Pokud však žádná číselná řada pro banku neexistuje, je původní označení přeneseno nezávisle na zatržení tohoto pole.

Kontrola duplicity označení dokladu - pokud zatrhnete toto pole, program vás upozorní na případnou duplicitu označení dokladu peněžního deníku.

Pokračovací položka při opravě částky - zatrhnete toto pole, bude při opravě již dříve zaúčtované částky pokladny/banky automaticky generována rozdílová "pokračovací" položka do výše původní částky. Tuto vlastnost lze využít například při dodatečném párovaní jedné úhrady na více faktur.

Kontrola zůstatků - pokud bude toto pole zatrhnuté, bude se provádět při každém zápisu do peněžního deníku průběžná kontrola zůstatků pokladny a banky.

Uživatel do Přijal/Vyplatil - jestliže toto pole zatrhnete, bude se doplňovat jméno přihlášeného uživatele do pole Přijal/Vyplatil na pokladních dokladech

Při zadávání položek přenášet do textu - vyberete, jaký údaj se bude automaticky doplňovat do položek pokladního dokladu s DPH. Může to být:

- Údaje partnera

- Text hlavičky

- Typ DPH

- Žádný údaj

Do textu peněžního deníku přenášet údaje - vyberete, jaký údaj se přenese do nově pořizovaného pokladního dokladu s DPH do pole Text.

- Bez přenosu

- Text kódu

- Číslo kódu

- Text + Číslo kódu

- Text analytického kódu

Sekce Pokladna:

Zaokrouhlení pokladních dokladů - uživatel si zde nastavuje způsob zaokrouhlení celkové ceny pokladních dokladů (nezaokrouhlovat, na 1,-Kč nahoru, na 1,-Kč dolů, na 1,-Kč matematicky, na 0,50Kč nahoru, na 0,50Kč dolů, na 0,50Kč matematicky). Pokud nastavíte zaokrouhlení, funguje pořizování pokladních dokladů s DPH následovně:

Po zadání položek se kontroluje, zda součet celkových částek z položek dokladu odpovídá nastavenému zaokrouhlení. Pokud tomu tak není, program vypočte zaokrouhlovací rozdíl. Ten se považuje za zdanitelné plnění a zařadí se k jedné ze sazeb a typu DPH, které jsou na dokladu použity. Pro určení tohoto typu DPH je rozhodující celkový součet základů daně u použitých typů na dokladu - zaokrouhlení se přiřadí typ DPH podle nejvyššího součtu. Přitom se ještě postupuje tak, že pokud je na dokladu použita alespoň jedna položka s nenulovou sazbou DPH, vybírá se pouze z typů DPH s nenulovou sazbou daně. Následně se zaokrouhlení rozpočítá na DPH (vynásobením koeficientem dle příslušné sazby) a základ daně (rozdíl mezi celkovým zaokrouhlením a DPH ze zaokrouhlení). Z těchto hodnot se vytvoří nový řádek v položkách dokladu. Celková částka dokladu je pak zaokrouhlena podle nastavení v konfiguraci modulu.

Pokud při opravách dokladů se „zaokrouhlovacím“ řádkem vznikne potřeba nového zaokrouhlení, program počítá s původním „zaokrouhlovacím“ řádkem jako s běžnou položkou a vytvoří další „zaokrouhlovací“ řádek. Pokud je toto nežádoucí, doporučujeme před začátkem oprav položek „zaokrouhlovací“ řádek nejprve smazat.

Při pořízení pokladních dokladů bez DPH program kontroluje, zda celková částka odpovídá zaokrouhlení a nabídne její přepsání.

Tiskový formulář pokladního dokladu

Základní bez kopie - toto pole vyberete, pokud chcete, aby se vám při tisku pokladních dokladů nabízel defaultně formulář základního pokladního dokladu bez kopie

Základní s kopií - toto pole vyberete, pokud chcete, aby se vám při tisku pokladních dokladů nabízel defaultně formulář základního pokladního dokladu a tiskl se 2x na jedné stránce.

Zjednodušený bez kopie - toto pole vyberete, pokud chcete, aby se vám při tisku pokladních dokladů nabízel defaultně zjednodušený formulář pokladního dokladu bez kopie

Zjednodušený s kopií - toto pole vyberete, pokud chcete, aby se vám při tisku pokladních dokladů nabízel defaultně zjednodušený formulář pokladního dokladu a tiskl se 2x na jedné stránce.

Doklad s položkami - u tohoto formuláře není možný tisk s kopií na jednu stránku ani tisk dvou dokladů na jednu stránku. Při hromadném tisku každý doklad začíná vždy na nové stránce bez ohledu na nastavení zaškrtávacího pole Odstránkovat.

Uživatelský - toto pole je přístupné pouze pokud v adresáři REPORTS existuje uživatelská definice pokladního dokladu (soubory U_POKDO3.*, resp. E_POKDOK3.*). Jestliže toto pole vyberete, přednastaví se uživatelský formulář jako defaultní pro tisk pokladních dokladů

Tisk "Není předmětem" - jestliže toto pole zatrhnete, bude se při tisku pokladních dokladů (volba Účetní doklady / Peněžní deník, funkce F10 Tisk dokladu deníku) v daňové tabulce tisknout i údaj o hodnotách "Není předmětem". Jestliže pole nezatrnete, nebude se údaj "Není předmětem" v daňové tabulce tisknout.

Tisk % DPH v daňové tabulce - jestliže toto pole zatrhnete, budou se v daňové tabulce pokladního dokladu tisknout číselná vyjádření % sazeb DPH

Tisk údajů OR - jestliže toto pole zatrhnete, budou na výstupním formuláři pokladního dokladu (jak grafickém, tak znakovém) zobrazeny informace z obchodního rejstříku (tyto údaje se zadávají ve firemních údajích - volba Pomocné práce / Konfigurace / Firemní údaje, tlačítko Obchodní rejstřík)

Podle zvoleného formuláře pro grafický tisk se automaticky nastaví i vzhled znakového tisku.

Společná řada pro Příjem/Výdej pokladny - pokud toto pole zaškrtnete, je umožněno používat jednu společnou číselnou řadu pro příjmové i výdajové pokladní doklady

Prefix evidenčního čísla daňového dokladu PP - u příjmových pokladních dokladů lze tímto parametrem vypnout automatické doplňování kódu pokladny jako prefixu tohoto čísla při předvyplňování evidenčních čísel daňových dokladů

Obrázek firemního loga - možnost vybrat obrázek s logem pro tisk pokladního dokladu

Obrázek s naskenovaným podpisem - možnost vybrat obrázek s podpisem pro tisk pokladního dokladu

Sekce Bankovní výpisy:

Stejné číslo výpisu v jednom dni - pokud toto pole zaškrtnete, bude se během jednoho dne používat stále stejné označení dokladu bankovního výpisu (v dané číselné řadě)

Ignorovat úvodní nuly VS - pokud toto pole zaškrtnete, budou se při zpracování variabilních symbolů ignorovat úvodní nuly

Odkazy:

Konfigurace modulu - záložka Obecné

Konfigurace modulu - záložka Pohledávky a závazky

Konfigurace modulu - záložka DPH

Konfigurace modulu - záložka Export / Import

Konfigurace modulu - záložka Datová napojení

Konfigurace modulu - záložka Podbarvení


Konfigurace modulu - záložka Pohledávky a závazky

Sekce Obecně:

Ukládat nastavení tiskových přehledů - jestliže toto pole zatrhnete budou se k sestavám ukládat poslední zadané parametry tisku (podmínky pro zařazení dokladu na sestavu) a automaticky se načtou do parametrů tisku při následném použití dané sestavy. Parametry se ukládají do souboru _*.REP, který je ale společný pro všechny uživatele, takže v souboru je vždy uloženo nastavení, které použil ten z uživatelů, který danou sestavu tiskl naposledy.

Zadávat poznámku na fakturách - jestliže toto pole zatrhnete, pak budete mít možnost v knize vydaných a přijatých faktur doplnit k záznamu i textovou poznámku a tuto případně tisknout na výstupních sestavách

Na položkách zadávat jako první druh - jestliže toto pole zatrhnete, pak se při editaci položky bude Druh nabídnut jako první pole k vyplnění

Při párování nabízet pouze neuhrazené (F2) - jestliže toto pole zatrhnete, budou se při párování faktur (když v poli Variabilní symbol v hlavičce pokladního či bankovního dokladu stisknete klávesu F2) nabízet jen neuhrazené faktury, tj. nezaplacené a částečně zaplacené, bez dobropisů. Jestliže pole nezatrhnete, budou se nabízet všechny nevyrovnané dokladu, tj. nezaplacené, částečně zaplacené, přeplacené a dobropisy.

Variabilní symbol hledat jak podřetězec - jestliže toto pole zatrhnete a při párování faktur, když v poli Variabilní symbol v hlavičce pokladního či bankovního dokladu ručně zadáte část variabilního symbolu, tak se zadaný řetězec bude hledat kdekoliv ve VS. Když pole nezatrhnete, bude se zadaný řetězec hledat na začátku VS.

Splatnost - podle počtu dnů splatnosti uvedené zde se provede automaticky výpočet splatnosti faktury. Při výpočtu je pamatováno na soboty a neděle a v případě, že konečná splatnost se vypočte na některý z těchto dnů, je splatnost automaticky posunuta na první pracovní den. Samozřejmě, že vypočtené datum lze libovolně upravovat.

Penále - podle procenta penále uvedeného v kartě partnera nebo podle hodnoty uvedené v konfiguraci, se provede doplnění hodnoty

Při zadávání hlavičky do textu - vyberete, jaký údaj se bude automaticky doplňovat do hlavičky dokladu. Může to být:

- Nic nepředvyplňovat

- Údaje partnera (Název1)

- Údaje partnera (Název2)

- Text druhu hlavičky

Při zadávání položek přenášet do textu - vyberete, jaký údaj se bude automaticky doplňovat do položek dokladu. Může to být:

- Údaje partnera

- Text hlavičky

- Poznámku

- Typ DPH

- Žádný údaj

Do textu peněžního deníku přenášet údaje - vyberete, jaký údaj se přenese do nově pořizovaného pokladního dokladu s DPH do pole Text.

- Bez přenosu

- Text kódu

- Číslo kódu

- Text + Číslo kódu

- Text analytického kódu

Sekce Pohledávky:

Počátek interního číslování - v tomto poli máte možnost nastavit hodnotu nových čísel při počítačovém číslování faktur (pokud je tato hodnota vyšší, než hodnota posledního použitého čísla, tak nová faktura dostane číslo o jedničku vyšší, než je tato hodnota) - jedná se o možnost definice číselných řad interního počítačového číslování pro importy dat

Druhové členění FV - faktury vydané je možné rozčlenit na jednotlivé druhy (např. za zboží, služby, prodej výrobků, ostatní ...). Členění musí být v souladu s analytickým členěním k účetním kódům příjmovým.

Kontrola duplicity variabilního symbolu FV - jestliže toto pole zatrhnete, bude se provádět kontrolu duplicity variabilního symbolu. Při zadání stejného variabilního symbolu se zobrazí okno Pozor - Stejné variabilní symboly obsahující seznam faktur se shodným variabilním symbolem. Záleží na posouzení uživatele, zda fakturu uloží (v případě různých faktur se stejným variabilním symbolem) nebo se rozhodne ji zrušit (při druhém zadání stejné faktury).

Variabilní symbol FV pouze číslo - jestliže toto pole zatrhnete, budete moci do pole Variabilní symbol na vydané faktuře zadat pouze číselnou hodnotu (dle vyhlášky ČNB č.62/2004 Sb. ze dne 2.2. 2004 může variabilní symbol obsahovat pouze číslice).

Párovat i na pole DOKLAD2 (Dodací list) - jestliže toto pole zatrhnete, bude se při párování hledat variabilní symbol i v poli DOKLAD2

Konstantní symbol u FV - jestliže toto pole zatrhnete, bude se u vydaných faktur používat konstantní symbol.

Generovat rozdílovou položku u FV - jestliže toto pole zatrhnete, tak se bude automaticky generovat rozdílová položka v případě, že při ukládání položky vydané faktury je rozdíl mezi dříve zadanou celkovou částkou dokladu a součtem jednotlivých položek (může vzniknout např. vlivem zaokrouhlení). Při ukládání položky faktury se pak zobrazí dotaz "Součet položek (X) neodpovídá celkové částce dokladu (Y)! Chcete vygenerovat rozdílovou položku na Z Kč? Ano Ne" Jestliže zvolíte Ano, položka se vytvoří, jestliže zvolíte Ne, položka se nevytvoří.

Do pole, které se zobrazí v konfiguraci modulu pod polem Generovat rozdílovou položku u FV v případě, že pole Generovat rozdílovou položku u FV zatrhnete, můžete zapsat text, který se na faktuře k této rozdílové položce doplní.

Rozúčtování podle druhů a org. čl. v položkách (Rozúčtování podle druhů a organizačního členění v položkách) - lze zvolit mezi následujícími možnostmi:

- Upozornit, rozúčtovat po potvrzení

- Automaticky, upozornit když nelze

- Automaticky, neupozorňovat když nelze

- Nepoužívat

Sekce Závazky:

Počátek interního číslování - v tomto poli máte možnost nastavit hodnotu nových čísel při počítačovém číslování faktur (pokud je tato hodnota vyšší, než hodnota posledního použitého čísla, tak nová faktura dostane číslo o jedničku vyšší, než je tato hodnota) - jedná se o možnost definice číselných řad interního počítačového číslování pro importy dat

Druhové členění FP - faktury přijaté je možné rozčlenit na jednotlivé druhy (např. za zboží, materiálové, režijní, ostatní ...). Členění musí být v souladu s analytickým členěním k účetním kódům výdajovým.

Kontrola duplicity variabilního symbolu FP - jestliže toto pole zatrhnete, bude se provádět kontrola duplicity variabilního symbolu. Při zadání stejného variabilního symbolu se zobrazí okno Pozor - Stejné variabilní symboly obsahující seznam faktur se shodným variabilním symbolem. Záleží na posouzení uživatele, zda fakturu uloží (v případě různých faktur se stejným variabilním symbolem) nebo se rozhodne ji zrušit (při druhém zadání stejné faktury).

Variabilní symbol FP pouze číslo - jestliže toto pole zatrhnete, budete moci do pole Variabilní symbol na přijaté faktuře zadat pouze číselnou hodnotu (dle vyhlášky ČNB č.62/2004 Sb. ze dne 2.2. 2004 může variabilní symbol obsahovat pouze číslice).

Účet dodavatele u FP - jestliže toto pole zatrhnete, bude se na vstupním formuláři faktury (ve volbě Pohledávky a závazky) zobrazovat bankovní účet dodavatele

Konstantní symbol u FP - jestliže toto pole zatrhnete, bude se u přijatých faktur používat konstantní symbol.

Generovat rozdílovou položku u FP - jestliže toto pole zatrhnete, tak se bude automaticky generovat rozdílová položka v případě, že při ukládání položky přijaté faktury je rozdíl mezi dříve zadanou celkovou částkou dokladu a součtem jednotlivých položek (může vzniknout např. vlivem zaokrouhlení). Při ukládání položky faktury se pak zobrazí dotaz "Součet položek (X) neodpovídá celkové částce dokladu (Y)! Chcete vygenerovat rozdílovou položku na Z Kč? Ano Ne" Jestliže zvolíte Ano, položka se vytvoří, jestliže zvolíte Ne, položka se nevytvoří.

Do pole, které se zobrazí v konfiguraci modulu pod polem Generovat rozdílovou položku u FP v případě, že pole Generovat rozdílovou položku u FP zatrhnete, můžete zapsat text, který se na faktuře k této rozdílové položce doplní.

Rozúčtování podle druhů a org. čl. v položkách (Rozúčtování podle druhů a organizačního členění v položkách) - lze zvolit mezi následujícími možnostmi:

- Upozornit, rozúčtovat po potvrzení

- Automaticky, upozornit když nelze

- Automaticky, neupozorňovat když nelze

- Nepoužívat

Odkazy:

Konfigurace modulu - záložka Obecné

Konfigurace modulu - záložka Účetní doklady

Konfigurace modulu - záložka DPH

Konfigurace modulu - záložka Export/Import

Konfigurace modulu - záložka Datová napojení

Konfigurace modulu - záložka Podbarvení


Konfigurace modulu - záložka DPH

Sekce Obecně:

Plátce - vyberete, zda se jedná o měsíčního či čtvrtletního plátce DPH. Podle tohoto nastavení jsou pak na formuláři DPH příslušným způsobem předvyplněny údaje měsíc/čtvrtletí/rok období, za které je přiznání podáváno.

Zablokovat DPH do - tato volba je velice praktická pomůcka z hlediska bezpečnosti a správnosti při zadávání rozhodujících dokladů, týkajících se daně z přidané hodnoty. Po vyplnění data, například hodnotou 30.06.2001, nebude možné opravovat či rušit zadané doklady v termínu před uvedeným datem, včetně zadaného data. Zároveň v tomto období není možné pořizovat žádné nové doklady týkající se daně z přidané hodnoty.

Zálohový koeficient - zadáte hodnotu zálohového koeficientu použitého pro výpočet krácení nároku na odpočet daně v přiznání k DPH. Hodnotu zadáte na základě údajů z minulého roku.

Rozdíl DPH na položkách - do tohoto pole zapíšete hodnotu maximálně tolerovaného rozdílu DPH na položkách daňových dokladů. Její překročení bude program kontrolovat při ukládání položky daňového dokladu a v případě překročení vás na to upozorní.

Máte možnost volby mezi nastavením hodnoty tolerance v Kč a tolerance v % z celkové vypočtené částky daně na položce dokladu. Pokud je zadána hodnota tolerance=0, kontrola se neprovádí.

Zaokrouhlení - můžete vybrat některý ze způsobů zaokrouhlení DPH. Nabízí se:

Nezaokrouhlovat

Na 0,10 Kč nahoru

Na 0,10 Kč matematicky

Na 0,50 Kč matematicky

Shodné zaokrouhlování XML a DPH - umožňuje nastavit způsob zaokrouhlování údajů formuláře přiznání k DPH v návaznosti na souhrnné hlášení. V optimálním případě se musí rovnat součet řádků 410 a 815 přiznání k DPH s údajem Celková hodnota plnění výkazu SH (požaduje mnoho FÚ, možný důvod pro vrácení formulářů).

Pokud pole Shodné zaokrouhlování SH a DPH zatrhnete, tak jsou jednotlivé položky evidence DPH, které ovlivňují tyto údaje, zpracovány shodným způsobem: částka základu daně dokladu je zaokrouhlena na celé koruny nahoru a pak je přičtena do celkové částky plnění. Pokud pole nezatrhnete, tak je u SH zaokrouhlována na koruny nahoru každá celková částka konkrétního typu plnění, vypočtená z jednotlivých položek evidence DPH a u formuláře DPH až celková částka příslušného řádku. Zatržením tohoto pole dosáhnete shodnosti příslušných čísel na obou formulářích, ale odchylka zaokrouhlené hodnoty formuláře DPH může být oproti pracovním součtům mnohem vyšší.

DPH na výstupu - firmy, které nemusí položkově sledovat daň z přidané hodnoty na výstupu (uskutečněná zdanitelná plnění) dle §18 Zákona o DPH, toto pole nezaškrtnou. U vydaných faktur a příjmu pokladny DPH se potom nebude vyplňovat typ DPH ani rozdělení částky na jednotlivé základy a daně. Všichni ostatní, kteří sledují DPH na výstupu, toto pole zaškrtnou.

DIČ na dokladech s nárokem - na dokladech přijatých plnění s nárokem na odpočet daně bude program vyžadovat zadat DIČ (mimo zjednodušených dokladů do celkem 10000,- Kč)

Spolehlivost plátce (§109 zákona o DPH) - jestliže toto pole zatrhnete, bude se kontrolovat spolehlivost plátce na dokladech přijatých plnění s nárokem na odpočet daně a u zadávaných závazků se bude kontrolovat i zda je bankovní účet registrován v Registru plátců.

Jestliže pole zatrhnete, bude program on-line ověřovat zadávané údaje na všech dokladech přijatých zdanitelných plnění s nárokem na odpočet daně. Tato nová funkcionalita je nutná z důvodů dodržení ustanovení týkajících se ručení za nezaplacenou daň (§109 zákona č. 235/2004 Sb., ve znění pozdějších předpisů - zákon o DPH). Při ukládání dokladu je prováděna kontrola, zda je DIČ tuzemského partnera uvedeno v registru plátců DPH a zda je nebo není tento plátce spolehlivým. Pokud není, je vypsáno upozornění obsahující informace o rozhodujícím datu, případně informace o tom, že DIČ nebylo nalezeno. V případě zadávaných závazků je navíc kontrolován i zadaný bankovní účet, a sice to, zda existuje nebo neexistuje mezi registrovanými účty plátce v příslušném registru. Uživatel pak může vždy sám rozhodnout, zda doklad uloží i přes tato případná upozornění nebo se vrátí zpět k opravě údajů.

Limit, od kterého plátce dle zákona ručí za DPH při platbě na nezveřejněný bankovní účet dodavatele, je 700.000,- Kč. Kontrola, zda je nebo není použit registrovaný účet dodavatele, se provádí až u dokladů s celkovou částkou vyšší než je tento limit.

Položkové údaje evidence dle §92a - položkový export údajů evidence pro daňové účely dle §92a (režim přenesení daňové povinnosti)

Uživatelský formulář DPH

Sekce Uskutečněná plnění:

Nejčastější plnění - pohledávky - v tomto poli můžete nastavit nejčastější typ DPH pro vydané faktury, který se bude vyplňovat při pořízení nového dokladu

Nejčastější plnění - pokladna příjem - v tomto poli můžete nastavit nejčastější typ DPH pro příjmové pokladní doklady, který se bude vyplňovat při pořízení nového dokladu

Rozpočítat DPH u faktur vydaných - jestliže toto pole zatrhnete, bude se provádět rozpočítání celkové částky u vydaných faktur na základ a daň pro jednotlivé sazby. Protože je možných několik výpočtů DPH (zdanění základu, rozpočítání z celkové částky dle koeficientu), nemusí vždy původní faktura souhlasit s částkou, kterou vám počítač nabídne. Proto je zde možnost vyřadit výpočet na jednotlivé sazby při vyplnění vydaných faktur a provádět doplnění základu a daně přímo ručním záznamem.

Nastavení, zda se má či nemá provést rozpočítání DPH pro konkrétní položku vydané faktury můžete provést v okně položky vydané faktury (zaškrtávací pole Rozpočítávat DPH). Nastavení u konkrétní položky vydané faktury má přednost před nastavením v konfiguraci modulu.

Rozpočítat DPH u pokladny příjem - jestliže toto pole zatrhnete, bude se provádět rozpočítání celkové částky u příjmových pokladních dokladů s DPH na základ a daň pro jednotlivé sazby. Protože je možných několik výpočtů DPH (zdanění základu, rozpočítání z celkové částky dle koeficientu), nemusí vždy původní doklad souhlasit s částkou, kterou vám počítač nabídne. Proto je zde možnost vyřadit výpočet na jednotlivé sazby při vyplnění dokladů a provádět doplnění základu a daně přímo ručním záznamem. U příjmových pokladních dokladů probíhá výpočet dle koeficientu s přesností na 4 desetinná místa (0,0476 a 0,1803) podle §17 Zákona o dni z přidané hodnoty.

Nastavení, zda se má či nemá provést rozpočítání DPH pro konkrétní položku příjmového pokladního dokladu můžete provést v okně položky příjmového pokladního dokladu (zaškrtávací pole Rozpočítávat DPH). Nastavení u konkrétní položky příjmového pokladního dokladu má přednost před nastavením v konfiguraci modulu.

Zaokrouhlovat DPH u faktur vydaných

Zaokrouhlovat DPH u pokladny příjem

Sekce Přijatá plnění:

Nejčastější plnění - závazky - v tomto poli je možné nastavit nejčastější typ DPH pro přijaté faktury, který se bude vyplňovat při pořízení nového dokladu.

Nejčastější plnění - pokladna výdej - v tomto poli je možné nastavit nejčastější typ DPH pro výdajové pokladní doklady, který se bude vyplňovat při pořízení nového dokladu.

Rozpočítat DPH u faktur přijatých - jestliže toto pole zatrhnete, bude se provádět rozpočítání celkové částky u přijatých faktur na základ a daň pro jednotlivé sazby. Protože je možných několik výpočtů DPH (zdanění základu, rozpočítání z celkové částky dle koeficientu), nemusí vždy původní faktura souhlasit s částkou, kterou vám počítač nabídne. Proto je zde možnost vyřadit výpočet na jednotlivé sazby při vyplnění přijatých faktur a provádět doplnění základu a daně přímo ručním záznamem.

Nastavení, zda se má či nemá provést rozpočítání DPH pro konkrétní položku přijaté faktury můžete provést v okně položky přijaté faktury (zaškrtávací pole Rozpočítávat DPH). Nastavení u konkrétní položky přijaté faktury má přednost před nastavením v konfiguraci modulu.

Rozpočítat DPH u pokladny výdej - jestliže toto pole zatrhnete, bude se provádět rozpočítání celkové částky u výdajových pokladních dokladů s DPH na základ a daň pro jednotlivé sazby. Protože je možných několik výpočtů DPH (zdanění základu, rozpočítání z celkové částky dle koeficientu), nemusí vždy původní doklad souhlasit s částkou, kterou vám počítač nabídne. Proto je zde možnost vyřadit výpočet na jednotlivé sazby při vyplnění dokladů a provádět doplnění základu a daně přímo ručním záznamem. U výdajových pokladních dokladů probíhá výpočet dle koeficientu s přesností na 4 desetinná místa (0,0476 a 0,1803) podle §17 Zákona o dni z přidané hodnoty.

Nastavení, zda se má či nemá provést rozpočítání DPH pro konkrétní položku výdajového pokladního dokladu můžete provést v okně položky výdajového pokladního dokladu (zaškrtávací pole Rozpočítávat DPH). Nastavení u konkrétní položky výdajového pokladního dokladu má přednost před nastavením v konfiguraci modulu.

Zaokrouhlovat DPH u faktur přijatých

Zaokrouhlovat DPH u pokladny výdej

Sekce Vrácená daň:

Přednastavené plnění - v tomto poli je možné nastavit nejčastější typ DPH pro doklady vrácené daně

Odkazy:

Konfigurace modulu - záložka Obecné

Konfigurace modulu - záložka Účetní doklady

Konfigurace modulu - záložka Pohledávky a závazky

Konfigurace modulu - záložka Export / Import

Konfigurace modulu - záložka Datová napojení

Konfigurace modulu - záložka Podbarvení


Konfigurace modulu - záložka Export / Import

Sekce Obecně

Import/Export ze/do souborů - vyberte typ souborů pro obecný import/export

Složka pro export/import dat - v tomto poli máte možnost definovat adresář pro exporty (a importy) z (do) programu Daňová evidence

Sekce Pohledávky

Import ze souborů - vyberte typ souborů pro import pohledávek

Přidávat nové zákazníky - v případě, že při přenosu vydaných faktur z modulu Fakturace do modulu Účetnictví chcete přenášet i nové zákazníky, můžete si vybrat jeden z následujících způsobů testování, zda zákazník již v souboru existuje:

- Nepřidávat partnery

- Přidávat podle čísla - přidávat zákazníka s kontrolou čísla zákazníka

- Přidávat podle IČO - přidávat s kontrolou na IČO

- Přidávat podle účtu - přidávat s kontrolou bankovního účtu

Exportovat jako nezaplacené

Import dobropisů bez DUZP -

Původní číslování - jestliže toto pole zatrhnete, zachová se při importu pohledávek původní počítačové číslo. Toto pole je třeba zatrhnout v případě, kdy se importují i doklady z peněžního deníku a je nutné zachovat informaci o spárování faktur. Předpokladem je, že každá sehrávaná instalace má vlastní řadu počítačového číslování.

Zástavní smlouva - jestliže chcete využívat elektronickou zástavu pohledávek (volba Pomocné práce / Export dat / Zástava pohledávek), tak toto pole zatrhnete a zadáte číslo zástavní smlouvy. Podmínkou pro využívání zástavy pohledávek je mít aktivovánu službu MojeBanka nebo ProfiBanka od Komerční banky.

z DOS verze - import z DOS verze modulu Fakturace. Pokud toto pole zatrhnete, vybíráte dále kódovou stránku české diakritiky v původních datech:

- Neurčeno

- Bez diakritiky (432)

- Latin 2 (852)

- Kamenický (895)

- Windows (1250)

Sekce Závazky

Import ze souborů - vyberte typ souborů pro import závazků

Přidávat nové dodavatele - v případě, že při přenosu přijatých faktur z modulu Fakturace do modulu Účetnictví chcete přenášet i nové zákazníky, můžete si vybrat jeden z následujících způsobů testování, zda zákazník již v souboru existuje:

- Nepřidávat partnery

- Přidávat podle čísla - přidávat zákazníka s kontrolou čísla zákazníka

- Přidávat podle IČO - přidávat s kontrolou na IČO

- Přidávat podle účtu - přidávat s kontrolou bankovního účtu

Exportovat jako nezaplacené

Import dobropisů bez DUZP -

Původní číslování - jestliže toto pole zatrhnete, zachová se při importu závazků původní počítačové číslo. Toto pole je třeba zatrhnout v případě, kdy se importují i doklady z peněžního deníku a je nutné zachovat informaci o spárování faktur. Předpokladem je, že každá sehrávaná instalace má vlastní řadu počítačového číslování.

Sekce Peněžní deník

Import ze souborů - vyberte typ souborů pro import závazků

Přidávat nové partnery - tato přepínací pole určují způsob importu partnerů při importu dokladů peněžního deníku

Nepřidávat partnery

Přidávat podle čísla - přidávat zákazníka s kontrolou čísla zákazníka

Přidávat podle IČO - přidávat s kontrolou na IČO

Přidávat podle účtu - přidávat s kontrolou bankovního účtu

Odkazy:

Konfigurace modulu - záložka Obecné

Konfigurace modulu - záložka Účetní doklady

Konfigurace modulu - záložka Pohledávky a závazky

Konfigurace modulu - záložka DPH

Konfigurace modulu - záložka HRS

Konfigurace modulu - záložka Podbarvení


Konfigurace modulu - záložka Datová napojení

Sekce Ostatní data Helios Red:

Bankovní operace - toto pole slouží k zadání cesty k datovým souborům modulu Bankovní operace (využívá se pro zaúčtování bankovních výpisů - funkce Ctrl+B Bankovní výpisy z BO). Při zadání (případně při změně) existující datové cesty umožňuje program sjednotit některé parametry s nastavením v modulu Bankovní operace. Při zadání cesty k modulu Bankovní operace se program, v případě, že máte v modulu bankovní operace definované nějaké masky zaúčtování bankovních výpisů, zeptá, zda chcete tyto masky naimportovat do nového číselníku Masky zaúčtování výpisů, který je již součástí modulu Daňová evidence.

Partneři

Majetek

Sklady

Mzdy

Sekce Hotelový a restaurační systém:

Bez napojení

BlueGastro - tato volba slouží k nastavení importu tržeb z XML souborů restauračního systému BlueGastro.

Jestliže chcete import využívat, je třeba zvolit napojení na hotelový / restaurační systém Asseco Soutions a zatrhnout zaškrtávací pole BlueGastro - Tržby. Tím se zpřístupní i číselník tržeb (tlačítko Definice tržeb), ve kterém je nutné správně nastavit parametry pro jednotlivé možné kombinace kódů způsobů platby (PaimentID), pokladen (CashID) a případně i druhů (AccountID) předávané v importním souboru ze systému BlueGastro. Především je třeba důsledně odlišit platby v hotovosti typ dokladu Pokladna DPH) a platby kartou (typ dokladu Ostatní pohledávka), protože pak jsou importované doklady tržeb podle toho vytvářeny v příslušných evidenčních knihách. Dále je pak nutné odlišovat tržby v různých měnách. V případě, že se definice týká vždy všech možných kódů předávaných ze systému BlueGastro, uvádí se v definici tržby na příslušném místě kód "0". Tak lze např. v případě, že je v BlueGastro nastaven typ platby 1=hotově Kč, 2=hotově EUR a 3=stravenky, jen dvěma definicemi tržeb s kódy pro způsob platby 0 a 2 nastavit, že platby v EUR budou zapisovány do jedné a všechny ostatní platby do druhé pokladny. U dokladů typu Pokladna DPH se nastavuje označení / konto pokladny do které se budou doklady tržeb vytvářet, dále pak povinně účetní kód a jeho případná analytika pro zápis do peněžního deníku. Nepovinně je možné předdefinovat kód 1. a 2. úrovně členění v případě jejich používání. U dokladů typu Ostatní pohledávka se nepovinně nastavuje hlavičkový druh dokladu pohledávky. Nepovinně je možné předdefinovat kód 1. a 2. úrovně členění v případě jejich používání.

Samotný import se pak provede volbou Pomocné práce / Import dat / Tržba restaurace.

Sekce Elektronické formuláře:

Uložení souborů - zadáte, kam má být exportní soubor uložen

Typ souborů - vyberete, v jakém formátu chcete vygenerovat soubor pro elektronické podání přiznání k DPH

Kódování souborů - lze vybrat kódování Windows 1250 nebo UTF-8. Využijete především při zasílání souborů přes datovou schránku v kódování UTF-8.

Odkazy:

Konfigurace modulu - záložka Obecné

Konfigurace modulu - záložka Účetní doklady

Konfigurace modulu - záložka Pohledávky a závazky

Konfigurace modulu - záložka DPH

Konfigurace modulu - záložka Export / Import

Konfigurace modulu - záložka Podbarvení


Konfigurace modulu - záložka Podbarvení

Na této záložce konfigurace lze uživatelsky definovat podbarvení řádků přehledů dokladů a souvisejících číselníků. Tlačítka "Výchozí (normální)" a "Výchozí (tmavé)" umožňují nastavit jednu z variant originální barevné palety Helios Red, tlačítko "Původní" vrátí zpět všechny aktuálně provedené změny do stavu před otevřením okna konfigurace.

Odkazy:

Konfigurace modulu - záložka Účetní doklady

Konfigurace modulu - záložka Pohledávky a závazky

Konfigurace modulu - záložka DPH

Konfigurace modulu - záložka Export / Import

Konfigurace modulu - záložka Datová napojení


Příprava zpracování v novém roce

Předpokladem pro zahájení přípravy nového roku v programu Daňová evidence je vytvořený adresář HeliosRed pro nový rok. Postup vytvoření adresáře je uveden v kapitole Nejčastější postupy zpracování-Příprava zpracování v novém roce.

Zahájení nového roku provádějte vždy v instalaci adresáře nového roku (zástupce nového roku na ploše)!!! Pozor na časté případy, kdy uživatel omylem provede následující kroky v roce starém. Mohlo by dojít ke ztrátě dat.

Příprava na nový rok je v každém modulu součástí menu Pomocné práce. K zahájení roku i aktualizacím stavů z roku starého je určena volba Pomocné práce / Příprava zpracování v novém roce. V případě, že po přihlášení uživatele není tato nabídka v programu dostupná, pravděpodobně nemá k učinění těchto kroků dostatečná práva. Práva nastavuje uživatel s přístupovým právem supervizora.

Po spuštění volby Pomocné práce / Příprava zpracování v novém roce se otevře okno Příprava zpracování v novém roce

obsahující šest po sobě jdoucích kroků. K úspěšné přípravě zahájení účetnictví nového roku jsou určené první čtyři kroky - Import dat z minulého roku, Zahájení roku, Kontrola cest a Nastavení řad. Aktualizace pohledávek a závazků slouží k aktualizacím v průběhu roku a to pro případy, kdy dojde ke změně některých faktur, jejich úhrad či ke změně konečných stavů účtů ve starém roce.

Popis jednotlivých operací:

- import dat z minulého roku - volba Import dat minulého roku slouží k převodu dat starého roku. Po spuštění této funkce jsou doklady loňského roku nakopírovány do roku nového a jsou tedy v evidencích obou let shodné.

Při vytváření adresáře HeliosRed pro zpracování nového roku je tato funkce ve všech modulech spuštěna automaticky. Pokud je adresář vytvořen ve stejný okamžik, ke kterému uživatel provádí přípravu zpracování nového roku v modulu Daňové evidence, není nutné tuto funkci již spouštět. Údaje o tom, kdy byl import dat proveden, jsou zapsány v řádku této volby. Jestliže mezi okamžikem vytvořením adresáře HeliosRed pro nový rok a okamžikem, ke kterému je zahajován nový rok došlo ve starém roce ještě k jakýmkoliv úpravám, je nutné Import dat z minulého roku spustit znova, navzdory tomu, že již byl proveden.

Po stisknutí tlačítka Provést se otevře okno Import dat ze starého roku obsahující údaje o uložení dat a číselníků loňského roku a informace o tom, která data a číselníky se do nového roku importují.

V mnoha případech není nutné cestu měnit a lze uvedené uložení souborů ponechat. Pokud se objeví hlášení, že nebyl některý adresář nalezen, je třeba cestu opravit. Ověření správnosti či nastavení cesty lze provést v aplikaci loňského roku v modulu Daňová evidence ve volbě Pomocné práce / Systémové informace. Cesta k datům je uvedena v poli Adresář s databázemi, cesta k číselníkům v poli Adresář se společnými číselníky.

Údaje o výběru číselníků, které budou přeneseny do nového roku lze uživatelsky měnit v tabulce pod cestami. Standardně to ovšem není nutné. Zásah si vyžaduje určité znalosti a zkušenosti uživatele.

Po stisknutí tlačítka Importovat data se zobrazí dotaz "Přejete si načíst data z minulého roku? Data v této instalaci budou nahrazena daty podle výběru v seznamu datových tabulek. Ano Ne" Jestliže zvolíte Ano, tak se nejprve automaticky provede záloha dat. Jako výchozí adresář pro komprimovanou zálohu se použije adresář nastavený v systémové konfiguraci (volba Pomocné práce / Konfigurace / Systémová konfigurace, pole Adresář pro komprimované zálohování). Poté proběhne import dat a je spuštěna indexace programu. Pro spuštění dalšího kroku přípravy nového roku je nezbytné znovu zvolit Pomocné práce / Příprava zpracování v novém roce.

Po provedení importu dat se v okně Příprava nového roku automaticky zapíše do pole Stav operace "Provedeno", do pole Datum provedení se doplní datum, kdy byl import proveden, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého byl import spuštěn.

- zahájení roku - dalším krokem k úspěšné přípravě nového roku je funkce Zahájení roku. Do této doby jsou data roku starého a nového naprosto identická. Tato funkce provede mimo jiné následující kroky:

1) smaže faktury loňského roku, které byly také v loňském roce uhrazené,

2) z dostupných dat smaže veškeré účetní doklady a vypočítá z nich počáteční stavy pro nový rok.

Po stisku tlačítka Provést jste nejprve upozorněni programem na to, že operace zahájení roku je nevratná a je vám doporučeno provést archivaci dat. Tato záloha již není povinná, nicméně ji doporučujeme.

Poté se zobrazí okno Zahájení roku,

kde jste upozorněni na smazání výše uvedených faktur a zápisů v peněžním deníku a máte možnost zadat první den nového účetního období.

Po stisku tlačítka Pokračovat se zobrazí dotaz "Skutečně chcete provést zahájení roku k datu X? Ano Ne". Jestliže zvolíte Ano, zobrazí se okno Interní číslování knih faktur.

Interním číslování vydaných a přijatých faktur se rozumí počítačové číslo přidělované programem. Číslování by nemělo být shodné s předchozími lety. Mohlo by totiž dojít k přepsání neuhrazených faktur minulých let, které by měly počítačové číslo shodné s fakturami novými. Program automaticky nabídne první volné číslo (tzn. bude pokračovat v číslování loňského roku). Takto je možné číslování ponechat.

Jestliže vše proběhne v pořádku, zobrazí se informace "Zahájení roku bylo provedeno." Po dokončení zahájení roku je spuštěna indexace programu. Pro spuštění dalšího kroku přípravy nového roku je nezbytné znovu zvolit Pomocné práce / Příprava zpracování v novém roce.

- kontrola cest - volba Kontrola cest slouží k ověření, zda jsou vazby mezi jednotlivými moduly Helios Red správně nastaveny. Pokud tomu tak je, objeví se informace, že "Všechny cesty uvedené v konfiguraci jsou správně nastaveny a není třeba je měnit".

V případě nesrovnalostí je třeba cesty upravit ve volbě Pomocné práce / Konfigurace / Konfigurace modulu.

- nastavení řad - posledním krokem pro úspěšné zahájení nového roku je nastavení řad. K nastavení číselných řad se můžete kdykoliv vrátit ve volbě Číselníky / Číselné řady dokladů. Zde nastavíte požadované číslování nově pořizovaných dokladů.

Nyní by již mělo být vše připraveno pro možnost zadávání a účtování dokladů pořízených a uskutečněných v novém roce.

- aktualizace pohledávek a závazků - aktualizace pohledávek a závazků je funkce sloužící zejména k dosažení shodného stavu pohledávek a závazků v aktuálním roce s rokem loňským. Tato volba kontroluje, zda všechny loňské neuhrazené faktury jsou přetaženy do roku nového a zda stav jejich úhrad odpovídá konečnému stavu loňskému roku. Pokud tomu tak není, provede aktualizaci těchto údajů. Aktualizaci je tedy vhodné zapnout zejména v době, kdy je ještě zasahováno do faktur či úhrad faktur v loňském roce. Aktualizace mohou být spuštěny několikrát v průběhu roku, jejich počet není omezený.

Před samotnou aktualizací pohledávek a závazků je zobrazena informace doporučující vytvoření zálohy dat. Doporučujeme tuto výzvu neignorovat.

V případě, že máte v loňském roce neuhrazené faktury v cizí měně, zobrazí se okno pro zadání kurzu cizích měn k poslednímu dni minulého účetního období a opět dojde k přepočtu loňských faktur dle jejich hodnoty a stanoveného kurzu. V okně jsou předvyplněny kurzy, které byly použity při zahájení roku.

Posledním krokem je zadání cesty k datům a číselníkům předchozího roku. V mnoha případech není nutné cestu měnit a lze uvedené uložení souborů potvrdit. Pokud se objeví hlášení, že "Soubor faktur předchozího roku nenalezen", je třeba cestu opravit. Ověření správnosti či nastavení cesty lze provést v modulu Daňová evidence loňského roku ve volbě Pomocné práce / Systémové informace . Cesta k datům je uvedena v poli Adresář s databázemi, cesta k číselníkům v poli Adresář se společnými číselníky.

Poté již lze aktualizaci spustit.

Jestliže během aktualizace došlo k nějakým chybám (faktura nenalezena, změna celkové částky, nemožnost zápisu apod.), tak se po skončení aktualizací zobrazí dotaz "Aktualizace počátečních stavů byla dokončena, během operace se však vyskytlo X chyb. Chcete zobrazit jejich seznam? Ano Ne". Jestliže zvolíte Ano, zobrazí se okno Přehled chyb aktualizace počátečních stavů,

kde máte možnost seznam i vytisknout. Následně je třeba faktury ručně opravit.

Po provedení aktualizace se v okně Příprava zpracování v novém roce automaticky zapíše do pole Stav operace "Provedeno", do pole Datum provedení se doplní datum, kdy byla aktualizace provedena, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého byla aktualizace spuštěna.


Práva v programu

V aplikaci Helios Red lze každému uživateli stanovit různá přístupová práva do různých modulů aplikace Helios Red. Podrobnosti o přístupových právech naleznete v příručce Správa systému v kapitole Definice uživatelů. V následující tabulce je uvedeno, které operace v modulu Daňová evidence mohou provádět uživatelé s přístupovými právy 1, 2, 3 (uživatel s právem 4 nemá do modulu přístup).

Práva uživatelů jsou následující:

1 - právo správce - dovoluje neomezený přístup

2 - běžný uživatel - dovoluje vstup dat od pořízení až po aktualizaci

3 - jen pro čtení - omezuje uživatele pouze na přístup k výstupům

4 - bez práva přístupu - nedovoluje vůbec práci s modulem

Oblast / Operace | Právo 1 | Právo 2 | Právo 3
VSTUP | Ano | Ano | Ano
Vstup dat | Ano | Ano | Ano
Příjmové doklady | Ano | Ano | Ano
Alt+P - Nový příjmový doklad | Ano | Ano | Ne
F6 - Oprava příjmového dokladu | Ano | Ano | Ne
Alt+F6 - Rozšířená oprava příjmu | Ano | Ne | Ne
F8 - Zrušení příjmového dokladu | Ano | Ne | Ne
F4 - Nová položka příjmu | Ano | Ano | Ne
F6 - Oprava položky příjmu | Ano | Ano | Ne
F8 - Zrušení položky příjmu | Ano | Ne | Ne
Výdajové doklady | Ano | Ano | Ano
Alt+V - Nový výdajový doklad | Ano | Ano | Ne
F6 - Oprava výdajového dokladu | Ano | Ano | Ne
Alt+F6 - Rozšířená oprava výdeje | Ano | Ne | Ne
F8 - Zrušení výdajového dokladu | Ano | Ne | Ne
F4 - Nová položka výdeje | Ano | Ano | Ne
F6 - Oprava položky výdeje | Ano | Ano | Ne
F8 - Zrušení položky výdeje | Ano | Ne | Ne
Návazné dokumenty | Ano | Ano | Ne
Historie dokladu | Ano | Ne | Ne
VÝSTUP | Ano | Ano | Ano
Peněžní deník | Ano | Ano | Ano
Bankovní deník | Ano | Ano | Ano
Pokladní deník | Ano | Ano | Ano
Obraty kódů graficky | Ano | Ano | Ano
Obraty účetních kódů | Ano | Ano | Ano
Součty deníku | Ano | Ano | Ano
FINANCOVÁNÍ | Ano | Ano | Ano
Vydané faktury | Ano | Ano | Ano
Vstup VF | Ano | Ano | Ano
F4 - Nová FV | Ano | Ano | Ne
F6 - Oprava FV | Ano | Ano | Ne
Alt+F6 - Rozšířená oprava FV | Ano | Ne | Ne
F8 - Zrušení FV | Ano | Ne | Ne
F4 - Nová položka FV | Ano | Ano | Ne
F6 - Oprava položky FV | Ano | Ano | Ne
F8 - Zrušení položky FV | Ano | Ne | Ne
Návazné dokumenty | Ano | Ano | Ne
Historie dokladu | Ano | Ne | Ne
Přehled VF | Ano | Ano | Ano
Párování VF | Ano | Ano | Ne
Platby VF | Ano | Ano | Ano
Přijaté faktury | Ano | Ano | Ano
Vstup PF | Ano | Ano | Ano
F4 - Nová FP | Ano | Ano | Ne
F6 - Oprava FP | Ano | Ano | Ne
Alt+F6 - Rozšířená oprava FP | Ano | Ne | Ne
F8 - Zrušení FP | Ano | Ne | Ne
F4 - Nová položka FP | Ano | Ano | Ne
F6 - Oprava položky FP | Ano | Ano | Ne
F8 - Zrušení položky FP | Ano | Ne | Ne
Návazné dokumenty | Ano | Ano | Ne
Historie dokladu | Ano | Ne | Ne
Přehled PF | Ano | Ano | Ano
Párování PF | Ano | Ano | Ne
Platby PF | Ano | Ano | Ano
Statistika saldokonta | Ano | Ano | Ano
NEPŘÍMÉ DANĚ | Ano | Ano | Ano
Uskutečněná zdanitelná plnění | Ano | Ano | Ano
Přijatá zdanitelná plnění | Ano | Ano | Ano
Kompletní sestava DPH | Ano | Ano | Ano
Součty nepřímých daní | Ano | Ano | Ne
UZÁVĚRKA | Ano | Ano | Ano
Výkaz o majetku a závazcích | Ano | Ano | Ano
Výkaz příjmů a výdajů | Ano | Ano | Ano
Provedení uzávěrky | Ano | Ne | Ne
Kontrolní chody | Ano | Ano | Ne
Přečíslování deníku | Ano | Ne | Ne
Inventura pokladny | Ano | Ano | Ne
POMOCNÉ | Ano | Ano | Ano
Číselníky | Ano | Ano | Ano
Účetní kódy | Ano | Ano | Ano
Analytické členění | Ano | Ano | Ano
F4 - Nový záznam číselníku | Ano | Ano | Ne
F6 - Oprava záznamu číselníku | Ano | Ano | Ne
F8 - Zrušení záznamu číselníku | Ano | Ne | Ne
Importy dat | Ano | Ne | Ne
Konfigurace modulu | Ano | Ne | Ne


Charakteristika programu

Fakturace, i když tento pojem již obchodní zákoník nezná, představuje vlastně úplnou přípravu různých dokumentů spojených s předáním zboží, výrobků nebo služeb zákazníkům a přípravu dalších dokumentů vztahujících se k obchodnímu případu. Je tedy možno připravit dodací list, vystavit vyúčtování ve formě faktury, daňového dokladu, dobropisu, vrubopisu, proforma faktury, zálohové faktury, penalizační faktury či jiného uživatelem určeného a jím pojmenovaného výstupního formuláře. Například je tak možno také vystavit kupní smlouvu, záruční či kalkulační list. V hodnotovém vyjádření se program neomezuje jen na tuzemskou měnu, ale je možnost použít i jiných měn. Uživatel má možnost připravit dva zásadní typy vstupních formulářů, jmenovitě faktury a jim podobné dokumenty a ostatní doklady. Faktury a ostatní formuláře doklady program dovoluje rozdělit do několika číselných řad, definovat obsah vstupního formuláře s výběrem údajů i přidělením názvů těmto údajům, včetně propojení na účetnictví. Každý formulář obsahuje hlavičku a položkovou část. Pro přípravu vstupního formuláře (faktury, daňového dokladu apod.) se využívá řady číselníků. Některé jsou předvyplněné, jiné definuje sám uživatel. Jedná se o číselníky Konstantních symbolů, Přirážek a slev, Způsobu úhrady, účtů u peněžních ústavů, Středisek (1.úrovně členění), Zakázek (2.úrovně členění), Textů na dokladech (předem definovaných záhlaví či zápatí). Pochopitelně jako většina programů aplikace Helios Red, tak i program Fakturace využívá databázi partnerů a je tedy možné při vyplňování faktury pořídit nového partnera. Uživatel má možnost sám připravit ceníky, ze kterých přesunuje údaje do položek výstupního dokladu (např. faktury) a provádí s nimi výpočet, včetně přirážek, slev a mezisoučtů. Ceníky lze zejména využít v případech, kdy je modul používán samostatně bez vazby na program Skladová evidence. Ceník lze naplnit údaji ze skladových karet a jako vedlejší produkt je možno tisknout firemní ceníky, jejichž tvar si uživatel sám definuje pomocí vestavěného generátoru sestav. Obsah každého řádku - položky dokumentu si uživatel také sám může definovat. Integrovaně je řešen celý výpočet daně z přidané hodnoty a je možnost si vybrat ze dvou způsobů výpočtů, případně několika způsobů zaokrouhlování.

Všechny připravené doklady má uživatel neustále k dispozici k jejich prohlížení, kopírování do dalšího dokumentu, hledání v nich, vyvolání hromadného tisku, získání různých přehledů kompletních i dílčích za typy dokladů, časové období a také například i vybraného jediného zákazníka. Kromě integrace u vstupů na evidenci skladů a obchodní partnery, program zajišťuje spojení s daňovou evidencí nebo účetnictvím, a to formou exportu vydaných faktur a dalších uživatelem určených dokladů, které se v účetnictví doplní o způsob proúčtování. Z faktur placených hotově lze generovat příjmový pokladní doklad do modulu Účetnictví.

Program Fakturace se obvykle používá jako součást celé aplikace Helios Red, ale lze ho provozovat samostatně bez vazby na ostatní moduly. Stejně jako u všech programů je k dispozici celá řada standardních funkcí jako je systém přístupových práv, generátor sestav, systém bezpečnostních protokolů, editor tiskových sestav, zálohování dat, možnost nastavit konfiguraci pro celou aplikaci a další.


Spolupráce s jinými programy aplikace Helios Red

Program využívá číselník Partnerů, Konstantních symbolů, Přirážek a slev a Středisek (1.úrovně členění) společně s ostatními programy, pokud jsou tyto soubory uloženy v adresáři společných číselníků.

Program Fakturace spolupracuje se programem Skladové evidence, kde je možné při pořizování výdejek ze zmíněného programu vystavovat faktury nebo ostatní doklady a přímo je tisknout. Druhá možnost je naplnit ceníky v programu Fakturace celým sortimentem skladu nebo jeho částí. Tyto ceníky lze využívat pro vystavení faktur, které nemají vliv na stav skladu. Podobně je řešena vazba na modul Nákup a Prodej, kde lze z prodejních objednávek generovat i tisknout faktury nebo ostatní doklady. Do prodejních objednávek lze načítat položky z ceníků modulu Fakturace. Dále program Fakturace spolupracuje s programem Daňová evidence nebo Účetnictví. Faktury vystavené v programu Fakturace se exportují do účetnictví, kde se zapíší do knihy vydaných faktur a není třeba je znovu pořizovat. Do Účetnictví lze generovat příjmové pokladní doklady.


Rozmístění na pevném disku

Popis rozmístění souborů aplikace Helios Red naleznete v příručce Ekonomický informační systém Helios Red (kapitoly Hlavní adresář Relios_Red.RR, Složka Backup, Složka Cisel, Složka Graphics, Složka Reports, Složka System, Složky dat modulů, Systémová složka Windows).

Dále budou uvedeny pouze soubory, které se týkají programu Fakturace.


Podadresář datových souborů

C:\ASOL\Helios_Red.RR\FAKTURY

Při instalaci programu Fakturace bude vytvořen podadresář FAKTURY, ve kterém budou uloženy databázové soubory, sloužící výhradně pro program Fakturace. Název tohoto podadresáře je možné v odůvodněných případech při instalaci změnit. Adresář bude obsahovat soubory:

f_fakt.dbf- soubor hlaviček k fakturám, který je relačně svázán s položkami těchto dokladů (f_polf.dbf)

f_polf.dbf - soubor položek faktur, který je relačně svázán s hlavičkami těchto dokladů (f_fakt.dbf)

f_dodaci.dbf - soubor hlaviček k ostatním dokladům, který je relačně svázán s položkami těchto dokladů (f_pold.dbf)

f_pold.dbf - soubor položek ostatních dokladů, který je relačně svázán s hlavičkami těchto dokladů (f_dodaci.dbf)

f_cenik.dbf - soubor nadefinovaných ceníků včetně položek, které používá modul Fakturace (Skladová evidence využívá jiné ceníky)

f_rada.dbf - definice číselných řad pro faktury a ostatní doklady

f_formul.dbf - definice výstupních formulářů (faktury, dodací listy, cenové nabídky, kalkulační listy, záruční listy)

f_ucty.dbf - definice bankovních účtů, na které odběratel poukáže úhradu

f_uhrada.dbf - soubor možností způsobu úhrady (příkazem, hotově, šekem, inkasem ...)

f_zahl.dbf, f_zahl.fpt - záhlaví pro definování opakujících se textů ve fakturách

faktury.ini - konfigurační soubor modulu

edi_fa_h.dbf - hlavičky faktur pro elektronickou výměnu dat (EDI)

edi_fa_p.dbf - položky faktur pro elektronickou výměnu dat (EDI)

faktury.s21 - pomocný systémový soubor

partner.dbf, stred.dbf, stred2.dbf, druhfa.dbf, konsym.dbf, prirazky.dbf - tyto soubory budou umístěny v podadresáři s daty pouze v případě, že jste při instalaci programu Fakturace zvolili název adresáře pro číselníky shodný s názvem pro hlavní datové soubory a budete tedy používat některé interní číselníky odlišné od číselníků v ostatních programech


Podadresář číselníků

C:\ASOL\Helios_Red.RR\CISEL

Jedná se o podadresář, který obsahuje číselníky, společné pro více programů. Program Fakturace standardně pracuje s číselníky:

partner.dbf - číselník Partnerů

stred.dbf - číselník Středisek

stred2.dbf - číselník 2. úrovně členění (Zakázek)

druhfa.dbf - číselník Druhů faktur

konsym.dbf - číselník Konstantních symbolů

prirazky.dbf - číselník Přirážek a slev

sdph.dbf - číselník Sazeb DPH

kdph.dbf - číselník Kódů DPH

meny.dbf - číselník Kurzovní lístek (Měny)

menypol.dbf - číselník Kurzovní lístek (položky - kurzy)

Pokud bude v adresáři s daty umístěn některý z těchto číselníků, bude program pracovat se souborem z podadresáře FAKTURY, nikoliv se souborem v podadresáři CISEL.


Nastavení konfigurace

První činností, kterou byste se měli po nainstalování a prvním spuštění programu zabývat, je zkontrolování a nastavení konfigurace modulu, případně i systémové konfigurace. V konfiguraci modulu se nastavují parametry, které ovlivňují chování programu, jako například použití číselných řad, způsob zaokrouhlení DPH. Podrobný popis nastavení konfigurace modulu naleznete v kapitole Konfigurace modulu, nastavení systémové konfigurace je popsáno v příručce Správa systému v kapitole Systémová konfigurace.


Příprava číselníků

Před započetím práce s modulem Fakturace je vhodné si předem zkontrolovat, případně naplnit či modifikovat číselníky, které program obsahuje. Jedná se především o číselník Formuláře a číselník Číselné řady. Zejména je důležité předem promyslet používání číselných řad a způsob číslování dokladů. Ostatní číselníky lze doplňovat či opravovat i v průběhu práce s programem.

Odkazy:

Číselníky


Popis a ovládání programu

V následujících kapitolách si popíšeme podrobně jednotlivé volby v menu a submenu a řekneme si, co lze pomocí jednotlivých voleb provádět.

Faktury

Faktury - za řadu

Faktury - dohromady

Přehledy faktur

Tisk skupiny faktur

Přehledy

Ostatní doklady

Ostatní doklady - za řadu

Ostatní doklady - dohromady

Přehledy ostatních dokladů

Tisk skupiny ostatních dokladů

Přehledy

Číselníky

Ceníky

Přirážky a slevy

Formuláře

Číselné řady

Způsoby úhrady

Účty v bance

Záhlaví

Druhy pro účetnictví

Partneři

1.úroveň členění (např. Střediska)

2. úroveň členění (např. Zakázky)

Kursovní lístek

Konstantní symboly

Sazby DPH

Kódy DPH

Pomocné práce

Export do účetnictví

Import zaplacených dokladů

Statistika

Prohlížení sestav

Tisk obálky

Přehled PSČ

Systémové informace

Archivace dat

Dearchivace dat

Indexace

Konfigurace

Konfigurace modulu

Systémová konfigurace

Firemní údaje

Definice tiskáren pro znakový tisk

Příprava zpracování v novém roce

Nápověda

Dokumentace Helios Red

Dokumentace modulu

Poslední změny v modulu

Novinky v modulu

Dotaz na hotline

WWW stránky produktu

O programu

Konec

Konec programu

Nový uživatel

Popis obsluhy k fakturám je totožný jako pro ostatní doklady, např. daňový doklad, daňový dobropis apod. Ve výkladu se však pro zjednodušení bude vždy hovořit o faktuře.


Faktury - za řadu

Tato nejpoužívanější volba slouží pro rychlou a všestrannou práci se souborem faktur. Umožňuje operativní přehled o jednotlivých dokladech. V této volbě je možno fakturu vytvářet, aktualizovat, vyhledávat i rušit.

V případě, že v číselníku Číselné řady máte nadefinovanou více než jednu číselnou řadu a v konfiguraci modulu (Pomocné práce / konfigurace / Konfigurace modulu) nemáte nastaveno Číselné řady faktur na Nepoužívat, pak po vybrání volby Faktury / Faktury-za řadu, se rozvine submenu pro výběr číselné řady. Po vybrání požadované řady se zobrazí okno Faktury, v jehož levé části je seznam faktur a v pravé části je vstupní formulář aktuální faktury.

Odkazy:

Funkce přístupné nad seznamem faktur

Hlavička faktury

Položková část faktury

Funkce přístupné nad položkovou částí faktury

Vystavení faktury z dodacího listu


Funkce přístupné nad seznamem faktur

Seznam funkcí:

F1 Help

F2 Záznam o přenosu do účetnictví

Alt+F2 Záznam o zaplacení faktury

F3 Vystavení dokladů z ostatních

Alt+F3 Vystavení faktur z fakt. min.roku

F4 Nový doklad

Shift+F4 Vložení dokladu

F5 Kopie dokladu

Ctrl+F5 Hromadná kopie

F6 Oprava dokladu

F7 Hledání

Shift+F7 Hledání-pokračování

Ctrl+F7 Výběr záznamů podle sloupce

F8 Zrušení dokladu

F9 Položky dokladu

F10 Tisk dokladu

Alt+F10 Nastavení znakového tisku dokl.

Ctrl+I Export dokladu do formátu ISDOC

Alt+M

Alt+P Vystavení příjmového pokladního dokladu

Ctrl+P Tisk příjmového pokladního dokladu

Ctrl+Q Výběrové podmínky

Ctrl+U Vystavení daňového dokladu na zálohovou fakturu

Hromadné vymazání záznamu o exp. do účetnictví

Záznam o přenosu do pokladny

Popis funkcí:

F1 Help - uživatelská nápověda

F2 Záznam o přenosu do účetnictví - po zvolení této funkce se otevře okno Údaje o dokladu.

- Přeneseno do účetnictví - informace o přenesení faktury do knihy vydaných faktur. Zaškrtnuté pole znamená, že faktura byla do Účetnictví nebo do Daňové evidence přenesena. Pole se automaticky zatrhne při exportu faktur do účetnictví (volba Pomocné práce / EXPORT do účetnictví). V případě potřeby lze příznak přenosu do účetnictví změnit a tím znovu přenos umožnit nebo mu naopak zabránit.

- Exportováno do EDI - informace o přenesení faktury do EDI. Pole se automaticky zatrhne při přenosu faktury do EDI (volba Pomocné práce / EXPORT do EDI). V případě potřeby lze příznak přenosu do EDI změnit a tím znovu přenos umožnit nebo mu naopak zabránit.

- Zadáno v - zde uživatel vidí, zda daná faktura je v Kč, nebo v Cizí měně, nebo se jedná o Tuzemskou fakturu v cizí měně

- Algoritmus výpočtu - zde uživatel zjistí, zda se na této faktuře výpočet ceny provádí ze Základu daně, nebo z hodnoty Celkem s DPH

- způsob zaokrouhlení DPH - uživatel zde vidí, zda na této faktuře je DPH Nezaokrouhleno, Zaokrouhleno nebo Zaokr. pokud vyjde na haléře

- Zaokrouhlení dokladu - zobrazuje se informace, jaké bylo použito zaokrouhlení celkové částky dokladu

Použití měny na faktuře, algoritmus výpočtu, způsob zaokrouhlení DPH, zaokrouhlení celkové částky dokladu nelze zpětně změnit. Při založení dokladu se nastavení načte a uloží do dokladu. Dodatečná oprava faktury na uložené hodnoty nemá vliv (např. výběrem jiného formuláře, změnou nastavení parametrů v konfiguraci apod.).

Alt+F2 Záznam o zaplacení faktury - po stisku kombinace kláves Alt+F2 se otevře okno Údaje o zaplacení,

kde můžete doplnit údaje o zaplacení faktury tj. zapsat nebo změnit pole Datum, Částka a Doklad (číslo dokladu).

Kromě tohoto ručního přepsání údajů o zaplacení můžete využít funkci Pomocné práce / Import zaplacených dokladů, která slouží k hromadné aktualizace údajů o zaplacení faktury z účetnictví.

F3 Vystavení dokladů z ostatních - funkce je přístupná jen ve volbě Faktury / Faktury-za řadu. Po stisku klávesy F3 je možné vytvořit fakturu(y) z dodacích listů (viz. dále v kapitole Vystavení faktury z dodacího listu).

Alt+F3 Vystavení faktur z fakt. min.roku - umožňuje vytvořit fakturu(y) z faktur minulého roku. Postup je shodný jako u funkce F3 Vystavení dokladů z ostatních

F4 Nový doklad - tuto klávesu využijete pro pořízení nové faktury

Shift+F4 Vložení dokladu - funkci lze využít po smazání dokladu uprostřed číselné řady. Do tzv. prázdného čísla v řadě faktur lze vytvořit nový doklad. Program umožní zadat pořadové číslo a číslo dokladu. Nepovolí vytvořit stejné pořadové číslo. Na stejné číslo dokladu pouze upozorní, přičemž umožní dále pokračovat v práci. Funkci lze použít pouze ve volbě Faktury / Faktury - za řadu a nelze ji využít pro doplnění ze Skladové evidence nebo Nákupu a Prodeje.

F5 Kopie dokladu -jestliže pořizujete více faktur s podobnými údaji, je možno použitím této funkce přenést obsah některé předchozí faktury a upravit pouze některé údaje. Tím si můžete ušetřit poměrně hodně času a práce. Po zvolení této funkce se nejprve zobrazí dotaz "Zkopírovat tento doklad? Ano Ne". Jestliže zvolíte Ano, vytvoří se kopie aktuálního dokladu a vy máte možnost případně v této kopii změnit některé údaje a doklad uložit.

Ctrl+F5 Hromadná kopie - umožňuje nakopírovat jednu fakturu více zákazníkům. Postupujete tak, že v seznamu faktur umístíte kurzor na tu fakturu, kterou budete chtít kopírovat. Potom stisknete kombinaci kláves Ctrl+F5, čímž se otevře okno Hromadná kopie

a vzápětí se otevře okno Zákazníci,

ve kterém zatrhnete levým tlačítkem myši nebo pomocí klávesy Insert ty zákazníky, kterým chcete danou fakturu nakopírovat. Pak stisknete klávesu Enter, čímž se okno Zákazníci zavře a do okna Hromadná kopie se automaticky doplní (do pole Vytvořit kopii dokladu pro zákazníky) počet zákazníků, kterým chcete fakturu kopírovat. Jestliže v okně Hromadná kopie stisknete tlačítko OK, dojde k vytvoření příslušných dokladů. Jestliže stisknete tlačítko Storno, žádný doklad se nevytvoří.

V okně Hromadná kopie máte možnost zadat datum vystavení, datum UZP a datum splatnosti, které se pak doplní do takto vytvořených faktur.

F6 Oprava dokladu - umožňuje opravu hlavičky aktuální faktury.

Pole Doklad na faktuře lze ale opravovat jen v tom případě, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) máte na záložce Obecné nastavení zatrženo pole Opravovat pole DOKLAD u faktur (případně pro ostatní doklady pole Opravovat pole DOKLAD u ostatních).

Při opravě faktury nelze změnit formuláře s cizí měnou na formuláře s tuzemskou měnou a naopak (pole Formulář).

Jestliže chcete opravovat fakturu, která už byla přenesena do programu Daňová evidence nebo Účetnictví, zobrazí se po stisku klávesy F6 informace "Tento doklad již byl přenesen do účetnictví" a jestliže máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Obecné nastavení zatrženo pole Oprava přenesených faktur, je vám umožněno fakturu opravit, tj. kurzor se přesune do hlavičky faktury a vy můžete začít opravovat. Jestliže ale nemáte v konfiguraci modulu zatrženo pole Oprava přenesených faktur, není vám dovoleno danou fakturu opravovat.

Další možností, jak opravit fakturu, která už byla přenesen do účetnictví je, že nejprve nad příslušnou fakturou v seznamu faktur vyvoláte funkci F2 Záznam o přenosu do účetnictví, čímž se otevře okno Údaje o dokladu, v němž zrušíte zaškrtnutí pole Přeneseno do účetnictví. Poté provedete opravu faktury a případně znovu vyvoláte funkci F2 Záznam o přenosu do účetnictví a pole Přeneseno do účetnictví znovu zatrhnete.

F7 Hledání - nabízí hledání ve fakturách dle různých kritérii (dle pořadového čísla, čísla zákazníka, intervalu data vystavení, částky, textu v adrese, textu v položkách, textu v zakázce, dodacím listu nebo objednávce, druhu pro účetnictví, dokladu, konstantního symbolu, měny, účtu dodavatele). Po stisku tlačítka F7 se otevře okno Hledání faktury,

kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se vpravo od tohoto kritéria zobrazí pole pro zadání podmínky. Pro textové položky zadáváte část řetězce. U druhu pro účetnictví, konstantního symbolu a měny vybíráte příslušnou hodnotu z nabízených hodnot.

Po zadání kritérií hledání a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu faktur umístí na první či poslední (dle volby Hledat od začátku ke konci nebo Hledat od konce k začátku) fakturu, která splňuje zadané výběrové kritérium. Jestliže chcete najít další příjemku, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Pokud při hledání žádná faktura nevyhovuje zadanému kritériu, zobrazí se informace "Tento záznam nenalezen".

Shift+F7 Hledání pokračování - další možností, jak pokračovat v hledání další položky podle kritérií zadaných ve funkci Hledání dokladu (F7) je použití klávesové zkratky Shift+F7.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

F8 Zrušení dokladu - umožní zrušení faktury, ale nejprve se dotazem "Opravdu zrušit? Ano Ne" ujistí, že uživatel chce danou fakturu opravdu zrušit. Jestliže zvolíte Ano, faktura se zruší, jestliže zvolíte Ne, faktura se nezruší.

Jestliže máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) zatrženo na záložce Obecné nastavení pole Mazat jen poslední fakturu, je vám umožněno zrušit vždy jen fakturu s nejvyšším pořadovým číslem a v případě, že se pokusíte smazat fakturu, jejíž pořadové číslo není nejvyšší, zobrazí se informace "Toto není poslední doklad v řadě - nelze smazat!" a daný doklad se nepodaří smazat.

F9 Položky dokladu - po zvolení této funkce se kurzor přemístí do položkové části faktury, kde máte možnost s položkami dále pracovat (tj. založit novou položku faktury, opravit aktuální položku tj. tu položku, na které máte umístěn kurzor, mazat aktuální položku atd.)

Jestliže po zvolení této funkce není v aktuální položkové části položek žádná položka, tak se kurzor přemístí do položkové části a zároveň se otevře okno Vyberte typ řádku.

F10 Tisk dokladu - umožní vytisknout fakturu. Po výběru této funkce se otevře okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován (automaticky je v okně Vyberte způsob tisku přednastaven formulář pro tisk dle nastavení v číselníku Formulářů v poli Formulář pro grafický tisk).

Jestliže u daného zákazníka máte v číselníku Partnerů na kartě partnera v poznámce zapsán text, který je na začátku a na konci ohraničen textem <<formular>>, tak se takto ohraničený text vytiskne na výstupním formuláři faktury. Přičemž poznámka na kartě partnera může obsahovat i další text, který nebude ohraničen textem <<formular>>, ale tento další text se na formuláři faktury nebude tisknout.

Pokud je na faktuře zadán konečný příjemce (pobočka), tak se nejprve hledá, zda řetězec ohraničený textem <<formular>> je zadán v poznámce u karty pobočky. V případě, že je takový text nalezen, vytiskne se na výstupním formuláři faktury. V případě, že není nalezen, hledá se řetězec ohraničený textem <<formular>> na kartě centrály. V případě, že je nalezen, vytiskne se na výstupním formuláři faktury.

Jestliže je některá z položek tisknutého dokladu zadána s typem DPH "Režim přenesení daňové povinnosti", tak se pod ní vytiskne text "Výši daně je povinen doplnit a přiznat plátce, pro kterého je plnění uskutečněno. Dle §92a zákona o DPH". Jestliže doklad obsahuje jen položky v režimu přenesení daňové povinnosti a takových položek je na dokladu více než dvě, tak se text netiskne pod každou položkou, ale na konci dokladu se vytiskne text "U všech položek je výši daně povinen doplnit a přiznat plátce, pro kterého je plnění uskutečněno. Dle §92a zákona o DPH."

Alt+F10 Nastavení znakového tisku dokl. - tato funkce funguje stejně jako funkce F10 Tisk dokladu s tím rozdílem, že je možné těsně před tiskem vybrat typ formuláře a druhy cen pro tisk (sloupce faktury), které chcete tisknout na výstupní formulář (platí jen pro znakový tisk). Nabízené parametry jsou vždy načteny podle definice v číselníku Formuláře.

Jestliže tedy zvolíte funkci Alt+F10 Nastavení znakového tisku dokl., otevře se okno Druhy cen pro tisk

Popis polí okna Druhy cen pro tisk:

- Cena bez DPH, Cena s DPH, Základ DPH, DPH %, DPH Kč, Celkem Kč, Daňová tabulka - tato pole budou při vyvolání funkce Alt+F10 zatržena v tom případě, že jsou zatržena na příslušném číselníku Formulářů na záložce Další nastavení odpovídající zaškrtávací pole v sekci Ceny tisknuté v položkách znak. formuláře.

Jestliže některé pole bude v okně Druhy cen pro tisk zaškrtnuto, pak se příslušný sloupec objeví na výstupním znakovém formuláři.

- Zvýrazněná adresa - toto pole bude při vyvolání funkce Alt+F10 zatrženo v tom případě, že je zatrženo na příslušném číselníku Formulářů na záložce Texty na formuláři zaškrtávací pole Tučná adresa.

- V zahraniční měně - toto pole bude při vyvolání funkce Alt+F10 zatrženo v tom případě, že je zatrženo na příslušném číselníku Formulářů na záložce Texty na formuláři zaškrtávací pole Tuzemská faktura v zahr. měně a na vstupním formuláři je vyplněna měna

- Typ formuláře - zde bude při vyvolání funkce Alt+F10 automaticky vybrán ten formulář, který je zvolen na příslušném číselníku Formulářů na záložce Základní nastavení v poli Formulář pro tisk dokladu

Ctrl+I Export dokladu do formátu ISDOC - funkce umožní převést fakturu do formátu ISDOC, uložit ji na disk a poslat mailem. Fakturu lze také elektronicky podepsat. Vytvoření elektronického podpisu ale vyžaduje mít nainstalován Microsoft NET Framework 4.0.

Alt+M - slouží pro zobrazení historie práce s daným záznamem. Po stisku kombinace kláves Alt+M se zobrazí okno Historie,

ve kterém je vidět, kdy a kým byly provedeny modifikace daného dokladu.

Alt+P Vystavení příjmového pokladního dokladu - tato funkce slouží k vystavení příjmového pokladního dokladu z faktury.

Funkci lze použít pouze pokud máte v číselníku Formulářů u daného formuláře zatrženo na záložce Základní nastavení zaškrtávací pole Vystavit příjmový pokladní doklad.

Jestliže vyberete tuto funkci, otevře se okno Vystavení příjmového pokladního dokladu

kde do pole Přijato od zadáte jméno osoby, která fakturu zaplatila a do pole Přijal jméno pracovníka, který přijal peníze a vystavil doklad. Po stisku tlačítka OK se vystaví pokladní příjmový doklad a poté se zobrazí dotaz "Vytisknout vystavený doklad? Ano Ne". Jestliže zvolíte Ano, otevře se překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Vytiskne se výstupní formulář právě vystaveného pokladního příjmového dokladu.

Ctrl+P Tisk příjmového pokladního dokladu - tato funkce slouží k vytisknutí výstupního formuláře pokladního příjmového dokladu, který byl z faktury vystaven pomocí funkce Alt+P Vystavení příjmového pokladního dokladu.

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.

Ctrl+U Vystavení daňového dokladu na zálohovou fakturu - pomocí této funkce lze vytvořit daňový doklad (fakturu) k zálohové faktuře z modulu Účetnictví. Jestliže tuto kombinaci kláves stisknete, zobrazí se okno Vystavení faktury,

kde jsou zobrazeny všechny zaplacené (plně vyrovnané) s druhem záloha, na které ještě nebyl daňový doklad ani odpočet zálohy vystaven.

Esc Konec - ukončení práce s fakturami

Hromadné vymazání záznamu o exp. do účetnictví - tato funkce umožňuje hromadné mazání záznamu o exportu do účetnictví. Vymaže záznam o exportu na všech vybraných dokladech, tzn. před jejím použitím si nastavte filtr (pomocí funkce Ctrl+F7 Výběr záznamů podle sloupce) pouze na ty faktury, které potřebujete znovu exportovat.

Záznam o přenosu do pokladny - program zobrazí informaci do jaké pokladny a pod jakým číslem je vygenerovaný doklad uložen. K dispozici je tlačítko Vymazat záznam o vystavení pokl. dokladu, kterým, jak název říká, lze smazat vazbu na doklad v účetnictví. Stiskem tlačítka se vlastní doklad v účetnictví nesmaže, ale smažou se pouze informace uložené v dokladu. Tím je umožněno z faktury znovu vygenerovat nový příjmový doklad.


Hlavička faktury

Při pořizování nové faktury (či opravě existující faktury) se vám kurzor zastavuje na polích, které jste si v číselníku Formulářů (volba Číselníky / Formuláře, záložka Základní nastavení, sekce Texty v hlavičce) pro příslušný formulář (zadaný v této hlavičce faktury do pole Formulář) zaškrtli.

Popis polí v hlavičce faktury:

Celková cena - pole, nacházející se v pravém horním rohu vstupního formuláře faktury, není pro editaci přístupné a zobrazuje celkovou aktuální cenu dané faktury. Hodnota v tomto poli se automaticky aktualizuje při přidávání položek do faktury, mazání položek faktury či opravě položek faktury.

Záložka Doklad:

Doklad - jestliže je v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) zaškrtnuto pole Opravovat pole doklad u faktur, je možné automaticky přidělené číslo v tomto políčku opravit. V opačném případě se toto políčko přeskočí.

Způsob generování čísel jednotlivých dokladů je podrobněji popsán v kapitole Číselník Číselné řady.

Formulář - v tomto poli vyberete některý z formulářů definovaných v číselníku Formuláře. Při opravě faktury nelze změnit formuláře s cizí měnou na formuláře s tuzemskou měnou a naopak

Kód EU - standardně je toto pole nepřístupné a je v něm kód CZ. Zpřístupní se jen když v číselníku Formulářů (volba Číselníky / Formuláře) zatrhnete na záložce Výpočty+ceny pole Kód EU. Pak se také do hlavičky dokladu dotáhne příslušný kód EU zadaný v číselníku formulářů.

Druh - toto pole má význam jedině ve spojení s Daňovou evidencí nebo Účetnictvím a slouží pro předkontaci faktury v těchto návazných programech. V případě propojení programu Fakturace na program Účetnictví je zde třeba pro zaúčtování této faktury volit kód, který určuje jakým způsobem bude faktura účetně likvidována a jak bude účtována při zaplacení. Pro ty, kteří používají program Daňová evidence, slouží toto pole jako předdefinice pro účetní kód při zaplacení faktury (tržby za výrobky a služby, tržby za prodané zboží, apod.).

Měna, Kurs - pole Měna a Kurs jsou přístupná pouze v případě, že u formuláře, který na této faktuře použijete (který vyberete na faktuře v poli Formulář) zatrhnete v číselníku Formulářů na záložce Texty na formuláři zaškrtávací pole Měna nebo zatrhnete zaškrtávací pole Tuzemská faktura v zahr. měně.

Kód měny je kontrolován na číselník Kurzovní lístek a není možné zadat kód, který není v číselníku zaveden.

Tisk faktury proběhne v cizí měně, případně i včetně cenové doložky.

1.úroveň členění (např. Středisko) - toto pole je přístupné pouze jestliže v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) je na záložce Obecné nastavení zatrženo zaškrtávací pole Střediska a dále přístupnost či nepřístupnost tohoto pole závisí na nastavením v číselníku Formuláře (záložka Základní nastavení, sekce Texty v hlavičce, pole Středisko).

2. úroveň členění (např. Zakázka) - toto pole je přístupné pouze jestliže v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) je na záložce Obecné nastavení zatrženo zaškrtávací pole 2.úroveň členění a dále přístupnost či nepřístupnost tohoto pole závisí na nastavením v číselníku Formuláře (záložka Základní nastavení, sekce Texty v hlavičce, pole 2.úroveň členění).

Způsob úhrady - v tomto poli můžete vybrat některý ze způsobů úhrady definovaných v číselníku Způsoby úhrady. Přístupnost či nepřístupnost tohoto pole je dána nastavením v číselníku Formuláře (záložka Základní nastavení, sekce Texty v hlavičce, pole Forma úhrady).

Konstantní symbol - toto pole se vyplní automaticky po vyplnění pole Druh (v číselníku Druhy pro účetnictví je totiž u každého druhu zadáván Konstantní symbol a právě tato hodnota se po vyplnění pole Druh doplní do pole Konstantní symbol). Toto pole je možné editovat, ale program nedovolí zadat hodnotu, která není v číselníku Konstantních symbolů.

Přístupnost či nepřístupnost tohoto pole je dána nastavením v číselníku Formuláře (záložka Základní nastavení, sekce Texty v hlavičce, pole Konstantní symbol).

Peněžní ústav - automaticky se při zakládání nového dokladu doplní do tohoto pole název peněžního ústavu, který jste v číselníku Formuláře (Číselníky / Formuláře) definovali pro příslušný formulář ( tj. v číselníku Formuláře na záložce Základní nastavení v poli Peněžní ústav). Není-li v číselníku Formuláře uveden pro příslušný formulář žádný peněžní ústav, doplní se do pole Peněžní ústav na vstupním formuláři faktury ten ústav, který je v číselníku Účty v bance označen jako hlavní.

Pole je výběrové, lze vyvolat číselník a vybrat účet jiný, než který byl automaticky doplněn.

Přístupnost či nepřístupnost tohoto pole je dána nastavením v číselníku Formuláře (záložka Základní nastavení, sekce Texty v hlavičce, pole Banka).

Datum vystavení - automaticky se zobrazí systémové datum nebo datum přihlášení (v případě, že se liší od data systémového). Toto pole je možné editovat. Přístupnost či nepřístupnost tohoto pole je dána nastavením v číselníku Formuláře (záložka Základní nastavení, sekce Texty v hlavičce, pole Datum vystavení).

Nad polem Datum vystavení můžete použít některou z těchto kláves:

- jestliže nad tímto polem stisknete klávesu F2 nebo ikonku [image], otevře se kalendář.

- Ctrl+D - doplní aktuální datum

- "+","-" - jestliže stisknete klávesu "+", zvětší se datum zapsaný v poli Datum vystavení o jeden den. Jestliže stisknete klávesu "-", zmenší se datum zapsaný v poli Datum vystavení o jeden den.

- PageUp - změní měsíc zapsaný v poli Datum vystavení o jeden měsíc nahoru

- PageDown - změní měsíc zapsaný v poli Datum vystavení o jeden měsíc dolu

- Home - změní den zapsaný v poli Datum vystavení na první den v měsíci

- End - změní den zapsaný v poli Datum vystavení na poslední den v měsíci

Datum uskutečnění zdanitelného plnění - zde se doplní skutečné datum uskutečnění zdanitelného plnění (datum zaplacení nebo dodání zboží s ohledem, co nastalo dříve). Do programů Účetnictví nebo Daňová evidence se přenáší vždy to datum, které nastalo dříve.

Jestliže při vyplňování faktury zadáte datum vystavení faktury - daňového dokladu starší než datum uskutečnění, zobrazí se upozornění "Datum vystavení nesmí být starší než datum uskutečnění !!!"

Jestliže zadáte datum vystavení pozdější než 15 dní od data uskutečnění, což je dle zákona o DPH nejzazší termín pro vystavení daňového dokladu objeví se upozornění "Rozdíl data vystavení a uskutečnění nesmí být větší než 15 dnů !!!

V případě, že zadáte datum splatnosti starší, než datum vystavení, objeví se upozornění "Pozor!!! Datum splatnosti je starší než datum vystavení."

Přístupnost či nepřístupnost tohoto pole je dána nastavením v číselníku Formuláře (záložka Základní nastavení, sekce Texty v hlavičce, pole Datum uskutečnění).

Nad polem Datum uskutečnění zdanitelného plnění můžete použít některou z těchto kláves:

- jestliže nad tímto polem stisknete klávesu F2 nebo ikonku [image], otevře se kalendář.

- Ctrl+D - doplní aktuální datum

- "+","-" - jestliže stisknete klávesu "+", zvětší se datum zapsaný v poli Datum uskutečnění zdan. plnění o jeden den. Jestliže stisknete klávesu "-", zmenší se datum zapsaný v poli Datum uskutečnění zdan. plnění o jeden den.

- PageUp - změní měsíc zapsaný v poli Datum uskutečnění zdan. plnění o jeden měsíc nahoru

- PageDown - změní měsíc zapsaný v poli Datum uskutečnění zdan. plnění o jeden měsíc dolu

- Home - změní den zapsaný v poli Datum uskutečnění zdan. plnění na první den v měsíci

- End - změní den zapsaný v poli Datum uskutečnění zdan. plnění na poslední den v měsíci

Datum splatnosti - podle počtu dnů splatnosti uvedených na kartě partnera (Číselníky / Partneři, záložka Obchodní, pole Splatnost-odběratel) nebo podle hodnoty uvedené v konfiguraci (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné nastavení, pole Splatnost na dokladu) se provede automaticky výpočet. Je třeba si uvědomit, že prioritní je vždy údaj o splatnosti uvedený u partnera a teprve v případě, že tato hodnota je prázdná, je údaj o splatnosti načten z konfigurace. Při výpočtu je automaticky pamatováno na soboty a neděle a v případě, že datum splatnosti připadne na některý z těchto dnů, je splatnost automaticky posunuta na pondělí. Pokud změníte datum vystavení, pak pro přepočet data splatnosti můžete použít klávesu F3 (kurzor umístíte do pole Datum splatnosti a stisknete klávesu F3, čímž dojde k přepočítání data splatnosti).

Jestliže ale máte nastaven způsob úhrady hotově (pole Způsob úhrady), tak se do pole Datum splatnosti automaticky doplní datum zadaný v poli Datum vystavení.

Dále můžete nad polem Datum splatnosti použít některou z těchto kláves:

- jestliže nad tímto polem stisknete klávesu F2 nebo ikonku [image], otevře se kalendář.

- Ctrl+D - doplní aktuální datum

- "+","-" - jestliže stisknete klávesu "+", zvětší se datum zapsaný v poli Datum splatnosti o jeden den. Jestliže stisknete klávesu "-", zmenší se datum zapsaný v poli Datum splatnosti o jeden den.

- PageUp - změní měsíc zapsaný v poli Datum splatnosti o jeden měsíc nahoru

- PageDown - změní měsíc zapsaný v poli Datum splatnosti o jeden měsíc dolu

- Home - změní den zapsaný v poli Datum splatnosti na první den v měsíci

- End - změní den zapsaný v poli Datum splatnosti na poslední den v měsíci

K automatickému přepočtu data splatnosti dochází, jestliže na faktuře změníte zákazníka (pole Zákazník).

Samozřejmě je možné vypočtené datum změnit.

Přístupnost či nepřístupnost tohoto pole je dána nastavením v číselníku Formuláře (záložka Základní nastavení, sekce Texty v hlavičce, pole Datum splatnosti).

Záhlaví dokladu - do pole se přenese název záhlaví, které je připojeno k použitému formuláři (volba Číselníky / Formuláře, pole Záhlaví dokladu). Při editaci faktury je možné obsah pole smazat, případně z číselníku Texty na dokladech vybrat záhlaví jiné. Na vstupním formuláři je v poli Záhlaví zobrazen pouze název, při tisku dokladu se tiskne text uložený v číselníku.

Zápatí dokladu - do pole se přenese název zápatí, které je připojeno k použitému formuláři (volba Číselníky / Formuláře, pole Zápatí dokladu). Při editaci faktury je možné obsah pole smazat, případně z číselníku Texty na dokladech vybrat zápatí jiné. Na vstupním formuláři je v poli Zápatí zobrazen pouze název, při tisku dokladu se tiskne text uložený v číselníku.

Druh dopravy - pole je přístupné podle nastavení v číselníku Formuláře (pole Druh dopravy na záložce Základní nastavení) a program nabízí druhy definované v číselníku Druh dopravy.

Vystavil - jméno pracovníka, který fakturu vystavil. Pokud používáte přihlašování zkratkami, doplní se při vystavování faktury automaticky jméno přihlášeného pracovníka (podle definice uživatelů v programu Správa systému ve volbě Uživatelé / Definice uživatelů). Pokud nepoužíváte přihlašování zkratkami, doplní se do tohoto pole text "Správce systému". Automaticky doplněné jméno máte možnost přepsat.

Objednávka - doplní se číslo objednávky. Přístupnost či nepřístupnost tohoto pole je dána nastavením v číselníku Formuláře (záložka Základní nastavení, sekce Texty v hlavičce, pole Objednávka).

Dodací list - odvolání na číslo dodacího listu nebo jakéhokoliv jiného dokladu. V případě přenosu z ostatních dokladů (vystavení faktury z dodacího listu, vystavení faktury z proforma faktury apod.) se do tohoto pole přenáší číslo z tohoto dokladu. Přístupnost či nepřístupnost tohoto pole je dána nastavením v číselníku Formuláře (záložka Základní nastavení, sekce Texty v hlavičce, pole Dodací list).

Zakázka2 - zde lze zadat až dvacetimístný kód vyjadřující číslo zakázky. Přístupnost či nepřístupnost tohoto pole je dána nastavením v číselníku Formuláře (záložka Základní nastavení, sekce Texty v hlavičce, pole Zakázka).

Nezaměňovat se zakázkou (2.úroveň členění). Při vystavení faktury z prodejní objednávky se do pole přenáší číslo prodejní objednávky. Na pole není vázán žádný číselník.

Zásilka - přístupnost pole je dána nastavením v číselníku Formuláře (záložka Základní nastavení, pole Číslo zásilky) a lze v něm uvést informaci o typu zásilky

Zákazník - tato sekce obsahuje údaje o zákazníkovi - kód, název, adresu, IČO, DIČ, telefon, e-mail. Jestliže nad polem Zákazník stisknete klávesu F2 nebo ikonku pro vyvolání číselníku, otevře se okno se seznamem zákazníků definovaných v číselníku partnerů. Máte možnost vybrat některého z nabízených zákazníků. Jestliže vyberete zákazníka u kterého máte v číselníku partnerů přiřazenu 1.úroveň členění a 2.úrovně členění, tak se daná 1.úroveň členění doplní na dokad do pole 1.úroveň členění a pro doplnění do pole 2.úroveň členění se nabídnou zakázky přiřazené danému partnerovi a platné k datu vystavení dokladu. Obdobně tak, jestliže máte na kartě partnera vyplněn způsob úhrady, tak se daný způsob úhrady přenese na doklad do pole Způsob úhrady.

V případě, že chcete některé údaje v kartě zákazníka opravit, stačí v poli Zákazník otevřít seznam zákazníků (myší nebo klávesou F2) a poté stisknout klávesu F6.

Pokud budete chtít v poli Zákazník zadat nového dosud neexistujícího zákazníka (tj. do číselníku Partneři doplnit nového partnera), otevřete v poli Zákazník seznam zákazníků (myší nebo klávesou F2) a poté stisknete klávesu F4, čímž se zobrazí nová karta partnera, kterou vyplníte a uložíte.

Adresní údaje zákazníka lze opravovat přímo v hlavičce faktury, přičemž se oprava do údajů na kartu zákazníka do číselníku Partnerů nijak nepromítá.

Jestliže vystavujete doklad na partnera, kterého v číselníku Partnerů nemáte a ani ho tam nechcete zavádět, můžete na vstupním formuláři faktury pole Zákazník (číslo zákazníka) přeskočit (nevyplnit) a vyplnit jen identifikační údaje o zákazníkovi, tj. název, upřesňující název, ulice, PSČ, obec, IČ, DIČ, telefon, e-mail.

Při vyplňování hlavičky faktury (v poli Zákazník) program automaticky kontroluje výši pohledávek u zákazníka, je-li v konfiguraci modulu pole Výše pohledávek pro upozornění vyplněno kladnou hodnotou. Na kartě partnera (Číselníky / Partneři) se na záložce Obchodní nacházejí pole Limit a Pohledávky. Pokud je pole Limit na kartě partnera vyplněno, program kontroluje hodnotu v poli Pohledávky s hodnotou v poli Limit. Pokud položka Limit není na kartě partnera vyplněna, program kontroluje skutečnou výši pohledávek (tj. hodnotu v poli Pohledávky) s povoleným limitem pohledávek uvedeným ve volbě Pomocné práce / Konfigurace / Konfigurace modulu na záložce Obecné nastavení v poli Výše pohledávek pro upozornění. Pokud není vyplněno pole Výše pohledávek pro upozornění v Konfiguraci modulu, potom program výši pohledávek nekontroluje.

Konečný příjemce - zadáním zákazníka je umožněno na doklad zadat tzv. konečného příjemce. Konečný příjemce je zákazník, který odebírá služby či zboží, ale fakturační adresu má odlišnou.

Jestliže v poli Zákazník zadáte centrálu (tj. zákazníka, který je na některé kartě partnera uveden v poli Nadřízená adresa), tak se záložka Konečný příjemce zpřístupní a bude nabízet ty partnery, kteří mají na kartě partnera v poli Nadřízená adresa číslo této výše zadané centrály uvedeno. Pole není přístupné v případě, že program žádného takového zákazníka nenalezne.

Další možností zpřístupnění záložky Konečný příjemce je zaškrtnout v číselníku Formuláře na záložce Výpočty+ceny pole Libovolný konečný příjemce. Potom lze zadat i konečného příjemce, který není v číselníku Partnerů uveden.

Záložka Ostatní:

Provize - provize se zadává v procentech a je možné údaj provize automaticky provázat s číselnými řadami, kdy se údaj o provizi přenáší automaticky do nově vystavené faktury.

Přístupnost či nepřístupnost tohoto pole je dána nastavením v číselníku Formuláře (záložka Texty na formuláři, pole Provize).

Údaj provize slouží pro sledování provize jednotlivým dealerům. Zadání provize nemá na vystavení faktury žádný vliv, ale uplatní se ve volbě Faktury / Přehledy faktur / Celkově, kde je možné pomocí generátoru toto pole i vypočtenou částku provize zařadit na sestavu.

Údaje o zaplacení (Uhrazeno den, Uhrazena částka, Uhrazeno dokladem) - tyto údaje nejsou při pořizování přístupné. Ve volbě Pomocné práce / Import zaplacených dokladů je možné z účetnictví údaje o zaplacení faktury hromadně doplnit. Nebo jestliže chcete doplnit údaje o zaplacení jen na jednu konkrétní fakturu, pak můžete použít funkci Alt+F2 Záznam o zaplacení faktury (v seznamu faktur umístíte kurzor na fakturu, u které chcete aktualizovat údaje o zaplacení a stisknete kombinaci kláves Alt+F2).

Poznámka k dokladu - můžete zapsat text vztahující se k danému dokladu. Poznámka se netiskne, ale v konfiguraci modulu lze nastavit její přenos do účetnictví (volba Pomocné práce / Konfigurace /Konfigurace modulu, záložka Obecné nastavení, pole Exportovat poznámku do účetnictví).


Položková část faktury

Položková část slouží pro zaznamenání jednotlivých řádků položek na faktuře jako jsou fakturované výrobky, zboží, služby, textové údaje, záhlaví, mezisoučty, přirážky, slevy a další řádky, ze kterých se provádí výpočet celkové částky faktury.

Typy položek (řádků):

Při zadávání nového řádku do položkové části dokladu, tj. po stisku F4 nad položkovou částí faktury se zobrazí okno Vyberte typ řádku.

Popis jednotlivých typů řádku:

Běžná položka

Po vybrání tohoto typu řádku se otevře překryvné okno Položky dokladu

Popis polí okna Položky dokladu:

Ceník - pomocí myši nebo klávesy F2 lze vybrat některý z ceníků, je-li definovaný v číselníku Ceníky. Jako výchozí nabídne program ceník, který je zadán pro daný formulář v číselníku Formuláře v poli Hlavní ceník.

Text - pomocí myši nebo klávesy F2 lze vybrat některou z položek ceníku vybraného v poli Ceník. Pokud je v konfiguraci modulu zatrženo pole Automatické dokončení položky z ceníku (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné nastavení), stačí zadat počáteční znaky a program položku z ceníku vybere. V případě, že zadané znaky odpovídají více položkám v ceníku, program ponechá zadaný text. Je-li třeba zadat položku, která není v žádném ceníku, stačí zapsat text.

V okně nabídky položek ceníku (vyvolaného např. stiskem klávesy F2) jsou přístupné funkce F4 Nový záznam, F6 Oprava záznamu, F7 Vyhledání záznamu, Shift+F7 Pokračovat v hledání, Ctrl+Q Výběrové podmínky, Ctrl+F7 Výběr záznamů podle sloupce.

Do tohoto pole lze vložit i proměnný text, který bude při tisku faktury zaměněn za aktuální hodnotu. Je např. možné zadat: "Fakturujeme Vám paušální poplatek za ostrahu objektu v měsíci <<NAZEV_MESIC_ROK_USKUTECNENO a vytiskne se (pokud je datum uskutečnění na dokladu xx.10.2012): "Fakturujeme Vám paušální poplatek za ostrahu objektu v měsíci říjen 2012".

Množství - zadáte fakturované množství.

Jestliže máte v konfiguraci modulu na záložce Algoritmy+Další nastavení zatrženo zaškrtávací pole Ignorovat nulové množství v položkách dokladu, pak není třeba žádnou hodnotu zadávat. I nulové množství bude program považovat za množství jedna. Jestliže pole Ignorovat nulové množství v položkách dokladu nemáte zatrženo, pak se zadané nulové množství považuje opravdu za množství nula.

MJ - automaticky se doplní měrná jednotka dle nastavení v příslušné položce ceníku. Uživatel má možnost tuto hodnotu změnit.

Cena bez DPH - automaticky se doplní cena bez DPH dle nastavení v příslušné položce ceníku. Kterou ze čtyř možných cen program nabídne, závisí na nastavení v číselníku Formuláře v poli Přenášená cena. Cenu je možné také zadat z klávesnice nebo po stisku klávesy F2 vyvolat nabídku všech cen definovaných pro tuto položku v ceníku a požadovanou z nich vybrat. V nabídce se nezobrazují nulové ceny.

Přístupnost pole pomocí kláves (šipkami, tabelátorem, Entrem) je dána nastavením pole Zadávaná cena (bez DPH/MJ nebo s DPH/MJ) buď v číselníku Formuláře nebo v Konfiguraci modulu, přičemž nastavení v číselníku Formuláře má přednost. Buď je klávesami přístupná Cena bez DPH nebo Cena s DPH. Do ceny nepřístupné klávesami se lze dostat kliknutím myši a cenu opravit výše popsaným postupem.

Typ DPH - automaticky se doplní výchozí typ DPH z číselníku Kódy DPH dle sazby zadané v příslušné položce ceníku. Uživatel má možnost tuto hodnotu změnit.

Sazba DPH - automaticky se doplní příslušná sazba dle vybraného typu DPH. Kliknutím myši do pole se pole zpřístupní a je možné sazbu změnit - změna se využije po 1.5.2004 u dobropisů, kde si nabízenou sazbu 19% můžete změnit na starých 22%. Rovněž je možné změnit nabízenou sníženou sazbu daně.

Cena s DPH - pro pole platí analogický popis jako je uveden výše u Ceny bez DPH

Druh - obsahuje kód z číselníku Druh pro účetnictví. Program nabízí ze všech hodnot v číselníku pouze kódy patřící Typu 8 (Položka vydané faktury). Kód se přenáší při exportu faktury do účetnictví, kde slouží pro zaúčtování položky. Obvykle je na položku navázán výnosový účet.

Středisko - podobně jako druh je možné zadat i středisko (1.úroveň členění) a informaci přenést do účetnictví

Zakázka - podobně jako středisko je možné zadat i zakázku (2.úroveň členění) a informaci přenést do účetnictví

Celkem řádek - informativní údaj, který není přístupný, zobrazuje celkovou cenu položky bez případných slev či přirážek

Kód HSPČOZ - zadáte kód z číselníku Harmonizovaného systému popisu a číselného označování zboží. Pole je zobrazeno pouze v případě, pokud je položka dokladu zapsána s typem DPH "Režim přenesení daňové povinnosti".

Jestliže budete mít v číselníku Formulářů na záložce Výpočty+Ceny u příslušného formuláře zatrženo zaškrtávací pole V položkách přístupný kód zboží, tak bude v okně položky dokladu přístupné ještě pole Číslo, kde máte možnost zapsat či změnit číslo zboží, které se do dokladu přenáší např. ze skladové karty.

Pokud přepíšete částku položky (bez/s DPH), tak si program pamatuje, jak byla tato položka zadána (bez/s DPH) a pro výpočet této položky může být použit jiný algoritmus výpočtu DPH, než je nastaven na celém dokladu. Např. pokud máte nastaven algoritmus výpočtu bez DPH, ale pak u některé položky zapíšete cenu do ceny s DPH, tak se pro tuto položku bude používat algoritmus s DPH.

Pouze text

Po vybrání tohoto typu řádku se otevře překryvné okno Položky dokladu.

Jestliže máte v konfiguraci modulu na záložce Obecné nastavení zatrženo zaškrtávací pole Zadávat text v položkách na více řádků, tak okno Položky dokladu bude vypadat následovně,

a umožní vám vložit víceřádkovou položku. Do pole Text můžete zapsat libovolný text nebo sem můžete stiskem tlačítka Načíst záhlaví nechat dotáhnout některý z textů definovaných v číselníku Záhlaví.

Jestliže ale nemáte v konfiguraci modulu na záložce Obecné nastavení zatrženo zaškrtávací pole Zadávat text v položkách na více řádků, tak okno Položky dokladu bude vypadat následovně,

a umožní vám zadat pouze jednořádkovou položku. Do pole Text můžete zapsat libovolný text nebo sem můžete stiskem tlačítka pro vyvolání číselníku nechat dotáhnout některý z textů definovaných v číselníku Záhlaví.

Do textové položky lze vložit i proměnný text, který bude při tisku faktury (v případě, že textový řádek vkládáte na faktuře) nebo při přetažení z dodacích listů do faktur (funkce F3 Vystavení dokladů z ostatních) (v případě, že textový řádek vkládáte na ostatním dokladu) zaměněn za aktuální hodnotu.
Lze si tak připravit vzorové doklady (nejlépe v číselné řadě takto označené), které se upraví dle datumových údajů na dokladu.
Do položky je např. možné zadat: "Fakturujeme Vám paušální poplatek za ostrahu objektu v měsíci <<NAZEV_MESIC_ROK_USKUTECNENO>> a vytiskne se (pokud je datum uskutečnění na dokladu např. 17.10.2012): "Fakturujeme Vám paušální poplatek za ostrahu objektu v měsíci říjen 2012".

Proměnný text lze vybrat z nabízených proměnných po stisku tlačítka Vložit proměnný text:

Přirážka

Při výběru této položky je možné zadat přirážku k poslední položce. Po vybrání tohoto typu řádku se otevře překryvné okno Přirážka / Sleva

Je možné zadat text a procento přirážky nebo v poli Text pomocí myši či klávesy F2 vyvolat číselník Přirážek a slev a vybrat některou z tam zadaných přirážek.

Sleva

Při výběru této položky je možné zadat slevu k poslední položce. Po vybrání tohoto typu řádku se otevře překryvné okno Přirážka / Sleva

Je možné zadat text a procento slevy nebo v poli Text pomocí myši či klávesy F2 vyvolat číselník Přirážek a slev a vybrat některou z tam zadaných slev.

Potřebujete-li provést výpočet přirážky či slevy z více položek, pak před uvedením přirážky nebo slevy je nutno vložit položku typu mezisoučet, která vytvoří základ pro výpočet. Pokud nedoplníte položku mezisoučet, vypočítá se přirážka nebo sleva z poslední položky (posledního řádku), která je uvedena nad položkou přirážka nebo sleva.

Mezisoučet

Mezisoučet je dílčím součtem předcházejících položek. Bude-li mezisoučet vyvolán ve faktuře několikrát, je nutno pamatovat, že je vypočten vždy jako součet všech položek od předcházejícího mezisoučtu. Kombinací mezisoučtů a přirážek či slev lze vytvořit účinný nástroj pro výpočet složitého dokladu. Po vybrání tohoto typu řádku se automaticky přidá další řádek do položkové části faktury. Do sloupce Text se zapíše Mezisoučet a do sloupce Cena se doplní vypočtená cena tj. celkový součet cen předchozích položek.

Celkový součet

Celkový součet funguje obdobně jako mezisoučet ale s tím rozdílem, že výpočet je proveden vždy za úplně všechny položky faktury. Jde tedy o součet od první položky (řádku) do řádku (položky) předcházející celkovému součtu.

Záloha

Tento typ řádku využijete pro zálohové faktury. Rozpočet DPH u tohoto typu řádku je dán druhem v hlavičce faktury a program ho může provést dvěma způsoby. Je-li v číselníku Druh pro účetnictví u použitého kódu v hlavičce faktury zatrženo pole Rozpočet DPH koeficientem, je použit způsob 1. Není-li nastaven, použije se způsob 2.

1. K výpočtu ceny bez DPH je použit koeficient DPH. Hodnota výpočtu (sazba/(100+sazba)) je zaokrouhlena na 4 desetinná místa. V případě sazby 19% je koeficient roven číslu 0,1597.

2. K výpočtu ceny bez DPH je použito dělení sazbou. Hodnota výpočtu (sazba/(100+sazba)) není zaokrouhlena.

Do pole Text vložit i proměnný text, který bude při tisku faktury zaměněn za aktuální hodnotu. Je např. možné zadat: "Fakturujeme Vám paušální poplatek za ostrahu objektu v měsíci <<NAZEV_MESIC_ROK_USKUTECNENO>> a vytiskne se (pokud je datum uskutečnění na dokladu xx.10.2012): "Fakturujeme Vám paušální poplatek za ostrahu objektu v měsíci říjen 2012".

Odečtení zálohy

Tento typ řádku umožňuje odečíst dříve vystavenou a přenesenou zálohu do účetnictví. Program nabídne z účetnictví všechny zaplacené faktury s hlavičkovým druhem Záloha nebo Daňový doklad zálohy, které ještě nebyly použity pro odečtení.

Jestliže necháte zatrženo pole Vložit prázdný řádek, vloží se do seznamu položek před právě vytvářenou položku prázdná textová položka, do které můžete napsat komentář k odpočtu zálohy.

Dodací listy

Tato volba umožňuje do položky faktury přidat položku z dodacího listu (tj. z dokladů ve volbě Ostatní doklady / Ostatní doklady), které ještě nebyly přeneseny do faktur. Nejprve se zobrazí okno, ve kterém vyberete řadu dodacího listu.

Poté vyberete období, ze kterých vás dodací listy zajímají


Funkce přístupné nad položkovou částí faktury

Seznam funkcí:

F1 Help

F3 Vložení položky

F4 Nová položka - výběr typu

Ctrl+F4 Nová položka

F5 Kopie položky

Shift+F5 Vložení položky kopií

F6 Oprava položky

F8 Zrušení položky

Esc

Ctrl+šipka nahoru

Ctrl+šipka dolů

Popis funkcí:

F1 Help - vyvolá nápovědu

F3 Vložení položky - před aktuální položku (tj. před řádek na kterém máte právě umístěn kurzor) vloží nový řádek. Po zvolení této funkce se zobrazí okno Vyberte typ řádku, kde vyberete, jakého typu má být právě vkládaný řádek.

F4 Nová položka-výběr typu - umožňuje zadat novou položku do položkové části faktury. Vloží ji za poslední položku (řádek). Po zvolení této funkce se zobrazí okno Vyberte typ řádku, kde vyberete, jakého typu má být právě vkládaný řádek.

Ctrl+F4 Nová položka - umožňuje zadat novou položku do položkové části faktury. Nenabízí se výběr typu řádku, ale přímo se otevře okno nové běžné položky.

F5 Kopie položky - provede zkopírování aktuální položky faktury a tento nový řádek vloží za poslední položku této faktury.

Po stisku klávesy F5 se otevře překryvné okno položky faktury, kde jsou předvyplněny údaje z kopírovaného řádku a vy máte možnost tyto údaje případně opravit. Tato nová (zkopírovaná) položka se uloží v položkové části faktury za dosud poslední položku (řádek).

Shift+F5 Vložení položky kopií - program provede zkopírování aktuální položky (aktuálního řádku) a vložení této položky (řádku) před aktuální položku dokladu (funguje vlastně stejně jako funkce F5 Kopie položky, pouze s tím rozdílem, že kopii vloží před aktuální položku a nikoliv za poslední položku)

F6 Oprava položky - po zvolení této funkce se otevře překryvné okno aktuální položky a vy máte možnost opravit potřebné údaje

F8 Zrušení položky - provede zrušení aktuální položky faktury. Před zrušením se ale ještě zobrazí dotaz "Opravdu zrušit? Ano Ne". Jestliže zvolíte Ano, položka se zruší, když zvolíte Ne, aktuální položka faktury se nezruší.

Esc - ukončení práce s položkami faktury

Ctrl+šipka nahoru, Ctrl+šipka dolů - pomocí kombinace těchto kláves lze měnit pořadí položek (platí jen pro výpočtové a individuální položky)


Faktury - dohromady

Obsluha je stejná jako ve volbě Faktury / faktury- za řadu s tím rozdílem, že zde nejsou faktury rozděleny podle řad, tj. ve volbě Faktury / Faktury-dohromady se zobrazuje v okně seznamu dokladů seznamem všech faktur, bez ohledu na to, v jaké číselné řadě byly pořízeny.


Přehledy faktur

Přehled - celkově

Tato volba slouží k vytisknutí přehledu vybraných faktur.

Jestliže z hlavního menu vyberete Faktury / Přehledy-Celkově, otevře se okno Přehled vydaných faktur,

V tomto okně zadáte, jaké podmínky musí faktura splňovat, aby byla zařazena do této výstupní sestavy. Mezi jednotlivými podmínkami platí relace logického součinu (AND), tj. aby se některá faktura dostala do výstupní sestavy, musí splňovat všechny podmínky.

Popis polí okna Přehled vydaných faktur:

Forma úhrady - máte možnost vybrat některou z forem úhrady definovanou v číselníku Způsoby úhrady (pak nutnou podmínkou pro to, aby se některá faktura dostala do výstupní sestavy je, že v této faktuře je použita vybraná forma úhrady), nebo můžete ponechat "všechny", což znamená, že při výběru faktur do výstupní sestavy se nebude brát zřetel na hodnotu v poli Způsob úhrady na faktuře.

Číselné řady - máte možnost vybrat některou z číselných řad definovaných pro faktury v číselníku Číselné řady (pak nutnou podmínkou pro to, aby se některá faktura dostala do výstupní sestavy je, že na tato faktura byla pořízena v dané číselné řadě), nebo můžete ponechat "všechny", což znamená, že při výběru faktur do výstupní sestavy se nebude brát zřetel na to, ve které číselné řadě byla daná faktura pořízena.

Formulář - máte možnost vybrat některý z formulářů definovaných pro faktury v číselníku Formuláře (pak nutnou podmínkou pro to, aby se některá faktura dostala do výstupní sestavy je, že v této faktuře je použit vybraný formulář), nebo můžete ponechat "všechny", což znamená, že při výběru faktur do výstupní sestavy se nebude brát zřetel na hodnotu v poli Formulář na faktuře.

Střediska - máte možnost vybrat některé ze středisek definovaných v číselníku Střediska (pak nutnou podmínkou pro to, aby se některá faktura dostala do výstupní sestavy je, že v této faktuře je použito vybrané středisko), nebo můžete ponechat "všechny", což znamená, že při výběru faktur do výstupní sestavy se nebude brát zřetel na hodnotu v poli Středisko na faktuře.

Zakázka - máte možnost vybrat některou ze zakázek definovaných v číselníku Zakázka (pak nutnou podmínkou pro to, aby se některá faktura dostala do výstupní sestavy je, že v této faktuře je použita vybraná zakázka), nebo můžete ponechat "všechny", což znamená, že při výběru faktur do výstupní sestavy se nebude brát zřetel na hodnotu v poli Zakázka na faktuře.

Zákazník - máte možnost vybrat některého zákazníka z číselníku Partnerů (pak nutnou podmínkou pro to, aby se některá faktura dostala do výstupní sestavy je, že v této faktuře je použit vybraný zákazník), nebo v případě, že nevyberete žádného zákazníka (pole zůstane prázdné), tak při výběru faktur do výstupní sestavy se nebude brát zřetel na hodnotu v poli Zákazník na faktuře.

dále můžete jako podmínku zadat jednu z následujících možností:

Datum vystavení od -do

Datum uskutečnění od -do

Datum splatnosti od - do

Datum úhrady od - do

Číslo dokladu od - do

Po zadání potřebných parametrů stisknete tlačítko OK, čímž se otevře okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Popis sestavy dostupné pro volbu Faktury / Přehledy -celkově z generátoru sestav

Standardní sestava obsahuje následující položky:

Číslo - pořadové číslo faktury

Doklad – číslo faktury z pole doklad

Datum vystavení

Datum splatnosti

Zákazník - název (15 znaků) – název zákazníka (prvních 15 znaků)

Celkem Kč – celková částka faktury

Ostatní položky, které je možno zařadit na sestavu:

Číselná řada

Druh pro účetnictví

Datum uskutečnění

Středisko – kód střediska

Zakázka – obsah pole zakázka

Objednávka – obsah pole objednávka

Dodací list – obsah pole dodací list

Měna

Kurs

Konst. symbol

Číslo zákazníka

Zákazník - název

Zákazník - název2

Zákazník - ulice

Zákazník - obec

Zákazník - psč

Zákazník - e-mail

Zákazník - telefon

Zákazník - zástupce – název zákazníka (prvních 25 znaků)

Zákazník-IČ

Zákazník-DIČ

Osvobozeno od DPH – částka osvobozená od DPH. příp. i částka Není předmětem DPH

Základ (snížená sazba DPH)

Základ (základní sazba DPH)

Provize % - sazba provize

Provize Kč s DPH – provize vypočtená z celkové částky

Přenesené doklady – informace, zda byla faktura přenesena do účetnictví

Základ DPH 15% + 21%

Částka v cizí měně

Zakázka (zde je zapsán text, uvedený v konfiguraci modulu pro druhou úroveň členění) - kód zakázky

Provize Kč - vypočtená provize bez DPH

Úhrada datum

Úhrada doklad

Úhrada korun

Způsob úhrady

Poznámka - 60 znaků

DPH (snížená sazba DPH)

DPH (základní sazba DPH)

DPH 15% + 21%

Číslo kon. příj.

Kon. příj. - název

Kon. příj. - název2

Kon. příj. - ulice

Kon. příj. obec

Kon. příj. - psč

Kon. příj. - email

Přenesení daň. pov.-základní sazba

Přenesení daň. pov.-snížená sazba

Další nastavení

V rozšířené definici lze pro danou sestavu nastavit dle jakého sloupce se má provést seřazení faktur, lze potlačit položkový tisk a provést výběr faktur podle přenosu do účetnictví.

řazení dokladů lze nastavit dle některého z těchto parametrů:

Pořadové číslo

Číselná řada - součtuje za jednotlivé řady

Datum vystavení

Datum uskutečnění

Datum splatnosti

Středisko - součtuje za jednotlivá střediska

Konstantní symbol - součtuje za jednotlivé konstantní symboly

Zákazník - součtuje za jednotlivé zákazníky

Doklad

Celkem Kč

Provize v Kč

Zakázka (= 2.úroveň členění) - součtuje za jednotlivé zakázky

Formulář - součtuje za jednotlivé formuláře, lze vyřadit položkový tisk

Tisk dokladů – do sestavy lze vybrat faktury dle přenosu do účetnictví

Všech - vytisknou se jak faktury už přenesené do účetnictví, tak doklady nepřenesené

Přenesených do účetnictví - vytisknou se jen faktury přenesené do účetnictví

Nepřenesených do účetnictví - vytisknou se jen faktury nepřenesené do účetnictví

Položkově – sestavu lze tisknout položkově

Stiskem tlačítka OK uložíte změny provedené v rozšířené definici generátoru sestav se dostanete zpět do základní definice generátoru.


Tisk skupiny faktur

Tato volba slouží pro hromadný tisk vystavených faktur.

Jestliže tedy z hlavního menu vyberete Faktury / Tisk skupiny faktur, otevře se okno Tisk vydaných faktur

V tomto okně zadáte podmínky, které musí faktura splňovat, aby se vytiskla. Mezi jednotlivými podmínkami platí relace logického součinu (AND), tj. aby se některá faktura zařadila do seznamu tisknutých faktur, musí splňovat všechny podmínky.

Můžete zadat následující podmínky:

Forma úhrady - máte možnost vybrat některou z forem úhrady definovanou v číselníku Způsoby úhrady (pak nutnou podmínkou pro to, aby se některá faktura dostala do seznamu tisknutých faktur je, že v této faktuře je použita vybraná forma úhrady), nebo můžete ponechat "všechny", což znamená, že při výběru faktur pro tisk se nebude brát zřetel na hodnotu v poli Způsob úhrady na faktuře.

Číselná řada - máte možnost vybrat některou z číselných řad definovaných pro faktury v číselníku Číselné řady (pak nutnou podmínkou pro to, aby se některá faktura dostala do seznamu tisknutých faktur je, že na tato faktura byla pořízena v dané číselné řadě), nebo můžete ponechat "všechny", což znamená, že při výběru faktur pro tisk se nebude brát zřetel na to, ve které číselné řadě byla daná faktura pořízena.

Formulář - máte možnost vybrat některý z formulářů definovaných pro faktury v číselníku Formuláře (pak nutnou podmínkou pro to, aby se některá faktura dostala do seznamu tisknutých faktur je, že v této faktuře je použit vybraný formulář), nebo můžete ponechat "všechny", což znamená, že při výběru faktur pro tisk se nebude brát zřetel na hodnotu v poli Formulář na faktuře.

Středisko - máte možnost vybrat některé ze středisek definovaných v číselníku Střediska (pak nutnou podmínkou pro to, aby se některá faktura dostala do seznamu tisknutých faktur je, že v této faktuře je použito vybrané středisko), nebo můžete ponechat "všechny", což znamená, že při výběru faktur pro tisk se nebude brát zřetel na hodnotu v poli Středisko na faktuře.

Zakázka - máte možnost vybrat některou ze zakázek definovaných v číselníku Zakázka (pak nutnou podmínkou pro to, aby se některá faktura dostala do seznamu tisknutých faktur je, že v této faktuře je použita vybraná zakázka), nebo můžete ponechat "všechny", což znamená, že při výběru faktur pro tisk se nebude brát zřetel na hodnotu v poli Zakázka na faktuře.

Zákazník - máte možnost vybrat některého zákazníka z číselníku Partnerů (pak nutnou podmínkou pro to, aby se některá faktura dostala do seznamu tisknutých faktur je, že v této faktuře je použit vybraný zákazník), nebo v případě, že nevyberete žádného zákazníka (pole zůstane prázdné), tak při výběru faktur pro tisk se nebude brát zřetel na hodnotu v poli Zákazník na faktuře.

dále můžete vybrat jednu z následujících podmínek:

Všichni zákazníci - do tisku se dostanou faktury bez ohledu na použitého zákazníka

Vybraný zákazník - jestliže vyberete toto přepínací pole, pak se zpřístupní kontrolované pole, ze kterého vyberete některého z nabízených zákazníků. Pak nutnou podmínkou pro to, aby se nějaká faktura dostala do seznamu tisknutých faktur je, že v této faktuře je použit vybraný zákazník.

Skupina zákazníků 1 - jestliže vyberete toto přepínací pole, přesune se kurzor do pole vpravo od tohoto přepínacího pole a vy zde máte možnost zadat kód skupiny zákazníků

Skupina zákazníků 2

Skupina zákazníků 3

dále můžete jako podmínku zadat jedno z následujících období:

Datum vystavení - jestliže vyberete toto přepínací pole, přesune se kurzor do pole vpravo od tohoto přepínacího pole a vy zde máte možnost zadat začátek intervalu dat pro datum vystavení, pak přesunete kurzor na pole do a zadáte konec intervalu dat pro datum vystavení.

Datum uskutečnění - jestliže vyberete toto přepínací pole, přesune se kurzor do pole vpravo od tohoto přepínacího pole a vy zde máte možnost zadat začátek intervalu dat pro datum uskutečnění zdanitelného plnění, pak přesunete kurzor na pole do a zadáte konec intervalu dat pro datum uskutečnění zdanitelného plnění.

Datum splatnosti - jestliže vyberete toto přepínací pole, přesune se kurzor do pole vpravo od tohoto přepínacího pole a vy zde máte možnost zadat začátek intervalu dat pro datum splatnosti, pak přesunete kurzor na pole do a zadáte konec intervalu dat pro datum splatnosti

Číslo dokladu - jestliže vyberete toto přepínací pole, přesune se kurzor do pole vpravo od tohoto přepínacího pole a vy zde máte možnost zadat začátek intervalu pro číslo faktury, pak přesunete kurzor na pole do a zadáte konec intervalu dat pro číslo faktury.

Zobrazit seznam vybraných dokladů - jestliže toto pole zatrhnete, pak se po stisku tlačítka OK (v okně Tisk vydaných faktur) otevře okno Vybrané doklady pro tisk, ve kterém je seznam všech faktur, které vyhovují zadaným podmínkám.

Každý řádek reprezentuje jednu fakturu. V tomto okně máte ještě možnost vyřadit z tisku některé faktury (vytisknou se ty faktury, jejichž zaškrtávací pole je zatrženo). Zrušení zatržení můžete provést standardně stisknutím levého tlačítka myši na příslušném zaškrtávacím poli, nebo stiskem klávesy Insert na řádku faktury, kterou chcete z tisku vyřadit. Po vybrání faktur, které chcete tisknout stisknete klávesu Enter.

Pro tisk použít formuláře z číselníku formulářů - jestliže toto pole zatrhnete, tak se pro každou fakturu použije grafický formulář odpovídající zvolenému formuláři v poli formulář na záložce Doklad ve vstupním formuláři dané faktury

Po zadání potřebných parametrů do okna Tisk vydaných faktur stisknete tlačítko OK. To, jaké okno se nyní zobrazí, závisí na tom, zda jste v okně Tisk vydaných faktur zatrhli či nezatrhli zaškrtávací pole Zobrazit seznam vybraných dokladů.

Jestliže jste pole zatrhli, zobrazí se okno Vybrané doklady pro tisk, ve kterém máte možnost vyřadit některé doklady ze seznamu tisknutých dokladů. Poté, co vyberete, jaké doklady chcete tisknout, stisknete klávesu Enter, čímž se otevře okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Jestliže jste v okně Tisk vydaných faktur pole Zobrazit seznam vybraných dokladů nezatrhli, okno Vybrané doklady pro tisk se automaticky přeskočí a zobrazí se až okno Vyberte způsob tisku.

Stiskem tlačítka Odeslat máte možnost hromadně odeslat vybrané doklady mailem. Zobrazí se okno Hromadné odeslání dokladů mailem,

kde lze určit, v jakém formátu se má přiložit odesílaný doklad (PDF, HTML, DOC,...) , název odesílaného dokladu, předmět zprávy a její tělo. Pro tělo zprávy lze také použít předdefinované šablony.

Samotný tiskový výstup se nijak neliší od tiskového výstupu, který byste získali, kdybyste tiskli každou fakturu samostatně (funkce Tisk dokladu F10). Výhoda hromadného tisku je v tom, že vám ušetří práci (nemusíte pro každou jednotlivou fakturu použít klávesu F10).


Přehledy

Přehledy - sumárně

Tato volba vám dává možnost získat přehledy faktur dle různých kritérií. Na rozdíl od volby Faktury / Přehledy-celkově či Faktury / Přehledy-položkově, kde jsou přehledy o jednotlivých fakturách či položkách, v této volbě jsou souhrny fakturovaných částek za zvolená časová období

Jestliže tedy z hlavního menu vyberete Faktury / Přehledy-sumárně, otevře se okno Přehled faktur

V tomto okně zadáte podmínky, které by měl vámi vytvářený přehled faktur splňovat.

Popis okna Přehled faktur:

Přehledy dle - máte možnost vybrat, zda interval datumů zadaný v poli V období od do se má brát v úvahu pro Datum vystavení nebo pro Datum uskutečnění (datum uskutečnění zdanitelného plnění)

Celkem , Včetně č. řady - máte možnost zadat zda na výstupní sestavě bude pro každý dílčí časový interval (denní, týdenní, měsíční) proveden součet dohromady za všechny faktury spadající do tohoto dílčího časového intervalu (pak vyberete přepínací pole Celkem) nebo se krom tohoto celkového součtu vypočítají pro každou číselnou řadu v rámci každého dílčího časového období i součty za jednotlivé číselné řady (pak vyberete přepínací pole Včetně č. řady)

Vytisknout součty řad - jestliže toto pole zatrhnete, pak se na konci sestavy vytisknou součty za jednotlivé řady

Vytisknout součty přirážek a slev - jestliže toto pole zatrhnete, pak se na konci sestavy vytisknou celkové součty jednotlivých slev a přirážek.

V období od do - zde máte možnost zadat interval datumů za které bude přehled sestaven (tento interval bude platit buď pro data vystavení nebo pro data uskutečnění zdanitelného plnění - záleží na tom, kterou hodnotu jste vybrali v poli Přehledy dle)

Zákazník - buď můžete nechat toto pole nevyplněno, nebo můžete vybrat zákazníky, za které se má přehled sestavit. Výběr zákazníků provedete tak, že v poli Zákazník vyvoláte číselník zákazníků (klávesou F2 nebo levým tlačítkem myši).

Prvním sloupcem okna Zákazníci je sloupec zaškrtávacích polí (tisk bude proveden za ty zákazníky, jejichž zaškrtávací pole je zatrženo). Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem klávesy Insert na řádku daného zákazníka. Výběr ukončíte stiskem klávesy Enter. Okno Zákazníci se zavře a do pole Zákazník v okně Přehled faktur se doplní počet vámi vybraných zákazníků.

Denní, Týdenní, Měsíční - stiskem některého z těchto tlačítek máte možnost určit na jaké dílčí časové intervaly bude rozděleno vámi zadané období. Po stisknutí některého z těchto tlačítek se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Zpět - po stisku tohoto tlačítka se okno Přehled faktur zavře aniž by se provedl tisk definovaného přehledu


Ostatní doklady

Obsluha ostatních dokladů je až na nepatrné výjimky stejná jako ve volbě Faktury.

Ostatní doklady lze použít pro vystavování libovolných dokladů jako jsou například:

dodací listy

proforma faktury

cenové nabídky

kalkulace

záruční listy

předávací protokoly

rekapitulace

kupní smlouvy

potvrzení objednávky


Ostatní doklady

Obsluha této volby je obdobná jako obsluha volby Faktury / Faktury-dohromady.

Vstupní formulář dodacího listu se liší od vstupního formuláře faktury pouze v tom, že na záložce Ostatní nejsou pole Uhrazeno dne, Uhrazena částka a Uhrazeno dokladem a naopak přibyla pole Řada a Číslo, které slouží k identifikaci návazného dokladu ve fakturách (jestliže v dodacího listu vystavíte fakturu - funkce F3 Vystavení dokladů z ostatních přístupná nad seznamem ostatních dokladů - tak se automaticky na dodací list do těchto dvou polí doplní číslo faktury, která byla z dodacího listu vystavena a kód řady, do které byla faktura vystavena).


Přehledy ostatních dokladů

Přehledy - celkově

Tato volba slouží k tisku přehledu vybraných ostatních dokladů.

Jestliže z hlavního menu vyberete Ostatní doklady / Přehledy-celkově, otevře se okno Přehled vydaných ostatních dokladů,

V tomto okně zadáte, jaké podmínky musí ostatní doklad splňovat, aby byl zařazen do této výstupní sestavy. Mezi jednotlivými podmínkami platí relace logického součinu (AND), tj. aby se některý ostatní doklad dostal do výstupní sestavy, musí splňovat všechny podmínky.

Popis polí okna Přehled vydaných ostatních dokladů:

Forma úhrady - máte možnost vybrat některou z forem úhrady definovanou v číselníku Způsoby úhrady (pak nutnou podmínkou pro to, aby se některý ostatní doklad dostala do výstupní sestavy je, že v tomto ostatním dokladu je použita vybraná forma úhrady), nebo můžete ponechat "všechny", což znamená, že při výběru ostatních dokladů do výstupní sestavy se nebude brát zřetel na hodnotu v poli Způsob úhrady na ostatním dokladu.

Číselná řada - máte možnost vybrat některou z číselných řad definovaných pro ostatní doklady v číselníku Číselné řady (pak nutnou podmínkou pro to, aby se některý ostatní doklad dostal do výstupní sestavy je, že na tento ostatní doklad byl pořízen v dané číselné řadě), nebo můžete ponechat "všechny", což znamená, že při výběru ostatních dokladů do výstupní sestavy se nebude brát zřetel na to, ve které číselné řadě byl daný ostatní doklad pořízen.

Formulář - máte možnost vybrat některý z formulářů definovaných pro ostatní doklady v číselníku formuláře (pak nutnou podmínkou pro to, aby se některý ostatní doklad dostal do výstupní sestavy je, že v tomto ostatním dokladu je použit vybraný formulář), nebo můžete ponechat "všechny", což znamená, že při výběru ostatních dokladů do výstupní sestavy se nebude brát zřetel na hodnotu v poli Formulář na ostatním dokladu.

Středisko - máte možnost vybrat některé ze středisek definovaných v číselníku Střediska (pak nutnou podmínkou pro to, aby se některý ostatní doklad dostal do výstupní sestavy je, že v tomto ostatním dokladu je použito vybrané středisko), nebo můžete ponechat "všechny", což znamená, že při výběru ostatních dokladů do výstupní sestavy se nebude brát zřetel na hodnotu v poli Středisko na ostatním dokladu.

Zakázka - máte možnost vybrat některou ze zakázek definovaných v číselníku Zakázka (pak nutnou podmínkou pro to, aby se některý ostatní doklad dostal do výstupní sestavy je, že v tomto ostatním dokladu je použita vybraná zakázka), nebo můžete ponechat "všechny", což znamená, že při výběru ostatních dokladů do výstupní sestavy se nebude brát zřetel na hodnotu v poli Zakázka na ostatním dokladu.

Zákazník - máte možnost vybrat některého zákazníka z číselníku Partnerů (pak nutnou podmínkou pro to, aby se některý ostatní doklad dostal do výstupní sestavy je, že v tomto ostatním dokladu je použit vybraný zákazník), nebo v případě, že nevyberete žádného zákazníka (pole zůstane prázdné), tak při výběru ostatních dokladů do výstupní sestavy se nebude brát zřetel na hodnotu v poli Zákazník na ostatním dokladu.

dále můžete jako podmínku zadat jedno z následujících období:

Datum vystavení od -do

Datum uskutečnění od -do

Datum splatnosti od - do

Datum úhrady od - do

Po zadání potřebných parametrů stisknete tlačítko OK, čímž se otevře okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Tak jako při práci s fakturami (Faktury / Přehledy-celkově), tak i zde můžete použít generátor sestav. Tento generátor obsahuje stejné položky jako u faktur (viz. kapitola Přehledy faktur – Generátor sestav) kromě položek o úhradě. Rozdíl je ještě v rozšířené definici, kde namísto výběru dle přenosu do účetnictví lze vybírat dle přenosu do faktur.


Tisk skupiny ostatních dokladů

Tato volba slouží pro hromadný tisk ostatních dokladů.

Ovládání této volby je naprosto shodné s volbou Faktury / Tisk skupiny faktur.


Přehledy

Přehledy - sumárně

Tato volba vám dává možnost získat přehledy ostatních dokladů dle různých kritérií.

Ovládání je naprosto shodné s volbou Faktury / Přehledy-sumárně.


Číselník Ceníky

Možnost definování několika oddělených ceníků velice usnadňuje a urychluje vystavování faktur. Můžete si tak vést ceníky výrobků, zboží, prací, služeb apod., které jsou základem pro výpočet položek faktur.

Jestliže tedy z hlavního menu vyberete Číselníky / Ceníky, otevře se okno se seznamem definovaných ceníků:

Každý ceník je definován svým kódem a názvem. Standardním způsobem můžete založit nový ceník (klávesou F4, nebo funkcí F4 Nový ceník vyvolanou nad seznamem ceníků), opravit stávající ceník (klávesou F6, nebo funkcí F6 Oprava ceníku), vytvořit kopii aktuálního ceníku (klávesou F5, nebo funkcí F5 Kopie ceníku) a zrušit ceník (klávesou F8, nebo funkcí F8 Zrušení ceníku).

Pro každý ceník můžete definovat položky ceníku. Okno položek daného ceníku vyvoláte pomocí funkce F9 Položky ceníku vyvolané nad aktuálním ceníkem.

Seznam operací prováděných nad položkami ceníku:

F4 Nová položka

F6 Oprava položky

F8 Zrušení položky

F10 Tisk ceníku

INS Označení položky

"+" Hromadné označení položek

Alt+I Import ze skladových karet

Ctrl+I Import karet ze souboru

Popis operací prováděných nad položkami ceníku:

F4 Nová položka - umožňuje přidat novou položku do aktuálního ceníku. Když zvolíte funkci F4 Nová položka, otevře se okno Pořízení nového záznamu

Popis polí okna Pořízení nového záznamu:

Číslo - můžete definovat až 17-ti ciferný numerický kód dané položky ceníku

Název - název položky ceníku

MJ - zadáte měrnou jednotku pro tuto položku ceníku

DPH - zadáte sazbu DPH

Druh - zadáte druh pro účetnictví (údaj je nepovinný)

První, Druhá, Třetí, Čtvrtá - v těchto polích můžete definovat až čtyři ceny a to jak bez DPH, tak s DPH.

F6 Oprava položky - umožňuje opravit danou položku ceníku

F8 Zrušení položky - provede zrušení aktuální položky ceníku. Před zrušením se ale ještě zobrazí dotaz "Opravdu zrušit číslo X? Ano Ne"

F10 Tisk ceníku - provede vytištění aktuálního ceníku. Po vybrání této funkce se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

INS Označení položky - provede označení aktuální položky ceníku. Označování položek slouží pro označení, které položky chcete na daném ceníku při tisku ceníku vytisknout.

"+" Hromadné označení položek - po vybrání této funkce se otevře okno Výběr filtrů. (Jestliže nemáte zatím definovány žádné uživatelské definice filtrů, tak se toto okno nezobrazí).

Volba Individuální definice filtru slouží k definování vlastního výběru, který budete moci uložit pro opakované použití, nebo jen okamžitě použít bez ukládání. Volba Vybrat všechny záznamy slouží k vybrání všech položek ceníku. Volby pod čarou jsou názvy uživatelem definovaných filtrů.

Jestliže tedy zvolíte Individuální definice filtru, otevře se okno Definice filtru, kde máte možnost zadat podmínky, jaké musí položka ceníku splňovat, aby byla zařazena do výběru.

Podmínku lze v okně Definice filtrů zadat tak, že přesunete kurzor na řádek, který chcete vybrat jako podmínku do definice filtru a dvakrát na něm kliknete levým tlačítkem myši. Tím se otevře okno,

ve kterém zvolíte (dvojitým kliknutím levého tlačítka myši) relaci, která má pro zadávanou podmínku platit.

Pro textové řetězce se místo výše uvedených relací nabízejí následující:

Po zadání relace se zobrazí okno,

ve kterém zapíšete hodnotu pro zadávanou podmínku. Po zapsání hodnoty stiskněte klávesu Enter. Tím máte zadánu podmínku pro jedno pole z položek ceníku. Můžete pokračovat zadáváním další podmínky, která má platit současně s již zadanou podmínkou. U každého řádku z okna Definice filtrů, který zařadíte do filtru (tj. zadáte pro něj podmínku) se v okně Definice filtrů změní hodnota ve sloupci Vybrána na Ano (z původního Ne).

Jestliže po zadání definice filtru stisknete v okně Definice filtru tlačítko Hledej, začne probíhat samotné hledání těch položek ceníku, které vyhovují vámi zadané definici. V průběhu hledání se zobrazí okno Označení záznamů,

ve kterém jste informováni o průběhu prohledávání položek ceníku. Po stisknutí libovolné klávesy se toto okno zavře. Vybranou položku ceníku poznáte podle toho, že má zatrženo zaškrtávací pole. Výběr položek ceníku zůstává aktivní po celou dobu práce s ceníkem, nebo dokud nevyvoláte v kontextovém menu nad seznamem položek ceníku Hromadné odznačení položek, čímž se otevře okno Výběr filtrů, ve kterém zvolíte Vybrat všechny záznamy.

Popis ostatních tlačítek v okně Definice filtrů:

Přidat - po stisku tlačítka Přidat se kurzor přesune do pole Vytvořené filtry sloužícího pro zadání názvu filtru. Do tohoto pole zadáte název právě definovaného filtru a poté stisknete tlačítko Uložit, čímž se filtr uloží pod zadaným jménem.

Zrušit - slouží ke smazání uživatelem definovaných filtrů. V poli Vytvořené filtry vyberete název filtru, který chcete smazat a poté stisknete tlačítko Zrušit.

Zpět - uzavře okno Definice filtrů

Při zadávání hodnot do definice filtru lze použít i zástupné znaky * a ?, kde * zastupuje libovolný počet znaků a ? zastupuje právě jeden znak. Např. při zadání hodnoty ??98* se bude hledat výskyt čísla 98 od třetí pozice v řetězci znaků.

Alt+I Import ze skladových karet - slouží pro spojení s programem Skladová evidence. Pomocí této funkce máte možnost přenést celý sortiment skladu nebo jeho část do ceníku. Podmínkou je správně vyplněná cesta k databázím programu Skladové evidence (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné nastavení, pole Cesta ke skladu).

Jestliže tedy stisknete Alt+I, otevře se okno Import skladových karet

V případě, že do pole Sklad zadáte číslo některého skladu, provede se import skladových položek pouze z tohoto skladu. Jestliže žádný sklad nezadáte, provede se import skladových položek ze všech skladů. Jestliže do pole Skupina zadáte číslo některé ze skupin skladových položek, provede se import pouze těch skladových položek, které patří do této skupiny skladových položek. Jestliže žádnou skupinu nezadáte, provede se import skladových položek ze všech skupin.

V sekci Ceny v ceníku můžete pro každou ze čtyř cen v ceníku (tj. v položkách ceníku pole s názvem První, Druhá, Třetí, Čtvrtá) vybrat některou z cen uváděných na skladová kartě (skladová cena, prodejní 1, prodejní 2, prodejní 3), která bude do příslušného pole v položce ceníku naimportována.

Dále máte možnost pomocí výběru ze třech přepínacích polí určit, jak se má import provést:

Dosavadní ceník zrušit - zruší stávající položky a zapíše nové

Přidat položky k dosavadnímu ceníku - stávající položky ponechá a zapíše nové (mohou vzniknout duplicity)

Nahradit stejné položky - stávající položky zaktualizuje a přidá nové

Ctrl+I Import karet ze souboru - tuto funkci použijete v případě, kdy není možno údaje v ceníku aktualizovat přímo údaji z programu Skladová evidence. Pomocí této funkce se provede import skladových položek z programu Skladová evidence do ceníku v programu Fakturace pomocí předem připraveného souboru, který byl vytvořen v programu Skladová evidence.

Po stisknutí kombinace kláves Ctrl+I se otevře okno Vyberte cestu pro export,

Zde máte možnost vybrat cestu, kde je uložen vyexportovaný soubor skladových položek. Tlačítko Nová cesta slouží pro přidání nové cesty do seznamu nabízených cest. Tlačítko Opravit cestu slouží ke změně některé z nabízených cest (tj. mezi nabízené cesty se nepřidá nová cesta, ale cesta, na které máte kurzor při stisknutí tlačítka Opravit cestu se změní na vámi zadanou cestu. Tlačítko Zrušit cestu vymaže aktuální cestu ze seznamu nabízených cest. Tlačítko Zpět uzavře okno Vyberte cestu pro export aniž by nějaký import proběhl. Po stisku tlačítka OK se otevře okno Import skladových karet,

ve kterém vyberete, jakým způsobem má dojít k aktualizaci ceníku:

Dosavadní ceník zrušit - zruší stávající položky a zapíše nové

Přidat položky k dosavadnímu ceníku - stávající položky ponechá a zapíše nové (mohou vzniknout duplicity)

Nahradit stejné položky - stávající položky zaktualizuje a přidá nové


Číselník Přirážky a slevy

Je umístěný v adresáři společných číselníků a je možné ho využívat i z jiných programů, např. Fakturace, Nákup a prodej nebo Pokladní prodej.

V číselníku Přirážky a slevy můžete definovat:

Kód

Název

Procento - procento přirážky či slevy

typ zobrazení na faktuře. Nabízejí se dvě možnosti:

1. Započítat do ceny

2. Zobrazit zvlášť - tj. zobrazit slevu nebo přirážku na samostatném řádku

Rozdíl je pouze takový, že v prvním případě se při vystavení faktury rozpočítá sleva nebo přirážka přímo do řádku na faktuře a ve druhém případě vzniknou dva řádky. Na prvním řádku bude původní cena a na druhém bude vyčíslena sleva nebo přirážka.

Ponechat při automatické slevě - jestliže u některé přirážky nebo slevy bude v číselníku zaškrtnuto pole Ponechat při automatické slevě, pak jestliže takovouto přirážku či slevu použijete na výdejce, zůstane na výdejce i po použití funkce automatických slev (funkce F12 Přirážky nad seznamem výdejek)

Přehled funkcí přístupných nad seznamem přirážek a slev (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Formuláře

Pomocí této volby máte možnost si připravit vzhled jednotlivých výstupních formulářů. Pro faktury si např. můžete vytvořit formulář faktury, daňového dokladu, penalizační faktury, zahraniční faktury, dokladu o použití, daňového dobropisu, daňového vrubopisu, zálohové faktury apod. Pro ostatní doklady si např. můžete vytvořit formulář dodacího listu, proforma faktury, cenové nabídky, kalkulace, záručního listu, předávacího protokolu, rekapitulace, kupní smlouvy, objednávky, potvrzení objednávky apod.

Jestliže tedy z hlavního menu vyberete Číselníky / Formuláře otevře se okno Formuláře faktur a ostatních dokladů

V levé části okna je seznam vámi doposud nadefinovaných formulářů. V pravé části je hlavička aktuálního formuláře (tj. formuláře na kterém máte v seznamu formulářů umístěn kurzor).

Popis polí hlavičky formuláře:

Záložka Základní nastavení:

Kód - zadáte až dvoumístný alfanumerický kód formuláře

Název - název formuláře, který se nabízí při výběru formuláře (při vytváření či opravě hlavičky faktury v modulu Fakturace, v číselníku Pohyby ve Skladové evidenci, v číselníku Typ prodejních objednávek v modulu Nákup a Prodej).

Tištěný nadpis - název formuláře, který se bude tisknout na dokladu

Použít pro - je možné vybrat, pro které doklady se bude tento formulář moci využívat

Faktury - formulář se bude moci používat pro faktury, tj. pro doklady nacházející se ve volbě Faktury / Faktury-za řadu nebo Faktury / Faktury-dohromady

Ostatní doklady - formulář se bude moci používat pro ostatní doklady, tj. pro doklady nacházející se ve volbě Ostatní doklady / Ostatní doklady-za řadu nebo Ostatní doklady / Ostatní doklady-dohromady.

Přenos do účetnictví - toto pole je přístupné pouze pokud jsou v poli Použít pro vybrány Faktury. V tomto poli můžete určit, jak se daný formulář bude přenášet do účetnictví. Můžete zvolit jednu z následujících možností:

Nepřenášet - jestliže vyberete tuto možnost, pak faktura, na které použijete tento formulář, se nebude do účetnictví přenášet (využijete např. u proforma faktur)

Vydané faktury plusem - jestliže vyberete tuto možnost, pak hodnota faktury, na které použijete tento formulář, se bude přenášet do účetnictví do vydaných faktur bez změny znaménka (využijete např. u daňového dokladu, faktury apod.)

Vydané faktury mínusem - jestliže vyberete tuto možnost, pak hodnota faktury, na které použijete tento formulář, se bude přenášet do účetnictví do vydaných faktur se změnou znaménka - kladná částka se přenáší záporně a naopak záporná kladně (využijete např. u dobropisu)

Ostatní pohledávky plusem - jestliže vyberete tuto možnost, pak hodnota faktury, na které použijete tento formulář, se bude přenášet do účetnictví do ostatních pohledávek bez změny znaménka

Ostatní pohledávky mínusem - jestliže vyberete tuto možnost, pak hodnota faktury, na které použijete tento formulář, se bude přenášet do účetnictví do ostatních pohledávek se změnou znaménka - kladná částka se přenáší záporně a naopak záporná kladně (využijete např. pro zálohové faktury)

Přenášet jako uhrazený - jestliže toto pole zatrhnete, tak se do účetnictví přenese daný doklad jako uhrazený. A zároveň se do pole Doklad úhrady do vystavené faktury či ostatní pohledávky přenese text, který jste v číselníku Formuláře zadali do pole Do dokladu vyplnit.

Zatržení tohoto pole využijete pro daňové doklady vystavené po zaplacení zálohy, protože tyto doklady již byly uhrazeny při zaplacení zálohy a proto chcete, aby se do účetnictví přenášely jako uhrazené.

Do dokladu vyplnit - pole je přístupné, pokud je zatrženo zaškrtávací pole Přenášet jako uhrazený. Lze zadat text, který se doplní do pole Doklad úhrady do vystavené faktury či ostatní pohledávky.

Formulář pro znakový tisk - dodavatelem jsou nadefinovány dva formuláře pro znakový tisk (Znakový formulář 1, Znakový formulář 2), které se liší jen v uspořádání údajů v hlavičce formuláře. Dále je nadefinován formulář Znakový formulář 3, který je uspořádáním údajů v hlavičce shodný s formulářem Znakový formulář 2 a slouží pro ty tiskárny, které funkčně nepodporují rozteč písma 12 znaků na palec (HP DJ 3xx, 5xx), ale může být použit i na jiných tiskárnách.

Formulář pro grafický tisk - uživatel má možnost si vybrat některý z nabízených formulářů pro grafický tisk. Z nabídky lze vybrat i uživatelské formuláře upravené v modulu Správa systému ve volbě Pomocné práce / Editace formulářů - Faktury a dodací listy.

Vystavit příjmový pokladní doklad - jestliže toto pole zatrhnete, zpřístupní se pro daný typ formuláře nad seznamem faktur funkce Alt+P Vystavení příjmového pokladního dokladu.

Pro vystavování příjmového pokladního dokladu musíte mít nainstalován modul Účetnictví a je nutné používat číselné řady.

Číselná řada - toto pole je přístupné jen v případě, že máte zatrženo zaškrtávací pole Vystavit příjmový pokladní doklad. Do pole Číselná řada zadáte kód řady pokladních příjmových dokladů, do které se má doklad vystavit (nabízejí se řady definované v programu Účetnictví v číselníku Číselné řady dokladů pro pokladní příjem).

Pokladna v účetnictví - toto pole je přístupné jen v případě, že máte zatrženo zaškrtávací pole Vystavit příjmový pokladní doklad. Do pole Pokladna v účetnictví vyberete některý z účtů pokladny definovaných v účtovém rozvrhu v programu Účetnictví.

Výchozí druh faktury Hlavička - lze z číselníku vybrat druh pro účetnictví, který se bude nabízet v hlavičce po založení faktury při použití daného formuláře

Výchozí druh faktury Položky - lze z číselníku vybrat druh pro účetnictví, který se bude nabízet v položkách faktury při použití daného formuláře

Hlavní ceník - zde můžete určit, který z ceníků definovaných v číselníku Ceníky, se použije jako hlavní pro tento formulář. Pak jestliže na faktuře nebo ostatním dokladu použijete právě definovaný formulář, tak při pořizování položek dokladu (při zadávání nové položka typu Položka výpočtem) se v poli Ceník nabídnou položky hlavního ceníku definovaného pro daný formulář

Přenášená cena - v tomto poli můžete nastavit, která cena z ceníku vybraného v poli Hlavní ceník se bude přenášet do položky dokladu. Můžete si vybrat, zda

První

Druhá

Třetí

Čtvrtá

Přenášený text - určíte, zda se do položky dokladu (platí pro položku typu Položka výpočtem) bude do pole Text přenášet jen název ceníkové položky nebo i kód ceníkové položky

Pouze název - z ceníku se bude na doklad přenášet pouze název

Číslo + Název - z ceníku se bude na doklad přenášet jak název, tak kód

Záhlaví dokladu - můžete vybrat text z číselníku Záhlaví, který se použije v záhlaví tohoto formuláře

Zápatí dokladu - můžete vybrat text z číselníku Záhlaví, který se použije v zápatí tohoto formuláře

Způsob úhrady - máte možnost vybrat některý ze způsobů úhrady definovaných v číselníku Způsob úhrady

Peněžní ústav - máte možnost vybrat některý z účtů definovaných v číselníku Účty v bance. Jestliže do tohoto pole některý účet vyberete, pak se tento účet přenese do dokladu do pole Peněžní ústav. Jestliže do tohoto pole žádný účet nevyberete, pak se do dokladu do pole Peněžní ústav doplní účet, který je v číselníku Účty v bance definován jako hlavní účet.

Konstantní symbol - zadáte konstantní symbol.

Tento konstantní symbol se použije např. v případě, že vystavujete fakturu z dodacího listu (funkce F3 Vystavení dokladů z ostatních) a na dodacím listu, ze kterého se vystavuje, není vyplněn konstantní symbol. V tom případě se doplní do vystavené faktury konstantní symbol zadaný ve formuláři.

Adresu pro příjemce z adresy 2 - jestliže toto pole zatrhnete, bude se v hlavičce výstupního formuláře tisknout v poli Konečný příjemce adresa zadaná u daného zákazníka na kartě partnera na záložce Obecné v sekci Adresy do polí Adresa2.

Texty v hlavičce - v následujících zaškrtávacích polích můžete zatržením určit, zda má být dané pole na vstupním formuláři editovatelné či ne a zda se má z dokladu hodnota daného pole přenést na výstupní formulář a jaký popisek bude pole na výstupním formuláři mít.

Jestliže tedy některé z nabízených polí zatrhnete, do pole vpravo od zaškrtávacího pole se automaticky doplní jeho defaultní text popisku (tento text máte možnost změnit), příslušné pole bude na vstupním formuláři editovatelné a na výstupním formuláři bude v názvu tohoto pole buď defaultní text, nebo vámi zadaný text.

Jestliže ale nechcete, aby některé z nabízených polí bylo na vstupním formuláři editovatelné, tak v číselníku Formuláře zrušíte zatržení příslušného zaškrtávacího pole, čímž se automaticky vymažete text v poli napravo od tohoto zaškrtávacího pole. Na vstupním formuláři pak bude příslušné pole needitovatelné a na výstupním formuláři se toto pole nebude vůbec tisknout.

Datum vystavení

Datum uskutečnění

Datum splatnosti

Středisko - 1.úroveň členění

Zakázka - 2.úroveň členění

Banka

Swift kód - jestliže toto pole zatrhnete, bude se na zahraničním formuláři tisknout u dodavatele i Swift kód. Swift kód se doplní z číselníku Účty v bance dle účtu zadaného na vstupním formuláři na záložce Doklad v poli Peněžní ústav

IBAN - jestliže toto pole zatrhnete, bude se na výstupním formuláři tisknout u dodavatele místo čísla účtu IBAN. IBAN se doplní z číselníku Účty v bance dle účtu zadaného na vstupním formuláři na záložce Doklad v poli Peněžní ústav.

Objednávka

Dodací list

Zakázka - doplňkový údaj

Konstantní symbol

Forma úhrady

Záložka Texty na formuláři:

Účet zákazníka - zatržením zaškrtávacího pole zvolíte, zda chcete tisknout na formuláři účet zákazníka. Platí jak pro znakový, tak pro grafický tisk. Po zatržení zaškrtávacího pole můžete zvolit také jaký text se bude tisknout jako popisek k číslu účtu zákazníka

Číslo zákazníka - zvolíte, zda chcete tisknout na formuláři číslo zákazníka. Platí jak pro znakový, tak pro grafický tisk.

Rámeček - zvolíte, zda kolem adresy dodavatele (vaší adresy) chcete vytisknout rámeček. Platí pouze pro znakový tisk.

Dodavatel - zvolíte, zda chcete na výstupním formuláři tisknout adresu dodavatel (vaši adresu). Platí pouze pro znakový tisk.

Tučná adresa - zatrhnete v případě, že chcete, aby adresa zákazníka byla na výstupním formuláři tučně. Platí pouze pro znakový tisk.

Provize - určíte, zda má být na vstupním formuláři faktury nebo ostatního dokladu, na kterých je použit tento formulář, přístupné pole Provize nacházející se na záložce Ostatní. Platí pouze pro znakový tisk.

Orámování čísla - určíte, zda se má při tisku tohoto formuláře vytisknout orámování názvu formuláře a čísla doklad. Platí pouze pro znakový tisk.

Přehozená adresa - jestliže toto pole vyberete, pak budou na daném výstupním formuláři prohozeny adresa dodavatele a adresa zákazníku. Platí pouze pro znakový tisk.

Ostatní texty - v této sekci lze zadat texty tisknuté na výstupních formulářích a dále je např. možné připravit formulář v cizím jazyce.

Číslo - text u čísla faktury nebo ostatního dokladu

Dodavatel - text u adresy dodavatele

Konečný příjemce - text u konečného příjemce

Zákazník - text u adresy zákazníka

IČ - text u IČ jak u dodavatele, tak u zákazníka

DIČ - text DIČ jak u dodavatele, tak u zákazníka

DIČ z jiného státu EU - máte možnost zadat DIČ odlišné od toho, které je uvedeno ve firemních údajích. Použijete pro zadání DIČ firmy ze států nepatřících do EU.

IČ DPH - zatržením tohoto pole lze určit, že se na dokladu bude tisknout IČ DPH z karty zákazníka

Číslo účtu - číslo účtu dodavatele

Označení dodávky - v položkách

Cena - v položkách

Cena s DPH - v položkách

Množství - v položkách

Mj - v položkách

Cena bez DPH - v položkách

DPH v procentech - v položkách

DPH v Kč - v položkách

Částka celkem - text v hlavičce položek u celkové sumy za jednotlivé položky a u celkové částky za celý doklad

Kurs

Celkem k úhradě - konečná suma

Měnová doložka

Cena je vyjádřena

Rozdíl při přepočtu

Při kursu

Mezisoučet

Celkový součet

Celkem

Zaokrouhlení

Spotřební daň - jestliže toto pole zatrhnete, bude se na výstupním formuláři tisknout součet spotřební daně. Můžete též zadat text, kterým bude součet uvozen.

Záložka Další nastavení:

Ceny tisknuté v položkách formuláře - platí jak pro grafický tak pro znakový formulář

Cena/MJ bez DPH

Cena/MJ s DPH

Daňová tabulka

Základ DPH

DPH v procentech

DPH v korunách

Celkem k úhradě

Posun daňové tabulky o ... řádky

Širší název položky - jestliže toto pole zatrhnete, budou se (při znakovém tisku) názvy položek tisknout na výstupním formuláři na více znaků (zmenší se tím ale místo pro další údaje o položkách)

Texty v daňové tabulce - můžete si určit, jaké popisky chcete mít u sloupců a řádků daňové tabulky na výstupním formuláři.

Jestliže zatrhnete zaškrtávací pole Tisknout, tak se bude u znakových formulářů a u grafického formuláře "Tuzemská faktura 1" v daňové tabulce tisknout i řádek "Není předmětem DPH".

Grafický formulář - můžete zapsat texty, které se budou na výstupním formuláři zobrazovat jako popis následujících polí:

Vystavil - zadáte text (název) k osobě, která dokad vystavila. Jestliže žádný název nezadáte, pole vystavil se na formuláři nebude vůbec tisknout

Zaokrouhlení - zadáte text (název) k zaokrouhlení tisknutému u částky k úhradě. Jestliže žádný název nezadáte, pole zaokrouhlení se na formuláři nebude vůbec tisknout

Výchozí počet kopií - v tomto poli si máte možnost nastavit počet kopií pro tisk. Nastavení platí jak pro znakový, tak pro grafický tisk.

Razítko a podpis - zadáte text (název) k poli pro razítko a podpis. Jestliže žádný název nezadáte, pole razítko a podpis se na formuláři nebude vůbec tisknout.

Logo na formuláři - jestliže chcete, aby na grafických formulářích bylo tištěno logo, uložíte příslušný grafický soubor (jen typu .BMP) do adresáře Reports nacházejícího se ve stromové struktuře aplikace Helios Red a zde do pole Logo na formuláři zadáte název tohoto grafického souboru (jen samotný název bez přípony).

Razítko/podpis (obrázek) - jestliže chcete, aby na grafickém formuláři bylo tištěno razítko a podpis, zadáte do tohoto pole cestu k obrázku s razítkem a podpisem. Obrázek se bude tisknout na grafickém formuláři v prostoru pro razítko a podpis.

Tisknout počet položek - jestliže toto pole zatrhnete, bude se na výstupním formuláři tisknout pod seznamem položek číslo udávající počet těchto položek. Můžete si zvolit i popisný text, který se k tomuto číslu vytiskne (text zapíšete do pole vpravo od zaškrtávacího pole Tisknout počet položek)

Tisknout součet množství - jestliže toto pole zatrhnete, bude se pod seznamem položek na formuláři tisknout součet měrných jednotek, uveden bude jen celkový součet. Jestliže ale zároveň zatrhnete i zaškrtávací pole Každou MJ vysčítat zvlášť, sčítat se budou dohromady jen stejné měrné jednotky, tj. jestliže budou na dokladu položky ve více měrných jednotkách, bude uveden součet za každou měrnou jednotku zvlášť.

Zaokrouhlení dokladu tisknout u celkové částky - jestliže vyberete toto přepínací pole, vyčíslí se zaokrouhlení dokladu pouze u celkové částky dokladu

Zaokrouhlení dokladu tisknout jako řádek faktury - jestliže vyberete toto přepínací pole, rozpočítá se zaokrouhlení dokladu na základ daně a daň

Telefon + E-mail uživatele - jestliže toto pole zatrhnete, bude se na grafickém formuláři tisknout telefonní číslo a e-mail přihlášeného uživatele (tj. telefonní číslo a e-mail uvedené v programu Správa systému ve volbě Uživatelé / Definice uživatelů u příslušného uživatele).

Středisko a zakázka názvem - jestliže toto pole zatrhnete, bude se při grafickém tisku tisknout místo kódu 1. a 2.úrovně členění název 1. a 2.úrovně členění

Tel. + Fax + E-mail na konec stránky - jestliže toto pole zatrhnete, bude se při grafickém tisku tisknout v zápatí stránky telefonní číslo, faxové číslo a emailová adresa.

Jestliže ale máte zapsán vlastní text v poli Vlastní text na konci stránky, tak se místo telefonu, faxu a e-mailu bude tisknout vlastní text.

Vlastní text na konci stránky - do tohoto pole vyplníte text, který chcete, aby se tisknul v zápatí formuláře.

Obchodní rejstřík - jestliže toto pole nezatrhnete, nebude se na formulář doplňovat údaj o zápisu v obchodním rejstříku.

Jestliže pole zatrhnete a zároveň máte nějaký text zapsán v poli pod tímto zaškrtávacím polem, bude se daný text zobrazovat na formuláři (jak v grafickém, tak znakovém).

Jestliže budete mít zatrženo zaškrtávací pole Obchodní rejstřík a zároveň v poli pod tímto zaškrtávacím polem nemáte zapsán žádný text, tak se do formuláře doplní údaj o obchodním rejstříku zapsán ve firemních údajích v poli vyvolaném po stisku tlačítka Obchodní rejstřík.

Záložka Výpočty+Ceny

Použití cizí měny - můžete zvolit jednu z následujících možností:

- Nepoužívat cizí měnu

- Zahraniční faktura zadávaná v Kč - ceny budou na zahraniční faktuře zadávány v Kč

- Zahraniční faktura zadávaná v cizí měně - na vstupním formuláři faktury se zpřístupní na záložce Doklad pole Měna a Kurz

- Tuzemská faktura zadávaná v cizí měně - na vstupním formuláři faktury se zpřístupní na záložce Doklad pole Měna a Kurz. V položkách bude přístupné pole pro DPH.

Kód EU - máte možnost zadat kód EU a tím pádem vystavovat faktury a ostatní doklady v daňovém režimu jiného členského státu EU. Zde zadaný kód se přenáší do hlavičky faktury do pole Kód EU.

Používat nastavení algoritmů z konfigurace - jestliže toto pole zatrhnete, použije se pro výpočet ceny, zadávání ceny, zaokrouhlení DPH a zaokrouhlení faktury nastavení z konfigurace modulu (volba Pomocné práce / Konfigurace / Konfigurace modulu , záložka Algoritmy+další nastavení).

Jestliže toto pole nezatrhnete, nepřevezme se nastavení z konfigurace modulu, ale zpřístupní se následující pole, kde zadáte nastavení, které má platit pro tento typ formuláře:

Algoritmus výpočtu cen - můžete si vybrat jeden z následujících způsobů výpočtu ceny:

Celkem s DPH - vychází se z ceny za jednotku bez DPH. Z té je vypočtena cena za jednotku včetně DPH, takto vypočítaná cena za jednotku je vynásobena množstvím, čímž se získá fakturovaná částka za položku (řádek) celkem. Z této hodnoty je zpětně vypočítána daň z přidané hodnoty a základ DPH. (U tohoto způsobu potom nemusí vždy souhlasit základ DPH vypočítaný jako součin ceny za měrnou jednotku a množství.)

Příklad: Mějme dáno:

cena/MJ.................1,77

DPH...................... 19 %

cena s DPH/MJ......1,77 x 1,19 = 2,11 (zaokrouhleno)

množství................. 2555

Postup:

celkem za položku (řádek) = cena za jednotku s daní x množství

daň za položku = celkem za položku/(sazba daně+100) x sazba

základ daně = celkem za položku - daň

celkem za položku..... 2,11 x 2555 = 5391,05

daň za položku.... 5391,05 / (19+100) x 19 = 860,76

základ daně...... 5391,05 – 860,76 = 4530,29

cena/MJ x množství = základ DPH

1.77 x 2555 = 4522.35 (rozdílný základ DPH)

Základ daně -je druhým algoritmem, který program nabízí při výpočtu ceny. Výpočet základu daně je prováděn vynásobením ceny za jednotku bez DPH množstvím. K takto získanému základu je vypočtena procentem DPH a součtem základu a DPH cena celkem. Cena za jednotku s DPH je vypočtena z ceny za jednotku bez DPH, k níž je DPH (5 nebo 19%) připočtena. (U tohoto způsobu potom nemusí vždy souhlasit vypočtená cena celkem vypočítaná jako součin ceny s DPH za měrnou jednotku a množství.)

Příklad: Mějme dány stejné hodnoty jako v minulém příkladu.

Postup:

základ daně = cena za jednotku bez daně x množství

daň za položku = základ daně/100 x sazba daně

celkem za řádek = základ daně + daň

základ daně:

základ daně..... 1,77 x 2555 = 4522,35

daň za položku..... 4522,35 / 100 x 19 = 859,25

celkem za položku.... 4522,35 + 859,25 = 5381,60

cena/MJ s DPH ......1,77 + (859,25 / 2555) = 2,11

cena celkem = cena s DPH/MJ množství

2,11 x 2555 = 5391,05 (rozdílná cena celkem)

Jestliže máte v sekci Zadávaná cena nastaveno s DPH/MJ, tak v sekci Algoritmus výpočtu cen doporučujeme vybrat Celkem s DPH a naopak, jestliže máte v sekci Zadávaná cena nastaveno bez DPH/MJ tak v sekci Algoritmus výpočtu cen doporučujeme vybrat Základ daně.

Zadávaná cena - zde můžete nastavit, zda prodejní cena za jednotku bude do položek dokladů zadávána bez DPH (bez DPH/MJ) nebo s DPH (s DPH/MJ). Při zadávání položky faktury se automaticky přeskakuje ta cena, která není v této sekci vybrána. Např. pokud máte nastavenu zadávanou cenu s DPH (tj. máte vybráno přepínací pole s DPH/MJ), tak při zadávání položky faktury se automaticky přeskočí pole Cena bez DPH (lze se do něj dostat jen pomocí myši).

Pokud při pořizování faktury nebo jiného dokladu v položkové části budete vyplňovat řádek "běžná položka", po zadání textu budete vyplňovat cenu dle nastavení zde v konfiguraci.

Jestliže máte v sekci Algoritmus výpočtu cen nastaveno Celkem s DPH, tak v sekci Zadávaná cena doporučujeme vybrat s DPH/MJ a naopak, jestliže máte v sekci Algoritmus výpočtu cen nastaveno Základ daně, tak v sekci Zadávaná cena doporučujeme vybrat bez DPH/MJ.

Zaokrouhlení DPH

Nezaokrouhlovat - v případě, že se vám algoritmus zaokrouhlování DPH nelíbí, můžete tento způsob vyřadit a program vám nebude zaokrouhlovat celkové základy a daně na fakturách - daňových dokladech.

Zaokrouhlovat - dle zákona o DPH je možné provádět celkové zaokrouhlování DPH na celém daňovém dokladu. Je tedy možné uvést cenu celkem za celý daňový doklad a zaokrouhlení provést rovněž až za celý daňový doklad za jednotlivé sazby, nikoliv u jednotlivých položek - řádků daňového dokladu. Vzhledem k tomu, že zákon se zabývá pouze zaokrouhlením na celé desetihaléře u daně a vzhledem k neexistenci haléřových a pětihaléřových mincí, byli jsme nuceni tuto metodu uplatnit i u celkových základů. Program tedy stejným principem zaokrouhluje i základ daně. Způsob zaokrouhlování základu by mohl být sporný, avšak zákon se nezmiňuje jak naložit s haléřovou fakturou při neexistenci této měny.

Program tedy sečte základy daně a daně pro jednotlivé sazby DPH a tyto základy daně a daně zaokrouhlí na desetihaléře nahoru. Rozdíl nezaokrouhlených a zaokrouhlených částek pak uloží jako hodnotu zaokrouhlení.

Zaokr., pokud vyjde na haléře - pokud celková částka k úhradě vyjde na haléře, základ DPH a DPH budou zaokrouhleny. V opačném případě se zaokrouhlování neprovádí, a proto základ daně a daň mohou v některých případech zůstat vyčísleny v haléřích.

V případě, že faktura je v cizí měně, tak i když máte nastaveno zaokrouhlování DPH, tak i přesto mohou vyjít výsledné základy a daně nezaokrouhleny na desetihaléře, protože program nejprve zaokrouhlí základy a daně v daňové tabulce na desetihaléře a poté tyto částky ještě vynásobí kurzem.

Algoritmus zaokrouhlení DPH nepracuje s částkami u nichž je typ daně "Není předmětem DPH". Jestliže na faktuře takováto částka je, pak i když máte nastaveno zaokrouhlování DPH, tak výsledné základy a daně mohou z tohoto důvodu vyjít nezaokrouhleny.

Zaokrouhlení celkové částky dokladu - zde máte možnost nastavit zaokrouhlování faktury:

Nezaokrouhlovat

Zaokrouhlovat na koruny nahoru

Zaokrouhlovat na koruny dolů

Zaokrouhlovat na koruny matematicky

Zaokrouhlovat na padesátihaléře nahoru

Zaokrouhlovat na padesátihaléře dolů

Zaokrouhlovat na padesátihaléře matematicky

Toto zaokrouhlení se netýká daňové tabulky, kde se částky zaokrouhlují dle nastavení v sekci Zaokrouhlení DPH.

Tato úprava byla zařazena na přání zákazníků, daňoví poradci však zaokrouhlení na celé koruny nedoporučují.

Toto zaokrouhlení celkové částky se také nepoužije v případě, že doklad je v cizí měně. Celková částka dokladu v cizí měně se nezaokrouhluje.

Jestliže vytváříte formulář faktury pro příjem za hotové, pak v tomto výběrovém poli je vhodné vybrat některé ze zaokrouhlení na padesátihaléře.

Druh dokladu pro EDI - toto pole se využívá pro EDI komunikaci

Libovolný konečný příjemce - jestliže toto pole zatrhnete, budete moci při pořizování faktury vyplnit konečného příjemce ke kterémukoliv partnerovi a to výběrem ze všech partnerů, tj. nebudete omezeni pouze na ty partnery, u nichž máte na kartě partnera vyplněnu nadřízenou adresu.

V položkách přístupný kód zboží - jestliže toto pole zatrhnete, bude možné u běžné položky (u položky typu běžná položka) zapsat či změnit číslo zboží, které se do dokladu přenáší např. ze skladové karty.

Přehled funkcí přístupných nad seznamem formulářů (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Číselné řady

V číselníku Číselné řady máte možnost nadefinovat číselné řady, do kterých bude možné vystavovat faktury a ostatní doklady. Možnost používání číselných řad ale musíte mít nastavenu v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Obecné nastavení v sekci Číselné řady faktur a v sekci Číselné řady ostatních dokladů.

Popis polí číselníku Číselné řady:

Kód - je možné zadat až dvouznakový alfanumerický kód číselné řady

Název - název číselné řady

Doklad - do tohoto pole zadáte masku, která se použije při vytváření čísla dokladu v dané číselné řadě. Pomocí této masky a pořadového čísla (pole Číslo na faktuře nebo ostatním dokladu) faktury či ostatního dokladu se vygeneruje číslo dokladu, které se při zakládání nové faktury nebo ostatního dokladu automaticky zapíše do pole Doklad na faktuře nebo ostatním dokladu. Při definování masky můžete použít kromě číslic i zástupné znaky "*" a "?".

Jestliže použijete znak ?, pak tento bude při generování čísla dokladu (faktury nebo ostatního dokladu) nahrazen právě jedním znakem z pořadového čísla dokladu. Jestliže do masky zadáte posloupnost více otazníků, než je cifer pořadového čísla, budou doplní se při generování čísla dokladu místo zbývajících otazníků příslušný počet nul. Jestliže ale do masky zadáte posloupnost méně otazníků, než je cifer pořadového čísla, pak při generování čísla dokladu se vždy místo otazníků doplní celé pořadové číslo, protože kdyby se místo otazníků doplnil jen příslušný počet cifer z pořadového čísla, tak by mohlo docházet k duplicitám čísel dokladů.

Jestliže v masce použijete znak *, pak tento bude při generování čísla dokladu (faktury nebo ostatního dokladu) nahrazen celým pořadovým číslem.

Příklad: Jestliže jako masku zadáte 99??? a pořadové číslo právě vytvářeného dokladu (tj. hodnota pole Číslo) je 17, pak se do pole Doklad na faktuře nebo ostatním dokladu vygeneruje 99017.

V tabulce jsou uvedeny další příklady vygenerování čísla dokladu:

maska | pořadové číslo, tj. pole Číslo | pole Doklad
99??? | 127 | 99127
99?? | 127 | 99127
185* | 127 | 185127
14?????/11 | 58 | 140058/11

První číslo - určuje od jakého čísla se bude provádět číslování faktur či ostatních dokladů v dané číselné řadě

Korekce čísla pro doklad - zde je možné nastavit korekci pořadových čísel dokladů. Využijete ji, jestliže při přechodu na nový rok necháte omylem pokračovat číslování ze starého roku a nezačnete doklady nového roku číslovat od 1. Pak do pole Korekce čísla pro doklad zadáte např. číslo - 452 a u nově pořizovaných faktur se bude od pořadového čísla odečítat číslo 452. Takto nastavenou korekci necháte zadanou celý rok a smažete ji po přechodu na další rok.

Provize - pomocí číselných řad lze řešit i provize jednotlivých dealerů, které se přenášejí do faktury při jejím vystavení. Jestliže provize nepoužíváte, údaj nevyplňujte.

Typ dokladu - zvolíte, pro jaké doklady se má tato číselná řada používat. Můžete vybrat jednu z následujících možností:

Faktury - v případě, že zvolíte tuto možnost, bude se daná číselná řada používat jen pro faktury (tj. daná číselná řada se nabídne, jestliže z hlavního menu vyberete Faktury / Faktury-za řadu).

Ostatní - v případě, že zvolíte tuto možnost, bude se daná číselná řada používat jen pro ostatní doklady (tj. daná číselná řada se nabídne, jestliže z hlavního menu vyberete Ostatní doklady / Ostatní doklady-za řadu).

Obojí - v případě, že zvolíte tuto možnost, bude se daná číselná řada používat jak pro faktury, tak pro ostatní doklady (tj. daná číselná řada se nabídne, jestliže z hlavního menu vyberete Faktury / Faktury-za řadu nebo Ostatní doklady / Ostatní doklady-za řadu).

Přehled funkcí přístupných nad seznamem číselných řad (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Způsoby úhrad

Číselník Způsob úhrady

Tento číselník slouží k definování způsobů úhrady faktury.

Dodavatelem aplikace jsou do číselníku Způsob úhrady doplněny nejpoužívanější způsoby úhrady. Uživatel má možnost se záznamy v tomto číselníku provádět standardní operace, tj. přidávat, opravovat, rušit a tisknout jeho záznamy.

Ke každému způsobu úhrady definujete jeho kód a název.

EDI kód se využívá pro EDI komunikaci

Přehled funkcí přístupných nad seznamem způsobů úhrady (viz. kapitola Standardní funkce přístupné nad seznamem číselníků.


Číselník Účty v bance

Číselník Účtů v bance slouží pro definici bankovního spojení, které chcete uvést na fakturách. Pro každý účet můžete definovat název banky, číslo účtu, směrový kód, Swift kód, IBAN a měnu účtu.

V případě, že máte v číselníku Účty v bance definován více jak jeden účet, pak je třeba, abyste určili, který z účtů je hlavním účtem. Toto určení provedete v okně seznamu účtů,

kde na záznamu, který chcete definovat jako hlavní účet stisknete klávesu F2 nebo z kontextového menu vyberete funkci Nastavit jako hlavní účet F2. Tím se u tohoto záznamu zatrhne ve sloupci Hlavní příslušné zaškrtávací pole. Jako hlavní může být vždy označen jen jeden účet, který se přednostně nabízí při vystavení nové faktury.

Kromě funkce F2 Nastavit jako hlavní účet jsou nad seznamem účtů přístupné standardní funkce (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Texty na dokladech

Pomocí tohoto číselníku máte možnost připravit si záhlaví neboli často se opakující texty, které můžete vkládat do položkové části faktury nebo ostatních dokladů prakticky na libovolné místo.
Jestliže tedy z hlavního menu vyberete Číselníky / Texty na dokladech, otevře se okno

V levé části okna Texty na dokladech-záhlaví a zápatí dokladů je seznam všech textů a v pravé části okna je zobrazen vstupní formulář aktuálního textu (tj. toho textu, na kterém máte v seznamu textů umístěn kurzor).
V hlavičce textu je v poli Název zobrazen název aktuálního textu. Vpravo od tohoto pole může být zobrazen jeden z textů: Hlavní záhlaví pro faktury, Hlavní záhlaví pro ostatní doklady, Hlavní záhlaví pro přenos ostatních dokladů (popis jednotlivých textů viz. níže). Pod polem Název se nachází pole typu poznámka, do kterého napíšete samotný text daného záhlaví.
V poli Prázdných řádků na konci je uveden počet prázdných řádků zadaných na konec daného textu. Jestliže chcete prázdné řádky na konci textu vymazat, použijete k tomu tlačítko Odstranit prázdné řádky. Toto tlačítko je ale přístupné jen v režimu prohlížení, ne v režimu editace.

Popis funkcí přístupných nad oknem seznamu textů na dokladech:

F4 Nový záznam - umožňuje založit nový text.

Do textu záhlaví či zápatí lze vložit i proměnný text, který bude při tisku faktury zaměněn za aktuální hodnotu. Je např. možné zadat: "Fakturujeme Vám paušální poplatek za ostrahu objektu v měsíci <<NAZEV_MESIC_ROK_USKUTECNENO>>
a vytiskne se (pokud je datum uskutečnění na dokladu xx.10.2012): "Fakturujeme Vám paušální poplatek za ostrahu objektu v měsíci říjen 2012".

F5 Kopie záznamu - umožňuje vytvořit kopii aktuálního textu

F6 Oprava záznamu - umožňuje opravu aktuálního textu

F8 Zrušit záznam - umožňuje zrušit aktuální text. Před samotným zrušením se ještě zobrazí dotaz "Opravdu zrušit záhlaví X? Ano Ne".

Alt+M Historie záznamu - zobrazí okno s historií záznamu. Obsahuje datum, jméno uživatele a popis operace, kterou daný uživatel provedl.

F2 Nastavit jako hlavní záhlaví pro faktury - toto nastavení nemá význam

F3 Nastavit jako hlavní záhlaví pro ostatní doklady - toto nastavení nemá význam

Alt+F2 Nastavit jako hlavní záhlaví pro přenos ostatních dokladů - po zvolení této funkce bude aktuální text (tj. text nad kterým byla funkce vyvolána) vybrán jako hlavní záhlaví při vystavování faktury z ostatních dokladů (tj. do položek faktury se přenese tento text). Aby bylo poznat, který text je vybrán jako hlavní pro přenos ostatních dokladů, doplní se automaticky v hlavičce textu napravo od pole Název text Hlavní záhlaví pro přenos ostatních dokladů a v seznamu textů se u příslušného textu automaticky dopíše do sloupce Typ znak P.


Číselník Druh pro účetnictví

Číselník je tentýž jako číselník Druh vydaných faktur v programu Účetnictví.

Popis polí číselníku Druh pro účetnictví:

Typ druhu - vyberete, zda se zadávaný druh bude používat pro vydané faktury, nebo pro položky vydaných faktur

Kód - zadáte kód druhu pro účetnictví. Můžete zadat i stejný kód jak pro vydané faktury, tak pro položky vydaných faktur

Název - zadáte název druhu

Konst. symbol

Středisko

Zakázka

Vlastní předkontace a způsob účtování se nadefinuje v účetním programu. Pro program Daňová evidence zde můžete nadefinovat kódy stejné jako jsou účetní kódy pro příjem (tržby za zboží, tržby za výrobky,..).

Přehled funkcí přístupných nad seznamem druhů pro účetnictví (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Pomocné práce

Pomocné práce zahrnují následující volby:

Export do účetnictví

Import zaplacených dokladů

Statistika

Export do EDI

GDPR - ochrana osobních údajů

Prohlížení sestav

Tisk obálky

Přehled PSČ

Systémové informace

Archivace dat

Dearchivace dat

Indexace

Konfigurace

Konfigurace modulu

Systémová konfigurace

Firemní údaje

Definice tiskáren pro znakový tisk

Příprava zpracování v novém roce

Většina operací je shodná pro všechny programy Helios Red, proto jsou v dokumentaci k programu Fakturace popsány pouze volby Export do účetnictví, Import zaplacených dokladů, Statistika, Konfigurace modulu a Příprava zpracování v novém roce. Popis všech ostatních voleb (které jsou shodné pro všechny programy Helios Red) naleznete v příručce Správa systému.


Export do účetnictví

Pokud kromě programu Fakturace vlastníte ještě program Účetnictví nebo program Daňová evidence, máte možnost využít funkce přenosu pořízených faktur z programu Fakturace do některého z těchto účetních programů. Tím si ušetříte práci s pořizováním vydaných faktur v účetních programech ve volbě Pohledávky a závazky.

Jestliže tedy z hlavního menu programu Fakturace vyberete Pomocné práce / EXPORT do účetnictví a nemáte v konfiguraci modulu nastavenu cestu k účetnímu programu, tak se

otevře okno Vyberte cestu pro export

Jestliže máte v konfiguraci modulu nastavenu cestu k účetnímu programu (volba Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné nastavení, pole Cesta k účetnictví), tak se okno Vyberte cestu pro export neotevře (použije se cesta k účetnímu programu nastavená v konfiguraci modulu) a otevře se přímo okno Přenos vydaných faktur do účetnictví.

Popis tlačítek okna Vyberte cestu pro export:

OK - po stisku tohoto tlačítka se otevře okno Přenos vydaných faktur do účetnictví,

kde je seznam všech dosud pořízených faktur, které ještě nebyly přeneseny do účetnictví. Každý řádek popisuje jednu fakturu. V prvním sloupci jsou zaškrtávací pole. Jestliže je zaškrtávací pole zatrženo, bude daná faktura přenesena do účetnictví.

Jestliže máte v konfiguraci modulu (volba Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Algoritmy+další nastavení zatrženo zaškrtávací pole Automaticky vybrat všechny doklady pro export, tak při otevření okna budou všechna zaškrtávací pole zatržena. Jestliže pole Automaticky vybrat všechny doklady pro export zatrženo nemáte, tak nebudou v okně Přenos vydaných faktur do účetnictví zatržena zaškrtávací pole u faktur.

Zatržení či zrušení zatržení zaškrtávacích polí v okně Přenos vydaných faktur do účetnictví můžete provést standardně stisknutím levého tlačítka myši na příslušném zaškrtávacím poli, nebo stiskem klávesy Insert na řádku faktury, kterou chcete do tisku zařadit či z tisku vyřadit.

Dále je možno kromě individuálního výběru využít v okně Přenos vydaných faktur do účetnictví tlačítek Inverzní označení nebo Vybraní zákazníci. Tlačítko Inverzní označení prohodí označení dodacích listů. Po stisku tlačítka Vybraní zákazníci se zobrazí číselník Zákazníci, kde je možné klávesou Insert nebo levým tlačítkem myši označit zákazníky, jejichž faktury se mají přenést. Potvrzením program automaticky označí všechny faktury adresované na vybrané zákazníky.

Jestliže uživatel exportuje faktury, které již byly jednou exportovány (a uživatel nyní vymazal příznak Exportováno a fakturu exportuje znovu) a zároveň již byl doklad v Účetnictví zaúčtován nebo zaplacen (třeba i jen částečně), tak se při exportu zobrazí dotaz Chcete exportovat doklady, které již v účetnictví existují a nelze je automaticky opravit. Chcete pokračovat? Ano Ne. V případě, že zvolíte Ano, budou v knize faktur založeny nové záznamy a staré zůstanou beze změny. V okně Přenos vydaných faktur do účetnictví tyto faktury poznáte tak, že mají ve sloupci Opakovaný export zapsán text Nový záznam. Ty doklady, které budou opraveny (to jsou ty, které již byly také exportovány, ale jsou dosud nezaúčtovány a nezaplaceny), budou mít ve sloupci Opakovaný export zapsán text Oprava původní. A doklady, které jsou exportovány poprvé, nemají ve sloupci Opakovaný export zapsán žádný text.

Po vybrání faktur, které chcete přenést do účetnictví, stisknete klávesu Enter, čímž se provede samotný export. Po skončení přenosu se zobrazí informace, kolik bylo přeneseno dokladů "Počet přenesených faktur X". Při přenosu se také u každé právě přenesené faktury nastaví příznak o přenosu. (tj. u přenesené faktury se automaticky zatrhne pole Přeneseno do účetnictví, které se nachází v okně Údaje o dokladu vyvolaném nad fakturou po stisku klávesy F2).

V případě, že z nějakého důvodu chcete do účetnictví přenést ještě jednou některou fakturu, která už byla přenesena (a tudíž se vám v okně Přenos vydaných faktur do účetnictví nenabízí), využijete právě funkci F2 Záznam o přenosu do účetnictví k tomu, abyste příznak přenosu dané faktury smazali. Budete tedy postupovat následovně: z hlavního menu vyberete Faktury / Faktury-za řadu nebo Faktury / Faktury-dohromady, a v seznamu faktur vyhledáte fakturu, u které chcete příznak přenosu zrušit. Nad touto fakturou vyvoláte funkci F2 Záznam o přenosu do účetnictví, tím se otevře okno Údaje o dokladu, ve kterém zrušíte zatržení zaškrtávacího pole Přeneseno do účetnictví a pomocí tlačítka OK okno uložíte. Pak z hlavního menu vyberete Pomocné práce / EXPORT do účetnictví. Otevře se okno Přenos vydaných faktur do účetnictví, kde už je i ta vámi požadovaná faktura.

(Pomocí funkce F2 Záznam o přenosu do účetnictví lze také naopak zatrhnout pole Přeneseno do účetnictví u těch faktur, které dosud nebyly přeneseny do účetnictví a vy z nějakého důvodu nechcete, aby se nabízely pro přenos do účetnictví)

Pomocí funkcí Ctrl+F7 Výběr záznamů podle sloupce a Ctrl+Q Výběrové podmínky lze filtrovat faktury, které se mají do účetnictví přenášet.

Storno - zavře okno Vyberte cestu pro export aniž by nějaký export proběhl

Nová cesta - slouží pro přidání nové cesty pro export do seznamu nabízených cest

Opravit cestu - slouží ke změně některé z nabízených cest (tj. mezi nabízené cesty se nepřidá nová cesta, ale cesta, na které máte kurzor při stisknutí tlačítka Opravit cestu se změní na vámi zadanou cestu

Zrušit cestu - vymaže aktuální cestu ze seznamu nabízených cest

Jestliže máte v konfigurace modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Obecné nastavení zatrženo pole Použít DPH z daň. tabulky při exportu, tak se při exportu do účetnictví přenese ke každé faktuře i daň. Daň se v tomto případě nebude ale přenášet u těch faktur, které mají v položkové části faktury zadán více jak jeden kód 1.úrovně členění či více jak jeden kód 2.úrovně členění či více jak jeden kód druhu.

Jestliže máte na příslušném formuláři (volba Číselníky / Formuláře) nastaveno zaokrouhlování základu DPH a DPH (záložka Výpočty+ceny, sekce Zaokrouhlení DPH), tak se i při exportu do účetnictví na vyexportované faktuře zaokrouhlí základ DPH a DPH. Toto zaokrouhlení se nevyjádří jako samostatný řádek, ale přičte se k příslušnému základu daně a k příslušné dani. Pokud je na vytvořené faktuře v účetnictví více řádků se stejnou sazbou (rozděleno např. druhem), přičtou se zaokrouhlení k první z nich.

Penále při exportu do účetnictví

Pokud je na kartě partnera uvedeno procento penále (číselník Partneři - záložka Obchodní, pole vpravo od zaškrtávacího pole Penalizovat), přenese se při exportu do účetnictví toto penále na fakturu. Pokud procento na kartě partnera není uvedeno, zapíše se při exportu na fakturu procento uvedené v konfiguraci modulu u programu Daňová evidence (program Daňová evidence, Pomocné práce / Konfigurace / Konfigurace modulu záložka Faktury, pole Penále) nebo Účetnictví (program Účetnictví, Pomocné práce / Konfigurace / Konfigurace modulu záložka Faktury, pole Penále).

V konfiguraci modulu na záložce Obecné nastavení v poli Do pole Dodací list exportovat máte možnost si vybrat, který z nabízených údajů (dodací list, objednávka, zakázka) se bude při exportu přenášet do pole Dodací list ve vydaných fakturách.

Podmínkou zachování správného číslování přenesených faktur v účetnictví je používání shodného kódu číselné řady pro faktury jak v programu Fakturace, tak v účetním programu. V účetnictví v definici číselné řady stačí zadat pouze shodný kód, masku čísla není třeba zadávat, neboť se v účetnictví číslování neuplatní. Pokud se v programu Fakturace nepoužívají číselné řady, lze v konfiguraci modulu zadat kód řady, který se na faktury při přenosu doplní.

Faktury, které nemají žádné položky nebo všechny s nulovou částkou se přenesou do Účetnictví jako zaúčtované.


Import zaplacených dokladů

Tato volba slouží k doplnění údajů o zaplacení faktury z účetnictví.

Jestliže tedy z hlavního menu vyberete Pomocné práce / Import zaplacených dokladů, zobrazí se nejprve dotaz "Aktualizovat údaje o zaplacení vydaných faktur? Ano Ne". Jestliže zvolíte Ano, provede se samotná aktualizace faktur a po jejím provedení se zobrazí informace, kolik faktur bylo úspěšně aktualizovaných a kolik faktur se případně nepodařilo zaktualizovat.

Kromě této hromadné aktualizace je možné přímo na faktuře (Faktury / Faktury-za řadu nebo Faktury / Faktury-dohromady) použít funkci Alt+F2 Záznam o zaplacení faktury pro ruční zapsání data, částky a čísla dokladu o zaplacení.

Program předpokládá, že při importu úhrad neexistují duplicitní čísla (variabilní symboly) faktur. Při existenci duplicitních čísel faktur nelze zaručit, že se platby přiřadí ke správným fakturám.


Statistika

Jestliže z hlavního menu vyberete Pomocné práce / Statistika, zobrazí se okno Statistika - počet záznamů,

ve kterém vidíte počet záznamů v jednotlivých číselnících, užívaných v programu Fakturace, jako jsou Ceníky, Konstantní symboly, Přirážky a slevy a další.


Export do EDI

EDI je elektronická výměna dat (z anglického Electronic Data Interchange). Jde o moderní způsob komunikace mezi dvěma nezávislými subjekty, při které dochází k výměně standardních strukturovaných obchodních a jiných dokumentů elektronickou formou. Velké obchodní řetězce často od svých dodavatelů EDI komunikaci vyžadují a v řadě případů je to i podmínkou navázání obchodního vztahu. Obvykle posílají svými dodavatelům elektronické objednávky a dostávají od nich zboží spolu s fakturami či dodacími listy v elektronické podobě. Přitom se však EDI dokumenty u jednotlivých organizací v některých detailech liší, nelze tedy jediný formát použít k EDI komunikaci se všemi odběrateli. Součástí řešení EDI komunikace je i vlastní způsob předání dokumentů, nyní většinou prostřednictvím Internetu. Zajištěním komplexní komunikace mezi dodavateli a odběrateli se zabývají specializovaná řešení, která komunikují s ekonomickými systémy prostřednictvím definovaných rozhraní. V současné době podporujeme řešení Orion a Editel.

Z programu Fakturace můžete do formátu EDI vyexportovat faktury pomocí volby Pomocné práce / Export do EDI / Export faktur do EDI a pomocí funkce Pomocné práce / Export do EDI / Export dodacích listů do EDI můžete vyexportovat do formátu EDI dodací listy.

Před spuštěním exportu do EDI je třeba:

- v konfiguraci modulu (volba Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Algoritmy+další nastavení v poli Formát exportu do EDI zvolit formát, ve kterém chcete faktury a dodací listy exportovat

- ve firemních údajích (volba Pomocné práce / Konfigurace / Firemní údaje) je třeba vyplnit EAN (přidělí Orion či Editel)

- v číselníku Formulářů na záložce Výpočty+ ceny je třeba zadat druh dokladu pro EDI (pole Druh dokladu pro EDI)

- v číselníku Způsob úhrady je třeba pro definované platby doplnit EDI kód

- v číselníku partnerů je třeba na záložce Obchodní vyplnit v poli EAN kód EAN - jedná se o identifikaci každého odběratele v EDI komunikaci

- v modulu Skladová evidencb je nutné na skladových kartách, které jsou předmětem obchodování používat pole EAN a mít ho vyplněné.Položky bez EAN kódu nelze v EDI komunikaci nijak identifikovat.

Podmínky pro používání:

- faktury a dodací listy musí být vytvořeny z výdejky (modul Skladová evidence) nebo prodejní objednávky (modul Nákup a prodej), neboť tak se na fakturovanou položku dostane vazba na skladovou kartu (EAN). Je důležité dát pozor, aby ve faktuře (dodacím listě) nedošlo ke smazání položky, protože ani po ručním zapsání by se tato položka nedostala do souboru EDI – chyběla by vazba na skladovou kartu. Položka ručně vytvořená neobsahuje vazbu na skladovou kartu (nelze načíst EAN do EDI souboru). Pokud dojde k nechtěnému smazání položky, fakturu (dodací list) je nutné znovu vystavit (opravit) z původního dokladu - výdejky (funkce Alt+F Export do fakturace přístupná nad seznamem výdejek) či prodejní objednávky (Alt+F Vystavení faktury/dodacího listu přístupná nad seznamem prodejních objednávek).

- na faktuře musí být vyplněno pole Zákazník (fakturační místo) a současně i Konečný příjemce.

Jestliže tedy z hlavního menu vyberete Pomocné práce / Export do EDI / Export faktur do EDI, otevře se okno Export dokladů do EDI

kde zadáte kritéria, která musí faktura splňovat, aby se zařadila do exportu. Po stisku tlačítka OK se otevře okno se seznamem vybraných dokladů

Exportovat se budou všechny označené odklady, tzn. že jestliže nechcete, aby se některý z vybraných dokladů exportoval, tak zrušíte zatržení zaškrtávacího pole v řádku daného dokladu.

Po stisku tlačítka OK se otevře okno Vyberte adresář pro export.

Popis tlačítek okna Vyberte adresář pro export:

OK - po stisku tohoto tlačítka se vygeneruje soubor požadovaného formátu do vybraného adresáře.

Storno - zavře okno Vyberte adresář pro export aniž by nějaký export proběhl

Nová cesta - slouží pro přidání nové cesty pro export do seznamu nabízených cest

Opravit cestu - slouží ke změně některé z nabízených cest (tj. mezi nabízené cesty se nepřidá nová cesta, ale cesta, na které máte kurzor při stisknutí tlačítka Opravit cestu se změní na vámi zadanou cestu

Zrušit cestu - vymaže aktuální cestu ze seznamu nabízených cest


Konfigurace modulu

Konfigurace modulu je nejdůležitější funkcí volby Pomocné práce, protože umožňuje uživateli ve značné míře měnit vlastnosti a funkce programu Fakturace tak, aby co nejvíce vyhovovali uživatelovým potřebám.

Jestliže tedy z hlavního menu vyberete Pomocné práce / Konfigurace / Konfigurace modulu, zobrazí se okno Konfigurace modulu.

Odkazy:

Konfigurace modulu - záložka Obecné nastavení

Konfigurace modulu - záložka Algoritmy + další nastavení


Konfigurace modulu - záložka Obecné nastavení

Automatické dokončení položky z ceníku - jestliže toto pole zatrhnete, tak při zadávání položky výpočtem na fakturu, můžete do pole Text zadat jen počáteční znaky názvu položky z ceníku a program sám příslušnou položku z ceníku vybere. V případě, že zadané znaky odpovídají více položkám z ceníku, program ponechá vámi zadaný text.

Opravovat pole DOKLAD u faktur - při použití číselných řad a nadefinovaném způsobu číslování se při vytváření nových faktur generují vždy na sebe navazující čísla. V případě, že toto pole zatrhnete, můžete číslo faktury opravit - změnit. Je nutné si uvědomit, že nové číslo se generuje vždy z počátečního čísla nastaveného v číselníku Číselné řady a z počtu vystavených faktur. Vámi manuálně nastavené číslo faktury tento výpočet u dalších faktur nemůže ovlivnit.

Opravovat pole DOKLAD u ostatních - při použití číselných řad a nadefinovaném způsobu číslování se při vytváření nových ostatních dokladů generují vždy na sebe navazující čísla. V případě, že toto pole zatrhnete, můžete číslo ostatního dokladu opravit - změnit. Je nutné si uvědomit, že nové číslo se generuje vždy z počátečního čísla nastaveného v číselníku Číselné řady a z počtu vystavených ostatních dokladů. Vámi manuálně nastavené číslo ostatního dokladu tento výpočet u dalších ostatních dokladů nemůže ovlivnit.

Střediska - toto pole zatrhnete v případě, že chcete používat střediska. Současně můžete zadat i název pro střediska. Jestliže tedy máte toto pole zatrženo, v nabídce číselníků se zpřístupní číselník Střediska a i v hlavičce vstupního formuláře se zpřístupní pole Středisko (případně bude nazváno jinak, jestliže jste si ho v konfiguraci přejmenovali).

2.úroveň členění - zde je možné nastavit, zda budete používat další členění firmy a současně zadat i název pro tuto úroveň, např. Zakázky, Akce apod. Jestliže tedy máte toto pole zatrženo, v nabídce číselníků se zpřístupní číselník Zakázky a i v hlavičce vstupního formuláře se zpřístupní pole Zakázka (případně bude nazváno jinak, jestliže jste si ho v konfiguraci přejmenovali).

Oprava přenesených faktur - jestliže toto pole zatrhnete, budete moci opravovat faktury, které již byly přeneseny do účetnictví. Z hlediska bezpečnosti doporučujeme tohoto využít jen pro provedení nezbytné opravy.

Zvýrazněné "Celkem k úhradě" - pokud toto pole zatrhnete, bude na znakovém výstupním formuláři údaj o celkové částce zvýrazněn

Automatický skok do položek - je-li toto pole zatrřeno, program po vyplnění údajů v hlavičce automaticky přejde do položek (bez nutnosti stisknout klávesu F9).

Automatická nabídka další položky - jestliže toto pole zatrhnete, bude se po zadání položky faktury automaticky nabízet pořízení další položky (tj. automaticky se otevře okno pro výběr typu další položky)

Mazat jen poslední fakturu - jestliže toto pole zatrhnete, bude možno ve volbě Faktury / Faktury-za řadu rušit vždy pouze poslední vystavenou fakturu v dané řadě a ve volbě Faktury / Faktury-dohromady bude možno rušit vždy jen poslední vystavenou fakturu. Jestliže pole Mazat jen poslední fakturu nezatrhnete, bude možno ve volbách Faktury / Faktury-za řadu a Faktury / Faktury-dohromady rušit faktury bez omezení.

Zadávat text v položkách na více řádků - jestliže toto pole zatrhnete, budete moci textovou položku faktury zadávat (při zadávání nové položky faktury pomocí funkce F4 Nová položka-výběr typu přístupná nad položkovou částí faktury) na více řádků. Jestliže pole nezatrhnete, budete moci textovou položku faktury zadávat pouze jako jednořádkovou.

Splatnost na dokladu - do tohoto pole zapíšete počet dní splatnosti, který se bude uplatňovat na fakturách a ostatních dokladech. Tento počet dní splatnosti se pro danou fakturu či ostatní doklad ale použije jen v tom případě, že na příslušné kartě partnera nebude vyplněno pole Splatnost-odběratel (Číselníky / Partneři, záložka Obchodní). Údaj o splatnosti vyplněný na kartě partnera má tedy vždy přednost před údajem o splatnosti v konfiguraci modulu.

Při vystavování nové faktury či ostatního dokladu se tedy program nejprve dívá, zda je u příslušného partnera (vybraného v poli Zákazník) na kartě partnera vyplněno pole Splatnost-odběratel. Jestliže toto pole je vyplněno, přičte se jeho hodnota k datu uvedenému na vstupním formuláři faktury či ostatního dokladu v poli Datum vystavení, a vypočtené datum se doplní a vstupním formuláři faktury či ostatního dokladu do pole Datum splatnosti. Jestliže ale a příslušné kartě partnera nebude pole Splatnost-odběratel vyplněno, vezme program hodnotu uvedenou v konfiguraci modulu (v poli Splatnost na dokladu) a tuto přičte k datu uvedenému na vstupním formuláři faktury či ostatního dokladu v poli Datum vystavení a vypočtené datum doplní na vstupní formulář faktury či ostatního dokladu do pole Datum splatnosti.

Při výpočtu je automaticky pamatováno na soboty a neděle a v případě, že by datum splatnosti připadlo na některý z těchto dnů, je automaticky posunuto na pondělí. Vypočtené datum lze samozřejmě změnit.

Délka textu v pol. dokladu - povolené hodnoty jsou v rozmezí 20 - 80 znaků a nastavená hodnota znamená maximální počet znaků, které lze zadat v poli Text u běžné položky. V případě generování faktury z výdejky nebo prodejní objednávky se jedná o maximální počet znaků, které se z položky na výdejce či z položky na prodejní objednávce přenesou (program Skladová evidence, funkce Alt+F Export do fakturace, program Nákup a Prodej, funkce Alt+F Vystavení faktury/dodacího listu). Co se bude přenášet z výdejky do pole Text určuje buď nastavení v konfiguraci modulu Skladová evidence na záložce Export v sekci Přenos do fakturace nebo v nastavení v číselníku Pohyby u použitého kódu).

Délka textu indiv. pol. dokladu - zadáte, kolik znaků se má přenést při exportu do fakturace (program Skladová evidence, funkce Alt+F Export do fakturace) na fakturu či ostatní doklad do pole Text (co se bude přenášet se určuje v konfiguraci modulu programu Skladová evidence na záložce Export v sekci Přenos do fakturace).

Výše pohledávek pro upozornění - zde je možno nastavit upozornění na pohledávky větší než zadaná hodnota. V případě vystavení nebo opravy faktur vás program automaticky upozorní na celkovou výši neuhrazených faktur v tisících Kč u partnerů, u kterých máte nějaké pohledávky. Podmínkou pro správnost informací je zpracování aktuálních bankovních výpisů a zároveň spuštění volby Hromadná aktualizace pohledávek v programu Obchodní partneři. Samozřejmě je možné vedení evidence pohledávek bez vazby na účetnictví, ale potom je nutné do pole Pohledávky v kartě obchodního partnera doplnit hodnotu "ručně".

Sekce Číselné řady faktur - máte možnost nastavit použití číselných řad ve fakturách

Nepoužívat - toto přepínací pole vyberete, jestliže nechcete používat více než jednu číselnou řadu

Hromadné - toto přepínací pole vyberete, jestliže chcete mít hromadné číslování pro všechny číselné řady faktur

Samostatná - toto přepínací pole vyberete, jestliže chcete mít samostatné číslování pro každou číselnou řadu faktur

Jestliže jste až doposud číselné řady u faktur nepoužívali a nyní je začnete používat (tj. přepínací pole Nepoužívat přepnete na Hromadná či Samostatné), tak program při uložení této změny umožní výběr řady, do které se mají přesunout případné již existující faktury.

Sekce Číselné řady ostatních dokladů - máte možnost nastavit používání číselných řad ve fakturách

Nepoužívat - toto přepínací pole vyberete, jestliže nechcete používat více než jednu číselnou řadu

Hromadné - toto přepínací pole vyberete, jestliže chcete mít hromadné číslování pro všechny číselné řady ostatních dokladů

Samostatná - toto přepínací pole vyberete, jestliže chcete mít samostatné číslování pro každou číselnou řadu ostatních dokladů

Jestliže jste až doposud číselné řady u ostatních dokladů nepoužívali a nyní je začnete používat (tj. přepínací pole Nepoužívat přepnete na Hromadná či Samostatné), tak program při uložení této změny umožní výběr řady, do které se mají přesunout případné již existující faktury.

Příklad: uvedeme si rozdíly při hromadném a samostatném číslování řad. Mějme dvě číselné řady s následujícími maskami:

- první řada 95/1/???

- druhá řada 95/2/???

Číslování prvních šesti vydaných faktur pak bude vypadat následovně:

Hromadné Samostatné

- 95/1/001 - 95/1/001

- 95/1/002 - 95/1/002

- 95/2/003 - 95/2/001

- 95/1/004 - 95/1/003

- 95/2/005 - 95/2/002

- 95/2/006 - 95/2/003

Tučný text značí pořadové číslo doplněné programem. Z výše uvedeného příkladu je zřetelné, jak se hromadné a samostatné číslování liší.

Cesta ke skladu - do tohoto pole se zadává cesta k datovým souborům programu Skladová evidence. Při běžné instalaci je automaticky zapsán adresář SKLADY.

Cesta k účetnictví - do tohoto pole je zadána cesta k datovým souborům programu Daňová evidence nebo programu Účetnictví (podle toho, který typ účetnictví je zvolen v poli Typ účetnictví). V případě, že máte instalaci programu Fakturace na jiném počítači, ponechte obsah tohoto pole prázdný.

Změnit sazbu DPH - toto tlačítko vám umožní změnit stávající sazbu DPH na jinou. Jestliže toto tlačítko stisknete, zobrazí se okno Změna sazby DPH

ve kterém je seznam sazeb DPH v současné době používaných programem Fakturace. Vyberete řádek sazby, kterou chcete měnit a dvojitým kliknutím myši na tomto řádku se otevře okno Změna sazby DPH

Do pole Nová sazba DPH zadáte hodnotu, která se má začít používat místo původní sazby.

Dále vyberete jedno z přepínacích polí Upravit prodejní cenu v cenících:

- Bez DPH - toto přepínací pole vyberete v tom případě, že chcete v cenících celkovou cenu s DPH nechat nezměněnou, ale chcete, aby se automaticky změnil základ DPH v závislosti na právě provedené změně sazby DPH (cena s DPH zůstane nezměněna)

- S DPH - toto přepínací pole vyberete v tom případě, že chcete, aby se v závislosti na právě provedené změně sazby DPH změnila v cenících celková cena s DPH (základ daně zůstane nezměněn)

Po stisku tlačítka OK se nastaví nová sazba DPH a upraví se ceny v ceníkách.

Typ účetnictví - určíte, zda program Fakturace bude spolupracovat s programem Daňová evidence nebo s programem Účetnictví

U zaokrouhlování rozdílů použít při exportu - využívá se pro program Účetnictví

Druh - pokud je na faktuře vyčíslen rozdíl, do položky rozdíl v účetnictví se do pole Druh přenese tento zadaný kód

Středisko - pokud je na faktuře vyčíslen rozdíl, do položky v účetnictví se do pole Středisko (1.úroveň členění) přenese tento zadaný kód

Zakázka - pokud je na faktuře vyčíslen rozdíl, do položky rozdíl v účetnictví se do pole Zakázka (2.úroveň členění) přenese tento zadaný kód

Exportovat poznámku do účetnictví - jestliže toto pole zatrhnete, bude se při exportu do účetnictví exportovat i poznámka z faktury (ale pouze prvních 100 znaků). Poznámka se ale přenese jen v případě, že provádíte export z fakturace přímo do účetnictví. Jestliže provádíte export do nějakého pomocného adresáře či na disketu a teprve z tohoto adresáře budete provádět import do účetnictví, tak se poznámka nepřenese.

Použít DPH z daň. tabulky při exportu - jestliže toto pole zatrhnete, přenese se při exportu do účetnictví i daň

Exportovat do účetnictví 1.úroveň členění - jestliže toto pole zatrhnete, budou se do účetnictví přenášet i kódy 1.úrovně členění z faktur. Jestliže toto pole nezatrhnete, nebudou se do účetnictví přenášet kódy 1.úrovně členění a položky faktury se podle těchto kódů nebudou rozpočítávat

Exportovat do účetnictví 2.úroveň členění - jestliže toto pole zatrhnete, budou se do účetnictví přenášet i kódy 2.úrovně členění z faktur. Jestliže toto pole nezatrhnete, nebudou se do účetnictví přenášet kódy 2.úrovně členění a položky faktury se podle těchto kódů nebudou rozpočítávat

Řada při exportu do účetnictví - toto pole je přístupné jen v případě, že nepoužíváte v programu Fakturace číselné řady. Do tohoto pole lze zadat kód číselné řady, který se doplní k přenášeným fakturám do účetnictví

Text položky účetnictví - lze zvolit, jaký text se bude při exportu do účetnictví přenášet do textu položek:

- název typu DPH

- název položkového druhu

- název + obec zákazníka

Do pole Dodací list exportovat - máte možnost si vybrat, který z nabízených údajů (dodací list, objednávka, zakázka) se bude exportovat při exportu do účetnictví (volba Pomocné práce / Export do účetnictví) do pole Dodací list ve vydaných fakturách

Nejčastější typ DPH - můžete vybrat jeden z nabízených typů DPH. Vybraný typ DPH se pak bude nabízet v položkách vstupního formuláře.

Nejčastější typ DPH zahraniční - můžete vybrat jeden z nabízených typů DPH. Vybraný typ DPH se pak bude nabízet v položkách zahraničního vstupního formuláře.

Počet desetinných míst u prodejních cen - v tomto poli lze nastavit počet desetinných míst pro prodejní ceny (nastavit lze 2 až 5 míst). Po změně tohoto nastavení dojde k úpravě počtu desetinných míst v datech, takže se tato změna projeví i zpětně na již existujících dokladech, kde může v závislosti na zapsaných hodnotách dojít např. ke změně celkové ceny. Proto nedoporučujeme tuto změnu provádět v průběhu roku, ale pouze po zahájení roku nového.

Nastavený počet míst ovlivní jednotkové ceny, celkové ceny se zobrazují a tisknou stále na dvě desetinná místa. Na většině dokladů a sestav lze počet desetinných míst nastavit v generátoru sestav. Pokud máte v modulu Fakturace nastavenu cestu k modulu Skladová evidence, tak se tento parametr přebírá z ní (volba Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné nastavení, tlačítko Změnit počet desetinných míst u cen.

Odkazy:

Konfigurace modulu - záložka Algoritmy + další nastavení


Konfigurace modulu - záložka Algoritmy + další nastavení

Sekce Algoritmus výpočtu cen - můžete si vybrat jeden z následujících způsobů výpočtu ceny:

Celkem s DPH - vychází se z ceny za jednotku bez DPH. Z té je vypočtena cena za jednotku včetně DPH, takto vypočítaná cena za jednotku je vynásobena množstvím, čímž se získá fakturovaná částka za položku (řádek) celkem. Z této hodnoty je zpětně vypočítána daň z přidané hodnoty a základ DPH. (U tohoto způsobu potom nemusí vždy souhlasit základ DPH vypočítaný jako součin ceny za měrnou jednotku a množství.)

Příklad: Mějme dáno:

cena/MJ.................1,77

DPH...................... 19 %

cena s DPH/MJ......1,77 x 1,19 = 2,11 (zaokrouhleno)

množství................. 2555

Postup:

celkem za položku (řádek) = cena za jednotku s daní x množství

daň za položku = celkem za položku/(sazba daně+100) x sazba

základ daně = celkem za položku - daň

celkem za položku..... 2,11 x 2555 = 5391,05

daň za položku.... 5391,05 / (19+100) x 19 = 860,76

základ daně...... 5391,05 – 860,76 = 4530,29

cena/MJ x množství = základ DPH

1.77 x 2555 = 4522.35 (rozdílný základ DPH)

Základ daně -je druhým algoritmem, který program nabízí při výpočtu ceny. Výpočet základu daně je prováděn vynásobením ceny za jednotku bez DPH množstvím. K takto získanému základu je vypočtena procentem DPH a součtem základu a DPH cena celkem. Cena za jednotku s DPH je vypočtena z ceny za jednotku bez DPH, k níž je DPH (5 nebo 19%) připočtena. (U tohoto způsobu potom nemusí vždy souhlasit vypočtená cena celkem vypočítaná jako součin ceny s DPH za měrnou jednotku a množství.)

Příklad: Mějme dány stejné hodnoty jako v minulém příkladu.

Postup:

základ daně = cena za jednotku bez daně x množství

daň za položku = základ daně/100 x sazba daně

celkem za řádek = základ daně + daň

základ daně:

základ daně..... 1,77 x 2555 = 4522,35

daň za položku..... 4522,35 / 100 x 19 = 859,25

celkem za položku.... 4522,35 + 859,25 = 5381,60

cena/MJ s DPH ......1,77 + (859,25 / 2555) = 2,11

cena celkem = cena s DPH/MJ množství

2,11 x 2555 = 5391,05 (rozdílná cena celkem)

Jestliže máte v sekci Zadávaná cena nastaveno s DPH/MJ, tak v sekci Algoritmus výpočtu cen doporučujeme vybrat Celkem s DPH a naopak, jestliže máte v sekci Zadávaná cena nastaveno bez DPH/MJ tak v sekci Algoritmus výpočtu cen doporučujeme vybrat Základ daně.

Sekce Zaokrouhlení DPH

Nezaokrouhlovat - v případě, že se vám algoritmus zaokrouhlování DPH nelíbí, můžete tento způsob vyřadit a program vám nebude zaokrouhlovat celkové základy a daně na fakturách - daňových dokladech.

Zaokrouhlovat - dle zákona o DPH je možné provádět celkové zaokrouhlování DPH na celém daňovém dokladu. Je tedy možné uvést cenu celkem za celý daňový doklad a zaokrouhlení provést rovněž až za celý daňový doklad za jednotlivé sazby, nikoliv u jednotlivých položek - řádků daňového dokladu. Vzhledem k tomu, že zákon se zabývá pouze zaokrouhlením na celé desetihaléře u daně a vzhledem k neexistenci haléřových a pětihaléřových mincí, byli jsme nuceni tuto metodu uplatnit i u celkových základů. Program tedy stejným principem zaokrouhluje i základ daně. Způsob zaokrouhlování základu by mohl být sporný, avšak zákon se nezmiňuje jak naložit s haléřovou fakturou při neexistenci této měny.

Program tedy sečte základy daně a daně pro jednotlivé sazby DPH a tyto základy daně a daně zaokrouhlí na desetihaléře nahoru. Rozdíl nezaokrouhlených a zaokrouhlených částek pak uloží jako hodnotu zaokrouhlení.

Zaokr., pokud vyjde na haléře - pokud celková částka k úhradě vyjde na haléře, základ DPH a DPH budou zaokrouhleny. V opačném případě se zaokrouhlování neprovádí, a proto základ daně a daň mohou v některých případech zůstat vyčísleny v haléřích.

Jestliže zvolíte Zaokrouhlovat nebo Zaokrouhlovat pokud vyjde na haléře, pak v následujícím poli vyberete, jak se má zaokrouhlit. Na výběr máte:

- Na desetníky nahoru

- Na desetníky matematicky

- Na padesátihaléře matematicky

Program nedovoluje použít současně zaokrouhlení DPH a zaokrouhlení celkové částky dokladu. Jestliže obě zaokrouhlení použijete, tak při ukládání konfigurace vás program upozorní, že není možné používat současně zaokrouhlení DPH a celkové částky a zaokrouhlení DPH v konfiguraci zruší.

V případě, že faktura je v cizí měně, tak i když máte nastaveno zaokrouhlování DPH, tak i přesto mohou vyjít výsledné základy a daně nezaokrouhleny na desetihaléře, protože program nejprve zaokrouhlí základy a daně v daňové tabulce na desetihaléře a poté tyto částky ještě vynásobí kurzem.

Algoritmus zaokrouhlení DPH nepracuje s částkami u nichž je typ daně "Není předmětem DPH". Jestliže na faktuře takováto částka je, pak i když máte nastaveno zaokrouhlování DPH, tak výsledné základy a daně mohou z tohoto důvodu vyjít nezaokrouhleny.

Sekce Zaplaceno při exportu - v této sekci si můžete zvolit, které faktury se mají při exportu označit jako zaplacené.

Žádné faktury - do účetnictví se všechny faktury přenesou jako nezaplacené

Všechny faktury - při přenosu faktur do účetnictví se na všech fakturách nastaví příznak zaplacení a nebudou se tedy nabízet při pořizování bankovního výpisu

Placené hotově - na fakturách placených hotově se při přenosu faktur do účetnictví nastaví příznak zaplacení a nebudou se tedy nabízet při pořizování bankovního výpisu. Ostatní přenesené faktury se budou jevit jako nezaplacené

Kopírovat poznámku k dokladu - jestliže toto pole zatrhnete, bude se při kopírování faktury nebo ostatního dokladu (funkce F5 Kopie dokladu přístupná nad seznamem faktur nebo nad seznamem ostatních dokladů) kopírovat z původního dokladu také poznámka.

Automaticky vybrat všechny doklady pro export - jestliže toto pole zatrhnete, tak se při vystavení faktury z dodacího listu (funkce Vystavení dokladů z ostatních F3 přístupná nad seznamem faktur) a při exportu faktur do účetnictví (volba Pomocné práce / Export do účetnictví) automaticky označí (zatrhnou) všechny nabízené doklady pro přenos.

Jestliže pole Automaticky vybrat všechny doklady pro export nezatrhnete, tak se nabízené doklady pro export či pro vystavení faktury nezatrhnou.

Ignorovat nulové množství v položkách dokladu - jestliže toto pole zatrhnete, bude se zadané nulové množství v položkách faktury považovat za množství jedna. Jestliže toto pole nezatrhnete, bude se zadané nulové množství v položkách faktury považovat opravdu za nula měrných jednotek.

Tisknout celkem a daňovou tabulku na poslední stranu - jestliže toto pole zatrhnete, bude se celkový součet a daňová tabulka tisknout na poslední stránku sestavy. Jestliže ho nezatrhnete, bude se tisknout na první stránku.

Export do účetnictví v DBF4 a kódování v Latin2 - slouží pro export faktur do jiného účetního SW, který používá soubory ve formátu DBF4

Formát exportu do EDI - program nabízí řešení Orion nebo Editel

Sekce Zadávaná cena- zde můžete nastavit, zda prodejní cena za jednotku bude do položek dokladů zadávána bez DPH (bez DPH/MJ) nebo s DPH (s DPH/MJ). Při zadávání položky faktury se automaticky přeskakuje ta cena, která není v této sekci vybrána. Např. pokud máte nastavenu zadávanou cenu s DPH (tj. máte vybráno přepínací pole s DPH/MJ), tak při zadávání položky faktury se automaticky přeskočí pole Cena bez DPH (lze se do něj dostat jen pomocí myši).

Pokud při pořizování faktury nebo jiného dokladu v položkové části budete vyplňovat řádek "položka výpočtem", po zadání textu budete vyplňovat cenu dle nastavení zde v konfiguraci. O kterou cenu se jedná, vás informuje nápověda na spodním řádku obrazovky. Další zadávané položky - množství, měrná jednotka a sazba daně zůstávají beze změn.

Jestliže máte v sekci Algoritmus výpočtu cen nastaveno Celkem s DPH, tak v sekci Zadávaná cena doporučujeme vybrat s DPH/MJ a naopak, jestliže máte v sekci Algoritmus výpočtu cen nastaveno Základ daně, tak v sekci Zadávaná cena doporučujeme vybrat bez DPH/MJ.

Pole Zaokrouhlení celkové částky dokladu - zde máte možnost nastavit zaokrouhlování celkové ceny faktury:

Nezaokrouhlovat

Zaokrouhlovat na koruny nahoru

Zaokrouhlovat na koruny dolů

Zaokrouhlovat na koruny matematicky

Zaokrouhlovat na padesátihaléře nahoru

Zaokrouhlovat na padesátihaléře dolů

Zaokrouhlovat na padesátihaléře matematicky

Zaokrouhlení celkové částky dokladu se týká celkové ceny včetně DPH a automaticky se zahrne do základu daně a DPH podle toho, jaké sazby se vyskytují na faktuře:

- pouze jedna ze sazeb (5 nebo 19%): zahrne se k této sazbě, a to i v případě, že na dokladu jsou i položky osvobozené od daně nebo nejsou předmětem DPH

- obě sazby (5 i 19%): zahrne se k sazbě, do které patří položky s vyšším součtem základů daně (v absolutní hodnotě), a to i v případě, že na dokladu jsou i položky osvobozené od daně nebo nejsou předmětem DPH

- pouze položky osvobozené od daně nebo nejsou předmětem DPH: zahrne se k sazbě, do které patří položky s vyšším součtem cen (v absolutní hodnotě)

Pokud se zaokrouhlení zahrnuje do DPH, vypočte se daň pomocí příslušného koeficientu a zaokrouhlí na 2 desetinná místa. Základ DPH ze zaokrouhlení se získá rozdílem mezi zaokrouhlením a DPH ze zaokrouhlení.

O vypočtené základy a daně ze zaokrouhlení se zvýší nebo sníží základ a daň v příslušné sazbě DPH.

Pole Vyčíslit samostatně zaokrouhlení při exportu - jestliže toto pole zatrhnete, bude se zaokrouhlení celkové částky přenášet do účetnictví jako samostatný řádek. Toto nastavení platí pro zaokrouhlení celkové ceny, ale netýká se zaokrouhlení DPH.

Vystavení sběrné faktury - nastavením těchto přepínacích polí určíte, co všechno se bude do sběrné faktury přenášet. Vybrat můžete jedno z přepínacích polí:

- Standardní přenos - do položek výsledného dokladu se pro každý dodací list přenese číslo dodacího listu, datum jeho vystavení, přenesou se položky, vypočte se mezisoučet a vytvoří se daňová tabulka

- Položky+mezisoučet+daň.tabulka - do položek výsledného dokladu se pro každý dodací list přenesou položky z dodacího listu, vytvoří se mezisoučet a vytvoří se daňová tabulka

- Pouze položky+mezisoučet - do položek výsledného dokladu se pro každý dodací list přenesou položky z dodacího listu a vytvoří se (v případě použití slev či přirážek) i mezisoučet

- Standardní přenos bez daň. tabulky - do položek výsledného dokladu se pro každý dodací list přenese číslo dodacího listu, datum jeho vystavení, přenesou se položky, vypočte se mezisoučet, ale daňová tabulka se nevytváří.

- Vlastní - zpřístupní se tlačítko Nastavení a je možné podrobněji nastavit způsob přenosu:

Přenos celkové částky rozdělit dle druhů, 1. a 2. členění i RPDP - jestliže toto pole zatrhnete, tak se při vystavení sběrné faktury (funkce F3 Vystavení dokladů z ostatních přístupná nad seznamem faktur) a přenosu celkové částky budou přenášet řádky rozpočítané nejen dle sazeb DPH, ale i dle druhů, 1. + 2. úrovně členění a RPDP - podobně, jako se faktura rozpočítá při přenosu do modulu Účetnictví.

Při vytvoření faktur z dodacích listů použít jako datum vystavení - je možné nastavit jednu ze dvou možností: Aktuální datum nebo DUZP z dodacího listu

Odkazy:

Konfigurace modulu - záložka Obecné nastavení


Příprava zpracování v novém roce

Tato volba slouží k přípravě modulu Fakturace na zpracování v novém roce. Jedná se o smazání starých faktur, úpravu číslovaní dokladů v novém roce apod. Volbu použijete po vytvoření adresáře pro nový rok (modul Správa systému, volba Instalace / Instalace adresáře pro zpracování v novém roce).

Jestliže tedy z hlavního menu vyberete Pomocné práce / Příprava zpracování v novém roce, otevře se okno Příprava nového roku,

kde jsou přístupné tyto operace:

- Import dat z minulého roku - stiskem tlačítka Provést (nacházejícího se v řádku dané operace) se provede import dat modulu Fakturace z adresáře minulého roku do aktuálního adresáře připraveného pro nový rok.

Po stisku tohoto tlačítka se otevře okno Import dat ze starého roku,

kde v poli Data a Číselníky jsou programem doplněny adresáře instalace z minulého roku. V případě, že žádný adresář není doplněn, můžete adresář zadat ručně. V sekci Data je seznam dat programu Fakturace. Všechny soubory, u nichž je zatrženo zaškrtávací pole se budou z minulého roku přenášet do adresáře pro nový rok. V sekci Číselníky je seznam společných číselníků. Zatrhnete zaškrtávací pole u těch číselníků, které chcete z minulého roku přenést do adresáře pro nový rok.

Po stisknutí tlačítka Importovat data se zobrazí dotaz "Přejete si načíst data z minulého roku? Data v této instalaci budou nahrazena daty podle výběru v seznamu datových tabulek. Ano Ne" Jestliže zvolíte Ano, tak se nejprve automaticky provede záloha dat. Jako výchozí adresář pro komprimovanou zálohu se použije adresář nastavený v systémové konfiguraci (volba Pomocné práce / Konfigurace / Systémová konfigurace, pole Adresář pro komprimované zálohování). Poté proběhne import dat a je spuštěna indexace programu. Pro spuštění dalšího kroku přípravy nového roku je nezbytné znovu zvolit Pomocné práce / Příprava zpracování v novém roce.

Po provedení importu dat se v okně Příprava nového roku automaticky zapíše do pole Stav operace "Proveden", do pole Datum provedení se doplní datum, kdy byl import proveden, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého byl import spuštěn.

- Zahájení roku - stiskem tlačítka Provést (nacházejícího se v řádku dané operace) se provede nastavení, jaké faktury a ostatní doklady se mají smazat z aktuální instalace. Tato operace se nemusí přesně vázat na roční období, je možné zrušit faktury a ostatní doklady do určeného data. Faktury a dodací listy vystavené po zadaném dni, smazány nebudou.

Pozor, jde o nevratné změny v databázových souborech! Doporučujeme provést před uzávěrkou archivaci dat do komprimovaného tvaru. Program vám před provedením této funkce zálohování nabídne automaticky.

Stiskem tlačítka Provést se zobrazí okno Zahájení roku,

ve kterém lze zvolit buď zrušení všech faktur a ostatních dokladů nebo zadat datum, ke kterému mají být doklady smazány.

V případě, že máte v číselníku Číselné řady nadefinovánu alespoň jednu řadu vzorových dokladů, bude přístupné i zaškrtávací pole Ponechat doklady ve vzorových dokladech, jehož zatržením máte možnost nesmazat doklady v řadách, které jsou označeny jako Vzorové doklady a použít je tak pro opakované vytváření opakujících se dokladů.

Stiskem tlačítka Storno se okno Zahájení roku zavře a zrušení dokladů se neprovede. Stiskem tlačítka OK se zobrazí dotaz "Zazálohovat data? Ano Ne". Jestliže zvolíte Ano, otevře se okno,

v němž vyberete, do jakého tvaru se má záloha provést. Poté se provede zálohování dat a zobrazí se dotaz "Zrušit všechny faktury a ostatní doklady vydané do X? Ano Ne" Jestliže zvolíte Ano, provede se zrušení dokladů a program vás informuje, kolik faktur a kolik ostatních dokladů bylo zrušeno. Poté se automaticky provede indexace. Jestliže zvolíte Ne, žádné zrušení dokladů se neprovede.

Jestliže se po provedení zahájení roku budete z nějakého důvodu potřebovat podívat na původní faktury a ostatní doklady, máte možnost použít funkce dearchivace dat (Pomocné práce / Dearchivace dat) a data obnovit anebo se podívat do dat minulého roku.

- Kontrola cest k ostatním modulům - stiskem tlačítka Provést (nacházejícího se v řádku dané operace) se zkontrolují cesty k modulům definovaným v konfiguraci modulu (konkrétně cesta k datům modulu Skladová evidence a cesta k datům modulu Daňová evidence nebo Účetnictví). Jestliže cesta v konfiguraci modulu není zadána nebo je zadána absolutně, tak se zobrazí informace "Cestu se nepodařilo ověřit" Po stisku tlačítka OK se zobrazí dotaz "Chcete spustit konfiguraci modulu a zkontrolovat cesty k návazným modulům? Ano Ne". Jestliže zvolíte Ano, otevře se okno konfigurace modulu programu Fakturace, kde máte možnost zkontrolovat a případně opravit cesty k návazným modulům.

Po provedení kontroly cest se v okně Příprava nového roku automaticky zapíše do pole Stav operace "zkontrolováno", do pole Datum provedení se doplní datum, kdy byla kontrola provedena, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého byla kontrola spuštěna.

- Nastavení řad - stiskem tlačítka Provést (nacházejícího se v řádku dané operace) se otevře seznam záznamů číselníku Číselné řady, kde je možné nastavit nové číselné řady faktur a ostatních dokladů či opravit stávající. Po nastavení zavřete okno Číselné řady a zobrazí se dotaz "Je nastavení řad dokončeno? Ano Ne". Jestliže zvolíte Ano, je u operace nastavení řad automaticky doplněno do pole Stav operace "Provedeno", do pole Datum provedení se doplní datum, kdy bylo nastavení řad provedeno, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého bylo nastavení řad provedeno.

- tlačítko Vymazat informace o uzávěrkových operacích - po stisku tohoto tlačítka se vymažou všechny informace z okna Příprava nového roku a stavy operací se nastaví na "Neprovedeno" případně "Nezkontrolováno", ale samotná operace (smazaná data či původní nastavení číselných řad) se nevrátí zpět.


Práva v programu

V aplikaci Helios Red lze každému uživateli stanovit různá přístupová práva do různých programů aplikace Helios Red. Podrobnosti o přístupových právech naleznete v příručce Správa systému v kapitole Definice uživatelů. V následující tabulce je uvedeno, které operace v programu Fakturace mohou provádět uživatelé s přístupovými právy 1, 2, 3 (uživatel s právem 4 nemá do programu přístup).

Práva uživatelů jsou následující:

1 - právo správce - dovoluje neomezený přístup

2 - běžný uživatel - dovoluje vstup dat od pořízení až po aktualizaci

3 - jen pro čtení - omezuje uživatele pouze na přístup k výstupům

4 - bez práva přístupu - nedovoluje vůbec práci s modulem

Oblast / Operace | Právo 1 | Právo 2 | Právo 3
ČÍSELNÍKY | Ano | Ano | Ano
Ceníky | Ano | Ano | Ano
Nový ceník | Ano | Ano | Ne
Oprava ceníku | Ano | Ano | Ne
Zrušení ceníku | Ano | Ne | Ne
Formuláře | Ano | Ano | Ne
Nový formulář | Ano | Ano | Ne
Oprava formuláře | Ano | Ano | Ne
Zrušení formuláře | Ano | Ne | Ne
Druh pro účetnictví | Ano | Ano | Ne
Nový druh | Ano | Ano | Ne
Oprava druhu | Ano | Ano | Ne
Zrušení druhu | Ano | Ano | Ne
Forma úhrady | Ano | Ano | Ne
Nová forma úhrady | Ano | Ne | Ne
Oprava formy úhrady | Ano | Ne | Ne
Zrušení formy úhrady | Ano | Ne | Ne
Účty | Ano | Ano | Ne
Nový účet | Ano | Ne | Ne
Oprava účtu | Ano | Ne | Ne
Zrušení účtu | Ano | Ne | Ne
Nastavení hlavního účtu | Ano | Ne | Ne
Záhlaví | Ano | Ano | Ne
Nové záhlaví | Ano | Ano | Ne
Oprava záhlaví | Ano | Ano | Ne
Zrušení záhlaví | Ano | Ne | Ne
FAKTURY | Ano | Ano | Ano
Nový doklad | Ano | Ano | Ne
Oprava dokladu | Ano | Ano | Ne
Kopie dokladu | Ano | Ano | Ne
Hromadná kopie dokladů | Ano | Ne | Ne
Zrušení dokladu | Ano | Ne | Ne
Tisk dokladu | Ano | Ano | Ano
Změna "Přeneseno do účetnictví" | Ano | Ne | Ne
Přenos z ostatních dokladů | Ano | Ano | Ne
Práce s historií dokladu | Ano | Ano | Ne
Zablokování dokladu | Ano | Ne | Ne
Odblokování dokladu | Ano | Ne | Ne
Vytištění dokladu | Ano | Ano | Ne
Zrušení příznaku tisku | Ano | Ano | Ne
Zkontrolování dokladu | Ano | Ne | Ne
Zrušení příznaku o zkontrolování | Ano | Ano | Ne
Modifikace položek | Ano | Ano | Ne
Změna údajů o zaplacení | Ano | Ano | Ne
OSTATNÍ DOKLADY | Ano | Ano | Ano
Nový doklad | Ano | Ano | Ne
Oprava dokladu | Ano | Ano | Ne
Kopie dokladu | Ano | Ano | Ne
Hromadná kopie dokladu | Ano | Ne | Ne
Zrušení dokladu | Ano | Ne | Ne
Tisk dokladu | Ano | Ano | Ano
Změna "Přeneseno do faktur" | Ano | Ne | Ne
Práce s historií dokladu | Ano | Ano | Ne
Zablokování dokladu | Ano | Ne | Ne
Odblokování dokladu | Ano | Ne | Ne
Vytištění dokladu | Ano | Ano | Ne
Zrušení příznaku tisku | Ano | Ano | Ne
Zkontrolování dokladu | Ano | Ne | Ne
Zrušení příznaku o zkontrolování | Ano | Ano | Ne
Modifikace položek | Ano | Ano | Ne
POMOCNÉ PRÁCE | Ano | Ano | Ano
Export do účetnictví | Ano | Ne | Ne
Import zaplacených dokladů | Ano | Ne | Ne
Uzávěrka roku | Ano | Ne | Ne
Konfigurace modulu | Ano | Ne | Ne


Práce v síti

Síťová verze programu umožňuje současný přístup k datům a práci s nimi více uživatelům. Existují však v programu Fakturace určité operace (Indexace, Dearchivace dat) , které by se v síťové verzi neprovedly korektně, kdyby v průběhu jejich vykonávání některý jiný uživatel modifikoval data, která dané operace využívají. Proto, jestliže některou z těchto operací spustíte na síti, provede se nejprve kontrola, zda některý jiný uživatel s daty potřebnými pro vykonání těchto operací nepracuje. Pokud je takovýto uživatel nalezen, operace se neprovede a zobrazí se informace "Operaci nelze provést, pokud soubory sdílí jiný uživatel." V takovém případě musíte počkat, až jiný uživatel práci s programem ukončí a poté spustit Indexaci či Dearchivaci dat znovu.

Pokud v programu používáte soubor středisek společný s ostatními programy aplikace Helios Red, může se stát, že budete muset počkat, až bude ukončena práce i s jiným programem, který stejný soubor středisek používá.

Způsob instalace v počítačové síti, nastavení požadovaných parametrů sítě a další podrobnosti jsou uvedeny v příručce Správa systému, Konfigurace, Instalace.


Charakteristika programu

Modul Jízdy slouží k evidenci vozidel, jízd a cestovních příkazů. Umožňuje jednoduchý zápis jízd včetně automatizovaného vytváření záznamu o zpáteční jízdě nebo hromadného kopírování jízd, pokud se určité jízdy opakují. V záznamech o jízdách je možné využít uživatelské číselníky Obcí (se vzdálenostmi ze sídla firmy), Účelů jízdy, Obchodních partnerů a organizačních členění (Střediska, Zakázky).

Dále umožňuje vytvářet tuzemské a zahraniční cestovní příkazy, vytvořit vyúčtování pracovní cesty a jestliže máte napojení na modul Účetnictví, tak i vystavení pokladního dokladu.

Pro tisk knihy jízd nebo přehledu vozidel je k dispozici generátor sestav, umožňující uživatelsky měnit obsah tiskového výstupu.

Modul umožňuje rovněž evidovat vozidla přidělená zaměstnancům firmy k soukromému použití a počítá částky, které navyšují základ daně z příjmů.

Modul Jízdy je možné používat samostatně nebo jako součást aplikace Helios Red. Stejně jako u všech ostatních modulů je k dispozici celá řada standardních funkcí jako je definice přístupových práv, generátor sestav, editor tiskových sestav, definice tiskáren pro znakový tisk, zálohování dat, systémová konfigurace a další.


Spolupráce s jinými programy aplikace Helios Red

Modul Jízdy umožňuje při zadávání záznamů o jízdách používat číselník Obchodních partnerů, jízdy lze vázat ke střediskům a zakázkám (1. a 2. úroveň organizačního členění). Číselník pracovníků je možné aktualizovat podle osobních karet evidovaných v modulu Personalistika. Z cestovního příkazu lze vystavit pokladní doklad do modulu Účetnictví.


Rozmístění na pevném disku

Popis rozmístění souborů aplikace Helios Red naleznete v příručce Ekonomický informační systém Helios Red (kapitoly Hlavní adresář Helios_Red.RR, Složka Backup, Složka Cisel, Složka Graphics, Složka Reports, Složka System, Složky dat modulů, Systémová složka Windows).

Dále budou uvedeny pouze soubory, které se týkají modulu Jízdy.


Podadresář datových souborů

C:\LCS\Helios_Red.RR\JIZDY

Při instalaci modulu Jízdy bude vytvořen podadresář, ve kterém budou uloženy databázové soubory, sloužící výhradně pro modul Jízdy. Název tohoto podadresáře (standardně JIZDY) můžete při instalaci změnit, ale nedoporučujeme to. Adresář bude obsahovat soubory:

j_auto.dbf, j_auto.fpt - seznam vozidel

j_cp.dbf, j_cp.fpt - záznamy cestovních příkazů

j_cpauta.dbf - seznam použitých dopravních prostředků k jednotlivým cestovním příkazům

j_cpbez.dbf- záznamy o poskytnutí bezplatného stravování k jednotlivým cestovním příkazům

j_cpcest.dbf - seznam spolucestujících k jednotlivým cestovním příkazům

j_cpetap.dbf - seznam etap k jednotlivým cestovním příkazům

j_cpphm.dbf - seznam dokladů o nákupu PHM k jednotlivým cestovním příkazům

j_cpvyd.dbf - seznam výdajů k jednotlivým cestovním příkazům

j_cpzal.dbf - seznam poskytnutých záloh k jednotlivým cestovním příkazům

j_cpzstr.dbf - seznam zahraničního stravného definovaného pro konkrétní pracovní cestu

j_jizdy.dbf - záznamy o jízdách

j_kalend.dbf - kalendář (použito při hromadném kopírování jízd)

j_krstrt.dbf - číselník krácení tuzemského stravného

j_krstrz.dbf - číselník krácení zahraničního stravného

j_nahr.dbf - číselník náhrad za použití soukromého vozidla pro služební účely

j_obce.dbf - číselník obcí (cílů jízdy)

j_paliva.dbf - číselník paliv

j_pomoc.dbf - seznam vyúčtování k jednotlivým cestovním příkazům

j_ridic.dbf - číselník pracovníků

j_soukr.dbf - seznam vozidel poskytnutých zaměstnancům pro soukromé použití

j_stravt.dbf - číselník tuzemského stravného

j_stravz.dbf - číselník zahraničního stravného

j_ucely.dbf - číselník účelů jízdy

jizdy.ini - konfigurační soubor, obsahuje parametry modulu a výchozí nastavení


Podadresář číselníků

C:\LCS\Helios_Red.RR\CISEL

Podadresář CISEL obsahuje společné databáze, které mohou využívat všechny subsystémy Helios Red. Název tohoto podadresáře můžete při instalaci změnit. Modul Jízdy standardně pracuje s těmito číselníky:

stred.dbf - číselník první úrovně organizačního členění (střediska)

stred2.dbf - číselník druhé úrovně organizačního členění (zakázka, oddělení)

partner.dbf - číselník obchodních partnerů

psc.dbf - číselník poštovních směrovacích čísel

pstaty.dbf - číselník států

meny.dbf - číselník Kuzovní lístek (Měny)

menypol.dbf - číselník Kuzovní lístek (položky - kurzy)

Pokud se některý z těchto číselníků bude nacházet i v podadresáři s daty, což může být v ojedinělých případech opodstatněné, bude modul Jízdy pracovat se souborem z datového adresáře JIZDY, nikoliv se souborem v podadresáři CISEL.


Přípravné práce

První činností, kterou byste se měli po nainstalování a prvním spuštění modulu zabývat, je zkontrolování a nastavení systémové konfigurace a konfigurace modulu. V konfiguraci modulu se nastavují parametry a výchozí hodnoty, které ovlivňují chování modulu. Popis nastavení konfigurace modulu k modulu Jízdy naleznete v kapitole Konfigurace modulu. Nastavení systémové konfigurace je popsáno v příručce Správa systému v kapitole Systémová konfigurace.

Před zahájením pořizování dat je dále vhodné naplnit číselníky, zejména Pracovníci . Dále je vhodné (v případě, že nechcete hodnoty zadávat ručně) nechat si automaticky vygenerovat poslední aktuální hodnoty náhrad, stravného a ceny paliv (provedete pomocí volby Pomocné práce / Aktualizace náhrad).

Číselníky je většinou možné doplnit, případně opravit, i při práci s programem. Např. vyplňujete na záznamu o jízdě účel jízdy. Vyvoláte nabídku z číselníku a zjistíte, že potřebný účel v číselníku není. V tomto případě máte možnost klávesou F4 potřebný účel do nabídky ihned doplnit. Obdobně postupujete v případě opravy záznamu v nabídce (pomocí klávesy F6).


Popis a ovládání programu

V následujících kapitolách si popíšeme podrobně jednotlivé volby v menu a submenu a řekneme si, co lze pomocí jednotlivých voleb provádět.

Agendy

Jízdy

Vozidla

Soukromé použití

Cestovní příkazy

Cestovní příkazy

Číselníky

Pracovníci

Účely jízdy

Obce

Paliva

Náhrady

Tuzemské stravné

Zahraniční stravné

Krácení tuz. stravného

Krácení zahr. stravného

Obchodní partneři

1.úroveň členění

2.úroveň členění

Pomocné práce

Aktualizace náhrad

Prohlížení sestav

Tisk obálky

Přehled PSČ

Systémové informace

Archivace dat

Dearchivace dat

Indexace

Konfigurace

Konfigurace modulu

Systémová konfigurace

Firemní údaje

Definice tiskáren pro znakový tisk

Nápověda

Dokumentace Helios_Red

Dokumentace modulu

Poslední změny v modulu

Dotaz na hotline

WWW stránky produktu

O programu

Konec

Konec programu

Nový uživatel


Jízdy

Jedná se o hlavní agendu modulu, která slouží k evidenci jízd. Je možné pracovat s kompletním seznamem jízd všech vozidel (volba Agendy / Jízdy / Všechna vozidla) nebo vždy pouze s jízdami vybraného vozidla (volba Agendy /Jízdy / SPZ + název vozidla).

Jestliže tedy z hlavního menu vyberete Agendy / Jízdy, otevře se okno Záznamy o jízdách v jehož levé části je seznam jízd a v pravé části je karta jízdy.

Karta jízdy obsahuje údaje:

SPZ - kód vozidla, vybírá se z číselníku Vozidel. Pokud byly vybrány jízdy určitého vozidla, údaj je nepřístupný.

Řidič - kód řidiče, vybírá se z číselníku Pracovníků.

Soukromá jízda - označí se v případě, že jde o soukromou jízdu služebním vozidlem. U jízdy soukromým vozem, je tento údaj nepřístupný.

Jízda s přívěsem - přístupné pouze u jízd se soukromým vozidlem, ovlivňuje výši náhrady za použití soukromého vozu.

Partner - kód obchodního partnera, nepovinné použití. V konfiguraci modulu je možné nastavit doplňování názvu partnera do účelu jízdy.

Účel jízdy - k dispozici je číselník Účelů jízd, ale je možné zapsat i libovolný text, který v číselníku není

Výchozí místo - místo začátku jízdy. Doplňuje se sídlo firmy z konfigurace modulu nebo cílové místo předchozí jízdy, podle způsobu pořízení jízdy. Údaj lze vybrat i z číselníku Obcí.

Datum, čas - automaticky se doplňuje z výchozí hodnoty nastavené v konfiguraci modulu nebo z předchozí jízdy po přičtení přednastavené prodlevy, podle způsobu pořízení jízdy.

Tachometr - stav tachometru na začátku jízdy. Automaticky se doplňuje stav z konce předchozí jízdy, případně počáteční stav z karty vozidla.

Cílové místo - místo konce jízdy. Údaj lze vybrat i z číselníku Obcí. V konfiguraci modulu lze nastavit doplňování obce z karty Obchodního partnera. Pomocí klávesy Home nebo ikonky [image] můžete doplnit sídlo firmy z konfigurace modulu.

Datum, čas - automaticky se může doplňovat podle nastavení v konfiguraci modulu, počítá se z ujetých kilometrů. Pokud je doplňování zapnuto, není tedy třeba položku zapisovat, po zapsání konečného stavu tachometru nebo ujetých kilometrů se doplní

Tachometr - stav tachometru na konci jízdy. Po zadání se automaticky přepočítají ujeté kilometry, případně datum a čas příjezdu.

Ujeté km - při zadání se automaticky přepočítá stav tachometru na konci jízdy, případně datum a čas příjezdu.

Čerpání - možnost zadání údajů o čerpání paliva - litry, zaplacená částka, stav tachometru a místo čerpání. Údaje jsou nepovinné a nejsou nijak porovnávány s ostatními údaji o jízdě.

1. a 2 úroveň členění - vazba na organizační členění, přístupné podle nastavení v konfiguraci modulu.

Poznámka - libovolný text max. délky 100 znaků.

Pro práci se záznamy o jízdách je nad seznamem jízd k dispozici řada funkcí:

F3 Nová zpáteční jízda

F4 Nová jednotlivá jízda

Shift+F4 Nová navazující jízda

F5 Hromadná kopie jízdy

F6 Oprava záznamu jízdy

F7 Hledání jízdy

F8 Zrušení jízdy

F10 Tisk knihy jízd

F11 Náhrada za použití soukromého vozidla

F9 Přepočet tachometru

Ins Označit/Zrušit označení jízdy


Funkce přístupné nad seznamem karet jízd

Celou oblast Agendy / Jízdy může uživatel ovládat buď pomocí funkčních kláves a klávesových zkratek nebo vybráním požadované operace z kontextového menu. Kontextové menu se objeví, jestliže nad seznamem karet jízd stisknete pravé tlačítko myši.

Seznam funkcí:

F3 Nová zpáteční jízda

F4 Nová jednotlivá jízda

Shift+F4 Nová navazující jízda

F5 Hromadná kopie jízdy

F6 Oprava záznamu jízdy

F7 Hledání jízdy

F8 Zrušení jízdy

F10 Tisk knihy jízd

F11 Náhrada za použití soukromého vozidla

F9 Přepočet tachometru

Ins Označit/Zrušit označení jízdy

Popis funkcí:

F3 Nová zpáteční jízda - pořídíte záznam o jízdě z výchozího do cílového místa, po uložení se automaticky generuje další záznam o jízdě, kde je jako výchozí místo použit cíl právě zadané jízdy a cílové místo sídlo firmy z konfigurace modulu. Datum a čas odjezdu se spočte z doby příjezdu v předchozí jízdě, přičítá se prodleva nastavená v konfiguraci modulu. V konfiguraci lze rovněž nastavit možnost měnit datum a čas návratu při každém zadání zpáteční jízdy.

F4 Nová jednotlivá jízda - slouží k pořízení jednoduchého záznamu o jízdě, do výchozího místa se doplňuje sídlo firmy z konfigurace modulu. Funkci použijete pro zahájení zápisu složitější trasy, kdy postupně zadáváte více míst.

Shift+F4 Nová navazující jízda - slouží k pořízení jednoduchého záznamu o jízdě, která navazuje na předchozí jízdu. Do výchozího místa se doplňuje cílové místo z předchozí jízdy. Cílové místo vyplňujete sami, pomocí klávesy Home nebo ikonky do něj můžete doplnit sídlo firmy z konfigurace modulu. Funkci použijete pro zápis složitější trasy, kdy postupně zadáváte více míst.

V konfiguraci modulu lze nastavit doplňování vzdáleností do číselníku Obcí. Jedná se vždy o vzdálenost ze sídla firmy do dané obce. Pokud je tento parametr zapnutý, při uložení záznamu o jízdě program zjišťuje, zda výchozí nebo cílové místo odpovídá sídlu firmy v konfiguraci. Pokud ano, pak druhé z míst najde v číselníku Obcí nebo jej tam doplní a doplní i vzdálenost ze záznamu o jízdě.

F5 Hromadná kopie jízdy - pomocí této funkce můžete pořídit více záznamů o jízdách najednou, např. pokud opakovaně jezdíte stále stejnou trasu. Nejdříve musíte označit trasu - klávesou Ins vyberete záznamy o jízdách, které příslušnou trasu tvoří (většinou by se mělo jednat alespoň o 2 záznamy). Můžete vybrat pouze jízdy jednoho vozidla. Pak použijete funkci F5 Hromadná kopie jízdy. Zobrazí se kalendář na aktuální rok. Pokud byste evidovali jízdy za více let, můžete podle potřeby zobrazit jiný kalendář, při běžném používání programu by to však nemělo být třeba. V řádcích jsou zobrazeny jednotlivé měsíce, ve sloupcích dny, v horní části se zobrazuje informace o jaký den se jedná a zda je v tomto dni již evidována nějaká jízda. Soboty, neděle a svátky jsou vyznačeny modře. Červeně jsou vyznačeny dny, kdy již v evidenci existuje záznam o jízdě daným vozidlem - tato pole nejsou přístupná. V ostatních polích můžete označit, že se k tomuto dni bude vkládat označená trasa. Označení provedete dvojklikem nebo klávesou Insert. V označeném poli se objeví * a zbarví se žlutě. Zrušit označení můžete opět dvojklikem nebo klávesou Delete. Označené jízdy vložíte do evidence kliknutím na tlačítko Vložit označené jízdy (Ctrl+V) nebo pomocí kombinace kláves Ctrl+V. Po vložení jízd se automaticky vyvolá funkce přepočtu tachometru.

F6 Oprava záznamu jízdy - slouží k opravě jednotlivého záznamu o jízdě

F7 Hledání jízdy - umožňuje vyhledat jízdu podle různých údajů ze záznamu

F8 Zrušení jízdy - slouží ke zrušení jednotlivého záznamu o jízdě. Pokud potřebujete zrušit trasu (zpáteční jízda, postupná jízda do více míst), musíte funkci použít opakovaně.

F10 Tisk knihy jízd - slouží k tisku knihy jízd a dalších přehledů, např. o čerpání paliva. Před tiskem můžete vybrat různé způsoby řazení a součtování. K dispozici je generátor sestav. Tisk respektuje případný filtr nastavený nad seznamem záznamů.

F11 Náhrada za použití soukromého vozidla - vypočte a vytiskne náhradu, přitom je použita sazba základní náhrady za kilometr z číselníku Náhrad, spotřeba uvedená na kartě vozidla a cena paliva z číselníku číselníku Paliv. Náhrady jsou brány k datu začátku jízdy. Před spuštěním funkce je třeba označit záznamy o jízdách, kterých se výpočet týká - většinou půjde minimálně o 2 záznamy. Při výpočtu jsou brány v úvahu pouze jízdy vozidlem, které je označeno jako soukromé (karta vozidla).

F9 Přepočet tachometru - funkce zjistí počáteční stav tachometru z karty vozidla, dosadí jej do začátku první jízdy (podle data a času odjezdu) a následně přepočte stavy tachometru před a po jízdě u všech následujících záznamů.

Ins Označit/Zrušit označení jízdy - slouží k označení nebo zrušení označení záznamu o jízdě. Využívá se při hromadné kopii nebo výpočtu náhrady. Příznak označeného záznamu najdete v pravém horním rohu záznamu o jízdě. Pro větší přehlednost doporučujeme zapnout podbarvení označených záznamů.


Vozidla

Agenda slouží k evidenci vozidel.

Jestliže tedy z hlavního menu vyberete Agendy / Vozidla, otevře se okno Karty vozidel v jehož levé části je seznam vozidel a v pravé části je karta vozidla.

Karta vozidla obsahuje identifikační údaje o vozidle, význam jednotlivých položek je zřejmý.

SPZ - používá se jako jednoznačný kód vozidla, nelze zadat více karet se stejnou SPZ

Obvyklý řidič - kód řidiče, vybírá se z číselníku Pracovníků. Vyplnění je nepovinné. Pokud je vyplněn, doplňuje se do evidence jízd při zadání každé nové jízdy daného vozidla. Totéž platí i pro položky organizačního členění 1 a 2.

Nepoužívat přepočty - jestliže toto pole zatrhnete, nebude se přepočítávat tachometr. Toto vypnutí přepočtu je určeno pro soukromá vozidla, kdy jsou evidovány pouze služební jízdy, zatímco soukromé jízdy ne a nelze tedy předpokládat vzájemnou návaznost jednotlivých jízd.

Pro práci s kartami vozidel jsou k dispozici funkce:

F4 Nová karta vozidla

F5 Kopie karty vozidla

F6 Oprava karty vozidla

F8 Zrušení karty vozidla - program umožňuje zrušit vozidlo včetně případných jízd, které jsou na něj navázány. Použití této funkce vždy důkladně zvažte! Při rušení vozidla včetně jízd vyžaduje program dvojí potvrzení.

F10 Tisk seznamu vozidel - k dispozici je generátor sestav. Při tisku je respektováno nastavené řazení seznamu karet a případný filtr.

F11 Průměrná spotřeba - spustí výpočet průměrné spotřeby vozidla, nad kterým je funkce spuštěna. V zadaném období najde takové jízdy vozidla, u kterých je evidováno čerpání a ze součtu čerpaných litrů a rozdílu ve stavech tachometru vypočte průměrnou spotřebu. Funkce poskytuje správné výsledky pouze pokud byla při prvním i posledním čerpání v daném období tankována plná nádrž.

Alt+F11 Kontrola spotřeby - tato funkce v zadaném období vypočte a zobrazí průměrnou spotřebu mezi čerpáním paliva uvedeným v knize jízd. Před tiskem je možné zadat toleranci v %. Pak se ze spotřeby na kartě vozidla vypočte dolní (- zadané %) a horní (+ zadané %) hranice a zobrazí se jen záznamy, které jsou mimo tyto hranice. Podmínkou pro to, aby funkce poskytla správné výsledky, je čerpání vždy plné nádrže a důsledné zapisování všech čerpání do knihy jízd.

F12 Změna SPZ - tato funkce změní SPZ příslušného vozidla ve všech záznamech o jízdách.


Jízdy

Cestovní příkazy

Jestliže tedy z hlavního menu vyberete Cestovní příkazy / Cestovní příkazy, otevře se okno Cestovní příkazy v jehož levé části je seznam cestovních příkazů a v pravé části je karta cestovního příkazu.

Odkazy:

Cestovní příkaz - záložka Základní

Cestovní příkaz - záložka Sjednané stravné a náhrady

Cestovní příkaz - záložka Etapy

Cestovní příkaz - záložka Bezplatná strava

Cestovní příkaz - záložka Výdaje

Cestovní příkaz - záložka Vyúčtování

Funkce přístupné nad seznamem cestovních příkazů


Jízdy

Cestovní příkaz - záložka Základní

Číslo CP - kód cestovního příkazu. Generuje se automaticky podle masky zadané v konfiguraci modulu v poli Maska čísla cestovního příkazu

Účel jízdy - vyberete účel jízdy z nabídky

Pracovník, pro něhož se CP vystavuje - kód pracovníka, vybírá se z číselníku Pracovníků.

Zahraniční cesta - jestliže se jedná o zahraniční pracovní cestu, zatrhnete toto pole

Začátek cesty - zadáte místo začátku pracovní cesty. Jestliže máte v konfiguraci modulu vyplněno pole Sídlo firmy, tak se při založení nového cestovního příkazu do tohoto pole automaticky sídlo firmy doplní.

Datum, čas - zadáte datum a čas začátku cesty. Jestliže máte v konfiguraci modulu vyplněno pole Výchozí čas, tak se při založení nového cestovního příkazu do tohoto pole automaticky čas doplní.

Stát - toto pole je přístupné jen u zahraniční cesty, tj. jen v případě, že máte zatrženo pole Zahraniční cesta, jinak je přednastavena Česká republika.

Konec cesty - zadáte místo konce pracovní cesty

Datum, čas - zadáte datum a čas konce pracovní cesty

Stát - stát konce pracovní cesty. Toto pole je přístupné jen u zahraniční cesty, tj. jen v případě, že máte zatrženo pole Zahraniční cesta , jinak je přednastavena Česká republika.

Místo jednání - zadáte místo pracovního jednání

Stát jednání - stát místa jednání. Toto pole je přístupné jen u zahraniční cesty, tj. jen v případě, že máte zatrženo pole Zahraniční cesta , jinak je přednastavena Česká republika.

1.úroveň členění - vazba na 1. úroveň organizačního členění. Pole je přístupné podle nastavení v konfiguraci modulu (pole Používat 1.úroveň členění).

2.úroveň členění - vazba na 1. úroveň organizačního členění. Pole je přístupné podle nastavení v konfiguraci modulu (pole Používat 2.úroveň členění).

Dopravní prostředky - v této tabulce zadáte všechny dopravní prostředky použité na této pracovní cestě

Nad tabulkou jsou přístupné tyto funkce:

F4 Nový dopravní prostředek - tuto funkci vyberete, jestliže chcete k danému cestovnímu příkazu přidat nový dopravní prostředek. Zobrazí se okno Dopravní prostředek

Popis polí okna Dopravní prostředek:

- Druh dopravního prostředku - vyberete z nabízených možností:

- auto vlastní

- auto služební

- osobní vlak

- rychlík

- autobus

- letadlo

- motocykl služební

- motocykl vlastní

- pěšky

- SPZ - v případě auta či motocyklu ještě vyberete SPZ

- upřesňující textový popis k dopravnímu prostředku

F6 Oprava dopravního prostředku - kursor umístíte na řádek dopravního prostředku, kterou chcete opravovat a zvolíte tuto funkci

F8 Zrušení dopravního prostředku - umožňuje zrušit dopravní prostředek z cestovního příkazu

Spolucestující - v této tabulce zadáte všechny spolucestující

Nad tabulkou jsou přístupné tyto funkce:

F4 Nový spolucestující - tuto funkci vyberete, jestliže chcete k danému cestovnímu příkazu přidat nového spolucestujícího. Zobrazí se okno Spolucestující

Popis polí okna Spolucestující:

- Spolucestující - vyberete spolucestujícího. Nabízí se osoby z číselníku Pracovníků

F6 Oprava spolucestujícího - kursor umístíte na řádek spolucestujícího, kterého chcete opravovat a zvolíte tuto funkci

F8 Zrušení spolucestujícího - umožňuje zrušit spolucestujícího z cestovního příkazu

Zálohy - v této tabulce zadáte všechny zálohy poskytnuté na tuto pracovní cestu

Nad tabulkou jsou přístupné tyto funkce:

F4 Nová záloha - tuto funkci vyberete, jestliže chcete k danému cestovnímu příkazu přidat novou poskytnutou zálohu. Zobrazí se okno Záloha

Popis polí okna Záloha:

- Částka - zadáte částku poskytnuté zálohy

- Měna - u zahraničního cestovního příkazu zadáte částku, ve které byla měna poskytnuta. Pro domácí cestovní příkaz je toto pole nedostupné

- Účel - máte možnost vybrat účel, k jakému byla částka poskytnuta

- Poskytnuta dne - datum, kdy byla záloha poskytnuta

F6 Oprava zálohy - kursor umístíte na řádek zálohy, kterou chcete opravovat a zvolíte tuto funkci

F8 Zrušení zálohy - umožňuje zrušit zálohu z cestovního příkazu

Pokud start nebo cíl cesty, doba odjezdu či doba příjezdu v hlavičce cestovního příkazu nesouhlasí s první či poslední etapou, program nabídne opravu hlavičky dle příslušné etapy. Předpokladem je, že souhlasí alespoň datum odjezdu/příjezdu.

Odkazy:

Cestovní příkaz - záložka Sjednané stravné a náhrady

Cestovní příkaz - záložka Etapy

Cestovní příkaz - záložka Bezplatná strava

Cestovní příkaz - záložka Výdaje

Cestovní příkaz - záložka Vyúčtování


Jízdy

Cestovní příkaz - záložka Sjednané stravné a náhrady

Na tuto záložku se po zadání data začátku pracovní cesty automaticky dotáhne tuzemské stravné, krácení tuzemského a zahraničního stravného a sazby základní náhrady. Vše definované v příslušných číselnících pro daný datum (tuzemské stravné se dotahuje z číselníku Tuzemské stravné, krácení tuzemského resp. zahraničního stravného z číselníku Krácení tuz. stravného resp. z číselníku Krácení zahr. stravného. Sazby základních náhrad se dotahují z číselníku Náhrady). Pro všechny tyto číselníky platí, že jestliže jste si v číselníku definovali sazbu platnou pro vaši firmu, tj. odlišnou od zákonem stanovené hodnoty, dotáhne se na cestovní příkaz vámi definovaná hodnota. Jestliže jste si nedefinovali sazbu odlišnou od zákonem stanovené částky, použije se hodnota definovaná ze zákona. Jestliže chcete jen pro tuto konkrétní pracovní cestu použít hodnotu odlišnou od hodnot definovaných v číselníku, zadáte tuto hodnotu přímo na cestovní příkaz do příslušného pole na záložce Sjednané stravné a náhrady.

Pro náhradu zahraničního stravného platí následující: Jestliže máte v číselníku Zahraniční stravné definovanou sazbu platnou ze zákona, použije se na základě vyhodnocení data začátku cestovního příkazu a země (eventuelně zemí) tato sazba. Jestliže máte definovanou v číselníku i vlastní sazbu platnou pro vaši firmu, má tato přednost před zákonem stanovanou hodnotou a použije se opět na základě vyhodnocení data začátku pracovní cesty a země, tato hodnota. Sazba zahraničního stravného se ale (na rozdíl od sazby domácího stravného) na cestovní příkaz automaticky nedotahuje. Ale jak bylo popsáno výše, přesto se použije, tj. není potřeba ji na cestovní příkaz zadávat. Na cestovní příkaz zadáte hodnotu zahraničního stravného jen v případě, že pro daný cestovní příkaz chcete použít hodnotu odlišnou od hodnoty definované v číselníku.

Nad tabulkou Sjednané zahraniční stravné jsou přístupné tyto funkce:

F4 Nové sjednané zahr. stravné - tuto funkci vyberete, jestliže chcete k danému cestovnímu příkazu přidat sazbu zahraničního stravného odlišnou od sazeb definovaných v číselníku Zahraniční stravné. Zobrazí se okno Sjednané zahraniční stravné

Vyberete zemi, pro kterou chcete stravné definovat. Pak zadáte částku stravného a měnu.

F6 Oprava sjednaného zahr. stravného - umožňuje opravit částku či měnu zahraničního stravného

F8 Zrušení sjednaného zahr. stravného - umožňuje zrušit zahraniční stravné definované pro tento cestovní příkaz

Odkazy:

Cestovní příkaz - záložka Základní

Cestovní příkaz - záložka Etapy

Cestovní příkaz - záložka Bezplatná strava

Cestovní příkaz - záložka Výdaje

Cestovní příkaz - záložka Vyúčtování


Jízdy

Cestovní příkaz - záložka Etapy

Na této záložce definujete jednotlivé etapy cestovního příkazu. Jestliže se ale jedná o domácí pracovní cestu, na které nebylo použito soukromé auto, tak etapy zadávat nemusíte, program si etapu založí automaticky po uložení cestovního příkazu nebo po vstupu na záložku Vyúčtování. Automatické založení etapy se ale provede jen v případě, že pracovní cestu zadáváte zpětně, tj. že datum začátku cesty je menší nebo rovno dnešnímu datu. Jestliže zápis pracovní cesty provádíte dopředu, ještě před cestou, etapa se automaticky nevytvoří, vytvoří se až budete po uskutečnění pracovní cesty doplňovat další údaje na (skutečný čas odjezdu a příjezdu, výdaje apod.).

Jestliže byla cesta zahraniční nebo jste jeli soukromým autem nebo použili více dopravních prostředků, je třeba etapy zadat, program je automaticky nezaloží a bez nich neprovede vyúčtování pracovní cesty). Podrobnější návod, jak zadat etapy pracovní cesty je popsán níže.

Pokud start nebo cíl cesty, doba odjezdu či doba příjezdu v hlavičce cestovního příkazu nesouhlasí s první či poslední etapou, program nabídne opravu hlavičky dle příslušné etapy. Předpokladem je, že souhlasí alespoň datum odjezdu/příjezdu.

Nad tabulkou Etapy jsou přístupné tyto funkce:

F4 Nová etapa - tuto funkci vyberete, jestliže chcete k danému cestovnímu příkazu přidat novou etapu. Jestliže k danému cestovnímu příkazu ještě neexistuje žádná etapa, tak se po zvolení této funkce otevře okno nové etapy, ve kterém jsou přednastaveny údaje z cestovního příkazu, tj. je doplněn první dopravní prostředek definovaný pro tento cestovní příkaz. Do začátku etapy je doplněn datum, čas a místo začátku pracovní cesty, do konce etapy je doplněn datum, čas a místo konce pracovní cesty. Jestliže se nejedná o první etapu zakládanou k této pracovní cestě, tak se do data, času a místa začátku etapy automaticky doplní datum, čas a místo konce předchozí etapy. Přednastavené hodnoty můžete před uložením změnit.

Jestliže jedete soukromým autem, je třeba, kvůli výpočtu amortizace a náhrad za PHM, zadat délku trasy.

U zahraniční pracovní cesty je třeba zadat, zda se jedná o tuzemskou nebo zahraniční část cesty (zaškrtávací pole Zahraniční etapa)

Jak správně do etap zadat tuzemskou pracovní cestu?

Jak už bylo popsáno výše, jestliže se jedná o domácí pracovní cestu, na které nebylo použito soukromé auto, tak etapu (etapy) zadávat nemusíte, program si etapu založí automaticky po uložení cestovního příkazu nebo po vstupu na záložku Vyúčtování při editaci karty (automatické založení etapy se ale provede jen v případě, že pracovní cestu zadáváte zpětně, tj. že datum začátku cesty je menší nebo rovno dnešnímu datu).

Jestliže jste použili soukromé vozidlo, zadáte etapy (etapu) ručně. Stačí zadat jednu etapu jejíž začátek se shoduje se začátkem cesty definovaným na záložce Základní a konec se shoduje s koncem cesty definovaným na záložce Základní. Kvůli výpočtu amortizace a náhrad za PHM je třeba do etapy zadat její délku v km.

Jestliže jste použili více dopravních prostředků definujete etapu, případně více etap, pro každý dopravní prostředek.

Jak správně do etap zadat zahraniční pracovní cestu?

U zahraniční pracovní cesty je potřeba oddělit tuzemské a zahraniční části cesty. Jsou dvě možnosti, jak zahraniční cestu rozdělit na etapy a to:

1.) První etapu definujete z místa začátku pracovní cesty na hranice. Druhou etapu definujete od hranic přes celý pobyt v zahraničí a konec etapy bude opět na hranicích při cestě zpět z ciziny. Nezapomeňte, kvůli náhradám, vyplnit u místa začátku i místa konce této etapy kód cizí země, ve které tato etapa proběhla. A tuto etapu je také potřeba označit jako Zahraniční. Poslední etapu definujete od hranic do místa konce pracovní cesty definovaném na cestovním příkaze na záložce Základní a tato etapa bude opět tuzemská.

2.) Druhou možností, jak definovat zahraniční pracovní cestu (a vlastně i tuzemskou pracovní cestu) je, že jako samostatnou etapu zadáte pobytovou část v místě jednání. Tj. první etapa bude domácí, definovaná z místa začátku pracovní cesty na hranice. druhá etapa bude zahraniční, začínající na hranicích a končící příjezdem do místa jednání. Na této etapě je třeba vyplnit cizí stát u místa začátku i konce etapy a zatrhnout, že se jedná o zahraniční etapu. Další etapa bude pobytová, zahraniční (opět je třeba vyplnit cizí stát u místa začátku i konce etapy a zatrhnout, že se jedná o zahraniční etapu), bude probíhat v místě jednání. Další etapa bude cesta z místa jednání na hranice, opět je třeba ji označit jako zahraniční a vyplnit cizí stát u místa začátku i konce etapy. Poslední etapou bude cesta od hranic do místa konce pracovní cesty definovaném na cestovním příkaze na záložce Základní a tato etapa bude tuzemská.

F6 Oprava etapy - kursor umístíte na řádek etapy, kterou chcete opravovat a zvolíte tuto funkci

F8 Zrušení etapy - umožňuje zrušit etapu z cestovního příkazu

Alt+J Nová etapa z jízdy - tuto funkci využijete, jestliže etapu do cestovního příkazu chcete vytvořit z již existující jízdy (jízdy zadané ve volbě Agendy / Jízdy). Jestliže tuto funkci zvolíte, otevře se okno Vytvoření etapy, kde v poli Vyberte jízdu, ze které chcete vytvořit etapu, vyberete jízdu. Nabízejí se jen jízdy uskutečněné v rozmezí začátku až konce daného cestovního příkazu. Po výběru jízdy a stisku tlačítka OK se na základě údajů zadaných v jízdě vytvoří nová etapa v cestovním příkaze.

Odkazy:

Cestovní příkaz - záložka Základní

Cestovní příkaz - záložka Sjednané stravné a náhrady

Cestovní příkaz - záložka Bezplatná strava

Cestovní příkaz - záložka Výdaje

Cestovní příkaz - záložka Vyúčtování


Jízdy

Cestovní příkaz - záložka Bezplatná strava

Jestliže vám v některý den pracovní cesty bylo poskytnuto bezplatné stravování, na této záložce přesně specifikujete, které dny to bylo a počet těchto jídel za den. Údaje jsou potřebné pro výpočet krácení stravného.

Nad tabulkou Bezplatná strava jsou přístupné tyto funkce:

F4 Nová strava - tuto funkci vyberete, jestliže chcete k danému cestovnímu příkazu zapsat informace o poskytnutém bezplatném stravování

Zatržením zaškrtávacích polí Snídaně, Svačina, Oběd, Večeře určíte, který druh jídla vám byl poskytnut. V polích Ve dnech, až zadáte rozmezí dnů, ve kterých vám tato strava byla poskytnuta. V poli V zemi vyberete ve kterém státě vám bezplatné stravování bylo poskytnuto (v případě tuzemské pracovní cesty je pole nepřístupné).

F6 Oprava stravy - kursor umístíte na řádek stravy, kterou chcete opravovat a zvolíte tuto funkci

F8 Zrušení stravy - umožňuje zrušit dané bezplatné stravování z cestovního příkazu

Odkazy:

Cestovní příkaz - záložka Základní

Cestovní příkaz - záložka Sjednané stravné a náhrady

Cestovní příkaz - záložka Etapy

Cestovní příkaz - záložka Výdaje

Cestovní příkaz - záložka Vyúčtování


Jízdy

Cestovní příkaz - záložka Výdaje

Na této záložce zadáte všechny výdaje, které vám na pracovní cestě vznikly. V případě cesty soukromým vozidlem zadáte do tabulky PHM při jízdě soukromým vozidlem i doklady o čerpání pohonných hmot.

Nákup PHM do tabulky PHM při jízdě soukromým vozidlem zadáte jen v případě, že jste jeli soukromým vozidlem. Jestliže jste jeli služebním vozidlem a kupovali PHM, zadáte nákup PHM mezi výdaje na záložku Výdaje.

Nad tabulkou Výdaje jsou přístupné tyto funkce:

F4 Nový výdaj - tuto funkci vyberete, jestliže chcete zapsat nový výdaj související s danou pracovní cestou.

Do pole Datum zadáte, kdy k výdaji došlo, dále zadáte částku (v případě, že se výdaj uskutečnil v cizí zemi, tak i měnu). Nepovinně můžete zadat, zda jste platili v hotovosti či kartou a účel, na jaký byl výdaj použit.

F6 Oprava výdaje - kursor umístíte na řádek výdaje, kterou chcete opravovat a zvolíte tuto funkci

F8 Zrušení výdaje - umožňuje zrušit výdaj z cestovního příkazu

Nad tabulkou PHM při jízdě soukromým vozidlem jsou přístupné tyto funkce:

F4 Nová PHM- tuto funkci vyberete, jestliže jste jeli soukromým vozidlem a máte doklad o koupi PHM.

Do pole Datum zadáte datum, kdy jste PHM kupovali, v poli Palivo vyberete typ paliva. V poli Cena / 1l zadáte, jaká byla cena 1l paliva a do pole Doklad zadáte označení dokladu, kterým jste nákup PHM doložili. Jestliže jste palivo kupovali v cizí zemi, tak také vyplníte měnu, ve které jste platili a stát, ve kterém k nákupu došlo.

F6 Oprava PHM - kursor umístíte na řádek nákupu PHM, který chcete opravovat a zvolíte tuto funkci

F8 Zrušení PHM - umožňuje zrušit nákup PHM z cestovního příkazu

Odkazy:

Cestovní příkaz - záložka Základní

Cestovní příkaz - záložka Sjednané stravné a náhrady

Cestovní příkaz - záložka Etapy

Cestovní příkaz - záložka Bezplatná strava

Cestovní příkaz - záložka Vyúčtování


Jízdy

Cestovní příkaz - záložka Vyúčtování

Na záložce Vyúčtování vidíte řádky vyúčtování pro jednotlivé měny použité v daném cestovním příkaze. Jestliže na záložce nevidíte žádné řádky, znamená to, že vyúčtování ještě nebylo provedeno. Výpočet vyúčtování provádí program automaticky při ukládání dokladu nebo když při editaci dokladu vstoupíte na záložku Vyúčtování. Ale pozor, vyúčtování se provede jen v případě, že datum začátku pracovní cesty je menší nebo rovno dnešnímu datu, tj., že cesta už proběhla. Jestliže datum začátku pracovní cesty je větší než dnešní datum, znamená to, že cesta ještě neproběhla a vy jste tudíž ještě nemohli zadat všechny podklady k vyúčtování pracovní cesty. Až cesta skutečně proběhne a vy pomocí opravy dokladu zadáte skutečný čas příjezdu a odjezdu a případně i další informace jako výdaje, bezplatné stravování, nákup PHM, tak se vyúčtování již automaticky provede. To, že vyúčtování bylo provedeno, poznáte podle toho, že na záložce Vyúčtování existují řádky s vyúčtováním pro jednotlivé měny)

Nad tabulkou Vyúčtování jsou přístupné tyto funkce:

Alt+P Vystavení pokladního dokladu - na řádku měny, pro kterou chcete vystavit pokladní doklad stisknete pravé tlačítko myši a vyberete funkci Alt+P Vystavení pokladního dokladu nebo stisknete kombinaci kláves Alt+P. Jestliže ještě nebyl vystaven pokladní doklad, otevře se okno Vystavení příjmového pokladního dokladu (případně Vystavení výdajového pokladního dokladu - záleží na to, zda vystavujete doklad na přeplatek nebo doplatek).

Zadáte číselnou řadu, pokladnu a druh, které chcete pro vytvoření dokladu použít. Po stisku tlačítka OK dojde k vytvoření pokladního dokladu v Účetnictví a do řádku vyúčtování se doplní označení právě vytvořeného dokladu (sloupec Doklad), zda se vystavil příjmový či výdajový doklad (sloupec P/V), pokladna a druh. Poté máte ještě možnost vystavený pokladní doklad vytisknout.

Jestliže vystavujete pokladní doklad pro cizí měnu, zobrazí se nejprve okno, ve kterém vyberete, zda chcete vystavit pokladní doklad v cizí měně nebo částku přenést na Kč.

Po vybrání měny se už zobrazí okno Vystavení příjmového (výdajového) pokladního dokladu, kde zadáte informace o vystavovaném pokladním dokladu. Po stisku tlačítka OK dojde k vytvoření pokladního dokladu v Účetnictví a do řádku vyúčtování se doplní označení právě vytvořeného dokladu (sloupec Doklad), zda se vystavil příjmový či výdajový doklad (sloupec P/V), pokladna a druh. Poté máte ještě možnost vystavený pokladní doklad vytisknout.

Jestliže spustíte funkci Alt+P Vystavení pokladního dokladu nad řádkem měny, pro kterou už byl vystaven pokladní doklad, tak se zobrazí nejprve dotaz, zda "Opravit pokladní doklad? Ano Ne". Jestliže zvolíte Ano, zobrazí se, jako u vystavení nového pokladního dokladu, okno Vystavení příjmového (výdajového) pokladního dokladu, kde zadáte informace o vystavovaném pokladním dokladu. Po stisku tlačítka OK se údaje zapíší do příslušného řádku vyúčtování, ale samotný pokladní doklad si v Účetnictví musíte opravit ručně.

CTRL+P Tisk pokladního dokladu - umožňuje vytisknout dříve vystavený pokladní doklad.

Do pole poznámka máte možnost zadat libovolnou poznámku k danému cestovnímu příkazu.

Odkazy:

Cestovní příkaz - záložka Základní

Cestovní příkaz - záložka Sjednané stravné a náhrady

Cestovní příkaz - záložka Etapy

Cestovní příkaz - záložka Bezplatná strava

Cestovní příkaz - záložka Výdaje


Funkce přístupné nad seznamem dlouhodobého majetku

Funkce přístupné nad seznamem cestovních příkazů

Celou oblast Cestovní příkazy / Cestovní příkazy může uživatel ovládat buď pomocí funkčních kláves a klávesových zkratek nebo vybráním požadované operace z kontextového menu. Kontextové menu se objeví, jestliže nad seznamem cestovních příkazů stisknete pravé tlačítko myši.

Seznam funkcí:

F4 Nový doklad

F5 Kopie dokladu

Alt+F5 Vystavení cest. příkazů pro spolucestující

F6 Oprava dokladu

Ctrl+F7 Výběr záznamů podle sloupce

F8 Zrušení dokladu

F10 Tisk cestovního příkazu

Ctrl+F5 Převod etap do knihy jízd

Ctrl+Q Výběrové podmínky

Popis funkcí:

F4 Nová karta - tuto funkci použijete při pořízení nového cestovního příkazu. Záložky cestovního příkazu jsou řazeny chronologicky tak, jak budete postupně cestovní příkaz zadávat. Tj. dozvíte se o pracovní cestě, případně i dostanete nějakou zálohu, tak založíte nový cestovní příkaz, zadáte kdy a kam pojedete, jaké dopravní prostředky k cestě použijete, zadáte případné spolujezdce a poskytnuté zálohy. Pak se z pracovní cesty vrátíte a zadáte na záložce Základní přesný čas začátku a konce pracovní cesty, na záložce Etapy zadáte jednotlivé etapy pracovní cesty (jestliže jste absolvovali tuzemskou pracovní cestu a nejeli jste soukromým vozidlem, není třeba etapy zadávat, program etapu vyplní automaticky po vstupu na záložku Vyúčtování nebo při ukládání dokladu. Jestliže cesta byla zahraniční nebo jste jeli soukromým autem, je třeba etapy zadat, program je automaticky nezaloží a bez nich neprovede vyúčtování pracovní cesty). Jestliže vám na pracovní cestě bylo v některý den poskytnuto bezplatné stravování, zapíšete to na záložku Bezplatná strava. Na záložku Výdaje zadáte všechny výdaje, které vám v průběhu pracovní cesty nastaly. A jestliže jste jeli na pracovní cestu soukromým vozem a máte doklad o tankování pohonných hmot, zapíšete tento údaj na záložku Výdaje do sekce PHM při jízdě soukromým vozidlem. Tím máte připraveny všechny podklady pro vyúčtování pracovní cesty a můžete nechat provést vyúčtování pracovní cesty. Vyúčtování se automaticky spustí tím, že se v editaci dokladu přepnete na záložku Vyúčtování nebo doklad uložíte. Tím se spočítá případný přeplatek či nedoplatek za každou měnu, která byla při výpočet vyúčtování pracovní cesty použita a na záložce Vyúčtování se pro každou takovouto měnu vytvoří jeden řádek v tabulce, kde vidíte doplatky a přeplatky (vyúčtování se ale provede jen v tom případě, že datum začátku pracovní cesty je menší nebo rovno dnešnímu datu, tj., že cesta už proběhla. Jestliže datum začátku pracovní cesty je větší než dnešní datum, znamená to, že cesta ještě neproběhla a vy jste tudíž ještě nemohli zadat všechny podklady k vyúčtování pracovní cesty. Až cesta skutečně proběhne a vy pomocí opravy dokladu zadáte skutečný čas příjezdu a odjezdu a případně i další informace jako výdaje, bezplatné stravování, nákup PHM, tak se vyúčtování již automaticky provede.).

Podrobnější popis jednotlivých záložek cestovního příkazu je proveden přímo u každé konkrétní záložky.

F5 Kopie karty - vytvoří kopii aktuálního cestovního příkazu, tj. toho příkazu, na němž je umístěn kurzor, když funkci spouštíte. Založí se nový cestovní příkaz, do kterého jsou doplněna data z kopírovaného příkazu. Data máte možnost případně upravit.

Při vytváření kopie se do kopírovaného záznamu přenesou pouze základní údaje ze záložky Základní (účel jízdy, pracovník, zda se jedná o zahraniční cestu, datum, čas a místo začátku cesty, datum, čas a místo konce cesty, místo jednání, středisko, zakázka) a náhrady ze záložky Náhrady. Žádné další údaje, jako např. spolucestující, dopravní prostředky, etapy a pod. se nepřenášejí.

Alt+F5 Vystavení cest. příkazů pro spolucestující - jestliže jste vystavili cestovní příkaz, na kterém máte zadány i spolucestující a nyní chcete vystavit cestovní příkazy (na základě toho již vystaveného) i pro všechny spolucestující, tak použijete tuto funkci. Vystaví se tolik cestovních příkazů, kolik máte na příkazu, nad kterým je vystavujete, zadaných spolucestujících.

Z původního cestovního příkazu se nepřenášejí poskytnuté zálohy, zadané výdaje, zadané doklady o čerpání pohonných hmot a vyúčtování.

F6 Oprava karty - slouží k opravě již existujícího cestovního příkazu. Jestliže už bylo převedeno vyúčtování pracovní cesty, tj. na záložce Vyúčtování už existují nějaké řádky, tak se při kliknutí na záložku Vyúčtování nebo při ukládání dokladu provede automaticky přepočet vyúčtování. Jestliže už byl vystaven pokladní doklad a vzhledem k pravě některých údajů na cestovním příkazu dojde ke změně částky vyúčtování, jste upozorněni, abyste si v Účetnictví příslušný doklad opravili.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

Alt+F8 Zrušení dokladu - slouží ke smazání záznamu cestovního příkazu. Jestliže tuto funkci vyberete, zobrazí se dotaz "Opravdu zrušit záznam s č. X? Ano Ne". Jestliže zvolíte Ano, provede se smazání aktuálního cestovního příkazu. Jestliže zvolíte Ne, záznam se nesmaže.

F10 Tisk cestovního příkazu - tato funkce slouží k vytisknutí cestovního příkazu a na druhé stránce se vytiskne vyúčtování cestovního příkazi

Ctrl+F5 Převod etap do knihy jízd - funkce pro převod etap pracovní cesty do knihy jízd. Po převodu je nutné doplnění tankování a bezpečnostních přestávek a kontrola převedených údajů. Pokud se etapa překrývá s nějakou již zapsanou jízdou, je vydáno varování a etapa se do knihy jízd nepřenese. Rozhodný je START etapy. Konec se netestuje (v cestovním příkazu nemusí být zanesené bezpečnostní přestávky). Po převodu je vhodné spustit funkci Přepočet tachometru.

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.


Číselník Pracovníci

Číselník Pracovníků

Číselník pracovníků obsahuje Kód (5 znaků), Příjmení, Jméno, Ulice + č.p., PSČ, Město, Osobní číslo, Útvar, Telefon, Pracovní doba.

Kromě standardních funkcí (viz. kapitola Standardní funkce přístupné nad seznamem číselníků) je nad seznamem pracovníků přístupná ještě funkce F3 Import dat z osobních karet. Tato funkce slouží k naimportování osobních čísel a jmen pracovníků z modulu Personalistika. Jestliže tedy funkci F3 Import dat z osobních karet zvolíte, otevře se okno Vyberte cestu pro import seznamu zaměstnanců do číselníku pracovníků.

ve kterém vyberete (či zadáte) cestu k osobním kartám.

Popis tlačítek okna Vyberte cestu pro import seznamu zaměstnanců do číselníku pracovníků:

OK - provede samotný import ze zvolené mechaniky či adresáře. Po stisku tohoto tlačítka se v zadaném adresáři hledá soubor osobních karet. Jestliže se nenajdou, zobrazí se informace "Soubor osobních karet pro import nenalezen" a import je přerušen. Jestliže se soubory najdou, zobrazí se okno Import z osobních karet, kde zadáte pravidla, podle kterých se má import provést:

Převod osobního čísla na znakový kód pracovníka

- Zarovnat vlevo (123 -> "123 ") - osobní čísla budou při importu zarovnána vlevo a doplněna zprava na pět míst mezerami

- Zarovnat vpravo (123 -> " 123") - osobní čísla budou při importu zarovnána vpravo a doplněna zleva na pět míst mezerami

- Doplnit vodícími nulami (123 -> "00123") - osobní čísla budou při importu doplněna zleva na pět míst nulami

Převod z osobních karet

- Nová osobní čísla a aktualizace příjmení a jmen - importovat se budou jak ti pracovníci, kteří (dle porovnání osobního čísla s kódy osob v číselníku Pracovníků) zatím v číselníku Pracovníků neexistují a aktualizovat se budou jména a příjmení osob, které (dle porovnání osobního čísla s kódy osob v číselníku Pracovníků) již v číselníku Pracovníků existují

- Pouze nová osobní čísla - budou se importovat pouze ti pracovníci, kteří (dle porovnání osobního čísla s kódy osob v číselníku Pracovníci) zatím v číselníku pracovníků neexistují

- Pouze aktualizace příjmení a jmen - budou se aktualizovat jména a příjmení osob, které (dle porovnání osobního čísla s kódy osob v číselníku Pracovníků) již v číselníku Pracovníků existují

Potvrzovat přenos z osobních karet

- Vždy (potvrzovat nová čísla i aktualizaci) - uživatel bude vyzýván k potvrzování každého přidávaného i každého aktualizovaného pracovníka. Tj. budou se zobrazovat dotazy "Přidat pracovníka č. X Y? Ano Ne" a dotazy "Změnit jméno u pracovníka č.X Y na Z? Ano Ne". Uživatel má tedy možnost některého pracovníka do číselníku nepřidat a také má možnost některé jméno v číselníku Pracovníků neaktualizovat dle jmen v osobních kartách.

- Pouze u nových osobních čísel - uživatel bude vyzýván k potvrzování každého přidávaného pracovníka, ale aktualizace již existujících pracovníků bude (v případě, že máte tuto aktualizaci v předchozí volbě Převod osobních karet zvolenu) probíhat automaticky bez dotazů. Tj. budou se zobrazovat dotazy "Přidat pracovníka č. X Y? Ano Ne" a uživatel bude mít možnost některého pracovníka do číselníku nepřidat, ale aktualizace jmen v číselníku Pracovníci dle jmen v osobních kartách proběhne automaticky.

- Pouze při aktualizaci existujících čísel - uživatel bude vyzýván k potvrzování každého aktualizovaného pracovníka, ale přidávání nových pracovníků bude (v případě, že máte toto přidávání v předchozí volbě Převod osobních karet zvoleno) probíhat automaticky bez dotazů. Tj. budou se zobrazovat dotazy "Změnit jméno u pracovníka č.X Y na Z? Ano Ne" a uživatel bude mít možnost některé jméno v číselníku Pracovníků neaktualizovat dle jmen v osobních kartách, ale přidání nových pracovníků z osobních karet bude probíhat automaticky.

- Nikdy (automatický import bez dotazů) - aktualizace již existujících pracovníků (v případě, že máte tuto aktualizaci v předchozí volbě Převod osobních karet zvolenu) i přidávání nových zákazníků (v případě, že máte toto přidávání v předchozí volbě Převod z osobních karet zvoleno) proběhne automaticky bez potvrzování.

Po stisku tlačítka OK proběhne samotný import a po jeho ukončení se zobrazí informace "Import osobních karet ukončen".

Storno - zavře okno Vyberte cestu pro import seznamu zaměstnanců do číselníku pracovníků aniž by nějaký import proběhl


Číselník Účel jízdy

Číselník Účely jízdy

Číselník účelů jízdy obsahuje Kód (5 znaků) a Název - text účelu jízdy. Kód se používá jen jako pomocný údaj, do záznamu jízdy se přenáší pouze text.

K práci s číselníkem jsou k dispozici standardní funkce (kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Obce

Číselník obsahuje Název obce a vzdálenost ze sídla firmy. Podle nastavení konfigurace modulu mohou být údaje do číselníku průběžně doplňovány při zapisování do evidence jízd.

Přehled funkcí přístupných nad seznamem obcí (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).

Kromě standardních funkcí je k dispozici možnost naplnění číselníku ze seznamu PSČ (CTRL+F4). Funkce naplní pouze názvy obcí, ne vzdálenosti.


Číselník Paliva

Číselník paliv obsahuje Kód (5 znaků), Název paliva, Cenu paliva a období platnosti ceny. Kód paliva se může v číselníku vyskytovat několikrát, v závislosti na době platnosti ceny paliva.

K práci s číselníkem jsou k dispozici standardní funkce (kapitola Standardní funkce přístupné nad seznamem číselníků).

Číselník je možné aktualizovat pomocí volby Pomocné práce / Aktualizace náhrad.


Číselník Náhrady

Číselník Náhrad obsahuje údaje:

Platnost od, do - období platnosti náhrady. Doby platnosti náhrady se nesmí překrývat.

Základní náhrada za 1 km dle zákona - částky základní náhrady za použití soukromého vozidla pro firemní účely (pro motocykl, osobní automobil a nákladní automobil)

% zvýšení za přívěs (dle zákona) - navýšení základní náhrady, pokud šlo o jízdu s přívěsem

Základní náhrada za 1 km stanovená firmou - pokud chcete pro celou firmu použít jiné částky základní náhrady než jaké stanoví zákon, zapíšete je do těchto polí.

% zvýšení za přívěs (dle zákona) - pokud chcete pro celou firmu použít jiné procento navýšení základní náhrady za jízdu s přívěsem než jaké stanovuje zákon, zapíšete ho do tohoto pole

K práci s číselníkem jsou k dispozici standardní funkce (kapitola Standardní funkce přístupné nad seznamem číselníků).

Číselník je možné aktualizovat pomocí volby Pomocné práce / Aktualizace náhrad.


Číselník Náhrady

Číselník Tuzemské stravné

Číselník Tuzemské stravné obsahuje údaje:

Platí od - období platnosti náhrady. Doby platnosti náhrady se nesmí překrývat.

5-12 hod. dle zákona - částka tuzemského stravného dle zákona, pokud cesta trvá 5 až 12 hodin

12-18 hod. dle zákona - částka tuzemského stravného dle zákona, pokud cesta trvá déle než 12 hodin ale méně než 18 hodin

více jak 18 hod. dle zákona - částka tuzemského stravného dle zákona, pokud cesta více jak 18 hodin

pokud chcete pro celou firmu použít jiné částky tuzemského stravného než jaké stanoví zákon, zapíšete je do těchto polí

K práci s číselníkem jsou k dispozici standardní funkce (kapitola Standardní funkce přístupné nad seznamem číselníků).

Číselník je možné aktualizovat pomocí volby Pomocné práce / Aktualizace náhrad.


Číselník Náhrady

Číselník Zahraniční stravné

Číselník Zahraniční stravné obsahuje údaje:

Platí od - období platnosti náhrady. Doby platnosti náhrady se nesmí překrývat.

Země

Sazba dle zákona - částka zahraničního stravného dle zákona

Měna - měna zahraničního stravného

Sazba dle firmy - pokud chcete pro celou firmu použít pro danou zemi jinou částku zahraničního stravného než jakou stanoví zákon, zapíšete ji do tohoto pole

K práci s číselníkem jsou k dispozici standardní funkce (kapitola Standardní funkce přístupné nad seznamem číselníků).

Číselník je možné aktualizovat pomocí volby Pomocné práce / Aktualizace náhrad.


Číselník Náhrady

Číselník Krácení tuzemského stravného

Číselník Krácení tuzemského stravného obsahuje údaje:

Platí od - období platnosti. Doby platnosti se nesmí překrývat.

dle zákona - procenta krácení tuzemského stravného dle zákona

pokud chcete pro celou firmu použít jiné krácení tuzemského stravného než jaké stanoví zákon, zapíšete je do polí v této sekci

K práci s číselníkem jsou k dispozici standardní funkce (kapitola Standardní funkce přístupné nad seznamem číselníků).

Číselník je možné aktualizovat pomocí volby Pomocné práce / Aktualizace náhrad.


Číselník Náhrady

Číselník Krácení zahraničního stravného

Číselník Krácení zahraničního stravného obsahuje údaje:

Platí od - období platnosti. Doby platnosti se nesmí překrývat.

dle zákona - procenta krácení zahraničního stravného dle zákona

pokud chcete pro celou firmu použít jiné krácení zahraničního stravného než jaké stanoví zákon, zapíšete je do polí v této sekci

K práci s číselníkem jsou k dispozici standardní funkce (kapitola Standardní funkce přístupné nad seznamem číselníků).

Číselník je možné aktualizovat pomocí volby Pomocné práce / Aktualizace náhrad.


Číselník Náhrady

Aktualizace náhrad

Tuto funkci využijete na konci starého roku, když chcete automaticky doplnit náhrady vyhlášené Ministerstvem práce a sociálních věcí pro následující rok. Aktualizují se tyto číselníky:

- Paliva

- Náhrady

- Tuzemské stravné

- Zahraniční stravné (aktualizují se pouze nejčastěji používané státy. Jestliže jezdíte do některé ne zcela běžné země, je třeba, abyste si zahraniční stravné pro danou zemi a období zadali v číselníku ručně pomocí funkce F4 Nový záznam).

- Krácení tuz. stravného

- Krácení zahr. stravného

Jestliže tedy z hlavního menu zvolíte Pomocné práce / Aktualizace náhrad, zobrazí se okno Aktualizace náhrad

Aktualizace - zvolíte jednu z nabízených možností aktualizace:

- Nové sazby a aktualizace již existujících sazeb - aktualizovat se budou jak ty sazby, které (dle porovnání data platnosti) zatím v číselnících neexistují, tak se budou aktualizovat ty sazby, které (dle porovnání data platnosti) již v číselnících existují.

- Pouze přidat nové sazby - budou se aktualizovat pouze ty záznamy, které (dle porovnání data platnosti) zatím v číselnících neexistují

- Pouze aktualizovat již existující sazby, nové nepřidávat - budou se aktualizovat pouze ty sazby, které (dle porovnání data platnosti) již v číselnících existují. Nové se přidávat nebudou.

Potvrzovat každou aktualizaci - zvolíte, u kterých záznamů chcete být informováni o probíhající aktualizaci:

- Vždy (potvrzovat přidání nové sazby i aktualizaci již existující) - uživatel bude vyzýván k potvrzování každého přidávaného i každé aktualizace. Tj. budou se zobrazovat dotazy "Přidat sazby zákl. náhrad A, B, C, D platné od X? Ano Ne" a dotazy "Změnit sazby zákl. náhrady A, B, C, D platné od X na E, F, G, H? Ano Ne". A obdobné dotazy i pro číselníky tuzemského a zahraničního stravného a pro krácení tuzemského a zahraničního stravného. Uživatel má tedy možnost některé sazby do číselníku nepřidat a také má možnost některé sazby neaktualizovat, i když to nedoporučujeme, protože by pak nepracoval s vyhláškou stanovenými náhradami. V praxi tuto volbu uživatel reálně může využít jen v tom případě, že si některé sazby na konci roku už přidal dle na základě sazeb zveřejněných ministerstvem ručně sám a pak by teprve třeba za několik dnů spustil aktualizaci náhrad a chtěl by automaticky zaktualizovat ty náhrady, které si nepřidal ručně.

- Pouze u nově přidávaných sazeb - uživatel bude vyzýván k potvrzování každé přidávané sazby, ale aktualizace již existujících sazeb bude (v případě, že máte tuto aktualizaci v předchozí volbě Aktualizace) probíhat automaticky bez dotazů. Tj. budou se zobrazovat dotazy "Přidat sazby zákl. náhrad A, B, C, D platné od X? Ano Ne" a uživatel bude mít možnost některé sazby do číselníku nepřidat, ale aktualizace již existujících sazeb proběhne automaticky.

- Pouze při aktualizaci existujících sazeb - uživatel bude vyzýván k potvrzování každé aktualizované sazby, ale přidávání nových sazeb bude (v případě, že máte toto přidávání v předchozí volbě Aktualizace zvoleno) probíhat automaticky bez dotazů. Tj. budou se zobrazovat dotazy Změnit sazby zákl. náhrady A, B, C, D platné od X na E, F, G, H? Ano Ne" a uživatel bude mít možnost některou sazbu v číselníku neaktualizovat, ale přidání nových sazeb bude probíhat automaticky.

- Nikdy (automatická aktualizace bez dotazů) - aktualizace již existujících sazeb (v případě, že máte tuto aktualizaci v předchozí volbě Aktualizace zvolenu) i přidávání nových sazeb (v případě, že máte toto přidávání v předchozí volbě Aktualizace zvoleno) proběhne automaticky bez potvrzování.

Po stisku tlačítka OK proběhne samotný import a po jeho ukončení se zobrazí informace "Aktualizace náhrad ukončena".


Konfigurace modulu

Konfigurace modulu obsahuje výchozí hodnoty některých údajů používaných v evidenci jízd a určuje způsob chování programu při práci s jízdami a cestovními příkazy.

Popis polí:

Používat 1.úroveň členění - jestliže toto pole zatrhnete, budete moci u vozidel, jízd a cestovních příkazů evidovat 1. úroveň členění (např. Středisko)

Po zatržení tohoto pole zadáte název (maximálně 10 znaků) této úrovně členění (pole Název).

Používat 2.úroveň členění - jestliže toto pole zatrhnete, budete moci u vozidel, jízd a cestovních příkazů evidovat 2. úroveň členění (např. Zakázka)

Po zatržení tohoto pole zadáte název (maximálně 10 znaků) této úrovně členění (pole Název).

Sídlo firmy - u nových jízd (kromě návazných) se doplňuje do výchozího místa a u nových cestovních příkazů se doplňuje do začátku cesty.

Výchozí čas - u nových jízd (kromě návazných) se doplňuje do času odjezdu a u nových cestovních příkazů se doplňuje do času začátku jízdy.

Průměrná rychlost- po zadání ujetých kilometrů nebo tachometru příjezdu se podle ní počítá čas (příp. i datum) příjezdu

Doplňovat název partnera do účelu jízdy - při vybrání partnera se název doplňuje do účelu jízdy

Doplňovat obec partnera do cílového místa - při vybrání partnera se doplňuje obec do místa cíle jízdy. Pokud je obec nalezena v číselníku obcí a výchozí místo je shodné se sídlem firmy, doplní se i ujetá vzdálenost

Doplňovat vzdálenosti do číselníku obcí - pokud je jedno z míst (výchozí nebo cílové) v záznamu o jízdě shodné se sídlem firmy, doplní se obec a vzdálenost do číselníku. Pokud v číselníku již obec existuje, doplní se pouze vzdálenost.

Cesta k souborům podvojného účetnictví - tato cesta se využije při vystavení pokladního dokladu u cestovních příkazů (volba Cestovní příkazy / Cestovní příkazy, záložka Vyúčtování, funkce Alt+P Vystavení pokladního dokladu)

Přestávka mezi jízdami

- zpáteční - používá se při zadávání zpáteční jízdy (F3) - program u zpáteční jízdy generuje čas odjezdu zpět jako čas příjezdu z jízdy tam + zadaný počet hodin

- úprava - pokud zaškrtnete, bude se před automatickým zapsáním zpáteční jízdy ještě nabízet možnost korekce času odjezdu zpět

- okruh - používá se při zadávání návazných jízd (Shift+F4) - program u návazné jízdy generuje čas odjezdu jako čas příjezdu z předchozí jízdy + zadaný počet hodin

Přepočítávat čas příjezdu - určuje zda a kdy se bude u jízd přepočítávat čas příjezdu podle ujeté vzdálenosti a zadané průměrné rychlosti. Pokud je nastaveno "vždy", s každou změnou, která ovlivní ujeté kilometry dojde k přepočtu času (příp. data) příjezdu. Při nastavení "jen nevyplněný" dojde k výpočtu pouze pokud je v údajích "hod" i "min" nula, po vyplnění se již změny v ujetých kilometrech do času příjezdu nepromítnou.

Maska čísla cestovního příkazu - do tohoto pole zadáte masku, která se použije při vytváření čísla nového cestovního příkazu (volba Cestovní příkazy / Cestovní příkazy, záložka Základní, pole Číslo CP). Při definování masky musíte použít kromě číslic a písmen alespoň jeden zástupný znak "?". Tento zástupný znak pak bude při generování kódu dokladu nahrazen právě jedním znakem z pořadového čísla dokladu.

Začít číslovat od - určuje od jakého čísla se bude provádět číslování cestovních příkazů


Příprava zpracování v novém roce

Tato volba umožňuje uživateli v modulu Jízdy smazat nepotřebné záznamy a nastavit nový počáteční stav tachometru.

Jestliže tuto volbu zvolíte, otevře se okno Příprava nového roku, kde jsou přístupné dvě operace a to:

- Import dat z minulého roku - stiskem tlačítka Provést (nacházejícího se v řádku dané operace) se provede import dat modulu Jízdy z adresáře minulého roku do aktuálního adresáře připraveného pro nový rok.

Po stisku tohoto tlačítka se otevře okno Import dat ze starého roku,

kde v poli Data a Číselníky jsou programem doplněny adresáře instalace z minulého roku. V případě, že žádný adresář není doplněn, můžete adresář zadat ručně. V sekci Data je seznam dat programu Jízdy. Všechny soubory, u nichž je zatrženo zaškrtávací pole se budou z minulého roku přenášet do adresáře pro nový rok. V sekci Číselníky je seznam společných číselníků. Zatrhnete zaškrtávací pole u těch číselníků, které chcete z minulého roku přenést do adresáře pro nový rok.

Po stisknutí tlačítka Importovat data se zobrazí dotaz "Přejete si načíst data z minulého roku? Data v této instalaci budou nahrazena daty podle výběru v seznamu datových tabulek. Ano Ne" Jestliže zvolíte Ano, tak se nejprve automaticky provede záloha dat. Jako výchozí adresář pro komprimovanou zálohu se použije adresář nastavený v systémové konfiguraci (volba Pomocné práce / Konfigurace / Systémová konfigurace, pole Adresář pro komprimované zálohování). Poté proběhne import dat a je spuštěna indexace programu. Pro spuštění dalšího kroku přípravy nového roku je nezbytné znovu zvolit Pomocné práce / Příprava zpracování v novém roce.

Po provedení importu dat se v okně Příprava nového roku automaticky zapíše do pole Stav operace "Proveden", do pole Datum provedení se doplní datum, kdy byl import proveden, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého byl import spuštěn.

- Zahájení roku - tato funkce vymaže záznamy o jízdách a nastaví počáteční stavy tachometrů na kartách vozidel. Program nabídne k jakému dni se zahájení roku provede, ale umožní datum změnit.

Při správném postupu přípravy zpracování nového roku v Helios Red zůstávají data předchozího roku uchována v příslušném adresáři minulého roku. V každém případě doporučujeme před provedením zahájení roku vytvořit zálohu dat.

Zahájení roku nelze spustit, pokud s aplikací Helios Red pracuje jiný uživatel.

Po provedení zahájení roku se v okně Příprava nového roku automaticky zapíše do pole Stav operace "provedena", do pole Datum provedení se doplní datum, kdy bylo zahájení roku provedeno, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého byla funkce zahájení roku spuštěna.

- tlačítko Vymazat informace o uzávěrkových operacích - po stisku tohoto tlačítka se vymažou všechny informace z okno Příprava nového roku a stavy operací se nastaví na "Neproveden" případně "Nezkontrolováno", ale samotná operace se nevrátí zpět, tj. např. zahájení roku už zůstane provedené, i když stav operace zahájení roku vrátíte na hodnotu "Neprovedeno".


Charakteristika programu

Modul Majetek slouží k evidenci dlouhodobého a drobného majetku, zpracování odpisových plánů a výpočtu odpisů a s jeho pomocí lze kvalifikovaně stanovit optimální způsoby odepisování, zejména u majetku s velkou pořizovací hodnotou, kde jsou odpisy významnou nákladovou položkou.

Program umožňuje evidovat veškeré základní údaje o majetku (např. inventární číslo, skupinu majetku, název, SKP, účet, úrovně členění, umístění, datum a doklad pořízení, datum a doklad vyřazení apod.). Řada údajů je zaznamenána pomocí kódů, které si uživatel definuje ve vlastních číselnících. Libovolné doplňující údaje, technické parametry a normy lze zapisovat do kapacitně neomezené poznámky, která je součástí záznamu o každém majetku.

Drobný majetek lze vést jednotlivě (jeden předmět = jedno inventární číslo) nebo hromadně, kdy se pod jedním inventárním číslem vede více kusů stejného druhu.

Při vyřazení majetku je záznam v datovém souboru zachován po dobu požadovanou uživatelem.

Program poskytuje řadu tiskových výstupů (výstupní sestavy) dle různých kritérií . Pro kontrolu stavu na příslušných účtech v modulu Účetnictví slouží sestava souhrnu pro účetnictví.

Výhodou programu je rovněž možnost výběru ze souboru záznamů o dlouhodobém nebo drobném majetku dle jednoho či více zvolených kritérií s možností prohlížení, tisku a vyřazování vybraných záznamů.


Spolupráce s jinými programy aplikace Helios Red

Z programu Majetek lze exportovat měsíční (příp. roční) účetní odpisy do programu Účetnictví. Program využívá některých společných číselníků (1. a 2.úroveň členění, Partneři, Státy), pokud jsou tyto soubory uloženy v adresáři číselníků. Z modulu Personalistika lze vytvořit nebo doplnit číselník Odpovědných osob. Do modulu můžete importovat data z výdejek z programu Skladová evidence buď přímo nebo přes disketu.


Rozmístění na pevném disku

Popis rozmístění souborů aplikace Helios Red naleznete v příručce Ekonomický informační systém Helios Red (kapitoly Hlavní adresář Helios_Red.RR, Složka Backup, Složka Cisel, Složka Graphics, Složka Reports, Složka System, Složky dat modulů, Systémová složka Windows).

Dále budou uvedeny pouze soubory, které se týkají modulu Majetek.


Podadresář datových souborů

C:\LCS\Helios_Red.RR\Majetek

Při instalaci programu Majetek bude vytvořen podadresář, ve kterém budou uloženy databázové soubory, sloužící výhradně pro modul Majetek. Při instalaci vám program nabídne název MAJETEK, který však můžete změnit. Adresář bude obsahovat soubory:

d_dm.dbf, d_dm.fpt - základní soubory údajů o drobném majetku

d_dmucet.dbf - soubor pro uložení předkontace pro zaúčtování odpisů

d_im.dbf, d_im.fpt - základní soubor údajů o dlouhodobém majetku

d_prac.dbf - pomocný soubor obsahující seznam pracovníků

d_prerus - soubor pro uložení údajů od kdy do kdy bylo provedeno přerušení odpisů

d_skp.dbf - číselník SKP (Standardní klasifikace produkce)

d_skup.dbf - soubor pro uložení informací o odpisových skupinách

d_skupin.dbf - soubor skupin majetku

d_text.dbf, d_text.fpt - texty na inventární seznam

d_ucet.dbf - soubor pro uložení předkontace pro zaúčtování odpisů

d_um1.dbf - pomocný soubor obsahující informace o umístění 1 (první stupeň členění)

d_um2.dbf - pomocný soubor obsahující informace o umístění 2 (druhý stupeň členění)

d_zhod.dbf - soubor informací o technickém zhodnocení investičního majetku

d_zmeny.dbf - soubor změn

d_zpupor.dbf - soubor informací o způsobech pořízení investičního majetku

d_zpuvyr.dbf - soubor informací o způsobech vyřazení investičního majetku

majetek.ini - pomocný systémový soubor


Podadresář číselníků

C:\LCS\Helios_Red.RR\CISEL

Podadresář CISEL obsahuje společné číselníky, které mohou využívat všechny subsystémy Helios Red. Název tohoto podadresáře můžete při instalaci změnit.

Program Majetek standardně pracuje s číselníky:

stred.dbf - číselník 1.úrovně členění

stred2.dbf - číselník 2.úrovně členění

partner.dbf, partner.fpt - číselník obchodních partnerů

pstaty.dbf - číselník států

Pokud bude některý z těchto souborů umístěn v adresáři s daty, bude program pracovat se souborem z podadresáře MAJETEK, nikoliv se souborem v podadresáři CISEL.


Přípravné práce

Přípravné práce musí uživatel provést před prvním zahájením práce s modulem. Je nutné si především rozmyslet naplnění číselníků, nastavit parametry konfigurace modulu a nastavit datum posledního daňového a účetního odepsání.


Nastavení konfigurace

První činností, kterou byste se měli po nainstalování a prvním spuštění modulu zabývat, je zkontrolování a nastavení systémové konfigurace a konfigurace modulu. V konfiguraci modulu se nastavují parametry, které ovlivňují chování modulu, jako například nastavení ročního či měsíčního odepisování, použití exportu do účetnictví apod. Podrobný popis nastavení konfigurace modulu k modulu Majetek naleznete v kapitole Konfigurace modulu. Nastavení systémové konfigurace je popsáno v příručce Správa systému v kapitole Systémová konfigurace.


Příprava číselníků

Před zahájením pořizování dat je nutné naplnit číselníky. Při pořizování dat program u položek, do kterých se vyplňují kódy (1.úroveň členění, umístění, pracovník, ...), kontroluje přítomnost kódu v číselníku. Pokud používáte více modulů aplikace Helios Red, některé číselníky budou už pravděpodobně naplněny z těchto modulů.


Nastavení data posledního odepsání

Na [image] stavení data posledního odepsání

Po nainstalování programu je třeba nastavit datum posledního daňového a účetního odepsání. Nastavuje se v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek v poli Datum posledního odpisu daňového..... účetního.....).

Jestliže některý z těchto datumů nebudete mít nastaven, bude se při každém spouštění programu Majetek zobrazovat informace "Není zadáno datum posledního odpisu. Zadejte v konfiguraci modulu." a program vám nedovolí provádět odepisování majetku.


Popis a ovládání programu

V následujících kapitolách si popíšeme podrobně jednotlivé volby v menu a submenu a řekneme si, co lze pomocí jednotlivých voleb provádět.

Dlouhodobý majetek

Karty

Výběry

Kontrola přerušení odpisů

Archív

Proúčtování zařazení majetku

Proúčtování vyřazení majetku

Majetek na leasing

Archív leasingového majetku

Proúčtování leasing. splátky do ostat. závazků

Proúčtování leasing. splátky do vzor. dokladů

Přehledy dlouhodobého majetku

Seznam majetku

Přehled dle SKP

Přírůstky

Technické zhodnocení

Vyřazený majetek

Reinvestiční odpočet

Odpisy

Přerušení odpisů

Souhrn pro účetnictví

Inventurní soupis

Odpisy

Plán odpisů

Odepsání

Dodatečný odpis

Účtování odpisů

Zrušení odpisů

Zrušení dodatečného odpisu

Drobný majetek

Karty

Výběry

Import z výdejky

Archív

Přehledy drobného majetku

Seznam majetku

Přírůstky

Vyřazený majetek

Inventurní soupis

Číselníky

Skupiny majetku

Umístění 1

Umístění 2

Odpovědné osoby

SKP

Odpisové skupiny

Způsoby pořízení

Způsoby vyřazení

Účtování dlouhodobého majetku

Účty drobného majetku

Druhové členění účetních dokladů

Období

Partneři

1.úroveň členění

2.úroveň členění

Státy

Pomocné práce

Hromadné rušení dlouhodobého majetku

Hromadné rušení drobného majetku

Prohlížení sestav

Tisk obálky

Přehled PSČ

Systémové informace

Archivace dat

Dearchivace dat

Indexace

Konfigurace

Konfigurace modulu

Systémová konfigurace

Firemní údaje

Definice tiskáren pro znakový tisk

Příprava zpracování v novém roce

Nápověda

Dokumentace Helios Red

Dokumentace modulu

Poslední změny v modulu

Dotaz na hotline

WWW stránky produktu

O programu

Konec

Konec programu

Nový uživatel


Karty dlouhodobého majetku

Tato volba slouží pro práci se souborem dlouhodobého majetku.

Jestliže tedy z hlavního menu vyberete Dlouhodobý majetek / Karty, otevře se okno Karta dlouhodobého majetku, v jehož levé části je seznam dlouhodobého majetku a v pravé části je karta aktuálního dlouhodobého majetku.

Odkazy:

Karta dlouhodobého majetku - záložka Základní

Karta dlouhodobého majetku - záložka Ceny

Karta dlouhodobého majetku - záložka Daňové odpisy

Karta dlouhodobého majetku - záložka Účetní odpisy

Funkce přístupné nad seznamem dlouhodobého majetku


Karta dlouhodobého majetku - záložka Základní

Inv.č. - Lze zadat až 10ti místný řetězec znaků. Program ale nedovolí zapsat duplicitní inventární číslo (při pokusu o zapsání duplicitního čísla se zobrazí informace "Inventární číslo X již existuje" a program vám nedovolí toto pole opustit, dokud nezadáte číslo, které není duplicitní). Inventární číslo vyřazeného dlouhodobého majetku lze použít znovu až po vymazání vyřazeného dlouhodobého majetku (volba Pomocné práce / Hromadné rušení dlouhodobého majetku). Jestliže zakládáte novou kartu dlouhodobého majetku a v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) máte na záložce Dlouhodobý majetek zatrženo pole Automatické zvyšování inventárního čísla, nabídne se v poli Inv. č. číslo o jedna vyšší, než je číslo použité na poslední kartě dlouhodobého majetku. Jestliže v poli Inv. č. stisknete klávesu F2 zapíše se do pole Inv. č. nejnižší volné inventární číslo (tj. zaplní se mezera v číslech vzniklá vyřazováním nebo rušením karet dlouhodobého majetku). Při zakládání nové karty dlouhodobého majetku program automaticky vygeneruje inventární číslo na základě masky inventárního čísla definované v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek v poli Maska inventárního čísla. Toto vygenerované číslo lze přepsat.

Název - lze zadat až 40ti znakový název dlouhodobého majetku. Doporučujeme stanovit si pravidla pro vytváření názvu dlouhodobého majetku, např. nejprve napsat logické rozlišení a pak doplňující text. Důvodem je možnost setřídění podle zadaného názvu.

EAN - toto pole slouží hlavně pro inventarizaci majetku

Údaje platné od - datum, kdy byla provedena poslední změna (oprava) na této kartě majetku.

Podrobnosti o opravě karty jsou popsány v kapitole Funkce přístupné nad seznamem dlouhodobého majetku při popisu funkce F6 Oprava karty.

Typ - vyberete jeden z nabízených typů majetku:

- Hmotný

- Nehmotný

- Finanční

- Drobný hmotný

- Drobný nehmotný

Finanční majetek je při výpočtu odpisů ignorován.

Skupina - vyberete některou ze skupin majetku definovaných v číselníku Skupiny majetku. Používání skupin majetku lze zakázat tím, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek nezatrhnete pole Skupiny majetku.

SKP - jestliže vyberete toto přepínací pole, máte možnost na kartu zadat některou ze skupin SKP definovaných v číselníku SKP.

CZ-CC - jestliže vyberete toto přepínací pole, máte možnost na kartu zadat některý z kódů klasifikace stavebních děl definovaných v číselníku CZ-CC Klasifikace stavebních děl.

Vztah - zadáte, jaký je váš vztah k tomuto majetku (vlastní, pronajatý). Vyplnění položky nemá vliv na odepisování, neboť může nastat případ, kdy nájemce po dohodě s pronajímatelem odepisuje pronajatý majetek. Pokud se majetek nemá odpisovat, zvolíte odpovídající odpisovou skupinu na záložkách Daňové odpisy a Účetní odpisy.

Podíl - procentuální podíl odpisované ceny dlouhodobého majetku, který je využíván pro podnikání a ze kterého se počítají daňové odpisy. Účetně se odepisuje vždy z celé ceny dlouhodobého majetku. Teoreticky mohou nastat při vedení evidence o dlouhodobém majetku tři případy.

1) Majetek je stoprocentně využíván pro podnikání - podíl je 100 % a jako cena je uvedena jeho skutečná hodnota

2) Majetek je využíván pro podnikatelskou činnost jen z části, např. z 80 %, ale účetně je odepisován celý - jako cena je vedena jeho skutečná hodnota a v poli Podíl se uvede 80 %.

3) Majetek je využíván pro podnikatelskou činnost jen z části, např. z 80 % a z této části je odepisován jak daňově, tak i účetně - v poli Podíl se uvede 100 % a jako cena se vede 80 % jeho hodnoty (celkovou cenu můžete evidovat v poznámce).

Pokud nemáte žádné podílové vlastnictví, a tudíž nechcete zadávat hodnotu do pole Podíl, tak v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek nezatrhnete zaškrtávací pole Podíl. Pole Podíl na kartě dlouhodobého majetku pak bude vždy nepřístupné a program do něj automaticky vždy doplní hodnotu 100.

Dodavatel - můžete zadat název dodavatele

Výrobce - můžete zadat název výrobce

Stát - můžete vybrat některý ze států definovaných v číselníku Států

Rok výroby - zadáte rok výroby dlouhodobého majetku

Výrobní číslo - lze zadat až 20ti znakové výrobní číslo (kromě číslic a písmen můžete použít i lomítka, tečky, mezery apod.)

1.úroveň členění - zadáte některý z kódů 1.úrovně členění definovaných v číselníku 1.úroveň členění. Používání 1.úrovně členění lze zakázat tím, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek nezatrhnete pole 1.úroveň členění.

2.úroveň členění - zadáte některý z kódů 2.úrovně členění definovaných v číselníku 2.úroveň členění. Používání 2.úrovně členění lze zakázat tím, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek nezatrhnete pole 2.úroveň členění.

Umístění 1 - zadáte některý z kódů umístění 1 definovaných v číselníku Umístění 1. Používání umístění 1 lze zakázat tím, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek nezatrhnete pole Umístění 1.

Umístění 2 - zadáte některý z kódů umístění 2 definovaných v číselníku Umístění 2. Používání umístění 2 lze zakázat tím, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek nezatrhnete pole Umístění 2.

Odpovědná osoba - vyberete pracovníka z číselníku Odpovědné osoby. Používání členění dle pracovníků lze zakázat tím, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce dlouhodobý majetek nezatrhnete pole Odpovědné osoby.

Datum pořízení - zadáte datum pořízení dlouhodobého majetku. Toto datum není podstatné pro začátek odepisování.

Nad polem Datum pořízení můžete použít některou z těchto kláves:

- jestliže nad tímto polem stisknete klávesu F2 nebo ikonku [image], otevře se kalendář.

- Ctrl+D - doplní aktuální datum

- "+","-" - jestliže stisknete klávesu "+", zvětší se datum zapsaný v poli Datum pořízení o jeden den. Jestliže stisknete klávesu "-", zmenší se datum zapsaný v poli Datum pořízení o jeden den.

- PageUp - změní měsíc zapsaný v poli Datum pořízení o jeden měsíc nahoru

- PageDown - změní měsíc zapsaný v poli Datum pořízení o jeden měsíc dolu

- Home - změní den zapsaný v poli Datum pořízení na první den v měsíci

- End - změní den zapsaný v poli Datum pořízení na poslední den v měsíci

Jestliže v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek nezatrhnete zaškrtávací pole Datum pořízení, bude pole Datum pořízení na kartě dlouhodobého majetku nepřístupné.

Doklad o pořízení - zadáte číslo dokladu o pořízení majetku, max. 10 znaků

Způsob pořízení - vyberete některý z kódů definovaných v číselníku Způsoby pořízení

Datum zařazení - zapíšete datum zařazení dlouhodobého majetku do používání. Při měsíčním účtování, tj. jestliže máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek v sekci Účetní odpisování zatrženo pole Měsíční, je toto datum spolu s rozhodnutím, zda se má účetní odepisování provést v měsíci následujícím po zařazení nebo v měsíci zařazení (nastavuje se v konfiguraci modulu na záložce Dlouhodobý majetek vybráním jednoho z přepínacích polí V měsíci následujícím po zařazení nebo V měsíci zařazení) je rozhodující pro zahájení odepisování.

Nad polem Datum zařazení můžete použít některou z těchto kláves:

- jestliže nad tímto polem stisknete klávesu F2 nebo ikonku [image], otevře se kalendář.

- Ctrl+D - doplní aktuální datum

- "+","-" - jestliže stisknete klávesu "+", zvětší se datum zapsaný v poli Datum zařazení o jeden den. Jestliže stisknete klávesu "-", zmenší se datum zapsaný v poli Datum zařazení o jeden den.

- PageUp - změní měsíc zapsaný v poli Datum zařazení o jeden měsíc nahoru

- PageDown - změní měsíc zapsaný v poli Datum zařazení o jeden měsíc dolu

- Home - změní den zapsaný v poli Datum zařazení na první den v měsíci

- End - změní den zapsaný v poli Datum zařazení na poslední den v měsíci

Jestliže v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek nezatrhnete zaškrtávací pole Datum pořízení, bude pole Datum pořízení na kartě dlouhodobého majetku nepřístupné.

Datum pokračování - datum pokračování v použití dlouhodobého majetku. Při pořízení nového záznamu o dlouhodobém majetku a vyplnění data zařazení se do pole Datum pokračování automaticky přenese datum zařazení. Odlišné datum do toho pole zadáte pouze v případě, že zařazujete majetek, který byl odepisován původním vlastníkem. Do data zařazení pak zadáte datum zařazení u původního vlastníka a do data pokračování zadáte datum zařazení u nového vlastníka, který pokračuje v odpisování započatém původním vlastníkem (§ 30 odst. 12). Program bude při takovémto zadání počítat odpis podle sazeb platných pro další roky odpisování (případně pro odpisování ze zvýšené vstupní, resp. zůstatkové ceny), přičemž se vezme v úvahu případný 50ti procentní odpis při pořízení (§ 26 odst. 7) v závislosti na tom, který způsob pořízení máte na této kartě dlouhodobého majetku vybrán v poli Způsob pořízení.

Nad polem Datum pokračování můžete použít některou z těchto kláves:

- jestliže nad tímto polem stisknete klávesu F2 nebo ikonku [image], otevře se kalendář.

- Ctrl+D - doplní aktuální datum

- "+","-" - jestliže stisknete klávesu "+", zvětší se datum zapsaný v poli Datum pokračování o jeden den. Jestliže stisknete klávesu "-", zmenší se datum zapsaný v poli Datum pokračování o jeden den.

- PageUp - změní měsíc zapsaný v poli Datum pokračování o jeden měsíc nahoru

- PageDown - změní měsíc zapsaný v poli Datum pokračování o jeden měsíc dolu

- Home - změní den zapsaný v poli Datum pokračování na první den v měsíci

- End - změní den zapsaný v poli Datum pokračování na poslední den v měsíci

Jestliže v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek nezatrhnete zaškrtávací pole Datum pokračování, bude pole Datum pokračování na kartě dlouhodobého majetku nepřístupné.

Kontace - zadáte některý z kódů definovaných v číselníku Účtování dlouhodobého majetku. Používání účtů lze zakázat tím, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek nezatrhnete pole Účty.

Zaúčtováno zařazení majetku - jestliže je toto pole zatrženo, znamená to, že o zařazení tohoto majetku už bylo účtováno. Toto pole se automaticky zatrhne jestliže je provedeno pomocí funkce Alt+U Proúčtování zařazení majetku nebo pomocí volby Dlouhodobý majetek / Proúčtování zařazení majetku zaúčtování zařazení majetku.

Zápis o zařazení - zadáte číslo zápisu o zařazení.

Vyřazení majetku - tato pole jsou přístupná pouze pomocí funkce F8 Vyřazení karty, tj. jsou přístupná pouze při vyřazování majetku (tj. jestliže funkci F8 Vyřazení karty použijete u dosud nevyřazeného majetku) nebo při opravách záznamu o vyřazení (tj. jestliže funkci F8 Vyřazení karty použijete u vyřazeného majetku).

Datum - zadáte datum vyřazení dlouhodobého majetku. Automaticky se nabídne přihlašovací datum (standardně toto datum odpovídá systémovému datu, jen v případě, že máte povolenu změnu data zpracování a přihlašovací datum při přihlášení změníte, tak se toto datum liší od systémového data).

Vyřazený dlouhodobý majetek je při výpočtu odpisů ignorován, s výjimkou určitých speciálních případů, které se řídí kódem způsobu vyřazení.

Jestliže nad vyřazenou kartou dlouhodobého majetku zvolíte funkci F8 Vyřazení karty, na dotaz "Upravit záznam o vyřazení? Ano Ne" odpovíte Ano, a v poli Datum vymažete zapsané datum a kartu uložíte, tak dojde ke zrušení vyřazení tohoto majetku.

Doklad - zadáte označení dokladu o vyřazení majetku (protokol o vyřazení), max. 10 znaků

Způsob - vyberete některý z kódů způsobů vyřazení definovaných v číselníku Způsoby vyřazení

Kontace - zadáte některý z kódů definovaných v číselníku Účtování dlouhodobého majetku

Zaúčtováno vyřazení majetku - jestliže je toto pole zatrženo, znamená to, že o vyřazení tohoto majetku už bylo účtováno. Toto pole se automaticky zatrhne jestliže je provedeno pomocí funkce F8 Vyřazení karty nebo pomocí volby Dlouhodobý majetek / Proúčtování vyřazení majetku zaúčtování vyřazení majetku.

Odkazy:

Karta dlouhodobého majetku - záložka Ceny

Karta dlouhodobého majetku - záložka Daňové odpisy

Karta dlouhodobého majetku - záložka Účetní odpisy


Karta dlouhodobého majetku - záložka Ceny

Vstupní cena daňová - zadáte daňovou vstupní cenu dlouhodobého majetku (max. na 10 celých a 2 desetinná místa). Pokud již byl majetek odepisován, toto pole není běžně přístupné. V případě potřeby změnit daňovou vstupní cenu po zahájení odepisování, je nutné v konfiguraci modulu nastavit přístup do blokovaných položek (tj. musíte v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Dlouhodobý majetek zatrhnout pole Vyřadit blokování).

Jestliže máte zvolen typ majetku "drobný hmotný" nebo "drobný nehmotný", tak se při pořizování či opravě karty toto pole (vstupní cena daňová) přeskakuje - do pole se v tom případě můžete dostat pouze myší.

Při technickém zhodnocení v prvním roce odepisování není třeba vstupní cenu měnit, zhodnocení se zadá do zvýšené vstupní ceny a program toto zvýšení zahrne při výpočtech do vstupní ceny.

Vstupní cena účetní - toto pole je přístupné pouze v případě, že máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek zatrženo zaškrtávací pole Rozdílné vstupní ceny daňové a účetní nebo, že se jedná o kartu s typem majetku "drobný hmotný" nebo "drobný nehmotný".

Jestliže toto zaškrtávací pole zatrženo nemáte, je pole Vstupní cena účetní nepřístupné a program do něj automaticky doplní daňovou vstupní cenu, kterou jste zadali v poli Vstupní cena daňová.

Pokud již byl majetek odepisován, pole Vstupní cena účetní není běžně přístupné. V případě potřeby změnit daňovou vstupní cenu po zahájení odepisování, je nutné v konfiguraci modulu (kromě zaškrtnutého pole Rozdílné vstupní ceny daňové a účetní) nastavit přístup do blokovaných položek (tj. musíte v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Dlouhodobý majetek zatrhnout pole Vyřadit blokování).

Aktuální cena (ZVC) - v tomto poli je zobrazován součet vstupní ceny a všech změn ceny daného dlouhodobého majetku (údaje o změně ceny se zadávají do tabulky na této záložce). Program při výpočtu odpisů respektuje ustanovení zákona o dani z příjmu a odepisuje ze zvýšené vstupní ceny odlišně dle roku zvýšení - použije automaticky procentní sazby nebo koeficienty pro odepisování ze zvýšené vstupní ceny, s výjimkou zvýšení v prvním roce odepisování, kdy považuje zvýšení za součást vstupní ceny.

Oprávky daňové, Oprávky účetní - tato dvě pole zobrazují aktuální hodnotu oprávek daňových/účetních daného dlouhodobého majetku (lze zadat max. 10 celých a 2 desetinná místa). Při pořízení nové karty dlouhodobého majetku jsou tato dvě pole přístupná, protože se počítá se zadáváním stavu oprávek. Po uložení karty už tato pole budou přístupná pouze v případě, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) budete mít na záložce Dlouhodobý majetek zatrženo zaškrtávací pole Vyřadit blokování. Doporučujeme vám však toto pole nezatrhávat, protože tím zamezíte možnému vzniku chyb v důsledku náhodného přepsání částek oprávek.

Zůstatková cena daňová, zůstatková cena účetní - tato dvě pole nejsou editovatelná. Program zůstatkovou cenu dlouhodobého majetku vypočítá automaticky jako rozdíl mezi zvýšenou vstupní cenou a oprávkami danými posledním odpisem.

tabulka popisující změnu ceny - tato tabulka je přístupná pouze při editaci záložky Ceny. Dostanete se do ní pomocí myši nebo stiskem kombinace kláves Alt+Z.

Viz také videonávod v naší poradně zde.

V této tabulce zadáváte zhodnocení, zvýšení nebo snížení vstupní ceny. Celková (zvýšená vstupní) cena se aktualizuje jen pokud datum zvýšení je před datem posledního odpisu. Pokud se mění cena po datu posledního odpisu, nepřepočítávají se automaticky odpisy.

Nad tabulkou jsou přístupné tyto funkce:

F4 Nová změna ceny - tuto funkci vyberete, jestliže chcete zadat zhodnocení, zvýšení nebo snížení vstupní ceny. Zobrazí se okno Pořízení nového záznamu.

Popis polí okna Pořízení nového záznamu:

- Druh změny - vyberte, zda se jedná o zhodnocení, zvýšení nebo snížení vstupní ceny

- Datum - zadáte datum, ke kterému chcete změnu ceny zaznamenat

- Text - zadáte text popisující změnu ceny

- Částka - zadáte částku, o kterou se vstupní cena změnila

- Odepisovat - v případě zhodnocení zadáte, zda se má toto zhodnocení daňově a účetně odepisovat (jestliže zatrhnete pole Daňově, bude se zhodnocení ceny odepisovat daňově, jestliže zatrhnete pole Účetně, bude se zhodnocení ceny odepisovat účetně).

F6 Oprava změny ceny - kursor umístíte na řádek změny ceny, který chcete opravovat a zvolíte tuto funkci

F8 Zrušení změny ceny - umožňuje zrušit změnu ceny

Naposledy odpisováno - zobrazují se zde datum posledního daňového a datum posledního účetního odpisu této karty

Odepsáno - při posledním odpisu, kdy se zůstatková cena dostane na 0, program do této sekce doplní datum odpisu (v případně daňového odpisu do pole Daňově a v případě účetního odpisu do pole Účetně)

Hranice významnosti pro zaúčtování zůstatkové ceny dlouhodobého majetku při vyřazení - využijí pouze příspěvkové a rozpočtové organizace

Jestliže toto pole zatrhnete bude se brát hranice 5% ceny majetku. Jestliže zároveň se zatržením tohoto pole zapíšete nějaké procento do pole vpravo od tohoto pole, bude se jako hranice významnosti brát zadané procento. Jestliže pole Hranice významnosti pro zaúčtování zůstatkové ceny dlouhodobého majetku při vyřazení nezatrhnete, nebude se hranice významnosti brát v úvahu.

Odkazy:

Karta dlouhodobého majetku - záložka Základní

Karta dlouhodobého majetku - záložka Daňové odpisy

Karta dlouhodobého majetku - záložka Účetní odpisy


Karta dlouhodobého majetku - záložka Daňové odpisy

Odpisová skupina - odpisová skupina pro výpočet daňových odpisů podle zákona o dani z příjmu. Zadáte některou z odpisových skupin definovaných v číselníku Odpisových skupin.

jestliže v poli Odpisová skupina vyberete R1, R2, R3, R4 nebo R5, tak se zobrazí ještě tato pole:

- Sazby pro rovnoměrné odpisování 1.rok - můžete zadat sazbu, která se použije při rovnoměrném odpisování v 1.roce odpisování.

- další roky - můžete zadat sazbu, která se použije při rovnoměrném odpisování v dalších rocích odepisování.

- ZVC - můžete zadat sazbu, která se použije při zvýšení vstupní ceny.

jestliže v poli Odpisová skupina vyberete R1, R2, R3, RA, Z1, Z2, Z3, ZA, tak se zobrazí ještě toto pole:

- Procento zvýšení odpisu v 1.roce - můžete zadat procento zvýšení odpisu použité v prvním roce odpisování

jestliže v poli Odpisová skupina vyberete RL, tak se zobrazí ještě tato pole:

- Trvání smlouvy - zadáte dobu trvání smlouvy v měsících nebo dnech (podle toho, zda máte v konfiguraci modulu na záložce Dlouhodobý majetek vybráno v sekci Odpisy u sazeb dle doby použití a leasingu přepínací pole Měsíční či Denní).

- % odpisu celkem - zadáte celkové procento odpisu

- % odpisu roč. - procento ročního odpisu se automaticky vypočte po zadání trvání smlouvy a celkového odpisu

jestliže v poli Odpisová skupina vyberete Z0, tak zadáváte procentní sazby pro jednotlivé roky odepisování jako u časového plánu.

jestliže v poli Odpisová skupina vyberete Z8, tak se zobrazí ještě tato pole:

- Trvání - zadáte dobu použití (zda v měsících či dnech záleží na tom, zda máte v konfiguraci modulu na záložce Dlouhodobý majetek v sekci Odpisy u služeb dle doby použití a leasingu vybráno přepínací pole Měsíční nebo přepínací pole Denní)

- Odpis za měsíc (Odpis za den) - zadáte výši měsíčního či denního odpisu (zda měsíční či denní záleží na tom, zda máte v konfiguraci modulu na záložce Dlouhodobý majetek v sekci Odpisy u služeb dle doby použití a leasingu vybráno přepínací pole Měsíční nebo přepínací pole Denní)

- Výpočet výše odpisu pro Z8 - tuto funkci využijete např. v tom případě, kdy se ze zákona změní podmínky pro daňové odpisování dle skupiny Z8 (jako tomu je např. pro rok 2005) a vy budete chtít vypočítat novou výši odpisu při respektování toho, že už bylo nějakou dobu odpisováno.

Vypočtenou hodnotu odpisu můžete pomocí tlačítka Přenést na kartu přenést na danou kartu dlouhodobého majetku na záložku Daňové odpisy do pole Odpis za měsíc (případně Odpis za den)

jestliže v poli Odpisová skupina vyberete Z9, tak se zobrazí ještě tato pole:

- Životnost - zadáte životnost dlouhodobého majetku, např. počet výlisků vyrobených formou

- Odpis na jednotku - program tuto hodnotu vypočítá automaticky jako podíl vstupní ceny a životnosti v jednotkách

- Aktuální výkon - zadáte aktuální stav, např. počet dosud vyrobených výlisků

seznam provedených daňových odpisů - jestliže u aktuálního dlouhodobého majetku už bylo provedeno daňové odepisování, tak v této tabulce je zobrazen seznam provedených daňových odpisů. Seznam je určen výhradně k prohlížení, odpisy v něm nelze nijak upravovat nebo doplňovat. pro případné doplnění odpisů z doby před začátkem používání programu slouží funkce Ctrl+F9 Vložení odpisů přístupná nad seznamem dlouhodobého majetku.

Přerušení odpisů - v této sekci je seznam všech roků, kdy se u aktuálního dlouhodobého majetku uplatnilo přerušení odpisů (viz. funkce Alt+P Přerušení odpisů přístupná nad seznamem dlouhodobého majetku).

Jestliže je karta dlouhodobého majetku právě v režimu editace (tj. použili jste funkci F6 Oprava karty nebo funkci Shift+F6 Oprava aktuální záložky karty) tak nad sekcí Přerušení odpisů jsou přístupné tyto funkce:

F4 Nové přerušení odpisů - umožní zadat přerušení odpisů pouze u této aktuální karty (tj. ne u všech jako pomocí funkce Alt+P Přerušení odpisů přístupné nad seznamem dlouhodobého majetku)

F6 Oprava přerušení odpisů - umožní opravit přerušení odpisů pouze u této aktuální karty

F8 Zrušení přerušení odpisů - umožní zrušit přerušení odpisů pouze u této aktuální karty

Reinvestiční odpočet - reinvestiční odpočet je daňová záležitost, o reinvestičním odpočtu se tedy neúčtuje. Má však na účetnictví velmi silnou vazbu, protože na datu zaevidování hmotného majetku v majetku poplatníka závisí možnost uplatnění tohoto odpočtu, při vyřazení majetku velmi často zanikne nárok na odpočet apod.

Reinvestiční odpočet činí určité procento vstupní ceny a to 15 %, 10 % nebo 20 %.

Reinvestiční odpočet není výdajem, ale odčitatelnou položkou od základu daně. Z tohoto důvodu např. nemůže prohloubit daňovou ztrátu a u osoby samostatně výdělečně činné nemůže snižovat vyměřovací základ pro pojistné na sociálním zabezpečení a zdravotním pojištění. Ačkoli se o reinvestičním odpočtu neúčtuje, je jeho uplatnění vázáno na účetnictví (zařazení a vyřazení z evidence). Reinvestiční odpočet lze uplatnit podle § 34 pouze u hmotného majetku (u nehmotného nikoli), a to pouze u majetku dosud nepoužívaného, tedy u majetku nového.

Do tohoto pole (Reinvestiční odpočet) se u nově pořizovaného dlouhodobého hmotného majetku (typu H) patřícího do odpisové skupiny 1, 2 nebo 3 automaticky doplní hodnota v % zadaná v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek do pole Reinvestiční odpočet.

U majetku patřícímu do SKP 29.24.1 a 37.20 se do tohoto pole (Reinvestiční odpočet) automaticky doplní 15%.

Při opravě karty dlouhodobého majetku se již odpočet automaticky nedoplňuje, lze jej však dopsat či opravit.

Přepočet odpisů:

- Daňové - v těchto dvou polích je zaznamenám datum provedení přepočtu daňových odpisů (viz. funkce Alt+F12 Přepočet odpisů) a rozdíl mezi původními a přepočítanými daňovými odpisy.

- Účetní - v těchto dvou polích je zaznamenán datum provedení přepočtu účetních odpisů (viz. funkce Alt+F12 Přepočet odpisů) a rozdíl mezi původními a přepočítanými účetními odpisy.

Odkazy:

Karta dlouhodobého majetku - záložka Základní

Karta dlouhodobého majetku - záložka Ceny

Karta dlouhodobého majetku - záložka Účetní odpisy


Karta dlouhodobého majetku - záložka Účetní odpisy

Odpisová skupina - odpisová skupina pro výpočet daňových odpisů podle zákona o dani z příjmu. Zadáte některou z odpisových skupin definovaných v číselníku Odpisových skupin.

jestliže v poli Odpisová skupina vyberete CA, tak se zobrazí okno Časový plán odpisů, do kterého zadáváte procentní sazby pro jednotlivé roky odepisování. Maximální počet roků je osm. Zadává se vždy roční procentuální odpisová sazba a pořadové číslo roku, do kterého bude použita. Např. budete-li odepisovat majetek po dobu pěti let, z toho první rok chcete odepsat 30 %, v dalších dvou letech 40 % a v posledních dvou letech zbytek, zadáte postupně 30 - 1, 20 - 3, 15 - 5. Pokud chcete odepisovat 12,5 % rovnoměrně po celou dobu použití, zadáte 12,5 - 8. Pokud majetek nebude odepsán do posledního uvedeného roku do nulové zůstatkové ceny, bude program pokračovat v odepisování, přičemž použije posledně zadanou procentní sazbu. Při stanovování odpisové sazby pro první rok musíte přihlédnout k datu zařazení majetku do používání - uvědomte si, že začnete-li odepisovat majetek např. až v prosinci, neodepíšete ve výše uvedeném příkladu 30 %, ale pouze 1/12 ze 30 % vstupní ceny.

jestliže v poli Odpisová skupina vyberete VY, tak se zobrazí okno Výkonový plán odpisů, kde máte možnost zadat pro jednotlivé intervaly výkonu různé odpisové sazby v %. Maximální počet intervalů je 8. Zadává se vždy roční procentuální odpisová sazba a výkon, do kterého bude použita. Např. budete-li odepisovat vozidlo a chcete odepisovat ročně 50% do 100 000 ujetých kilometrů, 20% ročně do 200 000 ujetých kilometrů a 10% ročně nad 200 000 ujetých kilometrů, zadáte postupně 50 - 100000, 20 - 200000, 10 - 9999999.99.

jestliže v poli Odpisová skupina vyberete Z0, tak zadáváte procentní sazby pro jednotlivé roky odepisování jako u časového plánu.

Počet roků - toto pole se uplatňuje jen pokud máte zvolenu odpisovou skupinu R2-R5 či Z2-Z5. Do tohoto pole zadáte počet let, po které se bude daný majetek účetně odepisovat (použijete v případě, že novelou zákona o daních z příjmu byla zkrácena doba daňového odepisování a vy chcete u účetního odepisování zachovat původní počet let).

Pokud do tohoto pole nezadáte žádnou hodnotu, bude se i účetně odepisovat dle příslušné odpisové sazby.

Kontace - z číselníku Účtování dlouhodobého majetku vyberete účty pro zaúčtování odpisů

seznam provedených účetních odpisů - jestliže u aktuálního dlouhodobého majetku už bylo provedeno účetní odepisování, tak v této tabulce je zobrazen seznam provedených účetních odpisů. Seznam je určen výhradně k prohlížení, odpisy v něm nelze nijak upravovat nebo doplňovat. Pro případné doplnění odpisů z doby před začátkem používání programu slouží funkce Ctrl+F9 Vložení odpisů přístupná nad seznamem dlouhodobého majetku.

Odkazy:

Karta dlouhodobého majetku - záložka Základní

Karta dlouhodobého majetku - záložka Ceny

Karta dlouhodobého majetku - záložka Daňové odpisy


Funkce přístupné nad seznamem dlouhodobého majetku

Celou oblast Dlouhodobý majetek / Karty může uživatel ovládat buď pomocí funkčních kláves a klávesových zkratek nebo vybráním požadované operace z kontextového menu. Kontextové menu se objeví, jestliže nad seznamem dlouhodobého majetku stisknete pravé tlačítko myši.

Seznam funkcí:

F3 Souhrnné informace

F4 Nová karta

F5 Kopie karty

F6 Oprava karty

Ctrl+F6 Zpětná oprava údajů

Shift+F6 Oprava aktuální záložky karty

F7 Hledání karty

Shift+F7 Hledání další karty

Ctrl+F7 Výběr záznamů podle sloupce

F8 Vyřazení karty

Alt+F8 Zrušení karty

Ctrl+F8 Obnovení odpisů

F9 Plán odpisů

Alt+F9 Výpočet odpisů zpětně

Ctrl+F9 Vložení odpisů

F10 Tisk karty majetku

Ctrl+F10 Tisk vybraných karet

F11 Ukončený leasing

Alt+F11 Tisk seznamu vybraného majetku

F12 Oprava odpisů zpětně

Alt+F12 Přepočet odpisů

Alt+C Vyřazení části majetku

Alt+E Vygenerovat EAN z inventárního čísla

Alt+H Hromadná změna

Alt+I Načíst vybrané karty do inventury

Alt+M Poslední modifikace

Alt+O Změna inventárního čísla

Alt+P Přerušení odpisů

Ctrl+P Oprava poznámky

Ctrl+Q Výběrové podmínky

Alt+S Sazby odpisů

Alt+U Proúčtování zařazení majetku

Alt+V Tisk zápisu o vyřazení

Alt+Z Tisk zápisu o zařazení

Dopočet účetních oprávek

Popis funkcí:

F3 Souhrnné informace - podává souhrnné informace o vámi vedených kartách dlouhodobého majetku. Jestliže tuto funkci vyberete, zobrazí se okno Souhrnné aktuální informace o dlouhodobém majetku

kde jsou informace o majetku jak používaném, tak vyřazeném. Tyto informace můžete stiskem tlačítka Tisk vytisknout. Po stisku tlačítka Tisk se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

F4 Nová karta - tuto funkci použijete při pořízení nového záznamu o dlouhodobém majetku

F5 Kopie karty - vytvoří kopii aktuální karty dlouhodobého majetku, tj. toho majetku, na němž je umístěn kurzor. Vytvoří se nové okno Karta dlouhodobého majetku inv. č. X, do kterého jsou doplněna data z kopírovaného majetku. Data máte možnost případně upravit.

Tuto funkci využijete v případě, kdy pořizujete více záznamů o dlouhodobém majetku s podobnými údaji. Funkce F5 Kopie karty vám totiž umožní přenést obsah aktuálního záznamu do nově vytvořeného a upravit pouze některé údaje.

Do kopírované karty se přenesou všechna data kromě odpisů, oprávek (zůstatková cena bude shodná se vstupní cenou), technického zhodnocení a přerušení odpisů.

F6 Oprava karty - slouží k opravě již existující karty majetku. Pole Oprávky můžete editovat jen v případě, že budete mít v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek zatrženo zaškrtávací pole Vyřadit blokování.

Pole Podíl můžete editovat jen v případě, že budete mít v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek zatrženo zaškrtávací pole Podíl.

Pokud již byl daný majetek odepisován, tak můžete editovat odpisové skupiny a vstupní cenu pouze v případě, že budete mít v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek zatrženo zaškrtávací pole Vyřadit blokování.

Jestliže provedete nějakou změnu v kartě dlouhodobého majetku, u kterého je vyplněno datum pořízení (pole Datum pořízení) nebo datum zařazení (pole Datum zařazení), tak se zobrazí okno Archivace,

ve kterém se program dotáže, zda chcete zaznamenat do archívu změnu k datu X (přičemž datum, ke kterému se má změna zaznamenat můžete změnit). Jestliže zvolíte Ano, minulý stav údajů na kartě se uloží do archívu (volba Dlouhodobý majetek / Archív) a nový stav údajů se zaznamená do aktuální karty a zároveň se na této kartě automaticky do pole Údaje platné od zapíše datum, kdy byla změna provedena (případně vámi změněné datum). Jestliže zvolíte Ne, provedené změny se zaznamenají do aktuální karty, ale minulý stav údajů se do archivu nezaznamená a také v poli Údaje platné od na aktuální kartě zůstane původní hodnota. Jestliže opravy provádíte u karty, která nemá vyplněno datum pořízení nebo datum zařazení, tak se stav údajů na kartě před opravou do archivu nezapisuje a pole Údaje platné od zůstává prázdné.

U nové karty, která ještě nebyla opravována, nebo u karty, která nemá vyplněna pole Datum pořízení a Datum zařazení, je toto pole prázdné.

Jestliže v režimu editace (tj. po zvolení funkce F6 Oprava karty nad seznamem záznamů) stisknete na záložce Daňové odpisy kombinaci kláves Alt+S, zobrazí se okno Odpisová skupina,

obsahující informace o použité daňové odpisové sazbě, kterou jste pro daný dlouhodobý majetek zadali.

Obdobně tak, jestliže v režimu editace (tj. po zvolení funkce F6 Oprava karty nad seznamem záznamů) stisknete na záložce Účetní odpisy kombinaci kláves Alt+S, zobrazí se okno Odpisová skupina, obsahující informace o použité účetní odpisové sazbě, kterou jste pro daný dlouhodobý majetek zadali.

Ctrl+F6 Zpětná oprava údajů - tato funkce vám umožní zpětně měnit údaje na kartě majetku, které nemají vliv na odpisování karty.

Po uložení zpětné opravy se údaje zapíší od data, od kterého má oprava platit do všech záznamů v archivu s datem menším než je datum, od kterého má oprava platit.

Shift+F6 Oprava aktuální záložky karty - jestliže se nacházíte v režimu prohlížení záznamů (ne v režimu editace) a máte kurzor umístěn na záložce, kterou chcete začít opravovat, tak po stisku kombinace kláves Shift+F6 se tato záložka dostane do režimu editace a vy ji můžete začít opravovat.

F7 Hledání karty - nabízí hledání v kartách dlouhodobého majetku dle různých kritérii (inventárního čísla, názvu majetku, SKP, výrobního čísla, roku výroby, data pořízení, dokladu o pořízení, data zařazení, data pokračování v použití, data vyřazení, dokladu o vyřazení, vstupní ceny, daňových oprávek, účetních oprávek, data daňového odepsání, data účetního odepsání). Po stisku tlačítka F7 se otevře okno Hledání karty dlouhodobého majetku,

kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se ve spodní části okna zobrazí pole pro zadání podmínky. Pro datum zadáváte hodnoty od do, pro textovou položku zadáváte část řetězce, pro číselnou položku zadáváte hodnoty od do.

Po zadání kritérií hledání a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu dlouhodobého majetku umístí na první majetek, který splňuje zadané výběrové kritérium. Jestliže chcete najít další kartu dlouhodobého majetku, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Pokud při hledání žádná karta dlouhodobého majetku nevyhovuje zadanému kritériu, zobrazí se informace "Záznam nebyl nalezen".

Shift+F7 Hledání další karty - další možností, jak pokračovat v hledání další položky podle kritérií zadaných ve funkci Hledání dokladu (F7) je použití kombinace kláves Shift+F7.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

F8 Vyřazení karty - slouží k vyřazení majetku (jestliže funkci F8 Vyřazení karty použijete u dosud nevyřazeného majetku) nebo k opravám záznamu o vyřazení (jestliže funkci F8 Vyřazení karty použijete u vyřazeného majetku).

Jestliže tuto funkci použijete u nevyřazeného majetku, zobrazí se dotaz "Opravdu vyřadit tento majetek? Ano Ne". Jestliže zvolíte Ano, zpřístupní se na kartě majetku na záložce Základní pole v sekci Vyřazení majetku - Datum, Doklad, Způsob, Kontace, kde zadáte datum vyřazení, případně i číslo dokladu o vyřazení, způsob vyřazení a účty kontace. Od okamžiku, kdy je vyplněno datum vyřazení, je majetek brán jako vyřazený a je zahrnován do všech sestav a přehledů o vyřazeném dlouhodobém majetku. Je ovšem nadále veden v evidenci aktivního majetku (Dlouhodobý majetek / Karty) a to až do doby, kdy je definitivně odstraněn z databáze volbou Pomocné práce / Hromadné rušení dlouhodobého majetku / Vyřazený.

Při ukládání karty se zobrazí dotaz "Zaúčtovat vyřazení majetku? Ano Ne". Jestliže zvolíte Ne, o vyřazení majetku se nebude účtovat. Jestliže zvolíte Ano, program provede kontrolu, zda karta obsahuje všechny údaje potřebné k zaúčtování (vztah, kontaci odpisů a kontaci vyřazení). Jestliže některý z těchto údajů není zadán, program vás o tom informuje a nedovolí provést zaúčtování dokud údaje nezadáte. Jestliže jsou všechny potřebné údaje zadány, zobrazí se okno Zaúčtování vyřazení majetku,

kde vyberete, zda chcete jen zobrazit sestavu o zaúčtování (samotné zaúčtování se neprovede) nebo zda chcete exportovat doklad o zaúčtování do vzorových dokladů v programu Účetnictví nebo zda chcete doklad o zaúčtování vyexportovat do souboru (vytvoří se soubory EX_VYN0.DBF a EX_VYP0.DBF). Po exportu do vzorů nebo exportu do souboru se na kartě majetku zaškrtne pole Zaúčtováno vyřazení majetku, které informuje o tom, že o vyřazení tohoto majetku už bylo účtováno.

Jestliže ještě není udělán účetní odpis za to období, do kterého vyřazení spadá, tak program při zaúčtování vyřazení dodělá chybějící běžný odpis daného majetku a poté případně odepíše zůstatkovou cenu (dle použitého způsobu vyřazení). Zaúčtuje se odpis, zůstatková cena (jen je-li to zvoleno ve způsobu vyřazení) a vyřazení vstupní ceny. Jestliže ale nedáte zaúčtovat do souboru nebo do vzorů (ale jen tiskovou sestavu), tak se ani běžný odpis ani odepsání zůstatkové ceny na kartu nezapíše).

Jestliže provedete hromadné účetní odepsání (volba Odpisy / Odepsání / Účetní), tak vyřazený majetek, u kterého jste už předtím zaúčtovali vyřazení (do souboru nebo do vzorů) se už do odpisů nedostane. Jestliže ale u daného majetku dosud nebylo zaúčtování vyřazení nebo jste při zaúčtování vyřazení dali pouze tisk (tiskovou sestavu) nikoli zaúčtovat do souboru nebo do vzorů, tak se při odepsání majetku provede běžný odpis a případně i odpis zůstatkové ceny (dle použitého způsobu vyřazení). Jestliže poté dáte zaúčtovat vyřazení, zaúčtuje se vyřazení vstupní ceny z účetní evidence.

Hromadné proúčtování vyřazení všeho majetku, pro který zatím nebylo o vyřazení účtováno se provede pomocí funkce Dlouhodobý majetek / Proúčtování vyřazení majetku.

Vyřazený dlouhodobý majetek je ignorován při výpočtu odpisů, s výjimkou určitých kódů způsobu vyřazení. Pomocí těchto kódů můžete nastavit uplatnění odpisu investičního majetku ještě v roce či měsíci vyřazení.

Pokud jste majetek vyřadili omylem, opětovným použitím funkce F8 Vyřazení karty zpřístupníte pole v sekci Vyřazení majetku a vymazáním data v poli Datum vrátíte majetek zpět do stavu používání.

Alt+F8 Zrušení karty - slouží k úplnému odstranění karty dlouhodobého majetku z databáze. Jestliže tuto funkci vyberete, zobrazí se dotaz "Při rušení budou smazány všechny záznamy v archívu, provedené odpisy, zhodnocení a přerušení odpisů. Přejete si pokračovat? Ano Ne". Jestliže zvolíte Ano, zobrazí se ještě dotaz "Opravdu zrušit záznam s inv. č. X včetně návazných záznamů? Ano Ne". Jestliže zvolíte Ano, provede se smazání aktuální karty dlouhodobého majetku včetně všech návazných záznamů.

Tuto funkci využijete zejména při pořizování karet dlouhodobého majetku, kdy omylem založíte chybný záznam.

Ctrl+F8 Obnovení odpisů - zruší přerušení odpisování u veškerého dlouhodobého majetku u něhož bylo v zadaném rozmezí let nastaveno přerušení odpisování. Rozmezí let, ve kterých se má zrušit přerušení odpisování zadáte v okně Obnovit odpisování veškerého dlouhodobého majetku,

které se zobrazí po výběru funkce Ctrl+F8 Obnovení odpisů. Po stisku tlačítka OK se ještě program dotazem "Budou zrušeny záznamy o přerušení odpisů v letech X - Y. Opravdu obnovit odpisování u veškerého majetku? Ano Ne" ujistí, že chcete přerušení odpisů opravdu zrušit.

F9 Plán odpisů - slouží k simulaci výpočtu plánu odpisů aktuálního dlouhodobého majetku (tj. té karty majetku, na které máte právě v seznamu záznamů umístěn kurzor). (jestliže chcete vypočítat plán všeho dlouhodobého majetku, použijete k tomu volbu Odpisy / Plán odpisů).

Jestliže tedy zvolíte funkci F9 Plán odpisů, rozvine se submenu,

ze kterého vyberte, zda chcete vypočítat plán daňových nebo účetních odpisů. Po vybrání jedné z možností se zobrazí okno Zadejte období,

do kterého zadáte období, za které se má plán odpisů vypočítat. Automaticky se nabízí datum od měsíce (roku) následujícího po posledním provedeném odpisu do aktuálního data. Po stisku tlačítka OK se začne provádět výpočet odpisů a poté se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk právě vypočteného plánu odpisů směrován.

Sestava obsahuje jednak údaje o majetku, pro který plán odpisů vytváříte (tj. inventární číslo, SKP, název majetku, odpisová skupina, skupina majetku, kód 1.úrovně členění, kód 2.úrovně členění, kód Umístění1 a kód Umístění 2) a dále obsahuje plán odpisů pro zadané období, přičemž pro každý odpis je uvedeno: datum odpisu, výška odpisu, oprávky, zůstatková cena, vstupní cena a odpisová sazba).

Alt+F9 Výpočet odpisů zpětně - tato funkce je obdobná jako funkce F9 Plán odpisů, pouze s tím rozdílem, že do data od můžete zadat i datum, které spadá do období, za které už byly odpisy provedeny, tj. umožní vytvořit zpětný plán odpisů

Ctrl+F9 Vložení odpisů - tato volba slouží ke vložení odpisů provedených v jiném programu, nebo k ručnímu vložení odpisů. Jestliže vyberete funkci Ctrl+F9 Vložení odpisů, tak se rozbalí submenu,

ze kterého vyberete, zda chcete vkládat odpisy daňové či účetní. Poté se otevře okno Doplnění a úprava vložených daňových odpisů pro inv. č. X Y (případně při vkládání účetních odpisů se otevře okno Doplnění a úprava vložených účetních odpisů pro inv. č. X Y).

Jestliže už jste nějaké odpisy pro tento majetek vkládali, tak jsou v tomto okně zaznamenány a vy můžete přímo v tomto okně měnit hodnotu vstupní ceny, odpisu nebo oprávek.

Nad tímto oknem jsou přístupny funkce:

F4 Vložení odpisů - slouží ke vložení odpisů

- do polí Od data, Do data zadáte období, za které chcete vložit odpisy

- do pole Odpis zadáte výši odpisu

- do pole Oprávky se automaticky doplní výše oprávek platná před posledním odpočtem. Nabízenou hodnotu můžete změnit a tato změna se projeví v oprávkách za právě počítané období

Funkce F4 Vložení odpisů je nepřístupná poté, co se dá F8 Zrušení odpisů a zůstane nepřístupná až dokud se karta neuloží (tj. při dalším spuštění Ctrl+F9 Vložení odpisů už opět bude přístupná).

F8 Zrušení odpisu - slouží ke zrušení vložených odpisů (daňových nebo účetních) k aktuálnímu majetku.

Ctrl+F8 Zrušení všech odpisů - slouží ke zrušení všech vložených odpisů (daňových nebo účetních) k aktuálnímu majetku

F9 Přepočet oprávek - jestliže tuto funkci zvolíte, projdou se všechny vložené odpisy zapsané k této kartě (daňové nebo účetní) a aktualizuje oprávky a zůstatkové ceny podle odpisu a předchozích oprávek. Jestliže přitom zjistí, že na kartě jsou jiné oprávky než v okně se seznamem vložených odpisů, zobrazí se dotaz "Upravit hodnotu oprávek v kartě u inv. č. X na Y? Ano Ne". Jestliže zvolíte Ano, opraví hodnotu oprávek zapsanou na kartě dlouhodobého majetku na záložce Ceny v poli Oprávky.

F10 Tisk karty majetku - slouží k vytisknutí aktuální karty dlouhodobého majetku (tj. té karty, na které máte umístěn kurzor v seznamu karet při zvolení funkce F10 Tisk karty majetku). Jestliže tuto funkci vyberete, zobrazí se dotaz "Včetně historie odpisů majetku? Ano Ne". Jestliže zvolíte Ano, jste ještě dotázáni, zda chcete tisknout daňové odpisy a poté jste dotázáni, zda chcete tisknout účetní odpisy. Tyto dva dotazy umožňují vytisknout buď jen průběh daňového odpisování nebo jen průběh účetního odpisování, nebo oboje odpisy nebo žádné odpisy. Jestliže na dotaz "Včetně historie odpisů majetku? Ano Ne" odpovíte Ne, vytiskne se jen výstupní formulář aktuální karty dlouhodobého majetku. Před samotným tiskem můžete zvolit, kam má být tisk směrován (na obrazovku znakově, na tiskárnu znakově, na obrazovku graficky, na tiskárnu graficky, do souboru).

Ctrl+F10 Tisk vybraných karet - tato funkce slouží k hromadnému tisku karet dlouhodobého majetku (jestliže máte proveden výběr karet, vytisknou se jen karty majetku, které vyhovují provedenému výběru) s možností odstránkovat po každé kartě a s možností tisku i historie odpisů.

F11 Ukončený leasing - zobrazí přehled dlouhodobého majetku, u kterého končí v zadaném rozmezí dat leasingová smlouva. Jestliže tuto funkci zvolíte, otevře se okno Ukončený leasing v období,

kam zadáte rozmezí dat. Poté se buď zobrazí informace "Nebyl nalezen žádný majetek s ukončeným leasingem" nebo se zobrazí seznam majetku u kterého v zadaném období končí leasingová smlouva.

Nad tímto seznamem majetku jsou přístupné funkce:

- F2 Označit vše - označí všechen majetek zobrazený v tomto okně

- F3 Odznačit vše - zruší označení u všeho majetku zobrazeného v tomto okně

- F10 Tisk - umožňuje vytisknout seznam majetku, u kterého byl v zadaném období ukončen leasing

- F8 Vyřazení označeného - provede vyřazení označeného majetku. Majetek lze označit buď pomocí myši nebo klávesy insert, nebo lze všechen majetek označit pomocí funkce F2 Označ vše. Před vyřazením se zobrazí okno Vyřazení označeného majetku s ukončeným leasingem,

kde zadáte číslo dokladu o vyřazení, způsob vyřazení a kontaci. Po stisku tlačítka OK dojde k vyřazení označeného majetku a na příslušných kartách majetku se na záložce Základní doplní automaticky v sekci Vyřazení majetku údaje o vyřazení majetku.

Alt+F11 Tisk seznamu vybraného majetku - umožní vytisknout seznam vybraného majetku. Použít můžete generátor sestav. Funkci můžete využít např. i pro přípravu souboru pro tisk EAN kódů.

Tato funkce je přístupná jen jestliže máte proveden výběr karet pomocí funkce Ctrl+F7 Výběr záznamů podle sloupce.

F12 Oprava odpisů zpětně - tato funkce slouží k opravě vstupní ceny, oprávek či odpisové skupiny u již odepisovaného majetku. Opravu lze provést pouze jednotlivě pro každou kartu. Při opravě se od zadaného data přepočtou veškeré odpisy zvoleného investičního majetku až do data posledního odepsání (do aktuálního stavu odepisování veškerého majetku). Daňové a účetní odpisy je nutné opravit zvlášť (ve dvou krocích).

Tato funkce je přístupná pouze tehdy, pokud máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) zatrženo na záložce Dlouhodobý majetek pole Vyřadit blokování.

Jestliže tedy chcete použít funkci F12 Oprava odpisů zpětně, přemístíte kurzor v seznamu karet dlouhodobého majetku na ten záznam, u kterého chcete opravu odpisů provést, vyberete funkci F12 Oprava odpisů zpětně, rozevře se submenu,

ze kterého vyberete, zda chcete opravovat daňové či účetní odpisy. Poté se otevře okno Oprava daňových odpisů - inv.č. X (případně okno Oprava účetních odpisů - inv.č. X).

Popis polí okna Oprava daňových odpisů - inv.č. X (případně okno Oprava účetních odpisů - inv.č. X):

Od, Do - v těchto polích je rozmezí dat, za které se oprava odpisů provede. Automaticky se nabízí datum začátku a konce posledního období, za které byl proveden odpis. Datum v poli Od máte možnost změnit.

Vstupní cena k datu od - v tomto poli je výška vstupní ceny k datu zadanému v poli Od. Máte možnost tuto cenu změnit a tato změněná cena se pak zapíše na kartu dlouhodobého majetku na záložku Cena do pole Vstupní cena.

Zvýšená vstupní cena - v tomto poli se zobrazuje zadaná vstupní cena, upravená o případné změny cen provedené do data, od kterého se oprava provádí.

Oprávky k datu od - do tohoto pole se automaticky doplní výše oprávek platná před posledním odpočtem. Nabízenou hodnotu můžete změnit a tato změna se projeví v oprávkách za právě počítané období

Zůstatková cena k datu od - toto pole je pouze informativní

Odpisová skupina - automaticky se doplní odpisová skupina použitá na kartě, ale máte možnost ji změnit a tato změna se přenese zpět na kartu

Po stisku tlačítka OK program provede přepočet odpisů a otevře se překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být směrován tisk přehledu přepočtených odpisů (program vám tímto dává možnost prohlédnout si výsledek přepočtu ještě dříve, než ho uloží do karty). Po zavření náhledu sestavy se zobrazí dotaz "Program nahradí původní odpisy nově vypočtenými, do archívu zapíše odpovídající odpisové skupiny a sazby a nastaví nové ceny a oprávky v kartě majetku. Opravdu si přejete opravit odpisy v minulých obdobích? Ano Ne". Jestliže zvolíte Ano, budou přepočtené odpisy postupně zapsány do archivního souboru odpisů, na kartu majetku se uloží nově vypočtené odpisy a dále se na kartu dlouhodobého majetku na záložku Ceny do pole Oprávky zapíše úhrn odpisů k datu posledního odepsání (a tato hodnota se zobrazí také na záložce Daňové odpisy (případně Účetní odpisy) ve spodním řádku sloupce Oprávky a také se dopočte aktuální zůstatková cena. Tím je oprava ukončena.

Po ukončení oprav doporučujeme opět v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek zatrhnout pole Vyřadit blokování a tím "zablokovat" pro opravu údaje o vstupní ceně a odpisových skupinách.
 V celém průběhu opravy, naposledy při dotazu "Program nahradí původní odpisy nově vypočtenými, do archívu zapíše odpovídající odpisové skupiny a sazby a nastaví nové ceny a oprávky v kartě majetku. Opravdu si přejete opravit odpisy v minulých obdobích? Ano Ne", máte možnost operaci přerušit, aniž by došlo k nějaké změně ve dříve provedených odpisech.

Alt+F12 Přepočet odpisů - tato funkce slouží pro přepočet účetních a daňových odpisů dlouhodobého majetku, u kterého potřebujete zpětně přepočítat účetní nebo daňový odpis. Přepočet využijete např. při změně způsobu odpisování u leasingových firem z důvodu předčasného ukončení leasingu, případně tehdy, pokud byla nesprávně zadaná odpisová skupina.

Jestliže tuto funkci vyberete, rozevře se submenu, ze kterého vyberete, zda chcete přepočítat daňové či účetní odpisy. Poté se zobrazí okno Přepočet daňových odpisů - inv.č. X (případně okno Přepočet daňových odpisů - inv.č. X).

Popis polí okna Přepočet daňových odpisů - inv.č. X (případně okno Přepočet daňových odpisů - inv.č. X):

Od - datum zařazení majetku do užívání

Do - datum posledního daňového (případně účetního) odpisu

Vstupní cena k datu od - vstupní cena k datu zařazení

Zvýšená vstupní cena

Oprávky k datu od - oprávky k datu zařazení

Zůstatková cena k datu od - zůstatková cena k datu zařazení

Odpisová skupina - máte možnost změnit odpisovou skupinu

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být směrován tisk přehledu přepočtených odpisů. Poté se zobrazí informace "Program provede změnu odpisové skupiny, oprávek a zůstatkové ceny a zapíše datum a hodnotu opravy odpisu do karty majetku. Provedené odpisy a archív zůstanou beze změny. Přejete si dokončit přepočet odpisů? Ano Ne" Jestliže zvolíte Ano, program přepočte oprávky a zůstatkovou cenu a vypočtenou zůstatkovou cenu a rozdíl v celkových původních a nynějších oprávkách zapíše na kartu majetku na záložku Daňové odpisy (případně na záložku Účetní odpisy) do řádku posledního odpisu a dále na záložku Daňové odpisy zapíše do sekce Přepočet odpisů hodnotu, o kterou se odpis změnil a datum provedení přepočtu.

Alt+C Vyřazení části majetku - tato funkce umožňuje vyřadit určité procento či částku ze zvýšené vstupní ceny daného majetku. Vyřazení lze provést pouze v období následujícím po posledním daňovém a účetním odpisu. Při částečném vyřazení se z původní karty majetku odečte vyřazovaná procentní část či zadané částka a tato vyřazená část majetku se uloží na samostatnou kartu.

Před spuštěním této funkce umístěte kurzor v seznamu karet majetku na ten záznam, ze kterého chcete částečně vyřazovat. Poté zvolte funkci Alt+C Vyřazení části majetku, čímž se otevře okno Částečné vyřazení dlouhodobého majetku,

ve kterém do pole Datum zadáte datum, ke kterému se má částečné vyřazení provést. Automaticky se nabídne přihlašovací datum (standardně toto datum odpovídá systémovému datu, jen v případě, že máte povolenu změnu data zpracování a přihlašovací datum při přihlášení změníte, tak se toto datum liší od systémového data). Do pole Doklad zadáte označení dokladu o vyřazení majetku. V případě, že zvolíte Vyřazovanou část vyjádřit Procentem, tak se zpřístupní pole Vyřazovaná procentní část, kde zadáte, kolik procent ze zvýšené vstupní ceny aktuální karty majetku chcete vyřadit. V případě, že zvolíte Vyřazovanou část vyjádřit Částkou, tak se zpřístupní pole Vyřazovaná částka, kde zadáte, jaká částka ze zvýšené vstupní ceny aktuální karty majetku se má vyřadit. Do pole Inv. číslo vyřazeného zadáte, pod jakým inventárním číslem se má vyřazená část majetku uložit.

V poli Způsob vyřazení vyberete některý ze způsobů vyřazení definovaných v číselníku Způsoby vyřazení.

V poli Kontace vyřazení vyberete některý z kontací vyřazená definovaných v číselníku Účtování dlouhodobého majetku.

Po stisku tlačítka OK se provede samotné vyřazení a poté se na původní kartu na záložku Poznámka zapíše informace o provedeném vyřazení spolu s inventárním číslem karty, na které se částečně vyřazený majetek přesunul.

Alt+E Vygenerovat EAN z inventárního čísla - tato funkce vygeneruje na základě inventárního čísla číselný kód EAN. Uživatel má možnost si v konfiguraci modulu zvolit, zda chce EAN doplnit nulami zprava či zleva (volba Pomocné práce / Konfigurace / Konfigurace modulu, záložka Dlouhodobý majetek, přepínací pole Při generování EAN doplňovat nuly).

Tato funkce je přístupná jen jestliže máte proveden výběr karet pomocí funkce Ctrl+F7 Výběr záznamů podle sloupce.

Alt+H Hromadná změna - jestliže tuto funkci spustíte nad seznamem karet po výběru, tak funkce umožní změnit data na vybraných kartách dlouhodobého majetku. Jestliže ji spustíte ve volbě Dlouhodobý majetek / Karty, tak se změna týká veškerého dlouhodobého majetku.

Jestliže tuto funkci vyberete, zobrazí se okno Hromadná změna v dlouhodobém majetku.

vyplníte pole, která chcete na vybraných kartách nastavit. Jestliže chcete, aby se stav na kartách před změnou zaznamenal do archívu, tak zatrhnete zaškrtávací pole Zaznamenat do archívu k datu (v poli napravo od tohoto zaškrtávacího pole zapíšete datum, ke kterému chcete změny do archívu zaznamenat. Automaticky se nabízí přihlašovací datum - ale máte možnost toto nabízené datum změnit). Poté stisknete tlačítko OK. Zobrazí se dotaz, zda si přejete nastavit u vybraného majetku zadané hodnoty (dále následuje výpis, které hodnoty budou nastaveny) a na konci dotazovacího okna je zobrazeno, že se změny budou zaznamenávat do archívu k datu X (to v případě, že jste si zvolili, že chcete změny zaznamenat do archívu) nebo se na konci dotazovacího okna zobrazí, že se změny nebudou zaznamenávat do archivu (to v případě, že jste si zvolili, že nechcete změny zaznamenávat do archívu).

Alt+I Načíst vybrané karty do inventury - tato funkce je přístupná jen jestliže máte proveden výběr karet pomocí funkce Ctrl+F7 Výběr záznamů podle sloupce. Jestliže tuto funkci zvolíte, otevře se okno Inventura dlouhodobého majetku,

do kterého se přenesou všechny vybrané karty majetku. Nad oknem inventury jsou přístupné tyto funkce:
- F4 Nový záznam – slouží k přidání další karty do inventury
- F8 Zrušení záznamu – vymaže kartu z inventury
- F10 – Tisk seznamu
- Alt+N Načtení fyzického množství do inventury ze čtečky – jestliže jste inventuru majetku prováděli pomocí čtečky, tak tato funkce umožní načíst fyzické stavy karet zařazených do inventury (seznam karet, které jsou v souboru čtečky ale nejsou nalezeny v seznamu karet pro inventuru program zapíše do textového souboru (soubor Nenalezene_karty.txt).

V okně inventury můžete zadávat fyzické stavy majetku i ručně (přímým zápisem do sloupce Fyzický stav).
Jestliže zavřete okno inventury, přenesou se fyzické stavy a datum inventury do příslušných karet majetku. Informace o inventuře dané karty je pak zobrazena na kartě majetku na záložce Základní.
Okno inventury lze otevřít i pomocí volby Pomocné práce / Inventura dlouhodobého majetku.
Nastavení čtečky se provádí v konfiguraci modulu (volba Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Čtečka.

Alt+M Poslední modifikace - po zvolení této funkce se zobrazí okno Historie,

kde jsou zaznamenány některé důležité operace prováděné s aktuální kartou (např. oprava karty, kopie karty, založení nové karty). U každé operace je zapsáno kdy byla provedena (Datum), kdo ji provedl (Uživatel) a o jakou operaci se jednalo (Operace).

Alt+O Změna inventárního čísla - jestliže tuto funkci vyberete, otevře se okno Změna inventárního čísla X,

kde v poli Původní číslo je uvedeno původní inventární číslo a do pole Nové číslo zadáte nové inventární číslo, které má nahradit původní inventární číslo. Po stisknutí tlačítka OK dojde ke změně původního inventárního čísla na nové inventární číslo.

Alt+P Přerušení odpisů - slouží k přerušení odpisování u veškerého dlouhodobého majetku. Jestliže tuto funkci zvolíte, otevře se okno Přerušit odpisování veškerého dlouhodobého majetku,

ve kterém zadáte interval let, ve kterých chcete přerušit odpisování. Po stisku tlačítka OK se ještě program dotazem "Bude přerušeno odpisování v letech X - Y. Opravdu přerušit odpisování u veškerého IM? Ano Ne". Jestliže zvolíte Ano, odpisování se přeruší, jestliže zvolíte Ne, odpisování se nepřeruší.

Jestliže potřebujete přerušit odpisování jen u jedné karty, použijete k tomu funkci F4 Nové přerušení odpisů, která je přístupná na kartě dlouhodobého majetku na záložce Daňové odpisy v sekci Přerušení odpisů.

Ctrl+P Oprava poznámky - pořízení a oprava poznámky je možná pouze po stisku kombinace kláves Ctrl+P (ne F6 nebo Shift+F6)

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.

Alt+S Sazby odpisů - tato funkce umožňuje získat informace o použité odpisové sazbě, kterou jste pro daný dlouhodobý majetek zadali. Jestliže tuto funkci zvolíte, zobrazí se submenu,

ze kterého vyberete, zda chcete zobrazit informace o použité daňové skupině či o účetní skupině. Poté se zobrazí okno Odpisová skupina.

Alt+U Proúčtování zařazení majetku - tato funkce provede zaúčtování zařazení majetku, tj. zaúčtování vstupní ceny dle zadané kontace zařazení. Při spuštění této funkce program zkoumá, zda je na dané kartě zadán vztah a kontace zařazení. Jestliže některý z těchto údajů není zadán, program vás o tom informuje a nedovolí provést zaúčtování dokud údaje nezadáte. Jestliže jsou všechny potřebné údaje zadány, zobrazí se okno Zaúčtování zařazení majetku,

kde vyberete, zda chcete jen zobrazit sestavu o zaúčtování (samotné zaúčtování se neprovede), nebo zda chcete exportovat doklad o zaúčtování do vzorových dokladů v programu Účetnictví nebo zda chcete doklad o zaúčtování vyexportovat do souboru (vytvoří se soubory EX_ZAN0.DBF a EX_ZAP0.DBF). Po exportu do vzorů nebo exportu do souboru se na kartě majetku zaškrtne pole Zaúčtováno zařazení majetku, které informuje o tom, že o zařazení tohoto majetku už bylo účtováno.

Hromadné proúčtovat zařazení všeho majetku, pro který zatím nebylo o zařazení účtováno se provede pomocí funkce Dlouhodobý majetek / Proúčtování zařazení majetku.

Alt+V Tisk zápisu o vyřazení - vytiskne protokol o vyřazení majetku

Alt+Z Tisk zápisu o zařazení - tiskne sestavu "Zápis o převzetí dlouhodobého majetku", kde jsou vytisknuty základní informace o daném dlouhodobém majetku

Dopočet účetních oprávek - funkce je přístupná nad seznamem majetku, ale jen v případě, že je proveden výběr majetku (ať již pomocí klávesy Ins nebo pomocí funkce Ctrl+F7 Výběr záznamů podle sloupce). Využijí pouze rozpočtové a příspěvkové organizace. Funkce slouží k dopočtu oprávek stanoveném Českým účetním standardem.


Doplnění dat do dokumentu WORDu

Tato funkce umožňuje doplňovat data z karty, nad kterou je spuštěna do dokumentu Wordu.

Funkce je přístupná ze základního panelu s ikonkami, kdy po stisku ikonky [image] se rozvine submenu, které obsahuje tyto funkce:

a vy vyberete funkci Doplnění dat do dokumentu Wordu, čímž se zobrazí okno Vytvoření dokumentu MS WORDu s doplněním dat

Pomocí přepínacích polí máte možnost určit, zda se data z karty budou doplňovat do formulářových polí dokumentu nebo zda se budou v dokumentu nahrazovat symbolická jména daty z příslušné karty.

Po stisku tlačítka Definice se otevře okno Definice údajů pro doplnění.

(na obrázku je vidět definice údajů z karty partnera, tj. funkce byla spuštěna v modulu Obchodní partneři, nad seznamem karet partnerů).

Na obrázku vidíte seznam údajů, které lze z karty do dokumentu doplnit. Doplňují se vždy údaje z aktuální karty, tj. z té karty, na které byl umístěn kurzor při spuštění funkce Doplnění dat do dokumentu Wordu.

Máte dvě možnosti:

- buď mít dokument Wordu a v něm symbolická jména a tato symbolická jména budou pak při samotném doplnění dat (pomocí funkce Doplnění dat do dokumentu Wordu) nahrazena konkrétními údaji z aktuální karty.

Symbolická jména, která lze použít mají tvar <<SIS_ID>>, kde za ID dosadíte konkrétní identifikátor ze sloupce ID (sloupec ID v okně Definice údajů pro doplnění).

- nebo mít dokument Wordu a v něm formulářová pole a do těchto formulářových polí budou pak při samotném doplnění dat (pomocí funkce Doplnění dat do dokumentu Wordu) doplněny konkrétní údaje z aktuální karty.

Formulářová jména, která lze použít jsou uvedena v okně Definice údajů pro doplnění ve sloupci ID.

Pro snadnější vytvoření šablony dokumentu či formuláře, do kterého se budou data z karty přenášet slouží tlačítka Vybrané ID, Všechna ID, Vybrané SYMB jméno, Všechna SYMB jména. Např. tlačítko Vybrané ID provede uložení ID aktuálního údaje (tj. ID toho řádku z okna Definice údajů pro doplnění na kterém je umístěn kurzor) do schránky. Údaj ze schránky je pak možné vložit do dokumentu a předejde se tak chybám při ručním opisování identifikátorů.

Tlačítko Všechna ID vloží do schránky všechny ID z okna Definice údajů pro doplnění.

Tlačítko Vybrané SYMB jméno vloží do schránky symbolické jméno aktuálního řádku.

Tlačítko Všechna SYMB jména vloží do schránky symbolická jména všech řádků z okna Definice údajů pro doplnění.

Popis tlačítek v okně Vytvoření dokumentu MS WORDu s doplněním dat:

Vytvořit nový dokument MS WORDu podle vybrané šablony - otevře nový dokument a umožní vybrat šablonu tohoto dokumentu. Po otevření dokumentu dojde k doplnění údajů z karty do daných formulářových polí či k nahrazení symbolických jmen údaji z karty, nebo k obojímu, záleží na tom, která ze zaškrtávacích polí v okně Vytvoření dokumentu MS WORDu s doplněním dat máte zatržena.

Doplnit data do otevřeného dokumentu - v otevřeném dokumentu Wordu dojde k doplnění údajů z karty do daných formulářových polí či k nahrazení symbolických jmen údaji z karty, nebo k obojímu, záleží na tom, která ze zaškrtávacích polí v okně Vytvoření dokumentu MS WORDu s doplněním dat máte zatržena.

Před samotným doplněním se ještě zobrazí seznam právě otevřených dokumentů, ze kterého vyberte, do kterého dokumentu se mají data doplnit.

Zpět - zavře okno Vytvoření dokumentu MS WORDu s doplněním dat


Výběry karet dlouhodobého majetku

Výběry dlouhodobého majetku

Tato funkce umožňuje provádět výběry ze souboru karet dlouhodobého majetku podle řady kritérií.

Jestliže tedy z hlavního menu vyberete Dlouhodobý majetek / Výběry, a zatím jste si pomocí generátoru nevytvořili žádný výběr, pak submenu Výběr obsahuje pouze položku Generátor. Jestliže už nějaké výběry máte vytvořeny, pak jejich název se v submenu zobrazuje nad položkou Generátor a zvolením některé z těchto voleb můžete provádět výběry záznamů.


Výběry z karet dlouhodobého majetku - generátor

Generátor pro definici výběru

Jestliže z hlavního menu vyberete Dlouhodobý majetek / Výběry / Generátor, otevře se okno Definice kritérií pro výběr.

Obsluha generátoru pro definice výběru je prakticky shodná s obsluhou generátoru tiskových sestav, na rozdíl od generátoru sestav zde však není levé sekce Výpočtová pole a údaj Šířka sloupce nemá na funkci výběru žádný vliv.

Popis okna generátoru výběrů:

Okno se skládá ze dvou částí. Vlevo je sekce Nevybraná pole, kde je seznam všech položek o dlouhodobém majetku, podle kterých je možno vybírat a které zatím nebyly zařazeny do sekce Vybraná pole. Vpravo od sekce Nevybraná pole je sekce Vybraná pole, kde je seznam těch položek, podle kterých chcete z karet dlouhodobého majetku vybírat.

Pomocí šipek pod textem Pořadí sloupce lze měnit pořadí aktuální položky v seznamu vybraných polí.

V pravé části okna se nacházejí tlačítka pro práci s generátorem výběrů:

Přidat definici - slouží k přidání další definice výběru

Zrušit definici - slouží ke zrušení aktuální definice výběru (definice, jejíž název je zobrazen v pravém dolním rohu okna)

Standardní definice - odstraní všechny položky ze sekce Vybraná pole

Uložit definici - slouží k uložení aktuální definice pro výběr

Konec - uzavře okno definice výběru. Pokud definice nebyla uložena, požaduje program její uložení.

Jak nadefinovat nový výběr:

Z hlavního menu vyberete Dlouhodobý majetek / Výběry / Generátor, čímž se otevře okno Definice kritérií pro výběr

Stisknete tlačítko Přidat definici a v pravé spodní části okna zadáte vlastní název definice výběru.

Po zadání názvu přesunete kurzor do levé části okna do sekce Nevybraná pole a požadované položky z nevybraných polí přesunete do vybraných polí dvojím kliknutím myši, případně tak, že na ně nastavíte kurzor pomocí kurzorových kláves a stisknete klávesu Enter, případně umístíte kurzor na dané pole a stisknete pravou myš, čímž se rozbalí kontextové menu ve kterém zvolíte funkci Přidat sloupec k vybraným. (Pokud zvolíte Zobrazit informace o sloupci, objeví se technický popis vybraného sloupce.)

Obdobným způsobem postupujete pokud chcete položku přesunout z vybraných do nevybraných polí.

U definic s více výběrovými kriterii se mezi jednotlivými podmínkami uplatňuje logická spojka "a současně" (AND).

Po zadání položek stisknete tlačítko Uložit definici, čímž dojde k uložení právě nadefinované definice pod zadaným jménem.

Při otevření okna definice výběrů (Dlouhodobý majetek / Výběry / Generátor) je v pravém spodním rohu okna uveden název právě aktuální definice kritérií. Chcete-li nastavit jinou aktuální definici, která byla dříve připravena a uložena, rozevřete nabídku tohoto kontrolovaného pole a vyberete jiný výběr.


Výběr karet dlouhodobého majetku

Použití výběru

Pokud již máte připravené definice s kritérii výběru můžete z nich vybírat a provádět vlastní výběr.

Vyberete zvolenou definici v menu a objeví se okno Parametry výběru,

kde zadáte podmínky pro výběr, podle kterých má program v souboru hledat.

Kritérium - zvolená kritéria z definice

Od (začíná) - pro numerická a datumová pole máte možnost zadat číslo (začátek intervalu), do kterého musí dané pole spadat, aby se příslušný majetek zařadil do výběru

pro textová pole máte možnost zadat znak (případně řetězec znaků), kterým musí dané pole začínat, aby se příslušný majetek zařadil do výběru.

Do (končí) - pro numerická a datumová pole máte možnost zadat číslo (konec intervalu), do kterého musí dané pole spadat, aby se příslušný majetek zařadil do výběru

pro textová pole máte možnost zadat znak (případně řetězec znaků), kterým musí dané pole končit, aby se příslušný majetek zařadil do výběru.

Rovná se (obsahuje) - pro numerická a datumová pole máte možnost zadat číslo, kterému se musí dané pole rovnat, aby se příslušný majetek zařadil do výběru

pro textová pole máte možnost zadat znak (případně řetězec znaků), který musí dané pole obsahovat, aby se příslušný majetek zařadil do výběru

Příklady zadání podmínek:

Kritérium | Od - začíná | Do - končí | Rovná se | obsah výběru
Inventární číslo |  |  | 15 | karty, jejichž inventární číslo obsahuje řetězec znaků 15
Datum zařazení |  | 31.12.2000 |  | karty zařazené do 31.12.2000 včetně
Vstupní cena daňová |  |  | 10 500,- | karty, jejichž vstupní cena je rovna 10 500,-

Výběr kritérií potvrdíte tlačítkem OK.

Vybrané záznamy jsou zobrazeny stejnou formou jako při pořízení dat (viz. kapitola Dlouhodobý majetek / Karty). S vybranými záznamy lze pracovat stejně jako v části Dlouhodobý majetek / Karty (viz. popis funkcí v kapitole Funkce přístupné nad seznamem dlouhodobého majetku), jsou zde ale přístupné ještě dvě funkce a to:

Alt+F10 Tisk seznamu výběru majetku - tato funkce vytiskne seznam majetku, který vyhovuje provedenému výběru a dosud nebyl vyřazen. Před tiskem máte možnost zadat název sestavy, který se bude na sestavě tisknout. Můžete si tak do názvu sestavy zadat např. podle kterých polí byl proveden výběr apod.

Případné změny, provedené ve vybraných záznamech, neovlivní provedený výběr. Pokud například vyberte karty dlouhodobého majetku se vstupní cenou 10 500 Kč a u karty změníte vstupní cenu na 10 800 Kč, zůstane záznam i nadále mezi vybranými. Změna by se projevila teprve při opakování výběru.


Kontrola přerušení odpisů

Tato volba provádí kontrolu zadaných přerušení odpisů a v případě, že nalezne některé karty, ke kterým je přiřazeno více přerušení odpisů, jejichž termíny se vzájemně překrývají, tak zobrazí seznam takovýchto karet.

Tyto chyby mohou vzniknout při opakovaném zadávání přerušení odpisů pomocí funkce Alt+P Přerušení odpisů a můžou vést k chybnému výpočtu odpisů. (Nápravu můžete provést tak, že pomocí funkce Ctrl+F8 Obnovení odpisů zrušíte všechna přerušení odpisů a pak pomocí funkce Alt+P Přerušení odpisů zadáte správná přerušení).

Jestliže při spuštění volby Dlouhodobý majetek / Kontrola přerušení odpisů program nezjistí žádné nesrovnalosti v definicích přerušení odpisů, zobrazí se informace "Přerušení odpisů - zadání v pořádku".


Archív dlouhodobého majetku

Archív

Archív umožňuje uchovávat staré údaje z karet dlouhodobého majetku. Jestliže provedete nějakou změnu v kartě dlouhodobého majetku, u kterého je vyplněno datum pořízení (pole Datum pořízení) nebo datum zařazení (pole Datum zařazení), tak se program dotáže, zda chcete zaznamenat do archívu změnu k datu X (přičemž datum, ke kterému se má změna zaznamenat můžete změnit). Jestliže zvolíte Ano, minulý stav údajů na kartě se uloží do archívu (volba Dlouhodobý majetek / Archív) a nový stav údajů se zaznamená do aktuální karty a zároveň se na této kartě automaticky do pole Údaje platné od zapíše datum, kdy byla změna provedena (případně vámi změněné datum). Jestliže zvolíte Ne, provedené změny se zaznamenají do aktuální karty, ale minulý stav údajů se do archivu nezaznamená a také v poli Údaje platné od na aktuální kartě zůstane původní hodnota.

To znamená, že jestliže např. provádíte třikrát za sebou změny na nějaké kartě dlouhodobého majetku a pokaždé zvolíte, že chcete změny uložit do archívu, tak budete mít v archívu uloženy tři verze karty dlouhodobého majetku (pokaždé, když jste dali uložit změny do archívu uložila se karta před změnou do archívu) a poslední platnou verzi dané karty máte uloženu ve volbě Dlouhodobý majetek / Karty.

Dále jsou v archívu uloženy ty karty, které byly uloženy a zatím nebyly opravovány (takovéto karty se nacházejí jak v aktivním majetku, tj. ve volbě Dlouhodobý majetek / Karty, tak v archívu, tj. Dlouhodobý majetek / Archiv).

Jestliže z hlavního menu vyberete Dlouhodobý majetek / Archív / K datu, zobrazí se okno Zobrazit majetek k datu,

ve kterém zadáte datum ke kterému chcete znát stav majetku. Po stisku tlačítka OK se zobrazí seznam karet majetku, které byly zaznamenány do archívu a jejichž datum v poli Údaje platné od je rovno zadanému datu nebo je to nejbližší starší datum, které se v archívu pro danou kartu našlo. To znamená, že program pro každé inventární číslo, pro které existují v archívu karty z těchto karet vybere takovou, jejíž datum v poli Údaje platné od se rovná zadanému datu, nebo je ze všech těchto dat nejbližší starší (tj. např. jestliže zadáte, že chcete zobrazit stav majetku k 31.10.2001 a v archívu jsou např. pro inventární číslo 0000045 karty v datem platnosti od (pole Údaje platné od) 15.9.2001, 16.9.2001, 25.9.2001 a 17.10.2001, vybere se karta s datem 17.10.2001, protože je nejbližší starší zadanému datu 31.10.2001.

Dále se ve zobrazeném seznamu majetku objeví také všechen majetek z archívu, který má pole Údaje platné od prázdné, tj. ještě nebyla žádná změna tohoto majetku zaznamenána do archivu a v archivu je tudíž uložena stejná informace o tomto majetku jako ve volbě Dlouhodobý majetek / Karty.

Nad seznamem zobrazených karet jsou přístupné operace F7 Hledání karty, Shift+F7 Hledání další karty, Alt+S Sazby odpisů, F10 Tisk karty majetku.

Jestliže z hlavního menu vyberete Dlouhodobý majetek / Archív / Historie záznamu, zobrazí se okno Vyberte záznam dlouhodobého majetku,

kde je seznam všeho evidovaného majetku. Z tohoto seznamu vyberete to inventární číslo, jehož historie vás zajímá. Zobrazí se seznam všech záznamů o daném majetku zaznamenaných do archívu.

Nad seznamem zobrazených karet jsou přístupné operace F6 Oprava karty (opravy se zaznamenají přímo do opravované karty a nevytváří se v archívu další záznam), Shift+F6 Oprava aktuální záložky karty (opravy se zaznamenají přímo do opravované karty a nevytváří se v archívu další záznam), F8 Vymazání záznamu z archívu (umožňuje smazat jeden záznam z archivu. Nedovolí smazat záznam s datem větším nebo rovno datu posledního odpisu).


Proúčtování zařazení dlouhodobého majetku

Proúčtování zařazení majetku

Tato funkce provede hromadné proúčtování zařazení všeho majetku, pro který zatím nebylo o zařazení účtováno.

Jestliže tedy z hlavního menu vyberete Dlouhodobý majetek / Proúčtování zařazení majetku, tak se začnou prohledávat všechny karty dlouhodobého majetku a zkoumá se, zda už u nich bylo účtováno o zařazení či ne (zjišťuje se to podle toho, zda je či není zatrženo zaškrtávací pole Zaúčtováno zařazení majetku. Jestliže je pole zatrženo, předpokládá se, že bylo o zařazení už účtováno).

Jestliže program zjistí, že u některého dosud nezaúčtovaného majetku není vyplněn vztah či kontace zařazení, tak se po projití všeho dlouhodobého majetku zobrazí dotaz "Při přípravě zaúčtování byly zjištěny problémy. Vytisknout seznam? Ano Ne". Jestliže zvolíte Ano, otevře se překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Vytiskne se seznam majetku, u kterého není zadán nějaký údaj potřebný k zaúčtování spolu s popisem, který údaj na které kartě chybí. Jestliže zvolíte Ne, seznam se nevytiskne.

Poté se zobrazí okno Zaúčtování zařazení majetku,

kde vyberete, zda chcete jen zobrazit sestavu o zaúčtování (samotné zaúčtování se neprovede) nebo zda chcete exportovat doklad o zaúčtování do vzorových dokladů v programu Účetnictví nebo zda chcete doklad o zaúčtování vyexportovat do souboru (vytvoří se soubory EX_ZAN0.DBF a EX_ZAP0.DBF). Při exportu do vzorů nebo exportu do souboru se zaúčtuje všechen dosud nezaúčtovaný majetek, u kterého jsou zadány všechny potřebné údaje o zaúčtování (tj. vztah a kontace zařazení) a z již zaúčtovaných karet se znovu zaúčtují ty, u kterých uživatel zvolil, že je chce znovu zaúčtovat). Po exportu do vzorů nebo exportu do souboru se na příslušných kartách majetku zaškrtne pole Zaúčtováno zařazení majetku, které informuje o tom, že o zařazení tohoto majetku už bylo účtováno.

Obdobnou funkcí jako Dlouhodobý majetek / Proúčtování zařazení majetku je funkce Alt+U Proúčtování zařazení majetku přístupná nad seznamem dlouhodobého majetku, která ale provede zaúčtování zařazení jen aktuální karty majetku, tj. té karty majetku, ze které je funkce spuštěna.


Proúčtování vyřazení majetku

Tato funkce provede hromadné proúčtovat vyřazení všeho vyřazeného majetku, pro který zatím nebylo o vyřazení účtováno.

Jestliže tedy z hlavního menu vyberete Dlouhodobý majetek / Proúčtování vyřazení majetku, tak se začnou prohledávat všechny karty vyřazeného dlouhodobého majetku a zkoumá se, zda už u nich bylo účtováno o vyřazení či ne (zjišťuje se to podle toho, zda je či není zatrženo zaškrtávací pole Zaúčtováno vyřazení majetku. Jestliže je pole zatrženo, předpokládá se, že bylo o vyřazení už účtováno).

Jestliže program zjistí, že u některého vyřazeného dosud nezaúčtovaného majetku není vyplněn vztah či kontace vyřazení či kontace odpisů, tak se po projití všeho vyřazeného dlouhodobého majetku zobrazí dotaz "Při přípravě zaúčtování byly zjištěny problémy. Vytisknout seznam? Ano Ne". Jestliže zvolíte Ano, otevře se překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Vytiskne se seznam majetku, u kterého není zadán nějaký údaj potřebný k zaúčtování spolu s popisem, který údaj na které kartě chybí. Jestliže zvolíte Ne, seznam se nevytiskne.

Poté se zobrazí okno Zaúčtování vyřazení majetku,

kde vyberete, zda chcete jen zobrazit sestavu o zaúčtování (samotné zaúčtování se neprovede) nebo zda chcete exportovat doklad o zaúčtování do vzorových dokladů v programu Účetnictví nebo zda chcete doklad o zaúčtování vyexportovat do souboru (vytvoří se soubory EX_VYN0.DBF a EX_VYP0.DBF). Při exportu do vzorů nebo exportu do souboru se zaúčtuje všechen dosud nezaúčtovaný majetek u kterého jsou zadány všechny potřebné údaje o zaúčtování (tj. vztah, kontace vyřazení a kontace odpisů) a z již zaúčtovaných karet se znovu zaúčtují ty, u kterých uživatel zvolil, že je chce znovu zaúčtovat). Po exportu do vzorů nebo exportu do souboru se na příslušných kartách majetku zaškrtne pole Zaúčtováno vyřazení majetku, které informuje o tom, že o vyřazení tohoto majetku už bylo účtováno.

Proúčtování vyřazení jedné karty majetku lze provést také při vyřazování daného majetku (viz. funkce F8 Vyřazení karty - funkce je přístupná nad seznamem dlouhodobého majetku).


Majetek na leasing

Tato volba slouží pro práci se souborem majetku, který má firma pronajatý od leasingové společnosti (umožňuje evidenci leasingového majetku, sestavení splátkového kalendáře a zaúčtování leasingových splátek).

Jestliže tedy z hlavního menu vyberete Dlouhodobý majetek / Majetek na leasing, otevře se okno Karta leasingového majetku, v jehož levé části je seznam leasingového majetku a v pravé části je karta aktuálního leasingového majetku.

Odkazy:

Karta leasingového majetku - záložka Základní

Karta leasingového majetku - záložka Splátkový kalendář

Funkce přístupné nad seznamem leasingového majetku


Karta leasingového majetku - záložka Základní

Inv.č. - lze zadat až 10ti místný řetězec znaků. Program ale nedovolí zapsat duplicitní inventární číslo (při pokusu o zapsání duplicitního čísla se zobrazí informace "Inventární číslo X již existuje" a program vám nedovolí toto pole opustit, dokud nezadáte číslo, které není duplicitní). Jestliže zakládáte novou kartu leasingového majetku a v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) máte na záložce Dlouhodobý majetek zatrženo pole Automatické zvyšování inventárního čísla, nabídne se v poli Inv. č. číslo o jedna vyšší, než je číslo použité na poslední kartě leasingového majetku. Jestliže v poli Inv. č. stisknete klávesu F2 zapíše se do pole Inv. č. nejnižší volné inventární číslo (tj. zaplní se mezera v číslech vzniklá vyřazováním nebo rušením karet leasingového majetku). Při zakládání nové karty leasingového majetku program automaticky vygeneruje inventární číslo na základě masky inventárního čísla definované v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek v poli Maska inventárního čísla. Toto vygenerované číslo lze přepsat.

Maska inventárního čísla je stejná pro dlouhodobý a leasingový majetek.

Název - lze zadat až 40ti znakový název leasingového majetku. Doporučujeme stanovit si pravidla pro vytváření názvu leasingového majetku, např. nejprve napsat logické rozlišení a pak doplňující text. Důvodem je možnost setřídění podle zadaného názvu.

Údaje platné od - datum, kdy byla provedena poslední změna (oprava) na této kartě majetku.

Podrobnosti o opravě karty jsou popsány v kapitole Funkce přístupné nad seznamem leasingového majetku při popisu funkce F6 Oprava karty.

Typ - vyberete jeden z nabízených typů majetku:

- Hmotný

- Nehmotný

- Finanční

- Drobný hmotný

- Drobný nehmotný

Skupina - vyberete některou ze skupin majetku definovaných v číselníku Skupiny majetku. Používání skupin majetku lze zakázat tím, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek nezatrhnete pole Skupiny majetku.

SKP - vyberete některou ze skupin SKP definovaných v číselníku SKP

Vztah - zadáte, jaký je váš vztah k tomuto majetku (vlastní, pronajatý).

Podíl - procentuální podíl ceny leasingového majetku, který je využíván pro podnikání. Pokud nemáte žádné podílové vlastnictví, a tudíž nechcete zadávat hodnotu do pole Podíl, tak v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek nezatrhnete zaškrtávací pole Podíl. Pole Podíl na kartě leasingového majetku pak bude vždy nepřístupné a program do něj automaticky vždy doplní hodnotu 100.

Výrobce - můžete zadat název výrobce

Stát - zadáte stát, ve kterém byl majetek vyroben. Můžete vybrat některý ze států definovaných v číselníku Států

Rok výroby - zadáte rok výroby leasingového majetku

Výrobní číslo - lze zadat až 20ti znakové výrobní číslo (kromě číslic a písmen můžete použít i lomítka, tečky, mezery apod.)

1.úroveň členění - zadáte některý z kódů 1.úrovně členění definovaných v číselníku 1.úroveň členění. Používání 1.úrovně členění lze zakázat tím, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek nezatrhnete pole 1.úroveň členění.

2.úroveň členění - zadáte některý z kódů 2.úrovně členění definovaných v číselníku 2.úroveň členění. Používání 2.úrovně členění lze zakázat tím, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek nezatrhnete pole 2.úroveň členění.

Umístění 1 - zadáte některý z kódů umístění 1 definovaných v číselníku Umístění 1. Používání umístění 1 lze zakázat tím, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek nezatrhnete pole Umístění 1.

Umístění 2 - zadáte některý z kódů umístění 2 definovaných v číselníku Umístění 2. Používání umístění 2 lze zakázat tím, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek nezatrhnete pole Umístění 2.

Odpovědná osoba - vyberete pracovníka z číselníku Odpovědné osoby. Používání členění dle pracovníků lze zakázat tím, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek nezatrhnete pole Odpovědné osoby.

Pronajímatel - zadáte kód pronajímatele leasingového majetku. Vybíráte z číselníku Partnerů.

Účet, Banka, Spec. symbol, Kons. symb - zadáte bankovní spojení pronajímatele, na které budete zasílat leasingové splátky

Druh leasingu - vyberete, zda se jedná o finanční či operativní leasing. Finanční leasing je pronájem věci za úplatu s jejím odkoupením při ukončení nájmu. Na rozdíl od toho při operativním leasingu se pronajímaný majetek vrací po ukončení smlouvy pronajímateli.

Číslo smlouvy - zadáte číslo leasingové smlouvy. Toto číslo se používá jako variabilní symbol jednotlivých splátek.

Datum zařazení - zadáte datum zařazení leasingového majetku do evidence.

Nad polem Datum zařazení můžete použít některou z těchto kláves:

- jestliže nad tímto polem stisknete klávesu F2 nebo ikonku [image], otevře se kalendář.

- Ctrl+D - doplní aktuální datum

- "+","-" - jestliže stisknete klávesu "+", zvětší se datum zapsaný v poli Datum zařazení o jeden den. Jestliže stisknete klávesu "-", zmenší se datum zapsaný v poli Datum zařazení o jeden den.

- PageUp - změní měsíc zapsaný v poli Datum zařazení o jeden měsíc nahoru

- PageDown - změní měsíc zapsaný v poli Datum zařazení o jeden měsíc dolu

- Home - změní den zapsaný v poli Datum zařazení na první den v měsíci

- End - změní den zapsaný v poli Datum zařazení na poslední den v měsíci

Konec leasingu - zapíšete datum ukončení leasingové smlouvy

Nad polem Konec leasingu můžete použít některou z těchto kláves:

- jestliže nad tímto polem stisknete klávesu F2 nebo ikonku [image], otevře se kalendář.

- Ctrl+D - doplní aktuální datum

- "+","-" - jestliže stisknete klávesu "+", zvětší se datum zapsaný v poli Konec leasingu o jeden den. Jestliže stisknete klávesu "-", zmenší se datum zapsaný v poli Konec leasingu o jeden den.

- PageUp - změní měsíc zapsaný v poli Konec leasingu o jeden měsíc nahoru

- PageDown - změní měsíc zapsaný v poli Konec leasingu o jeden měsíc dolu

- Home - změní den zapsaný v poli Konec leasingu na první den v měsíci

- End - změní den zapsaný v poli Konec leasingu na poslední den v měsíci

KC po ukon. leas. - zadáte kupní cenu při ukončení leasingu

Vyřazení majetku - tato pole jsou přístupná pouze pomocí funkce F8 Vyřazení karty, tj. jsou přístupná pouze při vyřazování leasingového majetku (tj. jestliže funkci F8 Vyřazení karty použijete u dosud nevyřazeného leasingového majetku) nebo při opravách záznamu o vyřazení (tj. jestliže funkci F8 Vyřazení karty použijete u vyřazeného leasingového majetku).

Datum - zadáte datum vyřazení leasingového majetku. Automaticky se nabídne přihlašovací datum (standardně toto datum odpovídá systémovému datu, jen v případě, že máte povolenu změnu data zpracování a přihlašovací datum při přihlášení změníte, tak se toto datum liší od systémového data).

Jestliže nad vyřazenou kartou leasingového majetku zvolíte funkci F8 Vyřazení karty, na dotaz "Upravit záznam o vyřazení? Ano Ne" odpovíte Ano, a v poli Datum vymažete zapsané datum a kartu uložíte, tak dojde ke zrušení vyřazení tohoto majetku.

Doklad - zadáte označení dokladu o vyřazení majetku (protokol o vyřazení), max. 10 znaků

Způsob - vyberete některý z kódů způsobů vyřazení definovaných v číselníku Způsoby vyřazení

Kontace - zadáte některý z kódů definovaných v číselníku Účtování dlouhodobého majetku

Zaúčtováno vyřazení majetku - jestliže je toto pole zatrženo, znamená to, že o vyřazení tohoto majetku už bylo účtováno. Toto pole se automaticky zatrhne jestliže je provedeno pomocí funkce F8 Vyřazení karty.

Nastavení v konfiguraci modulu (jako například definování masky inventárního čísla, používání skupin majetku apod.) jsou společná pro dlouhodobý i leasingový majetek.

Odkazy:

Karta leasingového majetku - záložka Splátkový kalendář

Funkce přístupné nad seznamem leasingového majetku


Karta leasingového majetku - záložka Základní

Karta leasingového majetku - záložka Splátkový kalendář

Délka nájemního vztahu - zadáte počet měsíců, po které bude trvat leasingová smlouva

Kontace hlavičky dokladu - vyplníte kontaci hlavičky dokladu. Nabízí se záznamy z číselníku Druhové členění účetních dokladů, ale jen druhy hlavičky přijaté faktury, tj. ty které mají v číselníku Druhové členění účetních dokladů vyplněn typ 3.Přijaté faktury.

Tato kontace se použije při zaúčtování splátky do závazků.

Celková záloha - zadáte celkovou výši zaplacené zálohy

Kontace zálohy - zadáte kontaci zálohy, která se použije pro zaúčtování zálohy

Kód všeobecného dokladu - vyplníte kód všeobecného dokladu. Nabízí se záznamy z číselníku Druhové členění účetních dokladů, ale jen druhy všeobecného dokladu, tj. ty které mají v číselníku Druhové členění účetních dokladů vyplněn typ 3.Všeobecní doklady.

Tato kontace se použije při zaúčtování splátky do vzorových dokladů, tj. při zaúčtování časového rozlišení splátky.

tabulka splátkového kalendáře - při editaci záložky Splátkový kalendář se do této tabulky dostanete myší. V této tabulce zadáváte splátkový kalendář (vycházíte přitom ze splátkového kalendáře, který jste obdrželi od leasingové společnosti).

Nad tabulkou jsou přístupné tyto funkce:

F4 Nová splátka - tuto funkci vyberete, jestliže chcete přidat do splátkového kalendáře jednu novou splátku (např. mimořádnou splátku). zobrazí se okno Pořízení nové splátky

Popis polí okna Pořízení nové splátky:

- Datum platby - zadáte datum platby leasingové splátky dle leasingového kalendáře, který jste obdrželi od leasingové společnosti

- Typ splátky - zadáte typ zapisované leasingové splátky (běžná splátka či mimořádná splátka)

- Pevná část splátky - zadáte pevnou část dané leasingové splátky dle leasingového kalendáře, který jste obdrželi od leasingové společnosti

- Finanční činnost - zadáte finanční činnost dané leasingové splátky dle leasingového kalendáře, který jste obdrželi od leasingové společnosti

- Zúčtování zálohy - zadáte poměrnou část zálohy připadající na jednu splátku (zúčtování zálohy je také vyčísleno ve splátkovém kalendáři, který jste obdrželi od leasingové společnosti)

- Kontace základu DPH - zadáte kontaci základu DPH dané leasingové splátky. Můžete vybrat některý z typů položek přijaté faktury (typ 9), které jste zadali v číselníku Druhového členění účetních dokladů.

Tato kontace se použije při zaúčtování splátky do závazků.

- Kontace nákladového účtu - zadáte některý z kódu účtů definovaných v číselníku Účtování dlouhodobého majetku (nabízejí se jen účty s typem Leasing).

Tato kontace se použije při zaúčtování splátky do vzorových dokladů, tj. při zaúčtování časového rozlišení splátky.

- Splátka zaúčtována do ostat. závazků - toto zaškrtávací pole signalizuje, zda již byla splátka zaúčtována do ostatních závazků. Toto pole se automaticky zaškrtne při zaúčtovávání dané splátky do ostatních závazků (zaúčtování splátky provedete buď pomocí funkce Alt+O Zúčtování splátky do ost. závazků nebo pomocí volby Dlouhodobý majetek / Proúčtování leasing. splátky do ostat. závazků)

- Splátka zaúčtována do vzor. dokladů - toto zaškrtávací pole signalizuje, zda již byla splátka zaúčtována do vzorových dokladů. Toto pole se automaticky zaškrtne při zaúčtovávání dané splátky do vzorových dokladů (zaúčtování splátky provedete buď pomocí funkce Alt+O Zúčtování splátky do vzor. dokladů nebo pomocí volby Dlouhodobý majetek / Proúčtování leasing. splátky do vzor.dokladů)

- Celková výše splátky - do tohoto pole se automaticky vyčísluje celková výše dané leasingové splátky

Ctrl+F4 Vygenerování pravidelných splátek - tuto funkci použijete pro vygenerování pravidelných splátek leasingového majetku. Po zvolení této funkce se zobrazí okno Pořízení nové splátky

Popis polí okna Pořízení nové splátky:

- Počet pravidelných splátek - zadáte počet pravidelných splátek, která chcete nechat vygenerovat

- Splátkové období - zadáte splátkové období

- Splatnost 1.řádné splátky - zadáte datum splatnosti 1.pravidelné splátky dle leasingového kalendáře, který jste obdrželi od leasingové společnosti

- Pevná část splátky - zadáte pevnou část dané leasingové splátky dle leasingového kalendáře, který jste obdrželi od leasingové společnosti

- Finanční činnost - zadáte finanční činnost dané leasingové splátky dle leasingového kalendáře, který jste obdrželi od leasingové společnosti

- Kontace základu DPH - zadáte kontaci základu DPH dané leasingové splátky. Můžete vybrat některý z typů položek přijaté faktury (typ 9), které jste zadali v číselníku Druhového členění účetních dokladů.

Tato kontace se použije při zaúčtování splátky do závazků.

- Kontace nákladového účtu - zadáte některý z kódu účtů definovaných v číselníku Účtování dlouhodobého majetku (nabízejí se jen účty s typem Leasing).

Tato kontace se použije při zaúčtování splátky do vzorových dokladů, tj. při zaúčtování časového rozlišení splátky.

- Zúčtování zálohy - jestliže jste na záložce Splátkový kalendář zadali v poli Celková záloha částku zaplacené zálohy dle leasingového kalendáře, který jste obdrželi od leasingové společnosti, pak do tohoto pole se automaticky doplní poměrná část zálohy připadající na jednu splátku (zúčtování zálohy je také vyčísleno ve splátkovém kalendáři, který jste obdrželi od leasingové společnosti)

- Celková výše splátky - do tohoto pole se automaticky vyčísluje celková výše dané leasingové splátky

Po stisku tlačítka OK se automaticky vygeneruje zadaný počet pravidelných leasingových splátek.

F6 Oprava splátky - slouží k opravě leasingové splátky. Kursor umístíte na řádek leasingové splátky, který chcete opravovat a zvolíte tuto funkci

F8 Zrušení splátky - umožňuje zrušit leasingovou splátku

Alt+O Zúčtování splátky do ost. závazků - tato funkce slouží k zaúčtování leasingové splátky do ostatních závazků. Kurzor umístíte na řádek leasingové splátky, který chcete zaúčtovat a zvolíte tuto funkci.

Alt+V Zúčtování splátky do vzor. dokladů - tato funkce slouží k zaúčtování časového rozlišení splátky do vzorových dokladů. Kurzor umístíte na řádek leasingové splátky, který chcete zaúčtovat. Tato funkce je přístupná pouze nad běžnou splátkou (ne nad mimořádnou).

Po spuštění této funkce jste upozorněni, že je potřeba, abyste měli zadán celý splátkový kalendář, jinak nebude zúčtování propočítáno správně. Poté jste vyzváni k zadání data, ke kterému se má splátka zaúčtovat.

Odkazy:

Karta leasingového majetku - záložka Základní

Funkce přístupné nad seznamem leasingového majetku


Funkce přístupné nad seznamem leasingového majetku

Seznam funkcí:

F4 Nová karta

F5 Kopie karty

F6 Oprava karty

Shift+F6 Oprava aktuální záložky karty

F7 Hledání karty

Shift+F7 Hledání další karty

Ctrl+F7 Výběr záznamů podle sloupce

F8 Vyřazení karty

Alt+F8 Zrušení karty

F10 Tisk karty majetku

Alt+H Hromadná změna

Alt+M Poslední modifikace

Alt+O Změna inventárního čísla

Ctrl+P Oprava poznámky

Ctrl+Q Výběrové podmínky

Alt+U Konec smlouvy

Popis funkcí:

F4 Nová karta - tuto funkci použijete při pořízení nového záznamu o leasingovém majetku

F5 Kopie karty - vytvoří kopii aktuální karty leasingového majetku, tj. toho majetku, na němž je umístěn kurzor. Vytvoří se nové okno Karta leasingového majetku inv. č. X, do kterého jsou doplněna data z kopírovaného majetku. Data máte možnost případně upravit.

Tuto funkci využijete v případě, kdy pořizujete více záznamů o leasingovém majetku s podobnými údaji. Funkce F5 Kopie karty vám totiž umožní přenést obsah aktuálního záznamu do nově vytvořeného a upravit pouze některé údaje.

Do kopírované karty se přenesou všechna data kromě leasingového kalendáře.

F6 Oprava karty - slouží k opravě již existující karty majetku.

Pole Podíl můžete editovat jen v případě, že budete mít v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek zatrženo zaškrtávací pole Podíl.

Jestliže provedete nějakou změnu v kartě leasingového majetku, u kterého je vyplněno datum zařazení (pole Datum zařazení), tak se zobrazí okno Archivace,

ve kterém se program dotáže, zda chcete zaznamenat do archívu změnu k datu X (přičemž datum, ke kterému se má změna zaznamenat můžete změnit). Jestliže zvolíte Ano, minulý stav údajů na kartě se uloží do archívu (volba Dlouhodobý majetek / Archív leasingového majetku) a nový stav údajů se zaznamená do aktuální karty a zároveň se na této kartě automaticky do pole Údaje platné od zapíše datum, kdy byla změna provedena (případně vámi změněné datum). Jestliže zvolíte Ne, provedené změny se zaznamenají do aktuální karty, ale minulý stav údajů se do archivu nezaznamená a také v poli Údaje platné od na aktuální kartě zůstane původní hodnota. Jestliže opravy provádíte u karty, která nemá vyplněno datum zařazení, tak se stav údajů na kartě před opravou do archivu nezapisuje a pole Údaje platné od zůstává prázdné.

U nové karty, která ještě nebyla opravována, nebo u karty, která nemá vyplněna pole Datum zařazení, je toto pole prázdné.

Shift+F6 Oprava aktuální záložky karty - jestliže se nacházíte v režimu prohlížení záznamů (ne v režimu editace) a máte kurzor umístěn na záložce, kterou chcete začít opravovat, tak po stisku kombinace kláves Shift+F6 se tato záložka dostane do režimu editace a vy ji můžete začít opravovat.

F7 Hledání karty - nabízí hledání v kartách leasingového majetku dle různých kritérii (inventárního čísla, názvu majetku, SKP, výrobního čísla, roku výroby, data zařazení, data vyřazení, dokladu o vyřazení). Po stisku tlačítka F7 se otevře okno Hledání karty leasingového majetku,

kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se ve spodní části okna zobrazí pole pro zadání podmínky. Pro datum zadáváte hodnoty od do, pro textovou položku zadáváte část řetězce, pro číselnou položku zadáváte hodnoty od do.

Po zadání kritérií hledání a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu leasingového majetku umístí na první majetek, který splňuje zadané výběrové kritérium. Jestliže chcete najít další kartu leasingového majetku, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Pokud při hledání žádná karta leasingového majetku nevyhovuje zadanému kritériu, zobrazí se informace "Záznam nebyl nalezen".

Shift+F7 Hledání další karty - další možností, jak pokračovat v hledání další položky podle kritérií zadaných ve funkci Hledání dokladu (F7) je použití kombinace kláves Shift+F7.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

F8 Vyřazení karty - slouží k vyřazení majetku (jestliže funkci F8 Vyřazení karty použijete u dosud nevyřazeného majetku) nebo k opravám záznamu o vyřazení (jestliže funkci F8 Vyřazení karty použijete u vyřazeného majetku).

Jestliže tuto funkci použijete u nevyřazeného majetku, zobrazí se dotaz "Opravdu vyřadit tento majetek? Ano Ne". Jestliže zvolíte Ano, zpřístupní se na kartě majetku na záložce Základní pole v sekci Vyřazení majetku - Datum, Doklad, Způsob, Kontace, kde zadáte datum vyřazení, případně i číslo dokladu o vyřazení, způsob vyřazení a účty kontace. Od okamžiku, kdy je vyplněno datum vyřazení, je majetek brán jako vyřazený.

Pokud jste majetek vyřadili omylem, opětovným použitím funkce F8 Vyřazení karty zpřístupníte pole v sekci Vyřazení majetku a vymazáním data v poli Datum vrátíte majetek zpět do stavu používání.

Alt+F8 Zrušení karty - slouží k úplnému odstranění karty leasingového majetku z databáze. Jestliže tuto funkci vyberete, zobrazí se dotaz "Při rušení karty budou smazány i všechny související záznamy v archívu. Nebudou ale automaticky zrušeny již zaúčtované splátky v účetnictví. Tyto splátky musíte zrušit ručně. Přejete si pokračovat? Ano Ne". Jestliže zvolíte Ano, zobrazí se ještě dotaz "Opravdu zrušit záznam s inv. č. X? Ano Ne". Jestliže zvolíte Ano, provede se smazání aktuální karty leasingového majetku včetně všech návazných záznamů.

Tuto funkci využijete zejména při pořizování karet leasingového majetku, kdy omylem založíte chybný záznam.

F10 Tisk karty majetku - slouží k vytisknutí aktuální karty leasingového majetku (tj. té karty, na které máte umístěn kurzor v seznamu karet při zvolení funkce F10 Tisk karty majetku). Jestliže tuto funkci vyberete, zobrazí se dotaz "Včetně splátkového kalendáře? Ano Ne". Jestliže zvolíte Ano, vytiskne se jak výstupní formulář aktuální karty leasingového majetku, tak i jeho splátkový kalendář. Jestliže zvolíte Ne, vytiskne se jen výstupní formulář aktuální karty leasingového majetku. V obou případech můžete zvolit, kam má být tisk směrován (na obrazovku znakově, na tiskárnu znakově, na obrazovku graficky, na tiskárnu graficky, do souboru).

Alt+H Hromadná změna - jestliže tuto funkci spustíte pouze nad vybranými kartami, tak funkce umožní změnit data na vybraných kartách leasingového majetku. Jestliže ji spustíte ve volbě Dlouhodobý majetek / Majetek na leasing, tak se změna týká veškerého leasingového majetku.

Jestliže tuto funkci vyberete, zobrazí se okno Hromadná změna v leasingovém majetku.

vyplníte pole, která chcete na vybraných kartách nastavit. Jestliže chcete, aby se stav na kartách před změnou zaznamenal do archívu, tak zatrhnete zaškrtávací pole Zaznamenat do archívu k datu (v poli napravo od tohoto zaškrtávacího pole zapíšete datum, ke kterému chcete změny do archívu zaznamenat. Automaticky se nabízí přihlašovací datum - ale máte možnost toto nabízené datum změnit). Poté stisknete tlačítko OK. Zobrazí se dotaz, zda si přejete nastavit u vybraného majetku zadané hodnoty (dále následuje výpis, které hodnoty budou nastaveny) a na konci dotazovacího okna je zobrazeno, že se změny budou zaznamenávat do archívu k datu X (to v případě, že jste si zvolili, že chcete změny zaznamenat do archívu) nebo se na konci dotazovacího okna zobrazí, že se změny nebudou zaznamenávat do archivu (to v případě, že jste si zvolili, že nechcete změny zaznamenávat do archívu).

Alt+M Poslední modifikace - po zvolení této funkce se zobrazí okno Historie,

kde jsou zaznamenány některé důležité operace prováděné s aktuální kartou (např. oprava karty, kopie karty, založení nové karty). U každé operace je zapsáno kdy byla provedena (Datum), kdo ji provedl (Uživatel) a o jakou operaci se jednalo (Operace).

Alt+O Změna inventárního čísla - jestliže tuto funkci vyberete, otevře se okno Změna inventárního čísla X,

kde v poli Původní číslo je uvedeno původní inventární číslo a do pole Nové číslo zadáte nové inventární číslo, které má nahradit původní inventární číslo. Po stisknutí tlačítka OK dojde ke změně původního inventárního čísla na nové inventární číslo.

Ctrl+P Oprava poznámky - pořízení a oprava poznámky je možná pouze po stisku kombinace kláves Ctrl+P (ne F6 nebo Shift+F6)

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.

Alt+U Konec smlouvy - tato funkce provede operace související s řádný ukončením leasingové smlouvy, tj. u operativního leasingu provede vymazání dané karty z evidence leasingového majetku a u finančního leasingu kromě vymazání dané karty z evidence leasingového majetku ještě vytvoří novou kartu majetku v seznamu dlouhodobého majetku se vstupní cenou rovnající se kupní ceně.


Karta leasingového majetku - záložka Základní

Archív leasingového majetku

Archív umožňuje uchovávat staré údaje z karet leasingového majetku. Jestliže provedete nějakou změnu v kartě leasingového majetku, u kterého je vyplněno datum zařazení (pole Datum zařazení), tak se program dotáže, zda chcete zaznamenat do archívu změnu k datu X (přičemž datum, ke kterému se má změna zaznamenat můžete změnit). Jestliže zvolíte Ano, minulý stav údajů na kartě se uloží do archívu (volba Dlouhodobý majetek / Archív leasingového majetku) a nový stav údajů se zaznamená do aktuální karty a zároveň se na této kartě automaticky do pole Údaje platné od zapíše datum, kdy byla změna provedena (případně vámi změněné datum). Jestliže zvolíte Ne, provedené změny se zaznamenají do aktuální karty, ale minulý stav údajů se do archivu nezaznamená a také v poli Údaje platné od na aktuální kartě zůstane původní hodnota.

To znamená, že jestliže např. provádíte třikrát za sebou změny na nějaké kartě leasingového majetku a pokaždé zvolíte, že chcete změny uložit do archívu, tak budete mít v archívu uloženy tři verze karty leasingového majetku (pokaždé, když jste dali uložit změny do archívu uložila se karta před změnou do archívu) a poslední platnou verzi dané karty máte uloženu ve volbě Dlouhodobý majetek / Majetek na leasing.

Dále jsou v archívu uloženy ty karty, které byly uloženy a zatím nebyly opravovány (takovéto karty se nacházejí jak v aktivním majetku, tj. ve volbě Dlouhodobý majetek / Majetek na leasing, tak v archívu, tj. Dlouhodobý majetek / Archiv leasingového majetku).

Jestliže z hlavního menu vyberete Dlouhodobý majetek / Archiv leasingového majetku / K datu, zobrazí se okno Zobrazit majetek k datu,

ve kterém zadáte datum ke kterému chcete znát stav majetku. Po stisku tlačítka OK se zobrazí seznam karet majetku, které byly zaznamenány do archívu a jejichž datum v poli Údaje platné od je rovno zadanému datu nebo je to nejbližší starší datum, které se v archívu pro danou kartu našlo. To znamená, že program pro každé inventární číslo, pro které existují v archívu karty z těchto karet vybere takovou, jejíž datum v poli Údaje platné od se rovná zadanému datu, nebo je ze všech těchto dat nejbližší starší (tj. např. jestliže zadáte, že chcete zobrazit stav majetku k 31.10.2001 a v archívu jsou např. pro inventární číslo 0000045 karty v datem platnosti od (pole Údaje platné od) 15.9.2001, 16.9.2001, 25.9.2001 a 17.10.2001, vybere se karta s datem 17.10.2001, protože je nejbližší starší zadanému datu 31.10.2001.

Dále se ve zobrazeném seznamu majetku objeví také všechen majetek z archívu, který má pole Údaje platné od prázdné, tj. ještě nebyla žádná změna tohoto majetku zaznamenána do archivu a v archivu je tudíž uložena stejná informace o tomto majetku jako ve volbě Dlouhodobý majetek / Majetek na leasing.

Nad seznamem zobrazených karet jsou přístupné operace F7 Hledání karty, Shift+F7 Hledání další karty, Alt+S Sazby odpisů, F10 Tisk karty majetku.

Jestliže z hlavního menu vyberete Dlouhodobý majetek / Archiv leasingového majetku / Historie záznamu, zobrazí se okno Vyberte záznam leasingového majetku,

kde je seznam všeho evidovaného majetku. Z tohoto seznamu vyberete to inventární číslo, jehož historie vás zajímá. Zobrazí se seznam všech záznamů o daném majetku zaznamenaných do archívu.

Nad seznamem zobrazených karet jsou přístupné operace F6 Oprava karty (opravy se zaznamenají přímo do opravované karty a nevytváří se v archívu další záznam), Shift+F6 Oprava aktuální záložky karty (opravy se zaznamenají přímo do opravované karty a nevytváří se v archívu další záznam).


Proúčtování splátky do ostatních závazků

Proúčtování leasingové splátky do ostatních závazků

Tato funkce provede hromadné zaúčtování leasingových splátek do ostatních závazků.

Nejprve se zobrazí okno,

kde zadáte období, do jakého musí spadat splatnost splátky aby se splátka při tomto hromadném zaúčtování zaúčtovala. Po stisku tlačítka OK program prohledává všechen leasingový majetek a hledá, jestli u některého majetku neexistuje splátka, jejíž datum splatnosti spadá do zadaného období.

Jestliže program zjistí, že u některého majetku není vyplněna kontace základu DPH, kontace zálohy či kontace hlavičky, tak se po projití všeho leasingového majetku zobrazí dotaz "Při přípravě zaúčtování byly zjištěny problémy. Vytisknout seznam? Ano Ne". Jestliže zvolíte Ano, otevře se překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Vytiskne se seznam majetku, u kterého není zadán nějaký údaj potřebný k zaúčtování spolu s popisem, který údaj na které kartě chybí. Jestliže zvolíte Ne, seznam se nevytiskne.

Poté se zobrazí okno Zaúčtování leasingové splátky,

kde vyberete, zda chcete jen zobrazit sestavu o zaúčtování (samotné zaúčtování se neprovede) nebo zda chcete exportovat doklad o zaúčtování do ostatních závazků v programu Účetnictví nebo zda chcete doklad o zaúčtování vyexportovat do souboru (vytvoří se soubory EX_OZHL.DBF a EX_OZPO.DBF). Každá splátka bude zaúčtována do samostatného dokladu. Při exportu do ostatních závazků nebo exportu do souboru se zaúčtuje všechen dosud nezaúčtovaný majetek, u kterého jsou zadány všechny potřebné údaje o zaúčtování a z již zaúčtovaných karet se znovu zaúčtují ty, u kterých uživatel zvolil, že je chce znovu zaúčtovat. Po exportu do ostatních závazků nebo exportu do souboru se u příslušných splátek zaškrtne pole Splátka zaúčtována do ostat. závazků.

Obdobnou funkcí jako Dlouhodobý majetek / Proúčtování leasing. splátky do ostat. závazků je funkce Alt+O Zaúčtování splátky do ostat. závazků přístupná nad splátkových kalendářem, která ale provede zaúčtování jen aktuální splátky, tj. té splátky, ze které je funkce spuštěna.


Proúčtování splátky do vzorových dokladů

Proúčtování leasingové splátky do vzorových dokladů

Tato funkce provede hromadné zaúčtování časového rozlišení splátek do vzorových dokladů.

Nejprve se zobrazí informace "Před zaúčtováním splátky je třeba mít zadán celý splátkový kalendář , jinak se zúčtování splátky neprovede správně. Jestliže máte celý kalendář zadán, stiskněte tlačítko "Pokračovat" a provede se zaúčtování. Nemáte-li zadán celý kalendář, stiskněte tlačítko "Storno" , splátkový kalendář doplňte a teprve poté splátku zaúčtujte". Po stisku tlačítka Pokračovat se zobrazí okno Zaúčtovat náklady k datu,

kde zadáte datum, ke kterému se budou splátky zaúčtovávat.

Po stisku tlačítka OK program prohledává všechen leasingový majetek a hledá, jestli u některého majetku neexistuje splátka, jejíž datum splatnosti spadá do měsíce, který byl zadán datem, ke kterému se mají náklady zaúčtovat a zároveň se jedná o běžnou splátku (mimořádné splátky se do vzorových dokladů nezaúčtovávají).

Jestliže program zjistí, že u některého majetku není vyplněna kontace nákladového účtu či kontace vzorového dokladu, tak se po projití všeho leasingového majetku zobrazí dotaz "Při přípravě zaúčtování byly zjištěny problémy. Vytisknout seznam? Ano Ne". Jestliže zvolíte Ano, otevře se překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Vytiskne se seznam majetku, u kterého není zadán nějaký údaj potřebný k zaúčtování spolu s popisem, který údaj na které kartě chybí. Jestliže zvolíte Ne, seznam se nevytiskne.

Poté se zobrazí okno Zaúčtování leasingové splátky,

kde vyberete, zda chcete jen zobrazit sestavu o zaúčtování (samotné zaúčtování se neprovede) nebo zda chcete exportovat doklad o zaúčtování do vzorových dokladů v programu Účetnictví nebo zda chcete doklad o zaúčtování vyexportovat do souboru (vytvoří se soubory EX_VZHL.DBF a EX_VZPO.DBF). Každá splátka bude zaúčtována do samostatného dokladu. Při exportu do vzorových dokladů nebo exportu do souboru se zaúčtuje všechen dosud nezaúčtovaný majetek, u kterého jsou zadány všechny potřebné údaje o zaúčtování a z již zaúčtovaných karet se znovu zaúčtují ty, u kterých uživatel zvolil, že je chce znovu zaúčtovat. Po exportu do vzorových dokladů nebo exportu do souboru se u příslušných splátek zaškrtne pole Splátka zaúčtována do vzor. závazků.

Obdobnou funkcí jako Dlouhodobý majetek / Proúčtování lesing. splátky do vzor. dokladů je funkce Alt+V Zaúčtování splátky do vzor. dokladů přístupná nad splátkových kalendářem, která ale provede zaúčtování jen aktuální splátky, tj. té splátky, ze které je funkce spuštěna.


Seznam dlouhodobého majetku

Seznam majetku

Volba slouží k tisku přehledů o majetku. Umožňuje uživateli vytvořit vlastní tiskové výstupy pomocí generátoru sestav.

Přehledy dlouhod. majetku / Seznam majetku / Kompletní

Umožní vytvořit sestavu všeho evidovaného majetku setříděnou dle zvoleného kritéria. Jestliže tuto volbu vyberete, zobrazí se okno Přehled dlouhodobého majetku,

kde v poli K datu zadáte datum, ke kterému chcete přehled majetku vytvořit. Pokud tisknete přehled aktuálního stavu majetku, pak ponecháte pole prázdné.

V sekci Řazení vyberete podle kterého pole chcete seznam majetku setřídit.

Jestliže v sekci Mezisoučty vyberete:

- Tisknout - budou se tisknout i mezisoučty

- Netisknout - nebudou se tisknout žádné mezisoučty

- Jen mezisoučty (1.úroveň)

- Jen mezisoučty (posl. úroveň)

Jestliže zatrhnete zaškrtávací pole Včetně vyřazeného majetku bude do sestavy zahrnut vyřazený majetek.

Jestliže zatrhnete zaškrtávací pole Stránkovat, bude se na sestavě provádět odstránkování pro každý jednotlivý kód, podle kterého je sestava řazena.

Jestliže zatrhnete zaškrtávací pole Tisk textu a zároveň máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek v poli Text na inventární seznam zapsán nějaký text, tak tento text se vytiskne na sestavě. V případě, že máte zatrženo Stránkovat, tak se text bude tisknout za každým jednotlivým kódem, pro který je odstránkováno. Jestliže nemáte zatrženo stránkování, tak se text vytiskne jen na konci sestavy.

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupné tlačítko Generátor, pomocí něhož můžete vytvářet různé typy sestav. Vytvořené sestavy lze uložit a opakovaně používat.

Přehledy dlouhod. majetku / Seznam majetku / 1.stupeň členění

Tiskne přehled dlouhodobého majetku za 1.úroveň členění.

Nejprve se zobrazí okno Přehled majetku - 1.úroveň členění.

K datu - zadáte datum, ke kterému chcete přehled majetku vytvořit. Pokud tisknete přehled aktuálního stavu majetku, pak ponecháte pole prázdné.

vyberete jeden nebo více kódů 1.úrovně členění, za něž chcete přehled majetku vytisknout. Výběr provedete tak, že nad polem vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Číselník,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty kódy 1.úrovně členění, jejichž karty majetku chcete zařadit do přehledu. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku 1.úrovně členění, kterého chcete do výběru zařadit. Stiskem klávesy + provedete zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu 1.úrovně členění, který chcete z výběru vyřadit. Stiskem klávesy -(mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

Řazení - vyberete, podle kterého sloupce se má provést seřazení karet majetku na výstupní sestavě

Mezisoučty:

- Tisknout - budou se tisknout i mezisoučty

- Netisknout - nebudou se tisknout žádné mezisoučty

- Jen mezisoučty (1.úroveň)

- Jen mezisoučty (posl. úroveň)

Včetně vyřazeného majetku - jestliže toto pole zatrhnete, bude do sestavy zahrnut i vyřazený majetek

Stránkovat - jestliže toto pole zatrhnete, budou na sestavě zobrazena čísla stránek

Tisk textu - jestliže toto pole zatrhnete a zároveň máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek v poli Text na inventární seznam zapsán nějaký text, tak tento text se vytiskne na konci této sestavy.

Tisk celkového součtu - jestliže toto pole zatrhnete, bude na konci sestavy zobrazen celkový součet zvýšené vstupní ceny za všechny kódy 1.úrovně členění

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupné tlačítko Generátor, pomocí něhož můžete vytvářet různé typy sestav. Vytvořené sestavy lze uložit a opakovaně používat.

Přehledy dlouhod. majetku / Seznam majetku / 2.úroveň členění

Tiskne přehled dlouhodobého majetku za 2.úroveň členění.

Nejprve se zobrazí okno Přehled majetku - 2.úroveň členění.

K datu - zadáte datum, ke kterému chcete přehled majetku vytvořit. Pokud tisknete přehled aktuálního stavu majetku, pak ponecháte pole prázdné.

vyberete jeden nebo více kódů 2.úrovně členění, za něž chcete přehled majetku vytisknout. Výběr provedete tak, že nad polem vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Číselník,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty kódy 2.úrovně členění, jejichž karty majetku chcete zařadit do přehledu. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku 2.úrovně členění, kterého chcete do výběru zařadit. Stiskem klávesy + provedete zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu 2.úrovně členění, který chcete z výběru vyřadit. Stiskem klávesy -(mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

Řazení - vyberete, podle kterého sloupce se má provést seřazení karet majetku na výstupní sestavě

Mezisoučty:

- Tisknout - budou se tisknout i mezisoučty

- Netisknout - nebudou se tisknout žádné mezisoučty

- Jen mezisoučty (1.úroveň)

- Jen mezisoučty (posl. úroveň)

Včetně vyřazeného majetku - jestliže toto pole zatrhnete, bude do sestavy zahrnut i vyřazený majetek

Stránkovat - jestliže toto pole zatrhnete, budou na sestavě zobrazena čísla stránek

Tisk textu - jestliže toto pole zatrnete a zároveň máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek v poli Text na inventární seznam zapsán nějaký text, tak tento text se vytiskne na konci této sestavy.

Tisk celkového součtu - jestliže toto pole zatrhnete, bude na konci sestavy zobrazen celkový součet zvýšené vstupní ceny za všechny kódy 2.úrovně členění

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupné tlačítko Generátor, pomocí něhož můžete vytvářet různé typy sestav. Vytvořené sestavy lze uložit a opakovaně používat.

Přehledy dlouhod. majetku / Seznam majetku / Umístění 1

Tiskne přehled dlouhodobého majetku za umístění1.

Nejprve se zobrazí okno Přehled majetku - Umístění 1.

K datu - zadáte datum, ke kterému chcete přehled majetku vytvořit. Pokud tisknete přehled aktuálního stavu majetku, pak ponecháte pole prázdné.

vyberete jeden nebo více kódů umístění1, za něž chcete přehled majetku vytisknout. Výběr provedete tak, že nad polem vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Umístění 1,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty kódy umístění1, jejichž karty majetku chcete zařadit do přehledu. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku umístění1, které chcete do výběru zařadit. Stiskem klávesy + lze provést zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu umístění1, které chcete z výběru vyřadit. Stiskem klávesy -(mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

Mezisoučty:

- Tisknout - budou se tisknout i mezisoučty

- Netisknout - nebudou se tisknout žádné mezisoučty

- Jen mezisoučty (1.úroveň)

- Jen mezisoučty (posl. úroveň)

Včetně vyřazeného majetku - jestliže toto pole zatrhnete, bude do sestavy zahrnut i vyřazený majetek

Stránkovat - jestliže toto pole zatrhnete, budou na sestavě zobrazena čísla stránek

Tisk textu - jestliže toto pole zatrhnete a zároveň máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek v poli Text na inventární seznam zapsán nějaký text, tak tento text se vytiskne na konci této sestavy.

Tisk celkového součtu - jestliže toto pole zatrhnete, bude na konci sestavy zobrazen celkový součet zvýšené vstupní ceny za všechny kódy umístění1

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupné tlačítko Generátor, pomocí něhož můžete vytvářet různé typy sestav. Vytvořené sestavy lze uložit a opakovaně používat.

Přehledy dlouhod. majetku / Seznam majetku / Umístění 2

Tiskne přehled dlouhodobého majetku za umístění2.

Nejprve se zobrazí okno Přehled majetku - Umístění 2.

K datu - zadáte datum, ke kterému chcete přehled majetku vytvořit. Pokud tisknete přehled aktuálního stavu majetku, pak ponecháte pole prázdné.

vyberete jeden nebo více kódů umístění2, za něž chcete přehled majetku vytisknout. Výběr provedete tak, že nad polem vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Umístění 2,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty kódy umístění2, jejichž karty majetku chcete zařadit do přehledu. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku umístění2, které chcete do výběru zařadit. Stiskem klávesy + lze provést zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu umístění2, které chcete z výběru vyřadit. Stiskem klávesy -(mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

Mezisoučty:

- Tisknout - budou se tisknout i mezisoučty

- Netisknout - nebudou se tisknout žádné mezisoučty

- Jen mezisoučty (1.úroveň)

- Jen mezisoučty (posl. úroveň)

Včetně vyřazeného majetku - jestliže toto pole zatrhnete, bude do sestavy zahrnut i vyřazený majetek

Stránkovat - jestliže toto pole zatrhnete, budou na sestavě zobrazena čísla stránek

Tisk textu - jestliže toto pole zatrhnete a zároveň máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek v poli Text na inventární seznam zapsán nějaký text, tak tento text se vytiskne na konci této sestavy.

Tisk celkového součtu - jestliže toto pole zatrhnete, bude na konci sestavy zobrazen celkový součet zvýšené vstupní ceny za všechny kódy umístění2

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupné tlačítko Generátor, pomocí něhož můžete vytvářet různé typy sestav. Vytvořené sestavy lze uložit a opakovaně používat.

Přehledy dlouhod. majetku / Seznam majetku / Odpovědné osoby

Tiskne přehled dlouhodobého majetku za odpovědné osoby.

Nejprve se zobrazí okno Přehled majetku - odpovědné osoby.

K datu - zadáte datum, ke kterému chcete přehled majetku vytvořit. Pokud tisknete přehled aktuálního stavu majetku, pak ponecháte pole prázdné.

vyberete jeden nebo více kódů odpovědných osob, za něž chcete přehled majetku vytisknout. Výběr provedete tak, že nad polem vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Pracovník,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty kódy pracovníků, jejichž karty majetku chcete zařadit do přehledu. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku pracovníka, kterého chcete do výběru zařadit. Stiskem klávesy + lze provést zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu pracovníka, kterého chcete z výběru vyřadit. Stiskem klávesy - (mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

Mezisoučty:

- Tisknout - budou se tisknout i mezisoučty

- Netisknout - nebudou se tisknout žádné mezisoučty

- Jen mezisoučty (1.úroveň)

- Jen mezisoučty (posl. úroveň)

Včetně vyřazeného majetku - jestliže toto pole zatrhnete, bude do sestavy zahrnut i vyřazený majetek

Stránkovat - jestliže toto pole zatrhnete, budou na sestavě zobrazena čísla stránek

Tisk textu - jestliže toto pole zatrhnete a zároveň máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek v poli Text na inventární seznam zapsán nějaký text, tak tento text se vytiskne na konci této sestavy.

Tisk celkového součtu - jestliže toto pole zatrhnete, bude na konci sestavy zobrazen celkový součet zvýšené vstupní ceny za všechny odpovědné osoby

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupné tlačítko Generátor, pomocí něhož můžete vytvářet různé typy sestav. Vytvořené sestavy lze uložit a opakovaně používat.


Přehled dle SKP

Přehled majetku dle SKP

Tato volba slouží k tisku přehledu o majetku řazeného dle SKP. Umožňuje uživateli vytvořit vlastní tiskové výstupy pomocí generátoru sestav.

Jestliže tedy z hlavního menu vyberete Přehledy dlouhod. majetku / Přehled dle SKP, zobrazí se okno Přehled dle SKP,

kde může uživatel v poli K datu nastavit, k jakému datu chce sestavu vytisknout. Pokud tisknete přehled aktuálního stavu majetku, pak ponecháte pole K datu prázdné.

Zatržením zaškrtávacího pole Včetně vyřazeného majetku se do výstupní sestavy zařadí i vyřazený majetek.

V sekci Úroveň členění vyberete, za které úrovně chcete tisknout mezisoučty.

V sekci Mezisoučty můžete zvolit, zda chcete mezisoučty tisknout, nebo netisknout nebo zda chcete tisknout jen mezisoučty (tj. nevytiskne se přehled karet, ale vytisknou se jen mezisoučty za vybranou úroveň).

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupné tlačítko Generátor, pomocí něhož můžete vytvářet různé typy sestav. Vytvořené sestavy lze uložit a opakovaně používat.


Přírůstky dlouhodobého majetku

Přírůstky

Vytvoří výstupní sestavu dlouhodobého majetku, který byl zařazen (nebo pořízen) v zadaném období. Umožňuje uživateli vytvořit vlastní tiskové výstupy pomocí generátoru sestav.

Jestliže tedy z hlavního menu vyberete Přehledy dlouhod. majetku / Přírůstky, rozvine se submenu.

Volba Kompletní (kompletní přehled za všechny kódy 1. a 2. úrovně členění) bude vždy přístupná. Zda bude přístupná i volba 1. úroveň členění (přehled za 1.úroveň členění) a 2.úroveň členění (přehled za 2.úroveň členění) závisí na tom, zda tyto úrovně členění v programu Majetek používáte (použití 1. a 2. úrovně členění nastavíte v konfiguraci modulu - Pomocné práce / Konfigurace / Konfigurace modulu - záložka Dlouhodobý majetek, zaškrtávací pole 1.úroveň členění a 2.úroveň členění).

Kompletní - po vybrání této volby se rozvine další submenu, ze kterého vyberete, zda budete chtít vytvořit sestavu přírůstku majetku pořízeného v určitém období (volba Podle pořízení) nebo sestavu přírůstků majetku zařazeného v určitém období (volba Podle zařazení).

Jestliže vyberete Podle pořízení, otevře se okno Přírůstky dlouhodobého majetku dle data pořízení

Pořízeno v období od do - zadáte interval datumů, ve kterém musí být majetek pořízen, aby se zařadil na sestavu

Řazení - vyberete, podle kterého pole (či polí) se má majetek na sestavě seřadit

Mezisoučty:

- Tisknout - budou se tisknout i mezisoučty

- Netisknout - nebudou se tisknout žádné mezisoučty

- Jen mezisoučty (1.úroveň)

- Jen mezisoučty (posl. úroveň)

Včetně vyřazeného majetku - jestliže toto pole zatrhnete, bude do sestavy zahrnut i vyřazený majetek

Stránkovat - jestliže toto pole zatrhnete, budou na sestavě zobrazena čísla stránek

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupné tlačítko Generátor, pomocí něhož můžete vytvářet různé typy sestav. Vytvořené sestavy lze uložit a opakovaně používat.

Jestliže z hlavního menu vyberete Přehledy dlouhod. majetku / Přírůstky / Kompletní / Podle zařazení, je postup práce shodný jako s volbou Přehledy dlouhod. majetku / Přírůstky / Kompletní / Podle pořízení, pouze s tím rozdílem, že zadáváte interval datumů, ve kterém musí být majetek zařazen, aby se dostal na sestavu.

1.úroveň členění - po vybrání této volby se rozvine další submenu, ze kterého vyberete, zda budete chtít vytvořit sestavu přírůstku majetku pořízeného v určitém období (volba Podle pořízení) nebo sestavu přírůstků majetku zařazeného v určitém období (volba Podle zařazení).

Jestliže vyberete Podle pořízení, otevře se okno Přírůstky dlouhodob. maj. dle data pořízení - 1.úroveň členění

Pořízeno v období od do - zadáte interval datumů, ve kterém musí být majetek pořízen, aby se zařadil na sestavu

vyberete jeden nebo více kódů 1.úrovně členění, za který chcete majetek do sestavy zařadit. Výběr provedete tak, že nad polem vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Číselník,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty kódy 1.úrovně členění, jejichž karty majetku chcete zařadit do přehledu. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku 1.úrovně členění, který chcete do výběru zařadit. Stiskem klávesy + lze provést zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu 1.úrovně členění, který chcete z výběru vyřadit. Stiskem klávesy - (mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

Řazení - vyberete, podle kterého pole se má majetek na sestavě seřadit

Mezisoučty:

- Tisknout - budou se tisknout i mezisoučty

- Netisknout - nebudou se tisknout žádné mezisoučty

- Jen mezisoučty (1.úroveň)

- Jen mezisoučty (posl. úroveň)

Včetně vyřazeného majetku - jestliže toto pole zatrhnete, bude do sestavy zahrnut i vyřazený majetek

Stránkovat - jestliže toto pole zatrhnete, bude se na sestavě provádět odstránkování pro každý jednotlivý kód, podle kterého je sestava řazena

Tisk celkového součtu - jestliže toto pole zatrhnete, budou na konci sestavy vytisknuty celkové součty za celou sestavu

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupné tlačítko Generátor, pomocí něhož můžete vytvářet různé typy sestav. Vytvořené sestavy lze uložit a opakovaně používat.

Jestliže z hlavního menu vyberete Přehledy dlouhod. majetku / Přírůstky / 1.úroveň členění / Podle zařazení, je postup práce shodný jako s volbou Přehledy dlouhod. majetku / Přírůstky / 1.úroveň členění / Podle pořízení, pouze s tím rozdílem, že zadáváte interval datumů, ve kterém musí být majetek zařazen, aby se dostal na sestavu.

2.úroveň členění - po vybrání této volby se rozvine další submenu, ze kterého vyberete, zda budete chtít vytvořit sestavu přírůstku majetku pořízeného v určitém období (volba Podle pořízení) nebo sestavu přírůstků majetku zařazeného v určitém období (volba Podle zařazení).

Jestliže vyberete Podle pořízení, otevře se okno Přírůstky dlouhodob. maj. dle data pořízení - 2.úroveň členění

Pořízeno v období od do - zadáte interval datumů, ve kterém musí být majetek pořízen, aby se zařadil na sestavu

vyberete jeden nebo více kódů 2.úrovně členění, za který chcete majetek do sestavy zařadit. Výběr provedete tak, že nad polem vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Číselník,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty kódy 2.úrovně členění, jejichž karty majetku chcete zařadit do přehledu. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku 2.úrovně členění, který chcete do výběru zařadit. Stiskem klávesy + lze provést zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu 2.úrovně členění, který chcete z výběru vyřadit. Stiskem klávesy - (mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

Řazení - vyberete, podle kterého pole se má majetek na sestavě seřadit

Mezisoučty:

- Tisknout - budou se tisknout i mezisoučty

- Netisknout - nebudou se tisknout žádné mezisoučty

- Jen mezisoučty (1.úroveň)

- Jen mezisoučty (posl. úroveň)

Včetně vyřazeného majetku - jestliže toto pole zatrhnete, bude do sestavy zahrnut i vyřazený majetek

Stránkovat - jestliže toto pole zatrhnete, bude se na sestavě provádět odstránkování pro každý jednotlivý kód, podle kterého je sestava řazena

Tisk celkového součtu - jestliže toto pole zatrhnete, budou na konci sestavy vytisknuty celkové součty za celou sestavu

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupné tlačítko Generátor, pomocí něhož můžete vytvářet různé typy sestav. Vytvořené sestavy lze uložit a opakovaně používat.

Jestliže z hlavního menu vyberete Přehledy dlouhod. majetku / Přírůstky / 2.úroveň členění / Podle zařazení, je postup práce shodný jako s volbou Přehledy dlouhod. majetku / Přírůstky / 2.úroveň členění / Podle pořízení, pouze s tím rozdílem, že zadáváte interval datumů, ve kterém musí být majetek zařazen, aby se dostal na sestavu.


Technické zhodnocení

Vytvoří výstupní sestavu technického zhodnocení dlouhodobého majetku. Umožňuje uživateli vytvořit vlastní tiskové výstupy pomocí generátoru sestav.

Jestliže tedy z hlavního menu vyberete Přehledy dlouhod. majetku / Technické zhodnocení, rozvine se submenu.

Volba Kompletní (kompletní přehled za všechny kódy 1. a 2. úrovně členění) bude vždy přístupná. Zda bude přístupná i volba 1. úroveň členění (přehled za 1.úroveň členění) a 2.úroveň členění (přehled za 2.úroveň členění) závisí na tom, zda tyto úrovně členění v programu Majetek používáte (použití 1. a 2. úrovně členění nastavíte v konfiguraci modulu - Pomocné práce / Konfigurace / Konfigurace modulu - záložka Dlouhodobý majetek, zaškrtávací pole 1.úroveň členění a 2.úroveň členění).

Kompletní - po vybrání této volby se rozvine další submenu, ze kterého vyberete, zda budete chtít vytvořit sestavu technického zhodnocení majetku Kompletní (tj. nezáleží na tom, zda je daňově či účetně odepisován či neodepisován) nebo sestavu technického zhodnocení daňově neodepisovaného majetku (volba Daňově neodepisované) nebo sestavu technického zhodnocení účetně neodepisovaného majetku (volba Účetně neodepisované).

Jestliže vyberete Kompletní, otevře se okno Technické zhodnocení

Od do - zadáte interval datumů, ve kterém musí být majetek zhodnocen, aby se zařadil na sestavu

Včetně vyřazeného majetku - jestliže toto pole zatrhnete, bude do sestavy zahrnut i vyřazený majetek

Včetně zvýšení/snížení ceny - jestliže toto pole zatrhnete, bude na sestavu zahrnuto i snížení a zvýšení vstupní ceny majetku

Řazení - vyberete, podle kterého pole se má majetek na sestavě seřadit

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupné tlačítko Generátor, pomocí něhož můžete vytvářet různé typy sestav. Vytvořené sestavy lze uložit a opakovaně používat.

Jestliže z hlavního menu vyberete Přehledy dlouhod. majetku / Technické zhodnocení / Kompletní / Daňově neodepisované, je postup práce shodný jako s volbou Přehledy dlouhod. majetku / Technické zhodnocení / Kompletní / Kompletní, pouze s tím rozdílem, že se na sestavě vytisknou jen daňově neodepisovatelná technická zhodnocení dlouhodobého majetku

Jestliže z hlavního menu vyberete Přehledy dlouhod. majetku / Technické zhodnocení / Kompletní / Účetně neodepisované, je postup práce shodný jako s volbou Přehledy dlouhod. majetku / Technické zhodnocení / Kompletní / Kompletní, pouze s tím rozdílem, že se na sestavě vytisknou jen účetně neodepisovatelná technická zhodnocení dlouhodobého majetku

1.úroveň členění - po vybrání této volby se rozvine další submenu, ze kterého vyberete, zda budete chtít vytvořit sestavu technického zhodnocení majetku Kompletní (tj. nezáleží na tom, zda je daňově či účetně odepisován či neodepisován) nebo sestavu technického zhodnocení daňově neodepisovaného majetku (volba Daňově neodepisované) nebo sestavu technického zhodnocení účetně neodepisovaného majetku (volba Účetně neodepisované).

Jestliže vyberete Kompletní, otevře se okno Technické zhodnocení - 1.úroveň členění

Od do - zadáte interval datumů, ve kterém musí být majetek zhodnocen, aby se zařadil na sestavu

vyberete jeden nebo více kódů 1.úrovně členění, za který chcete majetek do sestavy zařadit. Výběr provedete tak, že nad polem vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Číselník,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty kódy 1.úrovně členění, jejichž karty majetku chcete zařadit do přehledu. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku 1.úrovně členění, který chcete do výběru zařadit. Stiskem klávesy + lze provést zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu 1.úrovně členění, který chcete z výběru vyřadit. Stiskem klávesy - (mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

Včetně vyřazeného majetku - jestliže toto pole zatrhnete, bude do sestavy zahrnut i vyřazený majetek

Stránkovat - jestliže toto pole zatrhnete, bude se na sestavě provádět odstránkování pro každý jednotlivý kód, podle kterého je sestava řazena

Tisk celkového součtu - jestliže toto pole zatrhnete, budou na konci sestavy vytisknuty celkové součty za celou sestavu

Řazení - vyberete, podle kterého pole se má majetek na sestavě seřadit

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupné tlačítko Generátor, pomocí něhož můžete vytvářet různé typy sestav. Vytvořené sestavy lze uložit a opakovaně používat.

Jestliže z hlavního menu vyberete Přehledy dlouhod. majetku / Technické zhodnocení / 1.úroveň členění / Daňově neodepisované, je postup práce shodný jako s volbou Přehledy dlouhod. majetku / Technické zhodnocení / Kompletní / Kompletní, pouze s tím rozdílem, že se na sestavě vytisknou jen daňově neodepisovatelná technická zhodnocení dlouhodobého majetku

Jestliže z hlavního menu vyberete Přehledy dlouhod. majetku / Technické zhodnocení / 1.úroveň členění / Účetně neodepisované, je postup práce shodný jako s volbou Přehledy dlouhod. majetku / Technické zhodnocení / Kompletní / Kompletní, pouze s tím rozdílem, že se na sestavě vytisknou jen účetně neodepisovatelná technická zhodnocení dlouhodobého majetku

2.úroveň členění - po vybrání této volby se rozvine další submenu, ze kterého vyberete, zda budete chtít vytvořit sestavu technického zhodnocení majetku Kompletní (tj. nezáleží na tom, zda je daňově či účetně odepisován či neodepisován) nebo sestavu technického zhodnocení daňově neodepisovaného majetku (volba Daňově neodepisované) nebo sestavu technického zhodnocení účetně neodepisovaného majetku (volba Účetně neodepisované).

Jestliže vyberete Kompletní, otevře se okno Technické zhodnocení - 2.úroveň členění

Od do - zadáte interval datumů, ve kterém musí být majetek zhodnocen, aby se zařadil na sestavu

vyberete jeden nebo více kódů 2.úrovně členění, za který chcete majetek do sestavy zařadit. Výběr provedete tak, že nad polem vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Číselník,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty kódy 2.úrovně členění, jejichž karty majetku chcete zařadit do přehledu. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku 2.úrovně členění, který chcete do výběru zařadit. Stiskem klávesy + lze provést zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu 2.úrovně členění, který chcete z výběru vyřadit. Stiskem klávesy - (mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

Včetně vyřazeného majetku - jestliže toto pole zatrhnete, bude do sestavy zahrnut i vyřazený majetek

Stránkovat - jestliže toto pole zatrhnete, bude se na sestavě provádět odstránkování pro každý jednotlivý kód, podle kterého je sestava řazena

Tisk celkového součtu - jestliže toto pole zatrhnete, budou na konci sestavy vytisknuty celkové součty za celou sestavu

Řazení - vyberete, podle kterého pole se má majetek na sestavě seřadit

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupné tlačítko Generátor, pomocí něhož můžete vytvářet různé typy sestav. Vytvořené sestavy lze uložit a opakovaně používat.

Jestliže z hlavního menu vyberete Přehledy dlouhod. majetku / Technické zhodnocení / 2.úroveň členění / Daňově neodepisované, je postup práce shodný jako s volbou Přehledy dlouhod. majetku / Technické zhodnocení / Kompletní / Kompletní, pouze s tím rozdílem, že se na sestavě vytisknou jen daňově neodepisovatelná technická zhodnocení dlouhodobého majetku.

Jestliže z hlavního menu vyberete Přehledy dlouhod. majetku / Technické zhodnocení / 2.úroveň členění / Účetně neodepisované, je postup práce shodný jako s volbou Přehledy dlouhod. majetku / Technické zhodnocení / Kompletní / Kompletní, pouze s tím rozdílem, že se na sestavě vytisknou jen účetně neodepisovatelná technická zhodnocení dlouhodobého majetku.


Vyřazený dlouhodobý majetek

Vyřazený majetek

Vytvoří výstupní sestavu vyřazeného dlouhodobého majetku. Umožňuje uživateli vytvořit i vlastní tiskové výstupy pomocí generátoru sestav.

Jestliže tedy z hlavního menu vyberete Přehledy dlouhod. majetku / Vyřazený majetek, rozvine se submenu.

Volba Kompletní (kompletní přehled za všechny kódy 1. a 2. úrovně členění) bude vždy přístupná. Zda bude přístupná i volba 1. úroveň členění (přehled za 1.úroveň členění) a 2.úroveň členění (přehled za 2.úroveň členění) závisí na tom, zda tyto úrovně členění v programu Majetek používáte (použití 1. a 2. úrovně členění nastavíte v konfiguraci modulu - Pomocné práce / Konfigurace / Konfigurace modulu - záložka Dlouhodobý majetek, zaškrtávací pole 1.úroveň členění a 2.úroveň členění).

Kompletní - po vybrání této volby se otevře okno Vyřazený dlouhodobý majetek

Vyřazeno v období od do - zadáte interval datumů, ve kterém musí být majetek vyřazen, aby se zařadil na sestavu

Řazení - vyberete, podle kterého pole se má majetek na sestavě seřadit

Mezisoučty:

- Tisknout - budou se tisknout i mezisoučty

- Netisknout - nebudou se tisknout žádné mezisoučty

- Jen mezisoučty (1.úroveň)

- Jen mezisoučty (posl. úroveň)

Stránkovat - jestliže toto pole zatrhnete, bude se na sestavě provádět odstránkování pro každý jednotlivý kód, podle kterého je sestava řazena

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupné tlačítko Generátor, pomocí něhož můžete vytvářet různé typy sestav. Vytvořené sestavy lze uložit a opakovaně používat.

1.úroveň členění - po vybrání této volby se otevře okno Vyřazený dlouhodobý majetek - 1.úroveň členění

Vyřazeno v období od do - zadáte interval datumů, ve kterém musí být majetek vyřazen, aby se zařadil na sestavu

vyberete jeden nebo více kódů 1.úrovně členění, za který chcete majetek do sestavy zařadit. Výběr provedete tak, že nad polem vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Číselník,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty kódy 1.úrovně členění, jejichž karty majetku chcete zařadit do přehledu. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku 1.úrovně členění, kterého chcete do výběru zařadit. Stiskem klávesy + provedete zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu 1.úrovně členění, který chcete z výběru vyřadit. Stiskem klávesy -(mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

Řazení - vyberete, podle kterého pole se má majetek na sestavě seřadit

Mezisoučty:

- Tisknout - budou se tisknout i mezisoučty

- Netisknout - nebudou se tisknout žádné mezisoučty

- Jen mezisoučty (1.úroveň)

- Jen mezisoučty (posl. úroveň)

Stránkovat - jestliže toto pole zatrhnete, bude se na sestavě provádět odstránkování pro každý jednotlivý kód, podle kterého je sestava řazena

Tisk celkového součtu - jestliže toto pole zatrhnete, budou na konci sestavy vytisknuty celkové součty za celou sestavu

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupné tlačítko Generátor, pomocí něhož můžete vytvářet různé typy sestav. Vytvořené sestavy lze uložit a opakovaně používat.

2.úroveň členění - po vybrání této volby se otevře okno Vyřazený dlouhodobý majetek - 2.úroveň členění

Vyřazeno v období od do - zadáte interval datumů, ve kterém musí být majetek vyřazen, aby se dostal na sestavu

vyberete jeden nebo více kódů 2.úrovně členění, za který chcete majetek do sestavy zařadit. Výběr provedete tak, že nad polem vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Číselník,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty kódy 2.úrovně členění, jejichž karty majetku chcete zařadit do přehledu. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku 2.úrovně členění, kterého chcete do výběru zařadit. Stiskem klávesy + lze provést zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu 2.úrovně členění, který chcete z výběru vyřadit. Stiskem klávesy - (mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

Řazení - vyberete, podle kterého pole se má majetek na sestavě seřadit

Mezisoučty:

- Tisknout - budou se tisknout i mezisoučty

- Netisknout - nebudou se tisknout žádné mezisoučty

- Jen mezisoučty (1.úroveň)

- Jen mezisoučty (posl. úroveň)

Stránkovat - jestliže toto pole zatrhnete, bude se na sestavě provádět odstránkování pro každý jednotlivý kód, podle kterého je sestava řazena

Tisk celkového součtu - jestliže toto pole zatrhnete, budou na konci sestavy vytisknuty celkové součty za celou sestavu

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupné tlačítko Generátor, pomocí něhož můžete vytvářet různé typy sestav. Vytvořené sestavy lze uložit a opakovaně používat.


Reinvestiční odpočet

Vytvoří sestavu reinvestičních odpočtů dlouhodobého majetku (tj. přehled o odpočtech části vstupní ceny dlouhodobého majetku) za zvolený rok. Umožňuje uživateli vytvořit i vlastní tiskové výstupy pomocí generátoru sestav.

Jestliže tedy z hlavního menu vyberete Přehledy dlouhod. majetku / Reinvestiční odpočet, zobrazí se okno Reinvestiční odpočet za rok,

kde zadáte rok, za který chcete zobrazit sestavu reinvestičních odpočtů dlouhodobého majetku.

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupné tlačítko Generátor, pomocí něhož můžete vytvářet různé typy sestav. Vytvořené sestavy lze uložit a opakovaně používat.

Výstupní sestava bude obsahovat přehled reinvestičních odpočtů a pod tímto přehledem se ještě vytiskne přehled majetku vyřazeného v zadaném roce v době 3 let od zařazení (v tom případě nárok na reinvestiční odpočet zaniká a jeho výši je nutné zahrnout do daňového přiznání). Při tisku reinvestičních odpočtů se vypočte za každou sazbu součet vstupních cen, z něj příslušné procento a výsledek se zaokrouhlí na Kč nahoru. Reinvestiční odpočet není tedy součtem odpočtů za jednotlivé dlouhodobé majetky - odpočty na řádcích jsou pouze orientační).


Přehledy odpisů

Přehled odpisů

Tato sestava dává přehled o odpisech provedených na dlouhodobém majetku. Umožňuje uživateli vytvořit i vlastní tiskové výstupy pomocí generátoru sestav.

Jestliže tedy z hlavního menu vyberete Přehledy dlouhod. majetku / Odpisy, rozvine se submenu, ze kterého zvolíte, zda chcete získat přehled o provedených daňových odpisech (volba Daňové) nebo zda chcete přehled o provedených účetních odpisech (volba Účetní).

Jestliže vyberete Daňové, rozvine se submenu

Jestliže vyberete K datu, vytvoří se přehled dlouhodobého majetku, u kterého byly k zadanému datu provedeny daňové odpisy. Nejprve se ale zobrazí okno Přehled daňových odpisů,

kde do pole K datu zadáte datum, ke kterému chcete zobrazit přehled odpisů. Dále v sekci Řazení vyberete, dle kterého pole (či polí) má být sestava setříděna.

Jestliže vyberete řazení dle odpisových skupin, bude se na konci sestavy tisknout sumář odpisových skupin tak, jak je požadován do daňového přiznání.

V sekci Mezisoučty zvolíte, zda se v sestavě mají či nemají tisknout mezisoučty, případně které úrovně mezisoučtů se mají tisknout. Jestliže zatrhnete pole Stránkovat, bude se na sestavě provádět odstránkování pro každý jednotlivý kód, podle kterého je sestava řazena (např. při řazení 1.úroveň č. + umístění bude každé středisko začínat na nové stránce). Jestliže zaškrtnete pole Celkový součet, bude na konci sestavy zobrazen celkový součet odpisů, oprávek, zůstatkových cen a vstupních cen za všechen majetek zařazený do sestavy. Jestliže zatrhnete pole Netisknout nulové odpisy, nezahrnou se do sestavy ty karty, na kterých byly v daném období nulové odpisy.

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupné tlačítko Generátor, pomocí něhož můžete vytvářet různé typy sestav. Vytvořené sestavy lze uložit a opakovaně používat.

Jestliže vyberete Dle majetku, vytvoří se přehled dlouhodobého majetku, do kterého bude zahrnut ten majetek z vybraného majetku, u kterého byly provedeny daňové odpisy. Nejprve se ale zobrazí okno Přehled daňových odpisů,

kde v poli Vybraný majetek vyberete jeden nebo více majetků, který chcete do sestavy zařadit. Výběr provedete tak, že nad polem vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Vyberte záznam,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ten majetek, který chcete zařadit do přehledu. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku majetku, který chcete do výběru zařadit. Stiskem klávesy + provedete zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu majetku, který chcete z výběru vyřadit. Stiskem klávesy -(mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

V sekci Řazení zvolíte, podle kterého sloupce má být sestava seřazena.

Jestliže zatrhnete pole Stránkovat, bude se na sestavě provádět odstránkování pro každý jednotlivý kód, podle kterého je sestava řazena (např. při řazení 1.úroveň č. + umístění bude každé středisko začínat na nové stránce).

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Jestliže vyberete Dle skupin majetku, vytvoří se přehled dlouhodobého majetku, do kterého bude zahrnut ten majetek u kterého je skupina majetku rovna vámi zadané skupině majetku. Nejprve se ale zobrazí okno Přehled daňových odpisů,

kde ve výběrovém poli vyberete jedenu nebo více skupin majetků, za které chcete majetek do sestavy zařadit. Výběr provedete tak, že nad polem vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Skupiny majetku,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete tu skupinu majetku, za kterou chcete majetek zařadit do přehledu. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku skupiny majetku, za kterou chcete majetek do výběru zařadit. Stiskem klávesy + provedete zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu skupiny majetku, za kterou chcete majetek z výběru vyřadit. Stiskem klávesy -(mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

Jestliže nevyberete žádnou skupinu, bude na sestavu zahrnut majetek bez ohledu na skupinu.

V sekci Řazení zvolíte, podle kterého sloupce má být sestava seřazena.

Jestliže zatrhnete pole Stránkovat, bude se na sestavě provádět odstránkování pro každý jednotlivý kód, podle kterého je sestava řazena (např. při řazení 1.úroveň č. + umístění bude každé středisko začínat na nové stránce).

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Jestliže vyberete Dle odpisových skupin, vytvoří se přehled dlouhodobého majetku, do kterého bude zahrnut ten majetek u kterého je daňová odpisová skupina rovna vámi zadané odpisové skupině. Nejprve se ale zobrazí okno Přehled daňových odpisů,

kde ve výběrovém poli vyberete jedenu nebo více daňových odpisových skupin, za které chcete majetek do sestavy zařadit. Výběr provedete tak, že nad polem vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Odpisová skupina,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete tu odpisovou skupinu, za kterou chcete majetek zařadit do přehledu. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku odpisové skupiny, za kterou chcete majetek do výběru zařadit. Stiskem klávesy + provedete zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu odpisové skupiny, za kterou chcete majetek z výběru vyřadit. Stiskem klávesy -(mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

Jestliže nevyberete žádnou odpisovou skupinu, bude na sestavu zahrnut majetek bez ohledu na odpisovou skupinu.

V sekci Řazení zvolíte, podle kterého sloupce má být sestava seřazena.

Jestliže zatrhnete pole Stránkovat, bude se na sestavě provádět odstránkování pro každý jednotlivý kód, podle kterého je sestava řazena (např. při řazení 1.úroveň č. + umístění bude každé středisko začínat na nové stránce).

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Jestliže vyberete Dle majetku a období, vytvoří se přehled dlouhodobého majetku, do kterého budou zahrnuty jen daňové odpisy vybraného majetku a to pouze odpisy za zadané období. Sestava pracuje s údaji z karty majetku (jako je úroveň členění, umístění apod.) platnými k poslednímu dni zadaného období, tj. jestliže se v zadaném období dvakrát změnilo umístění1 daného majetku, tak na této sestavě se pracuje pouze s umístěním1 platným k poslednímu datu, ke kterému chcete sestavu vytisknout.

Sestavu můžete použít jako podklad pro daňové přiznání.

Nejprve se tedy zobrazí okno Přehled daňových odpisů,

kde v poli Vybraný majetek vyberete jeden nebo více majetků, který chcete do sestavy zařadit. Výběr provedete tak, že nad polem vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Vyberte záznam,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ten majetek, který chcete zařadit do přehledu. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku majetku, který chcete do výběru zařadit. Stiskem klávesy + provedete zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu majetku, který chcete z výběru vyřadit. Stiskem klávesy -(mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

V polích Jen odpisy od a do zadáte období, za které chcete vytisknout daňové odpisy.

V sekci Řazení zvolíte, podle kterého sloupce má být sestava seřazena.

Jestliže zatrhnete pole Stránkovat, bude se na sestavě provádět odstránkování pro každý jednotlivý kód, podle kterého je sestava řazena (např. při řazení 1.úroveň č. + umístění bude každé středisko začínat na nové stránce).

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Jestliže vyberete Účetní, rozvine se submenu

Volba K datu je obdobná volbě Přehledy dlouhod. majetku / Odpisy / Daňové / K datu pouze s tím rozdílem, že se vytvoří přehled dlouhodobého majetku, u kterého byly k zadanému datu provedeny účetní odpisy

Volba Dle majetku je obdobná volbě Přehledy dlouhod. majetku / Odpisy / Daňové / Dle majetku pouze s tím rozdílem, že se vytvoří přehled dlouhodobého majetku, do kterého bude zahrnut ten majetek z vybraného majetku, u kterého byly provedeny účetní odpisy.

Volba Dle majetku za rok je obdobná volbě Za období pouze s tím rozdílem, že nezadáváte datum, ke kterému chcete znát seznam majetku u kterého byly provedeny účetní odpisy, ale zadáváte rok, ve kterém chcete znát seznam majetku u něhož bylo provedeno účetní odpisování. Sestava pracuje s údaji z karty majetku (jako je použitý účet, úroveň členění apod.) platnými k poslednímu dni zadaného roku, tj. jestliže se v zadaném roce dvakrát změnil účet, na který je daný majetek účetně odepisován, tak na této sestavě se pracuje pouze s účtem platným k poslednímu dnu zadaného roku.

Volba Dle skupin majetku je obdobná volbě Přehledy dlouhod. majetku / Odpisy / Daňové / Dle skupin majetku, pouze s tím rozdílem, že vytiskne seznam účetních odpisů.

Volba dle odpisových skupin je obdobná volbě Přehledy dlouhod. majetku / Odpisy / Daňové / Dle odpisových skupin, pouze s tím rozdílem, že se vytvoří přehled dlouhodobého majetku, do kterého bude zahrnut jen ten majetek jehož účetní odpisová skupina odpovídá zadané odpisové skupině.

Volba Dle majetku a období je obdobná volbě Přehledy dlouhod. majetku / Odpisy / Daňové / Dle majetku a období pouze s tím rozdílem, že vytváří přehledy účetních odpisů za zadané období. V této sestavě také můžete (na rozdíl od odpovídající daňové sestavy) vidět rozdíl daňových odpisů a součtu účetních odpisů za zadané období pro jednotlivý majetek. Aby ale rozdíly byly správně vypočteny, je třeba zvolit řazení dle inventárního čísla. Pak se v součtovém řádku pro každé inventární číslo vytiskne právě rozdíl výše daňových a účetních odpisů za zadané odbobí.

Volba Za období dle účtu dává přehled o tom, jaká suma účetních odpisů byla v zadaném období na jednotlivé účty zaúčtována. Sestava bere na zřetel jak aktuální údaje z karty majetku, tak údaje z archívu tzn., že když se v zadaném období změnil účet, na který jsou účetní odpisy daného majetku zaúčtovávány, tak se v této sestavě objeví suma odpisů zaúčtovaná na každý z těchto účtů. Jestliže volbu Za období dle účtu zvolíte, zobrazí se okno Přehled účetních odpisů,

kde zadáte období, za jaké chcete sestavu vytvořit. V sekci Mezisoučty zvolíte, zda se v sestavě mají či nemají tisknout mezisoučty, případně které úrovně mezisoučtů se mají tisknout. Jestliže zatrhnete pole Stránkovat, bude se na sestavě provádět odstránkování pro každý jednotlivý účet (tj. každý účet bude začínat na nové stránce). Jestliže zaškrtnete pole Celkový součet, bude na konci sestavy zobrazen celkový součet účetních odpisů v zadaném období. Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupné tlačítko Generátor, pomocí něhož můžete vytvářet různé typy sestav. Vytvořené sestavy lze uložit a opakovaně používat.


Přehled přerušení odpisů

Tato sestava obsahuje přehled dlouhodobého majetku u kterého bylo ve zvoleném období přerušeno daňové odpisování (pomocí funkce Alt+P Přerušení odpisů).

Jestliže tedy z hlavního menu vyberete Přehledy dlouhod. majetku / Přerušení odpisů, otevře se okno Přehled přerušení daňových odpisů,

kde v polích Od roku, do roku zadáte interval let, za který chcete přehled získat.

V sekci Řazení vyberete, dle kterého sloupce má být sestava seřazena.

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.


Souhrn pro účetnictví

Sumární přehled pro účetní evidenci, který obsahuje obraty účtů pořízení, zařazení a oprávek ve zvoleném období.

Jestliže tedy z hlavního menu vyberete Přehledy dlouhod. majetku / Souhrn pro účetnictví, otevře se okno Souhrn pro účetnictví,

Pro každý druh účtů máte možnost zvolit, zda chcete tisknout položkový přehled (zatrhnete zaškrtávací pole Položkově) nebo souhrnný přehled (nezatrhnete zaškrtávací pole Položkově). Při položkovém tisku obsahuje sestava jednotlivý majetek pořízený, zařazený nebo odepisovaný na jednotlivých účtech, dále mezisoučty za 1.úroveň členění (jestliže máte v konfiguraci modulu nastaveno používání 1.úrovně členění) a součty za účty. Účty oprávek a odpisů jsou navíc členěny podle období. Souhrnný přehled obsahuje pouze součty za 1.úroveň členění (jestliže máte v konfiguraci modulu nastaveno používání 1.úrovně členění) a za účty.

V polích Účty můžete u jednotlivých účtů (pořízení, zařazení, oprávky, odpisy) určit pouze třídu nebo skupinu účtů, které budou na sestavě zařazeny. Pokud zadáte např. skupinu účtů 08, vytiskne se přehled za skupinu účtů 08 včetně syntetického a případného analytického členění. Pokud zadáte účet 082 100, vytiskne se přehled pouze za jeden analytický účet.

V této sestavě se počítá s účetními cenami.

Po stisknutí tlačítka OK, se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.


Inventurní soupis

Volba slouží k tisku inventurní sestavy odpovídající zákonu o účetnictví. Volba umožňuje uživateli vytvořit i vlastní tiskové výstupy pomocí generátoru sestav.

Přehledy dlouhod. majetku / Inventurní soupis / Kompletní

Umožní vytvořit inventurní soupis všeho evidovaného majetku setříděný dle zvoleného kritéria. Jestliže tuto volbu vyberete, zobrazí se okno Inventurní soupis,

kde v poli K datu zadáte datum, ke kterému chcete soupis vytvořit. Pokud tisknete soupis k aktuálnímu datu, pak ponecháte pole prázdné.

V sekci Řazení vyberete podle kterého pole chcete soupis setřídit.

Jestliže v sekci Mezisoučty vyberete:

- Tisknout - budou se tisknout i mezisoučty

- Netisknout - nebudou se tisknout žádné mezisoučty

- Jen mezisoučty (1.úroveň)

- Jen mezisoučty (posl. úroveň)

Jestliže zatrhnete zaškrtávací pole Včetně vyřazeného majetku bude do sestavy zahrnut vyřazený majetek.

Jestliže zatrhnete zaškrtávací pole Stránkovat, bude se na sestavě provádět odstránkování pro každý jednotlivý kód, podle kterého je sestava řazena.

Jestliže zatrhnete zaškrtávací pole Tisk textu a zároveň máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek v poli Text na inventární seznam zapsán nějaký text, tak tento text se vytiskne na sestavě. V případě, že máte zatrženo Stránkovat, tak se text bude tisknout za každým jednotlivým kódem, pro který je odstránkováno. Jestliže nemáte zatrženo stránkování, tak se text vytiskne jen na konci sestavy.

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupné tlačítko Generátor, pomocí něhož můžete vytvářet různé typy sestav. Vytvořené sestavy lze uložit a opakovaně používat.

Přehledy dlouhod. majetku / Inventurní soupis / 1.úroveň členění

Tiskne inventurní soupis dlouhodobého majetku za 1.úroveň členění.

Nejprve se zobrazí okno Přehled majetku - 1.úroveň členění.

K datu - zadáte datum, ke kterému chcete soupis majetku vytvořit. Pokud tisknete soupis k aktuálnímu datu, pak ponecháte pole prázdné.

vyberete jeden nebo více kódů 1.úrovně členění, za něž chcete soupis majetku vytisknout. Výběr provedete tak, že nad polem vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Číselník,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty kódy 1.úrovně členění, jejichž karty majetku chcete zařadit do soupisu. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku 1.úrovně členění, kterého chcete do výběru zařadit. Stiskem klávesy + provedete zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu 1.úrovně členění, který chcete z výběru vyřadit. Stiskem klávesy -(mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

Řazení - vyberete, podle kterého sloupce se má provést seřazení karet majetku na výstupní sestavě

Mezisoučty:

- Tisknout - budou se tisknout i mezisoučty

- Netisknout - nebudou se tisknout žádné mezisoučty

- Jen mezisoučty (1.úroveň)

- Jen mezisoučty (posl. úroveň)

Včetně vyřazeného majetku - jestliže toto pole zatrhnete, bude do sestavy zahrnut i vyřazený majetek

Stránkovat - jestliže toto pole zatrhnete, budou na sestavě zobrazena čísla stránek

Tisk textu - jestliže toto pole zatrhnete a zároveň máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek v poli Text na inventární seznam zapsán nějaký text, tak tento text se vytiskne na konci této sestavy.

Tisk celkového součtu - jestliže toto pole zatrhnete, bude na konci sestavy zobrazen celkový součet zvýšené vstupní ceny za všechny kódy 1.úrovně členění

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupné tlačítko Generátor, pomocí něhož můžete vytvářet různé typy sestav. Vytvořené sestavy lze uložit a opakovaně používat.

Přehledy dlouhod. majetku / Inventurní soupis / 2.úroveň členění

Tiskne inventurní soupis dlouhodobého majetku za 2.úroveň členění.

Nejprve se zobrazí okno Inventurní soupis - 2.úroveň členění.

K datu - zadáte datum, ke kterému chcete soupis majetku vytvořit. Pokud tisknete soupis k aktuálnímu datu, pak ponecháte pole prázdné.

vyberete jeden nebo více kódů 2.úrovně členění, za něž chcete soupis majetku vytisknout. Výběr provedete tak, že nad polem vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Číselník,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty kódy 2.úrovně členění, jejichž karty majetku chcete zařadit do soupisu. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku 2.úrovně členění, který chcete do výběru zařadit. Stiskem klávesy + provedete zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu 2.úrovně členění, který chcete z výběru vyřadit. Stiskem klávesy -(mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

Řazení - vyberete, podle kterého sloupce se má provést seřazení karet majetku na výstupní sestavě

Mezisoučty:

- Tisknout - budou se tisknout i mezisoučty

- Netisknout - nebudou se tisknout žádné mezisoučty

- Jen mezisoučty (1.úroveň)

- Jen mezisoučty (posl. úroveň)

Včetně vyřazeného majetku - jestliže toto pole zatrhnete, bude do sestavy zahrnut i vyřazený majetek

Stránkovat - jestliže toto pole zatrhnete, budou na sestavě zobrazena čísla stránek

Tisk textu - jestliže toto pole zatrnete a zároveň máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek v poli Text na inventární seznam zapsán nějaký text, tak tento text se vytiskne na konci této sestavy.

Tisk celkového součtu - jestliže toto pole zatrhnete, bude na konci sestavy zobrazen celkový součet zvýšené vstupní ceny za všechny kódy 2.úrovně členění

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupné tlačítko Generátor, pomocí něhož můžete vytvářet různé typy sestav. Vytvořené sestavy lze uložit a opakovaně používat.

Přehledy dlouhod. majetku / Inventurní seznam / Umístění 1

Tiskne inventurní soupis dlouhodobého majetku za umístění1.

Nejprve se zobrazí okno Inventurní soupis - Umístění 1.

K datu - zadáte datum, ke kterému chcete soupis majetku vytvořit. Pokud tisknete soupis k aktuálnímu datu, pak ponecháte pole prázdné.

vyberete jeden nebo více kódů umístění1, za něž chcete soupis majetku vytisknout. Výběr provedete tak, že nad polem vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Umístění 1,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty kódy umístění1, jejichž karty majetku chcete zařadit do soupisu. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku umístění1, které chcete do výběru zařadit. Stiskem klávesy + lze provést zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu umístění1, které chcete z výběru vyřadit. Stiskem klávesy - (mínus) lze zrušit zaškrtnutí všech záznamů. Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

Mezisoučty:

- Tisknout - budou se tisknout i mezisoučty

- Netisknout - nebudou se tisknout žádné mezisoučty

- Jen mezisoučty (1.úroveň)

- Jen mezisoučty (posl. úroveň)

Řazení - vyberete, podle kterého sloupce se má provést seřazení karet majetku na výstupní sestavě

Včetně vyřazeného majetku - jestliže toto pole zatrhnete, bude do sestavy zahrnut i vyřazený majetek

Stránkovat - jestliže toto pole zatrhnete, budou na sestavě zobrazena čísla stránek

Tisk textu - jestliže toto pole zatrhnete a zároveň máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek v poli Text na inventární seznam zapsán nějaký text, tak tento text se vytiskne na konci této sestavy.

Tisk celkového součtu - jestliže toto pole zatrhnete, bude na konci sestavy zobrazen celkový součet zvýšené vstupní ceny za všechny kódy umístění1

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupné tlačítko Generátor, pomocí něhož můžete vytvářet různé typy sestav. Vytvořené sestavy lze uložit a opakovaně používat.

Přehledy dlouhod. majetku / Inventurní seznam / Umístění 2

Tiskne inventurní seznam dlouhodobého majetku za umístění2.

Nejprve se zobrazí okno Inventurní soupis - Umístění 2.

K datu - zadáte datum, ke kterému chcete soupis majetku vytvořit. Pokud tisknete soupis k aktuálnímu datu, pak ponecháte pole prázdné.

vyberete jeden nebo více kódů umístění2, za něž chcete soupis majetku vytisknout. Výběr provedete tak, že nad polem vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Umístění 2,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty kódy umístění2, jejichž karty majetku chcete zařadit do soupisu. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku umístění2, které chcete do výběru zařadit. Stiskem klávesy + lze provést zaškrtnutí všech záznamů Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu umístění2, které chcete z výběru vyřadit. Stiskem klávesy - (mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

Mezisoučty:

- Tisknout - budou se tisknout i mezisoučty

- Netisknout - nebudou se tisknout žádné mezisoučty

- Jen mezisoučty (1.úroveň)

- Jen mezisoučty (posl. úroveň)

Řazení - vyberete, podle kterého sloupce se má provést seřazení karet majetku na výstupní sestavě

Včetně vyřazeného majetku - jestliže toto pole zatrhnete, bude do sestavy zahrnut i vyřazený majetek

Stránkovat - jestliže toto pole zatrhnete, budou na sestavě zobrazena čísla stránek

Tisk textu - jestliže toto pole zatrhnete a zároveň máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek v poli Text na inventární seznam zapsán nějaký text, tak tento text se vytiskne na konci této sestavy.

Tisk celkového součtu - jestliže toto pole zatrhnete, bude na konci sestavy zobrazen celkový součet zvýšené vstupní ceny za všechny kódy umístění2

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupné tlačítko Generátor, pomocí něhož můžete vytvářet různé typy sestav. Vytvořené sestavy lze uložit a opakovaně používat.

Přehledy dlouhod. majetku / Inventurní soupis / Odpovědné osoby

Tiskne inventurní soupis dlouhodobého majetku za odpovědné osoby.

Nejprve se zobrazí okno Inventurní soupis - odpovědné osoby.

K datu - zadáte datum, ke kterému chcete soupis majetku vytvořit. Pokud tisknete soupis k aktuálnímu datu, pak ponecháte pole prázdné.

vyberete jeden nebo více kódů odpovědných osob, za něž chcete soupis majetku vytisknout. Výběr provedete tak, že nad polem vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Pracovník,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty kódy pracovníků, jejichž karty majetku chcete zařadit do soupisu. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku pracovníka, kterého chcete do výběru zařadit. Stiskem klávesy + lze provést zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu pracovníka, kterého chcete z výběru vyřadit. Stiskem klávesy - (mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

Mezisoučty:

- Tisknout - budou se tisknout i mezisoučty

- Netisknout - nebudou se tisknout žádné mezisoučty

- Jen mezisoučty (1.úroveň)

- Jen mezisoučty (posl. úroveň)

Včetně vyřazeného majetku - jestliže toto pole zatrhnete, bude do sestavy zahrnut i vyřazený majetek

Stránkovat - jestliže toto pole zatrhnete, budou na sestavě zobrazena čísla stránek

Tisk textu - jestliže toto pole zatrhnete a zároveň máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek v poli Text na inventární seznam zapsán nějaký text, tak tento text se vytiskne na konci této sestavy.

Tisk celkového součtu - jestliže toto pole zatrhnete, bude na konci sestavy zobrazen celkový součet zvýšené vstupní ceny za všechny odpovědné osoby

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupné tlačítko Generátor, pomocí něhož můžete vytvářet různé typy sestav. Vytvořené sestavy lze uložit a opakovaně používat.

Přehledy dlouhod. majetku / Inventurní soupis / 1.úroveň členění + umístění1 + účet

Tiskne inventurní soupis dlouhodobého majetku za vybranou 1.úroveň členění, vybraná umístění a vybrané kontace odpisů.

Nejprve se zobrazí okno Přehled majetku - 1.úroveň členění + Umístění1 + kontace odpisů.

K datu - zadáte datum, ke kterému chcete soupis majetku vytvořit. Pokud tisknete soupis k aktuálnímu datu, pak ponecháte pole prázdné.

1.úroveň členění - vyberete jeden nebo více kódů 1.úrovně členění, za něž chcete soupis majetku vytisknout. Výběr provedete tak, že nad polem vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Číselník,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty kódy 1.úrovně členění, jejichž karty majetku chcete zařadit do soupisu. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku 1.úrovně členění, kterého chcete do výběru zařadit. Stiskem klávesy + provedete zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu 1.úrovně členění, který chcete z výběru vyřadit. Stiskem klávesy -(mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

Umístění1 - stejným způsobem jako 1.úroveň členění vyberete i umístšní1, za která chcete sestavu tisknout

Kontace odpisů - stejným způsobem jako 1.úroveň členění vyberete i kódy kontace odpisů, za která chcete sestavu tisknout

Mezisoučty:

- Tisknout - budou se tisknout i mezisoučty

- Netisknout - nebudou se tisknout žádné mezisoučty

- Jen mezisoučty (1.úroveň)

- Jen mezisoučty (posl. úroveň)

Řazení - vyberete, podle kterého sloupce se má provést seřazení karet majetku na výstupní sestavě

Včetně vyřazeného majetku - jestliže toto pole zatrhnete, bude do sestavy zahrnut i vyřazený majetek

Stránkovat - jestliže toto pole zatrhnete, budou na sestavě zobrazena čísla stránek

Tisk textu - jestliže toto pole zatrhnete a zároveň máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek v poli Text na inventární seznam zapsán nějaký text, tak tento text se vytiskne na konci této sestavy.

Tisk celkového součtu - jestliže toto pole zatrhnete, budou na konci sestavy zobrazeny celkové součty za celou sestavu

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupné tlačítko Generátor, pomocí něhož můžete vytvářet různé typy sestav. Vytvořené sestavy lze uložit a opakovaně používat.


Plán odpisů

Tato volba umožňuje vypočítat plán odpisů dlouhodobého majetku na téměř libovolně dlouhé období. Praktické omezení období, na které se bude plán počítat, vyplývá pouze z počtů karet v programu, počtu roků, na které se má plán počítat a výkonnosti počítače. Počet výpočtů a pak i řádků pro sumární tisk je dán přibližně součinem Počet karet x počet roků x 12 (pro měsíční odpisy, pro roční odpisy to bude pouze Počet karet x počet roků), což např. pro 500 evidovaných prostředků dává při výpočtu plánu měsíčních účetních odpisů na 10 let dopředu 60000 výpočtů odpisů a stejný počet tiskových řádků! Skutečný počet bude sice o něco menší v závislosti na tom, jak rychle budou jednotlivé prostředky odepisovány, ale i tak bude výpočet trvat na pomalejších počítačích poměrně dlouhou dobu a tisková sestava může obsahovat až 1000 stran textu.

Jestliže tedy z hlavního menu vyberete Odpisy / Plán odpisů, rozvine se submenu, ze kterého vyberete, zda chcete vypočítat plán daňových odpisů nebo plán účetních odpisů.

Jestliže zvolíte Odpisy / Plán odpisů / Daňové, otevře se okno Zadejte období,

kde zadáte za jaké období chcete plán daňových odpisů vypočítat. Po stisku tlačítka OK proběhne výpočet odpisů. Jestliže se při výpočtu vyskytly nějaké chyby, zobrazí se informace "Při výpočtu odpisů byly zjištěny problémy. Vytisknout seznam? Ano Ne". Jestliže zvolíte Ne, seznam zjištěných chyb se nezobrazí a otevře se okno Přehled daňových odpisů X - Y (jestliže zvolíte Ano, tak se před zobrazením tohoto okna zobrazí seznam zjištěných chyb).

Popis polí:

Zobrazení výsledků k Y - jestliže vyberete toto přepínací pole, bude na sestavě zobrazen stav odpisů majetku k datu zadanému v okně Zadejte období do pole Do, tj. budou zobrazeny odpisy za poslední měsíc či rok zadaného období a oprávky, zůstatková cena a vstupní cena platná k danému datu

Zobrazení výsledků průběh v období X-Y - jestliže vyberete toto přepínací pole, budou na sestavě zobrazeny hodnoty odpisů majetku ve všech letech (měsících) v období zadaném v okně Zadejte období.

Řazení - zadáte, podle jakého sloupce (či sloupců) se má provést řazení majetku na sestavě. Tato sekce se zobrazí, pokud zvolíte Zobrazení výsledků k Y

Typ sestavy - zadáte, zda se bude tisknout průběh odpisování za každý majetek samostatně nebo sumární průběh odpisování. Tato sekce se zobrazí, pokud zvolíte Zobrazení výsledků průběh v období X-Y

Mezisoučty - tato sekce je přístupná pouze pokud zvolíte Zobrazení výsledků k Y

- Tisknout - budou se tisknout i mezisoučty

- Netisknout - nebudou se tisknout žádné mezisoučty

- Jen mezisoučty (1.úroveň)

- Jen mezisoučty (posl. úroveň)

Stránkovat - jestliže toto pole zatrhnete, bude se na sestavě provádět odstránkování pro každý jednotlivý kód, podle kterého je sestava řazena

Celkový součet - jestliže toto pole zatrhnete, budou se na konci sestavy vytisknuty celkové součty za celou sestavu. Toto pole je přístupné jen pokud zvolíte Zobrazení výsledků k Y

Jen součty odpisů za rok - toho pole je zobrazeno jen v případě, že používáte měsíční účetní odepisování a v plánu odpisů zvolíte průběh období a typ sestavy jednotlivě. Jestliže toto pole zatrhnete, tak se bude pro každý majetek v každém roce tisknout jen jeden řádek, kde budou součty odpisů a poslední stav všech dalších veličin v daném roce.

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupné tlačítko Generátor, pomocí něhož můžete vytvářet různé typy sestav. Vytvořené sestavy lze uložit a opakovaně používat.

Volba Odpisy / Plán odpisů / Účetní je obdobná s volbou Odpisy / Plán odpisů / Daňové pouze s tím rozdílem, že vypočítá plán účetních odpisů.


Odepsání dlouhodobého majetku

Odepsání

Kromě tohoto článku jsme pro Vás připravili k tématu videonávod v naší poradně zde.

Tato funkce provede daňové či účetní odepsání majetku.

Jestliže tedy z hlavního menu vyberete Odpisy / Odepsání, rozvine se submenu, ze kterého vyberete, zda chcete provést daňový či účetní odpis.

Odpisy / Odepsání / Daňové

Zobrazí se dotaz, "Odepsat majetek za období X - Y? Ano Ne" (začátek období, za které se provede odepisování je závislý na datu posledního daňového odpisu, které je uvedeno v konfiguraci modulu na záložce Dlouhodobý majetek v poli Datum posledního odpisu daňového)

Jestliže zvolíte Ne, žádné odpisy se neprovedou. Jestliže zvolíte Ano, proběhne výpočet odpisů. Jestliže se při výpočtu vyskytly nějaké chyby, zobrazí se informace "Při výpočtu odpisů byly zjištěny problémy. Vytisknout seznam? Ano Ne". Jestliže zvolíte Ne, seznam zjištěných chyb se nezobrazí a otevře se okno Přehled daňových odpisů k datu X (jestliže zvolíte Ano, tak se před zobrazením tohoto okna zobrazí seznam zjištěných chyb).

Popis polí okna Přehled daňových odpisů k datu Y:

Řazení - zadáte, podle jakého sloupce (či sloupců) se má provést řazení majetku na sestavě

Mezisoučty:

- Tisknout - budou se tisknout i mezisoučty

- Netisknout - nebudou se tisknout žádné mezisoučty

- Jen mezisoučty (1.úroveň)

- Jen mezisoučty (posl. úroveň)

Stránkovat - jestliže toto pole zatrhnete, bude se na sestavě provádět odstránkování pro každý jednotlivý kód, podle kterého je sestava řazena

Celkový součet - jestliže toto pole zatrhnete, budou na konci sestavy vytisknuty celkové součty za celou sestavu

Tisk - po stisku tohoto tlačítka se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk sestavy daňových odpisů směrován. V okně Vyberte způsob tisku je přístupné tlačítko Generátor, pomocí něhož můžete vytvářet různé typy sestav. Vytvořené sestavy lze uložit a opakovaně používat.

Pokračovat - po stisku tohoto tlačítka se zobrazí dotaz "Program provede změnu oprávek a zůstatkové ceny a zapíše datum a hodnotu odpisu do archívu. Datum posledního odpisu bude nastaveno na Y. Přejete si dokončit odepsání? Ano Ne". Jestliže zvolíte Ne, žádné odepisování se neprovede. Jestliže zvolíte Ano program provede výše avízované operace (tj. uloží nově vypočtené oprávky a zůstatkové ceny a v konfiguraci modulu přepíše datum posledního daňového odpisu).

Odpisy / Odepsání / Účetní

Postup je stejný jako u volby Odpisy / Odepsání / Daňové, pouze s tím rozdílem, že probíhá účetní (ne daňové) odepsání a v závěru se program dotáže, zda chcete provést i zaúčtování odpisů. Pokud zvolíte Ano, zobrazí se okno Zaúčtování odpisů k datu X,

s nabídkou tisku sestavy (podkladu pro zaúčtování), exportu do vzorových dokladů a modulu Účetnictví nebo exportu do souboru (podrobnější popis jednotlivých možností viz. kapitola Účtování odpisů).


Dodatečný odpis dlouhodobého majetku

Dodatečný odpis

Při použití měsíčních účetních odpisů je obvykle daňový odpis (roční) odlišný od součtu měsíčních účetních odpisů, a to i při použití stejné metodiky výpočtu.

Příklad 1: Předpokládejme, že vstupní cena je 100 000,-Kč, účetní odpisování se provádí měsíčně, odpisová skupina daňová R1, odpisová skupina účetní R1, datum zařazení 15.3.2001. Chceme vypočítat účetní a daňové odpisy za rok 2001.

Postup:

Daňový odpis v roce 2001 bude 14 200,-Kč (zůstatková cena 85 800,-Kč).

Účetní odpis se bude počítat od měsíce dubna (případně již od měsíce března dle nastavení v konfiguraci modulu - Pomocné práce / Konfigurace / Konfigurace modulu, záložka Dlouhodobý majetek, přepínací pole Účetní odepisování v měsíci následujícím po zařazení nebo přepínací pole Účetní odepisování v měsíci zařazení), celkem devětkrát, resp. desetkrát. Měsíční odpis bude 100 000 x 14,2 / 100 / 12 = 1184,-Kč. V případě prvního odpisu v dubnu bude na konci roku 2001 odepsáno celkem 10 656,-Kč (zůstatková cena 89 344,-Kč), v případě prvního odpisu v březnu bude na konci roku 2001 odepsáno celkem 11 840,-Kč (zůstatková cena 88 160,-Kč).

Příklad 2: Předpokládejme, že vstupní cena je 100 000,-Kč, účetní odpisování se provádí měsíčně, odpisová skupina daňová Z1, odpisová skupina účetní Z1, datum zařazení 15.3.2001. Chceme vypočítat účetní a daňové odpisy.

Postup:

Daňové odpisy a zůstatkové ceny budou následující:

2001 100 000 / 4 = 25 000,-Kč zůstatková cena......75 000,-Kč
2002 2 x 75 000 / (5-1) = 37 500,-Kč zůstatková cena......37 500,-Kč
2003 2 x 37 500 / (5-2) = 25 000,-Kč zůstatková cena......12 500,-Kč
2004 2 x 12 500 / (5-3) = 12 500,-Kč zůstatková cena................0,-Kč
Pro účetní odepisování s použitím skupiny Z1 bude použit upravený koeficient pro první měsíc k = 4 x 12 = 48, pro další měsíce k = 4 x 12 + 1 = 49. Jednotlivé měsíční odpisy a zůstatkové ceny budou následující:
4/2001 100 000 / 48 = 2084,-Kč zůstatková cena......97 916,-Kč
5/2001 2 x 97 916 / (49-1) = 4 080,-Kč zůstatková cena......93 836,-Kč
6/2001 2 x 93 836 / (49-2) = 3 994,-Kč zůstatková cena......89 842,-Kč
7/2001 2 x 89 842 / (49-3) = 3 907,-Kč zůstatková cena......85 935,-Kč
12/2001 2 x 71 177 / (49-8) = 3 473,-Kč zůstatková cena......67 704,-Kč

12/2002 2 x 35 237 / (49-20) = 2 431,-Kč zůstatková cena......32 806,-Kč

12/2003 2 x 11 800 / (49-32) = 1 389,-Kč zůstatková cena......10 411,-Kč

12/2004 2 x 866 / (49-44) = 347,-Kč zůstatková cena...........519,-Kč

03/2005 2 x 86 / 49-47) = 86,-Kč zůstatková cena...............0,-Kč

Dodatečný účetní odpis je možné v programu zaúčtovat na stejné účty jako běžný účetní odpis. Jiný způsob účtování o rozdílech mezi daňovými a účetními odpisy v účetnictví není v modulu Majetek obsažen a jeho popis přesahuje i rámec této příručky. V případě problémů doporučujeme konzultovat tyto otázky s daňovým poradcem či účetním auditorem. Uživatelům účtujícím v soustavě jednoduchého účetnictví doporučujeme používat roční účetní odpisy a volit sazbu pro daňový i účetní odpis stejnou. Vyhnou se tím veškerým problémům s rozdíly mezi daňovými a účetními odpisy.

Pomocí volby Odpisy / Dodatečný odpis je možné sjednotit hodnoty oprávek daňových a účetních. Nutnou podmínkou dodatečného odpisu je provedení daňového odpisu za příslušný rok. Není možné provést dodatečný odpis, pokud byl majetek naposledy odepsán účetně např. v prosinci 2001 a daňově teprve za rok 2000. V takovém případě by byly porovnávány účetní odpisy za rok 2001 s daňovými odpisy za rok 2000! Rovněž není vhodné provádět dodatečný odpis pozdě, např. byl-li majetek naposledy odepsán účetně v únoru 2001 a daňově za rok 2000. V tomto případě se porovnávají účetní odpisy za rok 2000 a za leden a únor 2001 s daňovými odpisy za rok 2000.

Jestliže tedy z hlavního menu vyberete Odpisy / Dodatečný odpis, otevře se okno Zadejte datum dodatečného odpisu,

kde zadáte datum, ke kterému chcete provést dodatečný odpis (jestliže se datum posledního daňového odpisu neshoduje s datem posledního účetního odpisu, nedovolí vám program po zadání data dále pokračovat a zobrazí informaci "Nelze provést dodatečný odpis, pokud nebyl proveden účetní odpis." případně "Nelze provést dodatečný odpis, pokud nebyl proveden daňový odpis." Musíte tedy pomocí volby Odpisy / Odepsání nechat provést chybějící odpisy a pak volbu Odpisy / Dodatečný odpis spustit znovu).

Po stisku tlačítka OK se zobrazí okno Dodatečný účetní odpis za rok X,

Výběr majetku pro dodatečný odpis - seznam, který vyvoláte nad polem Výběr majetku pro dodatečný odpis bude obsahovat seznam majetku, u kterého se k danému datu nerovnají účetní a daňové oprávky.

Označíte ten majetek, u kterého chcete provést dodatečný účetní odpis. Můžete označit (zaškrtnout) jeden nebo více majetků. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku majetku, u kterého chcete provést dodatečný účetní odpis. Stiskem klávesy + lze provést zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu majetku, který chcete z výběru vyřadit. Stiskem klávesy - (mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

Tisk - zobrazí sestavu přehledu rozdílů mezi daňovými a účetními oprávkami u majetku vybranému v poli Výběr majetku pro dodatečný odpis. Po stisku tlačítka Tisk se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk sestavy směrován. Jestliže zjistíte, že na sestavě nějaký majetek chybí, nebo jste některý zařadili omylem, můžete po uzavření sestavy znovu vyvolat nabídku majetku nad polem Výběr majetku pro dodatečný odpis a některý majetek označit či odznačit.

Odepsat - po stisku tohoto tlačítka se provede přepsání hodnot účetních oprávek vybraného majetku (majetku vybraného nad polem Výběr majetku pro dodatečný odpis) hodnotami daňových oprávek. Před přepsáním se program ještě ujistí, že chcete údaje opravdu přepsat. Po provedení odpisu se program dotáže, zda chcete dodatečný odpis zaúčtovat. Pokud zvolíte Ano, zobrazí se okno Zaúčtování odpisů k datu X,

s nabídkou tisku sestavy (podkladu pro zaúčtování), exportu do vzorových dokladů a modulu Účetnictví nebo exportu do souboru (podrobnější popis jednotlivých možností viz. kapitola Účtování odpisů).


Účtování odpisů

Tato volba umožní přenést účetní odpisy do modulu Účetnictví nebo do souboru na pevném disku či disketě.

Pokud se o odpisu účtuje přímo při jeho provedení, účtuje se pouze o provedeném odpisu. Pokud se o odpisu účtuje dodatečně pomocí této volby, pak se v případě odpisu k 31.12. zaúčtuje úhrnně běžný i dodatečný účetní odpis. V případě používání dodatečných odpisů je tedy nutné zvolit jeden z postupů - buď o běžném i dodatečném odpisu účtovat samostatně hned při jeho provedení, nebo neúčtovat o žádném z nich a pak je zaúčtovat souhrnně pomocí této volby menu. Kombinováním těchto postupů může dojít k chybám v účtování.

Příklad:

1. Odepsání k 31.12.2002, částka odpisu 1000, kontace 551->082, po provedení odpisu zvoleno Zaúčtovat odpis ANO, v účetnictví vznikne vzorový doklad:

MD: 1000 551 DAL: 1000 082

2. Dodatečný odpis k 31.12.2002, částka odpisu 100, kontace 551->082, po provedení odpisu zvoleno Zaúčtovat odpis ANO, v účetnictví vznikne vzorový doklad:

MD: 100 551 DAL: 100 082

3. Spuštění volby Odpisy / Účtování odpisů : v účetnictví vznikne vzorový doklad:

MD: 1100 551 DAL: 1100 082

(Pokud provedete pouze kroky 1 a 2 nebo pouze krok 3, je vše v pořádku. Pokud provedete kroky 1 a 3, případně 1,2 a 3, bude zaúčtována vyšší částka, než by měla být.)

Jestliže z hlavního menu vyberete Odpisy / Účtování odpisů, zobrazí se okno Zaúčtovat odpis k datu,

kde zadáte ke kterému datu chcete účetní odpisy zaúčtovat. Po stisku tlačítka OK se zobrazí okno Zaúčtování odpisů k datu X

V tomto okně vyberete, zda chcete:

- vytisknout výstupní sestavu (volba Tisková sestava) - vytiskne přehled zaúčtování odpisů k datu X (u měsíčního účtování bude sestava obsahovat zaúčtování účetních odpisů za poslední měsíc před datem X a při ročním účtování bude sestava obsahovat zaúčtování účetních odpisů za poslední rok před datem X). Po vybrání této volby se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk sestavy směrován.

- exportovat odpisy do vzorů (volba Export do vzorů) - tato funkce naexportuje účetní odpisy do číselníku Vzorových dokladů v programu Účetnictví. Aby se export mohl provést, musíte mít v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek zadánu v poli Cesta k souborům podvojného účetnictví cestu k modulu Účetnictví.

- exportovat odpisy do souboru (volba Export do souboru) - tuto volbu použijete, jestliže nemůžete nebo nechcete exportovat účetní odpisy přímo do vzorů v účetnictví, ale chcete tyto odpisy naexportovat do nějakého souboru a z tohoto souboru pak odpisy naimportovat do vzorů v účetnictví.

Jestliže tedy zvolíte Export do souboru, otevře se okno Vyberte cestu pro uložení souboru exportu do účetnictví,

kde vyberete místo pro uložení souboru.

Popis tlačítek okna Vyberte cestu pro uložení souboru exportu do účetnictví:

OK - provede samotný export do zvolené mechaniky či adresáře

Storno - zavře okno Vyberte cestu pro uložení souboru exportu do účetnictví aniž by nějaký export proběhl

Nová cesta - slouží pro přidání nové cesty, kam se má export provést

Opravit cestu - slouží ke změně některé z nabízených cest (tj. mezi nabízené cesty se nepřidá nová cesta, ale cesta, na které máte kurzor při stisknutí tlačítka Opravit cestu se změní na vámi zadanou cestu

Zrušit cestu - vymaže aktuální cestu ze seznamu nabízených cest

Jestliže v programu Majetek používáte 1.či 2.úroveň členění (volba Pomocné práce / Konfigurace / Konfigurace modulu, záložka Dlouhodobý majetek, zaškrtávací pole 1.úroveň členění, 2.úroveň členění), pak při exportu do účetnictví se toto členění také použije. Jestliže v programu Majetek úrovně členění nepoužíváte, tak se nepoužijí ani při zaúčtování odpisů.


Zrušení odpisů

Tato funkce slouží ke zrušení daňových či účetních odpisů k zadanému datu.

Jestliže z hlavního menu vyberete Odpisy / Zrušení odpisů / Daňové, otevře se okno Zrušit daňové odpisy k datu

kde zadáte datum, ke kterému chcete zrušit daňové odpisy. Funkce zruší daňové odpisy k tomuto datu a všechny následující.

Po stisku tlačítka OK se zobrazí dotaz "Funkce ruší daňové odpisy k datu X a všechny následující. Opravdu si přejete zrušit odpisy? Ano Ne". Jestliže zvolíte Ne odpisy se nezruší. Jestliže zvolíte Ano, zobrazí se dotaz "Přejete si zároveň zrušit všechny změny zaznamenané do archívu po datu X včetně? Ano Ne". Jestliže zvolíte Ne, zruší se pouze daňové odpisy, ale v archívu zůstávají záznamy s daty odpisů a stavem majetku k těmto datům. Jestliže zvolíte Ano, zruší se daňové odpisy a zároveň se zruší z archívu záznamy následující po datu, ke kterému se odpisy rušily. Jestliže jsou v archívu k zadanému datu také záznamy s daty účetních odpisů a stavem majetku k tomuto datu, tak tyto v archívu zůstávají.

Příklad: Předpokládejme, že bylo daňově odepsáno k 31.12.2001 a účetně bylo odepsáno k 30.6.2002.

Uživatel provede zrušení daňových odpisů k 31.12.2001. Bez ohledu na to, zda necháte či nenecháte provést i zrušení změn zaznamenaných do archívu do 31.12.2001, zůstávají v archívu účetní odpisy k 30.6.2002 a opravy karet majetku lze dělat až po 30.6.2002.

Následně předpokládejme, že uživatel provede zrušení účetních odpisů k 31.12.2001 a přitom nenechá provést zrušení změn zaznamenaných do archívu do 31.12.2001. Na kartách majetku budou ceny a účetní oprávky k 30.11.2001, ale v archívu zůstávají záznamy 31.1.2002, 28.2.2002, ..., 30.6.2002 a opravy karet majetku lze proto dělat až po 30.6.2002. Jestliže by uživatel při rušení účetních odpisů k 31.12.2001 nechal zrušit změny zaznamenané do archívu do 31.12.2001, pak na kartách majetku budou ceny a účetní oprávky k 30.11.2001, v archívu bude poslední účetní odpis k 30.11.2001 a všechny změny po tomto datu budou z archívu smazány a opravy lze tedy provádět od 1.12.2001.

Volba Odpisy / Zrušení odpisů / Účetní je obdobná volbě Odpisy / Zrušení odpisů / Daňové pouze s tím rozdílem, že ruší účetní odpisy (ne daňové). Jestliže máte v konfiguraci modulu nastaveno měsíční účetní odepisování (tj. máte v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Dlouhodobý majetek vybráno přepínací pole Účetní odpisování Měsíční), zruší funkce účetní odpisy za celý měsíc předcházející zadanému datu. Jestliže máte v konfiguraci modulu nastaveno roční účetní odepisování (tj. máte v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Dlouhodobý majetek vybráno přepínací pole Účetní odpisování Roční), zruší funkce účetní odpisy k zadanému datu a všechny následující.

Jestliže byly rušené účetní odpisy již zaúčtovány, nedochází ke zrušení těchto účetních dokladů. Tuto aktualizaci účetních dokladů musíte provést ručně.


Zrušení dodatečného odpisu

Tato funkce umožňuje zrušit dodatečný účetní odpis.

Jestliže z hlavního menu vyberete Odpisy / Zrušení dodatečného odpisu, otevře se okno Zrušit dodatečný odpis k datu,

kde zadáte, ke kterému datu chcete dodatečný odpis zrušit (ať zadáte jakýkoliv den, tak program ho změní na 31 a měsíc změní na 12, protože dodatečný odpis se dá zadávat jen k 31.12 a tudíž i rušit se dá jen k 31.12).

Po stisku tlačítka OK se zobrazí dotaz "Funkce zruší dodatečný účetní odpis k datu X a nastaví účetní oprávky na hodnotu před provedením dodatečného odpisu. Opravdu si přejete zrušit dodatečný odpis? Ano Ne". Jestliže zvolíte Ne, funkce se přeruší, aniž by se odpisy zrušily. Jestliže zvolíte Ano, program provede výše avízované operace (tj. zruší dodatečné odpisy a hodnotu účetních oprávek nastaví na hodnotu před provedením dodatečného odpisu).

Jestliže byly rušené dodatečné odpisy již zaúčtovány, nedochází ke zrušení těchto účetních dokladů. Tuto aktualizaci účetních dokladů musíte provést ručně.


Karty drobného majetku

Drobný majetek

Tato volba slouží pro práci se souborem drobného majetku.

Jestliže tedy z hlavního menu vyberete Drobný majetek / Karty, otevře se okno Karta drobného majetku, v jehož levé části je seznam drobného majetku a v pravé části je karta aktuálního drobného majetku.

Odkazy:

Funkce přístupné nad seznamem drobného majetku

Karta drobného majetku - záložka Základní


Karta drobného majetku - záložka Základní

Inv.č. - lze zadat až 10ti místný řetězec znaků. Program nedovolí zapsat duplicitní inventární číslo (při pokusu o zapsání duplicitního čísla se zobrazí informace "Inventární číslo X již existuje" a program vám nedovolí toto pole opustit, dokud nezadáte číslo, které není duplicitní). Inventární číslo vyřazeného drobného majetku lze použít znovu až po vymazání vyřazeného drobného majetku (volba Pomocné práce / Hromadné rušení drobného majetku). Jestliže zakládáte novou kartu drobného majetku a v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) máte na záložce Drobný majetek zatrženo pole Automatické zvyšování inventárního čísla, nabídne se v poli Inv. č. číslo o jedna vyšší, než je číslo použité na poslední kartě drobného majetku. Jestliže v poli Inv. č. stisknete klávesu F2 zapíše se do pole Inv. č. nejnižší volné inventární číslo (tj. zaplní se mezera v číslech vzniklá vyřazováním nebo rušením karet drobného majetku).

Skupina - vyberete některou ze skupin majetku definovaných v číselníku Skupiny majetku. Používání skupin majetku lze zakázat tím, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Drobný majetek nezatrhnete pole Skupiny majetku.

Název - lze zadat až 40ti znakový název dlouhodobého majetku. Doporučujeme stanovit si pravidla pro vytváření názvu drobného majetku, např. nejprve napsat logické rozlišení a pak doplňující text. Důvodem je možnost setřídění podle zadaného názvu.

Jestliže máte v konfiguraci modulu na záložce Drobný majetek zatrženo pole Přenos skupiny do názvu drobného majetku a toto pole (Název) je prázdné tak při pořízení (funkce F4 Nová karta přístupná nad seznamem drobného majetku) nebo opravě (funkce F6 Oprava karty přístupná nad seznamem drobného majetku) záznamu o drobném majetku se přenese do tohoto pole název skupiny majetku (zadaný na kartě drobného majetku do pole Skupina).

Údaje platné od - datum, kdy byla provedena poslední změna (oprava) na této kartě majetku.

Podrobnosti o opravě karty jsou popsány v kapitole Funkce přístupné nad seznamem drobného majetku při popisu funkce F6 Oprava karty.

SKP - vyberete některou ze skupin SKP definovaných v číselníku SKP. Používání SKP lze zakázat tím, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Drobný majetek nezatrhnete pole SKP.

Výrobní číslo - lze zadat až 20ti znakové výrobní číslo (kromě číslic a písmen můžete použít i lomítka, tečky, mezery apod.). Používání výrobních čísel lze zakázat tím, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Drobný majetek nezatrhnete pole Výrobní čísla.

Účet - zadáte některý z kódů účtů definovaných v číselníku Účty drobného majetku. Používání účtů lze zakázat tím, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Drobný majetek nezatrhnete pole Účty.

EAN - toto pole slouží hlavně pro inventarizaci majetku

1.úroveň členění - zadáte některý z kódů 1.úrovně členění definovaných v číselníku 1.úroveň členění. Používání 1.úrovně členění lze zakázat tím, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Drobný majetek nezatrhnete pole 1.úroveň členění.

2.úroveň členění - zadáte některý z kódů 2.úrovně členění definovaných v číselníku 2.úroveň členění. Používání 2.úrovně členění lze zakázat tím, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Drobný majetek nezatrhnete pole 2.úroveň členění.

Umístění 1 - zadáte některý z kódů umístění 1 definovaných v číselníku Umístění 1. Používání umístění 1 lze zakázat tím, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Drobný majetek nezatrhnete pole Umístění 1.

Umístění 2 - zadáte některý z kódů umístění 2 definovaných v číselníku Umístění 2. Používání umístění 2 lze zakázat tím, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce drobný majetek nezatrhnete pole Umístění 2.

Odpovědná osoba - vyberete pracovníka z číselníku Odpovědné osoby. Používání členění dle pracovníků lze zakázat tím, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Drobný majetek nezatrhnete pole Odpovědné osoby.

Datum pořízení - zadáte datum pořízení drobného majetku.

Nad polem Datum pořízení můžete použít některou z těchto kláves:

- jestliže nad tímto polem stisknete klávesu F2 nebo ikonku [image], otevře se kalendář.

- Ctrl+D - doplní aktuální datum

- "+","-" - jestliže stisknete klávesu "+", zvětší se datum zapsaný v poli Datum pořízení o jeden den. Jestliže stisknete klávesu "-", zmenší se datum zapsaný v poli Datum pořízení o jeden den.

- PageUp - změní měsíc zapsaný v poli Datum pořízení o jeden měsíc nahoru

- PageDown - změní měsíc zapsaný v poli Datum pořízení o jeden měsíc dolu

- Home - změní den zapsaný v poli Datum pořízení na první den v měsíci

- End - změní den zapsaný v poli Datum pořízení na poslední den v měsíci

Doklad o pořízení - zadáte číslo dokladu o pořízení majetku, max. 10 znaků

Množství - zadáte množství daného drobného majetku

MJ - zadáte označení měrných jednotek

Cena za mj - zadáte cenu za měrnou jednotku

Cena celkem - tuto cenu program automaticky vypočte po zadání ceny za měrnou jednotku a množství.

Vyřazení majetku - tato pole jsou přístupná pouze pomocí funkce F8 Vyřazení karty, tj. jsou přístupná pouze při vyřazování majetku (tj. jestliže funkci F8 Vyřazení karty použijete u dosud nevyřazeného majetku) nebo při opravách záznamu o vyřazení (tj. jestliže funkci F8 Vyřazení karty použijete u vyřazeného majetku).

Datum - zadáte datum vyřazení drobného majetku. Automaticky se nabídne přihlašovací datum (standardně toto datum odpovídá systémovému datu, jen v případě, že máte povolenu změnu data zpracování a přihlašovací datum při přihlášení změníte, tak se toto datum liší od systémového data).

Jestliže nad vyřazenou kartou drobného majetku zvolíte funkci F8 Vyřazení karty, na dotaz "Upravit záznam o vyřazení? Ano Ne" odpovíte Ano, a v poli Datum vymažete zapsané datum a kartu uložíte, tak dojde ke zrušení vyřazení tohoto majetku.

Doklad - zadáte označení dokladu o vyřazení majetku (protokol o vyřazení), max. 10 znaků


Funkce přístupné nad seznamem drobného majetku

Celou oblast Drobný majetek / Karty může uživatel ovládat buď pomocí funkčních kláves a klávesových zkratek nebo vybráním požadované operace z kontextového menu. Kontextové menu se objeví, jestliže nad seznamem drobného majetku stisknete pravé tlačítko myši.

Seznam funkcí:

F4 Nová karta

F5 Kopie karty

F6 Oprava karty

Ctrl+P Oprava poznámky

F7 Hledání karty

Shift+F7 Hledání další karty

F8 Vyřazení karty

Ctrl+F8 Částečné vyřazení

Alt+F8 Zrušení karty

F3 Souhrnné informace

F10 Tisk karty majetku

Alt+F11 Tisk seznamu vybraného majetku

Alt+E Vygenerovat EAN z inventárního čísla

Alt+H Hromadná změna

Alt+I Načíst vybrané karty do inventury

Alt+M Poslední modifikace

Alt+O Změna inventárního čísla

Ctrl+Q Výběrové podmínky

Popis funkcí:

F4 Nová karta - tuto funkci použijete při pořízení nového záznamu o drobném majetku

F5 Kopie karty - vytvoří kopii aktuální karty drobného majetku, tj. toho majetku, na němž je umístěn kurzor. Vytvoří se nové okno Nová karta drobného majetku, do kterého jsou doplněna data z kopírovaného majetku. Data máte možnost případně upravit.

Tuto funkci využijete v případě, kdy pořizujete více záznamů o drobném majetku s podobnými údaji. Funkce F5 Kopie karty vám totiž umožní přenést obsah aktuálního záznamu do nově vytvořeného a upravit pouze některé údaje.

F6 Oprava karty - slouží k opravě již existující karty drobného majetku.

Jestliže provedete nějakou změnu v kartě drobného majetku, u kterého je vyplněno datum pořízení (pole Datum pořízení), tak se zobrazí okno Archivace,

ve kterém se program dotáže, zda chcete zaznamenat do archívu změnu k datu X (přičemž datum, ke kterému se má změna zaznamenat můžete změnit). Jestliže zvolíte Ano, minulý stav údajů na kartě se uloží do archívu (volba Drobný majetek / Archív) a nový stav údajů se zaznamená do aktuální karty a zároveň se na této kartě automaticky do pole Údaje platné od zapíše datum, kdy byla změna provedena (případně vámi změněné datum). Jestliže zvolíte Ne, provedené změny se zaznamenají do aktuální karty, ale minulý stav údajů se do archivu nezaznamená a také v poli Údaje platné od na aktuální kartě zůstane původní hodnota. Jestliže opravy provádíte u karty, která nemá vyplněno datum pořízení, tak se stav údajů na kartě před opravou do archivu nezapisuje a pole Údaje platné od zůstává prázdné.

U nové karty, která ještě nebyla opravována, nebo u karty, která nemá vyplněno pole Datum pořízení, je toto pole prázdné.

Ctrl+P Oprava poznámky - pořízení a oprava poznámky je možná pouze po stisku kombinace kláves Ctrl+P (ne F6)

F7 Hledání karty - nabízí hledání v kartách drobného majetku dle různých kritérii (inventárního čísla, názvu majetku, SKP, výrobního čísla, data pořízení, dokladu o pořízení, data vyřazení, dokladu o vyřazení, ceny za měrnou jednotku, množství). Po stisku tlačítka F7 se otevře okno Hledání karty drobného majetku,

kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se ve spodní části okna zobrazí pole pro zadání podmínky. Pro datum zadáváte hodnoty od do, pro textovou položku zadáváte část řetězce, pro číselnou položku zadáváte hodnoty od do.

Po zadání kritérií hledání a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu drobného majetku umístí na první majetek, který splňuje zadané výběrové kritérium. Jestliže chcete najít další kartu drobného majetku, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Pokud při hledání žádná karta drobného majetku nevyhovuje zadanému kritériu, zobrazí se informace "Záznam nebyl nalezen".

Shift+F7 Hledání další karty - další možností, jak pokračovat v hledání další položky podle kritérií zadaných ve funkci Hledání dokladu (F7) je použití kombinace kláves Shift+F7.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

F8 Vyřazení karty - slouží k vyřazení majetku (tj. jestliže funkci F8 Vyřazení karty použijete u dosud nevyřazeného majetku) nebo k opravám záznamu o vyřazení (tj. jestliže funkci F8 Vyřazení karty použijete u vyřazeného majetku).

Jestliže tuto funkci použijete u nevyřazeného majetku, zobrazí se dotaz "Opravdu vyřadit tento majetek? Ano Ne". Jestliže zvolíte Ano, zpřístupní se na kartě majetku na záložce Základní pole v sekci Vyřazení majetku - Datum, Doklad, kde zadáte datum vyřazení, případně i číslo dokladu o vyřazení. Od okamžiku, kdy je vyplněno datum vyřazení, je majetek brán jako vyřazený a je zahrnován do všech sestav a přehledů o vyřazeném drobném majetku. Je ovšem nadále veden v evidenci aktivního majetku (Drobný majetek / Karty) a to až do doby, kdy je definitivně odstraněn z databáze volbou Pomocné práce / Hromadné rušení drobného majetku / Vyřazený.

Pokud jste majetek vyřadili omylem, opětovným použitím funkce F8 Vyřazení karty zpřístupníte pole v sekci Vyřazení majetku a vymazáním data v poli Datum vrátíte majetek zpět do stavu používání.

Ctrl+F8 Částečné vyřazení - slouží k vyřazení jen určitého počtu kusů drobného majetku. Tuto funkci použijete, jestliže máte drobný majetek veden hromadně, tj. pod jedním inventárním číslem (pod jednou kartou majetku) máte vedeno více kusů stejného druhu majetku a chcete několik kusů tohoto majetku vyřadit. Po zvolení funkce Ctrl+F8 Částečné vyřazení se zobrazí okno Částečné vyřazení drobného majetku,

kde do pole Množství zadáte, jaké množství daného drobného majetku se má vyřadit a do pole Inv. číslo vyřazeného zadáte, jaké inventární číslo se má přiřadit vyřazovanému majetku. Po stisku tlačítka OK se vytvoří nová karta drobného majetku, na tuto kartu se přesune takové množství aktuálního majetku, které jste zadali v okně Částečné vyřazení drobného majetku do pole Množství a tento majetek se ke dni zadanému v okně Částečné vyřazení drobného majetku (do pole Datum) nastaví jako vyřazený. Na původní kartě drobného majetku se množství sníží o vyřazené množství a tento majetek zůstane nevyřazen. Poté se zobrazí informace "Částečně vyřazený majetek uložen pod inventárním číslem X."

Alt+F8 Zrušení karty - slouží k úplnému odstranění karty drobného majetku z databáze. Jestliže tuto funkci vyberete, zobrazí se dotaz "Při rušení budou smazány všechny záznamy v archívu. Přejete si pokračovat? Ano Ne". Jestliže zvolíte Ano, zobrazí se ještě dotaz "Opravdu zrušit záznam s inv. č. X včetně archívních záznamů? Ano Ne". Jestliže zvolíte Ano, provede se smazání aktuální karty drobného majetku včetně všech archívních záznamů.

Tuto funkci využijete zejména při pořizování karet drobného majetku, kdy omylem založíte chybný záznam.

Alt+E Vygenerovat EAN z inventárního čísla - tato funkce vygeneruje na základě inventárního čísla číselný kód EAN. Uživatel má možnost si v konfiguraci modulu zvolit, zda chce EAN doplnit nulami zprava či zleva (volba Pomocné práce / Konfigurace / Konfigurace modulu, záložka Dlouhodobý majetek, přepínací pole Při generování EAN doplňovat nuly).

Tato funkce je přístupná jen jestliže máte proveden výběr karet pomocí funkce Ctrl+F7 Výběr záznamů podle sloupce.

Alt+O Změna inventárního čísla - jestliže tuto funkci vyberete, otevře se okno Změna inventárního čísla X,

kde v poli Původní číslo je uvedeno původní inventární číslo a do pole Nové číslo zadáte nové inventární číslo, které má nahradit původní inventární číslo.

Po stisku tlačítka OK se provede samotné přečíslování a jestliže proběhne v pořídku, zobrazí se informace "Přečíslování ukončeno".

Alt+H Hromadná změna - jestliže tuto funkci spustíte nad seznamem karet po výběru, tak funkce umožní změnit data na vybraných kartách drobného majetku. Jestliže ji spustíte ve volbě Drobný majetek / Karty, tak se změna týká veškerého drobného majetku.

Jestliže tuto funkci vyberete, zobrazí se okno Hromadná změna v drobném majetku, kde

vyplníte pole, která chcete na vybraných kartách nastavit. Jestliže chcete, aby se stav na kartách před změnou zaznamenal do archívu, tak zatrhnete zaškrtávací pole Zaznamenat do archívu k datu (v poli napravo od tohoto zaškrtávacího pole zapíšete datum, ke kterému chcete změny do archívu zaznamenat. Automaticky se doplní přihlašovací datum - v případě, že nemáte povolenu změnu data zpracování, tak se doplní datum systémové - ale máte možnost toto nabízené datum změnit). Poté stisknete tlačítko OK. Zobrazí se dotaz, zda si přejete nastavit u vybraného majetku zadané hodnoty (dále následuje výpis, které hodnoty budou nastaveny) a na konci dotazovacího okna je zobrazeno, že se změny budou zaznamenávat do archívu k datu X (to v případě, že jste si zvolili, že chcete změny zaznamenat do archívu) nebo se na konci dotazovacího okna zobrazí, že se změny nebudou zaznamenávat do archivu (to v případě, že jste si zvolili, že nechcete změny zaznamenávat do archívu).

Alt+I Načíst vybrané karty do inventury - tato funkce je přístupná jen jestliže máte proveden výběr karet pomocí funkce Ctrl+F7 Výběr záznamů podle sloupce. Jestliže tuto funkci zvolíte, otevře se okno Inventura drobného majetku,

do kterého se přenesou všechny vybrané karty majetku. Nad oknem inventury jsou přístupné tyto funkce:
- F4 Nový záznam – slouží k přidání další karty do inventury
- F8 Zrušení záznamu – vymaže kartu z inventury
- F10 – Tisk seznamu
- Alt+N Načtení fyzického množství do inventury ze čtečky – jestliže jste inventuru majetku prováděli pomocí čtečky, tak tato funkce umožní načíst fyzické stavy karet zařazených do inventury (seznam karet, které jsou v souboru čtečky ale nejsou nalezeny v seznamu karet pro inventuru program zapíše do textového souboru (soubor Nenalezene_karty_drobneho_majetku.txt).

V okně inventury můžete zadávat fyzické stavy majetku i ručně (přímým zápisem do sloupce Fyzický stav).
Jestliže zavřete okno inventury, přenesou se fyzické stavy a datum inventury do příslušných karet majetku. Informace o inventuře dané karty je pak zobrazena na kartě majetku na záložce Základní.
Okno inventury lze otevřít i pomocí volby Pomocné práce / Inventura drobného majetku.
Nastavení čtečky se provádí v konfiguraci modulu (volba Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Čtečka.

F3 Souhrnné informace - podává souhrnné informace o vámi vedených kartách drobného majetku. Jestliže tuto funkci vyberete, zobrazí se okno Souhrnné aktuální informace o drobném majetku

kde jsou informace o majetku jak používaném, tak vyřazeném. Tyto informace můžete stiskem tlačítka Tisk vytisknout. Po stisku tlačítka Tisk se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

F10 Tisk karty majetku - slouží k vytisknutí aktuální karty drobného majetku (tj. té karty, na které máte umístěn kurzor v seznamu karet při zvolení funkce F10 Tisk karty majetku). Po zvolení této funkce se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován (na obrazovku znakově, na tiskárnu znakově, na obrazovku graficky, na tiskárnu graficky, do souboru).

Alt+F11 Tisk seznamu vybraného majetku - umožní vytisknout seznam vybraného majetku. Použít můžete generátor sestav. Funkci můžete využít např. i pro přípravu souboru pro tisk EAN kódů.

Tato funkce je přístupná jen jestliže máte proveden výběr karet pomocí funkce Ctrl+F7 Výběr záznamů podle sloupce.

Alt+M Poslední modifikace - po zvolení této funkce se zobrazí okno Historie,

kde jsou zaznamenány některé důležité operace prováděné s aktuální kartou (např. oprava karty, kopie karty, založení nové karty). U každé operace je zapsáno kdy byla provedena (Datum), kdo ji provedl (Uživatel) a o jakou operaci se jednalo (Operace).

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.


Výběry karet drobného majetku

Výběr drobného majetku

Tato funkce umožňuje provádět výběry ze souboru karet drobného majetku podle řady kritérií.

Jestliže tedy z hlavního menu vyberete Drobný majetek / Výběry, a zatím jste si pomocí generátoru nevytvořili žádný výběr, pak submenu Výběr obsahuje pouze položku Generátor. Jestliže už nějaké výběry máte vytvořeny, pak jejich název se v submenu zobrazuje nad položkou Generátor a zvolením některé z těchto voleb můžete provádět výběry záznamů.


Výběry z karet drobného majetku - generátor

Generátor pro definici výběru

Jestliže z hlavního menu vyberete Drobný majetek / Výběry / Generátor, otevře se okno Definice kritérií pro výběr.

Obsluha generátoru pro definice výběru je prakticky shodná s obsluhou generátoru tiskových sestav, na rozdíl od generátoru sestav zde však není levé sekce Výpočtová pole a údaj Šířka sloupce nemá na funkci výběru žádný vliv.

Popis okna generátoru výběrů:

Okno se skládá ze dvou částí. Vlevo je sekce Nevybraná pole, kde je seznam všech položek o drobném majetku, podle kterých je možno vybírat a které zatím nebyly zařazeny do sekce Vybraná pole. Vpravo od sekce Nevybraná pole je sekce Vybraná pole, kde je seznam těch položek, podle kterých chcete z karet drobného majetku vybírat.

Pomocí šipek pod textem Pořadí sloupce lze měnit pořadí aktuální položky v seznamu vybraných polí.

V pravé části okna se nacházejí tlačítka pro práci s generátorem výběrů:

Přidat definici - slouží k přidání další definice výběru

Zrušit definici - slouží ke zrušení aktuální definice výběru (definice, jejíž název je zobrazen v pravém dolním rohu okna)

Standardní definice - odstraní všechny položky ze sekce Vybraná pole

Uložit definici - slouží k uložení aktuální definice pro výběr

Konec - uzavře okno definice výběru. Pokud definice nebyla uložena, požaduje program její uložení.

Jak nadefinovat nový výběr:

Z hlavního menu vyberete Drobný majetek / Výběry / Generátor, čímž se otevře okno Definice kritérií pro výběr

Stisknete tlačítko Přidat definici a v pravé spodní části okna zadáte vlastní název definice výběru.

Po zadání názvu přesunete kurzor do levé části okna do sekce Nevybraná pole a požadované položky z nevybraných polí přesunete do vybraných polí dvojím kliknutím myši, případně tak, že na ně nastavíte kurzor pomocí kurzorových kláves a stisknete klávesu Enter, případně umístíte kurzor na dané pole a stisknete pravou myš, čímž se rozbalí kontextové menu ve kterém zvolíte funkci Přidat sloupec k vybraným. (Pokud zvolíte Zobrazit informace o sloupci, objeví se technický popis vybraného sloupce.)

Obdobným způsobem postupujete pokud chcete položku přesunout z vybraných do nevybraných polí.

U definic s více výběrovými kriterii se mezi jednotlivými podmínkami uplatňuje logická spojka "a současně" (AND).

Po zadání položek stisknete tlačítko Uložit definici, čímž dojde k uložení právě nadefinované definice pod zadaným jménem.

Při otevření okna definice výběrů (Drobný majetek / Výběry / Generátor) je v pravém spodním rohu okna uveden název právě aktuální definice kritérií. Chcete-li nastavit jinou aktuální definici, která byla dříve připravena a uložena, rozevřete nabídku tohoto kontrolovaného pole a vyberete jiný výběr.


Výběr karet drobného majetku

Použití výběru

Pokud již máte připravené definice s kritérii výběru můžete z nich vybírat a provádět vlastní výběr.

Vyberete zvolenou definici v menu a objeví se okno Parametry výběru,

kde zadáte podmínky pro výběr, podle kterých má program v souboru hledat.

Kritérium - zvolená kritéria z definice

Od (začíná) - pro numerická a datumová pole máte možnost zadat číslo (začátek intervalu), do kterého musí dané pole spadat, aby se příslušný majetek zařadil do výběru

pro textová pole máte možnost zadat znak (případně řetězec znaků), kterým musí dané pole začínat, aby se příslušný majetek zařadil do výběru.

Do (končí) - pro numerická a datumová pole máte možnost zadat číslo (konec intervalu), do kterého musí dané pole spadat, aby se příslušný majetek zařadil do výběru

pro textová pole máte možnost zadat znak (případně řetězec znaků), kterým musí dané pole končit, aby se příslušný majetek zařadil do výběru.

Rovná se (obsahuje) - pro numerická a datumová pole máte možnost zadat číslo, kterému se musí dané pole rovnat, aby se příslušný majetek zařadil do výběru

pro textová pole máte možnost zadat znak (případně řetězec znaků), který musí dané pole obsahovat, aby se příslušný majetek zařadil do výběru

Příklady zadání podmínek:

Kritérium | Od - začíná | Do - končí | Rovná se | obsah výběru
Inventární číslo | 0000015 | 0000025 |  | karty s inventárními čísly 0000015-0000025
Datum zařazení |  | 31.12.2000 |  | karty zařazené do 31.12.2000 včetně
Vstupní cena daňová |  |  | 10 500,- | karty, jejichž vstupní cena je rovna 10 500,-

Výběr kritérií potvrdíte tlačítkem OK.

Vybrané záznamy jsou zobrazeny stejnou formou jako při pořízení dat (viz. kapitola Drobný majetek / Karty). S vybranými záznamy lze pracovat stejně jako v části Drobný majetek / Karty (viz. popis funkcí v kapitole Funkce přístupné nad seznamem drobného majetku), jsou zde ale přístupné ještě dvě funkce a to:

Alt+F10 Tisk seznamu výběru majetku. Tato funkce vytiskne seznam majetku, který vyhovuje provedenému výběru. Před tiskem máte možnost zadat název sestavy, který se bude na sestavě tisknout. Můžete si tak do názvu sestavy zadat např. podle kterých polí byl proveden výběr apod.

Ctrl+F10 Tisk vybraných karet - tato funkce slouží k hromadnému tisku vybraných karet drobného majetku s možností odstránkovat po každé kartě.

Případné změny, provedené ve vybraných záznamech, neovlivní provedený výběr. Pokud například vyberte karty drobného majetku se vstupní cenou 10 500 Kč a u karty změníte vstupní cenu na 10 800 Kč, zůstane záznam i nadále mezi vybranými. Změna by se projevila teprve při opakování výběru.


Import z výdejky

Tuto volbu můžete použít pro jednodušší zakládání nových karet drobného majetku. Využíváte přitom dat zadaných v modulu Skladová evidence. Ve Skladové evidenci vystavíte výdejky, a pomocí funkce Alt+D Export dokladu je vyexportujete do libovolného adresáře či na libovolný disk. Poté v modulu Majetek zvolíte Drobný majetek / Import z výdejek, čímž se otevře okno Vyberte cestu pro import drobného majetku z výdejky,

ve kterém vyberete cestu, kde jsou vyexportované výdejky uloženy.

Popis tlačítek okna Vyberte cestu pro import drobného majetku z výdejky:

Storno - zavře okno Vyberte cestu pro import drobného majetku z výdejky aniž by nějaký import proběhl

Nová cesta - slouží pro přidání nové cesty, odkud se má import provést

Opravit cestu - slouží ke změně některé z nabízených cest (tj. mezi nabízené cesty se nepřidá nová cesta, ale cesta, na které máte kurzor při stisknutí tlačítka Opravit cestu se změní na vámi zadanou cestu

Zrušit cestu - vymaže aktuální cestu ze seznamu nabízených cest

OK - provede samotný import ze zvolené mechaniky či adresáře. Po stisku tohoto tlačítka se v zadaném adresáři hledají soubory pro import. Jestliže se nenajdou, zobrazí se informace "Soubory pro import nenalezeny" a import je přerušen. Jestliže se soubory najdou, zobrazí se okno Import drobného majetku z výdejky,

kde je seznam položek z importované výdejky (tj. seznam importovaného drobného majetku). Jeden řádek odpovídá jedné položce (jednomu majetku) a pro každou položku je zde uvedeno: Inventární číslo (program do tohoto čísla dosadí automaticky číslo o jedna větší, než je dosud nejvyšší použité inventární číslo odpovídající masce inventárního čísla zadané v konfiguraci modulu. Toto nabídnuté inventární číslo máte možnost změnit, ale program vám nedovolí zadat číslo již použité u jiného drobného majetku), Skupina, Název (údaj je převzat z výdejky), Množství (údaj je převzat z výdejky), MJ (údaj je převzat z výdejky), Cena za mj (údaj je převzat z výdejky, dosadí se skladová cena), 1.úroveň členění (údaj je převzat z výdejky), 2.úroveň členění (údaj je převzat z výdejky), Umístění 1, Umístění 2, Pracovník, Datum pořízení (automaticky se doplní přihlašovací datum - v případě, že nemáte povolenu změnu data zpracování, tak se doplní datum systémové), Doklad o pořízení (do tohoto pole program dosadí výraz Vxxxx, kde za xxxx je doplněno číslo výdejky), Účet, SKP. Kterýkoliv údaj máte možnost v okně Import drobného majetku z výdejky přepsat. Ve sloupcích, kam se vyplňují kódy z číselníku, máte možnost vyvolat nabídku klávesou F2, pokud zadáte kód, který v číselníku není, nabídka se vyvolá automaticky. Jestliže importujete výdejku s více řádky, můžete doplnit údaje jako skupina majetku, umístění apod. z libovolného řádku do všech následujících pomocí kombinace kláves Ctrl + [image] . Např. u výdejky s 20 položkami chcete všude doplnit kód skupiny majetku "001" : do sloupce Skupina na prvním řádku zapíšete kód "001" nebo jej vyberete z číselníku (F2). Nastavíte kurzor do takto vyplněného sloupce, podržíte stisknutou klávesu Ctrl a současně mačkáte šipku dolů tak dlouho, až se vyplní skupina "001" ve všech řádcích. Pokud byste chtěli vyplnit kódem "001" jen prvních 10 řádků, pak na 11. řádek zadáte jinou skupinu (např. "002") a od tohoto řádku stejným způsobem doplníte kódy "002".

Po stisku tlačítka OK, se zobrazí dotaz "Uložit data do souboru Drobného majetku? Ano Ne". Jestliže zvolíte Ano, program provede kontrolu dat zadaných v okně Import drobného majetku z výdejky. Pokud chybí některé údaje (skupiny, organizační členění, umístění apod.), program to ohlásí a vy můžete rozhodnout, zda import provedete nebo ne (import neúplných karet majetku je povolen, protože údaje máte možnost na kartách později doplnit). Jestliže jsou údaje úplné nebo povolíte import neúplných, dojde k vytvoření karet importovaného majetku. Program poté změní příponu importního souboru na old, a tudíž při dalším spuštění importu se už nebudou nabízet jednou importované položky. V případě, že na dotaz "Uložit data do souboru Drobného majetku? Ano Ne" odpovíte Ne, k žádnému importu nedojde a majetek můžete naimportovat kdykoliv později opětovným výběrem funkce Drobný majetek / Import z výdejek.


Archív drobného majetku

Archív

Archív umožňuje uchovávat staré údaje z karet drobného majetku. Jestliže provedete nějakou změnu v kartě drobného majetku, u kterého je vyplněno datum pořízení (pole Datum pořízení), tak se program dotáže, zda chcete zaznamenat do archívu změnu k datu X (přičemž datum, ke kterému se má změna zaznamenat můžete změnit). Jestliže zvolíte Ano, minulý stav údajů na kartě se uloží do archívu (volba Drobný majetek / Archív) a nový stav údajů se zaznamená do aktuální karty a zároveň se na této kartě automaticky do pole Údaje platné od zapíše datum, kdy byla změna provedena (případně vámi změněné datum). Jestliže zvolíte Ne, provedené změny se zaznamenají do aktuální karty, ale minulý stav údajů se do archivu nezaznamená a také v poli Údaje platné od na aktuální kartě zůstane původní hodnota.

To znamená, že jestliže např. provádíte třikrát za sebou změny na nějaké kartě drobného majetku a pokaždé zvolíte, že chcete změny uložit do archívu, tak budete mít v archívu uloženy tři verze karty drobného majetku (pokaždé, když jste dali uložit změny do archívu uložila se karta před změnou do archívu) a poslední platnou verzi dané karty máte uloženu ve volbě Drobný majetek / Karty.

Dále jsou v archívu uloženy ty karty, které byly uloženy a zatím nebyly opravovány (takovéto karty se nacházejí jak v aktivním majetku, tj. ve volbě Drobný majetek / Karty, tak v archívu, tj. Drobný majetek / Archiv).

Jestliže z hlavního menu vyberete Drobný majetek / Archív / K datu, zobrazí se okno Zobrazit majetek k datu,

ve kterém zadáte datum ke kterému chcete znát stav majetku. Po stisku tlačítka OK se zobrazí seznam karet majetku, které byly zaznamenány do archívu a jejichž datum v poli Údaje platné od je rovno zadanému datu nebo je to nejbližší starší datum, které se v archívu pro danou kartu našlo. To znamená, že program pro každé inventární číslo, pro které existují v archívu karty z těchto karet vybere takovou, jejíž datum v poli Údaje platné od se rovná zadanému datu, nebo je ze všech těchto dat nejbližší starší (tj. např. jestliže zadáte, že chcete zobrazit stav majetku k 31.10.2001 a v archívu jsou např. pro inventární číslo 0000045 karty v datem platnosti od (pole Údaje platné od) 15.9.2001, 16.9.2001, 25.9.2001 a 17.10.2001, vybere se karta s datem 17.10.2001, protože je nejbližší starší zadanému datu 31.10.2001. Dále se ve zobrazeném seznamu majetku objeví také všechen majetek z archívu, který má pole Údaje platné od prázdné, tj. ještě nebyla žádná změna tohoto majetku zaznamenána do archivu a v archivu je tudíž uložena stejná informace o tomto majetku jako ve volbě Drobný majetek / Karty.

Nad seznamem zobrazených karet jsou přístupné operace F7 Hledání karty, Shift+F7 Hledání další karty, F10 Tisk karty majetku.

Jestliže z hlavního menu vyberete Drobný majetek / Archív / Historie záznamu, zobrazí se okno Vyberte záznam drobného majetku,

kde je seznam všeho evidovaného drobného majetku. Z tohoto seznamu vyberete to inventární číslo, jehož historie vás zajímá. Zobrazí se seznam všech záznamů o daném majetku zaznamenaných do archívu.

Nad seznamem zobrazených karet jsou přístupné operace F6 Oprava karty (opravy se zaznamenají přímo do opravované karty a nevytváří se v archívu další záznam), Ctrl+P Oprava poznámky


Seznam drobného majetku

Seznam majetku

Volba slouží k tisku přehledů o majetku. Umožňuje uživateli vytvořit vlastní tiskové výstupy pomocí generátoru sestav.

Tato volba je obdobná jako volba Přehledy dlouhod. majetku / Seznam majetku, pouze s tím rozdílem, že pracuje se seznamem drobného majetku.


Přírůstky drobného majetku

Přírůstky

Vytvoří výstupní sestavu drobného majetku, který byl zařazen (nebo pořízen) v zadaném období. Umožňuje uživateli vytvořit vlastní tiskové výstupy pomocí generátoru sestav.

Tato volba je obdobná jako volba Přehledy dlouhod. majetku / Přírůstky, pouze s tím rozdílem, že pracuje se seznamem drobného majetku.


Vyřazený drobný majetek

Vyřazený majetek

Vytvoří výstupní sestavu vyřazeného drobného majetku. Umožňuje uživateli vytvořit i vlastní tiskové výstupy pomocí generátoru sestav.

Tato volba je obdobná jako volba Přehledy dlouhod. majetku / Vyřazený majetek, pouze s tím rozdílem, že pracuje se seznamem drobného majetku.


Inventurní soupis

Volba slouží k inventurního soupisu drobného majetku. Umožňuje uživateli vytvořit i vlastní tiskové výstupy pomocí generátoru sestav.

Tato volba je obdobná jako volba Přehledy dlouhod. majetku / Inventurní soupis, pouze s tím rozdílem, že pracuje se seznamem drobného majetku.


Číselník Skupiny majetku

V tomto číselníku definujete jednotlivé skupiny dlouhodobého a drobného majetku.

Pro každou skupinu definujete její kód a název.

Přehled funkcí přístupných nad seznamem skupin majetku (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Umístění 1

Použití tohoto číselníku závisí na nastavení v Pomocné práce / Konfigurace / Konfigurace modulu, kde se na záložce Dlouhodobý majetek nachází zaškrtávací pole Umístění 1 a na záložce Drobný majetek se nachází také zaškrtávací pole Umístění 1. Jestliže ani v dlouhodobém ani v drobném majetku nebudete chtít používat umístění1 (tj. nebudete mít zaškrtávací pole Umístění 1 zatrženo ani na jedné záložce), bude volba Číselníky / Umístění 1 nepřístupná.

V konfiguraci modulu můžete také zadat název, který se má pro umístění 1 používat a to zvlášť pro dlouhodobý majetek (název se volí v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Dlouhodobý majetek v poli vpravo od pole Umístění 1) a zvlášť pro drobný majetek (název se volí v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Drobný majetek v poli vpravo od pole Umístění 1).

V číselníku Umístění 1 definujete kód a název pro jednotlivá umístění.

Přehled funkcí přístupných nad seznamem jazyků (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Umístění 2

Použití tohoto číselníku závisí na nastavení v Pomocné práce / Konfigurace / Konfigurace modulu, kde se na záložce Dlouhodobý majetek nachází zaškrtávací pole Umístění 2 a na záložce Drobný majetek se nachází také zaškrtávací pole Umístění 2. Jestliže ani v dlouhodobém ani v drobném majetku nebudete chtít používat umístění2 (tj. nebudete mít zaškrtávací pole Umístění 2 zatrženo ani na jedné záložce), bude volba Číselníky / Umístění 2 nepřístupná.

V konfiguraci modulu můžete také zadat název, který se má pro umístění 2 používat a to zvlášť pro dlouhodobý majetek (název se volí v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Dlouhodobý majetek v poli vpravo od pole Umístění 2) a zvlášť pro drobný majetek (název se volí v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Drobný majetek v poli vpravo od pole Umístění 2).

V číselníku Umístění 2 definujete kód a název pro jednotlivá umístění.

Přehled funkcí přístupných nad seznamem jazyků (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Odpovědné osoby

Tento číselník slouží k evidenci odpovědných osob.

Pro každou odpovědnou osobu je v číselníku uveden kód a název.

Kromě standardních funkcí (viz. kapitola Standardní funkce přístupné nad seznamem číselníků) je nad seznamem odpovědných osob přístupná ještě funkce F3 Import dat z osobních karet. Tato funkce slouží k naimportování osobních čísel a jmen pracovníků z modulu Personalistika. Jestliže tedy funkci F3 Import dat z osobních karet zvolíte, otevře se okno Vyberte cestu pro import seznamu zaměstnanců do číselníku odpovědných osob.

ve kterém vyberete (či zadáte) cestu k osobním kartám.

Popis tlačítek okna Vyberte cestu pro import seznamu zaměstnanců do číselníku odpovědných osob:

OK - provede samotný import ze zvolené mechaniky či adresáře. Po stisku tohoto tlačítka se v zadaném adresáři hledá soubor osobních karet. Jestliže se nenajdou, zobrazí se informace "Soubor osobních karet pro import nenalezen" a import je přerušen. Jestliže se soubory najdou, zobrazí se okno Import z osobních karet, kde zadáte pravidla, podle kterých se má import provést:

Převod osobního čísla na znakový kód odpovědné osoby

- Zarovnat vlevo (123 -> "123 ") - osobní čísla budou při importu zarovnána vlevo a doplněna zprava na pět míst mezerami

- Zarovnat vpravo (123 -> " 123") - osobní čísla budou při importu zarovnána vpravo a doplněna zleva na pět míst mezerami

- Doplnit vodícími nulami (123 -> "00123") - osobní čísla budou při importu doplněna zleva na pět míst nulami

Převod osobních karet

- Nová osobní čísla a aktualizace příjmení a jmen - importovat se budou jak ti pracovníci, kteří (dle porovnání osobního čísla s kódy odpovědných osob v číselníku Odpovědných osob) zatím v číselníku Odpovědných osob neexistují, tak se budou aktualizovat jména a příjmení odpovědných osob, které (dle porovnání osobního čísla s kódy odpovědných osob v číselníku Odpovědných osob) již v číselníku Odpovědných osob existují

- Pouze nová osobní čísla - budou se importovat pouze ti pracovníci, kteří (dle porovnání osobního čísla s kódy odpovědných osob v číselníku Odpovědných osob) zatím v číselníku odpovědných osob neexistují

- Pouze aktualizace příjmení a jmen - budou se aktualizovat jména a příjmení odpovědných osob, které (dle porovnání osobního čísla s kódy odpovědných osob v číselníku Odpovědných osob) již v číselníku Odpovědných osob existují

Potvrzovat přenos z osobních karet

- Vždy (potvrzovat nová čísla i aktualizaci) - uživatel bude vyzýván k potvrzování každého přidávaného i každého aktualizovaného pracovníka. Tj. budou se zobrazovat dotazy "Přidat odpovědnou osobu č. X Y? Ano Ne" a dotazy "Změnit jméno u odpovědné osoby č.X Y na Z? Ano Ne". Uživatel má tedy možnost některého pracovníka do číselníku nepřidat a také má možnost některé jméno v číselníku Odpovědných osob neaktualizovat dle jmen v osobních kartách.

- Pouze u nových osobních čísel - uživatel bude vyzýván k potvrzování každého přidávaného pracovníka, ale aktualizace již existujících pracovníků bude (v případě, že máte tuto aktualizaci v předchozí volbě Převod osobních karet zvolenu) probíhat automaticky bez dotazů. Tj. budou se zobrazovat dotazy "Přidat odpovědnou osobu č. X Y? Ano Ne" a uživatel bude mít možnost některého pracovníka do číselníku nepřidat, ale aktualizace jmen v číselníku Odpovědných osob dle jmen v osobních kartách proběhne automaticky.

- Pouze při aktualizaci existujících čísel - uživatel bude vyzýván k potvrzování každého aktualizovaného pracovníka, ale přidávání nových pracovníků bude (v případě, že máte toto přidávání v předchozí volbě Převod osobních karet zvoleno) probíhat automaticky bez dotazů. Tj. budou se zobrazovat dotazy "Změnit jméno u odpovědné osoby č.X Y na Z? Ano Ne" a uživatel bude mít možnost některé jméno v číselníku Odpovědných osob neaktualizovat dle jmen v osobních kartách, ale přidání nových pracovníků z osobních karet bude probíhat automaticky.

- Nikdy (automatický import bez dotazů) - aktualizace již existujících pracovníků (v případě, že máte tuto aktualizaci v předchozí volbě Převod osobních karet zvolenu) i přidávání nových zákazníků (v případě, že máte toto přidávání v předchozí volbě Převod osobních karet zvoleno) proběhne automaticky bez potvrzování.

Po stisku tlačítka OK proběhne samotný import a po jeho ukončení se zobrazí informace "Import osobních karet ukončen".

Storno - zavře okno Vyberte cestu pro import seznamu zaměstnanců do číselníku odpovědných osob aniž by nějaký import proběhl

Nová cesta - slouží pro přidání nové cesty, odkud se má import provést

Opravit cestu - slouží ke změně některé z nabízených cest (tj. mezi nabízené cesty se nepřidá nová cesta, ale cesta, na které máte kurzor při stisknutí tlačítka Opravit cestu se změní na vámi zadanou cestu

Zrušit cestu - vymaže aktuální cestu ze seznamu nabízených cest


Číselník SKP

Tento číselník slouží k vedení standardní klasifikace produkce, která byla zavedena Českým statistickým úřadem (Opatření z. 1.11.1993, čj. 1174/93-3010). Číselník je určen zejména pro statistické účely, je však konstruován tak, aby byl využitelný i v jiných oblastech, např. pro konkrétní obsahové vymezení náplně položky odpisové skupiny.

Přehled funkcí přístupných nad seznamem SKP (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).

Číselník je dodáván s programem v rozsahu odpovídajícím příloze k zákonu o daních z příjmů ve znění platném k 1.1.2001. Případné změny v zařazení do odpisových skupin dle výše uvedeného zákona a jeho novel a další úpravy číselníku jsou záležitostí uživatele.


Číselník CZ-CC Klasifikace stavebních děl

Tento číselník slouží k vedení klasifikace stavebních děl, která byla zavedena Českým statistickým úřadem od 1.ledna 2004. Číselník je určen zejména pro statistické účely, je však konstruován tak, aby byl využitelný i v jiných oblastech, např. pro konkrétní obsahové vymezení náplně položky odpisové skupiny.

Přehled funkcí přístupných nad seznamem klasifikace (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).

Číselník je dodáván naplněný daty platnými k 31.12.2005. Případné změny v zařazení do odpisových skupin a další úpravy číselníku jsou záležitostí uživatele.


Číselník Odpisové skupiny

V tomto číselníku jsou definovány odpisové skupiny pro výpočet daňových a účetních odpisů. Číselník je dodáván spolu s programem a uživatel nemá možnost ho modifikovat (odpisové skupiny jsou dány zákonem o dani z příjmu).

Pro každou skupinu je v číselníku definován její kód, název, při rovnoměrném odpisování je ve sloupci 1.rok definována roční odpisová sazba pro odpisování v prvním roce, ve sloupci Další roky definována odpisová sazba v dalších letech a ve sloupci Zv.vst.cena definována roční odpisová sazba pro zvýšenou vstupní cenu. Při zrychleném odpisování je ve sloupci 1.rok definován koeficient pro odpisování v prvním roce, ve sloupci Další roky definován koeficient v dalších letech a ve sloupci Zv.vst.cena definován koeficient pro zvýšenou zůstatkovou cenu. Ve sloupci Počet let je uložen celkový počet let, po který se bude odepisovat. Ve sloupci Rok zač. plat. je uveden kalendářní rok, od kterého je daná doba odepisování platná.

Číselník obsahuje následující odpisové skupiny:

CA Časový plán - odepisování podle časového plánu. Máte možnost zadat pro jednotlivá období různé odpisové sazby v procentech. Maximální počet období je osm. Zadává se vždy roční procentuální odpisová sazba a pořadové číslo roku, do kterého bude použita. Např. budete-li odepisovat majetek po dobu pěti let, z toho první rok chcete odepsat 30 %, v dalších dvou letech 40 % a v posledních dvou letech zbytek, zadáte postupně 30 - 1, 20 - 3, 15 - 5. Pokud chcete odepisovat 12,5 % rovnoměrně po celou dobu použití, zadáte 12,5 - 8. Pokud majetek nebude odepsán do posledního uvedeného roku do nulové zůstatkové ceny, bude program pokračovat v odepisování, přičemž použije posledně zadanou procentní sazbu. Při stanovování odpisové sazby pro první rok musíte přihlédnout k datu zařazení majetku do používání - uvědomte si, že začnete-li odepisovat majetek např. až v prosinci, neodepíšete ve výše uvedeném příkladu 30 %, ale pouze 1/12 ze 30 % vstupní ceny.

D1 Drobný 100% při pořízení - odpis drobného majetku při zařazení 100%

D2 Drobný 50/50% - odpis drobného majetku při zařazení 50% a 50% při vyřazení

DU Drobný - daň. odpisy dle účetních - tato skupina je přístupná pouze pro daňové odpisy. Využijete ji u drobného dlouhodobého majetku pro nějž chcete, aby se daňové odpisy rovnaly účetním. Podmínkou pro správný výpočet je, že před výpočtem daňových odpisů podle odpisové skupiny DU máte majetek účetně odepsán za celý rok za který chcete, aby se daňové odpisy rovnaly účetním.

J1 až J7 - tyto skupiny jsou přístupné pouze pro účetní odpisy. Využijí je jen rozpočtové a příspěvkové organizace ke zjednodušenému způsobu odpisování umožněnému dle Českého účetního standardu od roku 2011.

N8 Nehmotný dle §32a - tato skupina slouží pro daňové odpisování nehmotného majetku dle §32a ZDP. Přístupná je pouze pro daňové odpisování.

R0 Neodepisuje se, není v plánu - použijete pro majetek, který se neodepisuje a který nechcete položkově dle inventárních čísel zahrnout do odpisových sestav

R1 až R6 - odpisové skupiny pro rovnoměrné odepisování. Při použití některé z těchto odpisových skupin máte možnost zadat:

- Sazby pro rovnoměrné odpisování 1.rok - můžete zadat sazbu, která se použije při rovnoměrném odpisování v 1.roce odpisování.

- další roky - můžete zadat sazbu, která se použije při rovnoměrném odpisování v dalších rocích odepisování.

- ZVC - můžete zadat sazbu, která se použije při zvýšení vstupní ceny.

R9 Neodpisuje se, zahrnuto v plánu - pro majetek, který se neodepisuje, ale který požadujete položkově dle inventárních čísel zahrnout do odpisových sestav s nulovým odpisem

RA Rovnoměrné odpisování 4.roky -

RL Leasing (§30) - pro odpisování dlouhodobého majetku, který je předmětem leasingu u leasingových firem a je odpisován daňově dle § 30, odst. 4 zákona o daních z příjmů. Při použití této skupiny se zadá roční procentní sazba a doba trvání leasingové smlouvy v měsících nebo dnech (podle toho, zda máte v konfiguraci modulu na záložce Dlouhodobý majetek vybráno v sekci Odpisy u sazeb dle doby použití a leasingu přepínací pole Měsíční či Denní.

Nelze zvolit účetní odpisovou skupinu RL, aniž by předem nebyla vyplněna RL jako daňová.

V roce zařazení investičního majetku se odepíše jen taková část zadané procentní sazby, která odpovídá počtu měsíců (dnů) odpisování v roce. V případě měsíční přesnosti se odpisování zahajuje měsíc následující po měsíci zařazení (§ 30, odst. 9), bez ohledu na tom, zda v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) je na záložce Dlouhodobý majetek v sekci Účetní odpisování vybráno přepínací pole V měsíci následujícím po zařazení či přepínací pole V měsíci zařazení. V dalších letech je roční odpis dán zadanou procentní sazbou. Odpisuje se po dobu trvání leasingové smlouvy, případně do nulové zůstatkové ceny. Procenta pro roční odpis se automaticky spočítají ze zadaného celkového procenta odpisu podle délky trvání leasingu. poslední odpis se dopočítá do hodnoty celkové částky odpisu. Odpis majetku se skupinou RL se uplatní i při vyřazení majetku z použití v roce ukončení leasingové smlouvy.

Příklad:

Předpokládejme, že cena majetku je 101 101,-Kč, byla zadána odpisová sazba 30%, doba trvání smlouvy je 36 měsíců a majetek byl zařazen do používání 10.03.1999

Daňové odpisy:

1999 22 748,- (101101 x 30/100 x 9/12)

2000 30 331,- (101101 x 30/100)

2001 30 331,- (101101 x 30/100)

2002 7 583,- (101101 x 30/100 x 3/12)

Účetní odpisy:

3/1999 0,-

4/1999 2 528,- (101101 x 30/100 x1/12)

5/1999 2 528,- (101101 x 30/100 x 1/12)

.....

3/2002 2 528,- (101101 x 30/100 x 1/12)

4/2002 0,-

Vlivem zaokrouhlování bude daňový odpis menší než součet účetních odpisů, např. v prvním roce odepisování bude rozdíl činit 4 Kč. Tyto rozdíly je možné vyrovnat vždy na konci roku pomocí dodatečného účetního odpisu (volba Odpisy / Dodatečný odpis).

TZ Tech. zhod. dle §30 odst.8 - tato odpisová skupina slouží pro daňové odpisování technického zhodnocení provedeného na nemovité kulturní památce dle §30 odst.8 ZDP. Přístupná je pouze pro daňové odpisování.

VY Plán výkonový - roční sazby - odpisování se provádí podle ročních procentních sazeb v závislosti na výkonu. Máte možnost zadat pro jednotlivé intervaly výkonu různé odpisové sazby v %. Maximální počet intervalů je 8. Zadává se vždy roční procentuální odpisová sazba a výkon, do kterého bude použita. Např. budete-li odepisovat vozidlo a chcete odepisovat ročně 50% do 100 000 ujetých kilometrů, 20% ročně do 200 000 ujetých kilometrů a 10% ročně nad 200 000 ujetých kilometrů, zadáte postupně 50 - 100000, 20 - 200000, 10 - 9999999.99.

Z0 Speciální odpis (časový plán) - pro majetek, který byl odepisován před rokem 1993 zrychleně dle zákona o soukromém podnikání občanů (§ 40 zákona o dani z příjmu). Zadáváte procentní sazby pro jednotlivé roky odepisování jako u časového plánu.

Z1 až Z6 - odpisové skupiny pro zrychlené odpisování

Z8 Dle doby použití (§30) - pro majetek odepisovaný podle doby použití dlouhodobého majetku dle § 30 zákona o dani z příjmu (otvírky lomů, pískoven, ...).

Jestliže máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek v sekci Odpisy u služeb dle doby použití a leasingu vybráno přepínací pole Měsíční, pak u odpisové skupiny Z8 zadáváte dobu použití v měsících, tj. jestliže na kartě dlouhodobého majetku vyberete odpisovou skupinu Z8, na záložku se automaticky vloží pole Trvání (měs.) (zadáte dobu použití v měsících) a pole Odpis za měsíc (zadáte výšku měsíčního odpisu).

Jestliže máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Dlouhodobý majetek v sekci Odpisy u služeb dle doby použití a leasingu vybráno přepínací pole Denní, pak u odpisové skupiny Z8 zadáváte dobu použití ve dnech, tj. jestliže na kartě dlouhodobého majetku vyberete odpisovou skupinu Z8, na záložku se automaticky vloží pole Trvání (dny) (zadáte dobu použití ve dnech) a pole Odpis za den (zadáte výšku denního odpisu).

Výpočet daňových odpisů probíhá tak, že se v roce zařazení odepisuje od období následujícího po zařazení, bez ohledu na to, zda v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) máte na záložce Dlouhodobý majetek vybráno v sekci Účetní odpisování přepínací pole V měsíci následujícím po zařazení či přepínací pole V měsíci zařazení.

Z9 Dle výkonu (§30) - pro majetek odepisovaný podle počtu vyrobených kusů nebo provedených operací dle § 30 zákona o dani z příjmu (šablony, formy, ....). Jestliže na kartě dlouhodobého majetku vyberete odpisovou skupinu Z9, na záložku se automaticky vloží pole Životnost (zadáte životnost dlouhodobého majetku - např. počet výlisků vyrobených formou), pole Akt. výkon (zadáte kolik jednotek z Životnosti bude uplatněno v aktuálním období {tj. v případě účetního odpisu za měsíc, v případě daňového odpisu za rok}, tj. např. kolik bude vyrobeno v daném měsíci výlisků) a pole Odpis na jed. (program tuto hodnotu vypočítá automaticky jako podíl vstupní ceny a životnosti v jednotkách).

ZA Zrychlené odpisování 4.roky

Nad seznamem odpisových skupin je přístupná pouze funkce F10 Tisk seznamu, která slouží k vytisknutí seznamu odpisových skupin. Jestliže tuto funkci zvolíte, otevře se překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.


Číselník Způsoby pořízení

Pro každý způsob pořízení je v číselníku uveden kód, název a daňový dopis (máte možnost zadat daňový odpis běžný nebo 50% ročního odpisu - v tom případě se v roce zařazení do používání uplatní polovina ročního daňového odpisu).

Přehled funkcí přístupných nad seznamem způsobů pořízení (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Způsoby vyřazení

V tomto číselníku jsou definovány způsoby vyřazení majetku.

Okno číselníku Způsobu vyřazení obsahuje následující pole:

Kód - kód způsobu vyřazení

Název - název způsobu vyřazení

Daňový odpis - máte možnost vyprat jednu z nabízených možností:

- neuplatnit - v roce vyřazení se daňový odpis neuplatní

- 50% roční odpis - v roce vyřazení se uplatní polovina ročního daňového odpisu

- zůstatková cena - v roce vyřazení se do daňových odpisů zahrne celá daňová zůstatková cena

Účetní odpis - máte možnost vyprat jednu z nabízených možností:

- běžný odpis - v měsíci nebo roce (podle toho, zda používáte roční nebo měsíční účetní odepisování - nastavuje se v konfiguraci modulu na záložce Dlouhodobý majetek v sekci Účetní odepisování) vyřazení se uplatní normální odpis

- zůstatková cena - v měsíci nebo roce vyřazení se do účetních odpisů zahrne celá účetní zůstatková cena

- neodepsat - v měsíci nebo roce vyřazení se účetní odpis neuplatní

Účet pro odpis při vyřazení - Týká se vyřazení, při kterém se odepisuje celá zůstatková cena. Běžný odpis při vyřazení majetku se standardně zaúčtuje podle příslušné kontace odpisů. Zbylá zůstatková cena se pak zaúčtuje právě na tento účet. Pokud nezadáte žádný účet, automaticky se při zaúčtování odpisu při vyřazení majetku použije účet uvedený na kartě majetku v poli Kontace v sekci Účetní odpisy i pro zůstatkovou cenu.

Přehled funkcí přístupných nad seznamem způsobů vyřazení (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Účtování dlouhodobého majetku

V tomto číselníku máte možnost nadefinovat účty, na které se bude účtovat zařazení, odpis a vyřazení majetku.

Okno číselníku Účtování dlouhodobého majetku obsahuje následující pole:

Typ - zadáte typ operace, pro kterou se mají účty použít (zařazení, vyřazení, odpis)

Kód - kód operace

Název - název operace

MD - zadáte syntetický a analytický účet, na který se má na straně MD účtovat. V případě, že zatrhnete pole Středisko, bude se sestava "Souhrn pro účetnictví" tisknout v členění na Střediska (1.úroveň členění). Při zaúčtování odpisů v modulu Účetnictví se účtování na 1. a 2. úroveň členění řídí nastavením u příslušných účtů v účtovém rozvrhu.

DAL - zadáte syntetický a analytický účet, na který se má na straně DAL účtovat. V případě, že zatrhnete pole Středisko, bude se sestava "Souhrn pro účetnictví" tisknout v členění na Střediska (1.úroveň členění). Při zaúčtování odpisů v modulu Účetnictví se účtování na 1. a 2. úroveň členění řídí nastavením u příslušných účtů v účtovém rozvrhu.

Přehled funkcí přístupných nad seznamem účtování dlouhodobého majetku (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Účtování drobného majetku

Číselník Účty drobného majetku

V tomto číselníku máte možnost nadefinovat účty, podle kterých je možné vytvářet přehledy a výběry drobného majetku.

Zadáváte kód a název účtu.

Přehled funkcí přístupných nad seznamem účtů drobného majetku (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Druhové členění dokladů

Číselník je určen pro účetní doklady, vydané a přijaté faktury, pokladní a bankovní doklady a pro položky dokladů.

Pro jednotlivé typy jsou přístupná tato pole:

1. Účetní doklady - Kód, Název

2. Vydané faktury - Konstantní symbol, Úhrada BA, Úhrada PO, Kód, Název, MD_US, MD_UA, 1., 2., 3., 4. úroveň členění, Zálohová faktura, Přijatá platba, Vždy účtovat plusem, Rozpočet DPH, Neupomínkovat

3. Přijaté faktury - Konstantní symbol, Úhrada BA, Úhrada PO, Kód, Název, DL_US, DL_UA, 1., 2., 3., 4. úroveň členění, Zálohová faktura, Poskytnutá platba, Vždy účtovat plusem, Rozpočet DPH, Neplatit

4. Pokladna příjem - Kód, Název, 1., 2., 3., 4. úroveň členění, Vždy účtovat plusem

5. Pokladna výdej - Kód, Název, 1., 2., 3., 4. úroveň členění, Vždy účtovat plusem

6. Banka příjem položky - Kód, Název, DL_US, DL_UA, 1., 2., 3., 4. úroveň členění

7. Banka výdej položky - Kód, Název, MD_US, MD_UA, 1., 2., 3., 4. úroveň členění

8. Vydané faktury položky - Kód, Název, Vyúčtování zálohy, Přijatá platba, Vždy účtovat plusem, DL_US, DL_UA, 1., 2., 3., 4. úroveň členění

9. Přijaté faktury položky - Kód, Název, Vyúčtování zálohy, Poskytnutá platba, Vždy účtovat plusem, MD_US, MD_UA, 1., 2., 3., 4. úroveň členění

10.Pokladna příjem položky - Kód, Název, DL_US, DL_UA, 1., 2., 3., 4. úroveň členění, Vždy účtovat plusem

11.Pokladna výdej položky - Kód, Název, MD_US, MD_UA, 1., 2., 3., 4. úroveň členění, Vždy účtovat plusem

Popis jednotlivých polí:

Kód - lze použít číslice, písmena i kombinaci číslic a písmen (max.2 znaky), doporučujeme používat vždy 2 znaky a nepoužívat malá písmena a písmena s háčky a čárkami

Název - výstižný popis druhu dokladu

Typ DPH - v případě, že definujete položku daňového dokladu, lze přednastavit typ DPH položky. Vymazání zadaného typu DPH se provede pomocí kombinace kláves Ctrl+T. Druh položky tak může být buď bez předdefinovaného typu nebo může mít přednastaven konkrétní typ DPH podle nastavení v číselníku.

Lze nastavovat pouze typy DPH spadající do režimu "CZ". Při zadání nové položky daňového dokladu je pak předvyplněn typ DPH odpovídající zvolenému druhu položky a při změnách druhu dochází i ke změnám typu DPH.

Konstantní symbol – zadaný konstantní symbol se doplní při vystavování příslušného typu dokladu

Úhrada BA - druh pro úhradu bankou u pohledávek (typ 2) a závazků (typ 3).

Úhrada PO - druh pro úhradu pokladnou u pohledávek (typ 2) a závazků (typ 3).

MD_US - strana Má dáti, syntetický účet

DL_US - strana Dal, syntetický účet

MD_UA - strana Má dáti, analytický účet

DL_UA - strana Dal, analytický účet

1.- 4.úroveň členění - v návaznosti na kódy zadané v číselníku úrovní

Zálohová faktura - faktura (vydaná i přijatá) se nenabízí k zaúčtování ve volbě Účetní doklady / Kompletní doklady v aktuálním nebo příštím období

Přijatá platba (hlavička) - přijatá platba zálohové faktury, druh dokladu pro rozlišení v evidenci pohledávek, který je evidován pouze ve výši odpovídající hodnotě DPH (údaj celkem) a následně patřičným způsobem zaúčtován

Přijatá platba (položka) - položka souvisí se stejným parametrem u hlaviček dokladů, obsahuje základ daně a daň

Poskytnutá platba (hlavička) - poskytnutá platba zálohové faktury, druh dokladu pro rozlišení v evidenci závazků, který je evidován pouze ve výši odpovídající hodnotě DPH (údaj celkem) a následně patřičným způsobem zaúčtován

Poskytnutá platba (položka) - položka souvisí se stejným parametrem u hlaviček dokladů, obsahuje základ daně a daň

Vyúčtování zálohy (položka) - jedna nebo více položek vyúčtování zálohy na konečném dokladu, odečet jedné nebo více záloh

Vždy účtovat plusem - zápornou částku vždy účtovat na opačnou stranu plusem

Rozpočet DPH - u první položky dokladu (vydané, přijaté faktury) rozpočíst DPH z celkové částky dokladu

Pokud toto pole zatrhnete, a tento druh dokladu použijete na dokladu, bude první položka dokladu rozpočítávána shora, tj. koeficientem. Pokud pole nezaškrtnete, bude položka rozpočítána zdola, tj. "trojčlenkou". Stejně tak je pak rozpočítána vždy každá další zadaná celková částka položky.

Neupomínkovat - jestliže toto pole zaškrtnete, vypne se automaticky příznak „Upomínkovat“ na faktuře vydané

Neplatit - jestliže toto pole zaškrtnete, vypne se automaticky příznak „Zaplatit“ na faktuře přijaté

Náhradní plnění - doklad s tímto druhem spadá do evidence Náhradního plnění

Ihned po založení druhu hlavičky dokladu pomocí funkce F4 Nový záznam program nabídne možnost založit i shodný druh pro položku dokladu, tj. zobrazí se dotaz "Nebyl nalezen druh položky pro nově založený druh hlavičky. Chcete druh položky také založit? Ano Ne". Jestliže zvolíte Ne, druh položky se nezaloží. Jestliže zvolíte Ano, je pořízen záznam druhu položky vycházející ze záznamu druhu hlavičky a následně je zobrazeno okno opravy tohoto nového záznamu.

Jedná se o:

- druh s typem 2 (vydané faktury), kdy je možnost ihned založit shodný druh s typem 8 (vydané faktury položky)

- druh s typem 3 (přijaté faktury), kdy je možnost ihned založit shodný druh s typem 9 (přijaté faktury položky)

- druh s typem 4 (pokladna příjem), kdy je možnost ihned založit shodný druh s typem 10 (pokladna příjem položky)

- druh s typem 5 (pokladna výdej), kdy je možnost ihned založit shodný druh s typem 11 (pokladna výdej položky)

Kromě standardních funkcí přístupných nad seznamem číselníků (viz. kapitola Standardní funkce přístupné nad seznamem číselníků) jsou nad seznamem druhového členění přístupny ještě funkce Ctrl+F7 Výběr záznamů podle sloupce a Ctrl+Q Výběrové podmínky.

Příklad na druhové členění, evidenci a účtování záloh, plateb přijatých před uskutečněním zdanitelného plnění a daňového dokladu - konečného vyúčtování po uskutečnění zdanitelného plnění

Druhové členění pro zálohové faktury, kód ZA

Typ 2 Kód ZA

Úhrada BA ZA

Název Záloha, faktura vystavená

Zálohová faktura Zaškrtnuto

Typ 6 Kód ZA

Název Záloha, banka příjem

Účet 324 100

Typ 8 Kód ZA

Název položky Záloha, položky

Účet Nevyplňujeme, neúčtujeme

Druhové členění pro daňové doklady, které se musí vystavit v případě přijetí platby před uskutečněním zdanitelného plnění, kód VP

Typ 2 Kód VP

Úhrada BA Nevyplňujeme, bylo uhrazeno

Název Daňový doklad, platba přijatá předem

Přijatá platba Zaškrtnuto

Účet MD 378 100

Typ 8 Kód VP

Název položky Daňový doklad, platba přijatá předem, položky

Přijatá platba Zaškrtnuto

Druhové členění pro daňové doklady – konečné vyúčtování, na které bude odečtena jedna nebo více plateb přijatých předem, kód V1

Typ 2 Kód V1

Úhrada BA V1

Název Daňový doklad – konečné vyúčtování

Účet MD 311 100

Typ 6 Kód V1

Název Daňový doklad, banka příjem

Účet D 311 100

Typ 8 Kód V1

Název položky Daňový doklad , položky

Účet MD 604 100

Typ 8 Kód OV

Název položky Odečet zálohy , položky

Vyúčtování zálohy Zaškrtnuto

Účet DL 395 100 (základ daně z dokladu platba přijatá předem)

DL(2) 324 100 (záloha)

Evidence a účtování záloh, plateb přijatých před uskutečněním zdanitelného plnění a daňového dokladu - konečného vyúčtování po uskutečnění zdanitelného plnění

V účetnictví se musí používat druhové členění pro:

- zálohy (evidujeme v pohledávkách, případně v ostatních pohledávkách )

- daňové doklady, které se musí vystavit v případě přijetí platby před uskutečněním zdanitelného plnění (evidujeme v pohledávkách, případně v ostatních pohledávkách )

- daňové doklady - konečné vyúčtování (evidujeme v pohledávkách)

1.Zálohová faktura – vystavená

Zapíšeme do pohledávek, druh ZA má aktivní pole zálohová faktura, tj. neúčtujeme

2.Uhrazená záloha -platba přijatá předem, (bankovní doklady)

Zaúčtování MD 221100 59,50Kč / DAL 324100 59,50Kč

3.Daňový doklad – platba přijatá předem (pohledávky)

Při zapisování do pohledávek údaj celkem nevyplňujeme, hlavička a položka mají druh VP, v položce uvedeme základ daně a daň. Při ukládání dokladu program doplní:

- do údaje celkem částku ve výši daně,

- datum úhrady bude shodné s údajem splatno,

- v dokladu úhrady bude text PLATBA

4.Daňový doklad – platba přijatá předem, zaúčtování (kompletní doklady)

Zaúčtování MD 378100 9,50Kč / DAL 343219 9,50Kč

Účet 378100 program doplní z nadefinovaného číselníku druhového členění, druh VP (typ 2)

Účet 343219 program dosadí z nadefinovaného číselníku kódů DPH

5.Daňový doklad – konečné vyúčtování (pohledávky)

Položky obsahují základ daně (výnosy) a daň – druh V1 a odečet základu daně a daně z přijaté platby před uskutečněním zdanitelného plnění – druh OV.

6.Daňový doklad – konečné vyúčtování , č. 4003 (kompletní doklady)

Zaúčtování MD 311100 178,50Kč / k úhradě

DAL 604 100 200,00Kč výnosy

343 119 38,00Kč DPH k výnosům

395 100 -50,00Kč základ daně z platby přijaté předem

343 219 -9,50Kč daň z platby přijaté předem

395 100 50,00Kč základ daně z platby přijaté předem

324 100 -59,50Kč proúčtování přijaté zálohy

378 100 9,50Kč proúčtování jiné pohledávky

Konečné zůstatky účtů 343 219, 395 100, 324 100 a 378 100 jsou nulové.


Číselník Období

Tento číselník slouží k definici Období. Využijete ho při definování fiskálního období.

Jestliže chcete vést evidenci majetku v kalendářním období, pak vůbec s číselníkem období pracovat nemusíte, protože program si ho potřebnými obdobími plní automaticky. Jestliže ale budete chtít přejít na fiskální období, tak si v číselníku Období musíte toto období nadefinovat (tj. zadáte počáteční a koncové datum přechodného období) a nastavíte, že se jedná o období přechodné a fiskální. Následující období už si program opět bude generovat automaticky (vždy po provedení daňového odpisu se založí období následující, trvající 12 měsíců a jestliže předchozí období bylo označeno jako fiskální, tak i tomuto období se tento příznak přiřadí).

Číselník Období si můžete i sami nadefinovat na libovolný počet let dopředu - toho potom využijete při vytváření plánu daňových odpisů, protože program neumožní vytvořit plán daňových odpisů za období, která nejsou zadána v číselníku Období.

Program neumožní smazat či změnit období, ve kterém už byly provedeny daňové odpisy.


Pomocné práce

Pomocné práce zahrnují následující volby:

Hromadné rušení dlouhodobého majetku

Hromadné rušení drobného majetku

GDPR - ochrana osobních údajů

Prohlížení sestav

Tisk obálky

Přehled PSČ

Systémové informace

Archivace dat

Dearchivace dat

Indexace

Konfigurace

Konfigurace modulu

Systémová konfigurace

Firemní údaje

Definice tiskáren pro znakový tisk

Příprava zpracování v novém roce

Naprostá většina operací je shodná pro všechny programy Helios Red, proto jsou v dokumentaci k programu Majetek popsány pouze volby Hromadné rušení dlouhodobého majetku, Hromadné rušení drobného majetku, Konfigurace modulu a Příprava zpracování v novém roce. Popis všech ostatních voleb (které jsou shodné pro všechny programy Helios Red) naleznete v příručce Správa systému.


Hromadné rušení dlouhodobého majetku

Tato funkce slouží k definitivnímu zrušení karet dlouhodobého vyřazeného a dlouhodobého archivního majetku.

Jestliže tedy z hlavního menu vyberete Pomocné práce / Hromadné rušení dlouhodobého majetku, rozbalí se submenu,

ve kterém zvolíte, zda chcete zrušit jen karty majetku z archívu (tj. z volby Dlouhodobý majetek / Archív), nebo jen karty vyřazeného majetku (tj. karty dlouhodobého majetku, které byly vyřazeny pomocí funkce F8 Vyřazení karty) nebo zda chcete zrušit jak archivní tak vyřazený majetek.

Po zvolení některé volby se otevře okno Vymazat archív dlouhodobého majetku (případně Vymazat vyřazený dlouhodobý majetek, nebo případně Vymazat archív a vyřazený dlouhodobý majetek),

ve kterém zvolíte, ke kterému datu se má majetek vymazat. Po stisku tlačítka OK se zobrazí dotaz "Z archívu bude vymazán veškerý dlouhodobý majetek ke dni X včetně. Do tohoto data již nebude možné zobrazovat stav majetku. Opravdu vymazat? Ano Ne" (případně dotaz "Z evidence bude vymazán veškerý dlouhodobý majetek, vyřazený ke dni X včetně. Opravdu vymazat? Ano Ne?" nebo dotaz "Z archívu bude vymazán veškerý dlouhodobý majetek ke dni X včetně. Do tohoto data již nebude možné zobrazovat stav majetku. Z evidence bude vymazán veškerý dlouhodobý majetek vyřazený ke dni X včetně. Opravdu vymazat? Ano Ne"). Jestliže zvolíte Ano, provede se definitivní zrušení majetku (vyřazeného či archivního nebo obojího) k zadanému datu.

Z historie se nikdy nemažou záznamy ve kterých jsou zaznamenány odpisy. Informace o stavu majetku k datu odpisu zůstávají tedy zachovány i po spuštění této volby.


Hromadné rušení drobného majetku

Tato funkce slouží k definitivnímu zrušení karet drobného vyřazeného a drobného archivního majetku.

Funkce je obdobná jako funkce Pomocné práce / Hromadné rušení dlouhodobého majetku pouze s tím rozdílem, že pracuje s drobným majetkem ne s dlouhodobým.


Konfigurace modulu - záložka Dlouhodobý majetek

1.úroveň členění - jestliže toto pole zatrhnete, budete moci v dlouhodobém majetku používat 1.úroveň členění. Vpravo od tohoto zaškrtávacího pole máte možnost zapsat název pro 1.úroveň členění.

2.úroveň členění - jestliže toto pole zatrhnete, budete moci v dlouhodobém majetku používat 2.úroveň členění. Vpravo od tohoto zaškrtávacího pole máte možnost zapsat název pro 2.úroveň členění

Umístění 1 - jestliže toto pole zatrhnete, budete moci v dlouhodobém majetku používat číselník Umístění 1. Vpravo od tohoto pole máte možnost zapsat název pro umístění1.

Umístění 2 - jestliže toto pole zatrhnete, budete moci v dlouhodobém majetku používat číselník Umístění 2. Vpravo od tohoto pole máte možnost zapsat název pro umístění2.

Názvy 1. a 2.úrovně členění a umístění 1 a 2 jsou společné pro dlouhodobý i drobný majetek. Jejich změna provedená na libovolné záložce se projeví i na druhé záložce.

Odpovědné osoby - jestliže toto pole zatrhnete, budete moci na kartě dlouhodobého majetku používat odpovědné osoby, tj. na kartě dlouhodobého majetku na záložce Základní bude přístupné pole Odpovědná osoba.

Skupiny majetku - jestliže toto pole zatrhnete, budete moci na kartě dlouhodobého majetku používat členění na skupiny majetku, tj. na kartě dlouhodobého majetku na záložce Základní bude přístupné pole Skupina.

Účty - jestliže toto pole zatrhnete, budete moci na kartě dlouhodobého majetku používat účty, tj. na kartě dlouhodobého majetku na záložkách Základní a Účetní odpisy bude přístupné pole Kontace.

Automatické zvyšování inventárního čísla - jestliže zatrhnete toto pole, bude program při pořizování nové karty dlouhodobého majetku (pomocí funkce F4 Nová karta nebo F5 Kopie karty přístupných nad seznamem dlouhodobého majetku) automaticky doplňovat do pole Inv.č. číslo o 1 větší, než je dosud použité nejvyšší číslo (máte-li v řadě inventárních čísel některá čísla vynechána, nebudou brána v úvahu - např. jsou-li použita čísla 1,2,3 a 60, bude nabízené inventární číslo 61). Nabízené inventární číslo můžete samozřejmě přepsat.

Při vytváření inventárního čísla je brána v úvahu maska inventárního čísla definovaná v konfiguraci modulu na záložce Dlouhodobý majetek v poli Maska inventárního čísla.

Maska inventárního čísla - do tohoto pole zadáte masku, která se použije při vytváření inventárního čísla (karta dlouhodobého majetku, záložka Základní, pole Inv.č.) nové karty dlouhodobého majetku. Při definování masky musíte použít kromě číslic a písmen i zástupný znak "?". Tento zástupný znak pak bude při generování označení dokladu nahrazen právě jedním znakem z pořadového čísla dokladu.

Reinvestiční odpočet - pokud toto pole vyplníte, bude program u nově zadaného majetku doplňovat hodnotu reinvestičního odpočtu následovně:

- u odpisových skupin 1,2,3 a SKP 29.3 : 20%

- u odpisových skupin 1,2,3 a SKP 37.10, 37.20 nebo 29.24.1 : 15%

- u odpisových skupin 1,2,3 : 10%

- u ostatního majetku zde zadanou hodnotu

Jestliže nechcete tento odpočet využívat, nebo ho chcete ke každé kartě dopisovat individuálně, zapíšete do tohoto pole 0.

Datum pořízení - jestliže toto pole zatrhnete, bude na kartě dlouhodobého majetku na záložce Základní přístupné pole Datum pořízení

Datum pokračování - jestliže toto pole zatrhnete, bude na kartě dlouhodobého majetku na záložce Základní přístupné pole Datum pokr.. Jestliže toto pole nezatrhnete, bude pole Datum pokr. na kartě dlouhodobého majetku nepřístupné a program do něj vždy automaticky doplní datum zařazení dlouhodobého majetku do používání.

Podíl - jestliže toto pole zatrhnete, bude na kartě dlouhodobého majetku na záložce Základní přístupné pole Podíl. Jestliže toto pole nezatrhnete, bude na kartě dlouhodobého majetku na záložce Základní pole Podíl nepřístupné a program na kartu dlouhodobého majetku do pole Podíl automaticky vždy doplní 100%.

Vyřadit blokování - jestliže toto pole zatrhnete, bude vám umožněno opravovat odpisové skupiny, oprávky a vstupní cenu i u majetku, který již byl odepisován a budete moci nad kartou dlouhodobého majetku použít funkci F12 Oprava odpisů zpětně.

Datum posledního odpisu - do těchto polí se po provedení odpisu automaticky doplní datum konce období, pro které byl odpis proveden (zvlášť je zaznamenáno datum posledního účetního a zvlášť datum posledního daňového odpisu). Standardně jsou tato dvě pole nepřístupná, ale jestliže ve výjimečných případech potřebujete některý z těchto datumů změnit, zatrhnete pole Datum posledního odpisu, čímž se oba datumy zpřístupní a můžete provést potřebné změny.

Rozdílné vstupní ceny daňové a účetní - toto pole zatrhnete v tom případě, že chcete na kartách dlouhodobého majetku zadávat účetní vstupní ceny rozdílné od daňových vstupních cen. Jestliže toto zaškrtávací pole zatrženo nemáte, je pole Vstupní cena účetní (na kartě dlouhodobého majetku) nepřístupné a program do něj automaticky doplní daňovou vstupní cenu, kterou jste zadali na kartě dlouhodobého majetku v poli Vstupní cena daňová.

Odpisy u sazeb dle doby použití a leasingu - zvolíte, zda se u majetku, který je zařazen v odpisové skupině Z8 nebo RL bude používat měsíční či roční odepisování

Účetní odpisování

- Měsíční - jestliže vyberete toto přepínací pole, bude se provádět měsíční účetní odepisování

- Roční - jestliže vyberete toto přepínací pole, bude se provádět roční účetní odepisování

- V měsíci následujícím po zařazení - jestliže vyberete toto přepínací pole, bude při měsíčním účetním odepisování majetek účetně poprvé odepsán v měsíci následujícím po zařazení do používání (datum zařazení do používání je uvedeno na kartě dlouhodobého majetku na záložce Základní v poli Datum zařazení)

- V měsíci zařazení - jestliže vyberete toto přepínací pole, bude při měsíčním účetním odepisování majetek účetně poprvé odepsán v měsíci zařazení do používání (datum zařazení do používání je uvedeno na kartě dlouhodobého majetku na záložce Základní v poli Datum zařazení)

- Od data zařazení - jestliže vyberete toto přepínací pole, bude se výpočet účetních odpisů odvíjet od data zařazení (tj. od data zadaného na kartě dlouhodobého majetku na záložku Základní do pole Datum zařazení)

- Od data pokračování v použití - jestliže vyberete toto přepínací pole, bude se výpočet účetních odpisů odvíjet od data pokračování v odpisování (tj. od data zadaného na kartě dlouhodobého majetku na záložku Základní do pole Datum pokr.)

Text na inventární seznam - do tohoto pole zapíšete text, který chcete, aby se tisknul na konci každého inventárního seznamu (tj. na konci sestavy ve volbě Přehledy dlouhod. majetku / Seznam majetku). Aby se ale tento text tisknul, musíte mít ještě u příslušné sestavy v okně pro definování parametrů tisku zaškrtnuto pole Tisk textu.

Při generování EAN doplňovat nuly - máte možnost zvolit, zda chcete EAN při generování (pomocí funkce Alt+E Vygenerovat EAN z inventárního čísla přístupné nad výběrem karet majetku) doplnit nulami zprava či zleva.

Cesta k souborům podvojného účetnictví - pokud používáte modul Účetnictví od firmy Asseco Solutions a.s. a chcete zaúčtovávat odpisy, zadáte zde cestu k datovým souborům účetnictví. V případě, že tuto cestu neznáte, můžete spustit modul účetnictví a ve volbě Pomocné práce / Systémové informace je tato cesta vedena pod názvem Adresář s databázemi.

Druh - zadáte kód druhu dokladu, do kterého se má zaúčtování provést

Inv. znak - v tomto poli máte možnost nastavit prefix, který se přenese při účtování odpisů (Odpisy / Účtování odpisů) do pole Inv.znak v položkové části vzoru v účetnictví. (aby se tento přenos provedl, musíte mít v programu Účetnictví) v číselníku účtové osnovy (Číselníky / Účtový rozvrh / Účty) u příslušných účtů zatrženo zaškrtávací pole Inventarizovat.

Poslední rušení archívu....vyřazeného..... - zobrazuje se informace o tom, ke kterému dni bylo naposledy provedeno rušení archívu a ke kterému dni rušení vyřazeného majetku.

Odkazy:

Konfigurace modulu - záložka Drobný majetek

Konfigurace modulu - záložka Čtečka


Konfigurace modulu - záložka Drobný majetek

1.úroveň členění - jestliže toto pole zatrhnete, budete moci v drobném majetku používat 1.úroveň členění. Vpravo od tohoto zaškrtávacího pole máte možnost zapsat název pro 1.úroveň členění.

2.úroveň členění - jestliže toto pole zatrhnete, budete moci v drobném majetku používat 2.úroveň členění. Vpravo od tohoto zaškrtávacího pole máte možnost zapsat název pro 2.úroveň členění

Umístění 1 - jestliže toto pole zatrhnete, budete moci v drobném majetku používat číselník Umístění 1. Vpravo od tohoto pole máte možnost zapsat název pro umístění1.

Umístění 2 - jestliže toto pole zatrhnete, budete moci v drobném majetku používat číselník Umístění 2. Vpravo od tohoto pole máte možnost zapsat název pro umístění2.

Názvy 1. a 2.úrovně členění a umístění 1 a 2 jsou společné pro dlouhodobý i drobný majetek. Jejich změna provedená na libovolné záložce se projeví i na druhé záložce.

Odpovědné osoby - jestliže toto pole zatrhnete, budete moci na kartě drobného majetku používat odpovědné osoby, tj. na kartě drobného majetku na záložce Základní bude přístupné pole Odpovědná osoba.

Skupiny majetku - jestliže toto pole zatrhnete, budete moci na kartě drobného majetku používat členění na skupiny majetku, tj. na kartě drobného majetku na záložce Základní bude přístupné pole Skupina.

Účty - jestliže toto pole zatrhnete, budete moci na kartě drobného majetku používat účty, tj. na kartě drobného majetku na záložce Základní bude přístupné pole Účet.

Automatické zvyšování inventárního čísla - jestliže zatrhnete toto pole, bude program při pořizování nové karty drobného majetku (pomocí funkce F4 Nová karta nebo F5 Kopie karty přístupných nad seznamem drobného majetku) automaticky doplňovat do pole Inv.č. číslo o 1 větší, než je dosud použité nejvyšší číslo (máte-li v řadě inventárních čísel některá čísla vynechána, nebudou brána v úvahu - např. jsou-li použita čísla 1,2,3 a 60, bude nabízené inventární číslo 61). Nabízené inventární číslo můžete samozřejmě přepsat.

Při vytváření inventárního čísla je brána v úvahu maska inventárního čísla definovaná v konfiguraci modulu na záložce Drobný majetek v poli Maska inventárního čísla.

Maska inventárního čísla - do tohoto pole zadáte masku, která se použije při vytváření inventárního čísla (karta drobného majetku, záložka Základní, pole Inv.č.) nové karty drobného majetku. Při definování masky musíte použít kromě číslic a písmen i zástupný znak "?". Tento zástupný znak pak bude při generování označení dokladu nahrazen právě jedním znakem z pořadového čísla dokladu.

SKP - jestliže toto pole zatrhnete, budete moci na kartě drobného majetku používat členění dle SKP, tj. na kartě drobného majetku na záložce Základní bude přístupné pole SKP

Výrobní čísla - jestliže toto pole zatrhnete, budete moci na kartě drobného majetku zadávat výrobní čísla, tj. na kartě drobného majetku na záložce Základní bude přístupné pole Výrobní číslo.

Přenos skupiny do názvu drobného majetku - jestliže toto pole zatrhnete a současně máte v konfiguraci modulu na záložce Drobný majetek zatrženo i pole Skupiny majetku (tj. používáte na kartách drobného majetku skupiny majetku), tak při pořízení (funkce F4 Nová karta přístupná nad seznamem drobného majetku) nebo opravě (funkce F6 Oprava karty přístupná nad seznamem drobného majetku) záznamu o drobném majetku se přenese název skupiny majetku (zadaný na kartě drobného majetku do pole Skupina) do názvu majetku (pole Název), pokud je název majetku prázdný.

Text na inventární seznam - do tohoto pole zapíšete text, který chcete, aby se tisknul na konci každého inventárního seznamu

Při generování EAN doplňovat nuly - máte možnost zvolit, zda chcete EAN při generování (pomocí funkce Alt+E Vygenerovat EAN z inventárního čísla přístupné nad výběrem karet majetku) doplnit nulami zprava či zleva.

Poslední rušení: archívu ......., vyřazeného ....... - zobrazuje se informace o tom, ke kterému dni bylo naposledy provedeno rušení archívu a ke kterému dni rušení vyřazeného majetku.

Odkazy:

Konfigurace modulu - záložka Dlouhodobý majetek

Konfigurace modulu - záložka Čtečka


Konfigurace modulu - záložka Čtečka

Tato záložka slouží k nastavení komunikace se čtečkou čárových kódů.

sekce Dlouhodobý majetek:

Cesta k importovanému souboru - cesta k souboru s daty, které chcete do Majetku nahrát

Struktura importovaného souboru - vyberete, jakou strukturu má importovaný soubor

Cesta k programu pro import souboru ze čtečky

sekce Drobný majetek:

Cesta k importovanému souboru - cesta k souboru s daty, které chcete do Majetku nahrát

Struktura importovaného souboru - vyberete, jakou strukturu má importovaný soubor

Cesta k programu pro import souboru ze čtečky

Odkazy:

Konfigurace modulu - záložka Dlouhodobý majetek

Konfigurace modulu - záložka Drobný majetek


Příprava zpracování v novém roce

Tato volba umožňuje uživateli snadněji připravit modul Majetek na zpracování v novém roce.

Tuto volbu spustíte po vytvoření adresáře pro nový rok (modul Správa systému, volba Instalace / Instalace adresáře pro zpracování v novém roce).

Jestliže tuto volbu zvolíte, otevře se okno Příprava nového roku,

kde jsou přístupné dvě operace a to:

- import dat z minulého roku - stiskem tlačítka Provést (nacházejícího se v řádku dané operace) se provede naimportování dat modulu Majetek z adresáře minulého roku do adresáře připraveného pro nový rok. Tuto funkci spustíte po účetním odepsání k 31.12. starého roku (z důvodu exportu do modulu Účetnictví), daňový odpis starého roku může být proveden až v novém roce.

Po stisku tohoto tlačítka se otevře okno Import dat ze starého roku,

kde v poli Data a Číselníky jsou programem doplněny adresáře instalace z minulého roku. V případě, že žádný adresář není doplněn, můžete adresář zadat ručně. V sekci Data je seznam dat modulu Majetek. Všechny soubory, u nichž je zatrženo zaškrtávací pole se budou z minulého roku přenášet do adresáře pro nový rok. V sekci Číselníky je seznam společných číselníků. Zatrhnete zaškrtávací pole u těch číselníků, které chcete z minulého roku přenést do adresáře pro nový rok.

V modulu Majetek není možné zpracovávat oba roky současně. Je to z důvodu návaznosti, není např. možné spouštět výpočet účetních odpisů za první období nového roku, když ještě nebyl proveden odpis za poslední období předcházejícího roku.

Např.: pokud dojde k přípravě adresáře pro nový rok před účetním odepsání posledního období starého roku, převede se majetek v tomto stavu do nového roku. Musíte nejprve účetní odepsání ve starém roce dokončit, potom v novém roce provést Import dat a odepisovat v novém roce. Také nový majetek, který se má začít odepisovat až v novém roce můžete zapsat do starého roku, odpisy se ve starém roce neprovedou, protože se zohlední datum zařazení do odepisování. Majetek se pouze při importu přesune do nového roku spolu s ostatním. Pokud by jste ho zadali už do nového roku a potom spustili Import dat, zadaná data se přepíšou daty z loňského roku.

Po stisknutí tlačítka Importovat data se zobrazí dotaz "Přejete si načíst data z minulého roku? Data v této instalaci budou nahrazena daty podle výběru v seznamu datových tabulek. Ano Ne" Jestliže zvolíte Ano, tak se nejprve automaticky provede záloha dat. Jako výchozí adresář pro komprimovanou zálohu se použije adresář nastavený v systémové konfiguraci (volba Pomocné práce / Konfigurace / Systémová konfigurace, pole Adresář pro komprimované zálohování). Poté proběhne import dat a je spuštěna indexace programu. Pro spuštění dalšího kroku přípravy nového roku je nezbytné znovu zvolit Pomocné práce / Příprava zpracování v novém roce.

Po provedení importu dat se v okně Příprava nového roku automaticky zapíše do pole Stav operace "Proveden", do pole Datum provedení se doplní datum, kdy byl import proveden, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého byl import spuštěn.

- kontrola cest k ostatním modulům - stiskem tlačítka Provést (nacházejícího se v řádku dané operace) se zkontrolují cesty k modulům definovaným v konfiguraci modulu (konkrétně cesta k datům modulu Účetnictví). Jestliže cesta v konfiguraci modulu není zadána nebo je zadána absolutně, tak se zobrazí informace "Účetnictví - Cestu se nepodařilo ověřit" Po stisku tlačítka OK se zobrazí dotaz "Chcete spustit konfiguraci modulu a zkontrolovat cesty k návazným modulům? Ano Ne". Jestliže zvolíte Ano, otevře se okno konfigurace modulu programu Majetek, kde máte možnost zkontrolovat a případně opravit cestu k datům modulu Účetnictví.

Po provedení kontroly cest se v okně Příprava nového roku automaticky zapíše do pole Stav operace "zkontrolováno", do pole Datum provedení se doplní datum, kdy byla kontrola provedena, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého byla kontrola spuštěna.

- tlačítko Vymazat informace o uzávěrkových operacích - po stisku tohoto tlačítka se vymažou všechny informace z okna Příprava nového roku a stavy operací se nastaví na "Neproveden" případně "Nezkontrolováno", ale samotná operace se nevrátí zpět, tj. např. data už zůstanou naimportována, i když stav operace "import dat z minulého roku" vrátíte na hodnotu "Neprovedeno".


Práva v programu

V aplikaci Helios Red lze každému uživateli stanovit různá přístupová práva do různých programů aplikace Helios Red. Podrobnosti o přístupových právech naleznete v příručce Správa systému v kapitole Definice uživatelů. V následující tabulce je uvedeno, které operace v programu Majetek mohou provádět uživatelé s přístupovými právy 1, 2, 3 (uživatel s právem 4 nemá do programu přístup).

Práva uživatelů jsou následující:

1 - právo správce - dovoluje neomezený přístup

2 - běžný uživatel - dovoluje vstup dat od pořízení až po aktualizaci

3 - jen pro čtení - omezuje uživatele pouze na přístup k výstupům

4 - bez práva přístupu nedovoluje vůbec práci s modulem

Oblast / Operace | Právo 1 | Právo 2 | Právo 3
ČÍSELNÍKY | Ano | Ano | Ano
Nový záznam číselníku | Ano | Ano | Ne
Oprava záznamu číselníku | Ano | Ano | Ne
Zrušení záznamu číselníku | Ano | Ne | Ne
Umístění 1 | Ano | Ano | Ano
Umístění 2 | Ano | Ano | Ano
Odpovědné osoby | Ano | Ano | Ano
Import z osobních karet | Ano | Ano | Ne
Způsoby pořízení | Ano | Ano | Ano
Způsoby vyřazení | Ano | Ano | Ano
Účtování o dlouhodobém majetku | Ano | Ano | Ano
Účty drobného majetku | Ano | Ano | Ano
Skupiny majetku | Ano | Ano | Ano
Odpisové skupiny | Ano | Ano | Ano
SKP | Ano | Ano | Ano
DLOUHODOBÝ MAJETEK | Ano | Ano | Ano
Karta dlouhodobého majetku | Ano | Ano | Ano
Nová karta, kopie karty | Ano | Ano | Ne
Oprava karty (včetně poznámky) | Ano | Ano | Ne
Vyřazení majetku | Ano | Ano | Ne
Zrušení karty majetku | Ano | Ne | Ne
Změna inventárního čísla | Ano | Ne | Ne
Hromadná změna v majetku | Ano | Ne | Ne
Plán odpisů | Ano | Ano | Ne
Vložení odpisů | Ano | Ne | Ne
Oprava odpisů | Ano | Ne | Ne
Přepočet odpisů | Ano | Ne | Ne
Ukončený leasing | Ano | Ano | Ne
Přerušení odpisů | Ano | Ne | Ne
Tisk karty, souhrnné informace | Ano | Ano | Ano
Připojené dokumenty | Ano | Ano | Ne
Historie dokladu | Ano | Ano | Ne
Výběry z dlouhodobého majetku | Ano | Ano | Ano
Kontrola přerušení odpisů | Ano | Ano | Ano
Archív dlouhodobého majetku | Ano | Ano | Ano
DROBNÝ MAJETEK | Ano | Ano | Ano
Karta drobného majetku | Ano | Ano | Ano
Nová karta, kopie karty | Ano | Ano | Ne
Oprava karty (včetně poznámky) | Ano | Ano | Ne
Vyřazení (včetně částečného) | Ano | Ano | Ne
Zrušení karty majetku | Ano | Ne | Ne
Změna inventárního čísla | Ano | Ne | Ne
Hromadná změna v majetku | Ano | Ne | Ne
Tisk karty, souhrnné informace | Ano | Ano | Ano
Připojené dokumenty | Ano | Ano | Ne
Historie dokladu | Ano | Ano | Ne
Výběry z drobného majetku | Ano | Ano | Ano
Import z výdejky | Ano | Ano | Ne
Archív drobného majetku | Ano | Ano | Ano
ODPISY | Ano | Ano | Ano
Plán odpisů | Ano | Ano | Ne
Odepsání | Ano | Ano | Ne
Dodatečný odpis | Ano | Ne | Ne
Účtování odpisů | Ano | Ano | Ne
Zrušení odpisů | Ano | Ne | Ne
Zrušení dodatečného odpisu | Ano | Ne | Ne
POMOCNÉ PRÁCE | Ano | Ano | Ano
Hromadné rušení dlouhodobého majetku | Ano | Ano | Ano
Archív dlouhodobého majetku | Ano | Ne | Ne
Vyřazený dlouhodobý majetek | Ano | Ne | Ne
Hromadné rušení drobného majetku | Ano | Ano | Ano
Archív drobného majetku | Ano | Ne | Ne
Vyřazený drobný majetek | Ano | Ne | Ne
Konfigurace modulu | Ano | Ano | Ano
Nastavení konfigurace dlouhod. majetku | Ano | Ne | Ne
Nastavení konfigurace drobného majetku | Ano | Ne | Ne
PŘEHLEDY DLOUHODOBÉHO MAJETKU | Ano | Ano | Ano
Seznam majetku | Ano | Ano | Ano
Přehled dle SKP | Ano | Ano | Ano
Přírůstky | Ano | Ano | Ano
Technické zhodnocení | Ano | Ano | Ano
Vyřazený majetek | Ano | Ano | Ano
Reinvestiční odpočet | Ano | Ano | Ano
Odpisy | Ano | Ano | Ano
Přerušení odpisů | Ano | Ano | Ano
Souhrn pro účetnictví | Ano | Ano | Ano
PŘEHLEDY DROBNÉHO MAJETKU | Ano | Ano | Ano
Seznam majetku | Ano | Ano | Ano
Přírůstky | Ano | Ano | Ano
Vyřazený majetek | Ano | Ano | Ano


Charakteristika programu

Modul Manažerské vyhodnocování umožňuje pracovat s daty Helios Red a to i za více roků zpětně. Zpracovává data z těchto oblastí: Nákupy a prodeje (data se berou z modulu Skladová evidence), Pohledávky a závazky (data se berou z modulu Účetnictví), Náklady a výnosy (data se berou z modulu Účetnictví) a Mzdy (data se berou z modulu Mzdová evidence). Tento modul má sloužit vedoucím pracovníkům k vyhodnocování různých ukazatelů potřebných pro rozhodování a plánování (např. mzdové náklady za střediska, porovnání prodeje výrobků v průběhu roku za posledních X let, náklady na určitou zakázku od zahájení práce na zakázce až po její ukončení apod.)

Pro každou z uvedených 4 oblastí jsou předdefinované systémové pohledy na data (systémové definice), ale uživatel má možnost vytvářet si i svoje uživatelské definice. Každá systémová definice i každá uživatelská definice se zobrazí jako jedna položka submenu pro danou oblast. Pomocí definice přístupových práv (nastavuje se v konfiguraci modulu pro každou definici) se může zakázat přístup do jednotlivých definic, pak se daná definice nebude nabízet ani v menu.

S daty získanými dle jednotlivých definic lze pracovat po zvolení příslušné položky submenu (jak už bylo řešeno výše, pro každou definici se vytváří samostatná položka v submenu). Data se zobrazí v seznamu záznamů a lze je ještě dále filtrovat, tisknout, využít generátor sestav, lze nadefinovat a vytisknout grafy, data lze vyexportovat do Excelu, do PDF, do Wordu, do TXT. S využitím Rozšířeného nastavení seznamu záznamů lze nastavit vzhled gridu, zvýraznění některých hodnot, nadefinovat vlastní výpočtové sloupce.

V konfiguraci modulu si uživatel definuje cesty k potřebným datům (modul Účetnictví, Skladová evidence, Mzdová evidence) za roky, které ho zajímají.

Stejně jako u všech ostatních modulů je i v modulu Manažerské vyhodnocování k dispozici celá řada standardních funkcí jako je definice přístupových práv, generátor sestav, editor tiskových sestav, definice tiskáren pro znakový tisk, zálohování dat, systémová konfigurace a další.


Spolupráce s jinými programy aplikace Helios Red

Modul Manažerské vyhodnocování úzce spolupracuje s ostatními moduly aplikace Helios Red (konkrétně s moduly Skladová evidence, Účetnictví a Mzdová evidence). Veškerá data jsou do modulu načtena právě z výše jmenovaných modulů.


Rozmístění na pevném disku

Popis rozmístění souborů aplikace Helios Red naleznete v příručce Ekonomický informační systém Helios Red (kapitoly Hlavní adresář Helios_Red.RR, Složka Backup, Složka Cisel, Složka Graphics, Složka Reports, Složka System, Složky dat modulů, Systémová složka Windows).

Dále budou uvedeny pouze soubory, které se týkají modulu Manažerské vyhodnocování.


Podadresář datových souborů

C:\LCS\Helios_Red.RR\MV

Při instalaci modulu Manažerské vyhodnocování bude vytvořen podadresář, ve kterém budou uloženy databázové soubory, sloužící výhradně pro modul Manažerské vyhodnocování. Název tohoto podadresáře (standardně MV) můžete při instalaci změnit, ale nedoporučujeme to. Adresář bude obsahovat soubory:

v_cesty.dbf, v_cesty.fpt - seznam nadefinovaných cest

v_mzdy.dbf - základní tabulka dat nahraných z modulů Mzdová evidence

v_np.dbf - základní tabulka dat nahraných z modulů Skladová evidence

v_nv.dbf - základní tabulka dat nahraných z modulů Účetnictví pro oblast Náklady a výnosy

v_partn.dbf - číselník partnerů získaný z instalací uvedených v definici cest

v_protok.dbf, v_protok.fpt - protokol se záznamem průběhu načtení dat

v_pz.dbf - základní tabulka dat nahraných z modulů Účetnictví pro oblast Pohledávky a závazky

v_stred.dbf - číselník 1. úrovně členění získaný z instalací uvedených v definici cest

v_stred2.dbf - číselník 2. úrovně členění získaný z instalací uvedených v definici cest

v_tabul.dbf, v_tabul.fpt - seznam systémových a uživatelských definic

mv.ini - konfigurační soubor, obsahuje parametry modulu a výchozí nastavení


Přípravné práce

První činností, kterou byste se měli po nainstalování a prvním spuštění modulu zabývat, je zkontrolování a nastavení systémové konfigurace a konfigurace modulu. V konfiguraci modulu se nastavují parametry, které ovlivňují chování modulu, jako například cesty k ostatním modulům pro aktuální rok a pro roky minulé, uživatelské definice (definice uživatelských pohledů na data). Podrobný popis nastavení konfigurace modulu k modulu Manažerské vyhodnocování naleznete v kapitole Konfigurace modulu. Nastavení systémové konfigurace je popsáno v příručce Správa systému v kapitole Systémová konfigurace.


Popis a ovládání programu

V následujících kapitolách si popíšeme podrobně jednotlivé volby v menu a submenu a řekneme si, co lze pomocí jednotlivých voleb provádět.

Nákupy a prodeje

Nákupy

Prodeje

Pohledávky a závazky

Pohledávky

Závazky

Náklady a výnosy

Náklady a výnosy

Mzdy

Mzdy

Číselníky

1. úroveň členění

2. úroveň členění

Partneři

Pomocné práce

Načtení dat

Prohlížení sestav

Tisk obálky

Přehled PSČ

Systémové informace

Archivace dat

Dearchivace dat

Indexace

Konfigurace

Konfigurace modulu

Systémová konfigurace

Firemní údaje

Definice tiskáren pro znakový tisk

Příprava zpracování v novém roce

Nápověda

Dokumentace Helios Red

Dokumentace modulu'

Poslední změny v modulu

Dotaz na hotline

WWW stránky produktu

O programu

Konec

Konec programu

Nový uživatel


Nákupy a prodeje

Tato funkce umožňuje sledovat a rozebírat nákupy a prodeje z různých pohledů.

Jestliže tedy z hlavního menu vyberete volbu Nákupy a prodeje, zobrazí se menu, které bude obsahovat tyto položky:

Jestliže už jste si ve volbě Pomocné práce / Konfigurace modulu nadefinovali pro tuto oblast nějaké uživatelské pohledy, pak menu bude ještě obsahovat tyto vámi nadefinované pohledy (zobrazí se hned za základními tabulkami, tj. mezi základními a systémovými).

Po zvolení konkrétní položky menu se otevře okno se seznamem záznamů. Jestliže jste zvolili Nákupy a prodeje / Nákupy, zobrazí se seznam všech nákupů načtených dle cest zadaných na záložce Cesty v Konfiguraci úlohy (obdobně tak, jestliže zvolíte Nákupy a prodeje / Prodeje). Tyto dvě volby zobrazují tzv. základní tabulky, tj. zobrazují všechna data dle cest zadaných na záložce Cesty v Konfiguraci úlohy. Další tři volby Nákupy a prodeje / Zisk, Nákupy a prodeje / Zisk za partnera, Nákupy a prodeje / Vývoj nákupů jsou tzv. systémové definice, tj. definice dodávané společností Asseco Solutions a.s.

Systémová definice Zisk porovnává zisk z jednotlivých výrobků za jednotlivé roky.

Systémová definice Zisk za partnera zobrazuje zisk jednotlivých partnerů za jednotlivé měsíce.

Systémová definice Vývoj nákupů zobrazuje součet příjmů (nákupních cen) za jednotlivé měsíce.

Pro práci se záznamy jsou nad seznamem dokladů k dispozici tyto funkce:

F10 Tisk seznamu - tato funkce slouží k tisku seznamu dokladů. Otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupný i generátor sestav.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.


Pohledávky a závazky

Tato funkce umožňuje sledovat a vyhodnocovat nákupy a prodeje z různých pohledů.

Jestliže tedy z hlavního menu vyberete volbu Pohledávky a závazky, zobrazí se menu, které bude obsahovat tyto položky:

Jestliže už jste si ve volbě Pomocné práce / Konfigurace modulu nadefinovali pro tuto oblast nějaké uživatelské pohledy, pak menu bude ještě obsahovat tyto vámi nadefinované pohledy (zobrazí se hned za základními tabulkami, tj. mezi základními a systémovými).

Po zvolení konkrétní položky menu se otevře okno se seznamem záznamů. Jestliže jste zvolili Pohledávky a závazky / Pohledávky, zobrazí se seznam všech pohledávek načtených dle cest zadaných na záložce Cesty v Konfiguraci úlohy (obdobně tak, jestliže zvolíte Pohledávky a závazky / Závazky). Tyto dvě volby zobrazují tzv. základní tabulky, tj. zobrazují všechna data dle cest zadaných na záložce Cesty v Konfiguraci úlohy. Další tři volby Pohledávky a závazky / Pohledávky vs po splatnosti, Pohledávky a závazky / Přírůstek a úhrady pohledávek, Pohledávky a závazky / Přírůstek a úhrady závazků, jsou tzv. systémové definice, tj. definice dodávané společností Asseco Solutions a.s.

Systémová definice Pohledávky vs po splatnosti zobrazuje součet pohledávek a součet pohledávek po splatnosti za jednotlivé partnery po čtvrtletích.

Systémová definice Přírůstek a úhrady pohledávek zobrazuje přírůstek a úhrady pohledávek jednotlivých partnerů po čtvrtletích.

Systémová definice Přírůstek a úhrady závazků zobrazuje přírůstek a úhrady závazků jednotlivých partnerů po čtvrtletích.

Pro práci se záznamy jsou nad seznamem dokladů k dispozici tyto funkce:

F10 Tisk seznamu - tato funkce slouží k tisku seznamu dokladů. Otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupný i generátor sestav.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.


Náklady a výnosy

Tato funkce umožňuje sledovat a vyhodnocovat náklady a výnosy z různých pohledů.

Jestliže tedy z hlavního menu vyberete volbu Náklady a výnosy, zobrazí se menu, které bude obsahovat tyto položky:

Jestliže už jste si ve volbě Pomocné práce / Konfigurace modulu nadefinovali pro tuto oblast nějaké uživatelské pohledy, pak menu bude ještě obsahovat tyto vámi nadefinované pohledy (zobrazí se hned za základními tabulkami, tj. mezi základními a systémovými).

Po zvolení konkrétní položky menu se otevře okno se seznamem záznamů. Jestliže jste zvolili Náklady a výnosy / Náklady a výnosy, zobrazí se seznam všech nákladů a výnosů načtených dle cest zadaných na záložce Cesty v Konfiguraci úlohy. Tato volba zobrazuje tzv. základní tabulku, tj. zobrazuje všechna data dle cest zadaných na záložce Cesty v Konfiguraci úlohy. Další dvě volby Náklady a výnosy / Vývoj zisku po měsících, Náklady a výnosy / Vývoj zisku po čtvrtletích, jsou tzv. systémové definice, tj. definice dodávané společností Asseco Solutions a.s.

Systémová definice Vývoj zisku po měsících zobrazuje obrat strany MD a obrat strany DAL po měsících.

Systémová definice Vývoj zisku po čtvrtletích zobrazuje obrat strany MD a obrat strany DAL po čtvrtletích.

Pro práci se záznamy jsou nad seznamem dokladů k dispozici tyto funkce:

F10 Tisk seznamu - tato funkce slouží k tisku seznamu dokladů. Otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupný i generátor sestav.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.


Mzdy

Tato funkce umožňuje sledovat a vyhodnocovat mzdové náklady z různých pohledů.

Jestliže tedy z hlavního menu vyberete volbu Mzdy, zobrazí se menu, které bude obsahovat tyto položky:

Jestliže už jste si ve volbě Pomocné práce / Konfigurace modulu nadefinovali pro tuto oblast nějaké uživatelské pohledy, pak menu bude ještě obsahovat tyto vámi nadefinované pohledy (zobrazí se hned za základními tabulkami, tj. mezi základními a systémovými).

Po zvolení konkrétní položky menu se otevře okno se seznamem záznamů. Jestliže jste zvolili Mzdy / Mzdy, zobrazí se seznam všech mzdových nákladů načtených dle cest zadaných na záložce Cesty v Konfiguraci úlohy. Tato volba zobrazuje tzv. základní tabulku, tj. zobrazuje všechna data dle cest zadaných na záložce Cesty v Konfiguraci úlohy. Další volba Mzdy / Mzdové náklady je tzv. systémová definice, tj. definice dodávaná společností Asseco Solutions a.s.

Systémová definice Mzdové náklady zobrazuje měsíční součty hrubých mezd, pojistného a mzdových nákladů za jednotlivá střediska a zakázky.

Pro práci se záznamy jsou nad seznamem dokladů k dispozici tyto funkce:

F10 Tisk seznamu - tato funkce slouží k tisku seznamu dokladů. Otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupný i generátor sestav.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.


Číselník 1. úrovně členění

Všechny číselníky v modulu Manažerské vyhodnocování jsou uloženy v adresáři s daty Manažerského vyhodnocování, tj. slouží jen pro modul Manažerské vyhodnocování. Nejsou tedy umístěny ve společném adresáři Cisel. Je to z toho důvodu, že v číselnících modulu Manažerské vyhodnocování jsou uložena data ze všech cest k číselníkům, které máte uvedeny v Konfiguraci modulu na záložce Cesty.

Uživatel nemá možnost tento číselník modifikovat (opravovat data, přidávat nové záznamy, mazat záznamy). Je přístupná pouze funkce F10 Tisk seznamu, která vytiskne seznam záznamů číselníku. Po vybrání této funkce se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. S využitím generátoru sestav si můžete vytvořit i vlastní tiskové výstupy.


Číselník 2. úrovně členění

Všechny číselníky v modulu Manažerské vyhodnocování jsou uloženy v adresáři s daty Manažerského vyhodnocování, tj. slouží jen pro modul Manažerské vyhodnocování. Nejsou tedy umístěny ve společném adresáři Cisel. Je to z toho důvodu, že v číselnících modulu Manažerské vyhodnocování jsou uložena data ze všech cest k číselníkům, které máte uvedeny v Konfiguraci modulu na záložce Cesty.

Uživatel nemá možnost tento číselník modifikovat (opravovat data, přidávat nové záznamy, mazat záznamy). Je přístupná pouze funkce F10 Tisk seznamu, která vytiskne seznam záznamů číselníku. Po vybrání této funkce se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. S využitím generátoru sestav si můžete vytvořit i vlastní tiskové výstupy.


Číselník Partnerů

Všechny číselníky v modulu Manažerské vyhodnocování jsou uloženy v adresáři s daty Manažerského vyhodnocování, tj. slouží jen pro modul Manažerské vyhodnocování. Nejsou tedy umístěny ve společném adresáři Cisel. Je to z toho důvodu, že v číselnících modulu Manažerské vyhodnocování jsou uložena data ze všech cest k číselníkům, které máte uvedeny v Konfiguraci modulu na záložce Cesty.

Uživatel nemá možnost tento číselník modifikovat (opravovat data, přidávat nové záznamy, mazat záznamy). Je přístupná pouze funkce F10 Tisk seznamu, která vytiskne seznam záznamů číselníku. Po vybrání této funkce se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. S využitím generátoru sestav si můžete vytvořit i vlastní tiskové výstupy.


Pomocné práce

Pomocné práce zahrnují následující volby:

Načtení dat

GDPR - ochrana osobních údajů

Prohlížení sestav

Tisk obálky

Přehled PSČ

Systémové informace

Archivace dat

Dearchivace dat

Indexace

Konfigurace

Konfigurace modulu

Systémová konfigurace

Firemní údaje

Definice tiskáren pro znakový tisk

Příprava zpracování v novém roce

Naprostá většina operací je shodná pro všechny programy Helios Red, proto jsou v dokumentaci k programu Manažerské vyhodnocování popsány pouze volby Konfigurace modulu a Příprava zpracování v novém roce. Popis všech ostatních voleb (které jsou shodné pro všechny programy Helios Red) naleznete v příručce Správa systému.


Načtení dat

Tato volba slouží k načtení za jednotlivé oblasti do modulu Manažerské vyhodnocování (načtou se data do základních tabulek a z nich pak i data do systémových a uživatelských tabulek).

Jestliže tedy z hlavního menu zvolíte Pomocné práce / Načtení dat, zobrazí se okno Načtení dat,

kde zatrhnete oblasti, za které chcete data načítat a v případě, že nechcete načíst data za všechny roky zadané v konfiguraci úlohy (volba Pomocné práce / Konfigurace / Konfigurace modulu, záložka Cesty k datům), tak zatrhnete příslušné zaškrtávací pole Pouze od období a vyberete, za jak dlouhé období se mají data načíst.

V poli Data byla naposledy načtena vidíte datum, kdy bylo načtení dat pro příslušnou oblast spuštěno naposledy.

Pomocí tlačítka Zobrazení protokolu si můžete nechat zobrazit protokol informující o průběhu načítání dat.

Pomocí tlačítka Nastav. autom. spuštění můžete nastavit parametry automatického spuštění a načítání dat pak nechat spouštět automaticky třeba v noci.


Vymazání dat

Tato volba umožní vymazat všechna data základních, systémových a uživatelských tabulek. Jestliže tedy z hlavního menu vyberete Pomocné práce / Vymazání dat, zobrazí se okno Vymazání dat,

ve kterém zatrhnete ty oblasti, ve kterých chcete vymazat všechna data ze základních, systémových a uživatelských tabulek. Po stisknutí tlačítka OK se provede samotné vymazání.


Konfigurace modulu - záložka Cesty

Na této záložce je tabulka, která obsahuje seznam cest k instalacím Helios Red, ze kterých chcete načítat data.

Seznam funkcí přístupných nad tabulkou cest:

F4 Nová cesta - tato funkce slouží k přidání nové cesty do tabulky cest. Jestliže funkci zvolíte, otevře se okno Cesty k datům Helios Red

Popis polí okna Cesty k datům Helios Red:

Název - máte možnost zadat slovní označení pro tuto cestu

Cesta k hlavnímu adresáři Helios Red - zadáte cestu k hlavnímu adresáři Helios Red, ze kterého chcete načítat data

V této cestě jsou data v rozmezí - zadáte, pro jaký rok jsou data v daném adresáři aplikace. Standardně budete zadávat od 1. 1. do 31. 12., jen v případě, že používáte fiskální rok, tak zadáte začátek a konec fiskálního roku.

následující cesty (Cesta k číselníkům, Cesta k datům Účetnictví, Cesta k datům Skladová evidence zásob, Cesta k datům Mzdové evidence) se v případě standardní instalace předvyplní sami. Jestliže se tak nestane, vyplňte cesty k jednotlivým adresářům ručně)

Načítat data pro oblast - zadáte, pro jaké oblasti se má tato cesta brát v úvahu při načítání dat (volba Pomocné práce / Načtení dat)

F6 Oprava cesty - slouží k opravě již zadané cesty

F8 Zrušení cesty - slouží ke zrušení již zadané cesty

Data pro oblast Nákupy a prodeje se načítají z modulů Skladová evidence, konkrétně z příjemek a výdejek.

Data pro oblast Pohledávky a závazky se načítají z modulů Účetnictví, konkrétně hlaviček knih pohledávek a závazků a položek úhrad z účetního deníku.

Data pro oblast Náklady a výnosy se načítají z modulů Účetnictví, konkrétně z položek účetního deníku.

Data pro oblast Mzdy se načítají z modulů Mzdová evidence, konkrétně ze mzdových záznamů. Načítají se jen data z uzavřených období. Při načítání dat z více datových adresářů (instalací pro více let) se přednostně zpracuje poslední (nejnovější) adresář. Pokud tam jsou všechna požadovaná data (i z předchozích let), další adresáře se již nezpracovávají. Vychází se z předpokladu, že data shodných období jsou ve všech adresářích shodná.

Příklad načtení do oblasti Mzdy:

- je požadováno načtení dat od období 1/2007

- jsou nastaveny cesty k adresářům roků 2007-2010

- v adresáři roku 2010 je aktuální (zpracovávané) období 6/2010

- v adresáři roku 2010 byla ponechána i data let 2009 a 2008, data do 12/2007 byla vymazána

- v adresáři roku 2009 byla ponechána i data let 2008 a 2007, data do 12/2006 byla vymazána

Program načte data 1/2008 – 5/2010 z adresáře roku 2010 a data 1/2007-12/2007 z adresáře roku 2009, ostatní adresáře nepoužije.

Odkazy:

Konfigurace úlohy - záložka Nákupy a prodeje

Konfigurace úlohy - záložka Pohledávky a závazky

Konfigurace úlohy - záložka Náklady a výnosy

Konfigurace úlohy - záložka Mzdy


Konfigurace modulu - záložka Nákupy a prodeje

Na této záložce jsou nadefinovány systémové tabulky a uživatelem definované tabulky.

V sekci Systémové tabulky jsou systémové tabulky pro oblast Nákupy a prodeje definované společností Asseco Solutions.

V sekci Uživatelem definované tabulky máte možnost si nadefinovat své vlastní uživatelské definice. A to buď tak, že zkopírujete některou systémovou definici (funkce F5 Uložit jako...) a upravíte si ji k obrazu svému nebo si přímo vytvoříte definici novou (funkce F4 Nová definice).

Seznam funkcí přístupných nad tabulkou systémových definic:

F5 Uložit jako... - tato funkce umožní vytvořit kopii systémové definice a uložit ji jako definici uživatelskou, kterou posléze můžete upravovat. Jestliže tuto funkci zvolíte otevře se okno Název tabulky,

kam zadáte, pod jakým názvem se má kopie systémové definice uložit. Po stisku tlačítka OK se definice uloží mezi uživatelské definice.

Nastavení práv - tato funkce vám umožňuje nastavit přístupová práva k jednotlivým definicím. Kurzor umístíte na řádek s definicí, u které chcete práva nastavit a stisknete tlačítko Nastavení práv. Tím se otevře okno

Vyberete jedno z přepínacích polí:

Výchozí nastavení práv pro tuto oblast - jestliže vyberete toto přepínací pole, bude pro danou definici platit nastavení práv definované v modulu Správa systému ve volbě Uživatelé / Definice uživatelů, funkce F9 Nastavení práv.

Vlastní nastavení práv pro tuto definici - toto přepínací pole zatrhnete, jestliže chcete pro jednotlivé uživatele nastavit přístup přímo k dané definici. Poté zatrhnete zaškrtávací pole u jmen těch uživatelů, u kterých chcete, aby se definice nabízela v menu.

Tuto definici nenabízet - toto pole zatrhnete, jestliže chcete, aby se daná definice nezobrazovala v menu pro žádného uživatele

Seznam funkcí přístupných nad tabulkou uživatelských definic:

F4 Nová definice - tato funkce slouží k přidání nové uživatelské definice. Jestliže funkci zvolíte, otevře se okno Definice nová/editace

Popis polí okna Definice nová/editace:

Všechny sloupce - seznam všech sloupců, které můžete zařadit do vytvářené definice. Popis jednotlivých sloupců je uveden níže.

Vybrané sloupce - seznam sloupců, které chcete zařadit do vytvářené definice. Pole ze sekce Všechny sloupce do sekce Vybrané sloupce přemístíte buď pomocí šipek nebo dvojitým stisknutím levého tlačítka myši nad údajem, který chcete přesunout

Uživatelský název vytvářeného pohledu - zadáte název vytvářené definice. Pod tímto názvem se pak bude definice nabízet v menu

Řadit podle sloupce - máte možnost vybrat sloupec, podle kterého bude seznam záznamů setříděn

Data seskupit - nejmenší časovou jednotkou m manažerském vyhodnocování je měsíc. to znamená, že data jsou seskupena po měsících. Pomocí přepínacích polí Po čtvrtletích, Po rocích máte možnost tyto časové úseky ještě zvětšit a seskupovat data po kvartálech či po rocích.

Porovnat data podle - funkci tohoto pole si nejlépe vysvětlíme na příkladě. Předpokládejme, že máte data za poslední tři roky a chcete zjistit roční vývoj hrubých mezd dle středisek. Do pole Vybrané sloupce zařadíte sloupec Hrubé mzdy a související náklady a sloupec Středisko. Sloupec Období už tam je zařazen automaticky. V sekci Data seskupit vyberete přepínací pole Po rocích. Pak zatrhnete pole Porovnat data podle:, čímž se zpřístupní pole, ve kterém vyberete, podle jakého sloupce se má porovnávat. Vyberete pole Období. Seznam záznamů vytvořený na základě takovéto definice bude zobrazovat sloupec Středisko a protože jsme si řekli, že předpokládáme data za tři roky, tak kromě střediska bude obsahovat i další při sloupce - sloupec hrubých mezd za každý rok. Seznam záznamů bude vypadat takto:

V případě, že byste v definici nezatrhli Porovnat data podle, tak by seznam záznamů vypadal takto:

A kdybyste zvolili Data seskupit po měsících a zatrhli Porovnat data podle:,vybrali sloupec Období a zvolili Porovnávat roky, tak by seznam záznamů vypadal takto:

V případě, že byste zvolili Porovnat měsíce tak takto:

Uživatelský název sloupce - máte možnost zadat pro každý sloupec název, který se zobrazí v seznamu záznamů. Využijete například, jestliže data seskupíte po čtvrtletích. Pak u sloupce Období asi budete chtít v seznamu záznamů zobrazovat název Čtvrtletí.

Ostatní zobrazovaná pole už se liší podle toho, na jakém sloupci v sekci Vybrané sloupce máte umístěn kurzor.

Pro numerické údaje se zobrazují tato pole:

Pro textové údaje se zobrazují tato pole:

Pole Podle sloupce jen filtrovat, ale nezobrazovat ho zatrhnete v tom případě, že chcete, aby se podle daného sloupce data jen odfiltrovala, ale tento sloupec se ve výsledné uživatelské tabulce nezobrazil.

Pro datumové údaje se zobrazují tato pole:

Po stisku tlačítka OK se zobrazí dotaz "Přejete si do tabulky načíst okamžitě data? Ano Ne". Jestliže zvolíte Ano, tabulka se okamžitě naplní daty na základě dat v základní tabulce a dle podmínek a filtrů zadaných v ukládané definici. Jestliže zvolíte Ne, tabulka zůstane prozatím prázdná a daty se naplní až při spuštění volby Pomocné práce / Načtení dat.

F6 Oprava definice - slouží k opravě již zadané definice

F8 Zrušení definice - slouží ke zrušení již zadané definice

F5 Kopie definice - pomocí této funkce vytvoříte kopii uživatelské definice a uložíte ji pod zadaným názvem

Popis jednotlivých sloupců, které můžete v definici nákupu a prodeje použít:

Období - jestliže nezvolíte jinak, je obdobím měsíc

Typ pohybu - příjem nebo výdej

Sklad – kód skladu

Číslo skladové karty

další údaje ze skladové karty (Název skladové karty, Skupina skladových karet, Číslo dodavatel ze skladové karty)

údaje z číselníku Partnerů o dodavateli ze skladové karty (Název partnera, Druhá část názvu partnera, IČ, DIČ, Zástupce, Ulice partnera, Obec partnera, PSČ partnera, Telefon partnera, Fax partnera, Stát partnera, Kód 1. skupiny partnera, Kód 2. skupiny partnera, Kód 3. skupiny partnera, Aktuální závazky, Aktuální pohledávky, Pohledávky, Závazky, E-mail partnera, WWW partnera, Typ partnera, Mobil)

další údaje ze skladové karty (Umístění 1 ze skladové karty, Umístění 2 ze skladové karty)

Pohyb - kód pohybu z dokladu

První úroveň členění - kód první úrovně členění z dokladu

Název 1. úrovně členění

Druhá úroveň členění – kód druhé úrovně členění z dokladu

Název 2. úrovně členění

Číslo partnera (z hlavičky dokladu)

údaje z číselníku Partnerů o partnerovi z hlavičky dokladu (Název partnera, Druhá část názvu partnera, IČ, DIČ, Zástupce, Ulice partnera, Obec partnera, PSČ partnera, Telefon partnera, Fax partnera, Stát partnera, Kód 1. skupiny partnera, Kód 2. skupiny partnera, Kód 3. skupiny partnera, Aktuální závazky, Aktuální pohledávky, Pohledávky, Závazky, E-mail partnera, WWW partnera, Typ partnera, Mobil)

Příjem Mj – přijaté množství

Příjem Kč (nákupní cena) – nákupní cena bez DPH, celková cena za řádek (jednotková * množství), po započtení dodatečných nákladů a slev

Výdej Mj – vydané množství

Výdej Kč (skladová cena) – skladová cena bez DPH, celková cena za řádek (jednotková * množství)

Prodej Kč (prodejní cena) – prodejní cena bez DPH , celková cena za řádek (jednotková * množství), po započtení slev

Zisk Kč - rozdíl sloupců Prodej Kč (prodejní cena) a Výdej Kč (skladová cena)

Odkazy:

Konfigurace úlohy - záložka Cesty k datům

Konfigurace úlohy - záložka Pohledávky a závazky

Konfigurace úlohy - záložka Náklady a výnosy

Konfigurace úlohy - záložka Mzdy


Konfigurace modulu - záložka Pohledávky a závazky

Na této záložce jsou nadefinovány systémové tabulky a uživatelem definované tabulky.

V sekci Systémové tabulky jsou systémové tabulky pro oblast Pohledávky a závazky definované společností Asseco Solutions.

V sekci Uživatelem definované tabulky máte možnost si nadefinovat své vlastní uživatelské definice. A to buď tak, že zkopírujete některou systémovou definici (funkce F5 Uložit jako...) a upravíte si ji k obrazu svému nebo si přímo vytvoříte definici novou (funkce F4 Nová definice).

Seznam funkcí přístupných nad tabulkou systémových definic:

F5 Uložit jako... - tato funkce umožní vytvořit kopii systémové definice a uložit ji jako definici uživatelskou, kterou posléze můžete upravovat. Jestliže tuto funkci zvolíte otevře se okno Název tabulky,

kam zadáte, pod jakým názvem se má kopie systémové definice uložit. Po stisku tlačítka OK se definice uloží mezi uživatelské definice.

Nastavení práv - tato funkce vám umožňuje nastavit přístupová práva k jednotlivým definicím. Kurzor umístíte na řádek s definicí, u které chcete práva nastavit a stisknete tlačítko Nastavení práv. Tím se otevře okno

Vyberete jedno z přepínacích polí:

Výchozí nastavení práv pro tuto oblast - jestliže vyberete toto přepínací pole, bude pro danou definici platit nastavení práv definované v modulu Správa systému ve volbě Uživatelé / Definice uživatelů, funkce F9 Nastavení práv.

Vlastní nastavení práv pro tuto definici - toto přepínací pole zatrhnete, jestliže chcete pro jednotlivé uživatele nastavit přístup přímo k dané definici. Poté zatrhnete zaškrtávací pole u jmen těch uživatelů, u kterých chcete, aby se definice nabízela v menu.

Tuto definici nenabízet - toto pole zatrhnete, jestliže chcete, aby se daná definice nezobrazovala v menu pro žádného uživatele

Seznam funkcí přístupných nad tabulkou uživatelských definic:

F4 Nová definice - tato funkce slouží k přidání nové uživatelské definice. Jestliže funkci zvolíte, otevře se okno Definice nová/editace

Popis polí okna Definice nová/editace:

Všechny sloupce - seznam všech sloupců, které můžete zařadit do vytvářené definice. Popis jednotlivých sloupců je uveden níže.

Vybrané sloupce - seznam sloupců, které chcete zařadit do vytvářené definice. Pole ze sekce Všechny sloupce do sekce Vybrané sloupce přemístíte buď pomocí šipek nebo dvojitým stisknutím levého tlačítka myši nad údajem, který chcete přesunout

Uživatelský název vytvářeného pohledu - zadáte název vytvářené definice. Pod tímto názvem se pak bude definice nabízet v menu

Řadit podle sloupce - máte možnost vybrat sloupec, podle kterého bude seznam záznamů setříděn

Data seskupit - nejmenší časovou jednotkou m manažerském vyhodnocování je měsíc. to znamená, že data jsou seskupena po měsících. Pomocí přepínacích polí Po čtvrtletích, Po rocích máte možnost tyto časové úseky ještě zvětšit a seskupovat data po kvartálech či po rocích.

Porovnat data podle - funkci tohoto pole si nejlépe vysvětlíme na příkladě. Předpokládejme, že máte data za poslední tři roky a chcete zjistit roční vývoj hrubých mezd dle středisek. Do pole Vybrané sloupce zařadíte sloupec Hrubé mzdy a související náklady a sloupec Středisko. Sloupec Období už tam je zařazen automaticky. V sekci Data seskupit vyberete přepínací pole Po rocích. Pak zatrhnete pole Porovnat data podle:, čímž se zpřístupní pole, ve kterém vyberete, podle jakého sloupce se má porovnávat. Vyberete pole Období. Seznam záznamů vytvořený na základě takovéto definice bude zobrazovat sloupec Středisko a protože jsme si řekli, že předpokládáme data za tři roky, tak kromě střediska bude obsahovat i další při sloupce - sloupec hrubých mezd za každý rok. Seznam záznamů bude vypadat takto:

V případě, že byste v definici nezatrhli Porovnat data podle, tak by seznam záznamů vypadal takto:

A kdybyste zvolili Data seskupit po měsících a zatrhli Porovnat data podle:,vybrali sloupec Období a zvolili Porovnávat roky, tak by seznam záznamů vypadal takto:

V případě, že byste zvolili Porovnat měsíce tak takto:

Uživatelský název sloupce - máte možnost zadat pro každý sloupec název, který se zobrazí v seznamu záznamů. Využijete například, jestliže data seskupíte po čtvrtletích. Pak u sloupce Období asi budete chtít v seznamu záznamů zobrazovat název Čtvrtletí.

Ostatní zobrazovaná pole už se liší podle toho, na jakém sloupci v sekci Vybrané sloupce máte umístěn kurzor.

Pro numerické údaje se zobrazují tato pole:

Pro textové údaje se zobrazují tato pole:

Pole Podle sloupce jen filtrovat, ale nezobrazovat ho zatrhnete v tom případě, že chcete, aby se podle daného sloupce data jen odfiltrovala, ale tento sloupec se ve výsledné uživatelské tabulce nezobrazil.

Pro datumové údaje se zobrazují tato pole:

Po stisku tlačítka OK se zobrazí dotaz "Přejete si do tabulky načíst okamžitě data? Ano Ne". Jestliže zvolíte Ano, tabulka se okamžitě naplní daty na základě dat v základní tabulce a dle podmínek a filtrů zadaných v ukládané definici. Jestliže zvolíte Ne, tabulka zůstane prozatím prázdná a daty se naplní až při spuštění volby Pomocné práce / Načtení dat.

F6 Oprava definice - slouží k opravě již zadané definice

F8 Zrušení definice - slouží ke zrušení již zadané definice

F5 Kopie definice - pomocí této funkce vytvoříte kopii uživatelské definice a uložíte ji pod zadaným názvem

Popis jednotlivých sloupců, které můžete v definici pohledávek a závazků použít:

Období - jestliže nezvolíte jinak, je obdobím měsíc

Číslo partnera - číslo partnera z hlavičky faktury

údaje z číselníku Partnerů o partnerovi (Název partnera, Druhá část názvu partnera, IČ, DIČ, Zástupce, Ulice partnera, Obec partnera, PSČ partnera, Telefon partnera, Fax partnera, Stát partnera, Kód 1. skupiny partnera, Kód 2. skupiny partnera, Kód 3. skupiny partnera, Aktuální závazky, Aktuální pohledávky, Pohledávky, Závazky, E-mail partnera, WWW partnera, Typ partnera, Mobil)

Kód 1. úrovně členění (Středisko) - kód 1. úrovně členění z hlavičky faktury

Název 1. úrovně členění

Kód 2. úrovně členění - kód 2. úrovně členění z hlavičky faktury

Název 2. úrovně členění

dále následují finanční údaje, které platí vždy pro kombinaci partner + 1.úroveň členění + 2. úroveň členění

Počet pohledávek (ks) - celkový počet pohledávek ke konci daného období (stav)

Počet pohledávek po splatnosti (ks) - počet pohledávek po splatnosti ke konci daného období (stav)

Přírůstek pohledávek (ks) - přírůstek počtu pohledávek za dané období (obrat)

Stav pohledávek (Kč) - celková výše pohledávek (včetně DPH) ke konci daného období (stav)

Stav pohledávek po splatnosti (Kč) - výše pohledávek po splatnosti (včetně DPH) ke konci daného období (stav)

Přírůstek pohledávek (Kč) - přírůstek celkové částky pohledávek za dané období (obrat)

Úhrady pohledávek (Kč) - výše všech úhrad pohledávek za dané období (obrat)

Počet závazků (ks) - celkový počet závazků ke konci daného období (stav)

Počet závazků po splatnosti (ks) - počet závazků po splatnosti ke konci daného období (stav)

Přírůstek závazků (ks) - přírůstek počtu závazků za dané období (obrat)

Stav závazků (Kč) - celková výše závazků (včetně DPH) ke konci daného období (stav)

Stav závazků po splatnosti (Kč) - výše závazků po splatnosti (včetně DPH) ke konci daného období (stav)

Přírůstek závazků (Kč) - přírůstek celkové částky závazků za dané období „obrat)

Úhrady závazků (Kč) - výše všech úhrad závazků za dané období (obrat)

Odkazy:

Konfigurace úlohy - záložka Cesty k datům

Konfigurace úlohy - záložka Nákupy a prodeje

Konfigurace úlohy - záložka Náklady a výnosy

Konfigurace úlohy - záložka Mzdy


Konfigurace modulu - záložka Náklady a výnosy

Na této záložce jsou nadefinovány systémové tabulky a uživatelem definované tabulky.

V sekci Systémové tabulky jsou systémové tabulky pro oblast Náklady a výnosy definované společností Asseco Solutions.

V sekci Uživatelem definované tabulky máte možnost si nadefinovat své vlastní uživatelské definice. A to buď tak, že zkopírujete některou systémovou definici (funkce F5 Uložit jako...) a upravíte si ji k obrazu svému nebo si přímo vytvoříte definici novou (funkce F4 Nová definice).

Seznam funkcí přístupných nad tabulkou systémových definic:

F5 Uložit jako... - tato funkce umožní vytvořit kopii systémové definice a uložit ji jako definici uživatelskou, kterou posléze můžete upravovat. Jestliže tuto funkci zvolíte otevře se okno Název tabulky,

kam zadáte, pod jakým názvem se má kopie systémové definice uložit. Po stisku tlačítka OK se definice uloží mezi uživatelské definice.

Nastavení práv - tato funkce vám umožňuje nastavit přístupová práva k jednotlivým definicím. Kurzor umístíte na řádek s definicí, u které chcete práva nastavit a stisknete tlačítko Nastavení práv. Tím se otevře okno

Vyberete jedno z přepínacích polí:

Výchozí nastavení práv pro tuto oblast - jestliže vyberete toto přepínací pole, bude pro danou definici platit nastavení práv definované v modulu Správa systému ve volbě Uživatelé / Definice uživatelů, funkce F9 Nastavení práv.

Vlastní nastavení práv pro tuto definici - toto přepínací pole zatrhnete, jestliže chcete pro jednotlivé uživatele nastavit přístup přímo k dané definici. Poté zatrhnete zaškrtávací pole u jmen těch uživatelů, u kterých chcete, aby se definice nabízela v menu.

Tuto definici nenabízet - toto pole zatrhnete, jestliže chcete, aby se daná definice nezobrazovala v menu pro žádného uživatele

Seznam funkcí přístupných nad tabulkou uživatelských definic:

F4 Nová definice - tato funkce slouží k přidání nové uživatelské definice. Jestliže funkci zvolíte, otevře se okno Definice nová/editace

Popis polí okna Definice nová/editace:

Všechny sloupce - seznam všech sloupců, které můžete zařadit do vytvářené definice. Popis jednotlivých sloupců je uveden níže.

Vybrané sloupce - seznam sloupců, které chcete zařadit do vytvářené definice. Pole ze sekce Všechny sloupce do sekce Vybrané sloupce přemístíte buď pomocí šipek nebo dvojitým stisknutím levého tlačítka myši nad údajem, který chcete přesunout

Uživatelský název vytvářeného pohledu - zadáte název vytvářené definice. Pod tímto názvem se pak bude definice nabízet v menu

Řadit podle sloupce - máte možnost vybrat sloupec, podle kterého bude seznam záznamů setříděn

Data seskupit - nejmenší časovou jednotkou m manažerském vyhodnocování je měsíc. to znamená, že data jsou seskupena po měsících. Pomocí přepínacích polí Po čtvrtletích, Po rocích máte možnost tyto časové úseky ještě zvětšit a seskupovat data po kvartálech či po rocích.

Porovnat data podle - funkci tohoto pole si nejlépe vysvětlíme na příkladě. Předpokládejme, že máte data za poslední tři roky a chcete zjistit roční vývoj hrubých mezd dle středisek. Do pole Vybrané sloupce zařadíte sloupec Hrubé mzdy a související náklady a sloupec Středisko. Sloupec Období už tam je zařazen automaticky. V sekci Data seskupit vyberete přepínací pole Po rocích. Pak zatrhnete pole Porovnat data podle:, čímž se zpřístupní pole, ve kterém vyberete, podle jakého sloupce se má porovnávat. Vyberete pole Období. Seznam záznamů vytvořený na základě takovéto definice bude zobrazovat sloupec Středisko a protože jsme si řekli, že předpokládáme data za tři roky, tak kromě střediska bude obsahovat i další při sloupce - sloupec hrubých mezd za každý rok. Seznam záznamů bude vypadat takto:

V případě, že byste v definici nezatrhli Porovnat data podle, tak by seznam záznamů vypadal takto:

A kdybyste zvolili Data seskupit po měsících a zatrhli Porovnat data podle:,vybrali sloupec Období a zvolili Porovnávat roky, tak by seznam záznamů vypadal takto:

V případě, že byste zvolili Porovnat měsíce tak takto:

Uživatelský název sloupce - máte možnost zadat pro každý sloupec název, který se zobrazí v seznamu záznamů. Využijete například, jestliže data seskupíte po čtvrtletích. Pak u sloupce Období asi budete chtít v seznamu záznamů zobrazovat název Čtvrtletí.

Ostatní zobrazovaná pole už se liší podle toho, na jakém sloupci v sekci Vybrané sloupce máte umístěn kurzor.

Pro numerické údaje se zobrazují tato pole:

Pro textové údaje se zobrazují tato pole:

Pole Podle sloupce jen filtrovat, ale nezobrazovat ho zatrhnete v tom případě, že chcete, aby se podle daného sloupce data jen odfiltrovala, ale tento sloupec se ve výsledné uživatelské tabulce nezobrazil.

Pro datumové údaje se zobrazují tato pole:

Po stisku tlačítka OK se zobrazí dotaz "Přejete si do tabulky načíst okamžitě data? Ano Ne". Jestliže zvolíte Ano, tabulka se okamžitě naplní daty na základě dat v základní tabulce a dle podmínek a filtrů zadaných v ukládané definici. Jestliže zvolíte Ne, tabulka zůstane prozatím prázdná a daty se naplní až při spuštění volby Pomocné práce / Načtení dat.

F6 Oprava definice - slouží k opravě již zadané definice

F8 Zrušení definice - slouží ke zrušení již zadané definice

F5 Kopie definice - pomocí této funkce vytvoříte kopii uživatelské definice a uložíte ji pod zadaným názvem

Popis jednotlivých sloupců, které můžete v definici nákladů a výnosů použít:

Období - jestliže nezvolíte jinak, je obdobím měsíc

Označení účtu (SÚ+AÚ) - syntetický a analytický účet strany MÁ DÁTI nebo DAL podle účetní položky

Kód 1. úrovně členění (Středisko) - kód 1. úrovně členění strany MÁ DÁTI nebo DAL podle účetní položky

Název 1. úrovně členění

Kód 2. úrovně členění (Zakázka) - kód 2. úrovně členění strany MÁ DÁTI nebo DAL podle účetní položky

Název 2. úrovně členění

Obrat strany MD (Kč) - součet pohybů na straně MÁ DÁTI za příslušné období+účet+středisko+zakázku

Obrat strany DAL (Kč) - součet pohybů na straně MÁ DÁTI za příslušné období+účet+středisko+zakázku

Příznak Náklady/Výnosy - Nákladové účty (třída 5) a Výnosové účty (třída 6)

Zůstatek účtu (Kč) - zůstatek daného účtu ke konci období (MÁ DÁTI–DAL pro N, resp. DAL–MÁ DÁTI pro V)

Odkazy:

Konfigurace úlohy - záložka Cesty k datům

Konfigurace úlohy - záložka Nákupy a prodeje

Konfigurace úlohy - záložka Pohledávky a závazky

Konfigurace úlohy - záložka Mzdy


Konfigurace modulu - záložka Mzdy

Na této záložce jsou nadefinovány systémové tabulky a uživatelem definované tabulky.

V sekci Systémové tabulky jsou systémové tabulky pro oblast Mzdy definované společností Asseco Solutions, a.s.

V sekci Uživatelem definované tabulky máte možnost si nadefinovat své vlastní uživatelské definice. A to buď tak, že zkopírujete některou systémovou definici (funkce F5 Uložit jako...) a upravíte si ji k obrazu svému nebo si přímo vytvoříte definici novou (funkce F4 Nová definice).

Seznam funkcí přístupných nad tabulkou systémových definic:

F5 Uložit jako... - tato funkce umožní vytvořit kopii systémové definice a uložit ji jako definici uživatelskou, kterou posléze můžete upravovat. Jestliže tuto funkci zvolíte otevře se okno Název tabulky,

kam zadáte, pod jakým názvem se má kopie systémové definice uložit. Po stisku tlačítka OK se definice uloží mezi uživatelské definice.

Nastavení práv - tato funkce vám umožňuje nastavit přístupová práva k jednotlivým definicím. Kurzor umístíte na řádek s definicí, u které chcete práva nastavit a stisknete tlačítko Nastavení práv. Tím se otevře okno

Vyberete jedno z přepínacích polí:

Výchozí nastavení práv pro tuto oblast - jestliže vyberete toto přepínací pole, bude pro danou definici platit nastavení práv definované v modulu Správa systému ve volbě Uživatelé / Definice uživatelů, funkce F9 Nastavení práv.

Vlastní nastavení práv pro tuto definici - toto přepínací pole zatrhnete, jestliže chcete pro jednotlivé uživatele nastavit přístup přímo k dané definici. Poté zatrhnete zaškrtávací pole u jmen těch uživatelů, u kterých chcete, aby se definice nabízela v menu.

Tuto definici nenabízet - toto pole zatrhnete, jestliže chcete, aby se daná definice nezobrazovala v menu pro žádného uživatele

Seznam funkcí přístupných nad tabulkou uživatelských definic:

F4 Nová definice - tato funkce slouží k přidání nové uživatelské definice. Jestliže funkci zvolíte, otevře se okno Definice nová/editace

Popis polí okna Definice nová/editace:

Všechny sloupce - seznam všech sloupců, které můžete zařadit do vytvářené definice. Popis jednotlivých sloupců je uveden níže.

Vybrané sloupce - seznam sloupců, které chcete zařadit do vytvářené definice. Pole ze sekce Všechny sloupce do sekce Vybrané sloupce přemístíte buď pomocí šipek nebo dvojitým stisknutím levého tlačítka myši nad údajem, který chcete přesunout

Uživatelský název vytvářeného pohledu - zadáte název vytvářené definice. Pod tímto názvem se pak bude definice nabízet v menu

Řadit podle sloupce - máte možnost vybrat sloupec, podle kterého bude seznam záznamů setříděn

Data seskupit - nejmenší časovou jednotkou m manažerském vyhodnocování je měsíc. to znamená, že data jsou seskupena po měsících. Pomocí přepínacích polí Po čtvrtletích, Po rocích máte možnost tyto časové úseky ještě zvětšit a seskupovat data po kvartálech či po rocích.

Porovnat data podle - funkci tohoto pole si nejlépe vysvětlíme na příkladě. Předpokládejme, že máte data za poslední tři roky a chcete zjistit roční vývoj hrubých mezd dle středisek. Do pole Vybrané sloupce zařadíte sloupec Hrubé mzdy a související náklady a sloupec Středisko. Sloupec Období už tam je zařazen automaticky. V sekci Data seskupit vyberete přepínací pole Po rocích. Pak zatrhnete pole Porovnat data podle:, čímž se zpřístupní pole, ve kterém vyberete, podle jakého sloupce se má porovnávat. Vyberete pole Období. Seznam záznamů vytvořený na základě takovéto definice bude zobrazovat sloupec Středisko a protože jsme si řekli, že předpokládáme data za tři roky, tak kromě střediska bude obsahovat i další při sloupce - sloupec hrubých mezd za každý rok. Seznam záznamů bude vypadat takto:

V případě, že byste v definici nezatrhli Porovnat data podle, tak by seznam záznamů vypadal takto:

A kdybyste zvolili Data seskupit po měsících a zatrhli Porovnat data podle:,vybrali sloupec Období a zvolili Porovnávat roky, tak by seznam záznamů vypadal takto:

V případě, že byste zvolili Porovnat měsíce tak takto:

Uživatelský název sloupce - máte možnost zadat pro každý sloupec název, který se zobrazí v seznamu záznamů. Využijete například, jestliže data seskupíte po čtvrtletích. Pak u sloupce Období asi budete chtít v seznamu záznamů zobrazovat název Čtvrtletí.

Ostatní zobrazovaná pole už se liší podle toho, na jakém sloupci v sekci Vybrané sloupce máte umístěn kurzor.

Pro numerické údaje se zobrazují tato pole:

Pro textové údaje se zobrazují tato pole:

Pole Podle sloupce jen filtrovat, ale nezobrazovat ho zatrhnete v tom případě, že chcete, aby se podle daného sloupce data jen odfiltrovala, ale tento sloupec se ve výsledné uživatelské tabulce nezobrazil.

Pro datumové údaje se zobrazují tato pole:

Po stisku tlačítka OK se zobrazí dotaz "Přejete si do tabulky načíst okamžitě data? Ano Ne". Jestliže zvolíte Ano, tabulka se okamžitě naplní daty na základě dat v základní tabulce a dle podmínek a filtrů zadaných v ukládané definici. Jestliže zvolíte Ne, tabulka zůstane prozatím prázdná a daty se naplní až při spuštění volby Pomocné práce / Načtení dat.

F6 Oprava definice - slouží k opravě již zadané definice

F8 Zrušení definice - slouží ke zrušení již zadané definice

F5 Kopie definice - pomocí této funkce vytvoříte kopii uživatelské definice a uložíte ji pod zadaným názvem

Popis jednotlivých sloupců, které můžete v definici mezd použít:

Období - jestliže nezvolíte jinak, je obdobím měsíc

Středisko - kód 1. úrovně členění

Název 1. úrovně členění

Zakázka - kód 2. úrovně členění

Název 2. úrovně členění

Hrubé mzdy a související náklady - hrubé mzdy + další náklady firmy spojené se zaměstnanci (cestovní náhrady, ostatní nezdanitelné příjmy, náhrady za ztrátu na výdělku, příspěvky zaměstnavatele na penzijní připojištění a životní pojištění)

Pojistné za zaměstnavatele - sociální a zdravotní pojištění, placené zaměstnavatelem za zaměstnance

Mzdový náklad celkem - hrubé mzdy a související náklady + Pojistné za zaměstnavatele

Odpracované hodiny - součet odpracovaných hodin (včetně případných hodin odpracovaných v tarifech 2 a 3)

Počet zaměstnanců - počet zpracovaných výplat v období (každá výplata je počítána jako 1 zaměstnanec, délka úvazku se nebere v úvahu)

Odkazy:

Konfigurace úlohy - záložka Cesty k datům

Konfigurace úlohy - záložka Nákupy a prodeje

Konfigurace úlohy - záložka Pohledávky a závazky

Konfigurace úlohy - záložka Náklady a výnosy


Práva v programu

V aplikaci Helios Red lze každému uživateli stanovit různá přístupová práva do různých programů aplikace Helios Red. Podrobnosti o přístupových právech naleznete v příručce Správa systému v kapitole Definice uživatelů. V následující tabulce je uvedeno, které operace v programu Majetek mohou provádět uživatelé s přístupovými právy 1, 2, 3 (uživatel s právem 4 nemá do programu přístup).

Práva uživatelů jsou následující:

1 - právo správce - dovoluje neomezený přístup

2 - běžný uživatel - dovoluje vstup dat od pořízení až po aktualizaci

3 - jen pro čtení - omezuje uživatele pouze na přístup k výstupům

4 - bez práva přístupu nedovoluje vůbec práci s modulem

Oblast / Operace | Právo 1 | Právo 2 | Právo 3
ČÍSELNÍKY | Ano | Ano | Ne
Partneři | Ano | Ano | Ne
První úroveň členění | Ano | Ano | Ne
Druhá úroveň členění | Ano | Ano | Ne
MZDY | Ano | Ano | Ne
Mzdy | Ano | Ne | Ne
Uživatelské definice | Ano | Ne | Ne
Systémové definice | Ano | Ne | Ne
NÁKLADY A VÝNOSY | Ano | Ano | Ne
Náklady a výnosy | Ano | Ano | Ne
Uživatelské definice | Ano | Ano | Ne
Systémové definice | Ano | Ano | Ne
NÁKUPY A PRODEJE | Ano | Ano | Ne
Nákupy | Ano | Ne | Ne
Prodeje | Ano | Ano | Ne
Uživatelské definice | Ano | Ano | Ne
Systémové definice | Ano | Ano | Ne
POHLEDÁVKY A ZÁVAZKY | Ano | Ano | Ne
Pohledávky | Ano | Ano | Ne
Závazky | Ano | Ano | Ne
Uživatelské definice | Ano | Ano | Ne
Systémové definice | Ano | Ano | Ne
POMOCNÉ PRÁCE | Ano | Ano | Ne
Načtené dat | Ano | Ne | Ne
Konfigurace modulu | Ano | Ne | Ne
Cesty | Ano | Ne | Ne
Nákupy a prodeje | Ano | Ne | Ne
Pohledávky a závazky | Ano | Ne | Ne
Náklady a výnosy | Ano | Ne | Ne
Mzdy | Ano | Ne | Ne
Nastavení práv | Ano | Ne | Ne
Kopie systémové definice | Ano | Ne | Ne
Nová systémová definice | Ano | Ne | Ne
Oprava uživatelské definice | Ano | Ne | Ne
Kopie uživatelské definice | Ano | Ne | Ne
Zrušení uživatelské definice | Ano | Ne | Ne


Charakteristika programu

Moduly Personalistika a Mzdová evidence slouží ke zpracování personální a mzdové agendy. Moduly lze použít jak pro malé organizace, tak i pro velké organizace. V modulu lze zadávat mzdy až do výše jednotek miliónů Kč.

Modul Personalistika umožňuje evidovat veškeré personální údaje o pracovníkovi. Údaje o pracovnících lze libovolně doplňovat, měnit a rušit. Ze souboru pracovníků lze získat různé, uživatelem definované tiskové sestavy s využitím generátoru sestav, tisknout evidenční listy pracovníků obsahující veškeré údaje o pracovníkovi. Ze souboru pracovníků lze vybírat podle libovolného množství kritérií (např. dle jména, osobního čísla, věku, nástupu do organizace apod.).

Na modul Personalistika navazuje modul Mzdová evidence, který při zpracování mezd za jednotlivé měsíce využívá řady údajů z personálních dat pracovníka, takže výpočet mzdy probíhá z velké části automaticky, např. výpočet slev na dani. Modul dovoluje pracovat s měsíční mzdou, časovou základní mzdou, hodinovou mzdou (1 - 3 tarify), smíšenou podílovou mzdou (4 druhy), úkolovou mzdou (dosazuje se částka za úkol), dohodami o provedení práce a pracovní činnosti, mzdou učňů, mzdou společníka s.r.o. Docházku a náhrady za nepřítomnost (nemoc, dovolená,...) zpracovává program podle nepřítomnosti zadané datem od - do. Mzdy lze zpracovávat interaktivně (po jednotlivých mzdových záznamech) nebo dávkově s následným tiskem protokolu chyb. Oba způsoby zpracování lze vzájemně kombinovat.

V tiskových výstupech jsou obsaženy veškeré standardní sestavy (výplatní listiny pro výplatu záloh i dobírek, výplatní listy (pásky) pracovníků, přehledy o platbách sociálního a zdravotního pojištění, přehledy o čtvrtletních příjmech, výčetky, rekapitulace,... ). Výstupy lze získat za celou firmu či v členění na volitelnou první (např. střediska), případně druhou úroveň členění (oddělení, zakázka). Přitom je možné zadat u jednoho pracovníka i větší počet hodnot 1.úrovně členění i 2.úrovně členění v jednom měsíci a rozúčtovat na ně mzdové náklady. Samozřejmostí je možnost zadání libovolného počtu zdravotních pojišťoven. Mzdy pracovníků, srážky a platby pojistného a daní lze exportovat do modulu Bankovní operace. Do tohoto modulu lze rovněž exportovat výsledek výpočtu pojistného za škody způsobené pracovním úrazem nebo nemocí z povolání (vyhláška MF č.125/93), které program rovněž počítá.

Pro zaúčtování mezd v Účetnictví lze definovat detailně členěnou předkontaci a zaúčtování pak provést buď ručně dle definované tiskové sestavy nebo v aplikaci Helios Red přímým exportem do modulu Účetnictví.

Z modulu Mzdová evidence lze exportovat do XML nebo přímo odesílat na portál VREP podání pro SSZ a exportovat XML pro Finanční správu ČR.

Program dále umožňuje zpracovávat roční zúčtování daně z příjmu, a to i u pracovníků, kteří měli příjmy od jiných plátců daně (postupně i současně).

Moduly Personalistika a Mzdová evidence je možné používat samostatně nebo jako součást aplikace Helios Red. Stejně jako u všech ostatních modulů je k dispozici celá řada standardních funkcí jako je definice přístupových práv, generátor sestav, editor tiskových sestav, definice tiskáren pro znakový tisk, zálohování dat, systémová konfigurace a další.

Moduly Personalistika a Mzdová evidence obsahují tři základní typy datových souborů. Jedná se o soubory kmenových dat pracovníků, obsluhované zejména programem Personalistika, soubory mzdových údajů, obsluhované programem Mzdová evidence a číselníky, obsluhované z programu Personalistika nebo Mzdová evidence (podle druhu číselníku). Základní rozdíl mezi kmenovými daty a mzdovými daty spočívá v tom, že kmenová data určitého pracovníka jsou v modulu uložena pouze v jedné datové větě (záznamu), zatímco mzdové údaje ve více větách, z nichž každá odpovídá jednomu měsíci zpracování. Veškeré údaje jsou spolu svázány přes osobní číslo pracovníka. Totéž co pro kmenová data platí i pro číselníky, tj. údaje v číselnících nejsou závislé na zpracovávaném období. Pro praktické použití z toho plynou následující důležité informace:

Mzdy zpracované v určitém období jsou v modulu zachovány do doby, než je záznam o pracovníkovi definitivně vymazán z databáze, nebo než je spuštěno rušení mzdových údajů určitého roku.

Mzdy je možné po nastavení příslušného období zpětně prohlížet a tisknout většinu přehledů.

Výpočty mzdových položek, které jsou závislé na personálních údajích pracovníka, se řídí vždy aktuálním stavem kmenových dat. Znamená to, že pokud máte u pracovníka např. zadané jedno dítě pro slevu na dani, zpracujete mzdu a poté doplníte druhé dítě, uplatní se sleva pouze na jedno dítě. Zpracujete-li mzdu znovu, uplatní se již sleva na dvě děti (samozřejmě s ohledem na datum uplatnění).


Spolupráce s jinými programy aplikace Helios Red

Moduly Personalistika a Mzdová evidence spolupracují s moduly Ú četnictví a Bankovní operace.

Bankovní operace
Modul je využíván pro tisk příkazů k úhradě zdravotního a sociálního pojištění, daní, srážek, plateb penzijního pojištění, případně výplat mezd zaměstnanců. Příslušná čísla účtů jsou předem definována v konfiguraci modulu programu Mzdová evidence (Pomocné práce / Konfigurace / Konfigurace modulu - záložka Export/Import - sekce Příkazy k úhradě(ABO) a dále jsou tato čísla účtů definována v číselníku Kont modulu Mzdová evidence v číselníku Zdravotních pojišťoven, číselníku Životních pojišťoven a číselníku Penzijních fondů modulu Mzdová evidence či modulu Personalistika. Je možné vytvářet rozpis hromadné platby a vytvořit soubor rozpisu plateb pro Českou spořitelnu.

Uživatelé modulu Bankovní operace s příslušnými funkcemi mohou vytvořený příkaz elektronicky odeslat do banky.

Účetnictví
Do modulu Účetnictví je možné exportovat doklad pro zaúčtování mezd buď přímo (jsou-li moduly instalovány na stejném počítači či v síti), nebo pomocí souboru. Vzorová předkontace je připravena v účetních kódech a účtování mzdových složek. Předkontace se upraví pro podmínky ve vaší organizaci dle platného účtového rozvrhu.

Moduly Personalistika a Mzdová evidence také využívají soubory první úrovně členění, druhé úrovně členění, bank, konstantních symbolů, území a států společné s ostatními moduly, pokud jsou tyto soubory uloženy v adresáři číselníků (viz kapitola Rozmístění na pevném disku).


Rozmístění na pevném disku

Rozložení na pevném disku

Popis rozmístění souborů aplikace Helios Red naleznete v části nápovědy Ekonomický informační systém Helios Red (kapitoly Hlavní adresář Helios_Red.RR, Složka Backup, Složka Cisel, Složka Graphics, Složka Reports, Složka System, Složky dat modulů, Systémová složka Windows).

Dále budou uvedeny pouze soubory, které se týkají modulu Personalistika.


Podadresář datových souborů

C:\ASOL\Helios_Red.RR\MZDY

Při instalaci modulu Personalistika nebo Mzdová evidence bude vytvořen podadresář, ve kterém budou uloženy databázové soubory, sloužící výhradně pro modul Personalistika nebo pro modul Mzdová evidence. Název tohoto podadresáře (standardně MZDY) můžete při instalaci změnit. Adresář bude obsahovat soubory:

m_person.dbf, m_person.fpt - základní soubory personálních údajů

m_mzdy.dbf, m_mzdy.fpt - základní soubory mzdových údajů

m_cisel.dbf -soubor číselníků pro program Personalistika

m_dan.dbf - pomocný soubor danění ostatních příjmů

m_defexp.dbf - pomocný soubor pro definici exportu do Účetnictví

m_druh.dbf - pomocný soubor druhů mezd

m_funkce.dbf -soubor informací o funkcích

m_jazyky.dbf - soubor informací o jazykových znalostech

m_jinypp.dbf - soubor informací o jiných pracovních poměrech

m_kalend.dbf - soubor s daty pracovního kalendáře

m_kalhl.dbf - pomocný soubor pro pracovní kalendář

m_konf.dbf - pomocný konfigurační soubor

m_konta.dbf - soubor obsahující čísla účtů srážek jednotlivých pracovníků

m_lekpro.dbf -soubor pro evidenci lékařských prohlídek

m_neprit.dbf - soubor informací o nepřítomnosti

m_nezdan.dbf - soubor informací o nezdanitelných částech základu daně

m_penf.dbf, m_penf.fpt - číselník penzijních fondů a životních pojišťoven

m_prech.dbf - pomocný soubor pro přechod na následující období

m_rady.dbf - soubor řad masek

m_rodina.dbf - soubor informací o rodinných příslušnících

m_rzRRRR.dbf, przRRRR.dbf (kde RRRR=rok, za který se zúčtování provádělo) - pomocné soubory s daty ročního zúčtování daně z příjmu

m_srazky.dbf - soubor obsahující definici srážek

m_srzm.dbf - soubor obsahující srážky ze mzdy

m_trzby.dbf - soubor obsahující údaje o tržbách

m_ucetko.dbf - soubor předkontací pro export do Účetnictví

m_vypmis.dbf - číselník výplatních míst

m_vzdel.dbf - soubor informací o vzdělání

m_zakaz.dbf - soubor obsahující informace o rozúčtování mezd na jednotlivé zakázky v měsíc.

m_zamest.dbf - soubor informací o předchozích zaměstnáních

m_zpoj.dbf - číselník zdravotních pojišťoven

mzdy.ini - pomocný systémový soubor


Podadresář číselníků

C:\ASOL\Helios_Red.RR\CISEL

Podadresář CISEL obsahuje společné databáze, které mohou využívat všechny subsystémy Helios Red. Název tohoto podadresáře můžete při instalaci změnit. Moduly Personalistika a Mzdová evidence standardně pracují s těmito číselníky:

stred.dbf - číselník první úrovně organizačního členění (střediska)

stred2.dbf - číselník druhé úrovně organizačního členění (zakázka, oddělení)

banky.dbf - číselník bank

konsym.dbf - číselník konstantních symbolů

psc.dbf - číselník poštovních směrovacích čísel

pstaty.dbf - číselník států

uzemi.dbf - číselník územních celků

Pokud se některý z těchto číselníků bude nacházet i v podadresáři s daty, což může být v ojedinělých případech opodstatněné, bude modul Personalistika či modul Mzdová evidence pracovat se souborem z datového adresáře MZDY, nikoliv se souborem v podadresáři CISEL.


Přípravné práce

Personální a mzdová agenda je v aplikaci Helios Red vedena ve dvou modulech (Personalistika a Mzdová evidence) zajišťujících úplnou práci s personálními a mzdovými záznamy o pracovnících. Z tohoto důvodu také přípravné práce provádíte v obou modulech.

Jedná se hlavně o přípravu číselníků a nastavení konfigurace.


První spuštění

První spuštění modulu Personalistika nebo Mzdová evidence

Při prvním spuštění jednoho z modulů (Personalistika nebo Mzdová evidence) se program dotáže na počáteční období. Tato nabídka se objeví pouze při prvním spuštění jednoho z programů po instalaci.

Zadané období lze potom opravit v modulu Mzdová evidence ve volbě Uzávěrka / Nastavení období. Počáteční období však takto můžete změnit pouze do doby, než jsou do programu zavedeny osobní karty zaměstnanců. Mzdové záznamy se vytvářejí automaticky při založení osobní karty zaměstnance, pokud datum nástupu spadá do aktuálního období nebo je starší než začátek aktuálního období. Jsou-li v programu zavedeny osobní karty, lze již pouze připravovat zpracování nového období pomocí funkce Uzávěrka / Uzavření období a prohlížet minulá období pomocí funkce Uzávěrka / Nastavení období.

Po instalaci budou všechny datové soubory s výjimkou společných číselníků a některých číselníků dodávaných s programem prázdné.


Nastavení konfigurace

První činností, kterou byste se měli po nainstalování a prvním spuštění modulu zabývat, je zkontrolování a nastavení systémové konfigurace a konfigurace modulu. V konfiguraci modulu se nastavují parametry, které ovlivňují chování modulu, jako například nastavení procentních sazeb sociálního a zdravotního pojištění, příplatků za přesčasy, používání úrovní členění apod. Podrobný popis nastavení konfigurace modulu k programu Personalistika naleznete v kapitole Konfigurace modulu a popis nastavení konfigurace modulu k programu Mzdová evidence naleznete v kapitole Konfigurace modulu. Nastavení systémové konfigurace je popsáno v příručce Správa systému v kapitole Systémová konfigurace.


Příprava číselníků

Před zahájením pořizování dat je vhodné naplnit číselníky Výplatní místa a Zdravotní pojišťovny v modulu Personalistika a číselníky Ostatní příjmy, Definice srážek a Konta v modulu Mzdová evidence. Pokud používáte více modulů aplikace Helios Red, číselníky prvního a druhého stupně členění, Bank, Konstantních symbolů, Států a Území budou pravděpodobně společné pro všechny moduly. S číselníkem Konta, který slouží k zadávání čísel účtů pracovníků pro platby různých srážek a výplaty mzdy na účet, můžete pracovat až po zavedení jednotlivých pracovníků do programu.

Většinu číselníků je možné doplnit, případně opravit, i při práci s programem. Např. vyplňujete na osobní kartě zaměstnance položku Zdravotní pojišťovna. Vyvoláte nabídku z číselníku pojišťoven a zjistíte, že potřebný kód pojišťovny v číselníku není. V tomto případě máte možnost klávesou F4 potřebnou pojišťovnu do nabídky ihned doplnit. Obdobně postupujete v případě opravy záznamu v nabídce (pomocí klávesy F6).


Popis a ovládání programu

V následujících kapitolách si popíšeme podrobně jednotlivé volby v menu a submenu a řekneme si, co lze pomocí jednotlivých voleb provádět.

Zpracování

Mzdové záznamy

Položky mezd

Automatický výpočet

Rozúčtování mezd

Tržby

Úkoly

Nepřítomnost

eNeschopenky

Slevy na sociálním pojištění

Korekce daní

Změny sociálního pojištění

Změny zdravotního pojištění

Výplata

Zálohy

Výčetka (zálohy)

Výplatní listy

Výplatní listina

Výčetka (dobírka)

Soc. pojištění

Seznam

Přehled o výši pojistného

Dávky

Přehled náhrad za nemoc

Zdravotní pojištění

Seznam

Přehled

Souhrn pro pojišťovny

Daně

Hlášení k záloze na důchodové spoření

Rekapitulace

Srážky

Odpracovaná doba

Sestava

Export

Účetnictví

Příkazy

Export (dobírka)

Rozpis

Kontrola účtů

Kontrolní seznam (dobírka)

Export (zálohy)

Kontrolní seznam (zálohy)

Penzijní pojištění

Životní pojištění

Ostatní závazky

Uzávěrka

Uzavření období

Nastavení období

Čtvrtletí

Pojištění

Zrušení uzávěrky

Zrušení roku

Roční zpracování

Potvrzení

o zdanitelných příjmech

o příjmu pro SSP

pro OSVČ

o VZ na sociální pojištění

o VZ na zdravotní pojištění

o příjmu pro banky

o zálohách na důchodové spoření

zaměstnavatele pro soud

o příjmech z DPP daněných srážkou

pro uplatnění nároku na daňové zvýhodnění

Prohlášení k dani

Mzdový list

Evidenční listy

Zúčtování

Výpočet

Přehled

Porovnání se zálohou

Povinný podíl zaměstnávání OZP

Přehled náhrad za nemoc

Dávky - roční

Roční rekapitulace

Odpracovaná doba

Přehled daní

Penzijní připojištění

Životní pojištění

Zdravotní pojištění

Evidence o dobách v §16 z.důch.p.

Vyúčtování záloh na důchodové spoření

Přeplatky na důchodovém spoření

Přehled o krácení dovolené

Sestava

Statistika

Průměrné mzdy

Vývoj mezd

Relativní mzdy

Podklady pro výkazy

P 3-04

Práce 2-04

Práce 2-04 za období

Evidenční stavy

Výkaz o pracovní neschopnosti

Soubor pro ISPV

Soubor pro ISP

Vlastní výkazy

Číselníky

Konta

Srážky ze mzdy

Ostatní příjmy

Definice srážek

Kalendář

Řady a masky

Mzdové tarify

Účetní kódy

Účtování mzdových složek

Výplatní místa

Zdravotní pojišťovny

Penzijní fondy

Životní pojišťovny

1.úroveň členění

2.úroveň členění

Státy

Banky

Konstantní symboly

Pomocné práce

Import dat pro DVZ

Import docházky

Export do zakázek

Prohlížení sestav

Tisk obálky

Přehled PSČ

Systémové informace

Archivace dat

Dearchivace dat

Indexace

Konfigurace

Konfigurace modulu

Systémová konfigurace

Firemní údaje

Definice tiskáren pro znakový tisk

Příprava zpracování v novém roce

Nápověda

Dokumentace Helios Red

Dokumentace modulu

Poslední změny v modulu

Dotaz na hotline

WWW stránky produktu

O programu

Konec

Konec programu

Nový uživatel


Mzdové záznamy

Volba Zpracování / Mzdové záznamy slouží k interaktivnímu zpracování mezd, tj. aktualizaci mzdových položek jednotlivých pracovníků, evidovaných v programu Personalistika.

Jestliže tedy z hlavního menu vyberete Zpracování / Mzdové záznamy, otevře se okno Období X/Y mzdové záznamy zaměstnanců.

V levé části okna je seznam zaměstnanců. Jsou zobrazovány pouze ty záznamy, u kterých je v programu Personalistika na Osobní kartě zaměstnance na záložce Základní v poli Vynětí z evidence vybrána hodnota Ne (záznamy pracovníků vyňatých z evidence nejsou zobrazovány, ale jsou v programu uloženy, takže se při opětovném zařazení pracovníka do evidence v seznamu zaměstnanců objeví). Zobrazení mzdových záznamů vyřazených pracovníků lze dosáhnout i pomocí funkce Zobrazení vyňatých z evidence F12.

Při nastavení minulého období (volba Uzávěrka/Nastavení období) se v seznamu mzdových záznamů zobrazují pouze zaměstnanci, kterým byla v nastaveném období zpracována mzda a to bez ohledu na příznak "Vynětí" na osobní kartě. Podle tohoto příznaku se nadále zobrazují zaměstnanci pouze v posledním (aktuálním) zpracovávaném období. V každém nastaveném období je nadále možné přepnout zobrazení na "Včetně vyňatých (F12)", při kterém se zobrazují vždy všichni zaměstnanci.

V pravé části okna Období X/Y mzdové záznamy zaměstnanců je zobrazena mzdový záznam aktuálního zaměstnance, tj. zaměstnance vybraného v seznamu zaměstnanců.

V záhlaví okna Období X/Y mzdové záznamy zaměstnanců se v případě provádění nějaké operace s některým mzdovým záznamem zobrazí i osobní číslo a jméno pracovníka, se kterým se právě pracuje.

Mzdový záznam pracovníka je zobrazen na čtyřech záložkách a to:

Podklady

Pracovní doba

Hrubá mzda

Čistá mzda

Pole mzdového záznamu, která se vypočítávají z jiných údajů, jsou v programu standardně nastavena jako nepřístupná. Jedná se např. o dny nemoci, dovolené apod., které se vypočítávají z evidence nepřítomnosti nebo o pole Hrubá mzda, Čistá mzda, K výplatě apod., která se vypočítávají z jiných polí. Pokud potřebujete taková pole při zpracování mzdy často upravovat, musíte si přístup k nim nastavit v číselníku Řady a masky.

Pokud potřebujete jednorázově upravit některé nepřístupné pole, lze při aktualizaci záznamu použít klávesovou zkratku CTRL+M, která umožní přístup ke všem hodnotám.

Odkazy:

Funkce přístupné nad seznamem mzdových záznamů

Mzdová karta - záložka Podklady

Mzdová karta - záložka Pracovní doba

Mzdová karta - záložka Hrubá mzda

Mzdová karta - záložka Čistá mzda


Záložka Podklady

Prvních několik polí na záložce Podklady jsou údaje získané z programu Personalistika. Jsou to pole:

Číslo, Příjmení, Jméno, Titul, Dovolená celkem/zbývá

DPP - kód druhu pracovního poměru. Na mzdové kartě jsou tato pole nepřístupná, tj. nemůžete je na mzdové kartě přímo editovat. Editovat je můžete pouze na osobní kartě zaměstnance (a to např. tak, že v programu Mzdová evidence vyvoláte funkci Alt+P Osobní karta nebo můžete opravu provést v programu Personalistika). Běžně se tyto hodnoty přenášejí z osobní karty do mzdových záznamů při uzávěrkách měsíce. Po změně těchto údajů v osobní kartě se nové hodnoty promítnou do mzdových záznamů při zpracování mzdy, v případě druhu pracovního poměru však ale pouze v posledním (aktuálním) období. V minulých (uzavřených) obdobích zůstávají původní hodnoty DPP i v případě, že byste mzdu přepočítali. Znamená to, že ve mzdových záznamech je zachycena historie změn těchto údajů.

Prohl. k d - toto pole zatrhnete v případě, že pracovník podepsal prohlášení k dani. Musí být nastaveno stejně jako na osobní kartě (záložka Mzdové podklady, pole Prohlášení k dani) v programu Personalistika. Pokud na osobní kartě opravíte, nezapomeňte opravit i zde!

Druh mzdy - druh mzdy, zadává se číselný kód. Program kontroluje správnost číselného kódu, a pokud je zadána neznámá nebo nulová hodnota, automaticky se vyvolá nabídka, ze které vyberete pomocí kurzorových kláves nebo myši některou z nabízených hodnot. Nabídku můžete vyvolat i stiskem klávesy F2. Druh mzdy ovlivňuje výpočet základní mzdy (pole Základ), proto je v následujícím textu pro každý druh mzdy uveden vzorec pro výpočet této položky. Jednotlivé vzorce pro výpočet základní, případně úkolové mzdy obsahují následující symboly:

PDMS - počet pracovních dnů v měsíci, včetně svátků (podle kalendáře)

TRŽBA - tržba střediska, zadaná ve volbě Zpracování / Tržby. Pokud máte vyřazeno používání středisek (nastavuje se ve volbě Pomocné práce / Konfigurace / Konfigurace modulu na záložce Obecné v poli Používat 1.úroveň členění), jedná se o tržbu celé organizace.

CELKEMSTRED - celkový počet hodin, odpracovaných v měsíci na středisku. Pokud máte vyřazeno používání středisek (nastavuje se ve volbě Pomocné práce / Konfigurace / Konfigurace modulu na záložce Obecné v poli Používat 1.úroveň členění), jedná se o počet hodin za celou organizaci. Zadává se ve volbě Zpracování / Tržby.

ÚVAZEK - týdenní úvazek pracovníka v hodinách, položka se zadává v programu Personalistika na osobní kartě na záložce Základní v poli Týdenní úvazek

TARIF1, TARIF2, TARIF3, OH, HOD1, HOD2, HOD3, ZÁKLAD, ÚKOL - položky z programu Mzdová evidence popsané v následujícím textu

Program umožňuje pracovat s těmito druhy mzdy:

01 - měsíční mzda: základní mzda v měsíci je dána měsíčním platem (pole Tarif1 ) a osobním hodnocením (pole OH), přičemž se úměrně krátí podle počtu odpracovaných hodin v měsíci (pole Hod1). Svátek se započítává do odpracované doby.

ZÁKLAD = (TARIF1 + OH) * HOD1 / ( PDMS * ÚVAZEK / 5 )

02 - základní časová mzda: základní mzda v měsíci je dána měsíční mzdou (pole Tarif 1) a osobním hodnocením (pole OH), přičemž se úměrně krátí podle počtu odpracovaných hodin (pole Hod1). Svátek se platí průměrem.

ZÁKLAD = (TARIF1 + OH) * HOD1 / ( PDMS * ÚVAZEK / 5 )

03 - časová hodinová mzda s jedním tarifem: základní mzda se počítá jako násobek hodinového tarifu (pole Tarif 1) a počtu odpracovaných hodin v měsíci (pole Hod1), přičítá se osobní hodnocení (pole OH) krácené podle odpracovaných hodin. Svátek se platí průměrem.

ZÁKLAD = TARIF1 * HOD1 + OH * HOD1 / (PDMS * ÚVAZEK / 5)

04 - časová hodinová mzda se dvěma tarify: výpočet je obdobný jako u předchozího případu s tím, že se sčítá mzda za práci v tarifu 1 a tarifu 2 (HOD1 a HOD2 jsou počty hodin v měsíci odpracovaných v tarifech 1 a 2). Svátek se platí průměrem.

ZÁKLAD = TARIF1 * HOD1 + TARIF2 * HOD2 +

+ OH * (HOD1 +HOD2) / (PDMS * ÚVAZEK / 5)

05 - časová hodinová mzda se třemi tarify: výpočet je obdobný jako u předchozího případu s tím, že se sčítá mzda za práci v tarifu 1, 2 a 3. Svátek se platí průměrem.

ZÁKLAD = TARIF1 * HOD1 + TARIF2 * HOD2 + TARIF3 * HOD3 +

+ OH * (HOD1 + HOD2 + HOD3) / (PDMS * ÚVAZEK / 5)

06 - smíšená podílová mzda 1: Počítají se současně pole Základ a Úkol. Základní mzda se počítá jako u druhu mzdy 02, hodnota pole Úkol je dána procentem (pole Tarif2) z tržby střediska (zadává se ve volbě Zpracování / Tržby). Svátek se platí průměrem.

ZÁKLAD = TARIF1 * HOD1 / ( PDMS * ÚVAZEK / 5 )

ÚKOL = TRŽBA * TARIF2 / 100

07 - smíšená podílová mzda 2: Počítají se současně pole Základ a Úkol. Základní mzda se počítá jako u druhu mzdy 02, hodnota pole Úkol je dána procentem (pole Tarif2) z tržby střediska (zadává se ve volbě Zpracování / Tržby), přičemž je ještě vztažena na podíl odpracované doby pracovníka na celkově odpracované době ve středisku (zadává se ve volbě Zpracování / Tržby). Svátek se platí průměrem.

ZÁKLAD = TARIF1 * HOD1 / ( PDMS * ÚVAZEK / 5 )

ÚKOL = TRŽBA * (TARIF2 / 100) * HOD1 / CELKEMSTRED

08 - smíšená podílová mzda 3: Počítají se současně pole Základ a Úkol. Základní mzda se počítá jako součin počtu odpracovaných hodin a hodinové mzdy, hodnota pole Úkol je dána procentem (pole Tarif2) z tržby střediska (zadává se ve volbě Zpracování / Tržby). Svátek se platí průměrem.

ZÁKLAD = TARIF1 * HOD1

ÚKOL = TRŽBA * TARIF2 / 100

09 - smíšená podílová mzda 4: Počítají se současně pole Základ a Úkol. Základní mzda se počítá jako u druhu mzdy 08, hodnota pole Úkol je dána procentem (pole Tarif2) z tržby střediska (zadává se ve volbě Zpracování / Tržby), přičemž je ještě vztažena na podíl odpracované doby pracovníka na celkově odpracované době ve středisku (zadává se ve volbě Zpracování / Tržby). Svátek se platí průměrem.

ZÁKLAD = TARIF1 * HOD1

ÚKOL = TRŽBA * (TARIF2 / 100) * HOD1 / CELKEMSTRED

10 - úkolová mzda: Program pole Základ a Úkol nevypočítává. Vyplňuje se částka do pole Úkol. Svátek se platí průměrem.

11 - bez výpočtu: Pole Základ se nevypočítává. Použijete u druhu pracovního poměru, kdy je stanovena částka k výplatě bez ohledu na počty odpracovaných dnů a hodin.

13 - plat - jedná se o měsíční plat, u kterého probíhá výpočet obdobně jako u druhu mzdy 01-Měsíční. Rozdíl je v náhradách za dovolenou, překážkách, prostojích, vojně a refundacích. U těchto nepřítomností se počítají pouze pracovní dny a hodiny, náhrady se nevypočítávají. Naopak měsíční plat se za tyto nepřítomnosti nekrátí - složka Základ se počítá z tarifu a odpracovaných hodin + hodin vyjmenovaných nepřítomností

15 - měsíční mzda v příspěvkové organizaci: Způsob výpočtu základní mzdy (pole Základ):

ZÁKLAD = (TARIF1+TARIF2+TARIF3+OH) * HOD1 / ( PDMS * ÚVAZEK / 5 )

U tohoto druhu mzdy bude na výplatním listu (pásce) pracovníka vedle jména uveden součet TARIF1 + TARIF2 + TARIF3 + OH.

Pokud se počítá hodinová sazba pro základní mzdu za přesčasové hodiny, pak se vypočítává ze součtu (TARIF1+ TARIF2 + TARIF3 + OH).

16 - měsíční s příplatkem (přísp. org.): tento druh mzdy je určen zejména pro příspěvkové organizace. U tohoto druhu mzdy se sazby Tarif2, Tarif3, OH, Pohotovost, Vedení a Prostředí berou jako měsíční příplatky k základnímu platu (Tarif1).

V konfiguraci modulu programu Mzdová evidence si na záložce Sazby nastavíte, zda a jak se příplatek bude korigovat podle odpracovaných hodin v měsíci.

50 - měsíční speciální

ZÁKLAD = (TARIF1+TARIF2+TARIF3+OH) * HOD1 / ( PDMS * ÚVAZEK / 5 )

Rozdíl proti druhu mzdy 15 spočívá v tom, že pokud se počítá hodinová sazba pro základní mzdu za přesčasové hodiny, pak se vypočítává pouze z položky TARIF1.

Výpočet hodinové sazby u měsíčních mezd (druh mzdy 01,02,06,07,15 a 50), která se použije jako základní mzda za přesčasové hodiny, je závislý na nastavení zaškrtávacího pole Přesčas nezahrnutý do odpracované doby (Pomocné práce / Konfigurace / Konfigurace modulu záložka Obecné).

Pokud je toto pole zatrženo (v odpracovaných hodinách se neuvádí hodiny přesčasů), základní mzda za přesčas (ZMP) se počítá jako podíl měsíční mzdy (TARIF) a průměrného počtu hodin v měsíci (PHM - tato hodnota se zadává v konfiguraci modulu na záložku Obecné do pole Průměrný počet pracovních hodin v měsíci) : ZMP = TARIF / PHM . Není-li hodnota PHM v konfiguraci zadána, dělí se částka počtem pracovních hodin v aktuálním měsíci, přitom se bere v úvahu úvazek zaměstnance. Vypočtená hodnota základní mzdy za přesčas se po vynásobení počtem přesčasových hodin přičítá k poli Základ.

V případě, že zaměstnanec má kratší úvazek než běžný úvazek zadaný v konfiguraci a hodinová mzda se vypočítává z průměrného měsíčního počtu hodin, zadaného rovněž v konfiguraci, tak se hodinová mzda pro výpočet základní náhrady za přesčas počítá z měsíčního průměrného počtu hodin korigovaného poměrem úvazku zaměstnance a úvazku v organizaci.

Příklad: Nechť je mzda 01, měsíční tarif 10 000, úvazek 20 hod/týd. V konfiguraci zadán průměrný počet hodin v měsíci 165, týdenní úvazek v organizaci 40 hod.

Pak navýšení základu za 1 hod. přesčasu: 10 000/(165x20/40) = 121,12 Kč

Jestliže není pole "Přesčas nezahrnutý do odpracované doby" zatrženo, ve výpočtu základní mzdy již jsou zahrnuty i přesčasové hodiny (viz. vzorce u příslušných druhů mezd, symbol HOD1), takže výpočet základní mzdy za přesčas se již neprovádí.

Hodnota z pole Druh mzdy se po uzavření měsíce přenáší do měsíce následujícího.

Druh činnosti - kód se používá na přihláškách a odhláškách k nemocenskému pojištění a na ELDP.

Druh činnosti se přenáší při uzávěrce do dalšího měsíce.

V masce mzdového záznamu můžete nastavit automatické přeskakování tohoto pole.

Řada - kód řady, vybíráte z číselníku. Určuje přístupnost jednotlivých polí mzdového záznamu.

Kalendář - kód pracovního kalendáře, standardně bude prázdný nebo bude obsahovat kód 0 - základní kalendář. Pokud máte zakoupenou funkci Nepravidelná pracovní doba, bude zde uveden kód kalendáře, který určuje individuální rozvržení pracovní doby daného zaměstnance. Do tohoto pole nelze běžně zapisovat, k přiřazení kalendáře zaměstnanci slouží funkce Změna kalendáře (ALT+K). Kalendář se přenáší při uzávěrce do dalšího měsíce.

Následující údaje:

Režim pojištění - vyberete režim pojištění

Při zadání druhu prac. vztahu 7 (dohoda o provedení práce) program nedovolí zadat jiný režim pojištění než 9.

Od roku 2012 jsou nemocensky pojištění i zaměstnanci pracující na dohody o provedení práce (druh pracovního vztahu 7), pokud je příjem vyšší než zákonem stanovená hranice (konfigurace modulu, záložka Sazby, parametr Limit pro pojistné u dohod).

Pokud má pracovník v měsíci více dohod, posuzuje se příjem z každé dohody samostatně a zdravotní pojištění se vypočte pouze u těch dohod, kde příjem překročí limit. Tento algoritmus výpočtu odpovídá stanovisku Ministerstva zdravotnictví. Protože samo MZ uvádí, že může docházet k dvojímu výkladu zákona a samotné stanovisko je formulováno jako doporučení zdravotním pojišťovnám, nelze vyloučit, že některé ZP mohou vyžadovat odvod pojistného z dohod podle úhrnu příjmů. Z tohoto důvodu je možné nastavit v číselníku Zdravotních pojišťoven, že chcete u dohod o provedení práce počítat zdravotní pojištění, pokud ÚHRN příjmů z dohod přesáhne stanovený limit. Jestliže na osobní kartě není zdravotní pojišťovna zadaná, bude se také příjem z každé dohody posuzovat samostatně.
Dohody musí být uzavřeny písemně a musí být stanoven začátek i konec pracovního vztahu. Program upozorňuje na prázdná data nástupu a výstupu při vyplňování na osobní kartě a při zpracování mezd od období 1/2012.

Překročení limitu program signalizuje při výpočtu mzdy. Jestliže úhrn příjmů přesáhne limit, počítá se sociální i zdravotní pojistné, a to za každou dohodu zvlášť. Protože výpočty jednotlivých mezd probíhají postupně, počítá se při aktualizaci mzdy dosažení limitu pro každou dohodu zvlášť. Teprve při korekci daní, kterou je v případě více pracovních vztahů vždy nutné dělat, se všechny dohody přepočtou s ohledem na celkový součet příjmů ze všech dohod (u každé se porovnává součet s limitem a pokud je vyšší, vypočte se pojistné, i když u konkrétní dohody je příjem nižší než limit).Nezbytnou podmínkou správného výpočtu při více dohodách jednoho zaměstnance je vyplněné rodné číslo na všech jeho osobních kartách.

Od roku 2012 se mění režim pojištění společníků, jednatelů, statutárních zástupců apod. (jedná se o druhy pracovního vztahu "S" - statutární zástupce bez PP, případně "C" - smlouva o výkonu funkce). Dosud byl u těchto osob používán režim pojištění 4 - pouze důchodové pojištění. Od roku 2012 jsou tyto osoby i nemocensky pojištěni a je tedy třeba změnit režim pojištění na 1 - pojištěn, případně 3 - zaměstnání malého rozsahu, pokud je odměna nižší než rozhodný příjem (2500 Kč od r.2012). Program změnu režimu pojištění automaticky nemůže provést - zobrazí pouze upozornění, že kód 4 by již v roce 2012 neměl být použit. Nový režim pojištění je u těchto pracovních vztahů nutné ručně nastavit po zpracování mezd za 12/2011!!!

Od roku 2012 platí výjimka v posuzování účasti na nemocenském pojištění - je-li společník společnosti s ručením omezeným současně jednatelem téže společnosti s ručením omezeným, je pojištěn z těchto činností jen jednou. Tyto případy je nutné v Helios Red řešit tak, že společník bude zaveden v programu pouze jednou s režimem pojištění 1 (případně 3, pokud by byl příjem nižší než rozhodný) a příjmy ze všech činností budou zadány do jednoho mzdového záznamu.

Od roku 2014: Pokud má zaměstnanec v měsíci více zaměstnání malého rozsahu, posuzuje se od roku 2014 dosažení rozhodného příjmu pro účast na nemocenském pojištění (2 500 Kč) podle úhrnu příjmů ze všech těchto ZMR (dosud se posuzovalo každé ZMR samostatně). Jestliže je úhrn vyšší než rozhodný příjem, pak se platí sociální pojištění ze všech ZMR, z každého se pojistné vypočítává zvlášť. V případě nemoci, vzniklé v měsíci, kdy byl rozhodný příjem dosažen, se rovněž vyplácí náhrada za prvních 14 dnů nemoci ze všech ZMR. Pozn.: od roku 2014 tedy funguje ZMR stejně jako dohody o provedení práce, pouze hranice pro účast na pojištění je jiná. Nesčítají se ovšem ZMR a DPP. Změna se netýká zdravotního pojištění, tam se nadále posuzují ZMR jednotlivě (stejně jako DPP).

Od roku 2015 se zásadně mění způsob posuzování příjmu pro zdravotní pojištění z dohod o provedení práce a dohod o pracovní činnosti v případě, že zaměstnanec má v měsíci více těchto dohod. Nově se zjišťuje, zda úhrn všech dohod v měsíci dosáhne stanovený limit (10 000 Kč u DPP, resp. 2 500 Kč u DPČ). Při korekci daní tedy od roku 2015 sčítá program příjmy všech DPP (režim pojištění=9) a všech DPČ (režim pojištění=3 nebo 6 nebo 8) a pokud v součtu dosáhnou limitu, vypočte se u každého z nich zdravotní pojištění. Zpracování tedy od roku 2015 probíhá obdobně jako u sociálního pojištění.

Sjednaný příjem

Skupina prací

Nadstandardní náhrada za nemoc

se při každém zpracování mzdy dotahují z osobní karty (pokud se nejedná o zpracování mzdy v uzavřeném období). Všechny hodnoty by se měly ve mzdovém záznamu měnit jen výjimečně, proto přístup do nich je možný pouze po kliknutí myší.

Středisko (první úroveň členění) - kód střediska, klávesou F2 vyvoláte nabídku číselníku

Zakázka (druhá úroveň členění) - kód zakázky, klávesou F2 vyvoláte nabídku číselníku

Výplatní místo - kód výplatního místa. Použití výplatních míst se nastavuje v konfiguraci programu Personalistika (Pomocné práce / Konfigurace / Konfigurace modulu, pole Používat výplatní místa)

Zdr.poj. - kód zdravotní pojišťovny, u které je pracovník pojištěn. Zadává se na osobní kartě v programu Personalistika, ale můžete ho zde opravit.

Dopl. min. VZ zdr. (doplatek zdravotního pojištění při nedosažení minimálního vyměřovacího základu) - možnost nastavit, že doplatek ve výši 13,5% z rozdílu mezi minimálním a dosaženým vyměřovacím základem hradí zaměstnavatel. Jedná se o výjimečné případy, kdy minimální VZ nebyl dosažen z důvodů na straně zaměstnavatele. Pokud program nepočítá doplatek do min. VZ, tj. pokud byl min. VZ dosažen, nemá parametr na výpočet mzdy vliv. Při uzávěrce měsíce se u všech mzdových záznamů vždy nastaví výchozí hodnota "Zaměstnanec".

Týdenní úvazek - týdenní úvazek zaměstnance.

Pro měsíční mzdy s úvazky menšími než je stanovená týdenní pracovní doba se při zpracování mzdy při použití tabulky mzdových tarifů krátí hodnota z tabulek podle poměru mezi úvazkem zaměstnance a stanovenou týdenní dobou v organizaci.

Zdr. poj. stát. - plátcem zdravotního pojištění je stát. Údaj se přebírá z Osobní karty v Personalistice, zde je možné jej změnit pro daný měsíc.

Průměr pro náhr.PP (Kč/h) - průměr pro náhrady mzdy pro pracovně-právní účely (dovolená, překážky v práci, ...). Položku je nutno vyplnit při zahájení práce s programem. Po uzavření čtvrtletí se průměr spočítá a dosadí automaticky. V případě, že je potřeba vypočítat pravděpodobný průměrný výdělek, program ho vypočítá dle nastavení v Konfiguraci modulu. V případě, že jsou zadávány hodiny, u kterých se platí příplatek procentem z průměrného výdělku (přesčasy, soboty, svátky, ...), a průměrný výdělek je nulový, zobrazí program okno pro vyplnění průměru.

Po vyplnění položky (v případě, že položka není nulová), program kontroluje výši zadaného průměru a upozorňuje na průměr pro náhradu menší než minimální hodinová mzda. Jedná se pouze o upozornění, korekci průměru musí provést uživatel sám. Při této kontrole bere program v úvahu druh mzdy. U hodinových mezd se porovnává průměr s minimální hodinovou mzdou. U ostatních se průměr porovnává s měsíční minimální mzdou dělenou fondem pracovní doby. Fond se počítá z počtu pracovních dní a stanovené týdenní pracovní doby v organizaci, která je zadaná v konfiguraci modulu.

Pokud v tomto poli stisknete klávesu F2 program provede automatický výpočet průměru pro pracovně právní účely na základě hodnot z předchozího čtvrtletí.

Redukovaný průměr pro náhrady - po kliknutí na nadpis pole se zobrazí způsob výpočtu.

Tarif1 - tarifní mzda pracovníka, vkládaná částka je závislá na druhu mzdy (položka Mzda, viz výše). V případě měsíční mzdy se vkládá nominální měsíční mzda (plat), v případě hodinové mzdy se vkládá hodinová mzda. U druhu mzdy 10 - úkolová mzda a 11 - bez výpočtu, se nemusí vyplňovat. U druhu pracovního poměru 6 - dohoda o pracovní činnosti, 7 - dohoda o provedení práce se také nemusí vyplňovat.

Tarif2 - u hodinové mzdy s více tarify (04, 05) slouží k zadání hodinové mzdy pro druhý tarif. U smíšené podílové mzdy (06 - 09) slouží k zadání procenta z tržby (způsob výpočtu je uveden výše).

Tarif3 - slouží pro zadání hodinové mzdy pro třetí tarif u hodinové mzdy se třemi tarify (05)

OH - osobní hodnocení. Měsíční částka nebo hodinová částka (podle nastavení v konfiguraci), která se zahrnuje do základu v měsíci. V případě neodpracování plné pracovní doby se úměrně krátí (viz výše uvedené výpočty). Po uzavření měsíce se částka přenáší do následujícího měsíce.
Pokud je v konfiguraci modulu nastaveno zadávání OH v Kč/hod. u hodinových mezd (03, 04, 05), lze zadat OH na 2 desetinná místa.

Pohotovost (sazba) - částka za hodinu pohotovosti v Kč/hod. Slouží k výpočtu příplatku za pohotovost. Po uzavření měsíce se hodnota přenáší do následujícího měsíce.

Vedení (sazba) - příplatek za vedení čety. Zadává se sazba v Kč/hod individuálně u každého pracovníka. Sazba se přenáší při uzavření období na následující měsíc.

Prostředí (sazba) - příplatek za prostředí. Zadává se sazba v Kč/hod individuálně u každého pracovníka. Sazba se přenáší při uzavření období na následující měsíc.

Další prac. poměry - při zpracování mzdy se do tohoto pole automaticky doplní údaj ze stejného pole na osobní kartě zaměstnance.

Na základě tohoto pole program vyhledává pracovníky, kterým je třeba provést korekci daní (volba Zpracování / Korekce daní).

Nezabav.č. % - do tohoto pole máte možnost zadat uplatněné procento nezabavitelné částky. Jde o případy, kdy srážky provádí více plátců a soud určí, jaký podíl nezabavitelné částky může plátce uplatnit. Povolený rozsah je 0-100 %, při podílu 0 se nezabavitelná částka neuplatní - pro srážku se použije celá čistá mzda, při 100 % se uplatní celá nezabavitelná částka. Výchozí hodnota je 100 %. Údaj se při uzávěrce měsíce přenáší na následující období, pokud dojde ke změně, je nutné údaj v příslušném měsíci upravit.

Nezabav.č. Kč - do tohoto pole máte možnost zadat částku v Kč, o kterou se má nezabavitelná část mzdy snížit.

Program při výpočtu pracuje vždy pouze s jednou ze zadaných hodnot - tedy buď procentem nebo snížením v Kč. Při zpracování mzdy má přednost údaj zadaný v Kč - tedy pokud není nulový, vypočte se plná výše nezabavitelné části mzdy a ta se sníží o zadanou částku. Pokud bude v poli "Nezabav.č. Kč" nula, pak se použije zadané procento nezabavitelné částky jako před úpravou.

Poznámky - zobrazují se zde poznámky k aktuálnímu mzdovému záznamu. Pole není při běžné editaci - aktualizaci mzdy - přístupné. K zápisu a opravě poznámek slouží funkce Oprava poznámek (Ctrl+P)

Odkazy:

Mzdová karta - záložka Pracovní doba

Mzdová karta - záložka Hrubá mzda

Mzdová karta - záložka Čistá mzda


Záložka Hrubá mzda

Základ - základní mzda v měsíci. Je závislá na počtu odpracovaných hodin a její výpočet se řídí druhem mzdy. Součást hrubé mzdy, základu pro zdravotní pojištění a základu pro sociální pojištění.

Úkol - úkolová část mzdy. V případě smíšené podílové mzdy (06 - 09) se počítá způsoby uvedenými v kapitole Záložka Podklady. V ostatních případech, zejména u úkolové mzdy, se ručně doplňuje částka. Součást hrubé mzdy, základu pro zdravotní pojištění a základu pro sociální pojištění.

Prémie - výše prémií částkou nebo v procentech (v závislosti na hodnotě vybrané v následujícím poli Způs.výp.pr.). V případě prémií v procentech se prémie počítají jako zadané procento ze součtu hodnot uvedených v polích Plat zákl a Úkol. Součást hrubé mzdy, základu pro zdravotní pojištění a základu pro sociální pojištění.

Způs.výp.pr. - způsob počítání prémií. Můžete vybrat buď Částku (znamená, že údaj v předchozí položce představuje částku prémií v korunách) nebo Procenta (znamená, že údaj v předchozí položce představuje procento ze součtu hodnot uvedených v polích Základ a Úkol). Pokud je v poli Prémie vyplněna nenulová hodnota, nemůže být údaj o způsobu výpočtu prémií prázdný. Následuje položka, ve které je vyčíslena částka prémií v Kč.

Odměny - zadávají se odměny částkou. Součást hrubé mzdy, základu pro zdravotní pojištění a základu pro sociální pojištění.

Zvl. odměny - odměny zvláštní, slouží k zadávání odměn, které se nezahrnují do základu pro sociální a zdravotní pojištění a nepočítají se do příjmu pro stanovení průměrného výdělku (např. příspěvky na rekreaci, zlepšovací návrhy apod.). Částka se nezahrnuje do hrubé ani do čisté mzdy, projeví se pouze v částce k výplatě.

Nezd. odm. u - odměna učňů, která se nezahrnuje do základu pro zdravotní a sociální pojištění a nezdaňuje se

Odstupné - odstupné při ukončení pracovního poměru. Zadává se částka, která se nezahrnuje do základu pro zdravotní ani sociální pojištění. Program neumožňuje výpočet odstupného, částku je třeba vypočítat mimo program.

Podíly - podíly na hospodářském výsledku, odměny nebo prémie za delší období, 13. a 14. plat apod. Zadává se částka v korunách. Součást hrubé mzdy, základu pro zdravotní pojištění a základu pro sociální pojištění.

Období - období, k němuž se částka uvedená v poli Podíly vztahuje. Máte možnost zadat jednu z následujících hodnot:

Rok,

Pololetí

3/4 roku

Čtvrtletí

Podle zadané délky období bude pak částka v poli Podíly rozpočítána do čtvrtletních příjmů pro výpočet průměrné mzdy v odpovídajícím počtu kalendářních čtvrtletí.

Př. - Tarif2, Př. - Tarif3, Př. - OH - tato tři pole jsou přístupná pouze při druhu mzdy "16 - měsíční s příplatkem (přísp. org.)"

sekce Příplatky - podle hodin zadaných na záložce Pracovní doba a sazeb zadaných v konfiguraci nebo na záložce Podklady se spočítají příplatky za:

Přesčasy

Soboty a neděle

Svátky

Odpolední

Noční

Vedení

Prostředí

Nepřetržitý provoz

Zvýhodnění 1

Zvýhodnění 2

Pohotovost

Pohot. 1 - vypočítá odměnu za pohotovost. Odměna se počítá jako procento z průměrného výdělku. Procento se zadává v konfiguraci modulu (volba Pomocné práce / Konfigurace / Konfigurace modulu, záložka Sazby, pole Pohotovost 1/2). Počet hodin pohotovosti1 se zadává na mzdové kartě záložce Podklady v sekci Hodiny pro příplatky, v poli Pohot.1.

Pole je možné v definici masky znepřístupnit či přejmenovat.

Pohot. 2 - vypočítá odměnu za pohotovost. Odměna se počítá jako procento z průměrného výdělku. Procento se zadává v konfiguraci modulu (volba Pomocné práce / Konfigurace / Konfigurace modulu, záložka Sazby, pole Pohotovost 1/2). Počet hodin pohotovosti2 se zadává na mzdové kartě na záložce Podklady, v sekci Hodiny pro příplatky, v poli Pohot.2.

Pole je možné v definici masky znepřístupnit či přejmenovat.

Ostatní příplatky - můžete zadat částku v Kč

Příplatky celkem - součet veškerých příplatků

sekce Ostatní příjmy:

Ostatní 1, Ostatní2, Ostatní3, Ostatní4, Ostatní5 - dosazuje se částka a druh ostatního příjmu (číselník Ostatní příjmy, nabídka na F2), který určuje způsob zpracování zadané částky.

Ve volbě Číselníky / Ostatní příjmy máte možnost definovat kódy, jejichž pomocí můžete volit, zda se daná částka bude pravidelně opakovat (přenášet do následujícího měsíce při uzávěrce), zahrne do hrubé mzdy, do základu pro zdravotní a sociální pojištění, do částky k výplatě, do výpočtu průměru pro pracovně-právní účely, do výpočtu příjmů pro dávky státní sociální podpory a jakým způsobem se bude zdaňovat.

Při kolizním nastavení ostatních příjmů a režimu pojištění se výpočty řídí nastavením režimu pojištění. Např. je-li nastaven režim pojištění "6. Bez soc. poj. (soc. ne, zdr. dle př.)" a zadá se ostatní příjem s nastavením "zahrnuto do základu sociálního pojištění", nebude takový ostatní příjem do základu sociálního pojištění zahrnut.

sekce Náhrady:

Dovolená - náhrada za dovolenou. Počítá se z počtu dnů dovolené, úvazku a průměru pro pracovně právní účely. Součást hrubé mzdy, základu pro zdravotní a sociální pojištění.

Proplacená dovolená - náhrada za nevybranou dovolenou. Počítá se z počtu dnů dovolené k proplacení, úvazku a průměru pro pracovně právní účely. Součást hrubé mzdy, základu pro zdravotní a sociální pojištění.

Překážky - náhrada za překážky v práci. Počítá se z počtu hodin překážek a průměru pro pracovně právní účely. Součást hrubé mzdy, základu pro zdravotní pojištění a základu pro sociální pojištění.

Prostoje 1 - náhrada za prostoje 1

Prostoje 2 - náhrada za prostoje 2

Po prac. nesch. - náhrada za ztrátu výdělku po skončení pracovní neschopnosti. Vyplňuje se částka, která není zahrnuta do základu pro sociální a zdravotní pojištění. Zdaňuje se zálohově se mzdou. Zahrnuje se do hrubé mzdy.

Škoda zdanit. - zadává se částka, která se nezapočítává do základu pro výpočet sociálního a zdravotního pojištění, zdaňuje se běžným způsobem se mzdou a nezahrnuje se do průměrného výdělku. Pole je prakticky shodné s předchozím (náhrada po pracovní neschopnosti), rozdíl spočívá pouze v tom, že pole Škoda zdaň. se nezahrne do hrubé ani čisté mzdy a na rekapitulacích se tiskne zvlášť. Typickým příkladem použití je vyplácení rozdílu mezi náhradou za nemoc a průměrným výdělkem po dobu pracovní neschopnosti.

Voj.cvičení - náhrada za pracovní dny na vojenském cvičení. Procento z průměrného výdělku se počítá podle počtu vyživovaných osob. Nezahrnuje se do základu pro výpočet sociálního a zdravotního pojištění, zdaňuje s zálohově se mzdou.

Dopl. do min. - doplatek do minimální mzdy. Automaticky se dopočítává podle úvazku a minimální mzdy nastavené v konfiguraci modulu, s výjimkou pracovních poměrů dohoda o pracovní činnosti, dohoda o provedení práce a učební pracovní poměr. Automatický výpočet doplatku do minimální mzdy lze v konfiguraci modulu vyřadit.

Uplatnit dopl. - toto pole vám umožňuje nastavit automatický dopočet do minimální mzdy. Lze zvolit jednu z nabízených možností:

Konf. - přebírá se nastavení uplatnění doplatku z konfigurace modulu (volba Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné, zaškrtávací pole Automaticky uplatnit doplatek do minimální mzdy)

Nikdy - doplatek do minimální mzdy se pro tohoto pracovníka nebude uplatňovat

Vždy - doplatek do minimální mzdy se pro tohoto pracovníka bude uplatňovat

Toto nastavení na mzdové kartě má přednost před nastavením uplatnění doplatku provedeném v konfiguraci modulu (volba Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné, zaškrtávací pole Automaticky uplatnit doplatek do minimální mzdy).

Refundace - náhrada za refundace

DPN (nadstandard) - případné navýšení náhrady za nemoc.

Náhrada za dočasnou prac. neschopnost nebo karanténu (v zákonné výši) - náhrada za nemoc v zákonné výši

Od 1/2014 se počítá náhrada za 1.-14. kalendářní den nemoci, tato náhrada se počítá za pracovní dny (směny) nebo svátky. U všech nemocensky pojištěných zaměstnanců musí být zadán úvazek (nebo kalendář definující rozvrh směn), jinak nemůže program vypočítat hodiny nemoci v prvních 14 dnech ani náhradu za tuto nemoc. Týká se to i pracovních vztahů jako dohoda o pracovní činnosti či domácí práce. Náhrada se počítá až od 4. pracovního dne (směny), výjimkou je druh nemoci "Karanténa", kde se náhrada poskytuje již od 1. pracovního dne (směny). Při výpočtu program vychází z počtu pracovních hodin uložených v záznamu o nemoci, které násobí upraveným průměrem pro pracovně právní účely a zákonem stanoveným procentem. Náhrada se případně krátí, pokud je u nemoci nastaveno nižší plnění než 100% nebo nevyplácí vůbec, pokud je to nastaveno. Náhrada se uloží do pole Náhrada za dočasnou prac. neschopnost nebo karanténu (v zákonné výši) na záložce Hrubá mzda, sekce Náhrady. Pokud je nastaveno vyplácení náhrady za 1.-3. den, vypočte se zvýšená náhrada se zahrnutím těchto dnů. Pokud je nastavena nadstandardní náhrada za nemoc, použije se pro výpočet nastavené procento průměru, pokud je vyšší, než zákonem stanovená sazba (toto procento se případně použije i pro 1.-3. den). Jestliže je zvýšená náhrada vyšší, než náhrada podle zákona, uloží se rozdíl do pole DPN (nadstandard). Náhrada za nemoc se nepočítá, pokud je nastaven režim pojištění na "2. Nepojištěn" nebo "4. Pouze důchodové pojištění" nebo "6.Bez soc. poj.". U zaměstnání malého rozsahu ("3. a 5.") se náhrada vypočte pouze v případě, že vyměřovací základ pro sociální pojištění v měsíci činí alespoň 2500 Kč (hodnota platná od 01/2012, není závislá na počtu odpracovaných dnů v měsíci).
Náhrada v zákonné výši se nezapočítává do hrubé ani čisté mzdy, do základů pro sociální a zdravotní pojištění ani do základu daně, nezahrnuje se příjmu pro státní sociální podporu. Naopak nadstandardní náhrada se do všech těchto položek zahrnuje.

Hrubá - pole, která není přístupná, ale zobrazuje aktuální hodnotu hrubé mzdy, tak jak je přepočítávána při zadávání položek

Odkazy:

Mzdová karta - záložka Podklady

Mzdová karta - záložka Pracovní doba

Mzdová karta - záložka Čistá mzda


Záložka Podklady

Záložka Pracovní doba

Na záložce Pracovní doba jsou uvedeny údaje o odpracované a neodpracované době včetně hodin, za které náleží různé příplatky.

sekce Odpracovaná doba:

Odprac.dny - počet odpracovaných dnů v měsíci. Automaticky se vyplní hodnota z kalendáře (volba Číselníky / Kalendář) korigovaná s ohledem na údaje v souboru Nepřítomnost a na pole Nástup a Ukončení v programu Personalistika. Výjimku tvoří druhy pracovního poměru 5, 6 a 7 (učební poměr, dohody o pracovní činnosti a provedení práce), u kterých je třeba v případě potřeby počet odpracovaných dnů vyplnit. Pokud při zadávání odpracované doby nesouhlasí počet zadaných dnů se stanoveným fondem pracovní doby, zobrazí program informaci "Nesouhlasí počet dnů (Zadáno X, Má být Y, Rozdíl Z)" (tuto informaci nezobrazuje u zaměstnanců na nepravidelnou výpomoc a domácích pracovníků).

Hod.1 - počet odpracovaných hodin v měsíci, případně počet hodin v měsíci odpracovaných v tarifu 1 (u mzdy s více tarify - 04, 05). Položka se automaticky vypočítává z celkového fondu pracovní doby odečtením neodpracovaných hodin (dovolená, nemoc, překážky atd.), případně ještě přičtením přesčasových hodin - podle nastavení konfigurace. V případě, že máte v konfiguraci programu Mzdová evidence nastaveno započítávání přesčasů do odpracované doby (tj. ve volbě Pomocné práce / Konfigurace / Konfigurace modulu na záložce Obecné nezatrhnete pole Přesčas nezahrnutý do odpracované doby), musíte počítačem nabízenou hodnotu zvýšit o počet hodin přesčasů a současně zapsat počet hodin přesčasů i do pole Přesčasy nebo mít nastavené automatické dopočítávání přesčasů . V opačném případě se přesčasy do této hodnoty nezahrnují a zadávají se pouze do pole Přesčasy. Pokud při zadávání odpracované doby nesouhlasí počet zadaných hodin se stanoveným fondem pracovní doby, zobrazí program informaci "Nesouhlasí počet hodin (Zadáno X, Má být Y, Rozdíl Z)" (tuto informaci nezobrazuje u zaměstnanců na nepravidelnou výpomoc a domácích pracovníků).

Údaj se nepočítá u mzdy s více tarify (04,05), kde výpočet odpracovaných hodin není možný.

Hod.2 - počet hodin odpracovaných v tarifu 2

Hod.3 - počet hodin odpracovaných v tarifu 3

Stravenky - viz popis funkce Evidence stravenek v Konfiguraci úlohy záložka Obecné

sekce Proplac.dovolená:

Prac.dny/ Hodiny - počet pracovních dnů a hodin nevybrané dovolené - dovolené k proplacení.

Jestliže v tomto poli zadáte kladnou hodnotu, program takový údaj bere jako nevybranou (proplacenou) dovolenou. Při zadání záporného čísla nabízí program možnost zadat období, ze kterého se převezme průměr pro výpočet stržené náhrady za dovolenou. Pokud v zadaném období nebude nalezen nenulový průměr, program na to upozorní a použije průměr z aktuálního období). Při zadání kladného čísla použije program vždy průměr z aktuálního období.
Popsaným způsobem pracuje program při změně údaje o proplacené dovolené ve mzdovém záznamu. Při automatické (hromadné) aktualizaci se vždy použije průměr z aktuálního období. Stržení částky za přečerpanou dovolenou je tedy nutné dělat vždy na mzdovém záznamu a potom se již nesmí spouštět automatický výpočet.
Při zadání záporného čísla program snižuje o částku za tuto dovolenou mzdu, pojistné a daně. Čerpání dovolené nad nárok se posuzuje jako poskytnutí neplaceného volna.
Použitý průměr pro náhrady, zjištěný při prvním zadání nebo změně přečerpané dovolené, se ukládá a použije se i při opakovaném výpočtu. Program zobrazí použitý průměr a období po kliknutí na nadpis pole Proplac. dovolená.

sekce Nepřítomnost:

Plac. svátky - počet dnů a hodin placených svátků. S výjimkou měsíčních platů (druhy mezd 1,15,16), kde je svátek považován za odpracovanou dobu, se do tohoto pole zaznamenává počet svátků, za které pracovník pobíral náhradu příjmů. Položku lze samostatně tisknout s pomocí generátorů sestav a je uvedena na výplatním listu (pásce) pracovníka. V ostatních přehledech je údaj zahrnut do překážek v práci. Počet hodin svátku se u základního kalendáře počítá jako 1/5 úvazku. Při použití jiného než základního kalendáře se počet hodin svátku bere z údaje zadaného v kalendáři.

Dovolená - počet pracovních dnů a hodin dovolené čerpané v měsíci. Pole se automaticky doplňuje ze souboru Nepřítomnost, případné soboty, neděle a svátky jsou ignorovány. Automaticky se rovněž aktualizuje zbývající dovolená (pole Dovolená/zbývá). Pole je možno při aktualizaci měnit. Pokud zadáte větší počet dnů dovolené, než zbývá čerpat, program nuluje počet dnů dovolené i náhradu za dovolenou. Počet hodin jednoho dne dovolené se u základního kalendáře počítá jako 1/5 úvazku. Při použití jiného než základního kalendáře se počet hodin bere z délek směn, které v zadaném v kalendáři připadají na dobu dovolené.

Překážky (PD/Hod) - počet pracovních dnů (PD) a hodin (Hod) překážek v práci. Pole se automaticky doplňují ze souboru Nepřítomnost. Pokud proplácíte náhradu i za jednotlivé hodiny překážek (návštěva lékaře apod.), je nutno tyto hodiny přičíst k hodinám překážek a naopak je odečíst od odpracovaných hodin (upravit pole Hod1). Druhou možností je zadávání i těchto hodin do evidence nepřítomnosti, v tomto případě pak program korekci hodin provede automaticky. Způsob evidence krátkodobých překážek se nastavuje v konfiguraci modulu. Počet hodin celého dne překážek se u základního kalendáře počítá jako 1/5 úvazku. Při použití jiného než základního kalendáře se počet hodin bere z délek směn, které v zadaném v kalendáři připadají na dobu překážek.

Prostoj 1 (PD/Hod) - počet pracovních dnů (PD) a hodin (Hod) prostojů vlivem závad na zařízení, náhrada se platí procentem průměru pro pracovně-právní účely (dle zákoníku práce, §129, odst.1 - min. 80%, možno nastavit v konfiguraci programu Mzdová evidence - Pomocné práce / Konfigurace / Konfigurace modulu , záložka Sazby, pole Prostoje1). Položky se automaticky dosazují ze souboru Nepřítomnost, je možno je měnit. Počet hodin celého dne prostoje se u základního kalendáře počítá jako 1/5 úvazku. Při použití jiného než základního kalendáře se počet hodin bere z délek směn, které v zadaném v kalendáři připadají na dobu prostoje.

Prostoj 2 (PD/Hod) - obdobné jako pole Prostoj 1, určeno pro náhrady za prostoje vlivem povětrnostních podmínek (viz ZP, §129, odst.2). Počet hodin celého dne prostoje se u základního kalendáře počítá jako 1/5 úvazku. Při použití jiného než základního kalendáře se počet hodin bere z délek směn, které v zadaném v kalendáři připadají na dobu prostoje.

Nepl. volno (KD/PD/hod) - počet kalendářních dnů, pracovních dnů a hodin neplaceného volna, dosazuje se ze souboru Nepřítomnost. Tato položka ovlivňuje základ pro výpočet zdravotního pojištění (jen do období 12/2014). Pole je možno při aktualizaci měnit. Počet hodin celého dne neplaceného volna se u základního kalendáře počítá jako 1/5 úvazku. Při použití jiného než základního kalendáře se počet hodin bere z délek směn, které v zadaném v kalendáři připadají na dobu neplaceného volna.

Neoml. abs. (PD/Hod) - počet pracovních dnů (PD), hodin (H) a kalendářních dnů neomluvené absence. Pole se automaticky dosazují ze souboru Nepřítomnost, je možno je měnit. Do období 12/2014 se za absenci automaticky zvyšuje zdravotní pojištění, přičemž toto pojistné platí v plné výši zaměstnanec. Za každý den neomluvené absence má zaměstnavatel možnost krátit dovolenou o 1 až 3 dny (nastavuje se v konfiguraci modulu v programu Mzdová evidence -Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné, pole Krácení dovolené za neomluvenou absenci). Počet hodin celého dne neomluvené absence se u základního kalendáře počítá jako 1/5 úvazku. Při použití jiného než základního kalendáře se počet hodin bere z délek směn, které v zadaném v kalendáři připadají na dobu neomluvené absence.

Voj. cvičení - počet pracovních dnů a hodin na vojenském cvičení. Pole se automaticky dosazuje ze souboru Nepřítomnost, je možno ji měnit. Náhrada za vojenské cvičení se počítá z průměrného výdělku pro pracovně-právní účely a úvazku. Velikost náhrady v procentech se řídí počtem vyživovaných osob uvedených v programu Personalistika na osobní kartě na záložce Mzdové podklady v poli Vyž.osoby. Procenta se nastavují v konfiguraci modulu Mzdová evidence (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Sazby, pole Vojenské cvičení (0/1/2/3)). Počet hodin celého dne vojenského cvičení se u základního kalendáře počítá jako 1/5 úvazku. Při použití jiného než základního kalendáře se počet hodin bere z délek směn, které v zadaném v kalendáři připadají na dobu vojenského cvičení.

Refundace - počet pracovních dnů a hodin refundace. Pole se automaticky dosazuje ze souboru Nepřítomnost, je možno ji měnit.

Z pohledu výpočtu mzdy zaměstnance je refundace shodná s překážkami.

Nemoc (KD/PD/Hod) - počet kalendářních dnů nemoci, za které bude v měsíci vyplácena náhrada mzdy a počet zameškaných pracovních dnů a hodin v měsíci. Pole se doplňuje podle zadaných dat v souboru Nepřítomnost. Počet hodin celého dne nemoci se u základního kalendáře počítá jako 1/5 úvazku. Při použití jiného než základního kalendáře se počet hodin bere z délek směn, které v zadaném kalendáři připadají na dobu nemoci.

Směny a hodiny pro náhradu za nemoc/karanténu (1-3.den/od 4.dne) - počty pracovních směn a hodin pro náhradu za nemoc nebo karanténu (od 1.1.2009 do 30.6.2019 zvlášť pro 1.-3. den a od 4. dne; od 1.7.2019 po zrušení karenční doby se vyčíslí počet směn a hodin pouze sumárně, a to ve druhé dvojici polí). Tyto údaje jsou pouze informativní a obsahují součet z nepřítomností proplácených v daném měsíci. Jejich změna nevyvolá přepočet výše náhrady a nemusí také odpovídat počtu skutečně zameškaných hodin při nemoci v měsíci (proplácena může být i náhrada z předchozích období).

OČR (KD/PD/Hod) - počet kalendářních dnů (KD) a pracovních (PD) dnů a hodin (Hod) ošetřování člena rodiny. Pro pole platí totéž co pro kalendářní a pracovní dny a hodiny nemoci. Je umístěno na stejném místě jako Dlouhodobé ošetřovné, přepíná se mezi nimi tlačítkem >>DL / >>O.

Dlouhodobé ošetřovné (KD/PD/Hod) - počet kalendářních dnů (KD) a pracovních (PD) dnů a hodin (Hod) ošetřování člena rodiny. Pro pole platí totéž co pro kalendářní a pracovní dny a hodiny nemoci. Je umístěno na stejném místě jako OČR, přepíná se mezi nimi tlačítkem >>DL / >>O.

Mateřská (KD/PD/Hod) - počet kalendářních (KD) a pracovních (PD) dnů a hodin (Hod) mateřské dovolené. Pro pole platí totéž co pro kalendářní a pracovní dny nemoci. Je umístěna na stejném místě jako Otcovská, přepíná se mezi nimi tlačítkem >>O / >>M.

Otcovská (KD/PD/Hod) - počet kalendářních (KD) a pracovních (PD) dnů a hodin (Hod) otcovské dovolené. Pro pole platí totéž co pro kalendářní a pracovní dny nemoci. Je umístěna na stejném místě jako Mateřská, přepíná se mezi nimi tlačítkem >>O / >>M.

Rodičovská dov. (KD/PD/Hod) - počet kalendářních (KD) a pracovních (PD) dnů a hodin (Hod) rodičovské dovolené (doba pobírání rodičovského příspěvku). Pro pole platí totéž co pro kalendářní a pracovní dny a hodiny nemoci.

OOA - kalendářní dny ostatní omluvené absence. Slouží zejména k zadání počtu kalendářních dnů, po které nepracovali zaměstnanci s nepravidelnou pracovní dobou nebo domáčtí pracovníci. Program při zadání kontroluje pouze překročení počtu kalendářních dnů v měsíci, nekontroluje vztah k ostatním kalendářním dnům omluvené absence (doba před nástupem nebo po výstupu, základní vojenská služba, nemoc, OČR, mateřská, neplacené volno apod.).

Položku je možné zadat i v generátoru ve volbě Zpracování / Položky mezd. Zahrnuje se do sloupce "Omluvená absence" na přehledu o vyměřovacích základech malé organizace, hodnota se přičítá k ostatním dnům omluvené absence - viz výše. Položku lze rovněž zařadit do uživatelsky definovaných sestav (volba Výplata / Sestava a Roční zpracování / Sestava).

sekce Hodiny pro příplatky:

Přesčasy - počet hodin práce přesčas. V případě, že máte v konfiguraci modulu nastaveno započítávání přesčasů do odpracované doby (tj. v programu Mzdová evidence nezatrhnete ve volbě Pomocné práce / Konfigurace / Konfigurace modulu na záložce Obecné zaškrtávací pole Přesčas nezahrnutý do odpracované doby), počítá se pouze příplatek za přesčas jako procento (většinou 25% - nastavuje se v konfiguraci modulu Mzdová evidence, kde ve volbě Pomocné práce /Konfigurace / Konfigurace modulu vyplníte příslušné procento na záložku Sazby do pole Přesčasy) z průměru pro pracovně-právní účely. Příplatek se načítá do pole Přesčasy na záložce Hrubá mzda. Nezadáváte-li přesčasy do odpracované doby (tj. v programu Mzdová evidence zatrhnete ve volbě Pomocné práce / Konfigurace / Konfigurace modulu na záložce Obecné zaškrtávací pole Přesčas nezahrnutý do odpracované doby), zvýší se automaticky položka Základ (základní mzda v měsíci - viz. dále) o násobek počtu přesčasových hodin a základní hodinové mzdy (pole Tarif1, u jiné než hodinové mzdy přepočtené na hodinovou částku) a současně se počítá příplatek (procento z průměru). V případě, že průměrný výdělek je nulový (tj. je nulová hodnota v poli Průměr pro náhr.), zobrazí program informaci"Průměr pro náhrady je nulový".

Soboty a neděle - počet hodin práce v sobotu nebo v neděli. Jedná se o hodiny již zahrnuté v odpracované době, případně v přesčasové práci. Příplatek za hodinu práce v sobotu nebo v neděli se vypočítává jako procento (většinou 50%) z průměru pro pracovně-právní účely a načítá se do pole Soboty a neděle na záložce Hrubá mzda. Procentuální sazbu příplatku můžete nastavit v konfiguraci modulu programu Mzdová evidence, kde ve volbě Pomocné práce / Konfigurace / Konfigurace modlulu vyplníte příslušné procento na záložku Sazby do pole Soboty a neděle)

Svátky - počet hodin práce ve svátek. Jedná se o hodiny již zahrnuté v odpracované době, případně v přesčasové práci. Příplatek za hodinu práce ve svátek se vypočítává jako procento (většinou 100%) z průměru pro pracovně-právní účely a načítá se do pole Svátky na záložce Hrubá mzda. Procentuální sazbu příplatku můžete nastavit v konfiguraci modulu Mzdová evidence, kde ve volbě Pomocné práce / Konfigurace / Konfigurace modulu vyplníte příslušné procento na záložku Sazby do pole Svátky.
Pokud je to povoleno v konfiguraci modulu (ve volbě Pomocné práce / Konfigurace / Konfigurace modulu / záložka Obecné / parametr Automatický přepočet náhrady za svátek), tak při zadání hodin odpracovaných ve svátek probíhá přepočet odpracované doby a placených svátků. V případe prvního zadání nebo zvýšení hodin práce ve svátek se zvýší odpracovaná doba a zároveň sníží doba, za kterou se počítá náhrada za svátek. Analogicky při vynulování nebo snížení hodin práce ve svátek dojde k odpovídajícímu snížení odpracované doby a navýšení doby placených svátků. Netýká se to druhů mezd, u kterých se svátky považují za odpracovanou dobu.
Při výpočtu se dny odpracované doby a placených svátků počítají z hodin:
- u zaměstnanců se základním kalendářem podle 1/5 týdenního úvazku
- u zaměstnanců s jiným kalendářem podle délky směny zadané na kalendáři.
Pokud je počet hodin práce ve svátek menší, než odpovídá hodinám placených svátků, počítají se dny na 2 desetinná místa a počty dnů se korigují o části dnů. Pokud je zadáno více hodin práce ve svátek, než odpovídá placeným svátkům, korigují se dny o počet placených svátků.
Příklad: Je-li v měsíci jen 1 placený svátek, při úvazku 40 hod. týdne a zadání 10 hod. práce ve svátek se navýší počet odpracovaných dnů o 1 den a počet placených svátků bude 0 (sníží se o 1 den). Pokud by byly v měsíci placené svátky 2, pak by se odpracované dny navýšily o 1,25 a počet placených svátků by byl 0,75. Přepočítávání je možné vypnout v konfiguraci modulu na záložce Obecné, výchozí nastavení je Zapnuto.
Přepočet odpracované doby a placených svátků neprobíhá v případě (bez ohledu na nastavení v konfiguraci), že v měsíci není žádný placený svátek, protože v tomto případě nemá smysl. Dále přepočet neprobíhá u nepravidelné pracovní doby, pokud je v kalendáři zároveň placený svátek a pracovní směna ve svátek. V tomto případě nelze určit, zda se hodiny práce ve svátek vztahují k pracovní směně nebo placenému svátku. Jestliže se práce ve svátek vztahuje k placenému svátku, je nutné korigovat odpracovanou dobu a dobu placených svátků ručně.

Odpolední - počet hodin práce na odpolední směně. Jedná se o hodiny již zahrnuté v odpracované době, případně v přesčasové práci. Příplatek za odpolední směnu se počítá jako násobek počtu hodin a částky v Kč/hod nebo jako procento z průměru (podle toho, zda v programu Mzdová evidence máte ve volbě Pomocné práce / Konfigurace / Konfigurace modulu na záložce Sazby v sekci Příplatky vpravo od pole Odpolední vybráno přepínací pole Kč/hod. nebo přepínací pole % z průměru) a načítá se do pole Odpolední na záložce Hrubá mzda.

Noční - počet hodin práce na noční směně. Jedná se o hodiny již zahrnuté v odpracované době, případně v přesčasové práci. Příplatek za noční směnu se počítá jako násobek počtu hodin a částky v Kč/hod nebo jako procento z průměru (podle toho, zda v programu Mzdová evidence máte ve volbě Pomocné práce / Konfigurace / Konfigurace modulu na záložce Sazby v sekci Příplatky vpravo od pole Noční vybráno přepínací pole Kč/hod. nebo přepínací pole % z průměru) a načítá se do pole Noční na záložce Hrubá mzda.

Vedení - počet hodin práce při vedení čety. Příplatek se počítá jako násobek částky za hodinu vedení čety (pole Vedení (sazba)) a počtu hodin v této položce a načítá se do pole Vedení na záložce Hrubá mzda.

Prostředí - počet hodin práce ve zhoršeném prostředí. Příplatek se počítá jako násobek částky za prostředí (pole Prostředí (sazba)) a počtu hodin v této položce a načítá se do pole Prostředí na záložce Hrubá mzda.

Nepřetržitý provoz - počet hodin odpracovaných v nepřetržitém provozu. Příplatek se počítá ze sazby Kč/hod zadané v konfiguraci modulu programu Mzdová evidence (Pomocné práce / Konfigurace / Konfigurace modulu, kde vyplníte příslušnou sazbu na záložce Sazby do pole Nepřetržitý provoz) a načítá se do pole Nepřetr.pr na záložce Hrubá mzda.

Zvýhodnění 1 - počet hodin, který chcete proplatit sazbou zadanou v konfiguraci modulu programu Mzdová evidence (tj. sazbou zadanou v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Sazby do pole Zvýhodnění1. Načítá se do pole Zvýhodnění1 na záložce Hrubá mzda.

Zvýhodnění 2 - počet hodin, který chcete proplatit sazbou zadanou v konfiguraci modulu programu Mzdová evidence (tj. sazbou zadanou v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Sazby do pole Zvýhodnění2. Načítá se do pole Zvýhodnění2 na záložce Hrubá mzda.

Pohot - počet hodin pohotovosti. Jedná se o hodiny nezahrnované do odpracované doby. Příplatek se počítá jako násobek částky za hodinu pohotovosti (pole Pohotovost (sazba)) a počtu hodin v této položce a načítá se do pole Pohotovost na záložce Hrubá mzda.

Pohot.1 - zadáte hodiny pohotovosti (počet hodin pohotovosti mimo pracoviště). Procentní sazba za pohotovost1 (počítáno z průměrného výdělku) se zadává v konfiguraci modulu (volba Pomocné práce / Konfigurace / Konfigurace modulu, záložka Sazby, pole Pohotovost 1/2). Na záložce Hrubá mzda v poli Pohot1 se počítá odměna za pohotovost.

Pole je možné v definici masky znepřístupnit či přejmenovat.

Pohot. 2 - zadáte hodiny pohotovosti (počet hodin pohotovosti na pracovišti). Procentní sazba za pohotovost2 (počítáno z průměrného výdělku) se zadává v konfiguraci modulu (volba Pomocné práce / Konfigurace / Konfigurace modulu, záložka Sazby, pole Pohotovost 1/2). Na záložce Hrubá mzda v poli Pohot2 se počítá odměna za pohotovost.

Pole je možné v definici masky znepřístupnit či přejmenovat.

Odkazy:

Mzdová karta - záložka Podklady

Mzdová karta - záložka Hrubá mzda

Mzdová karta - záložka Čistá mzda


Záložka Čistá mzda

Popis polí na záložce Čistá mzda:

Hrubá - hrubá mzda

Použití sl. auta (nebo jiný podobný nepeněžní příjem) - zvýšení základu daně za použití služebního vozidla. Částka (1% z pořizovací ceny vozidla) se připočte do základu ke zdanění a do základu pro sociální a zdravotní pojištění. Nezapočítává se do hrubé mzdy ani do částky k výplatě.

Zákl. sociální - vyměřovací základ pro sociální pojištění. Do této položky se ve většině případů dosazuje hrubá mzda, od které je odečteno odstupné a ostatní příjem, u kterého si uživatel zvolil variantu nezapočítávat do základu pro sociální pojištění (viz. sekce Ostatní příjmy na záložce Hrubá mzda). V základu pro sociální pojištění je zahrnuto i pole Podíly nacházející se na záložce Hrubá mzda.

Výpočet základu sociálního pojištění se od 1/2009 řídí nastaveným režimem pojištění. Pokud je nastaveno zaměstnání malého rozsahu (3.,5.) nebo "4. Důchodové pojištění" (od roku 2012 by se tento režim už neměl používat), počítá se základ sociálního pojištění jen je-li dosažen rozhodný příjem, posuzuje se příjem zahrnovaný do vyměřovacího základu na sociální pojištění. Při výpočtu pojistného se bere sazba pro důchodové pojištění, pokud je nastaven režim "4. Důchodové pojištění", v ostatních případech sazba pro sociální pojištění.

V případě dohody o provedení práce se používá speciální režim pojištění 9. Dohoda o prov. práce (soc. i zdr. dle př.).

Po kliknutí na nadpis pole Zákl. sociální se zobrazí úhrn vyměřovacích základů, ze kterých bylo zaměstnanci sraženo pojistné, a to od začátku kalendářního roku do konce měsíce, který předchází aktuálnímu období. Při zobrazení této informace vždy proběhne kontrolní přepočet. Pokud je úhrn VZ uložený v databázi jiný, než součet z jednotlivých měsíců, program zobrazí obě hodnoty a nabídne opravu. K rozdílu může dojít např. při zpětné opravě mezd v uzavřeném období nebo jiné nestandardní události. V takovém případě je vždy třeba kontrolu a opravu provést.

Jestliže při editaci záznamu stisknete na nadpise pole Zákl. sociální pravé tlačítko myši, zobrazí se okno,

ve kterém máte možnost upravit úhrn vyměřovacích základů na sociální pojištění. Funkce je určena k zadání úhrnu VZ v případě, že zahajujete zpracování mezd jiným obdobím než 1, předchozí mzdy zaměstnance byly zpracovány mimo tento program a u zaměstnance připadá v úvahu dosažení maximálního VZ na sociální pojištění. Pozor: netýká se to případů, kdy zaměstnanec nastoupil v průběhu roku!

Sociální poj. - pojistné na sociální zabezpečení za zaměstnance (procento z vyměřovacího základu, lze nastavit v konfiguraci modulu programu Mzdy - tj. ve volbě Pomocné práce / Konfigurace / Konfigurace modulu na záložce Sazby v řádku Sociální pojištění-zaměstnavatel(%) ).

Soc.poj.firma - jedná se o částku, která navyšuje základ daně a je pouze zobrazena, nelze ji editovat.

Zákl. zdravotní - vyměřovací základ pro zdravotní pojištění společný pro zaměstnance i zaměstnavatele. Do tohoto pole se ve většině případů dosazuje hrubá mzda, od které je odečteno odstupné a ostatní příjem, u kterého si uživatel zvolil variantu nezapočítávat do základu pro zdravotní pojištění viz. sekce Ostatní příjmy na záložce Hrubá mzda). Zahrnuje i pole Podíly nacházející se na záložce Hrubá mzda.

Od období 1/2009 se zdravotní pojištění počítá obdobně jako sociální podle nastaveného režimu pojištění, výjimkou je případ, kdy je v poli Plátce ZP stát nastaveno "Cizí st.p." - v tomto případě se zdravotní pojištění nepočítá, bez ohledu na zvolený režim pojištění.

Do roku 2008 je základ pro zdravotní pojištění nulový v případě dohod o provedení práce (kód druhu pracovního poměru je "7"), v případě dohod o pracovní činnosti (kód druhu pracovního poměru je "6"), je-li rozdíl mezi daty nástupu a výstupu je menší než 8 kalendářních dnů nebo hrubá mzda nedosahuje 400,- Kč a v případě mzdy učňů (kód druhu pracovního poměru je "5").

Do období 12/2014 program počítá i zvýšení zdravotního pojištění za neplacené volno a neomluvenou absenci. Pro výpočet navýšení z důvodu neplaceného volna můžete pomocí pole Zdr.poj.za nepl. (nacházející se na záložce Podklady) určit způsob výpočtu:

- vyplníte 1/3 zam. - pojistné z navýšení platí zaměstnanec i organizace ve výši dané zákonem. V poli Zákl. zdravotní bude navýšení zahrnuto.

- vyplníte Zam. celé - pojistné z navýšení platí celé zaměstnanec. V poli Zákl. zdravotní nebude navýšení zahrnuto, ale zobrazí se v poli Zákl.zdr.celk. a promítne se při výpočtu pojistného za zaměstnance.

- vyplníte Firma celé - pojistné z navýšení platí celé organizace. V poli Zákl. zdravotní nebude navýšení zahrnuto, ale zobrazí se v poli Zákl.zdr.celk. a promítne se při výpočtu pojistného za zaměstnavatele.

V převážné většině případů jsou hodnoty v polích Zákl.zdravotní a Zákl.zdr.celk. shodné. Liší se pouze v případě, že zaměstnanec a zaměstnavatel platí pojistné z jiného základu - např. výše zmíněné neplacené volno, zvýšení základu za neomluvenou absenci nebo nedosažení minimálního vyměřovacího základu.

Navýšení vyměřovacího základu neplatí pro pracovníky, za něž je plátcem zdravotního pojištění stát a pracovníky splňující podmínky dané zákonem (tj. když na záložce Podklady máte v poli Zdr.poj.stát vybránu hodnotu Bez min. VZ).

Zákl.zdr.celk. - celkový vyměřovací základ zdravotního pojištění - viz popis pole Zákl.zdravotní

Po kliknutí na nadpis pole Zákl. zdr. celk. se zobrazí úhrn vyměřovacích základů, ze kterých bylo zaměstnanci sraženo pojistné, a to od začátku kalendářního roku do konce měsíce, který předchází aktuálnímu období. Při zobrazení této informace vždy proběhne kontrolní přepočet. Pokud je úhrn VZ uložený v databázi jiný, než součet z jednotlivých měsíců, program zobrazí obě hodnoty a nabídne opravu. K rozdílu může dojít např. při zpětné opravě mezd v uzavřeném období nebo jiné nestandardní události. V takovém případě je vždy třeba kontrolu a opravu provést.

Jestliže při editaci záznamu stisknete na nadpise pole Zákl.zdr.celk. pravé tlačítko myši, zobrazí se okno, ve kterém máte možnost upravit úhrn vyměřovacích základů na zdravotní pojištění. Funkce je určena k zadání úhrnu VZ v případě, že zahajujete zpracování mezd jiným obdobím než 1, předchozí mzdy zaměstnance byly zpracovány mimo tento program a u zaměstnance připadá v úvahu dosažení maximálního VZ (od roku 2013 je maximální VZ zrušen) na zdravotní pojištění. Pozor: netýká se to případů, kdy zaměstnanec nastoupil v průběhu roku!

Zdr. poj. celk. - součet zdravotního pojištění placeného zaměstnancem a firmou

Zdr. poj. zam.- zdravotní pojištění za pracovníka (procento z vyměřovacího základu, lze nastavit v konfiguraci modulu Mzdová evidence, tj. ve volbě Pomocné práce / Konfigurace / Konfigurace modulu na záložce Sazby v řádku Zdravotní pojištění-zaměstnavatel(%)). V případě, že pracovník platí celé zdravotní pojištění z částky za neplacené volno, zvýší se automaticky částka pojistného vypočtená ze základu uvedeného v poli Zákl. zdravotní o celkové pojistné za neplacené volno. Stejným způsobem se zvýší pojistné v případě neomluvené absence. Předchozí dvě věty platí jen do období 12/2014.

Pokud je základ zdravotního pojištění nižší než minimální vyměřovací základ (minimální mzda, krácená podle úvazku a neodpracované doby z důvodu nemoci, ošetřování člena rodiny, mateřské dovolené, rodičovské dovolené), zvýší se automaticky částka pojistného vypočtená ze základu uvedeného v poli Zákl. zdravotní o zákonem stanovené procento z rozdílu mezi minimálním vyměřovacím základem a vyměřovacím základem uvedeným v poli Zákl. zdravotní. Tento doplatek do minimálního pojistného se nepoužije u osob, kde je plátcem zdravotního pojištění stát a dalších osob, splňujících podmínky dané zákonem (viz popis položky Zdr.poj.stát na záložce Podklady). Dále se automaticky nepoužije u vedlejších pracovních poměrů u stejné organizace (kód druhu pracovního poměru "2").

Zdr. poj. firma - položka nepřístupná k editaci, zobrazí vypočtenou částku zdravotní pojištění placenou zaměstnavatelem

Základ daně (zál.) - v položce je uveden nezaokrouhlený součet základů pro výpočet měsíční zálohy na daň. Je-li druh pracovního poměru 2 (vedlejší pracovní poměr u stejného zaměstnavatele), zdaňuje se mzda zálohově, bez ohledu na výši hrubé mzdy a nulové odečitatelné položky (tento druh p.p. slouží pro pracovní poměr u téhož zaměstnavatele, u kterého se uplatňují odečitatelné položky).

Záloha na daň - měsíční záloha na daň z příjmu.

Sleva§35ba/Sleva§35c/Bonus - sleva na dani za poplatníka, invaliditu a přípravu na budoucí povolání/ Sleva - daňové zvýhodnění (na děti)/Daňový bonus. Při posuzování nároku na daňový bonus se příjem porovnává s 1/2 měsíční minimální mzdy, která se však nekrátí podle odpracované doby. Bonus se neuplatní, pokud je v daném měsíci příjem zaměstnance nižší než 1/2 minimální mzdy nebo pokud je menší než 100 Kč. Maximální výše bonusu je 5025 Kč.

Záloha po slevách - měsíční záloha na daň z příjmu, snížená o slevu na dani

Důchod. spoř. - zál./vyrovnání. - tato pole souvisí s účastí na důchodovém spoření (2. pilíř). Zobrazují se od období 1/2013. Výpočet zálohy je součástí výpočtu mzdy (VZ sociálního pojištění x sazba z konfigurace modulu, zaokrouhleno na Kč nahoru), záloha se odečítá z hrubé mzdy obdobně jako pojistné a daně. Při výpočtu se záloha na DS počítá pro každý pracovní poměr samostatně. Pokud má zaměstnanec více pracovních poměrů, probíhá při korekci daní, obdobně jako u zálohy na daň, přepočet, u kterého se DS vypočte z úhrnu vyměřovacích základů sociálního pojištění ze všech pracovních poměrů, výsledek se zaokrouhlí na celé Kč nahoru a uloží do "hlavního" pracovního poměru. U ostatních pracovních poměrů bude DS nulové. Údaj Vyrovnání přeplatku navazuje na funkci ročního vyúčtování DS.

Základ daně (zvl.) - nezaokrouhlený součet základů pro výpočet srážkové daně. Není-li hrubá mzda větší než zákonem stanovená hranice a pracovník neuplatňuje odpočitatelné položky (v poli Nezd. části je nulová hodnota), bude příjem zdaněn zvláštní sazbou daně. Od období 1/2014 počítá program daň zvláštní sazbou pouze u druhu pracovního poměru 7 – dohoda o provedení práce (DPP), pokud příjem ze všech DPP nepřesáhne 10 000 Kč a není podepsané prohlášení k dani. U ostatních druhů pracovního poměru se vždy počítá záloha na daň, bez ohledu na nepodepsané prohlášení a výši příjmu (původní hranice pro srážkovou daň 5 000 byla zvýšena, ale srážková daň je od roku 2014 omezena jen na dohody o provedení práce).

Daň zvl. sazbou - daň z příjmu zvláštní sazbou (srážková daň)

Čistá mzda - čistá mzda. Hrubá mzda bez daní a pojistného

sekce Penzijní připojištění:

Zaměstnanec - částka, kterou si platí zaměstnanec na penzijní pojištění

Firma - částka příplatku, kterou firma přispívá zaměstnanci. Podle nastavení v konfiguraci modulu buď zadáte částku, která se bude přenášet do dalšího měsíce nebo program vypočítá procento ze základu pro sociální pojištění v každém měsíci (volba Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné, pole Penzijní připojištění- přísp. zaměstnavatele). Výpočet podle procenta z vyměřovacího základu pro sociální pojištění proběhne pouze v případě, že bude zatrženo zaškrtávací pole Firma.

Fond - kód penzijního fondu.

Po kliknutí na nadpis Penzijní připojištění se zobrazí úhrn dosud poskytnutých příspěvků zaměstnavatele, a to od začátku kalendářního roku do konce měsíce, který předchází aktuálnímu období. Při zobrazení této informace vždy proběhne kontrolní přepočet. Pokud je úhrn příspěvků uložený v databázi jiný, než součet z jednotlivých měsíců, program zobrazí obě hodnoty a nabídne opravu. K rozdílu může dojít např. při zpětné opravě mezd v uzavřeném období nebo jiné nestandardní události. V takovém případě je vždy třeba kontrolu a opravu provést.

Pokud kliknete při editaci mzdového záznamu na nadpis Penzijní připojištění pravým tlačítkem myši, zobrazí se okno, do kterého je možné zadat úhrn příspěvků zaměstnavatele na PP a SŽP za období od začátku roku do období předcházejícího měsíci zpracování (edituje se stejný údaj, jako když kliknete pravým tlačítkem myši na nadpis Soukromé životní pojištění, tj. součet příspěvků na PP + SŽP) Funkce je určena pro případy, kdy byly v organizaci zpracovány předchozí mzdy jinde než v tomto programu a je třeba počítat s předchozími příspěvky pro účely případného dodanění při překročení ročního limitu.

sekce Nezdanitelné příjmy:

Cestovní výdaje - náhrada cestovní výdajů. Započítává se do částky k výplatě.

Škoda nezd. - náhrada škody, nezdanitelná (např. bolestné)

Jiné nezd.- jiné příjmy, nepodléhající dani z příjmu

Vyúčtování daně (bonusu) - v prvním poli se zobrazuje roční zúčtování daně ze závislé činnost včetně bonusu. Do položky dosazuje program částku vypočtenou při ročním zúčtování (viz. volba Roční zpracování / Zúčtování). Pokud neprovádíte roční zúčtování pomocí programu Mzdová evidence (nemáte k dispozici data minulého roku), dosadíte do položky částku přímo - přeplatek daně s kladným znaménkem, případný nedoplatek se záporným znaménkem.

Ve druhém poli se zobrazuje ještě samostatně vyúčtování daňového bonusu.

sekce Nemocenské dávky (jen do roku 2008):

Nemoc - náhrada za kalendářní dny nemoci.

Do 31. 12. 2008 se počítá podle počtu kalendářních dnů a denního vyměřovacího základu s ohledem na údaje uvedené v souboru Nepřítomnost. Není zahrnuta do hrubé ani čisté mzdy, projeví se v částce k výplatě.

Od období 1/2009 se nemocenské, ošetřovné a mateřská nepočítá, výjimkou jsou nepřítomnosti vzniklé před 1. 1. 2009, kde se pokračuje ve výpočtu nemocenských dávek podle předpisů platných do roku 2008. Přitom proběhne automatický přepočet denních vyměřovacích základů, protože od 1. 1. 2009 platí nové redukční hranice.

OČR - náhrada za kalendářní dny ošetřování člena rodiny.

Do 31. 12. 2008 se počítá podle počtu kalendářních dnů a denního vyměřovacího základu s ohledem na údaje uvedené v souboru Nepřítomnost. Není zahrnuta do hrubé ani čisté mzdy, projeví se v částce k výplatě .Pokud je počet kalendářních dnů větší než 9 (u osamělého pracovníka 16), vyplní se jen částka za 9, resp.16 kalendářních dnů. Osamělost pracovníka se posuzuje podle údajů v souboru Rodinní příslušníci (viz. program Personalistika, Osobní karta záložka Připojené databáze). Není-li v tomto souboru zaznamenán údaj o manželce (manželovi) nebo družce (druhovi), je pracovník brán jako osamělý.

Mateřská - peněžitá pomoc v mateřství.

Do 31. 12. 2008 se částka automaticky doplňuje podle souboru Nepřítomnosti (viz. program Personalistika, Osobní karta záložka Připojené databáze). V souboru Nepřítomnost můžete při zahájení mateřské dovolené vyplnit celou dobu trvání mateřské dovolené (položky Datum Od a Datum Do) a program bude v každém měsíci při zpracování (aktualizaci) doplňovat odpovídající částku. Není zahrnuta do hrubé ani čisté mzdy, projeví se v částce k výplatě.

VPMT - vyrovnávací příspěvek v mateřství a těhotenství. Do položky se zadává částka. Není zahrnuta do čisté mzdy, projeví se v částce k výplatě.

sekce Soukromé životní pojištění:

Zaměstnanec - částka, kterou si platí zaměstnanec na životní pojištění

Firma - částka příplatku, kterou firma přispívá zaměstnanci. Podle nastavení v konfiguraci modulu buď zadáte částku, která se bude přenášet do dalšího měsíce nebo program vypočítá procento ze základu pro sociální pojištění v každém měsíci (volba Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné, pole Životní pojištění- přísp. zaměstnavatele). Výpočet podle procenta z vyměřovacího základu pro sociální pojištění proběhne pouze v případě, že bude zatrženo zaškrtávací pole Firma.

Pojišťovna - kód pojišťovny

Po kliknutí na nadpis Soukromé životní pojištění se zobrazí úhrn dosud poskytnutých příspěvků zaměstnavatele, a to od začátku kalendářního roku do konce měsíce, který předchází aktuálnímu období. Při zobrazení této informace vždy proběhne kontrolní přepočet. Pokud je úhrn příspěvků uložený v databázi jiný, než součet z jednotlivých měsíců, program zobrazí obě hodnoty a nabídne opravu. K rozdílu může dojít např. při zpětné opravě mezd v uzavřeném období nebo jiné nestandardní události. V takovém případě je vždy třeba kontrolu a opravu provést.

Pokud kliknete při editaci mzdového záznamu na nadpis Soukromé životní pojištění pravým tlačítkem myši,zobrazí se okno, do kterého je možné zadat úhrn příspěvků zaměstnavatele na PP a SŽP za období od začátku roku do období předcházejícího měsíci zpracování (edituje se stejný údaj, jako když kliknete pravým tlačítkem myši na nadpis Penzijní připojištění, tj. součet příspěvků na PP + SŽP). Funkce je určena pro případy, kdy byly v organizaci zpracovány předchozí mzdy jinde než v tomto programu a je třeba počítat s předchozími příspěvky pro účely případného dodanění při překročení ročního limitu.

sekce Srážky - každému pracovníkovi je možné zadat osm srážek ze mzdy (půjčky, pojištění, spoření, exekuce, ...). Zadává se vždy částka a kód srážky dle výběru z číselníku srážek, který si definuje uživatel ve volbě Číselníky / Definice srážek. V číselníku Definice srážek kromě kódu a názvu srážky určíte, zda se jedná o pravidelnou srážku. V takovém případě se pak částka i kód srážky přenese při uzávěrce měsíce do měsíce následujícího. K dispozici je 8 polí pro zadání srážek.

Ostatní - ostatní nepravidelné srážky. Položka se při uzavření měsíce nepřenáší do následujícího. Pokud je částka k výplatě v aktuálním měsíci záporná, přenese se nedoplatek při uzavření měsíce do této položky jako srážka.

Zahr.poj. - pomocí tohoto tlačítka lze při aktualizaci mzdového záznamu zadat zahraniční pojistné pro zahraničního zaměstnance pojištěného mimo ČR. Přístupné je vždy pouze pojistné, u kterého je na osobní kartě, na záložce Mzdové podklady, v poli Zahraniční SP/ZP zvolena hodnota Ano. Zobrazení pojistného je možné i při prohlížení mzdových záznamů.

Veškeré srážky mají vazbu na číselník Konta, kde lze nadefinovat čísla účtů, na která se mají jednotlivé srážky posílat.

Další srážky - Po kliknutí na nadpis tohoto pole se otevře překryvné okno, do kterého je možné v režimu editace mzdového záznamu zadat libovolný počet dalších srážek. V poli "Další srážky" se pak zobrazuje jejich součet.
Použití dalších srážek má následující omezení:
- na výplatním listu rozšířeném se uvádějí jako souhrn v položce Ostatní, nelze je tisknout samostatně, na ostatních typech výplatních listů se zahrnou do příslušných položek podle prvního znaku kódu, stejně jako běžné srážky
- v generátoru sestav je pouze pole "Další srážky" a lze tedy tisknout pouze součet dalších srážek
- na mzdovém listu jsou "Další srážky" uvedeny pouze jako jedna úhrnná položka
- další srážky lze účtovat pouze jako celek, totéž platí o případném rozúčtování podle organizačních jednotek
- u zaměstnance lze rozúčtovat pouze součet dalších srážek. Platí to i pro tisk rekapitulace (celkové i za organizační jednotky).
Pokud je ve srážkách ze mzdy (exekuce, výživné apod.) definováno více předpisů pro srážení než 8, doplní se při automatickém výpočtu tyto srážky do "Dalších srážek".

Při zpracování mzdy proběhne vždy výpočet všech srážek, které mají v číselníku Srážky ze mzdy nastaven stav Automaticky srážet a příslušné srážky ve vypočtené výši program automaticky doplní do mzdového záznamu. Přitom se řídí následujícími pravidly:

- pokud je v některé ze srážek použitý kód shodný s kódem v číselníku Srážky ze mzdy, vloží se vypočtená výše srážky do pole odpovídající tomuto kódu. Původní srážka v tomto poli bude přepsána.

- pokud v žádné ze srážek nebude příslušný kód nalezen, vloží se srážka i kód do prvního volného pole

- pokud nebude k dispozici žádné volné pole, srážka se neuplatní

Záloha - záloha na mzdu. Vyplněná částka se automaticky při uzavření měsíce přenáší do následujícího měsíce.

Forma - forma výplaty zálohy. Při založení nového mzdového záznamu se automaticky vyplní Hotově. Je možné zadat ještě Příkazem nebo Složenkou a ve stejném členění tisknout výplatní listiny záloh. Příkazy k úhradě ani složenky není možné tisknout. Forma zálohy se přenáší při uzavření měsíce na následující měsíc.

Předem vypl. - předem vyplacené částky, např. mimořádné zálohy. V aktuálním období se uvede jednorázově částka. Hodnota se nepřenáší při uzávěrce do následujícího období.

Forma úhrady - forma výplaty. Můžete si vybrat ze tří nabízených možností (Hotově, Příkazem, Složenkou). V členění dle formy výplaty je možné tisknout výplatní listiny, výplaty Příkazem se automaticky zahrnují do příkazu k úhradě a program také pro tuto formu úhrady kontroluje, zda byl příslušnému pracovníkovi definován účet pro výplatu mzdy v číselníku Konta a částka k výplatě se nezahrnuje do výčetky platidel.

K výplatě - částka k výplatě

Pokud je částka k výplatě záporná, program tuto částku při uzávěrce měsíce zapíše na mzdový záznam dalšího období na záložku Čistá mzda do pole Ostatní v sekci Srážky.

Pokud existuje více pracovních poměrů zaměstnance, zjišťuje program v případě záporné částky k výplatě ještě součet částek k výplatě z ostatních pracovních poměrů. Při tom se zpracovávají pouze výplaty s formou úhrady "Příkazem", které mají v číselníku "Konta" definované shodné bankovní spojení pro výplatu. Pokud je zjištěný součet kladný, srážka se nevytváří, pokud je záporný, vytváří se srážka u "hlavního" pracovního poměru, a to ve výši součtu zpracovaných částek k výplatě. Funkcionalita vychází z toho, že pokud jsou definována shodná bankovní spojení u více pracovních poměrů, vytváří se při exportu do příkazů k úhradě jeden řádek s úhrnnou částkou. Podmínkou je správně nadefinovaná vzájemná vazba mezi pracovními poměry (pole "Další prac. poměry").

Příklady pro os.č.1, které má navázaný další pracovní poměr os.č.101, pro obě čísla je definováno shodné bankovní spojení:
1. Částka k výplatě os.č.1 je -3000 Kč, os.č.101 je +7000 Kč => při exportu do příkazů se vytvoří položka na 4000 Kč, při uzávěrce měsíce se žádná srážka nevytváří.
2. Částka k výplatě os.č.1 je -3000 Kč, os.č.101 je +2500 Kč => při exportu do příkazů se položka nevytvoří, program hlásí, že záporná částka -500 Kč nebyla zařazena do příkazu. Při uzávěrce měsíce se u os.č.1 vytvoří srážka ve výši 500 Kč.
Pokud by pro výše uvedená os.č. byla nedefinovaná různá bankovní spojení, vznikly by položky příkazu pro os.č.100 (7000 v 1.případě, 2500 ve druhém) a při uzávěrce by se do následujícího měsíce v obou případech u os.č.1 přenesla srážka 3000.

Odkazy:

Mzdová karta - záložka Podklady

Mzdová karta - záložka Pracovní doba

Mzdová karta - záložka Hrubá mzda


Funkce přístupné nad seznamem mzdových záznamů

Seznam funkcí:

F6 Aktualizace mzdy

Shift+F6 Oprava aktuální záložky mzdového záznamu

Ctrl+F6 Oprava bez přepočtu odpr. doby a náhrad

Alt+A Automatická aktualizace mzdy

Ctrl+A Zrušení příznaku aktualizace mzdy

Ctrl+P Oprava poznámek

Alt+K Změna kalendáře

Ctrl+K Zobrazit kalendář

Ctrl+Z Doplnění úhrnu VZ soc. a zdr. z jiných PP

Ctrl+D Ukončení platnosti slev na dani u starobních důchodců

Alt+H Hromadná změna

Alt+Z Rozúčtování

Alt+U Úkoly

F10 Tisk výplatního listu

Ctrl+F10 Tisk obálek

ALT+S Tisk výpočtu srážek ze mzdy

F11 Potvrzení o zaměstnání

Alt+F11 Potvrzení pro úřad práce

Alt+P Osobní karta

Alt+N Nepřítomnost

Alt+R Rodina

Alt+D Pomocná tabulka pro DVZ

Alt+Q Příjmy k započtení do průměru

Ctrl+O Zobrazení změn vypočtených údajů

Alt+M Poslední modifikace

F3 Počet záznamů

Ctrl+F5 Další strana karty

Shift+F5 Předchozí strana karty

F12 Zobrazení vyňatých z evidence

F7 Hledání mzdového záznamu

Shift+F7 Hledat další mzdový záznam

F9 Kontrolní chod

Ctrl+Q Výběrové podmínky

Ctrl+F7 Výběr záznamů podle sloupce

Alt+I Ověření insolvence (aktuální záznam)

Ctrl+I Ověření insolvence (hromadně)

Ctrl+N Zobrazení výpočtu nároku na dovolenou

Popis funkcí:

F6 Aktualizace mzdy - tato funkce je určena pro aktualizaci mzdových položek (opravy aktuálního záznamu). Při aktualizaci se do údajů o odpracované době přenesou hodnoty z kalendáře, ze souboru Nepřítomnost a z položek mezd (volba Zpracování / Položky mezd). Dále se vypočtou náhrady za nepřítomnost. Při vyplnění kteréhokoliv pole se vždy přepočtou všechna následující pole, která vyplňované pole ovlivňuje. Pole před vyplňovaným polem zůstávají nezměněna. Tímto způsobem je možno provést zásah do programem počítaných hodnot.

Při zadávání odpracované doby porovnává program počty dnů a hodin s fondem pracovní doby v měsíci. Pokud zadáte větší počet dnů nebo hodin, program vás upozorní zobrazením informace "Nesouhlasí počet dnů (resp. hodin) (zadáno X, Má být Y, Rozdíl Z)". Po stisku libovolné klávesy můžete zadaný údaj opravit, nebo upozornění ignorovat a dále pokračovat ve vyplňování.

Nulový průměrný výdělek:

Při spuštění aktualizace mzdového záznamu pro zaměstnance s placeným svátkem, který nemá zadán průměr pro náhrady, jste programem upozorněni na nulový průměr pro náhrady.

Jestliže při spuštění aktualizace je průměr pro náhrady nenulový (pole Průměr pro náhr.), program kontroluje výši zadaného průměru a upozorňuje na průměr pro náhradu menší než minimální hodinová mzda. Jedná se pouze o upozornění, korekci průměru musí provést uživatel sám.

Jestliže je při spuštění aktualizace průměr pro náhrady nulový, zobrazí se okno Průměrný výdělek,

kam můžete průměr zadat. Jestliže v poli Průměr stisknete klávesu F2, program vypočítá denní vyměřovací základ. Způsob výpočtu pravděpodobného průměru se nastavuje v konfiguraci modulu na záložce obecné v poli Pravděpod. průměr.

Krácení dovolené:

Při spuštění aktualizace se také krátí nárok na dovolenou podle počtu neodpracovaných dnů (součet pracovních dnů nemoci, neplaceného volna a rodičovské dovolené) a za neomluvenou absenci (počet dnů, o který se krátí dovolená za neomluvenou absenci, se nastavuje v konfiguraci modulu na záložce Obecné v poli Krácení dovolené za neomluvenou absenci). U nemoci se nekrátí dovolená za nemoc označenou v evidenci nepřítomnosti jako nemoc z povolání a nemoc, která vznikla v důsledku pracovního úrazu.

Probíhá i krácení dovolené za dlouhodobou nepřítomnost. V rámci tohoto vyhodnocení se v případě menšího počtu pracovních dnů než 60 provádí i přepočet dovolené za odpracované dny. Při tom se vychází z nároku na dovolenou, který je nastavený v konfiguraci. Pokud je vypočtená dovolená za odpracované dny vyšší, než bylo ručně zadáno na osobní kartu, pak se použije hodnota z osobní karty.

Krácení dovolené se neprovede také v případě, že vypočtený počet dnů je vyšší než aktuální zůstatek dovolené. Běžně může k takové situaci dojít pouze v případě, že bezprostředně po mateřské dovolené byla vybrána řádná dovolená a následovala rodičovská dovolená.

Krácení dovolené za neodpracované dny a absenci se sčítá, minimální hodnota, na kterou program nárok na dovolenou zkrátí, je 5 dnů. Převod dovolené z předchozího roku (loňská dovolená) se nemění. Krátí se vždy pole Poč.nárok (program Personalistika, volba Vstup dat / Osobní karty, záložka Základní, pole Poč.nárok), tj. krátí se nárok na dovolenou na začátku kalendářního roku nebo při nástupu do zaměstnání.

Pokud došlo v právě aktualizovaném měsíci ke změně v krácení dovolené zobrazí se dotaz, zda tuto změnu zapsat do poznámky na osobní kartě pracovníka.

Krácení dovolené z důvodu dlouhodobé nepřítomnosti nebo neomluvené absence se zaznamenává do protokolu. Ten je možné zobrazit ve volbě Roční zpracování / Přehled o krácení dovolené.

Kontrola nenulového zůstatku dovolené při ukončení pracovního poměru:

Jestliže se mzda aktualizuje v měsíci, ve kterém pracovník ukončuje pracovní poměr, tak program upozorní na případný nenulový zůstatek dovolené (toto upozorňování je možné zakázat v konfiguraci modulu na záložce Obecné, tlačítko Upozorňování, zrušením zatržení pole Nenulový zůstatek dovolené při ukončení prac. poměru).

Kontrola zůstatku dovolené:

Při výpočtu mzdy probíhá kontrola zůstatku dovolené. Pokud nárok na dovolenou v aktuálním kalendářním roce snížený o dosud vyčerpanou dovolenou nesouhlasí se zůstatkem dovolené na osobní kartě, program zobrazí upozornění. Při výpočtu nad mzdovými záznamy nabízí programu opravu zůstatku na osobní kartě.

Nepřítomnost x příjem zahrnutý do VZ SP:

Jestliže je zaměstnanec celý měsíc nepřítomný z důvodu nemoci, OČR, mateřské nebo vojenského cvičení a zároveň má příjem zahrnutý do vyměřovacího základu na sociální pojištění, nepočítá se tento měsíc do vyloučených dob ELDP. Program na to při zpracování mezd upozorní. V případě potřeby je pak možné mzdu ručně korigovat.

Solidární daň:

Při výpočtu zálohy na daň se v případě, že příjem zahrnutý do základu daně přesáhne 1/12 max. vyměřovacího základu pro sociální pojištění, navýší záloha na daň o tzv. solidární zvýšení daně (SZvD). Pro rok 2013 je to 7% z rozdílu mezi příjmem a 1/12 max. VZ (zaokrouhleno na Kč nahoru). Základ pro výpočet SZvD a SZvD se na mzdovém záznamu samostatně nezobrazují, je možné je zobrazit, případně upravit, po kliknutí na nadpis pole Záloha na daň.

Přístup k editaci polí v okně Záloha na daň z příjmů se řídí nastavením masky u polí Základ daně a Záloha na daň.

Funkce F6 Aktualizace mzdy automaticky přenese z osobní karty do mzdového záznamu tyto údaje:

- prohlášení k dani

- plátce zdravotního pojištění stát

- zdravotní pojišťovna

- penzijní fond

- životní pojišťovna

Kódy životní pojišťovny a penzijního fondu se přenesou pouze v případě, že je v poli Změna od datum starší nebo rovné poslednímu dni aktuálního období, nebo pokud je toto datum prázdné. Kód zdravotní pojišťovny se přenese i v případě, že změna byla zadána po uzávěrce měsíce.

Všechny výše uvedené údaje se přenesou pouze pokud se jedná o poslední (neuzavřené) období. Pokud provádíte změny v minulých (uzavřených) obdobích, zůstávají ve mzdových záznamech původní údaje, bez ohledu na údaje v osobní kartě.

Při použití funkce F6 Aktualizace mzdy procházíte postupně všechny čtyři záložky mzdového záznamu. Aktualizaci mzdy můžete kdykoli ukončit a uložit pomocí ikonky Uložit doklad nacházející se na panelu s ikonami.

Ukončíte-li aktualizaci mzdy stiskem klávesy Esc, nebo na posledním poli na záložce Čistá mzda stisknete klávesu Enter, zobrazí se dotaz "Uložit provedené změny? Ano Ne Storno". Jestliže zvolíte Ano, záznam se uloží, jestliže zvolíte Ne, záznam se neuloží, jestliže zvolíte Storno, můžete dále pokračovat v editaci.

Při ukončení editace mzdového záznamu (po aktualizaci mzdy) probíhá kontrola správného zadání způsobu výpočtu prémií, ostatního příjmu a kódů srážek. Pokud jsou tyto mzdové složky nenulové a není správně nastaven příslušný způsob výpočtu nebo kód, zobrazí se upozornění.

Při aktualizaci mzdového záznamu, u pracovníka s více pracovními poměry, u kterého již byla provedena korekce daní, program vyhledá související pracovní poměry a zruší u nich příznak aktualizace mzdy. U těchto pracovních poměrů je třeba provést přepočet mzdy a znovu spustit korekci daní.

Při zpracování mzdy program informuje o dosažení celkové výše srážky ze mzdy.

Program zaznamenává opravy počítaných mzdových údajů na záložce Čistá mzda - Zákl. sociální, Sociální poj., Zákl.zdr.celk., Zákl.zdravot., Zdr.poj.zam., Zdr.poj.celk., Zákl.daně (zvl.), Zákl.daně (zál.), Zál. na daň, Sleva §35ba, Sleva §35c, Bonus, Daň zvl.sazbou a také Náhrada za dočasnou prac.neschopnost nebo karanténu na záložce Hrubá mzda.
Při opravě těchto údajů se zobrazí okno, do kterého je možné přidat komentář ke změně a zadat období, ke kterému se oprava váže. Ve mzdovém záznamu je nadále uložena pouze opravená hodnota, program však zaznamená i rozdíl oproti původní hodnotě a při opakovaném přepočtu mzdy jej použije (např. je-li vypočten základ sociálního pojištění 10 tis. a následně přepsán na 11 tis., zaznamená se rozdíl + 1 tis. a pokud pak změníte např. měsíční mzdu (Tarif1) z 10 tis. na 20 tis., vypočte se základ sociální 21 tis.). Při opravách počítaných údajů nedochází ke kompletnímu přepočtu všech navazujících hodnot - např. změna vyměřovacího základu sociálního pojištění vyvolá změnu pojistného, ale neovlivní již zdravotní pojištění ani základ daně - v případě ručních zásahů je tedy nutné celý výpočet pečlivě kontrolovat a podle potřeby upravovat. Provedené opravy je možné zobrazit pomocí funkce Ctrl+O Zobrazení změn vypočtených údajů.

Od roku 2012 jsou nemocensky pojištění i zaměstnanci pracující na dohody o provedení práce (druh pracovního vztahu 7), pokud je příjem vyšší než zákonem stanovená hranice.

Pokud má pracovník v měsíci více dohod, posuzuje se příjem z každé dohody samostatně a zdravotní pojištění se vypočte pouze u těch dohod, kde příjem překročí limit. Tento algoritmus výpočtu odpovídá stanovisku Ministerstva zdravotnictví. Protože samo MZ uvádí, že může docházet k dvojímu výkladu zákona a samotné stanovisko je formulováno jako doporučení zdravotním pojišťovnám, nelze vyloučit, že některé ZP mohou vyžadovat odvod pojistného z dohod podle úhrnu příjmů. Z tohoto důvodu je možné nastavit v číselníku Zdravotních pojišťoven, že chcete u dohod o provedení práce počítat zdravotní pojištění, pokud ÚHRN příjmů z dohod přesáhne stanovený limit. Jestliže na osobní kartě není zdravotní pojišťovna zadaná, bude se také příjem z každé dohody posuzovat samostatně.
Dohody musí být uzavřeny písemně a musí být stanoven začátek i konec pracovního vztahu. Program upozorňuje na prázdná data nástupu a výstupu při vyplňování na osobní kartě a při zpracování mezd od období 1/2012.
Překročení limitu program signalizuje při výpočtu mzdy. Jestliže úhrn příjmů přesáhne limit, počítá se sociální i zdravotní pojistné, a to za každou dohodu zvlášť. Protože výpočty jednotlivých mezd probíhají postupně, počítá se při aktualizaci mzdy dosažení limitu pro každou dohodu zvlášť. Teprve při korekci daní, kterou je v případě více pracovních vztahů vždy nutné dělat, se všechny dohody přepočtou s ohledem na celkový součet příjmů ze všech dohod (u každé se porovnává součet s limitem a pokud je vyšší, vypočte se pojistné, i když u konkrétní dohody je příjem nižší než limit). Nezbytnou podmínkou správného výpočtu při více dohodách jednoho zaměstnance je vyplněné rodné číslo na všech jeho osobních kartách.
Při nemoci náleží i u dohod o provedení práce náhrada mzdy za nemoc, pokud nemoc vznikla v měsíci, kdy byl zaměstnanec nemocensky pojištěn (úhrn dohod přes limit). I v tomto případě je náhrada za nemoc vypočtena za každou dohodu zvlášť a přepočtena při korekci daní s ohledem na celkový součet ze všech dohod. Pokud se ale vyplácí náhrada za nemoc, která vznikla v předchozím období, kdy byl zaměstnanec pojištěn, proběhne výpočet náhrady ihned při zpracování mzdy. Podmínkou správného výpočtu náhrady je vyplněný týdenní úvazek.

Shift+F6 Oprava aktuální záložky mzdového záznamu - při prohlížení mzdového záznamu si jednotlivé záložky zobrazíte kliknutím myší na požadovanou záložku. Pokud na ní chcete provést opravu, využijte kombinaci kláves Shift+F6, která vám ji přímo zpřístupní.

Ctrl+F6 Oprava bez přepočtu odpr. doby a náhrad - tato funkce slouží k opravě údajů na mzdové kartě, ale automaticky neprovádí aktualizaci odpracované doby a náhrad jako funkce F6 Aktualizace mzdy.

Alt+A Automatická aktualizace mzdy - veškeré složky mzdy se automaticky přepočtou podle základních údajů o pracovníkovi a údajů v souboru Nepřítomnost. Do výpočtu jsou zahrnuty i položky, které program nevypočítává (prémie, odměny, částky za úkol s výjimkou podílové mzdy, ...), pokud již byly předem vyplněny, např. ve volbě Zpracování / Položky mezd. Při automatické aktualizaci program upozorňuje na nulový průměr pro náhrady mzdy u zaměstnance s placeným svátkem, na dosažení celkové výše srážky ze mzdy a jestliže se mzda aktualizuje v měsíci, ve kterém pracovník ukončuje pracovní poměr, tak program upozorní i na případný nenulový zůstatek dovolené.

Funkce Alt+A Automatická aktualizace mzdy automaticky přenese z osobní karty do mzdového záznamu tyto údaje:

- prohlášení k dani

- plátce zdravotního pojištění stát

- zdravotní pojišťovna

- penzijní fond

- životní pojišťovna

Kódy pojišťoven a fondů se přenesou pouze v případě, že je v poli Změna od datum starší nebo rovné poslednímu dni aktuálního období nebo pokud je toto datum prázdné.

Všechny výše uvedené údaje se přenesou pouze pokud se jedná o poslední (neuzavřené) období. Pokud provádíte změny v minulých (uzavřených) obdobích, zůstávají ve mzdových záznamech původní údaje, bez ohledu na údaje v osobní kartě.

Ctrl+A Zrušení příznaku aktualizace mzdy - po provedení této funkce je příslušný záznam označen jako neaktualizovaný

Ctrl+P Oprava poznámek - pořízení a oprava poznámky je možná pouze po stisku kombinace kláves Ctrl+P (ne F6 nebo Shift+F6)

Alt+K Změna kalendáře - slouží k přiřazení pracovního kalendáře zaměstnanci. Funkce je dostupná pouze v případě, že máte zakoupené rozšíření Nepravidelná pracovní doba.

Funkce zároveň umožňuje přepočet dnů dovolené. Dovolenou je potřeba přepočítat proto, že při vyšší délce směny, než odpovídá běžnému úvazku, bude celkový počet směn v roce nižší a dovolená se počítá na dny (směny). Rovněž náhrada za dovolenou se počítá podle počtu hodin dovolené. Pokud by dovolená nebyla upravena, byl by zaměstnanec neoprávněně zvýhodněn.

Po spuštění funkce se zobrazí okno Změna kalendáře <původní kalendář> pro osobní číslo X

Popis polí okna Změna kalendáře:

Nový kalendář platný od období <aktuální měsíc a rok> - nabízejí se kalendáře kromě aktuálně zadaného

Přepočítat nárok na dovolenou a zůstatky dovolené - pokud příznak zatrhnete, program přepočete dny dovolené pro nově zadaný kalendář. Dny dovolené v horním řádku jsou převzaté z osobní karty. Ve spodním řádku se zobrazí dny dovolené po přepočtu. Dny se přepočítávají podle poměru denního úvazku v původním a novém kalendáři a výsledek se zaokrouhluje na 1/2 dne. Např. pokud měníte základní kalendář (0) na kalendář "Dvanáctky (1)", zaměstnanec má úvazek 40 hod. týdně a v kalendáři "Dvanáctky" je uvedena průměrná délka směny 12 hod., bude koeficient přepočtu 8/12 = 0,67. To znamená, že původní nárok na dovolenou např. 25 dnů bude zkrácen na 16,5 dne. Úměrně tomu budou upraveny i zůstatky dovolené, takže pokud např. tento zaměstnanec již vyčerpal 5 dnů dovolené a zbývá mu tedy 20, bude čerpání přepočteno na 3 dny a zbytek k čerpání 13,5 dne.

Pokud potřebujete programem vypočtené hodnoty dovolené upravit, zrušíte zatrhnutí zaškrtávacího pole. Vypočtené hodnoty zůstanou zachovány, ale máte možnost každou z nich libovolně editovat. Program již nekontroluje v tomto případě vzájemné vazby mezi jednotlivými údaji (kromě nároku celkem a vybráno, což jsou údaje, které nejsou v datech uloženy a pouze se dopočítávají z ostatních).

Provedení změny kalendáře a zápis přepočtených dnů dovolené do osobní karty i mzdového záznamu potvrdíte stiskem tlačítka OK, zrušíte tlačítkem Storno. Po stisku OK se zobrazí informace o následujících krocích a program vyžaduje ještě jedno potvrzení.

Při změně kalendáře neprobíhají výpočty mezd, naopak program zruší příznak aktualizace mzdy. Po změně kalendáře je nezbytné mzdu znovu přepočítat (aktualizovat)!

Ctrl+K Zobrazit kalendář - zobrazí se pracovní kalendář zaměstnance pro aktuální období. U každého dne je uvedena délka směny v hodinách, případně text "volno" či "svátek". Pokud je na svátek stanovena směna, zobrazuje se délka směny, číslo u příslušného dne je zobrazeno červeně. Funkce je dostupná pouze v případě, že máte zakoupené rozšíření Nepravidelná pracovní doba.

Ctrl+Z Doplnění úhrnu VZ soc. a zdr. z jiných PP - funkce najde podle rodného čísla všechny pracovní poměry zaměstnance a vypočte úhrny VZ sociálního a zdravotních pojištění a úhrny příspěvků zaměstnavatele na penzijní připojištění a soukromé životní pojištění od začátku roku do měsíce předcházejícího aktuálnímu období. U každého PP máte možnost rozhodnout, zda se k aktuálnímu záznamu zahrne. Pokud je v aktuálním mzdovém záznamu již nějaký úhrn vložen, program se dotáže, zda chcete úhrn z jiných PP přičíst nebo předchozí hodnotu přepsat.

Ctrl+D Ukončení platnosti slev na dani u starobních důchodců - ukončí platnost slevy u všech starobních důchodců (kódy 13 nebo 23) a datum výměru je buď prázdné nebo menší než 2. 1. 2012.

Alt+H Hromadná změna - provádí hromadnou změnu tarifů (1-3), příplatků za pohotovost, vedení čety, ztížené prostředí nebo týdenních úvazků či sjednaného příjmu, druhu činnosti, změnu místa výkonu práce pro FÚ. Jestliže máte zakoupenu funkci Hromadné odeslání výplatních listů, můžete zde také nechat hromadně nastavit na osobní kartě příznak odesílání výplatních listů. Nastavení příznaku je možné vázat na splnění vybraných podmínek, např. na formu výplaty "Příkazem" a vyplnění emailu.

Po zvolení funkce Alt+H Hromadná změna se zobrazí okno Hromadná změna.

Popis polí okna Hromadná změna:

Změna hodnoty - z nabízených možností vyberete, čeho se má hromadná změna týkat.

Druh mzdy - můžete vybrat jeden z druhů mzdy v číselníku. Pokud nevyplníte, změna se provede u všech pracovníků bez ohledu na druh mzdy.

Středisko - z číselníku Středisek můžete vybrat jedno nebo více středisek. Pokud kód vyplníte, provedou se změny pouze u pracovníků daného střediska, pokud zůstane prázdný, provedou se změny bez ohledu na zařazení pracovníků do středisek

Původní hodnota - zadáte hodnotu, která má být nahrazena

Nová hodnota - zadáte hodnotu, kterou má být nahrazena původní

Provedení změny potvrdíte tlačítkem OK, zrušíte tlačítkem Storno.

Po provedení změny program zobrazí v pravém horním rohu okno s informací kolik záznamů bylo přepsáno.
Při hromadné změně tarifu neprobíhají výpočty mezd!

Při hromadné změně druhu činnosti se druh činnosti změní jak na osobních kartách tak ve mzdových záznamech aktuálně nastaveného období.

Alt+Z Rozúčtování - tuto funkci použijete, pokud chcete rozúčtovat mzdové náklady u jednotlivých pracovníků podle hodin odpracovaných na středisku (případně zakázce) nebo procentem. Funkce je přístupná pouze pokud máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Obecné zatrženo zaškrtávací pole Rozúčtování mezd.

Jestliže tedy zvolíte funkci Alt+Z - Rozúčtování, zobrazí se okno, ve kterém vyberete, zda chcete rozúčtovat podle hodin nebo podle procent.

Jestliže vyberete Hodiny, zadáte Středisko, Zakázku a Hodiny (počet hodin zde odpracovaných).

Jestliže vyberete Procenta, zadáte Mzdovou složku, Středisko, Zakázku a Procento.

Jestliže vyberete Částky, zadáte Mzdovou složku, Středisko, Zakázku a Částku.

Aby bylo možné rozúčtování provést, je třeba mít nastavené rozúčtování (podle hodin, procent nebo částky) u jednotlivých mzdových složek (Číselníky / Účtování mzdových složek).

Alt+U Úkoly - funkce slouží k zadání podkladů pro úkolové mzdy. Je dostupná pouze u záznamů úkolových mezd (druh mzdy 10). S výjimkou zadávání osobního čísla zaměstnance je funkce shodná s volbou Zpracování / Úkoly.

F10 Tisk výplatního listu - umožňuje vytisknout výplatní lístek zaměstnance.

Ctrl+F10 Tisk obálek - umožňuje vytisknout adresy zaměstnanců na obálky. Vytisknout lze buď adresu aktuálního záznamu nebo všech záznamů v seznamu (bere se v úvahu nastavený filtr).

Obálky s adresami zaměstnanců lze tisknout i ve volbě Pomocné práce / Tisk obálky.

ALT+S Tisk výpočtu srážek ze mzdy - funkce vypočte výše všech srážek ze mzdy se stavem Automaticky srážet. Výpočet probíhá vždy pro zaměstnance (osobní číslo), na jehož řádku je umístěn kurzor při vyvolání této funkce. Výsledek výpočtu lze zobrazit standardním způsobem jako u běžných tiskových výstupů.

Vypočtené srážky se při spuštění této funkce pouze zobrazují, do mzdového záznamu se neukládají.

F11 Potvrzení o zaměstnání - tiskne "Potvrzení o zaměstnání". Po zvolení této funkce se zobrazí okno Úprava údajů pro "Potvrzení o zaměstnání".

Obsahuje pole Nárok na dovolenou, Vyčerpáno, Zbytek.

Dále je možné změnit datum vystavení potvrzení, vyřadit tisk srážek (zákonných a smluvních), vyřadit tisk rodného čísla a zadat průměrný měsíční čistý výdělek.

Průměrný čistý výdělek program vypočte následujícím způsobem:

1.) vyhledá příslušný mzdový záznam dle měsíce a roku data výstupu, pokud není výstup vyplněn, pak aktuální období

2.) vypočte průměrný hrubý výdělek = (stanovená týdenní pracovní doba x 4,348) x průměr pro náhrady PP (údaj z karty zaměstnance)

3.) výpočet čistého výdělku = od hrubého se odečte sociální a zdravotní pojištění za zaměstnance a daň. Při výpočtu se berou v úvahu hodnoty ze mzdového záznamu (bod 1) - druh PP, Zdr.poj.stát, Prohl.k dani, slevy na dani.

Při výpočtu hrubého výdělku se používá úvazek z prvního měsíce čtvrtletí, ve kterém se výdělek zjišťuje. Tedy např. pokud je datum ukončení PP v srpnu, bere se pro výpočet úvazek z července, protože průměrný hodinový výdělek používaný ve výpočtu byl zjištěn ke dni 1. 7. (v souladu s výkladem příslušných zákonů uvedeným v publikaci Abeceda mzdové účetní 2009, auor JUDr. Bořivoj Šubrt).
Před tiskem potvrzení lze kliknutím na nadpis Průměrný měsíční výdělek zobrazit konkrétní postup výpočtu.

Pokud se nenajde mzdový záznam z data výstupu, hledá se poslední existující záznam (poslední známý výdělek). Pokud se nenajde mzdový záznam nebo je průměr pro náhrady nulový, výpočet se neprovádí, program zobrazí hlášení.

Pokud není mzdový záznam, ze kterého se berou slevy na dani, aktualizován, zobrazí se informativní hláška, kde je uveden odpočet z neaktualizovaného záznamu a upozornění, že pokud není správný, musí se průměrný čistý příjem upravit.

Na potvrzení je uvedeno za jaké období byly naposled uplatněny slevy na dani.

V poli Nemoci máte možnost vybrat jednu z následujících možností tisku informací o nemocech:

- Tisknout - potvrzení bude obsahovat i přehled nemocí

- Netisknout - vytiskne se jen potvrzení bez přehledu nemocí

- Samostatně - potvrzení nemoci neobsahuje, ale vytisknou se zvlášť

- Jen nemoci - pouze tisk potvrzení o pracovních neschopnostech

V poli pod polem Průměrný měsíční výdělek je možné nastavit, zda se průměrný čistý výdělek bude či nebude na potvrzení tisknout. Nebo lze nastavit samostatný tisk (pak potvrzení neobsahuje příjem a následně se tiskne samostatná stránka s příjmem), nebo lze vytisknout jen příjem.

Dále máte možnost zadat Text jiného sdělení. Zadaný text se vytiskne na potvrzení. Text lze zadat ručně, nebo lze načíst text z poznámky na kartě zaměstnance (načtení se provede zatržením zaškrtávacího pole Načíst z poznámky u zaměstnance, přičemž se z poznámky načte pouze text ohraničený na začátku a na konci znaky *PZ*). Text zapsaný v poli Text jiného sdělení lze naopak také uložit do poznámky na osobní kartu zaměstnance (uložení se provede stiskem tlačítka Uložit do poznámky k zaměstnanci. Takto přenesený text se v poznámce zaměstnance automaticky označí na začátku a na konci znaky *PZ*).

Jestliže zatrhnete zaškrtávací pole Tisknout upozornění na vrácení potvrzení při nemoci po skončení zaměstnání, zařadí se na Potvrzení o zaměstnání text upozornění na nutnost vrátit potvrzení zaměstnavateli k doplnění v případě, že zaměstnanec onemocněl v ochranné lhůtě. Text si uživatel může upravit a upravený text se ukládá pro další použití.

Údaje pro potvrzení jsou čerpány dílem z personálních dat, dílem ze mzdových údajů (srážky, zdravotní pojišťovna, průměrný výdělek).

Tisk srážek ze mzdy (zákonných i smluvních) se řídí následujícími pravidly:

- netisknou se neaktivní srážky

- tiskne se Výše pohledávky - buď celková výše nebo u pravidelných měsíčních srážek, kde není celková výše stanovena, se tiskne měsíční částka s příznakem "měs."

- pokud je stanovena celková částka i měsíční srážka, tiskne se měsíční srážka na samostatném řádku

- sražená částka se počítá ze mzdových záznamů pouze u srážek ze mzdy se stavem Evidence, u automaticky počítaných srážek ze mzdy se přebírá hodnota z tabulky srážek ze mzdy (součet sraženo dříve a sraženo v aktuálním měsíci).

- pokud existuje dlužné výživné, tiskne se na samostatný řádek (přebírá se z tabulky srážek ze mzdy)

Alt+F11 Potvrzení pro úřad práce - tiskne potvrzení zaměstnavatele pro účely posouzení nároku na podporu v nezaměstnanosti (§313 odst. 2 zákona č.262/2006 Sb., zákoník práce).

Nejprve se zobrazí okno Potvrzení zaměstnavatele pro úřad práce.

Údaje v něm zobrazené můžete případně upravit nebo doplnit.

Doba důchodového pojištění se zjišťuje podle mzdových záznamů z minulých let a za měsíc s účastí na pojištění se považuje měsíc, kde je nenulový vyměřovací základ sociálního pojištění.

Průměrný výdělek se počítá stejně jako na potvrzení o zaměstnání.

Po stisku tlačítka OK se otevře okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Alt+P Osobní karta - zobrazí první, druhou, třetí a čtvrtou záložku (tj. záložky Základní, Mzdové podklady, Ostatní a Poznámky) osobní karty aktuálního zaměstnance (tj. zaměstnance, na kterém je právě umístěn kurzor) z programu Personalistika. Kartu můžete prohlížet a opravovat stejně jako v Personalistice.

Alt+N Nepřítomnost - přímý vstup do souboru nepřítomnosti aktuálního zaměstnance, slouží k zadávání nepřítomnosti z důvodu nemoci, dovolené apod. Podrobnější popis je uveden v kapitole Osobní karta - záložka Připojené databáze - databáze Nepřítomnost.

V seznamu záznamů o nepřítomnosti je kromě standardních funkcí přístupná (pro nepřítomnosti vzniklé od 1. 1. 2009) nad řádkem se záznamem nemoci, ošetřování, mateřské, pokračující nepřítomnosti a VPTM i funkce F2 Příloha k žádosti o DNP.

Při zadávání nemoci, OČR a mateřské vzniklé do 31. 12. 2008 se zobrazí tlačítko Výpočet DVZ (F). Stiskem tohoto tlačítka se vyvolá okno pro výpočet denního vyměřovacího základu. Funkci využijete zejména u pracovníků, kteří nastoupili v průběhu čtvrtletí, ve kterém vznikla nepřítomnost.
Po stisku tlačítka Výpočet DVZ (F) se počítá průměr:

a) z údajů předcházejícího čtvrtletí u pracovníků s datem nástupu ve čtvrtletí předcházejícím začátku nepřítomnosti nebo dříve (shodný výsledek dostanete ve volbě Uzávěrka / Čtvrtletí).

b) z údajů předcházejícího jednoho nebo dvou měsíců u pracovníků s datem nástupu ve čtvrtletí, ve kterém nepřítomnost začala.
Pokud datum nástupu a začátek nepřítomnosti spadá do stejného měsíce, průměr není možné v programu spočítat.

Poté se zobrazí okno Denní vyměřovací základy:

V okně je počet kalendářních dnů v období, vyměřovací základ a DVZ za prvních 14 dnů a DVZ od 15. dne. Stiskem jednoho ze dvou tlačítek Použít se příslušný průměr přenese do zadání nepřítomnosti a použije se při výpočtu náhrad za ni, při stisku tlačítka Použít oba se použijí oba DVZ.

Pokud je zadanou nepřítomností nemoc nebo OČR, lze u záznamu zobrazit (případně vytisknout) výpočet náhrady za danou nemoc v zadaném období. Funkci spustíte tak, že v okně Nepřítomnost nastavíte kurzor na řádek s nemocí, u které chcete zobrazit výpočet náhrady a stisknete klávesu F2 (nebo z kontextového menu vyberete funkci F2 Nemocenská). V překryvném okně se zobrazí nejprve období, kterého se má výplata náhrady týkat (standardně se nabízí měsíc a rok začátku nemoci na daném řádku). Pokud období potvrdíte nebo zadáte jinak, zobrazí se výpočet náhrady za danou nemoc v zadaném období. Výpočet je možné vytisknout. Tímto způsobem nelze zobrazit výpočet nemocenských dávek u nemocí zadaných dvěma řádky, pokud se funkce vyvolá na druhém řádku, který navazuje na první řádek (program bere v úvahu vždy pouze následující řádky).

Pomocí funkce F10 Tisk nepřítomnosti (přístupné nad oknem Nepřítomnost) lze vytisknout přehled nepřítomnosti pracovníků za určité období. Pokud vyplníte jen jednu z hodnot od/do, pak se přehled tiskne za období od, resp. do zadaného data, pokud nevyplníte žádnou hodnotu, tisknou se všechny záznamy. Do seznamu jsou zařazeny ty záznamy o nepřítomnosti, u kterých alespoň jeden den spadá do zadaného období.

Alt+R Rodina - přímý vstup do souboru rodinných příslušníků pracovníka. Podrobnější popis je uveden v kapitole Osobní karta - záložka Připojené databáze - databáze Rodina

Alt+D Pomocná tabulka pro DVZ - tato tabulka slouží k zadání údajů pro výpočet DVZ v případě, že neexistují v programu mzdové záznamy z předchozích 12 měsíců. Jestliže tuto funkci zvolíte, otevře se okno Pomocná tabulka pro výpočet DVZ,

kde zadáte období (pomocí funkce F4 Nová období), základ pro sociální pojištění a počet KD nepřítomnosti, které se odečítají od celkového počtu KD v rozhodném období (nemoc, OČR, mateřská, vojna, neplacené volno). Základy sociálního pojištění a KD nepřítomnosti se zadávají přímo do políček tabulky Pomocná tabulka pro výpočet DVZ. U zadaných KD se kontroluje, zda nepřesáhly počet KD v příslušném měsíci.

Funkce přístupné nad oknem Pomocná tabulka pro výpočet DVZ:

- F4 Nová období - otevře se okno Zadejte období,

kde zadáte období, pro která chcete založit záznamy do pomocné tabulky. Při stisku tlačítka OK jste případně upozorněni na zakládání období, která kolidují se mzdovými záznamy, ale program záznamy povolí vytvořit.

- F8 Zrušení záznamu - zruší aktuální záznam z pomocné tabulky, tj. ten záznam, na kterém je umístěn kurzor při vyvolání této funkce

- Ctrl+F8 Zrušení všech záznamů - zruší všechny záznamy z pomocné tabulky (pro dané osobní číslo)

- F10 Tisk záznamů - tiskne záznamy z pomocné tabulky pro dané osobní číslo.

Při výpočtu DVZ program přednostně hledá údaje ve mzdových záznamech, pokud neexistují, prohledává pomocnou tabulku. V případě, že mzdový záznam v daném období existuje, záznamy z pomocné tabulky se ignorují.

Alt+Q Příjmy k započtení do průměru - Funkce se týká pouze nových uživatelů, kteří zahajují zpracování mezd v tomto programu. Ve mzdových záznamech je možné pomocí této funkce zadat částky, které byly vyplaceny v předchozích obdobích a vztahují se k delšímu časovému období (většinou pololetní nebo roční odměny). Do tabulky se zadává část příjmu, která se má zahrnout do příjmu pro výpočet průměru na příslušné čtvrtletí. Např. pokud zahajuje uživatel zpracování mezd v období 7/2014 a v červnu 2014 byly vyplaceny pololetní odměny 5 000,- Kč, zadá 2 500,- Kč pro 4. čtvrtletí 2014. Při výpočtu průměrů na 4. čtvrtletí 2014 se pak sečte příjem z období 7-9/2014 a částka 2 500,- Kč. Každé čtvrtletí může být zadané pouze jedním řádkem. Program nekontroluje duplicity ani čísla čtvrtletí, při zadání neexistujícího čtvrtletí nebude příjem započten, při duplicitním zadání bude započten jen jeden z příjmů.

Ctrl+O Zobrazení změn vypočtených údajů - zobrazí opravy pojistného a daní na mzdovém záznamu, což je možné využít např. v případě, že byla dodatečně zjištěna chyba v odvodu. Zobrazení lze standardním způsobem řadit, filtrovat a tisknout. Záznamy o změnách nelze nijak upravovat. Jedinou možností, jak odstranit z evidence záznam o změně, je zadání hodnoty shodné s hodnotou vypočtenou programem.

Alt+M Poslední modifikace - zobrazí se tabulka s historií záznamu. Obsahuje datum, jméno uživatele a popis operace, kterou provedl

F3 Počet záznamů - zobrazí počet pracovníků, u kterých již byla aktualizována mzda, počet těch u kterých mzda aktualizována nebyla a celkový počet pracovníků

Ctrl+F5 Další strana karty - zobrazení další strany mzdového záznamu při prohlížení záznamů o pracovníkovi

Shift+F5 Předchozí strana karty - zobrazení předchozí strany mzdového záznamu při prohlížení záznamů o pracovníkovi

F12 Zobrazení vyňatých z evidence - zobrazení mzdových záznamů všech pracovníků, tedy včetně vyňatých z evidence. Opětovným stiskem klávesy F12 se zobrazí opět jen pracovníci zařazení do evidence.

F7 Hledání mzdového záznamu - slouží k vyhledání požadovaného záznamu podle osobního čísla, příjmení nebo rodného čísla pracovníka.

V tomto okně zadáte hodnotu, příp. rozmezí hledaných hodnot a stisknete tlačítko Hledej. Pokud záznam s daným výrazem existuje, zobrazí se karta tohoto záznamu, v opačném případě program zobrazí informaci "Záznam nebyl nalezen" a aktuální záznam se nezmění. Pokud chcete vyhledat záznam dalšího pracovníka se stejným výběrovým kritériem, po stisku F7 stisknete tlačítko Hledej další, nebo můžete použít kombinaci kláves Shift+F7 Hledat další mzdový záznam.

F9 Kontrolní chod - po vybrání této funkce proběhne kontrola správnosti vyplnění kódů zdravotních pojišťoven, kontrola duplicitních mzdových záznamů a kontrola existence mzdových záznamů s osobním číslem 0. Pokud jsou shledány nedostatky v zadání zdravotních pojišťoven, je možné je zobrazit na obrazovce nebo tiskárně (případně poslat do textového souboru). Program nevyžaduje vyplnění kódu zdravotní pojišťovny u dohod o provedení práce - pracovní poměr 7 (pokud se nepočítá s tím, že by dohoda překročila limit). Pokud budou nalezeny duplicitní mzdové záznamy nebo záznamy s osobním číslem 0, zobrazí se v tabulce na obrazovce. Pomocí klávesy F8 je můžete zrušit. Mělo by se vždy jednat o neaktualizované záznamy s nulovými položkami. Duplicitní mzdové záznamy se mohou výjimečně vytvořit při nestandardním ukončení programu a jejich existence se projevuje pouze posunem položek při tisku mzdového listu.

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

Alt+I Ověření insolvence (aktuální záznam) - tato funkce zjistí v insolvenčním rejstříku na serveru justice.cz, zda je se zaměstnancem vedeno insolvenční řízení. Pokud ano, nabízí program i možnost zobrazení detailů řízení.

Ctrl+I Ověření insolvence (hromadně) - tato funkce zjistí hromadně pro všechny zaměstnance v seznamu v insolvenčním rejstříku na serveru justice.cz, zda je se zaměstnancem vedeno insolvenční řízení. Při větším počtu zaměstnanců ale může toto ověřování trvat delší dobu, protože služba na serveru justice.cz umožňuje pouze postupné dotazy na jednotlivé osoby.

Základním identifikátorem pro zjištění stavu v insolvenčním rejstříku je rodné číslo zaměstnance. Pokud není na osobní kartě zaměstnance vyplněno, pak program místo něj použije pro zjištění stavu kombinaci údajů Příjmení + Jméno + Datum narození (musí být vyplněné všechny 3 údaje).


Položky mezd

Tato volba slouží k dávkovému zpracování mezd nebo k vyplnění určitých položek dle vašeho výběru před zahájením práce se mzdovými záznamy (Zpracování / Mzdové záznamy). Ve volbě Zpracování / Položky mezd si můžete nadefinovat tabulku, do které vyplníte údaje potřebné pro výpočet mzdy, jako např. přesčasové hodiny, částky za úkol, prémie, ostatní příjmy apod. Nemoc, dovolenou a další nepřítomnost však musíte zadat do souboru Nepřítomnosti v programu Personalistika nebo Mzdová evidence. Po zadání potřebných údajů buď spustíte výpočet mzdy volbou Zpracování / Automatický výpočet, nebo použijete volbu Zpracování / Mzdové záznamy.

Jestliže tedy z hlavního menu vyberete Zpracování / Položky mezd, zobrazí se submenu, které obsahuje předem nadefinované tabulky a volbu Generátor, která slouží k definici tabulek mzdových údajů. V nové instalaci obsahuje submenu pouze volbu Generátor, pomocí které si musíte tabulky připravit.

Postup definice tabulky mzdových údajů je následující:

Spustíte volbu Zpracování / Položky mezd / Generátor, čímž se otevře okno Definice tabulky pro zadávání položek mezd,

v jehož levé části (v sekci Nevybraná pole) jsou zobrazeny všechna pole mzdového záznamu o zaměstnanci, podle kterých je možno vybírat. Ve střední části okna (v sekci Vybraná pole) jsou zobrazena pole, která chcete aktualizovat. V pravé části okna jsou tlačítka pro práci s generátorem výběru. Mezi jednotlivými volbami v okně se kurzor přesouvá pomocí tabulátoru (klávesa Tab) a kurzorových kláves (šipek), případně pomocí myši.

Jak definovat novou tabulku:

Stisknete tlačítko Přidat definici a kurzor se přemístí do pole v pravém spodním rohu okna, kde zapíšete vlastní název definice. Např. budete-li chtít zadávat prémie, můžete zvolit např. název "Prémie".

Přesunete kurzor do sekce Nevybrané pole a požadované položky přesunete do vybraných polí tak, že na ně nastavíte kurzor a stisknete klávesu Enter. Pole můžete také přesunout tak, že kurzor umístíte na pole, které chcete přemístit, a dvakrát stisknete levé tlačítko myši. Případně na daném poli stisknete pravé tlačítko myši, čímž se zobrazí kontextové menu, ve kterém vyberete Přidat sloupec k vybraným (jestliže zvolíte Zobrazit informace o sloupci, objeví se popis vybraného sloupce)

Po přesunutí všech požadovaných položek stisknete tlačítko Uložit definici, čímž dojde k uložení právě zadané definice.

Popis okna Definice tabulky pro zadávání položek mezd:

Přidat definici - slouží k přidání další definice

Zrušit definici - slouží ke zrušení aktuální definice tabulky pro položky mezd (definice, jejíž název je zobrazen v pravém dolním rohu okna Definice tabulky pro zadávání položek mezd)

Standardní definice - přesune všechna pole ze sekce Vybraná pole do sekce Nevybraná pole

Uložit definici - slouží k uložení aktuální definice pro výběr

Konec - po výběru této volby můžete zahájit zadávání vybraných mzdových složek. Pokud definice nebyla uložena, zobrazí se dotaz "Uložit definici X? Ano Ne".

V poli, nacházejícím se v levém dolním rohu okna je uveden název právě aktuální definice. Chcete-li nastavit jinou aktuální definici, která byla dříve připravena a uložena, přesunete kurzor do tohoto pole a z nabízených možností vyberete požadovanou definici kritérií.

Do sekce Vybraná pole můžete vybrat libovolný počet z nabízených položek (maximálně však 40 položek). Při výběru většího množství položek však bude vyplňování nepřehledné. Doporučujeme volit vždy pouze několik údajů, aby definovaná tabulka mohla být zobrazena na obrazovce celá. Tabulek můžete definovat několik a definice tabulek lze uložit, takže není nutné před každým vyplňováním tabulku znovu připravovat. Po přípravě požadované tabulky nebo po výběru již nadefinované tabulky opustíte okno pro definici tabulky položek mezd stiskem tlačítka Konec. Nově založená definice se objeví v submenu pod volbou Zpracování / Položky mezd.

Při zadávání údajů ve volbě Zpracování / Položky mezd není kontrolována správnost vyplnění jednotlivých položek tak, jak tomu je ve volbě Zpracování / Mzdové záznamy. Program vám tedy např. povolí zadat druh srážek, který není v číselníku apod. Zpracování ve volbě Zpracování / Položky mezd tedy vyžaduje zodpovědnější přístup k pořizování dat než je tomu u volby Zpracování / Mzdové záznamy, na druhou stranu je tato nevýhoda vyvážena větší rychlostí pořizování dat. Chyby, kterých se při pořizování dat ve volbě Zpracování / Položky mezd dopustíte, budou signalizovány při následném automatickém výpočtu - volba Zpracování / Automatický výpočet, případně při následném interaktivním zpracování pomocí volby Zpracování / Mzdové záznamy.

Jestliže tedy z hlavního menu zvolíte Zpracování / Položky mezd a v rozbaleném submenu vyberete název některé nadefinované tabulky, zobrazí se okno Zadávání mzdových položek, kde můžete případně změnit některá data.

Po ukončení práce s položkami mezd program upozorňuje na nutnost aktualizovat upravené mzdové záznamy. Upravované mzdové záznamy se nastaví jako neaktualizované (platí jen v aktuálním období, v uzavřeném se příznak aktualizace mzdy nemění).


Automatický výpočet

Slouží k výpočtu mezd všech pracovníků bez zásahu uživatele. Mzdové položky se počítají s ohledem na nepřítomnost pracovníků, zadanou v souboru Nepřítomnost. Dále jsou při výpočtu zohledněny údaje, zadané do patřičných položek před spuštěním této volby, ať již ve mzdových záznamech (Zpracování / Mzdové záznamy), nebo v položkách mezd (Zpracování / Položky mezd) (např. prémie, odměny, částky za úkol s výjimkou smíšených podílových mezd, srážky, zálohy, průměry pro náhrady, atd.).

Jestliže tedy z hlavního menu vyberete Zpracování / Automatický výpočet, zobrazí se dotaz "Opravdu přepočítat všechny mzdy? Ano Ne". Jestliže zvolíte Ano, program se dotáže, zda chcete provést kompletní aktualizaci. Pokud zvolíte Ano, proběhnou veškeré výpočty včetně vyhodnocení nepřítomnosti a výpočtu náhrad. Zvolíte-li Ne, proběhnou pouze výpočty mezd bez vyhodnocení nepřítomnosti, výpočtu náhrad. Je tedy možné zpracovat mzdy např. následujícím způsobem:

1. Doplnit nepřítomnost, přesčasové hodiny, prémie apod.

2. Spustit kompletní automatický výpočet (výpočet včetně odpracované doby, náhrad, atd.)

3. Upravit např. odpracovanou dobu apod.

4. Znovu spustit automatický výpočet, tentokrát ne kompletní.

Program signalizuje provádění výpočtů informacemi "Aktualizuji číslo ... " a graficky. Po ukončení výpočtů je zobrazena informace "Aktualizace proběhla bez chyb" nebo se na obrazovce objeví okno Chyby a upozornění zjištěné při automatickém přepočtu mezd,

ve kterém jsou zobrazena osobní čísla, jména pracovníků a nedostatky zjištěné při výpočtu. Pokud je nedostatek natolik závažný, že mzda nemohla být aktualizována, je to signalizováno dvěma vykřičníky. Příkladem je nevyplněný týdenní úvazek pracovníka (program Personalistika, volba Vstup dat / Osobní karty, záložka Základní, pole Týdenní úvazek) nebo chybějící kód u danění ostatního příjmu (volba Zpracování / Mzdové záznamy, záložka Hrubá mzda, sekce Ostatní příjmy). Na takovouto kartu se automaticky nastaví stav "Neaktualizováno".

Při některých (méně závažných) nedostatcích lze mzdu aktualizovat (nedostatek je signalizován dvěma otazníky) a je na obsluhujícím, aby rozhodl, zda je v daném případě výsledek výpočtu správný či nikoliv (např. nulový průměr pro náhrady). Jestliže výpočet s daným nedostatkem správný není, je nutné mzdu přepočítat, nejlépe ve volbě Zpracování / Mzdové záznamy, protože takto zpracovaný mzdový záznam (signalizovaný otazníky) je již označen jako aktualizovaný a zahrnuje se do všech výstupů. Informace o nedostatcích při výpočtu můžete vytisknout pomocí funkce Tisk seznamu F10.

Při výpočtu mzdy probíhá kontrola zůstatku dovolené. Pokud nárok na dovolenou v aktuálním kalendářním roce snížený o dosud vyčerpanou dovolenou nesouhlasí se zůstatkem dovolené na osobní kartě, program upozornění zaznamená do protokolu a následně je třeba buď provést opravu výpočtem nad mzdovým záznamem nebo pomocí funkce Kontrola dovolené v Personalistice.


Rozúčtování mezd

Pokud používáte v programu první úroveň členění (střediska) a případně druhou úroveň členění (nastavuje se ve volbě Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné, pole Používat 1.úroveň členění , Používat 2.úroveň členění), můžete využít rozúčtování (tuto možnost musíte nastavit v konfiguraci modulu programu Mzdové evidence, tj. ve volbě Pomocné práce / Konfigurace / Konfigurace modulu na záložce Obecné v poli Rozúčtování mezd) jednotlivých mzdových položek buď podle hodin, podle procent, nebo podle Částky. Způsob účtování jednotlivých mzdových složek určujete ve volbě Číselníky / Účtování mzdových složek.

V dalším textu budeme první úroveň členění nazývat "Středisko" a druhou úroveň členění "Zakázka". V konfiguraci modulu Personalistika nebo Mzdová evidence můžete samozřejmě nastavit vlastní označení.

Jestliže tedy z hlavního menu vyberete Zpracování / Rozúčtování mezd, rozbalí se submenu, ze kterého vyberete, zda budete zadávat Hodiny, Procenta nebo Částky.

Jestliže zvolíte Hodiny, zobrazí se okno Rozúčtování mezd,

kde je seznam pracovníků a u každého pracovníka je uvedeno osobní číslo, jméno pracovníka, kmenové středisko, příp. zakázka a hodiny. Při prvotním naplňování tabulky se do vytvořených záznamů přenesou odpracované hodiny ze mzdových záznamů. Před naplněním program zjišťuje, zda v účtování mzdových složek existuje alespoň jedna složka, u které je nastaveno rozúčtování podle hodin. Pokud žádná taková složka neexistuje, tabulka se neplní. Podle poměru hodin budou pak všechny mzdové složky, které mají jako způsob účtování určeny hodiny, rozpočítávány při tisku rekapitulací a přípravě dat pro Účetnictví.

U každého pracovníka se při prvním spuštění doplní údaje podle záznamu v personální kartě (tzv. kmenové středisko a zakázka). U pracovníků, kteří pracovali na více střediscích a zakázkách v daném měsíci, nejprve doplníte počet hodin odpracovaných na kmenovém středisku a zakázce a poté přidáte další záznamy. Okno pro pořízení nového záznamu se vám automaticky zobrazí (i s dopočítaným počtem hodin) vždy, když ke kmenovému středisku, zakázce zadáte jiný počet hodin než je skutečný stav v aktuálním měsíci. Jestliže pracovník pracoval výhradně na kmenovém středisku a zakázce, není nutné počet hodin vyplňovat. Pokud pracovník na kmenovém středisku a zakázce v daném měsíci nepracoval, zrušíte záznam pomocí klávesy F8. Pro další práci se záznamy slouží funkce popsané níže.

Jestliže zvolíte Procenta, zobrazí se okno Rozúčtování mezd,

kde je seznam pracovníků a u každého pracovníka je uvedeno osobní číslo, jméno, mzdová složka (nabízí se právě jen ty, u kterých je nastaven tento druh rozúčtování), středisko, zakázka a procento.

U každého pracovníka se při prvním spuštění v měsíci doplní údaje podle záznamu v personální kartě (tzv. kmenové středisko a zakázka). Tam, kde se má mzdová složka rozúčtovat na více středisek a zakázek v daném měsíci, nejprve doplníte procento pro kmenové středisko a zakázku a poté přidáte další záznamy. Okno pro pořízení nového záznamu se vám automaticky zobrazí (i s dopočítaným počtem procent) vždy, když ke středisku a zakázce zadáte jinou hodnotu než je 100%. Pokud se mzdová složka nebude účtovat na kmenové středisko a zakázku v daném měsíci, zrušíte záznam pomocí klávesy F8. V tomto případě musíte zadat alespoň jeden záznam pro danou mzdovou složku - součet procent u mzdové složky musí být vždy 100. Pro další práci se záznamy slouží funkce popsané níže.

Jestliže zvolíte Částka – zobrazí se okno Rozúčtování mezd se seznamem pracovníků.

U každého pracovníka je uvedeno osobní číslo, jméno, mzdová složka (nabízí se právě jen ty, u kterých je nastaven tento druh rozúčtování), středisko, zakázka a částka.

U každého pracovníka se při prvním spuštění v měsíci doplní údaje podle záznamu v personální kartě (tzv. kmenové středisko a zakázka). Tam, kde se má mzdová složka rozúčtovat na více středisek a zakázek v daném měsíci, nejprve doplníte částku pro kmenové středisko a zakázku a poté přidáte další záznamy. Okno pro pořízení nového záznamu se vám automaticky zobrazí (i s dopočítaným zbytkem částky) vždy, když u střediska a zakázky zadáte jinou hodnotu než je plná částka. Pokud se mzdová složka nebude účtovat na kmenové středisko a zakázku v daném měsíci, zrušíte záznam pomocí klávesy F8. V tomto případě musíte zadat alespoň jeden záznam pro danou mzdovou složku - součet u mzdové složky musí být vždy plná hodnota. Pro další práci se záznamy slouží funkce popsané níže.

Seznam funkcí přístupných nad oknem Rozúčtování mezd:

F4 Nový záznam

F6 Oprava záznamu

F8 Zrušení záznamu

Alt+F8 Zrušení všech záznamů

F9 Kontrolní chod

F10 Tisk seznamu

Alt+F10 Tisk mzdových složek

Ctrl+F10 Tisk seznamu za období

Alt+M Poslední modifikace

Popis funkcí přístupných nad oknem Rozúčtování mezd:

F4 Nový záznam - přidáte nový záznam. Zobrazí se překryvné okno, do kterého zapíšete potřebné údaje.

F6 Oprava záznamu - oprava již pořízeného záznamu. Zobrazí se překryvné okno, ve kterém opravíte potřebné údaje.

F8 Zrušení záznamu - slouží ke zrušení aktuálního záznamu, tj. záznamu, na kterém je nastaven kurzor. Před zrušením se ještě zobrazí dotaz "Opravdu zrušit? Ano Ne". Jestliže zvolíte Ano, záznam se zruší. Jestliže zvolíte Ne, záznam se nezruší.

Alt+F8 Zrušení všech záznamů - pokud byste chtěli zrušit celý soubor údajů o střediscích a zakázkách, použijete kombinaci kláves Alt+F8. Tuto možnost využijete např. v případě, že jste již volbu Zpracování / Rozúčtování spustili a poté došlo k rozsáhlejším změnám v souboru pracovníků v programu Personalistika (změny kmenových středisek, vynětí nebo zařazení do evidence apod.). Abyste nemuseli všechny tyto změny promítat do souboru jednotlivě, zrušíte celý soubor a spustíte volbu Zpracování / Rozúčtování znovu, přičemž se nový soubor vytvoří dle aktuálního stavu v personálních údajích. Před zrušením vyžaduje program dvojí potvrzení této operace.

F9 Kontrolní chod - slouží pro kontrolu správného vyplnění údajů o střediscích, zakázkách a odpracovaných hodinách. Pokud je zadání v pořádku, program to ohlásí, v opačném případě zobrazí v tabulce osobní číslo, druh chyby, počet zadaných hodin a počet skutečně odpracovaných hodin. V chybách se objeví i informace o tom, že byly zadány údaje o pracovníkovi vyňatém z evidence (vynětí bylo zadáno později než aktualizace souboru středisek a zakázek) nebo, že údaje o některém pracovníkovi chybí (záznam o pracovníkovi byl pořízen po vytvoření souboru středisek a zakázek nebo byl pracovník dodatečně zařazen do evidence). Nedostatky je možné vytisknout pomocí funkce F10 Tisk seznamu. Nedostatky označené vykřičníkem mohou způsobit závažné chyby v tiscích výstupních sestav (zpracované mzdy jednotlivých pracovníků neovlivňují).

F10 Tisk seznamu - po stisku klávesy F10 zvolíte řazení pracovníků (Číslo, Příjmení, Středisko a číslo, Středisko a příjmení), potvrdíte klávesou Enter nebo myší, čímž se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Vytiskne se sestava, která obsahuje údaje o střediscích, zakázkách a odpracovaných hodinách/procentech jednotlivých pracovníků.

Alt+F10 Tisk mzdových složek (pouze pro volbu Zpracování / Rozúčtování mezd / Hodiny) - umožňuje tisknout přehled pracovníků a vybraných mzdových složek. Přehled je možné tisknout podle středisek s mezisoučty za druhou úroveň členění nebo podle druhé úrovně členění s mezisoučty za střediska. K dispozici je generátor sestav, s jehož využitím lze volit mzdové složky, které se budou tisknout. Pokud používáte možnost zadávat více středisek a druhé úrovně členění u jednoho pracovníka v měsíci, bude daný pracovník na seznamu vytištěn několikrát, vždy u příslušného střediska a druhé úrovně členění. Ve mzdových složkách pak bude podíl odpovídající počtu hodin odpracovaných na příslušném středisku a druhé úrovni členění.

Ctrl+F10 Tisk seznamu za období - tato funkce umožňuje vytisknout přehled údajů o rozúčtování mezd i za více období. Nejprve zadáte řazení sestavy a období, za které se má tisknout (měsíce od-do a rok) a poté zvolíte, zda chcete tisknou měsíce jednotlivě - v tom případě bude sestava pro každého zaměstnance a kombinaci organizačního členění obsahovat údaje za jednotlivé měsíce.

Alt+M Poslední modifikace - zobrazí okno s historií záznamu. Obsahuje datum, jméno uživatele a popis operace, kterou daný uživatel provedl.


Tržby

Pro výpočet smíšené podílové mzdy je třeba před aktualizací záznamů zadat tržby jednotlivých středisek, případně tržbu celé organizace a celkový počet odpracovaných hodin ve středisku (organizaci).

Jestliže z hlavního menu vyberete Zpracování / Tržby, zobrazí se okno Tržby v období X/Y.

Při prvním spuštění této volby v měsíci se do tohoto okna přenesou kódy a názvy středisek a vy doplníte tržby a počty hodin. Údaje je možné kdykoliv aktualizovat (hodnoty se vpisují přímo do řádků okna Tržby v období X/Y), případně máte možnost doplnit střediska z číselníku středisek pomocí funkce F4 Doplnění z číselníku Středisko (funkce doplní všechna střediska, která jsou v číselníku a nejsou v souboru Tržby. Dále máte možnost zrušit středisko pomocí funkce F8 Zrušení záznamu (změny se nepromítnou do číselníku Středisek). Pokud totiž spustíte v daném měsíci volbu Zpracování / Tržby a následně změníte soubor Střediska (v programu Personalistika, Mzdová evidence nebo libovolném jiném modulu aplikace Helios Red, používáte-li shodné číselníky), nebudou již změny ve střediscích v souboru tržeb promítnuty. V takovém případě musíte aktualizovat soubor tržeb pomocí kláves F4 a F8.

Popis ostatních funkcí přístupných nad oknem Tržby v období X/Y:

F10 Tisk seznamu - po zvolení této funkce se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Alt+M Poslední modifikace - zobrazí okno s historií záznamu. Obsahuje datum, jméno uživatele a popis operace, kterou daný uživatel provedl.


Úkoly

Tato funkce slouží k zadání podkladů pro úkolové mzdy, ty jsou pak použity při výpočtu položky Úkol na mzdovém záznamu.

Jestliže tedy z hlavního menu vyberete Zpracování / Mzdové záznamy, otevře se okno Zadání úkolových mezd.

Do tohoto okna se zadávají údaje Výkon (v libovolných jednotkách) a Sazba (v Kč za jednotku), program počítá částku (=Výkon x Sazba).

Nový záznam - řádek - se založí klávesou F4 nebo klávesou Insert nebo pomocí funkce F4 Nový záznam. Při založení nového řádku se z předchozího aktivního řádku převezme osobní číslo zaměstnance a sazba.

Jestliže jsou úkoly zadávány v samostatné volbě, zadává se číslo zaměstnance. Při zapsání neexistujícího čísla program tuto informaci ohlásí, v tabulce však nelze vybrat zaměstnance z číselníku.

Výkony a sazby se zapisují přímo do řádků tabulky.

Řádek je možné zrušit klávesou F8 nebo pomocí funkce F8 Zrušení záznamu (program vyžaduje potvrzení).

Kombinací kombinace kláves Ctrl+F8 lze zrušit všechny úkolové lístky zaměstnance, nad jehož záznamem je funkce spuštěna (program vyžaduje potvrzení).

Seznam podkladů úkolových mezd lze vytisknout klávesou F10 či pomocí funkce F10 Tisk záznamů. Seznam se tiskne seřazený podle nastaveného řazení v seznamu, pokud je použito jiné řazení než osobní číslo, netisknou se mezisoučty za zaměstnance.

Součet částek za úkoly se použije při zpracování úkolové mzdy (druh mzdy = 10).


Nepřítomnost

Tato volba umožňuje zadávat nepřítomnost hromadně pro všechny pracovníky.

Jestliže z hlavního menu vyberete Zpracování / Nepřítomnost, zobrazí se okno Nepřítomnost.

Toto okno obsahuje stejné údaje jako okno Nepřítomnost, které se zobrazí, když nad mzdovou kartou (tj. ve volbě Zpracování / Mzdové záznamy) použijete funkci Alt+N Nepřítomnost s tím rozdílem, že nad mzdovou kartou vidíte nepřítomnost jen aktuálního pracovníka (tj. pracovníka nad kterým jste funkci Alt+N Nepřítomnost vyvolali), kdežto ve volbě Zpracování / Nepřítomnost jsou zobrazeny záznamy o nepřítomnosti všech pracovníků.

Obsluha je shodná s obsluhou okna Nepřítomnost vyvolaného nad mzdovou kartou (tj. ve volbě Zpracování / Mzdové záznamy) pomocí funkce Alt+N Nepřítomnost pouze s tím rozdílem, že ve volbě Zpracování / Nepřítomnost je nutné při zadávání údajů vyplňovat i osobní číslo pracovníka.

V seznamu záznamů o nepřítomnosti je kromě standardních funkcí přístupná (pro nepřítomnosti vzniklé od 1. 1. 2009) nad řádkem se záznamem nemoci, ošetřování, mateřské, pokračující nepřítomnosti a VPTM i funkce F2 Příloha k žádosti o DNP. Tato funkce slouží k tisku žádosti o dávky nemocenského pojištění. Program před tiskem zobrazí seznam údajů, které nelze z uložených dat spolehlivě zjistit.

Při prvním vyvolání této funkce načítá program tato data z osobních karet, mzdových záznamů a evidence nepřítomnosti. Tyto údaje je třeba důsledně zkontrolovat a v případě potřeby doplnit či upravit.

U rodičovské dovolené se při výpočtu vyloučených dob posuzuje, zda doba rodičovské dovolené spadá do doby 3 let od narození posledního dítěte. Pokud ne, rodičovská dovolená se nezapočítává do vyloučených dob. Podmínkou správného fungování výpočtu vyloučených dob u dalších mateřských je zadání dětí v databázi rodinných příslušníků a vyplnění data narození. Pokud dítě není zadáno nebo není vyplněno datum narození, rodičovská dovolená se do vyloučených dob nezapočte.

Při vyvolání této funkce nad řádkem pokračující nepřítomnosti program vyhledá řádek, na kterém je zaznamenán počátek nemoci a údaje převezme z něj. Výjimkou je počet hodin, odpracovaných první den nemoci. Ty se na příloze neuvedou v případě, že první den spadá do období, které platí zaměstnavatel. Naopak se uvedou hodiny, pokud byly zadány u pokračující nemoci po 14. kalendářním dnu (vznikne to v případě, že na nemoc delší než 14 KD naváže další nemoc, přičemž první den této další nemoci odpracoval zaměstnanec několik hodin.)

Program využije při zpracovávání údajů pro tisk přílohy i pomocnou tabulku DVZ (vyměřovací základy a vyloučené doby) v měsících, kdy nebyly mzdy zpracovány tímto programem.

Před tiskem žádosti o DNP je možné doplnit nemoci v posledních 380 dnech, které nejsou zavedeny v evidenci nepřítomnosti. Takto doplněné údaje se použijí jen v aktuálním tisku přílohy, hodnoty se nikde neukládají.

Zaškrtávací pole Zaměstnanci je v rámci exekučního nebo insolvenčního řízení prováděna srážka ze mzdy, platu nebo odměny se automaticky zatrhne, pokud:

- existuje záznam ve srážkách ze mzdy

- druh srážky je "Zákonná"

- datum konce je prázdné nebo větší než začátek nepřítomnosti

- celková částka ke sražení je buď větší než sražená částka nebo není vyplněná, ale je stanovena měsíční výše srážky

Pro nemoci vzniklé po 31.12.2019:

- se uvádí způsobu výplaty mzdy; při prvním spuštění funkce „Příloha k žádosti o DNP“ (F2) se tento údaj nastavuje podle formy výplaty na mzdovém záznamu: Pokud je výplata „Příkazem“, doplní program účet pro výplatu mzdy (z číselníku Konta), u výplaty „Složenkou“ se nabízí možnost doplnění adresy, případně druhé adresy z osobní karty.existuje záznam ve srážkách ze mzdy

- v případe, že by Příloha k žádosti o DNP byla podána písemně, zadává se důvod.

- je přidán příznak „Opravné podání“

Při zavření okna pomocí tlačítka OK se údaje uloží do záznamu o nepřítomnosti a při opakovaném tisku se použijí (program je již neaktualizuje). Pokud zavřete okno pomocí tlačítka Storno nebo klávesou Esc, data se neuloží a příští spuštění funkce se posuzuje jako její první spuštění.
Při výpočtu vyloučených dob se u neplaceného volna (do 31.12.2011) řídí program nastavením zaškrtávacího pole Nezahrnovat do vyloučených dob.

Pro nepřítomnosti vzniklé do 31. 12. 2008 je nad seznamem záznamů o nepřítomnosti přístupná funkce F2 Nemocenská - výpočet vyplacené nemocenské.

Pomocí tlačítka Portál lze elektronicky odeslat Přílohu k žádosti o DNP prostřednictvím VREP. Odešle se příloha za jednu nepřítomnost. Jestliže chcete odeslat přílohu hromadně za více nepřítomností, je nutné v okně Příloha k žádosti o DPN nejdříve požadované přílohy označit pro odeslání (zatržením zaškrtávacího pole Zařadit do hromadného podání a pak ve volbě Zpracování / Nepřítomnost odeslat pomocí funkce CTRL+X XML dokument. Odeslat je možné pouze záznamy s datem od 1. 1. 2010. Při vytvoření datové věty se do přílohy k žádosti zapíše do pole Podáno aktuální datum. Stejné datum se doplní v seznamu nepřítomností do sloupce Dat. VREP. Záznamy, které mají toto datum vyplněné, již nelze znovu do podání zařadit.

ČSSZ zpracovává při hromadném podání položky samostatně a odmítne jen ty, které neprošly kontrolou, ostatní přijme. Je-li tedy v podání jako celku alespoň jedna správně vyplněná příloha, vyhodnotí se podání jako úspěšné, server ČSSZ vrací odpověď OK, přičemž součástí odpovědi je seznam položek, u kterých došlo k chybě. To je rozdíl proti jiným typům podání na ČSSZ, kde se vždy bere celé podání jako úspěšné pouze pokud neobsahuje žádnou chybu. Program takové "částečně úspěšné" podání zpracuje jako přijaté, pouze v protokolu vypíše seznam rodných čísel, u kterých došlo k chybě. Seznam správných a chybných příloh v podání obdržíte také mailem od ČSSZ. V případě chyby je třeba příslušné záznamy opravit, vymazat datum podání a podat znovu.

Vymazání data podání se použije i v případě, kdy selže vytvoření XML zprávy (podpis, šifrování) nebo odeslání zprávy na VREP.

Pomocí tlačítka K je v okně Příloha k žádosti o DNP možné provést formální kontrolu dat před odesláním nebo zařazením do hromadného podání.

Tlačítko XML do DS umožňuje vytvoření XML dokumentu pro vložení do datové schránky. Funkce je obdobná jako přímé podání (tlačítko Portál), ale obsahuje pouze vytvoření datové věty, tj. XML dokumentu, který není zašifrovaný ani podepsaný. Jestliže máte v konfiguraci úlohy na záložce Export/Import zadánu v poli Cesta pro ukládání XML dokumentů existující cestu, uloží se XML zpráva do zadaného adresáře. Jestliže cestu zadanou nemáte, uloží se XML zpráva do datového adresáře MZDY. Název souboru bude NEMPRI_<rok>-<měsíc>-<den zpracování> (např. NEMPRI_2014-06-28.XML). Při opakovaném vytvoření souboru se stejným názvem se zobrazí dotaz, zda chcete původní soubor přepsat. Pokud potřebujete původní soubor i nový soubor, zvolte Ne a při novém zpracování použijte ještě krok Uložení datové věty, který umožní uložit vytvořený soubor pod libovolným názvem. Vytvořený soubor pak můžete použít pro vložení do datové schránky pomocí dalších nástrojů (Helios Red přímou komunikaci s datovými schránkami neobsahuje).

V seznamu záznamů o nepřítomnosti je také přístupná funkce Alt+N Neplacené volno - hromadné nastavení příznaku, která u záznamu o neplaceném volnu (do 31.12.2011) hromadně nastaví zaškrtávací pole Nezahrnovat do vyloučených dob. Toto zaškrtávací pole lze nastavit jak na hodnotu Ano (zaškrtnuto), tj. nezahrnovat do vyloučených dob, tak i Ne (nezaškrtnuto), tj. zahrnout do vyloučených dob. Požadovaná změna nastavení (Ano/Ne) bude provedena u všech záznamů v právě nastaveném výběru, tj. pomocí filtru je možné omezit změnu jen na vybrané záznamy (např. podle data nepřítomnosti). Většinou se neplacené volno do vyloučených nepočítá, takže zaškrtávací pole by měly být až na výjimky zatrženy.

V seznamu záznamů o nepřítomnosti jsou také přístupné funkce Ctrl+E Načtení notifikací do eNeschopenek (přímo ze serveru ČSSZ), Alt+E Načtení notifikací do eNeschopenek (ze souboru), Ctrl+D Doplnění nemocí z eNeschopenek a Ctrl+K Kontrola odeslaných hlášení DNP a ukončení PN. Tyto funkce jsou popsány v kapitole eNeschopenky.

Popis jednotlivých polí okna Oprava záznamu Nepřítomnost je uveden v kapitole Záložka Připojené databáze - databáze Nepřítomnost.

Při zadávání hodin (pole Hodiny) program kontroluje správnost zadání a upozorní na chybné zadání.

Pro výpočet Denního vyměřovacího základu (DVZ) je rozhodující, zda nárok na dávku vznikl před nebo po 1. 1. 2004 a dále se počítá pouze pro neschopnosti vzniklé do 31. 12. 2008. DVZ se počítá následovně:

a) Běžně je rozhodným obdobím 12 kalendářních měsíců před kalendářním měsícem, ve kterém vznikla pracovní neschopnost. Pokud v tomto období v systému Helios Red mzdové záznamy neexistují, je možné údaje pro výpočet (základ pro sociální pojištění a počet KD nepřítomnosti, které se odečítají od celkového počtu KD v rozhodném období - nemoc, OČR, mateřská, vojna, neplacené volno) zadat do pomocné tabulky. Zadání údajů do pomocné tabulky se provádí nad mzdovými záznamy pomocí funkce Alt+D Pomocná tabulka pro DVZ. Při výpočtu DVZ program přednostně hledá údaje ve mzdových záznamech, pokud neexistují, prohledává pomocnou tabulku. V případě, že mzdový záznam v daném období existuje, záznamy z pomocné tabulky se ignorují.

b) Jestliže pracovní neschopnost vznikla v období, kdy od vstupu zaměstnance do zaměstnání do konce kalendářního měsíce, který předchází kalendářnímu měsíci, v němž pracovní neschopnost vznikla, neuplynulo 12 kalendářních měsíců, je rozhodným obdobím období od vstupu do zaměstnání do konce kalendářního měsíce, který předchází kalendářnímu měsíci, v němž pracovní neschopnost vznikla

c) Není-li v rozhodném období započitatelný příjem nebo není-li v rozhodném období žádný kalendářní den, jímž se dělí vyměřovací základ, prodlužuje se rozhodné období vždy o 3 kalendářní měsíce tak, aby v takto prodlouženém období byl započitatelný příjem a alespoň 1 kalendářní den jímž se dělí vyměřovací základ. Toto rozhodné období může začít nejdříve dnem vstupu zaměstnance do zaměstnání.

Jestliže v rozhodném období nemá zaměstnance započitatelný příjem nebo není-li v rozhodném období žádný kalendářní den, jímž se dělí vyměřovací základ, nemocenské se stanoví ze započitatelného příjmu, kterého by zaměstnanec pravděpodobně dosáhl za kalendářní den v kalendářním měsíci, v němž pracovní neschopnost vznikla – TENTO VYMĚŘOVACÍ ZÁKLAD NENÍ MOŽNÉ V PROGRAMU VYPOČÍTAT.

d) Pokud pracovní neschopnost vznikla v měsíci, v němž zaměstnanec vstoupil do zaměstnání je rozhodným obdobím období od vstupu do zaměstnání do konce tohoto kalendářního měsíce. V tomto případě je nutné nejdříve zadat nemoc, potom zaktualizovat mzdu s nulovým průměrem, potom nechat spočítat průměry (F2) a potom znovu zaktualizovat mzdu. Samozřejmě je možné průměry vypočítat mimo program a dosadit je již při pořizování záznamu o nepřítomnosti.

Výpočet DVZ ignoruje druh pracovního poměru S (statutární zástupce bez prac. poměru).

Pokud jsou chybějící mzdové záznamy, proběhne výpočet DVZ pouze tehdy, když období chybějících záznamů spadá celé do doby nemoci, OČR, vojenského cvičení, mateřské dovolené, rodičovské dovolené nebo ZVS. V tomto případě program při výpočtu v nepřítomnosti zobrazí dotaz, zda vypočtené hodnoty použít. Dotaz se zobrazí i u existujících, ale neaktualizovaných záznamů.

Příklad: Nechť je rozhodné období 1.5.2003-30.4.2004, chybí mzdové záznamy za 5-12/2003. Pokud je např. ZVS 1.1.2003-31.10.2003 a nemoc 1.11.2003-31.12.2003, výpočet proběhne, DVZ se počítá z příjmu za1-4/2004, KD 1.5.2003-31.12.2003 se nepočítají. Pokud by ale nemoc byla až od 2.11.2003, výpočet neproběhne, program nahlásí, že chybí mzdové záznamy v rozhodném období.

Výpočet DVZ řeší i situaci, kdy se počítá DVZ pro období, které začíná po uplynutí ochranné lhůty (déle než 42 dnů po ukončení pracovního poměru). Program nyní umožní vypočítat DVZ i v tomto případě. Podmínkou je, že existuje nepřítomnost (nemoc, OČR nebo mateřská), která končí bezprostředně před nepřítomností, pro kterou se DVZ počítá.

Příklad: Zaměstnankyni skončil pracovní poměr uplynutím smlouvy na dobu určitou dne 31.5.2005. Dne 1.10.2004 onemocněla a nemoc trvala do 31.8.2005. Následně 1.9.2005 nastoupila na mateřskou dovolenou. Začátek mateřské spadá do doby po skončení ochranné lhůty. Pokud jsou však správně zadány obě nepřítomnosti, program nyní dokáže vypočítat DVZ i pro období 9/2005.

Při výpočtu DVZ pro mateřskou dovolenou se zjišťuje, zda neexistuje záznam o předchozí MD (max. 4 roky dozadu). Pokud ano, program vypočte neredukovaný DVZ pro aktuální MD a předchozí MD a pokud by byl předchozí vyšší, použije ten. Použití DVZ z předchozí MD je vázáno na podmínku nástupu na novou MD do 4 let věku předchozího dítěte. Tuto podmínku není možné v programu spolehlivě vyhodnotit a proto program k použití předchozího DVZ vyžaduje potvrzení uživatele.
Výpočet DVZ pro MD je nutné provést při zadání MD do nepřítomnosti nebo při zpracování mzdy. Program nepoužije DVZ hromadně spočítaný a uložený ve mzdovém záznamu, právě z důvodu nutnosti potvrzení uživatelem.

Po provedení výpočtu DVZ se zobrazí okno Denní vyměřovací základy:

V okně je zobrazen vyměřovací základ, počet kalendářních dnů v období a denní vyměřovací základy pro nemoc a OČR a pro mateřskou dovolenou (do 31. 12. 2007 to byly vyměřovací základy pro prvních 14 dní a od 15 dne). Tlačítky Použít, případně Použít oba (tlačítko Použít oba bylo přístupné jen do 31.12.2007), se průměr přenese do zadání nepřítomnosti a použije se při výpočtu náhrad za ni.

Jak zadat nemoc po podpůrčí době?

Do pole Období výplaty zadáte neexistující měsíc, např. 99. Program zobrazí informaci "Náhrady nebude vyplacena". Při zpracování mzdy bude krácen počet odpracovaných dnů a hodin o pracovní dny a hodiny nemoci, kalendářní dny nemoci a nemocenská bude na mzdovém záznamu 0. Takto zadaná nepřítomnost nebude započítána do vyloučených dob (ELDP, Přehled o vyměřovacích základech malé organizace).

Druhy nepřítomnosti:

Výkon trestu - při výpočtu mzdy se dny a hodiny výkonu trestu ukládají do mzdového záznamu jako samostatné položky. Při stanovení minimálního vyměřovacího základu pro zdravotní pojištění se za dobu výkonu trestu min. VZ snižuje (plátcem pojistného je za tuto dobu stát). Za každých 21 pracovních dnů výkonu trestu se krátí nárok na dovolenou o 1/12 počátečního nároku.

Při zpracování mzdy probíhá krácení dovolené za dlouhodobou nepřítomnost nebo neomluvenou absenci. V rámci tohoto vyhodnocení se v případě menšího počtu pracovních dnů než 60 provádí i přepočet dovolené za odpracované dny. Při tom se vychází z nároku na dovolenou, který je nastavený v konfiguraci. Pokud je vypočtená dovolená za odpracované dny vyšší, než bylo ručně zadáno na osobní kartu, pak se použije hodnota z osobní karty.

Při změně v nepřítomnosti (pořízení nového záznamu, opravě nebo smazání) program kontroluje, zda v zadaném období od-do existuje aktualizovaná mzda a pokud ano, zobrazí upozornění.

Pozn.: U opravy je za změnu považováno každé otevření okna záznamu a následné uložení tlačítkem OK, bez ohledu na to, jaké údaje byly v záznamu upravovány. Toto upozornění je možné vypnout v konfiguraci modulu Mzdy na záložce Obecné, tlačítko Upozorňování.


eNeschopenky

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Sleva na pojistném na sociální pojištění

Slevu na pojistném může na základě zákona č. 216/2022 Sb. uplatnit od 1.2.2023 zaměstnavatel, pokud zaměstnává zaměstnance na zkrácený pracovní úvazek.

Zpracování probíhá tak, že se zaevidují zaměstnanci a období, kdy se má sleva uplatnit, z této evidence pak program při výpočtu mzdy zjistí, zda je záměr uplatnit slevu, vyhodnotí podmínky pro uplatnění slevy vyplývající z dat zpracovávaného měsíce, vypočte výši slevy a odečte ji od odvodu zaměstnavatele.

V nabídce menu Zpracování je nová volba "Slevy na sociální pojištění", kde se evidují zaměstnanci, na které bude uplatněna sleva.

Seznam zaměstnanců, na které se má uplatnit sleva, obsahuje kromě údajů o zaměstnanci a období uplatňování slevy i informace o odeslání záměru uplatňovat slevu na ČSSZ a funkce pro elektronické odeslání záměru. Jde o: "Oznámení záměru" - datum odeslání oznámení na ČSSZ, "Oznámení konce" - datum odeslání oznámení o ukončení záměru uplatňovat slevu a "Vyjádření ČSSZ". Údaje jsou při běžné editaci nepřístupné, lze je ale upravit po kliknutí myší na příslušné políčko.

V nabídce zaměstnanců se standardně nabízejí jen pracovní poměry bez dohod, smluv o výkonu funkce apod. (vyloučeny jsou pracovní poměry 5, 6, 7, C, S, 9) a pouze ty, kde je úvazek v rozmezí 8 až 30 hod. týdně. V případě potřeby je možné tento filtr zrušit. Pro každého zaměstnance, na kterého má být uplatněna sleva, je nutné zadat zákonný důvod pro uplatnění slevy, začátek a případně i konec uplatňování slevy. Pokud má zaměstnanec více pracovních poměrů se zkráceným úvazkem, musí se do evidence zadat jen jeden z nich. Platnost slevy musí být vždy od 1. dne v měsíci a do posledního dne v měsíci (při zadání jiného data program hodnotu příslušně upraví).

Důležité upozornění: Program sice upozorňuje na některé nesrovnalosti při zadání slev, ale správné zadání důvodů a dat pro uplatnění slevy je plně v zodpovědnosti uživatele.

Nad mzdovým záznamem (Zpracování/ Mzdové záznamy) je možné zobrazit slevy zadané ke konkrétnímu pracovnímu poměru pomocí funkce "Slevy na sociálním pojištění" (Ctrl+S).

Při výpočtu mzdy (aktualizaci) program zjistí, zda je pro příslušné osobní číslo a období zadán záměr uplatnit slevu, vyhodnotí podmínky vyplývající z výše vyměřovacího základu a odpracované doby a zaznamená výsledek vyhodnocení. Ten se pak zobrazuje na záložce "Čistá mzda". Hodnota 0 znamená, že sleva se neuplatňuje (není požadováno její uplatnění), 1 že bude uplatněna, protože byly splněny všechny podmínky, jiné číslo pak, že sleva uplatněna nebude. Zobrazuje se i zkrácený popis, kliknutím na nadpis pole "Sleva soc.poj." je možné zobrazit podrobnější popis.

Při kontrole uplatnění slevy z důvodů věku se podmínka

- "je starší 55 let" považuje za splněnou, pokud zaměstnanec dosáhne věku 55 let nejpozději první den měsíce, za který se uplatňuje sleva. Pokud by pracovní poměr vznikl v měsíci, za který se sleva uplatňuje, pak musí zaměstnanec dosáhnout 55 let nejpozději v den vzniku pracovního poměru.

- "je mladší 21 let" považuje za splněnou, pokud zaměstnanec dosáhne věku 21 let nejdříve v první den měsíce, který následuje po měsíci, za který se uplatňuje sleva. Pokud by pracovní poměr skončil v měsíci, za který se uplatňuje sleva, pak může zaměstnanec dosáhnout věku 21 let nejdříve v den, který následuje po dni skončení pracovního poměru.

V případě, že je více pracovních poměrů, proběhne vyhodnocení podmínek jen když jsou aktualizovány všechny dotčené mzdové záznamy, protože zákon stanovuje, že úvazky, vyměřovací základy a odpracované hodiny se posuzují za všechny pracovní poměry zaměstnance. Vyhodnocení probíhá i v rámci "Korekce daní", kdy by již měly být všechny mzdové záznamy aktualizované.

Výsledek uplatnění slevy je možné zobrazit v seznamu mzdových záznamů a zařadit do generátoru sestav (Výplata/ Sestava, Roční zpracování/ Sestava).

Kompletní přehled výsledků výpočtu z pohledu uplatnění slevy na pojistném:

0 = Neuplatňuje se (není požadováno uplatnění)

1 = Uplatní se (všechny podmínky splněny)

2 = Nevyhodnoceno - jsou neaktualizované další pracovní poměry

3 = Úhrn úvazků není mezi 8 a 30 (§ 7a, odst. 2)

4 = Úhrn vyměřovacích základů je větší než 1,5 násobek průměrné mzdy (§ 7a, odst. 3, písm. a)

5 = Úhrn vyměřovacích základů zaměstnance připadající na 1 hodinu z úhrnu odpracovaných hodin je vyšší než 1,15 % průměrné mzdy (§ 7a, odst. 3, písm. b)

6 = Úhrn odpracovaných hodin je větší než 138, případně poměrná část ze 138 hod. (§ 7a, odst. 3, písm. c)

10 = Nejedná se o pracovní poměr (druh pracovního poměru je "5","6","7","C","S" nebo "9"'

11 = Zaměstnanec není po celý měsíc starší 55 let

17 = Zaměstnanec není po celý měsíc mladší 21 let

20 = V aktuálním měsíci není zaměstnanec v pracovním poměru (nástup později nebo výstup dříve)

30 = Nevyhodnoceno - duplicitní zadání slevy u tohoto nebo některého z dalších pracovních poměrů

40 = Není nastaven souhlas ČSSZ s uplatňováním slevy.

V seznamu zaměstnanců na přehledu sociálního pojištění (volba Výplata/ Sociální pojištění/ Seznam) se tiskne informace o uplatnění slevy na zaměstnance a byl doplněn úhrn vyměřovacích základů pro výpočet slevy, výše slevy a odvody po slevě.

Od 1.1.2023 je nový Přehled o výši pojistného (Výplata/ Sociální pojištění), kde je od 1.2.2023 uveden i počet zaměstnanců, na které byla uplatněna sleva, úhrn jejich vyměřovacích základů a výše slevy, která se promítá do celkového odvodu. Dále je na přehledu od 1.2.2023 i jmenný seznam zaměstnanců, na které byla uplatněna sleva. Upravena byla i datová věta pro elektronické podání, od 1.2.2023 může obsahovat i informace o uplatnění slevy na pojistném, včetně seznamu zaměstnanců.

Vypočtená sleva se tiskne na Rekapitulaci - na měsíční (volba menu Výplata) od období 2/2023, na roční (volba menu Roční zpracování) od roku 2023 (v 1/2023 jsou hodnoty nulové).

Při exportu do příkazů k úhradě se sleva promítá do výše odvodu na sociální pojištění.

Při exportu do účetnictví se sleva účtuje zvlášť, nezahrnuje se do sociálního pojištění zaměstnavatele. V číselníku účtů (Číselníky/ Účetní kódy) je nutné založit příslušný účetní kód a ten pak přiřadit mzdové složce 65 - Sleva na soc.poj. (Číselníky/ Účtování mzdových složek). Sleva se účtuje s kladným znaménkem. Při účtování na střediska nebo zakázky může vzniknout rozdíl mezi slevu vypočtenou za celou firmu (tato částka se odvádí) a součtem slev za jednotlivé organizační jednotky. Tento rozdíl se již nevyčísluje samostatně, přidá se k rozdílu, který může vzniknout při výpočtu pojistného za firmu.

V evidenci slev lze zobrazit historii změn záznamu o slevě (ALT+M).

Oznámení záměru uplatňovat slevu je nutné odeslat na ČSSZ zvlášť za každého zaměstnance, na kterého se uplatňuje sleva. Oznámení lze odeslat buď přímo prostřednictvím portálu (CTRL+X) nebo vytvořit soubor ve formátu XML (CTRL+L) a ten pak zaslat přes datovou schránku již mimo program Mzdy HELIOS Red. U obou způsobů podání je vlastní postup zpracování obdobný jako u jiných elektronických podání na ČSSZ (např. Přehled o výši pojistného). Před vytvořením oznámení lze upravit identifikační údaje organizace a pracovníka, který oznámení odesílá. Volí se zde také typ oznámení. Výchozí možností je "Záměr uplatňovat slevu", dále lze odeslat "Ukončení záměru uplatňovat slevu" (musí být vyplněné datum Do), případně je ještě možné odeslat "Storno záměru uplatňovat slevu". Pro přímé podání se při prvním spuštění nastaví aktuálně přihlášenému uživateli stejný podpisový a šifrovací certifikát, který má nastavený pro podání Přehledu o výši pojistného. Pokud certifikáty pro tento typ podání nastavené nemá, musí si je nastavit pomocí tlačítka "Nastavení parametrů". Při přímém podání se zaznamená aktuální datum do data odeslání ("Ozn.záměru"), případně do data ukončení záměru ("Ozn.konec"). Do vyjádření ČSSZ se zaznamená: - "Schváleno" - v případě, že oznámení záměru bylo na ČSSZ úspěšně přijato. - "Zamítnuto" - v případě, že oznámení bylo na ČSSZ odmítnuto s chybou č. 102; text chyby je "Vaše podání bylo zamítnuto z důvodu dřívějšího uplatnění záměru jiným zaměstnavatelem." - "Bez vyjádření" - ve všech ostatních případech, včetně případného oznámení typu "Storno záměru uplatňovat slevu". Při podání prostřednictví datové schránky (Ctrl+L), tj. při pouhém vytvoření XML souboru, se data oznámení ani údaj "Vyjádření ČSSZ" nemění.

Důležité upozornění: Souhlas ČSSZ s uplatňováním slevy (Vyjádření ČSSZ = Schváleno) je jednou z podmínek pro uplatnění slevy při zpracování mezd. Je tedy nezbytné při podání prostřednictvím datové schránky, případně při selhání přímého podání, nastavit schválení ručně! Pro ruční změnu údaje je potřeba na políčko kliknout myší. (Vyplnění data oznámení je jen informativní údaj a na zpracování slevy nemá vliv.)


Korekce daní

Pokud vedete v evidenci pracovníky, kteří mají ve vaší organizaci více pracovních poměrů (např. hlavní pracovní poměr a současně vedlejší pracovní poměr, dohodu o pracovní činnosti apod.), je nutné používat volbu Zpracování / Korekce daní. Funkce nalezne na základě parametru Další prac. poměry na osobní kartě pracovníky zaměstnané současně ve více pracovních poměrech, sečte jejich zdanitelné příjmy, vypočte daň ze souhrnných hodnot a vypočtenou daň dosadí do mzdového záznamu. V přičítaném mzdovém záznamu (příp. více vedlejších poměrů) bude daň nulová. Pracovník obdrží tedy dva výplatní lístky, přičemž na jednom bude mít daň vyšší, než by odpovídala dosaženému výdělku, na druhém bude daň nulová.

Jestliže tedy z hlavního menu vyberete Zpracování / Korekce daní, program automaticky vyhledá pracovníky, pro něž je potřeba provést korekci (vyhledává na základě údaje v poli Další prac. poměry na mzdovém záznamu daného zaměstnance). Program prochází tyto pracovníky a postupně zobrazuje pro každého pracovníka dotaz "Sloučit daň u osobních čísel X,Y? Ano Ne". Jestliže zvolíte Ano, proběhne výpočet. Po výpočtu bude u hlavního pracovního poměru zvýšena daň, u vedlejšího (vedlejších) bude daň vynulována. Současně budou přepočtena pole Čistá mzda a K výplatě nacházející se na záložce Čistá mzda na mzdové kartě.

Dále proběhne také kontrola na dosažení minimálního vyměřovacího základu pro zdravotní pojištění. Pro dopočet do min. VZ se bere v úvahu úhrn VZ ze všech pracovních vztahů zaměstnance. Pokud tento úhrn nedosáhne min. VZ, provede se dopočet pouze u "hlavního" pracovního vztahu, a to se započtením příjmů i z ostatních pracovních vztahů. Dále se provádí kontrola, zda se u tohoto "hlavního" PP platí zdravotní pojištění. Pokud je u "hlavního" PP režim pojištění jiný než 1, hledá program při korekci daní PP s režimem pojištění 1 a pokud ho najde, uplatní dopočet do min. VZ u něj. Vyhledávání jiného PP neprobíhá, pokud je "hlavní" PP dohoda o provedení práce s příjmem vyšším než limit - zde dopočet do min. VZ nepřipadá v úvahu.

U ostatních pracovních vztahů se zdravotní pojištění přepočte bez dopočtu do min. VZ.

Po přepočtu všech výplat, které se v rámci korekce slučují, proběhne ještě jednou přepočet srážek ze mzdy. V tomto druhém přepočtu jsou do výpočtu srážek promítnuty nové hodnoty čistých mezd, které se změnily v důsledku korekce daní.

Při prohlížení mzdových karet ve volbě Zpracování / Mzdové záznamy bude u příslušné karty navýšení daně tj. přenesení daně k hlavnímu pracovnímu poměru, signalizováno na záložce Čistá mzda zobrazením informace "Daně včetně dalších pracovních poměrů".

Korekce daní se neprovede, pokud u zaměstnance nejsou aktualizované všechny slučované mzdy.


Přihlášky a odhlášky sociálního pojištění

Změny sociálního pojištění

V této volbě je možné připravit formulář "Oznámení o nástupu do zaměstnání (o skončení zaměstnání)", který se předává na správu sociálního zabezpečení.

Na stejném formuláři se předávají informace o změnách, opravách, převodu zaměstnanců a vzniku či skončení příslušnosti k českým předpisům. K dispozici je zde i jednorázový formulář "Hromadný seznam"

V této volbě jsou k dispozici i formuláře, platné do roku 2008.

Uživatelský postup zpracování formulářů je shodný s původním postupem zpracování přihlášek a odhlášek, podle nových předpisů ale bylo přepracováno vytvoření tabulek s daty a tiskové formuláře. U zaměstnání malého rozsahu se vyhodnocuje i příjem dosažený v měsíci podle zadaného data Do, případně i v měsíci předchozím. Zaměstnanec se nabízí pro zařazení pouze pokud příjem dosahuje stanovený limit. Toto vyhodnocení neprobíhá při spuštění volby v modulu Personalistika.

Jestliže tedy z hlavního menu vyberete Zpracování / Změny sociálního pojištění, zobrazí se okno Oznámení o nástupu do zaměstnání (o skončení zaměstnání),

kde nejdříve volíte formulář, se kterým chcete pracovat:

- Oznámení o nástupu do zaměstnání (o skončení zaměstnání) (od roku 2009)

- Změna (od roku 2009)

- Opravy (od roku 2009)

- Převod (od roku 2009)

- Vznik příslušnosti k českým předpisům (od roku 2009)

- Skončení příslušnosti k českým předpisům (od roku 2009)

- Hromadný seznam dle §178, odst.1

- Hromadný seznam dle §178, odst.2

- Přihlášky a odhlášky (do roku 2008)

- Změny (do roku 2008)

- Opravy (do roku 2008)

- Hromadný sběr

U typu "Přihlášky a odhlášky" se zadává období nástupu/výstupu. U tohoto typu se také nabízí tisk přihlášek i odhlášek (ale jestliže zatrhnete pouze zaškrtávací pole Přihlášky, budou se tisknout pouze přihlášky nebo jestliže zatrhnete pouze zaškrtávací pole Odhlášky, budou se tisknout pouze odhlášky).

Hromadný seznam dle §178, odst.1 a Hromadný seznam dle §178, odst.2 vytvoří seznam zaměstnanců, které zaměstnavatele odhlašuje k 1. 1. 2009 z pojištění (§178, odst.1 zákona o nemocenském pojištění) a u kterých ohlašuje přechod na zaměstnání malého rozsahu (§178, odst.2). Funkce pracuje stejně, jako přihlášky a odhlášky, tj. nabídne seznam zaměstnanců (označeni jsou ti, kterých se podle údajů na osobní kartě hlášení týká, uživatel může označení změnit) a před tiskem program zobrazí údaje připravené pro tisk (lze upravit). Před spuštěním funkce je třeba mít již nastavené období 1/2009 a vyplněné údaje o sociálním pojištění na osobní kartě - režim pojištění a druh činnosti.

Výběr formuláře potvrdíte tlačítkem OK.

Následně se zobrazí seznam zaměstnanců k výběru, u přihlášek/odhlášek dle datumu nástupu/výstupu, pro změny a opravy se nabízejí neoznačené záznamy bez ohledu na datum nástupu a výstupu, pro hromadný sběr všichni, kteří byli ve stavu k 1.7.2005.

U zaměstnání malého rozsahu se vyhodnocuje i příjem dosažený v měsíci podle zadaného data V období do, případně i v měsíci předchozím. Zaměstnanec se nabízí k výběru pouze pokud příjem dosáhne stanovený limit.

Do seznamu zaměstnanců se zahrnou i dohody o provedení práce, pokud byla překročena hranice příjmu v období, které bezprostředně předchází datu, ke kterému se oznámení zpracovává.

Seznam k dalšímu zpracování můžete upravit označením/odznačením zaškrtávacího pole vedle jména.

Po stisku tlačítka OK se zobrazí podklad pro tisk formuláře.

Do vytvořeného seznamu se přenesou údaje potřebné pro zvolený typ (změny,přihlášky/odhlášky/změny/opravy/hromadný sběr).

Všechny údaje (vyjma os.č.) je možné přímo v seznamu opravovat. Při opravách údajů neprobíhají žádné kontroly, lze zapsat libovolný text nebo čísla. K některým údajům lze vyvolat číselníky klávesou F2, to je označeno v záhlaví sloupce. Při výběru z číselníku států se přednostně bere ISO kód, pokud není v číselníku vyplněn, převezme se kód.

Přístupné funkce:

Kontrola - klávesou F9 je možné vyvolat formální kontrolu podle dokumentace na stránkách ČSSZ (vztahy mezi vyplněnými údaji, platnost kódů). U států se kontroluje pouze to, zda obsahují 2 písmenný kód, číselník států podle ČSSZ v programu není obsažen a závisí tedy na tom, zda Váš uživatelský číselník je v souladu s číselníkem ČSSZ. Na kód okresu v hlavičce není číselník a tento kód se nekontroluje.

Načíst - načte dříve uložená data příslušného typu - uloženými hodnotami se přepisuje to, co se předtím převzalo z osobních karet a mzdových záznamů nebo zadalo.

Uložit - uloží data pro případné pozdější dokončení zpracování. Ukládá se napevno (bez nutnosti volit název souboru) do adresáře mzdových dat, pro každý typ (přihláška/odhláška/změna/oprava/hromadný sběr) zvlášť. Je určeno jen pro dočasné uchování, nezálohuje se! Lze využít např. k průběžnému ukládání pokud se data nezpracují najednou nebo k novému podání přes VREP.

CSV - je přístupné pouze u hromadného sběru. Vytvoří soubor organizace.CSV (velké) org. nebo mo.csv (malé org.) v zadané cestě. Tento soubor je pak možné zpracovat v dokumentu Word (viz popis na webových stránkách ČSSZ)

Změna cert. - funkce slouží pro změnu certifikátu, v případě skončení jeho platnosti - viz její popis v článku v poradně na webu.

Portál - elektronické podání na portál VREP ČSSZ. Používá stejné nastavení (certifikáty, portálový identifikátor atd.) jako ostatní elektronická podání na VREP. Postup zpracování je prakticky stejný jako např. u ELDP, program však neeviduje zařazení do XML dokumentu (jednoduše lze opakovat podání, na druhé straně je třeba po úspěšném podání pamatovat na to, že akce by již neměla být opakována).

XML pro DS - umožňuje vytvoření XML dokumentu pro vložení do datové schránky. Funkce je obdobná jako přímé podání (tlačítko Portál), ale obsahuje pouze vytvoření datové věty, tj. XML dokumentu, který není zašifrovaný ani podepsaný. Jestliže máte v konfiguraci úlohy na záložce Export/Import zadánu v poli Cesta pro ukládání XML dokumentů existující cestu, uloží se XML zpráva do zadaného adresáře. Jestliže cestu zadanou nemáte, uloží se XML zpráva do datového adresáře MZDY. Název souboru bude ONZ_<rok>-<měsíc>-<den zpracování> (např. ONZ_2014-07-17.XML). Při opakovaném vytvoření souboru se stejným názvem se zobrazí dotaz, zda chcete původní soubor přepsat. Pokud potřebujete původní soubor i nový soubor, zvolte Ne a při novém zpracování použijte ještě krok Uložení datové věty, který umožní uložit vytvořený soubor pod libovolným názvem. Vytvořený soubor pak můžete použít pro vložení do datové schránky pomocí dalších nástrojů (Helios Red přímou komunikaci s datovými schránkami neobsahuje).

Při vytváření elektronickém podání na portál VREP nebo při vytváření XML pro datovou schránku zobrazí program před začátkem nového zpracování seznam a počet osobních čísel, které jsou aktuálně připravená pro zpracování. Pokud seznam neodpovídá tomu, co jste chtěli elektronicky poslat, máte možnost zpracování nespouštět. Seznam se zobrazuje pouze v případě, že jsou označené kroky Kontrola a Vytvoření datové věty.

Tisk – možnosti tisku volíte v okně Výběr tisku: tisknout na čistý papír (tisk včetně podkladu formuláře), Do tiskopisu ČSSZ – uživatelsky upraveno (možnost platná do roku 2008) a Do tiskopisu ČSSZ-výchozí nastavení.

Jestliže máte v konfiguraci modulu na záložce Tisky zatrženo zaškrtávací pole Na přihláškách nemocenského pojištění tisknout u částek nad 400 Kč text, tak se na tiskových formulářích přihlášek sociálního pojištění bude u položky "předpokládaný příjem" tisknout text "nad 400 Kč" v případě, že v podkladech pro tisk bude uvedena hodnota vyšší než 400 (text se bude tisknout pouze při tisku do formuláře, při elektronickém styku se bude stále přenášet konkrétní částka). Jestliže nebudete mít v konfiguraci modulu na záložce Tisky zatrženo zaškrtávací pole Na přihláškách nemocenského pojištění tisknout u částek nad 400 Kč text, tak se také bude přenášet vždy konkrétní částka.

Úprava tisku - možnost modifikace tisku do originálního formuláře. Obsluha viz Modifikace formuláře u ELDP

Konec – před ukončením budete dotázáni, zda chcete pořízená data uložit. Pokud zvolíte Ne, po zavření okna se všechna data ztrácí, při příštím zpracování se generují znovu.

Úpravy můžete ukončit stiskem kombinace kláves Ctrl+TAB. Po stisku tlačítka Tisk se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Vytiskne se formulář přihlášky.

Tato funkce je naprosto shodná s funkcí Vstup dat / Změny sociálního pojištění v modulu Personalistika.


Změny zdravotního pojištění

Tato volba slouží pro hromadné oznámení zaměstnavatele o změnách ve zdravotním pojištění zaměstnanců.

Jestliže tedy z hlavního menu vyberete Zpracování / Změny zdravotního pojištění, zobrazí se okno Změny zdravotního pojištění,

kde zadáte požadované období pro tisk změn. Po stisku tlačítka OK se zobrazí okno s podklady pro tisk,

které obsahuje:

údaje o pojišťovně Kód, Název (z číselníku Zdravotních pojišťoven), Datum hlášení, Číslo plátce pojistného (IČO) a údaje o změnách Kód, Číslo pojištěnce (rodné číslo zaměstnance nebo v případě, že má zaměstnanec na osobní kartě vyplněno číslo zdravotního pojištění, tak se místo RČ tiskne číslo ZP), Příjmení a jméno, Datum změny, Adresu trvalého pobytu. Program připraví podklady pro všechny případy, kromě změn s kódy C, H, L, T a oprav X,Y, Z. Ty je možné do hlášení doplnit ručně. I ostatní kódy je třeba před tiskem zkontrolovat, případně doplnit.

U zaměstnance s druhem pracovního poměru "0 - nepravidelná výpomoc" (tento druh se používal do 31.12.2007) se přihlášky (kód "P") a odhlášky (kód "O") posuzují podle základu zdravotního pojištění. Posouzení se provádí vždy k měsíci, který předchází zadanému datu do. Pokud je základ v posuzovaném měsíci nulový a v předchozím nenulový, generuje se odhláška k poslednímu dni předchozího měsíce. Pokud je tomu opačně, generuje se přihláška k prvnímu dni měsíce, ve kterém je nenulový základ zdravotního pojištění. Pokud je měsíc přihlášení shodný s měsícem nástupu, generuje se přihláška ke dni nástupu, místo k prvnímu dni měsíce. Obdobně je tomu i u výstupu.

Příklad: Zaměstnanec s druhem pracovního poměru "0" nastoupil 15. 1. 2007, nenulový základ měl v měsících 1, 3, 4, 5, 9, a ukončil pracovní poměr 15.9.2007. Při vyhodnocení měsíce 1/07 se bude generovat kód "P" s datem 15. 1. 2007. při vyhodnocení 2/07 se vytvoří kód "O" s datem 31. 1. 2007, při vyhodnocení 3/07 kód !P! s datem 1. 3. 2007, při vyhodnocení 4-5/07 se nebude generovat nic (žádná změna, zaměstnanec je stále pojištěn), při hodnocení 6/07 se vytvoří kód "O" s datem 31. 5. 207, při hodnocení 7-8/07 žádný kód, při hodnocení 9/07 se vytvoří kód "P" k 1. 9. 2007 a kód "O" k 15. 9. 2007.

Kód "G": V případě, že jde o pracovní vztah, u kterého se přihlášení ke zdravotnímu pojištění řídí dosažením rozhodného příjmu, bere se kromě data začátku uplatnění slevy typu "Příprava na budoucí povolání" a data nástupu ještě datum vzniku pojištění. Použije se vždy nejvyšší datum. Např. pokud je zadána sleva od 1.6. , nástup je 15.6. a přihláška ke zdravotnímu pojištění až 1.7., použije se u kódu "G" datum 1.7.

Kód "F": Kód se generuje pouze podle data ukončení slevy na dani typu "Příprava na budoucí povolání". V záznamu o slevě na osobní kartě je příznak, který určuje, zde se má k datu ukončení slevy kód F v hromadném oznámení generovat nebo ne (výchozí hodnota je "Ne").

Do seznamu zaměstnanců se zahrnou i dohody o provedení práce, pokud byla překročena hranice příjmu v období, které bezprostředně předchází datu, ke kterému se oznámení zpracovává.

Při načtení čísla plátce pojistného z IČ organizace se doplňuje za IČ ještě označení vnitřní organizační jednotky. Vždy se doplňuje výchozí hodnota "00". Údaj je možné před tiskem přepsat, upravená hodnota se projeví i u dalších zdravotních pojišťoven, ale neukládá se.

Po stisku tlačítka Tisk se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V tomto okně můžete také vybrat, zda chcete tisknout přehled změn nebo formulář změn pro danou pojišťovnu (výchozí nastavení).

Pomocí tlačítka Export provedete export seznamu změn do textového souboru ve struktuře požadované VZP (stejné struktury je možno využít i pro předání dat Zdravotní pojišťovně ministerstva vnitra ČR). Po stisku tohoto tlačítka se zobrazí okno Zadejte cestu pro uložení souboru změn,

kde zadáte cestu pro uložení souboru změn. Název souboru nezadáváte, vytvoří se automaticky podle pravidel VZP <8 znaků čísla plátce pojistného (IČ)>.<9.-10. znak čísla plátce pojistného (pořadové číslo organizační jednotky, většinou 00)>

Při vytváření souborů pro import na portál zdravotních pojišťoven se vytvářejí i speciální soubory pro aplikaci PartnerLink. Program automaticky vytvoří ve stejné složce, do které se kopírují standardní soubory, podsložku PartnerLinkZP. V ní automaticky vytváří soubory ve formátu, který očekává aplikace PartnerLink. V názvu souboru je vždy označení pojišťovny a typ zprávy. Pro pojišťovny "201","205","207","209","213","217","228" jde o textový soubor a název souboru je tvořen takto: (<označení pojišťovny>)-{HOZ} pro Hromadné oznámení zaměstnavatele a {PPPZ} pro Přehled o platbě pojistného zaměstnavatele-IČ.00 (nebo IČ.H00). Pro VZP ("111") se vytváří ještě podsložka VZP, ve které se v případě hromadného oznámení vytváří soubor VZP_HOZ_<datum a čas>.XML, v případě přehledu o platbě pojistného pak soubor VZP_PPPZ_<rok a měsíc>.XML.Aplikace PartnerLink slouží k přímé komunikaci se zdravotními pojišťovnami, podrobnější informace získáte na www.partnerlink.cz nebo na obchodním oddělení Asseco Solutions, a.s.

Tlačítko PDF slouží k vytvoření souboru se standardizovaným formulářem Hromadné oznámení zaměstnavatele (HOZ). Využije se pro pojišťovny "201", "205", "207", "209", "211", "213", "217" a "228", tedy všechny kromě VZP (111). Program místo tisku formuláře vygeneruje soubor s daty (XDP) a následně otvírá formulář příslušné pojišťovny, do kterého se data naplní. Vygeneruje se soubor s názvem M_HOZ<kód ZP>_RRRR_MM.PDF (např. M_HOZ201_2014_06.PDF – hromadné oznámení pro pojišťovnu 201 za období 9/2010). Po vytvoření formuláře se nabízí možnost vytvoření e-mailové zprávy, do které je vložen formulář jako příloha. Odeslání mailem se nabízí pouze pokud je v číselníku Zdravotní pojišťovny vyplněn e-mail. Před vytvořením e-mailu musí být data ve formuláři uložena!

Vyplněný formulář se zobrazí v nastaveném prohlížeči PDF souborů, doporučen je Adobe Reader, minimálně ve verzi 8.0. Formulář se dále zpracovává mimo aplikaci Helios Red. Je možné ho vytisknout a odeslat na ZP poštou nebo je možné ho uložit a vytvořený soubor PDF zaslat na ZP e-mailem nebo pomocí datové schránky. PDF soubory se ukládají do složky FORMS_ZP, která se vytvoří v adresáři s daty modulu Mzdová evidence. Cestu k tomuto adresáři najdete v okně Systémové informace v poli Adresář s databázemi (volba Pomocné práce / Systémové informace).

Tato funkce je naprosto shodná s funkcí Vstup dat / Změny zdravotního pojištění v modulu Personalistika.


Výplata

Tato volba umožňuje tisknou veškeré potřebné výstupy k měsíčnímu zpracování mezd, tj.:

Zálohy

Výčetku (zálohy)

Výplatní listy

Výplatní listinu

Výčetku (dobírku)

Soc. pojištění

Zdravotní pojištění

Daně

Hlášení k záloze na důchodové spoření

Rekapitulaci

Srážky

Odpracovanou dobu

Sestavu


Záloha

Zálohy

Tato funkce provádí tisk seznamu pracovníků, v jejichž mzdovém záznamu je na záložce Čistá mzda v poli Záloha uvedena nenulová částka.

Jestliže tedy z hlavního menu vyberete Výplata / Zálohy, rozbalí se submenu, ze kterého zvolíte, podle jaké formy výplaty záloh budete tisknout:

Hotově

Příkazem

Složenkou

Vše

Poté se otevře okno Parametry pro tisk,

kde zadáte:

Řazení výstupu - můžete vybrat jednu z následujících možností řazení podle:

- osobních čísel

- příjmení a jména

- středisek a čísel

- středisek a příjmení

- výplatních míst a osobních čísel

- výplatních míst a příjmení.

Středisko - vybíráte jedno nebo více středisek, které chcete zahrnout do přehledu. Pokud neoznačíte žádné, bude vytištěn seznam bez ohledu na zařazení pracovníků do středisek.

Stránkovat - toto zaškrtávací pole je přístupné pouze v případě, že v poli Řazení výstupu vyberete Středisko a číslo nebo Středisko a příjmení. Jestliže pole Stránkovat zatrhnete, bude se provádět odstránkování po vytisknutí každé organizační jednotky.

Výplatní místa - vybíráte jedno nebo více výplatních míst, které chcete zahrnout do přehledu. Pokud neoznačíte žádné, bude vytištěn seznam bez ohledu příslušnost pracovníků k výplatním místům.

Pokud u žádného pracovníka není zadána záloha, program tuto skutečnost ohlásí a tisk neproběhne.


Výčetka (zálohy)

Jestliže z hlavního menu zvolíte Výplata / Výčetka (zálohy), rozvine se submenu, ze kterého zvolíte, zda chcete tisknout výčetku platidel pro zálohy vyplácené hotově nebo složenkou.

Poté se otevře okno Parametry pro tisk,

kde zadáte:

Řazení výstupu - můžete vybrat jednu z následujících možností řazení podle:

- osobních čísel

- příjmení a jména

- středisek a čísel

- středisek a příjmení

- výplatních míst a osobních čísel

- výplatních míst a příjmení.

Středisko - vybíráte jedno nebo více středisek, které chcete zahrnout do přehledu. Pokud neoznačíte žádné, bude vytištěn seznam bez ohledu na zařazení pracovníků do středisek.

Kompletní výčetka - pokud toto pole zatrhnete, bude výstupní sestava obsahovat rozpis bankovek a mincí pro každého zaměstnance. Pokud toto pole nezatrhnete, vytiskne se pouze seznam mincí, bankovek a jejich počet za celou organizaci.

Stránkovat - toto zaškrtávací pole je přístupné pouze v případě, že v poli Řazení výstupu vyberete Středisko a číslo nebo Středisko a příjmení. Jestliže pole Stránkovat zatrhnete, bude se provádět odstránkování po vytisknutí každé organizační jednotky.

Použité bankovky a mince - po stisku tohoto tlačítka se zobrazí okno Použité bankovky a mince,

kde máte možnost zrušením zatržení u některých bankovek či mincí vyřadit použití této bankovky pro připravovaný tisk výčetky.

Výplatní místa - vybíráte jedno nebo více výplatních míst, které chcete zahrnout do přehledu. Pokud neoznačíte žádné, bude vytištěn seznam bez ohledu příslušnost pracovníků k výplatním místům.

Tisknout číslo účtu - jestliže toto pole zatrhnete, bude se na výčetce tisknout číslo účtu zadané v konfiguraci modulu na záložce Export/Import v poli Bankovní spojení pro platby.

Pokud u žádného pracovníka není zadána záloha, program tuto skutečnost ohlásí a tisk neproběhne.


Výplatní listy

Tato volba umožňuje buď tisknout standardní výplatní pásky, nebo máte možnost si pomocí generátoru nadefinovat vlastní pásky.

Jestliže tedy z hlavního menu vyberete Výplata / Výplatní listy, rozbalí se submenu, které obsahuje volbu Standard (pro tisk standardních výplatních pásek), dále volbu Generátor (pro nadefinování vlastních pásek) a volbu Hromadné odeslání výplatních listů. Jestliže už nějaké vlastní výplatní pásky máte nadefinovány, objeví se jejich názvy také v tomto submenu.

Jestliže vyberete ze submenu položku Standard, zobrazí se okno Výběr zaměstnanců

Popis polí okna Výběr zaměstnanců:

Vybráno Vše - pokud toto pole zatrhnete, budou tisknuty výplatní listy všech pracovníků, jejichž mzdy byly aktualizovány. Pokud nejsou aktualizovány všechny mzdy, program na tuto skutečnost upozorní.

Jestliže pole Vybráno Vše nezatrhnete, zpřístupní se výběrové pole nacházející se pod polem Vybráno Vše, ve kterém vyberete seznam pracovníků, pro které chcete tisknout výplatní listy (výběr pracovníků, provedete zatržením zaškrtávacího pole nacházejícího se v okně Vyberte záznam na řádku příslušného pracovníka a to pomocí myši nebo klávesy Insert). Toto využijete např. v případě, že jste dodatečně po vytisknutí výplatních listů ještě u někoho prováděli změny ve mzdových položkách nebo máte zpracovány jen některé mzdy. Po označení pracovníků stisknete klávesu Enter, čímž se okno Vyberte záznam zavře.

Řazení výstupu - můžete vybrat jednu z následujících možností řazení:

- osobní číslo

- příjmení a jméno

- středisko a osobní číslo

- středisko a příjmení

- výplatní místo a osobní číslo

- výplatní místo a příjmení

Vynechat zaměstnance, kteří mají nastaveno odesílání výplat mailem - je možné nastavit, že při tisku budou vynechány výplatní listy zaměstnanců, u kterých je na osobní kartě (záložka Ostatní) nastaveno odesílání výplatních listů e-mailem.Parametr se týká pouze uživatelů s nadstandardní funkcí "Hromadné odesílání výplatních listů".

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V tomto okně si můžete zvolit formulář výplatního listu (ve výběrovém poli nacházejícím se ve spodní části okna Vyberte způsob tisku se vám nabízejí názvy formulářů, ze kterých si můžete vybírat, přičemž defaultně je vybrán ten, který jste zadali v konfiguraci modulu programu Mzdová evidence - tj. ve volbě Pomocné práce / Konfigurace / Konfigurace modulu, na záložce Tisky, v poli Typ výpl. lístku. Jestliže ale máte od výrobce software vytvořen zakázkový uživatelský formulář "Výplatní list - uživatelský" (je uložen v adresáři Reports v souboru M_VYP_LU.FRX), tak se tento uživatelský formulář nabízí při tisku výplatního listu jako výchozí bez ohledu na nastavení v poli Typ výpl.lístku.).

Jestliže ale máte číselníku Řady a masky zadán u některé řady výplatní list, pak se tento použije při tisku výplatních listů u každého zaměstnance, zařazeného do příslušné řady. A toto přiřazení má přednost před formulářem výplatního listu, zvoleným při tisku výplatních listů.

Pokud je v konfiguraci modulu na záložce Obecné zatrženo zaškrtávací pole Přesčas nezahrnutý do odpracované doby, u druhu mzdy 15 se ve výplatním listu rozpočítává základní mzda za přesčas do jednotlivých složek základní mzdy (Tarif1-3, Osobní hodnocení). Do roku 2005 se celá základní mzda za přesčas zahrnovala ke složce Tarif1.

U multilicence se při tisku grafických výplatních listů (volba Výplata / Výplatní listy) tiskne v zápatí stránky název klienta, pro kterého byly mzdy zpracovány, tj. název klienta zadaný v programu Správa systému ve volbě Programy / Klienti.

Jestliže z hlavního menu vyberete Výplata / Výplatní lístky / Generátor otevře se (stejně jako u volby Výplata / Výplatní lístky / Standard) okno Výběr zaměstnanců. Poté se zobrazí překryvné okno Vyberte způsob tisku, kde je přístupné tlačítko Generátor sestav, pomocí kterého můžete vyvolat generátor sestav.

V okně generátoru sestav můžete definovat vlastní výplatní pásku, tzn. vybrat položky ze mzdové karty zaměstnance, které se budou tisknout. Položky se tisknou do dvou sloupců, v levém sloupci je první polovina vybraných položek, v pravém sloupci zbylé položky. V rozšířeném nastavení generátoru lze definovat hlavičku výplatního listu a další parametry tisku (stránkování, zalomení stránek).

Pokud chcete definovat vlastní výplatní pásku v grafickém rozvržení, použijte v modulu Správa systému volbu Pomocné práce / Editace formulářů.

Jestliže máte zakoupenu funkci Hromadné odeslání výplatních listů, máte v menu Výplata / Výplatní listy přístupnou ještě volbu Hromadné odeslání výplatních listů. Tato volba umožňuje hromadně rozeslat vybraným zaměstnancům výplatní listy v PDF souboru na emailové adresy zadané na osobní kartě.

Označení zaměstnanců, kterým se má výplatní list posílat, se provádí na osobní kartě na záložce Ostatní. Na této záložce se zadává i emailová adresa a heslo, pokud má být zaslaný PDF soubor chráněn heslem.
Příznak odesílání výplatních listů je možné nastavit také hromadně pomocí funkce Alt+F Hromadná změna (volba Zpracování / Mzdové záznamy). Nastavení příznaku je možné vázat na formu výplaty "Příkazem" a vyplnění emailu.
Pro rychlé zadání u většího počtu zaměstnanců je také možné vytvořit pořizovací tabulku s potřebnými údaji, a to ve volbě Zpracování / Položky mezd.
Funkce hromadného odeslání výplatních listů umožňuje také zaslat výplatní listy vybraných zaměstnanců hromadně - v jednom PDF souboru na zvolenou emailovou adresu. V takovém případě u požadovaných zaměstnanců pouze zatrhnete pole Odesílat výplatní list emailem, ale nevyplníte emailovou adresu.
Parametry pro odeslání výplatních listů se nastavují v konfiguraci modulu na záložce Základní po stisku tlačítka Hromad. odeslání výplat. Okno s nastavením parametrů se zobrazí také při prvním spuštění volby Výplata / Výplatní listy / Hromadné odeslání výplatních listů (viz dále).

Jestliže tedy vyberete ze submenu položku Hromadné odeslání výplatních listů, zobrazí se okno Hromadné odeslání výplatních pásek

kde máte možnost vybrat jen některá střediska. Pokud střediska nevyberete, odesílají se výplatní listy všem zaměstnancům, kteří mají na osobní kartě zatrženo zaškrtávací pole Odeslat výplatní list e-mailem. Lze také nastavit řazení, které se projeví v hromadném souboru výplatních listů.

Po stisku tlačítka OK program postupně vytváří výplatní listy zaměstnanců, u kterých je na osobní kartě zatrženo zaškrtávací pole Odeslat výplatní list e-mailem. Je-li vyplněna i emailová adresa, vytváří pro každého zaměstnance PDF soubor s názvem <příjmení>_<jméno>_<osobní číslo>_<období>, vkládá jej jako přílohu emailu a ihned odesílá na příslušnou adresu. Pokud existují zaměstnanci s příznakem odeslání bez emailové adresy a je zadána adresa pro hromadné odeslání, vytvoří program na závěr jeden soubor PDF, který obsahuje všechny výplatní listy těchto zaměstnanců a odešle jej na zadanou adresu. Tím zpracování končí. Vytvořené soubory jsou obsaženy pouze v odeslaných emailech, neukládají se.

Jestliže máte zakoupenu funkci Hromadné odeslání výplatních listů, máte v menu Výplata / Výplatní listy přístupnou ještě volbu Odeslání výplatních listů jednotlivě. Tato volba umožňuje vybrat jednotlivé zaměstnance, kteří mají nastaveno odesílání výplatních listů.


Výplatní listina

Pomocí této volby máte možnost vytisknout seznam pracovníků s částkami k výplatě.

Jestliže z hlavního menu vyberete Výplata / Výplatní listina, rozvine se submenu, ve kterém zvolíte, jaké formy výplaty chcete tisknout:

Hotově

Příkazem

Složenkou

Vše

Poté se otevře okno Parametry pro tisk

kde zadáte:

Řazení výstupu - můžete vybrat jednu z následujících možností řazení podle:

- osobních čísel

- příjmení a jména

- středisek a čísel

- středisek a příjmení

- výplatních míst a osobních čísel

- výplatních míst a příjmení.

Středisko - vybíráte jedno nebo více středisek, které chcete zahrnout do přehledu. Pokud neoznačíte žádné, bude vytištěn seznam bez ohledu na zařazení pracovníků do středisek.

Stránkovat - toto zaškrtávací pole je přístupné pouze v případě, že v poli Řazení výstupu vyberete Středisko a číslo nebo Středisko a příjmení. Jestliže pole Stránkovat zatrhnete, bude se provádět odstránkování po vytisknutí každé organizační jednotky.

Výplatní místa - vybíráte jedno nebo více výplatních míst, které chcete zahrnout do přehledu. Pokud neoznačíte žádné, bude vytištěn seznam bez ohledu příslušnost pracovníků k výplatním místům.

Na výplatní listině je možné tisknout částky k výplatě, nebo je možné tisk částek potlačit a tisknout předem definovaný text. Text se definuje v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Tisky v poli Text na výplatní listině.


Výčetka (dobírka)

Jestliže z hlavního menu vyberete Výplata / Výčetka (dobírka), rozvine se submenu, ze kterého zvolíte, zda budete tisknout výčetku platidel pro výplaty hotově nebo složenkou.

Poté se otevře okno Parametry pro tisk,

kde zadáte:

Řazení výstupu - můžete vybrat jednu z následujících možností řazení podle:

- osobních čísel

- příjmení a jména

- středisek a čísel

- středisek a příjmení

- výplatních míst a osobních čísel

- výplatních míst a příjmení.

Středisko - vybíráte jedno nebo více středisek, které chcete zahrnout do přehledu. Pokud neoznačíte žádné, bude vytištěn seznam bez ohledu na zařazení pracovníků do středisek.

Kompletní výčetka - pokud toto pole zatrhnete, bude výstupní sestava obsahovat rozpis bankovek a mincí pro každého zaměstnance. Pokud toto pole nezatrhnete, vytiskne se pouze seznam mincí, bankovek a jejich počet za celou organizaci.

Stránkovat - toto zaškrtávací pole je přístupné pouze v případě, že v poli Řazení výstupu vyberete Středisko a číslo nebo Středisko a příjmení. Jestliže pole Stránkovat zatrhnete, bude se provádět odstránkování po vytisknutí každé organizační jednotky.

Výplatní místa - vybíráte jedno nebo více výplatních míst, které chcete zahrnout do přehledu. Pokud neoznačíte žádné, bude vytištěn seznam bez ohledu příslušnost pracovníků k výplatním místům.

Použité bankovky a mince - po stisku tohoto tlačítka se zobrazí okno Použité bankovky a mince,

kde máte možnost zrušením zatržení u některých bankovek či mincí vyřadit použití této bankovky pro připravovaný tisk výčetky.

Tisknout číslo účtu - jestliže toto pole zatrhnete, bude se na výčetce tisknout číslo účtu zadané v konfiguraci modulu na záložce Export/Import v poli Bankovní spojení pro platby.


Sociální pojištění

Jestliže z hlavního menu vyberete Výplata / Soc.pojištění, rozvine se submenu, ve kterém vyberte, zda chcete vytisknout:

Seznam

Přehled o výši pojistného

Dávky

Přehled náhrad za nemoc


Sociální pojištění / Seznam

Tiskne seznam pracovníků včetně rodných čísel s uvedením vyměřovacích základů a odvodů pojistného za zaměstnance a zaměstnavatele.

Jestliže tedy z hlavního menu vyberete Výplata / Soc.pojištění / Seznam, zobrazí se okno Parametry pro tisk,

kde zadáte:

Řazení výstupu:

- osobní číslo

- příjmení a jméno

- středisko a číslo

- středisko a příjmení.

Stránkovat - toto zaškrtávací pole je přístupné pouze v případě, že v poli Řazení výstupu vyberete Středisko a číslo nebo Středisko a příjmení. Jestliže pole Stránkovat zatrhnete, bude se provádět odstránkování po vytisknutí každé organizační jednotky.

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Na konci sestavy je uveden součet za organizaci a rozdíl mezi součtem odvodů za střediska a celou organizaci, neboť vlivem zaokrouhlování nemusí být tyto hodnoty stejné. Na sestavách se tisknou i pracovníci, kteří nebyli v daném období nemocensky pojištěni. Dle druhu pracovního poměru se tisknou před jménem zaměstnance symboly:

- kód pracovního poměru "5" - učební poměr : "U".

- kód pracovního poměru "6" - dohoda o pracovní činnosti : "PČ".

- kód pracovního poměru "7" - dohoda o provedení práce : "PP".

- kód pracovního poměru "0" - nepravidelná výpomoc : "N".

Sestava řazená podle středisek poskytuje přehled sociálního pojištění zaměstnanců v členění dle kmenových středisek, každý zaměstnanec je uveden pouze v seznamu u svého kmenového střediska a příslušné částky jsou zde v plné výši. Zatržení či nezatržení pole Rozúčtování mezd (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné) nemá na výsledky této sestavy vliv. Z tohoto důvodu se při zatrženém poli Rozúčtování mezd neuvádějí součty odvodů pojistného za jednotlivá střediska. Náklady na sociální pojištění zaměstnanců poměrově rozpočítané podle hodin, procent nebo částek jsou při tomto nastavení uvedeny pouze v rekapitulacích a tiskovém výstupu pro účetnictví.

Od období 8/2009 do 12/2009 se tiskne navíc sleva na sociálním pojištění zaměstnavatele, pouze v období 8/2009 mimořádná sleva na sociálním pojištění.


Soc.pojištění / Přehled

Sociální pojištění / Přehled o vý [image] ši pojistného

Jestliže tuto volbu vyberete, otevře se okno Údaje pro přehled o výši pojistného a vyplacených dávkách,

kde máte možnost zadat údaje o organizaci, jméno, příjmení a telefon osoby, která přehled připravila, den platby a datum odeslání. Variabilní symbol se automaticky datahuje z konfigurace modulu ze záložky Export/Import z pole Bankovní spojení pro platby) a adresa se doplňuje z Pomocné práce / Konfigurace / Firemní údaje).

Pomocí tlačítka Portál lze elektronicky odeslat přehled o pojistném.

Tlačítko XML pro DS umožňuje vytvoření XML dokumentu pro vložení do datové schránky. Funkce je obdobná jako přímé podání (tlačítko Portál), ale obsahuje pouze vytvoření datové věty, tj. XML dokumentu, který není zašifrovaný ani podepsaný. Jestliže máte v konfiguraci úlohy na záložce Export/Import zadánu v poli Cesta pro ukládání XML dokumentů existující cestu, uloží se XML zpráva do zadaného adresáře. Jestliže cestu zadanou nemáte, uloží se XML zpráva do datového adresáře MZDY. Název souboru bude PVPOJ_<rok>-<měsíc přehledu> (např. PVPOJ_2014-06.XML). Pokud se soubor podaří vytvořit a je uložen, zaznamená se informace o vytvoření dokumentu (obdobně jako při přímém podání). Při opakovaném vytvoření souboru se stejným názvem se zobrazí dotaz, zda chcete původní soubor přepsat. Pokud potřebujete původní soubor i nový soubor, zvolte Ne a při novém zpracování použijte ještě krok Uložení datové věty, který umožní uložit vytvořený soubor pod libovolným názvem. Vytvořený soubor pak můžete použít pro vložení do datové schránky pomocí dalších nástrojů (Helios Red přímou komunikaci s datovými schránkami neobsahuje).

Pokud jste již podali řádný přehled přes datovou schránku, v programu je tato skutečnost zaznamenána

a program nabídne následující okno, kde můžete vybrat, jaký typ přehledu chcete vytvořit.

Při zvolení Podat opravný nebo Podat Storno přehledu je třeba zadat ID řádného přehledu. Jedná se o ID zprávy, které je uvedeno v odeslané zprávě datové schránky s řádným přehledem pojistného. Pokud ID nezadáte, vytvoří program podání s ID = "DATOVÁ SCHRÁNKA", které ale nebude ČSSZ akceptováno.

Tlačítko Úprava tisku použijete v tom případě, že chcete tisknout přímo do originálního formuláře ČSSZ, ale vaše tiskárna netiskne údaje přesně do příslušných polí. Po stisku tlačítka Úprava tisku se otevře návrhář, kde je možné pozice jednotlivých údajů na formuláři upravit.

Po stisku tlačítka Tisk se otevře překryvné okno Vyberte způsob tisku, kde ve sporní části okna vyberete, zda se má tisknout na čistý papír nebo přímo do originálního formuláře ČSSZ nebo se má tisknout uživatelsky upravený formulář (tj. formulář upravený po stisku tlačítka Úprava tisku v okně Údaje pro přehled o výši pojistného a vyplacených dávkách).

V pravé části okna Vyberte způsob tisku vyberete stiskem příslušného tlačítka, kam má být tisk směrován. Vytiskne se sestava Přehled o výši pojistného a vyplacených dávkách. V počtu pracovníků jsou uvedeni všichni pracovníci účastní nemocenského pojištění, tj. i ženy na mateřské dovolené, dlouhodobě nemocní apod.

Tlačítko Změna cert. - funkce slouží pro změnu certifikátu, v případě skončení jeho platnosti - viz její popis v článku v poradně na webu.

Jestliže v konfiguraci modulu Mzdová evidence (Pomocné práce / Konfigurace / Konfigurace modulu) je na záložce Obecné zatrženo zaškrtávací pole Malá organizace (neprovádět výpočet nem. dávek) a nebo je zakoupena pouze funkce "Mzdy do 25 zaměstnanců" otevře se do období 12/2008 po volbě Výplata / Soc. pojištění / Přehled o vyměřovacích základech místo okna Údaje pro přehled o výši pojistného a vyplacených dávkách okno Přehled o vyměřovacích základech,

kde zadáte Den platby pojistného.

Jestliže zatrhnete pole Opakovat tisk 1.strany jako díl B - bude se opakovaný tisk 1.strany tisknout jako díl B, jestliže pole nezatrhnete, bude se tisknout jako díl A.

Jestliže zatrhnete pole Včetně 2. strany přehledu, bude se tisknout i stránka s přehledem ostatních zaměstnanců bez účasti na nemocenském pojištění.

Na 1.stranu se vejde 28 zaměstnanců. Pokud je zaměstnanců více, netisknou se na 1.stránce součty a zbytek zaměstnanců (kteří se nevešli na 1.stránku) se vytiskne na další formulář označený II a součty se vytisknou také na něm.

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Vytiskne se sestava Přehled o vyměřovacích základech a pojistném malé organizace. Tato sestava plně odpovídá originálu ČSSZ.

Pouze v období 8/2009 se po vytištění Přehledu tiskne ještě Příloha k Přehledu o výši pojistného za srpen 2009.


Sociální pojištění / Dávky

Tiskne přehled dávek sociálního pojištění vyplacených v aktuálním měsíci (do 31.12.2008).

Jestliže tedy z hlavního menu vyberete Výplata / Soc.pojištění / Dávky, zobrazí se okno Parametry pro tisk,

kde zadáte:

Druh dávky - Všechny, Nemocenské, OČR, Mateřská, VPTM

Řazení výstupu - Osobní číslo, Příjmení a jméno, Středisko a číslo, Středisko a příjmení.

Zahrnout i neaktualizované mzdy - pokud toto pole zatrhnete, budou do přehledu zahrnuty i případné dávky z mezd, které nemají příznak aktualizace.

Tisknout detaily - pokud toto pole zatrhnete, bude se při zpracování období do 31.12.2007 na sestavě tisknout zvlášť DVZ pro první 3 dny nemoci, pro 14 dní a od 15. dne, dávka pro 3, 14 a od 15. dne a hodiny odpracované 1.den. Při zpracování období od 1.1.2008 se na sestavě při tisku detailů bude tisknout zvlášť DVZ pro prvních 30 dní, pro 60 dní a od 60.dne, dávka pro 4. až 30 den, pro 31. až 60.den a od 61 dne a hodiny odpracované 1.den.

Po stisku tlačítka OK se zobrazí sestava, která obsahuje osobní číslo, jméno, důvod a částku vyplacené dávky, období a průměr. U nemocí se tiskne příznak P, pokud se jedná o pracovní úraz nebo nemoc z povolání.

Na konci sestavy se tiskne tabulka, kde jsou uvedeny počty dnů nemoci a ošetřování člena rodiny (muži a ženy zvlášť). Obě tabulky se tisknou při kompletním přehledu, při přehledu nemocí nebo OČR se tiskne vždy pouze odpovídající přehled.


Sociální pojištění / Přehled náhrad za nemoc

Tiskne seznam nemocí a náhrad vyplácených v aktuálním období.

Jestliže tedy z hlavního menu vyberete Výplata / Soc.pojištění / Přehled náhrad za nemoc, otevře se překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

V okně Vyberte způsob tisku je přístupné tlačítko Generátor, pomocí něhož můžete vytvářet různé typy sestav. Vytvořené sestavy lze uložit a opakovaně používat.

Stejnou sestavu je možné vytisknout i ve volbě Roční zpracování / Přehled náhrad za nemoc, jen s tím rozdílem, že zde před tiskem zadáte období výplat od-do.


Zdravotní pojištění

Jestliže z hlavního menu vyberete Výplata / Zdravotní pojištění, rozvine se submenu, ve kterém vyberte, zda chcete vytisknout:

Seznam

Přehled

Souhrn pro pojišťovny


Zdravotní pojištění / Seznam

Tiskne seznam pracovníků včetně rodných čísel s uvedením vyměřovacích základů a odvodů pojistného za zaměstnance a zaměstnavatele (do tisku nezahrnuje ty pojišťovny, u kterých jsou všechny platby nulové).

Jestliže tedy z hlavního menu vyberete Výplata / Zdravotní pojištění / Seznam, zobrazí se okno Parametry pro tisk,

kde zadáte:

Řazení výstupu:

- osobní číslo

- příjmení a jméno

- středisko a číslo

- středisko a příjmení.

Stránkovat - toto zaškrtávací pole je přístupné pouze v případě, že v poli Řazení výstupu vyberete Středisko a číslo nebo Středisko a příjmení. Jestliže pole Stránkovat zatrhnete, bude se provádět odstránkování po vytisknutí každé organizační jednotky a odvody za jednotlivá střediska budou vysčítány.

Sestava řazená podle středisek poskytuje přehled sociálního pojištění zaměstnanců v členění dle kmenových středisek, každý zaměstnanec je uveden pouze v seznamu u svého kmenového střediska a příslušné částky jsou zde v plné výši. Zatržení či nezatržení pole Rozúčtování mezd (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné) nemá na výsledky této sestavy vliv. Z tohoto důvodu se při zatrženém poli Rozúčtování mezd neuvádějí součty odvodů pojistného za jednotlivá střediska. Náklady na sociální pojištění zaměstnanců poměrově rozpočítané podle hodin a procent jsou při tomto nastavení uvedeny pouze v rekapitulacích a tiskovém výstupu pro účetnictví.

Součet za pojišťovny - pokud toto pole zatrhnete, bude seznam rozdělen a vysčítán za jednotlivé zdravotní pojišťovny.

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Dle druhu pracovního poměru se na sestavě tisknou před jménem zaměstnance symboly:

- kód pracovního poměru "5" - učební poměr : "U"

- kód pracovního poměru "6" - dohoda o pracovní činnosti : "PČ"

- kód pracovního poměru "7" - dohoda o provedení práce : "PP"

- kód pracovního poměru "0" - nepravidelná výpomoc : "N"

- kód pracovního poměru "S" - statutární zástupce bez PP: "SZ"

Je-li na sestavě ve sloupci Stát u některého pracovníka hvězdička "*", znamená to, že za danou osobu je plátcem zdravotního pojištění stát.

Je-li na sestavě ve sloupci Stát u některého pracovníka písmeno "X", znamená to, že se u dané osoby neprovádí dopočet do minimálního VZ.


Zdravotní pojištění / Přehled

Tiskne přehled o platbách na zdravotní pojištění za aktuální měsíc podle zdravotních pojišťoven.
Jestliže tedy z hlavního menu vyberete Výplata / Zdravotní pojištění / Přehled, otevře se okno Parametry pro tisk.

Popis polí okna Parametry pro tisk:

Všechny - jestliže toto pole zatrhnete, bude se tisknout přehled za všechny pojišťovny. Pokud volbu necháte prázdnou, zpřístupní se položka pro výběr zdravotní pojišťovny. Vyberete jednu nebo více pojišťoven.

Zdravotní pojišťovny - toto pole je přístupné pouze v případě, že nemáte zatrženo zaškrtávací pole Všechny. V poli Zdravotní pojišťovny můžete vybrat jednu nebo více pojišťoven, pro které se má sestava vytisknout.

Stránkovat - jestliže toto pole zatrhnete, bude se provádět odstránkování po vytisknutí každé pojišťovny.

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Na sestavě jsou pracovníci řazeni abecedně dle příslušnosti k jednotlivým zdravotním pojišťovnám.

Příslušnost pracovníků k jednotlivým zdravotním pojišťovnám je posuzována podle údajů ve mzdových záznamech. Pokud byl u pracovníka navýšen vyměřovací základ z důvodu čerpání neplaceného volna nebo neomluvené absence, tiskne se pod jménem pracovníka další řádek, kde je rozepsán výpočet pojistné částky.

Do počtu pojištěnců se na sestavě započítávají pracovní vztahy dle hodnoty zadané v poli Režim pojištění na osobní kartě.

Jestliže na osobní kartě zaměstnance je vyplněno datum výstupu (program Personalistika, volba Vstup dat / Osobní karty, záložka Základní, pole Ukončení) a toto datum je před prvním dnem aktuálního měsíce a zároveň je hrubá mzda zaměstnance v daném měsíci rovna nule, pak takovýto zaměstnanec je v přehledu o platbách na zdravotní pojištění označen před jménem znakem X.

Jestliže je na osobní kartě zaměstnance vyplněno číslo zdravotního pojištění, tak se na sestavě místo rodného čísla tiskne číslo ZP.


Zdravotní pojištění / Souhrn

Zdravotní pojištění / Souhrn pro pojišťovny

Tiskne Přehled o platbě pojistného na zdravotní pojištění za zaměstnavatele.

Jestliže z hlavního menu vyberete Výplata / Zdravotní pojištění / Souhrn pro pojišťovny, zobrazí se okno Parametry pro tisk.

Popis polí okna Parametry pro tisk:

Zdravotní pojišťovny - toto pole je přístupné pouze v případě, že nemáte zatrženo zaškrtávací pole Všechny. V poli Zdravotní pojišťovny můžete vybrat jednu nebo více pojišťoven, pro které se má sestava vytisknout

Všechny - jestliže toto pole zatrhnete, bude se tisknout přehled za všechny pojišťovny. Pokud volbu necháte prázdnou, zpřístupní se položka pro výběr zdravotní pojišťovny. Vyberete jednu nebo více pojišťoven.

Stránkovat - jestliže toto pole zatrhnete, bude se provádět odstránkování po vytisknutí každé pojišťovny. Jestliže pole nezatrhnete, tak při znakovém tisku se budou tisknout 2 pojišťovny na 1 stránku.

Datum vyhotovení - lze zadat datum, které se bude tisknout na výstupní sestavě

Datum splatnosti - datum splatnosti je při tisku nepovinná položka, která se může tisknout na formulářích ZP.

Ukládat do - pokud vyplníte cestu pro uložení dat (pole Ukládat do), vytvoří program v zadané složce podsložky shodné s kódy zdravotních pojišťoven a v nich soubor z daty ve formátu použitelném na Portálu zdravotních pojišťoven. Soubor musí obsahovat datum splatnosti. Název souboru je tvořen IČ organizace, přípona je H00. Soubor se vytvoří vždy z dat aktuálního období, soubory se průběžně přepisují (nejsou archivovány). Pomocí portálu zdravotních pojišťoven je možné elektronicky podat přehled o platbě zaměstnavatele za pojišťovny 201, 205, 207, 209, 213.

Při vytváření souborů pro import na portál zdravotních pojišťoven se vytvářejí i speciální soubory pro aplikaci PartnerLink. Program automaticky vytvoří ve stejné složce, do které se kopírují standardní soubory, podsložku PartnerLinkZP. V ní automaticky vytváří soubory ve formátu, který očekává aplikace PartnerLink. V názvu souboru je vždy označení pojišťovny a typ zprávy. Pro pojišťovny "201","205","207","209","213","217","228" jde o textový soubor a název souboru je tvořen takto: (<označení pojišťovny>)-{HOZ} pro Hromadné oznámení zaměstnavatele a {PPPZ} pro Přehled o platbě pojistného zaměstnavatele-IČ.00 (nebo IČ.H00). Pro VZP ("111") se vytváří ještě podsložka VZP, ve které se v případě hromadného oznámení vytváří soubor VZP_HOZ_<datum a čas>.XML, v případě přehledu o platbě pojistného pak soubor VZP_PPPZ_<rok a měsíc>.XML.Aplikace PartnerLink slouží k přímé komunikaci se zdravotními pojišťovnami, podrobnější informace získáte na www.partnerlink.cz nebo na obchodním oddělení Asseco Solutions, a.s.

Standardizované PDF formuláře pojišťoven - jestliže toto pole zatrhnete, vytvoří se pro všechny vybrané pojišťovny soubor se standardizovaným formulářem „Přehled o platbě pojistného za zdravotní pojištění zaměstnavatele (PPZ)“.

Program místo tisku formulářů generuje soubor s daty (XDP) a následně otvírá formulář příslušné pojišťovny, do kterého se data naplní. Vyplněný formulář se zobrazí v nastaveném prohlížeči PDF souborů, doporučen je Adobe Reader, minimálně ve verzi 8.0. Formulář se dále zpracovává mimo aplikaci Helios Red. Je možné ho vytisknout a odeslat na ZP poštou nebo je možné ho uložit a vytvořený soubor PDF zaslat na ZP e-mailem nebo pomocí datové schránky. PDF soubory se ukládají do složky FORMS_ZP, která se vytvoří v adresáři s daty modulu Mzdová evidence. Cestu k tomuto adresáři najdete v okně Systémové informace v poli Adresář s databázemi (volba Pomocné práce / Systémové informace).

Program v tomto případě vytváří soubory s názvem M_PPZ<kód ZP>_RRRR_MM.PDF (např. M_PPZ201_2014_06.PDF – přehled o platbě pojistného pro pojišťovnu 201 za období 6/2014). Po vytvoření všech formulářů se nabízí možnost vytvoření e-mailových zpráv pro pojišťovny, u kterých je v číselníku vyplněn e-mail. Před vytvořením e-mailů musí být data ve formulářích uložena!

Jestliže pole Standardizované PDF formuláře pojišťoven nezatrhnete, budou pro všechny vybrané pojišťovny vytisknuty běžné formuláře.

Při použití standardizovaného PDF formuláře se může vyskytnout problém s jeho zobrazením. Tento problém vyřešíte pomocí článku v naší poradně zde.

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V dolní části okna pro výběr způsobu tisku můžete zvolit, zda chcete použít Standardní přehled nebo Speciální formuláře pojišťoven. Program nabídne posledně použitý typ přehledu.

Při použití speciálních formulářů pojišťoven program opakuje tisk tolikrát, kolik pojišťoven se bude tisknout a pro každou pojišťovnu použije speciální formulář. Tyto formuláře volí program podle kódu pojišťovny, je tedy nutné mít pro pojišťovny použité standardní kódy (např. 111 pro VZP apod.). Jestliže při tomto způsobu tisku nenajde program odpovídající formulář, použije univerzální, který je obdobný jako formulář VZP.

Jestliže zvolíte Export sestavy a vyberete, že chcete sestavu odeslat e-mailem, tak v nabídce e-mailových adres se nabízí jak posledně použitá adresa, tak i adresy uložené v číselníku Zdravotní pojišťovny (pouze adresy pojišťoven, které byly vybrány pro tisk).

Pokud jste si již zavedli pro pojišťovny vlastní kódy, můžete je změnit v číselníku pojišťoven pomocí funkce Změna kódu (F3).

Standardní přehled obsahuje následující údaje:

- název zdravotní pojišťovny,

- název a sídlo zaměstnavatele - dotahuje se z firemních údajů z pole Adresa (volba Pomocné práce / Konfigurace / Firemní údaje, pole Adresa)

- číslo plátce pojistného,

- údaj o měsíci a roku, za který je hlášení podáváno,

- počet zaměstnanců pojištěných u ZP (pokud je zaměstnanec zaměstnán ve více pracovních poměrech, započítává se pouze jednou, pokud je správně vyplněno rodné číslo),

- úhrn vyměřovacích základů zaměstnanců pojištěných u ZP,

- výše pojistného – součet pojistného zaměstnanců pojištěných u ZP.

Pokud je zaměstnanec zaměstnán ve více pracovních poměrech, započítává se (pokud je správně vyplněno rodné číslo) na sestavu do položky Počet zaměstnanců pojištěných u ZP pouze jednou.

Pokud je na osobní kartě zaměstnance vyplněno datum výstupu (program Personalistika, volba Vstup dat / Osobní karty, záložka Základní, pole Ukončení) a toto datum je před prvním dnem aktuálního měsíce a zároveň je hrubá mzda zaměstnance v daném měsíci rovna nule, nezahrnuje se zaměstnanec do této sestavy.


Daně

A. Seznam – slouží k tisku přehledu o měsíčních zálohách na daň, slevách bonusech a dani zvláštní sazbou. Sestava je pevně nadefinovaná.

B. Žádost – slouží k vyplnění a vytištění žádosti o poukázání bonusu, pokud přesáhl výši odvodu záloh či vrácení doplatků na daňových bonusech z ročního zúčtování daně. Pokud je odvod vyšší, program na to upozorní (v tomto případě není důvod žádost tisknout). Před tiskem je možné upravit tištěné hodnoty. Zaškrtávací pole nad údaji o vyplacených bonusech a zálohách určují, jaké bonusy jsou požadovány poukázat (měsíční, roční) a jakými zálohami jsou částečně uspokojeny (měsíčními, ročními). Programem vypočtené částky je možné podle potřeby upravit. Podle nastavení zaškrtávacích polí se nabízejí formuláře žádosti buď podle § 35d odst. 5 nebo odst. 9. Údaje o adrese a čísle účtu se ukládají pro další zpracování. Rozdíl mezi vyplacenými bonusy a přijatými zálohami se přenáší do sekce a) Vrácení. Program nekontroluje vzájemnou vazbu zadaných částek.

Podmínkou správné funkce pro poukázání doplatku na bonusech z ročního zúčtování je provedené a uložené roční zúčtování daní z příjmů (volba Roční zpracování / Zúčtování / Výpočet).

Pomocí tlačítka XML je možné vytvořit XML soubor, který je následně možné načíst na portál daňové správy a tam dále zpracovat. Ve formuláři je odkaz na webovou stránku Daňového portálu MF.

Pozn.: V případě žádosti o převod částky na úhradu jiných daní se do XML souboru přenáší pouze částka, ostatní údaje je nutné vyplnit až ve formuláři na Daňovém portálu.


Hlášení k záloze na důchodové spoření

Pomocí této volby je možné vytvořit XML dokumenty, obsahující údaje potřebné pro elektronické podání hlášení. Řádné, případně opravné hlášení, se vytváří vždy pro měsíc (zálohové období) a rok (pojistné období) a pro jedno období může být jen jedno. Následné hlášení se vytváří pouze pro rok (pojistné období) a může jich být libovolný počet.

Na záložce Údaje o plátci pojistného vyplníte typ hlášení (řádné/ opravné/ následné) a údaje o příslušném finančním úřadu a plátci důchodového spoření, případně jeho zástupci.

Na záložce Měsíční souhrn podle jednotlivých poplatníků jsou pak uvedeni zaměstnanci, za které se hlášení podává. Zobrazené údaje jsou závislé na typu hlášení.

Funkce přístupné nad seznamem hlášení:

F4 Nové hlášení - po zvolení této funkce nejprve zadáte období, za které se hlášení podává (výchozí je aktuální období). Pokud pro zvolené období hlášení ještě neexistuje, program založí řádné hlášení. Pokud již hlášení existuje program nabídne tři možnosti:

- Založit následné hlášení

- Upravit období - návrat k zadání období)

- Storno (hlášení nebude založeno).

Následné hlášení je možné založit i tak, že do údaje pro měsíc zadáte nulu.

F6 Oprava hlášení - slouží k opravě údajů z první záložky, u následného hlášení nelze měnit typ hlášení, u řádného je možné změnit typ na opravné.

F8 Zrušení hlášení - smaže hlášení včetně seznamu poplatníků a dalších návazných údajů

Ctrl+X XML soubor - slouží k vytvoření souboru s názvem (OPRAVNE/NASLEDNE_)HLASENI_DS_rrrr_mm.XML (symboly rrrr a mm reprezentují příslušný rok a měsíc, u následného je místo měsíce číslo hlášení).

Jestliže máte v konfiguraci úlohy na záložce Export/Import zadánu v poli Cesta pro ukládání XML dokumentů cestu, uloží se XML soubor do zadaného adresáře. Jestliže cestu zadanou nemáte, uloží se XML soubor do datového adresáře MZDY.

Tento soubor se následně použije pro načtení dat do formuláře na webových stránkách daňového portálu.

Tisk kompletního formuláře hlášení (následného hlášení) není v programu řešen. Podání lze učinit pouze elektronicky, nemá tedy velký smysl tisknout formulář. V případě potřeby je možné vytisknout formulář pro vlastní potřebu z webu daňového portálu.

Funkce přístupné na záložce Měsíční souhrn podle jednotlivých poplatníků:

F9 Vytvoření záznamů - Slouží k vytvoření seznam účastníků důchodového spoření.

Pro řádné nebo opravné hlášení založí záznamy všech zaměstnanců, kteří jsou účastni v daném období důchodového spoření a doplní údaje ze mzdových záznamů příslušného období. Do vyměřovacího základu a vypočtené zálohy nejsou zahrnuty případné opravy, které se vztahují k jinému období.

Při vytváření měsíčního souhrnu podle jednotlivých poplatníků se u řádného nebo opravného hlášení vytváří i rozpis přeplatků, pokud je ze mzdy načtena i nenulová hodnota přeplatku k vypořádání. Rozpis se vytváří podle údajů uvedených v evidenci přeplatků (výše, rozlišení, DIČ) a podle toho, jak byly jednotlivé přeplatky uplatněny při výpočtu mzdy (viz popis Přeplatky na důchodovém spoření).

Pro následné hlášení založí záznamy těch zaměstnanců, kterým byla v nastaveném období provedena ruční oprava vyměřovacího základu nebo zálohy na DS a tato oprava byla vztažena k jinému měsíci nastaveného roku (pojistného období) než je nastavené období. Do údaje „minulá záloha“ se převezme vypočtená záloha buď z řádného hlášení pro opravovaný měsíc nebo z bezprostředně předcházejícího následného hlášení, ve kterém je zaměstnanec pro opravovaný měsíc zařazen („oprava opravy“). Výsledek vytvoření souhrnu pro následné hlášení je silně závislý na způsobu provedení oprav ve mzdách a seznam není možné zcela spolehlivě sestavit. Vždy je nutná pečlivá kontrola a případně korekce vytvořených položek.

Pokud již existují položky souhrnu, je nutné potvrdit, zda se má existující souhrn zrušit a nahradit nově vytvořeným.

F4 Nový záznam - založí nový záznam

F5 Rozlišení - týká se pouze řádného/opravného hlášení a slouží k rozpisu přeplatku z ročního vyúčtování důchodového spoření, pokud je u poplatníka uveden nenulový vypořádaný přeplatek, který se skládá z více položek.

Nad oknem Rozpis přeplatku jsou přístupné tyto funkce:

F4 Nový záznam - Data se zapisují přímo do řádku. Kód rozlišení je povinný, povoleny jsou pouze hodnoty ‚a‘ nebo ‚b‘.

F8 Zrušení záznamu

F10 Tisk - slouží k vytištění seznamu poplatníků zahrnutých do hlášení a odpovídajících částek důchodového spoření. Pokud se použije klávesa F10, tiskne se pevně definovaná sestava se součty. U následného hlášení jsou uvedeny i součty za jednotlivé měsíce následného hlášení, ve kterých jsou zahrnuté i zálohy poplatníků, kteří v hlášení nejsou uvedeni (nebyla u nich změna). Při použití tlačítka Tisk je k dispozici možnost vytvoření vlastní sestavy pomocí generátoru sestav.

F6 Oprava záznamu - opraví záznam

F8 Zrušení záznamu - smaže záznam

F10 Tisk - vytiskne měsíční záznam

Výpočet důchodového spoření a hlášení k záloze v případě více pracovních poměrů
Od roku 2014 se na hlášení k záloze na důchodové spoření uvádějí jednotlivé pracovní poměry samostatně, tj. jeden účastník důchodového spoření bude na hlášení uveden tolikrát, kolik pracovních poměrů v daném měsíci má. Tomu byl přizpůsoben i výpočet zálohy na DS - záloha se počínaje obdobím 1/2014 počítá u každého pracovního poměru samostatně, v rámci korekce daní pak už neprobíhá jejich sloučení pod jeden pracovní poměr, jak to bylo v roce 2013. Při vytváření položek řádného/opravného hlášení k záloze na důchodové spoření program sestavuje seznam poplatníků podle osobních čísel a v pořadí podle nich pak přiřazuje pořadové číslo (sloupec 3a - označení VZ) postupně od 1. Při vytváření položek následného hlášení program přebírá pořadové číslo (označení VZ) z předchozího hlášení, stejně jako poslední známou zálohu.


Rekapitulace

Volba slouží k tisku přehledů o mzdách v daném měsíci. Pokud nebyly aktualizovány všechny mzdy, program na tuto skutečnost pouze upozorní, po stisku libovolné klávesy můžete i v tomto případě tisknout veškeré sestavy. Do sestav však nebudou zahrnuty neaktualizované mzdy.

Výplata / Rekapitulace / Celková

Tiskne rekapitulaci mezd a odvodů za celou organizaci, můžete vybrat pracovní poměry, které chcete do rekapitulace zahrnout. Pokud nevyberete konkrétně žádný, zahrnují se všechny. Před zahájením tisku probíhají výpočty, průběh výpočtů je signalizován na obrazovce graficky. Přípravu tisku můžete přerušit stiskem klávesy Esc.

Nejprve se zobrazí okno Parametry pro tisk.

Výplata / Rekapitulace / Střediska (1.úroveň členění)

Tiskne souhrn mezd a odvodů za střediska dle výběru.

Výplata / Rekapitulace / Zakázky (2.úroveň členění)

Tiskne souhrn mezd a odvodů za druhou úroveň členění. (V textu je pro stručnost použit termín Zakázky, vlastní název lze zadat v konfiguraci modulu na záložce Obecné v poli Používat 2.úroveň členění.)

Výplata / Rekapitulace / Střediska a zakázky (1. a 2.úroveň členění)

Tiskne souhrn mezd a odvodů za střediska a zakázky.

V těchto třech volbách se se opět nejprve se zobrazí okno Parametry pro tisk.

Období od -do, roku - nelze měnit, tiskne se vždy za aktuální období

Střediska - máte možnost vybrat jedno nebo více středisek. Pokud nevyberete žádné středisko, sestava se nevytiskne!

Zakázky - máte možnost vybrat jedno nebo více středisek. Pokud nevyberete žádnou zakázku, sestava se nevytiskne!

Druhy pracovního vztahu - můžete vybrat pracovní poměry, které chcete do rekapitulace zahrnout

Stránkovat - jestliže toto pole zatrhnete, bude se každé středisko tisknou na novou stránku

Jen nenulové - jestliže toto pole zatrhnete, budou se tisknout pouze střediska/zakázky jejichž rekapitulace není nulová

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Před zahájením tisku probíhají výpočty, průběh výpočtů je signalizován na obrazovce graficky. Přípravu tisku můžete přerušit stiskem klávesy Esc.

Pokud je v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) zatrženo na záložce Obecné zaškrtávací pole Rozúčtování mezd, rozpočítávají se jednotlivé mzdové složky do rekapitulace příslušných středisek a zakázek podle zadaných hodin a procent (viz. Zpracování / Rozúčtování mezd), v opačném případě se rozpočítávají podle kmenových středisek a zakázek uvedených na mzdových záznamech.


Srážky

Tiskne seznam pracovníků, kteří měli v daném měsíci nějaké srážky.

Jestliže z hlavního menu vyberete Výplata / Srážky, rozvine se submenu

Celkově

Střediska

Výplata / Srážky / Celkově

Nejprve se otevře okno Parametry pro tisk.

Druh sestavy - vybíráte jaký druh srážky chcete tisknout:

Všechny srážky - vytiskne seznam všech pracovníků, kteří měli v aktuálním měsíci jakoukoliv srážku. Na konci sestavy jsou uvedeny součty jednotlivých srážek a celkový součet všech srážek.

Volitelné srážky- pokud vyberete tento druh, zpřístupní se pole Volitelné srážky, kde můžete vybrat jeden nebo více typů srážek.

Ostatní srážky - vytiskne seznam pracovníků, kteří měli v aktuálním měsíci srážku označenou jako Ostatní (nepravidelné srážky, nedoplatky z minulých měsíců apod.) a celkový součet sražených částek.

Penzijní připojištění - vytiskne seznam pracovníků s částkami na penzijní připojištění

Životní pojištění - vytiskne se seznam pracovníků s částkami na životní pojištění

Řazení výstupu:

Osobní číslo

Příjmení a jméno

Středisko a číslo

Středisko a příjmení

Volitelné srážky - toto pole je přístupné pouze tehdy, když v poli Druh sestavy vyberete hodnotu Volitelné srážky. V poli Volitelné srážky vyberete z nabídky srážek definovaných v číselníku Srážky ty srážky, které vás zajímají. Vytiskne se seznam pracovníků, kteří měli v aktuálním měsíci danou srážku a dále se vytiskne celkový součet sražených částek.

Zahrnout i neaktualizované mzdy - budou zahrnuty i případné srážky z mezd, které nebyly aktualizovány

Tisk včetně adres příjemců - toto pole je přístupné pouze tehdy, když v poli Druh sestavy vyberete hodnotu Všechny srážky nebo Volitelné srážky. Jestliže pole Tisk včetně adres příjemců zatrhnete,budou se na sestavě tisknout případné adresy příjemců. Tyto adresy se zadávají ve volbě Číselníky / Srážky ze mzdy.

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Výplata / Srážky / Středisko (1.úroveň členění)

Nejprve se otevře okno Parametry pro tisk.

Parametry pro tisk jsou shodné jako u Srážek celkem. Navíc vybíráte středisko a možnost odstránkování.

Středisko - máte možnost vybrat jedno nebo více středisek. Pokud nevyberete žádné středisko, sestava se nevytiskne.

Stránkovat - jestliže toto pole zatrhnete, bude se každé středisko tisknou na novou stránku

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Sestava poskytuje přehled srážek zaměstnanců v členění dle kmenových středisek, každý zaměstnanec je uveden pouze v seznamu u svého kmenového střediska a příslušná srážka je zde v plné výši. Zatržení či nezatržení pole Rozúčtování mezd (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné) nemá na výsledky této sestavy vliv.


Odpracovaná doba

Výplata / Odpracovaná doba / Celkově

Tiskne přehled odpracované doby - odpracovaných dnů, hodin, hodin práce v sobotu a neděli, počet hodin přesčasů, počty dnů a hodin dovolené, překážek, počty dnů a hodin nemoci, atd. za celou organizaci.

Výplata / Odpracovaná doba / Středisko (1.úroveň členění)

Nejprve se zobrazí okno Parametry pro tisk,

Období od - do, roku - nelze měnit, tiskne se vždy za aktuální období

Střediska - máte možnost vybrat jedno nebo více středisek. Pokud nevyberete žádné středisko, sestava se nevytiskne!

Stránkovat - jestliže toto pole zatrhnete, bude se každé středisko tisknou na novou stránku

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Sestava poskytuje součty odpracované doby zaměstnanců v členění dle kmenových středisek, hodnoty každého zaměstnance jsou načítány pouze k jeho kmenovému středisku v plné výši. Zatržení či nezatržení pole Rozúčtování mezd (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné) nemá na výsledky této sestavy vliv.


Sestava

Kromě předem nadefinovaných výstupních sestav, které byly popsány v předchozích kapitolách, umožňuje program uživateli vytvořit vlastní tiskové výstupy pomocí generátoru sestav.

Jestliže z hlavního menu vyberete Výplata / Sestava, zobrazí se okno Podmínky pro zpracování:

Řazení výstupu - můžete vybrat řazení podle:

Osobního čísla

Příjmení a jména

Střediska a čísla

Střediska a jména

Střediska - můžete vybrat jedno nebo více středisek.Do sestavy budou zahrnuti pouze zaměstnanci s kmenovým střediskem patřícím mezi vybrané hodnoty. Pokud nevyberete žádné středisko, do sestavy se zahrnou všichni zaměstnanci.

Zahrnout i neaktualizované mzdy - pokud toto pole zatrhnete, budou do sestavy zahrnuty i mzdy, které nebyly aktualizovány

Stránkovat - toto zaškrtávací pole je přístupné pouze v případě, že v poli Řazení výstupu vyberete Středisko a číslo nebo Středisko a příjmení. Jestliže pole Stránkovat zatrhnete, bude se provádět odstránkování po vytisknutí každé organizační jednotky.

Sčítat tarify - jestliže toto pole zatrhnete, bude se provádět sčítání jednotlivých tarifů. Pokud pole nezatrhnete, tarify 1-3 a osobní hodnocení se nesčítají.

Druhy pracovního poměru - můžete do sestavy zařadit jen některé druhy pracovního poměru nebo podmínku nepoužít

Kategorie - do sestavy můžete zahrnou jen některé kategorie pracovníků nebo podmínku nepoužít

Druhy mezd - zahrnutí pracovníků do sestavy můžete určit i druhem mzdy nebo podmínku nepoužít

Penzijní fondy - můžete vybrat za jaké penzijní fondy chcete sestavu tisknout nebo podmínku nepoužít

Životní pojišťovny - můžete vybrat za jaké životní pojišťovny chcete sestavu tisknout nebo podmínku nepoužít

Období od - do, roku - nelze měnit, tiskne se vždy za aktuální období

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupné tlačítko Generátor, pomocí něhož můžete vytvářet různé typy sestav. Vytvořené sestavy lze uložit a opakovaně používat.

Sestava při použitém řazení výstupu dle Střediska a čísla nebo dle Střediska a jména poskytuje přehledy mzdových údajů zaměstnanců v členění dle kmenových středisek, každý zaměstnanec je uveden pouze u svého kmenového střediska. Zatržení či nezatržení pole Rozúčtování mezd (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné) nemá na výsledky této sestavy vliv.


Export

Pomocí této volby můžete aktualizované mzdy odesílat k dalšímu zpracování do programů Bankovní operace nebo Účetnictví. Zde také vytváříte soubory s platbami na penzijní připojištění a životní pojištění. Jestliže z hlavního menu vyberete Export, rozvine se submenu, které obsahuje tyto volby:

Účetnictví

Příkazy

Penzijní připojištění

Životní pojištění

Ostatní závazky


Export do účetnictví

Účetnictví

Program vytváří podklad pro zaúčtování dokladu pro účetnictví. Podmínkou je správné nastavení účtování ve volbách Číselníky / Účetní kódy a Číselníky / Účtování mzdových složek. Pokud používáte rozúčtování mezd podle hodin, procent nebo částky, pak ještě zadání těchto údajů ve volbě Zpracování / Rozúčtování mezd. Z programu Mzdová evidence si můžete vytisknout sestavu rozúčtování mezd a také doklad exportovat do programu Účetnictví (přímo do vzorových dokladů nebo přes soubor, např. na flash disku). Cesta k souborům Účetnictví pro přímý přenos do vzorových dokladů se nastavuje v programu Mzdová evidence ve volbě Pomocné práce / Konfigurace / Konfigurace modulu na záložce Export/Import v poli Cesta k souborům podvojného účetnictví.

Celkový popis postupu při definici předkontací pro zaúčtování mezd naleznete v kapitole Postup účtování mzdových složek.

Jestliže tedy z hlavního menu vyberete Export / Účetnictví proběhne rozúčtování podle připravených definic (průběh je signalizován na obrazovce). Po ukončení výpočtů se objeví okno Zaúčtování mezd za období,

ve kterém zadáváte:

Zaúčtování zaokrouhlovacího rozdílu u soc.poj. a to:

Účet MD Syntetický/Analytický (náklady)

Účet DAL Syntetický/Analytický (výnosy)

Střediska - na které středisko se má zaokrouhlovací rozdíl připočítat

Zakázky - na jakou zakázku se má zaokrouhlovací rozdíl připočítat

Nastavení se po prvním zadání uloží, takže jej při dalším exportu můžete opět použít, nebo máte možnost libovolný z údajů změnit.

Zaokrouhlovací rozdíl vzniká při výpočtu platby sociálního pojištění za zaměstnavatele. Odvod za firmu činí procento z úhrnu vyměřovacích základů celé firmy, zatímco jednotlivé odvody za střediska a zakázky se počítají z dílčích úhrnů vyměřovacích základů. Dále může zaokrouhlovací rozdíl vzniknou vlivem rozúčtování mezd podle druhů pracovních poměrů, druhů mezd nebo kategorií.

Dále volíte způsob výstupu:

Tisková sestava - vyberete pokud chcete tisknout pouze přehled o zaúčtování - program vytvoří tiskovou sestavu, která obsahuje text, čísla syntetických a analytických účtů na straně Má dáti a Dal a účtovanou částku (mzdovou položku). Způsob rozúčtování podle druhů pracovních poměrů a mezd, čísla účtů a text se zadávají ve volbě Číselníky / Účetní kódy. V případě, že používáte první (střediska) a druhou úroveň členění, budou částky pro jednotlivé syntetické a analytické účty navíc rozčleněny podle středisek a druhé úrovně členění. Pokud používáte rozúčtování podle pojišťoven (v číselníku Zdravotních pojišťoven jsou vyplněné účty DAL), použije program u zdravotního pojištění v textu kód a název zdravotní pojišťovny, namísto názvu účetního kódu. Název ZP se v tomto případě použije jak u pojistného za zaměstnance, tak i za zaměstnavatele.

Export do vzorů - program Mzdová evidence vytvoří v souboru vzorových dokladů (předkontací) programu Účetnictví doklad pod názvem MZDY MM/RR (MM - aktuální měsíc, RR - aktuální rok), nebo více dokladů - pro každý účetní kód samostatně s názvy MZXXXMM/RR (kde XXX je pořadové číslo dokladu). Počet položek dokladu závisí na počtu středisek a druhé úrovně členění (zakázek, oddělení), použitých v programu Mzdová evidence, počtu účetních kódů definovaných uživatelem a na definici účtové osnovy v programu Účetnictví. Program kontroluje existenci účtů z předkontace v účtové osnově modulu Účetnictví. Pokud některé účty nejsou nalezeny, vypíše jejich seznam a export se ukončí. Vyplnění středisek a druhé úrovně členění v účetním dokladu se řídí nastavením v konfigurace modulu Mzdová evidence a příslušným parametrem účtu. Je nezbytné, aby zaškrtnutí či nezaškrtnutí polí Používat 1.úroveň členění a Používat 2.úroveň členění v konfiguraci modulu programu Mzdová evidence odpovídalo zaškrtnutí či nezaškrtnutí těch samých polí v konfiguraci modulu programu Účetnictví. Dle parametru příslušného účtu vyplňuje program při vytváření účetního dokladu i inventární znak. Pokud se některý z účtů MD/DAL neúčtuje na střediska a zakázky, vytváří se na příslušné straně sumární řádek

Takto vytvořený vzorový doklad (doklady) můžete v programu Účetnictví v případě potřeby dále modifikovat a pak přenést do souboru všeobecných dokladů.

Export do souboru - nejprve jste dotázáni, zda "Vytvořit samostatný doklad pro každý účetní kód? Ano Ne" Poté se zobrazí okno Vyberte cestu pro uložení souboru exportu do účetnictví.

Export do TXT souboru - zobrazí se okno Vyberte cestu pro uložení souboru exportu do účetnictví,

kde vyberete, kam má být export proveden a stisknete tlačítko OK, čímž se spustí samotný export.

Popis tlačítek okna Vyberte cestu pro uložení souboru exportu do účetnictví:

OK - provede samotný export do zvolené mechaniky či adresáře.

Vytvoří soubory EX_KON0.DBF (hlavičky účetního dokladu) a EX_KOP0.DBF (položky účetního dokladu) v případě druhu výstupu Export do souboru.

Vytvoří soubor MZDY_RRRR_MM.TXT v případě druhu výstupu Export do TXT souboru.

Storno - zavře okno Vyberte cestu pro uložení souboru exportu do účetnictví aniž by nějaký export proběhl

Nová cesta - slouží pro přidání nové cesty, kam se má export provést

Opravit cestu - slouží ke změně některé z nabízených cest (tj. mezi nabízené cesty se nepřidá nová cesta, ale cesta, na které máte kurzor při stisknutí tlačítka Opravit cestu se změní na vámi zadanou cestu

Zrušit cestu - vymaže aktuální cestu ze seznamu nabízených cest


Export příkazů

Export / Příkazy / Export (dobírka)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Vyhotoví se podklad pro tisk hromadného příkazu k úhradě dobírek, který se přenese do programu Bankovní operace, buď přímo do příkazů k úhradě nebo jako vzorový příkaz. Přímý přenos do příkazů k úhradě probíhá, pokud se v modulu Bankovní operace podaří nalézt účet plátce, zadaný v konfiguraci modulu programu Mzdová evidence (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Export/Import v poli Bankovní spojení pro platby. Jestliže tento účet není zadán nebo neodpovídá účtům plátce v modulu Bankovní operace, nebo je v konfiguraci modulu na záložce Export/Import zatrženo zaškrtávací pole Vytvářet vzorový příkaz, vytváří se vzorový příkaz. Ten je možno dále v modulu Bankovní operace zpracovat.

Příkaz bude obsahovat částky k výplatě u pracovníků, v jejichž mzdové kartě je na záložce Čistá mzda v poli Forma úhrady vybrána hodnota Příkazem a v číselníku Konta je u příslušného pracovníka v poli Srážka vybrána hodnota O1 - výplata mzdy a jsou vyplněna pole Číslo účtu a Banka. Dále bude vytvořený příkaz k úhradě obsahovat platbu pojistného na sociální zabezpečení (číslo konta SSZ dle konfigurace modulu programu Mzdová evidence, tj. Pomocné práce / Konfigurace / Konfigurace modulu záložka Export/Import, pole Sociální pojištění) a zdravotní pojištění (čísla kont zdravotních pojišťoven dle číselníku Zdravotní pojišťovny ), platby penzijního připojištění a životního pojištění (na účty zadané v číselníku Penzijní fondy a Pojišťovny) a platby různých srážek jednotlivých pracovníků (dle číselníku Konta). Platební příkaz bude dále obsahovat odvod záloh na daň z příjmu a případně odvod srážkové daně.

Nulové a záporné částky nejsou do příkazu zahrnovány, program pouze bude na každou takovou položku upozorňovat (upozorňování je možné v okně Parametry pro export vypnout odškrtnutím zaškrtávacího pole Upozorňovat na záporné a nulové částky.

Jestliže tedy z hlavního menu vyberete Export/ Příkazy / Export (dobírka), zobrazí se okno Parametry pro export,

Jestliže ale máte v konfiguraci modulu na záložce Export/Import zatrženo zaškrtávací pole Automatická kontrola, tak se ještě před otevřením tohoto okna automaticky spustí kontrolní chod.

V okně Parametry pro export zadáváte:

Banky (všechny) - pokud toto pole zatrhnete, vytvoří se příkaz k úhradě bez ohledu na kód banky příjemce. Pokud toto pole nezatrhnete, zpřístupní se výběrové pole pod tímto zaškrtávacím polem a vy můžete vybrat jeden nebo více kódů banky a tím vytvořit příkaz(y) s položkami posílanými pouze do vybraných bank.

Dělit podle druhu - pokud toto pole zatrhnete, vytvoří se jeden příkaz k úhradě pro platbu sociálního pojištění a daní (zálohové, příp. srážkové), jeden příkaz pro platby zdravotním pojišťovnám, jeden příkaz pro částky k výplatě a takový počet příkazů, kolik je druhů srážek.

Upozorňovat na záporné a nulové částky - jestliže toto pole zatrhnete, bude program při vytváření příkazu k úhradě upozorňovat na nulové a záporné částky.

Datum splatnosti - datum splatnosti příkazu k úhradě

Po stisku tlačítka OK se provede export příkazu.

Pokud nebude nalezen účet plátce zadaný z konfigurace modulu programu Mzdová evidence (Pomocné práce / Konfigurace / Konfigurace modulu na záložce Export/Import v poli Bankovní spojení (uváděné a přehledech)), nebo je v konfiguraci modulu na záložce Export/Import zatrženo zaškrtávací pole Vytvářet vzorový příkaz, objeví se informativní hlášení, signalizující vytvoření vzorového příkazu.

Příkaz k úhradě lze exportovat i do modulu Bankovní operace instalovaného na jiném počítači. V tom případě nebude cesta pro soubory příkazů k úhradě v konfiguraci modulu programu Mzdová evidence vyplněna (tj. v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Export/Import nezadáte do pole Cesta k souborům příkazů k úhradě žádnou cestu). Program místo vytvoření příkazu nebo vzorového příkazu otevře okno Vyberte cestu pro uložení souborů příkazu k úhradě

kde vyberete cestu, kam se má export provést.

Popis tlačítek okna Vyberte cestu pro uložení souborů příkazů k úhradě:

OK - provede samotný export do zvolené mechaniky či adresáře. Vytvoří soubor MZmmrr.DBF (kde mm je aktuální měsíc, rr aktuální rok). Takto vytvořený soubor použijete pro import v programu Bankovní operace.

Storno - zavře okno Vyberte cestu pro uložení souborů příkazů k úhradě aniž by nějaký export proběhl

Nová cesta - slouží pro přidání nové cesty, kam se má export provést

Opravit cestu - slouží ke změně některé z nabízených cest (tj. mezi nabízené cesty se nepřidá nová cesta, ale cesta, na které máte kurzor při stisknutí tlačítka Opravit cestu se změní na vámi zadanou cestu

Zrušit cestu - vymaže aktuální cestu ze seznamu nabízených cest


Export / Příkazy / Rozpis

V této volbě je možné zobrazit rozpis souhrnných plateb na jeden účet. Funkce je určena k vytvoření souboru, který se dále zpracovává v modulu Bankovní operace při vytváření rozpisu hromadné platby do České spořitelny.

Jestliže tedy z hlavního menu vyberete Export / Příkazy / Rozpis otevře se okno Rozpis hromadných plateb,

kde se v poli Účet hromadné platby nabídnou všechny účty (shodné číslo účtu, kód banky a variabilní symbol), u kterých je v číselníku Konta v poli Hromadně vyplněno Ano.

Po vybrání účtu a stisku tlačítka OK se zobrazí okno Rozpis platby na účet X,

kde je seznam pracovníků a částky, které se zahrnují do souhrnné platby na příslušný účet.

Jestliže v tomto okně stisknete pravé tlačítko myši, zobrazí se kontextové menu, které obsahuje tyto funkce:

F10 Tisk seznamu - provede tisk sestavy se jmény pracovníků, částkou a specifickým symbolem

F5 Vytvoření souboru - vytvoření databázového souboru, který je možné použít k dalšímu zpracování. Pokud je v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) zadána cesta k souborům Příkazů k úhradě (na záložce Export/Import v poli Cesta k souborům příkazů k úhradě (ABO)), přenáší se vytvořený soubor přímo do tohoto adresáře. Pokud cesta není vyplněna otevře se okno Vyberte cestu pro uložení rozpisu hromadných plateb,

kde vyberete místo pro uložení souboru.

Popis tlačítek okna Vyberte cestu pro uložení rozpisu hromadných plateb:

OK - vytvoří soubor

Storno - zavře okno Vyberte cestu pro uložení rozpisu hromadných plateb aniž by nějaký soubor vytvořil

Nová cesta - slouží pro přidání nové cesty, kam se má soubor uložit

Opravit cestu - slouží ke změně některé z nabízených cest (tj. mezi nabízené cesty se nepřidá nová cesta, ale cesta, na které máte kurzor při stisknutí tlačítka Opravit cestu se změní na vámi zadanou cestu

Zrušit cestu - vymaže aktuální cestu ze seznamu nabízených cest

Popis vytvořeného souboru hromadné platby:

Název souboru: M + 3 znaky kódu banky zprava+číslo měsíce+ rok (dvojčíslí), přípona .DBF (např. M8000401.DBF - banka 0800, duben 2001).

Struktura souboru:

Castka - N12,2 částka v Kč

Ucet - C20 číslo účtu pro ABO ( z číselníku kont)

Kod - C4 kód banky (všude stejný údaj)

SS1 - C10 specifický symbol klienta (specifický symbol z číselníku kont, 10 znaků zleva)

Text - C17 Příjmení, jméno (1. znak), příp. titul

VS2 - C10 Variabilní symbol sběrného účtu (variabilní symbol z číselníku kont, všude stejný údaj).

Postup přípravy diskety pro Českou spořitelnu je následující:

1) v číselníku Konta u zaměstnance zadáte bankovní spojení spořitelny (Číslo účtu, kód banky, ...) a v poli Hromadně vyberete Ano

2) pole Číslo účtu ABO (z číselníku Konta) vyplníte podle pokynů spořitelny (sporožiro, vkladní knížky, ...)

3) vystavíte běžný příkaz k úhradě (volba Export / Příkazy / Export) - položky, které mají v číselníku Kont v poli Hromadně zadánu hodnotu Ano, budou na příkaze souhrnně

4) pomocí volby Export / Příkazy / Rozpis vytvoříte pomocný soubor pro modul Bankovní operace (ABO). Soubor bude mít název M800mm.DBF, kde mm je pořadové číslo měsíce.

5) v programu Bankovní operace načtete do předem vytvořeného příkazu pro banku 0800 (Česká spořitelna) pomocí funkce F2 Import mezd (vyvolané v položkách) příslušný soubor a poté z příkazu vytvoříte pomocí funkce F2 Vytvoření souboru do banky soubor pro spořitelnu včetně tisku příslušných průvodek.


Export / Příkazy / Kontrola účtů

Funkce Kontrola účtů porovná údaje o srážkách (Zpracování / Mzdové záznamy, záložka Čistá mzda, sekce Srážky) a formách výplaty (Zpracování / Mzdové záznamy, záložka Čistá mzda, pole Forma úhrady) ve mzdových záznamech pracovníků s údaji v číselníku Konta. Pokud pro některou srážku (u které je zatrženo zaškrtávací pole Kontrolovat účet) nebo formu výplaty u které je vybrána hodnota Příkazem není nalezen příslušný účet, program tuto informaci vypíše.

Zobrazí se přehled Chyby v zadání účtů, který je možné vytisknout (pomocí klávesy F10). Jinak program vypíše informaci "V zadání účtů nebyly nalezeny chyby".

Kontrola se neprovádí u těch srážek, u kterých není v číselníku Definice srážek zatrženo zaškrtávací pole Kontrolovat účet a také se neprovádí u "ostatní" srážky, jestliže nemáte v konfiguraci modulu na záložce Obecné zatrženo zaškrtávací pole Kontrolovat účet ostatních srážek v Kontech.

pokud je toto pole zatrhnuto (výchozí hodnota), kontroluje se při kontrole účtů (volba Export / Příkazy / Kontrola účtů) přítomnost účtu pro danou srážku, je-li u zaměstnance použita. Jestliže pole Kontrolovat účet nebude zatrženo, nebude se kontrola u daných srážek provádět, využijete např. pokud jde o srážky na obědy apod.

V konfiguraci modulu lze kontrolu účtů vypnout i pro srážku "Ostatní", která se v číselníku Definice srážek neobjevuje.


Kontrolní seznam (dobírka)

Export / Příkazy / Kontrolní seznam (dobírka)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Pomocí této volby máte možnost vytisknout přehled položek posílaných do příkazu k úhradě dobírek.

Jestliže tedy z hlavního menu vyberete Export / Příkazy / Kontrolní seznam (dobírka), otevře se okno

Parametry pro export,

kde zadáváte:

Banky (všechny) - pokud toto pole zatrhnete, budou se na sestavu zařazovat všechny příkazy k úhradě bez ohledu na kód banky příjemce. Pokud toto pole nezatrhnete, zpřístupní se výběrové pole pod tímto zaškrtávacím polem a vy můžete vybrat jeden nebo více kódů banky a tím do sestavy zahrnout jen příkaz(y) s položkami posílanými pouze do vybraných bank.

Dělit podle druhu - pokud toto pole zatrhnete, vytvoří se jeden příkaz k úhradě pro platbu sociálního pojištění a daní (zálohy, příp. srážková daň), jeden příkaz pro platby zdravotním pojišťovnám, jeden příkaz pro částky k výplatě a takový počet příkazů, kolik je druhů srážek.

Upozorňovat na záporné a nulové částky - jestliže toto pole zatrhnete, bude program při vytváření sestavy upozorňovat na nulové a záporné částky.

Po stisku tlačítka OK se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. K dispozici je i generátor sestav, s jehož využitím lze na výstupní sestava přehledu plateb exportovaných do příkazu k úhradě za období zařadit kromě účtu příjemce, kódu banky, částky v Kč, variabilního symbolu, konstantního symbolu, specifického symbolu a popisu platby i osobní číslo, jméno, příjmení, kmenové středisko a zakázku.

Pokud není v číselníku Kont (program Mzdová evidence, volba Číselníky / Konta) u bankovních spojení pro výplaty mezd a srážky zaměstnanců vyplněna poznámka (obvykle příjmení a jméno), bude se ve sloupci Popis platby tisknout jméno zaměstnance z osobní karty. To, že se nejedná o tisk poznámky zadané v kontech, bude signalizováno znakem * před jménem. Znamená to zároveň, že tento popis platby nebude exportován do příkazu k úhradě.


Export (zálohy)

Export / Příkazy / Export (zálohy)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Tato volba je obdobná s volbou Export / Příkazy / Export (dobírka), pouze s tím rozdílem, že vyhotoví podklad pro tisk hromadného příkazu k úhradě záloh a ne dobírek.

Jestliže z hlavního menu vyberete Export / Příkazy / Export (zálohy), otevře se okno Příkaz k úhradě záloh,

kde vyberete, zda chcete vytvořit příkaz k úhradě pro všechny zálohy, nebo jen pro zálohy pravidelné nebo jen pro zálohy mimořádné.

Další postup už je shodný s volbou Export / Příkazy / Export (dobírka).


Kontrolní seznam (zálohy)

Export / Příkazy / Kontrolní seznam (zálohy)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Tato volba je obdobná s volbou Export / Příkazy / Kontrolní seznam (dobírka), pouze s tím rozdílem, že máte možnost vytisknout přehled položek posílaných do příkazu k úhradě záloh a ne dobírek.

Jestliže z hlavního menu vyberete Export / Příkazy / Kontrolní seznam (zálohy), otevře se okno Příkaz k úhradě záloh,

kde vyberete, zda chcete do sestavy zařadit příkazy k úhradě pro všechny zálohy, nebo jen pro zálohy pravidelné nebo jen pro zálohy mimořádné.

Další postup už je shodný s volbou Export / Příkazy / Kontrolní seznam (dobírka).


Penzijní připojištění

Vytvoří textový soubor s rozpisem hromadných plateb na penzijní připojištění.

Jestliže tedy z hlavního menu vyberete Export / Penzijní připojištění, otevře se okno Vyberte penzijní fond, kde rozevřete nabídku v poli Penzijní fond a klávesou Insert nebo kliknutím na zaškrtávací pole myší vyberete požadované fondy. Po vybrání stisknete klávesu Enter. Po stisku tlačítka OK se pro každý z vybraných fondů zobrazí okno s výběrem cesty pro uložení vytvořeného souboru.

Podle definice struktury souboru, která je uložena v číselníku Penzijní fondy, se vytváří buď jeden soubor s popisem plateb za zaměstnance i zaměstnavatele nebo soubory dva, pro zaměstnance i zaměstnavatele zvlášť. Vedle pole pro zadání názvu souboru se zobrazuje text, kde je vždy uveden kód fondu a text "soubor" (pokud se vytváří společný rozpis za zaměstnance i zaměstnavatele) nebo postupně text "zaměstnanci" (rozpis plateb zaměstnanců) a "zaměstnavatel" (rozpis plateb zaměstnavatele). Standardně se nabízejí názvy souborů zadané v číselníku Penzijních fondů, tyto názvy lze změnit. Soubor s rozpisem plateb se vytvoří po stisku tlačítko Uložit.


Životní pojištění

Vytvoří soubor plateb životního pojištění.

Jestliže tedy z hlavního menu vyberete Export / Životní pojištění otevře se okno Vyberte pojišťovnu, kde rozevřete nabídku v poli Pojišťovna a klávesou Insert nebo kliknutím na zaškrtávací pole myší vyberete požadované pojišťovny. Po vybrání stisknete klávesu Enter. Po stisku tlačítka OK se pro každou z vybraných pojišťoven zobrazí okno s výběrem cesty pro uložení vytvořeného souboru.

Podle definice struktury souboru, která je uložena v číselníku Pojišťovny, se vytváří buď jeden soubor s popisem plateb za zaměstnance i zaměstnavatele nebo soubory dva, pro zaměstnance i zaměstnavatele zvlášť. Vedle pole pro zadání názvu souboru se zobrazuje text, kde je vždy uveden kód fondu a text "soubor" (pokud se vytváří společný rozpis za zaměstnance i zaměstnavatele) nebo postupně text "zaměstnanci" (rozpis plateb zaměstnanců) a "zaměstnavatel" (rozpis plateb zaměstnavatele). Standardně se nabízejí názvy souborů zadané v číselníku Pojišťoven, tyto názvy lze změnit. Soubor s rozpisem plateb se vytvoří po stisku tlačítka Uložit.


Export do ostatních závazků

Ostatní závazky

Tato funkce vám dává možnost vytvoření ostatních závazků v modulu Daňová evidence (případně v modulu Účetnictví) přímo z modulu Mzdová evidence.
Jestliže tedy z hlavního menu vyberete Export / Ostatní závazky, jste vyzváni k tomu, ať zvolíte jednu z variant zařazení záloh do ostatních závazků - bez záloh, včetně záloh, pouze zálohy.

Poté se otevře okno Export do ostatních závazků,

kde se nabízejí výplaty (v členění podle formy), daně (zálohy, srážkové), sociální pojištění, zdravotní pojištění (podle pojišťoven), srážky (podle kódů srážek), penzijní pojištění (podle fondů), životní pojištění (podle pojišťoven), platby zákonného pojištění odpovědnosti zaměstnavatele za škody způsobené pracovním úrazem a nemocí z povolání (položka se zařazuje jen pokud je v konfiguraci modulu zatrženo pole Automat., tj. automatické zařazení do příkazu k úhradě, a to pouze při vytváření závazků z mezd za období březen, červen, září a prosinec).

Exportovat se budou ty platby, u nichž bude v okně Export do ostatních závazků zatrženo zaškrtávací pole.

Závazky lze exportovat jako zaúčtované (v tom případě zatrhnete zaškrtávací pole Přenést závazky jako zaúčtované). Jestliže závazky exportujete jako zaúčtované, nebudou se pak v modulu Účetnictví nabízet k zaúčtování.

Jestliže zatrhnete pole Exportovat závazky jako zaplacené, tak se do pole Úhrada v knize závazků zapíše stejná částka jako je výše závazku a vyplní se datum úhrady shodně s datem výplaty (splatnosti závazku).

Jestliže stisknete tlačítko Export přímo, provede se vyexportování přímo do ostatních závazků (musíte mít ale v konfiguraci modulu zadánu cestu k účetnímu programu (volba Pomocné práce / Konfigurace / Konfigurace modulu, záložka Export/Import, pole Cesta k souborům podvojného účetnictví).

Jestliže stisknete tlačítko Export do souboru provede se vyexportování plateb do souboru. V okně, které se poté zobrazí, vyberete cestu a název souboru, do kterého se má export provést.

Interní číslo závazku se generuje automaticky ve tvaru MZMMRR (MM je aktuální měsíc, RR poslední dvojčíslí roku) a čtyřmístné pořadové číslo závazku, doplněné zleva nulami. Např. v období 5/2010 budou generovány závazky s interními čísly MZ05100001, MZ05100002 atd. Pokud již v účetnictví existuje závazek, který má v interním čísle prvních 6 znaků shodných s generovaným číslem, program vás na to při přímém exportu upozorní. Shodně s generováním inventárního znaku, použitým při účtování mezd, se generuje i tzv. párovací znak, který se následně při zaúčtování závazku v účetnictví použije jako inventarizační znak u účtů, které mají zatrženo v účtovém rozvrhu zaškrtávací pole Inventarizovat. Párovací znak má tedy tvar: <prefix inv.znaku z konfigurace modulu>MMRR. Např. je-li v konfiguraci prefix inv. znaku IZMZDY, bude v období 5/2010 generován párovací (inventarizační) znak IZMZDY0510.


Uzavření období

Slouží k uzavření aktuálního měsíce a přípravě následujícího měsíce. Před uzavřením období program upozorní, že je třeba vyjmout z evidence ty pracovníky, kterým nebude v následujícím období zpracovávána mzda (skončení pracovního poměru, přerušení pracovního poměru apod.). Vynětí z evidence provedete tak, že na osobní kartě (program Personalistika, Vstup dat / Osobní karty) u příslušného pracovníka zadáte na záložce Základní v poli Vynětí z evidence hodnotu Ano. Automaticky budou vyřazeni pracovníci, kteří mají vyplněno datum výstupu v daném měsíci a v poli Vynětí z evidence mají hodnotu Ne. Automaticky budou zařazeni pracovníci, kteří mají vyplněno datum nástupu v následujícím měsíci a v poli Vynětí z evidence mají hodnotu Ano. Při opětovném zařazení pracovníka do evidence budou převzaty některé mzdové údaje (viz dále) z posledně zpracovávané mzdy. Program se zeptá, zda provést přechod na další měsíc.

Máte- li zakoupen modul Zakázky a v konfiguraci modulu Mzdová evidence nastavenu cestu k modulu Zakázky a zatrženu automatickou aktualizaci souboru mzdových nákladů, tak se nyní zobrazí dotaz "Program bude připravovat data pro zobrazení mezd na zakázkách v období X - Y. Jedná se o časově náročnou operaci, která může v závislosti na množství dat a rychlosti počítače trvat od několika minut až po několik desítek minut. Pokud nechcete nyní výpočet spustit, můžete jej provést dodatečně spuštěním příslušné funkce v menu Pomocné práce. Přejete si spustit výpočet? Ano Ne". Jestliže zvolíte Ano, soubor se zaktualizuje. Soubor mzdových nákladů se využívá v modulu Zakázky ve funkci Alt+N Návazné doklady / Mzdové náklady a odprac. hod. na zakázce přístupné nad seznamem zakázek.

Poté začne probíhat uzávěrka - zpracovávaný měsíc se uzavře a vytvoří se mzdové záznamy nového měsíce, přičemž se do mzdových záznamů následujícího měsíce přenesou hodnoty z polí: Číslo, Řada, Druh mzdy, Zdr.poj (Zdravotní pojišťovna), Tarif1, Tarif2, Tarif3, Os.hodnocení, Vedení (sazba příplatku za vedení čety), Prostředí (sazba příplatku za prostředí), Ostatní příjem (podle pole Pravidelně v číselníku Ostatní příjmy), Způs.výp.prémií, Srážky (podle pole Pravidelně v číselníku Definice srážek), Záloha a Forma úhrady.

Při uzávěrce se aktualizují záznamy v číselníku Srážky ze mzdy, u kterých je nastaveno Automaticky srážet. Do celkové sražené částky (dlužného výživného) se přičtou hodnoty z uzavíraného měsíce. U automaticky prováděných srážek se nepřenáší částka na následující měsíc, přenese se jen kód srážky. Dále se v číselníku Srážek ze mzdy nastaví stav Neaktivní:

- u plně uspokojených pohledávek (Celkem-Sraženo=0)

- u pravidelných měsíčních splátek s datem ukončení v uzavíraném období.

Při uzávěrce se také spustí výpočet průměrů pro pracovně právní účely. Čtvrtletní výpočet PP průměrů se nabízí vždy po uzávěrce měsíců 3, 6, 9 a 12 - zobrazí se informace: "Bude spuštěn výpočet čtvrtletních průměrů a vypočtené hodnoty budou uloženy do mzdových záznamů. Sestavu výpočtu průměrů můžete vytisknout ve volbě Uzávěrka / Čtvrtletí.". Výpočet probíhá pro všechny zaměstnance v evidenci a vypočtené průměry jsou automaticky ukládány do mzdových záznamů nového období. O průběhu výpočtu je zobrazena jen souhrnná informace, pro zobrazení detailů je nutné spustit příslušné sestavy ve volbě Uzávěrka / Čtvrtletí. Způsob výpočtu pravděpodobného průměru se nastavuje v konfiguraci modulu na záložce obecné v poli Pravděpod. průměr.

K datům libovolného měsíce a roku se můžete v průběhu zpracování kdykoliv vrátit nastavením aktuálního měsíce a roku. V uzavřeném období již nemůžete provádět žádné změny mzdových položek, pokud si ovšem v konfiguraci modulu programu Mzdová evidence nenastavíte povolení oprav v uzavřených obdobích. Toto nastavení je určeno pro výjimečné případy a v běžném provozu jej nedoporučujeme.

Při uzavření období se také krátí nárok na dovolenou podle počtu neodpracovaných dnů (součet pracovních dnů nemoci, neplaceného volna a rodičovské dovolené) a za neomluvenou absenci (počet dnů o který se krátí dovolená za neomluvenou absenci se nastavuje v konfiguraci modulu (na záložce Obecné v poli Krácení dovolené za neomluvenou absenci). U nemoci se nekrátí dovolená za nemoc označenou v evidenci nepřítomnosti jako nemoc z povolání a nemoc, která vznikla v důsledku pracovního úrazu.

Krácení dovolené se neprovede také v případě, že vypočtený počet dnů je vyšší než aktuální zůstatek dovolené. V přehledu krácení dovolené, který se zobrazuje v tabulce na konci uzávěrky, je takový stav signalizován příznakem "!". Program zobrazí vypočtené dny krácení dovolené, nárok na dovolenou ani zůstatek dovolené se však při uzávěrce nezmění, protože při uplatnění takového krácení by vznikl záporný zůstatek dovolené. Pokud by k takové situaci došlo a krácení dovolené má být přesto uplatněno, je nutné zkrátit dovolenou ručně. Běžně může k takové situaci dojít pouze v případě, že bezprostředně po mateřské dovolené byla vybrána řádná dovolená a následovala rodičovská dovolená - v tomto případě se krácení dovolené neprovádí.

Krácení dovolené za neodpracované dny a absenci se sčítá, minimální hodnota, na kterou program nárok na dovolenou zkrátí, je 5 dnů. Převod dovolené z předchozího roku (loňská dovolená) se nemění. Krátí se vždy pole Poč.nárok (program Personalistika, volba Vstup dat / Osobní karty, záložka Základní, pole Poč.nárok), tj. krátí se nárok na dovolenou na začátku kalendářního roku nebo při nástupu do zaměstnání.

Informace o krácení dovolené se zaznamenává do pomocného souboru, který se na konci uzávěrky období zobrazí na obrazovce. Klávesou F10 je možné vytisknout přehled o krácení dovolené k prvnímu dni nového měsíce. Přehled obsahuje všechny pracovníky, kterým byla v průběhu zpracovávaného kalendářního roku krácena dovolená. Pokud došlo v právě uzavřeném měsíci ke změně v krácení dovolené, nebo byla dovolená pracovníkovi krácena poprvé, objeví se vedle osobního čísla hvězdička. V případě změny v krácení dovolené se informace zaznamenává do textu poznámky v personálním záznamu pracovníka (program Personalistika, volba Vstup dat / Osobní karty, záložka Poznámky). Záznamy o krácení dovolené zůstávají uloženy v osobních kartách zaměstnanců, seznam zobrazený při uzávěrce se neukládá.

Při uzávěrce období 12 program při nastavování nároku na dovolenou bere v úvahu i datum výstupu, pokud spadá do nastavovaného roku, a krátí podle něj nárok na dovolenou (např. při uzávěrce období 12/2013 u zaměstnance s výstupem 31.1.2014 přepočte nárok 20 na 1,5).

V případě tohoto krácení již není možné provést rekonstrukci nároků a zůstatků dovolené při zrušení uzávěrky! Pokud byste uzávěrku rušili, je nutné u zaměstnanců s výstupem v následujícím roce upravit po zrušení uzávěrky dovolené ručně.

Při přechodu na nový rok se do mzdového záznamu následujícího měsíce nenaplňuje nárok na dovolenou u dohod o provedení práce (7), u statutárních orgánů bez prac. poměru (S), u dohod o pracovní činnosti (6) a studentských brigád (8).

Při uzávěrce 12. měsíce se vyplňuje do nároku na dovolenou u nepravidelné pracovní doby hodnota z konfigurace modulu. U zaměstnanců, kteří mají zadaný kalendář, se tato hodnota krátí v poměru 1/5 úvazku (mzdový záznam) a průměrné délky směny (kalendář). Výsledný nárok se zaokrouhlí na 1/2 dny. Např. pokud má zaměstnanec při úvazku 40 hod. týdně přiřazen kalendář s 12 hod. směnami, bude při základním nároku v organizaci 20 dnů vypočtena jeho dovolená v novém roce takto: (40 : 5) : 12 x 20 = 13,5 dne.

Při přechodu na nový rok program převádí pouze nevybranou dovolenou z uzavíraného roku, případnou nevybranou dovolenou z roku předchozího již nepřevádí. Např. pokud je v 12/2013 loňská dovolená (tj. dovolená roku 2012) 15 dní (celkový nárok 35) a vybráno v roce 2013 bylo pouze 10 dní (zůstatek 25), program na rok 2014 převede pouze 20 dní dovolené.


Nastavení období

Pomocí této volby se můžete vrátit k datům již uzavřených období, prohlížet je a tisknout sestavy, ve výjimečných případech i opravovat (záleží na nastavení pole Povolit opravy v uzavřených obdobích v konfiguraci modulu programu Mzdová evidence), toto nastavení se v běžném provozu nedoporučuje.

Jestliže tedy z hlavního menu vyberete Uzávěrka / Nastavení období, otevře se okno Změna období.

V poli Vyberte období najdete požadované období a potvrdíte stiskem tlačítka OK. K aktuálnímu období se vrátíte stejným způsobem.

V případě, že v programu ještě nejsou zavedena data, lze tuto funkci využít ke změně nastavení počátečního období pro zpracování mezd.


DVZ pro období X/Y

Sestava se nabízí naposledy v období 12/2008. Poskytuje přehled o příjmech a počtu kalendářních dní v rozhodném období a vypočtených průměrech.

Po potvrzení se otevře okno Výběr záznamů.

Sestava obsahuje pro každého pracovníka rozhodné období, vyměřovací základ pro sociální pojištění, počet kalendářních dnů trvání pracovního poměru v tomto období a denní vyměřovací základy pro výpočet sociálních náhrad – a to DVZ pro nemoc a OČR (DVZ 90%) a DVZ pro mateřskou (DVZ 100%) (do 31. 12. 2006 to byly DVZ pro prvních 14 dní a DVZ od 15 dne).

Jestliže v rozhodném období chybí u některého pracovníka mzdové záznamy v době omluvené absence nebo existují neaktualizované mzdové záznamy, tak je na této sestavě vedle vyměřovacího základu zobrazen vykřičník (!).

Po opuštění sestavy se zobrazí dotaz, zda uložit DVZ do mzdových záznamů. To je možné pouze v aktuálním období nebo pokud je v konfiguraci modulu povolen zápis do uzavřených období (volba Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné, pole Povolit opravy v uzavřených obdobích).

Výpočet DVZ řeší i situaci, kdy se počítá DVZ pro období, které začíná po uplynutí ochranné lhůty (déle než 42 dnů po ukončení pracovního poměru). Program nyní umožní vypočítat DVZ i v tomto případě. Podmínkou je, že existuje nepřítomnost (nemoc, OČR nebo mateřská), která končí bezprostředně před nepřítomností, pro kterou se DVZ počítá.
Příklad: Zaměstnankyni skončil pracovní poměr uplynutím smlouvy na dobu určitou dne 31. 5. 2005. Dne 1. 10. 2004 onemocněla a nemoc trvala do 31. 8. 2005. Následně 1. 9. 2005 nastoupila na mateřskou dovolenou. Začátek mateřské spadá do doby po skončení ochranné lhůty. Pokud jsou však správně zadány obě nepřítomnosti, program nyní dokáže vypočítat DVZ i pro období 9/2005.


Uzávěrka čtvrtletí

Čtvrtletí

Volba je přístupná v kterémkoliv měsíci, přičemž vždy poskytuje přehled o čtvrtletních příjmech za předcházející čtvrtletí. Pokud není aktuální období uzavřeno a jedná se o měsíce leden, duben, červenec nebo říjen, nabízí program možnost uložení průměru pro pracovně-právní účely do mzdového záznamu (na záložku Podklady do polí Průměr pro náhr.).

Poté se otevře okno Výběr záznamů.

Popis polí okna Výběr záznamů:

Vybrat zaměstnance

- V evidenci - budou vybráni všichni zaměstnanci, kteří nejsou vyňati z evidence

- Všechny - budou vybráni všichni zaměstnanci

- Vlastní výběr - pokud toto pole vyberete, zpřístupní se pole Počet vybraných záznamů

Počet vybraných záznamů - umožňuje vám definovat si vlastní výběr zaměstnanců. Myší nebo klávesou F2 rozevřete nabídku a pomocí levého tlačítka myši nebo klávesy Insert označíte ty zaměstnance, které chcete vybrat. Výběr ukončíte klávesou Enter.

Řazení výstupu podle

- Osobní číslo

- Příjmení a jméno

- Středisko a číslo

- Středisko a příjmení

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

V obdobích 1, 4, 7 a 10 se program zeptá, zda uložit průměr pro náhrady do karty.

Sestava obsahuje pro každý měsíc čtvrtletí vyměřovací základ pro sociální pojištění, počet omluvených kalendářních dnů bez náhrady příjmu, počtu kalendářních dnů za které byly poskytovány náhrady mzdy za nemoc, příjem pro výpočet náhrad pro pracovně-právní účely, počet odpracovaných hodin včetně přesčasů a počet kalendářních dnů trvání pracovního poměru. Sestava dále obsahuje součty za dané čtvrtletí a průměr pro pracovně-právní účely. Pokud jste před výpočtem a tiskem zvolili uložení průměrů, budou tyto průměry přeneseny do mzdových záznamů (na záložku Podklady do polí Průměr pro náhr.). Program nevypočítá průměr pro pracovně-právní účely, pokud počet odpracovaných dnů ve čtvrtletí je menší než 22 (v takovém případě musíte použít pravděpodobný průměrný výdělek, který zapíšete do příslušného pole). Nevypočtený průměr je na sestavě signalizován třemi otazníky, do mzdového záznamu se dosadí nula. Pokud je průměr pro náhradu větší než nula, ale menší než minimální hodinová mzda, objeví se u takto chybně zadaného průměru na sestavě znaky "!!".

Při kontrole, zda je průměr pro náhradu menší než minimální mzda se bere v úvahu druh mzdy. U hodinových mezd se porovnává průměr s minimální hodinovou mzdou. U ostatních se průměr porovnává s měsíční minimální mzdou dělenou fondem pracovní doby. Jako fond se bere průměrný počet pracovních hodin v měsíci z konfigurace modulu.

Pokud jste vypláceli v daném čtvrtletí podíly za delší období než je čtvrtletí (pololetní, roční odměny apod. - viz. popis polí Podíly a Období na záložce Hrubá mzda mzdové karty), bude příjem pro náhrady odpovídajícím způsobem snížen a u částky se objeví znak "-". Pokud je naopak k příjmu přičtena část podílů vyplacených v některém z předchozích čtvrtletí, objeví se u částky znak "+". Např. pokud byly v prosinci 2013 vyplaceny roční odměny ve výši 10 000,- Kč (v poli Podíly je hodnota 10 000, v poli Období je hodnota Rok), zahrne se do příjmu pro výpočet průměru na 1. čtvrtletí roku 2014 pouze 2 500,- Kč a u příjmu za měsíc prosinec 2013 se objeví znak "-". Při výpočtu průměrných výdělků pro 2. čtvrtletí 2014 se čtvrtletní příjem pro náhrady zvýší o 2 500,- Kč a u položky se objeví znak "+". Totéž se týká dalších dvou čtvrtletí. Příjem z minulých čtvrtletí, který se započítává do příjmu ve zpracovávaném čtvrtletí, se ještě koriguje podle poměru skutečně odpracované doby a fondu pracovní doby v tomto čtvrtletí. Korekci je možné v konfiguraci modulu vypnout.

Program zde také automaticky vypočte pravděpodobný průměrný výdělek pro pracovně právní účely a zobrazí dotaz "Uložit průměr pro náhrady do osobní karty? Ano Ne". Způsob výpočtu pravděpodobného průměru se nastavuje v konfiguraci modulu na záložce obecné v poli Pravděpod. průměr.


Pojištění

Slouží k výpočtu pojistného pro zákonné pojištění odpovědnosti organizace za škodu při pracovním úrazu nebo nemoci z povolání (Vyhláška ministerstva financí č. 125/93). Po potvrzení se objeví okno Zákonné pojištění odpovědnosti zaměstnavatele,

kde se podle měsíce, ve kterém je volba spuštěna, automaticky vyplní počet měsíců prodlení a do pojistné částky se v případě prodlení zahrne i penále ve výši 10% pojistné částky za každý měsíc prodlení. Počet měsíců prodlení můžete podle potřeby přepsat. Sazba pojistného (promile ze součtu vyměřovacích základů na sociální pojištění za uplynulé čtvrtletí) se vyplňuje v konfiguraci modulu programu Mzdová evidence (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Sazby, pole Poj. odpovědnosti za pracovní úrazy a nemoci z pov.). Sazbu lze zadat i individuálně pro jednotlivá střediska (1. úroveň členění). Pozor, sazba je v každé organizaci jiná. Pokud vyjde pojistné menší než 100,- Kč, opraví se na minimální výši 100,- Kč.

Vypočtená pojistná částka se doplní do pole Pojistná částka.

Popis tlačítek v okně Zákonné pojištění odpovědnosti zaměstnavatele:

Tisk - po stisku tohoto tlačítka se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Vytiskne se doklad o výpočtu pojistné částky, který obsahuje úhrn vyměřovacích základů na sociální pojištění za uplynulé čtvrtletí, sazbu pojistného a výši pojistného (a výši případného penále při prodlení).

Příkazy - provede export do programu Bankovní operace. Chcete-li export do příkazů provést, musí být správně nastavena cesta k souborům modulu Bankovní operace v konfiguraci modulu Mzdová evidence (tj. v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Export/Import v poli Cesta k souborům příkazů k úhradě). Vyhotoví se podklad pro tisk příkazu k úhradě, který se přenese do modulu Bankovní operace, buď přímo do příkazů k úhradě nebo jako vzorový příkaz. Přímý přenos do příkazů k úhradě probíhá, pokud se v modulu Bankovní operace podaří nalézt účet plátce, zadaný v konfiguraci modulu Mzdová evidence (Pomocné práce / Konfigurace / Konfigurace modulu na záložce Export/Import v poli Bankovní spojení (uváděné a přehledech)). Jestliže tento účet není zadán nebo neodpovídá účtům plátce v modulu Bankovní operace, vytváří se vzorový příkaz. Ten je možno dále v modulu Bankovní operace zpracovat. Příkaz bude obsahovat vypočtené pojistné a bankovní spojení příjemce, které se zadává v konfiguraci modulu Mzdová evidence (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Export/Import, pole Zákonné pojištění odpovědnosti za pracovní úrazy a nemoci z povolání).

Ukončit - uzavře okno Zákonné pojištění odpovědnosti zaměstnavatele


Zrušení uzávěrky

Pomocí této volby lze zrušit uzavření aktuálního měsíce a provést uzávěrku znovu. Použití této funkce a její důsledky vždy pečlivě zvažte! V případě, že potřebujete zrušit uzavření měsíce, nastavte jako aktuální období měsíc a rok, jehož uzávěrku chcete zrušit. Současně povolte v konfiguraci modulu programu Mzdová evidence přístup do uzavřených období (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné, pole Povolit opravy v uzavřených obdobích).

Jestliže tedy z hlavního menu vyberete Uzávěrka / Zrušení uzávěrky program se dvakrát dotáže, zda chcete uzávěrku opravdu zrušit. Přitom budete upozorněni na to, že při této operaci budou zrušeny všechny mzdové záznamy následujících období, pokud existují. Potvrdíte-li svůj úmysl uzávěrku zrušit, program zjistí počet záznamů určených ke zrušení a bude požadovat ještě jedno potvrzení. Pokud odpovíte kladně, budou zrušeny veškeré mzdové záznamy následujících období a aktuální období bude možné znovu uzavřít běžným způsobem. Po ukončení této operace doporučujeme znovu zablokovat přístup do uzavřených období v konfiguraci modulu Mzdová evidence.

Při zrušení uzávěrky se program pokusí upravit v číselníku Srážky ze mzdy celkové částky Sraženo a Dlužné výživné

- od Sraženo se odečte úhrn srážek v měsících, které se rušením uzávěrky mažou

- od Dlužného výživného se odečte úhrn rozdílů mezi měsíčním výživným a srážkami v měsících, které se rušením uzávěrky mažou.

Celkem sražené částky a dlužné výživné je třeba vždy po rušení uzávěrky zkontrolovat, případně upravit ručně, rovněž je nutné případně upravit stav.


Zrušení roku

Volba slouží k odstranění nepotřebných historických dat. Program nabídne nejstarší rok, pro který existují mzdové záznamy. Před touto operací nezapomeňte zpracovat čtvrtletní příjmy a průměry za 4. čtvrtletí a pořiďte si záložní kopii, neboť v opačném případě byste již neměli možnost prohlížení starých záznamů o mzdách. Doporučujeme rovněž vytisknout a založit mzdové listy všech pracovníků. Program vyžaduje před spuštěním této volby dvojí potvrzení, zda chcete data mazat. Pokud máte na pevném disku dostatek místa, nemusíte údaje uplynulého roku mazat a můžete uchovávat záznamy o mzdách v modulu Personalistika a Mzdová evidence i několik let. V případě, že chcete provést rušení (málo místa na disku, velký počet pracovníků, pomalý chod programu) doporučujeme provádět rušení vždy s ročním posunem, tj. v roce 2001 zrušit data roku 1999, v roce 2002 data roku 2000 atd.

Program také zruší nepřítomnosti končící ve zvoleném roce s výjimkou nemocí, ošetřování, neplaceného volna, mateřské a rodičovské dovolené. U nich se ruší záznamy s ročním posunem, tj. např. při zrušení dat za rok 2007 se zruší vyjmenované nepřítomnosti končící v roce 2006.


Roční zpracování

V této volbě můžete jednak provádět roční zpracování (např. zúčtování daně) a také tisknout buď pevně definované sestavy za rok a zaměstnance (Mzdový list) nebo tvořit vlastní sestavy a přehledy mzdových údajů za rok.

Submenu obsahuje tyto volby:

Potvrzení

- o zdanitelných příjmech - zdanitelné příjmy zaměstnanců za vybraný rok

- o příjmu pro SSP - příjmy pro potvrzení nároku na dávky státní sociální podpory

- pro OSVČ - tisk potvrzení o době trvání zaměstnání, o výši vyměřovacích základů pro stanovení pojistného na sociální zabezpečení a dávkách nemocenského pojištění za rok, pro účely posouzení výkonu vedlejší samostatné výdělečné činnosti.

- o VZ na sociální pojištění - potvrzení o úhrnu vyměřovacích základů na nemocenské a důchodové pojištění

- o VZ na zdravotní pojištění - potvrzení o úhrnu vyměřovacích základů a odvedeném pojistném na zdravotní pojištění

- o příjmu pro banky - potvrzení pro banky a jiné podobné s možností vlastního nastavení

- o zálohách na důchodové spoření

- zaměstnavatele pro soud

- o příjmech z DPP daněných srážkou

- pro uplatnění nároku na daňové zvýhodnění

- Prohlášení k dani

Mzdový list - tisk mzdových listů jednotlivých zaměstnanců

Evidenční listy - podklady pro zpracování evidenčních listů důchodového pojištění zaměstnanců

Zúčtování

- Výpočet - zúčtování daně z příjmu

- Přehled - prohlížení a tisk přehledu o provedeném ročním zúčtování daně

Povinný podíl ZPS

Přehled náhrad za nemoc

Dávky roční - přehled vyplacených dávek sociálního pojištění za rok

Roční rekapitulace - roční přehled základních mzdových údajů za firmu, za střediska či zakázky

Odpracovaná doba - přehled docházky za celou firmu, případně za střediska

Přehled daní - podklad pro vyúčtování daní z příjmů fyzických osob

Penzijní připojištění - roční přehled penzijního připojištění

Životní pojištění - roční přehled životního pojištění

Zdravotní pojištění - roční přehled o vyměřovacích základech a odvedeném pojistném na zdravotní pojištění

Evidence o dobách v §16 z.důch.p. - evidence dob, ve kterých trvaly omluvné důvody podle §16 zákona o důchodovém pojištění a současně byl zúčtován příjem

Vyúčtování záloh na důchodové spoření - řádné nebo dodatečné vyúčtování s vytvořením XML dokument pro elektronické podání

Přeplatky na důchodovém spoření - řádné nebo dodatečné vyúčtování s vytvořením XML dokument pro elektronické podání

Přehled o krácení dovolené - krácení dovolené z důvodu dlouhodobé nepřítomnosti nebo neomluvené absence

Sestava - pomocí generátoru sestav můžete získat roční přehledy mzdových údajů dle vlastní definice


Potvrzení o zdanitelných příjmech

Potvrzení o zdanitelných příjm [image] ech

Volba slouží k tisku potvrzení o zdanitelných příjmech ze závislé činnosti. Tiskový výstup obsahuje údaje shodné s formulářem finančního úřadu. Vzhledem k tomu, že formulář obsahuje některé údaje, které nejsou vedeny v modulech Personalistika a Mzdová evidence, je nutné před tiskem tyto údaje doplnit.

Jestliže tedy z hlavního menu vyberete Roční zpracování / Potvrzení o zdanitelných příjmech, zobrazí se okno, ve kterém vyberete rok, za který má být potvrzení vystaveno (program nabízí aktuální rok). Po stisku tlačítka OK se otevře okno Potvrzení o zdanitelných příjmech za rok X.

Popis polí okna Potvrzení o zdanitelných příjmech za rok xxxx:

Zaměstnanec - v tomto poli zadáte osobní číslo (pokud ho znáte), nebo vyberete z nabízeného seznamu pracovníků. Po zadání osobního čísla se vpravo vedle pole Zaměstnanec zobrazí jméno a příjmení, rodné číslo, bydliště a PSČ daného zaměstnance. Tyto údaje jsou převzaty z programu Personalistika a nelze je měnit. V poli pro výběr zaměstnance se nabízejí jen ti, u kterých byla v zadaném roce zpracovaná alespoň jedna mzda

Prohlášení podepsáno za měsíce - měsíce ve kterých bylo podepsáno prohlášení k dani

Zúčtováno v měsících - nejnižší a nejvyšší pořadové číslo měsíce, ve kterých byla pracovníkovi programem zpracována mzda, případně čísla měsíců

Úhrn příjmů - veškeré zdanitelné příjmy s výjimkou příjmů, které byly zdaněny zvláštní sazbou daně

vypl.do 31.1.2014 - skutečně vyplacené příjmy do 31.1.2014

Př. §5, odst.4 2008/2005-2007 - příjmy dle §5, odst. 4

Pojistné - součet pojistného na sociální zabezpečení a zdravotního pojištění. V pojistném není zahrnuta část zdravotního pojištění za neplacené volno, pokud se pracovník dohodl s organizací, že bude platit pojistné za neplacené volno v plné výši (viz. popis položek NeplZ a ZáklZdr v kapitole Mzdové záznamy). Od období 01/2015 se již zdravotní pojištění za neplacené volno nenavyšuje.

Základ daně - nepřístupné pole, zobrazí základ daně pro výpočet zálohy na daň

Záloha na daň - součet záloh na daň z příjmu (záložka Čistá mzda, pole Záloha na daň). Od roku 2005 jsou zde uvedeny zálohy bez slev na dani.

Sleva na dani §35ba - součet slev na dani (záložka Čistá mzda, pole Sleva§35ba)

Sleva na dani §35c - součet slev na dani (záložka Čistá mzda, pole Sleva§35c)

Záloha po slevách - rozdíl mezi součtem záloh a součtem slev

z vyp.do 31.1.2014 - záloha po slevách, z příjmů vyplacených do 31.1.2014

z př. §5, odst.4 2008/2005-207 - z příjmů dle §5, odst. 4

Daňový bonus - součet bonusů (záložka Čistá mzda, pole Bonus)

Tyto údaje je možné podle potřeby opravit.

sekce Daňové zvýhodnění a slevy na dani (nezdanitelné částky) - zobrazí slevy na dani zadané v osobní kartě (program Personalistika, Vstup dat / Osobní karty), tzn. odpočty na děti, manželku, invaliditu, ZTP-P, student (pokud nepoužíváte k obsluze myš, opustíte seznam klávesou Esc nebo Ctrl+Tab, příp. Ctrl+Shift+Tab).

Na tiskopisu se od roku 2015 uvádějí zvýhodnění na děti v členění 1., 2. a 3. a další dítě. Na oficiální tiskopis je možné vytisknout pouze 4 děti a u každého z nich jen jedno období od-do pro každé pořadí. Pokud by v průběhu roku došlo k větším změnám v pořadí dětí, program na to upozorní a nevytiskne úplná data. V takovém případě je možné použít zjednodušený formulář, který tato omezení nemá.

Příspěvek zam. na SŽP - příspěvek zaměstnavatele na soukromé životní pojištění ve výši, která je osvobozena od daně. Tato výše je zákonem definována společně s penzijním připojištěním a nikde není stanoven postup pro případ překročení limitu při současném příspěvku na penzijní i životní pojištění. Program při dosažení limitu postupuje tak, že přednostně počítá do limitu soukromé životní pojištění. Vypočtenou hodnotu je možné ve formuláři před tiskem upravit.

Poznámka - můžete doplnit libovolnou textovou poznámku

Provedl - jméno toho, kdo zúčtování provedl

Telefon - číslo telefonu. Program nabízí číslo telefonu uvedené ve firemních údajích

Datum - datum vystavení potvrzení

Dále je zobrazeno jméno, adresa a DIČ plátce (opět z firemních údajů - z polí Adresa a DIČ).

Další prac. poměry - při tisku potvrzení je možné zahrnout do úhrnu příjmů, sraženého pojistného a odvedených záloh na daň i další pracovní poměry téhož pracovníka. Po stisku tlačítka Další prac. poměry se přičtou údaje z jiných pracovních poměrů daného pracovníka, a to na základně shodných rodných čísel. Tlačítko Další prac. poměry lze spustit před tiskem potvrzení pouze jednou (pak se tlačítko stává nepřístupné), aby se zabránilo opakovanému načtení týchž vedlejších poměrů zaměstnance.

Tisk dokladu - po zkontrolování, případně doplnění potřebných údajů můžete tisknout potvrzení. Na formuláři se tiskne text : "Poplatník (ne)podepsal prohlášení na zdaňovací období (na tyto měsíce zdaňovacího období) ..... " v závislosti na vyplnění pole Prohlášení k dani na záložce Mzdové podklady na osobní kartě.

U odpočtu na dítě se tiskne příznak ZTP/P, pokud byl uplatňován zvýšený odpočet z důvodu invalidity dítěte.

Dále se tiskne text "Roční zúčtování daně (ne)bylo provedeno (s tímto výsledkem: ...) ". V úvahu se bere zúčtování provedené v kalendářním roce následujícím po roce, za který se tiskne potvrzení. Např. pokud se tiskne potvrzení za rok 2013, hledá se částka vyúčtování daně v obdobích 1-3/2013. Jako poslední řádek je na potvrzení uvedena poznámka. Text poznámky se vytiskne na posledním řádku Potvrzení. Program si pamatuje poslední použitý text.

Po tisku potvrzení se zobrazí dotaz, zda zaznamenat datum tisku. Pokud potvrdíte Ano, při příštím zpracování potvrzení se zaznamenané datum tisku nabídne v poli „Nahrazuje potvrzení ze dne“ (neplatí to při opakovaném tisku v rámci jednoho dne).

Další zaměstnanec - otevře okno se seznamem pracovníků a vybíráte dalšího pro tisk potvrzení. V položkách Provedl, Telefon a Datum zůstávají údaje, které jste při přípravě předchozího potvrzení zadali. To platí do té doby, než ukončíte práci s volbou Potvrzení o zdanitelných příjmech.

Konec - ukončení a návrat do hlavního menu


Potvrzení o příjmu pro SSP

Nejprve se objeví okno Výběr záznamů.

Popis polí okna Výběr záznamů:

Období od - do a rok - rozmezí za jaké chcete přehled tisknout

Vybrat zaměstnance:

Výběr z aktualizovaných - výběr ze zaměstnanců s aktualizovanou mzdou

Výběr ze všech - výběr ze všech zaměstnanců (i vyňatých z evidence)

Všechny aktualizované - všichni zaměstnanci s aktualizovanou mzdou

Všechny - všichni zaměstnanci

Počet vybraných záznamů - toto pole je přístupné pouze pokud u Vybrat zaměstnance vyberete přepínací pole Výběr z aktualizovaných nebo přepínací pole Výběr ze všech. V nabídce zaměstnanců vyvolané nad polem Počet vybraných záznamů zatrhnete pomocí levého tlačítka myši nebo pomocí klávesy Insert požadované zaměstnance. Po vybrání požadovaných zaměstnanců stisknete klávesu Enter.

Řazení výstupu - můžete zvolit, zda mají být data na výstupní sestavě seřazena podle Osobní číslo nebo podle Příjmení a jména

Každý zaměstnanec na 1 stránku - každý zaměstnanec se bude tisknout na samostatnou stránku

Jen nemocenské dávky - toto pole je přístupné jen v případě, že máte zatrženo pole Každý zaměstnanec na 1 stránku. Jestliže pole Jen nemocenské dávky zatrhnete, budou se tisknout jen nemocenské dávky, nebudou se tisknout příjmy. Využijete u zaměstnanců, kteří si zpracovávají daňové přiznání sami a dokládají příjem jiným způsobem.

Včetně pojistného a použití služebního auta - tiskne pojistné placené zaměstnancem a částky za použití služebního auta (z mzdového záznamu, pole Použ. sl. auta)

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Sestava obsahuje kromě osobních dat pracovníků údaje Příjem, Vyúčt.d. (vyúčtování daně z příjmu), DNP (dávky nemocenského pojištění) a Datum nástupu a výstupu. Do příjmu jsou zahrnuty hrubé mzdy (pole Hrubá na záložce Podklady na Mzdové kartě), náhrady za vojenské cvičení (Mzdová karta, záložka Hrubá mzda, pole Voj.cvičení), zvláštní odměny (Mzdová karta, záložka Hrubá mzda, pole Zvl. odměny), zdanitelné náhrady škody ( Mzdová karta, záložka Hrubá mzda, pole Škoda zdanit.) a označené ostatní příjmy (Mzdová karta, záložka Hrubá mzda, sekce Ostatní příjmy) za zadané období. Do příjmů za příslušné čtvrtletí nebo rok se započítává i roční zúčtování daně, které bylo v tomto období vyplaceno (nebere se ohled na to, že jde o vyúčtování za minulý rok). Od součtu těchto položek jsou odečteny zálohy na daň z příjmu, odvedené srážkové daně a pojistné na sociální a zdravotní zabezpečení. V případě ročního přehledu je přičteno vyúčtování daně za příslušný kalendářní rok (pokud vznikl přeplatek na dani, pokud vznikl nedoplatek, částka se odčítá).
Zápočet ostatních příjmů do přehledu se řídí kódem danění (Mzdová karta, záložka Hrubá mzda, sekce Ostatní příjmy). V číselníku Ostatní příjmy se zatržením zaškrtávacího pole SSP určí, zda se má příjem s daným kódem započítat do příjmu pro tento přehled. Pokud pole SSP nezatrhnete, nebudou příslušné ostatní příjmy v přehledu zahrnuty! Zatržení pole SSP v číselníku Ostatní příjmy má zpětný účinek, tj. pokud u určitého ostatního příjmu změníte zatržení či nezatržení pole SSP a znovu vytisknete přehled, budou údaje o příjmu změněny v závislosti na započtení tohoto příjmu.
V případě, že existuje ostatní příjem, který se zdaňuje, ale nezahrnuje do příjmu pro dávky státní sociální podpory, koriguje se při výpočtu čistého příjmu i odečtená záloha na daň (krátí se úměrně poměru mezi započtenými zdaněnými příjmy a celkovými zdaněnými příjmy v daném období). Obdobně by se korigovalo pojistné na sociální a zdravotní zabezpečení, pokud by existoval příjem, ze kterého se platilo pojistné a není zahrnut v příjmu pro dávky státní sociální podpory.

Při tisku potvrzení od roku 2006 se kontroluje, zda částka vyúčtování neobsahuje i vyúčtování daňového bonusu. V tom případě se na potvrzení zahrnuje pouze část vyúčtování, která se týká daně, vyúčtování bonusu se nezahrnuje. Pokud se nepodaří zjistit, jaká část vyúčtování se vztahuje k dani a bonusu, použije se celá částka vyúčtování a program na to upozorní. To může nastat např. když záznam o vyúčtování nebyl uložen nebo nesouhlasí s celkovou částkou zapsanou ve mzdovém záznamu.

Na sestavě se též tiskne začátek a konec nemoci nemoci v ochranné lhůtě (nemoci po datu výstupu).

V případě stanovení příjmu za čtvrtletí není možné důsledně splnit ustanovení § 5, odst.1 zákona o státní sociální podpoře, kde se jako příjem definují příjmy dle zákona o daních z příjmů "... po odpočtu daně z příjmů a pojistného ...", neboť daň z příjmů za čtvrtletí nelze stanovit (zdaňovacím obdobím je kalendářní rok). Autorům zákona o státní sociální podpoře zřejmě nebyl příliš jasný rozdíl mezi zálohou na daň a daní. V programu jsou při výpočtu čtvrtletního příjmu odečteny pouze zálohy na daň.


Potvrzení pro OSVČ

Tato volba slouží pro tisk potvrzení o době trvání zaměstnání, o výši vyměřovacích základů pro stanovení pojistného na sociální zabezpečení a dávkách nemocenského pojištění za rok, pro účely posouzení výkonu vedlejší samostatné výdělečné činnosti.

Jestliže tedy z hlavního menu vyberete Roční zpracování / Potvrzení pro OSVČ, otevře se okno Potvrzení pro OSVČ

Popis okna Potvrzení pro OSVČ:

Za rok - vyberete rok, za který chcete potvrzení vytisknout

Při překročení 12 násobku min. mzdy tisknout pouze hranici - pokud toto pole zatrhnete, tak pokud bude výše vyměřovacího základu činit alespoň 12ti násobek minimální mzdy platné v zadaném roce (pro rok 2013 je to 96 000 Kč), tak se místo 12ti násobku bude tisknout jen zadaný limit

Při dosažení hranice 12 násobku min. mzdy netisknout nemocenské dávky - jestliže toto pole zatrhnete a výše vyměřovacího základu překročí částku uvedenou u zaškrtávacího pole Při překročení 12 násobku min. mzdy tisknout pouze hranici tak se nebudou tisknout nemocenské dávky

Tisknout i sražené pojistné na sociální zabezpečení

Zaměstnanec - vyberete zaměstnance, pro kterého chcete potvrzení tisknout

Včetně dalších pracovních poměrů - jestliže toto pole zatrhnete, zahrnou se do úhrnu i další pracovní poměry zaměstnance (načítá se podle rodných čísel)

OSVČ

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.


Potvrzení pro OSVČ

Potvrzení o VZ na sociální pojištění

Popis polí ve výběrovém okně:

Období od - do a rok - rozmezí za jaké chcete přehled tisknout

Vybrat zaměstnance:

Výběr z aktualizovaných - výběr ze zaměstnanců s aktualizovanou mzdou

Výběr ze všech - výběr ze všech zaměstnanců (i vyňatých z evidence)

Všechny aktualizované - všichni zaměstnanci s aktualizovanou mzdou

Všechny - všichni zaměstnanci

Počet vybraných záznamů - toto pole je přístupné pouze pokud u Vybrat zaměstnance vyberete přepínací pole Výběr z aktualizovaných nebo přepínací pole Výběr ze všech. V nabídce zaměstnanců vyvolané nad polem Počet vybraných záznamů zatrhnete pomocí levého tlačítka myši nebo pomocí klávesy Insert požadované zaměstnance. Po vybrání požadovaných zaměstnanců stisknete klávesu Enter.

Řazení výstupu - můžete zvolit, zda mají být data na výstupní sestavě seřazena podle Osobní číslo nebo podle Příjmení a jména

Zpracoval - jméno pracovníka, který vystavil potvrzení

Telefon - kontaktní telefon

Datum - datum vystavení potvrzení


Potvrzení pro OSVČ

Potvrzení o VZ na zdravotní pojištění

Popis polí ve výběrovém okně:

Období od - do a rok - rozmezí za jaké chcete přehled tisknout

Vybrat zaměstnance:

Výběr z aktualizovaných - výběr ze zaměstnanců s aktualizovanou mzdou

Výběr ze všech - výběr ze všech zaměstnanců (i vyňatých z evidence)

Všechny aktualizované - všichni zaměstnanci s aktualizovanou mzdou

Všechny - všichni zaměstnanci

Počet vybraných záznamů - toto pole je přístupné pouze pokud u Vybrat zaměstnance vyberete přepínací pole Výběr z aktualizovaných nebo přepínací pole Výběr ze všech. V nabídce zaměstnanců vyvolané nad polem Počet vybraných záznamů zatrhnete pomocí levého tlačítka myši nebo pomocí klávesy Insert požadované zaměstnance. Po vybrání požadovaných zaměstnanců stisknete klávesu Enter.

Řazení výstupu - můžete zvolit, zda mají být data na výstupní sestavě seřazena podle Osobní číslo nebo podle Příjmení a jména

Zpracoval - jméno pracovníka, který vystavil potvrzení

Telefon - kontaktní telefon

Datum - datum vystavení potvrzení


Potvrzení o příjmu pro banky

Před tiskem potvrzení se zobrazí okno s parametry, pomocí nichž je možné obsah potvrzení upravit.

Popis okna Potvrzení příjmu pro banky:

Potvrzení pro - pomocí tlačítka + je možné ukládat nastavení parametrů pod vlastními názvy, pak se tento název vytiskne v záhlaví potvrzení; tlačítkem X je možné uložené nastavení smazat

Vystavit k období - potvrzení se vždy vystavuje ke zvolenému období - k tomuto období se zjišťují mzdové údaje, např. příjem za posledních x měsíců, aktuální hrubá mzda apod.

Zaměstnanec - výběr zaměstnance

Zahrnout všechny pracovní vztahy zaměstnance - je možné nastavit, zda se mají zahrnout i příjmy z jeho dalších pracovních vztahů (výchozí je ano), program vybírá vztahy podle shodného rodného čísla

V sekci Tisknout se označují údaje, které se budou tisknout, v některých případech je možné i doplnit či upravit hodnoty načtené z osobních karet zaměstnanců.

Pokud se tiskne čistý příjem, vychází se vždy z čisté mzdy. K tomu je možné určit, zda v ní zůstane započtený daňový bonus a dále je možné nastavit započtení dalších příjmů, které v čisté mzdě obsaženy nejsou

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.


Potvrzení o sražených zálohách na pojistné na důchodové spoření

Před tiskem potvrzení se zobrazí okno s parametry pro tisk.

Popis okna Potvrzení zaměstnavatele pro soud:

Za rok - období pro tisk potvrzení

Poplatník - zaměstnanec - výběr zaměstnance

V sekci Plátce - organizace je třeba vyplnit údaje o plátci pojistného.

Potvrzení se tiskne za zvolený rok, program nabízí jen zaměstnance, kteří byli ve zvoleném roce účastníky důchodového spoření. Pokud má zaměstnanec více pracovních vztahů, zobrazuje se v nabídce víckrát. Při tisku se vždy sčítají vyměřovací základy a pojistné ze všech pracovních vztahů vybraného zaměstnance. Podmínkou je, aby bylo shodně vyplněné buď číslo účastníka DS (vyhodnocuje se přednostně) nebo rodné číslo. Pokud není žádné z čísel vyplněno, tisknou se údaje jen za zvoleného zaměstnance.

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.


Potvrzení zaměstnavatele pro soud

Před tiskem potvrzení se zobrazí okno s parametry pro tisk.

Popis okna Potvrzení zaměstnavatele pro soud:

Období od - do - období pro tisk potvrzení

Počet vybraných zaměstnanců - lze vybrat jednoho nebo více zaměstnanců

"Letošní rok" (pro bod 17.) - pro tento a předchozí ("uplynulý") rok se uvádí úhrn příjmů za delší období než měsíc (bod 17.)

Potvrzení se tiskne za zvolená období. Na jedno potvrzení (jednu stránku) se tiskne maximálně 6 sloupců (období), pokud je zvoleno delší období, vytiskne se více potvrzení. V potvrzení se tisknou částky odpovídající příslušným obdobím ve zvoleném rozsahu, výjimkou jsou složky mzdy vyplácené za delší období (položka č. 17.), kde se údaje vztahují ke kalendářnímu roku data vyhotovení potvrzení ("letošní rok") a k roku přechozímu ("uplynulý kalendářní rok").

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.


Potvrzení o příjmech z dohod o provedení práce zdaněných srážkovou daní

Před tiskem potvrzení se zobrazí okno s parametry pro tisk.

Popis okna Potvrzení o příjmech z dohod o provedení práce zdaněných srážkovou daní:

Za rok - lze zvolit rok pro tisk potvrzení

Zaměstnanec - výběr zaměstnance

Tiskopis Potvrzení o zdanitelných příjmech ze závislé činnosti plynoucích na základě dohod o provedení práce a o sražené dani vybírané srážkou podle zvláštní sazby daně je určen pro tento druh příjmů od roku 2014. V nabídce zaměstnanců se nabízejí pouze ti zaměstnanci, kteří měli ve zvoleném roce příjem z dohody o provedení práce a tento příjem byl zdaněn srážkovou daní (základ nebo srážková daň je vetší než 0). Pokud je u vybraného zaměstnance vyplněné rodné číslo, program podle něj dohledá i případné další příjmy tohoto typu a na potvrzení se vytiskne úhrn. Pokud rodné číslo vyplněné není, zpracuje program pouze mzdy vybraného osobního čísla.

Po stisku tlačítka Tisk se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Po tisku potvrzení se zobrazí dotaz, zda zaznamenat datum tisku. Pokud potvrdíte Ano, při příštím zpracování potvrzení se zaznamenané datum tisku nabídne v poli „Nahrazuje potvrzení ze dne“ (neplatí to při opakovaném tisku v rámci jednoho dne).


Potvrzení zaměstnavatele druhého z poplatníků pro uplatnění nároku na daňové zvýhodnění

Před tiskem potvrzení se zobrazí okno s parametry pro tisk.

Do potvrzení se zahrnují všechny děti z evidence rodinných příslušníků, které ke dni vystavení potvrzení nedosáhly věku 26 let. Stav uplatnění daňového zvýhodnění se posuzuje podle evidence slev na dani k datu vystavení potvrzení. Datum vystavení potvrzení je možné zaznamenat, v takovém případě se pak při příštím vystavení potvrzení nabízí toto datum v údaji „nahrazuje potvrzení vydané dne“. Data vystavení a nahrazení potvrzení ze dne je možné před tiskem upravit.

V této volbě lze také tisknout tiskopis "Potvrzení zaměstnavatele druhého z poplatníků pro uplatnění nároku na daňové zvýhodnění pro účely přiznání k dani z příjmů fyzických osob". Po zaškrtnutí příslušného příznaku je nutné zadat kalendářní rok, ke kterému se potvrzení vztahuje. V "Potvrzení pro uplatnění nároku na daňové zvýhodnění" se rok nezadává.

Po stisku tlačítka Tisk se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.


Prohlášení poplatníka daně z příjmu FO ze závislé činnosti

Prohlášení poplatníka daně z příjmu a Žádost o roční zúčtování

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Před tiskem potvrzení se zobrazí okno s parametry pro tisk.

Na Prohlášení se netisknou údaje o daňovém nerezidentovi. Údaje o slevách na dani a daňovém zvýhodnění se vyplňují podle toho, co je zadané na osobní kartě v tabulce slev na dani, u dětí se k tomu doplňují i údaje z evidence rodinných příslušníků. Tisknou se údaje platné k prvnímu dni zadaného období (např. pokud se tiskne Potvrzení od ledna 2018, nebudou uvedeny slevy platné od 1.2.2018 a později). Jako zletilé dítě se označí to, které dosáhne 18 let nejpozději poslední den zadaného období (např. při tisku Potvrzení od ledna 2018 se za zletilé dítě považuje to, kterému bude 18 let 31.1.2018 nebo dříve). Tisk potvrzení nelze použít pro dodatečné uplatnění slev. Druhá strana potvrzení není programem vyplňována, její tisk je možné potlačit nastavením příznaku před tiskem.

V žádosti o roční zúčtování program vyplňuje identifikaci poplatníka a plátce. V případě, že je pro zvolený rok zadaná platná sleva na manželku/manžela, pak ještě tuto slevu. Ostatní údaje je nutné doplnit ručně.

V okně s parametry tisku lze nastavit, který tiskopis se má tisknout, takže je možné tisknout jen prohlášení nebo jen žádost nebo oba tiskopisy současně.

Po stisku tlačítka Tisk se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.


Mzdový list

Tiskne mzdový list vybraných pracovníků.

Jestliže z hlavního menu vyberete Roční zpracování / Mzdový list, otevře se okno Výběr záznamů.

Popis polí okna Výběr záznamů:

Období od - do a rok - rozmezí za jaké chcete mzdový list tisknout

Vybrat zaměstnance:

Výběr z aktualizovaných - výběr ze zaměstnanců s aktualizovanou mzdou

Výběr ze všech - výběr ze všech zaměstnanců (i vyňatých z evidence)

Všechny aktualizované - všichni zaměstnanci s aktualizovanou mzdou

Všechny - všichni zaměstnanci

(U pracovníků vyňatých z evidence se za roky, kdy pracovník nemá ani v jednom měsíci mzdový záznam zobrazí hláška "Nejsou k dispozici potřebné údaje").

Počet vybraných záznamů - toto pole je přístupné pouze pokud u Vybrat zaměstnance vyberete přepínací pole Výběr z aktualizovaných nebo přepínací pole Výběr ze všech. V nabídce zaměstnanců vyvolané nad polem Počet vybraných záznamů zatrhnete pomocí levého tlačítka myši nebo pomocí klávesy Insert požadované zaměstnance. Po vybrání požadovaných zaměstnanců stisknete klávesu Enter.

Řazení výstupu - můžete zvolit, zda mají být data na výstupní sestavě seřazena podle Osobní číslo nebo podle Příjmení a jména

Zkrácený mzdový list - jestliže toto pole zatrhnete, vytiskne se zkrácený mzdový list, který obsahuje pouze údaje o odpracované době a vyplacených částkách

Souhrnný ML podle rodných čísel - jestliže toto pole zatrhnete, program bude u všech vybraných zaměstnanců zjišťovat, zda existuje více osobních karet se stejnými rodnými čísly. Pokud ano, vytvoří z takových záznamů souhrnný mzdový list, tj. údaje ze všech pracovních poměrů (osobních čísel) budou v jedné tabulce. Jestliže by se v některých měsících jednalo o souběžné pracovní poměry, budou v řádcích ML uvedeny pro každý takový měsíc součty hodnot ze všech pracovních poměrů. U zaměstnanců, jejichž rodné číslo se vyskytuje v souboru pouze jednou nebo není vyplněno, se bude i při tomto nastavení tisknout běžný ML.

Jestliže toto pole nezatrhnete, tiskne se pro každé osobní číslo jeden ML.

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

V samostatné sekci se na mzdovém listu tisknou Ostatní příjmy 1-5, zahrnuté v řádku Ostatní, které mají specifický způsob zpracování. Jde o příjmy, které nejsou zahrnuté do základů sociálního nebo zdravotního pojištění, do průměru, do příjmu pro SSP, do základu pro výpočet zákonného pojištění nebo se zdaňují jiným způsobem než se mzdou. U těchto příjmů je uveden jejich kód a popis.

Tarify a osobní hodnocení se tisknou jen tehdy, mají-li alespoň v jednom měsíci hodnotu větší než nula.

Kompletní mzdový list obsahuje řadu dalších údajů - státní příslušnost, adresu pracovníka včetně státu, datum a místo narození, pohlaví, stav, datum nástupu a výstupu, číslo dokladu totožnosti (OP nebo pas), druh pracovního poměru (druh pracovního poměru se načítá ze mzdových listů a případně se zobrazí i více DPP, pokud se v průběhu roku měnil) a informace o funkcích a pobíraných důchodech. Dále seznam odpočtů, které pracovník uplatnil na slevu na dani z příjmu. Tyto údaje jsou brány ze souboru nezdanitelných částek v osobní kartě zaměstnance a tisknou se pouze odpočty uplatněné v období, za které se tiskne mzdový list. Dále se na kompletním mzdovém listu tisknou:

- jednotlivě srážky uvedené v první části mzdového listu souhrnně

- jednotlivě dávky sociálního pojištění (nemoc, OČR, mateřská, VPMT)

- příspěvek zaměstnavatele na penzijní připojištění a životní pojištění

- zdravotní pojišťovna (případně více pojišťoven, pokud pracovník v průběhu roku pojišťovnu měnil)

- přehled nemocí, OČR a mateřských dovolených, který obsahuje data začátku a konce nepřítomnosti, částky náhrad, vyměřovací základy a u nemocí i částky vyplacené za 1. - 3. den a další dny nemoci.

- přehled neplaceného volna (datum od do). Pokud pracovník v měsíci čerpal neplacené volno a platil i část zdravotního pojištění za organizaci (9 % z navýšení), tiskne se vedle pojistného odečítaného z úhrnu příjmů pro zdanění znak * (není odečteno celé zdravotní pojištění). Na konci kompletního mzdového listu se tisknou veškeré poznámky, které byly v průběhu roku zaznamenány u mzdových záznamů.

- údaje o výpočtu daně a provedeném v ročním zúčtování záloh a daňového zvýhodnění za předchozí rok, tj. např. na mzdovém listu za rok 2018 se tisknou údaje o zúčtování za rok 2017. Podmínkou vytištění těchto údajů je, že při výpočtu ročního zúčtování daně bylo provedené zúčtování uloženo. To lze zkontrolovat ve volbě Roční zpracování / Zúčtování / Přehled.

Jestliže se u pracovníka prováděla korekce daní, tak na mzdovém listu je u hlavního pracovního poměru u částky zálohy na měs. daň a u částky daně zvlášt. sazbou znak "+" a u vedlejšího (či vedlejších) pracovního poměru je znak "-". U těchto pracovníků se také tiskne komentář vysvětlující, co tyto značky znamenají "Korekce daní: + zvýšení základu daně o příjem z vedlejšího PP, - přesun základu daně k hlavnímu pracovnímu poměru".

U nemocí se tiskne příznak NEMP, pokud se jedná o pracovní úraz nebo nemoc z povolání.

Na konci mzdového listu se tiskne text „Konec mzdového listu“ a jméno.


Evidenční list

Evidenční listy

Kromě tohoto článku jsme pro Vás připravili k tématu videonávod v naší poradně zde.

Tato volba umožňuje vytvořit podklady pro zpracování evidenčních listů důchodového pojištění (ELDP). Podklady je možné připravit jednotlivě (za vybraného zaměstnance) s možností úprav a hromadně (za vybrané zaměstnance). Podklady se ukládají do pomocných souborů, ze kterých je následně možné připravit textové soubory pro zpracování ve formuláři ELDP České správy sociálního zabezpečení nebo získat tiskovou sestavu pro vyplnění ELDP. Po skončení zpracování ELDP je možné pomocné soubory smazat.

Doporučený postup zpracování ELDP:

1) nastavení potřebného filtru (např. zaměstnanci v evidenci) - výběr provedete pomocí funkce Ctrl+Q Výběrové podmínky

2) hromadný výpočet (funkce Shift+F4 Hromadné vytvoření ELDP)

3) kontrola a doplnění podkladů (funkce F9 Kontrola dat, funkce F6 Oprava ELDP)

4) finální zpracování. Pro finální zpracování ELDP lze provést buď tisk do originálního formuláře (funkce Tisky), exportovat podklady do textových souborů (funkce Alt+E Export pro PDF) a využít formuláře dostupného na www.cssz.cz, vyplnit originální formuláře podle tiskové sestavy. Možné je také využít elektronické podání prostřednictvím Portálu veřejné správy nebo datové schránky.

Výše uvedený postup lze samozřejmě podle potřeby modifikovat.

Kontrola a v některých případech i ruční zásahy do podkladů jsou nutné zejména v případech, kdy se připravuje ELDP zaměstnance, který:

- má několik hlavních nebo vedlejších pracovních poměrů nebo několik dohod o pracovní činnosti

- je veden jako domácí pracovník nebo pracovník na nepravidelnou výpomoc

- byl na vojenské nebo civilní službě (program nerozlišuje)

- přerušil několikrát výkon vojenské nebo civilní služby

- přerušil několikrát mateřskou nebo rodičovskou dovolenou

- jedná se o statutárního zástupce (zvláště pokud organizace dluží pojistné)

- docházelo k opakovanému přerušení výdělečné činnosti

- vyskytují se různé kombinace výše uvedených situací

Program rovněž nedokáže vygenerovat opravné ELDP apod.

Všechny funkce spojené s agendou ELDP jsou soustředěny nad seznam záznamů ve volbě Roční zpracování / Evidenční listy.

V seznamu záznamů (v levé části okna) se zobrazují osobní karty všech zaměstnanců včetně vyňatých z evidence. Pomocí standardních funkcí lze seznam různě třídit a filtrovat. Dostupné funkce lze spouštět z kontextového menu (pravé tlačítko myši nad seznamem záznamů) a pomocí horkých kláves. Základní funkce (Nový, Oprava, Zrušení, Tisk) i pomocí ikon na nástrojové liště.

V pravé a dolní části okna jsou zobrazeny údaje z ELDP, pokud nebyl ELDP za daný rok vytvořen, jsou údaje prázdné. V horní části okna jsou údaje o pojištěnci (přibližně odpovídá sekci 1.Identifikace pojištěnce na formuláři ELDP). Ve střední části jsou údaje o organizaci (přibližně odpovídá sekci 3. Identifikační údaje organizace). Ve spodní části jsou údaje o průběhu pojištění (sekce 2. Průběh pojištění v daném roce).

Upozornění: Údaje o organizaci (název, adresa, IČ, VS) jsou shodné pro všechny záznamy ELDP a změna u jednoho zaměstnance se automaticky promítá do všech ostatních.

Při vstupu do agendy ELDP se zobrazí vždy evidenční listy aktuálního roku podle data přihlášení do aplikace Helios Red. Změna roku je možná pomocí funkce Ctrl+R Rok zpracování.

V čísle 2/2009 odborného měsíčníku ČSSZ Národní pojištění byl publikován postup při vyplňování ELDP v případě vyplácení nadstandardní náhrady za 1.-14. den pracovní neschopnosti - v tomto případě neměla být nemoc započtena do vyloučených dob.
V NP číslo 4/2009 i na svých webových stránkách nyní ČSSZ tento postup reviduje. Podle nyní platného výkladu se nemoc do vyloučených dob započte i v případě, že byla poskytnuta náhrada mzdy nad rámec zákonem stanovené výše, tj. při proplacení náhrady i za 1.-3. den a rovněž tak i při poskytnutí náhrady vyšší než 60% redukovaného průměru za 1.-14. den.

V souladu s touto změnou názoru ČSSZ byl v programu upraven výpočet vyloučených dob v přípravě podkladů pro ELDP počínaje rokem 2009.

(V souvislosti s tím ještě upozorňujeme, že pokud by byla zaměstnanci vyplácena náhrada i za dobu od 15. dne nemoci, tyto dny se již do vyloučených dob nepočítají. V programu to ovšem není možné vyhodnotit a je tedy v takovém případě nutné vyloučené doby na ELDP ručně upravit.)

Odkazy:

Funkce přístupné nad seznamem záznamů zaměstnanců


Funkce přístupné nad seznamem záznamů zaměstnanců

Seznam funkcí:

F4 Nový ELDP

Shift+F4 Hromadné vytvoření ELDP

F6 Oprava ELDP

Ctrl+F7 Výběr záznamů podle sloupce

F8 Zrušení ELDP

Ctrl+F8 Hromadné zrušení ELDP

F9 Kontrola dat

F10 Tisky

Alt+D Zrušení data zařazení do XML zprávy

Alt+E Export pro PDF

Ctrl+D Hromadné zrušení data zařazení do XML zprávy

Ctrl+E Hromadný export pro PDF

Ctrl+L XML dokument (pro datovou schránku)

Ctrl+Q Výběrové podmínky

Ctrl+R Rok zpracování

Atl+X Změna certifikátu

Ctrl+X XML dokument (přímé podání)

Ins Označení/Odznačení záznamu

Popis funkcí:

F4 Nový ELDP - Vypočte údaje potřebné pro ELDP a založí záznam pro zvolený rok. Pokud již záznam s údaji pro ELDP existuje, objeví se dotaz, zda chcete existující ELDP ponechat nebo zrušit a naplnit nově vypočtenými údaji. Před zahájením výpočtu se v okně Zadání hodnoty zadává datum, ke kterému se ELDP zpracovává, obvykle 31.12. předchozího kalendářního roku.

V osobní kartě může být PSČ až na 10 znaků a umožňuje zapisovat např. tvar XXX XX, ČSSZ v datové větě ELDP vyžaduje max. 5 míst, proto se při přenosu PSČ z osobní karty na evidenční list automaticky odstraňují z PSČ mezery.

Po vytvoření nového ELDP se přechází do režimu opravy.

F6 Oprava ELDP - Ve všech údajích ELDP je možné provést libovolné úpravy hodnot převzatých nebo vypočtených z personálních a mzdových údajů.

V tabulce Průběh pojištění je možné libovolně upravovat všechny údaje, přidat nový řádek klávesou F4, případně řádek zrušit klávesou F8. Pro označení měsíce, ve kterém zaměstnanec nebyl pojištěn, slouží klávesa X (x), k vymazání klávesa Del nebo mezerník. K ukončení editace tabulky slouží Esc nebo Ctrl+Tab. Pro posouzení, zda se jedná o výdělečného důchodce (2.znak kódu „D“) je rozhodující pole Plánovaný odchod do důchodu (program Personalistika, volba Vstup dat / Osobní karty, záložka Mzdové podklady).

F8 Zrušení ELDP - Ruší záznam ELDP zaměstnance pro zvolený rok. Funkce neruší záznam zaměstnance v seznamu.

F9 Kontrola dat - Provede formální kontrolu údajů v ELDP (správnost vyplnění rodného čísla, kontrolu součtů dnů a vyměřovacích základů, vyplnění povinných údajů apod.).

Alt+D Zrušení data zařazení do XML zprávy - vymaže datum zařazení do XML zprávy (pole XML) u aktuálního záznamu a tím umožní opakované zařazení daného ELDP do následujícího elektronického zpracování, protože záznamy s vyplněným datem vytvoření zprávy se nezahrnují při dalším zpracování do datové věty.

Datum lze zrušit také kliknutím na tlačítko s křížkem nacházející se vpravo od pole XML.

Alt+E Export pro PDF - Funkce slouží pro přípravu textového souboru, který lze následně použít při finálním zpracování ELDP pomocí formuláře ve formátu PDF, který dává k dispozici Česká správa sociálního zabezpečení na svých internetových stránkách (http://www.cssz.cz/tiskopisy/ELDP_2004/evidencni_listy_2004.asp).

Program automaticky vytvoří název souboru z prvních 10 znaků příjmení zaměstnance (je-li kratší, doplní znakem „_“) a přidá osobní číslo na 5 míst, doplněné zleva nulami (např. Jan Novák, os.č. 123 bude mít data v souboru „Novák_____00123.txt“). Zpracování takto vytvořených souborů se již řídí pokyny ČSSZ a dokumentací k programu Acrobat Reader.

Shift+F4 Hromadné vytvoření ELDP - Vypočte údaje potřebné pro ELDP a založí záznamy pro zvolený rok u všech zaměstnanců v seznamu záznamů. Před spuštěním této funkce je tedy třeba nastavit požadovaný filtr – např. na zaměstnance v evidenci, kterým ještě nebyl ELDP vytvořen (filtr podle sloupců Vyn. a Zprac.). Před zahájením výpočtu se v okně Zadání hodnoty zadává datum, ke kterému se ELDP zpracovává, obvykle 31.12. předchozího kalendářního roku.

Program vytvoří nové ELDP skutečně pro všechny zaměstnance v seznamu, pokud u některých byl již ELDP vytvořen, bude zrušen a nahrazen novým.

Ctrl+F8 Hromadné zrušení ELDP - Zruší záznamy o ELDP pro zvolený rok u všech zaměstnanců v seznamu (dle aktuálního filtru).

Ctrlt+D Hromadné zrušení data zařazení do XML zprávy - vymaže datum zařazení do XML zprávy (pole XML) u všech záznamů a tím umožní opakované zařazení záznamů ELDP do následujícího elektronického zpracování, protože záznamy s vyplněným datem vytvoření zprávy se nezahrnují při dalším zpracování do datové věty.

Datum u jednoho záznamu lze zrušit také kliknutím na tlačítko s křížkem nacházející se vpravo od pole XML.

Ctrl+E Hromadný export pro PDF - Vytvoří textové soubory pro další zpracování ve formuláři ČSSZ (viz funkce Alt+E Export pro PDF) pro všechny zaměstnance v seznamu. Doporučujeme použít v kombinaci s vhodně nastaveným filtrem.

Ctrl+L XML dokument (pro datovou schránku) - umožňuje vytvoření XML dokumentu pro vložení do datové schránky. Funkce je obdobná jako přímé podání (funkce Ctrl+X XML dokument (přímé podání), ale obsahuje pouze vytvoření datové věty, tj. XML dokumentu, který není zašifrovaný ani podepsaný. Jestliže máte v konfiguraci úlohy na záložce Export/Import zadánu v poli Cesta pro ukládání XML dokumentů cestu, uloží se XML zpráva do zadaného adresáře. Jestliže cestu zadanou nemáte, uloží se XML zpráva do datového adresáře MZDY. Název souboru bude ELDP_<rok ELDP>_<rok>-<měsíc>-<den zpracování> (např. ELDP_2012_2013-03-28.XML). Pokud se soubor podaří úspěšně vytvořit, je u každého ELDP zaznamenáno, že byl vložen do XML dokumentu (obdobně jako při přímém podání). Při opakovaném vytvoření souboru se stejným názvem se zobrazí dotaz, zda chcete původní soubor přepsat. Pokud potřebujete původní soubor i nový soubor, zvolte Ne a při novém zpracování použijte ještě krok Uložení datové věty, který umožní uložit vytvořený soubor pod libovolným názvem. Vytvořený soubor pak můžete použít pro vložení do datové schránky pomocí dalších nástrojů (Helios Red komunikaci s datovými schránkami neobsahuje).

Ctrl+X XML dokument (přímé podání) - tato funkce slouží k elektronickému podání ELDP. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+X XML dokument (přímé podání)

F10 Tisky:

- Do formuláře - určeno pro tisk do originálního formuláře ČSSZ, pouze v grafickém režimu. Nejdříve se zobrazí náhled, ze kterého lze tisknout pouze na výchozí tiskárnu. Po zavření náhledu je možné tisknout na libovolnou dostupnou tiskárnu včetně možnosti měnit parametry tisku a počet kopií. Tiskne se na formát A4 na výšku (využita je jen první polovina stránky – odpovídá formuláři ELDP o rozměru A5 na šířku).

- Modifikace formuláře - umožňuje uživatelsky upravit pozice tisku jednotlivých údajů ELDP

Uživatelská modifikace formuláře se použije při každém tisku ELDP. Po výběru funkce Tisky / Modifikace formuláře se zobrazí okno Návrhář sestavy,

ve kterém je možné nastavit pozice jednotlivých údajů tištěných na ELDP. Pokud již byla modifikace někdy prováděna, zobrazí se nejprve dotaz "Přejete si nahradit existující uživatelský formulář výchozím formulářem? Pokud jste si již upravovali formulář a přejete si úpravy zachovat, odpovězte NE. Ano Ne".

Jestliže odpovíte Ano zruší se Váš uživatelský formulář a nahradí se výchozím formulářem, dodávaným výrobcem programu.

Pokud odpovíte Ne, dostanete se k modifikaci formuláře, který jste si dříve vytvořili a upravili (tato možnost je nastavena jako výchozí).

Okno pro modifikaci (Návrhář sestavy) má 3 části, které přibližně odpovídají tištěné podobě formuláře ELDP:

1. Horní část (ukončená lištou Záhlaví stránky) odpovídá sekci 1. Identifikace pojištěnce.

Zde můžete posouvat údaje jako je příjmení, rodné číslo, adresa. Rovněž zde můžete ovlivnit údaje z nadpisu ELDP – za rok, Typ ELDP a Oprava ELDP ze dne.

2. Střední část (ukončená lištou Tělo) odpovídá prvním třem řádkům v sekci 2. Průběh pojištění v daném roce.

Zde můžete posouvat údaje jako Kód, Od, Do, Dny, Vyměřovací základ apod.

3. Spodní část (ukončená lištou Zápatí stránky) odpovídá poslednímu řádku sekce 2 a sekci 3. Identifikační údaje organizace a podpisy

Zde můžete posouvat údaje jako je název a adresa organizace apod. Rovněž zde můžete ovlivnit pozici údajů Vojenská/Civilní služba, PPM/PP a součty řádků ze sekce 2.

Jak posunout jeden údaj:

Kliknete na vybraný objekt a kurzorovými klávesami (¬¯®) posunete do požadované pozice.

Jak posunout skupinu údajů:

Nejdříve označíte vybrané objekty

- buď kliknutím na první z nich a následně kliknutím na další s přidržením klávesy Shift,

- nebo kliknete na místo vedle prvního objektu, přidržíte levé tlačítko myši (objeví se ukazatel ve tvaru ruky) a tažením myši označíte libovolnou skupinu objektů.

Vybrané objekty můžete posouvat kurzorovými klávesami stejně jako jeden objekt.

Jak posunout vzdálenost mezi sekcí 1 a 2:

Kliknete na lištu Záhlaví stránky, přidržíte levé tlačítko myši a posunete

- nahoru, pokud chcete posunout první řádek v sekci 2. nahoru

- dolů, pokud chcete posunout první řádek v sekci 2. dolů

Jak změnit řádkování v sekci 2 (první 3 řádky):

Kliknete na lištu Tělo , přidržíte levé tlačítko myši a posunete

- nahoru, pokud chcete zmenšit vzdálenost mezi řádky

- dolů, pokud chcete zvětšit vzdálenost mezi řádky

Jak změnit vzdálenost mezi prvními třemi a „součtovým“ řádkem sekce 2:

Kliknete na lištu Zápatí stránky, přidržíte levé tlačítko myši a posunete

- nahoru, pokud chcete posunout „součtový“ řádek v sekci 2. dolů

- dolů, pokud chcete posunout „součtový“ řádek v sekci 2. nahoru

Jak změnit vzdálenost mezi sekcí 2 a 3:

Označíte všechny objekty počínaje názvem organizace a celou skupinu posunete dolů.

Jak posunout objekt (skupinu objektů) o určitou vzdálenost:

Pozice označeného objektu (skupiny) se zobrazuje na spodní liště hlavního okna. Údaje jsou v centimetrech. Pokud zjistíte, že je třeba posunout objekt o 2 mm vlevo a 1 mm nahoru, posunete objekt nejprve klávesou ¬, přitom sledujete změnu údaje Vlevo a následně klávesou , přičemž sledujete změnu údaje Nahoře.

Objekty můžete posunout i myší, pokud přidržíte levé tlačítko myši, ale vzhledem k tomu, že předpokládáme posuny pouze v malém rozsahu, není tento způsob příliš vhodný.

- Formulář–kopie - slouží k tisku formuláře ELDP pro potřeby organizace a zaměstnance, pouze v grafickém režimu. Nejdříve se zobrazí náhled, ze kterého lze tisknout pouze na výchozí tiskárnu. Po zavření náhledu je možné tisknout na libovolnou dostupnou tiskárnu včetně možnosti měnit parametry tisku a počet kopií. Tiskne se na prázdný papír. Rozměrově ani barevně neodpovídá přesně originálnímu tiskopisu a nelze jej tedy použít pro odevzdání na ČSSZ.

- Formulář–kopie hromadně - viz předchozí, pouze s tím rozdílem, že tiskne ELDP pro všechny zaměstnance v seznamu záznamů, vždy dva ELDP na stránku A4.

- Podklad - tiskne podklad pro vyplnění ELDP na stroji nebo v PDF dokumentu ČSSZ ve formě běžné tiskové sestavy

- Podklady–hromadě - viz předchozí, pouze s tím rozdílem, že sestava obsahuje podklady pro ELDP všech zaměstnanců v seznamu záznamů.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.

Seznam výběrů předdefinovaných společností LCS:

- "zpracováno" - zobrazí pouze ty zaměstnance, kterým již byl ELDP vytvořen

- "nezpracováno" - zobrazí pouze ty zaměstnance, kterým ještě nebyl ELDP vytvořen

- "v evidenci" - zobrazí pouze zaměstnance v evidenci

- "bez dohod" - nezobrazí zaměstnance, kteří jsou zaměstnáni na dohodu

- "zaměstnání v nast. roce" - po zadání roku se zobrazí jen zaměstnanci, kteří mají rok nástupu do zadaného roku včetně a zároveň mají prázdné datum výstupu nebo rok výstupu v zadaném roce či později.

- "označené záznamy" - zobrazí pouze zaměstnance, jejichž záznamy byly označeny (vybrány) klávesou Insert.

Ctrl+R Rok zpracování - nastavení roku pro zpracování ELDP.

Atl+X Změna certifikátu- funkce slouží pro změnu certifikátu, v případě skončení jeho platnosti - viz její popis v článku v poradně na webu.

Ins Označení/Odznačení záznamu - tato funkce slouží k individuálního označování záznamů.

Označené záznamy je možné zvýraznit podbarvením (funkce Podbarvování seznamu záznamů .

Pomocí filtru (funkce Ctrl+Q Výběrové podmínky) je možné nechat odfiltrovat označené záznamy.


Funkce Ctrl+X XML dokument

Funkce Ctrl+X XML dokument (přímé podání)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Tato funkce slouží k elektronickému podání na ČSSZ. Zpracování se vždy týká všech záznamů v aktuálním seznamu zaměstnanců (je respektován nastavený filtr).

Pomocí této funkce vytvoříte XML zprávu, kterou je možné odeslat na ČSSZ prostřednictvím rozhraní VREP, případně předat na ČSSZ na disketě nebo CD. Pro elektronické podávání ELDP je nutné se zaregistrovat u ČSSZ a opatřit si příslušné identifikační údaje a certifikáty.

Po spuštění funkce se otevře okno Příprava a zpracování XML dokumentu.

V sekci Kroky zpracování se označují jednotlivé fáze zpracování. Zpracování označených kroků se spouští tlačítkem Nové zpracování. V rámci jednoho zpracování by měly být provedeny postupně všechny kroky. Lze ovšem provést jen samostatnou kontrolu dat, případně některé závěrečné kroky odložit na pozdější dobu nebo vynechat odeslání XML zprávy prostřednictvím VREP.

Kontrola podkladů - Provede formální kontrolu údajů v ELDP (správnost vyplnění rodného čísla, kontrolu součtů dnů a vyměřovacích základů, vyplnění povinných údajů, kontrolu roku zpracování apod.) všech záznamů, které mají být zařazeny do zprávy.

Vytvoření datové věty - Vytvoří XML dokument ve struktuře požadované ČSSZ. Dokument se automaticky ukládá do datového adresáře modulu Mzdová evidence pod názvem TMP_ELDP.XML. Tento dokument je možné běžně prohlížet například v Internet Exploreru. Dokument z tohoto umístění program automaticky použije ke zpracování v dalších krocích (XML zpráva), dokument nelze přímo podávat na ČSSZ.

Uložení datové věty - Při zařazení tohoto kroku je možné datovou větu zkopírovat do libovolného adresáře.

Vytvoření XML zprávy - Zpracovává datovou větu do formy XML zprávy (vložením do tzv. GOvTalk obálky), kterou je následně možné předat na ČSSZ. V rámci tohoto kroku musíte datovou větu (dokument se všemi zpracovanými ELDP) elektronicky podepsat a zašifrovat. Nejdříve se zobrazí okno XML zpráva k podepsání.

Zde zadáte heslo pro podepsání a máte možnost podepisovanou zprávu zobrazit kliknutím na příslušný text nebo na obrázek.

Poté se vytvoří elektronický dokument (XML zpráva), který obsahuje podepsané a zašifrované ELDP. Zpráva je pro další zpracování automaticky uložena do datového adresáře modulu Mzdová evidence pod názvem TMP_GovT.XML. Tato zpráva je určena pro elektronické podání na ČSSZ prostřednictvím VREP nebo jiným způsobem (na disketě, CD).

Uložení XML zprávy - Při zařazení tohoto kroku je možné XML zprávu zkopírovat do libovolného adresáře. Tento krok využijete, pokud budete předávat zprávu na disketě nebo CD. Jestliže máte v konfiguraci úlohy na záložce Export/Import zadánu v poli Cesta pro ukládání XML dokumentů cestu, uloží se XML zpráva do zadaného adresáře. Jestliže cestu zadanou nemáte, uloží se XML zpráva do datového adresáře MZDY.

Odeslání XML zprávy - Slouží k předání XML zprávy ČSSZ prostřednictvím VREP. V tomto případě je nezbytné, aby počítač byl v okamžiku zpracování připojen k Internetu. Komunikace s VREP probíhá automatizovaně a jednotlivé fáze komunikace se serverem VREP (transakce) jsou průběžně vypisovány na obrazovku. Jedná se o fáze:

o       doručení zprávy na VREP - program hlásí, že zpráva byla doručena, ale server VREP nepotvrdil její přijetí. Toto hlášení se může několikrát opakovat. Pokud se opakuje déle než 30 s, je možné transakci přerušit a opakovat dotazování později, případně transakci zrušit (viz. dále popis sekce Elektronické podání-historie zpráv).

o       přijetí zprávy VREP - server potvrdil přijetí zprávy, zpráva byla předána ke zpracování do ČSSZ a zde proběhlo úspěšně její zpracování. Program automaticky vyšle na server požadavek na zrušení transakce. Většinou se ihned objeví informace o úspěšném ukončení transakce a proces podání tím končí. V případě většího zatížení serveru VREP se může objevit hlášení o opakovaném požadavku na ukončení transakce. Pokud se opakuje déle než 30 s, je možné požadavek na zrušení transakce přerušit a transakci zrušit později (viz dále popis sekce Elektronické podání).

o       odmítnutí zprávy VREP – závažná chyba - VREP odmítne převzít zprávu, nepředává ji ani dál ke zpracování v ČSSZ. Většinou jde o chybné identifikační údaje, které neodpovídají přiděleným hodnotám při registraci na ČSSZ (variabilní symbol, portálový uživatelský identifikátor, certifikáty apod.). Detaily odmítnutí jsou automaticky uloženy do souboru ELDP_ERR.XML v datovém adresáři modulu Mzdová evidence. Zprávu je možné zobrazit v internetovém prohlížeči a v něm dále zpracovat (vytisknout, odeslat mailem apod.). Program automaticky vyšle na server požadavek na zrušení transakce – viz předchozí bod.

o       odmítnutí zprávy ČSSZ - zpráva obsahuje chybu, která zabraňuje jejímu přijetí. Detaily odmítnutí jsou automaticky uloženy do souboru ELDP_ERR.XML v datovém adresáři modulu Mzdová evidence. Zprávu je možné zobrazit v internetovém prohlížeči a v něm dále zpracovat. Program automaticky vyšle na server požadavek na zrušení transakce – viz „přijetí zprávy VREP“.

Doporučený způsob zpracování je provedení všech kroků současně v rámci jednoho zpracování. Je samozřejmě možné vynechat ukládání souborů na jiná než standardní místa. Pokud vynecháte kroky vytvářející XML dokumenty, je nutné počítat s tím, že program se pokusí nalézt potřebné soubory z předchozího zpracování, a pokud je najde, provede další kroky s nimi. To může být v řadě případů výhodou, ale i zdrojem chyb. Postup tvorby XML zprávy je tedy vždy třeba důkladně rozmyslet.

Nové zpracování - zahájí zpracování podle výše nastavených možností. Při vytváření XML dokumentu zobrazí program před začátkem nového zpracování seznam a počet osobních čísel, které jsou aktuálně připravená pro zpracování. Pokud seznam neodpovídá tomu, co jste chtěli elektronicky poslat, máte možnost zpracování nespouštět. Seznam se zobrazuje pouze v případě, že jsou označené kroky Kontrola a Vytvoření datové věty.

V poli Průběh zpracování v okně Příprava a zpracování XML dokumentu se zobrazuje průběh zpracování elektronického podání ELDP (pouze pro čtení).

Sekce Elektronické podání-historie zpráv slouží k dodatečnému zjišťování stavu podání prostřednictvím VREP, pokud byla komunikace se serverem VREP přerušena (viz výše). Lze zde rovněž dodatečně zrušit transakci, např. pokud server dlouhodobě neodpovídá. V obou případech je nejdříve třeba vybrat číslo zpracování, kterého se transakce týká. V nabídce se běžně nezobrazují zpracování, u kterých již byla transakce zrušena a zpracování, která nebyla odeslána na VREP. Zobrazení všech podání dosáhnete zatržením zaškrtávacího pole Zobrazit vše. Pomocí tlačítka Vymazat historii můžete zrušit starší záznamy o podáních, ruší se vždy všechny záznamy do zadaného čísla podání včetně.

Po stisku tlačítka Nastavení parametrů se zadávají údaje potřebné k vytvoření a odeslání zprávy na VREP. Popis okna Nastavení parametrů naleznete v článku naší webové poradny týkající se eNeschopenek zde.

Tlačítko Tisk v okně Příprava a zpracování XML dokumentu slouží k vytištění průběhu zpracování.

Tlačítkem Storno v okně Příprava a zpracování XML dokumentu se práce s XML dokumenty ukončí.


Zúčtování / Výpočet

Jestliže tedy z hlavního menu vyberete Roční zpracování / Zúčtování / Výpočet, otevře se okno, ve kterém zadáte rok, za který má být zúčtování provedeno (automaticky je nabízen rok předcházející aktuálnímu). Po stisku tlačítka OK se zobrazí okno Zúčtování daně z příjmu za rok X.

Přes něj se zobrazí okno s dotazem "Přejete si automaticky ukládat každé zúčtování? Ano Ne". Pokud zvolíte Ano, nemusíte už ukládat každé jednotlivé provedené zúčtování, ale po dokončení zaměstnance a výběru dalšího se zúčtování automaticky uloží.

V poli Zaměstnanec vyberete ze seznamu pracovníka, kterému má být provedeno zúčtování. Nabízí se pouze ti zaměstnanci, kteří měli ve zpracovávaném roce alespoň jednu aktualizovanou mzdu. Jestliže ale zatrhnete zaškrtávací pole Všichni (nachází se pod polem Zaměstnanec), budou se nabízet všichni zaměstnanci, bez ohledu na to, zda měli mzdu v roce, za který se zúčtování provádí. Pole lze zatrhnout pouze myší.

Pokud provádíte roční zúčtování daně zaměstnanci, který již ukončil pracovní poměr a zakládá se mu mzdový záznam pro uložení výsledku zúčtování, zařadí při tom program zaměstnance i do evidence (Při uzávěrce měsíce se pak proběhne automaticky vyřazení podle data výstupu.).

Po výběru zaměstnance program od roku 2013 kontroluje, zda v daném roce nemel zaměstnanec solidární zvýšení dané. Pokud ano, zobrazí se upozornění a výpočet zúčtování neproběhne. Podle zákona o daních z příjmů je zaměstnanec povinen podat sám daňové přiznání, zúčtování daně zaměstnavatel neprovádí.

V nabídce zaměstnanců lze zapnout podbarvení záznamů. Podbarvit lze buď zpracované nebo nezpracované záznamy. Za zpracované se považují ty, kde je nenulový výsledek vyúčtování uložený v některém ze mzdových záznamů. Záznamy, které sice byly zpracovány, ale výsledkem byla nula, není možné rozlišit. V průběhu zpracování se záznamy průběžně označují podle toho, zda byl výsledek uložen do mzdového záznamu či ne, v tomto případě se za zpracovaný záznam považuje i záznam s výsledkem 0.

Program sečte příjmy vybraného pracovníka, pojistné, dílčí základ daně z příjmu a zálohy na daň z příjmu a tyto údaje se automaticky doplní do tabulky v pravé části okna. V pojistném není zahrnuta část zdravotního pojištění za neplacené volno, pokud se pracovník dohodl s organizací, že bude platit pojistné za neplacené volno v plné výši. Od období 01/2015 se již zdravotní pojištění za neplacené volno nenavyšuje.

Do sloupce "Vypl. bonusy" se u příjmů ze mzdových záznamů v programu načítají vyplacené bonusy. U příjmů od jiného plátce daně, který se zadává ručně podle předloženého potvrzení, lze do tohoto sloupce zadat daňové bonusy vyplacené tímto plátcem.

Pokud nevznikne zaměstnanci nárok na roční daňový bonus z důvodu nedosažení 6ti násobku minimální mzdy, ale v průběhu roku mu byl daňový bonus vyplácen, pak se vyplacený bonus již nestrhává (program do rozdílu v bonusu dosadí 0). V případě potřeby lze bonus upravit.

Pokud se zpracovávají údaje o pracovníkovi, který v daném kalendářním roce pracoval jen v několika měsících s přerušením, program zobrazí v údaji Období jednotlivé měsíce daného období, za které byla pracovníkovi zpracovávána mzda.
Příklad: Pracovník A pracoval od března do září, pracovník B pracoval od března do května a od července do září. U pracovníka A se zobrazí Období 3. - 9., u pracovníka B Období 3, 4, 5, 7, 8, 9.

Nad touto tabulkou je možné vyvolat kontextové menu, které obsahuje tyto funkce:

F4 Další příjem - Pokud měl pracovník příjem od jiného zaměstnavatele (např. ve vedlejším pracovním poměru), je možné doplnit údaje o tomto příjmu pomocí klávesy F4.

F5 Příjem z vedlejšího PP - Pokud měl pracovník i jiný příjem u téhož zaměstnavatele, přidáte ostatní pracovní poměry pomocí funkce F5. Načtení údajů je provedeno na základě shodného rodného čísla.

F8 Zrušení - pomocí této funkce můžete zrušit chybný záznam.

Práci v tabulce ukončíte pomocí klávesy Esc nebo Ctrl+Tab.

V sekci Slevy na dani (§35 ba) jsou pole na poplatníka, na manžela (manželku), na částečnou invaliditu, na plnou invaliditu, držitel průkazu ZTP/P, příprava na budoucí povolání, umístění dítěte.

V sekci Nezdanitelné částky jsou pole hodnota darů (dary právnickým osobám), úroky z úvěrů, penzijní připojištění, životní pojištění, odborové příspěvky, úhrady za zkoušky.

Nezdanitelné části základu daně a slevy na dani se automaticky doplní podle kmenových dat pracovníka po opuštění tabulky příjmů. Hodnoty je možné upravit. Do pole Nezdanitelné částky celkem a Slevy §35ba celkem se automaticky sečtou všechny zadané nezdanitelné částky či slevy.

Poté je automaticky vypočten Základ daně snížený o nezdanitelné částky (nezaokrouhlený) a daň z příjmu (pole Vypočtená daň) podle ročních tabulek. Dále program zjistí daňové zvýhodnění na děti a porovná jej s vypočtenou daní. Pokud je zvýhodnění menší než daň, uplatní se sleva na dani, pokud je větší, sleva na dani bude stejná jako daň (daň po slevě nulová) a zbytek tvoří daňový bonus.Úhrn celkem odvedených záloh na daň po slevě (pole Úhrn záloh na daň po slevě) se porovná vypočtenou daní po slevě, úhrn vyplacených bonusů s nárokem na daňový bonus. Rozdíly na dani Přeplatek(+)/Nedoplatek(-) i bonusu Doplatek(+)/Přeplatek(-) se vyčíslí samostatně, zároveň se vyčíslí celkový rozdíl (pole Doplatek(+)/Nedoplatek(-)). Symbol + znamená, že vyčíslená částka se má zaměstnanci doplatit, - strhnout.

V případě potřeby je možné daňové zvýhodnění na děti a vypočtenou roční daň z příjmu opravit. Dále máte možnost doplnit datum vyúčtování (pole Datum) a jméno pracovníka (pole Provedl), který vyúčtování provedl (pokud se přihlašujete k aplikaci Helios Red zkratkami, nabízí se jméno pracovníka s příslušnou zkratkou).

Výsledek zúčtování lze uložit do mzdového záznamu jiného osobního čísla. K tomu slouží pole Os.č. v r. X, kde za X se vždy dosadí následující rok. Pole použijete pouze v případě, že zpracováváte zaměstnance, který v předchozím roce ukončil pracovní poměr a v novém roce byl znovu založen pod jiným osobním číslem. Pole je přístupné jen na kliknutí myši. Po výběru osobního čísla a při ukládání do mzdového záznamu probíhá kontrola na shodu rodných čísel.

V poli Odbory-kód srážky je možné zadat kód srážky odborových příspěvků. Pokud kód zadáte, program napočítá do odpočtů ze základu daně srážky s tímto kódem.

Popis tlačítek v okně Zúčtování daně z příjmu za rok X:

Uložit zúčtování - uloží informace o provedeném zúčtování daně. (Při opakovaném výpočtu ročního zúčtování u daného zaměstnance se porovnávají programem vypočtené hodnoty s uloženými a pro opakované zúčtování je pak možné použít dříve upravené hodnoty. To využijete např. při opakovaném zúčtování zaměstnance, kterému jste již dříve doplnili odpočty za dary, hypotéku apod.).

Tisk - vytiskne buď zjednodušený formulář obsahující informace o provedeném zúčtování nebo formulář Ministerstva financí Výpočet daně a daňového zvýhodnění

Uložit do mzdového záznamu - tato funkce je přístupná pouze v prvních třech měsících roku. Částku zjištěnou jako celkový rozdíl (tj. rozdíl na dani i případném bonusu) uloží program jako jednu částku do položky Vyúčtování daně (Mzdová karta, záložka Čistá mzda, pole Vyúčtování daně) v aktuálním měsíci. Při ukládání musíte sami rozhodnout, zda budete nebo nebudete pracovníkovi výsledek zúčtování zahrnovat do mzdy (nedoplatek se nezahrnuje). Při uložení výsledku ročního zúčtování daně z příjmu do mzdového záznamu se automaticky přepočte částka k výplatě. Je tedy možné provést roční zúčtování i po zpracování mezd za dané období, aniž by musely být mzdy dodatečně aktualizovány. Před uložením vypočteného zúčtování daně program provede kontrolu a pokud v poli Vyúčtování daně v prvních třech měsících roku nalezne nenulovou částku, zobrazí informativní hlášení, které obsahuje informace, že zúčtování již bylo provedeno, měsíc ve kterém bylo provedeno a částku. Pokud proběhlo vyúčtování ve více měsících, vypíše program informace o všech měsících a částkách.

Pokud je prováděno roční zúčtování zaměstnanci, který je již vyňatý z evidence a neexistuje pro něj mzdový záznam, lze po stisku tlačítka Uložit do mzdového záznamu tento záznam vytvořit. Záznam se vytváří jako aktualizovaný. V okně ročního zúčtování se nenabízí možnost uložení do mzdového záznamu v případě, že je zúčtování spuštěno v uzavřeném období a v konfiguraci není povolen zápis do uzavřených období.

Další zaměstnanec - otevře okno se seznamem pracovníků a vy můžete vybrat dalšího, u něhož se má provést zaúčtování

Konec zúčtování - ukončí provádění zúčtování a vrátí se do hlavního menu


Zúčtování / Přehled

V této volbě je možné přehledně vytisknout základní údaje o provedeném zúčtování daně z příjmů. Po zadání za který rok přehled požadujete (automaticky se nabízí rok předcházející aktuálnímu) se otevře okno Zúčtování daně za rok X.

V tomto okně je seznam pracovníků a u každého je uveden úhrn příjmů, pojistné (součet částek sražených na sociální a zdravotní pojištění), nezdanitelné částky (součet odečitatelných částek), daň z příjmu a zálohy na daň (sražené zálohy na daň z příjmů). V tomto okně je možné vyvolat pomocí pravého tlačítka myši kontextové menu, které obsahuje tyto funkce:

F8 Zrušit záznam - zruší požadované záznamy o zúčtování (zrušení záznamu o vyúčtování daně nemá vliv na hodnotu pole Vyúčtování daně ve Mzdovém záznamu na záložce Čistá mzda!)

F10 Tisk seznamu - umožňuje vytisknou seznam zobrazený v okně Zúčtování daně za rok X. Po stisknutí tohoto tlačítka se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.


Zúčtování / Porovnání se zálohou

Tato funkce slouží pro zjištění rozdílu mezi úhrnem záloh a úhrnem zaúčtování.

Jestliže tedy z hlavního menu vyberete Roční zpracování / Zúčtování / Porovnání se zálohou jejím potvrzení se zobrazí okno Zúčtování zálohy na daň v X

s informací o Úhrnu záloh na daň, Úhrnu zúčtování a Rozdílu. Informace lze vytisknou.

Tyto informace využijete v měsíci, ve kterém se provádí zúčtování – pokud by úhrn zúčtování byl vyšší než úhrn záloh, je třeba odečet od záloh provést ještě v dalším měsíci.


Povinný podíl ZPS

Povinný podíl zaměstnávání OZP

Funkce slouží pro výpočet povinného podílu za zvolený rok. Po spuštění program vypočte z odpracovaných hodin přepočtené počty zaměstnanců. V úvahu se berou pracovní poměry s kódy 1,2,3,4,0,A,B. Do zaměstnanců se zdravotním znevýhodněním jsou počítáni ti, kteří mají na osobní kartě vyplněné pole Změněná pracovní schopnost (libovolný údaj) nebo druh důchodu "Částečně invalidní". Do těžce zdravotně postižených jsou započítáni zaměstnanci s druhem důchodu "Invalidní". Při započítávání se bere v úvahu datum výměru, pokud je dříve než v daném roce nebo prázdné, počítá se celý rok nebo doba od nástupu v daném roce, pokud je vyplněné, tak počet dnů od měsíce výměru do konce příslušného roku nebo výstupu v daném roce. K odpracovaným hodinám se přičítají hodiny dovolených, prostojů, nemoci, OČR (jen placené), u měsíčních mezd se odečítají svátky zahrnuté do odpracované doby. Hodiny se počítají z pracovních dnů nepřítomnosti a násobí 1/5 úvazku. Stanovená pracovní doba se počítá jako násobek pracovních dnů v roce a 1/5 stanovené týdenní pracovní doby z konfigurace modulu. Nejsou řešeny různé pracovní režimy.

Program počítá hodiny odpracované zdravotně postiženými podle dat výměru a ukončení s přesností na dny. Do hodin odpracovaných zdravotně postiženými je pak zahrnuta jen část měsíce, která odpovídá odpracované době ve dnech, kdy zdravotní postižení trvalo. V detailním přehledu (ikona [image] v okně podkladů) se v takovém případě vytvoří samostatné řádky pro část měsíce bez zdravotního postižení a pro část měsíce se zdravotním postižením.

Jestliže v organizaci používáte různou stanovenou týdenní pracovní dobu (konfigurace modulu, záložka Obecné, pole Používat skupiny 1. úrovně členění), pak se při stanovení povinného podílu zaměstnávání OZP vypočítávají přepočtené počty zaměstnanců pro každou stanovenou pracovní dobu samostatně. Pak nemá smysl uvádět roční fond pracovní doby (je pro každou skupinu jiný - zobrazuje se ####) a odpracované hodiny není možné editovat (zobrazují se úhrny z jednotlivých skupin). V detailu (ikona [image]) je u každého zaměstnance zobrazeno navíc středisko a stanovená týdenní pracovní doba.

Přesčasové hodiny jsou v programu evidovány pouze v celkové hodnotě za měsíc. Pokud se u zaměstnance započítává do hodin odpracovaných zdravotně postiženými jen část měsíce, lze to provést pouze podle kalendáře (za každý pracovní den délka směny) a případný přesčas se tedy do doby odpracované zdravotně postiženými nezahrnuje, zůstane zahrnut u období bez zdravotního postižení. V případě potřeby je nutné provést ruční korekci vypočtených hodnot.

Program kontroluje přepočtený počet zaměstnanců a pokud není vyšší než 25, povinný podíl nepočítá (procento podílu nastaví na 0) a zobrazí upozornění, že povinný podíl platí jen pro zaměstnavatele s více než 25 zaměstnanci.

Podle § 67 odst. 4 zákona o zaměstnanosti se od 1. 1. 2012 pro účely zaměstnanosti považují za osoby se zdravotním postižením i ty osoby, které byly orgánem sociálního zabezpečení posouzeny, že již nejsou invalidní, a to po dobu 12 měsíců ode dne posouzení. Tato úprava se týká osob, jejichž zdravotní stav byl posouzen po 1. 1. 2012. Při výpočtu povinného podílu tedy program pracuje s daty ukončení invalidních důchodů 1., 2. nebo 3. stupně tak, že pokud jsou větší nebo rovné 1. 1. 2012, přičítá k nim 1 rok. (Netýká se ukončení změněné pracovní schopnosti!)

Sami si musíte zkontrolovat a případně upravit povinný podíl v % a průměrnou mzdu v národním hospodářství za 1.-3. čtvrtletí daného roku.

Pro výpočet náhradního plnění je nutné zadat celkovou částku zaplacenou odběratelům zaměstnávajícím zdravotně znevýhodněné, pokud v souladu s příslušným zákonem není možné uplatnit vypočtený počet osob, je třeba tento údaj upravit. Dále je možné zadat počet OSVČ bez zaměstnanců.

Všechny programem vypočtené hodnoty je možné v případě potřeby korigovat, po změně se přepočítávají vždy jen následující údaje.

Program umožňuje tisknout podklady pro výpočet (tlačítko Tisk podkladů) a formulář oznámení (tlačítko Tisk oznámení).


Povinný podíl ZPS

Přehled náhrad za nemoc

Tiskne seznam nemocí a náhrad vyplácených ve vybraném období.

Jestliže tedy z hlavního menu vyberete Roční zpracování / Přehled náhrad za nemoc, otevře se překryvné okno pro zadání období Od - Do měsíce a Roku. Po potvrzení výběru se otevře okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

V okně Vyberte způsob tisku je přístupné tlačítko Generátor, pomocí něhož můžete vytvářet různé typy sestav. Vytvořené sestavy lze uložit a opakovaně používat.

Stejnou sestavu je možné vytisknout i ve volbě Výplata / Soc.pojištění / Přehled náhrad za nemoc, jen s tím rozdílem, že zde před tiskem nezadáváte období výplat, sestava se vypočítá jen za aktuální období.

Příklad sestavy:

Pokud při tisku přehledu náhrad za nemoc součet náhrad za nemoc vypočtených z evidence nepřítomnosti nesouhlasí s částkou, která je uložená na mzdovém záznamu, vytiskne se rozdíl na samostatném řádku přehledu. Situace by měla nastat pouze v případě, kdy byla ručně upravena částka ve mzdovém záznamu (např. z důvodu neoprávněného krácení a následného doplacení náhrady).


Dávky roční

Tisk ročního přehledu vyplacených dávek sociálního pojištění.

Jestliže z hlavního menu vyberete Roční zpracování / Dávky - roční, otevře se okno Výběr záznamů.

Popis polí okna Výběr záznamů:

Období od - do a rok - rozmezí za jaké chcete přehled tisknout

Druh dávky - vyberete jednu z nabízených možností

- Všechny

- Nemocenské

- OČR

- Mateřská

- VPTM

Vybrat zaměstnance:

Výběr z aktualizovaných - výběr ze zaměstnanců s aktualizovanou mzdou

Výběr ze všech - výběr ze všech zaměstnanců (i vyňatých z evidence)

Všechny aktualizované - všichni zaměstnanci s aktualizovanou mzdou

Všechny - všichni zaměstnanci

Počet vybraných záznamů - toto pole je přístupné pouze pokud u Vybrat zaměstnance vyberete přepínací pole Výběr z aktualizovaných nebo přepínací pole Výběr ze všech. V nabídce zaměstnanců vyvolané nad polem Počet vybraných záznamů zatrhnete pomocí levého tlačítka myši nebo pomocí klávesy Insert požadované zaměstnance. Pokud vyberete pracovníka, který v daném kalendářním roce nepobíral zvolené dávky sociálního pojištění, nebude se na sestavě tisknout. Po vybrání požadovaných zaměstnanců stisknete klávesu Enter.

Řazení výstupu - můžete zvolit, zda mají být data na výstupní sestavě seřazena podle Osobní číslo nebo podle Příjmení a jména

Zahrnout i nenulové dávky - jestliže toto pole zatrhnete, budou se na sestavě tisknou i ti zaměstnanci, kteří žádnou z vybraných dávek v zadaném období nepobírali

Sestava zahrnuje pouze údaje z aktualizovaných mezd.

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

U nemocí se tiskne příznak NEMP, pokud se jedná o pracovní úraz či nemoc z povolání.

Na konci sestavy se tiskne tabulka, kde jsou uvedeny počty dnů nemoci a ošetřování člena rodiny (muži a ženy zvlášť). Tabulka se tiskne při kompletním přehledu dávek, nebo při přehledu nemocí (jen tabulka nemocí), resp. OČR (jen tabulka ošetřování).


Roční rekapitulace

V této volbě můžete tisknout souhrn mezd a odvodů v jednotlivých měsících zadaného roku. Po zadání roku máte ještě možnost zvolit rekapitulaci kumulativní tzn., že v jednotlivých měsících nejsou zobrazovány údaje těchto měsíců, ale součty mzdových položek od začátku roku do daného měsíce. Průběh přípravných výpočtů je signalizován graficky a je možno jej přerušit stiskem klávesy Esc.

Pokud je v konfiguraci modulu nastaveno Rozúčtování mezd tj. ve volbě Pomocné práce / Konfigurace / Konfigurace modulu na záložce Obecné máte zatrženo pole Rozúčtování mezd), rozpočítávají se jednotlivé mzdové složky do rekapitulace příslušných organizačních jednotek (středisek a zakázek) podle zadaných hodin a procent (viz. Zpracování / Rozúčtování mezd), v opačném případě podle kmenových středisek a zakázek uvedených na mzdových záznamech.

Roční zpracování / Roční rekapitulace / Celková

Tiskne souhrn mezd a odvodů za celou organizaci. Nejprve se otevře okno Parametry pro tisk,

kde zadáte období a jestli chcete provést kumulativní rekapitulaci (v tom případě zatrhnete pole Kumulativní rekapitulace). Dále můžete vybrat Druh pracovního vztahu, pokud nevyberete žádný, tisknou se všechny.

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Roční zpracování / Roční rekapitulace / Středisko (1.úroveň členění)

Tiskne roční souhrn mezd a odvodů za první úroveň členění (střediska). Nejprve se otevře okno Parametry pro tisk,

kde zadáte období a v poli Středisko musíte vybrat alespoň jedno středisko. Jestliže zatrhnete pole Stránkovat, bude se provádět odstránkování po vytisknutí každé organizační jednotky. Jestliže zatrhnete pole Kumulativní rekapitulace, provede se kumulativní rekapitulaci. Dále můžete vybrat Druh pracovního vztahu, pokud nevyberete žádný, tisknou se všechny. Při označení Jen nenulové se tisknou pouze ty úrovně členění, která jsou nenulová.

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Roční zpracování / Roční rekapitulace / Zakázky (2.úroveň členění)

Tiskne roční souhrn mezd a odvodů za jednotlivé zakázky. Nejprve se otevře okno Parametry pro tisk,

kde zadáte období a v poli Zakázka musíte vybrat alespoň jednu zakázku. Jestliže zatrhnete pole Stránkovat, bude se provádět odstránkování po vytisknutí každé zakázky. Jestliže zatrhnete pole Kumulativní rekapitulace, provede se kumulativní rekapitulaci. Dále můžete vybrat Druh pracovního vztahu, pokud nevyberete žádný, tisknou se všechny. Při označení Jen nenulové se tisknou pouze ty úrovně členění, která jsou nenulová.

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Roční zpracování / Roční rekapitulace / Středisko a zakázky (1. a 2.úroveň členění)

Tiskne přehled za jednotlivé zakázky v rámci středisek. Nejprve se otevře okno Parametry pro tisk,

kde zadáte období a v poli Středisko musíte vybrat alespoň jedno středisko a v poli Zakázka musíte vybrat alespoň jednu zakázku. Jestliže zatrhnete pole Stránkovat, bude se provádět odstránkování po vytisknutí každé zakázky. Jestliže zatrhnete pole Kumulativní rekapitulace, provede se kumulativní rekapitulaci. Dále můžete vybrat Druh pracovního vztahu, pokud nevyberete žádný, tisknou se všechny. Při označení Jen nenulové se tisknou pouze ty úrovně členění, která jsou nenulová.

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Pokud je v konfiguraci modulu na záložce Obecné zatrženo zaškrtávací pole Přesčas nezahrnutý do odpracované doby, u druhu mzdy 15 se v rekapitulaci rozpočítává základní mzda za přesčas do jednotlivých složek základní mzdy (Tarif1-3, Osobní hodnocení). Do roku 2005 se celá základní mzda za přesčas zahrnovala ke složce Tarif1.


Odpracovaná doba

Tiskne přehled odpracované doby a nepřítomnosti za celou organizaci nebo za střediska.

Roční zpracování / Odpracovaná doba / Celkově

Nejprve se zobrazí okno Parametry pro tisk,

kde zadáte období (od-do, rok) za jaké chcete přehled tisknout.

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Roční zpracování / Odpracovaná doba / Středisko (1.úroveň členění)

Nejprve se zobrazí okno Parametry pro tisk,

kde zadáte období a v poli Středisko musíte vybrat alespoň jedno středisko. Jestliže zatrhnete pole Stránkovat, bude se provádět odstránkování po vytisknutí každé organizační jednotky.

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Sestava poskytuje součty odpracované doby zaměstnanců v členění dle kmenových středisek, hodnoty každého zaměstnance jsou načítány pouze k jeho kmenovému středisku v plné výši. Zatržení či nezatržení pole Rozúčtování mezd (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné) nemá na výsledky této sestavy vliv.

Na řádku "Odp. bez dohod" jsou uvedeny odpracované hodiny bez zaměstnanců s druhy pracovního poměru 6 - dohoda o pracovní činnosti, 7 - dohoda o provedení práce, S - statutární zástupce, 5 - učební poměr.


Přehled daní

Slouží k tisku podkladu pro vyplnění formulářů finančního úřadu "Vyúčtování daně z příjmů fyzických osob ze závislé činnosti a funkčních požitků" a "Vyúčtování daní z příjmů vybíraných srážkou". Obsahuje za jednotlivé měsíce sražené zálohy, nedoplatky, přeplatky, odvedeno, srážkovou daň.

Jestliže tedy z hlavního menu vyberete Roční zpracování / Přehled daní, otevře se okno Vyúčtování daně za rok,

kde zadáte rok, za který chcete přehled vytisknout.

Po stisku tlačítka OK se otevře okno s předvyplněnými formuláři vyúčtování záloh na daň a srážkových daní.

Program před prvním načtením podkladů nebo při přepočtu podkladů pro vyúčtování srážkové daně zobrazí dotaz, zda chcete načíst data s měsíčním posunem. Podle výkladu některých FÚ mají být uvedeny částky daně v řádcích (měsících), které odpovídají měsíci vyplacení částky, místo měsíce, za který se vyplácí mzda. Pak bude na ř.1 daň ze mzdy vyplacené např. v lednu 2014 za období 12/2013, na ř.2 daň ze mzdy za 1/2014 atd. Pokud si přejete takto data načíst, odpovězte Ano. Pokud zvolíte Ne, budou řádky odpovídat období zpracování výplaty, tj. v ř.1 bude daň ze mzdy za 1/2014 (vyplacená v únoru), v ř.2 daň ze mzdy za 2/2014 atd.

Do výpočtu podkladů pro tento formulář se promítá evidence ručních změn v daňových položkách mzdového záznamu. Pokud je nalezena změna, která byla provedena v jednom měsíci a vztahuje se k jinému měsíci, upravují se hodnoty sloupce "Mělo být odvedeno" (sl. 2 a 3 u zálohové, 1 a 2 u srážkové daně). Rozdíl zadaný při opravě se odečítá v měsíci uplatnění a přičítá v měsíci, ke kterému se oprava váže. Podmínkou správného fungování přípravy podkladů je správné zadání období, ke kterému se oprava vztahuje při zadávání ručních změn.
Příklad: úhrn záloh na dani evidovaný ve mzdových záznamech v lednu je 900 Kč, v červnu 800 Kč, z toho ale vypočtené zálohy jsou 750 Kč a 50 Kč činí ruční oprava u jednoho zaměstnance, protože měl mít v lednu daň o 50 Kč vyšší (tato částka byla zjištěna a dodatečně odvedena až v červnu). Do sloupce "mělo být odvedeno" program v lednu uvede 950 Kč, v červnu 750 Kč. Sloupce "bylo odvedeno" zůstanou beze změny, tj. v lednu 900 a červnu 800 Kč.

V případě, že přeplatky z ročního zúčtování daní nebo vyplacené bonusy jsou vyšší, než vypočtené zálohy v měsíci, program vyplní do sloupců 5 a 5a částky jen do výše záloh, údaje ve sloupcích 8 a 9 nastaví na 0. Toto vyplnění předpokládá, že o vyplacené přeplatky na dani a bonusy byl požádán FÚ. Pokud bylo vyrovnání s FÚ provedeno jiným způsobem (např. snížením odvodu v následujících měsících), je nutné data ve formuláři upravit ručně.

Údaje v okně Vyúčtování daně z příjmu lze podle potřeby doplnit či upravit. Následně je možné data vytisknout (tlačítko Tisk na záložce Zálohy-ČástII. - vytiskne se formulář záloh, tlačítko Tisk na záložce Srážková daň-OddílIII. - vytiskne se formulář srážkových daní a záložka Počet zam. - vytiskne se příloha č.1 - Počet zaměstnanců k 1. 12.).

Tisknou se formuláře Ministerstva financí.

Do počtu zaměstnanců se nezapočítávají další MD, pokud nebyl příjem a nezapočítávají se lidé, kteří ukončili PP před koncem měsíce.

Na záložce Nerezidenti je příloha č. 2 vyúčtování záloh - PŘEHLED SOUHRNNÝCH ÚDAJŮ zaznamenaných na mzdových listech poplatníků uvedených v § 2odst. 3 zákona o daních z příjmů. Při prvním spuštění přehledu vytvoří program seznam zaměstnanců, kteří mají vyplněnou státní příslušnost (záložka Ostatní na osobní kartě) a kód státu je jiný než CZ, ČR nebo CR. Každý takový zaměstnanec je v seznamu uveden pouze jednou, při více pracovních poměrech jsou údaje o příjmech a daních sečteny za všechny pracovní poměry podle údaje "Další pracovní vztahy zaměstnance" na osobní kartě. Všechny údaje načtené do seznamu je možné v případě potřeby doplnit nebo upravit. Je možné také smazat jeden (F8) nebo všechny (CTRL+F8) řádky, případně řádek vložit (F4) a vyplnit ručně. Veškeré úpravy ve formuláři se automaticky ukládají a zůstávají k dispozici pro pozdější použití, pokud nebyla použita funkce "Přepočet podkladů". Při ní jsou všechny záznamy odstraněny a vytvořeny znovu. Seznam je automaticky vkládán do XML dokumentu s Vyúčtováním záloh pro načtení na daňovém portálu MF. Tisk přílohy č. 2 není k dispozici, protože od roku 2014 lze vyúčtování podat pouze elektronicky. V případě potřeby je možné využít tisk na daňovém portálu.

Na záložce Zálohy-Část II. a záložce Srážková daň-Oddíl II. je přístupné tlačítko XML, které umožňuje vytvořit XML soubory s daty vyúčtování (Počet zam. je součástí souboru záloh - Příloha č.1). Tyto soubory je následně možné použít pro elektronické podání prostřednictvím EPO (webové rozhraní daňové správy MF). Soubory se vytvářejí pod názvem VYUCTOVANI_DANE_2013.XML nebo VYUCTOVANI_DANE_SRAZKOU_2013.XML. Jestliže máte v konfiguraci úlohy na záložce Export/Import zadánu v poli Cesta pro ukládání XML dokumentů cestu, uloží se XML zpráva do zadaného adresáře. Jestliže cestu zadanou nemáte, uloží se XML zpráva do datového adresáře MZDY.

Soubory neobsahují kompletní data ve tvaru, potřebném pro EPO - po načtení dat je třeba údaje upravit a doplnit (volba Úprava ve formuláři na daňovém portálu MF).


Penzijní připojištění

Penzijní připojiš [image] tění

Tiskne přehled plateb na penzijní připojištění – příspěvky zaměstnance a firmy s výpočtem daňově uznatelné a neuznatelné části příspěvku zaměstnavatele.

Jestliže tedy z hlavního menu vyberete Roční zpracování / Penzijní připojištění, otevře se okno Roční přehled pojistného:

Za rok – vyberete požadovaný rok pro sestavu

Řazení výstupu - můžete vybrat řazení podle:

Osobního čísla

Příjmení a jména

Střediska a čísla

Střediska a jména

Pojistné zaplaceno se mzdou za

1.-12. měsíc daného roku

12. měsíc minulého a 1.-12. měsíc daného roku

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.


Životní pojištění

Životní pojiš [image] tění

Tiskne přehled plateb na životní pojištění – příspěvky zaměstnance a firmy s výpočtem daňově uznatelné a neuznatelné části příspěvku zaměstnavatele.

Jestliže tedy z hlavního menu vyberete Roční zpracování / Životní pojištění, otevře se okno Roční přehled pojistného:

Za rok – vyberete požadovaný rok pro sestavu

Řazení výstupu - můžete vybrat řazení podle:

Osobního čísla

Příjmení a jména

Střediska a čísla

Střediska a jména

Pojistné zaplaceno se mzdou za

1.-12. měsíc daného roku

12. měsíc minulého a 1.-12. měsíc daného roku

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.


Zdravotní pojištění

Tiskne souhrnný přehled hrubých mezd, vyměřovacích základů a pojistného v jednotlivých měsících roku podle zadaného data vyhotovení. Lze vytisknout za všechny nebo jen vybrané pojišťovny.

Nejprve se otevře okno Parametry pro tisk.

Popis polí okna Parametry pro tisk:

Zdravotní pojišťovny - můžete vybrat za jaké zdravotní pojišťovny chcete sestavu tisknout nebo podmínku nepoužít

Všechny - jestliže toto pole zatrhnete, bude se sestava tisknout za všechny zdravotní pojišťovny. Jestliže pole nezatrhnete, zpřístupní se pole Zdravotní pojišťovny, kde máte možnost vybrat, za jaké zdravotní pojišťovny se má sestava tisknout.

Stránkovat - jestliže pole Stránkovat zatrhnete, bude se provádět odstránkování po vytisknutí každé zdravotní pojišťovny.

Jednotlivě - pokud toto pole zatrhnete, budou se tisknout pro vybrané pojišťovny postupně seznamy zaměstnanců s vyměřovacími základy a pojistným v jednotlivých měsících roku. Seznamy se budou tisknout vždy od ledna do měsíce zadaného v datu vyhotovení.

Datum vyhotovení - zadáte k jakému datu se má sestava vytvořit

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.


Vyúčtování záloh na důchodové spoření

Zde je možné vytvořit řádné nebo dodatečné vyúčtování, které lze v případě potřeby upravit nebo doplnit a následně vytvořit XML dokument pro elektronické podání prostřednictvím daňového portálu MF.

Vyúčtování se vždy vytváří za pojistné období, kterým je kalendářní rok, připadne část roku. Na záložce Záhlaví a údaje o plátci pojistného se vyplňují identifikační údaje vyúčtování a údaje o plátci pojistného. Zásadním údajem je typ vyúčtování, podle kterého se pak řídí vyplňování dalších údajů. Údaje o plátci jsou sdílené s dalšími formuláři, které se podávají na finanční úřad (hlášení k záloze na DS, vyúčtování daní apod.).

Na záložce Souhrn podle jednotlivých poplatníků se zobrazují roční úhrny pojistného, sraženého jednotlivým účastníkům pojištění - zaměstnancům v průběhu roku a hlášeného na finanční úřad v rámci řádného nebo následného hlášení k záloze na DS.

Na záložce Souhrn celkem se zobrazují roční úhrny pojistné za všechny účastníky v členění podle měsíců.

Na záložce Opravy pojistného (Příloha č. 1) se uvádějí zaměstnanci, u kterých se v rámci vyúčtování provádí opravy pojistného, které nebyly hlášeny v rámci řádného nebo následného hlášení k záloze na DS.

Funkce dostupné ve vyúčtování:

F4 Nové vyúčtování - před založením nového vyúčtování je nutné zadat rok. Zvolený rok na vyúčtování již nejde změnit, stejně tak není možné změnit pořadové číslo vyúčtování, které program automaticky generuje. Pokud je zakládáno první vyúčtování pro daný kalendářní rok, program automaticky založí Řádné vyúčtování a zároveň vytvoří jeho položky. V případě dalších vyúčtování je možné volit typ vyúčtování - Řádné-opravné, Dodatečné, Dodatečné-opravné. U těchto typů se položky automaticky nezakládají.

F6 Oprava vyúčtování - slouží ke změnám údajů na první záložce.

F8 Zrušit vyúčtování - kompletně maže celé vyúčtování včetně souhrnů dle poplatníků i plátce a přílohy č. 1.

CTRL+X XML soubor - vytvoří XML dokument pro následné elektronické podání prostřednictvím daňového portálu MF. Soubor se vytváří buď ve složce, která je zadaná v konfiguraci modulu nebo ve složce s daty modulu MZDY, pokud cesta v konfiguraci není nastavena.

Daňový portál - odkaz na stránku daňového portálů MF, na které je možné načíst XML dokument. Otvírá se ve výchozím internetovém prohlížeči.

Funkce dostupné v souhrnech a příloze č. 1 (2. - 4. záložka):

F9 Vytvořit - smaže všechny položky vyúčtování (vždy oba souhrny i přílohu č. 1) a znovu vytvoří kompletní vyúčtování z dat v hlášeních k záloze na důchodové spoření. U Řádného a Řádného-opravného vyúčtování vytvoří program Souhrn podle jednotlivých poplatníků, do kterého načte všechny poplatníky z hlášení. Pokud existuje pro poplatníka v některém měsíci více hlášení (opravné, následné), bere se v úvahu vždy pouze to poslední, tj. to s nejvyšším pořadovým číslem. Současně vytvoří program i Souhrn celkem, který obsahuje úhrny pojistného v členění dle měsíců. U Dodatečného a Dodatečného-opravného vyúčtování vytváří program pouze Souhrn celkem, ostatní údaje je nutné vyplnit ručně, protože v Souhrnu podle jednotlivých poplatníků a v Opravách pojistného (Příloze č. 1) se uvádí pouze dodatečně prováděné opravy, které není možné z dat programu získat. U tohoto typu vyúčtování je také nutné údaje zadané v Souhrnu podle jednotlivých poplatníků a v Opravách pojistného (Příloze č. 1) promítnout odpovídajícím způsobem do Souhrnu celkem, automaticky to neprobíhá. Funkce není dostupná na záložce Opravy pojistného (Příloha č. 1).

F4 Nový - funkce je dostupná pouze v Souhrnu podle jednotlivých poplatníků a v Opravách pojistného (Příloze č. 1), není dostupná na záložce Souhrn celkem. V nabídce poplatníků-zaměstnanců se zobrazují pouze ti, kteří mají na osobní kartě nastavenou účast na důchodovém spoření v roce vyúčtování. Všechny údaje je nutné doplnit ručně.

F6 Oprava - změna/oprava záznamu

F8 Smazat - Funkce není dostupná na záložce Souhrn celkem. Při přidání, opravě nebo smazání záznamu v Příloze č. 1 u Řádného (včetně opravného) vyúčtování program automaticky upravuje hodnotu ve sloupci "Vyúčtovaná částka pojistného" na záložce Souhrn celkem. Toto je jediná výjimka, kdy se aktualizují údaje na záložce Souhrn celkem, všechny ostatní úpravy na záložkách Souhrn podle jednotlivých poplatníků a Opravy pojistného (Příloha č. 1) je nutné promítat do celkového souhrnu ručně.

Tisk - umožňuje samostatně vytisknout záznamy v příslušném souhrnu (záložce). Tisk kompletního formuláře vyúčtování není k dispozici, vyúčtování je možné podat výhradně elektronicky. V případě potřeby je možné použít tisk po načtení dat na daňový portál.


Přeplatky na důchodovém spoření

Tato volba slouží k zadání přeplatků na důchodovém spoření, u kterých se na žádost zaměstnance - poplatníka provádí vypořádání v rámci zpracování mezd.

U každého přeplatku se zadává Rok - pojistné období, ve kterém přeplatek vznikl (nelze zadat menší než 2013), Osobní číslo, u jehož mzdy se přeplatek vypořádá, Přeplatek - hodnota v Kč, Rozlišení - zda jde o přeplatek dle §28, odst. 1 písm. a nebo b příslušného zákona, DIČ - vyplňuje se pouze u přeplatku a), jde o DIČ plátce, u kterého přeplatek vznikl. Pokud zaměstnanec uplatňuje přeplatky různého typu od různých plátců, zadává se každý z nich samostatně.

K dispozici jsou standardní funkce pro práci s daty - Nový (F4), Oprava (F6), Smazání (F8) a dále funkce Detail (F9) pro zobrazení záznamu. Ze zadaných dat se při výpočtu mzdy automaticky počítá vypořádaný přeplatek (Mzdový záznam, záložka Čistá mzda, položka "Důchod. spoř.-vyrovnání"). Protože lze přeplatek vypořádat jen do výše zálohy v daném měsíci, může být přeplatek v případě nízké zálohy vypořádán ve více mzdách. Pokud je zadáno více přeplatků a měsíční záloha je dostatečné vysoká, může být v rámci jedné mzdy vypořádáno více přeplatků. V překryvném okně pro editaci nebo zobrazení detailu záznamu přeplatku se zobrazuje i tabulka s informacemi, ve které mzdě byl přeplatek vypořádán. Tabulka se automaticky plní při výpočtu mzdy, zde je možné ji pouze prohlížet.

Výjimkou je možnost smazání přeplatku vypořádaného ve mzdě. Pokud ještě nebylo období uzavřeno, program zároveň sníží o zrušenou částku hodnotu vypořádaného přeplatku ve mzdě a mzdu nastaví jako neaktualizovanou (mzda se nepřepočítává). Pokud byl přeplatek vypořádán ve mzdě, která je již uzavřená, pak se už změna ve mzdě nepromítne.

Rušení záznamů je určeno pouze pro případy, kdy byl omylem zadán přeplatek jinému zaměstnanci a chyba byla zjištěna až při zpracování mzdy.

Pokud změníte výši přeplatku poté, co již byla vypočtena mzda a přeplatek nebo jeho část již byl vypořádán, je nutné znovu přepočítat mzdu!


Přehled o krácení dovolené

Tato volba slouží k zobrazení přehledu o krácení dovolené z důvodu dlouhodobé nepřítomnosti nebo neomluvené absence. Zobrazený seznam je možné libovolné řadit, filtrovat, tisknout a exportovat do Excelu. K dispozici jsou předdefinované filtry, které zobrazí buď krácení provedené v aktuálně nastaveném období (měsíc a rok) nebo aktuálně nastaveném roce.

V přehledu se zobrazí pouze krácení dovolené, které proběhlo po nainstalování verze 9.14.0016 (zveřejněna v dubnu 2014) s touto úpravou. Krácení, ke kterému došlo dříve, v seznamu nebude.


Sestava

Tiskne přehled základních údajů o mzdách všech pracovníků v daném období.

Nejprve se otevře okno Podmínky pro zpracování.

Popis polí okna Podmínky pro zpracování:

Řazení výstupu - můžete vybrat řazení podle:

Osobního čísla

Příjmení a jména

Střediska a čísla

Střediska a jména

Střediska - můžete vybrat jedno nebo více středisek. Do sestavy budou zahrnuti pouze zaměstnanci s kmenovým střediskem patřícím mezi vybrané hodnoty. Pokud nevyberete žádné středisko, do sestavy se zahrnou všichni zaměstnanci.

Zahrnout i neaktualizované mzdy - pokud toto pole zatrhnete, budou do sestavy zahrnuty i mzdy, které nebyly aktualizovány

Stránkovat - toto zaškrtávací pole je přístupné pouze v případě, že v poli Řazení výstupu vyberete Středisko a číslo nebo Středisko a příjmení. Jestliže pole Stránkovat zatrhnete, bude se provádět odstránkování po vytisknutí každé organizační jednotky.

Sčítat tarify - jestliže toto pole zatrhnete, bude se provádět sčítání jednotlivých tarifů. Pokud pole nezatrhnete, tarify 1-3 a osobní hodnocení se nesčítají.

Včetně vyňatých z evidence- jestliže toto pole zatrhnete, budou na sestavu zahrnuti i zaměstnanci vyňatí z evidence

Druhy pracovního poměru - můžete do sestavy zařadit jen některé druhy pracovního poměru nebo podmínku nepoužít

Kategorie - do sestavy můžete zahrnou jen některé kategorie pracovníků nebo podmínku nepoužít

Druhy mezd - zahrnutí pracovníků do sestavy můžete určit i druhem mzdy nebo podmínku nepoužít

Penzijní fondy - můžete vybrat za jaké penzijní fondy chcete sestavu tisknout nebo podmínku nepoužít

Životní pojišťovny - můžete vybrat za jaké životní pojišťovny chcete sestavu tisknout nebo podmínku nepoužít

Období od -do, roku - zadáte rozmezí, za které chcete přehled tisknout.

Jednotlivě - toto pole zaškrtnete, jestliže chcete, aby se u každého zaměstnance tiskli všechny záznamy v období. Pokud pole nezaškrtnete, budou se tisknout u každého zaměstnance pouze součty vybraných položek za zvolené období.

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupné tlačítko Generátor, pomocí něhož můžete vytvářet různé typy sestav. Vytvořené sestavy lze uložit a opakovaně používat.

Sestava při použitém řazení výstupu dle Střediska a čísla nebo dle Střediska a jména poskytuje přehledy mzdových údajů zaměstnanců v členění dle kmenových středisek, každý zaměstnanec je uveden pouze u svého kmenového střediska. Zatržení či nezatržení pole Rozúčtování mezd (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné) nemá na výsledky této sestavy vliv.


Průměrné mzdy

Tiskne přehled průměrných hrubých mezd jednotlivých pracovníků v zadaném období.
Nejprve se otevře okno Podmínky pro zpracování.

Popis polí okna Podmínky pro zpracování:

Řazení výstupu - můžete vybrat řazení podle:

Osobního čísla

Příjmení a jména

Střediska a čísla

Střediska a jména

Střediska - můžete vybrat jedno nebo více středisek, za které chcete přehled tisknout.

Jednotlivě - toto pole zaškrtnete, jestliže chcete tisknout průměry za jednotlivé pracovníky. Pokud pole nezaškrtnete, budou se tisknout se průměry za střediska.

Stránkovat - toto zaškrtávací pole je přístupné pouze v případě, že v poli Řazení výstupu vyberete Středisko a číslo nebo Středisko a příjmení. Jestliže pole Stránkovat zatrhnete, bude se provádět odstránkování po vytisknutí každé organizační jednotky.

Druhy pracovního poměru - můžete vybrat zahrnutí mezd zaměstnanců podle druhu pracovního poměru nebo podmínku nepoužít

Kategorie - můžete vybrat zahrnutí mezd zaměstnanců podle kategorie nebo podmínku nepoužít

Druhy mezd - můžete vybrat zahrnutí mezd zaměstnanců podle druhu mzdy nebo podmínku nepoužít

Období od (měsíc a rok) -do (měsíc a rok) - zadáte rozmezí, za které chcete přehled tisknout.

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Sestava poskytuje průměrné hrubé mzdy zaměstnanců v členění dle kmenových středisek, hodnoty každého zaměstnance jsou načítány pouze k jeho kmenovému středisku v plné výši. Zatržení či nezatržení pole Rozúčtování mezd (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné) nemá na výsledky této sestavy vliv.


Vývoj mezd

Tato volba slouží k tisku grafu vývoje hrubých mezd v čase.

Nejprve se rozvine submenu, kde zvolíte, zda chcete vývoj mezd za zaměstnance, 1.úroveň členění či firmu.

Vývoj mezd / Zaměstnanci

slouží ke zjištění vývoje hrubé mzdy jednoho zaměstnance za určité období

Popis polí okna Graf hrubých mezd-zaměstnanec:

Osobní číslo - vyberete osobní číslo zaměstnance, pro kterého chcete graf vytisknout

Jméno a příjmení - po vybrání osobního čísla se do tohoto pole automaticky doplní jméno a příjmení daného zaměstnance

Měsíc, Rok - zadáte měsíc a rok začátku a měsíc a rok konce období, za které chcete graf vytisknout

Typ grafu - vyberete typ grafu

Náhled - otevře se náhled tisku

Tisk - proběhne tisk na vybrané tiskárně

Storno - uzavře okno Graf hrubých mezd-zaměstnanec

Vývoj mezd / 1.úroveň členění

slouží ke zjištění vývoje hrubé mzdy za některý kód první úrovně členění

Popis polí okna Graf hrubých mezd-1.úroveň členění

1.úroveň členění - vyberete kód 1.úrovně členění, za který chcete graf vytisknout

Průměr - jestliže toto pole zatrhnete, zobrazí se v grafu vývoj průměrných hrubých mezd za vybraný kód první úrovně členění. Pokud pole nezatrhnete, zobrazí se v grafu vývoj celkových hrubých mezd (souhrn) za vybraný kód první úrovně členění

Měsíc, Rok - zadáte měsíc a rok začátku a měsíc a rok konce období, za které chcete graf vytisknout

Typ grafu - vyberete typ grafu

Náhled - otevře se náhled tisku

Tisk - proběhne tisk na vybrané tiskárně

Storno - uzavře okno Graf hrubých mezd-1.úroveň členění

Vývoj mezd / Firma

slouží ke zjištění vývoje hrubé mzdy za celou firmu

Popis polí okna Graf hrubých mezd-firma

Měsíc, Rok - zadáte měsíc a rok začátku a měsíc a rok konce období, za které chcete graf vytisknout

Typ grafu - vyberete typ grafu

Průměr - jestliže toto pole zatrhnete, zobrazí se v grafu vývoj průměrných hrubých mezd za celou firmu. Pokud pole nezatrhnete, zobrazí se v grafu vývoj celkových hrubých mezd (souhrn) za celou firmu

Náhled - otevře se náhled tisku

Tisk - proběhne tisk na vybrané tiskárně

Storno - uzavře okno Graf hrubých mezd-firma


Relativní mzdy

Tiskne přehled hrubých mezd jednotlivých pracovníků vztažených k určité zadané hodnotě a vyjádřených v procentech za zadané období (měsíc a rok od do, maximálně 12 měsíců). Ve sloupci Celkem je u každého pracovníka uveden součet jeho hrubých mezd vztažený k násobku vztažné částky a počtu měsíců v zadaném období (opět v %).

Jestliže tedy z hlavního menu vyberete Statistika / Relativní mzdy, otevře se okno Parametry pro tisk.

Popis polí okna Parametry pro tisk:

Řazení výstupu - můžete vybrat řazení podle:

Osobního čísla

Příjmení a jména

Střediska a čísla

Střediska a jména

Střediska - můžete vybrat jedno nebo více středisek pro zahrnutí do výpočtu

Stránkovat - toto zaškrtávací pole je přístupné pouze v případě, že v poli Řazení výstupu vyberete Středisko a číslo nebo Středisko a příjmení. Jestliže pole Stránkovat zatrhnete, bude se provádět odstránkování po vytisknutí každé organizační jednotky.

Období od (měsíc a rok) -do (měsíc a rok) - zadáte rozmezí, za které chcete přehled tisknout

Vztažná hodnota - základ, ke kterému se budou vztahovat hrubé mzdy

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Sestava pracuje s hrubými mzdami zaměstnanců v členění dle kmenových středisek, hodnoty každého zaměstnance jsou načítány pouze k jeho kmenovému středisku v plné výši. Zatržení či nezatržení pole Rozúčtování mezd (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné) nemá na výsledky této sestavy vliv.


Čtvrtletní výkaz

Podklady pro výkazy

Volba slouží ke zpracování a tisku podkladů pro vyplnění statistického výkazu P 3-04, výkazu Práce 2-04 a výkazu ÚNP 4-01. Zadává se čtvrtletí a rok, za který má být výkaz sestaven a podmínky pro údaje o manuálně pracujících. V podmínkách je možné určit druhy mezd nebo pracovních poměrů nebo využít zařazení pracovníků do kategorií (soubor Funkce v programu Personalistika), které se mají do výkazů započítat. Výstup lze směrovat na obrazovku, tiskárnu nebo do souboru.


Čtvrtletní výkaz P 3-04

Výkaz P 3-04

Volba slouží ke zpracování a tisku podkladů pro vyplnění statistického výkazu P 3-04.

Jestliže z hlavního menu vyberete Statistika / Podklady pro výkazy / P 3-04, otevře se okno Podklady pro výkaz P 3-04.

Popis polí okna Podklady pro výkaz P 3-04:

Čtvrtletí , roku - zadává se čtvrtletí a rok, za který má být výkaz sestaven

Podmínky pro určení manuálně pracujících zaměstnanců:

Druhy pracovního poměru - určíte druhy pracovního poměru, které se mají do výpočtu zahrnout

Kategorie - určíte kategorie, které se mají do výpočtu zahrnout

Druh mezd - určíte druhy mezd, které se mají do výpočtu zahrnout

Podmínky se skládají tak, že v rámci jedné podmínky je mezi hodnotami použita logická spojka "nebo (OR)", zatímco mezi více podmínkami logická spojka "a zároveň (AND)". Příklady:

Druhy PP | Kategorie | Druh mezd | Zaměstnanec s pracovním poměrem 3, kategorií B, druhem mzdy 03
1,3,5 |  |  | bude započítán (splněna 1. podmínka, ostatní nepoužity)
1,3,5 | A,B,C |  | bude započítán (splněna 1.podmínka a zároveň 2.podmínka)
1,3,5 | A,B,C | 01,02 | nebude započítán (splněna 1.podmínka i 2.podmínka, ale nesplněna 3.podmínka)
2,4,6 | B | 03 | nebude započítán (splněna 2.podmínka i 3.podmínka, ale nesplněna 1.podmínka)

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Podklad pro výkaz P 3-04 obsahuje následující údaje:

A004 Zaměstnanci a mzdy

Průměrný evidenční počet ve fyzických osobách - počítá se jako součet kalendářních dnů odpracovaných pracovníky v jednotlivých měsících zadaného čtvrtletí dělený počtem kalendářních dnů v měsíci. Počet dnů se bere podle data nástupu a výstupu v programu Personalistika, nepočítají se pracovníci s druhem pracovního poměru 5 (učební poměr) a nepočítají se kalendářní dny mateřské a rodičovské dovolené. Údaj za čtvrtletí se získá jako aritmetický průměr ze tří měsíců.

Průměrný evidenční počet přepočtený - vychází se z počtu ve fyzických osobách, počet se násobí koeficientem, který vyjadřuje poměr mezi týdenním úvazkem pracovníka (v případě nulového úvazku odpovídající částí odpracovaných hodin) a stanovenou týdenní pracovní dobou v organizaci (nastavuje se v konfiguraci modulu, záložka Obecné, pole Zákonem stanovená týdenní pracovní doba).

Mzdy bez ostatních osobních nákladů - je uveden součet hrubých mezd (bez polí Odstupné a Po prac. nesch. - náhrada škody po skončení pracovní neschopnosti, které jsou ve mzdovém záznamu načítány do pole Hrubá). Přičítají se ostatní příjmy (sekce Ostatní příjmy na záložce Hrubá mzda na mzdové kartě), které mají v definici určeno, že se nezahrnují do hrubé mzdy a zdaňují se (např. použití služebního vozu pro soukromé účely). Nejsou zde započteny mzdy pracovníků s druhem pracovního poměru 6 nebo 7.

- z toho roční apod. odměny (tis.) - roční a obdobné prémie a odměny v tisících Kč (doplňuje se mzdová položka "Podíly")

Ostatní osobní náklady - je uveden součet odstupného a mzdy pracovníků s druhem pracovního poměru 6 nebo 7 (dohody o pracovní činnosti a provedení práce).

Počet odpracovaných hodin zaměstnanci v evidenčním počtu

A005 Manuálně pracující zaměstnanci

Průměrný evidenční počet manuálně pracujících

Mzdy manuálně pracujících bez ostatních osobních nákladů

Odpracované hodiny manuálně pracujících


Výkaz Práce 2-04

Podklad pro výkaz Práce 2-04 obsahuje podklady pro vyplnění oddílů 005 Zaměstnanci a mzdy. V případě tisku výkazu za 4. čtvrtletí ještě 083 Doplňující ukazatelé o práci.

Jestliže tedy z hlavního menu vyberete Statistika / Podklady pro výkazy / Práce 2-04, otevře se okno Podklady pro čtvrtletní výkaz,

kde zadáváte čtvrtletí a rok, pro které chcete výkaz spočítat.

Výkaz obsahuje tyto údaje:

Průměrný evidenční počet ve fyzických osobách - počítá se jako součet kalendářních dnů odpracovaných pracovníky v jednotlivých měsících zadaného čtvrtletí dělený počtem kalendářních dnů v měsíci. Počet dnů se bere podle data nástupu (program Personalistika, Vsup dat / Osobní karty, záložka Základní, pole Nástup) a výstupu (program Personalistika, Vsup dat / Osobní karty, záložka Základní, pole Ukončení), nepočítají se pracovníci s druhem pracovního poměru 5 (učební poměr) a nepočítají se kalendářní dny mateřské a další mateřské dovolené. Údaj za čtvrtletí se získá jako aritmetický průměr ze tří měsíců.

Průměrný evidenční počet přepočtený - vychází se z počtu ve fyzických osobách, počet se násobí koeficientem, který vyjadřuje poměr mezi týdenním úvazkem pracovníka (v případě nulového úvazku odpovídající části odpracovaných hodin) a stanovenou týdenní pracovní dobou v organizaci (nastavuje se v konfiguraci modulu, na záložce Obecné, v poli Zákonem stanovená týdenní pracovní doba).

Mzdy bez ostatních osobních nákladů - je uveden součet hrubých mezd (bez polí Odstupné a Po proc. nesch. - náhrada škody po skončení pracovní neschopnosti, které jsou ve mzdovém záznamu načítány do pole Hrubá). Přičítají se ostatní příjmy (sekce Ostatní příjmy na záložce Hrubá mzda na mzdové kartě), které mají v definici určeno, že se nezahrnují do hrubé mzdy a zdaňují se (např. použití služebního vozu pro soukromé účely). Nejsou zde započteny mzdy pracovníků s druhem pracovního poměru 6 nebo 7.

Z toho prémie a odměny - jsou vyčísleny prémie a odměny

Ostatní osobní náklady - je uveden součet odstupného a mzdy pracovníků s druhem pracovního poměru 6 nebo 7 (dohody o pracovní činnosti a provedení práce). Do tohoto řádku se načítají i ostatní příjmy 1-5 zahrnuté v hrubé mzdě, pokud je u nich v číselníku Ostatních příjmů zatrženo zaškrtávací pole OON. Současně se tyto příjmy odečítají z řádku Mzdy bez ostatních osobních nákladů.

Počet odpracovaných hodin zaměstnanců v evidenčním počtu


Výkaz Práce 2-04

Výkaz Práce 2-04 za období

Podklad pro výkaz Práce 2-04 obsahuje měsíční údaje pro vyplnění oddílů 005 Zaměstnanci a mzdy za vybrané období (na rozdíl od podkladu z volby Statistika / Podklady pro výkazy / Práce 2-04 za období, které jsou vždy čtvrtletní)


Výkaz Práce 2-04

Výkaz Úplné náklady práce 4-01

V této volbě máte možnost vytisknout roční podklady pro vyplnění statistického výkazu ÚNP 4-01 Výkaz o úplných nákladech práce.

Tiskový výstup neobsahuje kompletní tisk výkazu, tisknou se pouze vybrané údaje, které je možné získat z uložených dat.


Evidenční stavy

Tato volba slouží k získání přehledu o evidenčním počtu zaměstnanců za určitý rok.

Jestliže tuto volbu vyberete, zobrazí se okno Vyberte období,

kam zadáte, za jaké období chcete sestavu vytvořit a počet desetinných míst (0-2), na které se údaje vytisknou.

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Sestava obsahuje tyto údaje za zadané období:

- počet nových zaměstnanců (podle data nástupu)

- počet ukončených PP (podle data výstupu)

- průměrný evidenční počet ve fyzických osobách

- průměrný evidenční počet přepočtený


Výkaz o pracovní neschopnosti

Tato volba umožňuje tisknout podklady pro vyplnění výkazu Nem Úr 1-02.

Jestliže tedy z hlavního menu zvolíte Statistika / Výkaz o pracovní neschopnosti, otevře se okno Vyberte období,

kde zadáte období, za které chcete výkaz vytisknout.

Také máte možnost zde vybrat střediska, za která se má výkaz zpracovat. Jestliže střediska vyberete, do výkazu se zahrne jen suma údajů za zvolená střediska. Pokud střediska nevyberete, bude se výkaz tisknout za celou firmu.

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Podklad obsahuje pouze údaje, které jsou v programu evidovány. Využívá přitom informace z evidence nepřítomnosti o druhu nemoci.

Podklad mimo jiné zobrazuje i počet zaměstnanců na rizikových pracovištích. Rizikové pracoviště posuzuje podle vyplacených příplatků v posledním měsíci sledovaného období (stav k 30.6. nebo 31.12.). Příplatky, podle kterých se posouzení provádí, se nastavují v konfiguraci modulu Mzdová evidence na záložce Obecné po kliknutí na tlačítko Rizikové příplatky.


Soubor pro ISCP

Soubo [image] r pro ISPV

Soubor pro Informační systém o průměrném výdělku (ISPV)

Pomocí této funkce můžete vytvořit soubor MP.DBF (soubor se kvůli možnosti otevření např. v Excelu vytváří ve formátu FOX 2.x), který obsahuje údaje pro statistické šetření informačního systému o průměrném výdělku. Funkce vytváří soubor ve formátu požadovaném firmou Trexima, která byla pověřena provádět dané šetření. Bližší informace o ISPV naleznete v materiálech firmy Trexima (http://www.trexima.cz).

Aby soubor obsahoval platné údaje, je nutné dodržet následující pravidla:

1) kód střediska musí obsahovat pouze číslice, pokud obsahuje jiné znaky, přenáší se do pole ÚTVAR (Kód pracoviště zaměstnance) v souboru MP.DBF hodnota 0.

2) kódy číselníku Stupně vzdělání v programu Personalistika musí být totožné s číselníkem „Stupně vzdělání (KKOV)“

3) kódy číselníku Kategorie v programu Personalistika musí být totožné s číselníkem Klasifikace zaměstnání CZ-ISCO. Tento číselník používá kódy obsahující pouze číslice, pokud použijete znakové kódy, do pole CZISCO v souboru MP.DBF se vloží hodnota 0.

4) údaj Mzd. zař. v připojené databázi Funkce (program Personalistika, Vstup dat / Osobní karty, záložka Připojené databáze, databáze Funkce) musí obsahovat tarifní stupeň a musí být maximálně dvoumístný, pokud je číslo větší než 99, do pole TARSTUP v souboru MP.DBF se vloží hodnota 0.

5) musí být uzavřen poslední měsíc referenčního období (období, za které se předávají data). V novém období musí být vypočteny čtvrtletní průměry. Např. pokud je referenčním obdobím 2. čtvrtletí roku 2001, pak musí být před vytvořením souboru MP.DBF uzavřen měsíc červen 2001 a vypočteny průměry na 3. čtvrtletí 2001.

Mzdové údaje doplňované do souboru MP.DBF:

Doby odpracované zaměstnancem: položky „H1“, „H2“, „H3“

Doba placeného přesčasu: položka „Přesčas“

Celková (hrubá) zúčtovaná mzda: položka „Hrubá“

Základní mzda: položky „Základ“ a „Úkol“

Příplatky a doplatky: položka „Příplatky celkem.“

Náhrady mzdy: položky „Dovolená“, „Překážky“, „Výluka“, „Nevybraná dovolená“

Prémie a odměny: rozdíl mezi hrubou mzdou a ostatními výše uvedenými údaji.

Průměrný hodinový výdělek: položka „Náhrady - Kč/hod.“ z měsíce následujícího po posledním měsíci referenčního období.

Dlouhodobá nepřítomnost: položka "Prerus"

Postavení v zaměstnání: položka "CZICSE"

Vedoucí: položka "Vedoucí"

Název pracovní pozice: položka "NAZPOZ"

Obor vzdělání: položka "OBORVZD"

Od roku 2009 se kromě souboru MP.DBF vytváří i soubor MI.DBF, který obsahuje data o ekonomickém subjektu (jestliže chcete, aby se do souboru MI.DBF doplňoval i kód územní jednotky (LAU1), je třeba ho zadat v konfiguraci modulu Personalistika) a sumární údaje za poslední čtvrtletí sledovaného období. Soubor MI.DBF je možné importovat do pořizovacího programu Treximy obdobně jako soubor o zaměstnancích (MP.DBF). Kód okresu je nutné doplnit v pořizovacím programu.

Jestliže tedy z hlavního menu vyberete Statistika / Soubor pro ISPV, otevře se okno Soubor pro ISPV,

kde zadáte k jakému období a roku chcete vytvořit soubor.

Po stisku tlačítka OK se otevře okno Vyberte cestu pro uložení souboru MP.DBF pro ISPV,

kde vyberete, kam má být soubor uložen a stisknete tlačítko OK, čímž dojde k uložení souboru.

Popis tlačítek okna Vyberte cestu pro uložení souboru MP.DBF pro ISPV:

OK - provede uložení souboru do zvolené mechaniky či adresáře.

Storno - zavře okno Vyberte cestu pro uložení souboru MP.DBF pro ISPV aniž by nějaký soubor vytvořil

Nová cesta - slouží pro přidání nové cesty, kam se má soubor uložit

Opravit cestu - slouží ke změně některé z nabízených cest (tj. mezi nabízené cesty se nepřidá nová cesta, ale cesta, na které máte kurzor při stisknutí tlačítka Opravit cestu se změní na vámi zadanou cestu

Zrušit cestu - vymaže aktuální cestu ze seznamu nabízených cest


Soubor pro ISP

Tato funkce slouží pro přípravu dat, která je následně možné využít pro předání do Informačního systému o platech. Umožňuje vybrat z personálních a mzdových údajů podklady pro další zpracování a uložit je do sešitu Microsoft Excel nebo přímo do souboru, který je k dispozici na webových stránkách MF.. Nejsou naplňovány údaje, které nelze z programu Helios Red zjistit nebo údaje, označené jako počítané.

Pro přípravu dat jsou použity tabulky ve strukturách odpovídajících tabulkám dokumentu publikovaného na WWW stránkách MF ČR (WWW.MFCR.CZ/ISP - XMLExc_v160.xls), stav k 16.9.2014.

Vytvořené tabulky je možné v MS Excelu dle potřeby upravit a dále zpracovat podle požadavků orgánů, kterým jsou data předávána.

Jestliže tedy z hlavního menu vyberete Statistika / Soubor pro ISP, otevře se okno Soubor pro ISP

ve kterém se volí, zda se podklad zpracovává za období 1-6 nebo 1-12 zadaného roku. Dále je možné zadat kód NUTS okresu, který se použije pro všechny zaměstnance, kteří nebudou mít individuálně zadaný kód v poznámce na osobní kartě ve tvaru <AA0690=CZ0nnx>, kde za nnx dosadíte příslušný kód.

Po stisku OK probíhá příprava tabulek ve třech krocích. V každém kroku se zobrazí tabulka, odpovídající jedné ze záložek výše zmíněného dokumentu. Tabulku lze dle potřeby uživatele modifikovat.

V tabulkách se nevyplňují údaje, které vypočítává tabulka Excelu z MF - tyto údaje musí zůstat prázdné, aby je tato tabulka dokázala spočítat.

Každou z tabulek je možné uložit jako sešit MS Excel – tlačítko Uložit jako XLS - tím se vytvoří samostatný soubor pouze s daty aktuální tabulky. Nebo lze pomocí tlačítka Vložit do ISP vkládat data přímo do souboru, který je k dispozici na webových stránkách MF. Po stisknutí tlačítka Vložit do ISP se otevře okno, kde vyberete tento soubor. Program jej otevře a vloží na odpovídající list data aktuální tabulky. Po dobu zpracování všech tabulek (Překladatel, Zaměstnavatel, Zaměstnanec) je třeba ponechat sešit Excel otevřený. Po nahrání všech dat a ukončení práce ve volbě Statistika / Soubor pro ISP zůstává sešit v Excelu otevřený a další zpracování již probíhá v něm podle pokynů, které jsou uvedeny v prvním listu.

Tabulka pro záložku „Předkladatel“

Pokud se jedná o opakované zpracování a jsou k dispozici předchozí data, je možné jimi tabulku předem naplnit.

Tabulka obsahuje pouze jeden řádek, význam jednotlivých sloupců je zřejmý – s výjimkou AA0226, kde se vyplňuje sledované období, 1-6 pro sběr za pololetí, 1-12 pro sběr za celý rok.

Tabulka pro záložku „Zaměstnavatel“

Pokud se jedná o opakované zpracování a jsou k dispozici předchozí data, je možné jimi tabulku předem naplnit.

Níže je popsán význam kódů a zdroje dat v Helios Red, ze kterých jsou naplňovány:

Kód | Zdroj v Helios Red | Popis ISP | Popis ISP | Popis ISP
AA0017 | IČ z firemních údajů | Identifikační číslo (IČ) | Vždy 8 znaků, přípustná hodnota znaků 0-9 | IČO
AA0113 | Prázdno | Kód zařízení bez vlastního IČ | Udává se jako řetězec max. deseti znaků. | Kód zařízení, kterému není přiděleno IČO.
AA0019 | Prázdno | Právní forma ekonomického subjektu | Udává se jako třípísmenný řetězec. | Kód právní formy subjektu.
AA0179 | Předvyplněno CZ0 | Kód NUTS okresu | Zadává se ve formátu CZ0nnx, kde x je alfanumerický znak. | Kód NUTS okresu
AA0110 | Aktuální datum | Datum sběru dat | rrrrmmdd |
AA0116 | Prázdno | Počet zaměstnanců rozpočtovaný | Celé nezáporné číslo. | Počet zaměstnanců zaměstnavatele stanovený danému zaměstnavateli podle platného usnesení vlády. Pokud zaměstnavateli není rozpočtován závazně, uvede se orientační údaj.
AA0123 | Prázdno | Objem prostředků na platy zaměstnanců | Celé nezáporné číslo. | Objem prostředků na platy schválený zaměstnavateli státním rozpočtem, správcem kapitoly, příp. jiným orgánem. U zaměstnavatele usměrňujícího platy zaměstnanců limitem je uvedena celoroční výše limitu v Kč po poslední úpravě. U zaměstnavatele, kterému není
AA0114 | Prázdno | Průměrný evidenční počet zaměstnanců přepočtený | Udává se s přesností na čtyři desetinná místa. |
AA0115 | Prázdno | Evidenční počet zaměstnanců fyzických osob | Celé nezáporné číslo. | Evidenční počet zaměstnanců zaměstnavatele daný počtem zaměstnaných fyzických osob k poslednímu dni sledovaného období.
AA0118 | Prázdno | Platy zaměstnanců včetně mimorozpočtových zdrojů | Celé nezáporné číslo. | Celková výše prostředků zúčtovaných k výplatě na platy zaměstnanců zaměstnavatele včetně mimorozpočtových zdrojů v Kč od začátku kalendářního roku do konce sledovaného období.
AA0119 | Prázdno | Mimorozpočtové zdroje na platy celkem | Celé nezáporné číslo. | Celková výše prostředků zúčtovaných k výplatě na platy zaměstnanců za zaměstnavatele z mimorozpočtových zdrojů v Kč od začátku kalendářního roku do konce sledovaného období.

Tabulka pro záložku „Zaměstnanec“

V menu Pomocné práce / Konfigurace / Konfigurace modulu je na záložce Obecné parametr „Do ISP zahrnou druhy prac. poměru“, kam je možné zadat první znaky kódu DPP, oddělené čárkou. Pokud je to zadáno, program do zpracování výkazu ISP zahrne jen vybrané druhy pracovního poměru. Výchozí hodnota je 1,2,3,D.

Níže je popsán význam kódů a zdroje dat v Helios Red, ze kterých jsou naplňovány:

Kód | Zdroj v Helios Red | Popis ISP | Popis ISP | Popis ISP
AA0126 | Osobní číslo | Fyzická osoba-kód | Udává se jako řetězec max. deseti znaků. | Jednoznačná identifikace fyzické osoby v rámci zaměstnavatele.
AA0231 | Osobní karta, datum narození | Rok - ročník (rok narození) | Čtyřmístné číslo. |
AA0211 | Osobní karta, pohlaví | Pohlaví osoby - kód | 1-muž, 2-žena |
AA0223 | Osobní karta, záložka Ostatní, Nejvyšší dosažené vzdělání-stupeň | Stupeň nejvyššího dosaženého vzdělání - kód | Kód kategorie dosaženého vzdělání podle KKOV |
AA0033 | Osobní karta, záložka Ostatní, Státní příslušnost | Kód státu | Kód může být v jednom z následujících tvarů: třímístný číslicový, třímístný abecední, dvoumístný abecední. | Datový typ pro udávání kódu státu.
AA0013 | Osobní karta, Připojené databáze, Funkce, Kategorie (nejnovější údaj) | Zaměstnání | Řetězec délky 5 znaků. | Datový prvek zaměstnání je číselný kód pro konkrétní činnost, kterou zaměstnanec vykonává a která je zdrojem jeho pracovních příjmů.
AA0125 | Osobní karta, Poznámka, musí být zapsáno ve tvaru: <AA0125=x> kde x je číslice 0,1 nebo 2. | Zaměstnanec ve státní správě | Povoleny hodnoty 0, 1 a 2. | Pracovně právní vztah zaměstnance k výkonu funkcí ve státní správě.
AA0130 | Osobní karta, Poznámka, musí být zapsáno ve tvaru: <AA0130=x> kde x je číslice 1,2,3 nebo 7. | Druh právního vztahu - kód | Povoleny hodnoty 1, 2, 3 a 7. | Kód druhu pracovně právního vztahu zaměstnance podle číselníku.
AA0131 | Mzdový záznam, Úvazek (poslední měsíc v roce s aktualizovanou mzdou) | Týdenní pracovní doba | Nezáporné číslo s přesností na dvě desetinná místa. | Týdenní pracovní doba zaměstnance v pracovním poměru k poslednímu dni sledovaného období. V případě, že se jedná o plný pracovní úvazek, bude týdenní pracovní dobou doba stanovená pro pracoviště zaměstnance (např. 38,50, nebo 40,00 hod.). V případě zkráceného úvazku bude dán týdenním pracovním úvazkem v hodinách. Pokud ve sledovaném období nebyl zaměstnanec v evidenčním stavu, tak se uvede 0.00.
AA0225 | Osobní karta, Konec roku nebo výstup v roce - nástup - dlouhodobá nepřítomnost | Doba zaměstnání | Nezáporné číslo s přesností na dvě desetinná místa. | Doba zaměstnání v letech (na 2 desetinná místa) u současného zaměstnavatele (včetně zaměstnání v jiných závodech téhož ekonomického subjektu) – krátkodobé nepřítomnosti (do 1 roku ) se zahrnou. Nepřítomnost delší než rok se do celkové doby zaměstnání nepočítá.
AA0216 | Osobní karta, dlouhodobá nepřítomnost | Doba dlouhodobé nepřítomností v zaměstnání | Nezáporné číslo s přesností na dvě desetinná místa. | Kumulace dlouhodobých (delších než rok) nepřítomností v zaměstnání u současného zaměstnavatele v letech (na 2 desetinná místa). Nepřítomnosti kratší než jeden rok se nezapočítávají do hodnoty doby dlouhodobé nepřítomnosti v zaměstnání ani v případě, jejich kumulací je doba delší než rok.
AA0132 | Mzdový záznam, Hod.1,2,3 | Odpracovaná doba včetně přesčasové práce | Nezáporné číslo s přesností na dvě desetinná místa. | Odpracovaná doba zaměstnance v hodinách jako kumulace od začátku kalendářního roku do konce sledovaného období včetně všech přesčasů.
AA0133 | Mzdový záznam, Přesčasy-H | Práce přesčas | Nezáporné číslo s přesností na dvě desetinná místa. | Přesčasová práce zaměstnance v hodinách placených jako přesčas v kumulaci od začátku kalendářního roku do konce sledovaného období.
AA0134 | Mzdový záznam, Prostoj1+2 (Hod.), Vojenské cvičení (PD*Uvazek/5), Dovolená (PD*Uvazek/5), Překážky (Hod.), Plac.svátky (PD*Uvazek/5) | Neodpracovaná doba s náhradou platu celkem | Nezáporné číslo s přesností na dvě desetinná místa. | Celková neodpracovaná doba zaměstnance s náhradou platu v hodinách jako kumulace od začátku kalendářního roku do konce sledovaného období.
AA0135 | Mzdový záznam, Dovolená (PD*Uvazek/5) | Neodpracovaná doba s náhradou platu - dovolená | Nezáporné číslo s přesností na dvě desetinná místa. | Celková neodpracovaná doba, kterou zaměstnanec čerpal na řádnou dovolenou s náhradou platu v hodinách jako kumulace od začátku kalendářního roku do konce sledovaného období.
AA0136 | počet kal.dní v evidenci/počet kal.dní v roce | Koeficient průměrného evidenčního stavu zaměstnance přepočtený | Číslo v rozmezí 0 - 1 s přesností na čtyři desetinná místa. | Koeficient průměrného evidenčního stavu zaměstnance – přepočtený je poměrné číslo, které vyjadřuje kolik dní ve sledovaném období byl zaměstnanec v evidenčním stavu. Je dán průměrem jednotlivých měsíčních přepočtených koeficientů zaměstnance za sledované období, přičemž měsíční koeficient udává počet dní v daném měsíci, kdy byl zaměstnanec v evidenčním stavu, dělený počtem kalendářních dní v daném měsíci. Koeficient se přepočítává na velikost úvazku zaměstnance (vyjadřuje přepočtený stav).
AA0137 | Osobní karta, Vynětí nebo 31.12. spadá do doby ZVS (záložka Mzdové podklady, Základní vojenská služba od-do) | Kód evidenčního stavu zaměstnance k poslednímu dni sledovaného období | Udává se takto: 1 - je v evidenčním stavu, 2 - není v evidenčním stavu | Kód evidenčního stavu určuje, zda je nebo není zaměstnanec v evidenčním stavu.
AA0127 | Osobní karta, Poznámka, musí být zapsáno ve tvaru: <AA0127=xx> kde x je číslo od 1 do 12. | Platová třída zaměstnance | Celé číslo v rozsahu 0-12 | Platová třída, do které je zaměstnanec zařazen k poslednímu dni sledovaného období.
AA0128 | Osobní karta, Poznámka, musí být zapsáno ve tvaru: <AA0128=xx> kde x je číslo od 1 do 12. | Platový stupeň.zaměstnance | Celé číslo v rozsahu 0-12 | Platový stupeň, do kterého je zaměstnanec zařazen k poslednímu dni sledovaného období.
AA0129 | Osobní karta, Poznámka, musí být zapsáno ve tvaru: <AA0129=x> kde x je číslo od 1 do 4. | Druh platového tarifu - kód | Celé číslo v rozsahu 1-4 | Kód skupiny zaměstnanců podle činností, pro které jsou uplatněny zvýšené platové tarify dle příslušných souvisejících právních předpisů.
AA0138 | Mzdový záznam, Tarif1, u jiných druhů mzdy než 15 ještě Tarif2 a Tarif3, u hodinových přepočteno na měsíční násobením průměrným počtem hodin v měsíci z konfigurace modulu. Hodnoty se berou z posledního mzdového záznamu v roce. | Platový tarif přiznaný | Celé nezáporné číslo. | Výše přiznaného tarifního platu zaměstnanci v Kč k poslednímu dni sledovaného období podle platné stupnice platových tarifů uvedené v jednotlivých nařízeních vlády.V případě zkráceného úvazku není výše přiznaného tarifu přepočítávána.
AA0139 | Mzdový záznam, Osobní hodnocení. Hodnoty se berou z posledního mzdového záznamu v roce. | Příplatek osobní přiznaný | Celé nezáporné číslo. | Výše skutečně přiznaného osobního příplatku zaměstnanci v Kč k poslednímu dni sledovaného období.
AA0140 | Mzdový záznam, Tarif2, u jiných druhů mzdy než 15 prázdné. Hodnoty se berou z posledního mzdového záznamu v roce. | Příplatek za vedení přiznaný | Celé nezáporné číslo. | Výše skutečně přiznaného příplatku za vedení zaměstnanci k poslednímu dni sledovaného období v Kč.
AA0141 | Mzdový záznam, Tarif3, u jiných druhů mzdy než 15 prázdné. Hodnoty se berou z posledního mzdového záznamu v roce. | Příplatek za zastupování přiznaný | Celé nezáporné číslo. | Výše skutečně přiznaného příplatku za zastupování zaměstnanci k poslednímu dni sledovaného období v Kč.
AA0142 | Prázdné | Příplatky zvláštní přiznané celkem | Celé nezáporné číslo. | Součet všech skutečně přiznaných zvláštních příplatků zaměstnanci v Kč k poslednímu dni sledovaného období. Nevztahuje se ke zvláštním příplatkům v cizích měnách.
AA0143 | Prázdné | Příplatek hodnostní přiznaný | Celé nezáporné číslo. | Výše skutečně přiznaného hodnostního příplatku zaměstnanci ozbrojených sil, bezpečnostních sborů a služeb, orgánů celní správy, příslušníka sboru požární ochrany a některých dalších organizací v Kč k poslednímu dni sledovaného období.
AA0144 | Prázdné | Celkový plat zúčtovaný k výplatě | Celé číslo. | Celkový plat zaměstnance zúčtovaný k výplatě jsou celková peněžitá plnění poskytovaná zaměstnavatelem zaměstnancům v evidenčním stavu za práci podle zákona č. 143/1992 Sb., o platu.
AA0145 | Mzdový záznam, Základ bez příjmu za práci ve svátek a přesčas, u druhu mzdy 15 jen část odpovídající Tarifu1 | Platový tarif zúčtovaný k výplatě | Celé číslo. | Platové tarify zúčtované k výplatě zaměstnanci v Kč od začátku kalendářního roku do konce sledovaného období.
AA0146 | Mzdový záznam, Tarif * Svátky-H (tarif u měsíčních mezd přepočten na hodinový) | Plat za práci ve svátek zúčtovaný k výplatě | Celé číslo. | Celková částka zúčtovaná k výplatě zaměstnanci za práci ve svátek v Kč od začátku kalendářního roku do konce sledovaného období.
AA0147 | Mzdový záznam, Tarif * Přesčas-H (tarif u měsíčních mezd přepočten na hodinový) | Plat za práci přesčas zúčtovaný k výplatě | Celé číslo. | Celková částka zúčtovaná k výplatě zaměstnanci za práci přesčas odpovídající části platového tarifu, osobního a zvláštního příplatku bez příplatku za práci přesčas v Kč jako kumulace od začátku kalendářního roku do konce sledovaného období.
AA0148 | Prázdné | Plat při výkonu jiné práce zúčtovaný k výplatě | Celé číslo. | Celková částka doplatku zúčtovaného k výplatě zaměstnanci do průměrného výdělku v případě, že zaměstnanec byl převeden na jinou práci podle § 15 zákona č. 143/1992 Sb. v Kč jako kumulace od začátku kalendářního roku do konce sledovaného období.
AA0160 | Prázdné | Další platy zúčtované k výplatě | Celé číslo. | Celková částka dalších platů zúčtovaná k výplatě zaměstnanci v Kč jako kumulace od začátku kalendářního roku do konce sledovaného období.
AA0162 | Mzdový záznam, Dopl.do min. | Doplatek do minimální mzdy zúčtovaný k výplatě | Celé číslo. | Celková částka rozdílu mezi platem, který zaměstnanci náleží a minimální mzdou zúčtovaná k výplatě zaměstnanci v Kč jako kumulace od začátku kalendářního roku do konce sledovaného období.
AA0150 | Prázdné | Příplatky celkem zúčtované k výplatě | Celé číslo. | Celková částka příplatků zúčtovaná k výplatě zaměstnanci v Kč jako kumulace od začátku kalendářního roku do konce sledovaného období.
AA0239 | Mzdový záznam, Příplatky, Přesčasy | Příplatek za práci přesčas zúčtovaný k výplatě | Celé číslo. | Celková částka příplatku za práci přesčas konaná nad stanovenou týdenní pracovní dobu.
AA0240 | Mzdový záznam, Příplatky, So a Ne | Příplatek za práci v sobotu a v neděli zúčtovaný k výplatě | Celé číslo. | Celková částka příplatku za práci konanou v sobotu a v neděli odměňovaná příplatkem.
AA0151 | U druhu mzdy 15 část základu odpovídající tarifu 2, jinak prázdné | Příplatek za vedení zúčtovaný k výplatě | Celé číslo. | Celková částka příplatků za vedení zúčtovaná k výplatě zaměstnanci v Kč jako kumulace od začátku kalendářního roku do konce sledovaného období.
AA0152 | U druhu mzdy 15 část základu odpovídající tarifu 3, jinak prázdné | Příplatek za zastupování zúčtovaný k výplatě | Celé číslo. | Celková částka příplatků za zastupování zúčtovaná k výplatě zaměstnanci v Kč jako kumulace od začátku kalendářního roku do konce sledovaného období.
AA0153 | U druhu mzdy 15 část základu odpovídající osobnímu hodnocení, jinak prázdné | Příplatek osobní zúčtovaný k výplatě | Celé číslo. | Celková částka osobního příplatku zúčtovaná k výplatě zaměstnanci v Kč jako kumulace od začátku kalendářního roku do konce sledovaného období.
AA0154 | Prázdné | Příplatky zvláštní zúčtované k výplatě | Celé číslo. | Celková částka zvláštních příplatků zúčtovaná k výplatě zaměstnanci v Kč jako kumulace od začátku kalendářního roku do konce sledovaného období mimo zvláštního příplatku podle § 11 odst. 3 zákona č. 143/1992 Sb.
AA0155 | Prázdné | Příplatky hodnostní zúčtované k výplatě | Celé číslo. | Celková částka hodnostních příplatků zúčtovaná k výplatě zaměstnanci v Kč jako kumulace od začátku kalendářního roku do konce sledovaného období.
AA0156 | Mzdový záznam, Příplatky bez příplatků za přesčas, So a Ne a Pohotovost | Příplatky ostatní zúčtované k výplatě | Celé číslo. | Celková částka příplatků (mimo příplatku: za vedení, za zastupování, osobního, zvláštních a hodnostního) zúčtovaných k výplatě zaměstnanci v Kč jako kumulace od začátku kalendářního roku do konce sledovaného období.
AA0157 | Mzdový záznam, Odměny | Odměny zúčtované k výplatě | Celé číslo. | Celková částka odměn zúčtovaná k výplatě zaměstnanci v Kč jako kumulace od začátku kalendářního roku do konce sledovaného období.
AA0163 | Všechny neuvedené složky mzdy (počítá se jako rozdíl mezi hrubou mzdou a výše i níže uvedenými složkami) | Ostatní složky platu jinde nespecifikované zúčtované k výplatě | Celé číslo. | Celková částka ostatních složek platu jinde nespecifikovaných zúčtovaná k výplatě zaměstnanci v Kč jako kumulace od začátku kalendářního roku do konce sledovaného období.
AA0161 | Prázdné | Odměna za pracovní pohotovost celkem zúčtovaná k výplatě | Celé číslo. | Celková částka odměn za pracovní pohotovost celkem zúčtovaná k výplatě zaměstnanci v Kč jako kumulace od začátku kalendářního roku do konce sledovaného období.
AA0237 | Prázdné | Odměna za pracovní pohotovost na pracovišti.zúčtovaná k výplatě | Celé číslo. | Odměna za pracovní pohotovost na pracovišti za pracovní nebo za dny pracovního klidu celkem zúčtovaná k výplatě zaměstnanci.
AA0238 | Mzdový záznam, Příplatky, Pohotovost | Odměna za pracovní pohotovost mimo pracoviště zúčtovaná k výplatě | Celé číslo. | Odměna za pracovní pohotovost mimo pracoviště za pracovní nebo za dny pracovního klidu celkem zúčtovaná k výplatě zaměstnanci.
AA0158 | Mzdový záznam, Náhrady - Dovolená, Nevybraná dovolená, Prostoje 1 a 2, Překážky, Vojenské cvičení | Náhrady platu celkem zúčtované k výplatě | Celé číslo. | Celková částka náhrad platu zúčtovaná k výplatě zaměstnanci (náhrady za dovolenou, za poskytnuté volno při překážkách v práci, za prostoje, za osobní překážky, za svátky, atd.) v Kč jako kumulace od začátku kalendářního roku do konce sledovaného období.
AA0159 | Mzdový záznam, Náhrady - Dovolená, Nevybraná dovolená | Náhrady za dovolenou zúčtované k výplatě | Celé číslo. | Celková částka náhrad platu zúčtovaná k výplatě zaměstnanci za dovolenou (včetně proplacené dovolené) v Kč jako kumulace od začátku kalendářního roku do konce sledovaného období.
AA0165 | Mzdový záznam, Průměr pro náhrady (z 1.měsíce následujícího roku - musí být uzavřen prosinec a spočteny průměry) | Průměrný, hodinový výdělek pro pracovně právní účely | Nezáporné číslo s přesností na dvě desetinná místa. | Průměrný hodinový výdělek zaměstnance pro pracovně právní účely vypočtený za poslední čtvrtletí sledovaného období v Kč, který bude použit pro výpočet náhrad v následujícím čtvrtletí.
AA0166 | Mzdový záznam - Nezdanitelné části a Odpočet úroků | Nezdanitelná částka základu daně celkem | Celé nezáporné číslo. | Celková výše nezdanitelných částek daně z příjmů osob ze závislé činnosti zákona o daních z příjmů v Kč jako kumulace od začátku kalendářního roku do konce sledovaného období.
AA0167 | Mzdový záznam, zdravotní pojištění | Pojistné na veřejné zdravotní pojištění - odvedené | Celé číslo. | Celková výše zdravotního pojistného za zaměstnance v Kč od začátku roku do konce sledovaného období.
AA0168 | Mzdový záznam, Sociální pojištění | Pojistné na sociální zabezpečení a příspěvek na státní politiku zaměstnanosti - odvedené | Celé číslo. | Celková výše pojistného na sociální zabezpečení za zaměstnance v Kč od začátku roku do konce sledovaného období. Složky p+D28ojistného jsou složeny z pojistného na nemocenské pojištění, pojistného na důchodové pojištění a z příspěvku na státní politiku zaměstnanosti.
AA0091 | Postavení v zaměstnání z tabulky Funkce (připojené databáze na osobní kartě). Bere se aktuálně platný záznam. | Kód postavení v zaměstnání | Čtyřmístné celé číslo - číselník | Klasifikace postavení v zaměstnání (CZ-ICSE) klasifikuje:
AA0210 | Mzdový záznam - pracovní dny nemoci | Počet dnů nemoci za sledované období | Celé číslo | 1. ekonomicky aktivní osoby podle jejich skutečných a potenciálních vztahů k pracovním místům a to podle určitých pravidel (uvedených v klasifikaci),
AA0218 | Počet kalendářních dní v evidenci | Evidenční dny zaměstnání | Celé číslo | Počet kalendářních dnů ve sledovaném období, ve kterých byl zaměstnanec v evidenčním počtu zaměstnanců
AA0219 | Mzdové záznamy - rozdíl mezi počtem prac.dnů a svátků v měsíci a odpracovanými dny + plac. svátky (tam kde není svátek v odpracované době) | Doba absence | Celé číslo |
AA0690 | Pokud není zadaný v poznámce na osobní kartě ve tvaru <AA0690=CZ0nnx>, bere se výchozí hodnota zadaná při spuštění funkce. | Místo obvyklého výkonu práce | Zadává se ve formátu CZ0nnx, kde x je alfanumerický znak. |


Vlastní výkazy

Tato funkce slouží k vytvoření vlastního výkazu. Umožňuje připravit výkaz za libovolné období kalendářního roku - hodnoty ve výkazu jsou vždy uvedeny pouze souhrnně za zvolené období.

Jestliže tedy z hlavního menu vyberete Statistika / Vlastní výkazy, otevře se okno Výkazy.

V jeho horní části se zakládají jednotlivé výkazy - kód a název.
Ve střední části se ke každému výkazu definují podmínky pro zařazení do řádku výkazu.

Řádek je možné počítat ze mzdových záznamů nebo z ostatních řádků. Zařazení do řádku ze mzdových složek se může řídit střediskem, zakázkou a kategorií, přitom je možné použít i kombinace těchto podmínek a volit, zda mají platit všechny současně nebo stačí jen jedna z nich. U řádků vypočtených z ostatních se zadává vzorec, který se sestavuje z kódů řádků s předponou R (např. pro součet řádků 02 a 03 se zadá R02+R03). K dispozici je tlačítko Kontrola vzorce, pomocí kterého můžete zkontrolovat formální správnost zadání (tato kontrola není a nemůže být 100%).
Ve spodní části se ke každému výkazu definují sloupce.

I ty mohou být počítány ze mzdových složek nebo ostatních sloupců. U sloupců počítaných ze mzdových složek se zadává vzorec, který musí obsahovat výhradně programové kódy. Kódy se vybírají z nabídky, která obsahuje i uživatelské názvy. V nabídce lze označit i více složek najednou. Program je vloží jako součet, uživatelsky pak lze vzorec upravit, např. některé složky odečíst místo přičíst apod. Při úpravě vzorce doporučujeme přepisovat jen matematické operátory, nezapisovat vlastní kódy. U sloupců počítaných z jiných sloupců se vzorec zadává obdobně jako u řádků - předpona SL + kód sloupce (např. SL6+SL7 pro součet sloupců označených 6 a 7). K dispozici je tlačítko Kontrola vzorce, pomocí kterého můžete zkontrolovat formální správnost zadání (tato kontrola není a nemůže být 100%).

Výpočet výkazu se spustí pomocí funkce Zpracování v horní části okna Výkazy. Po zadání období se výkaz vypočte podle definice a zobrazí. V zobrazení jsou k dispozici standardní funkce seznamu záznamů, takže lze výkaz vytisknout, exportovat do Excelu apod.


Číselník Konta

Číselník slouží k zaznamenání údajů o bankovních spojeních pro různé platby související s výplatou mezd. Obsahuje osobní číslo pracovníka, jméno pracovníka, označení, zda jde o položku rozpisu, kód a název platby, který je přesně definován a lze ho doplnit pouze výběrem z nabídky, volitelný text a číslo účtu příjemce.

Popis polí číselníku Kont:

Osobní číslo - zadáte osobní číslo pracovníka. Pokud při pořízení záznamu zadáte chybné číslo pracovníka, automaticky se vyvolá nabídka se jmény pracovníků. Tuto nabídku můžete vyvolat i stiskem klávesy F2.

Srážka - můžete vybrat jednu z následujících typů srážek:

- výplata mzdy

- srážky - dle číselníku srážek

- penzijní připojištění - pokud se posílají příspěvky zaměstnance i zaměstnavatele dohromady na jeden účet, vyberete jako druh srážky Penz. připoj. bez dalšího označení. V případě samostatné platby zaměstnance a zaměstnavatele jsou k dispozici příslušné typy srážek (Penz.p. firma, Penz.p. zam.)

- životní pojištění - pokud se posílají příspěvky zaměstnance i zaměstnavatele dohromady na jeden účet, vyberete jako druh srážky Životní připojištění bez dalšího označení. V případě samostatné platby zaměstnance a zaměstnavatele jsou k dispozici příslušné typy srážek (Živ. poj. firma, Živ. poj. zam.)
Druh srážky vybíráte z číselníku. Jiný text než vybraný z nabídky nelze do této položky napsat. U jednoho pracovníka můžete uvést tolik čísel účtů, kolik máte definováno srážek.

Text - název konta, pomocí kláves Ctrl+mezerník přenesete příjmení zaměstnance, případně je možné nevyplňovat.

Pokud tento text není vyplněn, bude se v kontrolním seznamu (volba Export / Příkazy / Kontrolní seznam(dobírka)) ve sloupci Popis platby tisknout jméno zaměstnance z osobní karty. To, že se nejedná o tisk poznámky zadané v kontech, bude signalizováno znakem * před jménem. Znamená to zároveň, že tento popis platby nebude exportován do příkazu k úhradě.

Hromadně - vyplníte Ano, pokud se předává do České spořitelny disketa s rozpisem plateb. Uvede se k položkám, které jsou součástí souhrnné platby. Za účty takto označené je možné v Bankovní operacích tisknout přehled se jmény pracovníků, částkou a specifickým symbolem (viz. volba Export / Příkazy / Export).

Při hromadné platbě se do pole Poznámka pro příjemce v položce příkazu k úhradě (či v položce vzorového příkazu) doplní text "Hromadná platba". A pokud jsou u všech položek hromadné platby stejné konstantní symboly, vkládá se konstantní symbol do položky příkazu (vzorového příkazu), stejně tak i specifický symbol.

Postup přípravy diskety pro spořitelnu je následující:

1) v číselníku Konta u zaměstnance zadáte bankovní spojení spořitelny (pole Číslo účtu, pole Banka, ...) a v poli Hromadně vyberete Ano

2) pole Číslo účtu ABO vyplníte podle pokynů spořitelny (sporožiro, vkladní knížky, ...)

3) vystaví se běžný příkaz k úhradě (volba Export / Příkazy / Export) - položky, které mají v číselníku Kont v poli Hromadně zadánu hodnotu Ano, budou na příkaze souhrnně

4) pomocí volby Export / Příkazy / Rozpis vytvoříte pomocný soubor pro modul ABO (Bankovní operace). Soubor bude mít název M800mm.DBF, kde mm je pořadové číslo měsíce.

5) v modulu ABO načtete do předem vytvořeného příkazu pro banku 0800 (Česká spořitelna) pomocí klávesy F2 Import mezd (vyvolané v položkách) příslušný soubor a poté z příkazu vytvoříte pomocí funkce F2 Vytvoření souboru do banky soubor pro spořitelnu včetně tisku příslušných průvodek.

Zahraniční - pokud je toto pole zatrženo, nevyžaduje program vyplnění kódu banky

Číslo účtu - číslo účtu příjemce

Banka - kód banky

Číslo účtu ABO - je přístupné pouze v případě, že v poli Hromadně je vybráno Ano

Variabilní symbol - kromě čísla variabilního symbolu lze zapsat i znaky MM (měsíc) a RR nebo RRRR (rok na 2 nebo 4 místa). Při vytváření příkazu k úhradě program tyto znaky nahradí číslem a rokem aktuálního období.

Konstantní symbol

Specifický symbol

Druh - druh pro zaúčtování ostatního závazku

Při zadávání čísel účtů probíhá kontrola na modulo 11. Program upozorní na chybné číslo účtů, povolí však záznam uložit.

Seznam funkcí pro obsluhu číselníku:

F4 Nový záznam

F5 Kopie záznamu

F6 Oprava záznamu

F7 Hledání záznamu

F8 Zrušení záznam

F10 Tisk seznamu

Alt+M Historie záznamu

Popis funkcí pro obsluhu číselníku:

F4 Nový záznam - pořízení nového záznamu.

Při ukládání nového záznamu s vyplněným bankovním spojením pro výplatu mzdy program kontroluje, zda je na mzdovém záznamu nastavena forma úhrady mzdy na "Příkazem". Pokud tomu tak není, nabídne program možnost formu úhrady nastavit (zobrazí se dotaz "Přejete si nastavit na mzdovém záznamu formu výplaty mzdy na "Příkazem"? Ano Ne".

F5 Kopie záznamu - pořízení nového záznamu zkopírováním již existujícího záznamu. Kopii záznamu využijete zejména při zadávání položek rozpisu. Postup práce je následující: V číselníku Konta nastavíte kurzor na záznam, který chcete zkopírovat. Stisknete klávesu F5, nebo vyberete z kontextového menu funkci Kopie záznamu F5. Otevře se překryvné okno Kopie záznamu, kam se automaticky přenesou všechny hodnoty z kopírovaného záznamu s výjimkou osobního čísla pracovníka. Zadáte toto číslo a hodnoty ostatních polí máte případně možnost opravit.

F6 Oprava záznamu - oprava již pořízeného záznamu. Opravit můžete všechna pole.

F7 Hledání záznamu - slouží k vyhledání bankovního spojení zaměstnance dle celé řady kritérií.

V tomto okně vyberete kritérium, zadáte hodnotu a stisknete tlačítko Hledej. Pokud v číselníku Konta záznam s daným výrazem existuje, přesune se kurzor na tento záznam, v opačném případě program zobrazí informaci "Záznam nebyl nalezen". Pokud chcete vyhledat další záznam se stejným výběrovým kritériem, pak po stisku F7 stisknete tlačítko Hledej další.

F8 Zrušení záznam - zrušení pořízeného záznamu. Program se ještě jednou zeptá, zda chcete záznam opravdu zrušit.

F10 Tisk seznamu - vytiskne opis číselníku konta. Je přístupný i generátor sestav, kde můžete kromě údajů viditelných na vstupním formuláři číselníku Konta zvolit tisk i částky odpovídající příslušnému druhu srážky. Částky se přebírají ze mzdových záznamů v aktuálně nastavené období, ignoruje se příznak aktualizace mzdy. Částka se zobrazí pouze pokud již byla v daném období mzda zpracována, jinak je nulová.

Alt+M Historie záznamu - zobrazí tabulku s datem, jménem uživatele a prováděnou operací


Číselník Srážky ze mzdy

Číselník Srážk [image] y ze mzdy

Pomocí této volby je možné k jednotlivým srážkám pracovníků zadávat adresy, na které se srážky posílají a další údaje potřebné k vyplnění "Potvrzení o zaměstnání" (zápočtového listu) - viz. volba Zpracování / Mzdové záznamy, funkce F11 Potvrzení o zaměstnání).

Popis polí číselníku Srážky ze mzdy:

Osobní číslo

Druh - druh srážky. Máte možnost vybrat Zákonnou nebo Smluvní.

Název srážky - zadáte libovolný text

Rozhodnutí, výměr - zadáte libovolný text

Typ - určuje, zda se jedná o Výživné (speciální režim výpočtu), Přednostní srážky nebo Ostatní srážky. Vyplnění je povinné. V závislosti na typu srážky a dalším nastavení může probíhat výpočet výše srážek 3 různými způsoby:

1) Výživné - stanovena pravidelná měsíční splátka (nelze použít u jiných srážek), další hodnoty se zadávají následovně:

- Výše celkem - zadává se 0 (celková částka není stanovena)

- Měsíčně - stanovená částka výživného (měla by být pravidelně srážená)

- Ukončení - srážky se provádějí do tohoto data - podle něj program při měsíční uzávěrce přepne stav na Neaktivní. Pokud není datum ukončení vyplněno, musí uživatel před zpracováním měsíce, ve kterém již nemá být srážka uplatněna, ručně nastavit stav na Neaktivní nebo záznam smazat

Do pole Dlužné výživné se v každém měsíci načítá rozdíl mezi výší měsíční srážky a skutečně sraženou částkou nebo se odečítá to co bylo sraženo na snížení dlužného výživného.

Pole Dosud sraženo se nepoužívá (nesleduje se úhrn sražených částek).

2) Ostatní srážky (přednostní i nepřednostní) - stanovena pouze celková částka.

- Výše celkem - zadává se celková výše pohledávky

- Měsíčně - nezadává se, program se bude snažit srazit co nejvyšší část z celkové částky

- Ukončení - nepoužívá se, srážky se provádějí dokud není uspokojena celá pohledávka

Dlužné výživné se nepoužívá.

Do pole Dosud sraženo se v každém měsíci načítá sražená část pohledávky, to probíhá do výše celkové částky. Jakmile je sražena celková výše pohledávky, provádění srážek se automaticky zastaví (při uzávěrce měsíce se nastaví stav Neaktivní)

3) Ostatní srážky (přednostní i nepřednostní) - stanovena celková částka i pravidelná měsíční splátka.

- Výše celkem - zadává se celková výše pohledávky

- Měsíčně - zadává se pravidelně srážená částka

- Ukončení - nepoužívá se, srážky se provádějí dokud není uspokojena celá pohledávka

Dlužné výživné se nepoužívá. Dílčí neuspokojení měsíční částky se nesleduje.

Do pole Dosud sraženo se v každém měsíci načítá sražená část pohledávky (měsíční částka, případně méně), to probíhá do výše celkové částky. Jakmile je sražena celková výše pohledávky, provádění srážek se automaticky zastaví (při uzávěrce měsíce se nastaví stav Neaktivní).

Zvlášť se eviduje sražená částka a případně dlužné výživné v minulých obdobích a v aktuálním období. Při výpočtu mzdy v měsíci se vždy přepočítá měsíční sražená částka, případně dlužné výživné vzniklé v aktuálním měsíci (v aktuálním období může být přepočet prováděn opakovaně).

Do celkové sražené částky (dlužného výživného) se hodnoty přičtou při měsíční uzávěrce. Při uzávěrce se u automaticky prováděných srážek nepřenáší částka na následující měsíc, přenese se jen kód srážky.

Při uzávěrce měsíce se rovněž nastaví stav Neaktivní:

- u plně uspokojených pohledávek (Celkem-Sraženo=0)

- u pravidelných měsíčních splátek s datem ukončení v uzavíraném období.

Při zrušení uzávěrky se program pokusí upravit celkové částky Dosud sraženo a Dlužné výživné

: od Dosud sraženo se odečte úhrn srážek v měsících, které se rušením uzávěrky mažou

: od Dlužného výživného se odečte úhrn rozdílů mezi měsíčním výživným a srážkami v měsících, které se rušením uzávěrky mažou.

Celkem sražené částky a dlužné výživné je třeba vždy po rušení uzávěrky zkontrolovat, případně upravit ručně, rovněž je nutné případně upravit stav.

4) Dlužné výživné

- Výše celkem - celková částka dlužného výživného, jejíž sražení bylo nařízeno. Tato hodnota se v průběhu srážení nemění a použije se pro výpočet poměrné části v případě, že je stejné pořadí se srážkami, které se uspokojují v 1. třetině. Pokud tuto částku nezadáte, v programu nebude evidována celková výše dluhu a jestliže bude potřeba počítat poměrné části v 1. třetině, použije program vždy aktuální výši dluhu (která se postupně snižuje).

- Měsíčně - částka běžného výživného, ze kterého vznikl dluh. Tato částka se nesráží, ale použije se pro výpočet poměrné části v 2. třetině v případě, že je více dlužných výživných a 2. třetina na vše nestačí. Měsíční částka by mla být vždy zadaná, protože podle §280, odst.3 OSŘ se má výživné, a to i dlužné, dělit v poměru podle běžného výživného. Pokud tuto částku nezadáte, bude program v případe výpočtu poměrné části vycházet z celkové výše dluhu.

- Dlužné výživné - dříve: aktuální výše dluhu. Hodnota se v průběhu srážení postupně snižuje. Při zadání nové srážky by zde mela být shodná hodnota jako Výše celkem (s výjimkou případu, kdy část dluhu již byla dříve uhrazena jiným způsobem). Vyplnění je povinné. Dlužné výživné se sráží nejprve z 2.třetiny - hned po běžném výživném, má zde přednost před přednostními i ostatními srážkami (nezávisle na pořadí). Pokud 2. třetina nestačí, pak se v 1. třetině sráží podle svého pořadí (ztrácí přednost).

5) Přikázání pohledávky

Pro uspokojení použít - u tohoto typu srážky se nastavuje, z jaké mzdové složky se má pohledávka uspokojit. Možnosti jsou:

- Daňový bonus (měsíční)

- Přeplatek na dani z ročního zúčtování daně

- Doplatek bonusu z ročního zúčtování daně
Povinné je zadání alespoň jedné ze složek, jinak by definice srážky postrádala smysl. Zadání musí být v souladu s nastavením, které určuje započítání mzdových složek do čisté mzdy. Přikázání pohledávky lze uplatnit pouze v případě, že příslušná složka není zahrnuta do čisté mzdy, tj. není použita pro výpočet ostatních typů srážek ze mzdy.

Vztaženo ke srážce - Přikázání pohledávky je možné navázat na již existující srážku ze mzdy s typem Přednostní nebo Ostatní. Jde o případ, kdy je na stejnou pohledávku nařízeno kromě běžné exekuce srážkou ze mzdy ještě přikázání pohledávky. Po zadání kódu vztažené srážky program automaticky doplní celkovou částku ze vztažené srážky.

Při výpočtu srážek ze mzdy se přikázání pohledávky uplatní nezávisle na ostatních typech srážek, přičemž se srážení řídí pořadím přikázaných pohledávek. Pokud mají srážky typu Přikázání pohledávky stejné pořadí, uspokojí se v poměru celkové výše pohledávek. Každá srážka tohoto typu se postupně uspokojuje pouze ze zvolených složek, a to v pořadí Daňový bonus -> Přeplatek na dani -> Doplatek na bonusu. Týká se to i poměrného rozdělení u srážek se stejným pořadím.

Vztažené srážky se evidují samostatně, ale při výpočtu přednostní nebo ostatní srážky se bere v úvahu i případná částka uspokojená v minulosti vztaženým přikázáním pohledávky. Při výpočtu přikázání pohledávky se dále bere v úvahu i částka, sražená při výpočtu vztažených přednostních nebo ostatních srážek ze mzdy. Pokud je u více srážek typu Přikázání pohledávky zadaná stejná vztažená srážka, pak se ještě při výpočtu odečítají sražené částky u přikázaných pohledávek z předchozího pořadí. Nelze zpracovat duplicitně zadané srážky typu Přikázání pohledávky, tj. ty, které mají stejnou vztaženou srážku a zároveň stejné pořadí.

Při uzávěrce měsíce program posuzuje vztažené srážky ze mzdy společně a pokud byla pohledávka v úhrnu uspokojena, automatické srážení se ukončí u všech vztažených srážek.

- Výše celkem - celková částka pohledávky. Tato hodnota se v průběhu srážení nemění a použije se pro výpočet poměrné části v případě, že je stejné pořadí se srážkami, které se uspokojují v 1. třetině. Pokud tuto částku nezadáte, v programu nebude evidována celková výše dluhu a jestliže bude potřeba počítat poměrné části v 1. třetině, použije program vždy aktuální výši dluhu (která se postupně snižuje).

- Dosud sraženo - do pole se v každém měsíci načítá sražená část pohledávky, to probíhá do výše celkové částky.

- Ukončení - nepoužívá se, srážky se provádějí dokud není uspokojena celá pohledávka

- Dlužné výživné se nepoužívá.

6) Insolvence - oddlužení

U této srážky probíhá výpočet stejně jako u přednostních srážek s tím, že se sráží maximální možná částka podle Občanského soudního řádu pouze na tuto srážku. V případě insolvence se tedy nezadává ani celková ani měsíční částka. Zároveň z povahy insolvence - oddlužení vyplývá, že tato srážka by měla být jedinou aktivní srážkou konkrétního zaměstnance. Program to při ukládání srážek kontroluje a na případné kolize upozorní. Srážení probíhá po dobu, která je určená datem ukončení - naposledy proběhne v období, do kterého zadané datum ukončení spadá. Pozor: Není-li datum ukončení vyplněno, srážení bude probíhat po neomezenou dobu, doporučujeme proto datum doplnit, nejlépe hned při obdržení soudního rozhodnutí.

Datum - informativní údaj, který nemá vliv na výpočet srážky

Pořadí - určuje pořadí uplatňování srážek stejného typu v případě, že není dostatečně vysoká zabavitelná částka. Pokud je u více srážek stejného typu shodné pořadí, uspokojí se všechny poměrem (viz. Způsob výpočtu srážek).

Srážka - kód srážky z definice srážek (ke každému pracovníkovi a druhu srážky lze definovat pouze jednu adresu a další údaje)

Forma úhrady - platby srážky (Hotově, Příkazem, Složenkou nebo (X) Příkazem k úhradě). Rozdíl mezi formou úhrady Příkazem a (X) se projeví při tisku "Potvrzení o zaměstnání" (zápočtového listu). Je-li v poli Forma úhrady vybráno Příkazem a v číselníku Kont je definováno bankovní spojení pro daného pracovníka a kód srážky, bude se toto bankovní spojení tisknout na "Potvrzení o zaměstnání". Je-li v poli Forma úhrady vybráno X (Přík.), bankovní spojení se na "Potvrzení o zaměstnání" tisknout nebude. Místo jména a adresy příjemce je možné uvést jiné údaje, které se budou tisknout na "Potvrzení o zaměstnání", např. číslo pojistky, číslo účtu odlišné od čísla zavedeného v číselníku Konta apod.

Maximální částka - dlužník a oprávněný se mohou dohodnout na tom, že bude splácená částka nižší než odpovídá výpočtu podle OSŘ, proto v případě Insolvence, Přednostní nebo Ostatní srážky lze využít tento údaj. Pokud je zadána 0 (výchozí hodnota), výpočet proběhne podle OSŘ (Občanský soudní řád). Lze použít pouze v případě, že zaměstnanec má pouze jednu aktivní srážku, pokud tomu tak není, program zobrazí upozornění.

Výše celkem - celková výška srážky

Měsíčně - výše měsíční srážky

Ukončení - zadaný datum se uplatní pouze pro srážku výživného

Stav - srážky ze mzdy mohou mít nastaven stav:

- automaticky srážet - při zpracování mzdy se srážka automaticky uplatňuje ve vztahu k ostatním a výši zabavitelné mzdy, tiskne se na potvrzení o zaměstnání. Pro správné fungování výpočtu si musíte v konfiguraci modulu nastavit aktuální parametry Životní minimum platné pro jednotlivce a Normativní náklady na bydlení. Výpočet probíhá podle příslušných ustanovení občanského soudního řádů a návazných zákonných předpisů. Program vychází z čisté mzdy (včetně nemocenských dávek), přitom bere v úvahu i případné další pracovní poměry zaměstnance

- evidence - srážka je zde pouze zaznamenána, tiskne se na potvrzení o zaměstnání, uplatnění srážky na mzdovém záznamu provádí uživatel

- neaktivní - srážka je evidována pouze jako informace, že v minulosti byla prováděna, neuvádí se na potvrzení o zaměstnání

Daňový bonus do čisté mzdy - lze nastavit, zda mzdovou složku započítávat do čisté mzdy pro výpočet srážek, nastavení musí být shodné pro všechny srážky zaměstnance, protože výpočet probíhá pro všechny srážky společně.

Přepl. daně z RZD do čisté mzdy - lze nastavit, zda mzdovou složku započítávat do čisté mzdy pro výpočet srážek, nastavení musí být shodné pro všechny srážky zaměstnance, protože výpočet probíhá pro všechny srážky společně.

Dopl. daň bonusu z RZD do čisté mzdy - lze nastavit, zda mzdovou složku započítávat do čisté mzdy pro výpočet srážek, nastavení musí být shodné pro všechny srážky zaměstnance, protože výpočet probíhá pro všechny srážky společně.

Nabytí právní moci - datum nabytí právní moci rozhodnutí o srážce. Z něj se odvozuje období, do kterého bude srážka deponována.

Deponovat do období - období, do kterého se budou srážené částky deponovat a ve kterém budou zařazeny do příkazu k úhradě.

Deponovaná částka - úhrnná částka deponovaných srážek je v číselníku uvedena vždy k poslednímu uzavřenému období. Údaj se průběžně aktualizuje při uzávěrkách měsíce a je přístupný pouze po kliknutí myší. To je nutné využít na začátku zpracování, pokud je třeba zadat dosud deponované srážky.

Deponování srážek
V číselníku Srážky ze mzdy je možné zadat datum nabytí právní moci rozhodnutí o srážce. Z něj se odvozuje období, do kterého bude srážka deponována. Při zpracování mzdy se srážka srazí běžným způsobem. Do příkazu k úhradě se nezařadí srážky, které jsou deponovány do období pozdějšího, než je zpracovávané období. Při uzávěrce měsíce se srážka, která byla v uzavíraném měsíci deponována, načítá do kumulované částky deponovaných srážek. V období, do kterého je srážka deponována, se do příkazu zařadí úhrn dosud deponovaných částek (údaj z číselníku Srážky ze mzdy) a srážka ze zpracovávaného měsíce. V obdobích následujících se do příkazu zahrnuje pouze srážka ze zpracovávaného měsíce.
Pokud nemá být deponování použito, stačí ponechat prázdné období konce deponování. Pokud má být srážka deponována, ale není známo do kdy, vyplní se měsíc 0 a rok 2100 nebo vyšší. Období doplňuje program podle data nabytí právní moci, ale pouze pokud je období prázdné nebo pokud je zadáno 0/2100.
Úhrnná částka deponovaných srážek je v číselníku uvedena vždy k poslednímu uzavřenému období. Údaj se průběžně aktualizuje při uzávěrkách měsíce a je přístupný pouze po kliknutí myší. To je nutné využít na začátku zpracování, pokud je třeba zadat dosud deponované srážky.

Dosud sraženo - dříve / akt. období / celkem

Dlužné výživné - dříve / akt. období / celkem

Jméno příjemce srážky

Adresa příjemce

PSČ

Obec

Popis funkcí pro obsluhu číselníku:

F4 Nový záznam - pořízení nového záznamu

F6 Oprava záznamu - oprava již pořízeného záznamu

F8 Zrušení záznamu - zrušení pořízeného záznamu. Program se ještě jednou zeptá, zda chcete záznam opravdu zrušit.

F10 Tisk seznamu - vytiskne opis číselníku

ALT+S Tisk výpočtu srážky - funkce vypočte výše všech srážek ze mzdy se stavem Automaticky srážet. Výpočet probíhá vždy pro zaměstnance (osobní číslo), jehož záznam o srážce je aktivní. Výsledek výpočtu lze zobrazit standardním způsobem jako u běžných tiskových výstupů.

ALT+P Tisk průběhu srážky - funkce vybere ze mzdových záznamů ty srážky, které spadají do období od data výměru srážky (pole Datum) do data ukončení srážení (pole Ukončení) nebo do posledního zpracovaného období, pokud ukončení není zadáno. Ze mzdových záznamů funkce vybere srážky s odpovídajícím kódem a ty zobrazí. Pokud součet sražených částek ve mzdových záznamech neodpovídá částce evidované v záznamu o srážce ze mzdy, zobrazí se rozdíl na posledním řádku, období je označeno „?“. Lze vytisknout více srážek ze mzdy najednou – v takovém případe je nutné nejdříve označit příslušné záznamy pomocí klávesy Insert. Pokud není označený žádný záznam, funkce vytiskne průběh srážení pouze aktuálního záznamu.

F3 Přenos do mzd. záznamu - pomocí této funkce lze přenést měsíční splátku včetně příslušného kódu srážky do aktuálního mzdového záznamu pracovníka

Alt+M Historie záznamu - zobrazí tabulku s datem, jménem uživatele a prováděnou operací

Odkazy:

Způsob výpočtu srážek


Způsob výpočtu srážek

Postup výpočtu výše srážek, které je možné uplatnit k uspokojení pohledávek, stanovuje zákon č. 99/1963 Občanský soudní řád (zejména §§277 – 280), dalšími návaznými předpisy jsou Zákon č. 117/1995 Sb., o státní sociální podpoře (§26 odst. 1 písm. a), Zákon 110/2006 Sb., o životním a existenčním minimu a Nařízení vlády č. 595/2006 Sb.

Při výpočtu se nejdříve zjišťuje čistá mzda, do které se navíc připočítávají i náhrady za nemoc a nezdanitelná náhrada škody. Pokud má zaměstnanec více pracovních poměrů, přičítají se i částky z ostatních PP s výjimkou dohod o provedení práce (druh PP 7). Mzdové záznamy ostatních pracovních poměrů se vyhledávají podle rodného čísla zaměstnance, pokud není vyplněno, použije se příjem pouze ze záznamů osobního čísla, ke kterému je vázána srážka ze mzdy.

Dále se stanovuje základní nezabavitelná částka na zaměstnance, která se vypočte jako 2/3 součtu životního minima jednotlivce a normativních nákladů na bydlení (hodnoty jsou v konfiguraci modulu). Základní částka se zvyšuje za každou vyživovanou osobu o ¼. Počet vyživovaných osob je na osobní kartě, záložka Mzdové podklady. Příklad: zaměstnanec se 3 vyživovanými osobami, konstanty platné v roce 2013: 2/3*(3410+5687) + 0.25*2/3*(3410+5687)*3 = 10613.

Poté se počítá tzv. zbytek čisté mzdy (ZČM), což je rozdíl mezi čistou mzdou a základní nezabavitelnou částkou, maximálně však do výše zákonem stanoveného limitu (součet životního minima jednotlivce a normativních nákladů na bydlení). Pokud je např. ve výše zmíněném příkladu čistá mzda 12000 Kč, bude zbytek čisté mzdy 1387. Bude-li čistá mzda 22000 Kč, bude zbytek čisté mzdy pouze 11387 (hodnoty pro rok 2013) a doplněk do 22000, tj. 22000-10613-5785=5602 bude tzv. plně zabavitelná mzda (PZM). Zbytek čisté mzdy se upraví tak, aby byl dělitelný 3 (směrem dolů, konkrétně v prvním příkladu to bude opět 1386, ve druhém 11385) a rozdělí na třetiny. Pro srážky se použijí pouze 2/3, třetí zůstává zaměstnanci, dále může být k dispozici pro srážení plně zabavitelná část (při vyšších příjmech).

Při rozdělování částky, která je k dispozici, se postupuje následovně:

- 1/3 ZČM se rozdělí na výživné, běžné výživné (tj. měsíční částka) případně dlužné výživné, bez ohledu na pořadí srážek

- pokud nestačí 1/3 ZČM, použije se i PZM

- pokud stačí 1/3 ZČM + PZM jen na běžné výživné, uspokojí se plně to a zbytek se rozdělí na krytí dlužného výživného a to v poměru běžných výživných

- pokud nestačí 1/3 ZČM + PZM ani na běžné výživné, rozdělí se vše poměrně na běžné výživné. V tomto případě naroste dlužné výživné

- dále se uspokojují přednostní pohledávky a to podle pořadí. K tomu dochází však pouze v případě, že po předchozím uspokojování výživného zbylo něco z 1/3 ZMČ + PZM

- pohledávky se stejným pořadím se uspokojují poměrně (viz. níže)

- pokud po uspokojení výživného a přednostních pohledávek zbyde ještě nějaká část z 1/3 ZČM, nemůže se již použít na uspokojení ostatních pohledávek. Naopak případný zbytek PZM se použije na uspokojení ostatních pohledávek v plné výši

- nakonec se uspokojují ostatní pohledávky, a to z 1/3 ZČM - té, která dosud nebyla použita výše a případně ze zbylé PZM

- ostatní pohledávky se uspokojují opět podle pořadí, v případě shodného pořadí poměrem (viz. níže). Při rozdělování poslední třetiny ZČM (+ případně PZM) mezi ostatními i přednostní pohledávky (včetně výživného), je již rozhodující pouze pořadí, na typu srážky zde již nezáleží

Při výpočtu poměru srážek program vždy vychází z celkových výší pohledávek. Např. pokud se má rozdělit 2000 Kč mezi pohledávku A na 50000 a výživné B 5000 měsíčně, u kterého je ještě dlužné výživné 3000, připadne na pohledávku A částka 2000 x 50000 : (50000+8000) = 1725 Kč a na B částka 275 Kč. Při stanovení poměru nerozhoduje, jaká výše pohledávky již byla sražena. Pokud na některou pohledávku vyjde větší podíl, než je rozdíl mezi celkovou výší a úhrnem dosud sražených částek, program použije jen potřebnou část poměru a zbytek rozdělí na ostatní pohledávky, opět úměrně jejich celkové výši.

Zaokrouhlování při stanovení srážek poměrem provádí program tak, že všechny podíly zaokrouhluje na celé Kč nahoru a u poslední srážky použije dopočet do celkové částky, která se dělí. V předchozím příkladu vychází na srážku A 1724,1378 Kč, po zaokrouhlení 1725, na B tedy připadne zbytek, tj. 2000-1725 = 275 Kč.


Číselník Ostatní příjmy

Číselník Ostatních příjmů slouží k definici kódů, které se uvádějí u polí Ostatní1, Ostatní2, Ostatní3, Ostatní4, Ostatní5 (volba Zpracování / Mzdové záznamy, záložka Hrubá mzda, sekce Ostatní příjmy).

Popis polí číselníku Ostatní příjmy:

Kód - zadáte jednoznakový kód

Popis - název

Pravidelně - jestliže toto pole zatrhnete, bude se daný příjem pravidelně opakovat. tj. bude se přenášet při uzavření měsíce do následujícího měsíce

Hrubá - jestliže toto pole zatrhnete, bude se daný příjem započítávat do hrubé mzdy

Výplata - jestliže toto pole zatrhnete, bude se daný příjem započítat do částky k výplatě

Sociální - jestliže toto pole zatrhnete, bude se daný příjem započítávat do základu pro sociální pojištění

Zdravotní - jestliže toto pole zatrhnete, bude se daný příjem započítávat do základu pro zdravotní pojištění

Průměr - jestliže toto pole zatrhnete, bude se daný příjem započítat do průměru pro pracovně-právní účely

SSP - jestliže toto pole zatrhnete, bude se daný příjem započítat do výpočtu příjmů pro dávky státní sociální podpory

Odp. - jestliže toto pole zatrhnete, bude se daný příjem zahrnovat do základu pro výpočet zákonného pojištění odpovědnosti za škody způsobené pracovníkům úrazem nebo nemocí z povolání. Při výpočtu pojistného se od úhrnu základů pro sociální pojištění odečtou ostatní příjmy, které jsou zahrnuty do základu sociálního pojištění, ale ne do základu pro zákonné pojištění.

Při zadávání nového ostatního příjmu do číselníku se zaškrtávací pole Odp. automaticky zatrhne po zatrhnutí pole Sociální, při opravách záznamu je již nastavení těchto zaškrtávacích polí na sobě nezávislé.

OON - jestliže toto pole zatrhnete, bude se daný příjem počítat ve výkazu Práce 2-04 do ostatních osobních nákladů, jestliže pole nezatrhnete, bude se příjem počítat do mezd.

v posledním poli zadáte způsob zdanění výběrem z nabídky, která obsahuje možnosti podle zákona o daních z příjmů.

Definice ostatních příjmů nesmíte během kalendářního roku měnit, neboť by při ročním zúčtování daně z příjmu mohlo dojít k chybám. Pokud totiž označíte např. kódem "4" v prvním pololetí příjem zdaněný 10% (srážková daň) a ve druhém pololetí předefinujete kód "4" pro zdanění společně s ostatními složkami mzdy podle měsíčních daňových tabulek, bude při ročním zúčtování veškerý ostatní příjem s kódem daně "4" zahrnut do ročních příjmů a znovu zdaněn, tentokrát minimálně 15%.

Přehled funkcí přístupných nad seznamem ostatních příjmů (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Definice srážek

Číselník [image] Definice srážek

Pomocí této volby určíte druhy srážek a to, zda se budou pravidelně opakovat (tedy při uzávěrce měsíce přenášet do dalšího období).

Popis polí číselníku Definice srážek:

Kód - maximálně 2znakový kód srážky. Pomocí pole Kód se určuje druh srážky ve mzdovém záznamu pracovníka (volba Zpracování / Mzdové záznamy, záložka Čistá mzda, sekce Srážky)

Název - maximálně 15-ti znakový název srážky

Pravidelně - pomocí tohoto pole máte možnost určit, zda se jedná o pravidelnou srážku či ne. Můžete zvolit jednu z nabízených možností:

Ano - daná srážka bude při uzavření měsíce přenášena do mzdového záznamu pracovníka na následující měsíc

Ne - daná srážka nebude při uzavření měsíce přenášena do mzdového záznamu pracovníka na následující měsíc

1% až 9% - pokud některý z těchto kódů použijete v záznamu o pracovníkovi, vypočte se příslušná srážka ve výši příslušného procenta (1% až 9%) z čisté mzdy nebo ze součtu čisté mzdy a náhrady za nemoc, případně nemocenského (záleží na nastavení v konfiguraci modulu, na záložce Obecné, zaškrtávací pole Srážku % počítat i z náhrad za nemoc). Vypočtenou částku je možno opravit, nenulové částky se nepřepočítávají. Po uzavření období se do následujícího měsíce přenáší pouze kód této srážky, částka se vypočte při aktualizaci. Tyto srážky lze využít např. pro zadávání odborových příspěvků.

Kontrolovat účet - pokud je toto pole zatrhnuto (výchozí hodnota), kontroluje se při kontrole účtů (volba Export / Příkazy / Kontrola účtů) přítomnost účtu pro danou srážku, je-li u zaměstnance použita. Jestliže pole Kontrolovat účet nebude zatrženo, nebude se kontrola u daných srážek provádět, využijete např. pokud jde o srážky na obědy apod.

V konfiguraci modulu lze kontrolu účtů vypnout i pro srážku "Ostatní", která se v číselníku Definice srážek neobjevuje.

Pro snazší orientaci pracovníků ve srážkách na výplatním listu používá program Mzdová evidence následující uzanci:

- Kód srážky začínající písmenem S značí spoření

- Kód srážky začínající písmenem P značí půjčky

- Kód srážky začínající písmenem J značí pojištění

Názvy srážek můžete změnit v konfiguraci modulu na záložce Tisky (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Tisky, pole Názvy srážek pro kódy začínající).

Všechny srážky, jejichž kód začíná jinými znaky, jsou zahrnovány mezi ostatní srážky.

Při přidání nové srážky se kontroluje max. počet zadaných srážek (899), program nedovolí zadat více.

Kromě standardních funkcí (viz. kapitola Standardní funkce přístupné nad seznamem číselníků) je nad seznamem srážek přístupná i funkce F9 Kontrola definice, která kontroluje soulad mezi definicemi srážek a účtováním mzdových složek a umožňuje aktualizovat definici účtování mzdových složek podle číselníku Definice srážek. Pokud tedy najde v Definici srážek srážku, která není v Účtování mzdových složek, nabídne její doplnění. Pokud najde v Účtování mzdových složek srážku, která není v Definici srážek, nabízí její zrušení z Účtování mzdových složek.


Číselník Kalendář

Kalendář obsahuje informace o počtech a datech pracovních dnů, dnů pracovního volna (sobot), dnů pracovního klidu (nedělí) a placených svátků.

Podle tohoto kalendáře počítá program Mzdová evidence počty odpracovaných dnů, dnů dovolené, nemoci apod. Základní kalendář (kód 0) je výchozím kalendářem pro všechny pracovníky. Jestliže máte zakoupenou funkci Nepravidelná pracovní doba, můžete zadat kromě základního kalendáře dalších až 99 kalendářů a na mzdových záznamech je pak přiřadit zaměstnancům, kteří mají stanovenou pracovní dobu odlišně.

Jestliže tedy z hlavního menu vyberete Číselníky / Kalendář, otevře se okno Pracovní kalendáře.

V tomto okně můžete vybrat rok, pro který chcete zobrazit kalendáře. Pokud základní kalendář pro vybraný rok v programu neexistuje, program automaticky nabídne založení tohoto kalendáře.

Nedoporučuje se však zakládat kalendáře na dlouhou dobu dopředu - při vytvoření kalendáře se generují i státem vyhlášené svátky (včetně pohyblivých velikonoc). Pokud dojde ke změnám, budou promítnuty postupně do programu, ale pokud již bude kalendář pro příslušný rok vytvořen, svátky budete muset korigovat sami.

Pokud volbu Číselníky / Kalendář spustíte a zatím neexistuje základní kalendář pro aktuální rok, tak program automaticky nabídne založení tohoto kalendáře.

V horní části okna je seznam kalendářů. Po vybrání konkrétního kalendáře se zobrazí v horní části okna celkový počet hodin v daném roce (včetně placených svátků). U základního kalendáře se hodiny počítají z úvazku zadaného v konfiguraci modulu, u kalendářů pro nepravidelnou pracovní dobu z délek směn.

V dolní části se zobrazuje rozvržení pracovní doby (směny), které odpovídá zvolenému kalendáři.

Čísla v levé části rozvržení pracovní doby (směn) představují jednotlivé měsíce roku, dále je zde pro každý měsíc uveden počet pracovních dnů (směn) a svátků. Vlevo v horní části okna pod zobrazením roku se zobrazuje datum a název dne, odpovídající pozici kurzoru a počet hodin měsíce odpovídající pozici kurzoru. Kurzor můžete přesouvat kliknutím myši, případně pomocí kurzorových kláves (šipek). Jestliže budete rozvržení směn upravovat, musíte nejdříve přejít do režimu editace (funkce F9 Směny), tento režim je signalizován podbarvením spodní části kalendáře.

Při nastavení konkrétního kalendáře program automaticky kontroluje jeho úplnost. Pokud není kalendář kompletní, nabídne program jeho doplnění.

Postup při zakládání kalendářů pro nepravidelnou pracovní dobu:

- zadáte délky směn (funkce F12 Délky směn)

- založíte kalendář (funkce F4 Nový, případně F5 Kopie)

- zadáte rozvržení směn (funkce F9 Směny)

- zkontrolujete, zda rozvrh směn odpovídá stanovenému fondu pracovní doby (funkce F11 Kontrola kalendáře)

Seznam funkcí pro obsluhu číselníku:

F9 Směny

F4 Nový

F5 Kopie

Ctrl+F5 Doplnit z mezd

F6 Oprava

F8 Smazat

F10 Tisk

Alt+F10 Tisk - generátor

Ctrl+F10 Tisk - rozvrh směn

F11 Kontrola kalendáře

F12 Délky směn

Alt+T Týdenní rozpis směn

Popis funkcí pro obsluhu číselníku:

F9 Směny - zahájení editace ve spodní části okna - rozvržení pracovní doby:

Úprava základního kalendáře (kód 0):

Pokud chcete daný den označit jako den pracovního volna, napíšete písmeno "V", den pracovního klidu označíte písmenem "K" a placený svátek písmenem "S". Prázdný den bude brán jako pracovní.

Úprava kalendářů pro nepravidelnou pracovní dobu (směny, turnusy apod.):

Pokud na daný den připadá směna, označíte ho pořadovým číslem směny (1-9) - viz. níže funkce Délky směn. Placený svátek označíte písmenem "S". Dny volna, tedy ty, na které nepřipadá zaměstnanci směna, ponecháte prázdné. Pozor - rozdíl od základního kalendáře!

Pokud chcete jakýkoliv znak smazat, použijete mezerník nebo klávesu Delete. Jiné symboly než výše uvedené nelze do kalendáře vpisovat.

Pomocí funkce F5 Kopie směn z minulého roku máte možnost zkopírovat směny z kalendáře stejného kódu v předchozím kalendářním roce. Kopírovat nelze základní kalendář. Jestliže funkci F5 Kopie směn z minulého roku zvolíte, máte možnost vybrat, zda chcete směny převzít z minulého roku podle:

- data - směny se zkopírují přesně tak, jak jsou zadány v předchozím roce, tj. např. směna v pátek 7. 1. 2011 se zkopíruje do soboty 7. 1. 2012. Když byl v minulém roce na Velikonoční pátek/pondělí volný (nepracovní) den, přenese se do aktuálního roku v daný den také volný (nepracovní) den. Když byl v minulém roce na Velikonoční pátek/pondělí placený svátek, přenese se do aktuálního roku v daný den směna. Použije se směna, která má shodnou délku jako průměrná délka směny v hlavičce kalendáře. Pokud taková směna není, použije ta s délkou nejbližší průměrné směně.

- dne v týdnu - směny se zkopírují do stejných dnů v týdnu (pondělí - neděle) jako v minulém roce, tj. např. směna v pátek 7. 1. 2011 se zkopíruje do pátku 6. 1. 2012. Pokud jde o svátky, v odpovídajících dnech týdne nového roku se nastaví směny i ve dnech, kdy byly v předchozím roce placené svátky. Nastaví se směna, která má shodnou délku jako průměrná délka směny v hlavičce kalendáře. Pokud taková směna není, použije ta s délkou nejbližší průměrné směně. Také se zobrazí dotaz "Pokud vyjde směna na svátek, nastavit místo směny 'Placený svátek'?". Podle zvolené možnosti pak buď zůstanou všude pouze směny (odpověď "Ne"), nebo budou směny, které připadly na sváteční dny aktuálního roku, zaměněny za placené svátky (odpověď "Ano").

Režim editace ukončíte klávesou Esc.

F4 Nový - založení nového kalendáře. Zadáváte kód (číslo od 1 do 99), název, průměrnou délku směny, která se použije pro výpočet náhrady za svátek a příznaky, které určí, zda se při zpracování mzdy zaměstnance s tímto kalendářem má automaticky vypočítat příplatek za práci v sobotu/neděli a ve svátek. Pokud jsou tyto příznaky nastaveny, program počítá hodiny a příplatky za každou směnu, která připadne na sobotu, neděli nebo svátek.
Nepravidelná pracovní doba - nekompletní kalendáře
V hlavičce kalendáře je nový příznak "Kompletní". Pomocí něj je možné v případě potřeby označit na potřebnou dobu kalendář jako nekompletní. Význam to má v případě, že kalendář je použitý u zaměstnanců se zkráceným úvazkem, u kterých probíhá krácení dovolené podle počtu odpracovaných (tedy v kalendáři zadaných) směn. Jestliže je kalendář označen jako nekompletní, je při krácení dovolené rozvrh směn ignorován a případné krácení se řídí pouze daty nástupu a výstupu a počty dnů podle základního kalendáře. Výchozí nastavení u nově založených kalendářů je vždy "kompletní". Je-li kalendář označen jako nekompletní, program se vždy při ukončení editace směn dotazuje, zda chcete přepnout nastavení na "kompletní".

F5 Kopie - kopie existujícího kalendáře, kopíruje se včetně rozvržení směn

Ctrl+F5 Doplnit z mezd - v nastaveném roce založí kalendáře, použité ve mzdových záznamech aktuálně nastaveného období. Při zakládání kalendářů se kopírují údaje hlavičky z nejnovějšího existujícího kalendáře se stejným kódem - obvykle z předchozího kalendářního roku. V položkách kalendáře se vytvářejí pouze svátky, pracovní směny je nutné doplnit. Funkce se týká pouze uživatelů, kteří používají rozšíření "Nepravidelná pracovní doba".

F6 Oprava - oprava názvu kalendáře, délky směny a příznaků pro výpočet příplatků za soboty, neděle a svátky.

F8 Smazat - zrušení kalendáře včetně rozvržení směn. Pozor, program nekontroluje, zda je kalendář použitý ve mzdových záznamech! Nelze zrušit základní kalendář (kód 0).

F10 Tisk - tisk kalendáře

Alt+F10 Tisk-generátor - tiskne nastavený kalendář, slouží hlavně k exportu do souboru (např. Excel, TXT)

Ctrl+F10 Tisk-rozvrh směn - pro vybrané zaměstnance vytiskne seznam směn v jednotlivých dnech zvoleného období. K dispozici je generátor sestav. Pokud se zvolí jedna z variant výběru zaměstnance "Aktivní s kalendářem X" nebo "Aktivní s nenulovým kalendářem, netisknou se zaměstnanci vyňatí z evidence, pro vlastní výběr se nabízejí všichni zaměstnanci. Pokud zatrhnete pole Zaměstnanci jednotlivě, tiskne se u každého zaměstnance záhlaví s osobním číslem, příjmením a jménem zaměstnance a číslem kalendáře - v tomto případě je zbytečné volit údaje o zaměstnanci v generátoru. Vytisknout lze i pouze aktuální kalendář, bez vazby na zaměstnance.

F11 Kontrola kalendáře - funkce v zadaném vyrovnávacím období vypočte stanovený fond pracovní doby a porovná jej se zadaným počtem a délkou směn. Fond se stanovuje podle běžného kalendáře a za každý pracovní den nebo svátek se započítává 1/5 stanovené týdenní pracovní doby.

F12 Délky směn - lze zadat až 9 délek směn. Délky směn se přiřazují k pořadovým číslům, která se pak zadávají v rozvržení pracovní doby (viz výše funkce F9 Směny).

Alt+T Týdenní rozpis směn - možnost zadat pravidelně se opakující rozvrh směn v rámci kalendářního týdne. Zadávají se směny pro pondělí až neděli, rozsah měsíců, ve kterých se má rozpis použít a příznak "Zachovat svátky". Zaškrtnutí znamená, že při doplňování směn program všechny dny, na které připadají svátky, označí jako "Placený svátek" (S), a to bez ohledu na to, zda by na něj jinak připadla zadaná směna nebo ne.

Pro uživatele, kteří nemají zakoupenou funkci Nepravidelná pracovní doba, jsou dostupné pouze funkce F9 Směny a F10 Tisk.


Číselník Řady a masky

Slouží k nastavení přístupu pouze do některých mzdových položek záznamu o pracovníkovi při zpracování mzdových záznamů (volba Zpracování / Mzdové záznamy) a k nastavení vlastních názvů některých mzdových položek. Nastavení by měl provádět správce programu nebo zkušený uživatel.

Kromě kódu a názvu řady máte možnost přiřadit z dané řadě výplatní list. Využijete toho, jestliže chcete různým skupinám zaměstnanců přiřadit různé výplatní listy. Zde zadaný výplatní list se pak při tisku výplatních listů použije u každého zaměstnance, zařazeného do příslušné řady. Toto přiřazení má přednost před formulářem výplatního listu, zvoleným při tisku (funkce F10 Tisk výplatního listu nad mzdovými záznamy).

Pod pojmem "řada" se rozumí skupina zaměstnanců, resp. jejich mzdových záznamů, u kterých se společně definuje přístup k jednotlivým polím mzdového záznamu. Např. lze založit řady "001 - Technici" a "002 - Dělníci". Kód řady 001 použijete u technických pracovníků, kód řady 002 u dělníků. Pro každou řadu lze definovat tzv. masku. Pod pojmem "maska" se rozumí nastavení přístupu k jednotlivým položkám mzdového záznamu a možnost použít vlastní názvy vybraných položek. Např. ve výše zmíněném příkladu můžete nastavit pro řadu 001 takovou masku, kde nebudou přístupné hodiny přesčasů, práce v sobotu a neděli, ve ztíženém prostředí apod., tedy položky, které u technických pracovníků na mzdovém záznamu nezadáváte.

Rozdělení mzdových záznamů do řad a nastavení masky může celou práci se zpracováním mzdových záznamů významně urychlit.

Jestliže tedy z hlavního menu vyberete Číselníky / Řady a masky, otevře se okno Řady. Pro každou řadu máte možnost zadat kód a název.

Seznam funkcí nad oknem Řady:

F3 Definice masek

F4 Nový záznam

F6 Oprava záznamu

F8 Zrušení záznamu

F9 Zařazení zaměstnanců

F10 Tisk seznamu

Alt+M Historie záznamu

Popis funkcí nad oknem Řady:

F3 Definice masek - Masky lze definovat na dvou úrovních:

- na úrovni mzdového záznamu: jde o nastavení které je obecnější a použije se, pokud není nalezeno nastavení na úrovni řady

- na úrovni řady: jde o nastavení, které je méně obecné, vztahuje se jen k určitým záznamům (řadě)

Názvy mzdových položek lze definovat pouze na úrovni celého mzdového záznamu, nelze tedy jednu položku nazvat pro každou řadu (skupinu zaměstnanců) jinak. Přístup k položkám (povolení/zakázání editace) lze nastavovat na obou úrovních, přičemž se ve mzdovém záznamu přednostně použije nastavení pro řadu.

Po zvolení funkce F3 Definice masek se otevře okno Definice masek v programu,

kde je v levé části zobrazen strom definice. Kliknutím na symbol (+) nebo dvojitým kliknutím na nadpis se zobrazí jednotlivé položky mzdového záznamu. Pokud na ně nastavíte kurzor, můžete použít některou z funkcí v pravé části okna (tlačítka Povolit, Zakázat, Přejmenovat):

Povolit - všechny položky jsou standardně nastaveny jako povolené, pokud jste nějakou zakázali, stiskem tohoto tlačítka ji znovu zpřístupníte. Přístupné položky jsou označeny zeleným praporkem [image].

Zakázat - položka nebude přístupná. Zakázané položky jsou označeny červeným přeškrtnutím [image].

Přejmenovat - můžete změnit názvy položek mzdového záznamu. Název bude změněn pro všechny zaměstnance, bez ohledu na řadu! Nelze provést na úrovni řady. Nelze rovněž přejmenovat položky s obecně používaným názvoslovím (Úvazek, Zdravotní pojišťovna, Hrubá mzda, Daň apod.). Přejmenovat lze položky jako Tarif1, Základ, Prémie, Odměny, Přesčasy, Noční, Zvýhodnění pod.

Pomocí tlačítek v sekci Nastavení k řadám můžete přidat do "stromu" další (předem definované) řady:

Přidat - po zadání kódu řady můžete definovat přístupy k položkám

Odebrat - zrušíte zadané přístupy k položkám v řadě

Práci s definicí ukončíte tlačítkem Konec.

F4 Nový záznam - slouží pro přidání nové řady

F6 Oprava záznamu - oprava záznamu

F8 Zrušení záznamu - zrušení záznamu o řadě

F9 Zařazení zaměstnanců - po zvolení této funkce se otevře okno Zařazení zaměstnanců do řady X

a hned přes něj se otevře okno Vyberte záznam,

z něhož můžete vybírat pracovníky do právě aktuální řady. Výběr provádíte kliknutím na zaškrtávací pole nebo stiskem klávesy Insert na řádku daného pracovníka. Jestliže potvrdíte přiřazený počet zaměstnanců tlačítkem OK, zapíše se kód aktuální řady do mzdových záznamů vybraných zaměstnanců. (Kód řady je možné změnit na mzdovém záznamu, při uzavření měsíce se přenáší do následujícího.)

F10 Tisk seznamu

Alt+M Historie záznamu - objeví se tabulka s historií záznamu, kde je jméno uživatele, datum a popis provedené operace.


Číselník Mzdové tarify

Tento číselník slouží k zadání tabulek tarifních platů pro platové stupně (max. 99) a platové třídy (max. 20 pro každý stupeň). Tabulek je možné zadat neomezené množství. Každá tabulka se vztahuje k určité skupině zaměstnanců a má stanovené období platnosti (datum od-do). Podle skupiny, stupně a třídy z tabulky funkcí na kartě zaměstnance pak při zpracování mzdy vyhledá program příslušný mzdový tarif a dosadí jej do pole Tarif1 na mzdovém záznamu.

Pro měsíční mzdy s úvazky menšími než je stanovená týdenní pracovní doba se při zpracování mzdy při použití tabulky mzdových tarifů krátí hodnota z tabulek podle poměru mezi úvazkem zaměstnance a stanovenou týdenní dobou v organizaci.


Číselník Účetní kódy

Práce s číselníkem Účetních kódů, podle kterých budou zaúčtovány jednotlivé mzdové položky dle volby Číselníky / Účtování mzdových složek.

Popis polí číselníku Účetní kódy:

Kód - zapíšete symbol účetního kódu (2 číslice)

Pracovní poměr - zadáte kód pracovního poměru. Kromě druhů pracovních poměrů zadávaných na osobní kartě zaměstnance je možné zadat hodnotu Všechny neuvedené pracovní poměry.

Kategorie - zadáte kód kategorie. Pokud má být kontace použita bez ohledu na kategorie, ponecháte prázdné, program automaticky doplní *****.

Popis - libovolný text, který se vypíše při tiskovém výstupu, případně se při exportu přenese do dokladu v účetnictví

Druh mzdy - zadáte kód druhu mzdy shodně s polem Druh mzdy v záznamu o pracovníkovi (Zpracování / Mzdové záznamy, záložka Podklady, pole Druh mzdy) (viz. popis druhů mzdy, se kterými program umožňuje pracovat, v kapitole Záložka podklady). Stiskem klávesy F2 můžete vyvolat nabídku druhů mezd. Nabídka se vyvolá i automaticky při zadání chybného kódu. Nabídka obsahuje oproti nabídce ve volbě Zpracování / Mzdové záznamy navíc kód 99, což znamená všechny druhy mezd, kromě již zadaných.

Každý účetní kód lze zadat vícekrát pro různé druhy pracovních poměrů a mezd. Podrobněji viz kapitola Postup účtování mzdových složek.

Účet MD Synt./Anal. - vyberete číslo syntetického a analytického účtu na straně Má dáti

Účet DAL Synt./Anal. - vyberete číslo syntetického a analytického účtu na straně Dal

Přehled funkcí přístupných nad seznamem účetních kódů (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Postup účtování mzdových složek

Program umožňuje podrobnou definici zaúčtování hrubých mezd.

Při přípravě definic pro zaúčtování musíte nejprve zvážit, které mzdové složky chcete sledovat v účetnictví samostatně. Jednotlivé mzdové složky mohou být při zaúčtování ještě dále členěny podle druhů pracovních poměrů, druhů mezd jednotlivých zaměstnanců a kategorií (nutná funkce "Rozšířená personalistika") a dále na organizační jednotky (dvě úrovně - např. střediska a zakázky).

Postup přípravy předpisů pro zaúčtování je následující:

Určíte, zda účtujete mzdové náklady jednoho zaměstnance na více organizačních jednotek v měsíci. Podle toho zatrhnete nebo nezatrhnete pole Rozúčtování mezd v konfiguraci modulu a zadáte max. počet členění u jednoho zaměstnance v jednom měsíci (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné, pole Rozúčtování mezd a pole Max. počet).

V konfiguraci modulu nastavíte cestu k datům modulu Účetnictví (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Export/Import, pole Cesta k souborům podvojného účetnictví), pokud budete přenášet doklady přímo do tohoto modulu. Dále zde zadáte druh účetního dokladu (pole Druh), pokud druhové členění dokladů v účetnictví používáte, a můžete zde zadat i prvních 6 symbolů inventárního znaku (pole Inv.znak), který se použije u inventarizovaných účtů. Inventární znak je pro každé měsíční zaúčtování mezd jeden a program ho skládá z výše zmíněného textu, čísla měsíce (2 znaky) a posledního dvojčíslí roku.

Navrhnete si skupiny mzdových složek, které budou účtovány stejným předpisem. Pro každou skupinu definujete v číselníku Účetní kódy předkontaci. Pokud se má skupina mzdových složek účtovat odlišně u různých druhů pracovních poměrů, druhů mezd nebo kategorií, musíte definovat každý účetní kód tolikrát, na kolik různých druhů pracovních poměrů, druhů mezd a kategorií chcete účtovat. Přitom není třeba definovat účetní kódy pro všechny kombinace pracovních poměrů, druhů mezd a kategorií, stačí definovat vybrané z nich a pro zbytek použít u pracovního poměru nebo druhu mzdy předpis "všechny ostatní", u kategorie nevyplňovat (program doplní automaticky *****).

Takto připravené účetní kódy použijete v číselníku Účtování mzdových složek. Zde přiřadíte každé mzdové složce jeden účetní kód, a to i tehdy, existuje-li kódů více (pro různé pracovní poměry, druhy mezd a kategorie). Kterékoliv složce můžete přiřadit libovolný účetní kód, pokud budete účtovat větší počet položek dohromady, bude jejich účetní kód shodný. Pokud některé mzdové položce nepřidělíte v definici účetní kód, nebude tato položka zahrnuta do účetního dokladu. Program na tuto skutečnost upozorní vždy při tisku nebo exportu hlášením "Definice do účetnictví obsahuje nulové položky". Nemusí se přitom jednat vždy o chybu, některé mzdové položky se skutečně neúčtují (např. navýšení základu daně za použití služebního vozidla). Pokud máte zatrženo v konfiguraci modulu pole Rozúčtování mezd (viz. výše), zadáte ke každé mzdové složce způsob rozúčtování - podle odpracovaných hodin, procent nebo kmenové středisko. V prvních dvou případech se pak náklady rozpočtou podle hodnot zadaných ve volbě Zpracování / Rozúčtování mezd.

Příklad:

- účtujete základní mzdu a prémie jako jednu položku

- účtujete odměny jako samostatnou položku

- náklady na základní mzdu a prémie účtujete na střediska podle počtu odpracovaných hodin v měsíci

- náklady na odměny účtujete na střediska podle procent (nejsou závislé na odpracovaných hodinách na střediscích v daném měsíci)

- základy a prémie účtujete zvlášť u zaměstnanců v hlavním pracovním poměru a zvlášť u ostatních, odměny účtujete u všech dohromady

Postup definice:

- založíte účetní kódy:

kód druh PP druh mzdy kategorie text Má dáti Dal

- 01 1 Vše ***** Základy a prémie hlavní PP 521100 331

- 01 Vše Vše ***** Základy a prémie ostatní 521200 331

- 02 Vše Vše ***** Odměny 521300 331

- v číselníku Účtování mzdových složek upravíte řádky:

název kód účtu rozúčtování

- Základ 01 Hodiny

- Prémie 01 Hodiny

- Odměny 02 Procenta

- program připraví účetní doklad:

Základy a prémie hlavní PP 521100 StřediskoA částka1 331 StřediskoA částka1

Základy a prémie hlavní PP 521100 StřediskoB částka2 331 StřediskoB částka2

Základy a prémie ostatní 521200 StřediskoA částka3 331 StřediskoA částka3

Základy a prémie ostatní 521200 StřediskoB částka4 331 StřediskoB částka4

Odměny 521300 StřediskoA částka5 331 StřediskoA částka5

Odměny 521300 StřediskoB částka6 331 StřediskoB částka6

Částky 1- 4 budou rozpočteny mezi střediska A a B podle poměru hodin odpracovaných příslušnými zaměstnanci v daném měsíci. Částky 5 - 6 budou rozpočteny mezi střediska A a B podle zadaných procent.

Účtování zdravotního pojištění:

Pokud chcete rozúčtovávat zdravotní pojištění analyticky na jednotlivé zdravotní pojišťovny, zadáte v číselníku Zdravotních pojišťoven účty pro stranu DAL (rozhodující je vyplnění syntetického účtu). V tomto případě program vytvoří účetní zápisy členěné podle zdravotních pojišťoven a stranu DAL u předkontace pro zdravotní pojištění za zaměstnavatele v číselníku Účetních kódů bude ignorovat. Pokud v číselníku Zdravotních pojišťoven ponecháte syntetický účet DAL prázdný, provede se zaúčtování zdravotního pojištění příslušné pojišťovny na účet z číselníku Účetní kódy.

Příklad:

- účetní kódy

kód druh PP druh mzdy kategorie text Má dáti Dal

- 03 Vše Vše ***** Zdravotní pojištění - firma 524200 336000

- zdravotní pojišťovny

kód Název Účet DAL

001 Pojišťovna 1 336001

002 Pojišťovna 2 336002

003 Pojišťovna3

Program vytvoří doklad:

Zdravotní pojištění - firma 524200 částka1 336001 částka1

Zdravotní pojištění - firma 524200 částka2 336002 částka2

Zdravotní pojištění - firma 524200 částka3 336000 částka3

Částky 1 - 2 bude pojistné pro Pojišťovnu1 a 2 (účty DAL z číselníku Pojišťoven), částka3 bude pojistné pro Pojišťovnu3 (účet z číselníku Účetních kódů).

Při hledání kontace v číselníku účtů se u každé mzdy hledá podle druhu pracovního poměru, druhu mzdy a kategorie v následujícím pořadí:

1. druh pracovního poměru + druh mzdy + kategorie, když takový účet není, pak

2. druh pracovního poměru + druh mzdy + všechny kategorie, když takový účet není, pak

3. druh pracovního poměru + kategorie + všechny druhy mzdy), když takový účet není, pak

4. druh mzdy + kategorie + všechny druhy pracovního poměru, když takový účet není, pak

5. druh pracovního poměru + všechny druhy mzdy + všechny kategorie, když takový účet není, pak

6. druh mzdy + všechny druhy pracovního poměru + všechny kategorie když takový účet není, pak

7. kategorie + všechny druhy pracovního poměru + všechny druhy mzdy, když takový účet není, pak

8. všechny druhy pracovního poměru + všechny druhy mzdy + všechny kategorie.


Číselník Účtování mzdových složek

Slouží k přidělení účetních kódů definovaných ve volbě Číselníky / Účetní kódy jednotlivým mzdovým položkám.

Mzdové složky jsou v programu pevně dány, není je možné přidávat nebo rušit, můžete pouze měnit jejich vlastnosti, kterými se definuje předpis pro zaúčtování hrubých mezd (viz. kapitola Postup účtování mzdových složek).

Jestliže tedy z hlavního menu vyberete Číselníky / Účtování mzdových složek, otevře se okno Parametry pro účtování mzdových složek.

Popis funkcí přístupných nad oknem Parametry pro účtování mzdových složek:

F6 Oprava záznamu - po zvolení této funkce se otevře okno Oprava záznamu.

Opravit můžete jen kód účtu a způsob rozúčtování, ostatní pole jsou nepřístupná.

Do pole Kód účtu zapíšete pro jednotlivé mzdové položky číslo účetního kódu, pod kterým má být daná položka zaúčtována. Stiskem klávesy F2 můžete vyvolat nabídku definovaných účetních kódů, ze které můžete vybírat. Nabídka se vyvolá i automaticky při zadání chybného kódu (kódu, který nebyl definován). Kterékoliv položce můžete přiřadit libovolný účetní kód, pokud budete účtovat větší počet položek dohromady, bude jejich účetní kód shodný. Pokud některé mzdové položce nepřidělíte v definici účetní kód, nebude tato položka zahrnuta do účetního dokladu. Program na tuto skutečnost upozorní vždy při tisku nebo exportu zobrazením informace "Definice do účetnictví obsahuje nulové položky". Nemusí se přitom jednat vždy o chybu, některé mzdové položky se skutečně neúčtují (např. navýšení základu daně za použití služebního vozidla).

V poli Rozúčtování vyberete způsob rozúčtování mzdové složky. Máte možnost zadat jednu z následujících hodnot:

- Kmen - složka se celá zahrne na kmenovou organizační jednotku

- Hodiny - složka se rozdělí podle hodin odpracovaných v organizačních jednotkách

- Procenta - podle poměru mzdových složek na organizační jednotky

- Částky - složka se rozdělí na přesné částky zadané k organizačním jednotkám

Zadání příslušných hodin či procent provádíte měsíčně ve volbě Zpracování / Rozúčtování mezd.

F10 Tisk seznamu - vytiskne opis definice

Alt+M Historie záznamu - zobrazí tabulku s datem, jménem uživatele a prováděnou operací


Číselník Výplatní místa

Číselník obsahuje kód (2 znaky) a název výplatního místa. Uživatel má možnost v konfiguraci modulu programu Personalistika nebo programu Mzdová evidence (Pomocné práce / Konfigurace / Konfigurace modulu, kde zatrhne nebo nezatrhne pole Používat výplatní místa) určit, zda bude toto členění využívat (umožňuje tisknout výplatní lístky za jednotlivá výplatní místa).

Přehled funkcí přístupných nad seznamem výplatních míst (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Zdravotní pojišťovny

Číselník slouží pro zadání jednotlivých zdravotních pojišťoven a jejich čísel účtů.

Do číselníku se zadávají pole:

Kód - číselný kód (max. 3 znaky)

Název - název zdravotní pojišťovny

E-mail - tento e-mail se nabízí na výstupních sestavách "Zdravotní pojištění - přehled" a "Zdravotní pojištění - Souhrn pro pojišťovny" při odeslání mailem (nabízí se jak posledně použitá adresa, tak i adresy uložené v tomto poli pro různé pojišťovny - pouze adresy pojišťoven, které byly vybrány pro tisk).

U dohod o provedení práce počítat zdravotní pojištění, pokud ÚHRN příjmů z dohod přesáhne stanovený limit - pokud má pracovník v měsíci více dohod, posuzuje se příjem z každé dohody samostatně a zdravotní pojištění se vypočte pouze u těch dohod, kde příjem překročí limit. Tento algoritmus výpočtu odpovídá stanovisku Ministerstva zdravotnictví. Protože samo MZ uvádí, že může docházet k dvojímu výkladu zákona a samotné stanovisko je formulováno jako doporučení zdravotním pojišťovnám, nelze vyloučit, že některé ZP mohou vyžadovat odvod pojistného z dohod podle úhrnu příjmů. Z tohoto důvodu je v číselníku Zdravotních pojišťoven toto zaškrtávací pole.

Číslo účtu - číslo účtu zdravotní pojišťovny

Banka - kód banky

Variabilní symbol

Konst. s. - konstantní symbol

Specifický symbol - čísla účtů pro export do příkazů k úhradě

Účet DAL Synt./Anal. – syntetický účet a analytický účet (vyplňuje se v případě, že účtujete zdravotní pojištění na straně Dal podle jednotlivých pojišťoven, viz. kap. Postup účtování mzdových složek).

Druh - vyplníte v případě položkového exportu do Ostatních závazků v modulu Účetnictví

Údaje o zdravotní pojišťovně (pojišťovnách) se budou tisknout na mzdovém listu. Kód zdravotní pojišťovny je možné zapisovat i ve zpracování položek mezd. Do uživatelem definovaných sestav je možné zařadit kód pojišťovny a název pojišťovny.

Přehled funkcí přístupných nad seznamem zdravotních pojišťoven (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).

Navíc je v tomto číselníku (pouze v modulu Mzdová evidence) k dispozici funkce F3 Změna kódu. Po zadání nové hodnoty a potvrzení program projde všechny mzdové záznamy a osobní karty a nahradí původní kód pojišťovny nově zadaným. Funkce vyžaduje výhradní přístup, tj. s daty programu nesmí nikdo další pracovat, ani nesmí být současně spuštěn modul Personalistika. Funkce je vhodná zejména v případě, že potřebujete sjednotit vlastní kódy pojišťoven s obecně používanými nebo že se některá pojišťovna sloučí s jinou pojišťovnou.


Číselník Penzijní fondy

Číselník se použije jen v případě hromadné smlouvy zaměstnavatele s fondem, pokud mají zaměstnanci individuální smlouvy s fondy, zadávají se údaje pro platby do Kont v modulu Mzdová evidence (Číselníky / Konta).

Popis polí:

Kód - kód penzijního fondu (3 znaky)

Název - název penzijního fondu

Způsob platby - určíte, zda budete provádět:

- platbu za zaměstnance i zaměstnavatele hromadně na jeden účet (v tom případě vyberete přepínací pole 1platba/1 účet)

- zvlášť platbu za zaměstnance a zvlášť za zaměstnavatele na týž účet (v tom případě vyberete přepínací pole 2 platby/1 účet)

- platbu za zaměstnance i zaměstnavatele na samostatný účet (v tom případě vyberete přepínací pole 2 platby/ 2 účty)

Číslo účtu, Banka (bankovní spojení penzijního fondu), Variabilní symbol, Konst. s., Specifický symbol a Soubor (název souboru plateb) – zvlášť za zaměstnance a zaměstnavatele, vyplníte dle nastavení způsobu platby a pokynů penzijního fondu.

Při zadávání variabilního symbolu a názvu souboru v číselníku Penzijních fondů nebo v číselníku Životních pojišťoven je možné použít zástupné znaky:

- MM..... měsíc aktuálního období v programu Mzdová evidence

- mm...... měsíc následující po aktuálním období

- R.......... poslední číslice roku aktuálního období v programu Mzdová evidence

- r........... poslední číslice roku období následujícího po aktuálním

Např. pokud použijete VS 123MM456, bude se při zpracování mezd za leden 2001 generovat VS 12301456, pokud použijete 123mm456, pak bude VS 12302456. Pokud použijete VS 123R456, bude se při zpracování mezd za prosinec 2000 generovat VS 1230456.

Při zadávání názvu souboru v číselníku Penzijních fondů lze pro Penzijní fond Komerční banky (interní kód 011) použít ještě zástupné znaky:

- M.......jednomístné označení aktuálního měsíce v programu Mzdová evidence

- m......jednomístné označení následujícího měsíce v programu Mzdová evidence

např. v červenci je místo M číslice 7, v lednu a listopadu číslice 1.

Popis struktury - popis struktury souboru s rozpisem plateb - pokud posíláte platby penzijnímu fondu hromadně na jeden účet, musíte vytvořit rozpis těchto hromadných plateb. Parametry se zadávají jako textový řetězec a jsou závislé na požadavcích fondu. Prvních 10 znaků textového řetězce tvoří vždy interní kód fondu a další parametry programu, údaje od 11. znaku jsou specifické pro každý fond a závislé na interním kódu. Funkce je přístupná pouze pro uživatele s právem Supervizora.

Pokud není textový řetězec zadán, generuje program dva soubory s pevnou délkou věty (samostatně platby zaměstnanců a zaměstnavatele), obsahující rodné číslo, příjmení (bez diakritiky) a částku.

Význam základního řetězce:

Pozice | Délka | Funkce
1. | 3 | interní kód fondu
4. | 1 | kódové stránka výstupního souboru: 1 ....bez diakritiky 3 ....Latin 2 (852) 5 ....Windows 95 a vyšší (1250)
5. | 1 | počet souborů: 1 ....jeden s rozpisem plateb za zaměstnance i zaměstnavatele) 2 ....samostatné soubory s rozpisy plateb za zaměstnance a zaměstnavatele
6. | 1 | vytvoření sumační věty (A/N)
7. | 4 | interní údaje
11. | max. 190 | specifické údaje dle konkrétního fondu

Při potřebě využití funkce pro konkrétní fondy je nutné kontaktovat systémovou podporu Asseco Solutions,a.s.

Kód penzijního fondu vyplníte také do osobní karty zaměstnance (na záložku Mzdové podklady do pole Penzijní fond).

Přehled funkcí přístupných nad seznamem penzijních fondů (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Pojišťovny

Číselník Životní pojišťovny

Číselník pojišťoven pro životní pojištění.

Popis polí:

Kód - kód pojišťovny (3 znaky)

Název - název pojišťovny

Způsob platby - určíte, zda budete provádět:

- platbu za zaměstnance i zaměstnavatele hromadně na jeden účet (v tom případě vyberete přepínací pole 1 platba/1 účet)

- zvlášť platbu za zaměstnance a zvlášť za zaměstnavatele na týž účet (v tom případě vyberete přepínací pole 2 platby/1 účet)

- platbu za zaměstnance i zaměstnavatele na samostatný účet (v tom případě vyberete přepínací pole 2 platby/ 2 účty)

Číslo účtu, Banka (bankovní spojení pojišťovny), Variabilní symbol, Konst.s., Specifický symbol a Soubor (název souboru plateb) – zvlášť za zaměstnance a zaměstnavatele, vyplníte dle nastavení způsobu platby a pokynů pojišťovny.

Při zadávání variabilního symbolu a názvu souboru je možné použít zástupné znaky:

- MM..... měsíc aktuálního období v programu Mzdová evidence

- mm...... měsíc následující po aktuálním období

- R.......... poslední číslice roku aktuálního období v programu Mzdová evidence

- r........... poslední číslice roku období následujícího po aktuálním

Např. pokud použijete VS 123MM456, bude se při zpracování mezd za leden 2001 generovat VS 12301456, pokud použijete 123mm456, pak bude VS 12302456. Pokud použijete VS 123R456, bude se při zpracování mezd za prosinec 2000 generovat VS 1230456.

Popis struktury - popis struktury souboru s rozpisem plateb - pokud posíláte platby pojišťovně hromadně na jeden účet, musíte vytvořit rozpis těchto hromadných plateb. Parametry se zadávají jako textový řetězec a jsou závislé na požadavcích pojišťovny. Prvních 10 znaků textového řetězce tvoří vždy interní kód fondu a další parametry programu, údaje od 11. znaku jsou specifické pro každou pojišťovnu a závislé na interním kódu. Funkce je přístupná pouze pro uživatele s právem Supervizora.

Pokud není textový řetězec zadán, generuje program dva soubory s pevnou délkou věty (samostatně platby zaměstnanců a zaměstnavatele), obsahující rodné číslo, příjmení (bez diakritiky) a částku.

Význam základního řetězce:

Pozice | Délka | Funkce
1. | 3 | interní kód pojišťovny
4. | 1 | kódová stránka výstupního souboru: 1 ....bez diakritiky 3 ....Latin 2 (850) 5 ....Windows 95 a vyšší (1250)
5. | 1 | počet souborů: 1 ....jeden s rozpisem plateb za zaměstnance i zaměstnavatele) 2 ....samostatné soubory s rozpisy plateb za zaměstnance a zaměstnavatele
6. | 1 | vytvoření sumační věty (A/N)
7. | 4 | interní údaje
11. | max. 190 | specifické údaje dle konkrétní pojišťovny

Při potřebě využití funkce pro konkrétní pojišťovny je nutné kontaktovat systémovou podporu Asseco Solutions,a.s.

Kód pojišťovny vyplníte také do osobní karty zaměstnance (na záložku Mzdové podklady do pole Životní pojišťovna).

Přehled funkcí přístupných nad seznamem pojišťoven (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Pomocné práce

Pomocné práce zahrnují následující operace:

Import dat pro DVZ

Import docházky

Export do zakázek

GDPR - ochrana osobních údajů

Prohlížení sestav

Tisk obálky

Přehled PSČ

Systémové informace

Archivace dat

Dearchivace dat

Indexace

Konfigurace

Konfigurace modulu

Systémová konfigurace

Firemní údaje

Definice tiskáren pro znakový tisk

Příprava zpracování v novém roce

Většina operací je shodná pro všechny moduly Helios Red, proto jsou v dokumentaci k modulu Mzdová evidence popsány pouze volby Konfigurace modulu a Příprava zpracování v novém roce. Popis všech ostatních voleb (které jsou shodné pro všechny moduly Helios Red) naleznete v příručce Základy ovládání Helios Red.


Import dokladů do DVZ

Import dat pro DVZ

Tato funkce slouží k naimportování dat do pomocné tabulky pro výpočet denních vyměřovacích základů (viz. funkce Alt+D Pomocná tabulka pro DVZ přístupná nad seznamem mzdových záznamů).

Jestliže tedy z hlavního menu vyberete Pomocné práce / Import dat pro DVZ, otevře se okno Import pomocné tabulky pro výpočet DVZ

Popis tlačítek okna Import pomocné tabulky pro výpočet DVZ:

Zobrazit data - zobrazí data z pomocné tabulky (tj. data pořízená pomocí funkce Alt+D Pomocná tabulka pro DVZ)

Nahradit - data v pomocné tabulce budou smazána a nahrazena importovanými

Přidat - do pomocné tabulky přidá importovaná data, tj. původní záznamy v pomocné tabulce budou zachovány

Storno - návrat do hlavního menu bez provedení importu

Importovaná data mohou být ve formátu excelovského souboru nebo textového souboru.

Importovaný textový soubor musí mít pevnou délku věty (každý údaj musí být doplněn na požadovanou délku mezerami nebo nulami zleva). Všechny údaje musí být numerické.

Importovaný excelovský soubor nesmí obsahovat hlavičku, pořadí sloupců musí odpovídat struktuře textového souboru.

Struktura textového souboru:

- osobní číslo zaměstnance.......................................... 5 číslic

- měsíc...................................................................... 2 číslice

- rok.......................................................................... 4 číslice

- základ pro výpočet soc. pojištění v daném období........ 7 číslic

- počet kalendářních dnů bez příjmu v daném období..... 3 číslice

Př.: Mějme zaměstnance s os.č. 5, který v období 2/2006 měl základ pro soc. pojiš. 18 000 Kč a pracoval celý měsíc a dále mějme zaměstnance s os. č. 3, který v období 11/2003 měl základ pro soc. pojiš. 12 500 Kč a v období 11/2006 měl 12 KD nemoci.

Příklad textového souboru (místo úvodních nul mohou být mezery):

Příklad excelovského souboru:


Import docházky

Import se spouští volbou Pomocné práce / Import docházky.

Při importu se načtou data z níže popsaného textového souboru s pevnou délkou věty. Cesta k tomuto souboru se zadává v konfiguraci modulu programu Mzdová evidence (záložka Export/Import, sekce Docházkový systém). V konfiguraci modulu musí být uvedena kompletní cesta k souboru a jeho název. V názvu je možné použít zástupné znaky pro doplnění aktuálního měsíce (MM) a roku (RR nebo RRRR). Např. „C:\Docházka\DochMMRRRR“ bude při zpracování v květnu 2004 nahrazeno „C:\Docházka\Doch052004“, „C:\Docházka\DochRRMM“ ve stejném měsíci bude interpretováno jako „C:\Docházka\Doch0405“.

Pokud nebude soubor z konfigurace nalezen, objeví se dialogové okno pro výběr souboru, ve kterém je možné soubor pro import vyhledat. Jako výchozí se nabízí hledání souborů s příponou TXT (File), pokud má soubor docházky jinou příponu, je nutné změnit „Soubory typu“ na „Všechny“.

Importují se data do souboru Nepřítomnost (Nemoc, Ošetřování, Překážky, Dovolená, Neplacené volno, Prostoje 1, Prostoje 2, Neomluvená absence, Vojenské cvičení, Mateřská dovolená a Rodičovská dovolená) a dále hodiny do mzdových záznamů – Přesčasy, Soboty a neděle, Svátky, Odpolední, Noční a hodiny překážek, které jsou kratší než 1 den. Po importu musí vždy proběhnout výpočet mzdy, při kterém proběhnou výpočty stejným způsobem, jako při ručním zadání dat.

Program na import kontroluje:

- existenci souboru v cestě dle konfigurace (při respektování zástupných znaků popsaných výše)

- existenci osobního čísla

- povolené kódy

- platnost dat pro aktuální období (měsíc, rok)

- záznamy se shodným datem Od v souboru nepřítomnosti (dotaz, zda soubor není přenášen znovu)

- překrývání dat v importovaném souboru (jen u dat pro soubor Nepřítomnosti)

- překrývání dat mezi již evidovanou nepřítomností a importovaným souborem (jen u dat pro soubor Nepřítomnosti)

- nemoci, které navazují na existující záznam v nepřítomnosti nebo na sebe v importovaném souboru, se automaticky označují jako pokračování nemoci (pokud by to bylo jinak, nutno po importu ručně opravit)

- hodiny práce v den Od (pouze u Nemoci a Ošetřování) nemohou být větší než denní úvazek, pokud jsou, bere se denní úvazek.

Při zjištění kolize se objevuje hlášení, je možné pokračovat s tím, že kolizní věta nebude načtena.

Program kontroluje pouze přítomnost nenumerických znaků v souboru – pokud jsou nalezeny jiné znaky než číslice 0 až 9 nebo oddělovače desetinných míst (. nebo ,) nebo mezery, import neproběhne. Struktura souboru se nekontroluje – pokud nebude dodržena, projeví se to v kolizích při načítání a data se nepodaří načíst, případně mohou být načteny nesprávné hodnoty.

Na konci importu se program dotáže, zda chcete zpracovaný soubor přejmenovat na *.OLD (nezáleží na tom, zda a kolik kolizí bylo zjištěno).

Při importu z docházkového systému se u osobních čísel, která se vyskytují v importovaném souboru, nastavuje mzdový záznam jako neaktualizovaný.

Struktura souboru

Soubor musí být formátu SDF (System Data Format) - textový soubor ASCII, jehož věty mají pevnou délku a jsou ukončeny kódy CR/LF. Údaje nejsou odděleny žádnými omezovači.

Celková délka věty 34+2 znaky:

5 osobní číslo pracovníka

2 kód řádku

8 datum Od – RRRRMMDD

8 datum Do - RRRRMMDD

6 hodiny (6.2)

5 odpracované hodiny v den Od (5.2) – týká se Nemoci a Ošetřování

kód: 1 Nemoc

2 OČR

3 Překážky

4 Dovolená

5 Neplacené volno

6 Prostoje 1

7 Prostoje 2

8 Neomluvená absence

9 Vojenské cvičení

10 Mateřská dovolená

11 Rodičovská dovolená

12 Refundace

14 Výkon trestu

15 Otcovská dovolená

16 Dlouhodobé ošetřovné

51 Přesčas

52 Soboty a neděle

53 Svátky

54 Odpolední

55 Noční

56 Pohotovost

57 Pohotovost 1

58 Pohotovost 2

59 Zvýhodnění 1

60 Zvýhodnění 2

Datum Od-Do: u kódů menších než 50 se nesmí překrývat období, musí být pouze z daného měsíce

Hodiny: pouze u kódů větších než 50, 3, 12, 5, 6, 7, 8 a 4; jinde ignorováno.
U kódů větších než 50 (příplatky) se u pracovníka sečtou všechny hodiny bez ohledu na datum a vloží do příslušného údaje na mzdovém záznamu.
U kódů 3 (Překážky), 12 (Refundace), 5 (Neplacené volno), 6 (Prostoje 1), 7 (Prostoje 2) a 8 (Neomluvená absence) záleží na nastavení příznaku „Do nepřítomnosti zadávat v hodinách“ v konfiguraci modulu (Refundace se řídí nastavením pro Překážky):
Při vypnutém příznaku se u prostojů (6,7) a neomluvené absence (8) zakládají záznamy v nepřítomnosti s datem Od-Do a hodiny se ignorují (vyplňuje se 0, což znamená celodenní nepřítomnost).
Při vypnutém příznaku se u překážek (3), refundací (12) a neplaceném volnu (5) se hodiny berou v úvahu následovně:
Hodiny jsou shodné nebo větší než denní úvazek (délka směny) – zakládají se záznamy v nepřítomnosti s datem Od-Do a hodiny se ignorují (vyplňuje se 0, což znamená celodenní nepřítomnost).
Hodiny jsou menší než denní úvazek (délka směny) - ignoruje se datum Od-Do, záznamy v nepřítomnosti se nezakládají, hodiny se načítají do hodin překážek, refundací nebo neplaceného volna na mzdovém záznamu, stejně jako u kódů větších než 50. Poznámka: Jsou-li u kódů 3,12,5 hodiny=0, záznam docházky se neimportuje.
Při zapnutém příznaku se vždy zakládá záznam v nepřítomnosti s daty Od-Do. Pokud je počet hodin v záznamu docházky nenulový a menší než odpovídá dennímu úvazku (délce směny), vyplní se i počet hodin. V opačném případě se počet hodin nevyplňuje a nepřítomnost je považována za celodenní. Zpracování je založeno na předpokladu, že krátkodobé nepřítomnosti (v hodinách) jsou vždy zadávány v rámci jednoho dne, tedy že datum Od je shodné s datem Do. Je tedy nutné toto zajistit i při vytváření souboru docházky, jinak nelze garantovat korektní zpracování mzdy.
U kódu 4 (Dovolená) se zakládají záznamy v nepřítomnosti s datem Od-Do. Pokud je počet hodin vyplněn a je menší než odpovídá denním úvazkům (délkám směn) v době dovolené, doplní se do údaje „Hodiny“ počet hodin, které odpovídají prvnímu nebo poslednímu dni dovolené.
Příklad: týdenní úvazek 40 hod., záznam z docházky Od=29.4.2020, Do=30.4.2020, hodiny=12 -> v záznamu nepřítomnosti bude vyplněno Od=29.4.2020, Do=30.4.2020, Hodiny=4, tj. zaměstnanec čerpal 1,5 dne dovolené (není rozlišeno, zda 0,5 dne bylo první nebo poslední den dovolené). Pokud by v záznamu docházky byly hodiny=16 nebo více, bude v záznamu nepřítomnosti Hodiny=0, tj. plné 2 dny dovolené.

Odpracované hodiny: hodiny práce v den Od, pouze u kódů 1,2; jinde ignorováno

Ukázka souboru (x = mezera nebo nula):

Doch042004.TXT Docházka za duben 2004

xxx19x12004041220040426xxx.xxx4.00

xxx19512004040120040431x15.50xxxxx

10235532004040120040431xx8.25xxxxx

xxx19512004040120040431xx5.50xxxxx

xx105x42004041020040412x20.00xxxxx

věta 1: Pracovník osobní číslo 19 nemocen od 12.4.2004 do 26.4.2004, první den nemoci odpracoval 4 hodiny

věta 2+4: Pracovník osobní číslo 19 odpracoval za duben 2004 celkem 21 přesčasových hodin (15.5 + 5.5, datum nerozhoduje)

věta 3: Pracovník osobní číslo10235 odpracoval za duben 2004 celkem 8.25 hod ve svátek (datum nerozhoduje)

věta 4: Pracovník osobní číslo105 měl dovolenou v období 19.-21.4.2004 v délce 2,5 dne (do záznamu nepřítomnosti se přenesou datumy 19.4.2004 – 21.4.2004 a 4 hod., při zpracování mzdy se vyhodnotí jako 2,5 dne dovolené – při 40 hod. týdenním úvazku)


Import dokladů do DVZ

Export dat do zakázek

Funkci využijete pouze v případě, že máte instalován modul Zakázky Heliosu Red.

Vyexportuje soubor mzdových nákladů, který se využívá v modulu Zakázky pro zobrazení mzdových nákladů a hodin na zakázky (funkce Alt+N Návazné doklady (Mzdové náklady a odprac. hod. na zakázce) přístupná nad seznamem zakázek).

Export do zakázek se děje buď automaticky při uzávěrce měsíce (lze nastavit v konfiguraci modulu) nebo ho lze spustit touto volbou.

Jestliže tedy z hlavního menu vyberete Pomocné práce / Export do zakázek, otevře se okno pro zadání období.

Po stisku tlačítka OK se aktualizuje soubor obsahující pro každé období (kalendářní měsíc) údaje: osobní číslo a jméno, zakázka, hodiny, mzdy (hrubá mzda + další mzdové a související náklady jako např. cestovné, příspěvek na penzijní pojištění apod.) a pojistné (součet platby zaměstnavatele na sociální a zdravotní pojištění). Soubor slouží v modulu Zakázky pro zobrazení mzdových nákladů a hodin na zakázce. Při prvním spuštění se vytváří soubor od nejstaršího období. Tato operace může při velkém počtu zaměstnanců, zakázek a dlouhém období trvat velmi dlouho (minuty až desítky minut), v extrémním případě i několik hodin. Po prvním vytvoření se soubor vždy již pouze doplňuje o nově zpracovaná období.
V konfiguraci modulu je nutné zadat cestu k modulu Zakázky (pokud ji nezadáte, nebude funkce aktivní). Jestliže v konfiguraci modulu na záložce Export/Import zatrhnete zatrhnete zaškrtávací pole Automaticky aktualizovat, vyvolá se aktualizace vždy při uzávěrce měsíce.


Konfigurace modulu - záložka Obecné

Konfigurace modulu - záložka [image] Obecná

Používat 1. úroveň členění - toto pole zatrhnete v případě, že chcete používat 1.úroveň členění. Současně můžete zadat i název pro 1.úroveň členění (např. Středisko). Jestliže tedy máte toto pole zatrženo, v nabídce číselníků se zpřístupní číselník Střediska a v programu budete moci toto členění využívat (případně bude nazváno jinak, dle zadaného názvu v konfiguraci).

Zatržením pole Účtovat určíte, že se na 1. úroveň členění bude účtovat. Pole je přístupné pouze v případě, že používáte 1.úroveň členění. Při zatržení pole Používat 1.úroveň členění se automaticky zatrhne i toto pole, ale zatržení můžete zrušit a účtovat na 1.úroveň členění se pak nebude.

Používat 2. úroveň členění - toto pole zatrhnete v případě, že chcete používat 2.úroveň členění. Současně můžete zadat i název pro 2.úroveň členění (např. Zakázka). Jestliže tedy máte toto pole zatrženo, v nabídce číselníků se zpřístupní číselník Zakázky a v programu budete moci toto členění využívat (případně bude nazváno jinak, dle zadaného názvu v konfiguraci).

Zatržením pole Účtovat určíte, že se na 2. úroveň členění bude účtovat. Pole je přístupné pouze v případě, že používáte 2.úroveň členění. Při zatržení pole Používat 2.úroveň členění se automaticky zatrhne i toto pole, ale zatržení můžete zrušit a účtovat na 2.úroveň členění se pak nebude.

Používat výplatní místa - toto pole zatrhnete v případě, že chcete používat členění na výplatní místa. Jestliže tedy máte toto pole zatrženo, v nabídce číselníků se zpřístupní číselník Výplatní místa a v programu budete moci toto členění využívat.

Rozúčtování mezd - jestliže toto pole zatrhnete, budete mít možnost rozúčtování mzdy na více organizačních jednotek u jednoho zaměstnance v měsíci (účtovat mzdové náklady lze podle hodin nebo procentem, další podrobnosti najdete v kapitolách Postup účtování mzdových složek a Zpracování / Rozúčtování mezd).

Max. počet - maximální počet organizačních jednotek, na které může být mzda v měsíci rozúčtována. Toto pole je přístupné pouze v případě, že máte zatrženo pole Rozúčtování mezd.

Používat skupiny 1. úrovně členění - pokud toto pole zatrhnete, je možné založit v číselníku Středisek střediska s počátečními znaky názvů ostatních středisek a pomocí nich pak získat souhrnné přehledy za skupiny středisek. Např. používáte-li střediska A1, A2, A3, B1, B2, B3, můžete založit střediska A a B. Pokud bude při tisku vybráno např. středisko A, vytiskne se souhrnný přehled za střediska A1, A2, A3. Máte-li ale založena např. střediska A, A1, A2, přičemž jsou všechna na stejné úrovni, je třeba, aby zaškrtávací pole Používat skupiny 1. úrovně členění nebylo zatrženo.

Povolit opravy v uzavřených obdobích - jestliže toto pole zatrhnete, budete mít možnost opravovat již uzavřená období. Toto nastavení je určeno pouze pro výjimečné případy, v běžném provozu nedoporučujeme opravy povolit.

Přesčas nezahrnutý do odpracované doby - pokud toto pole zatrhnete, v odpracovaných hodinách se bude uvádět pouze základní pracovní doba. A u druhu mzdy 15 se v rekapitulaci a na výplatním listu rozpočítá základní mzda za přesčas do jednotlivých složek základní mzdy (Tarif1-3, Osobní hodnocení).

Pokud pole nebude zatrženo, do odpracované doby se bude zadávat základní pracovní doba spolu s hodinami přesčasů.

Automaticky uplatnit doplatek do minimální mzdy - jestliže toto pole zatrhnete, bude program automaticky dopočítávat, pokud hrubá mzda bude nižší než minimální mzda

Malá organizace (neprovádět výpočet nem. dávek) - jestliže toto pole zatrhnete, nebude program počítat náhrady za nemoc, OČR, mateřskou a budou se tisknout přehledy pro malé organizace (do roku 2008, pak již jen nepřítomnosti se vznikem 31. 12. 2008).

Základ smíšené podíl. mzdy 6,7 dle prac. dnů - zatržení či nezatržení tohoto pole má vliv na výpočet smíšené podílové mzdy. Pokud je pole zaškrtnuto, počítá se základ jako ZÁKLAD = TARIF1 * HOD1 / ( PDM * ÚVAZEK / 5 ), kde PDM jsou pracovní dny v měsíci, bez svátků.

Pokud pole není zatrženo (což je výchozí stav), počítá se základ jako ZÁKLAD = TARIF1 * HOD1 / ( PDMS * ÚVAZEK / 5 ).

Korekce příjmů za více období podle odpr. doby – jestliže toto pole zatrhnete, bude se při výpočtu průměrů pro pracovně právní účely krátit podíl příjmů vztažených k více obdobím podle odpracované doby.

Kontrolovat účet ostatních srážek v Kontech - pokud je toto pole zatrhnuto (výchozí hodnota), kontroluje se při kontrole účtů (volba Export / Příkazy / Kontrola účtů) přítomnost účtu pro ostatní srážku v číselníku Kont. Jestliže pole Kontrolovat účet ostatních srážek v Kontech nebude zatrženo, nebude se kontrola pro Ostatní srážky provádět.

Uplatnit masku i v režimu prohlížení - pokud toto pole zatrhnete, budou se pole vyřazená v masce zobrazovat needitovatelná i v režimu prohlížení mzdových záznamů.

Dopočítávat přesčasové hodiny - toto pole je přístupné pouze pokud nemáte v konfiguraci modulu na záložce Obecné zatrženo zaškrtávací pole Přesčas nezahrnutý do odpracované doby.

Pokud toto pole (Dopočítat přesčasové hodiny) zatrhnete, bude program po zadání odpracovaných hodin na mzdový záznam (sekce Pracovní doba, pole Hod.1, případně i pole Hod.2 a Hod.3) vypočítávat přesčasové hodiny jako rozdíl mezi počtem hodin a fondem pracovní doby (při respektování zadaných nepřítomností). Dopočet neprobíhá při hromadném přepočtu všech mezd (volba Zpracování /Automatický výpočet) ani při automatické aktualizaci mzdy (volba Zpracování / Mzdové záznamy, funkce Alt+A Automatická aktualizace mzdy).

Do základu za přesčas počítat i osobní hodnocení - Základní mzda za práci přesčas se dosud počítala pouze z tarifu 1. po zatržení tohoto pole se základní mzda pro práci přesčas nebude počítat z tarifu 1, ale ze součtu tarifu 1 a osobního hodnocení. Nastavení platí pro většinu druhů mezd s výjimkami mezd, kde se počítá základ za přesčas jiným způsobem:- mzdy 10 a 11: mzdu za přesčas program nepočítá - mzda 15: počítá se vždy z tarifů 1,2 a 3 a OH - mzda 16: výpočet se řídí nastavením složek druhu mzdy 16.

Do čistého příjmu pro srážky ze mzdy počítat daňový bonus - lze nastavit ne/započítávání daňového bonusu do čistého příjmu pro výpočet srážek ze mzdy

Podle judikátu Vrchního soudu v Olomouci č. j. VSOL 852/2011-A-10. Toto nastavení je v rozporu se stanoviskem Generálního finančního ředitelství, které naopak tvrdí, že daňový bonus by se měl do čistého příjmu započítat. Dle našeho názoru má rozhodnutí soudu vyšší váhu.

Osobní hodnocení u mezd 03, 04 a 05 v Kč/hod - jestliže toto pole zatrhnete, bude se u druhů mezd 03, 04 a 05 (hodinové) v osobním hodnocení zadávat hodnota v Kč/hod (u jiných druhů mezd není parametr účinný a s OH se pracuje jako s měsíční částkou).

Stanovená týdenní pracovní doba v organizaci - umožňuje zadat stanovenou týdenní pracovní dobu odlišně pro vybrané organizační jednotky (střediska). Po stisknutí tohoto tlačítka se otevře tabulka, kde je možné zadat hodnotu týdenní pracovní doby pro libovolné středisko. Hodnota, u které nezadáte žádné středisko, platí pro celou organizaci a použije se pro všechna střediska, která nemají nastavenou pracovní dobu samostatně. U každé hodnoty se zadává i období, od kterého je hodnota platná.

Pokud využíváte skupiny středisek (tj. máte v konfiguraci modulu na záložce Obecné zatrženo zaškrtávací pole Používat skupiny 1.úrovně členění), lze "skupinové" středisko použít i v této definici.

Průměrný počet pracovních hodin v měsíci - zadaná hodnota má vliv na výpočet základní mzdy za přesčas u měsíčních platů (druh mzdy 1, 2 a 15). Pokud zadáte hodnotu 0, bude se základní hodinová mzda počítat jako podíl měsíčního tarifu a počtu pracovních hodin v měsíci.

Příklad: Měsíční plat 5000,-Kč; v měsíci je 178,5 hod; přesčas 10 hod.
V konfiguraci zadán počet hodin:

1) 0 5000 : 178,5 x 10 = 280,- Kč

2) 185 5000 : 185 x 10 = 270,- Kč

Roční limit přesčasů - zadáte maximální počet přesčasových hodin v kalendářním roce. Překročení tohoto limitu je signalizováno při zpracování mezd při editaci pole Přesčasy (volba Zpracování / Mzdové záznamy, záložka Podklady, pole Přesčasy).

Nárok na dovolenou v organizaci - organizací stanovená doba dovolené (dny)

Krácení dovolené za neomluvenou absenci - počet dnů dovolené, o které se krátí nárok za jeden den neomluvené absence. Je možné zadat číslo od 0 do 3. Pokud zadáte 0, bude se neomluvená absence přičítat k neodpracovaným dnům, podle kterých se krátí nárok na dovolenou. Pokud zadáte číslo od 1 do 3, bude se dovolená krátit o příslušný násobek pracovních dnů neomluvené absence.

Den určený pro výplatu mezd - zadává se den určený pro výplatu mezd. Pokud tento den zadáte, bude se text a údaj tisknout na formuláři "Přehled o vyměřovacích základech malé organizace" (tj. formuláři vyvolaném ve volbě Výplata / Soc.pojištění / Přehled o vyměřovacích základech). Pokud den výplaty nezadáte (tj. je zadána 0), text se netiskne. (Některé okresní správy sociálního zabezpečení údaj vyžadují, i když na nových originálních formulářích není).

Penzijní připojištění přísp. zaměstnavatele - příspěvek zaměstnavatele, zadává se buď v procentech, 0=bez příspěvku. Pokud chcete vyplácet fixní částku každý měsíc, vyplníte 99,99 a částku příspěvku doplníte každému zaměstnanci do karty.

Životní pojištění - příspěvek zaměstnavatele - pro způsob vyplnění platí totéž co pro příspěvek na penzijní připojištění.

Zdravotní poj. za neplacené volno (platí jen do období 12/2014) - standardní nastavení, určuje kdo platí zdravotní pojištění v případě, že zaměstnanec má neplacené volno. Možnosti jsou:

- 1/3 zam. - 1/3 platí zaměstnanec a 2/3 platí firma

- Zam. celé - zaměstnanec platí celé

- Neplatit - zdravotní pojištění za neplacené volno se nebude počítat

Pravděpod. průměr - zadáte způsob výpočtu pravděpodobného průměru. Lze zvolit jednu z možností:
- 1. Nepočítat - (výchozí nastavení)
- 2. Z méně dnů nebo tarifů - pokud je nenulový počet hodin v minulém čtvrtletí, vypočte se průměr z příjmu minulého čtvrtletí bez ohledu na počet odpracovaných dnů, pokud je počet hodin nulový, vypočte se průměr z tarifů
- 3. Jen z menšího počtu dnů - obdobně jako u 2., ale při nulovém počtu hodin se průměr nepočítá
- 4. Jen z tarifů - vždy se počítá pouze z tarifů, bez ohledu na to, zda je v minulém čtvrtletí příjem a odpracovaného hodiny
Při výpočtu z tarifů se u měsíčních mezd dělí součet tarifů 1-3 a osobního hodnocení (případně dalších složek u druhu mzdy 16) průměrným počtem hodin v měsíci (úvazek x 4.348). U hodinových mezd se použije hodinová mzda z tarifu 1 zvýšená o podíl osobního hodnocení a průměrného počtu hodin v měsíci. Tarify a úvazek se berou vždy z aktuálního období.

Do nepřítomnosti zadávat v hodinách:
 Neplacené volno
Překážky a Refundace
Neomluvenou absenci
Prostoje 1
Prostoje 2
Zaškrtnutí parametrů umožní zadávání jednotlivých druhů nepřítomnosti v hodinách. Jestliže bude pole zatrženo a v záznamu nepřítomnosti zadáte jen jeden den (datum Od = datum Do), zpřístupní se pole Hodiny. Zadat lze jen počet hodin kratší než denní úvazek, pokud se jedná o celodenní nepřítomnost, počet hodin se nezadává.
Při změně těchto parametrů je nutné si uvědomit, že případné opakování výpočtu bez změny v evidenci nepřítomnosti může vést k chybnému spočítání hodin překážek a odpracované doby!

Srážku % počítat z čisté mzdy + nemocenských dávek - jestliže toto pole zatrhnete, budou se do základu pro výpočet srážky procentem (viz. nastavení v číselníku Definice srážek) započítávat i dávky nemocenského pojištění (nemoc, OČR, mateřská, VPMT). Pokud pole nezatrhnete, bude se srážka vypočítávat pouze z čisté mzdy.

Automatický přepočet náhrady za svátek - jestliže toto pole zatrhnete, bude se při zadání hodin do příplatku za svátek na mzdovém záznamu přepočítávat odpracovaná doba a proplacená náhrada za svátek, viz. Mzdový záznam, záložka Pracovní doba.

Do ISP zahrnout druhy prac. poměru - do tohoto parametru je možné zadat první znaky kódu druhu pracovního poměru oddělené čárkou. Pokud je to zadáno, program do zpracování výkazu ISP zahrne jen vybrané druhy pracovního poměru. Výchozí hodnota je 1,2,3,D.

Automatické zpracování eNeschopenek - zde je možné nastavit automatické stažení notifikací (funkce Načtení notifikací (přímo ze serveru ČSSZ) Ctrl+E) a jejich zpracování (funkce Doplnění nemocí do nepřítomnosti Ctrl+D) při spuštění programu. Volit je možné mezi každým spuštěním programu a prvním spuštěním každý den. Ve výchozím nastavení je tato funkce vypnutá.

Na neodeslaná hlášení DPN a HZUPN program také upozornuje při každém prvním spuštení v rámci jednoho dne, případne při každém spuštení, pokud je parametr „Automatické zpracování eNeschopenek“ nastaven na „Vždy“. Toto automatické upozornování je možné vypnout v konfiguraci modulu na záložce „Obecné“, tlačítko „Upozornování“. Tam je také možnost nastavit, že se budou kontrolovat jen nemoci vzniklé po určitém datu. Výchozím datem je 1.1.2020, průbežne je možné datum posouvat, aby se zbytečne nezkoumaly dávno vyřízené nemoci.

Rizikové příplatky - po stisknutí tohoto tlačítka se otevře okno Zaměstnanci na rizikových pracovištích,

kde zatrhnete, které příplatky se mají považovat za rizikové. Jestliže zaměstnanec bude mít některý ze zatržených příspěvků v daném období nenulový, bude tento zaměstnanec posuzován pro účely podkladů o pracovní neschopnosti (volba Statistika / Výkaz o pracovní neschopnosti) za zaměstnance na rizikovém pracovišti.

Přípl. pro dopl. do min. mzdy - po stisknutí tohoto tlačítka se zobrazí okno, ve kterém lze nastavit, které příplatky se mají odečítat z hrubé mzdy při výpočtu doplatku do minimální mzdy. Jako výchozí jsou nastaveny zákoníkem práce stanovené příplatky za přesčasy, soboty a neděle, prostředí a noční. Protože význam příplatků lze v programu uživatelsky měnit, zkontrolujte nastavení, zda odpovídá použití příplatků ve vaší organizaci.

Upozorňování - po stisku tohoto tlačítka se zobrazí okno,

kde máte možnost nastavit, zda bude program při zpracování mzdy upozorňovat na rozdíl v odpracované mzdě, daňové zvýhodnění na dítě starší 18 let, na nedopočítávání do minimální mzdy u dohod a na nenulový zůstatek dovolené při ukončení prac. poměru, změnu nepřítomnosti při aktualizované mzdě, počet hodin odpracovaných u dohod o provedení práce od začátku roku.

Dále lze nastavit (zaškrtávací pole Nenalezený tarif v tabulce tarifů), zda se má kontrolovat existence tarifu v tabulce mzdových tarifů. Pokud je kontrola zapnuta a program při zpracování mzdy nenajde tarif podle zadané třídy a stupně, zobrazí upozornění. Při zpracování ve mzdových záznamech se zobrazí dotaz, zda se má použít tarif převzatý z minulého měsíce. Při automatickém výpočtu se použije hodnota z minulého měsíce, ale záznam je označen jako neaktualizovaný. Kontrola probíhá pouze u druhů pracovních poměrů "1-Hlavní", "4-Členský v družstvu", "B-Společník" a "D-Služební".

Neodeslané přílohy k žádosti o DNP a hlášení o ukončení PN - lze zapnout upozorňování na neodeslaná hlášení (buď při každém spuštění Mzdové evidence nebo pouze při prvním spuštění každý den - podle nastavení parametru Automatické zpracování eNeschopenek. Je také možnost nastavit, že se budou kontrolovat jen nemoci vzniklé po určitém datu. Průběžně je možné datum posouvat, aby se zbytečně nezkoumaly dávno vyřízené nemoci.

Názvy prac. poměrů - po stisknutí tohoto tlačítka se zobrazí okno, ve kterém lze upravit názvy jednotlivých pracovních poměrů podle potřeby. Kódy pracovních poměrů se nemění a do názvu by neměly být zapisovány. Změna názvu nemá žádný vliv na chování programu a způsob výpočtu mezd.

Nastavení se automaticky doplňuje do mzdových záznamů při založení a při uzávěrce měsíce. Při zpracování jednotlivých mezd lze změnit.

Nastavení pro srážky ze mzdy - jestliže toto tlačítko stisknete, otevře se okno Nastavení pro výpočet srážek ze mzdy, kde lze nastavit započítání jednotlivých mzdových složek do čisté mzdy pro výpočet srážek.

Srážka pro stravenky - do tohoto pole lze vybrat kód srážky, pod kterým bude zaměstnancům strhávána platba za stravenky a pokud toto pole vyplníte, zapnete funkci Evidence stravenek.

Popis funkce Evidence stravenek:

Na záložce Sazby v sekci Parametry je nutné zadat celkovou hodnotu stravenky a výši příspěvku zaměstnavatele na stravenku. K hodnotám se zadává platnost, aby bylo možné evidovat změny v hodnotách stravenek a příspěvků zaměstnavatele v průběhu času. Na mzdovém záznamu každého zaměstnance, na záložce Pracovní doba se pak nastavuje, zda má konkrétní zaměstnanec nárok na stravenky (příznak "Stravenky"). Pro zadání tohoto příznaku lze využít funkci hromadné změny. Pokud je příznak "Stravenky" zaškrtnutý, program umožní zadat počet stravenek a z něj pak podle zadaných sazeb počítá srážku. V rámci výpočtu mzdy se do počtu stravenek doplňuje počet odpracovaných dnů. Tento počet je možné ručně přepsat na libovolnou jinou hodnotu. V takovém případě se pak srážka přepočte podle zadaného počtu a vedle políčka se zobrazí příznak, že hodnota byla zadána ručně. Je-li nastaven příznak ručního zadání, při následujících přepočtech mzdy se již nedoplňuje počet odpracovaných dnů, zůstává ručně zapsaná hodnota. V definici masky je možné nastavit přístup k údajům o stravenkách. Výchozí nastavení je "přeskakovat", což znamená, že údaj o počtu stravenek je dostupný pouze při kliknutí myší do políčka, při posunu po polích klávesou Enter se údaj přeskakuje. Počty stravenek a příznak nároku na stravenky je také možné zadávat v položkách mezd. Takto zadané počty stravenek jsou po ukončení zadávání označené příznakem ručního zadání a při výpočtu mzdy pak nebudou přepsány počtem odpracovaných dnů. Na mzdových listech zaměstnanců se příspěvek zaměstnavatele na stravenky vytiskne v případě, že v konfiguraci modulu je zadaný kód srážky pro stravenky, platí to až pro mzdové listy od roku 2019. Příspěvek zaměstnavatele se vždy vypočítává jako násobek počtu stravenek na mzdovém záznamu a příspěvku zaměstnavatele na stravenku zadaného v konfiguraci modulu na záložce Sazby. Částka, kterou za stravenky platí zaměstnanec, se na mzdovém listu tiskne v rámci srážek jako dosud. Na Rekapitulaci se tiskne příspěvek zaměstnavatele na stravenky v případě, že v konfiguraci modulu je zadaný kód srážky pro stravenky, platí to až pro Rekapitulace od roku 2019. Příspěvek zaměstnavatele se vypočítává stejně jako u mzdových listů. V případě tisku střediskových nebo zakázkových rekapitulací se příspěvek zaměstnavatele na stravenky vždy přiřazuje kmenovém středisku a zakázce. Údaje o počtech stravenek, srážkách za stravenky a příspěvcích zaměstnavatele je možné tisknout na sestavách vytvořených generátorem sestav. Údaje o částkách se v sestavě vždy vypočítávají jako násobky počtu stravenek na mzdových záznamech a hodnot stravenek zadaných v konfiguraci modulu na záložce Sazby.

Hromad. odeslání výplat - toto tlačítko je přístupné pouze v případě, že máte zakoupenu funkci Hromadné odeslání výplatních listů. Jestliže toto tlačítko stisknete, otevře se okno Parametry hromadného odesílání výplatních listů.

Zadáváte předmět a text zprávy, v obou polích je možné zadat i řetězec <<OBDOBI>>, za který program při zpracování dosadí aktuální měsíc a rok. Dále je zde možné zadat emailovou adresu a heslo pro hromadné odeslání výplatních listů zaměstnanců v jednom souboru.

Sleva na soc. pojištění od - do - přednastavené je období 8/2009 - 12/2010 dle současně schválené platnosti (k 1. 8. 2009). V případě změny je možné upravit.

Odkazy:

Konfigurace modulu - záložka Sazby

Konfigurace modulu - záložka Tisky

Konfigurace modulu - záložka Export/Import


Konfigurace modulu - záložka Sazby

sekce Parametry - zadáváte parametry s určením období, od kterého platí. Při změně hodnoty, zadáte novou, i s dobou platnosti a původní hodnota se automaticky uchová v historii. Historii je možné zobrazit (funkce F12 Všechny hodnoty) a zjistit tak, jaká hodnota byla v daném období platná

Popis funkcí pro práci se sekcí Parametry:

F4 Nová hodnota - použijete pokud se změní hodnota nebo chcete založit novou položku

F6 Oprava hodnoty - opravíte již zadanou hodnotu, text nebo období platnosti

F8 Zrušení hodnoty - zrušíte zadanou hodnotu

F12 Všechny hodnoty - zobrazí všechny zadané hodnoty (nejen poslední platné) i s jejich obdobím platnosti

Alt+M Poslední modifikace - zobrazí tabulku s datem, jménem uživatele a provedenou operací

sekce Příplatky:

Přesčasy - sazba příplatku (% z průměru)

Soboty a neděle - sazba příplatku (% z průměru)

Svátky - sazba příplatku (% z průměru)

Přípl. DM 16 - pomocí tohoto tlačítka nastavíte, zda a jak se budou jednotlivé příplatky u mzdy "16 - měsíční s příplatkem (přísp. org.)" korigovat podle odpracovaných hodin v měsíci.

Jestliže toto tlačítko stisknete, zobrazí se okno Nastavení příplatků druhu mzdy 16,

kde pro každou položku příplatku nastavíte korekce podle odpracované doby. Je možné nastavit fixní výši bez ohledu na odpracovanou dobu (vyberete Neměnit), pouze krácení (použijete např. při dovolené, nemoci apod.) či krácení i navyšování (použijete např. při přesčasech). Dále pro každou položku příplatku nastavíte, do kterého sloupce výkazu ISP bude příplatek zahrnut. Pokud k příplatku sloupec výkazu nepřiřadíte, zahrne se příplatek mezi ostatní příplatky.

Odpolední - máte možnost zvolit způsob výpočtu příplatku (buď Kč/hod nebo % z průměru) a sazbu příplatku (procento nebo částku)

Noční - máte možnost zvolit způsob výpočtu příplatku (buď Kč/hod nebo % z průměru) a sazbu příplatku (procento nebo částku)

Nepřetržitý provoz - máte možnost zvolit způsob výpočtu příplatku (buď Kč/hod nebo % z průměru) a sazbu příplatku (procento nebo částku)

Zvýhodnění 1 - máte možnost zvolit způsob výpočtu příplatku (buď Kč/hod nebo % z průměru) a sazbu příplatku (procento nebo částku)

Zvýhodnění 2 - máte možnost zvolit způsob výpočtu příplatku (buď Kč/hod nebo % z průměru) a sazbu příplatku (procento nebo částku)

Pohotovost 1 - máte možnost zvolit způsob výpočtu příplatku (buď Kč/hod nebo % z průměru) a sazbu příplatku (procento nebo částku). Výchozí hodnotou pro pohotovost 1 (mimo pracoviště) je 10%.

Pohotovost 2 - máte možnost zvolit způsob výpočtu příplatku (buď Kč/hod nebo % z průměru) a sazbu příplatku (procento nebo částku). Výchozí hodnotou pro pohotovost 2 (na pracovišti) je 20%.

Prostředí - máte možnost zvolit způsob výpočtu příplatků za prostředí - (buď Kč/hod, což je výchozí nastavení nebo % z průměru). Sazba příplatku se zadává na mzdovém záznamu.

sekce Náhrady:

Prostoje 1 - výše náhrady (% z průměru)

Prostoje 2 - výše náhrady (% z průměru)

Vojenské cvičení (0/1/2/3) - výše náhrady (% z průměru) pro 0, 1, 2, 3 a více osob

Pojištění odpovědnosti za pracovní úrazy a nemoci z povolání - sazba promile

Sazba - středisko - po stisku tohoto tlačítka máte možnost zadat sazby pojistného pro jednotlivá střediska. Otevře se tabulka, do které je možné zadat středisko a sazbu pojistného, která pro dané středisko platí. Není třeba zadávat všechna střediska, stačí jen ta, kde je sazba odlišná. Při výpočtu pojistného program vypočte pojistné zvlášť pro každé středisko zadané v tabulce a pro všechna ostatní střediska použije základní sazbu.

pole pro zaokrouhlení - v tomto poli je možné u zákonného pojištění nastavit způsob zaokrouhlení. Výchozí hodnota je "nezaokrouhlovat". V případě potřeby můžete nastavit zaokrouhlení na celé koruny nahoru, matematicky nebo dolů. Program pak bude samostatně zaokrouhlovat celkovou částku pojistného a případné penále.
Pozn.: Žádný předpis zaokrouhlení pojistného nestanovuje, takže dle našeho názoru by mělo být pojistné počítáno a odváděno zaokrouhlené na nejmenší jednotku zákonné měny. Tou je i nadále haléř, i když byly haléřové mince zrušeny.

Nejnižší úrovně zaručené mzdy - po stisku tohoto tlačítka se zobrazí tabulka úrovní zaručené mzdy; hodnoty jsou dané nařízením vlády, nelze je editovat, jejich aktualizace probíhá automaticky v rámci aktualizace verzí programu

Odkazy:

Konfigurace modulu - záložka Obecné

Konfigurace modulu - záložka Tisky

Konfigurace modulu - záložka Export/Import


Konfigurace modulu - záložka Tisky

Konfigurace modulu - záložka Tisk

sekce Výplatní lístky:

Typ výpl. lístku - můžete si vybrat některý z nabízených typů výplatních lístků. Platí jen pro grafický tisk:

- Standardní (os.č.)

- Standard 2 (OH místo os.č.) - na výplatním lístku se místo osobního čísla tiskne částka osobního hodnocení (na standardním výplatním lístku není částka OH zobrazena)

Volné řádky - počet vynechaných řádků mezi jednotlivými výplatními lístky při znakovém tisku výplatních listů.

Jestliže do pole pro zadání volných řádků pro třetí lístek zadáte číslo "-1", tak se budou při znakovém tisku tisknout dva výplatní lístky na jednu stránku.

Tisk bez tarifu (jen znak. tisk) - jestliže toto pole zatrhnete, nebude se při znakovém tisku výplatního lístku tisknout v prvním řádku tarif

Tisk neodpracované doby - jestliže toto pole zatrhnete, bude se na výplatním lístku tisknout rozdíl mezi fondem pracovní doby pro daný měsíc a skutečně odpracovanou dobou

Názvy srážek pro kódy začínající - standardně je nastaveno, že názvy srážek jsou následující:

"P" - půjčky

"S" - spoření

"J" - pojištění

ostatní - jiné kódy pro ostatní srážky (na výplatním lístku se netisknou samostatně, ale nasčítávají se do ostatních srážek)

Tisk přesčasu v odpracované době - na výplatním lístku bude v odpracované době uveden součet odpracovaných hodin a hodin přesčasů. Parametr je přístupný pouze při zapnutém parametru Přesčas nezahrnutý do odpracované doby.

Tisk složek základu na rekapitulaci - pokud toto pole zatrhnete, budou se tisknout na měsíční rekapitulaci i roční rekapitulaci jednotlivé složky základní mzdy samostatně (pole Tarif 1-3, Osobní hodnocení). Složky základu lze rovněž tisknout pomocí generátoru sestav.

Samostatný tisk měsíčních příplatků mzdy 16 - jestliže toto pole zatrhnete, tak se budou příplatky u mzdy "16 - měsíční s příplatkem (přísp. org.)", tj. sazbyTarif2, Tarif2, OH, Pohotovost, Vedení a Prostředí, tisknout na rekapitulaci samostatně.

Jestliže pole nezatrhnete, budou tyto příplatky zahrnuty mezi ostatní příplatky.

Pro příspěvkové organizace doporučujeme toto zaškrtávací pole zatrhnout.

Na přihláškách nemocenského pojištění tisknout u částek nad 400 Kč text - jestliže toto pole zatrhnete. tak se na tiskových formulářích přihlášek sociálního pojištění bude u položky "předpokládaný příjem" tisknout text "nad 400 Kč" v případě, že v podkladech pro tisk bude uvedena hodnota vyšší než 400 (text se bude tisknout pouze při tisku do formuláře, při elektronickém styku bude stále přenášet konkrétní částka). Jestliže pole nezatrhnete, tak se také bude přenášet vždy konkrétní částka.

Text na výplatní listině - jestliže toto pole zatrhnete, nebude se tisknout na výplatní listině částka, ale na konci sestavy se tiskne zadaný text

Poštovné - jestliže pole Poštovné vyplníte (zadává se vždy hodní hranice poukazované částky a výše poštovného. Např. 5000 - 24, 50000 - 34), bude se na výplatní listinu pro formu výplaty složenkou (volba Výplata / Výplatní listina / Složenkou) tisknout místo podpisu částka poštovného. Jestliže pole Poštovné nevyplníte, bude se tisknout na výplatní listině podpis.

Ukládat parametry tisku - jestliže toto pole zatrhnete, budou se u sestav z menu Výplata, Roční zpracování a Statistika pamatovat nastavení parametrů tisku a při dalším spuštění příslušné sestavy se použijí. Týká se to většinou nastavení období, řazení výstupu, stránkování apod. Výběry zaměstnanců, 1.úrovně členění a 2.úrovně členění ukládány nejsou.

Odkazy:

Konfigurace modulu - záložka Obecné

Konfigurace modulu - záložka Sazby

Konfigurace modulu - záložka Export/Import


Konfigurace modulu - záložka Export/Import

sekce Příkazy k úhradě (ABO):

Bankovní spojení pro platby - číslo účtu organizace uváděné na přehledech pro sociální pojištění. Je-li účet správně zadán, použije se při exportu do modulu Bankovní operace (volba Export / Příkazy / Export, čímž se provede přímé vytvoření příkazu k úhradě). Je-li účet zadán chybně, při exportu se vytvoří vzorový doklad.

Jestliže máte zadánu cestu k datům Bankovních operací, lze zadat bankovní spojení pro platby i výběrem z nabídky bankovních účtů (stiskem tlačítka [image]) modulu Bankovní operace.

Tlačítkem Z lze nastavit zahraniční příkaz k úhradě. U bankovního spojení (volba Číselníky/ Konta) je pak třeba zatrhnout zaškrtávací pole Zahraniční a zadat parametry zahraničního příkazu k úhradě. Vyplňují se pouze parametry, které se týkají účtu, ze kterého se bude platit, ostatní údaje musí zůstat prázdné.
Při exportu do příkazů k úhradě (nebo vzorů) se v případě použití zahraničních plateb vytvoří samostatný příkaz (nebo vzor) s parametry dle konfigurace. Měna platby je vždy CZK.

Správa sociálního zabezpečení v - sídlo správy

Kód - kód správy sociálního pojištění

Sociální pojištění - zadáte účet, kód banky, variabilní a konstantní symbol pro odvod sociálního pojištění

Zákonné pojištění odpovědnosti za pracovní úrazy a nemoci z povolání - zadáte účet, kód banky, variabilní a konstantní symbol

Automat. - jestliže toto pole zatrhnete, budou se platby zákonného pojištění odpovědnosti zaměstnavatele za škody způsobené pracovním úrazem a nemoci z povolání automaticky zařazovat do příkazu k úhradě. Tj. při vytváření příkazu k úhradě (dobírka) z mezd za měsíce prosinec, březen, červen a září proběhne i výpočet pojistného a částka se automaticky zařadí mezi ostatní platby (pojistné, daně, výplaty apod.). Pojistné se počítá vždy na čtvrtletí, které následuje po aktuálně nastaveném období (např. při zpracování mezd za 6/2008, které probíhá v červenci 2008, se počítá pojistné na 3. čtvrtletí 2008 z dat období 4-6/2008). Výpočet probíhá pouze ve vypsaných měsících a není v něm zahrnuto žádné penále (samostatnou možnost výpočtu pojistného na libovolné období, tisk dokladu i vytvoření příkazu máte ve volbě Uzávěrka / Pojištění).

Finanční úřad-odvod záloh na daň z příjmů - zadáte účet, kód banky, variabilní a konstantní symbol pro odvod záloh na daň z příjmu

Finanční úřad-odvod daně zvláštní sazbou - zadáte účet, kód banky, variabilní a konstantní symbol pro odvod daně zvláštní sazbou

Finanční úřad-důchodové spoření - zadáte účet, kód banky, variabilní a konstantní symbol pro odvod důchodového spoření

Webová stránka daňového portálu - odkaz na webovou stránku Daňového portálu MF, na které je možné načíst XML. Odkaz se využívá ve formulářích, kde se XML soubor vytváří: Hlášení k záloze na důchodové spoření (volba Výplata), Žádost o vrácení daňového bonusu (volba Výplata/Dane/Žádost) a Vyúčtování daní (volba Roční zpracování/ Přehled daní).

Cesta k souborům příkazů k úhradě (ABO) - cesta k modulu Bankovní operace.

Vytvářet vzorový příkaz - jestliže toto pole zatrhnete, nebude se při exportu do modulu Bankovní operace (volba Export / Příkazy/Export) hledat účet z konfigurace (účet uvedený v konfiguraci modulu na záložce Export/Import v poli Bankovní spojení pro platby, ale vždy se vytvoří vzorový doklad.

Automatická kontrola - jestliže toto pole zatrhnete, bude se před exportem do příkazů (volba Export / Příkazy / Export(dobírka)) automaticky spouštět kontrolní chod.

Výběr zaměstnanců při exportu - jestliže toto pole zatrhnete, v okně s parametry při exportu do příkazů je možné zvolit, co se má v rámci exportu do příkazů zpracovat:

- Vše bez již odeslaných výplat a srážek - zahrnou se vždy všechny hromadné platby, tj. daně, pojistné a hromadné platby penzijního spoření a životního pojištění (shodné s dosavadním chováním programu). Dále i výplaty a individuální srážky zaměstnanců, ale jen ty, které nebyly dosud exportovány do příkazů (nové).

- Jen vybrané výplaty a srážky (nové) - zahrnou se pouze částky k výplatě a individuální srážky ze mzdových záznamů označených zaměstnanců. To umožňuje odeslat vybrané výplaty a srážky dříve než budou kompletně zpracovány veškeré mzdy. Poznámka: I zde se uplatní podmínka, že se nezpracovávají mzdové záznamy, u kterých je již zaznamenán export do příkazů.

Při zapnutém parametru "Výběr zaměstnanců při exportu" se vždy při zařazení částky k výplatě nebo individuální srážky do příkazu zaznamená na mzdový záznam datum a čas vytvoření příkazu. Při opakovaném exportu do příkazů se již u takto označené mzdy částka k výplatě a individuální srážky do příkazu nezařadí. Ostatní podmínky pro zařazení částky k výplatě do příkazu k úhradě se nemění, tj. nadále musí jít o zpracovanou mzdu (aktualizovaný mzdový záznam), forma výplaty musí být "Příkazem" a musí existovat bankovní spojení pro výplatu mzdy v číselníku "Konta", případně ještě musí jít o úhradu do vybrané banky, jestliže nejsou vybrány všechny banky. Již exportované výplaty se nezobrazí ani v sestavě "Kontrolní seznam (dobírka)".

Datum a čas zařazení do příkazu k úhradě se zobrazuje na mzdovém záznamu na záložce "Historie". Zde je možné v případě potřeby záznam o exportu vymazat, případně i zapsat aktuální datum a čas. Změny v záznamech o exportu do příkazů je možné udělat i pomocí funkce "Hromadná změna".

Jestliže konfigurační parametr "Výběr zaměstnanců při exportu" není zapnutý, export do příkazů funguje jako dosud, tedy vždy se zahrnou všechny platby, datum a čas exportu se nezaznamenává ani nezobrazuje.

Poznámka (příkazce / příjemce) - popisy plateb při exportu do příkazů k úhradě

- příkazce:

1. Nevyplnovat

2. Popis platby + Text z kont - u plateb odvodů se vyplní typ odvodu, např. "Sociální pojištění", u mezd a srážek druh platby doplněný údajem Text z číselníku Konta, např. "Výplata mzdy Novák J."

3. Popis platby + Příjmení a jméno - u plateb odvodů se vyplní typ odvodu, např. "Sociální pojištění", u mezd a srážek druh platby doplněný příjmením a jménem, např. "Výplata mzdy Novák Jan

- příjemce:

1. Nevyplnovat

2. Uživatelský text (30 znaků) - vyplní se zapsaný text, např. název firmy, max. délka textu je 30 znaků

3. Uživatelský text (14) + popis platby - vyplní se zapsaný text, např. zkrácený název firmy (max. 14 znaků), který program doplní popisem platby, např. "Výplata mzdy"

4. Popis platby/Text z kont - u plateb odvodů se vyplní typ odvodu, např. "Sociální pojištění", u mezd a srážek se převezme údaj Text z číselníku Konta

Nastavení má vliv i na export do ostatních závazků, kam se přednostně přenáší poznámka pro příkazce, pokud je prázdná, pak poznámka pro příjemce.

sekce Účetnictví:

Cesta k souborům podvojného účetnictví - cesta k modulu Účetnictví.

Druh - označení shodné s číselníkem Druhové členění dokladů v modulu Účetnictví. Bude použito v hlavičce i položkách účetního dokladu při zaúčtování mezd.

Inv. znak - zapíšete prvních 1-6 znaků, které budou při generování inventárního znaku doplněny automaticky číslem měsíce (MM) a roku (RR)

Položkový export do ostatních závazků - jestliže toto pole zatrhnete, bude se přenos do ostatních závazků provádět položkově. Závazky se vytvoří stejným způsobem jako příkaz k úhradě, tj. 1 položka příkazu = 1 ostatní závazek. Toho pak lze využít při automatickém zaúčtování výpisu z účtu. Kontaci určují druhy závazků, které se definují v Účetnictví. Ve mzdách je možné přiřadit každé platbě (tj. závazku) druh. Druhy lze zadat v číselnících k jednotlivým účtům zaměstnanců (Konta), zdravotním pojišťovnám, penzijním fondům a životním pojišťovnám. Zde v konfiguraci modulu lze zadat druhy k platbám sociálního pojištění (pole Druh soc.poj) a daní (pole Druh FÚ zál. a pole Druh Soc. poj.). V konfiguraci se rovněž zadává výchozí druh (pole Druh) a 1. a 2. úroveň členění (pole 1.úr. členění a pole 2.úr. členění), tyto hodnoty se použijí pro všechny nedefinované platby a před vlastním exportem je možné je ještě změnit. U plateb konkrétním zaměstnancům (výplaty, srážky) se 1. a 2. úroveň členění berou ze mzdových záznamů (pokud nejsou zadány, pak se použijí výchozí hodnoty). Do závazků se přenášejí i bankovní spojení, datum vystavení příkazu a datum splatnosti (stejné datum, před exportem je možné jej nastavit).
Při položkovém přenosu není možné vytvořit závazky na jiné platby než ty, které se zahrnují do příkazu k úhradě (tedy např. výplaty hotově mezi závazky nebudou).
Zadané druhy pro platby institucím (soc. a zdr. pojištění, daně) se použijí i v případě, že nemáte zvolen položkový export do ostatních závazků. Pro sumarizované platby (výplaty, srážky) se použije výchozí druh.
Položkový export do OZ se generuje podle číselníku Konta, protože u každého zaměstnance se uvádí VS a ten se nedá jinam než do Kont zadat. V případe, že je požadováno exportovat do OZ i hotovostní výplaty, musí být i těmto zaměstnancům založeny záznamy v Kontech. V záznamu stačí vyplnit druh srážky 01 - výplata mzdy a VS. Ostatní může zůstat prázdné.

Všechny formy úhrad - pokud není tento příznak zaškrtnutý, exportují se pouze výplaty a zálohy s formou úhrady "Příkazem" (výchozí, dosavadní chování programu). Pokud je příznak zaškrtnutý, exportují se do ostatních závazků výplaty a zálohy bez ohledu na formu úhrady. Příznak má vliv pouze na položkový přenos do ostatních závazků, pokud není položkový přenos nastaven, nezobrazuje se.

Druh Zák. poj. - zadáte druh závazku pro platbu zákonného pojištění odpovědnosti zaměstnavatele za škody způsobené pracovním úrazem a nemocí z povolání. Využije se pouze pokud máte zatrženo pole Automat..

sekce Docházkový systém:

Cesta k souborům docházkového systému - uvedete kompletní cestu k souboru a jeho název. V názvu je možné použít zástupné znaky pro doplnění aktuálního měsíce (MM) a roku (RR nebo RRRR). Např. „C:\Docházka\DochMMRRRR“ bude při zpracování v květnu 2009 nahrazeno „C:\Docházka\Doch052009“, „C:\Docházka\DochRRMM“ ve stejném měsíci bude interpretováno jako „C:\Docházka\Doch0905“.

Bez nemocí - zaškrtnutí příznaku zajistí, že při importu z docházkového systému budou záznamy nemocí (kód 01) ignorovány, důvodem je zabránění kolizí s vytvářením nemocí z eNeschopenek. Doporučujeme zvolit pouze jeden ze způsobů vytváření nemocí (z eNeschopenek nebo z docházkového systému). Pokud byste chtěli dát přednost zakládání nemocí z docházkového systému, nepoužívejte funkci doplnění nemocí z eNeschopenek, v takovém případe je ale nutné ručně doplňovat příznak „Ukončení“ u posledního záznamu nemoci, protože podle něj se řídí „Hlášení zaměstnavatele o ukončení pracovní neschopnosti.“

sekce Zakázky:

Cesta k souborům zakázek - uvedete kompletní cestu k souboru a jeho název. V názvu je možné použít zástupné znaky pro doplnění aktuálního měsíce (MM) a roku (RR nebo RRRR).

Automatická aktualizace - jestliže toto pole zatrhnete, bude se soubor mzdových nákladů rozpočítaných na zakázky automaticky doplňovat při uzávěrce měsíce. Jestliže pole nezatrhnete, nebude se soubor aktualizovat automaticky.

Pro aktualizaci souboru můžete použít také volbu Pomocné práce / Export do zakázek.

Soubor, který se automatickou aktualizací nebo volbou Pomocné práce / Export do zakázek aktualizuje se využívá v modulu Zakázky pro zobrazení mzdových nákladů a hodin na zakázky (funkce Alt+N Návazné doklady (Mzdové náklady a odprac. hod. na zakázce) přístupná nad seznamem zakázek).

Cesta pro ukládání XML dokumentů - do tohoto pole máte možnost zadat cestu pro ukládání XML dokumentů vytvořených při zpracování XML pro datové schránky ČSSZ (ELDP, ONZ, Přehled o příjmech, Příloha k žádosti DNP) a pro daňový portál MF (Vyúčtování daní). Pokud cestu nevyplníte, budou se dokumenty ukládat do datového adresáře modulu Mzdová evidence.

Odkazy:

Konfigurace modulu - záložka Obecné

Konfigurace modulu - záložka Sazby

Konfigurace modulu - záložka Tisky


Příprava zpracování v novém roce

V modulu Mzdová evidence záleží postup přípravy na zpracování v novém roce na tom, jaké další moduly používáte a jakým způsobem byla příprava na nový rok provedena v celé aplikaci Helios Red.

Pokud máte pouze moduly Personalistika a Mzdová evidence, případně ještě Bankovní operace, není nutné zakládat pro zpracování nového roku novou složku Helios Red a v programu Mzdová evidence provedete pouze běžnou měsíční uzávěrku prosince, která nastaví aktuální období leden nového roku, upraví zůstatky dovolené a zpracování muže začít. Volba Pomocné práce / Příprava nového roku se v tomto případě nepoužívá.

Následující popis se týká uživatelů, kteří používají i jiné moduly, ve kterých je založení nové složky pro zpracování v novém roce nutné, jako např. Účetnictví, Skladová evidence apod.

Jednotlivé přípravné kroky je nutné provádět postupně a v době závislé na tom, kdy byla složka pro zpracování nového roku založena (viz Instalace adresáře pro zpracování nového roku) a kdy a kde byly zpracovány mzdy za prosinec předchozího roku. Doporučený postup (první krok přímo nesouvisí se zpracováním mezd):

1) Příprava adresáře pro zpracování nového roku (obvykle se provádí koncem předchozího roku nebo v prvních dnech nového roku)

2) Zpracování mezd za prosinec předchozího roku ještě ve složce předchozího roku, včetně uzávěrky prosince

3) Provedení přípravných operací v modulu Mzdová evidence ve složce nového roku - zcela zásadní je první krok - Import dat z minulého roku, který převede do složky nového roku mzdové záznamy ve stavu po uzávěrce prosince předchozího roku

4) Zpracování mezd za leden nového roku (provádí se již ve složce nového roku)

Jestliže tedy z hlavního menu vyberete Pomocné práce / Příprava zpracování v novém roce, otevře se okno Příprava zpracování v novém roce,

kde jsou přístupné následující operace:

- import dat z minulého roku - stiskem tlačítka Provést (nacházejícího se v řádku dané operace) se provede naimportování dat modulu Mzdová evidence z adresáře minulého roku do adresáře připraveného pro nový rok.

Po stisku tohoto tlačítka se otevře okno Import dat ze starého roku,

kde v poli Data a Číselníky jsou programem doplněny adresáře instalace z minulého roku. V případě, že žádný adresář není doplněn, můžete adresář zadat ručně. V sekci Data je seznam dat programu Mzdová evidence. Všechny soubory, u nichž je zatrženo zaškrtávací pole se budou z minulého roku přenášet do adresáře pro nový rok. V sekci Číselníky je seznam společných číselníků. Zatrhnete zaškrtávací pole u těch číselníků, které chcete z minulého roku přenést do adresáře pro nový rok.

Po stisknutí tlačítka Importovat data se zobrazí dotaz "Přejete si načíst data z minulého roku? Data v této instalaci budou nahrazena daty podle výběru v seznamu datových tabulek. Ano Ne" Jestliže zvolíte Ano, tak se nejprve automaticky provede záloha dat. Jako výchozí adresář pro komprimovanou zálohu se použije adresář nastavený v systémové konfiguraci (volba Pomocné práce / Konfigurace / Systémová konfigurace, pole Adresář pro komprimované zálohování). Poté proběhne import dat a je spuštěna indexace programu. Pro spuštění dalšího kroku přípravy nového roku je nezbytné znovu zvolit Pomocné práce / Příprava zpracování v novém roce.

Po provedení importu dat se v okně Příprava zpracování v novém roce automaticky zapíše do pole Stav operace "Proveden", do pole Datum provedení se doplní datum, kdy byl import proveden, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého byl import spuštěn.

- kontrola cest k ostatním modulům - stiskem tlačítka Provést (nacházejícího se v řádku dané operace) se zkontrolují cesty k modulům definovaným v konfiguraci modulu (konkrétně cesta k datům modulu Účetnictví a k modulu Bankovní operace). Jestliže cesta v konfiguraci modulu není zadána nebo je zadána absolutně, tak se zobrazí informace "Cestu se nepodařilo ověřit" Po stisku tlačítka OK se zobrazí dotaz "Chcete spustit konfiguraci modulu a zkontrolovat cesty k návazným modulům? Ano Ne". Jestliže zvolíte Ano, otevře se okno konfigurace modulu programu Mzdová evidence, kde máte možnost zkontrolovat a případně opravit cestu k návazným modulům.

Po provedení kontroly cest se v okně Příprava zpracování v novém roce automaticky zapíše do pole Stav operace "zkontrolováno", do pole Datum provedení se doplní datum, kdy byla kontrola provedena, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého byla kontrola spuštěna.


Práva v programu

V aplikaci Helios Red lze každému uživateli stanovit různá přístupová práva do různých programů aplikace Helios Red. Podrobnosti o přístupových právech naleznete v příručce Správa systému v kapitole Definice uživatelů. V následující tabulce je uvedeno, které operace v programu Mzdová evidence mohou provádět uživatelé s přístupovými právy 1, 2, 3 (uživatel s právem 4 nemá do programu přístup).

Práva uživatelů jsou následující:

1 - právo správce - dovoluje neomezený přístup

2 - běžný uživatel - dovoluje vstup dat od pořízení až po aktualizaci

3 - jen pro čtení - omezuje uživatele pouze na přístup k výstupům

4 - bez práva přístupu - nedovoluje vůbec práci s modulem

Oblast / Operace | Právo 1 | Právo 2 | Právo 3
ZPRACOVÁNÍ | Ano | Ano | Ano
Mzdový záznam | Ano | Ano | Ano
Zpracování mzdy (aktualizace) | Ano | Ano | Ne
Oprava poznámek | Ano | Ano | Ne
Hromadné změny | Ano | Ne | Ne
Osobní karta | Ano | Ano | Ne
Oprava osobní karty | Ano | Ano | Ne
Kontrolní chod | Ano | Ano | Ne
Zrušení duplicitního záznamu | Ano | Ne | Ne
Nepřítomnost | Ano | Ano | Ne
Nový záznam | Ano | Ano | Ne
Oprava záznamu | Ano | Ano | Ne
Zrušení záznamu | Ano | Ano | Ne
Rodina | Ano | Ano | Ne
Nový záznam | Ano | Ano | Ne
Oprava záznamu | Ano | Ano | Ne
Zrušení záznamu | Ano | Ano | Ne
Položky mezd | Ano | Ano | Ne
Zpracování | Ano | Ano | Ne
Generátor (definice tabulek) | Ano | Ano | Ne
Automatický výpočet | Ano | Ano | Ne
Rozúčtování mezd | Ano | Ano | Ne
Tržby | Ano | Ano | Ne
Korekce daní | Ano | Ano | Ne
ČÍSELNÍKY | Ano | Ano | Ano
Nový záznam číselníku | Ano | Ano | Ne
Oprava záznamu číselníku | Ano | Ano | Ne
Zrušení záznamu číselníku | Ano | Ne | Ne
Konta | Ano | Ano | Ano
Srážky ze mzdy | Ano | Ano | Ano
Ostatní příjmy | Ano | Ano | Ano
Definice srážek | Ano | Ano | Ano
Kalendář | Ano | Ano | Ano
Řady a masky | Ano | Ano | Ano
Definice masek | Ano | Ne | Ne
Zařazení zaměstnanců | Ano | Ano | Ne
Účetní kódy | Ano | Ano | Ano
Účtování mzdových složek | Ano | Ano | Ano
Oprava záznamu | Ano | Ne | Ne
Výplatní místa | Ano | Ano | Ano
Zdravotní pojišťovny | Ano | Ano | Ano
Penzijní fondy | Ano | Ano | Ano
Definice struktury rozpisu | Ano | Ne | Ne
Pojišťovny | Ano | Ano | Ano
EXPORT | Ano | Ano | Ano
Účetnictví | Ano | Ano | Ano
Tiskový přehled | Ano | Ano | Ano
Export | Ano | Ano | Ne
Příkazy | Ano | Ano | Ne
Penzijní připojištění | Ano | Ano | Ne
Životní pojištění | Ano | Ano | Ne
KONFIGURACE MODULU (OPRAVA) | Ano | Ne | Ne
ROČNÍ ZPRACOVÁNÍ | Ano | Ano | Ano
Potvrzení o zdanitelných příjmech | Ano | Ano | Ano
Potvrzení o příjmu pro SSP | Ano | Ano | Ano
Mzdový list | Ano | Ano | Ano
Evidenční list | Ano | Ano | Ano
Zúčtování daně | Ano | Ano | Ano
Zúčtování | Ano | Ano | Ne
Přehled | Ano | Ano | Ano
Dávky - roční | Ano | Ano | Ano
Roční rekapitulace | Ano | Ano | Ano
Odpracovaná doba | Ano | Ano | Ano
Přehled daní | Ano | Ano | Ano
Sestava | Ano | Ano | Ano
STATISTIKA | Ano | Ano | Ano
Průměrné mzdy | Ano | Ano | Ano
Relativní mzdy | Ano | Ano | Ano
Čtvrtletní výkaz | Ano | Ano | Ano
Soubor pro ISCP | Ano | Ano | Ne
UZÁVĚRKA | Ano | Ano | Ano
Uzavření období | Ano | Ne | Ne
Nastavení období | Ano | Ano | Ano
Čtvrtletí | Ano | Ano | Ne
Pojištění | Ano | Ano | Ne
Zrušení uzávěrky | Ano | Ne | Ne
Zrušení roku | Ano | Ne | Ne
VÝPLATA | Ano | Ano | Ano
Zálohy | Ano | Ano | Ano
Výčetka (zálohy) | Ano | Ano | Ano
Výplatní listy | Ano | Ano | Ano
Výplatní listina | Ano | Ano | Ano
Výčetka (dobírka) | Ano | Ano | Ano
Sociální pojištění | Ano | Ano | Ano
Životní pojištění | Ano | Ano | Ano
Rekapitulace | Ano | Ano | Ano
Srážky | Ano | Ano | Ano
Odpracovaná doba | Ano | Ano | Ano
Sestava | Ano | Ano | Ano


Charakteristika programu

Modul Nákup a prodej slouží k vedení evidence o prodejních a nákupních objednávkách zboží a materiálu. Úzce navazuje zejména na modul Skladové evidence a nelze ho bez tohoto modulu provozovat. Dále navazuje na modul Fakturace a využívá řadu souborů společných dalším modulům aplikace Helios Red, zejména databáze partnerů.

Základem prodejních objednávek (došlých objednávek) je objednávka obsahující údaje o zákazníkovi, objednaném zboží (výrobcích), cenách, přirážkách a slevách a termínech dodání. Jsou evidovány jak celkové ceny a termíny vyřízení objednávky, tak i ceny a termíny dodání jednotlivých položek objednávky, což umožňuje průběžnou evidenci plnění objednávky. Požadované zboží (výrobky) lze ihned při přijetí objednávky od zákazníka rezervovat na skladě, rezervace je možné provádět i dodatečně, případně lze rezervace rušit. Rezervovat i rušit rezervace lze jednotlivě i hromadně, včetně možnosti rušit rezervace při neodebrání zboží do určitého termínu. Při vydání zboží ze skladu (vystavení výdejky) se automaticky přenáší informace do záznamů v prodejních objednávkách. Po celou dobu evidování prodejní objednávky jsou k dispozici informace o stavu plnění prodejní objednávky (přijetí objednávky, objednání zboží, rezervace, expedování). Z modulu Nákup a prodej lze vystavit výdejku, fakturu nebo dodací list podle zaevidované prodejní objednávky - na celou prodejní objednávku nebo postupně na jednotlivé položky prodejní objednávky (vazba na modul Fakturace).
Další funkcí modulu Nákup a prodej je příprava a evidence nákupních objednávek zboží nebo materiálu od dodavatelů, včetně možnosti sledování stavu plnění objednávek. Nákupní objednávky je možné vystavovat na výrobky nebo materiál vedený na skladových kartách v modulu Skladová evidence, a to ve vazbě na požadované množství dle evidence prodejních objednávek, nebo bez této vazby. Nákupní objednávky lze vytvářet i pomocí předem vytvořených definic. Do nákupních objednávek lze zaznamenávat dodávky objednaných položek, včetně případného postupného plnění ze strany dodavatele.
Při tisku výstupních formulářů prodejních či nákupních objednávek je možné definovat vlastní formuláře použitím generátoru tiskových sestav.
Generátory sestav jsou k dispozici i pro přípravu řady přehledů o prodejních a nákupních objednávkách, modul umožňuje zpracovávat přehledy v závislosti na stavu prodejní objednávky (splněné, nesplněné, částečně splněné) a dalších identifikačních údajích (dle zákazníka, 1.úrovně členění, 2.úrovně členění, ...)

Stejně jako u všech ostatních modulů aplikace Helios Red je k dispozici celá řada standardních funkcí, jako je systém protokolů o archivaci, dearchivaci, spouštění a dalších operací, systém přístupových práv, editor tiskových sestav, definice tiskáren, centrální zálohování dat, konfigurace nejen samotné modulu, ale i parametrů systémových.


Spolupráce s jinými programy aplikace Helios Red

Program nelze používat, pokud není nainstalován modul Skladová evidence, neboť pracuje se soubory skladových karet.

Program také využívá společně s ostatními moduly soubory partnerů, 1.úrovně členění a 2. úrovně členění, pokud jsou tyto soubory uloženy ve společném adresáři číselníků.

Do modulu Fakturace lze exportovat faktury, dodací listy apod. Rovněž je využíván číselník Přirážek a slev, společný pro moduly Skladová evidence a Fakturace.


Rozmístění na pevném disku

Popis rozmístění souborů aplikace Helios Red naleznete v příručce Ekonomický informační systém Helios Red (kapitoly Hlavní adresář Helios_Red.RR, Složka Backup, Složka Cisel, Složka Graphics, Složka Reports, Složka System, Složky dat modulů, Systémová složka Windows).

Dále budou uvedeny pouze soubory, které se týkají modulu Nákup a prodej.


Podadresář datových souborů

C:\ASOL\Helios_Red.RR\ODBYT

Při instalaci programu Nákup a prodej bude vytvořen podadresář, ve kterém budou uloženy databázové soubory, sloužící výhradně pro modul Nákup a prodej. Při instalaci vám program nabídne název ODBYT, který však můžete změnit. Adresář bude obsahovat soubory:

o_zakaz.dbf, o_zakaz.fpt - soubory údajů o hlavičkách prodejních objednávek

o_zakpol.dbf, o_zakpol.fpt - soubory položek prodejních objednávek

o_obj.dbf, o_obj.fpt soubory údajů o hlavičkách nákupních objednávek

o_objpol.dbf, o_objpol.fpt - soubory položek nákupních objednávek

o_komple.dbf - soubor s hlavičkami kompletů

o_kompol.dbf - soubor s položkami kompletů

o_typ.dbf - soubor typů prodejních objednávek

o_servis.dbf , o_servis.fpt - soubor pro tzv. servisní list k zakázce

o_defobj.dbf - soubor s definicemi automatických objednávek

odbyt.ini - pomocný systémový soubor

new_val.rep -

o_rada.dbf - soubor číselných řad

o_pretab.dbf -

o_typobj.dbf - soubor typů nákupních objednávek

stred.dbf, stred2.dbf, prirazky.dbf, defps.dbf, partner.dbf - tyto soubory budou umístěny v podadresáři s daty pouze v případě, že jste při instalaci modulu Nákup a prodej zvolili název adresáře pro číselníky shodný s názvem pro hlavní datové soubory a chcete-li tedy používat číselníky odlišné než využívají ostatní moduly. Toto řešení však vzhledem k silné vazbě na program Skladová evidence a Fakturace nedoporučujeme.


Podadresář číselníků

C:\ASOL\Helios_Red.RR\CISEL

Podadresář CISEL obsahuje společné číselníky, které mohou využívat všechny moduly aplikace Helios Red. Název tohoto podadresáře můžete při instalaci změnit.

Program Odbyt standardně pracuje s číselníky:

stred.dbf - soubor obsahující střediska

stred2.dbf - soubor obsahující druhou úroveň členění

partner.dbf, partner.cdx - soubory obsahující informace o zákaznících

prirazky.dbf - soubor obsahující přirážky a slevy

defps.dbf - soubor obsahující definice automatických přirážek a slev

Pokud bude některý z těchto souborů umístěn v adresáři s daty, bude program pracovat se souborem z podadresáře ODBYT, nikoliv se souborem v podadresáři CISEL.


Nastavení konfigurace

První činností, kterou byste se měli po nainstalování a prvním spuštění modulu zabývat, je zkontrolování a nastavení systémové konfigurace a konfigurace modulu. V konfiguraci modulu se nastavují parametry, které ovlivňují chování modulu, jako například používání 1.úrovně členění, 2.úrovně členění, navázání na moduly Skladová evidence a Fakturace, nastavení řazení položek a pod. Podrobný popis nastavení konfigurace modulu naleznete v kapitole Konfigurace modulu, nastavení systémové konfigurace je popsáno v příručce Správa systému v kapitole Systémová konfigurace.


Příprava číselníků

Před zahájením vlastní práce s modulem, tj. před začátkem pořizování dat, je vhodné si číselníky připravit, neboť pak je pořizování dat rychlejší.

Jedná se především o následující číselníky:

Typ prodejní objednávky

Typ nákupní objednávky

1.úroveň členění

2.úroveň členění

Partneři

Přirážky a slevy

Pokud používáte více modulů aplikace Helios Red, číselníky První a Druhé úrovně členění, Partnerů a Přirážek a slev budou pravděpodobně společné pro všechny moduly.


Popis a ovládání programu

V následujících kapitolách si popíšeme podrobně jednotlivé volby v menu a submenu a řekneme si, co lze pomocí jednotlivých voleb provádět.

V dokladech a číselnících programu Nákup a prodej je možné vyvolat kontextové menu nejen pravým tlačítkem myši, ale také stiskem aplikační klávesy (klávesa s ikonkou [image] nacházející se vlevo od pravé klávesy Ctrl).

Prodej

Prodejní objednávky

Uzavřené prodejní objednávky

Hromadný tisk

Přehledy prodejních objednávek

Nákup

Nákupní objednávky

Uzavřené nákupní objednávky

Hromadný tisk

Přehledy nákupních objednávek

Kontrolní chod

Párování objednávek

Rezervace

Rezervování

Rušení rezervací - automatické

Rušení rezervací - ruční

Kontrolní chod

Zkontrolovat vybraný sklad

Zkontrolovat vybranou kartu

Číselníky

Typy prodejních objednávek

Typy nákupních objednávek

Číselné řady

Komplety

Přirážky a slevy

Definice automatických slev

Definice automatických objednávek

Partneři

1.úroveň členění

2.úroveň členění

Sazby DPH

Kódy DPH

Pomocné práce

Zrušení prodejních objednávek

Zrušení nákupních objednávek

Zrušení záznamů o exportu

Prohlížení sestav

Tisk obálky

Přehled PSČ

Systémové informace

Archivace dat

Dearchivace dat

Indexace

Konfigurace

Konfigurace modulu

Systémová konfigurace

Firemní údaje

Definice tiskáren pro znakový tisk

Příprava zpracování v novém roce

Nápověda

Dokumentace Helios Red

Dokumentace modulu

Poslední změny v modulu

Dotaz na hotline

WWW stránky produktu

O programu

Konec

Konec programu

Nový uživatel


Prodejní objednávky

Tato volba slouží pro práci s prodejními objednávkami. Prodejní objednávkou je míněna objednávka od zákazníka. Prodejní objednávky zde můžete vytvářet, aktualizovat, rezervovat (případně rušit rezervace) zboží na skladě.

Jestliže tedy z hlavního menu vyberete Prodej / Aktivní prodejní objednávky nebo Prodej / Všechny prodejní objednávky, zobrazí se okno Prodejní objednávky, v jehož levé části je seznam prodejních objednávek a v pravé části je vstupní formulář aktuální prodejní objednávky.

Jestliže používáte číselné řady prodejních objednávek, tak se ještě před otevřením okna Prodejní objednávky rozvine submenu, ze kterého vyberete, v jaké číselné řadě prodejních objednávek chcete pracovat, případně vyberete volbu Vstup za všechny řady.

Odkazy:

Funkce přístupné nad seznamem prodejních objednávek

Hlavička prodejní objednávky

Položková část prodejní objednávky

Funkce přístupné nad položkovou částí prodejní objednávky


Hlavička prodejní objednávky

Záložka Objednávka:

Doklad - při zakládání nové prodejní objednávky program automaticky očísluje tuto objednávku pořadovým číslem. Způsob generování tohoto čísla závisí na nastavení masky pro generování pořadových čísel (číselník Číselné řady, pole Doklad).

Typ - kód typu prodejní objednávky. Můžete zadat některý z kódů definovaných v číselníku Typ prodejní objednávky.

Objednávka - označení objednávky zákazníka (např. číslo objednávky).

Kód EU - máte možnost zadat kód státu EU, v jehož daňovém režimu bude doklad vystaven.

Po zadání typu objednávky se do tohoto pole dotáhne kód zadaný v číselníku typů prodejní objednávky.

Stav - číselný kód stavu prodejní objednávky, který má při pořizování nové objednávky vždy hodnotu 1 a dále se mění v závislosti na další práci s programem. Stav prodejní objednávky je závislý na stavu jednotlivých položek dané objednávky. Přitom platí, že stav prodejní objednávky je vždy určen nejnižším stavem v položkách. To znamená, že pokud má objednávka např. tři položky, z nichž je u dvou stav 5 (rezervováno) a u jedné stav 3 (objednáno u dodavatele), bude stav celé prodejní objednávky 3.

Popis jednotlivých stavů (fází) plnění prodejní objednávky:

- Příprava zakázky (stav = 1) - v této fázi je možné s prodejní objednávkou libovolně pracovat, editovat, rušit. Pro přípravu nákupních objednávek je prodejní objednávka v této fázi "neviditelná". Položky ve stavu 1 nelze vydat ze skladu a nenabízí se ani pro vystavení faktury. Do stavu 2 se převede pomocí funkce F 11 Změna stavu objednávky. Stav 1 se na položkách automaticky nastaví, pokud pořizujete nové položky bez rezervace a ve volbě Pomocné práce / Konfigurace / Konfigurace modulu není na záložce Obecné nastavení zatrženo zaškrtávací pole Při zadávání položek nastavit stav 2.

- Přístupné pro objednávky (stav = 2) - v této fázi je prodejní objednávka připravena pro vystavování nákupních objednávek, rezervování apod. Pokud ve volbě Pomocné práce / Konfigurace / Konfigurace modulu na záložce Obecné nastavení zatrženo pole Při zadávání položek nastavit stav 2, tak se při pořizování nových položek bez rezervace na položkách automaticky nastaví stav 2.

- Objednáno u dodavatele (stav = 3) - pokud byla vystavena ve volbě Nákup / Nákupní objednávky nákupní objednávka na danou položku prodejní objednávky, bude položka ve stavu 3. Stav 3 je možné rovněž zaznamenat do položek manuálně, bez vazby na vystavení nákupní objednávky pomocí tohoto programu (viz. F11 Změna stavu objednávky přístupná nad položkovou částí prodejní objednávky). Pokud budou veškeré položky prodejní objednávky minimálně ve stavu 3, bude stav prodejní objednávky 3.

- Potvrzená objednávka, dodaná objednávka (stav = 4) - u objednaných položek dodavatel potvrdil nebo dodal objednávku. Stav 4 je možné zaznamenat do položek manuálně (viz. F11 Změna stavu objednávky přístupná nad položkovou částí prodejní objednávky). nebo při nastavené vazbě mezi prodejními a nákupními objednávkami v konfiguraci modulu se stav aktualizuje automaticky (tj. jestliže v Pomocné práce / Konfigurace / Konfigurace modulu máte na záložce Další nastavení zatrženo zaškrtávací pole Vazba mezi prodejními a nákupními objednávkami, tak se na prodejní objednávce změní stav 3 na stav 4).

- Rezervováno (stav = 5) - položky byly rezervovány na skladě. Rezervaci, případně zrušení rezervace, je možné provést několika způsoby (viz. funkce F12 Rezervace dokladu přístupná nad seznamem prodejních objednávek, funkce F11 Změna stavu položky přístupná nad položkovou částí prodejní objednávky, funkce F4 Nová položka přístupná nad položkovou částí prodejní objednávky a funkce F3 Nová položka-výběr typu přístupná nad položkovou částí prodejní objednávky a volba Rezervace / Rezervování).

- Vyskladněno (stav = 6) - položky byly vydány ze skladu. Výdejku ze skladu je možné vystavit pomocí funkce Alt+V Vystavení výdejky (funkce je přístupná nad seznamem prodejních objednávek). Pokud byly ze skladu vydány veškeré položky (stav celé prodejní objednávky je 6), je možné pomocí funkce F11 Změna stavu objednávky přesunout takovou prodejní objednávku mezi ukončené (tj. objednávka se přesune z volby Prodej / Aktivní prodejní objednávky do volby Prodej / Uzavřené prodejní objednávky.

- Vráceno do skladu (stav = 7) - pomocí funkce F11 Změna stavu objednávky je možno přesunout takovou prodejní objednávku mezi ukončené (tj. objednávka se přesune z volby Prodej / Aktivní prodejní objednávky do volby Prodej / Uzavřené prodejní objednávky.

Odběratel - zadáte číslo odběratele. Můžete vybrat některého z partnerů definovaných v číselníku Partnerů. Po zadání čísla odběratele se na vstupní formulář objednávky automaticky doplní adresa a IČ a DIČ.

Jestliže vyberete odběratele, u kterého máte v číselníku partnerů přiřazenu 1.úroveň členění a 2.úrovně členění, tak se daná 1.úroveň členění doplní na dokad do pole 1.úroveň členění a pro doplnění do pole 2.úroveň členění se nabídnou zakázky přiřazené danému partnerovi a platné k datu vystavení dokladu.

Pokud odběratel ještě není v databázi, potom je možno po otevření číselníku (klávesou F2 nebo myší) založit nového partnera klávesou F4.

Do pole Osoba máte možnost zadat libovolné jméno nebo vybrat osobu definovanou u tohoto partnera na kartě partnera (nabízí se zástupce definovaný na kartě partnera na záložce Obecné v poli Zástupce a všechny kontaktní osoby definované na záložce Kontakty).

Konečný příjemce - máte možnost zadat konečného příjemce - partnera, kterému má být zboží doručeno. Jestliže konečného příjemce zadáte, má tato adresa přednost před nadřízenou adresou zadanou na kartě partnera.

Měna - toto pole je přístupné jen pokud je v číselníku Typ prodejní objednávky zatrženo pole Cizí měna

Kurs - toto pole je přístupné jen pokud je v číselníku Typ prodejní objednávky zatrženo pole Cizí měna

1.úroveň členění (např. Středisko) - vyberete některý z kódů definovaných v číselníku 1.úrovně členění. Používání 1.úrovně členění lze zakázat tím, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Obecné nastavení nezatrhnete pole 1.úroveň členění.

2.úroveň členění (např. Zakázky) - vyberete některý z kódů definovaných v číselníku 2.úrovně členění. Používání 2.úrovně členění lze zakázat tím, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Obecné nastavení nezatrhnete pole 2.úroveň členění.

Vystaveno - datum vystavení prodejní objednávky. Při pořizování nové objednávky se do tohoto pole automaticky doplní přihlašovací datum (v případě, že nemáte povolenu změnu data zpracování, tak se doplní datum systémové).

Termín - datum dokončení celé prodejní objednávky (jednotlivé položky prodejní objednávky mohou být plněny postupně - viz. pole Termín v položkách prodejní objednávky).

Uzavřeno - datum uzavření prodejní objednávky. Program toto datum vyplní automaticky při uzavření prodejní objednávky (přesun do uzavřených prodejních objednávek pomocí funkce F11 Změna stavu objednávky) nebo při stornování prodejní objednávky (pomocí funkce F8 Zrušení dokladu). Při opravě v uzavřených prodejních objednávkách lze případně datum opravit.

Vystavil - jméno pracovníka, který prodejní objednávku vystavil. Pokud používáte přihlašování zkratkami, nabízí se jméno aktuálně přihlášeného pracovníka (podle definice uživatelů v programu Správa systému ve volbě Uživatelé / Definice uživatelů). Pokud se uživatelé nepřihlašují zkratkami, nabízí se při pořizování nových prodejních objednávek posledně zadané jméno do té doby, než ukončíte aplikaci.

Přirážka/Sleva1, Přirážka/Sleva2, Přirážka/Sleva3 - do těchto tří polí je možné zadat některý z kódů přirážky (slevy) podle číselníku Přirážek a slev (číselník je společný pro moduly Fakturace, Skladová evidence a Nákup a prodej). Po zadání kódu přirážky (slevy) se zobrazí příslušné procento. Toto procento se uplatní na všechny položky dané prodejní objednávky. Procento se převezme z číselníku a uloží se do souboru prodejních objednávek, takže pokud dojde následně ke změně procenta u dané přirážky (slevy) v číselníku Přirážek a slev, v prodejní objednávce se bude nadále pracovat s původně zadaným procentem. Typ přirážky (slevy) určuje, zda se příslušné procento zahrne při tisku do ceny (z výstupu není patrné, že byla přirážka nebo sleva uplatněna), nebo zda se zobrazí zvlášť (na výstupu je uvedeno procento přirážky či slevy a částka). Zde je ovšem nutné použít u všech tří přirážek (slev) stejný parametr - tj. buď veškeré přirážky (slevy) zahrnout do ceny nebo všechny zobrazit zvlášť. Kombinace zahrnutí a nezahrnutí do ceny se nedoporučuje.

Celková cena - toto pole je pouze informativní (není přístupné) a zobrazuje celkovou částku dané prodejní objednávky.

Celkem bez DPH - toto pole je pouze informativní (není přístupné) a zobrazuje celkovou částku dané prodejní objednávky bez DPH.

Záložka Ostatní

Předběžná cena - předběžná cena prodejní objednávky zaokrouhlená na desetikoruny. Do tohoto pole můžete buď ručně dosadit cenu, nebo pomocí funkce Alt+C Výpočet předběžné ceny se sem automaticky doplní celková cena prodejní objednávky.

Tolerance - údaj o maximální toleranci předběžné ceny v procentech. Přebírá se z číselníku Typ prodejní objednávky.

Záloha - v poli se zobrazuje částka přijaté zálohy. Vystavíte-li zálohovou fakturu, pole Záloha se aktualizuje. Pokud bylo záloh více, zobrazuje se v tomto poli úhrnná částka. Při vytváření faktury s odpočtem se pak hodnota zálohy nabízí pro odečet.

Odečteno - zálohová částka, která byla odpočtena při vytváření faktur. Je možno ji opravovat i ručně.

Externí ID dokladu - označení dokladu v externím systému, přebírá se při importu objednávky a má význam při importu prodejních objednávek, pokud je v konfiguraci modulu nastaveno "Kontrolovat duplicitu prod. objednávek při importu z XML".

Způsob úhrady - způsob úhrady, který se pak použije při vystavení faktury. Při vybrání zákazníka se doplní z karty partnera, pokud je na ní zadán a v objednávce ještě není vyplněn. Je možno jej upravovat podle potřeby. Lze jej tisknout na prodejní objednávce. Při vystavení faktury se přednostně použije právě tento způsob úhrady.

Splatnost - počet dní splatnosti, podle kterého se pak nastaví datum splatnosti při vystavení faktury. Při vybrání zákazníka se údaj doplní z karty partnera, pokud je na ní zadán a v objednávce ještě není vyplněn. Je možno jej upravovat podle potřeby. Lze jej tisknout na prodejní objednávce. Při vystavení faktury se přednostně použije právě tato splatnost.

Poznámka k dokladu - lze zapsat poznámku vztahující se k dané prodejní objednávce. V Dalším nastavení generátoru sestav lze zvolit, zda se poznámka bude či nebude na dokladu tisknout.

Doklad exportován - toto zaškrtávací pole indikuje, zda byl doklad exportován či ne (export se provádí pomocí funkce Ctrl+E Export dokladů). V případě, že potřebujete změnit stav dokladu z exportováno na neexportováno či naopak, použijete funkci F2 Změna stavu exportováno.

Doklad stornován - toto zaškrtávací pole indikuje, zda byl doklad stornován či ne (storno se provádí pomocí funkce F8 Zrušení dokladu a poté stisk tlačítka Storno. Při stornování dokladu se toto pole automaticky zatrhne). Ve volbě Prodej / Aktivní prodejní objednávky mají tedy všechny objednávky toto pole nezatržené, protože stornované objednávky se automaticky přesouvají do volby Prodej / Uzavřené prodejní objednávky.

Záložka Servisní list:

Tato záložka je přístupná pouze v případě, že máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Další nastavení zatrženo zaškrtávací pole Používat servisní list. Editovat tuto záložku můžete pomocí funkce Ctrl+L Servisní list přístupné nad seznamem prodejních objednávek.

Servisní list je doplňkem prodejní objednávky. Při tisku prodejní objednávky je servisní list součástí hlavičky výstupního formuláře a pod položkami prodejní objednávky se na výstupním formuláři vytiskne kolonka, kam může zákazník potvrdit převzetí.

Popis polí na záložce Servisní list:

SPZ - pole pro zadání SPZ nebo registračního čísla vozidla

Typ vozu

Stav tachometru

Stav paliva - množství paliva v nádrži - program nabízí výběr z několika hodnot

Číslo karoserie - např. lze zadat identifikační číslo vozidle (VIN)

Číslo motoru

Záruka - možnost zadat datum, do kdy platí záruka

Popis závady - podrobný popis závady. Stiskem tlačítka [image] vpravo u popisu závady, lze okno s popisem zvětšit. Opakovaným stiskem se pole opět zmenší.

následující zaškrtávací pole zatrhnete v případě, že auto toto příslušenství obsahuje:

- Rádio, Anténa, Přehrávač, Hodiny, Potahy, Rezerva, Nářadí, Zvedák, Trojúhelník, Lékárna, Hustilka, Nosič zavazadel - názvy polí lze přejmenovat v definici masky v modulu Správa systému ( volba Programy / Definice programů , Nákup a Prodej, tlačítko Definice masky, Servisní list).

Ostatní výbava - v případě, že auto obsahuje ještě nějaké další vybavení na které je třeba upozornit, vypíšete ho do tohoto pole


Funkce přístupné nad hlavičkou prodejní objednávky

Funkce přístupné nad seznamem prodejní objednávky

Seznam funkcí:

F2 Změna stavu exportováno

F4 Nový doklad

F5 Kopie dokladu

Alt+F5 Kopie do jiné řady

F6 Oprava dokladu

F7 Hledání

Shift+F7 Hledání - pokračování

F8 Zrušení dokladu

F9 Položky dokladu

F10 Tisk dokladu

F11 Změna stavu objednávky

Alt+F11 Umožnit doklad znovu vyfakturovat

Ctrl+F11 Umožnit doklad znovu vydat

F12 Rezervace dokladu

Alt+C Výpočet předběžné ceny

Alt+E Import objednávek z EDI

Ctrl+E Export dokladů

Alt+F Vystavení faktury/dodacího listu

Ctrl+F Tisk faktury/dodacího listu

Ctrl+I Import dokladů

Ctrl+L Servisní list

Ctrl+P Aktualizace prodejních cen

Alt+S Výpočet automatických slev

Ctrl+S Zobrazení skladových karet

Ctrl+šipka dolů Přesun položky dolů

Ctrl+šipka nahoru Přesun položky nahoru

Alt+V Vystavení výdejky

Ctrl+V Tisk vystavené výdejky

Alt+X Import dokladů z XML

Ctrl+X Export dokladů do XML

Popis funkcí:

F2 Změna stavu exportováno - tato funkce vám zobrazí informaci o tom, zda aktuální prodejní objednávka již byla či nebyla exportována (případně máte možnost tento stav změnit). Jestliže tedy tuto funkci zvolíte, zobrazí se okno Údaje o dokladu.

Jestliže je pole Doklad exportován zatrženo, znamená to, že aktuální prodejní objednávka už byla exportována (export se provádí pomocí funkce Ctrl+E Export dokladů).

Jestliže pole Doklad exportován není zatrženo, znamená to, že aktuální prodejní objednávka dosud nebyla exportována.

Zatržením či zrušením zatržení daného zaškrtávacího pole máte možnost tento stav prodejní objednávky změnit.

F4 Nový doklad - tato funkce slouží pro pořízení nové prodejní objednávky

F5 Kopie dokladu - zkopíruje aktuální prodejní objednávku pod nové číslo, přičemž v této kopii aktualizuje datum vystavení a na položkách nastaví stav 2 (připraveno pro objednávky).

Alt+F5 Kopie do jiné řady - zkopíruje prodejní objednávku do jiné řady. Po zvolení této funkce se zobrazí okno Kopie přijaté objednávky do jiné řady,

ve kterém vyberete řadu (v poli Zkopírovat do řady), do které se má prodejní objednávka zkopírovat. Do této číselné řady se prodejní objednávka zkopíruje pod novým číslem a s aktuálním datumem a na položkách se automaticky nastaví stav 2 (připraveno pro objednávky).

Jestliže ale v okně Kopie přijaté objednávky do jiné řady zatrhnete pole Doklad nekopírovat ale přesunout (ponechává rezervace,...) pak se aktuální doklad nezkopíruje, ale přesune se do vybrané řady (zůstanou zachovány stavy položek).

F6 Oprava dokladu - umožňuje opravovat hlavičku aktuální prodejní objednávky

F7 Hledání - nabízí hledání v prodejních objednávkách dle různých kritérii. Po stisku tlačítka F7 se otevře okno Hledání přijaté objednávky,

kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se vpravo od tohoto kritéria zobrazí pole pro zadání podmínky. Pro datum zadáváte hodnoty od-do, pro textovou položku zadáváte část řetězce, pro číselnou položku zadáváte hodnoty od-do.

Po zadání kritérií hledání a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu prodejních objednávek umístí na první či poslední (dle volby Hledat od začátku ke konci nebo Hledat od konce k začátku) objednávku, která splňuje zadané výběrové kritérium. Jestliže chcete najít další objednávku, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Pokud při hledání žádná prodejní objednávka nevyhovuje zadanému kritériu, zobrazí se informace "Tento záznam nenalezen".

Shift+F7 Hledání - pokračování - další možností, jak pokračovat v hledání další položky podle kritérií zadaných ve funkci Hledání dokladu (F7) je použití klávesové zkratky Shift+F7.

F8 Zrušení dokladu - pomocí této funkce je možné prodejní objednávku zrušit nebo stornovat. Jestliže tuto funkci zvolíte, zobrazí se okno, kde vyberete, zda aktuální objednávku chcete zrušit (stisknete tlačítko Smazat) nebo stornovat (stisknete tlačítko Stornovat). Jestliže stisknete tlačítko Smazat, aktuální prodejní objednávka bude ze souboru vyřazena. Přitom případně proběhne zrušení rezervací, pokud již byly některé položky rezervovány na skladě. Smazanou prodejní objednávku už nelze obnovit.

Jestliže stisknete místo tlačítka Smazat tlačítko Stornovat, aktuální prodejní objednávka se přesune z volby Prodej / Aktivní prodejní objednávky do volby Prodej / Uzavřené prodejní objednávky a změní se stav v hlavičce i položkách na 0 a do pole Uzavřeno se doplní datum stornování a na záložce Ostatní se zatrhne zaškrtávací pole Doklad stornován a rovněž proběhne zrušení rezervací, pokud byly některé položky již rezervovány na skladě. Stornovanou objednávku již nelze vrátit zpět mezi aktivní objednávky.

F9 Položky dokladu - přesune kurzor do položkové části prodejní objednávky. Zde pak můžete pořizovat nové položky prodejní objednávky, opravovat položky, rezervovat zboží na skladě.

F10 Tisk dokladu - slouží k vytisknutí výstupního formuláře prodejní objednávky. Podrobný popis této funkce naleznete v kapitole Funkce F10 Tisk dokladu.

F11 Změna stavu objednávky - pomocí této funkce můžete měnit stav prodejní objednávky. Stav v hlavičce prodejní objednávky však není možné měnit libovolně, vždy záleží na výchozím stavu celé objednávky. Podle něj se po zvolení funkce F11 Změna stavu objednávky zobrazuje nabídka:

- Výchozí stav hlavičky = 1 (příprava zakázky), všechny položky musí být ve stavu 1 nebo 2:

Stav je možno změnit na 2 - přístupné pro objednání - stav hlavičky i stav všech položek se změní na 2

- Výchozí stav hlavičky = 2, veškeré položky jsou rovněž pouze ve stavu 2:

Stav je možné změnit na 1 - příprava zakázky (stav hlavičky i všech položek se tím nastaví na 1). Pokud je již některá z položek ve vyšším stádiu zpracování (stav 3 a vyšší) a zároveň stav některé položky je ve stavu 1 nebo 2 , nelze v této fázi stav hlavičky prodejní objednávky měnit.

- Výchozí stav hlavičky = 2, kromě položek ve stavu 6 existuje alespoň jedna položka ve stavu 1 či 2:

Zobrazí se dotaz "Všechny položky nejsou vydané, pokračovat? Ano Ne". Pokud zvolíte Ne, změna stavu položky se neprovede, pokud zvolíte Ano, zobrazí se dotaz "Přesunout do ukončených? Ano Ne" a prodejní objednávku je možné přesunout do uzavřených (tj. jestliže stisknete Ano, objednávka se přesune z volby Prodej / aktivní prodejní objednávky do volby Prodej / Uzavřené prodejní objednávky). Přitom se vyplní automaticky datum ukončení (pole Uzavřeno). Přesun zpět (z uzavřených do aktivních) již není možný!

- Výchozí stav hlavičky = 3, 4, 5 nebo je stav 3, 4, 5 v některé z položek:

Stav hlavičky prodejní objednávky v těchto případech nelze měnit.

- Výchozí stav hlavičky = 6 (vyskladněno), alespoň jedna položka je ve stavu 6 nebo 7:

Zobrazí se dotaz "Přesunout do ukončených? Ano Ne" a prodejní objednávku je možné přesunout do uzavřených (tj. jestliže stisknete Ano, objednávka se přesune z volby Prodej / Aktivní prodejní objednávky do volby Prodej / Uzavřené prodejní objednávky). Přitom se vyplní automaticky datum ukončení (pole Uzavřeno). Přesun zpět (z uzavřených do aktivních) již není možný!

Alt+F11 Umožnit doklad znovu vyfakturovat - tuto funkci použijete u prodejních objednávek ze kterých už byla vystavena faktura, dodací list, zálohová faktura, dobropis nebo faktura s odpočtem (pomocí funkce Alt+F Vystavení faktury/dodacího listu). Jestliže zvolíte tuto funkci, zobrazí se dotaz "Vymazat záznam o přenosu do fakturace? Ano Ne". Jestliže zvolíte Ano, smaže se ve všech položkách prodejní objednávky ve sloupci Faktura číslo faktury a tyto položky prodejní objednávky se tak zpřístupní pro výběr do nové faktury nebo dodacího listu (viz. funkce Alt+F Vystavení faktury/dodacího listu).

Pokud chcete záznam o přenosu do fakturace smazat pouze u některých položek, místo této funkce funkci Alt+F11 Umožnit položku znovu vyfakturovat přístupnou nad položkovou částí prodejní objednávky).

Ctrl+F11 Umožnit doklad znovu vydat - tato funkce umožní vydat položky prodejní objednávky znovu, protože vymaže informaci o tom, že už položka byla vydána.

Jestliže tedy použijete funkci Ctrl+F11 Umožnit doklad znovu vydat, zobrazí se okno,

ze kterého vyberete jednu z nabízených možností:

- Umožnit celý doklad znovu vydat - na aktuální prodejní objednávce se u položek ve stavu 6 nastaví stav 2 a v poli Výdej se změní hodnota ANO na hodnotu NE a u položek ve stavu 7 se v poli Výdej se změní hodnota ANO také na hodnotu NE, což umožní, že se tyto dva druhy položek budou znovu nabízet při vystavování výdejky (funkce Alt+V Vystavení výdejky)

- Umožnit položky se stavem 6 znovu vydat - na aktuální prodejní objednávce se u položek ve stavu 6 nastaví stav 2 a v poli Výdej se změní hodnota ANO na hodnotu NE, což umožní, že se tyto položky budou znovu nabízet při vystavování výdejky (funkce Alt+V Vystavení výdejky)

- Umožnit položky se stavem 7 znovu vydat - na aktuální prodejní objednávce se u položek ve stavu 7 změní v poli Výdej hodnota ANO na hodnotu NE, což umožní, že se tyto položky budou znovu nabízet při vystavování výdejky (funkce Alt+V Vystavení výdejky).

F12 Rezervace dokladu - pomocí této funkce můžete rezervovat všechny položky prodejní objednávky, které dosud nebyly rezervovány (stav 5) nebo vydány ze skladu (stav 6) nebo nejsou ve fázi přípravy zakázky (stav 1). Podrobný popis této funkce naleznete v kapitole Funkce F12 Rezervace dokladu.

Alt+C Výpočet předběžné ceny - tato funkce přepočte předběžnou cenu (tj. hodnotu na záložce Ostatní v poli Předběžná cena) a hodnotu celkové ceny (pole Celková cena) podle aktuálních údajů prodejní objednávky.

Alt+E Import objednávek z EDI - slouží k načtení souboru objednávek připraveného v EDI řešení Orion nebo Editel (výběr řešení provedete v konfiguraci modulu na záložce Obecné nastavení, v poli Formát importu z EDI. Po zvolení této funkce se zobrazí okno, ve kterém vyberete umístění souboru objednávek připraveného v EDI. Poté zadáte typ prodejní objednávky, případně i 1. a 2. úroveň členění (pokud se používají). Po stisku tlačítka OK se provede import objednávek, se kterými se dále pracuje už standardním způsobem.

Alt+F Vystavení faktury/dodacího listu - funkce slouží k vystavení dodacího listu, faktury, zálohové faktury, dobropisu a faktury s odpočtem. Pokud již byl některý z těchto dokladů vytvořen, slouží funkce také k opravě tohoto již existujícího dokladu. Podrobný popis této funkce viz. kapitola Funkce Alt+F Vystavení faktury/dodacího listu.

Ctrl+E Export dokladů - umožňuje vyexportovat zvolené prodejní objednávky. Podrobný popis této funkce viz. kapitola Funkce Ctrl+E Export dokladů.

Ctrl+F Tisk faktury/dodacího listu - Pomocí této kombinace kláves je možné dodatečně vytisknout doklady (faktury, dodací listy apod.), které byly z prodejní objednávky vystaveny (nelze tisknout zálohové faktury vystavené z prodejní objednávky - ty lze tisknout jen z modulu Fakturace).

Jestliže tedy zvolíte funkci Ctrl+F Tisk faktury/dodacího listu, zobrazí se okno Vyberte operaci

(v případě, že bylo z dané prodejní objednávky vystaveno více dokladů, bude okno Vyberte operaci obsahovat seznam všech těchto dokladů). Dvojitým kliknutím vyberete doklad, který chcete tisknout, a zobrazí se okno Vyberte způsob tisku, ve kterém můžete vybrat, kam má být tisk dokladu směrován.

Pokud dosud nebyl z prodejní objednávky vystaven žádný doklad, provádí funkce Ctrl+F Tisk faktury/dodacího listu stejnou činnost jako funkce Alt+F Vystavení faktury/dodacího listu, tj. nabízí vystavení dokladu a poté jeho vytisknutí.

Ctrl+I Import dokladů - tato funkce je opakem k funkci Ctrl+E Export dokladů, neboli prodejní objednávky na disketě nebo pevném disku nakopíruje do modulu Nákup a prodej. Jestliže tedy zvolíte funkci Ctrl+I Import dokladů, otevře se okno Zadejte cestu pro import přijatých objednávek, kde z nabízených možností vyberete, odkud se mají prodejní objednávky naimportovat.

Popis tlačítek okna Zadejte cestu pro import přijatých objednávek:

OK - provede samotný import ze zvolené mechaniky či adresáře. Po stisku tohoto tlačítka se v zadaném adresáři hledá soubor pro import. Jestliže se tento soubor nenajde, zobrazí se informace "Nenalezen soubor pro import zakaz.exp - import končí!!" a import je přerušen. Jestliže se soubor najde, zobrazí se dotaz "Importovat zakázky? Ano Ne". Jestliže zvolíte Ano, začne probíhat samotný import. Importované prodejní objednávce se vždy přiřadí nejnižší dosud nepoužité číslo.

Storno - zavře okno Zadejte cestu pro import přijatých objednávek aniž by nějaký import proběhl

Nová cesta - slouží pro přidání nové cesty, odkud se má import provést

Opravit cestu - slouží ke změně některé z nabízených cest (tj. mezi nabízené cesty se nepřidá nová cesta, ale cesta, na které máte kurzor při stisknutí tlačítka Opravit cestu se změní na vámi zadanou cestu

Zrušit cestu - vymaže aktuální cestu ze seznamu nabízených cest

Ctrl+L Servisní list - tato volba je přístupná pouze v případě, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) máte na záložce Další nastavení zatrženo zaškrtávací pole Používat servisní list.

Jestliže tedy zvolíte funkci Ctrl+L Servisní list, kurzor se přesune na záložku Servisní list a vy můžete začít zadávat data. Podrobný popis polí na záložce Servisní list je uveden v kapitole Hlavička prodejní objednávky.

Ctrl+P Aktualizace prodejních cen - tato funkce zaktualizuje prodejní ceny na objednávce, nad kterou byla funkce spuštěna. Po aktualizaci se zobrazí okno se seznamem aktualizovaných položek:

Alt+S Výpočet automatických slev - tato funkce na aktuální prodejní objednávce nastaví kód slevy nebo přirážky, podle toho jak jsou splněny podmínky pro uplatnění slev definovaných v číselníku Definice automatických slev. Pokud v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) je na záložce Export do fakturace vybráno v sekci Uplatnění automatických slev přepínací pole Ručně (Alt+S), nelze jiným než tímto způsobem funkci pro uplatnění slev spustit.

Ctrl+S Zobrazení skladových karet - tuto funkci použijete pro zobrazení seznamu skladových karet. Po zvolení této funkce se otevře okno Vyberte sklad,

kde vyberete, ze kterého skladu chcete zobrazit skladové karty. Můžete vybrat buď jeden sklad nebo všechny sklady. Poté se zobrazí seznam skladových karet na daném skladě (daných skladech)

Nad tímto seznamem skladových karet jsou přístupny tyto funkce:

- F6 Oprava skladové karty - zobrazí příslušnou skladovou kartu v režimu editace (tj. můžete na této kartě provádět opravy)

- F12 Zobrazení skladové karty - zobrazí příslušnou skladovou kartu v režimu prohlížení

- F10 Tisk pohybů na kartě - umožňuje tisknout pohyby na dané kartě buď za zvolené období nebo za zvolené rozmezí datumů

- Alt+R Zobrazení rezervací na kartě - zobrazí informace o dokladech, na kterých je daná skladová položka rezervována

- Alt+O Zobrazení objednávek na kartě - zobrazí informace o dokladech, na kterých je daná skladová položka objednána

Ctrl+šipka dolů Přesun položky dolů - tato funkce umožňuje měnit pořadí položek prodejní objednávky

Ctrl+šipka nahoru Přesun položky nahoru - tato funkce umožňuje měnit pořadí položek prodejní objednávky

Alt+V Vystavení výdejky - pomocí této funkce lze vystavit výdejku na aktuální prodejní objednávku. Podrobný popis této funkce viz. kapitola Funkce Alt+V Vystavení výdejky.

Ctrl+V Tisk vystavené výdejky - slouží k tisku výdejky vystavené z aktuální prodejní objednávky. Jestliže tuto funkci zvolíte, zobrazí se submenu, které bude obsahovat seznam výdejek vystavených z aktuální prodejní objednávky. Na následujícím obrázku je ukázka takového submenu (jestliže z aktuální prodejní objednávky byla vystavena jen jedna výdejka, tak se žádné submenu nezobrazí).

Z obrázku vidíte, že v našem případě byly z aktuální prodejní objednávky vystaveny dvě výdejky - výdejka č.3508 ve skladu 02 a výdejka č.3610 ve skladu 04.

Podle toho, kterou výdejku chcete vytisknout, tak vyberete příslušnou položku submenu. Po vybrání se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Podrobný popis sestavy je v kapitole Generátor pro tisk výdejek.

Alt+X Import dokladů z XML - využijete hlavně pro načítání objednávek z internetových obchodů.

Jestliže tuto funkci zvolíte, otevře se okno Seznam definic importů,

kde zvolíte definici, která se má použít pro import. Můžete vybrat buď některou z již dříve založených definic nebo založit novou. Definice určuje, které údaje z objednávek z internetového obchodu se mají naimportovat do prodejních objednávek v modulu Nákup a prodej a pod jakým názvem jsou jednotlivé údaje v importovaném XML dokumentu uloženy. Podrobnější informace k vytváření definic najdete v kapitole Výběr skladových karet - Export karet do XML. Po vybrání definice se zobrazí okno, ve kterém vyberete cestu ke XML dokumentu. Po stisku tlačítka OK se provede import a zobrazí se informace o proběhlém importu (v případě, že by import neproběhl v pořádku, tak zde bude popis chyby).

Ctrl+X Export dokladů do XML - tuto funkci využijete hlavně pro zjištění struktury XML dokumentu pro napojení mezi internetovým obchodem a aplikací Helios Red. Takto zjištěnou strukturu pak použijete pro vytváření souboru objednávek importovaných z internetového obchodu do přijatých objednávek modulu Nákup a prodej (funkce Alt+X Import dokladů z XML).

Jestliže funkci Ctrl+X Export dokladů do XML zvolíte, zobrazí se okno Zadejte podmínky pro export, kde zadáte, co musí splňovat prodejní objednávka, aby byla do exportu zařazena. Poté se zobrazí okno Seznam definic exportů, kde vyberete některou z dříve založených definic, nebo založíte novou definici. Definice určuje, které údaje z prodejní objednávky se budou exportovat a pod jakým názvem. Podrobnější informace k vytváření definic exportu najdete v kapitole Výběr skladových karet - Export karet do XML. Po vybrání definice pro export se zobrazí okno, ve kterém zadáte cestu a název souboru, do kterého se má export provést. Poté zvolíte, zda se mají exportovat kompletní data nebo jen rozdíly vzniklé od minulého exportu (při exportu prodejních objednávek asi využijete jen volbu Kompletní data). Poté se provede samotný export.


Položková část prodejní objednávky

Položková část prodejní objednávky obsahuje tyto sloupce:

Komplet - číslo kompletu. Hlavička kompletu je označena HL + číslem kompletu z definice v číselníku Komplety. U součástí (položek) kompletu je zobrazeno číslo kompletu + pořadí. Takto se bude jevit na zakázce komplet typu Výrobek. Pokud do prodejní objednávky vyberete komplet typu Soubor, budou se součásti kompletu jevit jako normální položky prodejní objednávky.

Výdej - jestliže v tomto sloupci je u některé položky zapsáno Ano, znamená to, že na tuto položku již byla vystavena výdejka. Jestliže v je zapsáno Ne, znamená to, že na tuto položku ještě nebyla vystavena výdejka.

Faktura - jestli na některou položku prodejní objednávky byla vydána faktura, je v tomto sloupci na příslušném řádku položky zapsáno číslo této faktury.

Procento - procento přirážky 1

Procento - procento přirážky 2

Ostatní sloupce jsou popsány v kapitole Okno položky prodejní objednávky.


Okno položky prodejní objednávky

Sklad - toto pole je přístupné pouze pokud v modulu Skladová evidence používáte členění na více skladů (program Skladová evidence, volba Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné nastavení, pole Používat více skladů).

Pokud kód skladu do tohoto pole nezadáte, tak v nabídce přístupných hodnot vyvolané nad polem Skladové číslo se nabídnou všechny skladové karty ze všech skladů.

Pole Sklad není přístupné v režimu editace.

Skladové číslo - zadáte číslo skladové karty. Stiskem klávesy F2 nebo stiskem tlačítka pro vyvolání číselníku vyvoláte nabídku skladových karet v závislosti na zadaném skladu v poli Sklad.

Nad tímto seznamem skladových karet jsou přístupné tyto funkce:

- F4 Nová skladová karta - umožní založit novou skladovou kartu (novou skladovou kartu můžete založit i tak, že přímo v poli Skladové číslo v okně Položka ze skladu stisknete klávesu F4)

- F6 Oprava skladové karty - zobrazí příslušnou skladovou kartu v režimu editace (tj. můžete na této kartě provádět opravy)

- F12 Zobrazení skladové karty - zobrazí příslušnou skladovou kartu v režimu prohlížení

- F10 Tisk pohybů na kartě - umožňuje tisknout pohyby na dané kartě buď za zvolené období nebo za zvolené rozmezí datumů

- Alt+R Zobrazení rezervací na kartě - zobrazí informace o dokladech, na kterých je daná skladová položka rezervována

- Alt+O Zobrazení objednávek na kartě - zobrazí informace o dokladech, na kterých je daná skladová položka objednána

- F9 nebo ikonka [image] - zobrazí konečnou cenu pro daného zákazníka. Jestliže zatrhnete pole Vyhodnotit automatické slevy, bude cena vyhodnocena včetně automatický slev a přirážek.

Pokud máte nadefinován pouze jeden sklad, není nutné toto pole vyplňovat, vyplní se automaticky.

Pole Skladové číslo není přístupné v režimu editace.

Text - název výrobku, který se automaticky doplní ze skladové karty a vy máte možnost tento název upravit.

Mj - měrná jednotka, přenáší se ze skladové karty a máte možnost tento údaj opravit. Podle typu prodejní objednávky se automaticky použije buď první nebo druhá jednotka ze skladové karty (viz. následující popis pole Množství).

pole napravo od pole Mj indikuje, v jaké měrné jednotce se bude zadávat množství. Jestliže je v tomto poli hodnota 1, bude se množství zadávat v první měrné jednotce. Je-li v tomto poli hodnota 2, bude se množství zadávat ve druhé měrné jednotce.

Množství - požadované množství výrobků (zboží) v jednotkách uvedených v poli Mj. Jestliže nemáte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Obecné nastavení zatrženo pole Nerezervovat položky při přidání do přijaté objednávky, tak se program pokusí automaticky provést rezervaci daného výrobku (další podrobnosti o rezervacích viz. popis funkce F4 Nová položka v položkové části prodejní objednávky).
Podle typu prodejní objednávky se automaticky nabízí buď první nebo druhá měrná jednotka ze skladové karty (podle toho, kterou jste u příslušného typu prodejní objednávky v číselníku Prodejních objednávek vybrali v poli Zadávání množství), množství se zadává v příslušné měrné jednotce.

V datových souborech jsou ovšem údaje uloženy vždy v první měrné jednotce, takže v případě druhé měrné jednotky se zadané množství při uložení přepočte a zobrazuje se v první měrné jednotce.

Pokud chcete zadat množství v jiné měrné jednotce, než která je určena typem prodejní objednávky (číselník Typ prodejní objednávky, pole Zadávat množství v), stisknete před zadáním množství klávesu F2. Je-li již množství vyplněno, přepočte se po stisku klávesy F2 pomocí koeficientu ze skladové karty.

Příklad: Předpokládejme, že máme prodejní objednávku, na které je zadán typ prodejní objednávky určující použití druhé měrné jednotky. Dále předpokládejme, že na skladové kartě je jako první měrná jednotka uveden ks, jako druhá měrná jednotka paleta, a že hodnota přepočtového koeficientu uvedeného na skladové kartě je 100 (na paletě je 100 ks výrobků). Požadujete zadat množství 2 palety. Po pořízení položky prodejní objednávky se nabízí měrná jednotka paleta. (Pokud byste chtěli zadat množství v kusech, stisknete klávesu F2 a měrná jednotka se změní na ks.) Zadáte množství 2. Po uložení se na obrazovce objeví 200 ks.

Jestliže kurzor umístíte do pole Množství nebo jím jen nad polem Množství přejedete a v poli Skladové číslo už máte nějaké skladové číslo zadáno, tak se v nápovědním řádku hlavního okna programu Nákup a prodej zobrazí informace, jaké množství daného výrobku je na kartě, kolik je rezervováno a kolik volného.

Stav - stav položky prodejní objednávky. Podrobný popis jednotlivých stavů je uveden v kapitole Hlavička prodejní objednávky (rozdíl je pouze v tom, že zde se stav týká položky a v hlavičce prodejní objednávky se stav týká celé prodejní objednávky). Jednotlivé stavy se mění automaticky při vytváření návazných dokladů z prodejní objednávky, případně je možné měnit stavy ručně pomocí funkce F11 Změna stavu položky

1. Fáze přípravy- položka je pouze zapsaná, bez možnosti ji objednat, vydat ze skladu či vyfakturovat

2. Přístupné pro objednávky- položka se bude nabízet v nákupních objednávkách pro objednání

3. Objednáno u dodavatele- položka je přenesena do nákupní objednávky

4. Dodaná (potvrzená) položka- v nákupní objednávce je vyplněn datum dodání

5. Rezervováno na skladě - položka je rezervována

6. Vydáno ze skladu - položka byla přenesena na výdejku (vydána ze skladu)

7. Vráceno do skladu - výrobky, které již byly pro danou prodejní objednávku ze skladu vydány a nyní se do skladu opět vrací. Množství je uvedeno se záporným znaménkem (více informací viz. kapitola Funkce přístupné nad položkovou částí prodejní objednávky - funkce F11 při změně stavu 6).

Cena bez DPH - cena za měrnou jednotku bez DPH. Tato cena se přenáší ze skladové karty, přičemž typ prodejní objednávky zadaný v hlavičce dané prodejní objednávky (do pole Typ) určuje, zda se do pole Cena bez DPH přenese skladová cena, prodejní cena 1, prodejní cena 2, prodejní cena 3, cena z vybraného ceníku nebo žádná cena (závisí to na tom, jaký typ ceny jste zvolili u příslušného typu prodejní objednávky v číselníku Typy prodejní objednávky v poli Cena z karty).

Jestliže použijete cenu z ceníku v cizí měně (tj. na daném ceníku v programu Skladová evidence máte zatrženo zaškrtávací pole Cizí měna, tak se do tohoto pole (Cena bez DPH) dosadí přímo cena v cizí měně (nepřepočítává se na Kč).

Automaticky doplněný údaj je možné opravit na libovolnou hodnotu.

Jestliže v tomto poli (Cena bez DPH) stisknete klávesu F2, vyvolá se nabídka všech cen definovaných pro tuto skladovou položku na skladové kartě,

ze které vyberete požadovanou cenu. V této nabídce se nezobrazují nulové ceny.

Jestliže v tomto poli (Cena bez DPH) stisknete klávesu F5, otevře se okno Poslední výdeje, kde vidíte posledních 16 výdejů této skladové položky. Jestliže žádný výdej nenastal, zobrazí se informace "Nenalezen žádný pohyb". V případě, že je v definici programu (Správa systému / Programy / Definice programů / Nákup a prodej) nastavena cesta k datům minulého roku, v okně se zobrazí i výdeje z minulého roku.

Jestliže v tomto poli (Cena bez DPH) stisknete klávesu Ctrl+F5, zobrazí se poslední výdeje ale jen od odběratele uvedeného v hlavičce.

DPH - sazba daně z přidané hodnoty. Přenáší se ze skladové karty, ale uživatel může tuto hodnotu změnit. Lze zvolit jednu z následujících možností:

- Není předmětem DPH

- Tuzemsko - základní sazba

- Tuzemsko - snížená sazba

- Dodání zboží do EU

- Dodání zboží do EU - přemístění

- Dodání nového DP do EU osobě registrované k dani

- Dodání nového DP do EU osobě neregistrované k dani

- Vývoz zboží

- Osvobozená od DPH (neovlivní koeficient)

- Osvobozená od DPH (ovlivní koeficient)

- Dodání zboží jako prostřední osoba

Cena s DPH - tato cena je spočtena jako Cena bez DPH + DPH. Jestliže v tomto poli (Cena bez DPH) stisknete klávesu F2, vyvolá se nabídka všech cen definovaných pro tuto skladovou položku na skladové kartě,

ze které vyberete požadovanou cenu. V této nabídce se nezobrazují nulové ceny.

Jestliže v tomto poli (Cena s DPH) stisknete klávesu F5, otevře se okno Poslední výdeje, kde vidíte posledních 16 výdejů této skladové položky. Jestliže žádný výdej nenastal, zobrazí se informace "Nenalezen žádný pohyb". V případě, že je v definici programu (Správa systému / Programy / Definice programů / Nákup a prodej) nastavena cesta k datům minulého roku, v okně se zobrazí i výdeje z minulého roku.

Jestliže v tomto poli (Cena s DPH) stisknete klávesu Ctrl+F5, zobrazí se poslední výdeje ale jen od odběratele uvedeného v hlavičce.

Přir.1 - přirážka (sleva), která se týká pouze jedné položky prodejní objednávky. Máte možnost vybrat některý z kódů definovaných v číselníku Přirážky a slevy.

Do tohoto pole se přenese kód přirážky, ale program si uloží k dané položce i procentní sazbu přirážky či slevy, takže po případné změně procentní sazby v číselníku bude v položce zachováno původně stanovené procento.

Procento - toto pole je zobrazeno pouze v položkové části prodejní objednávky (ne v překryvném okně prodejní objednávky) a zobrazuje procento použité přirážky1.

Přir. 2 - další přirážka (sleva), která se týká pouze jedné položky prodejní objednávky. Máte možnost vybrat některý z kódů definovaných v číselníku Přirážky a slevy.

Do tohoto pole se přenese kód přirážky, ale program si uloží k dané položce i procentní sazbu přirážky či slevy, takže po případné změně procentní sazby v číselníku bude v položce zachováno původně stanovené procento.

Procento - toto pole je zobrazeno pouze v položkové části prodejní objednávky (ne v překryvném okně prodejní objednávky) a zobrazuje procento použité přirážky2.

Termín - termín dokončení dané položky prodejní objednávky. Program automaticky doplní termín uvedený v hlavičce prodejní objednávky, ale tuto hodnotu máte možnost opravit.

Druh faktury - program doplní položkový kód druhu podle účtu skladové položky (z číselníku Účty v modulu Skladové evidenci). Kód se přenese do položky na fakturu a dále do účetnictví, kde určí, jak bude položka zaúčtována. Pokud teto kód nevyplníte, doplní se ten, který je zadán u účtu u skladové karty.

Celkem Kč - cena položky. Tato cena je spočtena jako Cena bez DPH * Množství

Sjednaná cena - jestliže toto pole zatrhnete, tak se při příjmu zkontroluje (pokud se natáhnou položky z objednávky), zda dodavatel tuto cenu dodržel. Tam, kde bude cena na příjemce rozdílná, se položka podbarví.

Komplet - Hlavička kompletu je označena HL + číslem kompletu z definice v číselníku Komplety. U součástí (položek) kompletu je zobrazeno číslo kompletu + pořadí. Takto se bude jevit na zakázce komplet typu Výrobek. Pokud do prodejní objednávky vyberete komplet typu Soubor, budou se součásti kompletu jevit jako normální položky prodejní objednávky. Pomocí Ctrl+A je možné změnit zobrazení položek prodejní objednávky - budou zobrazeny všechny položky, budou zobrazeny jen hlavičky kompletů a normální položky nebo budou zobrazeny jen položky kompletů.

Pořadí - toto pole se využívá u kompletů. Dle údaje se provádí řazení v kompletu. Pokud se jedná o položku kompletu, pořadí musí být větší než 0.

Konečná cena - jestliže toto pole zatrhnete, nebudou na cenu dané položky uplatněny další slevy a přirážky kromě celkové slevy na doklad s příznakem Zobrazit zvlášť.

Poznámka - lze zapsat text vztahující se k položce. V Dalším nastavení generátoru sestav lze zvolit, zda se poznámka bude či nebude na dokladu tisknout. V konfiguraci modulu na záložce Export do fakturace lze nastavit přenos do faktury či dodacího listu (pole Exportovat poznámku z položky dokladu).

Vložit text z číselníku - stiskem ikonky [image] umístěné napravo od tohoto textu se otevře číselník Texty na dokladech a vy máte možnost vybrat text, který se načte do pole Poznámka v položce objednávky.

Celkem MJ v rozpadu - součet množství jednotlivých "výrobních čísel"

Výrobní čísla - sekce Výrobní čísla se zobrazí pouze pokud je u dané skladové položky nastaveno používání výrobních čísel a je tato položka zarezervována na skladě (tj. je ve stavu 5)

Jestliže máte v konfiguraci modulu nastaveno, aby se při zadávání položek na prodejní objednávku hned tyto položky rezervovaly (tj. nemáte v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Obecné nastavení zatrženo pole Nerezervovat položky při přidání do přijaté objednávky) a na prodejní objednávku chcete zapsat položku, u které používáte výrobní čísla, sériová čísla nebo šarže, tak ve spodní části okna je zobrazen seznam obsahující sloupce Množství, Výrobní čísla, Šarže, kam zadáte jednotlivá výrobní čísla nebo šarže a k nim příslušná množství (pomocí funkce F4 Nová položka). Dále jsou nad seznamem přístupné funkce F8 Zrušení položky (provede zrušení aktuálního rozpadu), Ctrl+W Uložení (uloží právě zadávanou položku a otevře nové překryvné okno položky). Nad sloupcem Výrobní čísla je přístupná funkce F2 Výběr z číselníku, která nabízí výběr z přijatých výrobních čísel, šarží či sériových čísel dané skladové položky.

Výdej - toto pole je zobrazeno pouze v položkové části prodejní objednávky (ne v překryvném okně prodejní objednávky) a obsahuje hodnotu ANO, pokud je položka z této prodejní objednávky přenesena na výdejku. Vystavení výdejky se provádí pomocí funkce Alt+V Vystavení výdejky přístupné nad seznamem prodejních objednávek).

Příjem - toto pole je zobrazeno pouze v položkové části prodejní objednávky (ne v překryvném okně prodejní objednávky) a obsahuje hodnotu ANO, pokud je položka z této prodejní objednávky přenesena na příjemku (v případě použití interního typu prodejní objednávky při používání kompletů). Vystavení příjemky se provádí pomocí funkce Alt+V Vystavení výdejky/příjemky přístupné nad seznamem prodejních objednávek).

Faktura - toto pole je zobrazeno pouze v položkové části prodejní objednávky (ne v překryvném okně prodejní objednávky) a obsahuje číslo faktury, pokud je položka z této prodejní objednávky přenesena na fakturu či dodací list. Vystavení faktury se provádí pomocí funkce Alt+F Vystavení faktury/dodacího listu přístupné nad seznamem prodejních objednávek.


Funkce přístupné nad položkovou částí prodejní objednávky

Seznam funkcí:

F3 Nová položka - výběr typu

F4 Nová položka

F5 Kopie položky

F6 Oprava položky

F8 Zrušení položky

F10 Tisk pohybů na kartě

F11 Změna stavu položky

Alt+F11 Umožnit položku znovu vyfakturovat

Ctrl+F11 Umožnit položku znovu vydat

F12 Zobrazení skladové karty

Alt+F12 Editace skladové karty

Ctrl+O Doplnění obalů

Ctrl+↑ Přesun položky nahoru

Ctrl+↓ Přesun položky dolů

Rozdělení kompletu

funkce pro filtrování položek prodejní objednávky

Popis funkcí:

F3 Nová položka - výběr typu - slouží k přidání nové položky, přičemž můžete vybrat, jaký typ položky se má přidat.

Jestliže vyberete Skladová položka bez rezervace, otevře se překryvné okno položky prodejní objednávky, kde zadáte data pro položku prodejní objednávky (automaticky už je předvyplněn stav 2 a nezáleží na tom, zda máte v konfiguraci modulu na záložce Obecné nastavení zatrženo pole Nerezervovat položky při přidání do přijaté objednávky a pole Při zadávání položek nastavit stav 2)

Jestliže vyberete Skladová položka s rezervací, otevře se překryvné okno položky prodejní objednávky, kde zadáte data pro položku prodejní objednávky (program se po zadání množství automaticky pokusí zadané množství zarezervovat na skladě). Jestliže dané položky je na skladě méně, než je požadované množství k zarezervování, tak se tato položka v položkové části prodejní objednávky rozdělí do dvou řádků (v jednom řádku bude množství, které se zarezervovalo a stav bude nastaven na 5 a ve druhém řádku bude nezarezervované množství a jeho stav bude nastaven na 2).

Jestliže vyberete Individuální položka, budete moci vybrat některou z položek zadaných v cenících v programu Fakturace. Zobrazí se okno Individuelní položka. V tomto okně vyberete ceník a následně i položku z tohoto ceníku, kterou chcete zadat na prodejní objednávku.

Individuální položky nelze rezervovat, vystavovat na ně výdejky ze skladu apod.

Jestliže vyberete Zapsání nového kompletu otevře se okno Přidání kompletu do položek,

kde se v poli Komplet nabídnou hlavičky kompletů definovaných v číselníku Kompletů. Vyberete komplet, který chcete na prodejní objednávku zapsat. Do pole množství zadáte, jaké množství daného kompletu chcete na prodejní objednávku zapsat.

Jestliže zadáváte komplet typu Výrobek, tak se do položkové části prodejní objednávky přenese buď jen hlavička kompletu nebo hlavička i položky kompletu (závisí to na tom, co máte v číselníku Kompletů u daného kompletu zvoleno v poli Přenos na fakturu).

Jestliže zadáváte komplet typu Soubor položek, tak se do položkové části prodejní objednávky přenesou jen součásti (položky) kompletu. Tyto položky kompletu se po zapsání na prodejní objednávku nebudou nijak lišit od normálních položek prodejní objednávky.

Volba Přidání sklad. položky do kompletu slouží k přidání skladové položky do aktuálního kompletu. Než tuto volbu zvolíte, musíte tedy kurzor umístit na hlavičku nebo do položek kompletu, do kterého chcete danou skladovou položku přidat. Poté zvolíte Přidání sklad.položky do kompletu, čímž se otevře překryvné okno položky prodejní objednávky, kde zadáte data pro položku prodejní objednávky. Tato položka se doplní za poslední položku aktuálního kompletu.

Volba Přidání indiv. položky do kompletu je obdobná jako volba Přidání sklad. položky do kompletu pouze s tím rozdílem, že nepřidáváte skladovou položku ale individuální položku.

F4 Nová položka - slouží k přidání nové položky prodejní objednávky, přičemž, jestliže nemáte v konfigurace modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Obecné nastavení zatrženo pole Nerezervovat položky při přidání do přijaté objednávky, tak se program bude automaticky pokoušet zadané množství rezervovat na skladě. Pokud bude rezervace úspěšná, stav položky se nastaví na 5. V případě, že na skladě je pouze část požadovaného množství, program požadované množství přepíše na množství, které lze rezervovat a se zbylým množstvím nakládá podle toho, co máte nastaveno v konfigurace modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Další nastavení v poli Pokud se nepodaří zarezervovat celé množství.

Pokud budete požadovat rezervování 3 palet a na skladě bude k dispozici pouze 280 výrobků, program zarezervuje 2 palety (200 ks) a dotáže se, zda chcete vytvořit položku se stavem 2 pro zbývající množství, tj. 100 ks výrobků.

F5 Kopie položky - tato funkce vytvoří kopii aktuální položky prodejní objednávky. Po stisku klávesy F5 se otevře překryvné okno položky prodejní objednávky, kde jsou předvyplněny údaje z kopírovaného řádku (pouze obsah pole Množství se nepřenese z kopírované položky, ale vždy se do něj dosadí hodnota 0) a vy máte možnost tyto údaje případně opravit. Tato nová (zkopírovaná) položka se uloží v položkové části prodejní objednávky za dosud poslední položku (řádek).

F6 Oprava položky - po zvolení této funkce se otevře překryvné okno aktuální položky a vy máte možnost opravit potřebné údaje.

Při opravě normální položky není již možné měnit kód skladu (pole Sklad) a skladové číslo (pole Skladové číslo). Jestliže při opravě snížíte množství u položky ve stavu 5 (rezervováno na skladě) proběhne automaticky i snížení zarezervovaného množství na příslušné skladové kartě. Pokud požadované množství zvýšíte, program se pokusí zarezervovat i zvýšené množství. V případě, že na skladě není dostatečné množství daného výrobku k zarezervování celého požadovaného množství, postupuje stejně jako při pořízení nového záznamu s rezervováním (viz. popis funkce F4 Nová položka).

Pokud je položka ve stavu 6 (vydáno ze skladu), oprava množství se do vystavené výdejky nepromítne.

Při opravě hlavičky kompletu je možné opravit všechny položky jako u normální položky, pouze pokud změníte množství, tak se zobrazí dotaz "Změnit také položky kompletu? Ano Ne". Jestliže zvolíte Ano, program přepočte dle změněného množství v hlavičce kompletu i množství součástí kompletu. Jestliže zvolíte Ne, změní se pouze množství v hlavičce kompletu, ale v součástech kompletu zůstane množství původní.

Jestliže při změně množství v hlavičce kompletu zvolíte, že chcete změnit i množství v položkách kompletu, komplet se z položkové části prodejní objednávky automaticky smaže a znovu vygeneruje, čímž se ztratí všechny položky, které byly do kompletu doplňované pomocí volby Přidání sklad. položky do kompletu či pomocí volby Přidání indiv. položky do kompletu (viz. funkce F3 Nová položka výběr typu).

U interních zakázek nepůjde zadat ani přirážka nebo sleva.

Při opravě položky (souboru) kompletu je možné opravit ceny a množství, přirážky a slevy nejsou přístupné. Změna množství nebo ceny v položce se promítne do celkové ceny kompletu pouze v případě, že v číselníku Kompletů je u příslušného kompletu zatrženo zaškrtávací pole Přepočet ceny.

F8 Zrušení položky - slouží ke zrušení položky prodejní objednávky. Před samotným zrušením se program ještě dotazem "Opravdu zrušit? Ano Ne" ujistí, že chcete danou položku skutečně smazat.

Pokud rušíte položku se stavem 5 (rezervováno), proběhne automaticky zrušení rezervace na příslušné skladové kartě. Pokud rušíte položku se stavem 6 (vydáno ze skladu), není již zajištěna zpětná vazba na program Skladová evidence (nevystaví se příjemka na sklad).

Při rušení hlavičky kompletu vám program nabídne, zda chcete zrušit i položky (zruší hlavičku i všechny položky daného kompletu), nebo zda chcete smazat jen hlavičku kompletu (smaže hlavičku kompletu a z položek kompletu se stanou normální položky). Jestliže zvolíte Zpět nesmaže se ani hlavička, ani položky kompletu.

Jestliže rušíte položku kompletu a máte nastaven přepočet ceny (tj. máte v číselníku Kompletů u příslušného kompletu zatrženo zaškrtávací pole Přepočet ceny), tak při rušení položky takovéhoto kompletu dojde na prodejní objednávce automaticky k přepočítání ceny kompletu. Jestliže přepočet ceny nemáte nastaven, k přepočtu ceny kompletu nedojde.

F10 Tisk pohybů na kartě - tato funkce je přístupná jen nad skladovými položkami. Vytiskne pohyby na dané kartě za zvolené období - podrobnější popis viz. funkce F10 Tisk pohybů na kartě v kapitole Funkce přístupné nad seznamem skladových karet v knize Skladová evidence).

F11 Změna stavu položky - pomocí této funkce můžete měnit stav položky prodejní objednávky. Stav hlavičky a položek (součástí) kompletu nemá mezi sebou vzájemnou vazbu.

Jestliže tuto funkci vyberete, zobrazí se okno Změnit stav na,

ve kterém je zvýrazněn ten stav, ve kterém se položka právě nachází.

- jestliže se položka právě nachází ve stavu 1, 2, 3 nebo 4, tak stav lze změnit na libovolný jiný stav. Při změně stavu na 5 (rezervováno na skladě) se program automaticky pokouší rezervovat požadované množství. Pokud takové množství není k dispozici, program změní množství na hodnotu, která je na skladu výrobků k dispozici pro rezervování a stav této položky nastaví na 5 a automaticky vytvoří novou položku na zbylé množství a její stav nastaví na 2. Veškeré další údaje (kromě množství a stavu) budou v obou položkách prodejní objednávky shodné.

Příklad: Požadované množství je 100 ks. Na skladě je 35 ks k rezervování. Po změně stavu na 5 se vytvoří položka s množstvím 35 ks a položka se stavem 2 a množstvím 65 ks.

Na rozdíl od normálních položek se hlavička kompletu zarezervuje pouze v tom případě, že na skladě je veškeré požadované množství, jinak se nezarezervuje, protože hlavičky kompletů se nemohou rozpadat.

U interní prodejní objednávky program neumožní rezervovat hlavičky kompletů.

- jestliže se položka právě nachází ve stavu 5, tak stav lze změnit na 1, 2, 3, 4, 6 nebo 7. Při změně proběhne automatické odrezervování daného množství výrobků na skladě.

- jestliže se položka právě nachází ve stavu 6 (vyskladněno), tak po stisku klávesy F11 se otevře okno,

do kterého zadáte vracené množství výrobků (automaticky se nabízí množství aktuální položky z prodejní objednávky). Po zadání množství stisknete tlačítko OK a program vytvoří novou položku prodejní objednávky, která bude mít veškeré identifikační údaje shodné s položkou jejíž stav 6 měníte. Stav této nové položky se nastaví na 7 a do pole Množství se doplní vámi zadané množství se záporným znaménkem. Zde již není zajištěna zpětná vazba na program Skladová evidence, tj. příjemka na výrobky vrácené na sklad se nevystaví automaticky, ale musíte ji vystavit sami v programu Skladová evidence.

Pokud zadáte větší množství zboží, než které bylo vydáno, musíte počítat s tím, že se na výstupech může objevit záporné množství daného typu výrobku.

- jestliže se položka právě nachází ve stavu 7 (vráceno do skladu), tak stav už nelze měnit, položku lze pouze zrušit.

Alt+F11 Umožnit položku znovu vyfakturovat - umožňuje vymazat záznam o přenosu do fakturace u aktuální položky prodejní objednávky (tj. u té položky, na které je umístěn kurzor při vyvolání této funkce). Po zvolení funkce Alt+F11 Umožnit položku znovu vyfakturovat se zobrazí dotaz "Vymazat záznam o přenosu do fakturace? Ano Ne". Jestliže zvolíte Ano, smaže se v dané položce prodejní objednávky ve sloupci Faktura číslo faktury a tato položka prodejní objednávky se tak zpřístupní pro výběr do nové faktury nebo dodacího listu (viz. funkce Alt+F Vystavení faktury/dodacího listu přístupná nad seznamem prodejních objednávek).

Původní faktura (dodací list) v modulu Fakturace zůstává beze změny.

Ctrl+F11 Umožnit položku znovu vydat - tato funkce umožní znovu vydat aktuální položku prodejní objednávky, tj. tu položku, na které byl umístěn kurzor při spuštěné této funkce. Jestliže funkci Ctrl+F11 Umožnit položku znovu vydat zvolíte, zobrazí se dotaz "Umožnit znovu vydat? Ano Ne". Jestliže zvolíte Ano, změní se u aktuální položky stav na hodnotu 2.

Výdejka ve skladu zůstává beze změny.

F12 Zobrazení skladové karty - zobrazí skladovou kartu aktuální položky prodejní objednávky

Alt+F12 Editace skladové karty - umožňuje editovat skladovou kartu aktuální položky prodejní objednávky

Ctrl+O Doplnění obalů - tato funkce doplní na prodejní objednávku obaly k položkám zadaným na této prodejní objednávce (jsou-li k této položce nějaké obaly definovány ve skladových kartách).

Ctrl+↑ Přesun položky nahoru a Ctrl+↓ Přesun položky dolů - tyto dvě funkce jsou přístupné jen jestliže máte v konfiguraci modulu na záložce Další nastavení vybráno řazení položek prodejních objednávek podle pořadí zápisu. Funkce sloužící ke změně pořadí položek v prodejní objednávce.

, [image] - funkce pro filtrování položek prodejní objednávky. Tato dvě tlačítka slouží k filtrování položek prodejní objednávky dle stavu či dle kompletů. Jestliže stisknete tlačítko Nedodané, zůstanou v položkové části prodejní objednávky zobrazeny jen nedodané položky, tj. položky ve stavu 2 až 5. Že je filtrování zapnuto poznáte podle toho, že má tlačítko modrou barvu. Při dalším stisku tlačítka Nedodané se filtr zruší, tj. zobrazí se opět všechny položky. Že je filtr neaktivní poznáte podle toho, že tlačítko má šedivou barvu. Stiskem ikonky [image] vpravo od tlačítka vyvoláte nabídku dalších filtrů dle stavu položek a to:

- Rezervované - zobrazí pouze položky ve stavu 5

- Objednané - zobrazí pouze položky ve stavu 3 a 4

- Na objednání - zobrazí pouze položky přístupné pro objednávky (stav 2)

- Vydané - zobrazí pouze položky ve stavu 6 a 7

- V přípravě - zobrazí pouze položky ve stavu 1

Při změně filtru se změní i popis (text) na tlačítku, tj. jestliže vyberete filtr Objednané, text na tlačítku se změní na Objednané a tlačítko zmodrá.

Jestliže stisknete tlačítko Bez pol. kompl., nebudou zobrazeny položky kompletů. Že je filtrování zapnuto poznáte podle toho, že má tlačítko modrou barvu. Při dalším stisku tlačítka Bez pol. kompl. se filtr zruší, tj. zobrazí se opět všechny položky. Že je filtr neaktivní poznáte podle toho, že tlačítko má šedivou barvu. Stiskem ikonky [image] vpravo od tlačítka vyvoláte nabídku dalších filtrů dle kompletů a to:

- Skrýt komplety - skryje všechny komplety (hlavičky i položky)

- Jen komplety - zobrazí se pouze komplety

Rozdělení kompletu - tato funkce je přístupná jen na řádku hlavičky kompletu.


Uzavřené prodejní objednávky

Tato volba slouží pro práci s uzavřenými prodejními objednávkami , tj. objednávkami, které byly přesunuty ze souboru aktivních prodejních objednávek (Prodej / Aktivní prodejní objednávky) po jejich ukončení (stav 6 - vydáno ze skladu) nebo prodejními objednávkami stornovanými (stornování prodejní objednávky viz. funkce F8 Zrušení dokladu přístupná nad seznamem prodejních objednávek).

Seznam funkcí přístupných nad seznamem uzavřených prodejních objednávek:

F2 Změna stavu exportováno

F6 Oprava dokladu

F7 Hledání

Shift+F7 Hledání - pokračování

F8 Zrušení dokladu

F9 Položky dokladu

F10 Tisk dokladu

Ctrl+E Export dokladů

Ctrl+S Zobrazení skladových karet

Ctrl+V Tisk vystavené výdejky

Popis funkcí přístupných nad seznamem uzavřených prodejních objednávek:

F2 Změna stavu exportováno - funkce je shodná s funkcí F2 Změna stavu exportováno přístupnou nad seznamem aktivních prodejních objednávek, pouze s tím rozdílem, že tato pracuje s uzavřenými prodejními objednávkami

F6 Oprava dokladu - umožňuje opravovat hlavičku aktuální uzavřené prodejní objednávky

F7 Hledání - funkce je shodná s funkcí F7 Hledání přístupnou nad seznamem aktivních prodejních objednávek, pouze s tím rozdílem, že tato pracuje s uzavřenými prodejními objednávkami

Shift+F7 Hledání - pokračování - funkce je shodná s funkcí Shift+F7 Hledání-pokračování přístupnou nad seznamem aktivních prodejních objednávek, pouze s tím rozdílem, že tato pracuje s uzavřenými prodejními objednávkami

F8 Zrušení dokladu - pomocí této funkce je možné zrušit uzavřenou prodejní objednávku. Nejprve se ale zobrazí dotaz "Opravdu zrušit? Ano Ne".

F9 Položky dokladu - přesune kurzor do položkové části uzavřené prodejní objednávky. Zde pak můžete opravovat položky, rušit položky či zobrazovat skladové katry položek.

F10 Tisk dokladu - slouží k vytisknutí výstupního formuláře uzavřené prodejní objednávky. Po vybrání této funkce se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Standardní sestava z generátoru sestav obsahuje tato pole: Výrobek, Text-30 znaků, Množství, Cena ze MJ, DPH, Cena za MJ s DPH, Celková cena, Celková cena + přirážky + DPH. V generátoru sestav jsou ještě k dispozici následující položky: Sklad, Číslo2, Číslo3, Číslo4, Název - 40 znaků, Název - 30 znaků, Název - 20 znaků, Název 2 - 40 znaků, Název 2 - 30 znaků, Název2 - 20 znaků, Text - 40 znaků, Text - 20 znaků, Množství v mj2, Přirážka 1, Přirážka 2, Stav - Kód, Stav - Text, Celková cena + DPH, Celková cena + přirážky, Termín, Poslední změna, Číslo faktury, Hmotnost, Mj, Výrobní číslo, Pořadí (pokud vyberete toto pole na sestavu, jednotlivé položky budou na tiskovém výstupu očíslovány), Cena za Mj + Přirážky.

Pomocí rozšířeného nastavení (tlačítko Další nastavení v okně generátoru sestav) lze v generátoru sestav nastavit ty samé parametry jako v rozšířeném nastavení generátoru sestav u aktivních prodejních objednávek (podrobnější popis viz. funkce F10 Tisk přístupná nad seznamem prodejních objednávek).

Ctrl+E Export dokladů - funkce je shodná s funkcí Ctrl+E Export dokladů přístupnou nad seznamem aktivních prodejních objednávek, pouze s tím rozdílem, že tato pracuje s uzavřenými prodejními objednávkami

Ctrl+S Zobrazení skladových karet - funkce je shodná s funkcí Ctrl+S Zobrazení skladových karet přístupnou nad seznamem aktivních prodejních objednávek, pouze s tím rozdílem, že tato pracuje s uzavřenými prodejními objednávkami.

Ctrl+V Tisk vystavené výdejky - funkce je shodná s funkcí Ctrl+V Tisk vystavené výdejky přístupnou nad seznamem aktivních prodejních objednávek, pouze s tím rozdílem, že tato pracuje s uzavřenými prodejními objednávkami

Seznam funkcí přístupných nad položkovou částí uzavřené prodejní objednávky:

F6 Oprava položky

F8 Zrušení

F12 Zobrazení skladové karty

Popis funkcí přístupných nad položkovou částí uzavřené prodejní objednávky:

F6 Oprava položky - umožňuje opravit údaje aktuální uzavřené položky prodejní objednávky

F8 Zrušení - umožňuje zrušit položku uzavřené prodejní objednávky. Nejprve se ale zobrazí dotaz "Opravdu zrušit? Ano Ne". Jestliže zvolíte Ano, dojde ke zrušení aktuální uzavřené prodejní objednávky. Jestliže zvolíte Ne, nedojde ke zrušení aktuální uzavřené prodejní objednávky.

F12 Zobrazení skladové karty - zobrazí skladovou kartu aktuální uzavřené položky prodejní objednávky.


Hromadný tisk

Slouží pro tisk více prodejních objednávek najednou (individuální tisk prodejní objednávky je součásti volby Prodej / Aktivní prodejní objednávky nebo Prodej / Uzavřené prodejní objednávky nebo Prodej / Všechny prodejní objednávky - funkce F10 Tisk dokladu).

Jestliže tedy z hlavního menu vyberete Prodej / Hromadný tisk, otevře se okno Hromadný tisk prodejních objednávek,

kde zadáte kritéria tisku, která musí splňovat prodejní objednávka (vybírá se z aktivních prodejních objednávek, tj. z objednávek umístěných ve volbě Prodej / Aktivní prodejní objednávky), aby byla do tohoto hromadného tisku zahrnuta (všechna zadaná kritéria platí současně, to znamená, že aby se některá prodejní objednávka při tomto hromadném tisku vytisknula, musí splňovat všechna zadaná kritéria):

Číselná řada - máte možnost vybrat číselnou řadu nebo nechat všechny

Typ prodejní objednávky - máte možnost vybrat některý z typů prodejní objednávky nebo nechat všechny

1.úroveň členění (např. Středisko) - můžete vybrat některý z kódů 1.úrovně členění nebo nechat všechny

2.úroveň členění (např.Zakázka) - můžete vybrat některý z kódů 2.úrovně členění nebo nechat všechny

máte možnost vybrat zákazníky, jejichž prodejní objednávky se mají tisknout:

- Všichni zákazníci

- Vybraný zákazník - vyberete konkrétního zákazníka

- Skupina zákazníků 1 - máte možnost zadat kód skupiny zákazníků 1 (některý z kódů definovaných v číselníku Skupina 1). Pak se vytisknou jen ty prodejní objednávky, kde zákazník na nich zadaný je zařazený do zadané skupiny, tj. na jeho kartě partnera je na záložce Obchodní v sekci Skupiny vyplněn v poli 1 kód příslušné skupiny.

- Skupina zákazníků 2 - máte možnost zadat kód skupiny zákazníků 2 (některý z kódů definovaných v číselníku Skupina 2). Pak se vytisknou jen ty prodejní objednávky, kde zákazník na nich zadaný je zařazený do zadané skupiny, tj. na jeho kartě partnera je na záložce Obchodní v sekci Skupiny vyplněn v poli 2 kód příslušné skupiny.

- Skupina zákazníků 3 - máte možnost zadat kód skupiny zákazníků 3 (některý z kódů definovaných v číselníku Skupina 3). Pak se vytisknou jen ty prodejní objednávky, kde zákazník na nich zadaný je zařazený do zadané skupiny, tj.na jeho kartě partnera je na záložce Obchodní v sekci Skupiny vyplněn v poli 3 kód příslušné skupiny.

máte možnost zadat další omezení pro tisk prodejních objednávek:

- Datum vystavení - zadáte, v jakém intervalu datumů se musí nacházet datum vystavení dané prodejní objednávky, aby se tato zařadila do hromadného tisku

- Termín splnění - zadáte, v jakém intervalu datumů se musí nacházet termín splnění dané prodejní objednávky, aby se tato zařadila do hromadného tisku

- Číslo dokladu - zadáte v jakém rozmezí by mělo být pořadové číslo prodejní objednávky, aby se zařadila do hromadného tisku

Zobrazit seznam vybraných dokladů - jestliže toto pole zatrhnete, zobrazí se ještě před samotným tiskem okno se seznamem prodejních objednávek, které vyhovují zadaným kritériím a budou tudíž zařazeny do hromadného tisku.

Vy máte ještě možnost některé doklady z tisku vyřadit (a to tak, že v okně Vybrané doklady pro tisk zrušíte zatržení zaškrtávacího pole na řádku dané prodejní objednávky). Až budete mít zatrženy jen ty objednávky, které chcete tisknout, stiskněte klávesu Enter.

Po zadání kritérií tisku a stisknutí tlačítka OK se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Samotný tiskový výstup se nijak neliší od tiskového výstupu, který byste získali, kdybyste tiskli každou prodejní objednávku samostatně (funkce F10 Tisk dokladu). Výhoda hromadného tisku je v tom, že vám ušetří práci (nemusíte pro každou jednotlivou prodejní objednávku použít klávesu F10).


Přehledy prodejních objednávek

Přehled prodejních objednávek

Tato funkce umožňuje tisknout přehledy prodejních objednávek dle různých kritérií (např. dle data vystavení, dle fáze plnění prodejní objednávky, dle typu prodejní objednávky atd.).

Jestliže tedy z hlavního menu vyberete Prodej / Přehledy prodejních objednávek, zobrazí se okno Zadejte podmínky pro výběr prodejních objednávek.

V tomto okně zadáte podmínky, které musí splňovat prodejní objednávka nebo položka prodejní objednávky, aby byla zařazena do výběru.

Popis polí okna Zadejte podmínky pro výběr prodejních objednávek:

sekce Způsob výběru:

vybrat doklady a položky vyhovující zadaným podmínkám - jestliže vyberete toto přepínací pole, budou do přehledu zařazeny všechny prodejní objednávky, které vyhovují zadaným podmínkám (tj. jejich hlavička vyhovuje podmínkám zadaným v sekci Výběr dle hlavičky a zároveň jejich alespoň jedna položka vyhovuje podmínkám zadaným v sekci Výběr podle položek) a v jejich položkové části zůstanou zobrazeny jen ty položky, které splňují podmínky zadané v sekci Výběr podle položek, ostatní položky budou odfiltrovány a na vybraných prodejních objednávkách se nezobrazí.

vybrat kompletní doklady vyhovující zadaným podmínkám - jestliže vyberete toto přepínací pole, budou do přehledu zařazeny všechny prodejní objednávky, které kompletně vyhovují zadaným podmínkám (tj. jejich hlavička vyhovuje podmínkám zadaným v sekci Výběr podle hlavičky a zároveň všechny jejich položky vyhovují podmínkám zadaným v sekci Výběr podle položek).

vybrat kompletní doklady vyhovující zadaným podmínkám, položky nefiltrovat - jestliže vyberete toto přepínací pole, budou do přehledu zařazeny všechny prodejní objednávky, které vyhovují zadaným podmínkám (tj. jejich hlavička vyhovuje podmínkám zadaným v sekci Výběr podle hlavičky a zároveň jejich alespoň jedna položka vyhovuje podmínkám zadaným v sekci Výběr podle položek) a v jejich položkové části zůstanou zobrazeny všechny položky, tj. i ty, které nesplňují podmínky zadané v sekci Výběr podle položek.

sekce Výběr podle hlavičky:

Vystaveno od do - zadáte, v jakém období musí být prodejní objednávka vystavená, aby se dostala do přehledu

Termín od do - zadáte, v jakém období musí být datum dokončení celé objednávky, aby se dostala do přehledu

Číselné řady - zadáte jeden nebo více kódů číselných řad, za které chcete prodejní objednávky do přehledu zařadit. Výběr provedete tak, že nad polem Číselné řady vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Řady objednávek,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty číselné řady, jejichž prodejní objednávky chcete zařadit do přehledu. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku číselné řady, kterou chcete do výběru zařadit. Stiskem klávesy + provedete zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu číselné řady, kterou chcete z výběru vyřadit. Stiskem klávesy -(mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

Jestliže nevyberete žádnou číselnou řadu, do přehledu se zařadí objednávky ze všech číselných řad.

Typ zakázky - zadáte, jakého typu musí být prodejní objednávka, aby se dostala do přehledu. Můžete zadat jeden nebo více typů. Výběr typů prodejní objednávky provedete tak, že nad polem Typ zakázky vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Číselník typů prodejních objednávek,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty typy prodejních objednávek, jejichž prodejní objednávky chcete zařadit do přehledu. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku typu prodejní objednávky, který chcete do výběru zařadit. Stiskem klávesy + provedete zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu typu prodejní objednávky, který chcete z výběru vyřadit. Stiskem klávesy -(mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

Předb. cena od do - zadáte, v jakém rozmezí se musí nacházet předběžná cena prodejní objednávky, aby se příslušná prodejní objednávka dostala do přehledu

Zákazníci - zadáte jeden nebo více kódů odběratelů, pro něž byla prodejní objednávka vystavena. Výběr zákazníků provedete tak, že nad polem Zákazníci vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Zákazníci,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty zákazníky, jejichž prodejní objednávky chcete zařadit do přehledu. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku zákazníka, kterého chcete do výběru zařadit. Stiskem klávesy + provedete zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu zákazníka, kterého chcete z výběru vyřadit. Stiskem klávesy -(mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter. Jestliže nevyberete žádného zákazníka, do přehledu se zařadí objednávky od všech zákazníků.

Skupiny zákazníků - máte možnost vybrat skupinu zákazníků (první, druhou i třetí), ve které musí být zákazník, aby se prodejní objednávka dostala do výběru

Podle stavu - zadáte, jaký musí být stav prodejní objednávky (stav z hlavičky prodejní objednávky), aby se prodejní objednávka dostala do přehledu

- všechny, bez ohledu na stav - do přehledu budou zařazeny prodejní objednávky bez ohledu na fázi plnění, ve které se právě nacházejí

- nesplněné - do přehledu budou zařazeny pouze prodejní objednávky, u kterých ještě nebyla vydána ze skladu žádná z položek (tj. stav všech položek je max. 5)

- částečně splněné - do přehledu budou zařazeny pouze ty prodejní objednávky, u kterých se vyskytují jak položky vydané ze skladu (stav 6 nebo 7), tak i položky nevydané (stav 1, 2, 3, 4 nebo 5)

- splněné - do přehledu budou zařazeny pouze kompletně vyřízené prodejní objednávky (stav všech položek je 6 nebo 7)

1.úroveň členění - zadáte, jaký musí být na prodejní objednávce vyplněn kód 1.úrovně členění, aby se daná prodejní objednávka dostala do přehledu

2.úroveň členění - zadáte, jaký musí být na prodejní objednávce vyplněn kód 2.úrovně členění, aby se daná prodejní objednávka dostala do přehledu

Text v hlavičce- program vybere objednávku do přehledu, najde-li shodný text zadaný v hlavičce

Vystavil - zadáte jméno pracovníka, kterým musí být prodejní objednávka vystavena, aby se dostala do přehledu

Vynechat doklady bez položek - jestliže toto pole zatrhnete, nebudou se do přehledu zařazovat prodejní objednávky bez položek

sekce Výběr podle položek:

Sklad - zadáte, z jakého skladu musí být položky prodejní objednávky, aby se objednávka zařadila do přehledu

Výrobky - zadáte jednu nebo více skladových položek, jejichž prodejní objednávky chcete zařadit do přehledu. Výběr skladových položek provedete tak, že nad polem Výrobky vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Vyberte skladovou kartu

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty skladové položky, jejichž prodejní objednávky chcete zařadit do přehledu. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku skladové položky. Stiskem klávesy + provedete zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu skladové položky, který chcete vyřadit. Stiskem klávesy -(mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter. Jestliže nevyberete žádnou skladovou položku, do přehledu se zařadí objednávky bez ohledu na to, jaké jsou na nich zapsány položky.

Skupiny - zadáte jednu nebo více skupin skladových položek, jejichž prodejní objednávky chcete zařadit do přehledu. Výběr skupin skladových položek provedete naprosto shodně jako předchozí výběr výrobku.

všechny položky, bez ohledu na stav - jestliže budete mít toto pole zatrženo, nebude se při výběru položek prodejní objednávky brát v úvahu stav položky prodejní objednávky

0 - uzavřeno, 1 - připraveno, 2 - aktivní, 3 - objednáno, 4 - dodáno, 5 - rezervováno, 6 - vyskladněno - tato pole jsou přístupná jen v případě, že není zatrženo zaškrtávací pole všechny položky bez ohledu na stav. Zatržením některých z těchto polí (0 - uzavřeno, 1 - připraveno, 2 - aktivní, 3 - objednáno, 4 - dodáno, 5 - rezervováno, 6 - vyskladněno) určíte, jaký musí být stav položky prodejní objednávky, aby se tato položka dostala do přehledu

Hlavičky kompletů - jestliže toto pole zatrhnete, budou se tisknout hlavičky kompletů

Položky kompletů - jestliže toto pole zatrhnete, budou se tisknout položky kompletů

Provést výběr - jestliže stisknete toto tlačítko, zobrazí se submenu:

- Zobrazit vybrané doklady - otevře se okno Objednávka, v jehož levé části je seznam prodejních objednávek, které vyhověly zadaným podmínkám a v pravé části je vstupní formulář aktuální prodejní objednávky (pod záhlavím okna jsou vypsány výběrové podmínky podle kterých byl přehled získán). Nad seznamem objednávek jsou přístupny funkce:

Zobrazit výběr jako položky - zobrazí se okno Položky zakázek, ve kterém je uveden seznam všech položek prodejních objednávek vyhovujících výběrovým podmínkám

Tiskové sestavy - tato funkce je přístupná jak z kontextového menu, tak ze základního panelu po stisku ikonky [image]. Jestliže tuto ikonku stisknete, nebo vyberete tuto položku v kontextovém menu, rozvine se submenu, které obsahuje tyto funkce:

Seznam objednávek - jestliže zvolíte tuto funkci, otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Výstupní sestava bude obsahovat seznam prodejních objednávek (v případě, že máte proveden výběr, tak obsahuje seznam jen těch objednávek, které vyhovují výběrové podmínce) a pro každou objednávku je uvedeno: číslo objednávky, termín, číselná řada, do které tato objednávka spadá, předběžná cena této objednávky, číslo odběratele, název odběratele, číslo dokladu, kód 1.úrovně členění, kód 2.úrovně členění, číslo objednávky, kód typu objednávky.

Seznam objednávek podle zákazníků - jestliže zvolíte tuto funkci, otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Výstupní sestava bude obsahovat seznam prodejních objednávek rozdělených podle zákazníků (v případě, že máte proveden výběr, tak obsahuje seznam jen těch objednávek, které vyhovují výběrové podmínce) a pro každou objednávku je uvedeno: číslo objednávky, termín, číselná řada, do které tato objednávka spadá, předběžná cena této objednávky, číslo odběratele, název odběratele, číslo dokladu, kód 1.úrovně členění, kód 2.úrovně členění, číslo objednávky, kód typu objednávky.

Přehled objednávek (podrobně) - jestliže zvolíte tuto funkci, otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Výstupní sestava bude obsahovat seznam prodejních objednávek včetně rozepsání položek jednotlivých objednávek (v případě, že máte proveden výběr, tak obsahuje seznam jen těch objednávek, které vyhovují výběrové podmínce) a pro každou objednávku je uvedeno: číslo odběratele, název odběratele, číslo objednávky, kód objednávky, termín. Pod těmito informacemi je u každé objednávky uveden seznam položek dané objednávky (pro každou položku je uvedeno číslo skladové položky, název položky, termín, množství, cena za dané množství, expedované množství, cena za expedované množství.

F7 Hledání - nabízí hledání v prodejních objednávkách dle různých kritérii (v případě, že máte proveden výběr, tak se hledání provádí jen v těch prodejních objednávkách, které vyhovují výběrové podmínce). Po stisku tlačítka F7 se otevře okno Vyhledání záznamu,

kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se vpravo od tohoto kritéria zobrazí pole pro zadání podmínky. Pro textovou položku zadáváte část řetězce, pro číselnou položku zadáváte hodnoty od-do.

Po zadání kritérií hledání a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu prodejních objednávek umístí na první objednávku, která splňuje zadané výběrové kritérium. Jestliže chcete najít další objednávku, zvolíte znovu F7 a stisknete tlačítko Pokračovat v hledání.

Pokud při hledání žádná prodejní objednávka nevyhovuje zadanému kritériu, zobrazí se informace "Tento záznam nenalezen".

Shift+F7 Pokračovat v hledání - další možností, jak pokračovat v hledání další položky podle kritérií zadaných ve funkci Hledání (F7) je použití klávesové zkratky Shift+F7.

Ctrl+F7 Výběr záznamů podle sloupce - podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

Ctrl+Q Výběrové podmínky - podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.

- Zobrazit vybrané položky - otevře se okno Položky zakázek, ve kterém je uveden seznam všech položek prodejních objednávek vyhovujících výběrovým podmínkám. Nad seznamem položek prodejních objednávek jsou přístupny ty samé funkce jako nad seznamem vybraných prodejních objednávek, pouze místo funkce Zobrazit výběr jako položky je funkce Zobrazit výběr jako doklady, která otevře okno Objednávka, v jehož levé části je seznam prodejních objednávek, které vyhověly zadaným podmínkám a v pravé části je vstupní formulář aktuální prodejní objednávky (pod záhlavím okna jsou vypsány výběrové podmínky podle kterých byl přehled získán).

Také tiskové sestavy jsou pro položky odlišné. Nabízejí se tyty sestavy:

- Přehled položek

- Nevykryté položky

- Přehled položek sumárně - na této sestavě je prodávané zboží vysčítáno dle skladového čísla, případně dle textu v položce, nejedná-li se o zboží ze skladu.


Nákupní objednávky

Tato volba slouží pro práci s nákupními objednávkami. Nákupní objednávky zde můžete vytvářet a aktualizovat.

Jestliže tedy z hlavního menu vyberete Prodej / Nákupní objednávky, rozvine se submenu, ze kterého vyberete, v jaké číselné řadě nákupních objednávek chcete pracovat.

Poté se zobrazí okno Nákupní objednávky, v jehož levé části je seznam nákupních objednávek a v pravé části je vstupní formulář aktuální nákupní objednávky.)

Odkazy:

Funkce přístupné nad seznamem nákupních objednávek

Hlavička nákupní objednávky

Položková část nákupní objednávky

Funkce přístupné nad položkovou částí nákupní objednávky


Hlavička nákupní objednávky

Záložka Objednávka:

Doklad - při zakládání nové nákupní objednávky program automaticky očísluje tuto objednávku pořadovým číslem. Způsob generování tohoto čísla závisí na nastavení masky pro generování pořadových čísel (číselník Číselné řady, pole Doklad)

Typ - kód typu nákupní objednávky. Můžete zadat některý z kódů definovaných v číselníku Typ nákupní objednávky.

Datum vystavení - datum vystavení nákupní objednávky. Při pořizování nové objednávky se do tohoto pole automaticky doplní přihlašovací datum (v případě, že nemáte povolenu změnu data zpracování, tak se doplní datum systémové).

Termín - datum dokončení celé objednávky (jednotlivé položky objednávky mohou být plněny postupně - viz. pole Termín v položkách nákupní objednávky)

Dodavatel - zadáte číslo dodavatele. Můžete vybrat některého z partnerů definovaných v číselníku Partnerů. Po zadání čísla dodavatele se na vstupní formulář objednávky automaticky doplní adresa a IČ a DIČ.

Pokud dodavatel ještě není v databázi, potom je možno po otevření číselníku (klávesou F2 nebo myší) založit nového partnera klávesou F4.

Měna - toto pole je přístupné jen pokud je v číselníku Typ nákupní objednávky zatrženo pole Cizí měna. Jestliže je v číselníku Typ nákupní objednávky zadána měna, přenese se tato měna do tohoto pole.

Kurs - toto pole je přístupné jen pokud je v číselníku Typ nákupní objednávky zatrženo pole Cizí měna. Jestliže je v číselníku Typ nákupní objednávky zadán kurs, přenese se tento kurs do tohoto pole.

1.úroveň členění (např. Středisko) - vyberete některý z kódů definovaných v číselníku 1.úrovně členění. Používání 1.úrovně členění lze zakázat tím, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Obecné nastavení nezatrhnete pole 1.úroveň členění

2.úroveň členění (např. Zakázky) - vyberete některý z kódů definovaných v číselníku 2.úrovně členění. Používání 2.úrovně členění lze zakázat tím, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Obecné nastavení nezatrhnete pole 2.úroveň členění.

Vystavil - jméno pracovníka, který nákupní objednávku vystavil. Pokud používáte přihlašování zkratkami, nabízí se jméno aktuálně přihlášeného pracovníka (podle definice uživatelů v programu Správa systému ve volbě Uživatelé / Definice uživatelů). Pokud se uživatelé nepřihlašují zkratkami, doplní se do pole text "Správce systému". Hodnotu tohoto pole máte možnost přepsat.

Poznámka k dokladu - lze zapsat libovolně dlouhou poznámku vztahující se k dané nákupní objednávce


Funkce přístupné nad hlavičkou nákupní objednávky

Funkce přístupné nad seznamem nákupních objednávek

Seznam funkcí:

F2 Změna příznaku exportováno

F4 Nový doklad

F5 Kopie dokladu

F6 Oprava dokladu

F7 Hledání

Shift+F7 Hledání - pokračování

F8 Zrušení dokladu

Alt+F8 Storno dokladu

F9 Položky dokladu-dodavat. karty

Alt+F9 Položky dokladu-všechny karty

F10 Tisk dokladu

F11 Označit doklad jako dodaný

Alt+F11 Přesunout doklad z/do uzavřených

Alt+C Přepočet ceny

Alt+F5 Kopie dokladu do jiné řady

Ctrl+E Export dokladu

Ctrl+I Import dokladu

Ctrl+S Zobrazení skladových karet

Ctrl+šipka dolů Přesun položky dolů

Ctrl+šipka nahoru Přesun položky nahoru

Ctrl+U Hromadný přesun dokladů do uzavřených

Popis funkcí:

F2 Změna příznaku exportováno - tato funkce vám zobrazí informaci o tom, zda aktuální nákupní objednávka již byla či nebyla exportována (případně máte možnost tento stav změnit). Jestliže tedy tuto funkci zvolíte, zobrazí se okno Údaje o dokladu.

Jestliže je pole Doklad exportován zatrženo, znamená to, že aktuální prodejní objednávka už byla exportována (export se provádí pomocí funkce Ctrl+E Export dokladů).

Jestliže pole Doklad exportován není zatrženo, znamená to, že aktuální nákupní objednávka dosud nebyla exportována.

Zatržením či zrušením zatržení daného zaškrtávacího pole máte možnost tento stav nákupní objednávky změnit.

F4 Nový doklad - tato funkce slouží pro pořízení nové nákupní objednávky

F5 Kopie dokladu - slouží k pořízení nové nákupní objednávky zkopírováním aktuální nákupní objednávky (tj. té objednávky, na které je umístěn kurzor), přičemž u této kopie aktualizuje pole Datum vystavení doplní systémové datum.

Jestliže tuto funkci zvolíte, otevře se okno Možnosti kopírování,

ve kterém zvolíte jednu z nabízených možností:

Zkopírovat všechny položky - tuto volbu vyberete, jestliže chcete do nové nákupní objednávky zkopírovat všechny položky aktuální nákupní objednávky

Zkopírovat nedodané položky - tuto volbu vyberete, jestliže chcete do nové nákupní objednávky zkopírovat z aktuální nákupní objednávky jen nedodané zboží. Po vybrání této volby se zobrazí okno Nedodané položky,

ze kterého vyberete, zda na původní objednávce (tj. na aktuální objednávce, ze které byla funkce F5 Kopie dokladu vyvolána se mají nedodané položky ponechat (volba v původní objednávce ponechat), nebo se mají nedodané položky na původní objednávce smazat (volba v původní objednávce smazat) nebo zda se mají nedodané položky v původní objednávce stornovat (volba v původní objednávce stornovat) - tuto poslední možnost použijete, jestliže víte, že dodavatel zboží na tuto objednávku už nikdy nedodá a chcete-li mít objednávku vyřízenou).

Zkopírovat dodané položky - tuto volbu vyberete, jestliže chcete do nové nákupní objednávky zkopírovat z aktuální nákupní objednávky jen dodané zboží

F6 Oprava dokladu - umožňuje opravovat hlavičku aktuální nákupní objednávky

F7 Hledání - nabízí hledání v nákupních objednávkách dle různých kritérii. Po stisku tlačítka F7 se otevře okno Hledání nákupní objednávky,

kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se vpravo od tohoto kritéria zobrazí pole pro zadání podmínky. Pro datum zadáváte hodnoty od-do, pro textovou položku zadáváte část řetězce, pro číselnou položku zadáváte hodnoty od-do.

Po zadání kritérií hledání a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu nákupních objednávek umístí na první či poslední (dle volby Hledat od začátku ke konci nebo Hledat od konce k začátku) objednávku, která splňuje zadané výběrové kritérium. Jestliže chcete najít další objednávku, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Pokud při hledání žádná nákupní objednávka nevyhovuje zadanému kritériu, zobrazí se informace "Tento záznam nenalezen".

Shift+F7 Hledání - pokračování - další možností, jak pokračovat v hledání další položky podle kritérií zadaných ve funkci Hledání dokladu (F7) je použití klávesové zkratky Shift+F7.

F8 Zrušení dokladu - slouží ke zrušení objednávky. Nejprve se ale program dotazem "Opravdu zrušit? Ano Ne" ujistí, že uživatel chce danou nákupní objednávku skutečně zrušit. Před vlastním zrušením program ještě požaduje potvrzení operace.

Jestliže máte v konfiguraci modulu nastavenu vazbu mezi prodejními a nákupními objednávkami (tj. v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Další nastavení máte zatrženo pole Vazba mezi prodejními a nákupními objednávkami) a položky nákupní objednávky byly přidány do nákupní objednávky pomocí funkce F3 Objednávka z prodejních obj./automatická objednávka, tak se po zrušení nákupní objednávky vrátí v prodejních objednávkách, ze kterých byla nákupní objednávka vystavena, stav příslušných položek ze stavu 3 (objednáno) na stav 2 (přístupné pro objednávky).

Při zrušení objednávky se od objednaného množství zaznamenaného ve skladových kartách (modul Skladová evidence, Vstup dat / Skladové karty, záložka Hlavní, pole Objednáno) odečtou dosud nedodaná množství.

Alt+F8 Storno dokladu - tato funkce slouží ke stornování aktuální nákupní objednávky (tj. té objednávky, na které jste měli umístěn kurzor při spuštění funkce Alt+F8 Storno dokladu. Jestliže tuto funkci zvolíte, zobrazí se okno Co stornovat,

ve kterém vyberete, zda chcete stornovat všechny položky aktuální nákupní objednávky nebo jen nedodané položky nebo jen dodané položky. Výběr potvrdíte stiskem klávesy Enter nebo dvojitým kliknutím myší na vybrané volbě. Tím se provede stornování zvolených položek a do pole Dodáno (v položkové části nákupní objednávky) se u příslušných položek zapíše text "Stornováno".

Pokud položky nákupní objednávky byly vytvořeny z prodejních objednávek a byla a je v konfiguraci modulu nastavena vazba mezi prodejními a nákupními objednávkami (tj. v Pomocné práce / Konfigurace / Konfigurace modulu je na záložce Další nastavení zatrženo pole Vazba mezi prodejními a nákupními objednávkami), potom se po použití funkce Alt+F8 Storno dokladu změní u zboží stav 3 nebo stav 4 na položce v prodejní objednávce na stav 2. Pokud je na položce prodejní objednávky už stav 5, 6 nebo 7, stornováním se tento stav nezmění.

F9 Položky dokladu-dodavat. karty - přesune kurzor do položkové části nákupní objednávky. Můžete zde pořizovat nové položky objednávky, opravovat, rušit a zaznamenávat informace o dodaném množství.

Program prohledává databázi skladových karet a při práci s položkami nákupní objednávky nabízí vždy jen karty dodavatele zadaného v hlavičce objednávky. Jestliže ale v překryvném okně položky nákupní objednávky stisknete v poli Skladové/Indiv. číslo klávesu F3, nabídne se seznam všech skladových karet bez ohledu na dodavatele.

Alt+F9 Položky dokladu-všechny karty - přesune kurzor do položek objednávky, přičemž se budou nabízet vždy všechny skladové karty bez ohledu na dodavatele.

Upozornění: V konfiguraci modulu lze funkci kláves F9 a Alt+F9 vzájemně zaměnit.

F10 Tisk dokladu - slouží k vytisknutí výstupního formuláře nákupní objednávky. Podrobný popis této funkce viz. kapitola Funkce F10 Tisk Dokladu.

F11 Označit doklad jako dodaný - jestliže tuto funkci vyberete, zobrazí se dotaz "Opravdu dodána celá objednávka? Ano Ne". Jestliže zvolíte Ano, zobrazí se okno Datum dodání,

kde do pole Objednávka dodána dne zadáte datum, kdy vám byla objednávka dodána (program do tohoto pole automaticky doplní datum dle přihlašovacího data. Standardně odpovídá přihlašovací datum systémovému datu, ale v případě potřeby můžete toto přihlašovací datum změnit. Provedete to tak, že ve volbě Pomocné práce / Konfigurace / Systémová konfigurace zatrhnete pole Změna data zpracování).

Po stisku tlačítka OK se do položkové části nákupní objednávky (ke všem položkám) automaticky doplní do sloupce Dodáno zadané datum.

Alt+F11 Přesunout doklad z/do uzavřených - provede přesun aktuální objednávky (objednávky na které stojí kurzor při vyvolání této funkce) do uzavřených. Při přesunu se všechny nedodané položky dané nákupní objednávky stornují - uživatel je předem informován, že byla nalezena nedodaná položka a je upozorněn, že bude stornována. Před samotným přesunutím se zobrazí dotaz, zda opravdu objednávku přesunout.

Alt+C Přepočet ceny - tato funkce vypočte celkovou cenu objednaného zboží z cen a množství v položkách a vypočtenou hodnotu uloží do pole Předběžná cena v hlavičce objednávky

Alt+F5 Kopie dokladu do jiné řady - tato funkce umožňuje překopírování či přesunutí aktuální nákupní objednávky do zvolené řady nákupních objednávek. Po zvolení této funkce se otevře okno Kopie nákupní objednávky do jiné řady

V poli Zkopírovat do řady vyberete řadu, do které se má nákupní objednávka zkopírovat.

Jestliže zatrhnete pole Doklad nekopírovat ale přesunout (ponechá stav objednání), tak doklad do zvolené řady nezkopíruje ale přesune (tj. v původní řadě bude daný doklad zrušen)

Ctrl+E Export dokladu - tato funkce umožňuje vyexportovat zvolené nákupní objednávky. Jestliže tedy zvolíte funkci Ctrl+E Export dokladů, otevře se okno Zadejte podmínky pro export,

ve kterém zadáte podmínky, které musí nákupní objednávka splňovat, aby se zařadila do exportu. V polích Číslo od a Číslo do zadáte rozmezí čísel nákupních objednávek, mezi které musí číslo nákupní objednávky spadat, aby se objednávka vyexportovala. Do pole 1.úr.člen. zadáte kód 1.úrovně členění, který musí být uveden v hlavičce nákupní objednávky, aby se daná objednávka vyexportovala. Jestliže nezadáte žádný kód, nebude při exportu záležet na tom, jaký kód 1.úrovně členění je uveden na nákupní objednávce. Do pole 2.úr.člen. zadáte kód 2.úrovně členění, který musí být uveden v hlavičce nákupní objednávky, aby se daná objednávka vyexportovala. Jestliže nezadáte žádný kód, nebude při exportu záležet na tom, jaký kód 2.úrovně členění je uveden na nákupní objednávce. Do pole Partner zadáte číslo obchodního partnera, které musí být uvedeno v hlavičce nákupní objednávky, aby se daná objednávka vyexportovala. Jestliže nezadáte žádné číslo, nebude při exportu záležet na tom, jaké číslo odběratele je uvedeno na nákupní objednávce.

Po zadání podmínek stisknete tlačítko OK, čímž se zobrazí okno Zadejte cestu pro export nákupních objednávek, kde můžete z nabízených možností vybrat, kam se mají nákupní objednávky vyexportovat

Popis tlačítek okna Zadejte cestu pro export nákupních objednávek:

OK - provede samotný export do zvolené mechaniky či adresáře.

Storno - zavře okno Zadejte cestu pro export nákupních objednávek aniž by nějaký export proběhl

Nová cesta - slouží pro přidání nové cesty, kam se má export provést

Opravit cestu - slouží ke změně některé z nabízených cest (tj. mezi nabízené cesty se nepřidá nová cesta, ale cesta, na které máte kurzor při stisknutí tlačítka Opravit cestu se změní na vámi zadanou cestu

Zrušit cestu - vymaže aktuální cestu ze seznamu nabízených cest

Ctrl+I Import dokladu - tato funkce je opakem k funkci Ctrl+E Export dokladů, neboli nákupní objednávky na disketě nebo pevném disku nakopíruje do modulu Nákup a prodej. Jestliže tedy zvolíte funkci Ctrl+I Import dokladů, otevře se okno Zadejte cestu pro import nákupních objednávek, kde z nabízených možností vyberete, odkud se mají nákupní objednávky naimportovat.

Popis tlačítek okna Zadejte cestu pro import nákupních objednávek:

OK - provede samotný import ze zvolené mechaniky či adresáře. Po stisku tohoto tlačítka se v zadaném adresáři hledá soubor pro import. Jestliže se tento soubor nenajde, zobrazí se informace "Nenalezen soubor pro import objednav.exp - import končí!!" a import je přerušen. Jestliže se soubor najde, zobrazí se dotaz "Importovat prodejní objednávky? Ano Ne". Jestliže zvolíte Ano, začne probíhat samotný import. Importované prodejní objednávce se vždy přiřadí nejnižší dosud nepoužité číslo.

Storno - zavře okno Zadejte cestu pro import nákupních objednávek aniž by nějaký import proběhl

Nová cesta - slouží pro přidání nové cesty, odkud se má import provést

Opravit cestu - slouží ke změně některé z nabízených cest (tj. mezi nabízené cesty se nepřidá nová cesta, ale cesta, na které máte kurzor při stisknutí tlačítka Opravit cestu se změní na vámi zadanou cestu

Zrušit cestu - vymaže aktuální cestu ze seznamu nabízených cest

Ctrl+S Zobrazení skladových karet - tuto funkci použijete pro zobrazení seznamu skladových karet. Po zvolení této funkce se otevře okno Vyberte sklad,

kde vyberete, ze kterého skladu chcete zobrazit skladové karty. Můžete vybrat buď jeden sklad nebo všechny sklady. Poté se zobrazí seznam skladových karet na daném skladě (daných skladech)

Nad tímto seznamem skladových karet jsou přístupny tyto funkce:

- F6 Oprava skladové karty - zobrazí příslušnou skladovou kartu v režimu editace (tj. můžete na této kartě provádět opravy)

- F12 Zobrazení skladové karty - zobrazí příslušnou skladovou kartu v režimu prohlížení

- F10 Tisk pohybů na kartě - umožňuje tisknout pohyby na dané kartě buď za zvolené období nebo za zvolené rozmezí datumů

- Alt+R Zobrazení rezervací na kartě - zobrazí informace o dokladech, na kterých je daná skladová položka rezervována

- Alt+O Zobrazení objednávek na kartě - zobrazí informace o dokladech, na kterých je daná skladová položka objednána

Ctrl+šipka dolů Přesun položky dolů - tato funkce umožňuje měnit pořadí položek prodejní objednávky

Ctrl+šipka nahoru Přesun položky nahoru - tato funkce umožňuje měnit pořadí položek prodejní objednávky

Ctrl+U Hromadný přesun dokladů do uzavřených - hromadně přesune kompletně dodané objednávky do uzavřených


Položková část nákupní objednávky

Okno položky nákupní objednávky

Položková část slouží pro zaznamenání jednotlivých položek na nákupní objednávku.

Sklad - toto pole je přístupné pouze pokud v modulu Skladová evidence používáte členění na více skladů (program Skladová evidence, volba Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné nastavení, pole Používat více skladů).

Pokud kód skladu do tohoto pole nezadáte, tak v nabídce přístupných hodnot vyvolané nad polem Skladové číslo se nabídnou všechny skladové karty daného dodavatele ze všech skladů.

Pokud toto pole nevyplníte, nebo zadáte neexistující sklad, považuje se takto zadaná položka nákupní objednávky za individuální položku.

Pole Sklad není přístupné v režimu editace.

Skladové číslo - zadáte číslo skladové karty. Stiskem klávesy F2 nebo stiskem tlačítka pro vyvolání číselníku vyvoláte nabídku skladových karet dodavatele zadaného v hlavičce objednávky (a v případě, že máte zadán v předešlém poli Sklad kód skladu, tak nabízí skladové karty daného dodavatele jen ze zadaného skladu).

Nad tímto seznamem skladových karet jsou přístupny tyto funkce:

- F4 Nová skladová karta - umožní založit novou skladovou kartu (novou skladovou kartu můžete založit i tak, že přímo v poli Skladové číslo v okně Položka ze skladu stisknete klávesu F4)

- F6 Oprava skladové karty - zobrazí příslušnou skladovou kartu v režimu editace (tj. můžete na této kartě provádět opravy)

- F12 Zobrazení skladové karty - zobrazí příslušnou skladovou kartu v režimu prohlížení

- F10 Tisk pohybů na kartě - umožňuje tisknout pohyby na dané kartě buď za zvolené období nebo za zvolené rozmezí datumů

- Alt+R Zobrazení rezervací na kartě - zobrazí informace o dokladech, na kterých je daná skladová položka rezervována

- Alt+O Zobrazení objednávek na kartě - zobrazí informace o dokladech, na kterých je daná skladová položka objednána

Pokud máte nadefinován pouze jeden sklad, není nutné toto pole vyplňovat, vyplní se automaticky.

Pole Skladové číslo není přístupné v režimu editace.

Text - název výrobku, který se automaticky doplní ze skladové karty a vy máte možnost tento název upravit.

Mj - měrná jednotka, přenáší se ze skladové karty a máte možnost tento údaj opravit.

Množství - požadované množství výrobků (zboží) v jednotkách uvedených v poli Mj.
Pokud chcete zadat množství ve druhé měrné jednotce, stisknete před zadáním množství v poli Množství klávesu F2. Je-li již množství vyplněno, přepočte se po stisku klávesy F2 toto množství na množství odpovídající druhé měrné jednotce dle koeficientu zadaného na dané skladové kartě na záložce Hlavní a poli Koeficient.

Tisk lze provést buď v té jednotce, ve které byla položka objednávky zadána nebo jednotně v první měrné jednotce. Nastavení tisku se provede v generátoru sestav v rozšířeném nastavení v poli Množství a cenu tisknout.

Cena bez DPH - cena za měrnou jednotku bez DPH. Tato cena se přenáší ze skladové karty, přičemž typ nákupní objednávky zadaný v hlavičce dané nákupní objednávky (do pole Typ) určuje, zda se do pole Cena bez DPH přenese skladová cena, prodejní cena 1, prodejní cena 2, prodejní cena 3, cena z vybraného ceníku nebo žádná cena (závisí to na tom, jaký typ ceny jste zvolili u příslušného typu nákupní objednávky v číselníku Typy nákupních objednávek v poli Cena z karty).

Jestliže použijete cenu z ceníku v cizí měně (tj. na daném ceníku v programu Skladová evidence máte zatrženo zaškrtávací pole Cizí měna, tak se do tohoto pole (Cena bez DPH) dosadí přímo cena v cizí měně (nepřepočítává se na Kč).

Jestliže v tomto poli (Cena bez DPH) stisknete klávesu F2, vyvolá se nabídka všech cen definovaných pro tuto skladovou položku na skladové kartě,

ze které vyberete požadovanou cenu. V této nabídce se nezobrazují nulové ceny.

Jestliže v tomto poli (Cena s DPH) stisknete klávesu F5, otevře se okno Poslední příjmy, kde vidíte posledních 16 příjmů této skladové položky. Jestliže žádný příjem nenastal, zobrazí se informace "Nenalezen žádný pohyb". V případě, že je v definici programu (Správa systému / Programy / Definice programů / Nákup a prodej) nastavena cesta k datům minulého roku, v okně se zobrazí i výdeje z minulého roku.

Jestliže v tomto poli (Cena s DPH) stisknete kombinaci kláves Ctrl+F5, zobrazí se poslední příjmy, ale jen pro dodavatele uvedeného v hlavičce.

DPH - sazba daně z přidané hodnoty. Přenáší se ze skladové karty, ale uživatel může tuto hodnotu změnit. Lze zvolit jednu z následujících možností:

- Není předmětem

- Osvobozeno

- Snížená sazba

- Základní sazba

Cena s DPH - tato cena je spočtena jako Cena bez DPH + DPH. Jestliže v tomto poli (Cena bez DPH) stisknete klávesu F2, vyvolá se nabídka všech cen definovaných pro tuto skladovou položku na skladové kartě,

ze které vyberete požadovanou cenu. V této nabídce se nezobrazují nulové ceny.

Termín - termín, do kdy má být dodávka uskutečněna. Program automaticky doplní termín uvedený v hlavičce nákupní objednávky, ale tuto hodnotu máte možnost opravit.

Potvrzeno - zapíšete datum, kdy dodavatel objednávku potvrdil

Dodáno - datum dodání zboží nebo materiálu. Lze doplňovat buď manuálně pro všechny položky dané nákupní objednávky najednou pomocí funkce F11 Označit doklad jako dodaný, nebo jednotlivě po položkách pomocí funkce F11 Změna dodáno/nedodáno).

Pokud zboží ještě nebylo dodáno, je toto pole prázdné.

Pokud je položka stornována (pomocí funkce Alt+F8 Storno dokladu), zapíše se do pole Dodáno text "Stornováno".

Vazba na modul Skladová evidence:

Při pořízení položky nákupní objednávky se objednané zboží zaznamená (přičte) na skladovou kartu do pole Objednáno (program Skladová evidence, Vstup dat / Skladové karty, záložka Hlavní, pole Objednáno). Skladová karta tedy obsahuje aktuální informaci o objednaném množství výrobků. Při změnách množství v položkách nákupních objednávek nebo při rušení položek se pole Objednáno v programu Skladová evidence automaticky aktualizuje.

Při dodání zboží se dodané množství odečítá od množství zadaného na skladové kartě v poli Objednáno. Dodání můžete zaznamenat buď manuálně pro všechny položky dané nákupní objednávky najednou pomocí funkce F11 Označit doklad jako dodaný nebo jednotlivě po položkách pomocí funkce F11 Změna dodáno/nedodáno).

Při vystavení příjemky vmodulu Skladová evidence se položka Objednáno ve skladové kartě nemění!

Celkem Kč - tato cena je spočtena jako Cena bez DPH * Množství

Poznámka - lze zapsat libovolný text vztahující se k položce

Vložit text z číselníku - stiskem ikonky [image] umístěné napravo od tohoto textu se otevře číselník Texty na dokladech a vy máte možnost vybrat text, který se načte do pole Poznámka v položce objednávky.


Funkce přístupné nad položkovou částí nákupní objednávky

Seznam funkcí:

F3 Objednávka z pprodejních obj./automatická objednávka

F4 Nová položka ze skladu/individuelní

F5 Kopie položky

F6 Oprava položky

F8 Zrušení položky

F10 Tisk pohybů na kartě

F11 Změna dodáno/nedodáno

F12 Zobrazení skladové karty

Ctrl+O Návazné pol. přijaté objed.

Popis funkcí:

F3 Objednávka z prodejních obj./automatická objednávka - tato funkce umožňuje vytvořit objednávku. Podrobný popis této funkce viz. kapitola Funkce F3 Objednávka z prodejních obj./automatická objednávka.

F4 Nová položka ze skladu/individuelní - umožňuje zadat novou položku do položkové části nákupní objednávky. Můžete zadávat položky ze skladů nebo individuální položky. V závislosti na tom, jakým způsobem (F9 nebo Alt+F9) se přesunete do položek, budou nabídnuty buď všechny karty nebo karty dodavatele zadaného v hlavičce objednávky.

F5 Kopie položky - tato funkce vytvoří kopii aktuální položky nákupní objednávky. Po stisku klávesy F5 se otevře překryvné okno položky nákupní objednávky, kde jsou předvyplněny údaje z kopírovaného řádku (pouze obsah pole Množství se nepřenese z kopírované položky, ale vždy se do něj dosadí hodnota 0) a vy máte možnost tyto údaje případně opravit. Tato nová (zkopírovaná) položka se uloží v položkové části prodejní objednávky pod kopírovanou položku (řádek).

F6 Oprava položky - slouží k opravě již pořízené položky objednávky.

Jestliže máte v konfiguraci modulu nastavenu vazbu mezi prodejními a nákupními objednávkami (tj. v Pomocné práce / Konfigurace / Konfigurace modulu máte na záložce Další nastavení zatrhnuto pole Vazba mezi prodejními a nákupními objednávkami), tak opravy položek nákupní objednávky mají zpětnou vazbu na prodejní objednávky, ze kterých byla nákupní objednávka vytvářena (nákupní objednávka se z prodejní objednávky vytvoří tak, že v položkové části nákupní objednávky zvolíte funkci F3 Objednávka z prodejních obj./automatická objednávka a následně vyberete Objednání z prodejních objednávek). Tato vazba pak funguje následovně:

Snížíte-li objednané množství pod množství z prodejních objednávek, zobrazí se okno Zadejte, kolik bylo objednáno na jednotlivé položky,

ve kterém provedete přerozdělení na jednotlivé prodejní objednávky (ve sloupci Množství je požadované množství dotažené z prodejní objednávky a do sloupce Objednáno zapíšete množství, které se má pro tuto položku prodejní objednávky objednat). Po stisku klávesy OK dojde k zapsání oprav na nákupní objednávku a snížené množství dále způsobí na původní prodejní objednávce to, že daná položka prodejní objednávky se rozpadne na dva řádky - na jednom řádku bude objednané množství a stav se nastaví na hodnotu 3, na druhém řádku bude zbývající množství a jeho stav bude a hodnotě 2.

Při opravě se automaticky aktualizuje pole Objednáno ve skladové kartě (modul Skladová evidence, Vstup dat / Skladové karty, záložka Hlavní, pole Objednáno).

F8 Zrušení položky - slouží ke zrušení položky nákupní objednávky. Před samotným zrušením se program ještě dotazem "Opravdu zrušit? Ano Ne" ujistí, že chcete danou položku skutečně smazat.

Jestliže v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) je na záložce Další nastavení zatrženo zaškrtávací pole Vazba mezi prodejními a nákupními objednávkami, tak rušení položek nákupních objednávek bude mít zpětnou vazbu na prodejní objednávky, ze kterých byla nákupní objednávka vytvářena (nákupní objednávka se z prodejní objednávky vytvoří tak, že v položkové části nákupní objednávky zvolíte funkci F3 Objednávka z prodejních obj./automatická objednávka a následně vyberete Objednání z prodejních objednávek). Tj. zrušíte-li položku nákupní objednávky a v prodejní objednávce byla položka označena jako objednaná (tj. v poli Stav měla hodnotu 3), nebo dodána (tj. v poli Stav měla hodnotu 4), změní stav zpět na 2 (tj. stav Přístupné pro objednávky). Pokud je již na položce prodejní objednávky stav jiný než 3 nebo 4, zůstane tento stav beze změny.

Při zrušení položky objednávky se objednané zboží automaticky odečte ze skladové karty (modul Skladová evidence, Vstup dat / Skladové karty, záložka Hlavní, pole Objednáno).

F10 Tisk pohybů na kartě - tato funkce je přístupná jen nad skladovými položkami. Vytiskne pohyby na dané kartě za zvolené období - podrobnější popis viz. funkce F10 Tisk pohybů na kartě v kapitole Funkce přístupné nad seznamem skladových karet v knize Skladová evidence).

F11 Změna dodáno/nedodáno - pomocí této funkce máte možnost nastavit, zda položka byla nebo nebyla dodána.

Jestliže tuto funkci zvolíte nad položkou, která ještě nebyla dodána (tj. v poli Dodáno nemá žádný datum), tj. chcete zapsat, jaké množství dané položky a kdy bylo dodáno, otevře se okno Datum dodání,

kde je v poli Dodáno automaticky doplněno množství aktuální položky (množství máte možnost změnit) a v poli Dne je automaticky doplněno aktuální datum (datum máte možnost změnit). Pokud bylo toto množství opravdu dodáno a souhlasí i datum, potvrdíte oba údaje stiskem tlačítka OK. V opačném případě potřebné údaje opravíte a teprve poté stisknete tlačítko OK. Pokud bylo dodáno množství menší (toto množství jste zadali do pole Dodáno), tak se po stisku tlačítka OK aktuální položka rozdělí na dva řádky (na dvě položky) - v jednom bude dodané množství a bude vyplněno datum dodání a ve druhém řádku bude zbylé (nedodané) množství. O dodané množství se automaticky sníží hodnota v poli Objednáno na příslušné skladové kartě.

Pokud byla položka vytvořena z prodejní objednávky (nákupní objednávka se z prodejní objednávky vytvoří tak, že v položkové části nákupní objednávky zvolíte funkci F3 Objednávka z prodejních obj./automatická objednávka a následně vyberete Objednání z prodejních objednávek) a v konfiguraci modulu je nastavena vazba mezi prodejními a nákupními objednávkami (tj. v Pomocné práce / Konfigurace / Konfigurace modulu máte na záložce Další nastavení zatrženo pole Vazba mezi prodejními a nákupními objednávkami), tak se po použití funkce F11 Změna dodáno/nedodáno změní na prodejní objednávce stav 3 na stav 4 (dodáno). Při dodání menšího množství (tj. jestliže v okně Datum dodání zadáte do pole Dodáno menší hodnotu, než je nabízená), se otevře okno Zadejte, kolik bylo dodáno na jednotlivé prodejní objednávky, celkové množství: X.

V tomto okně bude seznam položek prodejních objednávek (ze kterých byla nákupní objednávka vystavena), kde zadáte kolik z jaké položky bylo dodáno (ve sloupci Množství se automaticky nabízí množství, které je požadováno, tj. množství z prodejní objednávky a do sloupce Dodané množství zadáte množství, které bylo dodáno).

Jestliže funkci F11 Změna dodáno/nedodáno zvolíte nad položkou, která již byla dodána (v poli Dodáno má vyplněno nějaké datum), tj. chcete zrušit dodávku, zobrazí se dotaz "Změnit stav na nedodáno Ano Ne". Jestliže zvolíte Ano, vymaže se u dané položky datum dodání a na příslušné skladové kartě se o příslušné množství automaticky zvýší hodnota v poli Objednáno a stav 4 na položkách prodejních objednávek, ze kterých byla nákupní objednávka vytvořena se změní na stav 3.

F12 Zobrazení skladové karty - zobrazí skladovou kartu aktuální položky nákupní objednávky

Ctrl+O Návazné položky nákupní objed. - pokud byla položka nákupní objednávky vystavena z prodejní objednávky, lze pomocí této funkce zobrazit seznam těchto prodejních objednávek.


Uzavřené nákupní objednávky

Tato volba slouží pro práci s uzavřenými nákupními objednávkami, tj. objednávkami, které byly přesunuty ze souboru aktivních nákupních objednávek (Nákup / Nákupní objednávky) pomocí funkce Alt+F11 Přesunout doklad z/do uzavřených

Na rozdíl od aktivních nákupních objednávek, nejsou v uzavřených nákupních objednávkách přístupné všechny funkce.

Nepřístupné jsou tyto funkce:
F4 Nový doklad, F5 Kopie dokladu, Alt+F5 Kopie dokladu do jiné řady, F6 Oprava dokladu, Ctrl+U Hromadný přesun dokladů do uzavřených

Ostatní funkce jsou shodné s funkcemi v aktivních objednávkách.


Hromadný tisk

Slouží pro tisk více nákupních objednávek najednou (individuální tisk nákupní objednávky je součásti volby Nákup / Nákupní objednávky - funkce F10 Tisk dokladu).

Jestliže tedy z hlavního menu vyberete Nákup / Hromadný tisk, otevře se okno Hromadný tisk nákupních objednávek,

kde zadáte kritéria tisku, která musí splňovat nákupní objednávka umístěná ve volbě Nákup / Nákupní objednávky, aby byla do tohoto hromadného tisku zahrnuta (všechna zadaná kritéria platí současně, to znamená, že aby se některá nákupních objednávek při tomto hromadném tisku vytisknula, musí splňovat všechna zadaná kritéria):

Číselná řada - máte možnost vybrat číselnou řadu nebo nechat všechny

Typ vyst. objednávky - máte možnost vybrat některý z typů nákupní objednávky nebo nechat všechny

1.úroveň členění (např. Středisko) - můžete vybrat některý z kódů 1.úrovně členění nebo nechat všechny

2.úroveň členění (např.Zakázka) - můžete vybrat některý z kódů 2.úrovně členění nebo nechat všechny

máte možnost vybrat odběratele, jejichž nákupní objednávky se mají tisknout:

- Všichni odběratelé

- Vybraný odběratel - vyberete konkrétního odběratele

- Skupina odběratelů 1 - máte možnost zadat kód skupiny odběratelů 1 (některý z kódů definovaných v číselníku Skupina 1). Pak se vytisknou jen ty nákupní objednávky, kde odběratel na nich zadaný je zařazený do zadané skupiny, tj. na jeho kartě partnera je na záložce Obchodní v sekci Skupiny vyplněn v poli 1 kód příslušné skupiny.

- Skupina odběratelů 2 - máte možnost zadat kód skupiny odběratelů 2 (některý z kódů definovaných v číselníku Skupina 2). Pak se vytisknou jen ty nákupní objednávky, kde odběratel na nich zadaný je zařazený do zadané skupiny, tj. na jeho kartě partnera je na záložce Obchodní v sekci Skupiny vyplněn v poli 2 kód příslušné skupiny.

- Skupina odběratelů 3 - máte možnost zadat kód skupiny odběratelů 3 (některý z kódů definovaných v číselníku Skupina 3). Pak se vytisknou jen ty nákupní objednávky, kde odběratel na nich zadaný je zařazený do zadané skupiny, tj.na jeho kartě partnera je na záložce Obchodní v sekci Skupiny vyplněn v poli 3 kód příslušné skupiny.

máte možnost zadat další omezení pro tisk nákupních objednávek:

- Datum vystavení - zadáte, v jakém intervalu datumů se musí nacházet datum vystavení dané nákupní objednávky, aby se tato zařadila do hromadného tisku

- Termín splnění - zadáte, v jakém intervalu datumů se musí nacházet termín splnění dané nákupní objednávky, aby se tato zařadila do hromadného tisku

- Číslo dokladu - zadáte v jakém rozmezí by mělo být pořadové číslo nákupní objednávky, aby se zařadila do hromadného tisku

Zobrazit seznam vybraných dokladů - jestliže toto pole zatrhnete, zobrazí se ještě před samotným tiskem okno se seznamem nákupních objednávek, které vyhovují zadaným kritériím a budou tudíž zařazeny do hromadného tisku.

Vy máte ještě možnost některé doklady z tisku vyřadit (a to tak, že v okně Vybrané doklady pro tisk zrušíte zatržení zaškrtávacího pole na řádku dané nákupní objednávky). Až budete mít zatrženy jen ty objednávky, které chcete tisknout, stiskněte klávesu Enter.

Po zadání kritérií tisku a stisknutí tlačítka OK se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Samotný tiskový výstup se nijak neliší od tiskového výstupu, který byste získali, kdybyste tiskli každou nákupní objednávku samostatně (funkce F10 Tisk dokladu). Výhoda hromadného tisku je v tom, že vám ušetří práci (nemusíte pro každou jednotlivou nákupní objednávku použít klávesu F10).


Přehledy nákupních objednávek

Tato funkce umožňuje tisknout přehledy nákupních objednávek dle různých kritérií (podle data vystavení, podle vybraných zákazníků, podle číselných řad, podle fáze plnění nákupní objednávky).

Jestliže tedy z hlavního menu vyberete Nákup / Přehledy nákupních objednávek, zobrazí se okno Zadejte podmínky pro výběr nákupních objednávek.

V tomto okně zadáte podmínky, které musí splňovat nákupní objednávka nebo položka nákupní objednávky, aby byla zařazena do výběru.

Popis polí okna Zadejte podmínky pro výběr nákupních objednávek:

sekce Způsob výběru:

vybrat doklady a položky vyhovující zadaným podmínkám - jestliže vyberete toto přepínací pole, budou do přehledu zařazeny všechny nákupní objednávky, které vyhovují zadaným podmínkám (tj. jejich hlavička vyhovuje podmínkám zadaným v sekci Výběr podle hlavičky a zároveň jejich alespoň jedna položka vyhovuje podmínkám zadaným v sekci Výběr podle položek) a v jejich položkové části zůstanou zobrazeny jen ty položky, které splňují podmínky zadané v sekci Výběr podle položek, ostatní položky budou odfiltrovány a na vybraných nákupních objednávkách se nezobrazí.

vybrat kompletní doklady vyhovující zadaným podmínkám - jestliže vyberete toto přepínací pole, budou do přehledu zařazeny všechny nákupní objednávky, které kompletně vyhovují zadaným podmínkám (tj. jejich hlavička vyhovuje podmínkám zadaným v sekci Výběr podle hlavičky a zároveň všechny jejich položky vyhovují podmínkám zadaným v sekci Výběr podle položek).

vybrat kompletní doklady vyhovující zadaným podmínkám, položky nefiltrovat - jestliže vyberete toto přepínací pole, budou do přehledu zařazeny všechny nákupní objednávky, které vyhovují zadaným podmínkám (tj. jejich hlavička vyhovuje podmínkám zadaným v sekci Výběr podle hlavičky a zároveň jejich alespoň jedna položka vyhovuje podmínkám zadaným v sekci Výběr podle položek) a v jejich položkové části zůstanou zobrazeny všechny položky, tj. i ty, které nesplňují podmínky zadané v sekci Výběr podle položek.

sekce Výběr podle hlavičky:

Vystaveno od do - zadáte, v jakém období musí být nákupní objednávka vystavená, aby se dostala do přehledu

Číselné řady - zadáte jeden nebo více kódů číselných řad, za které chcete nákupní objednávky do přehledu zařadit. Výběr provedete tak, že nad polem Číselné řady vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Řady objednávek,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty číselné řady, jejichž nákupní objednávky chcete zařadit do přehledu. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku číselné řady, kterou chcete do výběru zařadit. Stiskem klávesy + lze provést zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu číselné řady, kterou chcete z výběru vyřadit. Stiskem klávesy - (mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

Jestliže nevyberete žádnou číselnou řadu, do přehledu se zařadí objednávky ze všech číselných řad.

Termín od do - zadáte, v jakém období musí být datum dokončení celé objednávky, aby se dostala do přehledu

Typ objednávky - zadáte, jakého typu musí být nákupní objednávka, aby se dostala do přehledu. Můžete zadat jeden nebo více typů. Výběr typů nákupní objednávky provedete tak, že nad polem Typ objednávky vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Číselník typů nákupních objednávek,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty typy nákupních objednávek, jejichž nákupní objednávky chcete zařadit do přehledu. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku typu nákupní objednávky, který chcete do výběru zařadit. Stiskem klávesy + provedete zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu typu nákupní objednávky, který chcete z výběru vyřadit. Stiskem klávesy -(mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

Celková cena od do - zadáte, v jakém rozmezí se musí nacházet předběžná cena nákupní objednávky, aby se příslušná nákupní objednávka dostala do přehledu

1.úroveň členění - zadáte, jaký musí být na nákupní objednávce vyplněn kód 1.úrovně členění, aby se daná nákupní objednávka dostala do přehledu

Dodavatelé - zadáte jeden nebo více kódů dodavatelů, pro něž byla nákupní objednávka vystavena. Výběr dodavatelů provedete tak, že nad polem Dodavatelé vyvoláte číselník (myší nebo klávesou F2. Otevře se okno Zákazníci,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty zákazníky, jejichž nákupní objednávky chcete zařadit do přehledu. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku zákazníka, kterého chcete do výběru zařadit. Stiskem klávesy + lze provést zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu zákazníka, kterého chcete z výběru vyřadit. Stiskem klávesy - (mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter. Jestliže nevyberete žádného zákazníka, do přehledu se zařadí objednávky od všech zákazníků.

Podle stavu - máte možnost vybrat nákupní objednávky nacházející se v určitém stavu (Rozlišují se stavy dodáno - nedodáno. Dodání se posuzuje podle pole Dodáno v okně položky nákupní objednávky. Prázdné pole značí nedodáno, libovolné datum stav dodáno. Pole může zobrazovat i speciální stav - Stornováno. Stornovaná položka je z hlediska plnění považována za splněnou.):

všechny, bez ohledu na stav - do přehledu budou zařazeny nákupní objednávky bez ohledu na to, zda jejich položky byly dodány či nikoliv

nesplněné - do přehledu budou zařazeny pouze nákupní objednávky, u kterých nebyla dodána žádná z položek

částečně splněné - do přehledu budou zařazeny pouze ty nákupní objednávky, u kterých se vyskytují jak položky dodané, tak i položky nedodané

splněné - do přehledu budou zařazeny pouze nákupní objednávky, jejichž všechny položky byly dodány

Text v hlavičce

Vystavil - zadáte jméno pracovníka, kterým musí být nákupní objednávka vystavena, aby se dostala do přehledu

Vynechat doklady bez položek - jestliže toto pole zatrhnete, nebudou se do přehledu zařazovat nákupní objednávky bez položek

sekce Výběr podle položek:

Sklad - zadáte, z jakého skladu musí být položky nákupní objednávky, aby se objednávka zařadila do přehledu

Výrobky - zadáte jednu nebo více skladových položek, jejichž nákupní objednávky chcete zařadit do přehledu. Výběr skladových položek provedete tak, že nad polem Výrobky vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Vyberte skladovou kartu

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty skladové položky, jejichž nákupní objednávky chcete zařadit do přehledu. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku skladové položky. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu skladové položky, který chcete vyřadit. Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter. Jestliže nevyberete žádnou skladovou položku, do přehledu se zařadí objednávky bez ohledu na to, jaké jsou na nich zapsány položky.

všechny položky, bez ohledu na stav - jestliže budete mít toto pole zatrženo, nebude se při výběru položek nákupní objednávky brát v úvahu stav položky nákupní objednávky

nedodané položky - toto pole je přístupné jen v případě, že není zatrženo zaškrtávací pole všechny položky bez ohledu na stav. Určuje, že do přehledu se dostanou jen nedodané položky

dodané položky - toto pole je přístupné jen v případě, že není zatrženo zaškrtávací pole všechny položky bez ohledu na stav. Určuje, že do přehledu se dostanou jen dodané položky

dodané po termínu dní - toto pole je přístupné jen v případě, že není zatrženo zaškrtávací pole všechny položky bez ohledu na stav. Určuje, že do přehledu se dostanou jen položky dodané po termínu a uživatel nastavuje minimální počet dní zpoždění, které musí nastat, aby se položka do výběru dostala

Provést výběr - jestliže stisknete toto tlačítko, zobrazí se submenu:

- Zobrazit vybrané doklady - otevře se okno Objednávka, v jehož levé části je seznam nákupních objednávek, které vyhověly zadaným podmínkám a v pravé části je vstupní formulář aktuální nákupní objednávky (pod záhlavím okna jsou vypsány výběrové podmínky podle kterých byl přehled získán). Nad seznamem objednávek jsou přístupny funkce:

Zobrazit výběr jako položky - zobrazí se okno Položky zakázek, ve kterém je uveden seznam všech položek nákupních objednávek vyhovujících výběrovým podmínkám

Tiskové sestavy - tato funkce je přístupná jak z kontextového menu, tak ze základního panelu po stisku ikonky [image]. Jestliže tuto ikonku stisknete, nebo vyberete tuto položku v kontextovém menu, rozvine se submenu, které obsahuje tyto funkce:

Přehled objednávek - jestliže zvolíte tuto funkci, otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Výstupní sestava bude obsahovat seznam nákupních objednávek (v případě, že máte proveden výběr, tak obsahuje seznam jen těch objednávek, které vyhovují výběrové podmínce) a pro každou objednávku je uvedeno: číslo objednávky, termín, číselná řada, do které tato objednávka spadá, předběžná cena této objednávky, číslo zákazníka, název zákazníka, číslo dokladu, kód 1.úrovně členění, kód 2.úrovně členění, kód typu objednávky.

Přehled objednávek podle dodavatelů

Přehled objednávek podrobně

F7 Hledání - nabízí hledání v nákupních objednávkách dle různých kritérii (v případě, že máte proveden výběr, tak se hledání provádí jen v těch nákupních objednávkách, které vyhovují výběrové podmínce). Po stisku tlačítka F7 se otevře okno Vyhledávání záznamu,

kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se vpravo od tohoto kritéria zobrazí pole pro zadání podmínky. Pro textovou položku zadáváte část řetězce, pro číselnou položku zadáváte hodnoty od-do.

Po zadání kritérií hledání a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu nákupních objednávek umístí na první objednávku, která splňuje zadané výběrové kritérium. Jestliže chcete najít další objednávku, zvolíte znovu F7 a stisknete tlačítko Pokračovat v hledání.

Pokud při hledání žádná nákupní objednávka nevyhovuje zadanému kritériu, zobrazí se informace "Tento záznam nenalezen".

Shift+F7 Pokračovat v hledání - další možností, jak pokračovat v hledání další položky podle kritérií zadaných ve funkci Hledání (F7) je použití klávesové zkratky Shift+F7.

- Zobrazit vybrané položky - otevře se okno Položky vystavených objednávek, ve kterém je uveden seznam všech položek nákupních objednávek vyhovujících výběrovým podmínkám. Nad seznamem položek nákupních objednávek jsou přístupny ty samé funkce jako nad seznamem vybraných nákupních objednávek, pouze místo funkce Zobrazit výběr jako položky je funkce Zobrazit výběr jako doklady, která otevře okno Objednávka, v jehož levé části je seznam nákupních objednávek, které vyhověly zadaným podmínkám a v pravé části je vstupní formulář aktuální nákupní objednávky (pod záhlavím okna jsou vypsány výběrové podmínky podle kterých byl přehled získán).

Také tiskové sestavy jsou pro položky odlišné. Nabízejí se tyty sestavy:

- Přehled položek


Kontrolní chod

Slouží k porovnání množství zboží (výrobků) zadaného v položkách nákupních objednávek a označeného jako nedodané (tj. ty položky nákupní objednávky, u nichž je prázdné datum dodání) s množstvím uvedeným v poli Objednáno na příslušných skladových kartách.

Kontrolovat lze vybraný sklad nebo vybranou kartu.

Zkontrolovat vybraný sklad - jestliže vyberete tuto funkci, zobrazí se okno Nastavení podmínek kontroly,

kde v poli Zkontrolovat sklad vyberete kód skladu, ve kterém chcete kontrolu provést.

Jestliže zatrhnete pole Automaticky opravovat chyby, tak jestliže program při kontrole zjistí, že množství na některé kartě (množství uvedené v poli Objednáno) neodpovídá součtu nedodaného množství daného zboží v položkách nákupní objednávky, tak program na této skladové kartě automaticky dosadí do pole Objednáno vypočtené množství, aniž by na nějakou nesrovnalost upozornil. Jestliže pole Automaticky opravovat chyby nezatrhnete a v průběhu kontroly program objeví kartu, na níž je v poli Objednáno uvedeno jiné množství, než jaké program získal sečtením nedodaného množství daného zboží v položkách nákupních objednávek, zobrazí se informace "V položkách je objednáno více než na kartě X Y" (případně se zobrazí informace "Na kartě X Y je objednáno více než v položkách"), kde X je číslo skladové karty a Y je název skladové karty. Po stisku OK se zobrazí dotaz "Vyrovnat množství na skladě? Ano Ne". Jestliže zvolíte Ano, bude množství na skladové kartě zadané do pole Objednáno automaticky změněno na vypočtené množství.

Jestliže zatrhnete pole Automaticky změnit nenalezené karty na individuální položky a program při kontrole najde na některé nákupní objednávce nedodané zboží jehož skladová karta neexistuje, tak na nákupní objednávce automaticky změní tuto položku na individuální aniž by na nějakou nesrovnalost upozornil.

Jestliže pole Automaticky změnit nenalezené karty na individuální položky nezatrhnete a program při kontrole najde na některé nákupní objednávce nedodané zboží, jehož skladová karta neexistuje, tak zobrazí informaci "Zboží X je objednáno, ale skladová karta neexistuje." Po stisku libovolné klávesy se zobrazí dotaz "Změnit kód na individuální položku? Ano Ne". Jestliže zvolíte Ano, bude tato položka na nákupní objednávce změněna na individuální položku. Jestliže zvolíte Ne, neprovede se změna typu položky.

Zkontrolovat vybranou kartu - jestliže vyberete tuto funkci, otevře se okno Vyberte sklad,

kde máte možnost vybrat buď některý ze skladů, nebo všechny sklady, z nichž pak budete vybírat skladovou kartu pro kontrolu. Po vybrání skladů stisknete klávesu Enter se zobrazí seznamu skladových karet z příslušného skladu (nebo v případě, že jste zvolili Všechny sklady, tak se zobrazí seznam všech skladových karet ze všech skladů). V zobrazeném seznamu vyberete tu skladovou kartu, u které chcete provést kontrolu a stisknete klávesu Enter. Poté proběhne kontrola této vybrané karty. Jestliže program zjistí nesrovnalosti v objednaném množství na dané kartě a součtu nedodaného množství dané skladové položky na nákupních objednávkách, pak o tomto vždy informuje hlášením "V položkách je objednáno více než na kartě X Y" (případně se zobrazí informace "Na kartě X Y je objednáno více než v položkách"), kde X je číslo skladové karty a Y je název skladové karty. Po stisku OK se zobrazí dotaz "Vyrovnat množství na skladě? Ano Ne". Jestliže zvolíte Ano, bude množství na skladové kartě zadané do pole Objednáno automaticky změněno na vypočtené množství. Jestliže objednané množství na dané kartě a součet nedodaného množství dané skladové položky na nákupních objednávkách si odpovídají, zobrazí se informace "Vše je v pořádku".


Párování objednávek

Tato funkce slouží ke "spárování" nákupních objednávek a příjemek ve Skladové evidenci. Jestliže tuto funkci vyberete, program nabídne položky objednávek, které nebyly dodány (prázdné datum dodání) a odpovídající položky posledních příjemek. Nejprve ale zobrazí dotaz "Smazat položky, kde nic nedošlo? Ano Ne". Jestliže zvolíte Ano, nebudou v přehledu spárovaných položek nákupních objednávek zobrazeny ty položky objednávky, ke kterým nebyla nalezena příjemky. Jestliže zvolíte Ne, budou zobrazeny i ty položky nákupní objednávky, ke kterým nebyla nalezena příjemka.

V přehledu se zobrazí číselná řada nákupní objednávky, číslo objednávky, kód výrobku, kód skladu, název výrobku, počet objednaných měrných jednotek, počet měrných jednotek přijatých na sklad (podle příjemek v modulu Skladová evidence), číslo dodavatele a termín dodání.

Pokud je přijaté množství menší než objednané, jsou objednávky nabízeny ke spárování v pořadí podle čísel objednávek. Nabízená množství je možné upravit. Pomocí tlačítka Tisk seznamu je možné vytisknout přehled "párovaných" položek (standardní výstup na obrazovku, tiskárnu a do souboru).

Po stisku tlačítka OK se provede spárování. Po stisku tlačítka Esc se okno Dodané položky zavře, aniž by se provedlo spárování.

Pokud bude v některých položkách dodané množství menší než objednané, rozdělí program automaticky tyto položky na příslušné nákupní objednávce na dvě, přičemž v jedné bude dodané množství a datum dodání a ve druhé zbylé množství a prázdné datum dodání. Bude-li dodané množství větší než objednané, doplní se pouze datum dodání, množství v položkách objednávky se nezmění. Při této funkci se do příjemek, které byly vzaty v úvahu při párování, zapíše informace o spárování s objednávkami (do pole Objednávka se zapíše číslo nákupní objednávky).

Při dalším spuštění funkce Nákup / Párování objednávek již nebudou spárované příjemky brány v úvahu, a to i v případě, že přijaté množství bylo větší než objednané.

Vazba na zakázky je shodná jako při "ručním" zápisu dodaného zboží (viz funkce F11 Změna dodáno/nedodáno přístupná nad seznamem položek nákupní objednávky).

Při párování se současně odečte párované množství od množství uvedeného na skladové kartě v poli Objednáno na záložce Skladová karta.

Pokud není nalezena žádná nedodaná položka nákupních objednávek nebo k nedodané položce neexistuje příjem na sklad (nespárovaný), zobrazí se informace "Žádná položka k příjmu" a párování neproběhne.

Párují se jen příjemky a nákupní objednávky od shodného dodavatele, tj. pokud je objednávka vystavena na dodavatele A a příjemka je na zboží od dodavatele B, spárování neproběhne.


Rezervování

Pomocí této volby můžete rezervovat všechny položky veškerých prodejních objednávek, které dosud nebyly rezervovány (stav 5) nebo vydány ze skladu (stav 6), příp. vráceny do skladu (stav 7).

Jestliže tedy z hlavního menu vyberete Rezervace / Rezervování zobrazí se okno Vstupní podmínky pro rezervování.

v poli Řady zadáte jeden nebo více kódů řad, v nichž musí být prodejní objednávka vystavena, aby se zarezervovala. Výběr řad provedete tak, že nad polem Řady vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Řady dokladů,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty řady, z nichž chcete prodejní objednávky rezervovat. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku řady. Stiskem klávesy + lze provést zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na řádku řady, kterou chcete z výběru vyřadit. Stiskem klávesy - (mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter. Jestliže nevyberete žádnou řadu, nebude při rezervaci záležet na tom, ze které řady objednávka je.

v poli Sklady zadáte jeden nebo více kódů skladů, z nichž musí být položka prodejní objednávka, aby se zarezervovala. Výběr skladů provedete tak, že nad polem Sklady vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Číselník skladů,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty sklady, ve kterých chcete položky rezervovat. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku skladu. Stiskem klávesy + lze provést zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na řádku skladu, který chcete z výběru vyřadit. Stiskem klávesy - (mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter. Jestliže nevyberete žádný sklad, nebude při rezervaci záležet na tom, ze kterého skladu položka je.

Rezervovat - toto pole se zobrazí jen pokud používáte komplety, tj. pokud máte v konfiguraci modulu na záložce Další nastavení zatrženo zaškrtávací pole Používat komplety.

Vyberete, které položky se mají pro rezervování nabízet:

- Normální položky a hlavičky kompletů

- Jen normální položky

- Jen hlavičky kompletů

- Normální položky a hlavičky kompletů

- Jen položky kompletů

Po stisku tlačítka OK se provede prohledání skladových karet a zobrazí se seznam karet k zarezervování (tj.zobrazí se nabídka zboží (výrobků), které se zároveň vyskytuje v prodejních objednávkách ve stavu 2, 3 nebo 4 a současně jsou k dispozici na skladě. Pokud žádná položka prodejní objednávky nevyhoví kritériím zobrazí se pouze informace "Není z čeho vybírat").

Skladovou položku zarezervujete tak, že kurzor přemístíte na řádek dané položky a stisknete klávesu Enter nebo z kontextového menu vyberete funkci Rezervovat . Tím se otevře okno Rezervace skladové karty X,

kde je zobrazen seznam prodejních objednávek (řazení podle čísla objednávky), u kterých je zvolený výrobek požadován. Pro každou prodejní objednávku je zde zobrazeno číslo objednávky, zákazník, datum vystavení, požadovaný termín splnění (údaj z okna položky prodejní objednávky), pohledávky daného zákazníka v tisících Kč (pokud se jedná o zákazníka uvedeného v číselníku Partnerů), požadované množství a množství, které lze skutečně pro danou prodejní objednávku rezervovat. V případě, že na příslušném skladu je k dispozici dostatečné množství zboží (výrobků), shoduje se požadované množství s rezervovaným množstvím u všech prodejních objednávek. Pokud je k dispozici menší množství, než je požadované, jsou rezervovaná množství na prodejní objednávky rozdělena automaticky, poslední prodejní objednávky mohou být proto pokryty pouze částečně. V této fázi máte možnost přerozdělit zboží mezi zobrazené prodejní objednávky, samozřejmě v rámci celkového množství, které je k dispozici. Aktuální informace o volném množství na skladě, již zarezervovaném množství a zbývajícím množství zboží se zobrazují v horní části okna v polích K dispozici, Rezervováno a Zbývá. Rezervované množství a zbývající množství se průběžně mění podle úprav rezervovaného množství pro jednotlivé prodejní objednávky.

Jestliže se u některé položky zarezervovalo menší množství, než které bylo požadováno, pak se na příslušné prodejní objednávce tato položka rozpadne do dvou řádků - na jednom bude zarezervované množství a stav je bude nastaven na 5, na druhém bude zbývající (nerezervované) množství a stav nezmění (2, 3 nebo 4).

Po stisknu tlačítka OK se příslušné množství dané položky zarezervuje a okno Rezervace skladové karty X se uzavře.

Poté můžete pokračovat rezervováním další položky.

Jestliže v okně Rezervace skladové karty X stisknete tlačítko Storno, rezervace se neprovede.

Jestliže v okně Rezervace skladové karty X stisknete klávesu Esc, program se dotáže , zda chcete zboží opravdu rezervovat. Jestliže zvolíte Ano, rezervace se provede, jestliže zvolíte Ne, rezervace neproběhne.


Rušení rezervací - automatické

Volba slouží ke hromadnému zrušení rezervací u prodejních objednávek, které nebyly zákazníkem odebrány (tj. nebyly vydány ze skladu a stav nebyl nastaven na 6) do určitého počtu dní po termínu dodání (termín uvedený v položce prodejní objednávky).

Jestliže tedy z hlavního menu zvolíte Rezervace / Rušení rezervací - automatické, otevře se okno Zrušení rezervací,

ve kterém do pole Zrušení rezervace na položky neodebrané do ... dnů po termínu zadáte počet dnů, které musí u dané položky nákupní objednávky uplynout od data zadaného v poli Termín, aby se rezervace po spuštění této funkce zrušila.

V poli Položky pro zrušení rezervací zadáte jednu nebo více položek prodejních objednávek, jejichž rezervace se má rušit. Výběr položek provedete tak, že nad polem Položky pro zrušení rezervací vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Položky objednávek,

které obsahuje zboží neodebrané do daného počtu dní po termínu. V prvním sloupci tohoto seznamu je sloupec zaškrtávacích polí. Zaškrtnete ty položky, u kterých chcete zrušit rezervace. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku položky. Stiskem klávesy + provedete zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na řádku položky, kterou chcete z výběru vyřadit. Stiskem klávesy -(minus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter. Jestliže nevyberete žádnou položku, bude se rezervace rušit u všech položek.

Po stisku tlačítka OK se zruší příslušné rezervace a stavy položek nastaví na 2.

Pokud stisknete tlačítko Storno, rušení rezervací neproběhne.


Rušení rezervací - ručně

Rušení rezervací - ruční

Slouží ke rušení rezervací konkrétních výrobků (zboží) podle výběru uživatele, bez ohledu na termíny dodání.

Jestliže tedy z hlavního menu vyberete Rušení rezervací - ruční, zobrazí se okno Vstupní podmínky pro odrezervování

v poli Řada zadáte jeden nebo více kódů řad, v nichž musí být prodejní objednávka vystavena, aby se zařadila do seznamu odrezervovávaných objednávek. Výběr řad provedete tak, že nad polem Řady vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Řady dokladů,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty řady, z nichž chcete prodejní objednávky odrezervovat. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku řady. Stiskem klávesy + lze provést zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na řádku řady, kterou chcete z výběru vyřadit. Stiskem klávesy - (mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter. Jestliže nevyberete žádnou řadu, nebude při odrezervování záležet na tom, ze které řady objednávka je.

v poli Sklady zadáte jeden nebo více kódů skladů, z nichž musí být položka prodejní objednávka, aby se odrezervovala. Výběr skladů provedete tak, že nad polem Sklady vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Číselník skladů,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty sklady, ve kterých chcete položky odrezervovat. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku skladu. Stiskem klávesy + lze provést zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na řádku skladu, který chcete z výběru vyřadit. Stiskem klávesy - (mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter. Jestliže nevyberete žádný sklad, nebude při odrezervování záležet na tom, ze kterého skladu položka je.

Po stisku tlačítka OK se provede prohledání skladových karet a zobrazí se seznam karet k odrezervování. Pokud žádná položka prodejní objednávky nevyhoví kritériím zobrazí se pouze informace "Není z čeho vybírat".

Skladovou položku odrezervujete tak, že kurzor přemístíte na řádek dané položky a stisknete klávesu Enter. Tím se otevře okno Zrušení rezervací skladové karty X,

kde je zobrazen seznam prodejních objednávek (řazení podle čísla objednávky), na kterých je zvolený výrobek rezervován. Pro každou prodejní objednávku je zde zobrazeno číslo objednávky, zákazník, datum vystavení, požadovaný termín splnění (údaj z okna položky prodejní objednávky), pohledávky daného zákazníka v tisících Kč (pokud se jedná o zákazníka uvedeného v číselníku Partnerů), požadované množství a množství, které chcete odrezervovat. Do posledního sloupce tedy uvedete množství, o které chcete rezervaci příslušné položky snížit, samozřejmě v rámci požadovaného množství. Aktuální informace o rezervovaném a odrezervovaném množství zboží se zobrazují v horní části okna v polích Rezervováno, Odrezervováno a Zbývá. Množství v poli Odrezervováno a Zbývá se průběžně mění podle úprav odrezervovaného množství na jednotlivých prodejních objednávkách.

Při zrušení rezervací se položky, které nebyly odrezervovány zcela (do sloupce Odrezervovat jste zadali menší množství než bylo rezervováno), pak se na příslušné prodejní objednávce tato položka rozpadne do dvou řádků - na jednom bude odrezervované množství a stav bude nastaven na 2, na druhém řádku bude zbývající (rezervované) množství a stav se nezmění (5). Dále je možné stejným způsobem pokračovat v rušení rezervací dalších výrobků.

Po stisknu tlačítka OK se provede odrezervování zadaného množství dané skladové položky a okno Zrušení rezervací skladové karty X se zavře.

Poté můžete pokračovat odrezervováním další položky.

Jestliže v okně Zrušení rezervací skladové karty X stisknete tlačítko Storno, odrezervování se neprovede.

Jestliže v okně Zrušení rezervací skladové karty X stisknete klávesu Esc, program se dotáže, zda chcete zboží opravdu odrezervovat. Jestliže zvolíte Ano, odrezervování se provede, jestliže zvolíte Ne, odrezervování neproběhne.


Kontrolní chod

Slouží k porovnání množství zboží (výrobků) označeného v položkách prodejních objednávek jako rezervované (tj. položka má v poli Stav zadánu hodnotu 5) s rezervovaným množstvím uvedeným na příslušných skladových kartách (program Skladová evidence, Vstup dat / Skladové karty, záložka Hlavní, pole Rezervováno).

Jestliže tedy z hlavního menu vyberete Rezervace / Kontrolní chod, rozvine se submenu, ze kterého vyberete, zda chcete zkontrolovat všechny skladové karty na vybraném skladě (volba Zkontrolovat vybraný sklad), nebo jen vybranou skladovou kartu (volba Zkontrolovat vybranou kartu).

Zkontrolovat vybraný sklad - jestliže vyberete tuto volbu, otevře se okno Nastavení podmínek kontroly

- v poli Zkontrolovat sklad vyberete kód skladu, jehož karty chcete zkontrolovat

- Automaticky opravovat chyby - jestliže toto pole zatrhnete, bude program při zjištění rozdílů v rezervovaném množství na kartě a prodejních objednávkách tento rozdíl automaticky bez ptaní opravovat (a to tak, že na skladové kartě upraví množství zapsané v poli Rezervováno tak, aby odpovídalo množství rezervovanému v položkách prodejních objednávek)

- Automaticky změnit nenalezené karty na individuální položky - jestliže toto pole nezatrhnete a program v průběhu kontroly najde na některé prodejní objednávce rezervovaný materiál (zboží), jehož skladová karta neexistuje, tak se dotáže "Změnit kód na individuální položku? Ano Ne". Zvolíte-li Ano, změní na příslušné prodejní objednávce typ dané položky z typu Skladová položka na typ Individuální položka.

Jestliže budete mít zaškrtnuto pole Automaticky změnit nenalezené karty na individuální položky, pak program tuto změnu na individuální položku provede v případě potřeby automaticky.

Po stisku tlačítka OK začne probíhat kontrola skladových karet na vybraném skladě. Jestliže nemáte zaškrtnuto Automaticky opravovat chyby, tak jste o případných chybách informování (informace se objevují v pravém horním rohu). Program vás informuje např., že "V položkách je rezervováno více než na kartě X Y" a po stisku libovolné klávesy se zobrazí další informace "Odrezervujte v položkách Z MJ tohoto výrobku X a spusťte volbu znovu.". Jiná událost, o které vás program informuje je "Na kartě X Y je rezervováno zboží a v položkách ne.". Po stisku libovolné klávesy se zobrazí dotaz "Vyrovnat množství na kartě? Ano Ne". Jestliže zvolíte Ano, tak program na skladové kartě upraví množství zapsané v poli Rezervováno tak, aby odpovídalo množství zapsanému v položkách prodejních objednávek.

Jestliže stav na skladové kartě souhlasí se stavem v položkách zakázek, zobrazí se informace "Vše v pořádku".

Program v průběhu kontroly hlásí kontrolovanou kartu a na závěr vypíše buď "Kontrola provedena" anebo pokud se žádná chyba nevyskytla, vypíše informaci "Vše v pořádku".

Zkontrolovat vybranou kartu - jestliže vyberete tuto volbu, otevře se okno Vyberte sklad.

Jestliže víte, z jakého skladu je karta, kterou chcete zkontrolovat, vyberete příslušný sklad, jestliže nevíte, vyberete všechny sklady. Poté se zobrazí okno Vyberte skladovou kartu, které zobrazuje seznam karet buď za vybraný sklad, nebo v případě, že jste vybrali všechny sklady, tak zobrazuje seznam skladových karet za všechny sklady.

Po vybrání skladové karty proběhne kontrola. Pokud program zjistí, že na skladové kartě je rezervováno jiné množství než odpovídá množství rezervovanému v položkách prodejní objednávky, ohlásí tento stav a nabídne možnost vyrovnat stav na skladové kartě s údaji v položkách prodejní objednávky (zobrazí se dotaz "Vyrovnat množství na kartě? Ano Ne". Jestliže zvolíte Ano, tak program na skladové kartě upraví množství zapsané v poli Rezervováno tak, aby odpovídalo množství zapsanému v položkách prodejních objednávek.) Jestliže stav na skladové kartě souhlasí se stavem v položkách prodejních objednávek, zobrazí se informace "Vše v pořádku".


Číselník Typ prodejní objednávky

V tomto číselníku můžete definovat typy prodejních objednávek.

Popis polí okna Definice typu prodejní objednávky:

Kód - tento kód typu prodejní objednávky je tříznakový, ale první znak je dán pevně (musí to být O), máte možnost zadat další dva znaky (ale musí to být jen číslice)

Název - zadáte název typu prodejní objednávky

Cena z karty - určíte, jaká cena se bude přenášet ze skladové karty do položky prodejní objednávky do pole Cena bez DPH. Máte možnost vybrat, zda se bude přenášet prodejní cena 1, prodejní cena 2, prodejní cena 3, skladová cena, cena z vybraného ceníku (možnost Vybraný ceník), cena z vybraného ceníku a pokud ji program nenajde, tak se vezme prodejní cena1 z karty (možnost Vybraný ceník,pak prod. cena1), cena z vybraného ceníku a pokud ji program nenajde, tak se vezme prodejní cena2 z karty (možnost Vybraný ceník,pak prod. cena 2), cena z vybraného ceníku a pokud ji program nenajde, tak se vezme prodejní cena3 z karty (možnost Vybraný ceník,pak prod. cena 3) nebo určíte, že se nebude přenášet žádná cena.

Prefer. ceník - toto pole je přístupné pouze v tom případě, že v poli Cena z karty vyberete položku Vybraný ceník, Vybraný ceník,pak prod. cena 1, Vybraný ceník,pak prod. cena 2 nebo Vybraný ceník,pak prod. cena 3. Pak se v poli Preferovaný ceník nabízejí ceníky definované v programu Skladová evidence ve volbě Číselníky / Ceníky. Vyberete ten ceník, ze kterého chcete, aby se přenášela cena.

Interní doklad - jestliže toto pole zatrhnete, pak z tohoto typu prodejních objednávek bude program nabízet (Alt+V) výdej položek kompletů (výdej materiálu do výroby) a příjem hlaviček kompletů (příjem výrobku na sklad). Není-li pole zatrženo, program nabízí položky pouze pro výdej.

Komplety - příjem i výdej - po nastavení program nabízí (Alt+V) výdej položek kompletů (výdej materiálu do výroby), příjem hlaviček kompletů (příjem výrobku na sklad) a výdej hlaviček kompletů (výdej vyrobeného výrobku odběrateli). K fakturaci se budou nabízet hlavičky kompletů.

Komplety - obrácený rozpad - nastavení má podobnou funkci jako pole Interní doklad s tím rozdílem, že program bude k výdeji nabízet hlavičky kompletu a pro příjem bude nabízet položky kompletu.

Nabídka - jestliže toto pole zatrhnete, budou se položky prodejní objednávky zadávat vždy ve stavu 1

Cizí měna - jestliže toto pole zatrhnete, budou v hlavičce tohoto typu prodejních objednávek přístupná pole Měna a Kurs, takže budete moci zadat cizí měnu a příslušný kurs. V položkách těchto prodejních objednávek pak budete zadávat cenu v cizí měně. Na sestavách a v přehledech budou ceny přepočítávány na koruny. Částka na faktuře bude vyjádřena v cizí měně, výdejka bude v Kč.

DPH ze skladové kary - jestliže toto pole zatrhnete, bude se při pořizování položek prodejní objednávky přenášet typ DPH ze skladové karty

Vlastní - jestliže toto pole zatrhnete, máte možnost zvolit kód státu EU, v jehož daňovém režimu bude prodejní objednávka vystavena. Dále máte možnost přednastavit typ DPH, který se zapíše v položce objednávky. Vystaví-li se z prodejní objednávky doklad do modulu Fakturace, kód DPH se přenese do položky na faktuře a dále do účetnictví, kde se uplatní pro přiznání DPH.

Zadávat množství v - toto pole určuje, která z měrných jednotek uvedených na skladové kartě bude automaticky nabízena při pořízení nové položky prodejní objednávky

Tolerance - do tohoto pole můžete zadat předpokládanou odchylku od předběžné ceny prodejní objednávky v procentech, která se bude u daného typu prodejních objednávek přenášet do hlavičky na záložku Ostatní do pole Tolerance. Jedná se o informativní údaj, který nemá vazbu na další činnosti programu.

Pohyb pro výdej - můžete zadat některý z pohybů pro výdej definovaných v číselníku Pohybů (program Skladová evidence, Číselníky / Pohyby). Tento kód se bude nabízet při vystavení výdejky (vystavení výdejky viz. funkce Alt+V Vystavení výdejky přístupná nad seznamem prodejních objednávek).

Pohyb pro příjem - lze vybrat kód z číselníku Pohybů (program Skladová evidence, Číselníky / Pohyby). Nastavený kód se bude nabízet při vystavení příjemky při příjmu hlavičky kompletu na sklad (vystavení výdejky/příjemky viz. funkce Alt+V Vystavení výdejky/příjemky přístupná nad seznamem prodejních objednávek).

Ceník z fakturace - vyberete ten ceník z modulu Fakturace, který chcete, aby se použil u tohoto typu prodejní objednávky při zápisu individuální položky (tj. jestliže v položkové části prodejní objednávky zvolíte funkci F3 Nová položka-výběr typu a zvolíte typ Individuální položka, tak se u této položky automaticky do pole Ceník nastaví právě zde zvolený ceník).

Cena z ceníku - vyberete, která cena (první prodejní, druhá prodejní, třetí prodejní, čtvrtá prodejní) z ceníku z fakturace se má použít u tohoto typu prodejní objednávky při zápisu individuální položky (tj. jestliže v položkové části prodejní objednávky zvolíte funkci F3 Nová položka-výběr typu a zvolíte typ Individuální položka, tak se u této položky automaticky do pole Cena bez DPH nastaví právě zde zvolená cena).

Sčítat shodné sklad. karty - jestliže toto pole zatrhnete, bude se při vystavení výdejky sčítat zboží se stejným skladovým číslem

Preferovaný doklad - zde můžete nastavit, zda se má při funkci Alt+F Vystavení faktury/dodacího listu přednostně nabízet vystavení faktury (vyberete přepínací pole Faktura) nebo vystavení ostatního dokladu (vyberete přepínací pole Ostatní)

v dalších polích (Faktury, Ostatní doklady, Zálohové faktury a Dobropisy) můžete nastavit číselnou řadu (pole Číselná řada), vstupní formulář (pole Formulář) a druh dokladu (pole Druh) pro fakturu, ostatní doklad, zálohovou fakturu a dobropis, které budou z prodejní objednávky vystavovány (vystavování se provádí pomocí funkce Alt+F Vystavení faktury/dodacího listu). V případě, že některé pole nevyplníte, bude program nabízet při vystavování posledně použité hodnoty. Nabídnuté hodnoty lze samozřejmě před vystavením upravit.

Sčítat zboží se shodným sklad. číslem za stejnou cenu při exportu - jestliže toto pole zatrhnete, budou se při vystavení faktury/dodacího listu sčítat dohromady stejné skladové karty se stejnou prodejní cenou

Kladné a záporné množství sčítat zvlášť - nastavení je vázáno na pole Sčítat zboží se shodným sklad. číslem za stejnou cenu při exportu. U stejných položek bude program respektovat kladné a záporné množství při vystavování faktury či dodacího listu. Lze využít u vratných obalů, kdy je vhodné, aby na dokladu bylo samostatně uvedeno množství dodaných a vrácených obalů. Pokud by nebyl parametr zatržen, přenesl by se pouze rozdíl.

sekce Přenos textů - zde máte možnost nastavit co se bude přenášet do položek na fakturu do pole Text. Toto nastavení má přednost před tím, co je nastaveno v konfiguraci modulu.

Nastavit zde můžete co se má přenášet do textu položky faktury a co se má přenášet na druhý řádek.

Číselník Typů prodejní objednávky je třeba vyplit před zahájením práce s programem. Není možné pořizovat prodejní objednávky, aniž by nebyl definován alespoň jeden typ prodejní objednávky.

Přehled funkcí přístupných nad seznamem typů prodejní objednávky (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Typ nákupní objednávky

V tomto číselníku můžete definovat typy nákupních objednávek.

Popis polí okna Definice typu nákupní objednávky:

Kód - do tohoto pole zadáte až třímístný numerický kód typu nákupní objednávky

Název - zadáte název typu nákupní objednávky

Cena z karty - určíte, jaká cena se bude přenášet ze skladové karty do položky nákupní objednávky do pole Cena bez DPH. Máte možnost vybrat, zda se bude přenášet prodejní cena 1, prodejní cena 2, prodejní cena 3, skladová cena, cena z vybraného ceníku (možnost Vybraný ceník), cena z vybraného ceníku a pokud ji program nenajde, tak se vezme prodejní cena1 z karty (možnost Vybraný ceník,pak prod. cena 1), cena z vybraného ceníku a pokud ji program nenajde, tak se vezme prodejní cena2 z karty (možnost Vybraný ceník,pak prod. cena2), cena z vybraného ceníku a pokud ji program nenajde, tak se vezme prodejní cena3 z karty (možnost Vybraný ceník,pak prod. cena3) nebo určíte, že se nebude přenášet žádná cena.

Prefer. ceník - toto pole je přístupné pouze v tom případě, že v poli Cena z karty vyberete položku Vybraný ceník, Vybraný ceník,pak prod. cena 1, Vybraný ceník,pak prod. cena 2 nebo Vybraný ceník,pak prod. cena 3. Pak se v poli Preferovaný ceník nabízejí ceníky definované v programu Skladová evidence ve volbě Číselníky / Ceníky. Vyberete ten ceník, ze kterého chcete, aby se přenášela cena.

Přenášený text - můžete vybrat, zda chcete do nákupní objednávky (do položkové části do pole Text) přenést ze skladové karty Název 1 (pak v tomto poli vyberete Název jedna ze skladové karty) nebo zda chcete přenést ze skladové karty Název 2 (pak vyberete Název dva ze skladové karty)

Cena z ceníku fakturace - v tomto poli vyberete, kterou cenu z ceníku fakturace (zda první prodejní, druhou prodejní, třetí prodejní či čtvrtou prodejní cenu) chcete do položky nákupní objednávky přenášet při vytváření individuální položky z ceníku fakturace (tj., tato cena se využije když pomocí funkce F3 Objednávka z prodejních obj./automatická objednávka přidáváte individuální položku z ceníku, tak tato cena se doplní do pole Cena bez DPH).

Zahraniční objednávka - jestliže toto pole zatrhnete, nebude se při pořizování položek prodejní objednávky přenášet ze skladové karty DPH (DPH se automaticky nastaví na Osvobozeno).

Cizí měna - jestliže toto pole zatrhnete, zpřístupní se pole Měna a Kurz, do kterých máte možnost zadat měnu a kurz, které se přenesou do hlavičky nákupní objednávky daného typu

Měna - toto pole je přístupné jen v případě, že máte zatrženo pole Cizí měna

Kurs - toto pole je přístupné pouze v případě, že máte zatrženo pole Cizí měna. Jestliže jste do pole Měna zadali nějakou měnu, jejíž kurs máte definován v číselníku Kursovní lístek, pak se do pole Kurs automaticky doplní kurs.

Přehled funkcí přístupných nad seznamem jazyků (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Číselné řady

V číselníku Číselné řady máte možnost nadefinovat číselné řady, do kterých bude možné vystavovat prodejní a nákupní objednávky. Možnost používání číselných řad ale musíte mít nastavenu v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Obecné nastavení v sekci Číselné řady prodejní objednávky a v sekci Číselné řady nákupní objednávky. Jestliže ani pro prodejní ani pro nákupní objednávky nepoužíváte členění do číselných řad, bude tento číselník nepřístupný.

Popis polí číselníku Číselné řady:

Kód - je možné zadat až dvouznakový alfanumerický kód číselné řady

Název - název číselné řady

První poř. číslo - určuje od jakého čísla se bude provádět číslování objednávek v dané číselné řadě

Doklad - do tohoto pole zadáte masku, která se použije při vytváření čísla dokladu v dané číselné řadě. Pomocí této masky se vygeneruje číslo dokladu, které se při zakládání nové objednávky automaticky zapíše do pole Doklad v hlavičce objednávky. Při definování masky můžete použít kromě číslic i zástupné znaky "*" a "?".

Jestliže použijete znak ?, pak tento bude při generování čísla dokladu nahrazen právě jednou číslicí. Jestliže do masky zadáte posloupnost více otazníků, než je cifer pořadového čísla, doplní se při generování čísla dokladu místo zbývajících otazníků příslušný počet nul. Jestliže ale do masky zadáte posloupnost méně otazníků, než je cifer pořadového čísla, pak při generování čísla dokladu se vždy místo otazníků doplní celé pořadové číslo, protože kdyby se místo otazníků doplnil jen příslušný počet cifer z pořadového čísla, tak by mohlo docházet k duplicitám čísel dokladů.

Jestliže v masce použijete znak *, pak tento bude při generování čísla dokladu nahrazen celým pořadovým číslem.

Příklad: Jestliže jako masku zadáte 99??? a pořadové číslo právě vytvářeného dokladu je 17, pak se do pole Doklad v hlavičce objednávky vygeneruje 99017.

V tabulce jsou uvedeny další příklady vygenerování čísla dokladu:

maska | pořadové číslo | pole Doklad
99??? | 127 | 99127
99?? | 127 | 99127
185* | 127 | 185127
14?????/11 | 58 | 140058/11

Změnit pořadové číslo pro doklad o - lze nastavit číslo, o které se změní interní pořadové číslo před tím, než se použije do čísla doklad. Lze využít při přechodu roku na to, aby se doklad čísloval od 1. Stačí zjistit poslední číslo v řadě a napsat ho zde s mínusem.

Typ dokladu - zvolíte, pro jaké doklady se má tato číselná řada používat. Můžete vybrat jednu z následujících možností:

Prodejní objednávka - v případě, že zvolíte tuto možnost, bude se daná číselná řada používat jen pro prodejní objednávky (tj. daná číselná řada se nabídne, jestliže z hlavního menu vyberete Prodej / Aktivní prodejní objednávky nebo Prodej / Všechny prodejní objednávky).

Nákupní objednávky - v případě, že zvolíte tuto možnost, bude se daná číselná řada používat jen pro nákupní objednávky (tj. daná číselná řada se nabídne, jestliže z hlavního menu vyberete Nákup / Nákupní objednávky).

Obojí - v případě, že zvolíte tuto možnost, bude se daná číselná řada používat jak pro prodejní tak pro nákupní objednávky (tj. daná číselná řada se nabídne, jestliže z hlavního menu vyberete Prodej / Aktivní prodejní objednávky nebo Prodej / Všechny prodejní objednávky nebo Nákup / Nákupní objednávky).

Výchozí typ objednávky - lze nastavit výchozí typ prodejní či nákupní objednávky, který se přednastaví při vystavování nové objednávky v dané číselné řady

Přehled funkcí přístupných nad seznamem jazyků (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Komplety

Kompletem se rozumí seznam položek, které tvoří jeden celek - buď se komplet prodává jako jeden výrobek nebo se prodává jako sada výrobků. Komplety je možné definovat, zadávat jako položky prodejní objednávky a vytvářet nákupní objednávky pro jednotlivé součásti kompletu.

Číselník Kompletů je přístupný pouze jestliže máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Další nastavení zatrženo zaškrtávací pole Používat komplety.

V číselníku Kompletů máte možnost nadefinovat si hlavičku a položky (součásti) kompletů.

Hlavička kompletu:

Typ kompletu - program rozlišuje dva typy, které určují, jak bude program s kompletem pracovat (např. co a jak se má přenést do položek prodejní objednávky).

- Výrobek - do položek prodejní objednávky se bude přenášet hlavička i součásti kompletu.V položce prodejní objednávky bude možné zadávat počet výrobků, do prodejní objednávky se přenesou součásti kompletu v množství, které je součinem počtu výrobků a množství uvedené v definici kompletu. Na součásti kompletu, které se stanou položkami prodejní objednávky nepůjde zadávat přirážky a slevy. Přirážky nebo slevy bude možné zadat jen na celý komplet. Ceny i množství bude možné upravovat u kompletu i u jednotlivých součástí kompletu. Bude existovat vzájemná vazba položek prodejní objednávky vzniklých z kompletu (tj. hlavičkou kompletu) a jejími součástmi. Při rušení výrobku je možné zvolit, zda se mají zrušit i všechny jeho součásti nebo zda se součásti mají ponechat.

- Soubor - do položek prodejní objednávky se přenesou jen součásti bez hlavičky kompletu. Mezi takto pořízenými položkami prodejní objednávky již nebude žádná vazba ani vazba na definici kompletu. Při pořizování lze zadat množství, kterým se jednotlivá množství uvedená v definici pronásobí. Přenesením do prodejní objednávky vazba na komplet končí a v prodejní objednávce se součásti (položky) jeví jako ručně pořízené.

-Přidané zboží - tento typ kompletu zvolíte, jestliže budete chtít, aby až v položkách prodejní objednávky zadáte skladovou položku vybranou v hlavičce tohoto kompletu se do položek prodejní objednávky automaticky dotáhly i všechny skladové karty definované v položkách tohoto kompletu. Tímto dotažením ale veškerá funkčnost kompletu typu Přidané zboží končí a se skladovými kartami dotaženými z tohoto typu kompletu se dále pracuje naprosto shodně jako se skladovými kartami, tj. na prodejní objednávce už se na ně nepohlíží jako na komplet.

Sklad - pole je přístupné pouze u typu Výrobek, avšak není nutné ho vyplňovat. Pokud pole nebude vyplněno, v následujícím výběru skladových karet se nabídnou všechny karty na všech skladech. Pro zadání skladu je možné využít číselník Skladů.

Skladové číslo - toto pole může zůstat buď prázdné anebo do něj zadáte některé z nabízených skladových čísel. Pokud je pole Sklad již vyplněno, program automaticky nabídne skladové karty zadaného skladu. Jestliže ani pole Sklad ani pole Skladové číslo nezadáte, jedná se o komplet, který nebude mít zavedenu ve skladu skladovou kartu.

Název - název se automaticky přenáší ze skladové karty po zadání skladového čísla, ale přenesený text je možné upravit.

Mj - po zadání skladového čísla se do tohoto pole automaticky doplní měrná jednotka ze skladové karty. Toto pole je přístupné pouze u typu Výrobek.

Cena pro výdej i příjem - lze nastavit jednu z těchto možností:

Skladová

Prodejní 1

Prodejní 2

Prodejní 3

Vlastní

Pole je přístupné pouze u typu Výrobek. Nebude-li však vyplněn sklad a skladové číslo, pole je nepřístupné a automaticky se nastaví cena Vlastní.

Cena bez DPH - pole je přístupné pouze v případě, je-li použita vlastní cena. Pomocí funkce Alt+C Přepočet ceny kompletu (funkce je přístupná nad seznamem kompletů) si můžete nechat přepočítat cenu kompletu na základě cen položek kompletu.

Cena pro příjem - jestliže chcete cenu pro příjem kompletu na sklad určovat jinak než cenu pro výdej, tak v tomto poli vyberete, způsob, jakým se má cena určit. Tato cena se pak zobrazuje i při editaci hlavičky kompletu v položkách prodejní objednávky.

Cena bez DPH /příj.) - Pomocí funkce Alt+C Přepočet ceny kompletu (funkce je přístupná nad seznamem kompletů) si můžete nechat přepočítat cenu kompletu na základě cen položek kompletu.

DPH - pole je přístupné pouze v případě, je-li použita vlastní cena. Vyberete jednu z nabízených možností:

- Není předmětem

- Osvobozeno

- Snížená sazba

- Základní sazba

Přepočet ceny - pole je přístupné pouze v případě, je-li použita vlastní cena. Pokud pole Přepočet ceny zatrhnete, potom se po ukončení zadávání nebo opravě položky daného kompletu nebo při zadání kompletu do položek prodejní objednávky bude automaticky aktualizovat pole Cena bez DPH v hlavičce daného kompletu.

Např. pokud se změní prodejní cena1 na kartě a tako karta s touto cenou je použita v kompletu, tak ten se automaticky přepočte.

Přenos na fakturu - pole je přístupné pouze u typu Výrobek. Určuje zda a jak se budou přenášet součásti kompletu na fakturu. Možnosti:

- Rozpad nepřenášet - na fakturu se přenese pouze hlavička kompletu

- Rozpad bez ceny - na fakturu se přenese hlavička kompletu a názvy součástí včetně množství a měrné jednotky

- Rozpad s cenou - na fakturu se přenese hlavička kompletu a názvy součástí včetně množství, měrné jednotky, celková cena bez DPH za uvedené MJ (program nekontroluje shodnost součtu cen součástí kompletu a celkovou cenu z hlavičky kompletu)

Režie, Mzdové náklady, Ostatní náklady, Ztráta - tyto údaje se započítávají do ceny kompletu. Pokud je nastaven automatický přepočet kompletu (zatrženo pole Přepočet ceny), tak se výsledná cena kompletu sama aktualizuje při změně ceny z níž se položky kompletu skládají.

Kromě standardních funkcí (viz. kapitola Standardní funkce přístupné nad seznamem číselníků) jsou nad seznamem kompletů přístupné tyto funkce:

F9 Položky kompletu - přesune kurzor do položkové části kompletu. Zde pak můžete pořizovat nové položky kompletu, opravovat položky, rušit položky.

Alt+C Přepočet ceny kompletu - na základě cen součástí kompletu vypočte celkovou cenu aktuálního kompletu a tuto hodnotu uloží do pole Cena bez DPH v hlavičce kompletu

Ctrl+C Přepočet cen všech kompletů - provede přepočet cen na všech kompletech

F11 Max. počet vyrobitelných kompletů - tato funkce umožní získat informaci o tom, jaké maximální množství kompletů je možné vyrobit, tj. vychází se přitom z volného množství jednotlivých součástí kompletů (volné množství se získává ze skladové karty)

Součásti (položky) kompletu:

Sklad - pole není nutné vyplňovat. Pro zadání skladu je možné využít číselník Skladů.

Skladové číslo - je nepovinný údaj. Pole může zůstat buď prázdné anebo pokud je zadané, je chápáno jako skladové číslo a provádí se kontrola na soubor skladových karet. Zůstane-li pole Sklad i pole Výrobek prázdné, jedná se o položku, která nemá zavedenu ve skladu skladovou kartu (např. práce, doprava, ...). Jinak je možné klávesou F2 zobrazit skladové karty a z nich provést výběr. Pokud je pole Sklad již vyplněno, program automaticky nabídne skladové karty zadaného skladu.

Název - název se automaticky přenáší ze skladové karty po zadání skladového čísla, ale přenesený text je možné upravit

Množství - zadáte, kolikrát se součást vyskytuje v jednom kompletu

Mj - po zadání skladového čísla se do tohoto pole automaticky doplní měrná jednotka ze skladové karty

Použitá cena - lze nastavit jednu z těchto možností:

Skladová

Prodejní 1

Prodejní 2

Prodejní 3

Vlastní

Nebude-li však vyplněno pole Sklad a Skladové číslo, bude pole Použitá cena nepřístupné a automaticky se nastaví cena Vlastní.

Cena bez DPH - pole je přístupné pouze v případě, je-li použita vlastní cena

DPH - pole je přístupné pouze v případě, je-li použita vlastní cena. Vyberete jednu z nabízených možností:

- Není předmětem

- Osvobozeno

- Snížená sazba

- Základní sazba

Slučovat položky - jestliže je toto pole zatrženo, položka se přenese do prodejní objednávky jedním řádkem s příslušným množstvím. Pokud toto pole nezatrhnete, pak se při zadání kompletu na prodejní objednávku přenese příslušná položka tolikrát, kolik daných kompletů bude v prodejní objednávce použito.

Konečná cena - jestliže toto pole zatrhnete, nebudou na cenu dané položky uplatněny další slevy a přirážky kromě celkové slevy na doklad s příznakem Zobrazit zvlášť.

Pořadí - určuje, na jaké místo v kompletu bude položka zařazena. Program nekontroluje jednoznačnost (pokud zadáte stejné pořadí, bude zařazeno podle pořadí zápisu). Pořadí musí být větší než 0.


Číselník Definice automatických slev

Tento číselník je společný pro modul Skladová evidence a pro modul Nákup a prodej. Pomocí tohoto číselníku je možno zadávat slevy nebo přirážky, které se v modulu Skladová evidence uplatní k jednotlivým položkám výdejky nebo k výdejce jako celku a v modulu Nákup a prodej se uplatní k jednotlivým položkám prodejní objednávky nebo k prodejní objednávce jako celku.

V modulu Nákup a prodej se definice těchto přirážek a slev použije při spuštění funkce Alt+S Výpočet automatických slev, nebo se tato definice uplatňuje automaticky při pořizování nové prodejní objednávky (to v případě, že máte v konfiguraci modulu na záložce Export do fakturace vybráno v sekci Uplatnění definovaných slev přepínací pole Automaticky s dotazem nebo Automaticky bez dotazu).

V modulu Skladová evidence se definice těchto přirážek a slev použije při spuštění funkce Alt+S Výpočet automatických slev, nebo se tato definice uplatňuje automaticky při pořizování nové výdejky (to v případě, že máte v konfiguraci modulu na záložce Další nastavení vybráno v sekci Uplatnění definovaných slev přepínací pole Automaticky s dotazem nebo Automaticky bez dotazu).

Tím pro obchodní organizace vzniká nepřeberná řada možností jak organizovat celý systém slev a přirážek.

Popis polí číselníku Definice automatických slev:

Kód - čtyřmístný identifikační kód definice

Název – textové označení definice

Kód slevy - je možno vybrat některou z přirážek a slev definovaných v číselníku Přirážky a slevy. Nelze ovšem použít některou z přirážek či slev, u nichž je v číselníku Přirážky a slevy zatrženo zaškrtávací pole Ponechat při automat. slevě. Při pokusu některou z těchto přirážek či slev použít se zobrazí informace "Nelze použít kód s typem nevymazávat".

Procento slevy - do tohoto pole se po vyplnění pole Kód slevy automaticky doplní procento přirážky či slevy z příslušného záznamu v číselníku Přirážky a slevy.

Platnost definice od do - zadáte datum od kdy do kdy má definice platit

Typ definice - lze zvolit jednu z těchto možností:

Hlavičková - hlavičková sleva či přirážka se v modulu Skladová evidence po spuštění funkce F12 Automatické slevy zapisuje do hlavičky výdejky (do polí Přirážky/Slevy). Takováto přirážka či sleva pak platí pro celou výdejku. Obdobně tak v modulu Nákup a prodej se hlavičková sleva po spuštění funkce Alt+S Výpočet automatických slev zapisuje do hlavičky prodejní objednávky (do polí Přirážka/Sleva) a takováto přirážka či slevy platí pro celou prodejní objednávku.

Položková - položková sleva či přirážka se po spuštění funkce F12 Přirážky zapisuje k jednotlivým položkám.

Platnost podmínek - lze zvolit jednu z těchto možností:

Všechny - mezi zadanými podmínkami nutnými pro uplatnění definice bude platit relace logického součinu AND, tj. aby se na dané výdejce či prodejní objednávce (v případě hlavičkové slevy či přirážky) či položce výdejky nebo položce prodejní objednávky (v případě položkové slevy či přirážky) daná definice automatických slev uplatila, musí daná výdejka či prodejní objednávka (v případě hlavičkové slevy či přirážky) či položka výdejky nebo položka prodejní objednávky (v případě položkové slevy či přirážky) splňovat všechny podmínky.

Jedna - mezi zadanými podmínkami nutnými pro uplatnění definice bude platit relace logického součtu OR, tj. aby se na dané výdejce či prodejní objednávce (v případě hlavičkové slevy či přirážky) či položce výdejky nebo položce prodejní objednávky(v případě položkové slevy či přirážky) daná definice automatických slev uplatnila, musí daná výdejka či prodejní objednávka (v případě hlavičkové slevy či přirážky) či položka výdejky nebo položka prodejní objednávky (v případě položkové slevy či přirážky) splňovat alespoň jednu podmínku.

Z následujících polí máte možnost vybírat při definici podmínek:

1.úroveň členění (Středisko)

2.úroveň členění (Zakázka)

Pohyb

Sklad

Typ prodejní objednávky - toto pole je využíváno programem Nákup a prodej. Do tohoto pole vyplníte kód typu prodejní objednávky (definovaných v programu Nákup a prodej v číselníku Typ prodejní objednávky) pro kterou se má automatická sleva uplatnit

Partner - v tomto poli vyberete zákazníka, pro kterého se má sleva uplatnit

Více - jestliže zatrhnete toto zaškrtávací pole, bude možné v poli Partner vybrat více než jednoho partnera, pro kterého se má sleva uplatnit. Výběr provedete tak, že nad výběrovým polem vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Zákazníci,

v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty zákazníky, pro něž chcete slevu uplatnit. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku zákazníka. Stiskem klávesy + provedete zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu zákazníka, kterého chcete z výběru vyřadit. Stiskem klávesy -(mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

Jestliže nemáte zatrženo zaškrtávací pole Více, tak ve vyvolaném číselníku Partnerů není sloupec zaškrtávacích polí a tudíž můžete vybrat jen jednoho zákazníka.

Nedoporučujeme vybírat příliš mnoho partnerů pro jednu slevu (více než 100), jelikož by se tím mohlo výrazně zpomalit vyhodnocování slev.

Včetně poboček - jestliže toto pole zatrhnete, uplatní se sleva jak pro zákazníka vybraného v poli Partner, tak pro všechny jeho pobočky (existují.li nějaké)

Skupina zak 1

Skupina zak 2

Skupina zak 3

Cena od

Cena do

Obrat zákazníka

Nepoužívat

Obrat 1 - zadáváte Obrat od do

Obrat 2 - zadáváte Obrat od do

Obrat 3 - zadáváte Obrat od do

Skladové číslo - tuto podmínku lze zadat pouze v případě položkové definice (tj. jen když v poli Typ definice máte vybráno Položková). Vyberete skladové karty, pro kterého se má sleva v položkách uplatnit.

Více - jestliže zatrhnete toto zaškrtávací pole, bude možné v poli Skladové číslo vybrat více než jedno skladové číslo, pro které se má sleva uplatnit. Výběr provedete tak, že nad výběrovým polem vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Skladové karty, v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty skladové karty, pro něž chcete slevu uplatnit. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku skladové karty. Stiskem klávesy + provedete zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu skladové karty, kterou chcete z výběru vyřadit. Stiskem klávesy -(mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

Jestliže nemáte zatrženo zaškrtávací pole Více, tak ve vyvolaném číselníku Skladových karet není sloupec zaškrtávacích polí a tudíž můžete vybrat jen jednu kartu.

Počet MJ od - tuto podmínku lze zadat pouze v případě položkové definice

Počet MJ do - tuto podmínku lze zadat pouze v případě položkové definice

Cena za řádek od - tuto podmínku lze zadat pouze v případě položkové definice

Cena za řádek do - tuto podmínku lze zadat pouze v případě položkové definice

Skupina - tuto podmínku lze zadat pouze v případě položkové definice. Vyberete skupiny zboží, pro které se má sleva v položkách uplatnit

Více - jestliže zatrhnete toto zaškrtávací pole, bude možné v poli Skupina vybrat více než jednu skupinu zboží, pro které se má sleva uplatnit. Výběr provedete tak, že nad výběrovým polem vyvoláte číselník (myší nebo klávesou F2). Otevře se okno Skupiny, v jehož prvním sloupci je sloupec zaškrtávacích polí. Zaškrtnete ty skupiny, pro něž chcete slevu uplatnit. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku skupiny. Stiskem klávesy + provedete zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu skupiny, kterou chcete z výběru vyřadit. Stiskem klávesy -(mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

Jestliže nemáte zatrženo zaškrtávací pole Více, tak ve vyvolaném číselníku Skupin není sloupec zaškrtávacích polí a tudíž můžete vybrat jen jednu skupinu.

Umístění 1 - tuto podmínku lze zadat pouze v případě položkové definice

Umístění 2 - tuto podmínku lze zadat pouze v případě položkové definice

Dodavatel - tuto podmínku lze zadat pouze v případě položkové definice

Slevu pouze na množství, které překročí MJ - tuto podmínku lze zadat pouze v případě položkové definice. Jestliže toto pole zatrhnete, bude sleva uplatněna jen na ten počet měrných jednotek, který překročil množství zadané v poli Počet Mj od. Jestliže tedy máte v poli Počet MJ od zadáno např. 10 a zákazník odebere 25 kusů, bude sleva uplatněna pouze na 15 z těchto 25 kusů (25 - 10 = 15).

Ceny jsou bez DPH

Kromě standardních funkcí přístupných nad seznamem číselníků (viz. kapitola Standardní funkce přístupné nad seznamem číselníků) jsou nad seznamem definic automatických slev přístupny ještě funkce Ctrl+F7 Výběr záznamů podle sloupce a Ctrl+Q Výběrové podmínky. Ve funkci Ctrl+Q Výběrové podmínky je výrobcem software definován výběr Vybraný partner. Jestliže tento filtr zvolíte, otevře se okno Výběrová podmínka.

Kde v poli Zobrazit definice pro partnera vyberete kód partnera, pro kterého chcete záznamy v číselníku Definice automatických slev filtrovat (tj. zobrazí se pouze slevy definované pro tohoto zákazníka).

Jestliže zatrhnete zaškrtávací pole Včetně slev na skupiny zákazníků, zobrazí se i ty slevy, které jsou definovány pro skupinu jejíž součástí je právě vybraný partner. Jestliže pole nezatrhnete, zobrazí se jen ty slevy, které jsou definovány pouze pro tohoto daného zákazníka.


Číselník Definice automatických objednávek

Tento číselník se využívá v nákupních objednávkách při vytváření automatických objednávek (funkce F3 Objednávka z prodejních obj./automatická objednávka)

Název definice - lze zadat až 40ti znakový název definice automatické objednávky

Vybírat dle - můžete zvolit jednu z následujících možností:

- Příjem - ve vybraném období sečte příjem MJ na vybraných kartách

- Výdej - ve vybraném období sečte výdej MJ na vybraných kartách

- Minimální stav - množství MJ je dáno hodnotou minimálního stavu zadanou na skladové kartě (období vybrané v poli Vybírat za nemá žádný vliv)

- Maximální stav - množství MJ je dáno hodnotou maximálního stavu zadanou na skladové kartě (období vybrané v poli Vybírat za nemá žádný vliv)

- Průměrný stav - množství MJ je dáno průměrnou hodnotou minimálního a maximálního stavu zadanými na skladové kartě (období vybrané v poli Vybírat za nemá žádný vliv)

Vybírat za - zadáte rozhodné období pro výpočet množství. Můžete zvolit jednu z následujících možností:

- Aktuální období - pro výpočet množství se bude uvažovat právě zpracovávané období

- Od období - pro výpočet množství se bude uvažovat délka období daná počátkem období až do aktuální datum. Počáteční období zadáte do pole vpravo od pole Vybírat za.

- Posledních období - pro výpočet množství se bude uvažovat délka období zadaná počtem po sobě jdoucích období od aktuálního období. Počet období zadáte do pole vpravo od pole Vybírat za.

- Posledních dní - pro výpočet množství se bude uvažovat zadaný počet dní jdoucích po sobě od aktuálního dne. Počet dní zadáte do pole vpravo od pole Vybírat za.

Do obratu tyto pohyby - máte možnost zapsat až 5 kódů pohybu, které se budou nebo nebudou započítávat do obratu (jestliže vyberete přepínací pole Počítat, tak se tyto vybrané kódy pohybu budou do obratu započítávat, jestliže vyberete přepínací pole Nepočítat, tak se nebudou do obratu započítávat).

K vypočítanému množství přičíst rezervováno - jestliže toto pole zatrhnete, tak se k prvotně vypočtenému množství přičte počet rezervovaných MJ

Od vypočítaného množství aktuální stav - jestliže toto pole zatrhnete, tak se od prvotně vypočteného množství odečte aktuální stav

Od vypočítaného množství odečíst objednáno - jestliže toto pole zatrhnete, tak se od prvotně vypočteného množství odečte počet objednaných MJ

Odečíst včetně množství z aktuální objednávky - toto pole má význam pouze pokud je současně zatrhnuto i pole Od vypočteného množství odečíst objednáno. Pokud pole Odečíst včetně množství z aktuální objednávky zatrhnete, program odečte od doporučeného množství nejen to, co je na kartě v poli Objednáno, ale ještě odečte množství v položkách aktuální objednávky. Např. na kartě je v poli Objednáno 10 ks, v položkách nákupní objednávky již máte načteny k objednání 2 ks z prodejních objednávek. Automatická objednávka vypočte základní množství 15 ks a dále odečte 10+2 ks, tedy k objednání celkem 3 ks.

K vypočtenému množství přičíst - můžete zadat buď počet MJ, které se k vypočtenému množství přičtou nebo můžete zadat o kolik procent se má vypočtené množství zvýšit

Vypočtené množství zaokr. na - můžete vybrat některou z těchto možností zaokrouhlení vypočteného množství:

- Jednotky matematicky - zaokrouhlí matematicky na celé jednotky

- Desítky matematicky - zaokrouhlí matematicky na celé desítky

- Desítky nahoru - zaokrouhlí na celé desítky nahoru (např. 10,01 zaokrouhlí na 20)

- Druhou MJ matematicky - vypočtené množství přepočítá na druhou MJ, poté matematicky zaokrouhlí na celé jednotky a přepočítá zpět na první MJ.

- Druhou MJ nahoru - vypočtené množství přepočítá na druhou MJ, poté zaokrouhlí na celé jednotky nahoru a přepočítá na první MJ.

Příklady: | předpokládejme, že koeficient přepočtu měrných jednotek = 20
Předpokládejme, že vypočtené množství = 29,81 a že v poli Vypočtené množství zaokrouhlit na máte vybráno Druhou MJ matematicky | přepočet na druhou MJ = 29,81/20 = 1,491 zaokrouhlení množství ve druhé MJ = 1 přepočet na první MJ = 1*20 = 20
Předpokládejme, že vypočtené množství = 9,81 a že v poli Vypočtené množství zaokrouhlit na máte vybráno Druhou MJ matematicky | přepočet na druhou MJ = 9,81/20 = 0,491 zaokrouhlení množství ve druhé MJ = 0 přepočet na první MJ = 0*20 = 0
Předpokládejme, že vypočtené množství = 29,81 a že v poli Vypočtené množství zaokrouhlit na máte vybráno Druhou MJ nahoru | přepočet na druhou MJ = 29,81/20 = 1,491 zaokrouhlení množství ve druhé MJ = 2 přepočet na první MJ = 2*20 = 40
Předpokládejme, že vypočtené množství = 9,81 a že v poli Vypočtené množství zaokrouhlit na máte vybráno Druhou MJ nahoru | přepočet na druhou MJ = 9,81/20 = 0,491 zaokrouhlení množství ve druhé MJ = 1 přepočet na první MJ = 1*20 = 20

sekce Podmínka pro označení karet - zadáte podmínky, která musí splňovat karty, aby se označily pro výběr do nákupní objednávky. Mezi zadanými podmínkami platí logický součin, tj. aby se některá skladová karta označila, musí splňovat všechny zadané podmínky

- Skupina - lze vybrat hodnotu z číselníku skupin

- Sklad. číslo - lze zadat řetězec znaků pro označení dle sklad. čísla

- Sklad- lze vybrat hodnotu z číselníku Sklady

- Umístění 1- lze vybrat hodnotu z číselníku Umístění1

- Umístění 2 - lze vybrat hodnotu z číselníku Umístění2

- Dodavatel = hlavní dodavatele z karty - jestliže toto pole zatrhnete, tak se při generování automatické objednávky označí k výpočtu pouze ty karty, kde je dodavatel z hlavičky uveden přímo na skladové kartě. Karty, kde je uveden pouze v ostatních dodavatelích, nebudou označeny, takže se nezahrnou do výpočtu.

- Skutečný stav je < než minimální - jestliže toto pole vyberete, označí se karty, jejichž stav klesl pod minimum

- Negace zadané podmínky - neguje podmínky zadané v sekci Podmínka pro označení karet

Do názvu položky přenášet - máte možnost zvolit, jaké označení zboží se bude na nákupní objednávku přenášet a to:

- Název 1

- Název 2

- Skladové číslo 3

Do ceny položky přenášet - máte možnost zvolit, jaká cena se bude na nákupní objednávku přenášet:

- Skladovou cenu

- Prodejní cenu 1

- Prodejní cenu 2

- Prodejní cenu 3

- Ponechat prázdnou - žádná cena se nepřenese

- Podle typu nákupní objednávky

Přehled funkcí přístupných nad seznamem jazyků (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Pomocné práce

Pomocné práce zahrnují následující volby:

Zrušení prodejních objednávek

Zrušení nákupních objednávek

Zrušení záznamu o exportu

GDPR - ochrana osobních údajů

Prohlížení sestav

Tisk obálky

Přehled PSČ

Systémové informace

Archivace dat

Dearchivace dat

Indexace

Konfigurace

Konfigurace modulu

Systémová konfigurace

Firemní údaje

Definice tiskáren pro znakový tisk

Příprava zpracování v novém roce

Naprostá většina operací je shodná pro všechny programy Helios Red, proto jsou v dokumentaci k programu Nákup a prodej popsány pouze volby Zrušení prodejních objednávek, Zrušení nákupních objednávek, Zrušení záznamu o exportu, Příprava zpracování v novém roce a Konfigurace modulu. Popis všech ostatních voleb (které jsou shodné pro všechny programy Helios Red) naleznete v příručce Správa systému.


Zrušení prodejních objednávek

Operace slouží k definitivnímu zrušení ukončených a stornovaných prodejních objednávek (objednávky zobrazované ve volbě Prodej / Uzavřené prodejní objednávky).

Jestliže tedy z hlavního menu vyberete Pomocné práce / Zrušení prodejních objednávek, rozvine se submenu, ze kterého vyberete řadu, ve které chcete prodejní objednávky rušit. Poté se zobrazí okno Rušení prodejních objednávek (řada X).

Popis polí okna Rušení prodejních objednávek (řada X):

Všechny uzavřené doklady - jestliže vyberete toto přepínací pole, budou zrušeny všechny uzavřené prodejní objednávky z vybrané řady

Všechny doklady - jestliže vyberete toto přepínací pole, budou zrušeny všechny prodejní objednávky (uzavřené i neuzavřené) z vybrané řady

Vybrané z uzavřených dokladů - jestliže vyberete toto přepínací pole, zobrazí se pod přepínacími poli pole Doklady ke zrušení. Nad tímto polem vyvoláte číselník, který obsahuje seznam všech uzavřených prodejních objednávek z vybrané řady. Jeden řádek odpovídá jedné uzavřené prodejní objednávce.

Prvním sloupcem tohoto seznamu je sloupec zaškrtávacích polí. Vyberete ty uzavřené prodejní objednávky, které chcete zrušit. Výběr provedete zaškrtnutím příslušného zaškrtávacího pole. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku dané objednávky. Stiskem klávesy + lze provést zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na řádku objednávky, kterou chcete z výběru vyřadit. Stiskem klávesy - (mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter. Jestliže nevyberete žádnou objednávku, žádná se nezruší.

Vybrané ze všech dokladů - tato funkce je obdobná s předchozí (Vybrané z uzavřených dokladů) pouze s tím rozdílem, že doklady ke zrušení vybíráte jak z uzavřených tak z neuzavřených prodejních objednávek.

Rozmezí čísel od do z uzavřených - toto pole je přístupné pouze pokud máte vybránu konkrétní číselnou řadu. Jestliže vyberete toto přepínací pole, zobrazí se pod přepínacími poli pole Čísla od do, do kterých zadáte rozmezí čísel těch uzavřených prodejních objednávek ze zvolené číselné řady, které se mají zrušit.

Toto rušení má význam u uživatelů s velkým počtem prodejních objednávek, na kterých zůstávají položky, které se již nebudou vyřizovat.

Rozmezí čísel od do ze všech - toto pole je přístupné pouze pokud máte vybránu konkrétní číselnou řadu. Jestliže vyberete toto přepínací pole, zobrazí se pod přepínacími poli pole Čísla od do, do kterých zadáte rozmezí čísel těch prodejních objednávek (nezáleží na tom zda uzavřených či neuzavřených) ze zvolené číselné řady, které se mají zrušit.

Toto rušení má význam u uživatelů s velkým počtem prodejních objednávek, na kterých zůstávají položky, které se již nebudou vyřizovat.

Po stisku tlačítka OK se zobrazí dotaz "Opravdu zrušit vybrané prodejní objednávky? Ano Ne". Jestliže zvolíte Ano, vybrané prodejní objednávky se zruší, jestliže zvolíte Ne, vybrané prodejní objednávky se nezruší.

Jestliže máte vybráno přepínací pole Všechny doklady, tak se v případě kladné odpovědi na předchozí dotaz program ještě ujistí dotazem "Opravdu chcete zrušit veškeré prodejní objednávky, včetně neuzavřených? Ano Ne" ujistí, že chcete objednávky skutečně smazat a teprve v případě, že i na tento dotaz odpovíte kladně, provede vymazání všech prodejních objednávek ve zvolené řadě.

Jestliže máte vybráno přepínací pole Vybrané ze všech dokladů, tak se v případě kladné odpovědi na dotaz "Opravdu zrušit vybrané přijaté objednávky? Ano Ne" program ještě ujistí dotazem "Mezi vybranými objednávkami mohou být i neuzavřené doklady. Opravdu chcete zrušit vybrané doklady, včetně neuzavřených? Ano Ne", že chcete objednávky skutečně smazat a teprve v případě, že i na tento dotaz odpovíte kladně, provede vymazání všech označených prodejních objednávek.

Jestliže máte vybráno přepínací pole Rozmezí čísel od do ze všech, tak se v případě kladné odpovědi na dotaz "Opravdu zrušit vybrané prodejní objednávky? Ano Ne" program ještě ujistí dotazem "Opravdu chcete zrušit prodejní objednávky v řadě X od čísla Y do čísla Z, včetně neuzavřených? Ano Ne", že chcete objednávky skutečně smazat a teprve v případě, že i na tento dotaz odpovíte kladně, provede vymazání prodejních objednávek zadaných čísel.

Zrušené prodejní objednávky "nejsou viditelné" ale fyzicky zůstávají zapsány v souborech do té doby, než se spustí indexace, která zrušené prodejní objednávky definitivně z disku odstraní.


Zrušení nákupních objednávek

Tato volba slouží k definitivnímu zrušení vyřízených objednávek, tj. objednávek, u kterých již byly dodány všechny položky v požadovaném množství nebo byly položky stornovány.

Jestliže tedy z hlavního menu vyberete Pomocné práce / Zrušení nákupních objednávek, rozvine se submenu ze kterého vyberete řadu, ve které chcete nákupní objednávky rušit. Poté se zobrazí okno Rušení nákupních objednávek (řada X).

Popis polí okna Rušení nákupních objednávek (řada X):

Všechny uzavřené doklady - jestliže vyberete toto přepínací pole, budou zrušeny všechny uzavřené nákupní objednávky z vybrané řady

Všechny doklady - jestliže vyberete toto přepínací pole, budou zrušeny všechny nákupní objednávky (uzavřené i neuzavřené) z vybrané řady

Vybrané z uzavřených dokladů - jestliže vyberete toto přepínací pole, zobrazí se pod přepínacími poli pole Doklady ke zrušení. Nad tímto polem vyvoláte číselník, který obsahuje seznam všech uzavřených nákupních objednávek z vybrané řady. Jeden řádek odpovídá jedné uzavřené nákupní objednávce.

Prvním sloupcem tohoto seznamu je sloupec zaškrtávacích polí. Vyberete ty uzavřené nákupní objednávky, které chcete zrušit. Výběr provedete zaškrtnutím příslušného zaškrtávacího pole. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku dané objednávky. Stiskem klávesy + lze provést zaškrtnutí všech záznamů. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na řádku objednávky, kterou chcete z výběru vyřadit. Stiskem klávesy - (mínus) lze zrušit zaškrtnutí všech záznamů.

Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter. Jestliže nevyberete žádnou objednávku, žádná se nezruší.

Vybrané ze všech dokladů - tato funkce je obdobná s předchozí (Vybrané z uzavřených dokladů) pouze s tím rozdílem, že doklady ke zrušení vybíráte jak z uzavřených tak z neuzavřených nákupních objednávek.

Rozmezí čísel od do z uzavřených - toto pole je přístupné pouze pokud máte vybránu konkrétní číselnou řadu. Jestliže vyberete toto přepínací pole, zobrazí se pod přepínacími poli pole Čísla od do, do kterých zadáte rozmezí čísel těch uzavřených nákupních objednávek ze zvolené číselné řady, které se mají zrušit.

Toto rušení má význam u uživatelů s velkým počtem nákupních objednávek, na kterých zůstávají položky, které se již nebudou vyřizovat.

Rozmezí čísel od do ze všech - toto pole je přístupné pouze pokud máte vybránu konkrétní číselnou řadu. Jestliže vyberete toto přepínací pole, zobrazí se pod přepínacími poli pole Čísla od do, do kterých zadáte rozmezí čísel těch nákupních objednávek (nezáleží na tom zda uzavřených či neuzavřených) ze zvolené číselné řady, které se mají zrušit.

Toto rušení má význam u uživatelů s velkým počtem nákupních objednávek, na kterých zůstávají položky, které se již nebudou vyřizovat.

Po stisku tlačítka OK se zobrazí dotaz "Opravdu zrušit vybrané nákupní objednávky? Ano Ne". Jestliže zvolíte Ano, vybrané nákupní objednávky se zruší, jestliže zvolíte Ne, vybrané nákupní objednávky se nezruší.

Jestliže máte vybráno přepínací pole Všechny doklady, tak se v případě kladné odpovědi na předchozí dotaz program ještě ujistí dotazem "Opravdu chcete zrušit veškeré nákupní objednávky, včetně neuzavřených? Ano Ne" ujistí, že chcete objednávky skutečně smazat a teprve v případě, že i na tento dotaz odpovíte kladně, provede vymazání všech prodejních objednávek ve zvolené řadě.

Jestliže máte vybráno přepínací pole Vybrané ze všech dokladů, tak se v případě kladné odpovědi na dotaz "Opravdu zrušit vybrané nákupní objednávky? Ano Ne" program ještě ujistí dotazem "Mezi vybranými objednávkami mohou být i neuzavřené doklady. Opravdu chcete zrušit vybrané doklady včetně neuzavřených? Ano Ne" ujistí, že chcete objednávky skutečně smazat a teprve v případě, že i na tento dotaz odpovíte kladně, provede vymazání všech označených nákupních objednávek.

Jestliže máte vybráno přepínací pole Rozmezí čísel od do ze všech, tak se v případě kladné odpovědi na dotaz "Opravdu zrušit vybrané nákupní objednávky? Ano Ne" program ještě ujistí dotazem "Opravdu chcete zrušit nákupní objednávky v řadě X od čísla Y do čísla Z, včetně neuzavřených? Ano Ne" ujistí, že chcete objednávky skutečně smazat a teprve v případě, že i na tento dotaz odpovíte kladně, provede vymazání nákupních objednávek zadaných čísel.

Zrušené nákupní objednávky "nejsou viditelné" ale fyzicky zůstávají zapsány v souborech do té doby, než se spustí indexace, která zrušené nákupní objednávky definitivně z disku odstraní.


Zrušení záznamu o exportu

Zrušení záznamů o exportu

Tato volba slouží k hromadnému zrušení záznamů o exportu u prodejních objednávek.

Jednotlivě (pro každý doklad zvlášť) lze záznam o exportu zrušit pomocí funkce F2 Změna stavu exportováno vyvolané v seznamu prodejních objednávek nad příslušnou prodejní objednávkou.

Jestliže tedy z hlavního menu vyberete Pomocné práce / Zrušení záznamů o exportu, rozvine se submenu ze kterého vyberete řadu, ve které chcete rušit záznamy o exportu. Poté se zobrazí okno Rušení záznamu o exportu (řada X),

kde do polí Čísla od do zadáte rozmezí čísel prodejních objednávek u nichž se má záznam o exportu zrušit a tudíž se tyto prodejní objednávky budou moci znovu exportovat.

Po zadání rozmezí čísel stisknete tlačítko OK a zobrazí se dotaz "Opravdu umožnit znovu export objednávek od č.X do č.Y v řadě Z? Ano Ne". Jestliže zvolíte Ano, zruší se u těchto dokladů záznam o exportu. Jestliže zvolíte Ne, záznam o exportu se nezruší.


Konfigurace modulu - záložka Obecné nastavení

1.úroveň členění - toto pole zatrhnete v případě, že chcete používat 1.úroveň členění. Současně můžete zadat i název pro 1.úroveň členění (např. Středisko). Jestliže tedy máte toto pole zatrženo, v nabídce číselníků se zpřístupní číselník Střediska a v programu budete moci toto členění využívat (případně bude nazváno jinak, dle zadaného názvu v konfiguraci).

2.úroveň členění - toto pole zatrhnete v případě, že chcete používat 2.úroveň členění. Současně můžete zadat i název pro 2.úroveň členění (např. Zakázka). Jestliže tedy máte toto pole zatrženo, v nabídce číselníků se zpřístupní číselník Zakázky a v programu budete moci toto členění využívat (případně bude nazváno jinak, dle zadaného názvu v konfiguraci).

Výše pohledávek pro upozornění - do tohoto pole můžete zadat limit pohledávek v Kč podobně jako v modulu Skladová evidence nebo Fakturace.

Při vyplnění čísla odběratele v hlavičce nové prodejní objednávky (v poli Odběratel) program kontroluje výši pohledávek u odběratele. Pokud je na kartě tohoto odběratele vyplněno pole Limit, program kontroluje skutečnou výši pohledávek s povoleným limitem pohledávek uvedeným na kartě odběratele. Pokud pole Limit není na kartě odběratele vyplněno, program kontroluje skutečnou výši pohledávek s povoleným limitem pohledávek (není-li nulový) uvedeným zde v tomto poli Výše pohledávek pro upozornění. Pokud program zjistí, že skutečné pohledávky jsou vyšší než zadaný limit, upozorní na to.

Pokud není vyplněno ani pole Limit na kartě partnera ani pole Výše pohledávek pro upozornění v konfiguraci modulu, potom program výši pohledávek nekontroluje.

Výše závazků pro upozornění - do tohoto pole můžete zadat limit závazků (v Kč) pro upozornění. Jestliže limit zadáte, program při vyplnění čísla dodavatele v hlavičce nové nákupní objednávky porovná hodnotu uvedenou v tomto poli s výší závazků uvedenou na kartě partnera v poli Závazky. Pokud na kartě partnera (dodavatele) je hodnota závazků vyšší než hodnota uvedená zde v poli Výše závazků pro upozornění, zobrazí program varovnou informaci.

Prodej. objednávky nelze opravit jsou-li starší - zadáte počet dnů, které když uplynou od vystavení prodejní objednávky, tak uživatel nemá právo tuto objednávku už opravovat. Aby se toto nastavení pro některého uživatele uplatnilo, tak daný uživatel musí mít v rozšířené definici práv (program Správa systému, Uživatelé / Definice uživatelů, tlačítko Nastavení práv pro daného uživatele, tlačítko Rozšířené nastavení práv pro program Nákup a prodej) zakázáno v prodejních objednávkách právo k operaci Oprava/Zrušení starších dokladů než X dní.

V prodej. objednávkách předvyplnit sklad na - do tohoto pole zadáte kód skladu, který chcete, aby se nabízel při zadávání položek prodejní objednávky

Nerezervovat položky při přidání do prodejní objednávky - jestliže toto pole zatrhnete nebude se při pořizování nové položky do prodejní objednávky program pokoušet zadané množství hned rezervovat (tj. nebude se pokoušet u položky ihned nastavit stav 5 - Rezervováno na sklad)

Záměna funkcí kláves F9 a Alt+F9 v nákupních objednávkách - jestliže toto pole zatrhnete, přehodí se funkčnost klávesových zkratek F9 a Alt+F9 sloužících pro přechod do položkové části nákupních objednávek, tj. po stisku F9 se přejde do položek a budou se nabízet všechny skladové karty a při stisku Alt+F9 se budou nabízet jen skladové karty daného dodavatele.

Opakovat sklad na nákupní objednávce - jestliže toto pole zatrhnete, bude se při zadávání položek do nákupní objednávky nabízet posledně zadaný kód skladu

Termín na nákupní objednávce zadávat jako datum - jestliže toto pole zatrhnete, bude pole Termín chápáno jako datumová položka (jestliže ho nezatrhnete, bude pole Termín chápáno jako alfanumerické)

Vydávat pouze položky se stavem 4 - jestliže toto pole zatrhnete, budou se při vystavování výdejky z prodejní objednávky (funkce Alt+V Vystavení výdejky) nabízet pouze ty položky prodejní objednávky, které mají stav roven 4

Vydávat pouze rezervované položky (stav 5) - jestliže toto pole zatrhnete, budou se při vystavování výdejky z prodejní objednávky (funkce Alt+V Vystavení výdejky) nabízet jen ty položky prodejní objednávky, které jsou zarezervovány (tj. mají stav roven 5)

Při zadávání položek nastavit stav 2 - jestliže toto pole zatrhnete a zároveň máte zatrženo i pole Nerezervovat položky při přidání do přijaté objednávky, tak se při zadávání nové položky do prodejní objednávky (funkce F4 Nová položka nebo F3 Nová položka-výběr typu) automaticky nastaví stav této zadávané položky na hodnotu 2 (jestliže pole nezatrhnete a zároveň máte zatrženo pole Nerezervovat položky při přidání do přijaté objednávky, tak jestliže pořizujete první položku do prodejní objednávky, nebo na objednávce je alespoň jedna položka ve stavu 1, pak se nastaví stav zadávané položky na hodnotu 1. Jestliže na prodejní objednávce není ani jedna položka ve stavu 1, nastaví se stav nově zadávané položky na hodnotu 2).

Fakturovat a vydávat za aktuální ceny ze skladu - jestliže toto pole zatrhnete, bude se fakturovat a vydávat za cenu, která je aktuálně na skladové kartě a ne za cenu, která je zapsaná v položce prodejní objednávky.

Číselné řady prodejní objednávky - můžete zvolit jednu z nabízených možností číslování prodejních objednávek:

- Nepoužívat - nebude se používat členění prodejních objednávek do číselných řad.

- Hromadná - bude probíhat hromadné číslování ve všech číselných řadách dohromady (tj., jestliže v některé řadě prodejních objednávek budu pořizovat novou prodejní objednávku, tak se jí přiřadí číslo o jedna větší než naposledy pořizovaná objednávka a je jedno z které řady tato objednávka byla)

- Samostatné - číslování prodejních objednávek bude probíhat v každé řady samostatně (tj., jestliže v některé řadě prodejních objednávek budu pořizovat novou prodejní objednávku, tak se jí přiřadí číslo o jedna větší než je nejvyšší číslo v dané řadě prodejních objednávek)

Číselné řady nákupní objednávky - můžete zvolit jednu z nabízených možností číslování nákupních objednávek:

- Nepoužívat - nebude se používat členění nákupních objednávek do číselných řad.

- Hromadná - bude probíhat hromadné číslování ve všech číselných řadách dohromady (tj., jestliže v některé řadě nákupních objednávek budu pořizovat novou nákupní objednávku, tak se jí přiřadí číslo o jedna větší než naposledy pořizovaná objednávka a je jedno z které řady tato objednávka byla)

- Samostatné - číslování nákupních objednávek bude probíhat v každé řady samostatně (tj., jestliže v některé řadě nákupních objednávek budu pořizovat novou nákupní objednávku, tak se jí přiřadí číslo o jedna větší než je nejvyšší číslo v dané řadě nákupních objednávek)

Cesta ke skladové evidenci zásob - do tohoto pole se zadává cesta k datovým souborům programu Skladová evidence. Při běžné instalaci je automaticky zapsán adresář SKLADY.

Řazení řad v nabídkách - v tomto poli máte možnost určit, jak mají být v menu (při vstupu do nákupních či prodejních objednávek) seřazeny řady prodejních (nákupních) objednávek, zda podle kódu řady nebo podle názvu řady.

Do nového dokladu přenést údaje z poslední zákazníkovy prodejní objednávky - je možné nastavit, že některá z polí hlavičky prodejní objednávky se při pořízení nové prodejní objednávky převezmou z předchozí prodejní objednávky vystavené stejnému zákazníkovi. Můžou se přenášet tato pole (přenese se to pole, u něhož zatrhnete zaškrtávací pole):

- Typ prodejní objednávky

- Přirážka / Sleva 1 - přenáší se pouze přirážky a slevy uvedené v hlavičce nákupní objednávky ne v položkách

- Přirážka / Sleva 2 - přenáší se pouze přirážky a slevy uvedené v hlavičce nákupní objednávky ne v položkách

- Přirážka / Sleva 3 - přenáší se pouze přirážky a slevy uvedené v hlavičce nákupní objednávky ne v položkách

- Středisko

- Zakázka - 2.úroveň členění

Změnit sazbu DPH - toto tlačítko vám umožní změnit stávající sazbu DPH na jinou. Jestliže toto tlačítko stisknete, zobrazí se upozornění "Změna sazby DPH je nevratná operace, před jejímž provedením doporučujeme provést zálohu dat. Chcete provést zálohu dat nyní? Ano Ne". Poté se zobrazí okno Změna sazby DPH

ve kterém je seznam sazeb DPH v současné době používaných programem Nákup a prodej. Vyberete řádek sazby, kterou chcete měnit a dvojitým kliknutím myši na tomto řádku se otevře okno Změna sazby DPH

Do pole Nová sazba DPH zadáte hodnotu, která se má začít používat místo původní sazby.

Dále vyberete jedno z přepínacích polí Upravit DPH na přijatých objednávkách:

- na žádných, provedu změny ručně - na prodejních objednávkách se nebude měnit ani sazba DPH na novou ani typy DPH na nové typy platné od 1.5.2004.

- na objed., kde žádná z položek není vydaná ani vyfakturovaná - změna sazeb a typů DPH se provede pouze u těch prodejních objednávek, u kterých ještě nebyla žádná položka vydaná ani žádná položka vyfakturovaná

Převod typů DPH není úplně jednoznačný - program automaticky nahradí stávající typ DPH typem DPH výchozím pro danou sazbu DPH dle nastavení výchozích typů DPH v číselníku DPH. Vždy je ale nutné, abyste provedli ruční kontrolu na jednotlivých dokladech a případně doplněný výchozí typ DPH změnili.

- na všech nevydaných a nevyfakturovaných položkách - změna sazeb a typů DPH se provede u všech dosud nevydaných a u všech dosud nevyfakturovaných položek prodejních objednávek.

Převod typů DPH není úplně jednoznačný - program automaticky nahradí stávající typ DPH typem DPH výchozím pro danou sazbu DPH dle nastavení výchozích typů DPH v číselníku DPH. Vždy je ale nutné, abyste provedli ruční kontrolu na jednotlivých dokladech a případně doplněný výchozí typ DPH změnili.

Dále vyberete jedno z přepínacích polí Upravit prodejní cenu na přijatých objednávkách (tato volba samozřejmě pozbývá významu, jestliže jste v předchozích přepínacích polích zvolili, že si změnu DPH na prodejních objednávkách provedete ručně):

- Bez DPH - toto přepínací pole vyberete v tom případě, že chcete v položkách prodejních objednávek celkovou cenu s DPH nechat nezměněnou, ale chcete, aby se automaticky změnil základ DPH v závislosti na právě provedené změně sazby DPH (cena s DPH zůstane nezměněna)

- S DPH - toto přepínací pole vyberete v tom případě, že chcete, aby se v závislosti na právě provedené změně sazby DPH změnila v položkách prodejních objednávek celková cena s DPH (základ daně zůstane nezměněn)

V poli Upravit doklady s datem vystavení od zadáte, od jakého data vystavení chcete sazby a typy DPH na prodejních objednávkách změnit.

Po stisku tlačítka OK se nastaví nová sazba DPH a nové typy DPH a upraví se ceny v prodejních objednávkách.

Podbarvení objednávek - toto tlačítko slouží k nastavení barevného odlišení prodejních a nákupních objednávek podle stavu jejich zpracování.

Odkazy:

Konfigurace modulu - záložka Další nastavení

Konfigurace modulu - záložka Export do fakturace


Konfigurace modulu - záložka Další nastavení

Při importu prodejních objednávek zákazníka -při importu prodejních objednávek lze automaticky přidávat nové zákazníky (partnery), kteří v databázi partnerů dosud nejsou. K tomu je možné využít číslo zákazníka, pod kterým je evidovaný v systému, ze kterého se importuje. V tomto případě musí být toto číslo vyplněné na kartě partnera na záložce "Obchodní" v poli "Externí_ID". Dohledávání podle externího čísla probíhá vždy, bez ohledu na další nastavení, pokud importovaný soubor obsahuje externí čísla a tato čísla jsou na kartách partnerů vyplněna. Pokud tomu tak není, řídí se přidávání nastavením přepínacích polí:

- Nepřidávat - do databáze partnerů se nebudou při importu přidávat žádní noví zákazníci

- Přidávat dle čísla - při importu se bude kontrolovat číslo zákazníka uvedené na importované prodejní objednávce s čísly zákazníků uložených v databázi partnerů a pokud se v databázi dané číslo nenajde, zákazník se do databáze přidá. Toto nastavení tedy předpokládá, že v obou systémech se používají shodná čísla zákazníků, což není příliš častý případ.

- Přidávat dle IČ - při importu se bude kontrolovat IČ zákazníka uvedeného na importované prodejní objednávce s IČ zákazníků uložených v databázi partnerů a pokud se dané IČ nenajde, zákazník se do databáze přidá

- Přidávat dle účtu - při importu se bude kontrolovat účet zákazníka uvedeného na importované prodejní objednávce s účty zákazníků uložených v databázi partnerů a pokud se v databázi daný účet nenajde, zákazník se do databáze přidá

- Dle e-mailu a IČ - při importu se nejdříve hledá e-mail z importované objednávky na kartách partnerů, záložka "Obecné". Pokud se nenajde, hledá se zákazník ještě podle IČ. Když se nenajde ani podle IČ, přidá se do databáze.

Řazení položek v prodejních objednávkách - můžete vybrat jednu z nabízených možností řazení položek prodejních objednávek:

- Pořadí zápisu - položky jsou řazeny v tom pořadí, v jakém byly na prodejní objednávku zapsány. Ale nad seznamem položek prodejní objednávky jsou navíc přístupné funkce Ctrl+↑ Přesun položky nahoru a Ctrl+↓ Přesun položky dolů sloužící ke změně pořadí položek v prodejní objednávce.

- Skladu + výrobku - položky jsou řazeny podle čísla skladu a v rámci skladu dle čísla výrobku

- Výrobku - položky jsou řazeny dle čísla výrobku

- Textu položky - položky jsou řazeny dle textu položky

Aby se změna v řazení uplatnila, spustí se po stisku tlačítka OK indexace.

Řazení položek v nákupních objednávkách - můžete vybrat jednu z nabízených možností řazení položek nákupních objednávek:

- Čísla zboží - položky jsou na nákupní objednávce řazeny podle skladového čísla

- Názvu zboží - položky jsou na nákupní objednávce řazeny abecedně podle názvu zboží

- Pořadí zápisu - položky jsou na nákupní objednávce řazeny dle pořadí, v jakém byly na nákupní objednávku zapsány

Aby se změna v řazení uplatnila, spustí se po stisku tlačítka OK indexace.

Uplatnění automatických slev - můžete vybrat jeden z nabízených způsobů uplatnění automatických slev (tj. slev definovaných v číselníku Definice automatických slev) na prodejních objednávkách:

- Ručně (F12) - funkce automatických slev (Alt+S Výpočet automatických slev) se nebude spouštět automaticky, ale pouze pomocí funkce Alt+S Výpočet automatických slev spuštěné nad aktuální prodejní objednávkou (tj. po spuštění funkce Alt+S Výpočet automatických slev se zkontroluje, zda jsou na dané prodejní objednávce splněny podmínky pro uplatnění slev definovaných v číselníku Definice automatických slev a v případě, že ano, tak se slevy či přirážky uplatní.

- Automaticky s dotazem - jestliže vyberete toto pole, tak při vystavování výdejky (tj. zvolíte funkci Alt+V Vystavení výdejky) nebo faktury, dodacího listu, ostatního dokladu, zálohové faktury, dobropisu či faktury s odpočtem (tj. zvolíte funkci Alt+F Vystavení faktury/dodacího listu), se ještě před vystavením samotného dokladu zobrazí dotaz "Spustit výpočet automatických slev? Ano Ne". Jestliže zvolíte Ano, program zkontroluje, zda jsou splněny podmínky pro uplatnění automatických slev či přirážek a pokud splněny jsou, tak příslušné slevy a přirážky na prodejní objednávku doplní (a odtud se přenesou i na právě vystavovaný návazný doklad). Jestliže zvolíte Ne, tak se funkce automatických slev nespustí.

- Automaticky bez dotazu - jestliže vyberete toto pole, tak při vystavování výdejky (tj. zvolíte funkci Alt+V Vystavení výdejky) nebo faktury, dodacího listu, ostatního dokladu, zálohové faktury, dobropisu či faktury s odpočtem (tj. zvolíte funkci Alt+F Vystavení faktury/dodacího listu), se ještě před vystavením samotného dokladu spustí automaticky výpočet automatických slev, tj. program zkontroluje, zda jsou splněny podmínky pro uplatnění automatických slev či přirážek a pokud splněny jsou, tak příslušné slevy a přirážky na prodejní objednávku doplní (a odtud se přenesou i na právě vystavovaný návazný doklad).

Při uplatnění automatických slev jsou z dokladu vymazány všechny slevy a přirážky, které nemají v číselníku Přirážek a slev zatrženo zaškrtávací pole Ponechat při automatické slevě.

Pokud se nepodaří zarezervovat celé množství - tato zaškrtávací pole slouží k určení, co má program dělat v případě, že v prodejních objednávkách opravujete množství u rezervované položky (tj. položky ve stavu 5) a množství zvětšíte tak, že na skladě není dostatečné množství dané položky, aby se mohla provést rezervace celého vámi požadovaného množství.

- Nevytvářet položku se stavem 2 na zbývající množství - jestliže vyberete toto přepínací pole, a při rezervování položky na skladě se nepodaří zarezervovat celé požadované množství, tak se zobrazí informace "Podařilo se zarezervovat X, zbytek Y". A vámi zadané množství se změní na množství, které se podařilo zarezervovat.

- Zeptat se na vystavení položky se stavem 2 - jestliže vyberete toto přepínací pole, a při rezervování položky na skladě se nepodaří zarezervovat celé požadované množství, tak se zobrazí informace "Podařilo se zarezervovat X, zbytek Y". A poté se zobrazí dotaz "Vytvořit položku se stavem 2 na zbývající množství? Ano Ne". Jestliže zvolíte Ano, tak se množství na opravované položce prodejní objednávky změní na množství, které se podařilo zarezervovat a vytvoří se v prodejní objednávce jedna nová položka na množství, které se nepodařilo zarezervovat (a její stav se nastaví na 2).

Jestliže zvolíte Ne, tak se množství na opravované položce prodejní objednávky také změní na množství, které se podařilo zarezervovat ale nevytvoří se v prodejní objednávce další položka na zbývající množství

- Nahlásit a vytvořit položku automaticky bez dotazu- jestliže vyberete toto přepínací pole, a při rezervování položky na skladě se nepodaří zarezervovat celé požadované množství, tak se zobrazí informace "Podařilo se zarezervovat X, zbytek Y". Poté se množství na opravované položce prodejní objednávky změní na množství, které se podařilo zarezervovat a vytvoří se v prodejní objednávce jedna nová položka na množství, které se nepodařilo zarezervovat (a její stav se nastaví na 2).

Používat servisní list - toto pole má význam pro autoservisy. Pokud pole zatrhnete, nad prodejní objednávkou se zpřístupní funkce Ctrl+L Servisní list, která vám umožní vyplnit přejímací kartu vozidla. Po zaškrtnutí nebo odškrtnutí tohoto pole se automaticky spustí indexace.

Používat komplety - jestliže toto pole zatrhnete, budete moci v modulu Nákup a prodej pracovat s komplety.

Vazba mezi prodejními a nákupními objednávkami - jestliže toto pole zatrhnete, nastaví se vazba mezi nákupními a prodejními objednávkami, kdy opravy množství, rušení položek nákupních objednávek a dodání zboží budou mít zpětnou vazbu na prodejní objednávky, ze kterých byla nákupní objednávka vytvářena (nákupní objednávka se z prodejní objednávky vytvoří tak, že v položkové části nákupní objednávky zvolíte funkci F3 Objednávka z prodejních obj./automatická objednávka a následně vyberete Objednání z prodejních objednávek).

Zobrazovat množství z prod. objednávky v položkách nákupní objednávky - jestliže toto pole zatrhnete, tak se do položkové části nákupní objednávky doplní dva sloupce informující o prodejní objednávce a to sloupce:

- Množ. zakázka - udává kolik mj dané položky bylo načteno z prodejních objednávek

- Vyd/Rez zakázka - udává, kolik mj dané položky bylo načteno z prodejních objednávek a je již na jich stav vydáno/zarezervováno

Tyto dva sloupce se neaktualizují automaticky, ale pouze při vstupu do položek a nebo při spuštění funkce Kontrolní chod / Zkontrolovat vybranou kartu / Všechny sklady.

Dotahovat číslo motoru a karos. dle SPZ - jestliže toto pole zatrhnete, bude se na servisní list (funkce Ctrl+L Servisní list přístupná nad seznamem prodejních objednávek) dotahovat číslo motoru, karoserie a typ vozidla z předchozího servisního listu se stejnou SPZ, jakou má právě vytvářený servisní list (jestliže se servisní list se stejnou SPZ najde).

Komprimovat při exportu objednávek - jestliže toto pole zatrhnete, bude při exportu prodejních objednávek (pomocí funkce Ctrl+E Export dokladů vyvolané nad seznamem prodejních objednávek) vyexportovaný soubor v komprimovaném tvaru.

Importované položky převádět na komplety (pokud existují) - jestliže toto pole zatrhnete, tak se při importu u každé položky zkontroluje, zda neexistuje jako komplet a pokud ano, tak se k ní automaticky doplní příslušné položky kompletu.

Kontrolovat duplicitu prod. objednávek při importu z XML - pokud je zaškrtnuto, při importu objednávek z XML se podle externího ID dokladu kontroluje, zda importované objednávka už v databázi neexistuje.

Aktualizovat skladové karty z XML - pokud je zaškrtnuto, budou se při importu objednávek z XML aktualizovat údaje na skladových kartách, s výjimkou skladu, čísla, stavů a skladových cen.

Nabízet doplnění obalů - pokud je zaškrtnuto, bude se nabízet doplnění obalů při vyskočení z položek prodejní objednávky.

Na prodejní objednávce nejprve zadávat zákazníka - toto pole využijete pravděpodobně v tom případě, kdy máte typ prodejní objednávky zadán přímo na partnerovi a chcete, abyste nemuseli při zadávání nové prodejní objednávky zadávat typ prodejní objednávky, ale zadali partnera a typ objednávky se dotáhl z karty partnera.

Na nákupní objednávce doplňovat přidávané zboží - jestliže toto pole zatrhnete, bude se při importu objednávky k položkám automaticky doplňovat Přidávané zboží nadefinované na skladové kartě.

Přenášet poznámku z prodejní na nákupní objednávku - jestliže toto pole zatrhnete, bude se při vystavení nákupní objednávky z prodejní objednávky přenášet poznámka z položky prodejní do položky nákupní objednávky (nákupní objednávka se z prodejní objednávky vytvoří tak, že v položkové části nákupní objednávky zvolíte funkci F3 Objednávka z prodejních obj./automatická objednávka a následně vyberete Objednání z prodejních objednávek).

Kontrolovat duplicitu pole "Objednávka" na prodejní objednávce - jestliže toto pole zatrhnete, bude se kontrolovat, zda již není vystavena jiná prodejní objednávka se stejným číslem objednávky (pole Objednávka) od stejného zákazníka.

Odkazy:

Konfigurace modulu - záložka Obecné nastavení

Konfigurace modulu - záložka Export do fakturace


Konfigurace modulu - záložka Export do fakturace

Cesta k fakturaci - jestliže toto pole nezatrhnete, nebudete moci používat export do modulu Fakturace. Jestliže chcete používat export do modulu Fakturace, musíte jednak toto zaškrtávací pole zatrhnout a jednak musíte zadat cestu k datovým souborům modulu Fakturace (při běžné instalaci se nabízí standardní cesta do adresáře FAKTURY)

Uskutečněné zdanitelné plnění vyplnit - můžete zvolit, zda se při vystavení faktury bude pro datum uskutečnění zdanitelného plnění nabízet datum z pole Termín z hlavičky prodejní objednávky nebo datum vystavení faktury

Přenos do fakturace - můžete vybrat, které údaje se budou přenášet do položek na fakturu do pole Text:

- Text z položky - do textu v položce faktury se přenese text z položky prodejní objednávky

- Skladové číslo + Text z položky

- Název 1 ze skladové karty

- Skladové číslo + Název 1 ze skladové karty

- Název 2 ze skladové karty

- Skladové číslo + Název 2 ze skladové karty

- Číslo4 (EAN) + Název 1

- Číslo 2 + název (2ř. Číslo 3 + název 2) - přenese se číslo2 a název a na druhý řádek číslo3 a název2

Fakturovat jen vydané položky - jestliže toto pole zatrhnete, dostanou se při vystavování faktury na fakturu jen položky ve stavu 6, tj. ve stavu Vydáno ze skladu

Nefakturovat položky zapsané do stavu 6 klávesou F11 - jestliže toto pole zatrhnete, tak se při vystavování faktury z prodejní objednávky (funkce Alt+F Vystavení faktury/dodacího listu) nebudou na fakturu nabízet ty položky z prodejní objednávky, které byly do stavu 6 přepnuty pomocí funkce F11 Změna stavu položky.

Rychlé vystavení nové faktury - jestliže toto pole zatrhnete, program nebude při vystavování nové faktury (v případě, že z dané prodejní objednávky ještě nebyl žádný doklad pomocí funkce Alt+F Vystavení faktury/dodacího listu vystavován) na které je alespoň jedna položka ve stavu 6 Vydáno ze skladu, žádat potvrzení údajů, ale okamžitě vystaví fakturu, přičemž číselná řada, do které se faktura vystaví je automaticky dána definicí v číselníku Typ prodejní objednávky (pole Číselná řada) a na faktuře se automaticky vyplní tato pole:

- Formulář - automaticky se doplní formulář definovaný v číselníku Typ prodejní objednávky v poli Formulář

- Druh - automaticky se doplní druh definovaný v číselníku Typ prodejní objednávky v poli Druh

- Zákazník - automaticky se doplní adresa uložená v hlavičce prodejní objednávky v polích Odběratel, IČ, DIČ

- Měna, Kurs - automaticky se doplní údaje uložené v hlavičce prodejní objednávky v polích Měna a Kurs

- 1.úroveň členění, 2.úroveň členění - automaticky se doplní údaje uložené v hlavičce prodejní objednávky v polích 1.úroveň členění, 2.úroveň členění

- Způsob úhrady - automaticky se doplní hodnota definovaná v číselníku Formuláře

- Peněžní ústav - automaticky se doplní hodnota definovaná v číselníku Formuláře, případně podle nastavení hlavního účtu v číselníku Účty v bance

- Datum vystavení - automaticky se doplní přihlašovací datum (standardně toto datum odpovídá systémovému datu, jen v případě, že máte povolenu změnu data zpracování a přihlašovací datum při přihlášení změníte, tak se toto datum liší od systémového data).

- Datum uskutečnění zdan. plnění - do tohoto pole se doplní stejné datum jako do pole Datum vystavení

- Datum splatnosti - automaticky se doplní datum podle počtu dnů splatnosti uvedené v kartě partnera (Číselníky / Partneři, záložka Obchodní, pole Splatnost-odběratelská) nebo podle hodnoty uvedené v konfiguraci modulu Fakturace (modul Fakturace, Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné nastavení, pole Splatnost na dokladu). Prioritní je vždy údaj o splatnosti uvedený u partnera a teprve v případě, že tato hodnota je prázdná, je údaj o splatnosti načten z konfigurace. Při výpočtu je automaticky pamatováno na soboty a neděle a v případě, že datum splatnosti připadne na některý z těchto dnů, je splatnost automaticky posunuta na pondělí.

- Objednávka - automaticky se doplní číslo objednávky zadané v hlavičce prodejní objednávky v poli Objednávka

- Zakázka - automaticky se doplní číslo prodejní objednávky

- Záhlaví dokladu - automaticky se doplní záhlaví definované v číselníku Formuláře

- Zápatí dokladu - automaticky se doplní zápatí definované v číselníku Formuláře

- do položkové části faktury se přenesou ty položky z prodejní objednávky, jejichž stav je nastaven na hodnotu 6

Nezobrazovat seznam položek k fakturaci - jestliže toto pole zatrhnete, tak se při vystavování faktury z prodejní objednávky (funkce Alt+F Vystavení faktury/dodacího listu) nezobrazí seznam položek, které je možné na fakturu zařadit

Exportovat název 2 na druhý řádek - jestliže toto pole zatrhnete, tak se bude při vystavování faktury, ostatního dokladu, dobropisu či faktury s odpočtem (tj. při vystavení návazného dokladu z prodejní objednávky pomocí funkce Alt+F Vystavení faktury/dodacího listu) každá položka přenášet do návazného dokladu do dvou řádků, přičemž do druhého řádku se bude přenášet název 2 dané položky (tj. doplňkový název, který je pro danou položku uložen ve skladové kartě na záložce Hlavní v poli Název 2).

Kontrolovat min. marži před vystavením faktury/DL nebo výdejky - jestliže toto pole zatrhnete, bude se provádět kontrola minimální marže a minimální prodejní ceny zadané na kartě. Kontrola se provádí před vystavením faktury a výdejky. Pokud se zjistí, že je cena nižší než minimální cena či minimální marže, zobrazí se seznam cen, které kontrolou neprošly. Pokud zároveň zaškrtnete i ..."a při opuštění položek", proběhne stejná kontrola marže i při každém opuštění položek prodejní objednávky.

Celkový součet na konci faktury - jestliže toto pole zatrhnete a budete vystavovat fakturu z prodejní objednávky, na které máte použitu slevu či přirážku, tak se do vystavené faktury (do její položkové části) zapíše i řádek celkového součtu.

Exportovat poznámku ze skladové karty - jestliže toto pole zatrhnete, tak se do položkové části vystavené faktury přenese pod danou skladovou položku její poznámka (tj. poznámka z příslušné skladové karty)

Exportovat druhou část poznámky z karty - jestliže toto pole zatrhnete, tak se do položkové části vystavené faktury přenese pod danou skladovou položku její druhá část poznámky (tj. první doplněk poznámky z příslušné skladové karty)

Exportovat třetí část poznámky z karty - jestliže toto pole zatrhnete, tak se do položkové části vystavené faktury přenese pod skladovou položku její třetí část poznámky (tj. druhý doplněk poznámky z příslušné skladové karty)

Exportovat poznámku z položky dokladu - jestliže toto pole zatrhnete, bude se přenášet poznámka z prodejní objednávky do faktury.

Přednastavit do textu v položkách poznámku z hlavičky - jestliže toto pole zatrhnete, tak se do položkové části vystavené faktury přenese poznámka z hlavičky prodejní objednávky. Tuto poznámku máte ještě možnost při samotném vystavování dokladu (funkce Alt+F Vystavení faktury/dodacího listu) upravit a to po stisku tlačítka Text v položkách (v okně Vystavení dokladu)

Automaticky označovat individuální položky pro fakturaci - jestliže toto pole zatrhnete, budou se při vystavování faktury nebo dodacího listu (funkce Alt+F Vystavení faktury/dodacího listu) automaticky zatrhávat k přenesení do návazného dokladu všechny individuální položky z dané prodejní objednávky na které ještě nebyla vystavena faktura nebo dodací list.

Vyfakturované doklady přesouvat do ukončených - jestliže toto pole zatrhnete, tak poté, co budou všechny položky prodejní objednávky vydány a vyfakturovány, tak se pro danou objednávku automaticky nabídne její přesunutí do ukončených prodejních objednávek.

Text na zálohovou fakturu - zadáte text, který se při vystavování zálohové faktury (zálohovou fakturu vystavíte z prodejní objednávky pomocí funkce Alt+F Vystavení faktury/dodacího listu) zapíše na tuto fakturu do pole Text. Tento text je možné ještě před vlastním vystavením zálohové faktury upravit.

Text na dobropis - zadáte text, který se při vystavování dobropisu (dobropis vystavíte z prodejní objednávky pomocí funkce Alt+F Vystavení faktury/dodacího listu) zapíše do položkové části dobropisu před položky.

Text před vratné obaly - zadáte text, který při vystavování faktury (fakturu vystavíte z prodejní objednávky pomocí funkce Alt+F Vystavení faktury/dodacího listu) zapíše na fakturu a bude oddělovat skupinu položek, na které nelze uplatnit přirážky ani slevy.

Odkazy:

Konfigurace modulu - záložka Obecné nastavení

Konfigurace modulu - záložka Další nastavení


Příprava zpracování v novém roce

Tato volba umožňuje uživateli v modulu Nákup a prodej smazat prodejní a nákupní objednávky a nastavit nové číslování dokladů. Tuto volbu spustíte po vytvoření adresáře pro nový rok (modul Správa systému, volba Instalace / Instalace adresáře pro zpracování v novém roce).

Jestliže tuto volbu zvolíte, otevře se okno Příprava nového roku,

kde jsou přístupné tyto operace:

- Import dat z minulého roku - stiskem tlačítka Provést (nacházejícího se v řádku dané operace) se provede import dat modulu Nákup a prodej z adresáře minulého roku do adresáře připraveného pro nový rok. Po stisku tohoto tlačítka se otevře okno Import dat ze starého roku,

kde v poli Data a Číselníky jsou programem doplněny adresáře instalace z minulého roku. V případě, že žádný adresář není doplněn, můžete adresář zadat ručně. V sekci Data je seznam dat programu Nákup a prodej. Všechny soubory, u nichž je zatrženo zaškrtávací pole se budou z minulého roku přenášet do adresáře pro nový rok. V sekci Číselníky je seznam společných číselníků. Zatrhnete zaškrtávací pole u těch číselníků, které chcete z minulého roku přenést do adresáře pro nový rok.

Po stisknutí tlačítka Importovat data se zobrazí dotaz "Přejete si načíst data z minulého roku? Data v této instalaci budou nahrazena daty podle výběru v seznamu datových tabulek. Ano Ne" Jestliže zvolíte Ano, tak se nejprve automaticky provede záloha dat. Jako výchozí adresář pro komprimovanou zálohu se použije adresář nastavený v systémové konfiguraci (volba Pomocné práce / Konfigurace / Systémová konfigurace, pole Adresář pro komprimované zálohování). Poté proběhne import dat a je spuštěna indexace programu. Pro spuštění dalšího kroku přípravy nového roku je nezbytné znovu zvolit Pomocné práce / Příprava zpracování v novém roce.

Po provedení importu dat se v okně Příprava nového roku automaticky zapíše do pole Stav operace "Proveden", do pole Datum provedení se doplní datum, kdy byl import proveden, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého byl import spuštěn.

- Kontrola cest k ostatním modulům - stiskem tlačítka Provést (nacházejícího se v řádku dané operace) se zkontrolují cesty modulům definovaným v konfiguraci modulu (konkrétně cesta k datům modulu Skladová evidence a cesta k datům modulu Fakturace). Jestliže cesta v konfiguraci modulu není zadána nebo je zadána absolutně, tak se zobrazí informace "Cestu se nepodařilo ověřit" Po stisku tlačítka OK se zobrazí dotaz "Chcete spustit konfiguraci modulu a zkontrolovat cesty k návazným modulům? Ano Ne". Jestliže zvolíte Ano, otevře se okno konfigurace modulu programu Nákup a prodej, kde máte možnost zkontrolovat a případně opravit cestu k návazným modulům.

Po provedení kontroly cest se v okně Příprava nového roku automaticky zapíše do pole Stav operace "zkontrolováno", do pole Datum provedení se doplní datum, kdy byla kontrola provedena, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého byla kontrola spuštěna.

- Nastavení řad - stiskem tlačítka Provést (nacházejícího se v řádku dané operace) se otevře seznam záznamů číselníku Číselné řady a vy máte možnost nadefinovat číselné řady prodejních a nákupních objednávek, které budete v novém roce používat. Po nastavení zavřete okno Číselné řady a zobrazí se dotaz "Je nastavení řad dokončeno? Ano Ne". Jestliže zvolíte Ano, je u operace nastavení řad automaticky doplněno do pole Stav operace "Provedeno", do pole Datum provedení se doplní datum, kdy bylo nastavení řad provedeno, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého bylo nastavení řad provedeno.

- Zrušení prodejních objednávek - stiskem tlačítka Provést (nacházejícího se v řádku dané operace) se provede zrušení prodejních objednávek. Podrobnější popis viz. kapitola Zrušení prodejních objednávek.

Po zrušení prodejních objednávek se v okně Příprava nového roku automaticky zapíše do pole Stav operace "Provedeno", do pole Datum provedení se doplní datum, kdy bylo zrušení objednávek provedeno, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého bylo zrušení provedeno.

- Zrušení nákupních objednávek - stiskem tlačítka Provést (nacházejícího se v řádku dané operace) se provede zrušení nákupních objednávek. Podrobnější popis viz. kapitola Zrušení nákupních objednávek.

Po zrušení nákupních objednávek se v okně Příprava nového roku automaticky zapíše do pole Stav operace "Provedeno", do pole Datum provedení se doplní datum, kdy bylo zrušení objednávek provedeno, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého bylo zrušení provedeno.

- tlačítko Vymazat informace o uzávěrkových operacích - po stisku tohoto tlačítka se vymažou všechny informace z okno Příprava nového roku a stavy operací se nastaví na "Neproveden" případně "Nezkontrolováno", ale samotná operace se nevrátí zpět, tj. např. prodejní objednávky už zůstanou zrušeny, i když stav operace "zrušení prodejních objednávek" vrátíte na hodnotu "Neprovedeno".


Práva v programu

V aplikaci Helios Red lze každému uživateli stanovit různá přístupová práva do různých programů aplikace Helios Red. Podrobnosti o přístupových právech naleznete v příručce Správa systému v kapitole Definice uživatelů. V následující tabulce je uvedeno, které operace v programu Nákup a prodej mohou provádět uživatelé s přístupovými právy 1, 2, 3 (uživatel s právem 4 nemá do programu přístup).

Práva uživatelů jsou následující:

1 - právo správce - dovoluje neomezený přístup

2 - běžný uživatel - dovoluje vstup dat od pořízení až po aktualizaci

3 - jen pro čtení - omezuje uživatele pouze na přístup k výstupům

4 - bez práva přístupu - nedovoluje vůbec práci s modulem

Oblast / Operace | Právo 1 | Právo 2 | Právo 3
ČÍSELNÍKY | Ano | Ano | Ne
Typ prodejní objednávky | Ano | Ano | Ano
Nový | Ano | Ne | Ne
Oprava | Ano | Ne | Ne
Zrušení | Ano | Ne | Ne
Typ nákupní objednávky | Ano | Ano | Ano
Nový | Ano | Ne | Ne
Oprava | Ano | Ne | Ne
Zrušení | Ano | Ne | Ne
Definice automatických objednávek | Ano | Ano | Ano
Nová definice | Ano | Ano | Ne
Oprava definice | Ano | Ano | Ne
Zrušení definice | Ano | Ne | Ne
Číselné řady | Ano | Ano | Ne
Nová řada | Ano | Ne | Ne
Oprava řady | Ano | Ne | Ne
Zrušení řady | Ano | Ne | Ne
NÁKUPNÍ OBJEDNÁVKA | Ano | Ano | Ne
Nový doklad | Ano | Ano | Ne
Kopie dokladu | Ano | Ano | Ne
Oprava dokladu | Ano | Ano | Ne
Zrušení dokladu | Ano | Ne | Ne
Storno dokladu | Ano | Ne | Ne
Označit doklad jako dodaný | Ano | Ano | Ne
Export dokladu | Ano | Ano | Ne
Import dokladu | Ano | Ano | Ne
Změna stavu exportováno | Ano | Ne | Ne
Tisk dokladu | Ano | Ano | Ano
Přepočet ceny | Ano | Ano | Ne
Položky dokladu | Ano | Ano | Ne
Nová položka | Ano | Ano | Ne
Oprava položky | Ano | Ano | Ne
Kopie položky | Ano | Ano | Ne
Zrušení položky | Ano | Ne | Ne
Natažení z prodejních objednávek | Ano | Ano | Ne
Automatická objednávka | Ano | Ano | Ne
Změna dodáno/Nedodáno | Ano | Ano | Ne
Práce s historií dokladu | Ano | Ano | Ne
Zkontrolování dokladu | Ano | Ano | Ne
Zrušení kontroly dokladu | Ano | Ne | Ne
Zrušení příznaku vytištěno | Ano | Ano | Ne
PRODEJNÍ OBJEDNÁVKA | Ano | Ano | Ne
Nový doklad | Ano | Ano | Ne
Kopie dokladu | Ano | Ano | Ne
Kopie do jiné řady | Ano | Ano | Ne
Oprava dokladu | Ano | Ano | Ne
Zrušení/Storno dokladu | Ano | Ne | Ne
Oprava/Zrušení starších dokladů než X dní | Ano | Ne | Ne
Tisk dokladu | Ano | Ano | Ano
Vystavení výdejky | Ano | Ano | Ne
Vystavení faktury | Ano | Ano | Ne
Rezervace dokladu | Ano | Ano | Ne
Změna stavu zakázky | Ano | Ano | Ne
Změna příznaku exportováno | Ano | Ne | Ne
Export dokladu | Ano | Ano | Ne
Import dokladu | Ano | Ano | Ne
Práce s historií dokladu | Ano | Ano | Ne
Zrušení příznaku vytištěno | Ano | Ano | Ne
Zablokování dokladu | Ano | Ne | Ne
Odblokování dokladu | Ano | Ano | Ne
Zkontrolování dokladu | Ano | Ne | Ne
Zrušení kontroly dokladu | Ano | Ne | Ne
Položky dokladu | Ano | Ano | Ne
Nová položka | Ano | Ano | Ne
Oprava položky | Ano | Ano | Ne
Zrušení položky | Ano | Ano | Ne
Umožnit položku znovu vyfakturovat | Ano | Ne | Ne
Umožnit položku znovu vydat | Ano | Ne | Ne
Změna stavu položky | Ano | Ano | Ne
Přepočet automat. slev | Ano | Ano | Ne
Umožnit doklad znovu vyfakturovat | Ano | Ne | Ne
Umožnit doklad znovu vydat | Ano | Ne | Ne
REZERVACE | Ano | Ano | Ano
Rezervování | Ano | Ano | Ne
Rušení rezervací - automatické | Ano | Ne | Ne
Rušení rezervací - ruční | Ano | Ano | Ne
Kontrolní chod | Ano | Ne | Ne


Charakteristika_programu

Systém slouží pro automatizované zpracování informací o Vašich obchodních a výrobních partnerech (zákaznících a dodavatelích) a styku s nimi. Výhodou je jednoduchost obsluhy, naprostá univerzálnost užití jakoukoliv organizací, důsledně interaktivní způsob komunikace, neomezené kapacitní možnosti, sdílení databází s ostatními moduly aplikace Helios Red a nastavitelnost parametrů programu podle požadavku a velikosti uživatele.

Výchozím bodem celého modulu je databáze o obchodních partnerech, obsahující jméno firmy, identifikační číslo organizace, daňové identifikační číslo, jméno zástupce, právní formu, úplnou adresu a všechny potřebné telekomunikační údaje. Součástí jsou rovněž údaje o státu zákazníka (u zahraničních partnerů), informace o bankovním spojení, každá firma může být navíc charakterizována až šesti klíči druhů činností, kterou se zabývá. Pro partnera máte možnost nastavení limitu pohledávek, průměrné splatnosti, centrál a poboček. Každého z partnerů je možno zařadit do uživatelem definovaných skupin. Modul umožňuje hromadnou aktualizaci dat, hromadné přečíslování, penalizaci a upomínkování. Dále můžete manuálně nebo hromadnou aktualizací doplnit hodnotu např. pohledávek, závazků, obratů, nastavit splatnost, limit pohledávek atd.

Modul Obchodní partneři umožňuje pořízení nového záznamu o partnerovi, aktualizaci již pořízených záznamů, zrušení nepotřebných dat, hledání v databázi podle různých kritérií. Výstupní formuláře můžete směrovat na obrazovku, na tiskárnu nebo do souboru. K dispozici je generátor sestav, který dovoluje uživateli, aby si sám připravil výstupní sestavy. Program dále umožňuje provádět nad daty výběry a s těmito výběry dále pracovat. Na základě dat z modulu Obchodní partneři je také možno tisknout obálky, etikety, případně zajistit funkcí Mail Merge spojení s některým textovým editorem.

Modul Obchodní partneři také umožňuje vést evidenci zápisů z jednání s obchodními partery, umožňuje tisk zápisů z jednání. Také v tomto modulu můžete vést evidenci o přijaté a odeslané poště, tisknout přehledy pošty, vygenerovat a tisknout poštovní podací arch, který je možno použít při podávání doporučených zásilek a balíků na poště. V neposlední řadě máte v tomto modulu možnost importu a exportu dat mezi oddělenými instalacemi aplikace Helios Red, exportu dat do různých datových formátů a export dat pro Mail Merge.


Spolupráce s jinými programy aplikace Helios Red

Modul Obchodní partneři spolupracuje téměř se všemi ostatními moduly aplikace Helios Red. Žádná organizace se dnes neobejde bez údajů o svých obchodních partnerech. Zde je nutno upozornit, že všechny moduly, které databázi obchodních partnerů využívají, mají možnost ji doplňovat i aktualizovat, ovšem jen v základních informacích (jsou přístupné pouze záložky Obecné, Obchodní, Kontakty, Dokumenty a Historie). Vlastní modul Obchodních partnerů je nepoměrně bohatší i výkonnější. Obsahuje i knihu odeslané a přijaté pošty a možnosti přehledných zápisů z jednání. Modul je nezbytnou pomůckou, pokud firma má již rozsáhlejší kontakt s ostatním okolím.

Modul Obchodní partneři spolupracuje a jeho databází využívají konkrétně tyto moduly:

Účetnictví

Daňová evidence

Upomínky a penalizace

Fakturace

Skladová evidence

Nákup a prodej

Pokladní prodej

Bankovní operace

Evidence jízd


Rozmístění na pevném disku

Popis rozmístění souborů aplikace Helios Red naleznete v příručce Ekonomický informační systém Helios Red (kapitoly Hlavní adresář Helios_Red.RR, Složka Backup, Složka Cisel, Složka Graphics, Složka Reports, Složka System, Složky dat modulů, Systémová složka Windows).

Dále budou uvedeny pouze soubory, které se týkají modulu Obchodní partneři.


Podadresář datových souborů

C:\LCS\Helios_Red.RR\PARTNERI

Při instalaci programu Obchodní partneři bude vytvořen podadresář, ve kterém budou uloženy databázové soubory, sloužící pouze a výhradně pro modul Obchodní partneři. Název tohoto podadresáře můžete volit při instalaci, např. PARTNERI. Adresář bude obsahovat soubory:

p_filtry.dbf, p_filtry.fpt - definice filtračních podmínek

p_inet.dbf, p_inet.fpt - soubor definovaných internetových adres

p_kontak.dbf, p_kontak.fpt - soubor evidence jednání (kontaktů) k jednotlivým obchodním partnerům

p_kontzp.dbf - způsob kontaktu

p_mail_o.dbf, p_mail_p.dbf, p_mail_p.fpt - soubory pro evidenci přijaté a odeslané pošty

p_nextid.dbf - číselné řady přijaté a odeslané pošty

p_oddel.dbf - soubor (číselník) oddělení pro knihu přijaté a odeslané pošty

p_oper.dbf - operátoři mobilních telefonů

p_sanon.dbf - soubor (číselník) umístění pro knihu přijaté a odeslané pošty

p_zpuode.dbf - soubor (číselník) způsobu odeslání odeslané pošty

partneri.ini, partneri. S21 - pomocné systémové soubory

Vzhledem k tomu, že modul Obchodní partneři spolupracuje s většinou ostatních modulů aplikace Helios Red a jeho nosná databáze Partneři je sdílena řadou dalších modulů, budou v převážné většině případů umístěny soubory v podadresáři CISEL. Pokud chcete ale mít soubory pouze pro použití programu Obchodní partneři, musíte při instalaci tohoto modulu zvolit název adresáře shodný s názvem pro modul Obchodní partneři, např. PARTNERI.


Podadresář číselníků

C:\LCS\Helios_Red.RR\CISEL

Jedná se o podadresář, který obsahuje číselníky společné pro více modulů. Program Obchodní partneři standardně pracuje s číselníky Banky, Přehled PSČ, Skupiny a Právní formy z tohoto podadresáře.

partner.dbf, partner.fpt - základní soubory k databázi partnerů

banky.dbf - soubor bank (peněžních ústavů) dle celostátně platné klasifikace a kódování dodávaný již naplněný daty

psc.dbf - soubor poštovních směrovacích čísel celostátně platný a dodávaný již zcela naplněný daty. Obsahuje i směrovací čísla Slovenské republiky

pskup.dbf - soubor skupin obchodních partnerů sloužící ke skupinové klasifikaci partnerů. Jeho naplnění je plně věcí všech uživatelů

pstaty - číselník států

uzemi - číselník územích celků

ppravo.dbf - soubor (číselník) právních forem připravený autorskou firmou, který může uživatel libovolně modifikovat.

zastel.dbf - soubor zástupců a telefonů přiřazených k obchodním partnerům.


Přípravné práce

Přípravné práce musí uživatel provést před vlastním zahájením práce s modulem. Je nutné si především rozmyslet klasifikaci partnerů spočívající v naplnění číselníků a nastavit parametry konfigurace modulu.


Nastavení konfigurace

První činností, kterou byste se měli po nainstalování a prvním spuštění modulu zabývat, je zkontrolování a nastavení systémové konfigurace a konfigurace modulu. V konfiguraci modulu se nastavují parametry, které ovlivňují chování modulu, jako je např. používání pole Uložení, Oddělení, nastavení cesty k účetním datům apod. Podrobný popis nastavení konfigurace modulu k programu Obchodní partneři naleznete v kapitole Konfigurace modulu. Nastavení systémové konfigurace je popsáno v příručce Správa systému v kapitole Systémová konfigurace.


Příprava číselníků

Jedná se především o číselníky

Klíče - v tomto číselníku definujete aktivity obchodních partnerů

Státy - tomto číselníku definujete státy, ze kterých obchodní partneři pochází (pokud firma má vůbec zahraniční partnery)

Skupina 1, skupina 2 a skupina 3 - dovolujících další rozlišení partnerů včetně přidělení názvu pro tyto skupiny

Pošta-uložení – jedná se o číselník pro odeslanou poštu s definováním kódů a názvů šanonů, kde budete mít uložené kopie dokumentů odeslané pošty. V konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné nastavení, pole Pracovat v poště s polem 'Uložení') můžete nastavit, zda chcete tento číselník používat či ne.

Pošta-oddělení - jedná se o číselník pro odeslanou poštu, kde si definujete kódy a názvy oddělení, která dávají pokyn k odeslání pošty. V konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné nastavení, pole Pracovat v poště s polem 'Oddělení') můžete nastavit, zda chcete tento číselník používat či ne.

Modul využívá i dalších číselníků, které jsou dodávány jako pevné číselníky a uživatel je může ihned použít bez jakéhokoliv doplňování. Tyto číselníky doplňujete nebo pozměňujete zcela výjimečně. Jedná se o číselníky Bank, Přehled PSČ a Právních forem.


Popis a ovládání programu

V následujících kapitolách si popíšeme podrobně jednotlivé volby v menu a submenu a řekneme si, co lze pomocí jednotlivých voleb provádět.

Agendy

Partneři

Evidence jednání

Kniha odeslané pošty

Kniha přijaté pošty

Číselníky

Skupiny 1

Skupiny 2

Skupiny 3

Klíče

Právní formy

Jednání - způsoby kontaktu

Pošta - druhy zásilek

Pošta - oddělení

Pošta - uložení

Státy

Územní celky

Banky

Pomocné práce

Přečíslování partnerů

Prohlížení sestav

Tisk obálky

Přehled PSČ

Systémové informace

Archivace dat

Dearchivace dat

Indexace

Konfigurace

Konfigurace modulu

Systémová konfigurace

Firemní údaje

Definice tiskáren pro znakový tisk

Příprava zpracování v novém roce

Nápověda

Dokumentace Helios Red

Dokumentace modulu

Poslední změny v modulu

Dotaz na hotline

WWW stránky produktu

O programu

Konec

Konec programu

Nový uživatel

Jestliže máte v konfiguraci modulu zatrženo na záložce Další nastavení zaškrtávací pole Poštu přijatou a odeslanou používat dohromady, tak místo voleb Agendy / Kniha přijaté pošty a Agendy / Kniha odeslané pošty se zobrazuje volba Agendy / Kniha přijaté a odeslané pošty).


Agendy / Partneři

Partneři

V této volbě máte možnost zakládat, modifikovat a rušit obchodní partnery. Jestliže z hlavního menu vyberete Agendy / Partneři, otevře se okno Partner - X, v jehož levé části je seznam partnerů a v pravé části je karta aktuálního partnera.

Odkazy:

Karta partnera - záložka Obecné

Karta partnera - záložka Obchodní

Karta partnera - záložka Kontakty

Karta partnera - záložka Jednání

Karta partnera - záložka Pošta

Karta partnera - záložka Finance,účto

Karta partnera - záložka Dokumenty

Karta partnera - záložka Historie

Funkce přístupné z kontextového menu

Sumarizace záznamů

Hromadná aktualizace

Export partnerů (obecný)

Export partnerů pro Mail Merge

Export partnerů pro jinou instalaci Helios Red

Import partnerů z jiné instalace Helios Red


Záložka Obecné

Karta partnera - záložka Obecné

Reg. číslo - šestimístné číslo obchodního partnera, které přiděluje program automaticky (poslední registrační číslo zvětšené o 1). Uživatel nemá do tohoto pole přístup.

Neaktivní - příznak se používá pouze pro práci v číselníku Partnerů. Je možné provádět výběry dle tohoto příznaku a následně vytvářet různé výstupní sestavy.
Příznak nemá vliv na nabídku partnerů při vytváření dokladů v jednotlivých modulech (příjemky, výdejky, faktury, pokladní doklady, atd.).

Název 1 - název obchodního partnera

Název 2 - rozšiřující název obchodního partnera, případně název v cizím jazyce apod.

IČ - identifikační číslo je číslem, které je přiděleno statistickými orgány nebo institucemi je v tomto případě zastupujícími, např. obchodním soudem. Přidělené číslo může být nejvýše devítimístné, avšak program navíc umožňuje pro stejné IČ rozlišovat tzv. vnitřní jednotky jako jsou prodejny, provozovny, atd. tím, že zapíšete pomlčku a za ní můžete uvést ještě dalších pět číslic pro rozlišení vnitřní jednotky.

Při opravě či zadávání tohoto pole je prováděna kontrola na duplicitu IČ s některou z již existujících karet partnerů (podrobnější popis kontroly viz funkce F4 Nový záznam přístupná nad seznamem karet partnerů).

V poli IČ je také prováděna kontrola modulo 11 (pomocí kontrolního součtu zjistí, zda IČ není chybně zadané. V případě, že zadáte chybné IČ systém zobrazí informaci „Chyba IČ – chyba kontrolního součtu.“.

Nad polem IČO (na kartě partnera) je přístupná funkce Vyhledání na INETu. Vyhledání se provede tak, že kurzor umístíte nad text IČO (tím se kurzor změní ze šipky na ruku s popiskem Vyhledání na INETu) a otevře se okno Vyhledání informací na INTERNETu:

V poli kde hledat vyberete některý z nabízených seznamů (nabízejí se adresy definované v konfiguraci modulu na záložce Číselné řady, Internet).

Po stisku tlačítka Vyhledej.. se provede vyhledání aktuálního partnera ve vybraném registru. Po stisku tlačítka Hlavní stránka registru se neprovede vyhledání aktuálního partnera, ale otevře se vybraný registr na jeho hlavní stránce. Po stisku tlačítka Vyhledávací formulář registru se neprovede vyhledání aktuálního partnera, ale otevře se vyhledávací formulář daného registru, kam máte možnost zadat vyhledávací podmínky.

DIČ - daňové identifikační číslo přiděluje organizaci (daňovému poplatníkovi) místně příslušný Finanční úřad. DIČ je tvořeno třímístným předčíslím odpovídajícím číslu Finančního úřadu, pomlčkou a hlavním číslem. To je u právnických osob identifikačním číslem organizace (IČO) a u fyzických osob rodným číslem podnikatele.

Je v konkurzu - toto pole vyjadřuje, zda daný partner je či není v úpadku. Informace o úpadku partnerů můžete automaticky aktualizovat, dle evidence úpadců vedené Ministerstvem spravedlnosti ČR, pomocí funkce Aktualizace vybraných partnerů dle evidence úpadců přístupné nad seznamem partnerů.

Právní sub. - klasifikace právní subjektivity. Můžete vybrat některý druh právní formy definovaný v číselníku Právních forem.

Zástupce - jméno osoby nebo osob zastupujících obchodního partnera

Oslovení - oslovení fyzické osoby

v přepínacích polích Dodavatel, Odběratel, Obojí (dod&odb), Neobchodní kontakt máte možnost určit, zda daný partner je vůči vám dodavatelem, odběratelem, obojím nebo zda daný partner není s vámi v obchodním kontaktu

Nadřízená adresa - jestliže právě pořizovaný partner je pobočkou některého již existujícího partnera, pak v tomto poli máte možnost zadat kód partnera, který je jeho centrálou. Kód můžete zadat přímo, nebo vyvoláte číselník nad polem Nadřízená adresa (pomocí klávesy F2 nebo stiskem levého tlačítka myši nad tlačítkem pro vyvolání číselníku) a partnera vyberete z nabídky.

Jestliže má partner X na kartě nastavenu jako nadřízenou adresu partnera Y, pak program neumožní u partnera Y nastavit jako nadřízenou adresu partnera X.

sekce Adresy:

záložka Fakturační adresa - máte možnost zadat ulici, PSČ, území, stát a souřadnice GPS.

záložka Adresa 2 - máte možnost zadat ulici, PSČ, území, stát a souřadnice GPS.

záložka Možnosti - na této záložce máte možnost určit, zda pro hromadný tisk se má používat fakturační adresa nebo adresa 2 a můžete zde zadat Vzdálenost v km.

sekce Spojení:

Telefon - zadáte telefonní číslo partnera. Máte možnost zadané číslo i nechat přímo vytočit. Vytočení se provede, když kurzor umístíte nad text Telefon (tím se kurzor změní ze šipky na ruku s popiskem Vytočit) a stisknete levého tlačítko myši.

Fax - zadáte faxové číslo partnera

Mobil - zadáte číslo mobilního telefonu partnera. Nad tímto polem jsou přístupná funkce Poslat SMS. Odeslání SMS se provede tak, že kurzor umístíte nad text Mobil (tím se kurzor změní ze šipky na ruku s popiskem Poslat SMS) a otevře se

okno Odeslat SMS na mobilní telefon:

V polích Předčíslí a Číslo mobilního telefonu jsou vyplněna čísla z karty partnera, pod tím je uveden formát čísla vyžadovaný daným operátorem pro posílání SMS. V poli Kompletní číslo je uveden přesný tvar čísla, na který je SMS posílána.

Do pole SMS zadáte samotný text zprávy, přičemž v průběhu psaní jste informováni, kolik znaků ze 160 vám ještě zbývá.

Po stisku tlačítka Odeslat bude zpráva odeslána.

E-mail - zadáte e-mailovou adresu partnera. Nad tímto polem je přístupná funkce Odeslat zprávu. Odeslání se provede, když kurzor umístíte nad text E-mail (tím se kurzor změní ze šipky na ruku s popiskem Odeslat zprávu) a stisknete levé tlačítko myši.

WWW - zadáte www adresu daného partnera. Nad tímto polem je přístupná funkce Zobrazit www stránky. Zobrazení se provede, když kurzor umístíte nad text WWW (tím se kurzor změní ze šipky na ruku z popiskem Zobrazit www stránky) a stisknete levé tlačítko myši.

poznámky - lze zapsat libovolnou poznámku k danému partnerovi.

Jestliže do poznámky zapíšete text, který na začátku a na konci ohraničíte textem <<formular>>, tak se takto ohraničený text vytiskne na výstupním formuláři faktury v programu Fakturace. Přičemž poznámka na kartě partnera může obsahovat i další text, který nebude ohraničen textem <<formular>>, ale tento další text se na formuláři faktury nebude tisknout.

Pokud je na faktuře zadán konečný příjemce (pobočka), tak se nejprve hledá, zda řetězec ohraničený textem <<formular>> je zadán v poznámce u karty pobočky. V případě, že je takový text nalezen, vytiskne se na výstupním formuláři faktury. V případě, že není nalezen, hledá se řetězec na kartě centrály. V případě, že je nalezen, vytiskne se na výstupním formuláři faktury.

podřízené adresy - jestliže vyberete toto přepínací pole, zobrazí se ve spodní části karty partnera tabulka, kde jsou uvedeny adresy všech poboček k danému partnerovi (v případě, že nějaké existují). Tj. jsou zde uvedeni ti partneři, kteří mají v kartě partnera na záložce Obecné v poli Nadřízená adresa zadáno registrační číslo tohoto partnera.

zakázky - jestliže vyberete toto přepínací pole, zobrazí se ve spodní části karty partnera tabulka,

kde máte možnost přiřadit k partnerovi zakázky. Tyto zakázky se pak budou implicitně nabízet při zadání daného partnera na některém dokladu (např. na faktuře). Nad tabulkou jsou přístupné tyto funkce:

- F4 Nový záznam - tato funkce umožňuje zadat nový záznam o přiřazené zakázce. Otevře se okno Zakázka

kde v poli Zakázka vyberete zakázku, která se má zařadit k danému partnerovi (vybíráte ze seznamu 2.úrovní členění definovaných v číselníku 2.úroveň členění). Ke každé zakázce můžete zadat, zda je aktivní či neaktivní (zatržením pole Aktivní). Jestliže zakázku označíte pro daného partnera jako aktivní, tak se bude při vystavování dokladu nabízet po zadání daného partnera na doklad. Jestliže nebude aktivní nebude se nabízet po zadání daného partnera na doklad. Platnost aktivních zakázek ještě můžete omezit datumově (v polích Datum od do určíte období, ve kterém se daná zakázka bude při vystavování dokladu nabízet).

Do pole poznámka můžete zadat poznámku v délce max. 50 znaků.

Toto nadefinování zakázek platí pouze pro seznam zakázek, který se nabídne bezprostředně po zadání partnera na doklad. V seznamu zakázek vyvolaném v dokladu nad polem 2.úroveň členění se budou i nadále nabízet všechny záznamy 2.úrovně členění nadefinované v číselníku 2.úrovně členění.

- F6 Oprava záznamu - slouží pro opravu záznamu o přiřazené zakázce

- F5 Kopie záznamu - slouží k vytvoření kopie záznamu o přiřazené zakázce

- F8 Zrušení záznamu - slouží ke zrušení záznamu o přiřazené zakázce

- Zobrazit záznam - zobrazí záznam o přiřazené zakázce bez možnosti editace

Vznik ob. vztahu - zadáte datum zahájení prvního jednání s partnerem

Pořízení - automaticky se doplní datum založení katry daného partnera

Odkazy:

Karta partnera - záložka Obchodní

Karta partnera - záložka Kontakty

Karta partnera - záložka Jednání

Karta partnera - záložka Pošta

Karta partnera - záložka Finance,účto

Karta partnera - záložka Dokumenty

Karta partnera - záložka Historie


Záložka Obchodní

Karta partnera - záložka Obchodní

sekce Klíče - zde máte možnost přiřadit k partnerovi určité klíče činností, které jste si definovali v číselníku Klíče. Protože uživatel modulu Obchodní partneři sám definuje tyto klíče v číselníku, může takto jednoduchým způsobem provádět klasifikaci svých obchodních partnerů. Ke každému partnerovi je možno přiřadit až 6 klíčů. Při vstupu do pole Klíče se po stisku klávesy F2 nebo po stisku levého tlačítka myši nad tlačítkem pro vyvolání číselníku nabídne v číselníku nadefinovaný seznam klíčů, ve kterém se provede pomocí mezerníku nebo levého tlačítka myši označení vybraných klíčů. Po stisku tlačítka Ulož se vybrané klíče přenesou na katru partnera. Program vám nedovolí vybrat více jak 6 klíčů (při ukládání se zobrazí informace "Je vybráno více klíčů než je povoleno" a program vám nedovolí ukončit výběr klíčů, dokud jich budete mít vybráno více jak 6).

Podle klíče činnosti přiřazené obchodnímu partnerovi je možné provádět výběry stejně jako podle každého jiného sloupce ze seznamu záznamů (použitím funkce Ctrl+F7 Výběr záznamů podle sloupce). Sloupec Klíč obsahuje pro každého partnera seznam klíčů oddělených čárkou. Při výběru partnerů podle nějakého klíče zadáte kód klíče a např.se zajímáte u kterých partnerů je tento klíč obsažen, tj. stisknete tlačítko Obsahuje text.

Jestliže máte v konfiguraci modulu na záložce Další nastavení zatrženo zaškrtávací pole Klíče používat odděleně, tak je na kartě partnera každý klíč uveden samostatně.

Středisko - v tomto poli máte možnost k danému partnerovi přiřadit 1.úroveň členění. Tento kód 1.úrovně členění se pak automaticky při zadání partnera na doklad doplní na dokladu do pole 1.úroveň členění.

Limit - do tohoto pole můžete zadat limit pohledávek v tisících Kč. Hodnota je pak využívána v modulech Fakturace, Skladová evidence a Nákup a prodej pro upozornění na překročení výše pohledávek u daného zákazníka nebo v modulu Upomínky a penalizace při sestavování návrhu na upomínky. Do tohoto pole může být automaticky, tj. při spuštění funkce Hromadná aktualizace dotažena příslušná hodnota z programu Daňová evidence nebo z programu Účetnictví (záleží na nastavení cesty v konfiguraci modulu).

Pohledávky - celkový součet dlužných částek tohoto partnera vůči vaší firmě. Hodnotu tohoto pole můžete aktualizovat pomocí funkce Hromadná aktualizace.

Závazky - součet dlužných částek vaší firmy vůči partnerovi. Hodnotu tohoto pole můžete aktualizovat pomocí funkce Hromadná aktualizace.

Splatnost odběratel - údaj o odběratelské splatnosti ve dnech. Tento údaj se využívá v programu Fakturace k automatickému výpočtu data splatnosti na fakturách a ostatních dokladech a v programu Účetnictví k výpočtu data splatnosti na vydaných fakturách. Jestliže do tohoto pole nezadáte žádnou hodnotu, bude se na fakturách a ostatních dokladech z programu Fakturace uplatňovat počet dní splatnosti zadaný v konfiguraci modulu programu Fakturace na záložce Obecné nastavení v poli Splatnost na dokladu.

Splatnost dodavatel - údaj o dodavatelské splatnosti ve dnech. Tento údaj se využívá v programu Účetnictví k automatickému výpočtu data splatnosti na přijatých fakturách.

Penalizovat - využívá se v programu Upomínky a penalizace. Jestliže toto pole zatrhnete, tak se zpřístupní pole vpravo od tohoto zaškrtávacího pole, kam zadáte výši penále použitého při penalizování daného partnera. Jestliže je pole Penalizovat zatrženo, bude možné v případě potřeby pro daného zákazníka vystavit penalizační fakturu v modulu Upomínky a penalizace.

U nového partnera je tento příznak automaticky nezatržen.

Upomínat - využívá se v programu Upomínky a penalizace. Jestliže toto pole zatrhnete, budou se pro daného partnera v případě neplacení vytvářet upomínky v modulu Upomínky a penalizace.

U nového partnera je tento příznak automaticky nezatržen.

Plátce obalů - toto pole zatrhnete, jestliže daný partner je plátcem obalů

Úhrada - v tomto poli můžete nastavit způsob úhrady používaný u tohoto partnera. Pokud je dostupný číselník Způsob úhrady z modulu Fakturace, tak se zde nabízí seznam způsobů úhrady definovaných v číselníku. Jestliže číselník dostupný není, zadáváte do pole Úhrada kód způsobu úhrady ručně.

Tento způsob platby se pak automaticky dotahuje do dokladů (po vybrání příslušného partnera)

Aktuální pohledávky - úhrn dlužných částek tohoto partnera vůči vaší organizaci převzatý automaticky z modulu Daňová evidence nebo z modulu Účetnictví nebo dosazený ručně uživatelem - záleží na nastavení cesty k účetním datům v konfiguraci modulu (jestliže máte v konfiguraci modulu na záložce Obecné nastavení vybráno přepínací pole daňová evidence nebo podvojné účetnictví nebo fakturace a máte zadánu příslušnou cestu, pak se data z daného programu automaticky převezmou. Jestliže máte vybráno přepínací pole není, budete muset aktuální pohledávky zadávat ručně.).

Aktuální závazky - úhrn dlužných částek vaší firmy vůči tomuto partnerovi převzatý automaticky z modulu Daňová evidence nebo z modulu Účetnictví nebo dosazený ručně uživatelem - záleží na nastavení cesty k účetním datům v konfiguraci modulu (Jestliže máte v konfiguraci modulu na záložce Obecné nastavení vybráno přepínací pole daňová evidence nebo podvojné účetnictví nebo fakturace a máte zadánu příslušnou cestu, pak se data z daného programu automaticky převezmou. Jestliže máte vybráno přepínací pole není, budete muset aktuální závazky zadávat ručně.).

sekce Obraty:

Obrat 1, Obrat 2, Obrat 3 - výše obratu obchodního partnera. Program dovoluje sledovat až tři hodnoty, při čemž o jejich obsahu a způsobu naplnění rozhoduje uživatel. Např. je možno naplnit údaje za různá období (rok, měsíc apod.) při hromadné aktualizaci z modulu Účetnictví (konkrétně z vydaných faktur). Údaje zde zapisované se uvádějí v tisících Kč.

sekce Skupiny - tato pole slouží pro další klasifikaci obchodních partnerů. Možno použít např. pro zařazení obchodního partnera do skupin pro slevy, k rozlišení zprostředkovatelů (dealerů) apod. (partnerovi můžete zařazením do skupiny přiřadit ceník definovaný pro danou skupinu). S výhodou lze těchto údajů využít v modulech Skladová evidence a Fakturace, např. pro záznam přirážek či slev (viz. program Skladová evidence, číselník Definice automatických slev)

sekce Ceníky - jestliže v sekci Skupiny vyberete nějakou skupinu (tj. zařadíte partnera do této skupiny) a pro danou skupinu je v číselníku Skupina1 nebo Skupina2 nebo Skupina3 definován ceník, tak v tomto poli se zobrazí kód a název tohoto ceníku.

EAN - toto pole se využívá pro EDI komunikaci. Zadáte EAN odběratele v EDI komunikaci.

EAN fakturačního místa - toto pole se využívá pro EDI komunikaci. Zadáte EAN fakturačního místa.

EAN adresáta zprávy - tento údaj se využije se ve Fakturaci při exportu do EDI přes společnost Markat Čechy

Nezahrnovat do hrom. aktualizací - jestliže toto pole nezatrhnete, nebudou se data na kartě tohoto partnera aktualizovat po spuštění funkce Hromadná aktualizace

IČ DPH - toto pole se využije v modulu Fakturace.

Typ prodejní objednávky - toto pole je zobrazeno pouze v případě, že máte v konfiguraci modulu zadánu cestu k modulu Nákup a prodej (volba Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné nastavení,cesty, pole Vazba na modul Odbyt).

V poli Typ prodejní objednávky máte možnost k partnerovi přiřadit typ prodejní objednávky, který se použije při vytváření prodejní objednávky tomuto zákazníkovi.

V případě vyplnění tohoto pole také zatrhněte v konfiguraci modulu Nákup a prodej, na záložce Další nastavení, pole Na prodejní objednávce nejprve zadávat zákazníka, abyste nemuseli při zadávání nové prodejní objednávky zadávat typ prodejní objednávky, ale zadali partnera a typ objednávky se dotáhl z karty partnera.s

sekce Přirážky a slevy - v této sekci vidíte všechny slevy a přirážky přiřazené k danému partnerovi, tj. přirážky a slevy definované v modulu Skladová evidence v číselníku Definice automatických slev.

sekce Bankovní účty - v této sekci můžete zadat bankovní účty daného partnera. Nad sekcí Bankovní účty je přístupné kontextové menu,

které umožňuje provádět tyto operace:

F4 Nový účet - umožňuje zadat nový účet pro tohoto partnera. Po zvolení této funkce se otevře okno Účet.

Popis polí okna Účet:

Banka - celostátně používaný kód pro peněžní ústav, u něhož má obchodní partner účet. Vybíráte některou z bank zadaných v číselníku Banky.

Sídlo - vyplníte sídlo pobočky peněžního ústavu, tj. název obce

Účet/IBAN - číslo účtu obchodního partnera. Kromě číslic můžete zadat i pomlčku či lomítko, v případě IBANu i alfanumerické znaky. Údaj je přenášen do modulu Bankovní operace, proto je nutno udržovat aktuální stav čísla účtu.

Hlavní účet - toto pole zatrhnete v případě, že právě zadávaný účet je pro daného partnera hlavním účtem

Spec.symbol

Poznámka - můžete zadat libovolnou poznámku

Po stisku tlačítka [image] se rozbalí spodní část okna s údaji pro zahraniční platební styk. Můžete zde zadat údaje, které se využijí pro zahraniční příkazy v modulu Bankovní operace.

F6 Oprava účtu - umožňuje opravit údaje o bankovním účtu partnera

F5 Kopie účtu - umožňuje vytvořit kopii toho účtu, nad kterým byla tato funkce spuštěna. Vytvořenou kopii máte možnost případně upravovat.

F8 Zrušení účtu - umožňuje zrušit daný účet. Před samotným zrušením se ale ještě zobrazí dotaz "Přejete si zrušit záznam? Ano Ne".

Zobrazit účet - zobrazí okno Účet bez možnosti editace

Odkazy:

Karta partnera - záložka Obecné

Karta partnera - záložka Kontakty

Karta partnera - záložka Jednání

Karta partnera - záložka Pošta

Karta partnera - záložka Finance,účto

Karta partnera - záložka Dokumenty

Karta partnera - záložka Historie


Záložka Kontakty

Karta partnera - záložka Kontakty

Na záložce Kontakty je seznam kontaktovaných osob od daného partnera.

Jestliže se karta partnera nachází v režimu editace (tj. nad seznamem partnerů jste zvolili funkci F6 Oprava záznamu), tak nad záložkou Kontakty je možné vyvolat kontextové menu, které obsahuje tyto funkce:

F4 Nový kontakt - umožňuje zadat data o nově kontaktované osobě. Po zvolení této funkce se zobrazí okno Kontakt.

Popis polí okna Kontakt:

Příjmení - příjmení kontaktované osoby

Jméno - jméno kontaktované osoby

Pohlaví - pohlaví kontaktované osoby

Funkce - funkce, kterou pracovník v organizaci zastává

Důležité - zda je tento kontakt pro nás důležitý

Telefon, Telefon2 - telefonní čísla na danou osobu

Fax - faxové číslo

Mobil - číslo mobilního telefonu dané osoby

E-mail - elektronická adresa dané osoby

ICQ - číslo ICQ

Skype

Oslovení

Použít na obálku - toto pole se využije v případě, jestliže při hromadném tisku obálek (volba Agendy / Partneři, funkce Tiskové sestavy / Hromadný tisk obálek) chcete místo zástupce tisknout kontaktní osobu. Protože kontaktních osob může být na kartě partnera zadáno více, použije se ta kontaktní osoba, u které je zatrženo zaškrtávací pole Použít na obálku. Zatržen lze mít tento příznak vždy jen u jedné kontaktní osoby.

Titul před - lze vybrat z nabízených možností

Titul za - lze vybrat z nabízených možností

Poznámka (50 znaků) - lze zadat libovolný text

F6 Oprava záznamu - máte možnost opravit data o kontaktované osobě

F5 Kopie záznamu - máte možnost vytvořit kopii už existujícího záznamu a případně některé položky modifikovat

F8 Zrušení záznamu - umožňuje zrušení aktuálního kontaktu. Před zrušením se ale ještě zobrazí dotaz "Přejete si zrušit záznam? Ano Ne"

Zobrazit záznam - zobrazí okno Kontakt bez možnosti editace

Odkazy:

Karta partnera - záložka Obecné

Karta partnera - záložka Obchodní

Karta partnera - záložka Jednání

Karta partnera - záložka Pošta

Karta partnera - záložka Finance,účto

Karta partnera - záložka Dokumenty

Karta partnera - záložka Historie


Záložka Jednání

Karta partnera - záložka Jednání

Na záložce Jednání je seznam všech jednání s daným zákazníkem.

Pomocí přepínacích polí Seznam a Seznam a obsah můžete určit, zda se v tomto okně má zobrazit jen seznam jednání nebo i obsah jednání.

Jestliže se karta partnera nachází v režimu editace (tj. nad seznamem partnerů jste zvolili funkci F6 Oprava záznamu), tak nad záložkou Jednání je možné vyvolat kontextové menu, které obsahuje tyto funkce:

F4 Nový záznam - umožňuje zadat data o novém jednání s partnerem. Po zvolení této funkce se zobrazí okno Jednání.

Popis polí okna Jednání:

Datum - zadáte datum jednání. Program automaticky vyplňuje systémové datum. Pole má vazbu na tiskový výstup Zápis z jednání.

Další - zadáte datum, kdy je nutné partnera opět kontaktovat. Pole nemusí být vyplněno.

Jestliže toto pole vyplníte, tak se při ukládání jednání program zeptá, zda se má termín dalšího jednání zapsat do kalendáře Outlook. Jestliže zvolíte Ano, v kalendáři se vytvoří nová událost na příslušný den, trvající od 8:00 do 9:00 a do předmětu události se zapíše předmět jednání z Helios Red a název firmy uvedené u daného jednání.

Předmět - stručně popíšete předmět jednání nebo zadáte název jednání. Pole má vazbu na tiskový výstup Zápis z jednání.

Uživatel - jméno toho, kdo s daným zákazníkem jednal.V případě, že využíváte přihlašování do aplikace pomocí zkratek, vyplní sem program automaticky jméno přihlášené osoby. Jméno lze přepsat. Pole má vazbu na tiskový výstup Zápis z jednání.

Způsob - máte možnost vybrat některý ze způsobů kontaktování zadaných v číselníku Způsoby kontaktu

Zakázka - máte možnost zadat zakázku, které se jednání týkalo

Vyřízeno - toto pole zatrhnete, jestliže je daný kontakt vyřízen

sekce Kontakt - dotahují se sem data ze záložky Obecné z karty partnera. Pole má vazbu na tiskový výstup Zápis z jednání.

Číslo

Název

Zástupce

Funkce

Ulice

Obec

Telefon

E-mail

Obsah jednání - slouží pro podrobný zápis z jednání. Pole má vazbu na tiskový výstup Zápis z jednání.

F6 Oprava záznamu - máte možnost opravit data o jednání

F5 Kopie záznamu - máte možnost vytvořit kopii už existujícího jednání a případně některé položky modifikovat

F8 Zrušení záznamu - umožňuje zrušení aktuálního jednání. Před zrušením se ale ještě zobrazí dotaz "Přejete si zrušit záznam o jednání ze dne X? Ano Ne"

Zobrazit záznam - zobrazí okno Jednání bez možnosti editace

V případě, že chcete vidět seznam všech jednání se všemi zákazníky, vyberte v hlavním menu volbu Agendy / Evidence jednání.

Odkazy:

Karta partnera - záložka Obecné

Karta partnera - záložka Obchodní

Karta partnera - záložka Kontakty

Karta partnera - záložka Pošta

Karta partnera - záložka Finance,účto

Karta partnera - záložka Dokumenty

Karta partnera - záložka Historie


Záložka Pošta

Karta partnera - záložka Pošta

Tato záložka umožňuje vést evidenci odeslané a přijaté pošty. Pomocí přepínacích polí Odeslaná a přijatá, Odeslaná, Přijatá máte možnost určit, zda na záložce chcete zobrazit jak přijatou, tak odeslanou poštu, případně jen přijatou, nebo jen odeslanou poštu.

Nad sekcí Odeslaná pošta je možné vyvolat kontextové menu, které obsahuje tyto funkce:

F4 Nový záznam - umožňuje zadat nový záznam o odeslané poště. Po zvolení této funkce se otevře okno Pošta odeslaná.

Popis polí okna Pošta odeslaná:

Poř.číslo - doplňuje program automaticky a není možné ho opravit. Masku tohoto čísla můžete nastavit v konfiguraci modulu na záložce Číselné řady, internet (řádek odeslaná pošta)

Datum - slouží k zápisu data odeslání pošty. Program automaticky vyplňuje systémové datum, které lze přepsat.

Druh zásilky - slouží k zaznamenání druhu zásilky. Můžete zadat některý z druhů zásilky definovaných v číselníku Druhy zásilek. Vybraný druh zásilky má vliv na další způsob vyplňování záznamu. Pokud v poli Druh zásilky vyberete Balík, Dobírka nebo Doporučeně, zpřístupní se pole Podací číslo, Dobírka Kč, Hmotnost g, Udaná cena Kč a Výplatné Kč. Jestliže v poli Druh zásilky vyberete Obyčejně, zpřístupní se pole Výplatné Kč.

Podací číslo - toto pole je přístupné pouze v případě, že v poli Druh zásilky vyberete Balík, Dobírka nebo Doporučeně. Toto číslo vyplníte až po přidělení čísla poštou.

Dobírka Kč - slouží k vyplnění částky za dobírku. Maximální cena je limitována 5 znaky. Toto pole je přístupné pouze v případě, že v poli Druh zásilky vyberete Balík, Dobírka nebo Doporučeně.

Hmotnost Kč - slouží k zadání hmotnosti zásilky. Toto pole je přístupné pouze v případě, že v poli Druh zásilky vyberete Balík, Dobírka nebo Doporučeně.

Udaná cena Kč - zadáte ocenění zásilky. Toto pole je přístupné pouze v případě, že v poli Druh zásilky vyberete Balík, Dobírka nebo Doporučeně.

Výplatné Kč - zadáte vámi vypočtenou cenu zásilky. Toto pole je přístupné pouze v případě, že v poli Druh zásilky vyberete Balík, Dobírka, Doporučeně nebo Obyčejně.

sekce Adresát - slouží k vyplnění adresy příjemce. Automaticky je doplněno číslo a adresa aktuálního partnera. Pokud stisknete tlačítko [image] nacházející se vedle pole Evid. číslo přenese se do sekce Adresát adresa z osobní karty partnera. Pokud stisknete tlačítko [image] nacházející se vedle pole Zástupce, otevře se okno

se seznamem kontaktních osob (zástupců) definovaných pro tohoto partnera a vy můžete některého ze zástupců vybrat.

Věc - slouží k zapsání stručného popis odeslané pošty

Jednací číslo - slouží k zápisu jednacího čísla odesílaného dokumentu v případě, že se uživatel rozhodne nepoužívat pro jednací číslo pořadové číslo záznamu. Přístupnost pole lze potlačit v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné nastavení) nezaškrtnutím pole Pracovat v odeslané poště s polem "Jednací číslo".

Uloženo - zadáte, kde je uložena kopie odeslané pošty. Máte možnost vybírat z číselníku Pošta-uložení. Pole bude přístupné jen v tom případě, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) budete mít na záložce Obecné nastavení zatrženo pole Pracovat v poště s polem "Uložení".

Oddělení - slouží k zápisu, které oddělení danou poštu odesílá. Máte možnost vybírat z číselníku Pošta-oddělení. Pole bude přístupné jen v tom případě, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) budete mít na záložce Obecné nastavení zatrženo pole Pracovat v poště s polem "Oddělení".

F6 Oprava záznamu - slouží k opravě záznamu o odeslané poště

F5 Kopie záznamu - vytvoří kopii aktuální odeslané pošty (tj. pošty, ze které byla funkce vyvolána). Data máte možnost v případě potřeby opravit.

F8 Zrušení záznamu - slouží ke zrušení aktuální odeslaní pošty (tj. pošty, ze které byla funkce vyvolána). Před zrušením se ale ještě zobrazí dotaz "Přejete si zrušit záznam o odeslané poště č. X? Ano Ne"

Zobrazit záznam - zobrazí okno Pošta odeslaná bez možnosti editace

Nad sekcí Přijatá pošta je možné také vyvolat kontextové menu, které obsahuje stejné funkce, jako kontextové menu nad sekcí Odeslaná pošta pouze s tím rozdílem, že pracuje s přijatou poštou.

Popis polí okna Přijatá pošta:

Poř.číslo - doplňuje program automaticky a není možné ho opravit. Masku tohoto čísla můžete nastavit v konfiguraci modulu na záložce Číselné řady, internet (řádek přijatá pošta)

Datum - slouží k zápisu data přijetí pošty. Program automaticky vyplňuje systémové datum, které lze přepsat.

Druh zásilky - slouží k zaznamenání druhu zásilky. Můžete zadat některý z druhů zásilky definovaných v číselníku Druhy zásilek. Vybraný druh zásilky má vliv na další způsob vyplňování záznamu. Pokud v poli Druh zásilky vyberete Balík, Dobírka nebo Doporučeně, zpřístupní se pole Podací číslo, Dobírka Kč, Hmotnost g, Udaná cena Kč a Výplatné Kč. Jestliže v poli Druh zásilky vyberete Obyčejně, zpřístupní se pole Výplatné Kč.

Podací číslo - toto pole je přístupné pouze v případě, že v poli Druh zásilky vyberete Balík, Dobírka nebo Doporučeně. Pole slouží k vyplnění podacího čísla, pokud je jím zásilka označena.

Předáno - zadáte jméno pracovníka, kterému byla přijatá pošta doručena

Jednací číslo - slouží k zápisu jednacího čísla přijatého dokumentu v případě, že se uživatel rozhodne nepoužívat pro jednací číslo pořadové číslo záznamu. Přístupnost pole lze potlačit v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné nastavení) nezaškrtnutím pole Pracovat v přijaté poště s polem "Jednací číslo".

Dále zpracovat - toto pole můžete zaškrtnout v tom případě, že na přijetí pošty navazují další úkoly a po splnění těchto úkolů zatržení tohoto pole zrušíte. Zrušení zatržení se provede automaticky poté, co nad danou přijatou poštou dáte funkci Vytvořit záznam v odeslané poště.

sekce Odesílatel - slouží k vyplnění adresy odesílatele. Automaticky je doplněno číslo a adresa aktuálního partnera. Pokud stisknete tlačítko [image] nacházející se vedle pole Evid. číslo přenese se do sekce Odesílatel adresa z osobní karty partnera. Pokud stisknete tlačítko [image] nacházející se vedle pole Zástupce, otevře se okno

se seznamem kontaktních osob (zástupců) definovaných pro tohoto partnera a vy můžete některého ze zástupců vybrat.

Věc - slouží k zapsání stručného popis přijaté pošty

Poznámky - můžete zapsat libovolně dlouhou poznámku. Toto pole nemá žádnou další vazbu na tiskové výstupy.

Odkazy:

Karta partnera - záložka Obecné

Karta partnera - záložka Obchodní

Karta partnera - záložka Kontakty

Karta partnera - záložka Jednání

Karta partnera - záložka Finance,účto

Karta partnera - záložka Dokumenty

Karta partnera - záložka Historie


Záložka Finance, účto

Karta partnera - záložka Finance. účto

Na této záložce jsou zobrazena data o fakturách příslušejících danému partnerovi (tato data se dotahují z účetního programu - dle nastavení v konfiguraci modulu na záložce Obecné nastavení, sekce Cesta k účetním datům)

Na záložce Finance, účto můžete zatržením přepínacího pole přepočítávat při listování v agendě určit, že se při listování seznamem partnerů budou na záložce Finance, účto zobrazovat údaje o právě aktuálním partnerovi. Faktury jsou rozděleny na zaplacené vydané, nezaplacené vydané, zaplacené přijaté a nezaplacené přijaté. Jestliže zatrhnete zaškrtávací pole členit faktury podle splatnosti, rozčlení se ještě každá skupina faktur na faktury po splatnosti a na faktury před splatností.

Po zatrhnutí zaškrtávacího pole [image] se barevně zvýrazní jednotlivé skupiny faktur.

Jestliže nemáte zatrženo pole přepočítávat při listování v agendě a přesunete kurzor v seznamu partnerů na některý záznam a chcete, aby se na záložce Finance, účto zobrazila právě jeho data, stisknete tlačítko [image].

Odkazy:

Karta partnera - záložka Obecné

Karta partnera - záložka Obchodní

Karta partnera - záložka Kontakty

Karta partnera - záložka Jednání

Karta partnera - záložka Pošta

Karta partnera - záložka Dokumenty

Karta partnera - záložka Historie


Funkce přístupné nad seznamem partnerů

Celou oblast Agendy / Partneři může uživatel ovládat buď pomocí funkčních kláves a klávesových zkratek nebo vybráním požadované operace z kontextového menu. Kontextové menu se objeví, jestliže nad seznamem partnerů stisknete pravé tlačítko myši.

Seznam funkcí:

F4 Nový záznam

Alt+F4 Nový záznam z Aresu

F5 Kopie záznamu

Shift+F5 Kopie záznamů z nového roku

F6 Oprava záznamu

F7 Hledání

Shift+F7 Pokračovat v hledání

Ctrl+F7 Výběr záznamů podle sloupce

F8 Rušení záznamu

Alt+F10 Tisk karty partnera

Ctrl+Q Výběrové podmínky

Aktualizace,exporty

Aktualizace vybraných partnerů dle evidence úpadců

Aktualizace vybraných partnerů dle údajů v databázi ARES

Najít trasu k adrese na Mapy.cz

Odeslat e-mailem zprávu

Odeslat hromadný e-mail na vybrané partnery

Tiskové sestavy

Volba typu přehledu

Vyhledání podle kontaktů

Vyhledat firmu na Internetu

Odeslat SMS na mobil

Zobrazení ceníků podrobně

Zobrazení poznámky

Zobrazit WWW stránky

INS Označení/Odznačení karty

Zobrazit adresu na Mapy.cz

Popis funkcí:

F4 Nový záznam - slouží pro pořízení záznamu o novém partnerovi.

Při zakládání nového partnera je při průchodu polem IČO nebo při ukládání karty prováděna kontrola na duplicitu IČO s některou z již existujících karet partnerů. Jestliže je duplicitní číslo nalezeno, tak se zobrazí dotaz "Byly nalezeny jiné záznamy (celkem X) s hodnotou IČO = Y. Přejete si zobrazit nalezené partnery? Ano Ne". Jestliže zvolíte Ne, seznam partnerů se stejným IČO jako má aktuální karta se nezobrazí a vy můžete buď duplicitu ignorovat, nebo na aktuální kartě IČO opravit nebo novou kartu vůbec nezakládat. Jestliže zvolíte Ano, zobrazí se okno Přehled obchodních partnerů s IČO = X,

ve kterém je zobrazen seznam všech partnerů se stejným IČO jako má aktuální karta. Protože duplicity většinou vzniknou proto, že partnera máte zadaného např. jako dodavatele a nyní se ho pokoušíte znovu založit, ale jako odběratele (a protože jste zakládání nového partnera spustili nad seznamem odběratelů, tak jste v seznamu odběratelů daného partnera nenašli), tak pomocí tlačítka Změna typu partnera máte možnost typ daného partnera změnit např. z dodavatele na obojí. Jestliže tlačítko Změna typu partnera stisknete (nejdřív ale umístíte kurzor na partnera u něhož chcete typ měnit), tak se otevře okno Změna typu obchodního partnera,

kde máte možnost změnit typ. Vyberete jednu z možností: dodavatel, odběratel, obojí nebo neobchodní kontakt.

V poli IČ je také prováděna kontrola modulo 11 (pomocí kontrolního součtu zjistí, zda IČ není chybně zadané. V případě, že zadáte chybné IČ systém zobrazí informaci „Chyba IČ – chyba kontrolního součtu.“.

Alt+F4 Nový záznam z Aresu - tato funkce slouží k založení nového partnera, přičemž uživatel zadá jen IČ a ostatní údaje si program doplní sám z databáze Aresu.

F5 Kopie záznamu - vytvoří kopii aktuálního partnera, tj. toho partnera, na němž je umístěn kurzor. Vytvoří se nové okno Partner, do kterého jsou doplněna data z kopírovaného partnera. Data máte možnost případně upravit.

Shift+F5 Kopie záznamů z nového roku - tato funkce je přístupná ve starém roce jestliže jste adresář pro zpracování v novém roce založili standardním způsobem v modulu Správa systému ve volbě Instalace / Instalace adresáře pro zpracování nového roku . a slouží k automatickému přenosu dat (záznamů partnerů) mezi starým a novým rokem a využijete ji, když na přelomu roku provádíte souběžné zpracování jak ve starém tak v novém roce. Po spuštění funkce Shift+F5 Kopie záznamů z nového roku se zobrazí záznamy partnerů z nového roku. které ve starém roce neexistují. Klíčem k porovnání je číslo záznamu. Výběrem z nabídky je možné záznam z nového roku do starého přenést.

Volba též není ve starém roce přístupná, jestliže vypnete vazbu mezi starým a novým rokem (funkce Aktualizace,exporty / Vypnutí/zapnutí vazby starý-nový rok přístupná nad seznamem karet partnerů)

F6 Oprava záznamu - slouží k opravě již existujícího partnera.

Při opravě pole IČO je prováděna kontrola na duplicitu IČO s některou z ostatních karet partnerů (podrobnější popis kontroly viz funkce F4 Nový záznam přístupná nad seznamem karet partnerů).

F7 Hledání - nabízí hledání v kartách partnerů dle různých kritérii (pořadového čísla, názvu partnera, druhého názvu partnera, zástupce, obce partnera, PSČ, IČO, DIČ, telefonu, textu v poznámce, ulice, textových údajů - textovými údaji se myslí název, název2, ulice, obec, ulice2, obce2, IČ, DIČ, zástupce či poznámka). Po stisku tlačítka F7 se otevře okno Vyhledávání záznamu,

kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se ve spodní části okna zobrazí pole pro zadání podmínky. Pro datum zadáváte hodnoty od do, pro textovou položku zadáváte část řetězce, pro číselnou položku zadáváte hodnoty od do.

Po zadání kritérií hledání a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu partnerů umístí na prvního partnera, který splňuje zadané výběrové kritérium. Jestliže chcete najít další kartu partnera, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Pokud při hledání žádný partner nevyhovuje zadanému kritériu, zobrazí se informace "Záznam nebyl nalezen".

Shift+F7 Pokračovat v hledání - další možností, jak pokračovat v hledání další položky podle kritérií zadaných ve funkci Hledání dokladu (F7) je použití kombinace kláves Shift+F7.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

F8 Rušení záznamu - umožní zrušení aktuální karty partnera, ale nejprve se zobrazí okno Zrušení záznamu o partnerovi.

V horní části tohoto okna jsou uvedeny informace o rušeném partnerovi. Ve spodní části okna (v sekci Rušení navazujících informací) máte možnost určit, které návazné doklady se mají zrušit spolu s rušenou kartou partnera. Program automaticky ke zrušení zaškrtne odkazy v podřízených adresách, bankovní účty, kontakty, protože k těmto informacím se uživatel dostane jen z karty partnera a když tuto kartu zrušíte, neměl by se uživatel jak na tyto údaje podívat. Dále máte ještě možnost k danému partnerovi zrušit i jednání, odeslanou poštu, přijatou poštu a odkazy na dokument (vpravo máte vždy uvedeno číslo, kolik dokladů daného typu navazuje na rušeného partnera). Po stisku tlačítka Zrušit záznam o partnerovi se zruší daná karta partnera a s ní i ty typy návazných dokladů, u kterých máte zatrženo zaškrtávací pole.

Alt+F10 Tisk karty partnera - tato funkce umožňuje vytisknout údaje z karty partnera. Před samotným tiskem máte možnost zvolit, které údaje se mají tisknout a které ne.

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.

Aktualizace, exporty tato funkce je přístupná z kontextového menu nad seznamem karet partnera. Jestliže tuto tuto funkci zvolíte, rozvine se submenu, které obsahuje tyto funkce:

Sumarizace záznamů - tato funkce vám podává sumární informace o vybraných partnerech. Podrobný popis této funkce je uveden v kapitole Sumarizace záznamů.

Hromadná aktualizace - tato funkce umožňuje hromadně aktualizovat některá data o partnerech. Podrobný popis této funkce je uveden v kapitole Hromadná aktualizace.

Hromadná konverze telefonních čísel - tato funkce provede konverzi telefonních a faxových čísel na všech kartách partnerů. Podrobný popis této funkce je uveden v kapitole Hromadná konverze telefonních čísel.

Konverze telefonních čísel (1 partner) - tato funkce provede konverzi telefonních čísel na té kartě, ze které byla vyvolána. Podrobný popis této funkce je uveden v kapitole Konverze telefonních čísel (1 partner).

Hromadná konverze DIČ - tato funkce provede konverzi DIČ na všech kartách partnerů. Podrobný popis této funkce je uveden v kapitole Hromadná konverze DIČ.

Hromadná konverze PSČ - tato funkce umožňuje u všech či u vybraných záznamů vložit mezeru do PSČ délky 5 znaků, tedy formát XXXXX změnit na XXX XX. Po vybrání této funkce se otevře okno Hromadná konverze PSČ

kde vyberete, které všechny záznamy partnerů chcete konvertovat (všechny záznamy ve výběru, všechny záznamy ve výběru s nevyplněným kódem státu, jen záznamy s vybraným kódem státu).

Součástí funkce je i možnost změnit dle stejného principu i formátování číselníku PSČ (číselník ve volbě Pomocné práce / Přehled PSČ) - doporučujeme provést (provedete zatržením zaškrtávacího pole Konvertovat číselník PSČ).

Po provedené konverzi je třeba při zadávání nových partnerů zadávat PSČ s mezerou, aby program správně dohledal název obce (pošty).

Export partnerů (obecný) - tato funkce umožňuje export dat o partnerech do několika typů exportních souborů. Podrobný popis této funkce je uveden v kapitole Export partnerů (obecný).

Export partnerů pro MailMerge - termínem Mail Merge se označuje zvláštní kombinovaný druh tisku. V principu se tiskne v prostředí textového editoru standardní dokument (dopis, nabídka apod.) jehož struktura (kostra) se nemění. Do tohoto dokumentu se z vnější databáze (v našem případě z databáze partnerů) doplňují data (např. adresy firem). A právě soubor s daty pro teto druh tisku se vytvoří po spuštění funkce Export partnerů pro MailMerge. Podrobný popis této funkce je uveden v kapitole Export partnerů pro Mail Merge.

Export partnerů do XML - tato funkce provede export karet partnerů do souboru ve formátu XML. Jestliže funkci Ctrl+X Export dokladů do XML zvolíte, zobrazí se okno Seznam definic exportů, kde vyberete některou z dříve založených definic, nebo založíte novou definici. Definice určuje, které údaje z karty partnera se budou exportovat a pod jakým názvem. Novou definici přidáte pomocí tlačítka Přidat definici. Zobrazí se okno Nastavení exportu do XML,

kde máte možnost určit, které údaje z karty partnera a na ni navázaných informací budete chtít exportovat. Údaje jsou zobrazeny ve formě stromové struktury, která zároveň ukazuje, jakou strukturu bude mít výsledný XML dokument. Všechny údaje se do XML dokumentu vkládají jako elementy. U každého údaje můžete pomocí tlačítek v pravé části okna povolit nebo zakázat export. Pokud zakážete celou větev (např. Zakázky), pak se již nebudou exportovat údaje na nižší úrovni v této větvi (např. Zakázka, Aktivní, Datum od atd.) a to bez ohledu na to, co je u nich nastaveno.

U každého údaje – elementu můžete změnit jeho název, jako výchozí jsou použity názvy sloupců z příslušných datových tabulek partnerů. Název elementu na nejvyšší úrovni je PARTNER a tento název nelze měnit. Program dále automaticky vytváří pro každý uzel nadřízený element se stejným názvem, ale velkými písmeny. Např. pro uzel „Karta partnera“ (karta), který obsahuje elementy „Číslo partnera“ (cislo) a „Název1“ (nazev) se při exportu vytvoří element KARTA, který obsahuje údaje ze karet partnerů. Pokud budou exportovány 2 karty partnera např. partner číslo 8 a partner číslo 10 s názvem ABC a AMADEUS, bude dokument vypadat takto:

<PARTNER>

<KARTA>

<karta>

<cislo>8</cislo>

<nazev>ABC</nazev>

</karta>

<karta>

<cislo>10</cislo>

<nazev>AMADEUS</nazev>

</karta>

</KARTA>

</PARTNER>

Data jsou kódována v UTF-8. U čísel se používá desetinná tečka. Logické hodnoty jsou interpretovány jako 1 pro Ano (True) a 0 pro Ne (False).

Obnovit default - slouží k obnovení výchozího nastavení – týká se jak exportovaných údajů (nastavení Povolit export/Zakázat export), tak i názvů elementů. Před spuštěním funkce musíte ještě jednou potvrdit, zda chcete opravdu definici přepsat výchozím nastavením.

Konec - ukončení práce s definicí exportu. Provedené změny se při práci s definicí zapisují přímo do databáze, takže se již nepotvrzuje uložení ani není možné změny odvolat.

Exportovat prázdné - jestliže toto pole zatrhnete, budou se v případě prázdné hodnoty exportovaného údaje vytvářet v XML dokumentu prázdné elementy. Jestliže pole nezatrhnete, nebude element v tom případě v souboru vytvořen.

Po vybrání definice pro export se zobrazí okno, ve kterém zadáte cestu a název souboru, do kterého se má export provést. Poté zvolíte, zda se mají exportovat kompletní data nebo jen rozdíly vzniklé od minulého exportu. Poté se provede samotný export.

Export partnerů do jiné instalace Helios Red - tato funkce slouží k přenášení údajů mezi instalacemi aplikace Helios Red na oddělených pracovištích. Podrobný popis této funkce je uveden v kapitole Export partnerů do jiné instalace Helios Red.

Import partnerů z jiné instalace Helios Red - tato funkce slouží k importu dat o partnerech ze souboru, který byl připraven pomocí funkce Export partnerů do jiné instalace Helios Red. Podrobný popis této funkce je uveden v kapitole Import partnerů z jiné instalace Helios Red.

Vypnutí/Zapnutí vazby starý-nový rok - tato funkce ovlivňuje přenos záznamů o partnerech ze starého do nového roku (viz Práce s číselníkem partnerů při souběžném zpracování na přelomu roku). Podle aktuálního stavu nabízí program vždy buď vypnutí vazby, je-li vazba zapnuta nebo zapnutí vazby, je-li vypnuta. Výchozí nastavení je "zapnuto". Nastavení se týká všech modulů, které využívají shodný číselník partnerů (standardně je uložen v podadresáři CISEL hlavního adresáře Helios Red). Po změně nastavení je nutné příslušný modul ukončit a spustit znovu. Pokud pracujete ve více modulech využívajících stejný číselník nebo má při síťovém provozu programy spuštěno více uživatelů, pak je třeba ukončit a znovu spustit všechny moduly, aby se změna projevila.

Aktualizace vybraných partnerů dle evidence úpadců - slouží k aktualizaci informací o tom, kteří partneři jsou v úpadku.

Jestliže tuto funkci zvolíte, tak program pro všechny právě vybrané partnery (výběry se provádí pomocí funkce Ctrl+Q Výběrové podmínky nebo funkce Ctrl+7 Výběr záznamů podle sloupce přístupných nad seznamem karet partnerů) zjišťuje na základě IČ uvedeného na kartě partnera, zda daný partner je veden v evidenci úpadců Ministerstva spravedlnosti ČR (www.justice.cz). Jestliže partnera v evidenci najde, tak na kartě partnera na záložce Obecné zatrhne zaškrtávací pole Je v konkurzu. Jestliže naopak na některého partnera byl zrušen konkurz, tak se zaškrtnutí pole Je v konkurzu vymaže. Partnery bez zadaného IČ nezkoumá. Jestliže byl nalezen alespoň jeden partner v úpadku, tak se po dokončení aktualizace zobrazí dotaz, zda chcete vytisknou seznam partnerů, kteří jsou v konkurzu.

Aktualizaci můžete přerušit stiskem klávesy Esc.

Aktualizace vybraných partnerů dle údajů v databázi ARES - funkce prochází jednu kartu po druhé (respektuje přitom aktuální výběr partnerů - výběry se provádí pomocí funkce Ctrl+Q Výběrové podmínky nebo funkce Ctrl+7 Výběr záznamů podle sloupce přístupných nad seznamem karet partnerů) a na základě IČ aktualizuje tyto údaje na kartě partnera: název (v případě, že se celý název partnera nevejde do pole Název, doplní se jeho zbytek do pole Název2), ulice, obec, PSČ a území.

Najít trasu k adrese na Mapy.cz - tato funkce je přístupná v základním panelu s ikonami pod ikonou [image] . Jestliže tuto funkci zvolíte, program otevře webovou stránku www.mapy.cz, kde vyhledá trasu ze sídla vaší firmy (dle údajů zadaných ve firemních údajích - volba Pomocné práce / Konfigurace / Firemní údaje) do sídla partnera, nad kterým jste tuto funkci spustili.

Odeslat e-mailem zprávu - Jestliže tuto funkci zvolíte a na kartě partnera je na záložce Obecné zadána v poli E-mail elektronická adresa, tak se vygeneruje nová e-mailová zpráva, kde se do pole příjemce předvyplní adresa z karty partnera. Jestliže nemáte na kartě partnera v poli E-mail zadánu elektronickou adresu partnera, tak se po spuštění funkce Odeslat e-mailem zprávu zobrazí dotaz "E-mailová adresa není vyplněna. Přejete si pokračovat? Ano Ne". Jestliže zvolíte Ne, žádná zpráva se neodešle. Jestliže zvolíte Ano, vygeneruje se nová e-mailová zpráva bez vyplněného adresáta.

Odeslat hromadný e-mail na vybrané partnery - tato funkce umožňuje vygenerovat novou emailovou zprávou, ve které do pole Komu zapíše emailové adresy všech partnerů, které máte zobrazeny v seznamu partnerů při zvolení této funkce (můžou to být buď všichni partneři nebo výběr partnerů provedený pomocí funkce Ctrl+F7 Výběr záznamů podle sloupce nebo výběr partnerů pomocí klávesy Insert). Ke každému partnerovi, kterému byla zpráva poslána se do odeslané pošty (karta partnera, záložka Pošta, sekce Odeslaná pošta) tato informace zapíše.

Odeslat SMS na mobil - jestliže tuto funkci vyberete otevře se okno Odeslat SMS na mobilní telefon,

Do polí Předčíslí a Číslo mobilního telefonu se dotáhne číslo z karty partnera ze záložky Obecné z pole Mobil. Jestliže na kartě partnera číslo mobilního telefonu nemáte vyplněno, zadáte v okně Odeslat SMS na mobilní telefon číslo ručně.

Pod polem Číslo mobilního telefonu je uveden formát čísla vyžadovaný daným operátorem pro posílání SMS. V poli Kompletní číslo je uveden přesný tvar čísla, na který je SMS posílána.

Do pole SMS zadáte samotný text zprávy, přičemž v průběhu psaní jste informováni, kolik znaků ze 160 vám ještě zbývá.

Po stisku tlačítka Odeslat bude zpráva odeslána.

Tiskové sestavy - tato funkce je přístupná ze základního panelu nebo z kontextového menu nad seznamem karet partnerů, kdy po stisku ikonky [image] nebo výběru funkce Tiskové sestavy se rozvine submenu, které obsahuje tyto funkce:

Přehledy - název, sídlo, spojení - jestliže zvolíte tuto funkci, otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován (můžete zvolit tisk na obrazovku znakově, na tiskárnu znakově nebo do souboru). Výstupní sestava bude obsahovat seznam partnerů (v případě, že máte proveden výběr, tak obsahuje seznam jen těch partnerů, kteří vyhovují výběrové podmínce) a pro každého partnera je uvedeno: evidenční číslo, název, PSČ, obec, ulici, zástupce.

Přehled - (1)spojení, kontakty, e-maily - jestliže zvolíte tuto funkci, otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován (můžete zvolit tisk na obrazovku znakově, na tiskárnu znakově nebo do souboru). Výstupní sestava bude obsahovat seznam partnerů (v případě, že máte proveden výběr, tak obsahuje seznam jen těch partnerů, kteří vyhovují výběrové podmínce) a pro každého partnera je uvedeno: evidenční číslo, název, sídlo, zástupce, kontakty, telefony, e-mail.

Přehled - (2)spojení, kontakty, e-maily - jestliže zvolíte tuto funkci, otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován (můžete zvolit tisk na obrazovku znakově nebo graficky, na tiskárnu znakově nebo graficky nebo tisk do souboru). Výstupní sestava bude obsahovat seznam partnerů (v případě, že máte proveden výběr, tak obsahuje seznam jen těch partnerů, kteří vyhovují výběrové podmínce) a pro každého partnera je uvedeno: evidenční číslo, název, telefon, fax, mobil, obec, e.mail, web, ulice, kontakty, osoby, zástupce.

Přehled - pohledávky, závazky, obraty - jestliže zvolíte tuto funkci, otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován (můžete zvolit tisk na obrazovku znakově, na tiskárnu znakově nebo do souboru). Výstupní sestava bude obsahovat seznam partnerů (v případě, že máte proveden výběr, tak obsahuje seznam jen těch partnerů, kteří vyhovují výběrové podmínce) a pro každého partnera je uvedeno: evidenční číslo, název, obec, pohledávky, závazky, limit, obrat1, obrat2, obrat3.

Přehled - partneři s pobočkami - jestliže zvolíte tuto funkci, otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován (můžete zvolit tisk na obrazovku znakově, na tiskárnu znakově nebo do souboru). Výstupní sestava bude obsahovat seznam partnerů (v případě, že máte proveden výběr, tak obsahuje seznam jen těch partnerů, kteří vyhovují výběrové podmínce) a pro každého partnera je uvedeno: evidenční číslo, název, obec.

Uživatelsky definované sestavy - jestliže zvolíte tuto funkci, otevře se okno Vyberte způsob tisku v jehož prostřední části je seznam všech vámi doposud definovaných sestav v generátoru sestav a pak je tam sestava STANDARD, což je sestava definovaná výrobcem aplikace.

Jednotlivý tisk obálky - jestliže zvolíte tuto funkci, otevře se okno Tisk obálky,

Údaje do pole Odesílatel se dotahují z firemních údajů (Pomocné práce / Konfigurace / Firemní údaje, pole Adresa, IČO, DIČ). Zaškrtnutím pole tisknout určíte, že chcete na obálce vytisknout i adresu odesílatele. Pomocí tlačítka [image] máte možnost určit, která data o odesílateli se budou na obálce tisknout. Máte možnost vybrat:

Poslední uložený odesílatel - v adrese odesílatele se zobrazí takový formát, který byl naposledy uložen funkcí Uložit odesílatele

Uložit odesílatele - uloží právě vybraný formát adresy odesílatele

Název, adresa - v adrese odesílatele se bude tisknout jen název a adresa

Název, adresa, telefon, fax - v adrese odesílatele se bude tisknout název odesílatele, jeho adresa, telefon a fax

Název, adresa, IČO, DIČ - v adrese odesílatele se bude tisknout název odesílatele, jeho adresa. IČO a DIČ

Název, adresa, IČO, DIČ, telefon, fax

Údaje do pole Adresát se dotáhnou z aktuální karty partnera. Uživatel má možnost tato data upravit. Také máte možnost zvolit, zda se má v adrese tisknout zástupce nebo kontaktní osoba.

Ve spodní části okna Tisk obálky máte možnost vybrat typ obálky, na který se bude tisknout. Nabízí se malá obálka, malá podlouhlá obálka, obálka A5, obálka A4.

V poli Počet kopií určíte, kolik kopií dané obálky se bude mět vytisknout.

Zaškrtnutím polí tisknout tučně 1 řádek odesílatele a tisknout tučně 1 řádek adresáta máte možnost určit, zda chcete tisknout tučně první řádek v adresách.

Jestliže zatrhnete pole tisknout stát u adresáta, bude se v adrese adresáta tisknout i stát.

Po stisku tlačítka Náhled se otevře náhled dané obálky.

Po stisku tlačítka Na tiskárnu se provede samotný tisk, ale nejprve máte možnost vybrat tiskárnu na které se má tisknout.

Hromadný tisk obálek - tato funkce je v podstatě stejná jako funkce Jednotlivý tisk obálky, pouze s tím rozdílem, že v tomto případě se vytisknou obálky pro všechny partnery (v případě, že máte proveden výběr, tak se vytisknou obálky pro ty partnery, kteří vyhovují výběrové podmínce).

Jestliže zatrhnete pole Na kontaktní osobu tak se do adresy zapíše jméno kontaktní osoby, jestliže pole nezatrhnete, do adresy se uvede jméno zástupce. Protože kontaktních osob může být na kartě partnera zadáno více, zapíše se ta kontaktní osoba, u které je zatrženo zaškrtávací pole Použít na obálku. Zatržen lze mít tento příznak vždy jen u jedné kontaktní osoby).

Volba typu přehledu - pomocí této funkce máte možnost zvolit si typ zobrazení seznamu záznamů (vybíráte si z pevně definované nabídky typů). Jednotlivé typy zobrazení seznamu záznamů se liší v tom, které sloupce jsou zobrazeny a v pořadí sloupců.

Vyhledání partnera podle údajů v kontaktech a bankovních účtech - tato funkce provede vyhledání karet partnerů dle údajů uvedených na kartě partnera na záložce Kontakty. Jestliže tuto funkci zvolíte, otevře se okno Vyhledání partnera podle kontaktů,

kde v poli Současný výběr v agendě je jsou zobrazeny výběrové podmínky podle kterých je právě proveden výběr karet partnerů. Jestliže není proveden žádný výběr, je toto pole prázdné.

Pole, dle kterých je možno vyhledávat jsou rozdělena na textová a numerická. Jestliže chcete řetězec hledat v některém z polí Příjmení, Jméno, Funkce, E-mail, Poznámka, tak příslušné pole (či příslušná pole - hledaný text se dá současně hledat ve více polích) zatrhnete a do pole Hledaný text zadáte hledaný řetězec. Pak stisknete horní tlačítko Hledej.

Jestliže hledaný řetězec není nalezen na žádné kartě, zobrazí se informace Hledaný text nebyl nalezen.

Jestliže hledaný text je nalezen jen na jedné kartě, tak se zobrazí informace Hledaný text byl nalezen v kontaktu adresy č.X. Přejete si tohoto partnera nalistovat v agendě? Ano Ne".

Jestliže je hledaný text nalezen na více než jedné kartě, zobrazí se okno Vyhovující záznamy,

kde je zobrazen seznam všech záznamů, které obsahují ve vybraných polích hledaný text. Ve spodní části okna jsou podrobnější informace o kartě vybrané v horní části okna (tj. o kartě na které je umístěn kurzor). Kurzor přemístíte v horní části okna na řádek se záznamem té karty, kterou chcete zobrazit a stisknete tlačítko Nalistovat partnera v agendě, čímž se okno Vyhovující záznamy zavře a kurzor se přemístí v seznamu záznamů na vybranou kartu.

Jestliže chcete vyhledávat v některém z polí Telefonní číslo, Mobil, Fax, tak příslušné pole (či příslušná pole - současně se dá hledat ve více polích) zatrhnete a do pole Hledané číslo zadáte hledané číslo. Pak stisknete spodní tlačítko Hledej.

Jestliže hledané číslo není nalezeno na žádné kartě, zobrazí se informace Hledaný text nebyl nalezen.

Jestliže je hledané číslo nalezeno jen na jedné kartě, tak se zobrazí informace Hledaný text byl nalezen v kontaktu adresy č.X. Přejete si tohoto partnera nalistovat v agendě? Ano Ne".

Jestliže je hledané číslo nalezeno na více než jedné kartě, zobrazí se okno Vyhovující záznamy,

kde je zobrazen seznam všech záznamů, které obsahují ve vybraných polích hledané číslo. Ve spodní části okna jsou podrobnější informace o kartě vybrané v horní části okna (tj. o kartě na které je umístěn kurzor). Kurzor přemístíte v horní části okna na řádek se záznamem té karty, kterou chcete zobrazit a stisknete tlačítko Nalistovat partnera v agendě, čímž se okno Vyhovující záznamy zavře a kurzor se přemístí v seznamu záznamů na vybranou kartu.

Vyhledat firmu na Internetu - jestliže tuto funkci zvolíte, otevře se okno Vyhledání informací na INTERNETu:

V poli kde hledat vyberete některý z nabízených seznamů (nabízejí se adresy definované v konfiguraci modulu na záložce Číselné řady, Internet).

Po stisku tlačítka Vyhledej.. se provede vyhledání aktuálního partnera ve vybraném registru. Po stisku tlačítka Hlavní stránka registru se neprovede vyhledání aktuálního partnera, ale otevře se vybraný registr na jeho hlavní stránce. Po stisku tlačítka Vyhledávací formulář registru se neprovede vyhledání aktuálního partnera, ale otevře se vyhledávací formulář daného registru, kam máte možnost zadat vyhledávací podmínky.

Zobrazení poznámky - tato funkce zobrazí (pouze ke čtení, ne k editaci) poznámku z karty partnera

Zobrazení ceníků podrobně - jestliže máte k danému partnerovi přes skupinu partnerů přiřazen nějaký ceník (karta partnera, záložka Obchodní, sekce Skupiny), tak pomocí této funkce si můžete nechat zobrazit podrobnější informace o daném ceníku (zobrazí se informace o jeho platnosti, marže, pro jaké množství ceník platí).

Zobrazit WWW stránky - Tato funkce zobrazí internetovou stránku daného partnera (stránku na adrese, která je zadána na kartě partnera na záložce Obecné v poli WWW. Jestliže na kartě partnera není vyplněna žádná adresa, zobrazí se informace "Navigace byla přerušena. Adresa WWW není vyplněna". Na kartě partnera musíte www adresu vyplnit a poté spustit funkci znovu.

INS Označení/Odznačení karty - tato funkce umožňuje pomocí klávesy Insert označit libovolné karty. S takto označenými kartami potom pracují tyto funkce nad seznamem karet partnerů: Tiskové sestavy / Uživatelsky definovaná sestava, Tiskové sestavy / Hromadný tisk obálek, Aktualizace,exporty / Export partnerů (obecný), Aktualizace,exporty / Export partnerů do MailMerge, Aktualizace,exporty / Export partnerů do XML, Aktualizace,exporty / Export partnerů do jiné instalace Helios Red. To znamená, že např. pomocí funkce Hromadný tisk obálek pak vytisknete obálky pouze pro označené partnery.

Zobrazit adresu na Mapy.cz - tato funkce je přístupná v základním panelu s ikonami pod ikonou [image] . Jestliže tuto funkci zvolíte, program otevře webovou stránku www.mapy.cz, kde vyhledá adresu sídla firmy partnera, nad kterým jste tuto funkci spustili.


Sumarizace záznamů

Tato funkce vám podává sumární informace o vybraných partnerech.

Funkce je přístupná z kontextového menu nad seznamem karet partnerů, kdy po výběru funkce Aktualizace, exporty se rozvine submenu, které obsahuje tyto funkce:

a vy vyberete funkci Sumarizace záznamů, čímž se zobrazí okno Informace.

Popis polí okna Informace:

Současný výběr v agendě - v případě, že máte proveden výběr (pomocí funkce Ctrl+F7 Výběr záznamů podle sloupce), tak se v tomto okně zobrazí výběrová podmínka

Počet záznamů - udává, kolik je právě vybráno karet partnerů

Dodavatelů - udává, kolik je právě vybráno dodavatelů

Odběratelů - udává, kolik je právě vybráno odběratelů

Neobchodní kontakty - udává, kolik je právě vybráno partnerů, kteří s vámi nejsou v obchodním kontaktu.


Hromadná aktualizace

Tato funkce umožňuje hromadně aktualizovat některá data o partnerech.

Funkce je přístupná z kontextového menu nad seznamem karet partnerů, kdy po výběru funkce Aktualizace, exporty se rozvine submenu, které obsahuje tyto funkce:

a vy vyberete funkci Hromadná aktualizace, čímž se zobrazí okno Hromadné doplnění údajů.

Popis polí okna Hromadné doplnění údajů:

Současný výběr v agendě - výběr vyhovuje celkem

Jaký typ údajů si přejete doplňovat - vyberete jednu ze skupin údajů, které budete chtít aktualizovat

jestliže vyberete splatnost, limity pohledávek, skupiny poznámky..., pak se ve spodní části okna zobrazí následující pole:

nastavit odběratelskou splatnost na - jestliže toto pole zatrhnete a doplníte počet dní, přepíše se u vybraných partnerů původní obsah pole Splatnost-odběratel (na kartě partnera na záložce Obchodní) vámi zadaným počtem dnů.

nastavit dodavatelskou splatnost na - jestliže toto pole zatrhnete a doplníte počet dní, přepíše se u vybraných partnerů původní obsah pole Splatnost-dodavatel (na kartě partnera na záložce Obchodní) vámi zadaným počtem dnů.

naplnit limit pohledávek - jestliže toto pole zatrhnete a doplníte částku v tisících Kč, přepíše se u vybraných partnerů původní obsah pole Limit (na kartě partnera na záložce Obchodní)

upomínkovat - jestliže toto pole zatrhnete, zpřístupní se přepínací pole ano, ne. Jestliže vyberete ano, zatrhne se po aktualizaci u vybraných partnerů pole Upomínat (na záložce Obchodní). Jestliže vyberete ne, zruší se po aktualizaci u vybraných partnerů zatrhnutí pole Upomínat (na záložce Obchodní)

penalizovat - jestliže toto pole zatrhnete, zpřístupní se přepínací pole ano, ne. Jestliže vyberete ano, zpřístupní se pole pod polem penalizovat, kam máte možnost zadat procentní sazbu penále (smluvní pokutu). Po aktualizaci se u vybraných partnerů zatrhne pole Penalizovat (na záložce Obchodní) a jestliže jste zadali i částku penále, doplní se tato do pole Penále (na záložce Obchodní). Jestliže vyberete ne, zruší se po aktualizaci u vybraných partnerů zatrhnutí pole Penalizovat (na záložce Obchodní)

skupina 1- jestliže toto pole zatrhnete, zpřístupní se výběrové pole, ze kterého vyberete skupinu, kterou se u vybraných partnerů přepíše původní obsah pole Skupiny1 (na záložce Obchodní)

skupina 2 - jestliže toto pole zatrhnete, zpřístupní se výběrové pole, ze kterého vyberete skupinu, kterou se u vybraných partnerů přepíše původní obsah pole Skupiny2 (na záložce Obchodní)

skupina 3 - jestliže toto pole zatrhnete, zpřístupní se výběrové pole, ze kterého vyberete skupinu, kterou se u vybraných partnerů přepíše původní obsah pole Skupiny3 (na záložce Obchodní)

poznámka - jestliže toto pole zatrhnete, zpřístupní se pole v pravé části okna Hromadné doplnění údajů, kam zapíšete text poznámky a pomocí přepínacích polí připojit a nahradit určíte, zda právě zapsaná poznámka se má při provedení aktualizace připsat u vybraných partnerů k obsahu pole poznámka nacházejícího se na kartě partnera ve spodní části záložky Obecné (v tom případě vyberete přepínací pole připojit) nebo zda se má u vybraných partnerů původní text poznámky smazat a nahradit právě zadaných textem (v tom případě vyberete přepínací pole nahradit).

jestliže v sekci Jaký typ údajů si přejete doplňovat vyberete přepínací pole údaje 'Obarat1', 'Obrat2', 'Obrat3' s příp. vazbou na finance, pak se ve spodní části okna zobrazí následující pole:

Obrat1 - jestliže toto pole zatrhnete, zpřístupní se výběrové pole, kde vyberete jednu z následujících možností:

- Doplnit hodnotu pevnou částkou (v tom případě se zpřístupní pole Částka, kam zapíšete hodnotu v Kč)

- Doplnit hodnotu obratem 2

- Doplnit hodnotu obratem 3

- Doplnit hodnotu obratem 2+3 - pro každou z těchto čtyř možností ještě v poli Co s původní hodnotou? určíte, zda chcete, aby vámi doplněný údaj nahradil původní hodnotu nebo aby se vámi doplněný údaj připočetl k původní hodnotě na kartě partnera v poli Obrat1 na záložce Obchodní.

- Doplnit hodnotou vydaných faktur

- Doplnit hodnotou vydaných dobropisů

- Doplnit hodnotou vydaných faktur + dobropisů

- Doplnit hodnotou vydaných zaplacených faktur

- Doplnit hodnotou vydaných zaplacených dobropisů

- Doplnit hodnotou vydaných faktur z fakturace - pro každý z těchto šesti druhům máte kromě možnosti volby Co s původní hodnotou? (zda vámi doplněný údaj má nahradit původní hodnotu, nebo se má vámi doplněný údaj připočíst k původní hodnotě na kartě partnera na záložce Obchodní) také možnost určit, zda se má doplnit Celková částka nebo Základ DPH nebo Základ DPH+DPH. Dále zde máte i možnost určit, zda se mají faktury vybírat dle data vystavení/přijetí nebo splatnosti nebo zdanitelného plnění/uplatnění.

Obrat2 - téměř stejné možnosti jako pro pole Obrat1 pouze s tím rozdílem, že nemůžete doplňovat data z vydaných faktur a dobropisů

Obrat3 - naprosto stejné možnosti jako pro pole Obrat2

jestliže v sekci Jaký typ údajů si přejete doplňovat vyberete přepínací pole údaje 'Pohledávky', 'Závazky', 'přepočet aktuálních, pak se ve spodní části okna zobrazí následující pole:

Pohledávky - jestliže toto pole zatrhnete, přenesou se z účetnictví údaje o pohledávkách. V poli Rozsah součtovaných pohledávek vyberete, zda se budou přenášet kompletní pohledávky či jen pohledávky po splatnosti. Jestliže budete chtít přenést jen pohledávky po splatnosti, tak do pole Splatnost do datumu zadáte mezní datum splatnosti.

Závazky - jestliže toto pole zatrhnete, přenesou se z účetnictví údaje o závazcích. V poli Rozsah součtovaných závazků vyberete, zda se budou přenášet kompletní závazky či jen závazky po splatnosti. Jestliže budete chtít přenést jen závazky po splatnosti, tak do pole Splatnost do datumu zadáte mezní datum splatnosti.

Přepočítat aktuální pohledávky - jestliže toto pole zatrhnete, přenesou se z účetnictví údaje o všech aktuálních pohledávkách

Přepočítat aktuální závazky . jestliže toto pole zatrhnete, přenesou se z účetnictví údaje o všech aktuálních závazcích

Průběh hromadné aktualizace lze přerušit stiskem klávesy F10, čímž se zobrazí dotaz "Přejete si přerušit aktualizaci? Ano Ne". Jestliže zvolíte Ano, aktualizace se přeruší (ale již zaktualizované záznamy zůstanou zaktualizovány). Jestliže zvolíte Ne, aktualizace bude probíhat dál.

Pomocí tlačítka Zobrazení protokolu si můžete nechat zobrazit protokol informující o průběhu načítání dat.

Pomocí tlačítka Nastav. autom. spuštění můžete nastavit parametry automatického spuštění a načítání dat pak nechat spouštět automaticky třeba v noci. Při automatickém spouštění hromadné aktualizace partnerů se neaktualizuje první "záložka" - přepínací pole "splatnost, limity pohledávek, skupiny, poznámky..." Tyto údaje lze aktualizovat pouze při ručním spuštění funkce Aktualizace,exporty / Hromadná aktualizace.

Funkci Hromadná aktualizace můžete spustit buď nad všemi partnery, nebo před jejím spuštěním provedete výběr partnerů (pomocí funkce Ctrl+F7 Výběr záznamů podle sloupce), pak hromadná aktualizace proběhne jen nad vybranými partnery.

Funkce Hromadná aktualizace nikdy neaktualizuje ty partnery, na jejichž kartě je na záložce Obchodní zaškrtnuto pole nezahrnovat do hrom. aktualizací.

Jak dat z hromadné aktualizace využít:

- Splatnost je využívána v modulu Fakturace pro výpočet data splatnosti. Toho můžeme využít, pokud chceme určité zákazníky zvýhodnit delší dobou splatnosti.

- Údaje Upomínkovat a Penalizovat nám dovolují rozlišit zákazníky, které při neplacení chceme pouze upozornit od těch, kterým po zaplacení vystavíme penalizační fakturu. Je možné, že vzhledem k dobrým obchodním vztahům konkrétní zákazník bude z upomínkování a penalizace vyjmut (příslušná pole u něho nezatrhnete).

- Skupina 1, Skupina 2, Skupina 3 jsou určeny pro zatřídění zákazníků do uživatelem definovaných skupin. Např. údaj Skupina 1 bude sloužit pro zařazení zákazníka do systému slev, údaj Skupina 2 pro zařazení zákazníka do skupin pro přirážky. S výhodou tohoto zatřídění využijete v modulu Fakturace např. pro výpočet slev nebo přirážek.


Hromadná konverze telefonních čísel

Tato funkce provede konverzi telefonních a faxových čísel na všech kartách partnerů.

Funkce je přístupná z kontextového menu nad seznamem karet partnerů, kdy po výběru funkce Aktualizace, exporty se rozvine submenu, které obsahuje tyto funkce:

a vy vyberete funkci Hromadná konverze telefonních čísel, čímž se zobrazí okno Konverze telefonních čísel.

Jestliže v některém poli karet partnerů máte uvedeno více jak jedno číslo, pak v poli Oddělovače čísel zadáte, jaký znak používáte k oddělení dvou telefonních čísel. Do pole Nový oddělovač zadáte, jaký znak se má při převodu použít k oddělení dvou čísel.

Do pole Místní předvolba máte možnost zadat předvolbu, která se při konverzi doplní ke všem telefonním číslům, u kterých nebyla žádná předvolba zadána.

Zatržením zaškrtávacího pole Uložit stará čísla do poznámky rozhodnete, že původní telefonní čísla platná před konverzí se uloží na příslušné kartě partnera do poznámky (pomocí přepínacích polí Na začátek poznámky a Na konec poznámky určíte, zda se stará telefonní čísla mají ukládat na začátek či na konec poznámky).

Po stisku tlačítka OK se provede konverze čísel. Čísla, která program neumí převést, zůstanou na kartách uloženy v původním tvaru.

Při hromadné konverzi se nepřevádějí telefonní čísla zadaná na kartě partnera na záložce Kontakty a na záložce Jednání. Konverzi těchto telefonních čísel musíte provést jednotlivě na každé kartě a to tak, že v režimu editace karty partnera umístíte kurzor do příslušného pole Telefon (na záložce Kontakty nebo na záložce Jednání) a stisknete kombinaci kláves Ctrl+T, čímž se provede konverze tohoto čísla.


Export partnerů (obecný)

Tato funkce umožňuje export dat o partnerech do několika typů exportních souborů.

Funkce je přístupná z kontextového menu nad seznamem karet partnerů, kdy po výběru funkce Aktualizace, exporty se rozvine submenu, které obsahuje tyto funkce:

a vy vyberete funkci Export partnerů (obecný), čímž se zobrazí okno Export dat (obecný).

Popis polí okna Export dat (obecný):

Současný výběr v agendě - v případě, že máte proveden výběr (pomocí funkce Ctrl+F7 Výběr záznamů podle sloupce), tak se v tomto okně zobrazí výběrová podmínka

Počet záznamů - udává, kolik je právě vybráno karet partnerů

Dodavatelů - udává, kolik je právě vybráno dodavatelů

Odběratelů - udává, kolik je právě vybráno odběratelů

Neobchodní kontakty - udává, kolik je právě vybráno partnerů, kteří s vámi nejsou v obchodním kontaktu.

Typ výstupního souboru - zvolíte, do jakého typu souboru se má export provést. Můžete si vybrat jeden z nabízených:

- DBF, FoxPro 2.x, úplná struktura, bez indexů

- XLS, Microsoft Excel, neformátovaná tabulka

- TXT, SDF system data format, pevná délka

- TXT, delimited tab, oddělovač TAB, údaje uzavřené v "

- TXT, delimited tab, oddělovač mezera, údaje uzavřené v "

Výstupní soubor - zadáte adresář, kam se má soubor naexportovat. Standardně se nabízí adresář, ve kterém máte program uložen a soubor se jménem Exp_part.

Kódová stránka - vyberete jednu z nabízených kódových stránek:

- 1250 Windows

- 852 Latin 2

- 895 Kameničtí

Po stisku tlačítka Exportuj se provede samotný export a zobrazí se informace "Export proběhl. Data byla uložena do souboru X."


Export partnerů pro Mail Merge

Export partnerů do Mail Merge

Termínem Mail Merge se označuje zvláštní kombinovaný druh tisku. V principu se tiskne v prostředí textového editoru standardní dokument (dopis, nabídka apod.) jehož struktura (kostra) se nemění. Do tohoto dokumentu se z vnější databáze (v našem případě z databáze partnerů) doplňují data (např. adresy firem). A právě soubor s daty pro teto druh tisku se vytvoří po spuštění funkce Export partnerů pro MailMerge.

Příklad: V modulu Obchodní partneři vyberete 50 firem, kterým chcete poslat dopis s firemní nabídkou. Pomocí funkce Export partnerů pro MailMerge připravíte soubor pro spojení s textovým editorem např. Microsoft Word. Vlastní text dopisu, který se nemění , připravíte v textovém editoru. U každého dopisu se mění pouze hlavička dopisu, ve které je uvedena adresa. Tyto adresy se budou postupně načítat z připraveného souboru. Podrobnosti o tomto tisku najdete v nápovědě příslušného textového editoru.

Funkce Export partnerů pro MailMerge je přístupná z kontextového menu nad seznamem karet partnerů, kdy po výběru funkce Aktualizace, exporty se rozvine submenu, které obsahuje tyto funkce:

a vy vyberete funkci Export partnerů pro MailMerge, čímž se zobrazí okno Export dat pro MailMerge.

Popis polí okna Export dat pro MailMerge:

Současný výběr v agendě - v případě, že máte proveden výběr (pomocí funkce Ctrl+F7 Výběr záznamů podle sloupce), tak se v tomto okně zobrazí výběrová podmínka

Počet záznamů - udává, kolik je právě vybráno karet partnerů

Dodavatelů - udává, kolik je právě vybráno dodavatelů

Odběratelů - udává, kolik je právě vybráno odběratelů

Neobchodní kontakty - udává, kolik je právě vybráno partnerů, kteří s vámi nejsou v obchodním kontaktu.

Výstupní soubor - zadáte adresář, kam se má soubor naexportovat. Standardně se nabízí adresář, ve kterém máte program uložen a soubor se jménem Expmmerge typu DBF.

Kódová stránka - vyberete jednu z nabízených kódových stránek:

- 1250 Windows

- 852 Latin 2

- 895 Kameničtí

Po stisku tlačítka Exportuj se provede samotný export a zobrazí se informace "Export proběhl. Data pro MailMerge byla uložena do souboru X."


Export partnerů do jiné instalace LCS SISu

Export partnerů do jiné instalace Helios Red

Tato funkce slouží k přenášení údajů mezi instalacemi aplikace Helios Red na oddělených pracovištích.

Funkce je přístupná z kontextového menu nad seznamem karet partnerů, kdy po výběru funkce Aktualizace, exporty se rozvine submenu, které obsahuje tyto funkce:

a vy vyberete funkci Export partnerů do jiné instalace Helios Red, čímž se zobrazí okno Export dat pro jinou instalaci Helios Red.

Popis polí okna Export dat pro jinou instalaci Helios Red:

Současný výběr v agendě - v případě, že máte proveden výběr (pomocí funkce Ctrl+F7 Výběr záznamů podle sloupce), tak se v tomto okně zobrazí výběrová podmínka

Počet záznamů - udává, kolik je právě vybráno karet partnerů

Dodavatelů - udává, kolik je právě vybráno dodavatelů

Odběratelů - udává, kolik je právě vybráno odběratelů

Neobchodní kontakty - udává, kolik je právě vybráno partnerů, kteří s vámi nejsou v obchodním kontaktu.

Výstupní soubor - zadáte adresář, kam se má soubor naexportovat. Standardně se nabízí adresář, ve kterém máte program uložen a soubor se jménem Exparsis typu DBF.

Popis (40 znaků) - můžete zapsat stručný popis k exportovanému souboru. Tento popis se zobrazí při importování daného souboru do aplikace Helios Red

komprimovat, výstup bude uložen do souboru C:\...\ZADANEJMENO_1.CAB. Pokud budete výstup komprimovat, ponechte v poli "Výstupní soubor" hodnotu jako bez komprimace. zadaného souboru bude koncovka nahrazena řetězcem _1.CAB - toto pole zatrhnete v případě, že chcete aby se vyexportovaný soubor zkomprimoval.

Po stisku tlačítka Exportuj se provede samotný export a zobrazí se informace "Export proběhl. Data byla uložena do souboru X. Bylo exportováno celkem Y záznamů".


Import partnerů z jiné instalace LCS SISu

Import partnerů z jiné instalace Helios Red

Tato funkce slouží k importu dat o partnerech ze souboru, který byl připraven pomocí funkce Export partnerů do jiné instalace Helios Red.

Funkce je přístupná z kontextového menu nad seznamem karet partnerů, kdy po výběru funkce Aktualizace, exporty se rozvine submenu, které obsahuje tyto funkce:

a vy vyberete funkci Import partnerů z jiné instalace Helios Red, čímž se zobrazí okno Import dat z jiné instalace Helios Red.

Popis polí okna Import dat z jiné instalace Helios Red:

Vstupní soubor - zadáte cestu a jméno souboru, ze kterého se mají data naimportovat

komprimovaný - toto pole zatrhnete, jestliže importovaný soubor je v komprimovaném tvaru. Po zatržení se automaticky změní přípona vstupního souboru z .DBF na .CAB

Původní věty - zvolením příslušného přepínacího pole určíte, zda jestliže se v databázi partnerů, kam se import provádí nachází záznam o stejném partnerovi, jako v importovaném souboru (porovnání se provádí na základě klíče porovnání), tak zda se původní záznam má nahradit záznamem z importního souboru (v tom případě vyberete přepínací pole Aktualizovat všechna pole z import. souboru) nebo zda se nemá původní záznam přepisovat (v tom případě vyberete přepínací pole Neaktualizovat).

Nové věty - zvolením příslušného přepínacího pole určíte, zda jestliže se v importním souboru nachází záznam, který není obsažen v databázi partnerů, tak zda se tento záznam má přidat do databáze partnerů (v tom případě vyberete přepínací pole Vyplňovat všechna pole z import. souboru) nebo zda se teto nový záznam nemá do databáze partnerů přidávat (v tom případě vyberete přepínací pole Nepřidávat).

Klíč porovnání - klíč porovnání je pole, podle kterého program zjišťuje, jestli záznam v importovaném souboru již existuje v databázi partnerů (a má tedy dojít k aktualizaci původní věty) nebo, zda jde o nový záznam (a má se tedy provést založení nového záznamu). Jako klíč k porovnání můžete použít číslo nebo IČ.

Po stisku tlačítka Importuj se zobrazí okno Informace.

V tomto okně jsou informace o importovaném souboru (kdo a kdy ho vytvořil), stručný popis souboru (popis, který se zadával při exportu do pole Popis (40 znaků)). V poli Instalace je uveden název firmy dotažený z firemních údajů (Pomocné práce / Konfigurace / Firemní údaje, pole Adresa). Jestliže při exportu nebyly do exportního souboru zařazeny všechny záznamy z databáze partnerů, ale před exportem byl proveden výběr partnerů (pomocí funkce Ctrl+F7 Výběr záznamů podle sloupce), pak se v tomto poli zobrazí výběrová podmínka, podle které byla data filtrována. V poli Počet záznamů je zobrazen celkový počet záznamů, které se budou importovat.

Po stisku tlačítka Zpracovat data proběhne naimportování záznamů. Poté se zobrazí informace "Proběhl import dat ze souboru X. Celkem bylo aktualizováno Y záznamů a přidáno Z záznamů.".


Evidence jednání

Tato volba slouží ke zobrazení všech jednání se všemi zákazníky.

Jestliže z hlavního menu vyberete Agendy / Evidence jednání, zobrazí se okno Jednání.

Seznam funkcí přístupných nad oknem Jednání:

F4 Nový záznam

F5 Kopie záznamu

F6 Oprava záznamu

F8 Rušení záznamu

F7 Hledání

Shift+F7 Pokračovat v hledání

Ctrl+F7 Výběr záznamů podle sloupce

Ctrl+Q Výběrové podmínky

Tiskové sestavy

Ostatní operace

Popis funkcí přístupných nad oknem Jednání:

F4 Nový záznam - slouží pro zadání nového jednání. Po zvolení této funkce se otevře okno Jednání.

Popis polí okna Jednání naleznete v kapitole Záložka Jednání. Rozdíl oproti popisu je pouze v tom, že do sekce Kontakt se nedotahuje číslo a název partnera.

F5 Kopie záznamu - vytvoří kopii aktuálního jednání, tj. toho jednání, na němž je umístěn kurzor. Vytvoří se nové okno Jednání, kde se automaticky doplní aktuální datum a všechna ostatní data mimo data příštího kontaktu se přenesou z kopírovaného záznamu. Data máte možnost případně upravit.

F6 Oprava záznamu - slouží pro opravu aktuálního jednání

F7 Hledání - nabízí hledání v seznamu jednání dle různých kritérii (dle data, data příštího jednání, jména, funkce, předmětu, osoby, názvu partnera, ulice, obce, telefonu, e-mailu). Po stisku tlačítka F7 se otevře okno Vyhledání záznamu,

kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se ve spodní části okna zobrazí pole pro zadání podmínky. Pro datum zadáváte hodnoty od do, pro textové položky zadáváte část řetězce.

Po zadání kritérií hledání a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu jednání umístí na první jednání, které splňuje zadané výběrové kritérium. Jestliže chcete najít další jednání, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Pokud při hledání žádné jednání nevyhovuje zadanému kritériu, zobrazí se informace "Záznam nebyl nalezen".

Shift+F7 Pokračovat v hledání - další možností, jak pokračovat v hledání další položky podle kritérií zadaných ve funkci Hledání dokladu (F7) je použití kombinace kláves Shift+F7.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

F8 Rušení záznamu - umožní zrušení aktuálního jednání, ale nejprve se dotazem "Přejete si zrušit záznam s evidenčním číslem X? Ano Ne" ujistí, že chcete dané jednání opravdu zrušit. Jestliže zvolíte Ano, jednání se zruší, jestliže zvolíte Ne, jednání se nezruší.

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.

Tiskové sestavy - tato funkce je přístupná ze základního panelu nebo z kontextového menu nad seznamem jednání, kdy po stisku ikonky [image] nebo výběru funkce Tiskové sestavy se rozvine submenu, které obsahuje tyto funkce:

Přehled jednání - jestliže zvolíte tuto funkci, otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován (můžete zvolit tisk na obrazovku znakově, na tiskárnu znakově nebo do souboru). Výstupní sestava bude obsahovat seznam jednání (v případě, že máte proveden výběr, tak obsahuje seznam jen těch jednání, která vyhovují výběrové podmínce) a pro každé jednání je uvedeno: datum, firma, osoba, obec, ulice, předmět.

Zápis z jednání - jestliže zvolíte tuto funkci, otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován (můžete zvolit tisk na obrazovku graficky nebo na tiskárnu graficky). Vytiskne se zápis z aktuálního jednání.

Uživatelsky definované sestavy - jestliže zvolíte tuto funkci, otevře se okno Vyberte způsob tisku v jehož prostřední části je seznam všech vámi doposud definovaných sestav v generátoru sestav a pak je tam sestava STANDARD, což je sestava definovaná výrobcem aplikace.

Ostatní operace - tato funkce vám podává sumární informace o jednáních. Podrobný popis této funkce je uveden v kapitole Statistiky.


Statistiky

Tato funkce vám podává sumární informace o jednáních.

Funkce je přístupná z kontextového menu nad seznamem jednání, kdy v kontextovém menu zvolíte funkci Ostatní operace a rozvine se submenu, které obsahuje tyto funkce:

a vy vyberete funkci Statistiky, čímž se zobrazí okno Informace.

Popis polí okna Informace:

Současný výběr v agendě - v případě, že máte proveden výběr (pomocí funkce Výběr podle pole), tak se v tomto okně zobrazí výběrová podmínka

Počet záznamů - udává, kolik je právě vybráno záznamů jednání

Vyřízené - udává, kolik je právě vybráno vyřízených jednání

Nevyřízené - udává, kolik je právě vybráno nevyřízených jednání


Kniha odeslané pošty

Tato volba slouží k evidenci odeslané pošty pro všechny partnery. Jestliže tedy z hlavního menu vyberete Agendy / Kniha odeslané pošty, otevře se okno Odeslaná pošta.

Jestliže máte v konfiguraci modulu zatrženo na záložce Další nastavení zaškrtávací pole Poštu přijatou a odeslanou používat dohromady, tak místo voleb Agendy / Kniha přijaté pošty a Agendy / Kniha odeslané pošty se zobrazuje volba Agendy / Kniha přijaté a odeslané pošty).

Seznam funkcí přístupných nad oknem Odeslaná pošta:

F4 Nový záznam

F5 Kopie záznamu

F6 Oprava záznamu

F7 Hledání

Shift+F7 Pokračovat v hledání

Ctrl+F7 Výběr záznamů podle sloupce

F8 Rušení záznamu

F11 Tisk balík

F12 Tisk pošt. dobírk. poukázky

Ctrl+Q Výběrové podmínky

Ostatní operace

Tiskové sestavy

Volba typu přehledu

Popis funkcí přístupných nad oknem Odeslaná pošta:

F4 Nový záznam - slouží pro zadání nové odeslané pošty. Po zvolení této funkce se otevře okno Pošta odeslaná.

Popis polí okna Pošta odeslaná naleznete v kapitole Záložka Pošta. Rozdíl oproti popisu je pouze v tom, že do sekce Adresát se nedotahuje číslo a název partnera.

F5 Kopie záznamu - vytvoří kopii aktuální odeslané pošty, tj. té pošty, na níž je umístěn kurzor. Vytvoří se nové okno Pošta odeslaná, do kterého jsou doplněna data z kopírované pošty. Data máte možnost případně upravit.

F6 Oprava záznamu - slouží pro opravu údajů o aktuální odeslané poště

F7 Hledání - nabízí hledání v seznamu odeslané pošty dle různých kritérii (dle pořadového čísla, data, podacího čísla, jednacího čísla, věci, obce, ulice, adresáta). Po stisku tlačítka F7 se otevře okno Vyhledání záznamu,

kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se ve spodní části okna zobrazí pole pro zadání podmínky. Pro datum zadáváte hodnoty od do, pro textovou položku zadáváte část řetězce.

Po zadání kritérií hledání a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu odeslané pošty umístí na první odeslanou poštu, které splňuje zadané výběrové kritérium. Jestliže chcete najít další odeslanou poštu, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Pokud při hledání žádná odeslaná pošta nevyhovuje zadanému kritériu, zobrazí se informace "Záznam nebyl nalezen".

Shift+F7 Pokračovat v hledání - další možností, jak pokračovat v hledání další položky podle kritérií zadaných ve funkci Hledání dokladu (F7) je použití kombinace kláves Shift+F7.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

F8 Rušení záznamu - umožní zrušení aktuálního záznamu odeslané pošty, ale nejprve se dotazem "Přejete si zrušit záznam s evidenčním číslem X? Ano Ne" ujistí, že chcete daný záznam opravdu zrušit. Jestliže zvolíte Ano, odeslaná pošta se zruší, jestliže zvolíte Ne, pošta se nezruší.

F11 Tisk balík - vytiskne štítek na balík

F12 Tisk pošt. dobírk. poukázky - vytiskne údaje přímo do poštovní dobírkové poukázky

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.

Ostatní operace - tato funkce vám podává sumární informace o odeslané poště. Podrobný popis této funkce je uveden v kapitole Statistiky.

Tiskové sestavy - tato funkce je přístupná ze základního panelu nebo z kontextového menu nad seznamem odeslané pošty, kdy po stisku ikonky [image] nebo výběru funkce Tiskové sestavy se rozvine submenu, které obsahuje tyto funkce:

Poštovní podací arch - toto volba slouží k tisku poštovního podacího archu, který se předkládá České poště při hromadném odesílání balíků, dobírek nebo doporučených zásilek. Jestliže zvolíte tuto funkci, otevře se okno Poštovní podací arch

od datumu, do - do těchto polí zadáte období, za které se má poštovní podací arch vytisknout. Automaticky se nastaven aktuální den.

balíky - jestliže toto pole nezatrhnete, nebudou do podacího archu zahrnuty balíky

doporučené - jestliže toto pole nezatrhnete, nebudou do podacího archu zahrnuty doporučené zásilky

dobírky - jestliže toto pole nezatrhnete, nebudou do podacího archu zahrnuty zásilky na dobírku

načíst záznamy s vyplněných podacím číslem - jestliže toto pole nezatrhnete, nebudou do podacího archu zahrnuty záznamy z knihy odeslané pošty, které mají vyplněno podací číslo

v poznámce tisknout Věc - jestliže toto pole zatrhnete, bude se na podacím listu do sloupce Poznámka tisknout obsah pole Věc. Jestliže pole nezatrhnete, bude se v poznámce tiknout poznámka

Po stisku tlačítka Načíst podací arch se do tabulky ve spodní části okna Poštovní podací arch načtou příslušné záznamy z knihy odeslané pošty, které vyhovují zadaným podmínkám.

Ve sloupci ok máte možnost zrušit zatržení u těch zásilek, které nechcete na podacím archu tisknout.

Ve sloupci pod. číslo můžete pro každou odesílanou poštu zadat její podací číslo.

Po stisku tlačítka Uložit podací čísla se uloží uživatelem zadaná podací čísla.

Po stisku tlačítka Podací arch znakově, Podací arch nebo Nový podací arch se otevře okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Podací arch znakově slouží pro znakový tisk podacího archu, Podací arch a Nový podací arch pro grafický tisk podacího archu, přičemž Nový podací arch tiskne formulář poštovního podacího archu, který vyžaduje Česká pošta od září 2010.

Elektron. podací arch vygeneruje soubor ve formátu CSV obsahující seznam zásilek. Tento formát doporučuje Česká pošta používat pro střední a velké množství podaných zásilek (5 a více kusů).

Výstupní sestava bude obsahovat seznam odeslané pošty vyhovující podmínkám zadaných v okně Poštovní podací arch.

Nový podací arch, pomocí něhož je možné vytisknout nový poštovní podací arch, který od září používá Česká pošta

Přehled odeslané pošty - jestliže zvolíte tuto funkci, otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován (můžete zvolit tisk na obrazovku znakově, na tiskárnu znakově nebo do souboru). Výstupní sestava bude obsahovat seznam odeslané pošty (v případě, že máte proveden výběr, tak obsahuje seznam jen té odeslané pošty, která vyhovuje výběrové podmínce) a pro každou odeslanou poštu je uvedeno: datum, podací číslo, adresát, dobírka, hmotnost, udaná cena, výplatné, druh zásilky, jednací číslo.

Přehled odeslané pošty (zkrácený) - jestliže zvolíte tuto funkci, otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován (můžete zvolit tisk na obrazovku znakově, na tiskárnu znakově nebo do souboru). Výstupní sestava bude obsahovat seznam odeslané pošty (v případě, že máte proveden výběr, tak obsahuje seznam jen té odeslané pošty, která vyhovuje výběrové podmínce) a pro každou odeslanou poštu je uvedeno: datum, podací číslo, druh zásilky, adresát, obec, ulice, věc. Tato sestava se od sestavy vyvolané volbou Přehled odeslané pošty liší v tom, že zde není uvedeno jméno zástupce a adresa se tiskne jen na jeden řádek.

Uživatelsky definované sestavy - jestliže zvolíte tuto funkci, otevře se okno Vyberte způsob tisku v jehož prostřední části je seznam všech vámi doposud definovaných sestav v generátoru sestav a pak je tam sestava STANDARD, což je sestava definovaná výrobcem aplikace.

Volba typu přehledu - pomocí této funkce máte možnost zvolit si typ zobrazení seznamu záznamů (vybíráte si z pevně definované nabídky typů). Jednotlivé typy zobrazení seznamu záznamů se liší v tom, které sloupce jsou zobrazeny a v pořadí sloupců.


Statistiky

Tato funkce vám podává sumární informace o odeslané poště.

Funkce je přístupná z kontextového menu nad seznamem odeslané pošty, kdy v kontextovém menu vyberete funkci Ostatní operace a rozvine se submenu,

ve kterém vyberete funkci Statistiky, čímž se zobrazí okno Informace.

Popis polí okna Informace:

Současný výběr v agendě - v případě, že máte proveden výběr (pomocí funkce Výběr podle pole), tak se v tomto okně zobrazí výběrová podmínka

Počet záznamů - udává, kolik je právě vybráno záznamů o odeslané poště

Balíky - udává, kolik je právě vybráno balíků

Doporučené - udává, kolik je právě vybráno doporučených zásilek

Dobírky - udává, kolik je právě vybráno zásilek na dobírku


Kniha přijaté pošty

Tato volba slouží k evidenci odeslané pošty pro všechny partnery. Jestliže tedy z hlavního menu vyberete Agendy / Kniha přijaté pošty, otevře se okno Přijatá pošta.

Jestliže máte v konfiguraci modulu zatrženo na záložce Další nastavení zaškrtávací pole Poštu přijatou a odeslanou používat dohromady, tak místo voleb Agendy / Kniha přijaté pošty a Agendy / Kniha odeslané pošty se zobrazuje volba Agendy / Kniha přijaté a odeslané pošty).

Seznam funkcí přístupných nad oknem Pošta přijatá:

F4 Nový záznam

F5 Kopie záznamu

F6 Oprava záznamu

F7 Hledání

Shift+F7 Pokračovat v hledání

Ctrl+F7 Výběr záznamů podle sloupce

F8 Rušení záznamu

Ctrl+Q Výběrové podmínky

Ostatní operace

Tiskové sestavy

Volba typu přehledu

Vytvořit záznam v odeslané poště

Popis funkcí přístupných nad oknem Pošta přijatá:

F4 Nový záznam - slouží pro zadání nové odeslané pošty. Po zvolení této funkce se otevře okno Pošta přijatá.

Popis polí okna Pošta přijatá naleznete v kapitole Záložka Pošta. Rozdíl oproti popisu je pouze v tom, že do sekce Odesílatel se nedotahuje číslo a název partnera.

F6 Oprava záznamu - slouží pro opravu údajů o aktuální přijaté poště

F5 Kopie záznamu - vytvoří kopii aktuální přijaté pošty, tj. té pošty, na níž je umístěn kurzor. Vytvoří se nové okno Pošta přijatá, do kterého jsou doplněna data z kopírované pošty. Data máte možnost případně upravit.

F8 Rušení záznamu - umožní zrušení aktuálního záznamu přijaté pošty, ale nejprve se dotazem "Přejete si zrušit záznam s evidenčním číslem X? Ano Ne" ujistí, že chcete daný záznam opravdu zrušit. Jestliže zvolíte Ano, přijatá pošta se zruší, jestliže zvolíte Ne, pošta se nezruší.

F7 Hledání - nabízí hledání v seznamu přijaté pošty dle různých kritérii (dle pořadového čísla, data, podacího čísla, jednacího čísla, věci, obce, ulice, odesílatele). Po stisku tlačítka F7 se otevře okno Vyhledání záznamu,

kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se ve spodní části okna zobrazí pole pro zadání podmínky. Pro datum zadáváte hodnoty od do, pro textovou položku zadáváte část řetězce.

Po zadání kritérií hledání a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu přijaté pošty umístí na první přijatou poštu, které splňuje zadané výběrové kritérium. Jestliže chcete najít další přijatou poštu, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Pokud při hledání žádná přijatá pošta nevyhovuje zadanému kritériu, zobrazí se informace "Záznam nebyl nalezen".

Shift+F7 Pokračovat v hledání - další možností, jak pokračovat v hledání další položky podle kritérií zadaných ve funkci Hledání dokladu (F7) je použití kombinace kláves Shift+F7.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.

Tiskové sestavy - tato funkce je přístupná ze základního panelu po stisku ikonky [image]. Jestliže tuto ikonku stisknete, rozvine se submenu, které obsahuje tyto funkce:

Přehled přijaté pošty (zkrácený) - jestliže zvolíte tuto funkci, otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován (můžete zvolit tisk na obrazovku znakově, na tiskárnu znakově nebo do souboru). Výstupní sestava bude obsahovat seznam přijaté pošty (v případě, že máte proveden výběr, tak obsahuje seznam jen té přijaté pošty, která vyhovuje výběrové podmínce) a pro každou přijatou poštu je uvedeno: datum, podací číslo, druh zásilky, adresát, obec, ulice, věc. Tato sestava se od sestavy vyvolané volbou Přehled odeslané pošty liší v tom, že zde není uvedeno jméno zástupce a adresa se tiskne jen na jeden řádek.

Přehled přijaté pošty - jestliže zvolíte tuto funkci, otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován (můžete zvolit tisk na obrazovku znakově, na tiskárnu znakově nebo do souboru). Výstupní sestava bude obsahovat seznam přijaté pošty (v případě, že máte proveden výběr, tak obsahuje seznam jen té přijaté pošty, která vyhovuje výběrové podmínce) a pro každou přijatou poštu je uvedeno: datum, podací číslo, druh zásilky, odesílatel, věc.

Uživatelsky definované sestavy - jestliže zvolíte tuto funkci, otevře se okno Vyberte způsob tisku v jehož prostřední části je seznam všech vámi doposud definovaných sestav v generátoru sestav a pak je tam sestava STANDARD, což je sestava definovaná výrobcem aplikace.

Ostatní operace - tato funkce vám podává sumární informace o odeslané poště. Podrobný popis této funkce je uveden v kapitole Statistiky.

Volba typu přehledu - pomocí této funkce máte možnost zvolit si typ zobrazení seznamu záznamů (vybíráte si z pevně definované nabídky typů). Jednotlivé typy zobrazení seznamu záznamů se liší v tom, které sloupce jsou zobrazeny a v pořadí sloupců.

Vytvořit záznam v odeslané poště - tato funkce vytvoří nový záznam v odeslané poště, do kterého se překopírují údaje ze záznamu přijaté pošty, nad kterým byla funkce spuštěna (přenáší se údaj o odesílateli - přenese se do Adresáta, jednací číslo a věc). Jestliže byla funkce spuštěna nad záznamem, u kterého je zatrženo pole Dále zpracovat, tak po vytvoření záznamu v odeslané poště se zatržení tohoto pole automaticky ruší.


Statistiky

Tato funkce vám podává sumární informace o přijaté poště.

Funkce je přístupná z kontextového menu nad seznamem přijaté pošty, kdy v kontextovém menu vyberete funkci Ostatní operace a rozvine se submenu,

ve kterém vyberete funkci Statistiky, čímž se zobrazí okno Informace.

Popis polí okna Informace:

Současný výběr v agendě - v případě, že máte proveden výběr (pomocí funkce Výběr podle pole), tak se v tomto okně zobrazí výběrová podmínka

Počet záznamů - udává, kolik je právě vybráno záznamů o přijaté poště

Balíky - udává, kolik je právě vybráno balíků

Doporučené - udává, kolik je právě vybráno doporučených zásilek

Dobírky - udává, kolik je právě vybráno zásilek na dobírku


Číselník Skupina 1

Tohoto číselníku lze např. použít pro rozčlenění partnerů do velikostních skupin, přiřadit dle skupiny péči určitého prodejního úředníka apod.

V poli Vybrané ceníky můžete pro danou skupinu partnerů vybrat některý (nebo některé) z ceníků definovaných v číselníku Ceníků v programu Skladová evidence. K jedné skupině partnerů můžete přiřadit i více než jeden ceník (ale ceníky pak musíte odlišit např. datem platnosti, aby program věděl, kdy má který z ceníků použít).

Partnera zařadíte do určité skupiny partnerů tak, že na jeho kartě na záložce Obchodní vyberete skupinu či skupiny v sekci Skupiny.


Číselník Skupina 2

Číselník Skupina 2 se používá pro naprosto stejné účely jako číselník Skupina 1, i ovládání je stejné.


Číselník Skupina 3

Číselník Skupina 3 se používá pro naprosto stejné účely jako číselník Skupina 1, i ovládání je stejné.


Číselník Klíče

Číselník klíčů slouží pro definování aktivit (činností) obchodních partnerů, kterými je chceme unifikovaně popsat.

Kód - zadáte až 10ti znakový kód

Název - podrobnější slovní specifikace činnosti

Před naplňováním klíčů si proveďte analýzu aktivit podle kterých budete chtít partnery sledovat a těmito kódy a jejich názvy naplňte číselník Klíče. Doporučujeme připravit tento číselník uvážlivě bez zbytečného podrobného členění, které byste ani v budoucnu nevyužili.


Číselník Právní formy

Číselník naplněný firmou LCS International, a.s., zahrnující možné právní formy. Uživatel ale může jednotlivé právní formy z číselníku jak mazat, tak mezi ně přidávat.


Číselník Způsoby kontaktu

Číselník Jednání - způsob kontaktu

Tento číselník slouží k definování způsobů, jakými lze partnery kontaktovat. Využívá se v okně Jednání v poli Způsob.


Číselník Druh zásilky

Číselník Pošta - druh zásilky

V tomto číselníku můžete definovat druhy přijímaných a odesílaných zásilek.


Číselník Oddělení

Číselník Pošta - oddělení

Tento číselník slouží pro evidenci jednotlivých oddělení, která dala pokyn k odeslání pošty.


Číselník Umístění

Tento číselník slouží k definování umístění (založení) kopie či dokumentu odeslané pošty.

Pro každý šanon můžete zadat kód umístění a název - podrobnější slovní specifikaci.


Číselník Územní celky

Číselník územních celků obsahuje šestimístný Kód a Název územního celku.

Přehled funkcí přístupných nad seznamem územních celků (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Pomocné práce

Pomocné práce zahrnují následující volby:

Přečíslování partnerů

Obecný import partnerů

GDPR - ochrana osobních údajů

Prohlížení sestav

Tisk obálky

Přehled PSČ

Systémové informace

Archivace dat

Dearchivace dat

Indexace

Konfigurace

Konfigurace modulu

Systémová konfigurace

Firemní údaje

Definice tiskáren pro znakový tisk

Příprava zpracování v novém roce

Naprostá většina operací je shodná pro všechny programy Helios Red, proto jsou v dokumentaci k programu Obchodní partneři popsány pouze volby Konfigurace modulu a Příprava zpracování v novém roce. Popis všech ostatních voleb (které jsou shodné pro všechny programy Helios Red) naleznete v příručce Správa systému.


Přečíslování partnerů

Tato funkce umožňuje změnit evidenční čísla vybraných partnerů. Provede se přečíslování nejen v modulu Obchodní partneři, ale i ve všech modulech, které partnery využívají.

Jestliže tedy z hlavního menu zvolíte Pomocné práce / Přečíslování partnerů, otevře se okno Přečíslování partnerů,

v jehož horní části je seznam modulů, které číselník Partnerů využívají a tudíž i v nich proběhne přečíslování. Doporučujeme tyto moduly před spuštěním přečíslování zazálohovat.

Ve spodní části okna je seznam partnerů, u kterých chcete provést přečíslování. Výběr partnerů, které chcete přečíslovat provedete funkcí F3 Výběr všech záznamů nebo funkcí F4 Výběr záznamů v číselníku (podrobnější popis obou funkcí viz níže).

Seznam funkcí přístupných nad oknem Přečíslování partnerů:

F2 Zadání nového čísla výběrem - jestliže tuto funkci zvolíte, otevře se seznam partnerů z číselníku Partnerů. Vyberete partnera, jehož číslo chcete pro přečíslovávaného partnera použít. Tuto funkci použijete např. jestliže chcete přečíslovat pobočku a přiřadit ji evidenční číslo shodné s evidenčním číslem centrály (do okna Přečíslování partnerů načtete pobočku, pak na řádku pobočky zvolíte funkci F2 Zadání nového čísla výběrem a v nabídnutém číselníku vyberete centrálu, čímž se číslo centrály doplní do okna Přečíslování partnerů jako nové číslo pro pobočku).

F9 Zadání nového čísla z poznámky - tato funkce překopíruje do nového čísla to číslo, které je uvedeno v poznámce daného partnera (musí být uvedeno na prvním řádku poznámky a musí ním tento řádek začínat)

F3 Výběr všech záznamů -jestliže tuto funkci zvolíte, zobrazí se dotaz "Přejete si vložit všechny partnery do výběru pro přečíslování? Ano Ne". Jestliže zvolíte Ano, budou všichni partneři z volby Agendy / Partneři načteny do okna Přečíslování partnerů, kde můžete provést jejich přečíslování.

F4 Výběr záznamů v číselníku - jestliže tuto funkci zvolíte, otevře se číselník partnerů, ze kterého vyberete jeden nebo více partnerů, které chcete načíst pro přečíslování.

Výběr provedete tak, že zaškrtnutím příslušných zaškrtávacích polí. Zaškrtnutí můžete provést standardním zatržením zaškrtávacího pole myší nebo stiskem tlačítka Insert na řádku partnera, kterého chcete do výběru zařadit. Zrušení zaškrtnutí se provede opět standardně myší, nebo stisknutím klávesy Insert na záznamu partnera, kterého chcete z výběru vyřadit. Výběr ukončíte dvojitým kliknutím myši na libovolném záznamu nebo stiskem klávesy Enter.

F8 Zrušení záznamu - jestliže chcete některého partnera z výběru pro přečíslování vyřadit, umístíte kurzor v okně Přečíslování partnerů na řádek daného partnera a zvolíte funkci F8 Zrušení záznamu

Shift+F8 Zrušení záznamů s novým číslem = 0 - tato funkce vyřadí z výběru pro přečíslování všechny partnery, u nichž je v okně Přečíslování partnerů nastaveno nové číslo na hodnotu 0.

Ctrl+F8 Zrušení všech záznamů - tato funkce vyřadí z výběru pro přečíslování všechny partnery

F5 Spustit přečíslování - spustí samotné přečíslování. Program před přečíslováním kontroluje, zda u některého partnera není nastaveno nové číslo na hodnotu 0 (takové přečíslování neprovede). Poté se zobrazí dotaz "Přejete si přečíslovat zadané záznamy? Ano Ne". Jestliže zvolíte Ano, proběhne přečíslování (a to jak v modulu Obchodní partneři, tak ve všech modulech, které číselník Partnerů využívají). Jestliže zvolíte Ne, přečíslování se neprovede.


Obecný import partnerů

Tato funkce umožňuje naimportovat karty partnera (pouze údaje z karty partnera nikoli návazné databáze jako např. bankovní účty partnera) ze souborů ve formátu TXT, XLS či CSV.

Jestliže tedy z hlavního menu zvolíte Pomocné práce / Obecný import partnerů, otevře se okno Import dat,

kde zvolíte, v jakém formátu jsou importovaná data a zadáte cestu k importovanému souboru.

Jestliže budete importovat soubor ve formátu XLS, tak se po stisku tlačítka OK zobrazí informace "Provádíte import dat z excelu. Bohužel se někdy stává, že dojde k pádu celého programu. V tom případě zkuste data uložit jako nižší verzi XLS (95) a nebo jako CSV, případně je překopírujte do nového souboru XLS."

Poté se zobrazí okno Import dat,

kde na záložce Nastavení importu zadáte parametry importovaného souboru.

Např. pro každý sloupec z importované tabulky si můžete určit, do jakého pole na kartě partnera se má načíst (výběrové pole Načíst do), zda se mají při importu vynechávat prázdné hodnoty a zda se při importu mají karty partnera prohledávat podle daného sloupce (kvůli aktualizaci údajů).

Jestliže soubor stejné struktury (většinou od jednoho dodavatele) importujete častěji, je dobré si nastavenou definici uložit. To provedete na záložce Nastavení importu pomocí tlačítek Uložit definici nebo Uložit definici jako....

Na záložce Importovaná data vidíte obsah importované tabulky.

Po nastavení importu na záložce Nastavení importu stisknete tlačítko OK a karty partnerů se naimportují.


Konfigurace modulu - záložka Obecné nastavení

Kontrolní součet IČ při pořízení - jestliže toto pole nezatrhnete, nebude se při zadávání IČ provádět kontrola správnosti pomocí kontrolního součtu

Meze pro generování čísel partnerů - pokud máte nastaveny meze pro generování čísel partnerů, tak při zakládání nového partnera bude program hledat, zda v rozmezí těchto nastavených mezí neexistuje nějaké volné číslo, jestliže ano, použije ho. Jestliže meze nastaveny nemáte, volná čísla se nehledají a pro nového partnera se použije číslo o 1 větší, než je maximální již existující číslo partnera.

sekce Vazba na modul účetnictví - pomocí přepínacích polí vyberete, ve kterém modulu aplikace Helios Red jsou uložena účetní data Jestliže nemáte žádný modul s účetními daty, vyberete přepínací pole Není.

sekce Vazba na modul Fakturace - zadáte cestu k datům modulu Fakturace

sekce Vazba na modul Pokladní prodej - zadáte cestu k datům modulu Pokladní prodej

sekce Vazba na modul Odbyt - zadáte cestu k datům modulu Nákup a prodej

sekce Vazba na modul Sklady - zadáte cestu k datům modulu Skladová evidence

Odkazy:

Konfigurace modulu - záložka Další nastavení


Konfigurace modulu - záložka Další nastavení

Sekce Evidence pošty:

Pracovat v poště s polem "Uložení" - jestliže toto pole zatrhnete, bude se v odeslané poště pracovat s polem Uložení (tj. v okně Pošta odeslaná se zpřístupní pole Uloženo)

Pracovat v poště s polem "Oddělení" - jestliže toto pole zatrhnete, bude se v odeslané poště pracovat s polem Oddělení (tj. v okně Pošta odeslaná se zpřístupní pole Oddělení)

Pracovat v odeslané poště s polem "Jednací číslo" - jestliže toto pole zatrhnete, bude se v odeslané poště pracovat s polem Jednací číslo (tj. v okně Pošta odeslaná se zpřístupní pole Jednací číslo)

Pracovat v přijaté poště s polem "Jednací číslo" - jestliže toto pole zatrhnete, bude se v přijaté poště pracovat s polem Jednací číslo (tj. v okně Pošta přijatá se zpřístupní pole Jednací číslo)

Poštu přijatou a odeslanou používat dohromady - jestliže toto pole zatrhnete, nebude program s přijatou a odeslanou poštou pracovat samostatně jako se dvěma soubory, ale dohromady.

Po zaškrtnutí tohoto pole a uložení konfigurace se v konfiguraci modulu předefinuje maska číselné řady pro poštu (řada s názvem Pošta) a nastaví se počáteční číslo řady snížené o 1. V menu Agendy se pak místo voleb Agendy / Kniha přijaté pošty a Agendy / Kniha odeslané pošty zobrazuje volba Agendy / Kniha přijaté a odeslané pošty). V seznamu přijaté a odeslané pošty je pak u každého řádku uveden i typ pošty (P...přijatá, O...odeslaná).

Nad seznamem přijaté a odeslané pošty jsou přístupné všechny funkce, které jsou dostupné i v případě, že je přijatá a odeslané pošta rozdělena. Jediná výjimka je v tom, že pomocí funkce F4 Nová odeslaná pošta zadáte novou odeslanou poštu a novou přijatou poštu zadáte pomocí funkce Shift+F4 Nová přijatá pošta.

Tato volba byla přidána na základě vyhlášky č. 646/2004, která nakazuje určitým subjektům (jsou zákonem přesně určeni), aby vedli přijatou a odeslanou poštu v jedné číselné řadě.

Umožnit zadání čísla při založení partnera

Umožnit zápis do polí Obrat1, Obrat2, Obrat3

Klíče používat odděleně - jestliže toto pole zatrhnete, bude se s jednotlivými klíči zadanými na kartě partnera (karta partnera, záložka Obchodní. pole Klíče) pracovat samostatně, tj. například vyhledávat můžete např. podle klíče3.

Kontrolovat duplicitu názvu partnera - jestliže toto pole zatrhnete, bude se kontrolovat, při zadávání nového partnera a opravě partnera, zda nějaký partner s daným názvem již existuje. Zobrazí se pouze upozornění, ale partnera je možné i přesto pořídit. Výchozí stav je, že se duplicita názvu nekontroluje.

Dále následuje tabulka, kde máte možnost nadefinovat si masku číselné řady pro přijatou a odeslanou poštu. Tato maska se může např. skládat z posledního dvojčíslí roku, lomítka a pořadového čísla odeslané či přijaté pošty. Po stisku tlačítka [image] se otevře okno Editace.

V poli Vzorec můžete zvolit, z kolika číslic se má pořadové číslo skládat a v poli Čítač určíte, od jakého čísla se má začít číslovat.

Ve spodní tabulce jsou nadefinováni jednotliví operátoři mobilních sítí. Máte možnost případně další operátory doplnit nebo u již existujících provést opravy (např. dopsat další podporovaná předčíslí).

Odkazy:

Konfigurace modulu - záložka Obecné nastavení


Příprava zpracování v novém roce

Tato volba umožňuje uživateli snadněji připravit modul Obchodní partneři na zpracování v novém roce.

Tuto volbu spustíte po vytvoření adresáře pro nový rok (modul Správa systému, volba Instalace /

Instalace adresáře pro zpracování v novém roce).

Jestliže tuto volbu zvolíte, otevře se okno Příprava zpracování v novém roce,

kde jsou přístupné tři operace a to:

- import dat z minulého roku - stiskem tlačítka Provést (nacházejícího se v řádku dané operace) se provede naimportování dat modulu Obchodní partneři z adresáře minulého roku do adresáře připraveného pro nový rok.

Po stisku tohoto tlačítka se otevře okno Import dat ze starého roku,

kde v poli Data a Číselníky jsou programem doplněny adresáře instalace z minulého roku. V případě, že žádný adresář není doplněn, můžete adresář zadat ručně. V sekci Data je seznam dat programu Obchodní partneři. Všechny soubory, u nichž je zatrženo zaškrtávací pole se budou z minulého roku přenášet do adresáře pro nový rok. V sekci Číselníky je seznam společných číselníků. Zatrhnete zaškrtávací pole u těch číselníků, které chcete z minulého roku přenést do adresáře pro nový rok.

Po stisknutí tlačítka Importovat data se zobrazí dotaz "Přejete si načíst data z minulého roku? Data v této instalaci budou nahrazena daty podle výběru v seznamu datových tabulek. Ano Ne" Jestliže zvolíte Ano, tak se nejprve automaticky provede záloha dat. Jako výchozí adresář pro komprimovanou zálohu se použije adresář nastavený v systémové konfiguraci (volba Pomocné práce / Konfigurace / Systémová konfigurace, pole Adresář pro komprimované zálohování). Poté proběhne import dat a je spuštěna indexace programu. Pro spuštění dalšího kroku přípravy nového roku je nezbytné znovu zvolit Pomocné práce / Příprava zpracování v novém roce.

Po provedení importu dat se do tohoto okna automaticky zapíše do pole Stav operace "Proveden", do pole Datum provedení se doplní datum, kdy byl import proveden, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého byl import spuštěn.

- kontrola cest k ostatním modulům - stiskem tlačítka Provést (nacházejícího se v řádku dané operace) se zkontrolují cesty k modulům definovaným v konfiguraci modulu (konkrétně cesta k datům modulu Fakturace a k modulu Účetnictví či Daňová evidence). Jestliže cesta v konfiguraci modulu není zadána nebo je zadána absolutně, tak se zobrazí informace "Cestu se nepodařilo ověřit" Po stisku tlačítka OK se zobrazí dotaz "Chcete spustit konfiguraci modulu a zkontrolovat cesty k návazným modulům? Ano Ne". Jestliže zvolíte Ano, otevře se okno konfigurace modulu programu Obchodní partneři, kde máte možnost zkontrolovat a případně opravit cestu k návazným modulům.

Po provedení importu dat se v okně Příprava nového roku automaticky zapíše do pole Stav operace "zkontrolováno", do pole Datum provedení se doplní datum, kdy byla kontrola provedena, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého byla kontrola spuštěna.

- rušení přijaté a odeslané pošty - stiskem tlačítka Provést (nacházejícího se v řádku dané operace) se otevře okno Rušení přijaté a odeslané pošty,

kde zatržením zaškrtávacích polí Zrušit odeslanou poštu k datumu a Zrušit přijatou poštu k datumu určíte, zda chcete rušit jen přijatou, jen odeslanou či přijatou i odeslanou poštu. Zadáním data pak určíte, k jakému datu se má pošta zrušit.

Dále je možné zatržením zaškrtávacích polí Přečíslovat zbylou odeslanou poštu a Přečíslovat zbylou přijatou poštu nechat programem přečíslovat zbylé záznamy pošty (v případě, že jste již začali zadávat data nového roku s předstihem), v tomto případě však nejprve upravte (zkontrolujte) správné nastavení číslování ve volbě Pomocné práce / Konfigurace / Konfigurace modulu, záložka Další nastavení a to ještě před samotným spuštěním funkce rušení přijaté a odeslané pošty.


Práva v programu

V aplikaci Helios Red lze každému uživateli stanovit různá přístupová práva do různých programů aplikace Helios Red. Podrobnosti o přístupových právech naleznete v příručce Správa systému v kapitole Definice uživatelů. V následující tabulce je uvedeno, které operace v programu Obchodní partneři mohou provádět uživatelé s přístupovými právy 1, 2, 3 (uživatel s právem 4 nemá do programu přístup).

Práva uživatelů jsou následující:

1 - právo správce - dovoluje neomezený přístup

2 - běžný uživatel - dovoluje vstup dat od pořízení až po aktualizaci

3 - jen pro čtení - omezuje uživatele pouze na přístup k výstupům

4 - bez práva přístupu - nedovoluje vůbec práci s modulem

Oblast / Operace | Právo 1 | Právo 2 | Právo 3
ČÍSELNÍKY | Ano | Ano | Ne
F4 - Nový doklad číselníku | Ano | Ne | Ne
F8 - Rušení dokladu číselníku | Ano | Ne | Ne
F6 - Oprava dokladu číselníku | Ano | Ne | Ne
Tisk číselníku | Ano | Ano | Ne
JEDNÁNÍ | Ano | Ano | Ano
F4 - Nový záznam | Ano | Ano | Ne
F8 - Rušení záznamu | Ano | Ano | Ne
F6 - Oprava záznamu | Ano | Ano | Ne
Tisk | Ano | Ano | Ne
KONTAKTY, OSOBY | Ano | Ano | Ano
F4 - Nový kontakt, osoba | Ano | Ano | Ne
F8 - Rušení kontaktu, osoby | Ano | Ano | Ne
F6 - Oprava kontaktu, osoby | Ano | Ano | Ne
Tisk kontaktů, osob | Ano | Ano | Ne
POŠTA ODESLANÁ | Ano | Ano | Ano
F4 - Nový doklad odeslané pošty | Ano | Ano | Ne
F8 - Rušení dokladu odeslané pošty | Ano | Ano | Ne
F6 - Oprava dokladu odeslané pošty | Ano | Ano | Ne
Tisk odeslané pošty | Ano | Ano | Ne
POŠTA PŘIJATÁ | Ano | Ano | Ano
F4 - Nový doklad přijaté pošty | Ano | Ano | Ne
F8 - Rušení dokladu přijaté pošty | Ano | Ano | Ne
F6 - Oprava dokladu přijaté pošty | Ano | Ano | Ne
Tisk přijaté pošty | Ano | Ano | Ne


Postup práce s modulem

Postup práce s modulem Personalistika

Postup práce lze shrnout do následujících kroků:

Příprava číselníků v modulu Personalistika - nutné je zavedení číselníku 1.úrovně členění a případně i 2.úrovně členění (pokud nevyužíváte společné číselníky již zavedené v jiných modulech aplikace Helios Red), naplnění číselníku Zdravotních pojišťoven, číselníku Penzijních fondů a Životních pojišťoven a vyplnění číselníku Výplatních míst (v Konfiguraci modulu máte možnost nastavit, zda budete číselníky 1.úrovně členění, 2.úrovně členění a Výplatních míst v modulu Personalistika používat či ne).

Zavedení pracovníků v modulu Personalistika, včetně vložení doplňkových údajů do souboru rodinných příslušníků (ostatní doplňkové údaje jako je vzdělání, jazykové znalosti, atd. nejsou pro zpracování mezd potřebné). Při zavedení pracovníků v programu Personalistika se automaticky vytvoří mzdové záznamy pro období, které je právě aktuální.

Vyplnění potřebných čísel účtů do číselníku Konta a definice srážek v číselníku Srážky ze mzdy v modulu Mzdová evidence.

Výše uvedené operace použijete vždy při zadání nových pracovníků. Následující operace se provádějí v modulu Mzdová evidence a budou se v každém měsíci opakovat.

Zadání údajů o nepřítomnosti pracovníků (nemoc, dovolená apod.). Soubory údajů o nepřítomnosti jsou přístupné z obou modulů.

Zpracování mezd - mzdy můžete zpracovávat interaktivně po jednotlivých mzdových záznamech (modul Mzdová evidence, volba Zpracování / Mzdové záznamy) nebo dávkově (modul Mzdová evidence, volba Zpracování / Položky mezd) a následně volba Zpracování / Automatický výpočet. Při interaktivním zpracování potvrzujete nebo doplňujete jednotlivé mzdové položky přímo ve mzdovém záznamu pracovníka, přičemž program po každé změně hodnoty dopočítává mzdu až po částku k výplatě, takže vypočtené mzdové položky máte stále před sebou. Při dávkovém zpracování vyberete mzdové položky, které u všech pracovníků v tabulce vyplníte (položky mezd) a poté spustíte výpočet mezd (automatický výpočet). Oba způsoby výpočtu můžete kombinovat, tj. např. zadat určité položky ve volbě Zpracování / Položky mezd, spustit výpočet a potom některé mzdy upravit pomocí volby Zpracování / Mzdové záznamy.

Zadání podkladů pro rozúčtování mzdových nákladů, pokud se používá rozúčtování na více organizačních jednotek u jednoho zaměstnance v měsíci. Jedná se o zadání počtu hodin odpracovaných na jednotlivých prvních a druhých úrovních členění nebo zadání procentuálního poměru.

Zadání tržeb (pouze při použití smíšené podílové mzdy).

Tisk výplatních listů, rekapitulace, přehledů pojistného, ...

Export do modulu Účetnictví a Bankovní operace (pokud tyto moduly používáte).

Uzavření měsíce - příprava nového měsíce


Popis a ovládání programu

V následujících kapitolách si popíšeme podrobně jednotlivé volby v menu a submenu a řekneme si, co lze pomocí jednotlivých voleb provádět.

Vstup dat

Osobní karty

Změny sociálního pojištění

Změny zdravotního pojištění

Prodloužení pracovního vztahu

Správa osobních údajů

Tisky

Osobní karty

Sestava

Návrh na změnu zařazení

Výběr

Generátor

Číselníky

Výplatní místa

Zdravotní pojišťovny

Penzijní fondy

Životní pojišťovny

Kategorie

Obce

Okresy

Národnosti

Stupně vzdělání

Druhy vzdělání

Rodinné stavy

Zdravotní stavy

Druhy dopravy

Jazyky

Branné povinnosti

Postavení v zaměstnání

Místo výkonu práce pro Finanční úřad

1.úroveň členění

2.úroveň členění

Státy

Územní celky

Banky

Konstantní symboly

Pomocné práce

Prohlížení sestav

Tisk obálky

Přehled PSČ

Systémové informace

Archivace dat

Dearchivace dat

Indexace

Konfigurace

Konfigurace modulu

Systémová konfigurace

Firemní údaje

Definice tiskáren pro znakový tisk

Nápověda

Dokumentace Helios Red

Dokumentace modulu

Poslední změny v modulu

Dotaz na hotline

WWW stránky produktu

O programu

Konec

Konec programu

Nový uživatel


Osobní karty

Tato volba slouží k práci se souborem pracovníků.můžete zde vytvářet, aktualizovat, vyhledávat i rušit záznamy o pracovnících a zapisovat veškeré personální údaje včetně údajů potřebných pro výpočet mzdy.

Jestliže tedy z hlavního menu vyberete Vstup dat / Osobní karty, otevře se okno Osobní karta zaměstnance v jehož levé části je seznam zaměstnanců a v pravé části je karta aktuálního zaměstnance.

Odkazy:

Osobní karta - záložka Základní

Osobní karta - záložka Mzdové podklady

Osobní karta - záložka Ostatní

Osobní karta - záložka Poznámky

Osobní karta - záložka Připojené databáze

Osobní karta - záložka Dokumenty

Osobní karta - záložka Historie

Funkce přístupné nad seznamem osobních karet


Funkce přístupné nad seznamem osobních karet

Celou oblast Vstup dat / Osobní karty může uživatel ovládat buď pomocí funkčních kláves a klávesových zkratek nebo vybráním požadované operace z kontextového menu. Kontextové menu se objeví, jestliže nad seznamem pracovníků stisknete pravé tlačítko myši.

Seznam funkcí:

F4 Nová osobní karta

F5 Kopie osobní karty

F6 Oprava osobní karty

Shift+F6 Oprava aktuální záložky osobní karty

Ctrl+E Vynětí z evidence

Ctrl+P Oprava poznámek

F7 Hledání osobní karty

F8 Zrušení osobní karty

F10 Tisky

Připojené databáze

F3 Počet záznamů

Ctrl+F5 Další strana karty

Shift+F5 Předchozí strana karty

F9 Kontrola dovolené

Alt+F9 Kontrola dovolené-hromadně

F11 Potvrzení o zaměstnání

Alt+O Změna osobního čísla

Alt+H Hromadné změny

Hromadná změna nároku na dovolenou

Hromadná změna úvazku

Hromadná konverze telefonních čísel

Hromadná konverze ulice a čísla domu

Hromadná změna formátu PSČ

Doplnění slev na dani starobním důchodcům

Alt+M Poslední modifikace

Ctrl+Q Výběrové podmínky

Ctrl+F7 Výběr záznamů podle sloupce

Ctrl+N Zobrazení výpočtu nároku na dovolenou

Popis funkcí:

F4 Nová osobní karta - tuto funkci využijete při pořízení nového záznamu o pracovníkovi. Po zvolení této funkce se otevře nová karta zaměstnance,

kursor přeskočí do pole Číslo a vy můžete začít zadávat údaje o novém zaměstnanci. Při pohybu kurzorem po jednotlivých položkách záznamu se ve stavovém řádku zobrazuje komentář k vyplňování položky.

Pokud je zaměstnanec zadáván v předstihu (nástup je později než v aktuálním období), přednastaví se do pole Vynětí z evidence hodnota ANO a po uložení osobní karty se pak nezaloží v aktuálním období mzdový záznam. Zařazení zaměstnance do evidence a založení mzdového záznamu pak proběhne při uzávěrce měsíce a nastavení aktuálního období shodného s nástupem zaměstnance (pro slevy na dani se v tomto případě nabízí datum podle nástupu).

F5 Kopie osobní karty - slouží k vytvoření kopie aktuální osobní karty. Do nové karty se nepřenáší datum nástupu do zaměstnání, datum ukončení pracovního poměru, dovolená, změny pojišťoven, ZVS, dlouhodobá nepřítomnost, připojené databáze a slevy na dani.

F6 Oprava osobní karty - tato funkce je určena pro opravy aktuálního záznamu. Umožňuje opravu záložek Základní, Mzdové podklady a Ostatní.

Jestliže změníte datum vzniku (pole Vznik) či datum ukončení pracovního poměru (pole Ukončení) a zároveň nejsou pole Nárok a Poč.nárok (na záložce Základní, v sekci Dovolená) prázdná, nabídne se přepočet nároku na dovolenou (zobrazí se dotaz Přepočítat nárok na dovolenou?). Nárok se počítá jako 1/12 z nároku v organizaci (uloženo v konfiguraci modulu programu Mzdová evidence na záložce Obecné v poli Nárok na dovolenou v organizaci) násobená počtem dnů zaměstnání v příslušném roce (počet dnů zaměstnání v daném roce se počítá od data nástupu nebo od 1.1. do data výstupu nebo do 31.12. a v úvahu se bere i zadaná nepřítomnost). Pokud je počet dnů menší než 60, počítá se nárok jako 1/12 roční dovolené za každých 21 odpracovaných dnů. Výsledek se zaokrouhluje na 1/2 dny tak, že 0÷0,25 se zaokrouhlí dolů, 0,26÷0,75 na 0,5 a 0,76÷0,99 nahoru. Pokud není vyplněno datum výstupu, počítá se s trváním pracovního poměru do 31.12. Výpočet neprobíhá u dohod o provedení práce.

Pokud je nástup jindy než 1.den měsíce zobrazuje se také dotaz, zda se má započítat i měsíc nástupu (viz. novela ZP §212, odst.3).

Shift+F6 Oprava aktuální záložky osobní karty - jestliže se nacházíte v režimu prohlížení záznamů (ne v režimu editace) a máte kurzor umístěn na záložce, kterou chcete začít opravovat, tak po stisku kombinace kláves Shift+F6 se tato záložka dostane do režimu editace a vy ji můžete začít opravovat.

Ctrl+E Vynětí z evidence - tato funkce vyřadí z evidence zaměstnance, nad jehož osobní kartou byla spuštěna. Před vyřazením se ještě zobrazí dotaz, zda chcete katru opravdu vyřadit. V případě, že v aktuálním zpracovávaném období existuje aktualizovaný mzdový záznam tohoto zaměstnance, zobrazí se ještě dotaz "Zaměstnanec má v aktuálním období aktualizovanou mzdu, která i při vynětí z evidence bude zahrnuta do mezd. Opravdu chcete zaměstnance vyřadit z evidence? Ano Ne".

Ctrl+P Oprava poznámek - pořízení a oprava poznámky je možná pouze po stisku kombinace kláves Ctrl+P (ne F6 nebo Shift+F6)

F7 Hledání osobní karty - tato funkce umožňuje rychlý výběr hledané osobní karty. Hledat můžete podle různých polí (Osobní číslo, Příjmení, Rodné číslo).

Po zadání kritéria hledání a stisku tlačítka Hledej se provede vyhledání a kursor se umístí na první osobní kartu, která splňuje zadané výběrové kritérium. Jestliže chcete najít další osobní kartu, zvolíte znovu F7 a stisknete tlačítko Hledej další.

F8 Zrušení osobní karty - slouží ke zrušení veškerých záznamů pracovníka. Po stisku klávesy F8 se zobrazí dotaz "Opravdu zrušit? Ano Ne". Jestliže uživatel zvolí Ne, osobní karta se nezruší, jestliže zvolí Ano bude záznam o pracovníkovi smazán. Současně budou smazány veškeré další údaje přiřazené tomuto pracovníkovi, včetně mzdových. Proto je možné tuto volbu použít pouze v případě, že již nebudete veškeré údaje o pracovníkovi potřebovat. Pokud se potřebujete k údajům o pracovníkovi ještě někdy vracet, použijte namísto funkce F8 změnu položky Vynětí z evidence na hodnotu Ano.

F10 Tisky - máte možnost tisknout:

Karta - vytiskne kartu pracovníka.

Sestava - otevře se okno Parametry pro tisk (funkčnost je úplně stejná, jako když z hlavního menu vyberete Tisky / Sestava).

Započitatelnou praxi - tiskne přehled o délce započitatelné praxe zaměstnance. Údaje jsou čerpány z tabulky na záložce Připojené databáze. Datum Do u posledního záznamu se upravuje následovně: je-li prázdné nebo vyšší než datum, ke kterému se tiskne přehled, použije se datum, ke kterému se tiskne přehled. Je-li na osobní kartě vyplněn výstup, použije se datum výstupu, pokud předchází datu, ke kterému se tiskne přehled.

Obálku-aktuální - umožňuje vytisknout adresu aktuálního zaměstnance na obálku.

Obálky s adresami zaměstnanců lze tisknout i ve volbě Pomocné práce / Tisk obálky.

Obálky-všechny - umožňuje vytisknout adresy všech záznamů v seznamu (bere se v úvahu nastavený filtr).

Obálky s adresami zaměstnanců lze tisknout i ve volbě Pomocné práce / Tisk obálky.

Připojené databáze - jestliže tuto funkci zvolíte rozvine se submenu, ze kterého vyberete databázi, kterou chcete zobrazit:

Alt+N Nepřítomnost

Alt+R Rodina

Alt+F Funkce

Alt+J Jiné pracovní poměry

Alt+L Lékařské prohlídky

Alt+V Vzdělání

Alt+A Jazyky

Alt+P Předchozí zaměstnání

Jestliže některou databázi vyberete, kurzor se přesune na záložku Připojené databáze, kde jsou zobrazeny údaje z vybrané databáze.

F3 Počet záznamů - po stisku klávesy F3 se objeví překryvné okno

s informací o počtu zaměstnaných mužů, žen a o celkovém počtu zaměstnanců.

Ctrl+F5 Další strana karty - po zvolení této funkce se zobrazí záložka nacházející se vpravo od právě aktuální záložky, nebo jestliže aktuální záložkou je poslední záložka, tak se po stisku kombinace kláves Ctrl+F5 stane aktuální první záložka. Jestliže kombinaci kláves Ctrl+F5 mačkáte stále za sebou, zobrazují se vám postupně jednotlivé záložky osobní karty.

Shift+F5 Předchozí strana karty - po zvolení této funkce se zobrazí záložka nacházející se vlevo od právě aktuální záložky, nebo jestliže aktuální záložkou je první záložka, tak se po stisku kombinace kláves Shift+F5 stane aktuální poslední záložka. Jestliže kombinaci kláves Shift+F5 mačkáte stále za sebou, zobrazují se vám postupně jednotlivé záložky osobní karty.

F9 Kontrola dovolené - tato funkce umožňuje porovnat údaj o zbytku dovolené s údaji ve mzdové evidenci. Funkce zjistí součet čerpané dovolené ve všech měsících aktuálního kalendářního roku (v úvahu se berou pouze aktualizované mzdy!) a porovná ji s údajem zaznamenaným v osobní kartě zaměstnance.

Informace se zobrazí na obrazovce v překryvném okně, které zmizí po stisku libovolné klávesy.

Pokud jsou zjištěny nějaké rozdíly, zobrazí se okno:

Pokud chcete uložit údaj o zbytku dovolené zjištěný ve mzdové evidenci do osobní karty, stisknete tlačítko Ano.

Funkci je možné spustit pouze v případe, že jako aktuální období je nastaveno poslední zpracovávané období ve mzdách.

Alt+F9 Kontrola dovolené-hromadně - tato funkce provede hromadnou kontrolu zůstatku dovolených na všech kartách. Nejprve jste dotázání, zda případné chyby rovnou opravovat. Pokud zvolíte Ano, při každém rozdílu se kontrola zastaví, zobrazí se rozdíl a nabídne oprava. Pokud zvolíte, že chyby nechcete rovnou opravovat, program žádné opravy nenabízí ani neprovádí a na konci zpracování umožní vytisknout seznam rozdílů, případně ohlásí, že žádné rozdíly nebyly nalezeny.

Funkci je možné spustit pouze v případe, že jako aktuální období je nastaveno poslední zpracovávané období ve mzdách.

F11 Potvrzení o zaměstnání (zápočtový list) - Tiskne "Potvrzení o zaměstnání". Po zvolení této funkce se zobrazí okno Úprava údajů pro "Potvrzení o zaměstnání".

Obsahuje položky Nárok na dovolenou, Vyčerpáno, Zbytek.

Dále je možné změnit datum vystavení potvrzení, vyřadit tisk srážek (zákonných a smluvních), vyřadit tisk rodného čísla.

V této funkci není možné vypočítat průměrný výdělek a uvést za jaké období byly naposled uplatněny odčitatelné částky. Pokud je toto potřeba na potvrzení uvést, je nutné zpracovat potvrzení v modulu Mzdová evidence (funkce F11 Potvrzení o zaměstnání přístupná nad seznamem mzdových záznamů).

V poli Nemoci máte možnost vybrat jednu z následujících možností tisku informací o nemocech:

- Tisknout - potvrzení bude obsahovat i přehled nemocí

- Netisknout - vytiskne se jen potvrzení bez přehledu nemocí

- Samostatně - potvrzení nemoci neobsahuje, ale vytisknou se zvlášť

- Jen nemoci - pouze tisk potvrzení o pracovních neschopnostech

V poli pod polem Průměrný měsíční výdělek je možné nastavit, zda se průměrný čistý výdělek bude či nebude na potvrzení tisknout. Nebo lze nastavit samostatný tisk (pak potvrzení neobsahuje příjem a následně se tiskne samostatná stránka s příjmem), nebo lze vytisknout jen příjem.

Dále máte možnost zadat Text jiného sdělení. Zadaný text se vytiskne na potvrzení. Text lze zadat ručně, nebo lze načíst text z poznámky na kartě zaměstnance (načtení se provede zatržením zaškrtávacího pole Načíst z poznámky u zaměstnance, přičemž se z poznámky načte pouze text ohraničený na začátku a na konci znaky *PZ*). Text zapsaný v poli Text jiného sdělení lze naopak také uložit do poznámky na osobní kartu zaměstnance (uložení se provede stiskem tlačítka Uložit do poznámky k zaměstnanci. Takto přenesený text se v poznámce zaměstnance automaticky označí na začátku a na konci znaky *PZ*).

Jestliže zatrhnete zaškrtávací pole Tisknout upozornění na vrácení potvrzení při nemoci po skončení zaměstnání, zařadí se na Potvrzení o zaměstnání text upozornění na nutnost vrátit potvrzení zaměstnavateli k doplnění v případě, že zaměstnanec onemocněl v ochranné lhůtě. Text si uživatel může zadat a upravený text se ukládá pro další použití.

Údaje pro potvrzení jsou čerpány dílem z personálních dat, dílem ze mzdových údajů (srážky, zdravotní pojišťovna, průměrný výdělek).

Tisk srážek ze mzdy (zákonných i smluvních) se řídí následujícími pravidly:

- netisknou se neaktivní srážky

- tiskne se Výše pohledávky - buď celková výše, u pravidelných měsíčních srážek, kde není celková výše stanovena, se tiskne měsíční částka s příznakem "měs."

- pokud je stanovena celková částka i měsíční srážka, tiskne se měsíční srážka na samostatném řádku

- sražená částka se počítá ze mzdových záznamů pouze u srážek ze mzdy se stavem Evidence, u automaticky počítaných srážek ze mzdy se přebírá hodnota z tabulky srážek ze mzdy (součet sraženo dříve a sraženo v aktuálním měsíci).

- pokud existuje dlužné výživné, tiskne se na samostatný řádek (přebírá se z tabulky srážek ze mzdy)

Alt+O Změna osobního čísla - slouží ke změně osobního čísla pracovníka. Zobrazí se okno Změna osobního čísla - XY,

kde vidíte staré (původní) osobní číslo a máte možnost zadat nové číslo. Po potvrzení tlačítkem OK program přečísluje veškeré záznamy o pracovníkovi a v kartě záznamu se objeví nové číslo. Opustíte-li okno Změna osobního čísla - XY tlačítkem Storno, změna čísla se neprovede.

Hromadná změna nároku na dovolenou - tato funkce umožňuje hromadně nastavit nárok na dovolenou.

Zadáte hodnotu, která se zapíše na všechny osobní karty, které jsou aktuálně zobrazeny v seznamu záznamů. Je tedy možné nastavit filtr jen na vybrané osobní karty a u nich nárok na dovolenou hromadně upravit. Zároveň je možné hromadně nastavit příznak Individuální nárok, který zajistí, že při uzávěrce 12. měsíce se pro nový rok nepoužije u takového zaměstnance nárok z konfigurace, ale z pole Poč. nárok.
Změny nároku na dovolenou by měly být prováděny pouze po uzavření 12. měsíce, před začátkem zpracování mezd za leden.

Hromadná změna úvazku - změna týdenního úvazku.

Zadáváte: původní hodnotu úvazku, kterou chcete měnit, novou hodnotu, můžete vybrat jedno středisko, u kterého se změna provede. Změna úvazku provedená v modulu Personalistika se do mzdových záznamů (modul Mzdová evidence) projeví až po uzávěrce období.

Hromadná konverze telefonních čísel - tato funkce provede konverzi telefonních čísel na všech osobních kartách. Jestliže tuto funkci vyberete, otevře se okno Konverze telefonních čísel.

Pomocí zaškrtávacích polí Převádět telefon a Převádět telefon2 můžete určit, zda se mají konvertovat čísla uvedená v osobní kartě v poli Telefon či uvedená v poli Telefon(2), či oboje.

V polích Místní předvolba a pro telefon 2 máte možnost zadat předvolbu, která se při konverzi doplní ke všem telefonním číslům (či druhým telefonním číslům), u kterých nebyla žádná předvolba zadána.

Zatržením zaškrtávacího pole Uložit stará čísla do poznámky rozhodnete, že původní telefonní čísla platná před konverzí se uloží na dané osobní kartě do poznámky (pomocí přepínacích polí Na začátek poznámky a Na konec poznámky určíte, zda se stará telefonní čísla mají ukládat na začátek či na konec poznámky).

Po stisku tlačítka OK se provede konverze čísel. Čísla, která program neumí převést, zůstanou na kartách uloženy v původním tvaru.

Hromadná konverze ulice a čísla domu - funkci použijete v případě, že máte ulici i číslo domu zapsáno v poli Ulice a chcete číslo domu přesunout do pole Číslo. Konverze nemusí být zcela stoprocentní, po provedené úpravě je třeba údaje zkontrolovat a případně opravit. Funkce nabízí nejprve rozdělení pole ulice v adrese (záložka Základní) a poté i ve druhé adrese (záložka Ostatní - pouze u verzí s rozšířenou Personalistikou).

Hromadná změna formátu PSČ - tato funkce umožňuje změnit formát PSČ v adresách na osobní kartě na záložkách Základní a Ostatní. Lze nastavit formát 999 99 (s mezerou) nebo 99999 (bez mezer). Funkce upraví pouze PSČ, kde je počet znaků bez mezery 5 a to na všech osobních kartách, které jsou aktuálně zobrazeny v seznamu záznamů. Je tedy možné nastavit filtr jen na vybrané osobní karty a u nich formát PSČ upravit. Současně je možné provést shodnou změnu formátu i v číselníku PSČ.

Doplnění slev na dani starobním důchodcům - funkce zkontroluje slevy na dani u všech starobních důchodů. Pokud nenajde slevu na poplatníka pro rok 2008, vytvoří záznam s platností od 1. 1. 2008 nebo data nástupu do data výstupu, příp. bez data ukončení, pokud bude výstup prázdný. U každého záznamu se ještě zobrazí dotaz, zda chcete slevu doplnit, pokud zvolíte Ano všem, doplní program slevy u všech zbývajících záznamů bez dotazu.

Alt+M Poslední modifikace - zobrazí historii aktuálního záznamu. Tabulka obsahuje Datum modifikace, jméno zkratku uživatele, který modifikaci provedl a popis operace, kterou prováděl.

Ctrl+Q Výběrové podmínky- tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.

Seznam předdefinovaných výběrů:

- "v evidenci (vynětí=NE)" - zobrazí se pouze zaměstnanci, kteří nejsou vyňatí z evidence

- "zaměstnání v nast. roce" - po zadání roku se zobrazí jen zaměstnanci, kteří mají rok nástupu do zadaného roku včetně a zároveň mají prázdné datum výstupu nebo rok výstupu v zadaném roce či později.

Ctrl+F7 Výběr záznamů podle sloupce- tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.


Osobní karta - záložka Základní

Číslo - osobní číslo pracovníka, program vyžaduje jeho vyplnění, tj. nelze zavést pracovníka bez osobního čísla. Číslo pracovníka je možné v programu Personalistika změnit pomocí kombinace kláves Alt+O. Program kontroluje duplicitu osobních čísel a nedovolí zadat pracovníka s osobním čísl, které již existuje.

Příjmení, Jméno, Titul, Titul za jménem, Rodné příjmení - základní osobní údaje o pracovníkovi.

Rodné číslo - rodné číslo pracovníka. Při zadání části rodného čísla za lomítkem kontroluje program správnost zadání podle funkce modulo 11, tj. správné rodné číslo by mělo být dělitelné 11 beze zbytku. Program kontroluje pouze rodná čísla se čtyřmi číslicemi za lomítkem. Položku je třeba vyplnit, neboť mzdový list tisknutý z programu Mzdová evidence má obsahovat rodné číslo pracovníka (zákon o správě daní a poplatků).

Pohlaví - vyberete jednu z nabízených možností:

Muž

Žena

Datum narození - pokud je vyplněno rodné číslo, dosadí se automaticky

Místo narození - obec narození (máte možnost vybrat obec z číselníku)

Území - území narození, možno využít číselníku území

Okres - okres narození, možno využít číselní okresů

Adresa - ulice a číslo - první pole slouží pro zadání ulice a druhé pole pro zadání čísla domu trvalého bydliště

Obec - obec trvalého bydliště, možno využít číselníku obcí

PSČ - poštovní směrovací číslo trvalého bydliště. Pokud zadáte PSČ a pole Obec nemáte dosud vyplněné, doplní se do něj název obce z číselníku PSČ.

Stát - stát trvalého bydliště

Telefon - číslo telefonu

Občanský průkaz - číslo občanského průkazu

sekce Pracovní vztah:

Druh a doba trvání - vybíráte z číselníků pevně daných programem.

Druh - máte možnost vybrat jeden z následujících druhů pracovního poměru:

1. Hlavní pracovní poměr

2. Vedlejší pracovní poměr (hlavní PP u této organizace)

3. Souběžný pracovní poměr (není hlavní PP u této organizace)

4. Členský poměr v družstvu

5. Učební poměr

6. Dohoda o pracovní činnosti

7. Dohoda o provedení práce - program kontroluje roční limit počtu hodin na dohodu u provedení práce. Do limitu se zahrnují hodiny všech dohod zaměstnance - sčítá se podle rodného čísla.

8. Studentská brigáda

0. Nepravidelná výpomoc

A. Domácí práce

B. Pracovní poměr společníka s.r.o.

C. Smlouva o výkonu funkce – funguje stejně jako pracovní poměr B Pracovní poměr společníka s.r.o. - rozdíl je v započítávání příjmu do výpočtu pojistného pro zákonné pojištění odpovědnosti za škody způsobené pracovním úrazem nebo nemocí z povolání. Příjem na základě smlouvy o výkonu funkce se do základu pro výpočet pojistného nezahrnuje.

D. Služební pracovní poměr - Veškeré výpočty mezd probíhají u tohoto pracovního poměru stejně jako u "1. Hlavního pracovního poměru".

S. Statutární zástupce bez PP - nejde o klasický pracovní poměr, ale o možnost evidovat statutární zástupce, kteří nejsou ve firmě zaměstnáni a pouze pobírají odměny za práci v představenstvu nebo dozorčí radě. Doporučený druh mzdy pro tento pracovní poměr (druh mzdy zadáte v programu Mzdová evidence, volba Zpracování / Mzdové záznamy, záložka Podklady, pole Druh mzdy) je "11 - bez výpočtu". Částku odměny lze do mzdového záznamu zadat prakticky do libovolného pole. Při výpočtech se u těchto osob příjmy nezahrnují do základů pro sociální a zdravotní pojištění. Příjmy z tohoto pracovního poměru se v rekapitulaci objevují mezi dohodami, účtovat je lze na zvláštní účty (nutno nastavit v účetních kódech). Tyto osoby se nezahrnují do přehledů a počtů pro správu sociálního zabezpečení a zdravotní pojišťovny.

9. Ostatní

Doba trvání - máte možnost vybrat jednu z následujících možností:

1. Neurčitá

2. Určitá nad 1 rok

3. Určitá od 16 dnů do 1 roku

4. Určitá do 15 dnů

9. Ostatní

Do období 12/2008 položky Druh a doba trvání ovlivňují výpočet sociálního a zdravotního pojištění a daní v programu Mzdová evidence. Jedná-li se o dohodu o pracovní činnosti (první část kódu 6) uzavřenou na dobu do sedmi kalendářních dnů (druhá část kódu 4) a je-li splněna podmínka, že rozdíl mezi datem výstupu a nástupu (viz. dále) je rovněž maximálně sedm kalendářních dnů, nepočítá se hrubá mzda do základu pro sociální a zdravotní pojištění. U učňů (první část kódu 5) a studentů na brigádě (první část kódu 8) se automaticky zobrazí okno pro zapsání uplatnění slevy ze základu daně z příjmu. U vedlejšího a souběžného pracovního poměru (první část kódu 2 a 3) se neuplatňují odpočitatelné položky ze základu pro výpočet záloh na daň z příjmu. Od období 1/2009 je rozhodující položka Režim pojištění.

Vznik - datum vzniku pracovního poměru.

Jestliže při editaci osobní karty změníte toto datum a zároveň nejsou pole Nárok a Poč.nárok prázdná, nabídne se přepočet nároku na dovolenou (zobrazí se dotaz Přepočítat nárok na dovolenou?). Nárok se počítá jako 1/12 z nároku v organizaci (uloženo v konfiguraci modulu programu Mzdová evidence na záložce Obecné v poli Nárok na dovolenou v organizaci) násobená počtem dnů zaměstnání v příslušném roce (počet dnů zaměstnání v daném roce se počítá od data nástupu nebo od 1.1. do data výstupu nebo do 31.12. a v úvahu se bere i zadaná nepřítomnost). Pokud je počet dnů menší než 60, počítá se nárok jako 1/12 roční dovolené za každých 21 odpracovaných dnů. Výsledek se zaokrouhluje na 1/2 dny tak, že 0÷0,25 se zaokrouhlí dolů, 0,26÷0,75 na 0,5 a 0,76÷0,99 nahoru. Pokud není vyplněno datum výstupu, počítá se s trváním pracovního poměru do 31.12. Výpočet neprobíhá u dohod o provedení práce.

Pokud je nástup jindy než 1.den měsíce, zobrazuje se také dotaz, zda se má započítat i měsíc nástupu (viz. novela ZP §212, odst.3).

Nástup - datum skutečného nástupu do zaměstnání

Konec zkušební doby - zadáte datum konce zkušební doby

Týdenní úvazek - týdenní úvazek pracovníka. Položku je nezbytné vyplnit pro správnou funkci modulu Mzdová evidence. Výjimku tvoří dohody o provedení práce, kde vyplnění položky Úvazek není nezbytné.

Sjednaný příjem - jedná se o předpokládaný celkový měsíční příjem a lze jej hromadně doplnit z tarifů pomocí funkce Alt+H Hromadná změna. Z tohoto pole se nepočítá mzda, k tomu slouží pole Tarif (1, 2, 3) na mzdovém záznamu.

Režim pojištění (sociální+zdravotní) - zadáte, zda zaměstnanec je nebo není pojištěn, případně jakým způsobem. Režim pojištění se týká sociálního i zdravotního pojištění a k dispozici jsou následující hodnoty:

1. Pojištěn (platí sociální i zdravotní),

2. Nepojištěn (neplatí ani sociální ani zdravotní),

3. Zam. malého rozsahu (platí sociální i zdravotní, pokud v měsíci dosáhne alespoň rozhodného příjmu),

4. Důchodové pojištění (platí pouze důchodové pojištění, pokud dosáhne rozhodného příjmu, ale zdravotní vždy, bez ohledu na příjem),

5. Zam. malého rozsahu (platí sociální pojištění, pokud dosáhne rozhodného příjmu, ale zdravotní platí vždy, bez ohledu na příjem) a

6. Bez soc. poj. (sociální neplatí, zdravotní dle příjmů)

7. Bez soc. poj. (soc. ne, zdr. ano) - z hlediska sociálního pojištění

8. Soc. poj. vždy, zdr. dle příjmu

9. Dohoda o prov. práce (soc. i zdr. dle př.) - použije se při druhu prac. vztahu 7 (dohoda o provedení práce).

Od roku 2012 jsou nemocensky pojištění i zaměstnanci pracující na dohody o provedení práce (druh pracovního vztahu 7), pokud je příjem vyšší než zákonem stanovená hranice (konfigurace modulu, záložka Sazby, parametr Limit pro pojistné u dohod). Pokud má pracovník v měsíci více dohod, pak se příjmy z těchto dohod pro porovnání s limitem posuzují společně.
Dohody musí být uzavřeny písemně a musí být stanoven začátek i konec pracovního vztahu. Program upozorňuje na prázdná data nástupu a výstupu při vyplňování na osobní kartě a při zpracování mezd od období 1/2012.

Překročení limitu program signalizuje při výpočtu mzdy. Jestliže úhrn příjmů přesáhne limit, počítá se sociální i zdravotní pojistné, a to za každou dohodu zvlášť. Protože výpočty jednotlivých mezd probíhají postupně, počítá se při aktualizaci mzdy dosažení limitu pro každou dohodu zvlášť. Teprve při korekci daní, kterou je v případě více pracovních vztahů vždy nutné dělat, se všechny dohody přepočtou s ohledem na celkový součet příjmů ze všech dohod (u každé se porovnává součet s limitem a pokud je vyšší, vypočte se pojistné, i když u konkrétní dohody je příjem nižší než limit). Nezbytnou podmínkou správného výpočtu při více dohodách jednoho zaměstnance je vyplněné rodné číslo na všech jeho osobních kartách a provázání osobních karet a mzdových záznamů pomocí pole Další pracovní vztahy zaměstnance.

Režim pojištění má zásadní vliv na výpočet mzdy a bez jeho vyplnění nelze zpracovat mzdu.

Režim pojištění je nutné zadat vždy při zavedení nové osobní karty i každé změně pracovního vztahu, program automaticky tuto hodnotu neupravuje. Výjimkou je zadání pracovních vztahů "5. Učební poměr", kdy se nastaví "2.Nepojištěn".

Při kolizním nastavení ostatních příjmů a režimu pojištění se výpočty řídí nastavením režimu pojištění. Např. je-li nastaven režim pojištění "6. Bez soc. poj. (soc. ne, zdr. dle př.)" a zadá se ostatní příjem a nastavením "zahrnuto do základu sociálního pojištění", nebude takový ostatní příjem do základu sociálního pojištění zahrnut.

Od roku 2012 se mění režim pojištění společníků, jednatelů, statutárních zástupců apod. (jedná se o druhy pracovního vztahu "S" - statutární zástupce bez PP, případně "C" - smlouva o výkonu funkce). Dosud byl u těchto osob používán režim pojištění 4 - pouze důchodové pojištění. Od roku 2012 jsou tyto osoby i nemocensky pojištěni a je tedy třeba změnit režim pojištění na 1 - pojištěn, případně 3 - zaměstnání malého rozsahu, pokud je odměna nižší než rozhodný příjem. Program změnu režimu pojištění automaticky nemůže provést - zobrazí pouze upozornění, že kód 4 by již v roce 2012 neměl být použit. Nový režim pojištění je u těchto pracovních vztahů nutné ručně nastavit po zpracování mezd za 12/2011!!!

Od roku 2012 platí výjimka v posuzování účasti na nemocenském pojištění - je-li společník společnosti s ručením omezeným současně jednatelem téže společnosti s ručením omezeným, je pojištěn z těchto činností jen jednou. Tyto případy je nutné v Helios Red řešit tak, že společník bude zaveden v programu pouze jednou s režimem pojištění 1 (případně 3, pokud by byl příjem nižší než rozhodný) a příjmy ze všech činností budou zadány do jednoho mzdového záznamu.

Od roku 2015 se zásadně mění způsob posuzování příjmu pro zdravotní pojištění z dohod o provedení práce a dohod o pracovní činnosti v případě, že zaměstnanec má v měsíci více těchto dohod. Nově se zjišťuje, zda úhrn všech dohod v měsíci dosáhne stanovený limit (10 000 Kč u DPP, resp. 2 500 Kč u DPČ). Při korekci daní tedy od roku 2015 sčítá program příjmy všech DPP (režim pojištění=9) a všech DPČ (režim pojištění=3 nebo 6 nebo 8) a pokud v součtu dosáhnou limitu, vypočte se u každého z nich zdravotní pojištění. Zpracování tedy od roku 2015 probíhá obdobně jako u sociálního pojištění.

Skup. prací - pokud je zaměstnanec zařazen do některé z 8 skupin prací, počítá se místo doplatku do minimální mzdy doplatek do minimální úrovně zaručené mzdy, která odpovídá příslušné skupině. Tabulku úrovní zaručené mzdy je možné zobrazit v konfiguraci modulu na záložce Sazby. Hodnoty jsou dané nařízením vlády, nelze je editovat, jejich aktualizace probíhá automaticky v rámci aktualizace verzí programu.

Druh činnosti - číselník nabízí druhy činností dle ČSSZ

Poznámka (důvod nástupu) - textová poznámka, důvod nástupu apod.

Místo výkonu práce - můžete zadat kód územního celku (NUTS) z číselníku. Tento údaj se použije ve mzdách při vytváření souboru pro ISPV (Trexima).

Další prac. vztahy zaměstnance - do tohoto pole zadáte osobní čísla všech dalších pracovních poměrů zaměstnance, které se mají pro účely zdanění posuzovat společně. Osobní čísla zadáváte oddělená čárkou, jiné znaky než čísla a čárky nejsou povoleny. Program kontroluje, zda u zadaných čísel odpovídají rodná čísla na osobní kartě.

Pro zadání dalších pracovních poměrů můžete také použít tlačítko [image] vedle pole Další prac. poměry, které doplní všechny záznamy, které mají shodná rodná čísla.

Tohoto pole program využívá při korekcí daní, při zpracování potvrzení o zdanitelných příjmech a ročním zúčtování daně. Výpověď - datum výpovědi

Výpověď - datum výpovědi. Od období 8/2009 se položka zohledňuje při výpočtu slev na dani.

Stažení výpovědi - datum stažení výpovědi. Položka se zohledňuje při výpočtu slev na pojistném na sociální zabezpečení v roce 2009.

Ukončení - datum ukončení pracovního poměru.

Jestliže při editaci osobní karty změníte toto datum a zároveň nejsou pole Nárok a Poč.nárok (na záložce Základní, v sekci Dovolená) prázdná, nabídne se přepočet nároku na dovolenou (zobrazí se dotaz Přepočítat nárok na dovolenou?).

Jestliže při editaci osobní karty změníte toto datum a zároveň před zahájením úprav osobní karty bylo toto datum již vyplněné a nově zadané datum je větší, zobrazí se dotaz, zda se jedná o prodloužení ("Přejete si zaznamenat změnu jako prodloužení pracovního poměru na dobu určitou? Ano Ne"). Pokud zvolíte Ano a následně změny v osobní kartě uložíte, zaznamená se původní datum ukončení do evidence. Pokud jsou již evidována data ukončení, zobrazí program při prodloužení pracovního vztahu i informaci, kolik prodloužení je již evidováno.

Po kliknutí na nadpis pole Ukončení se zobrazí seznam původních dat ukončení pracovního vztahu, která byla zaznamenána při předchozích prodlouženích.

V seznamu prodloužení je možné přidat (F4 Nový záznam) a smazat záznamy (F8 Zrušení záznamu), úpravy data výstupu se provádějí přímo zápisem v řádku. Ostatní údaje editovat nelze.
Ve volbě Vstup dat / Prodloužení pracovního vztahu lze zobrazit seznam změn dat ukončení pracovního vztahu za všechny zaměstnance. V seznamu je možné řadit, hledat a filtrovat záznamy a pomocí generátoru sestav vytvořit různé výstupy.

Jestliže zadáte datum ukončení, tak program ihned zobrazí dotaz "Ukončit platnost slev na dani k X? Ano Ne". Jestliže zvolíte Ano, program ukončí platnost všech slev na dani k poslednímu dni měsíce výstupu.

Nárok na dovolenou se počítá jako 1/12 z nároku v organizaci (uloženo v konfiguraci modulu programu Mzdová evidence na záložce Obecné v poli Nárok na dovolenou v organizaci) násobená počtem dnů zaměstnání v příslušném roce (počet dnů zaměstnání v daném roce se počítá od data nástupu nebo od 1.1. do data výstupu nebo do 31.12. a v úvahu se bere i zadaná nepřítomnost). Pokud je počet dnů menší než 60, počítá se nárok jako 1/12 roční dovolené za každých 21 odpracovaných dnů. Výsledek se zaokrouhluje na 1/2 dny tak, že 0÷0,25 se zaokrouhlí dolů, 0,26÷0,75 na 0,5 a 0,76÷0,99 nahoru. Pokud není vyplněno datum výstupu, počítá se s trváním pracovního poměru do 31.12.

Při zadání data výstupu se přepočet nároku na dovolenou neprovádí, pokud je zadán výstup později než v aktuálním roce (např. v období prosinec zadáváte výstup v lednu následujícího roku), nezobrazí se ani dotaz.

Pokud je nástup jindy než 1. den měsíce, zobrazuje se také dotaz, zda se má započítat i měsíc nástupu (viz. novela ZP §212, odst.3).

Důvod - důvod ukončení pracovního poměru. Slouží pouze pro interní potřeby firmy, na Potvrzení o zaměstnání (zápočtový list) se netiskne

1. úroveň členění - desetimístný znakový kód k zadávání 1. úrovně členění. K dispozici je číselník 1. úrovně členění (klávesa F2). Název tohoto číselníku můžete zadat v konfiguraci modulu.

2. úroveň členění - desetimístný znakový kód k zadání 2. úrovně členění. Název 2. úrovně členění lze zadat v konfiguraci modulu. K dispozici je číselník 2.úrovně členění (klávesa F2).

Údaje v polích 1. a 2. úroveň členění jsou považovány za tzv. kmenové údaje (kmenové středisko a zakázka). Mzdový program umožňuje získat přehledy o mzdových nákladech na obou úrovních členění. Navíc je možné rozdělit mzdové náklady jednotlivých pracovníků mezi více středisek a zakázek (oddělení) v jednom měsíci (podle částek, hodin nebo procent). Rekapitulace mezd, přehledy o platbách pojistného a výstupy pro účetnictví se řídí zvláštním souborem v programu Mzdová evidence, který může obsahovat údaje odlišné od údajů v polích 1. a 2. úroveň členění.

Výplatní místo - dvoumístný kód výplatního místa. Použití členění na více výplatních míst musíte nejprve nastavit v konfiguraci modulu Personalistika. K dispozici je číselník výplatních míst (klávesa F2). Podle výplatních míst lze v modulu Mzdová evidence tisknout výplatní listiny pro dobírky a zálohy, výplatní listy (pásky) pracovníků a výčetky platidel.

sekce Dovolená:

Nárok - nárok na dovolenou v kalendářním roce. Tato položka se krátí v případě neomluvené absence nebo delší nepřítomnosti.

Dodatková - dodatková dovolená. Podle zákoníku práce náleží dodatková dovolená zaměstnancům, kteří konají práce zvlášť obtížné.

Další - další dovolená

Loňská - dovolená nevybraná v předchozím roce

Počáteční nárok - nárok k 1.1. nebo k datu nástupu

Nárok celkem - součet předchozích polí. Toto pole nelze editovat.

Vybráno - počet vybraných dnů dovolené v letošním roce

Zbývá - zbývající dovolená k čerpání v kalendářním roce. Na začátku roku musí být shodná s hodnotou v poli Nárok celkem.

Individuální nárok - při přepočtu dovolené se jako výchozí nebere hodnota z konfigurace modulu, ale z karty zaměstnance

Základní vojenská služba (od - do) - zde se v případě nástupu pracovníka na základní (náhradní) vojenskou službu uvede datum zahájení a ukončení. Pokud se vyplní datum Od, je vyplnění data Do povinné. Údaje slouží pouze pro správný výpočet odpracované doby a vyloučených dob na mzdovém listu v programu Mzdová evidence. Pracovník musí být vyňatý z evidence, při zpracování mezd na tuto skutečnost program upozorní. Případné náhrady vyplácené před zahájením ZVS je nutné zadat do programu Mzdová evidence (nejsou automaticky počítány).

Dlouhodobá nepřítomnost - jestliže nepřítomnost trvá déle než jeden rok, pak do tohoto pole zadáte počet let, které nepřítomnost trvá.

Vynětí z evidence - máte možnost vybrat Ano či Ne. Pokud pracovník ukončil pracovní poměr v organizaci nebo ho přerušil na dobu, po kterou se mu nebude vyplácet mzda, zadáte Ano. Pokud je u pracovníka vyplněno datum výstupu, vyjme se z evidence automaticky při uzávěrce daného měsíce. Mzdové záznamy pracovníka vyňatého z evidence budou v modulu Personalistika zachovány, ale nebudou se zobrazovat v modulu Mzdová evidence. Budete-li pracovat v modulu Mzdová evidence s některým z předchozích období, budou mzdové záznamy tohoto pracovníka zahrnuty do přehledů a rekapitulací, i když nebudou zobrazeny na obrazovce. Pokud byste požadovali, aby se v modulu Mzdové evidence mzdové položky pracovníka zobrazily, můžete použít funkci F12 Zobrazení vyňatých z evidence ve volbě Zpracování / Mzdové záznamy v modulu Mzdová evidence. Pokud zadáte personální údaje zaměstnance ještě před jeho skutečným nástupem, vyplníte datum nástupu a do pole Vynětí z evidence zadáte Ano, zařadí se zaměstnanec do evidence automaticky při uzávěrce měsíce v modulu Mzdová evidence.

V případě, že nastavíte Ano u zaměstnance, u něhož v posledně zpracovávaném období existuje aktualizovaný mzdový záznam, zobrazí se dotaz "Zaměstnanec má v aktuálním období aktualizovanou mzdu, která i při vynětí z evidence bude zahrnuta do mezd. Opravdu chcete zaměstnance vyřadit z evidence? Ano Ne".

Dovolená od roku 2021

Novela zákoníku práce přináší od 1.1.2021 zásadní změnu způsobu evidence dovolené. Nárok na dovolenou bude stanoven v hodinách a rovněž čerpání bude evidováno v hodinách. Přitom ale stále platí, že dovolená by měla být čerpána zpravidla celá a až na výjimky je minimální čerpání 1 den (směna). U dovolené, na niž vznikl nárok před rokem 2021 a nebyla do konce roku vyčerpána, zůstává nárok ve dnech, a i čerpání je ve dnech.

Úpravy v HELIOS Red jsou udělané tak, aby z pohledu uživatele byla práce s dovolenou v maximální možné míře stejná jako dosud. Dále je uveden popis funkcí, které souvisejí s evidencí dovolené a případné změny, které nový způsob evidence přináší.

Výpočet nároku na dovolenou od kalendářního roku 2021

Nárok se počítá v hodinách podle vzorce:

Nárok = celočíselná část (Odpracované hodiny / TPD) x TPD/52 x Výměra

Nárok se zaokrouhluje na celé hodiny nahoru. Do odpracovaných hodin se zahrnují i neodpracované hodiny, které se pro účely stanovení nároku na dovolenou posuzují jako odpracované (některé jen v rámci stanoveného limitu). TPD znamená „stanovená týdenní pracovní doba nebo kratší týdenní pracovní doba“, v HELIOS Red jde o údaj označený jako „Úvazek“. Výměra je základní výměra dovolené v týdnech, stanovuje ji zákoník práce v minimální výši 4 týdny (případně vyšší pro určité kategorie zaměstnanců), v organizaci může být i vyšší.

Program počítá odpracované hodiny v minulých obdobích roku z aktualizovaných mzdových záznamů, od aktuálního období nastaveného ve mzdách pak z kalendáře na mzdovém záznamu, případně při tom zahrne v úvahu i nepřítomnost zadanou dopředu. U nepravidelné pracovní doby (kalendář je jiný než 0) je nutné mít tedy předem vyplněné směny, nejlépe na celý kalendářní rok. Pokud směny vyplněné nejsou, lze označit, pro které měsíce je kalendář kompletní a program pak u ostatních měsíců pracuje se základním kalendářem (pracovní dny pondělí-pátek).

Výši nároku zásadním způsobem ovlivňuje TPD, resp. „Úvazek“. Ten musí být vyplněný, jinak výpočet nároku neproběhne. Zákon přesně nestanovuje, jakým způsobem postupovat při výpočtu nároku v případě, že v průběhu roku dojde ke změně úvazku. HELIOS Red to řeší tak, že počítá „průměrný úvazek“ a to tak, že násobí jednotlivé úvazky počtem kalendářních dnů jejich platnosti a součet dělí celkovým počtem kalendářních dnů.

Příklad: 1.1. - 30.4.2021 úvazek 40 hod. týdně; 1.5. – 31.12.2021 úvazek 30 hod. týdně. Průměrný úvazek = (120 x 40 + 245 x 30) / (120 + 245) = 33,287 hod. týdně.

Tento postup vychází z odpovědi na dotaz vznesený na MPSV a dalších dosud publikovaných zdrojů.

Při výpočtu se zohledňují podmínky pro vznik nároku na dovolenou, tj. doba trvání pracovního poměru (rozdíl výstup – nástup musí být alespoň 4 týdny) a odpracování min. 4násobku úvazku (zde se nezapočítávají nemoci, pokud nejde o pracovní úraz nebo nemoc z povolání, neplacené volno, rodičovská a otcovská dovolená, výkon trestu a neomluvená absence). Předchozí nepřítomnosti kromě neomluvené absence se pak v případě, že byl odpracován alespoň 12násobek úvazku, připočítávají k odpracované době, ale pouze do limitu 20násobku úvazku. Zákon nestanovuje, jakým způsobem se má při posuzování těchto násobků postupovat v případě, že se v průběhu roku mění úvazek. Řešení v HELIOS Red spočívá v tom, že se pro každé období platnosti úvazku vypočte odpovídající násobek (nezaokrouhlený) a pak se posuzuje součet těchto násobků.

Příklad 1: Nástup 15.3.2021, úvazek 40 hod. týdně. Výstup 11.4.2021, úvazek 25 hod. týdně. Posouzení zda byl odpracován 4násobek úvazku: V 3/2021 bylo odpracováno při úvazku 40 hod. týdně 104 hod., tj. 104/40 = 2,6 úvazku. V 4/2021 bylo odpracováno při úvazku 30 hod. týdně 42 hod. (svátky 2.4. a 5.4. se počítají jako odpracovaná doba), tj. 42/30 = 1,4 úvazku. 2,6 + 1,4 = 4, tj. podmínka odpracování 4násobku úvazku je splněna.

Příklad 2: Zaměstnání celý rok 2021, úvazek 40 hod. týdně do 31.3.2021. Nemoc 1.-21.2.2021 (120 hod.), odpracováno 392 hod. Od 1.4.2021 do konce roku úvazek 30 hod. týdně, nemoc od 12.4.2021 do 31.8.2021 (612 hod.), odpracováno 570 hod. Podmínka odpracování 12násobku úvazku je splněna: 392/40 + 570/30 = 9,8 + 19 = 28,8. Započtení pouze do výše 20násobku úvazku: Nemoc z února je 3násobek úvazku (120/40), započte se tedy celá. Zbývá 17násobek úvazku, při 30 hod. týdně je to 17*30 = 510 hod. Z nemoci 12.4.-31.8. se tedy započte jen 510 hod., zbylých 102 hod. se již neposuzuje jako odpracovaná doba. Celkem se tedy započte 120 + 510 = 630 hod. nemoci.

Na závěr se ještě výsledný nárok na dovolenou krátí o hodiny neomluvené absence, pokud je to nastaveno v konfiguraci modulu Mzdy. Podle zákona lze krátit pouze dovolenou za celé směny, přičemž je ale možné kratší části směn sčítat. U pravidelné pracovní doby s úvazkem 40 hod. týdně to znamená, že např. při zameškání 5 x 2 hodiny lze krátit dovolenou o 8 hod. (součet zameškaných hodin je 10, tj. 1 celá směna). Zákon nestanovuje, jak postupovat v případě nepravidelné pracovní doby, když jsou směny různě dlouhé. V HELIOS Red je to řešeno tak, že uživatel volí, zda použít průměrnou směnu (použije se hodnota z hlavičky kalendáře, pokud není nalezena, pak 1/5 úvazku) nebo nejkratší či nejdelší směnu ve zpracovávaném měsíci.

V případě, že zpracování mezd v HELIOS Red bylo zahájeno až v průběhu kalendářního roku, je nutné vyplnit tabulku podkladů pro výpočet nároku na dovolenou, která musí obsahovat údaje o úvazcích a odpracovaných a neodpracovaných hodinách v měsících před začátkem zpracování v HELIOS Red. Z této tabulky pak program čerpá údaje místo chybějících mzdových záznamů. Pokud tabulka není vyplněna, nemůže být nárok na dovolenou spočítán správně.

Osobní karta - Údaje o dovolené

V části „Dovolená“ se do uzávěrky období 12/2020 zobrazují stejné údaje jako dosud (nároky a zůstatky ve dnech). Po uzávěrce období 12/2020 se pak zobrazují nároky a zůstatky v hodinách, s výjimkou výměry (v týdnech) a převodu z roku 2020 (ve dnech). Zobrazované údaje:

  • Individuální výměra (t): Přestože je evidence dovolené v hodinách, zákon nadále stanovuje základní výměru dovolené v týdnech, teprve z ní se pak odvíjí výpočet nároku. Výměra platná pro celou organizaci se nastavuje v konfiguraci modulu Mzdy. Zde se vyplňuje pouze v případě, že zaměstnanec má výměru jinou, jinak se nevyplňuje (0).

  • Nárok: nárok na dovolenou v kalendářním roce, v hodinách. Program ho počítá automaticky při zadání/změně nástupu, výstupu a úvazku na osobní kartě a dále při zpracování mezd. Údaj standardně není přístupný pro editaci.

  • Nárok – ručně: pro výjimečné případy je možné vypnout automatické přepočítávání nároku na dovolenou a zpřístupnit údaj „Nárok“. V takovém případě je ale potřeba nárok ručně aktualizovat vždy, když se změní údaje ovlivňující jeho výši.

  • Dodatková, Další: další nároky na dovolenou, vyplňují se v hodinách, program je nepočítá. S hodnotami se pracuje stejně jako dosud, rozdíl je pouze v tom, že nově je nutné je zadávat v hodinách.

  • Loňská: jde o nevyčerpanou dovolenou z předchozích let, ale počínaje rokem 2021, tj. poprvé se hodnota vyplní až při uzávěrce prosince 2021, v roce 2021 bude prázdná.

  • Zbývá: dovolená, která zbývá k čerpání, v hodinách. Jedná se dovolenou za kalendářní rok počínaje rokem 2021, není zde zahrnutý případný zůstatek dovolené z roku 2020.

  • Nárok celkem, vybráno: jde o souhrnné údaje vypočtené z předchozích, které se týkají výhradně dovolené od roku 2021 včetně, tj. v hodinách. Není zde zahrnut případný převod dovolené z roku 2020.

  • Zůstatek před 2021 (d): v případě, že do konce roku 2020 nebyla vyčerpána dovolená, na kterou vznikl nárok v roce 2020 případně dříve, bude zde počet převedených dnů a počet dnů, které z nich ještě zbývá vyčerpat. Tyto dny se při zpracování mzdy čerpají přednostně (viz popis čerpání dovolené v modulu Mzdy).

Zobrazení výpočtu nároku na dovolenou (CTRL+N)

Funkce zobrazí okno, které obsahuje údaje použité při výpočtu nároku na dovolenou. Dovolenou program počítá vždy pro kalendářní rok aktuálního období nastaveného v modulu Mzdy.

V horní části jsou pro jednotlivé měsíce kalendářního roku uvedeny údaje o odpracované době a nepřítomnosti. Sloupec „Skut.odpr.“ je odpracovaná doba + nepřítomnosti, které se bez omezení považují za odpracovanou dobu (dovolená, překážky, nemoc z povolání nebo pracovní úraz, mateřská). Sloupec „Nepřít.“ jsou všechny ostatní nepřítomnosti mimo neomluvené absence. „Zap.nepřít.“ je ta část „Nepřít.“, která může být podle zákona započtena jako odpracovaná doba. Sloupec „Zap.neoml.abs.“ je počet hodin, o které se bude dovolená krátit při neomluvené absenci. V údaji je už uplatněno pravidlo o odečítání celých násobků směn; pokud není krácení za absenci uplatňováno, bude ve sloupci 0. Ve sloupci „Zdroj dat“ je informace o tom, z čeho byly údaje získány.

Ve střední části je sumace horní tabulky podle úvazku – z ní se počítá průměrný úvazek.

Ve spodní části je vypočtený nárok a některé dílčí údaje, ze kterých byl nárok vypočten.

Funkce pouze zobrazuje výpočet, nemění údaje uložené v osobní kartě a mzdových záznamech. K tomu dochází při pouze při změnách nástupu, výstupu a úvazku na osobní kartě a při výpočtu mzdy.

Potvrzení o zaměstnání

Pro zobrazení dovolené na potvrzení je rozhodující rok data výstupu, pokud výstup není vyplněn, pak rok aktuálně nastaveného období. Jde-li o rok do 2020, zobrazují se v potvrzení údaje ve dnech jako dosud. Od roku 2021 se zobrazují údaje v hodinách (nárok na rok 2021 nebo vyšší) a také údaje o převedené „staré“ dovolené z roku 2020 ve dnech. Na tiskovém formuláři se převod z roku 2020 zobrazí pouze v případě, že alespoň jedna z hodnot je nenulová.

Konfigurace modulu

Parametr „Nárok na dovolenou v organizaci“ (dny) na záložce „Obecné“ se od období roku 2021 již nepoužívá. Místo něj byl zaveden nový parametr „Základní výměra dovolené v organizaci (týdny)“, který je na záložce „Sazby“ v tabulce „Parametry“. Zde se kromě hodnoty zadává i období platnosti. Při prvním spuštění nové verze bude parametr doplněn automaticky s platností od období 1/2021. Jeho hodnota bude nastavena na 1/5 původního parametru „Nárok na dovolenou v organizaci“ (nejčastěji to bude 4 týdny = 20/5 nebo 5 týdnů = 25/5). Jde o zásadní parametr určující nárok na dovolenou u všech zaměstnanců, proto je nutné ho po instalaci nové verze zkontrolovat!

Parametr „Krácení dovolené za neomluvenou absenci“ na záložce „Obecné“ se od období roku 2021 nastavuje na jednu z hodnot „1. Nekrátit“, „2. Podle průměrné směny“, „3. Podle nejkratší směny“ nebo „4. Podle nejdelší směny“. Parametrem se řídí krácení nároku na dovolenou od roku 2021, viz popis výpočtu. Při prvním spuštění nové verze se hodnota parametru nastaví v závislosti na dosavadní hodnotě, která určovala počet dnů krácení za 1 den absence. Pokud byla 0, pak se nastaví „1. Nekrátit“, pokud jiná hodnota, pak se nastaví „2. Podle průměrné směny“. (Při nastaveném aktuálním období do roku 2020 se zobrazuje původní hodnota parametru.). Po instalaci nové verze a uzávěrce období 12/2020 hodnotu parametru zkontrolujte!

Kalendář

V hlavičce kalendáře pro nepravidelnou pracovní dobu byl příznak „Kompletní“ (zaškrtávací pole) nahrazen parametrem „Kompletní pro výpočet dovolené do měsíce“. Zadává se zde pořadové číslo měsíce (1-12). Pokud se při výpočtu nároku na dovolenou počítají odpracované hodiny z kalendáře, berou se v úvahu pouze měsíce do zadaného čísla včetně. Ostatní měsíce jsou ignorovány a výpočet probíhá jako kdyby byla pravidelná pracovní doba pondělí-pátek s délkou směny 1/5 úvazku. Možnost zadat hodnotu parametru se zobrazí vždy při ukládání rozvrhu směn. Při instalaci nové verze se hodnota nastaví v závislosti n původní hodnotě příznaku „Kompletní“ buď na 12, pokud byl příznak zaškrtnut nebo 0, pokud příznak nebyl zaškrtnut. Při přípravě kalendářů pro nepravidelnou pracovní dobu je třeba vždy věnovat tomuto parametru velkou pozornost, zásadním způsobem ovlivňuje výpočet nároku na dovolenou! Naopak na pravidelnou pracovní dobu (základní kalendář) nemá parametr žádný vliv.

Nepřítomnost

V zadávání dovolené není žádná změna. Nadále se zadává datum od a do, v případě čerpání dovolené jen na část dne pak ještě hodiny čerpané dovolené. ZP nadále umožňuje čerpání dovolené pouze v celých dnech nebo půldnech. Jedinou výjimkou je situace, kdy je čerpán poslední zbytek dovolené, který již nedosahuje ani poloviny délky směny. Program toto nijak nekontroluje, umožní zadat jakýkoliv počet hodin kratší než délka směny, správné zadání čerpané dovolené je plně v zodpovědnosti uživatele, stejně jako tomu bylo dosud.

Mzdový záznam - Údaje o dovolené

Na záložce „Podklady“ se od období 1/2021 zobrazují údaje:

· „Dovolená nárok/ zbývá“: celkový nárok na dovolenou (včetně další a dodatkové) a zůstatek k aktuálnímu období. Jde o údaje pro období od roku 2021, v hodinách. Není zde zahrnutý případný převod z období před 1/2021.

· „převod z 2020/ zbývá“: počet dnů dovolené, na které vznikl nárok do roku 2020 včetně a které nebyly do konce roku 2020 vyčerpány a zůstatek k aktuálnímu období. Tyto dny se při zpracování mzdy čerpají přednostně (viz popis čerpání dovolené).

Na záložce „Pracovní doba“ v části „Proplacená dovolená“ jsou od období 1/2021 přejmenovány údaje o proplacené dovolené na „Prac.dny/ hod. před 2021“. Sem se zadává (stejně jako dosud) případné proplacení nevybrané dovolené nebo sražení přečerpané dovolené. Údaje se týkají výhradně dovolené, na kterou vznikl nárok do doku 2020 včetně a zadávají se ve dnech, hodiny se dopočítávají. Proplacené dny lze zadat jen do výše zůstatku převedeného z roku 2020. Dále je přidán nový údaj „Hodiny od 2021“. Sem se zadávají hodiny k proplacení nebo sražení přečerpané dovolené z nároku vzniklého od roku 2021. V případě proplácení dovolené (kladné hodnoty) program kontroluje, zda je vyplněné i krácení „staré“ dovolené a pokud ne, upozorňuje na to. Program také, stejně jako dosud, upozorňuje na případ, kdy je k proplacení zadáno více dnů nebo hodin, než je zůstatek odpovídající dovolené; kontroluje se zvlášť zůstatek „staré“ a „nové“ dovolené. Žádné kontroly nejsou u přečerpané dovolené (záporné hodnoty).

Na záložce „Pracovní doba“ v části „Nepřítomnost“ se v polích „Dovolená PD/H“ zobrazuje dovolená čerpaná v aktuálním období. Je zde zobrazen celkový počet čerpaných dnů a hodin, který odpovídá zadání v evidenci nepřítomnosti. Kliknutím na nadpis „Dovolená PD/H“ je možné zobrazit, kolik dnů a hodin je čerpáno z dovolené, na kterou vznikl nárok do roku 2020 a kolik z dovolené, na kterou vznikl nárok po 1.1.2021.

Mzdové záznamy - Seznam záznamů

V závislosti na aktuálním nastaveném období se v seznamu záznamů zobrazuje ve sloupci „Propl.dov H“ (hodiny proplacené dovolené) hodnota hodin proplacených z nároku do roku 2020 nebo z nároku od roku 2021.

Nově je pro období od roku 2021 možno zařadit i údaje o celkovém nároku na dovolenou a jejím zůstatku k aktuálnímu období od roku 2021 (sloupce „Dov.nár.“ a „Dov.zůst.“, v hodinách) a dále o převedeném nároku a zůstatku z roku 2020 (sloupce „Dov.přev.20“ a „Dov.zůst.20“, ve dnech).

Zobrazení výpočtu nároku na dovolenou (CTRL+N)

Funkce zobrazí okno, které obsahuje údaje použité při výpočtu nároku na dovolenou. Dovolenou program počítá vždy pro kalendářní rok aktuálního období nastaveného v modulu Mzdy.

V horní části jsou pro jednotlivé měsíce kalendářního roku uvedeny údaje o odpracované době a nepřítomnosti. Sloupec „Skut.odpr.“ je odpracovaná doba + nepřítomnosti, které se bez omezení považují za odpracovanou dobu (dovolená, překážky, nemoc z povolání nebo pracovní úraz, mateřská). Sloupec „Nepřít.“ jsou všechny ostatní nepřítomnosti mimo neomluvené absence. „Zap.nepřít.“ je ta část „Nepřít.“, která může být podle zákona započtena jako odpracovaná doba. Sloupec „Zap.neoml.abs.“ je počet hodin, o které se bude dovolená krátit při neomluvené absenci. V údaji je už uplatněno pravidlo o odečítání celých násobků směn; pokud není krácení za absenci uplatňováno, bude ve sloupci 0. Ve sloupci „Zdroj dat“ je informace o tom, z čeho byly údaje získány.

Ve střední části je sumace horní tabulky podle úvazku – z ní se počítá průměrný úvazek.

Ve spodní části je vypočtený nárok a některé dílčí údaje, ze kterých byl nárok vypočten.

Funkce pouze zobrazuje výpočet, nemění údaje uložené v osobní kartě a mzdových záznamech. K tomu dochází při pouze při změnách nástupu, výstupu a úvazku na osobní kartě a při výpočtu mzdy.

Změna kalendáře

Při změně kalendáře se nároky a zůstatky dovolené od období 1/2021 přepočítávají následovně:

  • Nárok se přepočte podle postupu popsaného v kapitole „Výpočet nároku na dovolenou od kalendářního roku 2021“. Výjimkou je případ, kdy je v osobní kartě nastaveno „Nárok – ručně“. V takovém případě se nárok přepočte poměrem délek směn původního a nového kalendáře (tímto způsobem probíhal přepočet do roku 2020).

  • Dodatková a další dovolená se přepočtou poměrem délek směn (není změna proti dosavadnímu způsobu)

  • Loňská dovolená (jde o dovolenou převáděnou od roku 2021, v hodinách) se nepřepočítává

  • Zbývající dovolená se vypočte jako rozdíl mezi celkovým nárokem (tj. včetně další a dodatkové) a součtem vybrané dovolené od začátku kalendářního roku do měsíce předcházejícího měsíci, ve kterém se kalendář mění. Do vybrané dovolené se počítá jen ta, která byla čerpána z nároku na daný kalendářní rok, tj. bez případného převodu z roku 2020. Výjimkou je případ, kdy je v osobní kartě nastaveno „Nárok – ručně“. V takovém případě se i zůstatek dovolené přepočte poměrem délek směn původního a nového kalendáře (tímto způsobem probíhal přepočet do roku 2020).

  • Převedená dovolená z roku 2020 (ve dnech) a její zůstatek se vždy přepočtou poměrem délek směn (tímto způsobem probíhal přepočet do roku 2020).

Nadále zůstává možnost vypočtené hodnoty uživatelsky upravit.

Výplatní lístek

Na standardních výplatních lístcích se od období 1/2021 tisknou údaje o nároku a zůstatku dovolené v upravené podobě. Nárok a zůstatek je uveden v hodinách, v závorce jsou pak odpovídající dny, které jsou z hodin vypočteny. Pokud je nenulový převod nebo zůstatek z roku 2020, zobrazí se i tyto hodnoty, a to ve dnech.

U znakového tisku je na výplatním lístku uveden pouze souhrnný nárok a zůstatek v hodinách i ve dnech, tj. údaje o dnech převedených z roku 2020 jsou přepočteny na hodiny, údaje v hodinách od roku 2021 jsou přepočteny na dny.

Pro přepočet z hodin na dny se používá u pravidelné pracovní doby 1/5 úvazku. Pokud by úvazek nebyl zadán (0), pak přepočet neproběhne a údaj o dnech se nezobrazí. U nepravidelné pracovní doby se použije průměrná délka směny z hlavičky odpovídajícího kalendáře, pokud by nebyl kalendář nalezen nebo byla průměrná délka směny nulová, použije se 1/5 úvazku jako u pravidelné pracovní doby. Při přepočtu z dnů na hodiny se postupuje obdobně, jen v případě nulového úvazku bude vypočtený počet hodin nulový.

Upozornění: Pokud používáte uživatelské výplatní lístky, musíte si je sami upravit nebo objednat jejich úpravu, do nich změny nelze automaticky promítnout.

Potvrzení o zaměstnání

Pro zobrazení dovolené na potvrzení je rozhodující rok data výstupu, pokud výstup není vyplněn, pak rok aktuálně nastaveného období. Jde-li o rok do 2020, zobrazují se v potvrzení údaje ve dnech jako dosud. Od roku 2021 se zobrazují údaje v hodinách (nárok na rok 2021 nebo vyšší) a také údaje o převedené „staré“ dovolené z roku 2020 ve dnech. Na tiskovém formuláři se převod z roku 2020 zobrazí pouze v případě, že alespoň jedna z hodnot je nenulová.

Pomocná tabulka DVZ a nárok na dovolenou

Týká se pouze uživatelů, kteří zahajují zpracování v HELIOS Red obdobím 2/2021 a později.

Tabulka slouží pro zadání podkladů z období, která nebyla zpracována v HELIOS Red, ale jsou potřeba ke správnému fungování programu. Od roku 2021 byla rozšířena o údaje potřebné pro výpočet nároku na dovolenou. Jde o:

  • Úvazek: zadávají se hodiny týdně.

  • Odpr. hodiny: hodiny skutečně odpracované + ty, které se pro účely dovolené započítávají jako odpracované bez omezení.

  • Nepřít.pro dov.: hodiny nepřítomnosti, u které se pro účely dovolené započítávají jako odpracované jen za zákonem stanovených podmínek a jen do výše stanoveného limitu. Posouzení podmínek a limitu již probíhá v rámci výpočtu nároku v HELIOS Red, zde se tedy uvádí jen celkový součet těchto hodin.

  • Neoml.absence: hodiny neomluvené absence. Pozor: je nutné zadat případné kratší absence tak, aby byla splněna podmínka násobků celých směn. HELIOS Red odečte tyto hodiny bez jakýchkoli úprav!

  • Čerp.dov.H: hodiny vyčerpané z nároku na rok 2021 nebo pozdější

  • Čerp.dov.D20 a Čerp.dov.H20: dny a odpovídající hodiny vyčerpané dovolené z převedeného zůstatku z roku 2020. Vyplňují se pouze v případě, že do údajů „Zůstatek před 2021 (d)“ byly zadány hodnoty platné k 1.1.2021. Pokud tam byly zadány údaje platné k datu zahájení zpracování v HELIOS Red, pak se údaje o čerpání „staré“ dovolené nevyplňují.

Osobní karta - Údaje o dovolené

V části „Dovolená“ se do uzávěrky období 12/2020 zobrazují stejné údaje jako dosud (nároky a zůstatky ve dnech). Po uzávěrce období 12/2020 se pak zobrazují nároky a zůstatky v hodinách, s výjimkou výměry (v týdnech) a převodu z roku 2020 (ve dnech). Zobrazované údaje:

  • Individuální výměra (t): Přestože je evidence dovolené v hodinách, zákon nadále stanovuje základní výměru dovolené v týdnech, teprve z ní se pak odvíjí výpočet nároku. Výměra platná pro celou organizaci se nastavuje v konfiguraci modulu Mzdy. Zde se vyplňuje pouze v případě, že zaměstnanec má výměru jinou, jinak se nevyplňuje (0).

  • Nárok: nárok na dovolenou v kalendářním roce, v hodinách. Program ho počítá automaticky při zadání/změně nástupu, výstupu a úvazku na osobní kartě a dále při zpracování mezd. Údaj standardně není přístupný pro editaci.

  • Nárok – ručně: pro výjimečné případy je možné vypnout automatické přepočítávání nároku na dovolenou a zpřístupnit údaj „Nárok“. V takovém případě je ale potřeba nárok ručně aktualizovat vždy, když se změní údaje ovlivňující jeho výši.

  • Dodatková, Další: další nároky na dovolenou, vyplňují se v hodinách, program je nepočítá. S hodnotami se pracuje stejně jako dosud, rozdíl je pouze v tom, že nově je nutné je zadávat v hodinách.

  • Loňská: jde o nevyčerpanou dovolenou z předchozích let, ale počínaje rokem 2021, tj. poprvé se hodnota vyplní až při uzávěrce prosince 2021, v roce 2021 bude prázdná.

  • Zbývá: dovolená, která zbývá k čerpání, v hodinách. Jedná se dovolenou za kalendářní rok počínaje rokem 2021, není zde zahrnutý případný zůstatek dovolené z roku 2020.

  • Nárok celkem, vybráno: jde o souhrnné údaje vypočtené z předchozích, které se týkají výhradně dovolené od roku 2021 včetně, tj. v hodinách. Není zde zahrnut případný převod dovolené z roku 2020.

Zůstatek před 2021 (d): v případě, že do konce roku 2020 nebyla vyčerpána dovolená, na kterou vznikl nárok v roce 2020 případně dříve, bude zde počet převedených dnů a počet dnů, které z nich ještě zbývá vyčerpat. Tyto dny se při zpracování mzdy čerpají přednostně (viz popis čerpání dovolené v modulu Mzdy).

Výpočet mzdy

Na začátku každého výpočtu mzdy od období 1/2021 proběhne výpočet nároku na dovolenou, s výjimkou případů, kdy je na osobní kartě nastaveno „Nárok – ručně“. K vypočtenému nároku, případně jen k nároku přečtenému z osobní karty se přičte ještě případná dodatková a další dovolená Při zpracování dovolené zadané v nepřítomnosti se nejdříve čerpá dovolená převedená z roku 2020 (ve dnech) a teprve po jejím vyčerpání se čerpá dovolená, na kterou vznikl nárok v aktuálním roce (v hodinách). Čerpání „staré“ a „nové“ dovolené probíhá automaticky, v nepřítomnosti může být dovolená zadaná jedním zápisem. Např. je-li u zaměstnance s úvazkem 40 hod. týdně a pravidelnou pracovní dobou převedeno z roku 2020 3,5 dne dovolené, nárok na rok 2021 je 160 hod. a v nepřítomnosti je zadána dovolená 4.1.-15.1.2021, bude v lednu 2021 celkový počet dnů čerpané dovolené 10 a počet hodin 80. Program použije 3,5 dne (28 hod.) na vyčerpání dovolené z roku 2020, její zůstatek bude tedy po výpočtu 0. Zbylých 52 hod. bude odečteno z nároku na rok 2021, tj. zůstatek „nové“ dovolené bude 108 hod. Další dovolená pak už bude čerpána pouze v hodinách ze zůstatku pro rok 2021.

Poznámka: Protože se nárok na dovolenou v aktuálním období počítá z kalendáře a evidence nepřítomnosti, neprojeví se v něm případné ruční změny odpracovaných a neodpracovaných hodin na mzdovém záznamu. Pokud je nezbytné dělat do výpočtu mezd tyto nestandardní zásahy, je možné vypnout automatický přepočet nároku na dovolenou na osobní kartě a zadat i odpovídající nárok ručně.

Položky mezd

V existujících definicích tabulek, které obsahují sloupce „DovN“ a „DovZ“, se od období 1/2021 budou v těchto sloupcích zobrazovat údaje o nároku na dovolenou a zůstatku dovolené pro rok 2021 nebo pozdější (v hodinách).

Nově je možné do tabulky přidat i sloupce „Dov.20“ (převedená dovolená z roku 2020, ve dnech) a „Dov.zb.20“ (zůstatek dovolené z roku 2020, ve dnech).

Import podkladů pro DVZ a dovolenou

Týká se pouze uživatelů, kteří zahajují zpracování v HELIOS Red obdobím 2/2021 a později.

Od období 1/2021 import zpracuje i údaje potřebné pro výpočet nároku na dovolenou. Popis údajů je uveden v kapitole „Pomocná tabulka DVZ a nárok na dovolenou“.

Import docházky

Vzhledem k tomu, že se způsob zadávání dovolené do evidence nepřítomnosti nezměnil, nemění se ani struktura souboru a zpracování dat z docházkových systémů.

Uzávěrka

Důležité upozornění: Uzávěrka období 12/2020 musí být provedena na verzi podporující evidenci dovolené po roce 2021, tj. 10.21.0000 nebo vyšší. Při uzávěrce 12/2020 se zůstatky dovolené, na kterou vznikl nárok do roku 2020 včetně (ve dnech), převedou do odpovídajících údajů na osobní kartě „Zůstatek před 2021 (d)“. Nárok na dovolenou za rok 2021 se již vypočte novým způsobem (v hodinách). Pokud je osobní kartě nastaven příznak „Individuální nárok“, pak se při uzávěrce vypočte i individuální výměra dovolené (v týdnech), a to jako 1/5 počátečního nároku (ve dnech). Jinak se individuální výměra ponechá prázdná a při výpočtu se použije hodnota z konfigurace modulu. Případnou dodatkovou a další dovolenou program nepočítá, po uzávěrce 12/2020 je nutné ji ručně doplnit na osobní karty, zadává se nově v hodinách.

V rámci každé uzávěrky se od uzávěrky 12/2020 nově počítá nárok na dovolenou (v hodinách) s výjimkou případů, kdy je na osobní kartě nastaveno „Nárok – ručně“. Výpočet nároku probíhá na základě aktuálních údajů na osobních kartách (úvazek, nástup, výstup), údajů na mzdových záznamech do uzavíraného období včetně a podle kalendáře na mzdovém záznamu v uzavíraném období (viz kapitola „Výpočet nároku na dovolenou od kalendářního roku 2021“). Nově od uzávěrky 1/2021 neprobíhá krácení dovolené, s výjimkou krácení za neomluvenou absenci (pokud je to nastaveno v konfiguraci).

Při roční uzávěrce (období 12) od uzávěrky 12/2020 program u zaměstnankyň vyňatých z evidence, které jsou na rodičovské dovolené, která začala v uzavíraném roce a trvá i v novém roce, doplňuje aktuální zůstatek dovolené do loňské dovolené, nároky na dovolenou v novém roce nuluje. Týká se to jak dovolené ve dnech (nárok do roku 2020), tak i dovolené v hodinách (nárok od roku 2021). (Dosud program u všech vyňatých z evidence dovolenou při přechodu roku nezpracovával vůbec.)

Stejně jako dosud program při uzávěrce roku nezpracovává případné nároky a zůstatky dovolené u druhů pracovních poměrů „dohoda o pracovní činnosti“ (6), „dohoda o provedení práce“ (7), „studentská brigáda“ (8), „smlouva o výkonu funkce“ (C) a „statutární zástupce“ (S).

Zrušení uzávěrky

Při zrušení uzávěrky od období 1/2021 se nově přepočte nárok na dovolenou s výjimkou případu, kdy je nastaveno „Nárok – ručně“. Počítá se na základě aktuálních údajů na osobní kartě (úvazek, nástup, výstup), údajů na mzdových záznamech do aktuálního období včetně a podle kalendáře. Návazně na vypočtený nárok se aktualizují ostatní údaje o dovolené.

Odkazy:

Osobní karta - záložka Mzdové podklady

Osobní karta - záložka Ostatní

Osobní karta - záložka Poznámky

Osobní karta - záložka Připojené databáze

Osobní karta - záložka Dokumenty

Osobní karta - záložka Historie


Osobní karty - záložka Mzdové podklady

Osobní karta - záložka Mzdové podklady

Zde zadané položky mají přímý vliv na výpočet mzdy:

Prohlášení k dani - vyberete jednu z nabízených možností:

- Podepsal - pokud vyberete tuto možnost, automaticky se nabídne okno se zadáním základní slevy. Popis a postup zadávání této položky (a jiných slev na dani) naleznete v kapitole Okno Nároky na slevu na dani. Toto okno se zobrazí také když opravujete hodnotu pole Prohlášení k dani z hodnoty Nepodepsal na hodnotu Podepsal.

- Nepodepsal - pro způsob zdanění je rozhodující výše hrubé mzdy a druh pracovního poměru

Při případné opravě z Podepsal na Nepodepsal se zobrazí informace "Upravte nezdanitelnou část základu daně". Pokud v nezdanitelných částech máte nějaké položky, musíte je vymazat.

Daňový nerezident - podle příznaku se řídí vyplnění záložky "Nerezidenti" ve "Vyúčtování daní", tisk údaje "Úhrn pojistného, které je povinen platit daňový nerezident ČR" na "Potvrzení o zdanitelných příjmech" a přednastavená hodnota "Daňový rezident ČR" v "Potvrzení o příjmech daněných srážkou". Na žádné další funkce programu nemá příznak vliv.

Neprovádět roční zúčtování daně - je možné nastavit, že zaměstnanec nepožaduje provést roční zúčtování daně. Pole se automaticky zatrhne u zaměstnanců, kteří nepodepsali prohlášení k dani. Zaměstnanci, u kterých je toto pole zatrženo se nenabízejí ve výběru pro provedení zúčtování (pokud nebylo zatrženo pole Všichni.).

Průkaz ZTP-P - vyplníte Ano, pokud je pracovník držitelem tohoto průkazu. Tím se otevře okno Doplňte nárok na slevu na dani,

kde vyplníte data.

Při případné změně z hodnoty Ano na hodnotu Ne se zobrazí informace "Upravte nezdanitelnou část základu daně!"

Vyž. osoby - počet vyživovaných osob pro výpočet zákonných srážek ze mzdy (např. exekucí)

Druh starobního důchodu - údaj se týká starobních důchodců, tiskne se na mzdovém listě

Plánovaný odchod do důchodu - vyplníte datum plánovaného nástupu do důchodu

Žádost o důchod - datum uplatnění žádosti o starobní důchod. Údaj se použije při vytváření ELDP u zaměstnanců, kterým by se měl vytvořit nejdříve ELDP při podání žádosti o důchod a následný od data uplatnění žádosti o důchod do konce roku nebo výstupu. Před datem dosažení důchodového věku nabízí program vytvoření ELDP ke dni předcházejícímu datu uplatnění žádosti, při pozdějším vytváření ELDP nebo u hromadného zpracování se nabízí konec roku nebo výstupu a ELDP se vytváří jen od data žádosti o důchod.

Pokud zaměstnanec pobírá nějaký důchod, evidujete v následujících položkách:

Důchod 1, Důchod 2 - v prvním poli zadáte, která organizace důchod vyplácí. Vybíráte z číselníku pevně daného programem:

1. Úřad důchodového zabezpečení

2. Vojenská správa

3. Ministerstvo vnitra

4. Národní výbory

5. Ministerstvo spravedlnosti

v následujícím poli vyberete druh důchodu:

11 Částečný invalidní

12 Invalidní

13 Starobní (vč. poměrného)

14 Vdovský

15 Sirotčí

16 Sociální

17 Za výsluhu let

18 Osobní

19 Jiný důchod

20 Důchod manželky

21 Souběh - vdovský + část. invalidní

22 Souběh - vdovský + invalidní

23 Souběh - vdovský + starobní

24 Souběh - vdovský + za výsluhu

25 Souběh - vdovský + sirotčí

27 Částečný za výsluhu let

28 Souběh - vdovský + část. za výsluhu

29 Souběh - vdovský + jiný

Druh důchodu má vliv na položky odpočitatelné ze základu daně z příjmu v modulu Mzdová evidence. Při částečném a plném invalidním důchodu bude automaticky nabídnuto okno pro zadání odpočtu (v příslušných letech, dle platné legislativy).

Výměr/Výše - zadáváte datum výměru

v poli nacházejícím se pod polem Výměr/Výše zadáváte výši výměru (částka důchodu v korunách).

Ukončení - datum ukončení důchodu. Údaj se použije při výpočtu povinného podílu zaměstnávání OZP ve Mzdové evidenci.

Zdravotní pojišťovna - zadáte kód zdravotní pojišťovny, k dispozici je číselník (klávesa F2)

Změna od - datum poslední změny zdravotní pojišťovny. Celá historie příslušnosti ke zdravotním pojišťovnám je zaznamenána ve mzdových záznamech.

Plátce ZP stát - toto pole udává, zda za zaměstnance je nebo není plátcem zdravotního pojištění stát (důchodci, studenti na brigádě apod.). Položka ovlivňuje výpočet zdravotního pojištění v modulu Mzdová evidence (částka odpočtu ze základu pro zdravotní pojištění se zadává v konfiguraci modulu programu Mzdová evidence).

Vybíráte z možností:

Ne - program dopočítá základ pro zdravotní pojištění do výše minimálního vyměřovacího základu

Ano (odpočet) - zaměstnavatelé zaměstnávající více než 50% osob se zdravotním postižením (ve smyslu § 67 Zákona o zaměstnanosti, č. 435/2004), mohou u nich odečíst z VZ pro ZP částku danou zákonem. Těmto zaměstnancům bude od základu pro zdravotní pojištění odečtena částka zadaná v konfiguraci.

Pokud u vás přichází v úvahu uplatnění odpočtu ze základu na zdravotní pojištění, pak použijte toto pole následovně:

1. V Konfiguraci modulu programu Mzdy, záložka Sazby přidejte nový parametr: Odpočet ze základu zdravotního pojištění, Hodnota 5825,- (platná od období 11/2013, v dalších letech může být jiná, program ji automaticky neaktualizuje!).

2. U zaměstnanců, u kterých chcete odpočet uplatnit (poživatelé částečného nebo plného invalidního důchodu) zkontrolujte, zda v poli Plátce ZP stát máte zadáno Ano.

3. U zaměstnanců, u kterých je plátcem ZP stát, ale odpočet se nebude uplatňovat, nastavíte Bez min. VZ (u těchto osob se nedopočítává do minimálního vyměřovacího základu).

Bez min.VZ (bez odpočtu) - program nebude dopočítávat základ pro zdravotní pojištění do výše minimálního vyměřovacího základu. Jedná se o osoby uvedené v zákoně č. 59/1995, §3, odst. 8 (např. studenti na brigádě, osoby tělesně postižené, osoby v důchodovém věku, osoby pečující o děti, atd.). Tato položka nemá vazbu na vyplnění či nevyplnění druhu důchodu.

Cizí st. p. - toto nastavení se projeví tím, že program nepočítá zdravotní pojištění - základ i pojistné za zaměstnance i zaměstnavatele budou nulové. Nastavíte u zaměstnanců, kteří jsou cizími státními příslušníky a na základě mezistátních smluv jim nevzniká povinnost platit zdravotní pojištění.

Číslo ZP - číslo zdravotního pojištění. Vyplňujete pouze tehdy, pokud je odlišné od rodného čísla

Zahraniční SP/ZP - jestliže se jedná o zahraničního zaměstnance pojištěného mimo ČR, který platí sociální nebo zdravotní pojištění (případně obojí) do zahraničí, tak u příslušného pojištění zde vyberete hodnotu Ano (tato hodnota se při každém zpracování mzdy v aktuálním období přenese na mzdový záznam (zachování historie)).

Při výpočtu daně se v tomto případě započte do daňového základu pojistné, které by za zaměstnance platil zaměstnavatel jako kdyby byl pojištěn v ČR. Vyměřovací základ i pojistné je ale nulové a zaměstnanec se nezahrnuje do přehledů pro ČSSZ nebo zdravotní pojišťovnu. Pojistné, vypočtené podle zahraničních předpisů a stržené zaměstnanci, se ve výpočtu mzdy projevuje jako srážka z čisté mzdy, pojistné, které podle zahraničních předpisů odvádí za zaměstnance do zahraničí firma, nemá vliv na výpočet mzdy. Částky zahraničního pojistného nejsou programem počítány a na mzdový záznam musí být zadány v Kč.

Dále je třeba u zahraničního zaměstnance pojištěného mimo ČR provést následující nastavení:

- na osobní kartě vyplnit režim pojištění jako u zaměstnance pojištěného v ČR - program podle toho počítá fiktivní odvod zaměstnavatele při výpočtu daně

- zahraniční pojistné lze zadat při aktualizaci mzdového záznamu na záložce Čistá mzda po kliknutí na tlačítko Zahr.poj. - přístupné je vždy pouze pojistné, u kterého je na osobní kartě v poli Zahraniční SP/ZP zvolena hodnota Ano. Zobrazení pojistného je možné i při prohlížení mzdových záznamů.

- v číselníku Konta lze zadat bankovní spojení pro platbu pojistného za zaměstnance i zaměstnavatele. Pokud má být pojistné za zaměstnance i zaměstnavatele hrazeno jako jedna platba, zadává se totožné bankovní spojení. Pojistné se pak přenáší do příkazu k úhradě.

- v číselníku Účtování mzdových složek lze zadat kontaci (účetní kód) pro zaúčtování zahraničního pojistného (za zaměstnance i firmu).

Zahraniční pojistné se tiskne na standardních výplatních listech (modifikovaný lístek se tiskne pouze u zaměstnanců, kteří mají v poli Zahraniční SP/ZP hodnotu Ano), dále na rekapitulaci a hodnoty lze také zahrnout do uživatelských sestav.

Penzijní fond - kód penzijního fondu, k dispozici je číselník (klávesa F2)

Firma - jestliže toto pole zatrhnete, bude se u daného pracovníka uplatňovat příspěvek zaměstnavatele procentem uloženým v konfiguraci modulu Mzdová evidence nebo pevnou částkou.

Změna od - datum poslední změny penzijního fondu. Celá historie příslušnosti k penzijním fondům je zaznamenána ve mzdových záznamech.

Životní pojišťovna - kód životní pojišťovny, pomocí klávesy F2 můžete vybrat z číselníku.

Firma - jestliže toto pole zatrhnete, bude se u daného pracovníka uplatňovat příspěvek zaměstnavatele procentem uloženým v konfiguraci modulu Mzdová evidence nebo pevnou částkou.

Změna od - datum poslední změny životní pojišťovny. Celá historie příslušnosti k životním pojišťovnám je zaznamenána ve mzdových záznamech.

sekce Nemocenské pojištění - v této sekci můžete zadat předpis pro nadstandardní náhradu za nemoc. Je možné nastavit až 100% průměru - program pak pro náhradu použije buď průměr redukovaný podle právních předpisů nebo nastavené procento průměru pro náhrady, podle toho, co bude vyšší.

Náhrada za nemoc 1.-3.den - jestliže toto pole zatrhnete, bude se vyplácet náhrada za nemoc již od 1. dne.

Poslední oznámení o nástupu do zaměstnání (nástup - skončení) - datum naposledy vytvořeného formuláře "Oznámení o nástupu do zaměstnání" (zvlášť nástup a skončení). Jde o informativní údaje, pouze u zaměstnání malého rozsahu bude program při vytvoření podkladů pro oznámení brát v úvahu první datum - pokud bude vyplněné, nebude při dosažení rozhodného příjmu zaměstnance do oznámení opakovaně zařazovat.

Název současného orgánu nem. pojištění (mimo ČSSZ) - vyplňujete, jen pokud tímto orgánem není ČSSZ.

Název předchozího orgánu nem. pojištění (mimo ČSSZ) - vyplňujete, jen pokud tímto orgánem není ČSSZ.

sekce Důchodové spoření - v této sekci zadáváte údaje o účasti zaměstnance na důchodovém spoření (důchodová reforma - 2. pilíř). Program začne uplatňovat srážku na DS a nižší sazbu sociálního pojištění od měsíce, který odpovídá měsíci v poli Začátek DS. Případné ukončení účasti na DS se zadává do data Konec DS - program srážku a nižší sociální pojištění uplatní naposledy v měsíci, který odpovídá tomuto datu. Číslo účastníka se vyplňuje pouze v případě, že by bylo jiné, než rodné číslo, pokud údaj zůstane prázdný, program použije rodné číslo. Pokud má zaměstnanec více pracovních poměrů, musí být účast na důchodovém spoření zadána shodně u všech osobních karet takového zaměstnance.

Vyplnění dat začátku a konce DS má významný vliv na výpočet mzdy a odvodů, je proto třeba těmto údajům věnovat velkou pozornost.

Od 1. ledna 2016 je ukončeno placení pojistného na důchodové spoření. Údaje o důchodovém spoření na osobní kartě jsou nadále přístupné jen po kliknutí myší. Bez ohledu na nastavené platnosti důchodového spoření na osobní kartě program od období 1/2016 zálohy na důchodové spoření nepočítá a pro sociální pojištění za zaměstnance použije standardní sazbu (k 1.1.2016 to je 6,5%). Od roku 2016 se důchodové spoření netiskne na mzdových listech a rekapitulacích.

Odkazy:

Osobní karta - záložka Základní

Osobní karta - záložka Ostatní

Osobní karta - záložka Poznámky

Osobní karta - záložka Připojené databáze

Osobní karta - záložka Dokumenty

Osobní karta - záložka Historie


Okno Nezdanitelné části základu daně

Okno Nároky na slevu na dani

Slevy na dani (nezdanitelné částky) zadáváte při prvotním pořízení pracovníka do evidence a při všech změnách v jejich uplatnění. Okno pro editaci nezdanitelných částek se také automaticky zobrazuje při zadání nebo změnách údajů souvisejících s výpočtem daně z příjmu.

Popis polí:

Druh odpočtu - vyberete, jaký odpočet chcete uplatnit:

Základní

Dítě

Od 01/2005 místo odpočtu určuje slevu na dani, případně bonus.

Od 01/2015 je výše daňového zvýhodnění závislá na počtu dětí. Do programu byl doplněn údaj „Pořadí dítěte pro daňové zvýhodnění“. Zadává se na osobní kartě, záložka Mzdové podklady, část Slevy na dani. Vzhledem k tomu, že se počet dětí posuzuje dohromady za celou společnou domácnost, nemůže program plně kontrolovat správnost zadání. Kontrolována je duplicita zadaného pořadí dítěte, tj. nelze zadat stejné pořadí u aktuálně platných slev na dítě. Dále program upozorňuje na případy, kdy pořadí nezačíná číslem 1, nebo jsou některá pořadová čísla vynechaná. Pokud se zvýhodnění na dítě nemá uplatnit, tak se zvýhodnění na dítě vůbec nazadává a dítě bude zadané pouze v připojené databázi Rodina na osobní kartě. Zadání pořadí je tedy nutné vždy věnovat velkou pozornost, protože přímo ovlivňuje výpočet daní od roku 2015 (u výpočtu za období do 12/2014 se údaj neuplatní). Pokud dochází ke změnám v uplatňování zvýhodnění, např. při skončení studia dítěte, při uplatnění druhým z manželů apod., vždy je třeba upravit pořadí, a to i u jiných dětí, než u kterých dochází ke změně. Tyto změny je většinou nutné provádět tak, že se ukončí platnost všech záznamů zvýhodnění a zadají se nové s novým pořadím. Příklad: je zadáno zvýhodnění na dítě X od 1.1.2010 s pořadím 1 a na dítě Y od 1.1.2014 s pořadím 2. Dne 31.3.2015 skončí zvýhodnění na dítě X. Nestačí pouze ukončit platnost u dítěte X a přepsat pořadí u dítěte Y. Je nutné ukončit k 31.3.2015 i platnost zvýhodnění dítěte Y, ponechat pořadí 2 a zadat nové zvýhodnění na dítě Y platné od 1.4.2015 s pořadím 1.
Při ukončení platnosti daňového zvýhodnění na dítě program zjišťuje, zda existují jiné platné záznamy zvýhodnění na dítě s vyšším pořadím dítěte. Pokud ano, nabízí program možnost posunout pořadí dítěte u těchto záznamů.
Při prvním spuštění nové verze program automaticky doplní pořadí ke slevám na dani platným k 1.1.2015, přitom se řídí datem narození dítěte (poř.č. 1 vyplní u nejstaršího). Všechny údaje je nutné před zpracováním mezd za leden 2015 pečlivě zkontrolovat a případně upravit.
Při ročním zúčtování daně od roku 2015 se uplatní daňové zvýhodnění ve výši dané pořadím evidovaným pro jednotlivé děti a období platnosti.

Dítě s průkazem ZTP-P - od 1/2005 místo odpočtu určuje slevu na dani, případně bonus

Manželka

Manželka s průkazem ZTP-P

Částečný invalidní důchod

Plný invalidní důchod

Držitel průkazu ZTP-P

Příprava na budoucí povolání

Od - datum, od kterého bude položka uplatněna

Do - datum skončení uplatňování odpočtu. Pokud nevyplníte, probíhá uplatňování automaticky stále dál.

Rodinný příslušník - jméno rodinného příslušníka. Tato položka je přístupná při zadání druhu odpočtu Dítě nebo Manželka (příp. Dítě ZTP-P, Manželka ZTP-P). Rodinného příslušníka máte možnost vybrat z připojené databáze Rodina, případně můžete rovnou zadat i nového rodinného příslušníka (pomocí F4) . Pokud jde o novou osobní kartu (ještě neuloženou), nový rodinný příslušník se při neuložení karty maže. Pokud jde o opravu již existující karty, pak takto založený nový rodinný příslušník zůstává v databázi Rodina i když uživatel opravy v osobní kartě neuloží.

Popis funkcí a kláves pro práci s oknem nezdanitelné části daně:

F4 - Nový odpočet - pořízení nové nezdanitelné částky. Vyplníte všechny výše popsané položky. Zadání ukončíte buď tlačítkem OK pro uložení nebo Storno pro zrušení zadaného odpočtu.

F6 - Oprava odpočtu - oprava pořízeného záznamu

F8 - Zrušení odpočtu - zrušení položky odpočtu. Před zrušením položky se ještě zobrazí dotaz "Opravdu zrušit? Ano Ne". Pokud zvolíte Ano zrušení se provede, pokud zvolíte Ne, zrušení se neprovede.

Pokud zaměstnanec přestává k určitému datu uplatňovat slevy na dani daně, je nutné pomocí funkce F6 Oprava odpočtu uplatňování příslušného odpočtu ukončit, tj. vyplnit datum Do. V tomto případě nelze odpočet zrušit!


Osobní karta - záložka Ostatní

Tato záložka osobní karty obsahuje údaje, které nejsou nezbytně nutné k výpočtu mzdy, ale slouží k doplňkovým informacím o pracovníkovi.

Popis polí:

sekce Adresa (2):

V prvním poli zadáte význam adresy2 pro formuláře předávané správě sociálního zabezpečení. Zadat lze:

- Adresa pobytu v ČR pro SSZ

- Kontaktní adresa pro SSZ

- Nepoužito pro SSZ

Ulice a číslo - ulice a číslo domu druhého bydliště

Obec - obec druhého bydliště, možno využít číselník obcí

PSČ - poštovní směrovací číslo druhého (přechodného) bydliště

Stát - pokud je adresa 2 použita jako kontaktní adresa pro správu sociálního zabezpečení, přenáší se do oznámení o nástupu do zaměstnání i zde zadaný stát

Telefon (2) - číslo druhého telefonu

Státní příslušnost - kód státní příslušnosti. můžete využít číselníku státních příslušností (klávesa F2).

Další příjmení

Rodinný stav - kód rodinného stavu, možno využít číselníku (klávesa F2)

Datum změny - datum poslední změny rodinného stavu

sekce Informace o cizozemském nositeli pojištění

Cesta k souboru foto - cesta k souboru s fotografií. Soubor musí být ve formátu .bmp, .gif, .jpg poměr šířka/výška 3:4, velikost libovolná. Pomocí klávesy F2 můžete soubor ve struktuře adresářů vyhledat.

Způsob dopravy do zaměstnání - informace o způsobu dopravy do zaměstnání. K dispozici je číselník (F2).

Vojenská evidence - informace o branné povinnosti pracovníka, k dispozici je číselník (F2)

Národnost - kód národnosti, můžete využít číselníku národností

Odeslat výplatní list e-mailem - jestliže máte zakoupenu funkci Hromadné odeslání výplatních listů a tohoto zaměstnance chcete zařadit do hromadného rozesílání výplatních listů v PDF souboru, zatrhnete toto pole a do pole E-mail zadáte e-mailovou adresu na kterou se má PDF soubor odeslat

E-mail

Heslo - jestliže máte zakoupenu funkci Hromadné odeslání výplatních listů a chcete, aby pro tohoto zaměstnance byl PDF soubor chráněn heslem, tak heslo zadáte do tohoto pole

Nejvyšší dosažené vzdělání - při vyplnění můžete opět využít číselníků Stupně vzdělání (F2)

druh - vyplníte druh nejvyššího dosaženého vzdělání. Při vyplňování můžete využít číselníku Druhů vzdělání.

Zdravotní stav - klasifikace zdravotního stavu pracovníka podle interních potřeb organizaci, k dispozici je číselník (F2)

Pas - číslo pasu

Platnost do - datum skončení platnosti pasu

Změněná pracovní schopnost - v čtyřech třech polích postupně vyplníte Kód ZPS, Datum změny, Datum výměru a Datum ukončení (použije se pro výpočet povinného podílu ZPS).

Údaje o vyučení - zadáváte název učiliště, rok vyučení a obor, ve kterém byl zaměstnanec vyučen. Vyučení můžete sledovat ve dvou řádcích.

KD v I, resp. II. kategorii - počet kalendářních dní v zaměstnání za dobu před 1.1.1993 pro účely důchodového zabezpečení

Vykonávaná práce - vykonávaná práce (pro potvrzení o zaměstnání)

Dosažená kvalifikace - dosažená kvalifikace (pro potvrzení o zaměstnání)

Dohoda o setrvání v PP na dobu/do - údaj v počtu let (0 nesjednán), dále údaj data do. Tiskne se na potvrzení o zaměstnání.

Místo výkonu práce pro FÚ - tento údaj se použije při vytvoření přílohy č.1 - Počet zaměstnanců k 1. 12 (volba Roční zpracování / Přehled daní, záložka Počet zam.)

Jedná se o jiný údaj než Místo výkonu práce na záložce Základní, kde se vyplňuje kód územního celku používaný ČSSZ. Údaj je možné nastavit i hromadně pomocí funkce Alt+H Hromadné změny, která je přístupná nad mzdovými záznamy v programu Mzdová evidence.

Odkazy:

Osobní karta - záložka Základní

Osobní karta - záložka Mzdové podklady

Osobní karta - záložka Poznámky

Osobní karta - záložka Připojené databáze

Osobní karta - záložka Dokumenty

Osobní karta - záložka Historie


Osobní karta - záložka Poznámky

Tato záložka je přístupná pouze pomocí funkce Oprava poznámek Ctrl+P.

Záložka Poznámky slouží k zapsání poznámky prakticky libovolné délky.

Do této poznámky máte možnost zapsat kód NUTS okresu, který se využije v modulu Mzdové evidence při vytváření podkladů pro ISP (volba Statistika / Soubor pro ISP). Kód NUTS okresu je třeba do poznámky zadat ve tvaru <AA0690=CZ0nnx>, kde za nnx dosadíte příslušný kód okresu).

Máte zde možnost zapsat kód Druhu platového tarifu, který se využije v modulu Mzdové evidence při vytváření podkladů pro ISP (volba Statistika / Soubor pro ISP). Kód Druhu platového tarifu je třeba do poznámky zadat ve tvaru <AA0129=n>, kde za n je číslo od 0 do 9).

Do poznámky je také možno zapsat jakýkoli text, který se pak vytiskne na mzdovém listu kteréhokoli roku. Text musí být uvozen znaky (ML: a ukončen znaky :ML).

Dále je možné zadat i rok, což umožňuje pracovat s různými texty pro mzdové listy za různé roky. Text musí být v tom případě uvozen znaky (MLRRRR: a ukončen znaky :MLRRRR). Tedy například text zadaný v poznámce na osobní kartě takto: (ML2018:Poskytnuté nepeněžní plnění: 1285 Kč:ML2018) se vytiskne ve tvaru "Poskytnuté nepeněžní plnění:1285 Kč" a to pouze na mzdovém listu za rok 2018, na ostatních ML tento text nebude.

Zadávání ukončíte buď stiskem kombinace kláves Ctrl+W, nebo kliknutím na ikonku pro uložení [image] nebo stiskem klávesy Esc, čímž se zobrazí dotaz "Uložit provedené změny? Ano Ne Storno", kde zvolíte Ano, čímž se poznámka uloží.

Odkazy:

Osobní karta - záložka Základní

Osobní karta - záložka Mzdové podklady

Osobní karta - záložka Ostatní

Osobní karta - záložka Připojené databáze

Osobní karta - záložka Dokumenty

Osobní karta - záložka Historie


Osobní karta - záložka Připojené databáze

Připojené databáze jsou soubory doplňkových informací o pracovnících. Většina z nich nemá návaznost na program Mzdové evidence a není tedy nezbytné tyto údaje vyplňovat. Chcete-li pracovat s některou z připojených databází (nepřítomnost, rodina, funkce, jiné pracovní poměry, lékařské prohlídky, vzdělání, jazyky, započitatelná praxe) vyberete z přepínacích polí příslušné pole, čímž se na záložce zobrazí data z vybrané databáze

Popis funkcí přístupných nad záložkou Připojené databáze:

F4 - Nový záznam - pořízení nového záznamu ve vybrané databázi. Zobrazí se překryvné okno, ve kterém zadáte jednotlivé údaje. Jestliže máte např. vybránu databázi Nepřítomnost, pak se po zvolení funkce Nový záznam F4 zobrazí okno Pořízení nového záznamu Nepřítomnost.

F6 - Oprava záznamu - oprava již založeného záznamu. Zobrazí se překryvné okno, ve kterém můžete opravovat jednotlivé údaje. Jestliže máte např. vybránu databázi Nepřítomnost, pak se po zvolení funkce Oprava záznamu F6 zobrazí okno Oprava záznamu Nepřítomnost.

F8 - Zrušení záznamu - zrušení pořízeného záznamu. Před zrušením se zobrazí dotaz "Opravdu zrušit? Ano Ne". Jestliže zvolíte Ano, záznam se zruší, zvolíte-li Ne, záznam se nezruší

Alt+M - Poslední modifikace - historie záznamu s datem, jménem uživatele a popisem provedené operace.

Alt+N - Nepřítomnost - zobrazí data z databáze Nepřítomnosti

Alt+R - Rodina- zobrazí data z databáze Rodina

Alt+F - Funkce- zobrazí data z databáze Funkcí

Alt+J - Jiné pracovní poměry- zobrazí data z databáze Jiných pracovních poměrů

Alt+L - Lékařské prohlídky- zobrazí data z databáze Lékařských prohlídek

Alt+V - Vzdělání- zobrazí data z databáze Vzdělání

Alt+A - Jazyky- zobrazí data z databáze Jazyků

Alt+P - Předchozí zaměstnání- zobrazí data z databáze Započitatelná praxe

Odkazy:

Osobní karta - záložka Základní

Osobní karta - záložka Mzdové podklady

Osobní karta - záložka Ostatní

Osobní karta - záložka Poznámky

Osobní karta - záložka Dokumenty

Osobní karta - záložka Historie


Záložka Připojené databáze - Nepřítomnost

Záložka Připojené databáze - databáze Nepřítomnost

Slouží k evidenci nepřítomnosti pracovníka. Nepřítomnosti typu Nemoc s datem od 1. 1. 2009 zde již není možné zadávat, pouze se zde zobrazují nemoci zadané v modulu Mzdová evidence. Je možné evidovat nepřítomnost z důvodu:

Nemoc

OČR (ošetřování člena rodiny)

Překážky

Dovolená

Neplacené volno

Prostoje 1

Prostoje 2

Neomluvená absence

Vojenské cvičení

Mateřská dovolená

Rodičovská dovolená

Refundace

VPTM (jen pro žádost o dávku

Výkon trestu

Otcovská dovolená

Dlouhodobé ošetřovné

Jestliže máte na osobní kartě právě aktivní záložku Připojené databáze a pomocí přepínacích polí vybránu databázi Nepřítomnost (tj. máte vybráno přepínací pole Nepřítomnost) a zvolíte funkci Nový záznam F4 nebo Oprava záznamu F6, otevře se překryvné okno Pořízení nového záznamu Nepřítomnost (případně při opravě se toto okno bude nazývat Oprava záznamu Nepřítomnost), kde můžete zadávat, případně opravovat pole o nepřítomnosti zaměstnance.

Popis polí:

Druh nepřítomnosti - při přidání záznamu se automaticky vyvolá nabídka důvodů nepřítomnosti. Podle zvoleného druhu nepřítomnosti je řízen přístup do ostatních položek.

Jestliže máte v konfiguraci modulu na záložce Obecné zatrženo zaškrtávací pole Krátkodobé překážky zadávat do nepřítomnosti, tak můžete u překážek v práci zadat do pole Hodiny i počet hodin, po které překážky trvaly. Využijete je, jestliže chcete zadat překážku v práci trvající méně než jeden den, tj. v poli Datum od i v poli Datum do zadáte stejné datum a do pole Hodiny zadáte počet hodin, po které překážky trvaly. U takto zadané nepřítomnosti se od odpracované doby odečítají jen zadané hodiny, pracovní den se odečte pouze v případě, že počet hodin je shodný nebo vyšší než denní úvazek.

Od 1. 1. 2009 byl přidán druh nepřítomnosti "VPTM" (vyrovnávací příspěvek v těhotenství a mateřství). Nejedná se v pravém smyslu o nepřítomnost, ale záznam je v tabulce potřeba k tisku přílohy k žádosti o dávky. Povinné je pouze Datum od (vznik nároku), záznam nemá žádný vliv na výpočty odpracované doby, mezd apod.

Nemoc vzniklou po 1. 1. 2009 je možné zadávat pouze v modulu Mzdová evidence a to buď ve volbě Zpracování / Nepřítomnost nebo pomocí funkce Alt+N Nepřítomnost přístupné nad seznamem mzdových záznamů.

U nepřítomnosti typu Otcovská dovolená je nutné určit důvod uvolnění z práce v souladu se zákoníkem práce - buď „Neplacené volno“ nebo „Rodičovská dovolená“.

Datum od, Datum do - datum počátku a konce nepřítomnosti. Podle data nepřítomnosti od do se při zpracování mezd v daném období automaticky vyplní příslušné počty kalendářních a pracovních dnů a hodin a vypočte se náhrada. Vyplnění pole Datum od je povinné.

Nemoc může být zadána (od 1. 1. 2009) pouze na jeden měsíc. Při delší nemoci je nutné zadat pro každý měsíc nový záznam (program automaticky doplňuje pokračování).

Pokud zadáte nemoc pro období, na které ještě není založen kalendář, program nemůže vypočítat hodiny pro náhrady a zobrazí proto upozornění na nutnost založení kalendáře. Záznam o nemoci bez vypočtených hodin pro náhrady je nutné smazat a založit znovu, jinak neproběhne správně výpočet náhrady.

Při zadání data konce rodičovské dovolené kontroluje program správné zadání její délky - 3 roky od narození posledního dítěte. Podmínkou je, aby bylo dítě zadáno v evidenci rodinných příslušníků s vyplněným datem narození. Program zobrazuje pouze upozornění, záznam je možné zadat bez ohledu na výsledek kontroly.

U Otcovské dovolené je možné zadat maximálně 7 kalendářních dnů, program předvyplní 7 dnů, kratší dobu zadat lze (jde ale jen o zcela výjimečné případy, program zobrazuje upozornění).

Hodiny - pole je přístupné pro Nemoc, OČR a Dovolenou. Pokud pracovník první den nemoci nebo ošetřování člena rodiny ještě několik hodin pracoval, zadá se počet odpracovaných hodin do položky Hodiny (odpracované hodiny). V takovém případě se náhrada za první den nemoci úměrně zkrátí.

Při zadávání hodin program kontroluje správnost zadání a upozorní na chybné zadání.

Při zadávání dovolené do souboru nepřítomnosti je možné do položky Hod zadat hodiny dovolené v prvním (posledním) dnu dovolené. Při zpracování mzdy je tento údaj brán v úvahu při výpočtu počtu dnů dovolené čerpané v daném měsíci.

Příklad: Pracovník čerpal 1,5 dne dovolené ve dnech 9.-10.5.2014. V poli Druh nepřítomnosti vyberete Dovolená, do pole Datum od zadáte 09.05.2014, do pole Datum do zadáte 10.05.2014 a do pole Hodiny zapíšete 4.

Při zpracování mzdy program spočte:

- odpracované dny............21,5

- odpracované hodiny......172,5

- dovolená...........................1,5

(předpokládá se týdenní úvazek 40 hod.)

Počet hodin první den nemoci lze u nemocí vzniklých od 1. 1. 2009 včetně zadat i u pokračující nemoci. Je-li první den nemoci odpracována celá směna, posouvá se datum Náhrada do o 1 den.

Pokračování - pokud se v případě nemoci přecházející z jednoho měsíce do druhého nevyplácí náhrada za celou část spadající do daného měsíce, musí se nepřítomnost rozdělit na dvě období. V takovém případě je nutné u druhého záznamu do pole Pokračování vybrat Ano, aby program nepočítal náhradu za první tři dny nižší sazbou. Rozdělení nepřítomnosti (i OČR a mateřské) je třeba provést také při změně sazeb pro stanovení denního vyměřovacího základu.
U nepřítomnosti typu Dlouhodobé ošetřovné se může zaměstnanec střídat s jinou osobou, je tedy umožněno zadat příznak pokračování („Ano“) i v případě, že záznamy na sebe datumově přímo nenavazují.

Datum porodu - pole je zobrazeno pouze u mateřské dovolené vzniklé minimálně od 1. 1. 2009.

Tento údaj je nezbytný pro vyplnění ELDP od roku 2009. Pokud se zadává MD více řádky, musí být datum porodu uvedeno na každém řádku MD, kde je Datum od větší, než datum porodu.

Náhrada do - datum, do kdy se vyplácí náhrada (od následujícího dne pak bude náležet nemocenská).

Hodnota se vypočítá automaticky z polí Datum Od a Datum Do. Pole je zobrazeno pouze u nemocí vzniklých po 1. 1. 2009 včetně.

Od 1.1. 2009 se také u důchodců zjišťuje doba pobírání nemocenských a pokud v kalendářním roce dosáhne 70, do pole Náhrada do se vyplní datum předcházející začátku nemoci (náhrada nebude vyplacena).

Bez nároku na nemocenskou - jestliže toto pole zatrhnete, nebude za nemoc vyplacena náhrada, §25 písm. a) a c) Zákona o nemocenském pojištění.

Ukončeno - příznak ukončené nemoci. V případě generování záznamů nemocí s eNeschopenek si program toto pole řídí sám automaticky, pokud jsou nemoci zadávané ručně, uživatel musí na posledním záznamu nemoci toto pole zaškrtnout, bez něj se nenabídne vygenerování Hlášení o ukončení pracovní neschopnosti.

(Hodiny odpracované poslední den nemoci) - pole je dostupné pouze při zaškrtnutém příznaku „Ukončeno“. Obdobně jako hodiny odpracované první den nemoci se tento údaj projeví ve výpočtu odpracované doby a případně náhrady za nemoc při zpracování mzdy. S údajem pracuje hlášení o ukončení pracovní neschopnosti, pokud je počet hodin nenulový, délka směny poslední den nemoci se automaticky počítá jako 1/5 úvazku, v případe nepravidelné pracovní doby se bere z rozvrhu směn odpovídajícího kalendáře.

Placeno - pole je přístupné pouze pro OČR, a znamená počet dnů, které se proplácí. Program pole vyplní automaticky po zadání dne začátku a konce nepřítomnosti. Programem vypočtený počet dnů lze uživatelsky měnit, Ale po uživatelském zásahu již neprobíhají žádné přepočty této hodnoty. Např. pokud je zadáno OČR 1.8.-20.8., program spočítá 16 dnů k proplacení (osamělý pracovník) a uživatel hodnotu přepíše na 9, zůstane hodnota 9 zachována i při změně konce OČR na 5.8. Uživatelský zásah je signalizován červeným vykřičníkem vpravo od pole Placeno.

v následujícím poli lze zadat některý z nabízených druhů nemoci:

- běžná nemoc

- nemoc z povolání

- pracovní úraz

- ostatní úraz

- karanténa

Tyto údaje o nemoci budou využívány při sestavení podkladu pro Výkaz o pracovní neschopnosti pro nemoc a úraz (NEm Úr 1-02).

Položka je přístupná pouze při zadávání nemoci. V případě nepřítomnosti trvající déle než 100 dnů (u důchodců 84) se nekrátí dovolená pokud se jedná o pracovní úraz. Takto program funguje v případě PÚNP zadané od 1.1.2001. Pole slouží pro vyplnění "Potvrzení o zaměstnání" (zápočtového listu).

Jestliže u důchodce přesáhne počet kalendářních dnů nemoci v kalendářním roce 84 dnů, tak se PÚNP do tohoto počtu nezahrnuje a normálně se proplácí.

Období výplaty (měsíc a rok) - při zadávání nemoci, ošetřování člena rodiny a mateřské dovolené lze pomocí těchto položek určit, ve kterém měsíci a roce se náhrada vyplatí. Pokud jsou položky prázdné nebo nulové, náhrada se vyplatí vždy v tom měsíci, do kterého spadá nepřítomnost.

Program toto pole předvyplní. Náhradu lze vyplatit dopředu. Toto pole se pro nemoci vzniklé od 1. 1. 2009 musí vyplnit.

Hodiny pro náhradu - hodiny pro náhradu mzdy. Hodnota se vypočítá automaticky z polí Datum Od a Datum Do případně z odpracovaných hodin první den nemoci.

Doklad - číslo dokladu (např. číslo neschopenky, žádanky o dovolenou apod.)

% plnění - výchozí je 100%, případně se krátí za nedodržení léčebného režimu apod. Pole je zobrazeno pouze u nemocí vzniklých po 1. 1. 2009 včetně.

Diagnóza - textové pole, do kterého lze vyplnit kód diagnózy nemoci. Položka je přístupná pouze při zadávání nemoci. Slouží pro vyplnění "Potvrzení o zaměstnání" (zápočtového listu). Hodnota nemá vliv na výpočet mzdy.

Začátek nepřítomnosti - Program do tohoto pole automaticky zapíše stejnou hodnotu jako Datum od, nebo začátek z předchozího řádku, pokud se jedná o pokračování předchozí nemoci. Údaj je přístupný jen na kliknutí myší a opravován by měl být pouze ve výjimečném případě.

Pole je zobrazeno pouze u nemocí, ošetřování a mateřské vzniklých po 1. 1. 2009 včetně.

Den vzniku potřeby - pole je přístupné pouze u nepřítomnosti typu Dlouhodobé ošetřovné. Výchozí hodnota je začátek nepřítomnosti nebo „den vzniku potřeby“ předchozí nepřítomnosti v případě pokračování. Program také počítá rozdíl mezi datem do a dnem vzniku potřeby a pokud je překročena maximální doba poskytování dávky 90 kalendářních dnů, zobrazuje upozornění.

Počítaná pole nejsou běžně přístupná, ale v odůvodněných případech je možné je změnit po kliknutí myší. Zásahy budou nutné např. u nepravidelné pracovní doby, pokud do posledního dne náhrady spadá směna, která končí až po půlnoci. Po zásahu do vypočtených údajů již program hodnoty nepřepočítává a při změnách výchozích údajů je nutné hodnoty již opravovat ručně (signalizováno červeně).

V programu je i možnost výpočtu a výplaty náhrady za nemoc předem. Jde o vyřešení případu, kdy je pracovník nemocen na přelomu dvou měsíců (např. od 28.01. do 02.02.) a náhrada za celou nepřítomnost je vyplácena se mzdou za první měsíc nepřítomnosti (leden). Jelikož použití této funkce je sporné, některé OSSZ tvrdí, že jde o nesprávný postup – je při zadání výplaty náhrady za nemoc předem zobrazena informace "Náhrada vyplácená dopředu."

Odkazy:

připojená databáze Rodina

připojená databáze Funkce

připojená databáze Jiné pracovní poměry

připojená databáze Lékařské prohlídky

připojená databáze Vzdělání

připojená databáze Jazyky

připojená databáze Započitatelná praxe


Záložka Připojené databáze - databáze Rodina

Slouží k evidenci rodinných příslušníků.

Jestliže máte na osobní kartě právě aktivní záložku Připojené databáze a pomocí přepínacích polí vybránu databázi Rodina (tj. máte vybráno přepínací pole Rodina) a zvolíte funkci Nový záznam F4 nebo Oprava záznamu F6, otevře se překryvné okno Pořízení nového záznamu Rodina (případně při opravě se toto okno bude nazývat Oprava záznamu Rodina), kde můžete zadávat, případně opravovat pole o rodině zaměstnance.

Popis polí:

Vztah - vybíráte z možností Manžel/ka, Dítě, Druh/Družka

Příjmení

Jméno

Titul

Rodné číslo - při zadání probíhá kontrola na modulo 11

Datum narození - pokud je vyplněno rodné číslo, doplní se automaticky podle něho

Od - datum svatby, osvojení, příp. shodné jako datum narození

Do - datum skončení rodinného vztahu

Při zadání manželky nebo dítěte se automaticky otevře okno pro doplnění nároku na slevu na dani:

Pokud zaměstnanec neuplatňuje nezdanitelnou část základu daně, opusťte okno pro zadání nezdanitelné části klávesou Esc nebo kliknutím na tlačítko Storno.

Odkazy:

připojená databáze Nepřítomnost

připojená databáze Funkce

připojená databáze Jiné pracovní poměry

připojená databáze Lékařské prohlídky

připojená databáze Vzdělání

připojená databáze Jazyky

připojená databáze Započitatelná praxe


Záložka Připojené databáze - databáze Funkce

Slouží k evidenci funkcí a platového zařazení pracovníka.

Jestliže máte na osobní kartě právě aktivní záložku Připojené databáze a pomocí přepínacích polí vybránu databázi Funkce (tj. máte vybráno přepínací pole Funkce) a zvolíte funkci Nový záznam F4 nebo Oprava záznamu F6, otevře se překryvné okno Pořízení nového záznamu Funkce (případně při opravě se toto okno bude nazývat Oprava záznamu Funkce), kde můžete zadávat, případně opravovat pole o funkci zaměstnance.

Popis polí:

Organizační jednotka - název

Od - zadáte datum, od kdy pracovník funkci zastává

Do - zadáte datum, do kdy pracovník funkci zastával

Kategorie - zadáte kód kategorie pracovníka podle číselníku Kategorií. Pokud je vyplněn kód, který v číselníku není, automaticky se vyvolá nabídka kategorií. Totéž platí i v případě stisku klávesy Enter při prázdné položce. Kategorie pracovníků z modulu Personalistika lze použít pro získání některých přehledů v modulu Mzdová evidence. Jedná se o statistické výstupy a uživatelem definovanou sestavu. Pokud se u pracovníka zjišťuje kategorie, bere se z databáze Funkcí v úvahu vždy řádek s nejnovějším datem Od, bez ohledu na vyplnění data Do.

Mzd. zařaz. - mzdové zařazení

Sazba

Postavení v zaměstnání - máte možnost zadat některý z druhů postavení daného pracovníka v zaměstnání definovaných v číselníku Postavení v zaměstnání

Vedoucí - jestliže daný pracovník vykonává vedoucí pozici, pak toto pole zatrhnete

na základě údajů Platový stupeň, Platová třída a Skupina lze v modulu Mzdová evidence použít automatické doplňování tarifu podle tabulek mzdových tarifů. Tabulka mzdových tarifů je vždy definována pro určitou skupinu zaměstnanců. V jedné skupině může být zařazen libovolný počet kategorií a tedy i zaměstnanců. Po vybrání kategorie v tabulce funkcí se zaměstnanci automaticky přiřadí odpovídající skupina pro mzdové tarify. Přiřazení skupiny ke kategoriím se provádí v číselníku Kategorií.

V poli Skupina máte možnost zapsat kód Druhu platového tarifu (Pole AA0129), který se využije (v případě, že není kód zadán na osobní kartě na záložce Poznámka) v modulu Mzdové evidence při vytváření podkladů pro ISP (volba Statistika / Soubor pro ISP). Kód druhu platového tarifu může nabývat pouze hodnot od 0 do 9, jiné znaky jsou ignorovány.

Název pracovní pozice pro ISPV - hodnota do položky "NAZPOZ" souboru pro ISPV

Odkazy:

připojená databáze Nepřítomnost

připojená databáze Rodina

připojená databáze Jiné pracovní poměry

připojená databáze Lékařské prohlídky

připojená databáze Vzdělání

připojená databáze Jazyky

připojená databáze Započitatelná praxe


Záložka Připojené databáze - databáze Jiné pracovní poměry

Slouží k evidenci pracovních poměrů pracovníka u jiných zaměstnavatelů.

Jestliže máte na osobní kartě právě aktivní záložku Připojené databáze a pomocí přepínacích polí vybránu databázi Jiné pracovní poměry (tj. máte vybráno přepínací pole Jiné pracovní poměry) a zvolíte funkci Nový záznam F4 nebo Oprava záznamu F6, otevře se překryvné okno Pořízení nového záznamu Jiný pracovní poměr (případně při opravě se toto okno bude nazývat Oprava záznamu jiný pracovní poměr), kde můžete zadávat, případně opravovat pole o jiných pracovních poměrech zaměstnance.

Popis polí:

Název - název organizace, pro kterou je činnost vykonávána

Činnost - druh činnosti

Od - od jakého data je činnost vykonávána

Do - do jakého data byla činnost vykonávána

Úvazek - týdenní úvazek ve vedlejším pracovním poměru

Nemá návaznost na program Mzdová evidence.

Odkazy:

připojená databáze Nepřítomnost

připojená databáze Rodina

připojená databáze Funkce

připojená databáze Lékařské prohlídky

připojená databáze Vzdělání

připojená databáze Jazyky

připojená databáze Započitatelná praxe


Záložka Připojené databáze - databáze Lékařské prohlídky

Slouží k evidenci lékařských prohlídek pracovníků.

Jestliže máte na osobní kartě právě aktivní záložku Připojené databáze a pomocí přepínacích polí vybránu databázi Lékařské prohlídky (tj. máte vybráno přepínací pole Lékařské prohlídky) a zvolíte funkci Nový záznam F4 nebo Oprava záznamu F6, otevře se překryvné okno Pořízení nového záznamu Lékařská prohlídka (případně při opravě se toto okno bude nazývat Oprava záznamu Lékařská prohlídka), kde můžete zadávat, případně opravovat pole o lékařských prohlídkách zaměstnance.

Popis polí:

Název - libovolný text

Poslední - datum poslední prohlídky

Příští - datum příští prohlídky

Odkazy:

připojená databáze Nepřítomnost

připojená databáze Rodina

připojená databáze Funkce

připojená databáze Jiné pracovní poměry

připojená databáze Vzdělání

připojená databáze Jazyky

připojená databáze Započitatelná praxe


Záložka Připojené databáze - databáze Vzdělání

Slouží pro evidenci dosaženého vzdělání pracovníka.

Jestliže máte na osobní kartě právě aktivní záložku Připojené databáze a pomocí přepínacích polí vybránu databázi Vzdělání (tj. máte vybráno přepínací pole Vzdělání) a zvolíte funkci Nový záznam F4 nebo Oprava záznamu F6, otevře se překryvné okno Pořízení nového záznamu Vzdělání (případně při opravě se toto okno bude nazývat Oprava záznamu Vzdělání), kde můžete zadávat, případně opravovat pole o dosaženém vzdělání zaměstnance.

Popis polí:

Druh - druh vzdělání

Název - textový popis, komentář

Stupeň - stupeň vzdělání

Tříd - počet ukončených tříd, ročníků

Konec - rok ukončení

Zkouška - název závěrečné zkoušky

Platnost od - datum začátku platnosti školení, kursu apod.

Do - datum konce platnosti školení, kursu apod.

Obor vzdělání - hodnota do položky OBORVZD souboru pro ISPV. (Informace ze stránek ISPV: Kód oboru vzdělání je složen z roku ukončení studia, kódu školy a kódu oboru vzdělání. Uvádí se u zaměstnanců se středním a vyšším vzděláním. Pokud má zaměstnanec ukončeno více škol se stejným nejvyšším vzděláním, vyplní obor vzdělání, který nejvíce odpovídá požadavkům na jeho současné zaměstnání.)

Odkazy:

připojená databáze Nepřítomnost

připojená databáze Rodina

připojená databáze Funkce

připojená databáze Jiné pracovní poměry

připojená databáze Lékařské prohlídky

připojená databáze Jazyky

připojená databáze Započitatelná praxe


Záložka Připojené databáze - databáze Jazyky

Slouží k evidenci jazykových znalostí pracovníka.

Jestliže máte na osobní kartě právě aktivní záložku Připojené databáze a pomocí přepínacích polí vybránu databázi Jazyky (tj. máte vybráno přepínací pole Jazyky) a zvolíte funkci Nový záznam F4 nebo Oprava záznamu F6, otevře se překryvné okno Pořízení nového záznamu Jazyk (případně při opravě se toto okno bude nazývat Oprava záznamu Jazyk), kde můžete zadávat, případně opravovat pole o jazykových znalostech zaměstnance.

Popis polí:

Kód - kód jazyku z číselníku

Název - lze doplnit nebo upravit název z číselníku

Znalost - popis dosaženého stupně znalostí

Zkouška - název zkoušky

Odkazy:

připojená databáze Nepřítomnost

připojená databáze Rodina

připojená databáze Funkce

připojená databáze Jiné pracovní poměry

připojená databáze Lékařské prohlídky

připojená databáze Vzdělání

připojená databáze Započitatelná praxe


Záložka Připojené databáze - databáze Předchozí zaměstnání

Záložka Připojené databáze - databáze Započitatelná praxe

Slouží k evidenci informací o předchozích zaměstnáních pracovníka.

Jestliže máte na osobní kartě právě aktivní záložku Připojené databáze a pomocí přepínacích polí vybránu databázi Započitatelná praxe (tj. máte vybráno přepínací pole Započitatelná praxe) a zvolíte funkci Nový záznam F4 nebo Oprava záznamu F6, otevře se překryvné okno Pořízení nového záznamu Započitatelná praxe (případně při opravě se toto okno bude nazývat Oprava záznamu Započitatelná praxe), kde můžete zadávat, případně opravovat pole o předešlých zaměstnáních zaměstnance.

Popis polí:

Organizace - název předchozího zaměstnavatele

Zařazení - zařazení pracovníka v organizaci

Od - datum, od kdy pracovník v dané organizaci pracoval. Program kontroluje, zda se zadaná období nepřekrývají.

Do - datum, do kdy pracovník v dané organizaci pracoval. Program kontroluje, zda se zadaná období nepřekrývají.

Roky - počet započtených roků

Dny - počet započtených dnů

Procento - procento započtené praxe

Pro vazbu na sledování započitatelné praxe je třeba vkládat i záznamy o průběhu současné praxe, ne jen v předchozích zaměstnáních. Nezbytné je v těchto případech zadání procenta.

Příklad zadání: zaměstnanec pracoval v předchozím zaměstnání od 1.1.2012 do 31.12.2012 započítává se 60%, do vaší organizace nastoupil 1.1.2013 a do 31.12.2013 pracoval na pozici, ve které se započítává 90%, od 1.1.2014 dosud je na pozici, kde se započítává 100%. Zadáte 3 řádky s příslušnými daty a procenty, roky a dny vypočte program. V posledním řádku ponecháte datum do prázdné (praxe trvá).

Odkazy:

připojená databáze Nepřítomnost

připojená databáze Rodina

připojená databáze Funkce

připojená databáze Jiné pracovní poměry

připojená databáze Lékařské prohlídky

připojená databáze Vzdělání

připojená databáze Jazyky


Přihlášky a odhlášky sociálního pojištění

Změny sociálního pojištění

Tato funkce je naprosto shodná s funkcí Zpracování / Změny sociálního pojištění v modulu Mzdová evidence pouze s tím rozdílem, že se u zaměstnání malého rozsahu nevyhodnocuje příjem dosažený v měsíci podle zadaného data V období do, případně i v měsíci předchozím.


Změny zdravotního pojištění

Tato volba slouží pro hromadné oznámení zaměstnavatele o změnách ve zdravotním pojištění zaměstnanců.

Jestliže tedy z hlavního menu vyberete Vstup dat / Změny zdravotního pojištění, zobrazí se okno Změny zdravotního pojištění,

kde zadáte požadovaného období pro tisk změn. Po stisku tlačítka OK se zobrazí okno s podklady pro tisk,

které obsahuje:

Údaje o pojišťovně Kód a Název (z číselníku Zdravotních pojišťoven), Datum hlášení, Číslo plátce pojistného (IČ) a údaje o změnách Kód, Číslo pojištěnce (rodné číslo zaměstnance nebo v případě, že má zaměstnanec na osobní kartě vyplněno číslo zdravotního pojištění, tak se místo RČ tiskne číslo ZP), Příjmení a jméno, Datum změny, Adresu. Program připraví podklady pro všechny případy, kromě změn s kódy C, H, L, T a oprav X,Y, Z. Ty je možné do hlášení doplnit ručně. I ostatní kódy je třeba před tiskem zkontrolovat, případně doplnit.

Při načtení čísla plátce pojistného z IČ organizace se doplňuje za IČ ještě označení vnitřní organizační jednotky. Vždy se doplňuje výchozí hodnota "00. Údaj je možné před tiskem přepsat, upravená hodnota se projeví i u dalších zdravotních pojišťoven, ale neukládá se.

Po stisku tlačítka Tisk se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V tomto okně můžete také vybrat, zda chcete tisknout přehled změn nebo formulář změn pro danou pojišťovnu (výchozí nastavení).

Po stisku tlačítka Export se zobrazí okno Zadejte cestu pro uložení souboru změn a vy můžete vybrat, kam má být soubor uložen. Tento soubor pak lze nahrát na portál zdravotní pojišťovny.

Tato funkce je naprosto shodná s funkcí Zpracování / Změny zdravotního pojištění v modulu Mzdová evidence.


Prodloužení pracovního vztahu

Tato volba zobrazí seznam změn dat ukončení pracovního vztahu za všechny zaměstnance.

Změna data ukončení pracovního poměru se zadává na osobní kartě na záložce Základní do pole Ukončení.

Jestliže tedy z hlavního menu vyberete Vstup dat / Prodloužení pracovního vztahu, zobrazí se okno Prodloužení pracovního vztahu,

V seznamu je možné řadit, hledat a filtrovat záznamy a pomocí generátoru sestav vytvořit různé výstupy.


Správa osobních údajů

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Tisk osobních karet

Tisky / Osobní karty

Tato volba slouží pro tisk osobní karty vybraných zaměstnanců.

Jestliže tedy z hlavního menu vyberete Tisky / Osobní karty, zobrazí se okno Výběr záznamů pro tisk:

Popis polí:

Vybrat zaměstnance - vyberete jedno z následujících přepínacích polí:

- V evidenci - budou vybráni všichni zaměstnanci, kteří nejsou vyňati z evidence

- Všechny - budou vybráni všichni zaměstnanci

- Vlastní výběr - umožní vám provést vlastní výběr zaměstnanců pro tisk a to tak, že po zvolení tohoto přepínacího pole se zpřístupní pole Počet vybraných záznamů, v němž můžete označit ty zaměstnance, pro které chcete tisknout osobní karty

Počet vybraných záznamů - toto pole je přístupné jen jestliže máte vybráno přepínací pole Vlastní výběr. Nad polem Počet vybraných záznamů rozevřete pomocí myši či stiskem klávesy F2 číselník zaměstnanců, ve kterém zatrhnete, ty pracovníky, pro které chcete vytisknout osobní kartu. Výběr pracovníků provedete zatržením zaškrtávacího pole (myší nebo klávesou Enter) na řádku daného pracovníka. Můžete vybrat i více pracovníků najednou. Výběr ukončíte stiskem klávesy Enter nebo dvojitým kliknutím myši.

Řazení výstupu podle - můžete si vybrat jednu z následujících možností řazení:

- Osobní číslo

- Příjmení a jméno

- Středisko a číslo

- Středisko a příjmení

Po stisknutí tlačítka OK, se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován (můžete zvolit tisk na obrazovku graficky, nebo tisk na tiskárnu graficky).


Tisk sestav

Tisky / Sestava

Pomocí této volby můžete definovat a tisknout libovolné výstupní sestavy.

Jestliže tedy z hlavního menu vyberete Tisky / Sestava, zobrazí se okno Parametry po tisk:

Popis polí:

Řazení výstupu - můžete vybrat jednu z následujících možností řazení zaměstnanců na výstupní sestavě:

- Osobní číslo

- Příjmení a jméno

- Středisko a číslo

- Středisko a příjmení

Střediska - stiskem klávesy F2 nebo pomocí myši můžete vyvolat číselník 1. úrovně členění, kde máte možnost vybrat ta střediska, jejichž zaměstnance chcete do sestavy zahrnout. Výběr středisek provedete zatržením zaškrtávacího pole (myší nebo klávesou Enter) na řádku daného střediska. Můžete vybrat i více středisek najednou. Výběr ukončíte stiskem klávesy Enter nebo dvojitým kliknutím myši.

Tisknout pouze pracovníky v evidenčním stavu - jestliže toto pole zatrhnete, budou do sestavy zahrnuti pouze pracovníci, kteří mají na Osobní kartě na záložce Základní v položce Vynětí z evidence vyplněno Ne.

Připojené databáze vázat k osobní kartě - tento parametr se uplatní pouze v případě, že mezi sloupce sestavy budou zařazeny připojené databáze jako např. započitatelná praxe, jazyky, vzdělání apod.

Jestliže toto pole zatrhnete, pak se řádky z připojené tabulky budou vždy vázat ke kartě. Při tomto nastavení se zobrazí údaje z katy (obvykle osobní číslo a jméno) pouze jednou. Počet záznamů se bere podle počtu tištěných osobních karet. Při tomto nastavení není vhodné použít řazení a filtrování podle připojených databází, neboť taková kombinace obvykle nevede k požadovaným výsledkům.

Jestliže toto pole nezatrhnete, tak se u každého řádku z připojené databáze budou opakovat i údaje z osobní karty. Počet záznamů se bere podle počtu tištěných řádků z připojených databází. Toto nastavení umožňuje nastavit řazení i filtry podle připojených databází.

Po stisknutí tlačítka OK, se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.


Návrh na změnu zařazení

Tisky / Návrh na změnu zařazení

Tato sestava zobrazí ke zvolenému datu přehled zaměstnanců, u kterých došlo k tomuto datu ke změně započitatelné praxe. Změna se posuzuje tak, že se vypočte praxe k zadanému datu a k datu o jeden měsíc zpět a zjistí se, zda se počet let liší - např. je-li k 1.12.2013 praxe 4,01 roku a k 1.11.2013 praxe 3,99 let, signalizuje program dosažení 4 let započitatelné praxe, oproti tomu nárůst praxe z 4,1 na 4,3 roku za změnu považován není.

Jestliže tedy z hlavního menu vyberete Tisky / Návrh na změnu zařazení, zobrazí se okno Návrh na změnu zařazení:

Popis polí:

Ke dni

Řazení výstupu - můžete vybrat jednu z následujících možností řazení zaměstnanců na výstupní sestavě:

- Osobní číslo

- Příjmení a jméno

- Středisko a číslo

- Středisko a příjmení

Středisko - stiskem klávesy F2 nebo pomocí myši můžete vyvolat číselník 1. úrovně členění, kde máte možnost zatrhnout ta střediska, jejichž zaměstnance chcete do sestavy zahrnout. Výběr středisek provedete zatržením zaškrtávacího pole (myší nebo klávesou Enter) na řádku daného střediska. Můžete vybrat i více středisek najednou. Výběr ukončíte stiskem klávesy Enter nebo dvojitým kliknutím myši.

Pokud nevyberete žádné středisko, budou se tisknout zaměstnanci ze všech středisek.

Tisknout pouze pracovníky v evidenčním stavu - jestliže toto pole zatrhnete, budou do sestavy zahrnuti pouze pracovníci, kteří mají na Osobní kartě na záložce Základní v položce Vynětí z evidence vyplněno Ne.

Tisknout pouze dosažení zvolených roků praxe - jestliže toto pole zatrhnete, budou se tisknout jen zaměstnanci, u kterých došlo k překročení zadaného počtu let - roky se zadávají oddělené čárkou - např. pokud chcete zobrazit pouze zaměstnance, kteří k datu dosáhli praxe 2 nebo 4 roky, zadáte 2,4.

Tisknout i položky započitatelné praxe - jestliže toto pole zatrhnete, budou se pod řádek se sumárními údaji tisknout položky započitatelné praxe (údaje z osobní karty, záložky Připojené databáze, tabulka Započitatelná praxe).

Po stisknutí tlačítka OK, se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. K dispozici je i generátor sestav.

Sestava je určena zejména pro příspěvkové organizace.


Výběr

Modul Personalistika umožňuje vybírat ze souboru záznamů o pracovnících podle celé řady kritérií.

Jestliže jste si zatím pomocí generátoru nevytvořili žádný výběr, pak submenu Výběr obsahuje pouze položku Generátor. Jestliže už nějaké výběry máte vytvořeny, pak jejich název se v submenu zobrazuje nad položkou Generátor (na našem obrázku to je výběr s názvem STANDARD) a zvolením některé z těchto voleb můžete provádět výběry záznamů.


Výběr / Generátor

Jestliže z hlavního menu vyberete Výběr / Generátor, otevře se okno Definice kritérií pro výběr.

Obsluha generátoru pro definice výběru je prakticky shodná s obsluhou generátoru tiskových sestav, na rozdíl od generátoru sestav zde však není levé sekce Výpočtová pole.

Popis okna generátoru výběrů:

Okno se skládá ze dvou částí. Vlevo je sekce Nevybraná pole, kde je seznam všech položek o pracovníkovi (kmenový soubor a připojené soubory), podle kterých je možno vybírat a které zatím nebyly zařazeny do sekce Vybraná pole. Vpravo od sekce Nevybraná pole je sekce Vybraná pole, kde je seznam těch položek, podle kterých chcete ze souboru pracovníků vybírat.

Pomocí šipek pod textem Pořadí sloupce lze měnit pořadí aktuální položky v seznamu vybraných polí.

V pravé části okna se nacházejí tlačítka pro práci s generátorem výběrů:

Přidat definici - slouží k přidání další definice výběru

Zrušit definici - slouží ke zrušení aktuální definice výběru (definice, jejíž název je zobrazen v pravém dolním rohu okna)

Přejmenovat definici - slouží k přejmenování aktuální definice výběru (definice, jejíž název je zobrazen v pravém dolním rohu okna)

Standardní definice - odstraní všechny položky ze sekce Vybraná pole

Uložit definici - slouží k uložení aktuální definice pro výběr

Konec - uzavře okno definice výběru. Pokud definice nebyla uložena, požaduje program její uložení.

Jak nadefinovat nový výběr:

Z hlavního menu vyberete Výběr / Generátor, čímž se otevře okno Definice kritérií pro výběr

Stisknete tlačítko Přidat definici a zadáte vlastní název definice výběru. Např. budete-li vybírat podle data narození a pohlaví, můžete zvolit např. název "Dat.nar./Pohl." (max.15 znaků). U definic s více výběrovými kriterii se mezi jednotlivými podmínkami uplatňuje logická spojka "a současně" (AND), takže budou-li např. u výše zmíněného příkladu zadány podmínky Datum narození = 15.10.1970 a Pohlaví = "M", vybere program pouze muže, kteří se narodili 15.10.1970 (ne všechny muže a všechny zaměstnance narozené 15.10.1970).

Po zadání názvu přesunete kurzor do levé části okna do sekce Nevybraná pole a požadované položky z nevybraných polí přesunete do vybraných polí dvojím kliknutím myši, případně tak, že na ně nastavíte kurzor pomocí kurzorových kláves a stisknete klávesu Enter, případně umístíte kurzor na dané pole a stisknete pravé tlačítko myši, čímž se rozbalí kontextové menu ve kterém zvolíte funkci Přidat sloupec k vybraným. (Pokud zvolíte "Zobrazit informace o sloupci", objeví se technický popis vybraného sloupce.)

Obdobným způsobem postupujete pokud chcete položku přesunout z vybraných do nevybraných polí.

Po zadání položek stisknete tlačítko Uložit definici, čímž dojde k uložení právě nadefinované definice pod zadaným jménem.

Při otevření okna definice výběrů (Výběry / Generátor) je v pravém spodním rohu okna uveden název právě aktuální definice kritérií. Chcete-li nastavit jinou aktuální definici, která byla dříve připravena a uložena, rozevřete nabídku tohoto pole a vyberete jiný výběr.


Výběr záznamů

Pokud již máte připravené definice s kritérii výběru můžete z nich vybírat a provádět vlastní výběr.

Vyberete zvolenou definici v menu a objeví se okno Parametry výběru,

kde zadáte podmínky pro výběr, podle kterých má program v souboru hledat.

Kritérium - zvolená kritéria z definice

Od (začíná) - pro numerická a datumová pole máte možnost zadat číslo (začátek intervalu), do kterého musí dané pole spadat, aby se příslušný majetek zařadil do výběru

pro textová pole máte možnost zadat znak (případně řetězec znaků), kterým musí dané pole začínat, aby se příslušný majetek zařadil do výběru.

Do (končí) - pro numerická a datumová pole máte možnost zadat číslo (konec intervalu), do kterého musí dané pole spadat, aby se příslušný majetek zařadil do výběru

pro textová pole máte možnost zadat znak (případně řetězec znaků), kterým musí dané pole končit, aby se příslušný majetek zařadil do výběru.

Rovná se (obsahuje) - pro numerická a datumová pole máte možnost zadat číslo, kterému se musí dané pole rovnat, aby se příslušný majetek zařadil do výběru

pro textová pole máte možnost zadat znak (případně řetězec znaků), který musí dané pole obsahovat, aby se příslušný majetek zařadil do výběru

Jestliže je třeba do podmínky v parametrech výběru zadat pouze počáteční písmeno místo celého textu (např. A jako ano, M jako muž apod.), tak se příslušná písmena zobrazují vedle textu podmínky.

Příklady zadání podmínek:

Kritérium | Od - začíná | Do - končí | Rovná se | obsah výběru
Osobní číslo | 15 | 25 |  | zaměstnanci s čísly 15-25
Datum narození |  | 31.12.1950 |  | zaměstnanci narozeni do 31.12.1950 včetně
Nástup |  |  | 1.1.2001 | zaměstnanci, kteří nastoupili 1.1.2001
Příjmení | Dvo |  |  | Dvo jník, Dvorská,...
Příjmení |  |  | Dvo | Dvo jník, Dvorská, Nádvorník,...

Výběr kritérií potvrdíte tlačítkem OK.

Vybrané záznamy jsou zobrazeny stejnou formou jako při pořízení dat (viz. kapitola Vstup dat / Osobní karty). S vybranými záznamy lze pracovat stejně jako v části Vstup dat / Osobní karty, s výjimkou funkce Nový záznam F4. Případné změny, provedené ve vybraných záznamech, neovlivní provedený výběr. Pokud například vyberte zaměstnance se jménem začínajícím písmenem "J" a u zaměstnance změníte jméno z "Jan" na "Honza", zůstane záznam i nadále mezi vybranými. Změna by se projevila teprve při opakování výběru.


Číselník Kategorie

Číselník obsahuje Kód (5 znaků) a Název kategorie pracovníka.

Kromě standardních funkcí viz. kapitola Standardní funkce přístupné nad seznamem číselníků) je nad seznamem kategorií přístupná i tato funkce:

F3 Převod z KZAM na CZ-ISCO - tato funkce nahradí kódy KZAM kódy CZ-ISCO, které se používají nově od roku 2011. Funkce provede záměnu kódů kategorií na osobní kartě na záložce Připojené databáze v tabulce Funkce u všech zaměstnanců podle převodní tabulky vydané Českým statistickým úřadem. Zároveň odstraní všechny záznamy z číselníku a nahradí je kódy CZ-ISCO. Před spuštěním funkce lze zvolit, zda se naplní kompletní číselník nebo pouze kódy, které jsou u zaměstnanců použité.

Protože některým kódům KZAM odpovídá více kódů CZ-ISCO, je před spuštěním funkce nutné zvolit jednu z možností řešení - 1. náhrada prvním nalezeným kódem, 2. vybrání ze seznamu - pouze jednou, vybraný kód CZ-ISCO se pak již použije vždy, 3. - vybrání ze seznamu - u každého zaměstnance vždy znovu.

Funkce zároveň aktualizuje i číselník Účetní kódy v modulu Mzdová evidence, pokud jsou vytvořeny kontace závislé na kategoriích.

Funkce je nevratná a je možné ji spustit pouze jednou, proto doporučujeme před spuštěním vytvořit zálohu dat.

Funkce nahrazuje předchozí funkci F3 Import z Treximy a je možné ji použít i pro naplnění číselníku Kategorie kódy CZ-ISCO, pokud dosud kategorie nebyly používány. V tomto případě je nezbytné volit variantu naplnění kompletním číselníkem CZ-ISCO.


Číselník Obce

Číselník obsahuje Název obce.

Přehled funkcí přístupných nad seznamem obcí (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Okresy

Číselník Okresů obsahuje Kód okresu (2 znaky) a Název okresu. Je dodáván s programem.

Přehled funkcí přístupných nad seznamem okresů (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Národnosti

Číselník národností obsahuje Kód národnosti (2 znaky) a Název národnosti.

Přehled funkcí přístupných nad seznamem národností (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Stupně vzdělání

Číselník Stupně vzdělání obsahuje Kód (2 znaky) a Název stupně vzdělání.

Kromě standardních funkcí viz. kapitola Standardní funkce přístupné nad seznamem číselníků) je nad seznamem stupňů vzdělání přístupná i funkce F3 Import z Treximy, která umožňuje načíst číselníky používané v programu ISPV 2002 od firmy Trexima. Program Treximy nesmí být při importu spuštěný. Při importu se zadává cesta k datům (při standardní instalaci je to "C:\Program Files\ISPV2002_210\cis"), program si cestu pamatuje pro další použití. Původní data číselníku Stupně vzdělání zůstávají zachována, do číselníku se přidávají pouze nové záznamy (tj. pouze ty záznamy, jejichž kód v číselníku Stupňů vzdělání zatím není). Názvy u již existujících záznamů v číselníku Stupně vzdělání se neaktualizují (tj. jestliže kód některého stupně vzdělání, který je v číselníku Treximy už v číselníku Stupně vzdělání existuje, tak se do číselníku Stupňů vzdělání neimportuje a to ani v případě, že v číselníku Stupňů vzdělání má jiný název než v číselníku Treximy - zůstane zachován název z číselníku Stupně vzdělání).


Číselník Druhy vzdělání

Číselník Druhu vzdělání obsahuje Kód (5 znaků) a Název druhu vzdělání.

Přehled funkcí přístupných nad seznamem druhů vzdělání (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Stavy

Číselník Rodinné stavy

Číselník rodinného stavu obsahuje Kód (2 znaky) a Název stavu.

Přehled funkcí přístupných nad seznamem rodinných stavů (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Zdraví

Číselník Zdravotní stavy

Číselník zdravotního stavu obsahuje Kód (2 znaky) a Název, který popisuje zdravotní stav.

Přehled funkcí přístupných nad seznamem zdravotních stavů (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Doprava

Číselník Druh dopravy

Číselník obsahuje Kód způsobu dopravy do zaměstnání (2 znaky) a Název, který způsob popisuje.

Přehled funkcí přístupných nad seznamem typů dopravy (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Jazyky

Číselník obsahuje kód jazyka (2 znaky) a jeho název. Je dodáván s programem.

Přehled funkcí přístupných nad seznamem jazyků (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Vojna

Číselník Branné povinnosti

Číselník obsahuje Kód (1 znak) a Název, tj. text, který charakterizuje brannou povinnost pracovníka.

Přehled funkcí přístupných nad seznamem branné povinnosti (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Postavení v zaměstnání

V tomto číselníku si můžete definovat různé typy postavení pracovníka v zaměstnání. Zadáváte kód a název postavení.

Kromě standardních funkcí viz. kapitola Standardní funkce přístupné nad seznamem číselníků) je nad seznamem postavení v zaměstnání přístupná i funkce F3 Import z Treximy, která umožňuje načíst číselníky používané v programu ISPV 2002 od firmy Trexima. Program Treximy nesmí být při importu spuštěný. Při importu se zadává cesta k datům (při standardní instalaci je to "C:\Program Files\ISPV2002_210\cis"), program si cestu pamatuje pro další použití. Původní data číselníku Postavení v zaměstnání zůstávají zachována, do číselníku se přidávají pouze nové záznamy (tj.pouze ty záznamy, jejichž kód v číselníku Postavení v zaměstnání zatím není). Názvy u již existujících záznamů v číselníku Postavení v zaměstnání se neaktualizují (tj. jestliže kód některého postavení, který je v číselníku Treximy už v číselníku Postavení v zaměstnání existuje, tak se do číselníku Postavení v zaměstnání neimportuje a to ani v případě, že v číselníku Postavení v zaměstnání má jiný název než v číselníku Treximy - zůstane zachován název z číselníku Postavení v zaměstnání).


Pomocné práce

Pomocné práce zahrnují následující volby:

GDPR - ochrana osobních údajů

Prohlížení sestav

Tisk obálky

Přehled PSČ

Systémové informace

Archivace dat

Dearchivace dat

Indexace

Konfigurace

Konfigurace modulu

Systémová konfigurace

Firemní údaje

Definice tiskáren pro znakový tisk

Naprostá většina operací je shodná pro všechny programy Helios Red, proto je v dokumentaci k programu Personalistika popsána pouze volba Konfigurace modulu. Popis všech ostatních voleb (které jsou shodné pro všechny programy Helios Red) naleznete v příručce Správa systému.


Konfigurace modulu

Jestliže z hlavního menu vyberete Pomocné práce / Konfigurace / Konfigurace modulu, otevře se okno Konfigurace modulu.

Popis polí:

Používat 1.úroveň členění - jestliže toto pole zatrhnete, budete moci používat rozdělení pracovníků a mzdových údajů na 1. úroveň členění

Po zatržení tohoto pole zadáte název (maximálně 10 znaků) této úrovně členění (pole Název).

Používat 2.úroveň členění - jestliže toto pole zatrhnete, budete moci používat rozdělení pracovníků a mzdových údajů na 2. úroveň členění

Po zatržení tohoto pole zadáte název (maximálně 10 znaků) této úrovně členění (pole Název).

Používat výplatní místa - jestliže toto pole zatrhnete, budete moci používat více jak jedno výplatní místo

Nastavení těchto tří polí (výše uvedených) můžete provést také v konfiguraci modulu programu Mzdová evidence

Kód územní jednotky pro ISPV Trexima (LAU1) - zapíšete kód územní jednotky. Tento údaj se využije v modulu Mzdová evidence při vytváření souboru MI pro ISPV (volba Statistika / Soubor pro ISPV)


Práva v programu

V aplikaci Helios Red lze každému uživateli stanovit různá přístupová práva do různých programů aplikace Helios Red. Podrobnosti o přístupových právech naleznete v příručce Správa systému v kapitole Definice uživatelů. V následující tabulce je uvedeno, které operace v programu Personalistika mohou provádět uživatelé s přístupovými právy 1, 2, 3 (uživatel s právem 4 nemá do programu přístup).

Práva uživatelů jsou následující:

1 - právo správce - dovoluje neomezený přístup

2 - běžný uživatel - dovoluje vstup dat od pořízení až po aktualizaci

3 - jen pro čtení - omezuje uživatele pouze na přístup k výstupům

4 - bez práva přístupu - nedovoluje vůbec práci s modulem

Oblast / Operace | Právo 1 | Právo 2 | Právo 3
ČÍSELNÍKY | Ano | Ano | Ano
Nový záznam číselníku | Ano | Ano | Ne
Oprava záznamu číselníku | Ano | Ano | Ne
Zrušení záznamu číselníku | Ano | Ne | Ne
Výplatní místa | Ano | Ano | Ano
Zdravotní pojišťovny | Ano | Ano | Ano
Penzijní fondy | Ano | Ano | Ano
Životní pojišťovny | Ano | Ano | Ano
Kategorie | Ano | Ano | Ano
Obce | Ano | Ano | Ano
Okresy | Ano | Ano | Ano
Národnosti | Ano | Ano | Ano
Stupně vzdělání | Ano | Ano | Ano
Druhy vzdělání | Ano | Ano | Ano
Rodinné stavy | Ano | Ano | Ano
Zdraví | Ano | Ano | Ano
Doprava | Ano | Ano | Ano
Jazyky | Ano | Ano | Ano
Vojna | Ano | Ano | Ano
KONFIGURACE MODULU (oprava) | Ano | Ne | Ne
OSOBNÍ KARTA | Ano | Ano | Ano
Nová osobní karta | Ano | Ano | Ne
Oprava osobní karty | Ano | Ano | Ne
Zrušení osobní karty | Ano | Ne | Ne
Oprava poznámek | Ano | Ano | Ne
Připojené databáze | Ano | Ano | Ano
Nepřítomnost | Ano | Ano | Ano
Nový záznam | Ano | Ano | Ne
Oprava záznamu | Ano | Ano | Ne
Zrušení záznamu | Ano | Ano | Ne
Rodina | Ano | Ano | Ano
Nový záznam | Ano | Ano | Ne
Oprava záznamu | Ano | Ano | Ne
Zrušení záznamu | Ano | Ano | Ne
Funkce | Ano | Ano | Ano
Nový záznam | Ano | Ano | Ne
Oprava záznamu | Ano | Ano | Ne
Zrušení záznamu | Ano | Ano | Ne
Jiné pracovní poměry | Ano | Ano | Ano
Nový záznam | Ano | Ano | Ne
Oprava záznamu | Ano | Ano | Ne
Zrušení záznamu | Ano | Ano | Ne
Lékařské prohlídky | Ano | Ano | Ano
Nový záznam | Ano | Ano | Ne
Oprava záznamu | Ano | Ano | Ne
Zrušení záznamu | Ano | Ano | Ne
Vzdělání | Ano | Ano | Ano
Nový záznam | Ano | Ano | Ne
Oprava záznamu | Ano | Ano | Ne
Zrušení záznamu | Ano | Ano | Ne
Jazyky | Ano | Ano | Ano
Nový záznam | Ano | Ano | Ne
Oprava záznamu | Ano | Ano | Ne
Zrušení záznamu | Ano | Ano | Ne
Předchozí zaměstnání | Ano | Ano | Ano
Nový záznam | Ano | Ano | Ne
Oprava záznamu | Ano | Ano | Ne
Zrušení záznamu | Ano | Ano | Ne
Kontrola dovolené | Ano | Ano | Ne
Potvrzení o zaměstnání | Ano | Ano | Ne
Změna osobního čísla | Ano | Ne | Ne
Hromadná změna úvazku | Ano | Ne | Ne
Mzdové podklady (daně, zdr. poj.) | Ano | Ano | Ne
Návazné dokumenty | Ano | Ano | Ne
Historie dokladu | Ano | Ano | Ne
TISKY | Ano | Ano | Ano
Osobní karty | Ano | Ano | Ano
Sestavy | Ano | Ano | Ano
VÝBĚR | Ano | Ano | Ano
Provedení výběru | Ano | Ano | Ano
Definice kritérií pro výběr | Ano | Ano | Ne


Charakteristika programu

Při prodeji maloobchodního typu je obvykle vyúčtování prováděno prostřednictvím kontrolní pokladny. Pokud je nutno vést ještě skladovou evidenci zboží, je nevýhodou, že tato evidence je prováděna buď ručně nebo při počítačovém zpracování samostatným programem. Data, pokud není pokladna přímo napojena do rozsáhlého informačního systému, který mají jen supermarkety nebo obchodní domy, jsou tak vlastně zpracovávána dvakrát. Existuje však řada obchodních organizací, které nutně potřebují spojit "pultový" prodej přímo se skladovou evidencí. Softwarové řešení nabízí modul Pokladní prodej, pracující v tandemu s programem Skladová evidence. Modul požaduje (není podmínkou) i hardwarovou podporu, která spočívá v dovybavení klasického osobního počítače o prvky kontrolní pokladny, čímž obdržíte zařízení zajišťující jak funkce počítače, tak kontrolní pokladny. Jmenovitě se jedná o peněžní zásuvku, zákaznický displej, tiskárnu pro tisk paragonů a případně snímač čárového kódu. Základní jednotka může být upravena i na tvar pokladny, doplněná o speciální klávesnici. Podmínkou je větší počet sériových i paralelních portů pro připojení všech speciálních zařízení.
Charakteristika modulu Pokladní prodej je následující: Záznam všech informací k prodeji je prováděn v části Agendy / Prodej (případně Agendy / Prodej (výběr pokladny) s tím, že nejprve vyberete pokladnu, se kterou budete pracovat). K záznamu prodeje slouží vstupní obrazovka zobrazující zákaznický displej, řídící údaje pro prodej jako celek a vstup jednotlivých prodávaných položek. Udává se též způsob placení např. hotově, šekem, kartami, stravenkami. Kromě záznamu o prodeji je možno zadat i další údaje o pohybu peněz v pokladně i vlastním prodeji (dotace pokladny, reklamace apod.). Oproti klasické kontrolní pokladně má uživatel možnost:

- prohlížet si všechny dříve provedené prodeje včetně jednotlivých položek

- okamžitě odepsat prodej jako výdej ze skladu při uložení prodejního dokladu

- v kterémkoliv okamžiku získat stav finančních i bezhotovostních prostředků v pokladně

- získat údaje o tržbě aktuálního období včetně různých způsobů placení i druhů uživatelem definovaných pohybů

- běžně si prohlížet skladové karty zboží, získat informace, zda žádaná položka je na skladě a v jakém množství

Samozřejmě použití tohoto modulu nabízí přednosti oproti klasické pokladně v tom, že poskytuje i řadu výstupních formulářů ve formě přehledů, které má uživatel stejně jako u ostatních modulů možnost směrovat na obrazovku, na tiskárnu či do souboru. Jmenovitě uvádíme přehled pohybů v pokladně (tržby, dotace, reklamace, uzávěrky ...) souhrnně i jednotlivě s výběrem období. Samozřejmou součástí jsou i informace o uzávěrkách, o předání pokladny dalšímu prodavači. Uživatel má možnost definovat jednotlivé pokladny. Má přístup k číselníkům (databázím) primárně využívaných modulem Skladová evidence, např. Skladové karty, Sklady, Skupiny, ale i k číselníkům sdíleným ostatními moduly např. Partneři, 1. a 2.úroveň členění, Přirážky a slevy. Stejně jako u všech ostatních modulů aplikace Helios Red je k dispozici celá řada standardních funkcí jako je zálohování dat, systém přístupových práv, exportu a dalších operací. K dispozici je generátor sestav, editor tiskových sestav apod.


Spolupráce s jinými programy aplikace Helios Red

Program Pokladní prodej je přímo navázán na modul Skladová evidence, bez něhož ho nelze provozovat. Dále spolupracuje s programy Obchodní partneři a Účetnictví nebo Daňová evidence.

Skladová evidence - program Pokladní prodej úzce spolupracuje s programem Skladová evidence a zároveň přebírá mnoho z nastavení a konfigurace tohoto modulu. Lze nastavit, zda se po vystavení prodejky v programu Pokladní prodej ihned vystaví výdejka a odepíše se ze skladu či ne. Program také používá soubory karet, skladů a pohybů z programu Skladová evidence. Číselníky Přirážek a slev, 1.a 2.úrovně členění a číselník Partnerů používá společně s ostatními moduly, pokud jsou tyto soubory uloženy v adresáři společných číselníků.

Obchodní partneři - z programu Pokladní prodej je možné pořídit nového partnera, případně u něho provést opravu některých údajů. Tyto změny se automaticky promítnou do společného číselníku Partnerů.

Účetnictví - v tomto programu je možné přímo exportovat údaje uzavřených období pro zaúčtování tržeb.

Daňová evidence - podobně jako u Účetnictví je možné přímo exportovat údaje uzavřených období pro zaúčtování tržeb.


Rozmístění na pevném disku

Popis rozmístění souborů aplikace Helios Red naleznete v příručce Ekonomický informační systém Helios Red (kapitoly Hlavní adresář C:\LCS\Helios_Red.RR, Složka Backup, Složka Cisel, Složka Graphics, Složka Reports, Složka System, Složky dat modulů, Systémová složka Windows).

Dále budou uvedeny pouze soubory, které se týkají modulu Pokladní prodej.


Podadresář datových souborů

C:\LCS\Helios_Red.RR\Sklady

Při instalaci programu Pokladní prodej je třeba zadat shodný adresář pro základní datové soubory jako má program Skladová evidence. Při instalaci vám program nabídne název SKLADY. Adresář bude obsahovat datové soubory modulu Skladová evidence (popsány jsou v kapitole Podadresář datových souborů v knize Skladová evidence) a následující soubory:

k_defs.dbf

k_filtry.dbf - definice filtrů

k_filtry.fpt - definice filtrů, poznámky (nedílnou součástí souboru k_filtry.dbf)

k_hwprof - v tomto souboru jsou uloženy informace o hardwarových profilech

k_kasa.dbf - základní soubor prodejů z pokladen

k_platby.dbf - databáze typů plateb

k_platby.fpt - databáze typů plateb, poznámky (nedílnou součástí souboru k_platby.dbf)

k_pohyb.dbf - definice pohybů v pokladně

k_pokl.dbf - databáze pokladen

k_reklam.dbf - databáze reklamací

k_reklam.fpt - databáze reklamací, poznámky (nedílnou součástí souboru k_reklam.dbf)

pokladna.ini - konfigurace modulu


Podadresář číselníků

C:\LCS\Helios_Red.RR\CISEL

Podadresář CISEL obsahuje společné číselníky, které mohou využívat všechny subsystémy Helios Red.

Program Pokladní prodej standardně pracuje s číselníky:

banky.dbf - seznam bankovních ústavů

bucty.dbf - bankovní účty obchodních partnerů

cen_vazb.dbf - vazební tabulka skupin ve skladu

ceniky.dbf - položkové ceníky pro vystavování faktur

defps.dbf - číselník Definice automatických slev

defps.fpt - číselník Definice automatických slev, poznámky

dokument.dbf - odkazy na návazné dokumenty k jednotlivým dokladům

partner.dbf - číselník Obchodních partnerů (dodavatelů/odběratelů)

partner.fpt - číselník Obchodních partnerů (dodavatelů/odběratelů), poznámky

partzak.dbf – tabulka vazeb zakázka / partner

pklic.dbf - rozlišovací klíče obchodních partnerů

ppravo.dbf - soubor právních forem

prirazky.dbf - databáze přirážek a slev

psc.dbf - databáze poštovních směrovacích čísel

pskup.dbf - skupiny partnerů (zákazníků, dodavatelů)

pstaty.dbf - číselník Států

stred.dbf - číselník 1. úrovně členění (střediska)

stred2.dbf - číselník 2. úrovně členění (zakázky)

uzemi.dbf - číselník územního členění (okresy)

zastel.dbf - soubor zástupců a telefonů přiřazených k obchodním partnerům

Pokud bude některý z těchto souborů umístěn v adresáři s daty, bude program pracovat se souborem z podadresáře SKLADY (datový adresář), nikoliv se souborem v podadresáři CISEL.


Přípravné práce

Přípravné práce musí uživatel provést před vlastním zahájením práce s modulem Pokladní prodej. Jedná se hlavně o přípravu číselníků, nastavení konfigurace modulu a definování pokladen a nastavení hardware pokladen.

Je nutné, aby byly přípravné práce provedeny i v modulu Skladová evidence.

Dále je vhodné, aby byla pro každého uživatele definována pokladna a hardwarový profil.

Jestliže totiž uživatel spustí z hlavního menu volbu Agendy / Prodej, program v definicích pokladen (Exporty, nastavení / Pokladny - definice) hledá pokladnu, kterou by mohl přiřadit k danému počítači, tj. takovou definici pokladny, která má v poli Stanice zapsán název vašeho počítače. Jestliže takovouto definici nenajde, zobrazí informaci "Nebyla nalezena definice pokladny vázaná na počítač "X". Pro aktivaci pokladny použijte funkci 'Prodej (výběr pokladny)...' v hlavní nabídce programu." Vidíte tedy, že pokladní prodej spustíte i bez uživatelské definice pokladny, ale přijdete o výhody, které vám toto individuelní nastavení pokladny přináší.

Jestliže nemáte definován pro váš počítač hardwarový profil, tak při zvolení volby Agendy / Prodej nebo Agendy / Prodej (výběr pokladny) program zobrazí informaci "Nebyl nalezen hardwarový profil DEFAULT . Informujte správce systému.", ale umožní vám přesto pokračovat v práci, i když opět ztrácíte výhody, které by vám individuelní nastavení hardware přineslo.

Odkazy:

Běžný postup pro připojení a nastavení pokladní tiskárny


Nastavení konfigurace

První činností, kterou byste se měli po nainstalování a prvním spuštění modulu zabývat, je zkontrolování a nastavení systémové konfigurace a konfigurace modulu. V konfiguraci modulu se nastavují parametry, které ovlivňují chování modulu, jako například použití čárového kódu, pokladní zásuvky apod. Podrobný popis nastavení konfigurace modulu k programu Pokladní prodej naleznete v kapitole Konfigurace modulu. Nastavení systémové konfigurace je popsáno v příručce Správa systému v kapitole Systémová konfigurace.


Příprava číselníků

Před zahájením pořizování dat je vhodné upravit číselník Přirážky a slevy.

V programu Skladová evidence je potřebné zkontrolovat, příp. upravit všechny potřebné číselníky i soubory skladových karet. Pokud používáte více modulů aplikace Helios Red, některé číselníky budou už pravděpodobně naplněny z těchto modulů.


Pokladny - definice

Jestliže s hlavního menu vyberete Exporty,nastavení / Pokladny - definice, otevře se okno Seznam pokladen,

kde je zobrazen seznam všech definovaných pokladen.

Popis tlačítek v okně Otevření pokladny:

Nový - slouží k definování nové pokladny. Otevře se okno Nastavení pokladny

Popis polí:

- Kód - zadáte kód pokladny

- Název - zadáte název kasy

- Blokace pokladny - jestliže toto pole zatrhnete, bude tato kasa blokována, tj. nebude na ní moct nikdo pracovat

- Stanice - zadáte název počítače ke kterému se bude pokladna přiřazovat. Tohoto pole se využívá při volbě Agendy / Prodej (jestliže spustíte volbu Agendy / Prodej, program hledá, kterou kasu má otevřít a otevře tu kasu, u níž je v poli Stanice zapsán název vašeho počítače).

- Tato stanice má jméno - v tomto poli se zobrazuje název vašeho počítače

záložka Obecné:

- Sklad - zadáte číslo skladu, odkud bude pokladna vydávat. Jestliže číslo skladu nezadáte, tak při otvírání pokladny (Agendy / Prodej) se zobrazí informace "V konfiguraci pokladny vyplňte sklad, nad kterým pokladna pracuje. V této chvíli je tento údaj prázdný." a program vám nedovolí s danou pokladnou pracovat, dokud sklad nevyplníte.

- Skl. pohyb - definuje, jaký pohyb bude uveden na výdejce a tím pádem i jaká cena se bude nabízet v prodejce

- Středisko - zadáte kód 1.úrovně členění, který se bude zapisovat do výdejky

- Zakázka - zadáte kód 2.úrovně členění, který se bude zapisovat do výdejky

- Interval uzávěrek - udává počet dnů, po kterých je nutné provést uzávěrku pokladny, např. hodnota 1 znamená, že uzávěrku je třeba provádět každý den. Program porovnává aktuální datum s datem poslední uzávěrky, a povolí založit prodejku jen pokud je rozdíl menší než nastavený interval. Hodnota 0 (výchozí) znamená, že se kontrola neprovádí.

- Akt. období - program automaticky doplní číslo aktuálního období

- Č. posl. compu

- Č. posl. pohybu

- Posl. datum

- Při založení prodejky použít zákazníka - při založení prodejky vyplní vybraného zákazníka

- Výchozí pohyb pokladny - v tomto poli je možné vybrat kód pohybu, který se použije vždy při založení nové prodejky

- sekce Uživatelé pokladny - zobrazuje se seznam uživatelů definovaných v modulu Správa systému, konfigurace, instalace (ve volbě Uživatelé / Definice uživatelů). Zaškrtnete ty uživatele, kteří budou mít právo s danou pokladnou pracovat.

záložka Nastavení(1)

Popis polí:

- při provozu pokladny zobrazit

- záznamy za všechna období - v okně Pokladna (volba Agendy / Prodej) se budou zobrazovat prodejky za všechna období

- pouze záznamy z posledního období - v okně Pokladna (volba Agendy / Prodej) se budou zobrazovat prodejky pouze za poslední období

- potlačit třídění v deníku (rychlý login) - protože při velkém objemu dat a zastaralém počítačovém vybavení může přeřazení seznamu záznamů trvat delší dobu, bylo přidáno toto zaškrtávací pole. Jestliže uživatel bude mít toto pole zatrženo, tak bude zakázáno přetřídění pokladního deníku podle jiného sloupce než podle evid. čísla.

- způsob odpisu zboží ze skladu

- neodpisovat ze skladu - prodávané zboží se nebude při prodeji odepisovat ze skladu

- odpis s generováním výdejek - prodávané zboží se bude při prodeji ihned automaticky odepisovat ze skladu a budou se i generovat výdejky

- odepisovat bez generování výdejek - prodávané zboží se bude při prodeji ihned automaticky odepisovat ze skladu, ale nebudou se generovat výdejky

- prodejní a skladové ceny

- zobrazovat skladovou cenu - jestliže toto pole zatrhnete, a při přidávání položek do prodejky (funkce F4 Prodej), si necháte zobrazit seznam skladových karet (stiskem klávesy F2 v poli Číslo), tak se u každé skladové položky zobrazí i její skladová cena. Jestliže ale nebudete mít pole Zobrazovat skladovou cenu zatrhnuto, zobrazí se v poli pro skladovou cenu ####.

- úprava prod. ceny - v tomto poli máte možnost vybrat jednu z nabízených možností:

- nepovolit úpravy - uživatel nebude moci nabízenou prodejní cenu na prodejkách měnit.

- pouze služby - uživatel bude moci do prodejní ceny na prodejce (v případě, že se jedná o skladovou kartu služeb) zapsat libovolnou cenu, tj. jestliže v okně položky prodejky stiskne uživatel v poli Množství kombinaci kláves Ctrl+Enter, zobrazí se okno Přirážky, slevy na položce, a v tomto okně může uživatel do pole Prodejní cena za jedn (F2) zadat libovolnou hodnotu (nejen vybrat cenu z nabízených po stisku klávesy F2)

- všechny karty - uživatel bude moci do prodejní ceny na prodejce zapsat libovolnou cenu, tj. jestliže v okně položky prodejky stiskne uživatel v poli Množství kombinaci kláves Ctrl+Enter, zobrazí se okno Přirážky, slevy na položce, a v tomto okně může uživatel do pole Prodejní cena za jedn (F2) zadat libovolnou hodnotu (nejen vybrat cenu z nabízených po stisku klávesy F2)

- prodejní cena 1 - můžete zadat název, který se bude pro první prodejní cenu používat a dále můžete vybrat jednu z nabízených možností používání první prodejní ceny:

- používat - jestliže si při přidávání položek do prodejky (funkce F4 Prodej) necháte zobrazit seznam skladových karet (stiskem klávesy F2 v poli Číslo), tak se u každé skladové položky zobrazí i její první prodejní cena. Dále se první prodejní cena bude nabízet při výběru prodejní cena do položky prodejky (tj., jestliže v okně položky prodejky stisknete v poli Množství kombinaci kláves Ctrl+Enter, zobrazí se okno Přirážky, slevy na položce, a když v poli Prodejní cena za jedn (F2) stisknete klávesu F2, tak v nabízeném seznamu cen bude i první prodejní cena).

- zobrazovat - jestliže si při přidávání položek do prodejky (funkce F4 Prodej) necháte zobrazit seznam skladových karet (stiskem klávesy F2 v poli Číslo), tak se u každé skladové položky zobrazí i její první prodejní cena. Ale tato první prodejní cena se už nebude nabízet při výběru prodejní cena do položky prodejky (tj., jestliže v okně položky prodejky stisknete v poli Množství kombinaci kláves Ctrl+Enter, zobrazí se okno Přirážky, slevy na položce, a když v poli Prodejní cena za jedn (F2) stisknete klávesu F2, tak v nabízeném seznamu cen nebude první prodejní cena).

- nepoužívat - jestliže si při přidávání položek do prodejky (funkce F4 Prodej) necháte zobrazit seznam skladových karet (stiskem klávesy F2 v poli Číslo), tak se u skladových položek se nebudou zobrazovat první prodejní cena. První prodejní cena se nebude nabízet ani při výběru prodejní cena do položky prodejky (tj., jestliže v okně položky prodejky stisknete v poli Množství kombinaci kláves Ctrl+Enter, zobrazí se okno Přirážky, slevy na položce, a když v poli Prodejní cena za jedn (F2) stisknete klávesu F2, tak v nabízeném seznamu cen nebude první prodejní cena).

- prodejní cena 2 - platí to samé co pro pole Prodejní cena 1

- prodejní cena 3 - platí to samé co pro pole Prodejní cena 1

- výchozí prod. cena - zde je možné vybrat výchozí prodejní cenu 1,2 nebo 3, případně prodejní ceny 1, 2 nebo 3 z vybraného ceníku.

- používat ceníky s vazbou na zákazníka

- obaly

- nedoplňovat obaly - na prodejky se nebudou automaticky doplňovat obaly

- z definice obalů - na prodejky se budou automaticky doplňovat obaly dle definice ve skladových kartách (viz. program Skladová evidence, volba Vstup dat / Skladové karty, funkce Ctrl+O Definice obalů). Na skupinu obalů zde zadanou se nebudou uplatňovat slevy (ani ručně zadané ani automatické)

- generování výdejky - zda se má každý prodej zapisovat do nové výdejky či ne:

- prodej v období do 1 výdejky - všechny prodeje uskutečněné od jedné uzávěrky pokladny ke druhé se zapíšou do jedné výdejky

- každý prodej do nové výdejky

- před zahájením prodeje se zeptat - jestliže vyberete toto přepínací pole, tak po spuštění volby Agendy / Prodej se zobrazí okno Typ odpisu.

Jestliže stisknete tlačítko Do poslední výdejky, tak se prodeje budou zapisovat do naposledy pořízené výdejky (její číslo je zobrazeno v poli Číslo).

Jestliže stisknete tlačítko Do nové výdejky, tak se prodeje budou zapisovat do nové výdejky.

Jestliže stisknete tlačítko Vždy do nové výdejky, tak se každý prodej bude zapisovat do nové výdejky.

- pořadí hledání karty při prodeji

- pouze "číslo1", čtečky EAN na RS232

- pouze EAN

- "číslo1" a pak EAN

- EAN a pak "číslo1", čtečky s kláv. emulací

- záporné stavy na kartách

- neupozorňovat -program vás nebude informovat o tom, že prodejem klesl stav na kartě pod nulu

- upozorňovat - jestliže při prodeji by stav na kartě klesl pod nulu, otevře se okno Kontrola na stav po odpisu,

kde vidíte, jaký je aktuální stav na dané kartě, zda je nějaké množství rezervováno, jaké množství dané skladové položky je zapsáno na aktuální prodejce, jaké množství dané skladové položky je zapsáno na aktuální položce prodejky a jaký bude stav skladové položky po odepsání položky.

Jestliže stisknete tlačítko Pokračovat?, provede se odpis ze skladu, i když tím vznikne záporné množství na skladě.

Jestliže stisknete tlačítko Zpět, vrátíte se zpátky do právě zadávané položky prodejky, abyste mohli případně opravit množství skladové položky, aby nevznikl záporný stav dané položky na skladě.

- nedovolit pořídit položku prodejky - jestliže při prodeji by stav na kartě klesl pod nulu, otevře se okno Kontrola na stav po odpisu,

kde jste upozorněni na to, že odepsání nemůže proběhnout a po stisku tlačítka Zpět se vrátíte zpátky do právě zadávané položky prodejky, abyste mohli opravit množství skladové položky, aby nevznikl záporný stav dané položky na skladě.

- udržovat historii v katalogu zboží - jestliže toto pole zatrhnete, tak po stisku kombinace kláves Ctrl+F3 (nad polem Číslo v položkové části prodejky) se zobrazí seznam karet, ze kterých byly uskutečněny prodeje od posledního otevření pokladny.

- pro tisk účtenek používat generátor - jestliže toto pole zatrhnete, tak se při tisku účtenky zpřístupní generátor sestav

- záporná množství při prodeji - zvolíte, zda se má umožnit zadat na prodejku záporné množství (tj. vrátit zboží) či nikoliv

- sekce zaokrouhlení prodejky:

- celkové zaokrouhlení prodejky - můžete vybrat jeden z následujících způsobů zaokrouhlení prodejky:

- nezaokrouhlovat

- na 0,10 Kč nahoru

- na 1 Kč nahoru

- na 0,10 Kč aritmet.

- na 1 Kč aritmet.

- na 0,10 Kč dolů

- na 1 Kč dolů

- na 0,50 Kč aritm.

- na 0,50 Kč nahoru

- na 0,50 Kč dolů

- celkové zaokrouhlení rozpočítat do daňové tabulky - jestliže toto pole zatrhnete, celkové zaokrouhlení se automaticky zahrne do základu daně a DPH podle toho, jaké sazby se vyskytují na prodejce:

- pouze jedna ze sazeb (snížená nebo základní): zahrne se k této sazbě, a to i v případě, že na dokladu jsou i položky osvobozené od daně nebo nejsou předmětem DPH

- obě sazby (snížená i základní): zahrne se k sazbě, do které patří položky s vyšším součtem základů daně (v absolutní hodnotě), a to i v případě, že na dokladu jsou i položky osvobozené od daně nebo nejsou předmětem DPH

- pouze položky osvobozené od daně nebo nejsou předmětem DPH: zahrne se k sazbě, do které patří položky s vyšším součtem cen (v absolutní hodnotě)

Pokud se zaokrouhlení zahrnuje do DPH, vypočte se daň pomocí příslušného koeficientu a zaokrouhlí na 2 desetinná místa. Základ DPH ze zaokrouhlení se získá rozdílem mezi zaokrouhlením a DPH ze zaokrouhlení.

O vypočtené základy a daně ze zaokrouhlení se zvýší nebo sníží základ a daň v příslušné sazbě DPH.

Měnit zatržení či nezatržení pole Celkové zaokrouhlení rozpočítat do daňové tabulky doporučujeme jen bezprostředně po uzávěrce pokladny, jinak se bude zaokrouhlení chybně přenášet do účetnictví.

- zaokrouhlení základů na dokl.

- nezaokrouhlovat

- na 10 hal nahoru

- vyjde.li celkem na haléře, zaokrouhlit na 10 hal. nahoru - na desetihaléře se zaokrouhlí jen v tom případě, že součet základů jednotlivých sazeb DPH vyjde na haléře

Nelze současně požadovat rozpočítávání celkového zaokrouhlení (zatržení pole Celkové zaokrouhlení rozpočítat do daňové tabulky) a zároveň chtít zaokrouhlovat základy na dokladu.

- zaokrouhlení DPH na dokladu

- nezaokrouhlovat

- na 10 hal nahoru

- vyjde.li celkem na haléře, zaokrouhlit na 10 hal. nahoru - na desetihaléře se zaokrouhlí jen v tom případě, že součet jednotlivých sazeb DPH vyjde na haléře

Nelze současně požadovat rozpočítávání celkového zaokrouhlení (zatržení pole Celkové zaokrouhlení rozpočítat do daňové tabulky) a zároveň chtít zaokrouhlovat DPH.

záložka Nastavení(2)

Popis polí:

- po otevření pokladního deníku jít na konec - jestliže budete mít toto pole zatrženo, tak při otevření pokladního deníku (volba Agendy / Prodej) se kurzor vždy nastaví na naposledy zadávanou položku.

- při vytvoření prodejky automaticky otevřít pořízení položek - jestliže budete mít toto pole zatrženo, tak při vytvoření nové prodejky (funkce F4 Nový prodej) se ihned automaticky otevře okno pro pořízení nové položky prodejky.

- při tisku a uložení prodejky se dotázat na správné vytištění

- při platbě doplňovat částku k úhradě do obvyklé platby

- při platbě zpřístupnit nejprve obvyklý typ úhrady - definujete dva nejvíce používané typy úhrady pro danou pokladnu. Jestliže toto pole zatrhnete a v poli Obvyklý typ úhrady F9 zadáte jaký typ úhrady se má použít při platbě, tak jestliže při platbě vyvoláte okno platby klávesou F9, tak se kursor automaticky přesune na typ platby vybraný v poli Obvyklý typ úhrady F9 a ostatní typy platby jsou nepřístupné.

V poli Obvyklý typ úhrady Ctrl+F9 zadáte jaký druhý obvyklý typ se má používat při platbě. Jestliže pak při platbě vyvoláte okno platby klávesou Ctrl+F9, tak se kursor automaticky přesune na typ platby vybraný v poli Obvyklý typ úhrady Ctrl+F9 a ostatní typy platby jsou nepřístupné.

- reakce na prodej - můžete vybrat jednu z následujících možností:

- po uložení prodejky založit novou prodejku

- po prodeji se vrátit do pokladního deníku

- po prodeji zůstat na uložené prodejce

- podpora 2 měrné jednotky:

- podporovat MJ2 při pořízení položky prodejky - jestliže toto pole zatrhnete, zpřístupní se v položkové části prodejky nad polem Množství funkce F2 Mj2, která umožní přepočítat množství na druhou měrnou jednotku.

- zobrazovat MJ2 a koeficient v seznamu katalogu

- povolit úpravu koeficientu - jestliže toto pole zatrhnete zpřístupní se v katalogu zboží funkce Ctrl+F6 Změna koeficientu MJ2 umožňující změnit koeficient přepočtu měrných jednotek

- vstup do katalogu při prodeji:

- po zadání ENTER bez čísla zboží vyvolat katalog

- po zadání neúplného čísla otevřít katalog na nejbližším

- nefiltrovat katalog podle skladu

- F2->nenulové karty,Ctrl+F2->všechny - jestliže zatrhnete toto pole, prohodí se funkce kláves F2 a Ctrl+F2 při výběru skladových karet při prodeji (to znamená, že po stisku Ctrl+F2 se zobrazí seznam všech karet a po stisku F2 se zobrazí jen omezený seznam karet. Omezení (např. pouze aktivní karty, pouze nenulové apod.) se bere dle nastavení v konfiguraci modulu programu Sladová evidence zásob (záložka Obecné nastavení, pole Na Ctrl+F2 při výběru karty zobrazovat)).

- umožnit tisk prodejky před uložením - jestliže toto pole zatrhnete, tak bude při platbě přístupné tlačítko Tisk (F8) již před uložením prodejky

- peněžní zásuvka- můžete vybrat jednu z nabízených možností:

- otevírat peněžní zásuvku automaticky při tisku prodejky

- otevírat peněžní zásuvku na F12

- Velikost fontu - zde máte možnost nastavit velikost fontu v položkách prodejky a v řádku, který se zobrazí při zadávání nové položky na prodejku. Máte možnost určit, buď, že se font bude dynamicky měnit (tj. dle velikosti hlavního okna aplikace se nastaví i velikost fontu) nebo vybrat jednu z nabízených velikostí (8px - 14px).

- Seznam při prodeji

- Pořizovací řádek

záložka Definice kláves

Popis polí:

- na této záložce máte možnost nadefinovat horké klávesy umožňující rychleji zadávat některé zboží na prodejku, tj. na této záložce k jednotlivým horkým klávesám doplníte do pole Text číslo skladové položky definované v katalogu zboží a služeb a do pole Popis zadáte textový popis této položky. Jestliže pak při pořizování prodejky stisknete v položce prodejky v poli Číslo některou z horkých kláves, doplní se do položky prodejky číslo zboží definovaného pod touto horkou klávesou.

záložka Přenosy do účetnictví

Popis polí:

- datum posledního exportu do účetnictví - program do tohoto pole automaticky po provedení exportu (Exporty,nastavení / Export dokladů do programu ÚČTO) doplní datum tohoto exportu

- poslední exportované období - program do tohoto pole automaticky po provedení exportu (Exporty,nastavení / Export dokladů do programu ÚČTO) doplní číslo posledního exportovaného období

- pokladna - číslo konta pro zaúčtování - toto pole je přístupné jen v případě, že máte nastaveno napojení na modul Účetnictví. Do tohoto pole je třeba zadat analytický účet.

Kopie - vytvoří kopii aktuální pokladny, tj. té pokladny, na níž je umístěn kurzor. Vytvoří se nové okno Nastavení pokladny, do kterého jsou doplněna data z kopírovaného partnera. Data máte možnost případně upravit.

Upravit - otevře se okno Nastavení pokladny, a vy můžete provést opravu jednotlivých údajů o aktuální pokladně

Zrušit - slouží ke zrušení pokladny. Nejprve se ale dotazem "Přejete se zrušit pokladnu X? Ano Ne" ujistí, že chcete danou pokladnu opravdu zrušit.

Zpět - zavře okno se seznamem pokladen


Pokladny - hardware, periférie

Umožňuje pro jednotlivé počítače definovat jejich hardwarový profil.

Jestliže tedy z hlavního menu vyberete Exporty, nastavení / Pokladny - HW, periferie, otevře se okno Hardwarové profily,

kde v poli Tato stanice má jméno je uvedeno jméno vašeho počítače a v poli Existující hardwarové profily je uveden seznam již nadefinovaných profilů.

Popis tlačítek v okně Hardwarové profily:

Nový - umožňuje přidat nový profil. Otevře se okno Hardwarový profil,

kam zadáte potřebná data.

Popis polí okna Hardwarový profil:

popis - stručný popis profilu

COMP - do tohoto pole se stisknutím tlačítka [image] doplní název stanice, tím dojde k navázání tohoto hardwarového profilu na konkrétní stanici

Tato stanice má jméno - v tomto poli se zobrazuje název vašeho počítače

záložka Pokladní tiskárna:

Tiskárna pro přímý tisk účtenek - vyberete, jaká tiskárna se má pro tento profil používat (platí pouze pro znakový tisk). Tlačítkem [image] vyberete tiskárnu (tiskárna musí být nadefinována v Pomocné práce / Konfigurace / Definice tiskáren pro znakový tisk)

Odřádkování po tisku - zde je možné zadat počet řádků, o který tiskárna po tisku odřádkuje

Počet kopií - zde můžete nastavit, kolik kopií prodejky se má tisknout

Text - jestliže chcete, aby se při tisku na této pokladní tiskárně tiskl na konci prodejky nějaký text, tak tento text zapíšete do tohoto pole

Test tiskárny - stiskem tohoto tlačítka vytisknete vzorovou účtenku pro kontrolu tisku

záložka Peněžní zásuvka:

používat pokladní zásuvku - toto pole zatrhnete, jestliže chcete používat pokladní zásuvku. Pokud toto pole zatrhnete a nemáte zásuvku korektně připojenou nebo jste ji špatně nastavili, může vám program hlásit při pokusu otevřít pokladnu chybu. Proto ponechte instalaci a nastavení zásuvky raději zkušené obsluze, nebo se obraťte přímo na autorskou firmu.

typ (název) - zadáte typ pokladní zásuvky

připojení (port) - zadáte port, přes který bude zásuvka připojena

nastavení - do tohoto pole napíšete parametry komunikace

příkaz pro otevření - zadáte příkaz, který by měl být popsán v příručce k zásuvce (obvykle #07#0D#0E)

Test zásuvky

záložka Zákaznický displej:

používat zákaznický displej - toto pole zatrhnete, jestliže chcete používat zákaznický displej (tj.zobrazovací displej natočený k zákazníkovi). Pokud toto pole zatrhnete a nemáte displej připojený nebo jste jej špatně nastavili, může vám program havarovat. Proto ponechte instalaci a nastavení displeje zkušené obsluze, nebo se obraťte přímo na autorskou firmu.

připojení (port) - zadáte port, přes který bude displej připojen

počet řádků - zadáte počet řádků, které se budou na displeji zobrazovat

počet znaků na řádek - zadáte počet znaků, které se budou na displeji zobrazit

znaková sada - možnost výběru výstupní znakové sady

- 1250, Eastern European Windows

- bez diakritiky

- 852, Eastern European MS-DOS (Latin 2)

- 895, Kamenický (Czech) MS-DOS

úvodní text - máte možnost zadat text, který se na displeji zobrazí při zahájení práce

schéma pro zápis položek - vyberete jedno z nabízených schémat, tj. které položky ze skladové karty se mají na displeji zobrazovat

schéma pro platbu - vyberete jedno z nabízených schémat, tj. která data se mají na displeji zobrazovat při platbě

- pro komunikaci musíte zadat příkazy podle uživatelské příručky displeje. Například pro displej VFD Virtuos jsou příkazy následující"

pro inicializace: #1B#40

pro smazání: #C

zápis na 1.řádek: #1B#51#41

zápis na 2.řádek: #1B#51#42

CRLF: #0D

Nastaven9 displeje lye vzykou3et tla49tkem Test displeje.

záložka Čtečka čár. kódu

používat čtečku čárového kódu - toto pole zatrhnete, jestliže budete chtít používat čtečku čárového kódu

typ (název) - zadáte typ použité čtečky

připojení (port) - zadáte port, přes který bude čtečka připojena

nastavení - po nastavení portu napíšete parametry komunikace

Test čtečky

záložka Platební terminál - na této záložce nastavíte typ terminálu, se kterým bude modul Pokladní prodej spolupracovat. V současné době je podporován terminál Elite510-16 2M aplikace ČSOB a terminál HYPERCOM aplikace eBanka. Při zprovoznění propojení online terminálu s aplikací Helios Red je nutná technická podpora ze strany LCS a pronajímatele platebního terminálu.

záložka Fiskální modul

Pro použití fiskální tiskárny Epson FP-T88UC provedete následující nastavení:

- Typ modulu - vyberte "tiskárna Epson, UPOS"

- Připojení (port) - vyberte sériový port, na kterém je tiskárna připojena

- Nastavení portu - není třeba nic zadávat

- Timeout při odeslání - 0

- Znaková sada tiskárny - tiskárna T88 většinou podporuje "852, Eastern European MS-DOS"

- Znaková sada displeje - je třeba vyzkoušet, buď umí 852, Eastern European MS-DOS" nebo je třeba zvolit "bez diakritiky"

- Logovat operace FM - jestliže toto pole zatrhnete, bude se pro fiskální modul UPOS Epson logovat prováděné operace

- Knihovna - zadáte cestu ke knihovně mfczm232.dll, která je uložena v adresáři aplikace Helios Red v podadresáři Pokladna.

Dále na záložce Zákaznický displej zrušíte zatržení Používat zákaznický displej, protože zákaznický displej již nebudete přímo využívat.

Pro použití fiskální tiskárny Star RX provedete následující nastavení:

- Typ modulu - vyberte "tiskárna Star, fiskální modul RX"

- Připojení (port) - vyberte sériový port, na kterém je tiskárna připojena

- Nastavení portu - není třeba nic zadávat

- Timeout při odeslání - 0

- Znaková sada tiskárny -je třeba vyzkoušet, buď umí "852, Eastern European MS-DOS" nebo je třeba zvolit "bez diakritiky"

- Znaková sada displeje - je třeba vyzkoušet, buď umí 852, Eastern European MS-DOS" nebo je třeba zvolit "bez diakritiky"

- Knihovna - nezadává se

- Adresář pro uložení EJ - nezadává se

dále máte možnost nastavit která z následujících potvrzení chcete tisknout také na této fiskální tiskárně:

- potvrzení o dotaci tisknout na fiskální tiskárně

- potvrzení o odvodu tisknout na fiskální tiskárně

- potvrzení o reklamaci tisknout na fiskální tiskárně

Dále na záložce Zákaznický displej zrušíte zatržení Používat zákaznický displej, protože zákaznický displej již nebudete přímo využívat.

záložka Váha

Pro umožnění komunikace s váhou je třeba zatrhnout zaškrtávací pole Používat váhu. Poté v poli Typ váhy vyberete typ váhy, zadáte port, na kterém je váha připojena (pole Připojení(port)) a uvedete nastavení portu (pro váhu Bizerba je třeba uvést 9600,o,7,1 - druhý parametr je "o", ne nula). Správnost nastavení lze zkontrolovat stiskem tlačítka Test váhy.

Jak pracovat s váhou Bizerba:

Vážení při prodeji - položka prodejky:

- vybrat zboží z nabídky nebo sejmout čárový kód

- položit zboží na váhu

- je-li aktivní pole Množství, stisknout F12 - do množství se vloží váha zboží, které je na váze

Váha vrací hodnoty v gramech. Program provede přepočet na kilogramy, pokud je měrná jednotka na skladě "kg", případně "kilo", "kg." nebo na dekagramy, pokud je mj na kartě "dkg", případně "deka", "dkg.", včetně kombinací malá-velká písmena. Bude-li na skladové kartě v měrné jednotce cokoliv jiného, přenese se do množství hodnota v gramech.

Chybové stavy:

- váha není zapojena: hlášení "Inicializace se nezdařila" Þ zapojit váhu

- byla pořízena nová položka, na váze zůstalo původní zboží, pokus o načtení váhy do položky: "Chyba 21 žádný pohyb od posledního vážení" Þ odebrat zboží, vložit nové, stisknout F12

- stisk F12 těsně po vložení zboží na váhu: "Chyba 20 hodnota stále v pohybu" Þ po ustálení váhy opakovat stisk F12

- na váze není zboží: "Chyba 30 váha pod minimální hodnotou" Þ vložte zboží a znovu F12

Tára:

Pokud se navažuje zboží do nějakého obalu /nádoby apod.), jehož váha nemá být započtena, je postup následující:

- vybrat zboží z nabídky nebo sejmout čárový kód

- položit obal na váhu

- stisknout Ctrl+F12 - váha se vynuluje

- vložit zboží do obalu (obal zůstává na váze)

- je-li aktivní pole Množství, stisknout F12 - do množství se vloží čistá váha zboží, které je v obalu na váze

Kopie - jestliže pořizujete více profilů s podobnými údaji, je možno použitím této funkce přenést obsah profilu a případně upravit pouze některé údaje. Tím si můžete ušetřit poměrně hodně času a práce.

Ze seznamu profilů (pole Existující hardwarové profily) vyberete profil, který chcete kopírovat, umístíte na něj kurzor a stisknete klávesu F5 nebo v menu na pravou myš vyberete položku F5 Kopie příkazu. Poté se vytvoří kopie aktuálního profilu a vy máte možnost případně v této kopii změnit některé údaje a poté ho uložit.

Upravit - umožní vám provést opravu již pořízeného profilu

Zrušit - umožní zrušení některého profilu, ale nejprve se dotazem "Přejete si zrušit hardwarový profil X? Ano Ne" ujistí, že uživatel chce daný profil opravdu zrušit. Jestliže zvolíte Ano, profil se zruší, jestliže zvolíte Ne, profil se nezruší.

Není umožněno zrušit defaultní profil.

Zpět - uzavře překryvné okno Hardwarové profily bez uložení provedených změn


Popis a ovládání programu

V následujících kapitolách si popíšeme podrobně jednotlivé volby v menu a submenu a řekneme si, co lze pomocí jednotlivých voleb provádět.

V celém programu Pokladní prodej je možné vyvolat kontextové menu nejen pravým tlačítkem myši, ale také stiskem aplikační klávesy (klávesa s ikonkou [image] nacházející se vlevo od pravé klávesy Ctrl).

Agendy

Prodej

Prodej (výběr pokladny)

Katalog zboží a služeb

Reklamace zboží a služeb

Obchodní partneři, konta

Přehledy

Stav pokladen

Pokladní deník

Prodej zboží a služeb

Exporty, nastavení

Import a export z(do) TXT souborů

Export dokladů do programu ÚČTO

Hromadné mazání pokladního deníku

Pokladny - definice

Pokladny - hardware, periférie

Číselníky

Pokladní pohyby

Sklady

Skupiny

Přirážky a slevy

Skladové pohyby

Skladová období

1.úroveň členění

2.úroveň členění

Definice automatických slev

Pomocné práce

Prohlížení sestav

Tisk obálky

Přehled PSČ

Systémové informace

Archivace dat

Dearchivace dat

Indexace

Konfigurace

Konfigurace modulu

Systémová konfigurace

Firemní údaje

Definice tiskáren pro znakový tisk

Příprava zpracování v novém roce

Nápověda

Dokumentace Helios Red

Dokumentace modulu

Poslední změny v modulu

Dotaz na hotline

WWW stránky produktu

O programu

Konec

Konec programu

Nový uživatel


Prodej

Tato nejpoužívanější volba slouží pro rychlou a všestrannou práci se souborem prodejek. Umožňuje operativní přehled o jednotlivých dokladech, jak v minulosti vystavených, tak právě připravovaných. Pomocí této volby je možné prodejku vytvářet, aktualizovat, vyhledávat a rušit.

Jestliže tedy z hlavního menu vyberete Agendy / Prodej, zobrazí se okno Pokladna,

v jehož hlavičce jsou informace o pokladně a ikonky informující o stavu periferních zařízení (zda je připojen zákaznický displej [image], snímač čárového kódu [image], pokladní zásuvka [image] a platební terminál [image]). Dále je zde ikonka pro vyvolání okna Nastavení pokladny [image] (zobrazí ty samé informace o pokladně, které byste získali ve volbě Exporty, nastavení / Pokladny - definice) a ikonka [image] signalizující, zda je program Pokladní prodej napojen na program Skladová evidence či ne.

V položkové části okna Pokladna je seznam prodejek, tj. pokladní deník.

Jestliže stisknete ikonku [image] a máte nastaveno přímé odpisování (tj. ve volbě Exporty,nastavení / Pokladny-definice máte u dané pokladny v okně Nastavení pokladny na záložce Nastavení(1) v poli Způsob odpisu zboží ze skladu vybráno přepínací pole Odpis s generováním výdejek, zobrazí se okno Informace (Pokladna - sklad),

ve kterém jsou zobrazeny informace o nastavení skladu přiřazeného z dané pokladně. Všechny údaje jsou pouze informativní a nemáte možnost je o tomto okně změnit.

Odkazy:

Funkce přístupné nad pokladním deníkem


Funkce přístupné nad pokladnou

Seznam funkcí přístupných nad pokladním deníkem (Agendy / Prodej):

F4 Nový prodej

Ctrl+F4 Vystavení storna prodejky

F5 Ostatní operace

F6 Oprava záznamu

F7 Vyhledání

Shift+F7 Pokračovat v hledání

F8 Rušení záznamu

F9 Vystavení faktury/dokladu

F12 Pokladní zásuvka

Ctrl+D Daňová kalkulačka

Ctrl+I Tržby, rekapitulace DPH

Ctrl+K Kalkulačka (Windows)

Ctrl+S Katalog zboží

Ctrl+T Kontrolní chod, tržby

Ctrl+U Uzávěrka pokladny

Výčetka z platidel

Tisk

Popis funkcí přístupných nad pokladním deníkem (Agendy / Prodej):

F4 Nový prodej - tato funkce slouží pro pořízení nové prodejky. Jestliže tuto funkci zvolíte, otevře se okno Pokladní prodej,

které se skládá z hlavičky prodejky a položkové části prodejky a vy můžete začít pořizovat novou prodejku.

Ctrl+F4 Vystavení storna prodejky - tato funkce slouží k vystavení storna prodejky nad kterou byla funkce spuštěna. Při vystavení dojde k vypnutí automatických slev na vystavovaném dokladu aby nedošlo k uplatnění nových či odebrání starých slev.

F5 Ostatní operace - zobrazí se okno Ostatní operace.

Můžete zvolit provedení některé z následujících operací:

- F5 Dotace pokladny - umožňuje přidat do pokladny platidla. Zobrazí se okno Dotace pokladny,

v jehož levé části jsou informace o pokladně, do které dotace dáváte a v pravé části ve sloupci Dotace zadáváte, jakou sumu různých typů platidel (platidla si můžete definovat v konfiguraci modulu na záložce Informační systémy, platby) do pokladny přidáváte. Ve sloupci Aktuální stav vidíte, jaká je suma jednotlivých typů platidel v pokladně v současné době (tj. před dotací) a ve sloupci Stav po dotaci vidíte, jaké množství jednotlivých typů platidel bude v pokladně po dotaci.

U typů plateb cizí měna se zadávají výhradně hodnoty v cizích měnách. Dvojklikem na textu platby (názvu měny) lze přepnout na zobrazení stavů v Kč/cizí měně (netýká se zadávané částky). Jedním dokladem lze zadat pouze jednu částku v cizí měně - odblokovat ostatní měny je možné pouze po vymazání hodnoty zadané u jedné z cizích měn. Jako výchozí se nabízí posledně použitý kurs. Při tisku zápisu se tiskne částka v cizí měně a ekvivalent v Kč.

Jestliže stisknete tlačítko Tisk zápisu otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Vytiskne se sestava Dotace pokladny, která informuje o tom, kolik kterých typů platidel bylo přidáno a ve spodní části sestavy máte možnost vyplnit výčetku platidel.

Jestliže stisknete tlačítko OK, dotace do pokladny se připočítají k aktuálnímu stavu pokladny a okno Dotace pokladny se zavře.

- F6 Odvod tržby - umožňuje provádět odvody tržby z pokladny. Zobrazí se okno Odvod z pokladny,

v jehož levé části jsou informace o pokladně, ze které chcete tržbu odvádět a v pravé části ve sloupci Odvod zadáte sumu jednotlivých typů platidel, kterou z pokladny berete. Ve sloupci Aktuální stav vidíte, jaká suma jednotlivých typů platidel je v pokladně v současné době (tj. před odvodem tržby) a ve sloupci Stav po odvodu vidíte, jaké množství jednotlivých typů platidel bude v pokladně do odvodu tržby.

U typů plateb cizí měna se zadávají výhradně hodnoty v cizích měnách. Dvojklikem na textu platby (názvu měny) lze přepnout na zobrazení stavů v Kč/cizí měně (netýká se zadávané částky). Jedním dokladem lze zadat pouze jednu částku v cizí měně - odblokovat ostatní měny je možné pouze po vymazání hodnoty zadané u jedné z cizích měn. U odvodu tržby se jako výchozí nabízí kurs vypočtený z aktuálních stavů v Kč a cizí měně - doporučujeme tento kurs neměnit, v opačném případě se může stát, že po odvodu veškeré cizí měny zůstane na pokladně nenulový zůstatek v Kč. Při tisku zápisu se tiskne částka v cizí měně a ekvivalent v Kč.

Jestliže stisknete tlačítko Tisk zápisu otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Vytiskne se sestava Odvod tržby, která informuje o tom, kolik kterých typů platidel bylo odebráno a ve spodní části sestavy máte možnost vyplnit výčetku platidel.

Jestliže stisknete tlačítko OK, odvody z pokladny se odečtou od aktuálnímu stavu pokladny a okno Odvod z pokladny se zavře.

- F7 Reklamace - umožňuje provést zápis o reklamaci. Podrobněji viz. kapitola Funkce F7 Reklamace.

- F8 Vrácení DPH - tato funkce se bude používat např. na celnicích. Po vybrání této funkce se zobrazí okno Vrácení DPH

Popis polí okna Vrácení DPH:

- Pokladna - automaticky se doplní kód a název pokladny na které právě pracujete

- Číslo - automaticky se vygeneruje číslo dokladu

- Období - automaticky se dosadí číslo aktuálního období

- Pohyb - automaticky se doplní kód a název pohybu vrácení DPH

- Text - automaticky se doplní text, který máte možnost změnit

- Datum - automaticky se doplní aktuální datum

- Čas - automaticky se doplní aktuální čas

- Vystavil - automaticky se doplní přihlašovací jméno dle databáze uživatelů.

- Doklad - zadáte číslo dokladu

- Snížená sazba - zadáte základ daně pro sníženou sazbu a automaticky se dopočítá DPH

- Základní sazba - zadáte základ daně pro základní sazbu a automaticky se dopočítá DPH

- Celkem - automaticky se spočítá celkový základ daně a celkové DPH

- Zaokrouhlení - automaticky se provede zaokrouhlení DPH

- Částka k vrácení - automaticky se zobrazí částka, kterou je třeba zákazníkovi vrátit

- po stisku tlačítka OK se tento doklad o vrácení DPH uloží

- Vydané faktury-úhrada - umožňuje zadat platbu vydané faktury

V konfiguraci úlohy lze nastavit, jak se mají tyto pokladní pohyby účtovat.

- Přijaté faktury-úhrada - umožňuje zadat platbu přijaté faktury

V konfiguraci úlohy lze nastavit, jak se mají tyto pokladní pohyby účtovat.

F6 Oprava záznamu - po zvolení této funkce se podle typu dokladu (počáteční stav pokladny, pokladní prodej, reklamace, vrácení DPH, dotace pokladny, odvod z pokladny, uzávěrka pokladny), nad kterým byla funkce vyvolána zobrazí příslušné okno z danými údaji.

F7 Vyhledání - nabízí hledání dokladů vedených na aktuální pokladně dle různých kritérii (dle evidenčního čísla, data, textu). Po stisku tlačítka F7 se otevře okno Vyhledávání záznamů,

kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se ve spodní části okna zobrazí pole pro zadání podmínky. Pro datum zadáváte hodnoty od-do, pro textovou položku zadáváte část řetězce, pro číselnou položku zadáváte hodnoty od-do.

Po zadání kritérií hledání a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu dokladů umístí na první doklad, který splňuje zadané výběrové kritérium. Jestliže chcete najít další doklad, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Pokud při hledání žádný doklad nevyhovuje zadanému kritériu, zobrazí se informace "Záznam nebyl nalezen".

Shift+F7 Pokračovat v hledání - další možností, jak pokračovat v hledání další položky podle kritérií zadaných ve funkci Hledání dokladu (F7) je použití klávesové zkratky Shift+F7.

F8 Rušení záznamu - provede zrušení dokladu, ale nejprve se dotazem "Přejete si zrušit záznam s evidenčním číslem X? Ano Ne" ujistí, že chcete daný doklad opravdu zrušit. Jestliže stisknete tlačítko Ano, doklad se zruší, jestliže stisknete tlačítko Ne doklad se nezruší.

F9 Vystavení faktury/dokladu - tato funkce je přístupná jen pokud modul Pokladní prodej spolupracuje s aplikací Helios Red (tj. pokud máte v konfiguraci modulu na záložce Informační systém, platby vybráno v sekci Nadřízený informační systém přepínací pole Helios Red) a zároveň musíte mít v konfiguraci modulu na záložce Helios Red nastavenu cestu k datům modulu Fakturace (v poli Cesta k souborům Fakturace).

Tato funkce umožňuje vystavit z prodejky fakturu (do modulu Fakturace). Jestliže tuto funkci vyberete a z dané prodejky zatím nebyla vystavena žádná faktura, tak se otevře okno Vystavení faktury/dokladu

Popis okna Vystavení faktury/dokladu:

- Řada dokladů - vyberete řadu, do které se má faktura vystavit (nabízí se řady definované v programu Fakturace v číselníku Číselné řady

- Formulář dokladu - vyberete formulář, který se má pro vystavovanou fakturu použít (nabízí se formuláře definované v programu Fakturace v číselníku Formuláře

- Druh na doklad - zadáte druh, který se použije při zaúčtování dané faktury do účetnictví. Nabízí se druhy faktur definované v programu Účetnictví v číselníku Druhové členění dokladů.

- Zákazník - zadáte některého z odběratelů definovaných v číselníku Partnerů

- Konečný příjemce - zadáte konečného příjemce dané faktury (podrobnější popis viz. kapitola Hlavička faktury v knize program Fakturace).

- Konst. symbol

- Způsob úhrady

- Datum vystavení, Usk. zdan. plnění, Datum splatnosti - program do těchto polí automaticky doplní přihlašovací datum (standardně odpovídá přihlašovací datum systémovému datu, jen v případě, že máte povolenu změnu data zpracování a přihlašovací datum při přihlášení změníte, tak se toto datum liší od systémového data).

Pole Datum vystavení, Usk.zdan.plnění a Datum splatnosti jsou editovatelná, takže máte možnost automaticky doplněné datum přepsat.

- Peněžní ústav -

- Záhlaví - do tohoto pole je možné doplnit některé ze záhlaví definovaných v číselníku Záhlaví . Záhlaví se použije na vystavované faktuře

- Zápatí - do tohoto pole je možné doplnit některé ze zápatí definovaných v číselníku Záhlaví. Zápatí se použije na vystavované faktuře

Po stisku tlačítka OK je vám umožněno vytisknout si právě vystavovanou fakturu (otevře se okno Vyberte způsob tisku, kde můžete vybrat, kam má být tisk směrován. Automaticky je přednastaven formulář pro tisk zadaný v okně Vystavení faktury/dokladu v poli Formulář dokladu). Poté se automaticky provede vystavení faktury do modulu Fakturace.

Jestliže funkci F9 Vystavení faktury/dokladu vyberete a z dané prodejky byla již dříve vystavena nějaká faktura, tak se zobrazí okno Tisk faktury/dokladu.

Po stisku tlačítka Tisk je možné již dříve vystavenou fakturu vytisknout.

F12 Pokladní zásuvka - slouží k otevření pokladní zásuvky

Ctrl+D Daňová kalkulačka - zobrazí daňovou kalkulačku

Výčetka z platidel - tato funkce vám umožní spočítat celkovou sumu peněz po zadání počtu jednotlivých mincí a bankovek nebo vám zobrazí rozpad sumy peněz (podrobnější popis viz. kapitola "Základní panel s ikonami", funkce Výčetka z platidel).

Ctrl+I Tržby,. rekapitulace DPH - tato funkce nabízí sumární přehled o základech DPH a DPH za poslední období. Jestliže tuto funkci zvolíte, otevře se okno Sumarizace tržeb pokladny, rekapitulace DPH.

V horní části okna je informace o období a pokladně, za které sumarizaci provádíte. A dále jsou v okně zobrazeny sumární informace o výších základů DPH pro jednotlivé sazby DPH a o výších jednotlivých sazeb DPH. Ve sloupci Celkem jsou uvedeny celkové sumy základu + DPH za jednotlivé sazby DPH.

Jestliže stisknete tlačítko Tisk sumarizace, otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Vytiskne se sestava Rekapitulace DPH.

Jestliže stisknete tlačítko Podrobný výkaz, otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Vytiskne se sestava Přehled prodejek s rekapitulací DPH za pokladnu X období Y, kde je seznam všech prodejek za dané období a pro každou prodejku je uvedeno číslo pokladny, na které byla prodejka vystavena, číslo prodejky, datum vystavení, základ 19%, DPH 19%, základ 5%, DPH 5%, základ 0%, zaokrouhlení ceny prodejky a celková cena prodejky

Ctrl+K Kalkulačka (Windows) - zobrazí kalkulačku

Ctrl+S Katalog zboží - tuto funkci použijete pro rychlý přístup k informacím o zboží na skladě. Zobrazí se okno Katalog zboží,

v jehož vrchní části je seznam skladových karet a ve spodní části je hlavička aktuální skladové karty (tj.podrobnější informace o skladové kartě na které máte umístěn kurzor).

Jestliže ale v okně Katalog zboží nemáte zatrženo pole zobrazit detail (F9), tak v okně Katalog zboží je zobrazen jen seznam skladových karet bez detailu:

Nad tímto oknem jsou přístupné tyto funkce:

- F6 Skladová karta - zobrazí se pro prohlížení první záložka aktuální skladové karty

- Shift+F9 Poznámka ke skladové kartě - zobrazí se pro prohlížení poznámka z aktuální skladové karty

- Ctrl+F6 Změna koeficientu MJ2 - tato funkce je přístupná jen v případě, že máte v definici pokladny povolenu úpravu koeficientu. Po zvolení této funkce se otevře okno Změna koeficientu MJ <-->MJ2,

kde v poli Stav na kart ě v MJ je zobrazeno množství na dané skladové kartě v první MJ. V poli Koeficient je ze skladové karty doplněn koeficient pro přepočet na druhou měrnou jednotku. Tento koeficient můžete změnit a tato změna se promítne i do skladové karty. V poli Stav na kartě v MJ2 je uvedeno množství na kartě přepočítané ve druhé měrné jednotce.

- Ctrl+F7 Výběr záznamů podle sloupce - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.

- Ctrl+Q Výběrové podmínky- tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce

Ctrl+T Kontrolní chod, tržby - vypočítá (přičtením tržeb, odečtením reklamací apod.), jaký by měl být stav jednotlivých typů platidel na pokladně od poslední uzávěrky do současného stavu a tento vypočtený stav porovná se skutečným stavem.

Ctrl+U Uzávěrka pokladny - provede uzavření aktuálního období. Zobrazí se okno Uzávěrka pokladny, kde je zobrazeno, na které pokladně se uzávěrka provádí, kdo ji provádí, číslo období které se uzavírá, datum a čas uzávěrky a stav pokladny dle jednotlivých druhů platidel. Žádný z těchto údajů nemůžete opravit. Po stisku tlačítka OK se zobrazí dotaz "Přejete si provést uzávěrku pokladny č. X? Ano Ne". Jestliže zvolíte Ne, žádná uzávěrka se neprovede. Jestliže zvolíte Ano, provede se uzávěrka při níž se vytvoří dva nové doklady - jeden doklad Uzávěrka pokladny,

ve kterém je zapsán stav pokladny v době uzávěrky a druhý doklad Počáteční stav pokladny,

kde je popsán stav pokladny na začátku nového období.

Tisk - tato funkce je přístupná ze základního panelu po stisku ikonky [image]. Jestliže tuto ikonku stisknete, rozvine se submenu, které obsahuje tyto funkce:

- Přehled prodejů (1) - jestliže zvolíte tuto funkci, otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován (můžete zvolit tisk na obrazovku znakově, na tiskárnu znakově nebo do souboru). Výstupní sestava bude obsahovat seznam prodejek aktuální pokladny (v případě, že máte proveden výběr, tak obsahuje seznam jen těch prodejek, které vyhovují výběrové podmínce) a pro každý doklad je uvedeno: evid.číslo, datum, čas, ob., typ, text, k úhradě, celkem uhrazeno, vráceno a vystavil) Na konci sestavy je uveden celkový počet položek, celkový úhrn, celkové prodeje, celková dotace, celkové odvody, celkové vrácené DPH a celkové reklamace.

- Uživatelsky definované sestavy - jestliže zvolíte tuto funkci, otevře se okno Vyberte způsob tisku v jehož prostřední části je seznam všech vámi doposud definovaných sestav v generátoru sestav a pak je tam sestava STANDARD, což je sestava definovaná výrobcem aplikace.


Hlavička prodejky

Poř. číslo - automaticky se vygeneruje pořadové číslo

Datum - automaticky se doplní datum vystavení prodejky

Čas - automaticky se doplní čas vystavení prodejky

Pokladna - automaticky se doplní kód a název pokladny na které právě pracujete

Vystavil - slouží k uvedení jména vystavitele prodejky. Pokud používáte přihlašování pomocí zkratek, doplní se automaticky jméno dle databáze uživatelů. Jestliže přihlašování zkratkami nepoužíváte, doplní se jméno nastavené v konfiguraci modulu.

Text - automaticky se doplňuje text, který můžete přepsat

Pohyb - automaticky se přenese pohyb, který byl označen v číselníku Pohyby jako hlavní. Máte možnost tento kód přepsat a zadat některý z ostatních kódů pohybu zadaných v číselníku Pohybu.

Evid. číslo - registrační číslo partnera. Pomocí klávesy F2 můžete vyvolat číselník Partnerů a vybrat některého z partnerů definovaných v tomto číselníku.

Jestliže chcete zadat partnera, který není v číselníku Partnerů, tak nad polem Evid. číslo stisknete klávesu F2, čímž se vyvolá číselník Partnerů, pak stisknete klávesu F4, čímž se otevře nová prázdná karta partnera, do které vyplníte údaje o novém odběrateli.

Jestliže chcete zadat zákazníka, který není v číselníku Partnerů a nechcete, aby se do číselníku Partnerů zapsal, tak v poli Evid.číslo zadáte hodnotu -1, čímž se zpřístupní pole Zákazník, Ulice, Místo, IČO a DIČ, kde zapíšete údaje o zákazníkovi pro kterého je prodejka vystavována. Tato údaje o zákazníkovi se ale do číselníku Partnerů neuloží.

Jestliže chcete některé údaje v kartě partnera opravit, tak nad polem Evid. číslo stisknete klávesu F2, čímž se vyvolá číselník Partnerů, kurzor přemístíte na řádek partnera, jehož údaje chcete opravovat, pak stisknete klávesu F6, čímž se otevře karta daného partnera, ve které provedete požadované změny a stisknete tlačítko OK.

V číselníku Partnerů, který jste vyvolaly stiskem klávesy F2 nad polem Evid. číslo, můžete kvůli lepšímu hledání provést změnu řazení karet dle jiného sloupce a to buď standardně myší, nebo stiskem klávesy F2, F3 nebo F4 (F2 provede přetřídění karet partnerů dle čísla, F3 provede přetřídění karet dle názvu a F4 provede přetřídění karet dle IČ).

Zákazník, Ulice, Místo, IČO, DIČ - do těchto polí se automaticky doplní údaje z karty partnera a to ihned po zadání evidenčního čísla partnera do pole Evid. číslo

1., 2., 3. - do těchto tří polí máte možnost zadat přirážky a slevy na veškeré zboží uvedené na prodejce (můžete vybírat z přirážek a slev definovaných v číselníku Přirážky a slevy). Pokud je v číselníku Přirážek a slev u vybrané přirážky či slevy vybráno přepínací pole Zobrazit zvlášť, na prodejce se bude tisknout sleva či přirážka na samostatném řádku, jinak se započítá do cen jednotlivých položek.

V konfiguraci modulu v programu Skladová evidence lze definovat skupinu sortimentu, na niž nelze uplatnit ve výdejce žádnou slevu ani přirážku (modul Skladová evidence, Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecná nastavení, pole Skupina pro obaly). Toto nastavení akceptuje i modul Pokladní prodej a tudíž se ani zde při prodeji zboží této skupiny neuplatí žádná sleva nebo přirážka.

K úhradě

Hotovost

Šeky

Stravenky

Kred. karta

Konta

v pravém horním rohu je pole zobrazující "displej"

ikonka, která signalizuje, zda se jedná o pořizování nového záznamu [image], nebo o editaci již existujícího záznamu

tlačítko [image] pro opuštění okna

Odkazy:

Funkce přístupné nad hlavičkou prodejky

Funkce přístupné nad seznamem položek prodejky


Funkce přístupné nad hlavičkou prodejky

Seznam funkcí:

F3 Prodejka <->Položky

F4 Prodej

F5 Ost. operace

Shift+F8 Rušení

F9 Platba

Ctrl+S Skl. karty

F12 Zásuvka

Ctrl+T Tržba

Ctrl+I Tržba a DPH

Ctrl+K Kalkulačka

Ctrl+D Daňová kalkulačka

Popis funkcí:

F3 Prodejka <->Položky - přemístí kurzor z hlavičky do položkové části prodejky a naopak

F4 Prodej - slouží pro zadání nové položky na prodejku. Ve spodní části obrazovky se zobrazí okno, do kterého zadáte data o nové položce prodejky

F5 Ost. operace - tato funkce je naprosto shodná s funkcí F5 Ostatní operace, kterou vyvoláte ve volbě Agendy / Prodej

Shift+F8 Rušení - zruší všechny položky dokladu

F9 Platba - slouží k zapsání přijatých peněz. Zobrazí se okno Platba,

ve kterém zadáte, jaký typ platidel a v jaké hodnotě jste přijal od zákazníka, a program vám vypočte jaký je případný přeplatek, který máte vrátit, případně, kolik má ještě zákazník doplatit. Jestliže v tomto okně zatrhnete pole Zpřístupnit ostatní typy plateb (F3), tak můžete zapsat i platby provedené jiným způsobem než hotovostí (šekem, stravenkami, kreditní kartou, z konta apod.).

Tlačítko Přímý tisk, ulož (F7) provede vytisknutí daňového dokladu a poté data uloží. Toto tlačítko je přístupné až po zadání platby. Jestliže tedy stisknete tlačítko Přímý tisk, ulož (F7), otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Jestliže máte v definici dané pokladny nastaveno používání generátoru při tisku daňového dokladu (tj. máte ve volbě Exporty,nastavení / Pokladny-definice na záložce Nastavení(1) zatrženo pole Pro tisk účtenek používat generátor), bude v okně Vyberte způsob tisku přístupné i tlačítko Generátor sestav (obecný postup práce s generátorem sestav je popsán v kapitole Generátor sestav. Konkrétní popis generátoru sestav pro účtenku je popsán v kapitole Generátor pro tisk účtenek). Po vytisknutí daňového dojde automaticky k uložení dat, uzavření oken Platba a Pokladní prodej a otevření nové prodejky.

Tlačítko Ulož (F9) (nebo stisk klávesy F9) uloží data, uzavře okna Platba a Pokladní prodej a otevře novou prodejku. Toto tlačítko je přístupné až po zadání platby.

Tlačítko Tisk(F8) slouží k vytisknutí daňového dokladu. Toto tlačítko je přístupné až po uložení prodejky. Po stisknutí tlačítka Tisk(F8) se otevře okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Jestliže máte v definici dané pokladny nastaveno používání generátoru při tisku daňového dokladu (tj. máte ve volbě Exporty,nastavení / Pokladny-definice na záložce Nastavení(1) zatrženo pole Pro tisk účtenek používat generátor), bude v okně Vyberte způsob tisku přístupné i tlačítko Generátor sestav (obecný postup práce s generátorem sestav je popsán v kapitole Generátor sestav. Konkrétní popis generátoru sestav pro účtenku je popsán v kapitole Generátor pro tisk účtenek).

Tlačítko Zpět uzavře okno Platba bez uložení dat.

Tlačítko Šuplík (F12) provede otevření pokladní zásuvky.

Tlačítko Cizí měna (F5) je přístupné, jen v případě, že používáte v Pokladním prodeji cizí měnu. Nastavení cizí měny se provádí v konfiguraci modulu na záložce Inf. systém,platby v sekci Definice typů plateb. Po stisku tlačítka Cizí měna (F5) se zpřístupní kód měny a kurz (nabízí se vždy kurz posledně použitý u zvolené měny). Kurz může být vztažený k jednotce měny (např. 25,123 Kč/1 EUR) nebo k více jednotkám (např. 8,913 Kč/100 HUF).

Po zadání měny se zpřístupní pouze odpovídající typ úhrady. Po zadání úhrady v cizí měně se vypočte ekvivalent úhrady v Kč (zaokrouhluje se vždy na celé Kč matematicky) a částka k vrácení v Kč. K přepínání mezi vrácenou částkou v Kč a cizí měně slouží klávesa F6 nebo tlačítko Vrátit Kč <-> CM (F6). Pokud je zvoleno vrácení v cizí měně, při uložení se zaznamená pouze rozdíl mezi zaplacenou a vrácenou částkou (hodnotu vrácené částky lze v programu ukládat pouze u typu platby 1 - hotovost). Při kombinaci platby cizí měnou s ostatními typy plateb nelze použít vrácení v cizí měně. Zůstatky u typů úhrady cizí měna se zobrazují v cizí měně, dvojklikem na názvu typu platby je možné přepnout zobrazení na Kč.

Ctrl+S Skl. karty - zobrazí seznam skladových karet (podrobněji viz. funkce Ctrl+S Katalog zboží přístupná nad pokladním deníkem)

F12 Zásuvka - slouží k otevření pokladní zásuvky

Ctrl+T Tržba - vypočítá, jaký by měl být stav jednotlivých typů platidel na pokladně od poslední uzávěrky do současného stavu a tento vypočtený stav porovná se skutečným stavem (podrobněji viz. funkce Ctrl+T Kontrolní chod, tržby přístupná nad pokladním deníkem)

Ctrl+I Tržba a DPH - tato funkce nabízí sumární přehled o základech DPH a DPH (podrobněji viz. funkce Ctrl+I Tržby, rekapitulace DPH přístupná nad pokladním deníkem)

Ctrl+K Kalkulačka - zobrazí kalkulačku

Ctrl+D Daňová kalkulačka - zobrazí daňovou kalkulačku


Funkce přístupné nad seznamem položek prodejky

Seznam funkcí:

F3 Prodejka <->Položky

F4 Prodej

F5 Ost. operace

F6 Oprava

F8 Rušení

Shift+F8 Rušení

Ctrl+F8 Rušení

F9 Platba

Ctrl+F9 Platba

F11 Mezisoučet

Ctrl+S Skl. karty

F12 Zásuvka

Ctrl+T Tržba

Ctrl+I Tržba a DPH

Ctrl+K Kalkulačka

Ctrl+D Daňová kalkulačka

Ctrl+X Hrom. sleva/přirážka

Insert O(od)značit položku

Shift+Insert Označit všechny položky

Ctrl+Insert Zrušit označení všech položek

Nákupy za zákazníka

Obrátit označení

Zobrazit daňovou rekapitulaci dokladu

Popis funkcí:

F3 Prodejka <->Položky - přemístí kurzor z hlavičky do položkové části prodejky a naopak

F4 Prodej - slouží pro zadání nové položky na prodejku. Ve spodní části obrazovky se zobrazí okno, do kterého zadáte data o nové položce prodejky

Velikost fontu použitého v řádku pro zadávání nové položky prodejky je možné si nastavit v definici pokladny (volba Exporty,nastavení / Pokladny-definice, záložka Nastavení(2), sekce Velikost fontu)

F5 Ost. operace - tato funkce je naprosto shodná s funkcí F5 Ostatní operace, kterou vyvoláte ve volbě Agendy / Prodej

F6 Oprava - zobrazí se překryvné okno položky dokladu, kde můžete opravovat jednotlivé údaje

F8 Rušení - provede zrušení položky prodejky, ale nejprve se dotazem "Přejete si zrušit záznam s evidenčním číslem X? Ano Ne" ujistí, že chcete danou položku opravdu zrušit. Jestliže stisknete tlačítko Ano, položka se zruší, jestliže stisknete tlačítko Ne položka se nezruší.

Shift+F8 Rušení - zruší všechny položky dokladu

Ctrl+F8 Rušení - zruší označené položky. Před zvolením této funkce označíte položky, které chcete rušit klávesou Insert.

F9 Platba - slouží k zapsání přijatých peněz. Zobrazí se okno Platba,

ve kterém zadáte, jaký typ platidel a v jaké hodnotě jste přijal od zákazníka, a program vám vypočte jaký je případný přeplatek, který máte vrátit, případně, kolik má ještě zákazník doplatit. Jestliže v tomto okně zatrhnete pole Zpřístupnit ostatní typy plateb (F3), tak můžete zapsat i platby provedené jiným způsobem než hotovostí (šekem, stravenkami, kreditní kartou, z konta apod.).

Tlačítko Přímý tisk, ulož (F7) provede vytisknutí daňového dokladu a poté data uloží. Toto tlačítko je přístupné až po zadání platby. Jestliže tedy stisknete tlačítko Přímý tisk, ulož (F7), otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Jestliže máte v definici dané pokladny nastaveno používání generátoru při tisku daňového dokladu (tj. máte ve volbě Exporty,nastavení / Pokladny-definice na záložce Nastavení(1) zatrženo pole Pro tisk účtenek používat generátor), bude v okně Vyberte způsob tisku přístupné i tlačítko Generátor sestav (obecný postup práce s generátorem sestav je popsán v kapitole Generátor sestav. Konkrétní popis generátoru sestav pro účtenku je popsán v kapitole Generátor pro tisk účtenek). Po vytisknutí daňového dojde automaticky k uložení dat, uzavření oken Platba a Pokladní prodej a otevření nové prodejky.

Tlačítko Ulož (F9) (nebo stisk klávesy F9) uloží data, uzavře okna Platba a Pokladní prodej a otevře novou prodejku. Toto tlačítko je přístupné až po zadání platby.

Tlačítko Tisk(F8) slouží k vytisknutí daňového dokladu. Toto tlačítko je přístupné až po uložení prodejky. Jestliže chcete, aby bylo přístupné před uložením prodejky, tak musíte v definici pokladny (volby Exporty,nastavení / Pokladny-Definice) mít na záložce Nastavení(2) zatrženo zaškrtávací pole Umožnit tisk prodejky před uložením. Po stisknutí tlačítka Tisk(F8) se otevře okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Jestliže máte v definici dané pokladny nastaveno používání generátoru při tisku daňového dokladu (tj. máte ve volbě Exporty,nastavení / Pokladny-definice na záložce Nastavení(1) zatrženo pole Pro tisk účtenek používat generátor), bude v okně Vyberte způsob tisku přístupné i tlačítko Generátor sestav (obecný postup práce s generátorem sestav je popsán v kapitole Generátor sestav. Konkrétní popis generátoru sestav pro účtenku je popsán v kapitole Generátor pro tisk účtenek).

Tlačítko Zpět uzavře okno Platba bez uložení dat.

Tlačítko Šuplík (F12) provede otevření pokladní zásuvky.

Ctrl+F9 Platba - tato funkce je obdobná jako funkce F9 Platba pouze s tím rozdílem, že se zpřístupní typ úhrady vybraný v definici pokladny (volba Exporty,nastavení / Pokladny-definice na záložce Nastavení(2), pole Obvyklý typ úhrady Ctrl+F9 - podmínkou ale je, že máte zatrženo pole Při platbě zpřístupnit nejdříve obvyklý typ úhrady).

F11 Mezisoučet - po stisku klávesy F11 se na displeji zobrazí mezisoučet

Ctrl+S Skl. karty - zobrazí seznam skladových karet (podrobněji viz. funkce Ctrl+S Katalog zboží přístupná nad pokladním deníkem)

F12 Zásuvka - slouží k otevření pokladní zásuvky

Ctrl+T Tržba - vypočítá, jaký by měl být stav jednotlivých typů platidel na pokladně od poslední uzávěrky do současného stavu a tento vypočtený stav porovná se skutečným stavem (podrobněji viz. funkce Ctrl+T Kontrolní chod, tržby přístupná nad pokladním deníkem)

Ctrl+I Tržba a DPH - tato funkce nabízí sumární přehled o základech DPH a DPH (podrobněji viz. funkce Ctrl+I Tržby, rekapitulace DPH přístupná nad pokladním deníkem)

Ctrl+K Kalkulačka - zobrazí kalkulačku

Ctrl+D Daňová kalkulačka - zobrazí daňovou kalkulačku

Ctrl+F Doklad

Ctrl+X Hrom. sleva/přirážka - tato funkce umožní přidat k označeným položkám přirážky či slevy. Před zvolením této funkce tedy musíte nejprve označit položky, ke kterým chcete zadat přirážky či slevy (označení položky provedete stiskem klávesy Insert). Po označení položek zvolíte funkci Ctrl+X Hrom. sleva/přirážka a otevře se okno Hromadné přirážky, slevy,

kde v poli Označeno položek vidíte, kolik položek máte označených z celkového počtu položek zobrazeného v poli Celkem položek. V poli P/S1 vyberete některou z přirážek či slev definovaných v číselníku Přirážky a slevy. V poli P/S2 můžete zadat druhou přirážku či slevu.

Insert O(od)značit položku - označí položku na které je právě umístěn kursor. Je-li daná položka označena, tak její označení zruší

Shift+Insert Označit všechny položky - označí všechny položky

Ctrl+Insert Zrušit označení všech položek - zruší označení všech položek

Obrátit označení - provede inverzi označení položek, tj. položky, které jsou označeny odznačí a položky, které nejsou označeny označí.

Hlavička-odběratel - skočí do hlavičky do pole Číslo

Nákupy za zákazníka - zobrazí seznam všech minulých nákupů zákazníka, pro kterého je právě vystavována prodejka.

Zobrazit daňovou rekapitulaci dokladu - zobrazuje daňovou rekapitulaci jednotlivých položek dané prodejky


Položková část prodejky

Číslo - zadáte skladové číslo příslušné skladové položky. Jestliže jej neznáte, stisknete v tomto poli klávesu F2 a program vám nabídne seznam všech skladových karet.

Jestliže nad tímto polem stisknete kombinaci kláves Ctrl+F2, tak se zobrazí jen omezený seznam karet. Omezení (např. pouze aktivní karty, pouze nenulové apod.) se bere dle nastavení v konfiguraci modulu programu Sladová evidence zásob (záložka Obecné nastavení, pole Na Ctrl+F2 při výběru karty zobrazovat).

Jestliže nad tímto polem stisknete kombinaci kláves Shift+F2, tak se zobrazí okno Zadejte EAN,

kam zadáte EAN prodávaného výrobku.

Jestliže máte v definici dané pokladny nadefinovány horké klávesy pro zadávání zboží na prodejku (volba Exporty,nastavení / Pokladny,definice záložka Definice kláves), a zde v poli Číslo stisknete některou z horkých kláves, doplní se do položky prodejky číslo zboží definovaného pod touto horkou klávesou.

Jestliže v poli Číslo stisknete klávesu se znakem ~, dochází k přehození režimu vkládání položek (existují dva režimy - v jednom program vyžaduje zadání množství prodávané skladové položky a ve druhém režimu program automaticky doplňuje množství na hodnotu 1). Který režim je právě používán signalizují červené znaky vedle textu Číslo:

- znaky "??" - po zadání skladového čísla program přemístí kurzor do pole Množství a čeká na zadání množství

- znak "1" - po zadání skladového čísla program automaticky doplní množství na hodnotu 1, překryvné okno této položky zavře a otevře překryvné okno pro zapsání další prodávané položky.

Název - název se automaticky doplní ze skladové karty ihned po vyplnění předcházejícího pole Číslo

MJ - měrná jednotka se doplní automaticky ze skladové karty

Množství - vyplníte celkové množství prodávaného zboží v měrných jednotkách zobrazených v předcházejícím poli MJ.

Zadáním množství se záporným znaménkem se zboží vrátí zpátky na sklad.

Jestliže v tomto poli stisknete klávesu Enter, právě zadávaná položka prodejky se uloží a otevře se nové prázdné překryvné okno pro zadání další položky prodejky. Zároveň se při ukládání kontroluje prodejní cena, pokud je nulová, zobrazí se upozornění. V případě, že je nastaven zvukový signál při nenalezené skladové kartě, použije se pro upozornění i ten.

Jestliže v tomto poli stisknete klávesu F2, přepočítá se množství na druhou měrnou jednotku. Aby toto ale fungovalo, musíte mít v definici pokladny nastavenu podporu druhé měrné jednotky a v modulu Skladová evidence musíte mít u dané skladové karty zadán koeficient přepočtu měrné jednotky.

Jestliže ale v tomto poli (Množství) stisknete kombinaci kláves Ctrl+Enter, otevře se okno Přirážky, slevy na položce,

kde zadáte kódy přirážek a slev pro tuto položku prodejky. Jestliže máte v definici pokladny (Exporty,nastavení / Pokladny-definice) na záložce Nastavení(1) v sekci Prodejní a skladové ceny v kontrolovaném poli Úprava prod. ceny vybráno Všechny karty (nebo Pouze služby), budete moci po stisku klávesy F3 zadat libovolnou cenu do pole Prodejní cena/MJ.. Pomocí kombinace kláves Ctrl+K lze vyvolat kalkulačku.

Popis polí okna Přirážky, slevy na položce:

- Název - název zboží

- Prodejní cena/MJ. - můžete vybrat některou z nabízených prodejních (prodejní cena 1 až 3) či ceníkových (nabízí se ceny z číselníku Ceníků v modulu Skladová evidence) cen

- P/S1 -můžete z číselníku Přirážek a slev vybrat přirážku nebo slevu, která se bude uplatňovat na položku

- P/S2 - můžete vybrat další přirážku či slevu (definovanou v číselníku Přirážek a slev), která se bude uplatňovat na položku

- P/S na prodejce (0%) - vypočte, o kolik se zvýší či sníží jednotková cena této položky, jestliže jste uplatnili nějakou slevu či přirážku týkající se celé prodejky (tj. přirážku či slevu,která se v hlavičce prodejky zadává do polí 1. , 2.,3.

- Prodejní cena za jedn. po P/S - automaticky se vypočte jednotková prodejní cena po přičtení či odečtení přirážek a slev (jak přirážek a slev položkových, tak hlavičkových)

- Množství - zadáte množství

- Celkem za položku - automaticky se vypočte celková prodejní cena po přičtení či odečtení přirážek a slev (prodejní cena za jednotku po P/S se vynásobí množstvím)

- Sazba DPH - automaticky se ze skladové karty doplní sazba DPH

Jednotková cena - doplňuje se automaticky po výběru skladové karty ze skladové karty na základě skladového pohybu.

V případě použití špatného kódu pohybu v definici pokladny se vám mohou zobrazovat jiné prodejní ceny než potřebujete

P/S1 - jestliže jste pro tuto položku uplatnili nějakou přirážku či slevu (viz. funkce Ctrl+Enter Prodejní cena přístupná nad polem Množství), doplní se do tohoto pole automaticky kód této přirážky či slevy.

P/S2 - jestliže jste pro tuto položku uplatnili nějakou další přirážku či slevu (viz. funkce Ctrl+Enter Prodejní cena přístupná nad polem Množství), doplní se do tohoto pole automaticky kód této přirážky či slevy.

j.cena P/S - automaticky se vypočte jednotková cena včetně odečtení či přičtení případných slev či přirážek.

DPH - zobrazí se daň z přidané hodnoty uvedená na skladové kartě

Celkem - automaticky se spočte celková cena za daný řádek

Jestliže máte v modulu Skladová evidence nastavenu na skladové kartě minimální prodejní cenu, tak tato cena se při ukládání položky prodejky kontroluje a jestliže je prodejní cena nižší než minimální prodejní cena, tak vás na to program upozorní.

Velikost fontu použitého v seznamu položek prodejky je možné si nastavit v definici pokladny (volba Exporty,nastavení / Pokladny-definice, záložka Nastavení(2), sekce Velikost fontu)

Odkazy:

Funkce přístupné nad položkovou částí prodejky

Funkce přístupné nad seznamem položek prodejky


Funkce přístupné nad položkovou částí prodejky

Seznam funkcí:

F2 Katalog

Ctrl+F2 EAN

F3 Def. 1

F4 Def. 2

F5 Def. 3

Ctrl+F3 Hist

Ctrl+F4 Služby

Ctrl+F5 Obaly

F9 Platba

Ctrl+K Kalkulačka

Ctrl+D Daňová kalkulačka

Esc Konec

Esc Nová položka

Enter Uložit

Ctrl+Enter Prodejní cena

F2 Mj2

Popis funkcí:

F2 Katalog - tato funkce je přístupná pouze nad polem Číslo. Po stisku tohoto tlačítka se zobrazí seznam zboží na aktuálním skladu, kde vyberete prodávané zboží, které se má zapsat na prodejku. Jestliže tedy vyberete funkci F2 Katalog, otevře se okno Katalog zboží, ze kterého vyberete zboží, které se má zapsat do položkové části prodejky (podrobnější popis okna Katalog zboží je proveden v kapitole Funkce přístupné nad pokladnou při popisu funkce Ctrl+S Katalog zboží).

Jestliže z katalogu zboží vyberete zboží, které má nastaveno používání výrobních čísel (buď povinné nebo nepovinné použití výrobních čísel), tak se zobrazí okno Výrobní čísla,

kde je seznam všech výrobních čísel právě prodávaného zboží. Vyberete výrobní číslo, které chcete prodat a stisknete tlačítko [image], čímž se daná položka zapíše na prodejku. Jestliže chcete prodat další měrnou jednotku daného zboží, tak opět zadáte skladové číslo, zobrazí se okno Výrobní čísla, ale nyní již bude zatrženo pole OK u toho výrobního čísla, které už je zapsáno na prodejce.

Ctrl+F2 EAN - tato funkce je přístupná pouze nad polem Číslo a slouží k zadání čísla EAN prodávaného výrobku (podrobný popis viz. kapitola Položková část prodejky - popis pole Číslo)

F3 Def. 1 - tato funkce je přístupná pouze nad polem Číslo. Zobrazí se seznam skladových karet, ve kterém budou jen karty zařazené do definice 1

F4 Def. 2 - tato funkce je přístupná pouze nad polem Číslo. Zobrazí se seznam skladových karet, ve kterém budou jen karty zařazené do definice 2

F5 Def. 3 - tato funkce je přístupná pouze nad polem Číslo. Zobrazí se seznam skladových karet, ve kterém budou jen karty zařazené do definice 3

Ctrl+F3 Hist - tato funkce je přístupná pouze nad polem Číslo. Zobrazí seznam karet, ze kterých byly uskutečněny prodeje od posledního otevření pokladny.

Ctrl+F4 Služby - tato funkce je přístupná pouze nad polem Číslo. Zobrazí se seznam skladových karet, ve kterém budou jen karty označené jako služby (tj. takové skladové karty, které mají na záložce Hlavní zatrženo pole Karta služby).

Ctrl+F5 Obaly - tato funkce je přístupná pouze nad polem Číslo. Zobrazí se seznam skladových karet, ve kterém budou jen karty obalů.

F9 Platba - slouží k zapsání přijatých peněz. (podrobněji viz. kapitola Funkce přístupné nad hlavičkou prodejky - funkce F9 Platba)

Ctrl+K Kalkulačka - zobrazí kalkulačku

Ctrl+D Daňová kalkulačka - zobrazí daňovou kalkulačku

Esc Konec - tato funkce je přístupná pouze nad polem Číslo. Uzavře překryvné okno položky bez uložení provedených změn

Esc Nová položka - tato funkce je přístupná pouze nad polem Množství. Uzavře překryvné okno položky bez uložení provedených změn a zobrazí nové překryvné okno položky prodejky, do kterého zadáte data o nové položce prodejky.

Enter Uložit - tato funkce je přístupní pouze nad polem Množství (podrobný popis viz. kapitola Položková část prodejky - popis pole Množství)

Ctrl+Enter Prodejní cena - tato funkce je přístupní pouze nad polem Množství (podrobný popis viz. kapitola Položková část prodejky - popis pole Množství)

F2 Mj2 - tato funkce je přístupní pouze nad polem Množství (podrobný popis viz. kapitola Položková část prodejky - popis pole Množství)


Prodej (výběr pokladny)

Tato funkce slouží k vybrání pokladny na které chcete pracovat.

Jestliže tedy z hlavního menu vyberete Agendy / Prodej (výběr pokladny), otevře se okno Otevření pokladny,

kde je zobrazen seznam všech definovaných pokladen (pokladen definovaných ve volbě Agendy / Pokladny - nastavení).

Vyberete tu pokladnu, na níž chcete pracovat a stisknete tlačítko Otevřít pokladnu. Tím se zobrazí okno Pokladna (to samé okno, které se zobrazí pomocí volby Agendy / Prodej. Rozdíl v těchto dvou volbách je pouze v tom, že pomocí volby Agendy / Prodej (výběr pokladny) se zobrazí data té pokladny, kterou si vyberete a pomocí volby Agendy / Prodej se automaticky zobrazí data té pokladny, u které je ve volbě Exporty,nastavení / Pokladny -definice nastaveno jméno vašeho počítače) se seznamem všech dokladů pořízených na této pokladně a vy můžete s těmito doklady začít pracovat.


Katalog zboží a služeb

Zobrazí seznam skladových karet.

V levé části okna je seznam skladových karet a v pravé části je aktuální skladová karta, která se skládá ze záložky Obecné, Prodeje a Dokumenty. Tato skladová karta nezobrazuje všechny informace, které jsou o skladové položce vedeny ve skladových kartách v programu Skladová evidence. Na záložce Obecné je zobrazena většina polí, ze záložky Hlavní (ze skladové karty v programu Skladová evidence) a pak jsou zde ještě přepínací pole Poznámka a Další informace. Jestliže vyberete přepínací pole Poznámka, zobrazí se poznámka ke skladové kartě, jestliže vyberete přepínací pole Další informace, zobrazí se informace o výrobních číslech.

Na záložce Prodeje je seznam uskutečněných příjmů a výdejů dané skladové položky.

Seznam funkcí přístupných nad seznamem skladových karet:

F7 Vyhledání

Shift+F7 Pokračovat v hledání

Ctrl+Q Výběrové podmínky

Ctrl+F7 Výběr záznamů podle sloupce

Ctrl+K Kalkulačka (Windows)

Ctrl+D Daňová kalkulačka

Esc

Tiskové sestavy

Popis funkcí přístupných nad seznamem skladových karet:

F7 Vyhledání - nabízí hledání skladové karty dle různých kritérii (dle skladového čísla (číslo 1), názvu zboží, druhého názvu zboží). Po stisku tlačítka F7 se otevře okno Vyhledávání záznamů,

kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se ve spodní části okna zobrazí pole pro zadání podmínky. Pro datum zadáváte hodnoty od-do, pro textovou položku zadáváte část řetězce, pro číselnou položku zadáváte hodnoty od-do.

Po zadání kritérií hledání a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu dokladů umístí na první doklad, který splňuje zadané výběrové kritérium. Jestliže chcete najít další doklad, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Pokud při hledání žádný doklad nevyhovuje zadanému kritériu, zobrazí se informace "Záznam nebyl nalezen".

Shift+F7 Pokračovat v hledání - další možností, jak pokračovat v hledání další položky podle kritérií zadaných ve funkci Hledání dokladu (F7) je použití klávesové zkratky Shift+F7

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

Ctrl+K Kalkulačka (Windows) - zobrazí kalkulačku

Ctrl+D Daňová kalkulačka - zobrazí daňovou kalkulačku

Esc - uzavře katalog zboží a služeb

Tiskové sestavy - tato funkce je přístupná ze základního panelu po stisku ikonky [image]. Jestliže tuto ikonku stisknete, rozvine se submenu, které obsahuje tyto funkce:

- Přehled o zboží - jestliže zvolíte tuto funkci, otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován (můžete zvolit tisk na obrazovku znakově, na tiskárnu znakově nebo do souboru). Výstupní sestava bude obsahovat seznam skladových karet (v případě, že máte proveden výběr, tak obsahuje seznam jen těch skladových karet, které vyhovují výběrové podmínce) a pro každou skladovou kartu je uvedeno: sklad,číslo1, EAN, název, stav, rezervace, disponib. množství, DPH%, služba (zda se jedná o kartu služeb).

- Uživatelsky definované sestavy - jestliže zvolíte tuto funkci, otevře se okno Vyberte způsob tisku v jehož prostřední části je seznam všech vámi doposud definovaných sestav v generátoru sestav a pak je tam sestava STANDARD, což je sestava definovaná výrobcem aplikace.


Reklamace

Reklamace zboží a služeb

Umožňuje vést informace o reklamacích.

Jestliže tedy z hlavního menu vyberete Agendy / Reklamace zboží a služeb, otevře se okno Reklamace v jehož levé části je seznam reklamací a v pravé části vstupní formulář aktuální reklamace.

Odkazy:

Funkce přístupné nad seznamem reklamací

Karta reklamace


Karta reklamace

záložka Obecné:

ev. číslo - automaticky se doplní pořadové číslo reklamace

datum - datum reklamace. Při pořizování nové reklamace se do tohoto pole doplní datum dle přihlašovacího data. (Standardně odpovídá přihlašovací datum systémovému datu, ale v případě potřeby můžete toto přihlašovací datum změnit. Provedete to tak, že ve volbě Pomocné práce / Konfigurace / Systémová konfigurace zatrhnete pole Změna data zpracování).

Pole Datum je editovatelné, takže máte možnost automaticky doplněné datum přepsat.

v pravém horním rohu je indikace stavu reklamace (viz. pole Stav)

jméno - jméno a adresa zákazníka, který reklamuje

tel. - telefon na reklamující osobu

info - zapíšete stručný popis vztahující se k dané reklamaci

číslo zb. - zadáte skladové číslo reklamovaného zboží

výrobní číslo - můžete zadat výrobní číslo reklamovaného zboží

název - automaticky se doplní název zboží uvedený na příslušné skladové kartě

množství - zadáte množství reklamovaného zboží

prodej

- vlastní - toto pole vyberete, jestliže prodej reklamovaného zboží byl proveden na této pokladně nebo v této prodejně

- ostatní - toto pole vyberete, jestliže prodej reklamovaného zboží byl proveden ve vaší síti prodejen, ale ne přímo ve vaší prodejně

pův. prodej - zadáte např. datum, kdy si zákazník reklamovaný výrobek koupil, nebo číslo prodejky apod.

řešení - máte možnost stručně zapsat, jak budete danou reklamaci řešit

stav - vyberete, v jakém stavu se reklamace právě nachází:

- řešeno - reklamace dosud nebyla ukončena, výrobek se např. poslal na posouzení oprávněnosti reklamace apod.

- uznáno - reklamace byla shledána oprávněnou

- zamítnuto - reklamace nebyla shledána oprávněnou

plánovaný termín - předpokládaný termín vyřízení reklamace. Automaticky se doplní datum o 30 dní vyšší než je přihlašovací datum, ale máte možnost toto datum opravit.

vyřízeno - dne - toto pole slouží k zadání data zamítnutí nebo uznání reklamace. Jestliže tedy chcete zaznamenat, že reklamace byla vyřízena, vyberete v poli Stav příslušné přepínací pole (Uznáno nebo Zamítnuto) a pak zatrhnete zaškrtávací pole Vyřízeno - dne, čímž se automaticky do pole vpravo od tohoto pole doplní přihlašovací datum. Toto doplněné datum máte možnost opravit.

vráceno - kolik peněz bylo zákazníkovi vráceno na základě reklamace

pův. cena - jaká byla původní cena reklamovaného zboží

poznámka, kontakt - máte možnost zadat libovolný text vztahující se k dané reklamaci

doklad (pokl. deník) - jestliže na základě reklamace vracíte peníze, tak se do tohoto pole automaticky doplní číslo pokladního dokladu

datum - jestliže na základě reklamace vracíte peníze, tak se do tohoto pole automaticky doplní datum vrácení peněz

Odkazy:

záložka Dokumenty


Funkce přístupné nad seznamem reklamací

Seznam funkcí:

F4 Nový záznam

F5 Kopie záznamu

F6 Oprava záznamu

F7 Hledání

Shift+F7 Pokračovat v hledání

Ctrl+F7 Výběr záznamů podle sloupce

F8 Zrušení záznamu

Ctrl+D Daňová kalkulačka

Ctrl+K Kalkulačka (Windows)

Ctrl+Q Výběrové podmínky

Esc

Tiskové sestavy

Popis funkcí:

F4 Nový záznam - slouží k pořízení záznamu o nové reklamaci. Po zvolení této funkce se otevře nová karta reklamace, kursor se do ní přemístí a vy můžete začít zadávat data.

F5 Kopie záznamu - jestliže pořizujete více reklamací s podobnými údaji, je možno použitím této funkce přenést obsah celé karty reklamace a případně upravit pouze některé údaje. Tím si můžete ušetřit poměrně hodně času a práce. Samozřejmě se automaticky aktualizují termínové údaje – datum reklamace a plánovaný termín.

Ze seznamu reklamací vyberete reklamaci, kterou chcete kopírovat a stisknete klávesu F5 nebo v menu na pravou myš vyberete položku F5 Kopie záznamu. Poté se vytvoří kopie aktuálního dokladu a vy máte možnost případně v této kopii změnit některé údaje a doklad uložit.

F6 Oprava záznamu - umožní vám provést opravu již pořízené karty reklamace

F7 Hledání - nabízí hledání v seznamu reklamací dle různých kritérii (dle evidenčního čísla, data reklamace, skladového čísla (číslo 1), názvu zboží). Po stisku tlačítka F7 se otevře okno Vyhledávání záznamu,

kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se ve spodní části okna zobrazí pole pro zadání podmínky. Pro datum zadáváte hodnoty od do, pro textovou položku zadáváte část řetězce, pro číselnou položku zadáváte hodnoty od do.

Po zadání kritérií hledání a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu reklamací umístí na první reklamaci, která splňuje zadané výběrové kritérium. Jestliže chcete najít další kartu reklamace, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Pokud při hledání žádný doklad nevyhovuje zadanému kritériu, zobrazí se informace "Záznam nebyl nalezen".

Shift+F7 Pokračovat v hledání - další možností, jak pokračovat v hledání další položky podle kritérií zadaných ve funkci Hledání dokladu (F7) je použití kombinace kláves Shift+F7.

F8 Zrušení záznamu - umožní zrušení karty reklamace, ale nejprve se dotazem "Přejete si zrušit záznam o reklamaci č.X? Ano Ne" ujistí, že uživatel chce danou kartu opravdu zrušit. Jestliže zvolíte Ano, karta se zruší, jestliže zvolíte Ne, karta se nezruší.

Ctrl+K Kalkulačka (Windows) - zobrazí kalkulačku

Ctrl+D Daňová kalkulačka - zobrazí daňovou kalkulačku

Esc - uzavře okno Reklamace

Tiskové sestavy - tato funkce je přístupná ze základního panelu po stisku ikonky [image]. Jestliže tuto ikonku stisknete, rozvine se submenu, které obsahuje tyto funkce:

- Zápis o převzetí zboží (úzký) - jestliže zvolíte tuto funkci, otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován (můžete zvolit tisk na obrazovku znakově, na tiskárnu znakově, na obrazovku graficky,na tiskárnu graficky nebo do souboru). Výstupní formulář (Potvrzení o převzetí reklamovaného zboží) bude obsahovat údaje: číslo zápisu, datum vystavení, číslo reklamovaného zboží, název reklamovaného zboží, množství reklamovaného zboží, výrobní číslo reklamovaného zboží, popis reklamace, plánovaný datum vyřízení reklamace, popis řešení reklamace, podpis pracovníka, který reklamaci převzal.

- Přehled (1)-množství, vráceno, řešení - jestliže zvolíte tuto funkci, otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován (můžete zvolit tisk na obrazovku znakově, na tiskárnu znakově nebo do souboru). Výstupní sestava bude obsahovat seznam reklamací aktuální pokladny (v případě, že máte proveden výběr, tak obsahuje seznam jen těch reklamací, které vyhovují výběrové podmínce) a pro každou reklamaci je uvedeno: evid.číslo, datum, vyřízeno (zda už reklamace byla vyřízena či ne), stav, číslo zboží, název zboží, množství, vráceno (kolik korun bylo zákazníkovi na základě reklamace vráceno), řešení (popis řešení reklamace). Na konci sestavy je uveden celkový počet položek, celkové množství vrácených peněz.

- Přehled (2)-výr.číslo, popis, řešení - jestliže zvolíte tuto funkci, otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován (můžete zvolit tisk na obrazovku znakově, na tiskárnu znakově nebo do souboru). Výstupní sestava bude obsahovat seznam reklamací aktuální pokladny (v případě, že máte proveden výběr, tak obsahuje seznam jen těch reklamací, které vyhovují výběrové podmínce) a pro každou reklamaci je uvedeno: evid.číslo, datum, vyřízeno (zda už reklamace byla vyřízena či ne), stav, číslo zboží, název zboží, výrobní číslo, popis reklamace. Na konci sestavy je uveden celkový počet položek, celkové množství vrácených peněz.

- Uživatelsky definované sestavy - jestliže zvolíte tuto funkci, otevře se okno Vyberte způsob tisku v jehož prostřední části je seznam všech vámi doposud definovaných sestav v generátoru sestav a pak je tam sestava STANDARD, což je sestava definovaná výrobcem aplikace.

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.


Obchodní partneři

Obchodní partneři, konta

Zobrazí číselník Partnerů. Číselník Partnerů vychází z karet Partnerů v programu Obchodní partneři, ale v této jeho číselníkové podobě jsou dostupné jen některé záložky z karty Partnera a to záložka Obecné, Obchodní, Kontakty, Dokumenty a Historie. (Ostatní záložky jsou dostupné pouze z programu Obchodní partneři).

V této číselníkové podobě také nejsou přístupné všechny funkce. Jsou přístupné jen funkce z kontextového menu (při zakládání nového partnera máte možnost zvolit evidenční číslo tohoto partnera) a dále funkce Sumarizace záznamů a Hromadná aktualizace. Při tisku je možné využít jen sestavu vyvolanou pomocí volby Přehledy název, sídlo, spojení nebo je možné využít volbu Uživatelsky definované sestavy.


Stav pokladen

Tato funkce je určena např. pro správce starajícího se o všechny pokladny, který má tímto možnost mít přehled o aktuálním stavu na kterékoliv z pokladen.

Jestliže tedy z hlavního menu vyberete Přehledy / Stav pokladen, otevře se okno Stav pokladen.

Popis polí okno Stav pokladen:

poslední obnovení proběhlo - v tomto okně se zobrazuje čas, kdy bylo naposledy provedeno zjištění stavu na pokladnách

obnovovací interval - zadáte počet sekund, po kterých se bude automaticky provádět obnovování dat

nezobrazovat blokované pokladny - jestliže toto pole zatrhnete, nebudou se v seznamu pokladen zobrazovat blokované pokladny, tj.ty pokladny, u kterých je ve volbě Exporty, nastavení / Pokladny-definice v okně Nastavení pokladny zaškrtnuto pole Blokace pokladny.

Obnovit stav - pomocí tohoto tlačítka se ihned provede zjištění stavu na pokladnách (aniž by uplynul nastavený obnovovací interval)

Storno - uzavře okno Stav pokladen

Ve spodní části okna je uveden seznam všech pokladen a pro každou pokladnu je uvedeno:

kód - kód pokladny

název - název pokladny

obd. - jaké je aktuální období na pokladně

hotovost, šeky, stravenky, kredit, konta, obaly - jaká suma jednotlivých typů platidel je na pokladně

uživatel


Pokladní deník

Umožňuje tisknout pokladní deník, tj. seznam dokladů pořízených na pokladně.

Jestliže tedy z hlavního menu vyberete Přehledy / Pokladní deník, rozvine se submenu, ve kterém vyberete, za které pokladny chcete pokladní deník vytisknout. Toto submenu bude obsahovat položky:

Všechny pokladny - vytiskne pokladní deník za všechny pokladny definované v Exporty, nastavení / Pokladny - definice.

Jestliže tedy tuto položku menu vyberete, zobrazí se okno Pokladní operace,

v jehož levé části je seznam pokladních operací a v pravé části je vstupní formulář aktuální pokladní operace. Jaká pole jsou zobrazována na vstupním formuláři závisí na typu aktuálního dokladu (zda se jedná o počáteční stav, pokladní prodej, reklamaci, vrácení DPH, dotaci pokladny, odvod z pokladny nebo uzávěrku pokladny), nad kterým byla funkce vyvolána zobrazí příslušné okno z danými údaji.

Seznam funkcí přístupných nad seznamem pokladních operací:

F7 Hledání

Shift+F7 Pokračovat v hledání

Ctrl+F7 Výběr záznamů podle sloupce

Ctrl+D Daňová kalkulačka

Ctrl+K Kalkulačka (Windows)

Ctrl+Q Výběrové podmínky

Tiskové sestavy

Esc

Popis funkcí přístupných nad seznamem pokladních operací:

F7 Hledání - nabízí hledání v seznamu pokladních dokladů dle různých kritérii (dle skladového čísla (číslo1), názvu zboží, druhého názvu zboží). Po stisku tlačítka F7 se otevře okno Vyhledávání záznamu,

kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se ve spodní části okna zobrazí pole pro zadání podmínky. Pro datum zadáváte hodnoty od do, pro textovou položku zadáváte část řetězce, pro číselnou položku zadáváte hodnoty od do.

Po zadání kritérií hledání a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu reklamací umístí na první reklamaci, která splňuje zadané výběrové kritérium. Jestliže chcete najít další kartu reklamace, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Pokud při hledání žádný doklad nevyhovuje zadanému kritériu, zobrazí se informace "Záznam nebyl nalezen".

Shift+F7 Pokračovat v hledání - další možností, jak pokračovat v hledání další položky podle kritérií zadaných ve funkci Hledání dokladu (F7) je použití kombinace kláves Shift+F7.

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

Ctrl+K Kalkulačka (Windows) - zobrazí kalkulačku

Ctrl+D Daňová kalkulačka - zobrazí daňovou kalkulačku

Tiskové sestavy - tato funkce je přístupná ze základního panelu po stisku ikonky [image]. Jestliže tuto ikonku stisknete, rozvine se submenu, které obsahuje tyto funkce:

- Přehled pokladních operací - jestliže zvolíte tuto funkci, otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Výstupní sestava bude obsahovat seznam pokladních dokladů (v případě, že máte proveden výběr, tak obsahuje seznam jen těch dokladů, které vyhovují výběrové podmínce) a pro každý doklad je uvedeno: evid.číslo, datum, čas, období, typ dokladu, text, částka k úhradě, celkem uhrazeno, vráceno, vystavil. Na konci sestavy je uvedena celková částka k úhradě, celková částka za prodeje, celkové dotace, celkové odvody,celkové vrácené DPH a celková částka vrácená na základě reklamací.

- Přehled pokladních operací s DPH - jestliže zvolíte tuto funkci, otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Výstupní sestava bude obsahovat seznam pokladních dokladů (v případě, že máte proveden výběr, tak obsahuje seznam jen těch dokladů, které vyhovují výběrové podmínce) a pro každý doklad je uvedeno: kód pokladny, kód pohybu, evid.číslo, datum, základ daně 19%, DPH 19%, základ daně 5%, DPH 5%, základ daně 0%, zaokrouhlení, celková částka k úhradě. Na konci sestavy je uveden součet za jednotlivé pokladny a součet za všechny pokladny.

- Uživatelsky definované sestavy - jestliže zvolíte tuto funkci, otevře se okno Vyberte způsob tisku v jehož prostřední části je seznam všech vámi doposud definovaných sestav v generátoru sestav a pak je tam sestava STANDARD, což je sestava definovaná výrobcem aplikace.

Esc - uzavře okno pokladního deníku

Všechny pokladny (výběr) - máte možnost vybrat pokladny za které chcete pokladní deník vytisknou. Jestliže tedy ze submenu vyberete volbu Všechny pokladny (výběr), zobrazí se okno Výběr pokladen,

ve kterém zatrhnete, za kterou pokladnu (či za které pokladny) se má přehled vypracovat. Výběr pokladny provedete zatržením zaškrtávacího tlačítka na řádku dané pokladny. Můžete vybrat i více pokladen najednou.

Až budete mít příslušné pokladny označeny, stisknete tlačítko OK, čímž se otevře okno Pokladní operace a další postup je již stejný jako když byste v submenu vybrali volbu Všechny pokladny, pouze s tím rozdílem, že pracujete pouze s pokladními doklady pořízenými na vybraných pokladnách a ne na všech pokladnách.


Prodej zboží a služeb

Umožňuje tisknout přehled prodaného zboží a služeb.

Jestliže tedy z hlavního menu vyberete Přehledy / Prodej zboží a služeb, rozvine se submenu, ve kterém vyberete, za které pokladny chcete přehled vytisknout. Toto submenu bude obsahovat položky:

Všechny pokladny - vytiskne přehled prodejů za všechny pokladny definované v Exporty, nastavení / Pokladny - definice.

Jestliže tedy tuto položku menu vyberete, zobrazí se okno Přehled prodejů,

v jehož levé části je seznam položek prodejek a v pravé části je vstupní formulář aktuální položky prodejky.

Seznam funkcí přístupných nad seznamem pokladních operací:

F7 Hledání

Shift+F7 Pokračovat v hledání

Ctrl+Q Výběrové podmínky

Ctrl+F7 Výběr záznamů podle sloupce

Ctrl+K Kalkulačka (Windows)

Ctrl+D Daňová kalkulačka

Tiskové sestavy

Popis funkcí přístupných nad seznamem pokladních operací:

F7 Hledání - nabízí hledání v seznamu položek prodejek dle různých kritérii (dle skladového čísla (číslo1), názvu zboží, druhého názvu zboží). Po stisku tlačítka F7 se otevře okno Vyhledávání záznamu,

kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se ve spodní části okna zobrazí pole pro zadání podmínky. Pro datum zadáváte hodnoty od do, pro textovou položku zadáváte část řetězce, pro číselnou položku zadáváte hodnoty od do.

Po zadání kritérií hledání a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu položek prodejek umístí na první položku, která splňuje zadané výběrové kritérium. Jestliže chcete najít další položku, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Pokud při hledání žádný doklad nevyhovuje zadanému kritériu, zobrazí se informace "Záznam nebyl nalezen".

Shift+F7 Pokračovat v hledání - další možností, jak pokračovat v hledání další položky podle kritérií zadaných ve funkci Hledání dokladu (F7) je použití kombinace kláves Shift+F7.

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

Ctrl+K Kalkulačka (Windows) - zobrazí kalkulačku

Ctrl+D Daňová kalkulačka - zobrazí daňovou kalkulačku

Tiskové sestavy - tato funkce je přístupná ze základního panelu po stisku ikonky [image]. Jestliže tuto ikonku stisknete, rozvine se submenu, které obsahuje tyto funkce:

- Přehled (1) - jestliže zvolíte tuto funkci, otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován (můžete zvolit tisk na obrazovku znakově, na tiskárnu znakově nebo do souboru). Výstupní sestava bude obsahovat seznam prodaného zboží a služeb (v případě, že máte proveden výběr, tak obsahuje seznam jen těch položek, které vyhovují výběrové podmínce) a pro každou položku je uvedeno: datum, skladové číslo, název, typ, text, částka k úhradě, celkem uhrazeno, vrácená částka a kdo vrátil. Na konci sestavy je uveden celkový počet položek a celková částka k úhradě.

- Uživatelsky definované sestavy - jestliže zvolíte tuto funkci, otevře se okno Vyberte způsob tisku v jehož prostřední části je seznam všech vámi doposud definovaných sestav v generátoru sestav a pak je tam sestava STANDARD, což je sestava definovaná výrobcem aplikace.

Všechny pokladny (výběr) - máte možnost vybrat pokladny za které chcete přehled vytisknout. Jestliže tedy ze submenu vyberete volbu Všechny pokladny (výběr), zobrazí se okno Výběr pokladen,

ve kterém zatrhnete, za kterou pokladnu (či za které pokladny) se má přehled vypracovat. Výběr pokladny provedete zatržením zaškrtávacího tlačítka na řádku dané pokladny. Můžete vybrat i více pokladen najednou.

Až budete mít příslušné pokladny označeny, stisknete tlačítko OK, čímž se otevře okno Prodej a další postup je již stejný jako když byste v submenu vybrali volbu Všechny pokladny, pouze s tím rozdílem, že pracujete pouze s pokladními doklady pořízenými na vybraných pokladnách a ne na všech pokladnách.


Tisk přehledů pokladních pohybů

Tato funkce vám dává přehled o pokladních pohybech dle zvolených kritérií.

Jestliže tedy z hlavního menu vyberete Přehledy / Tisk přehledů pokladních pohybů, otevře se okno Tisky pohybů v pokladně

Popis polí okna Tisky pohybů v pokladně:

vybrané podklady-INS o(od)značení - označíte ty pokladny, jejichž pohyby chcete do sestavy zařadit. Standardně se nabízejí všechny pokladny označené. Jestliže chcete některou z nich odznačit, stisknete na řádku dané pokladny klávesu Insert nebo odznačení provedete dvojitým kliknutím levého tlačítka myši na zaškrtávacím poli dané pokladny.

zadejte rozsah přehledu - máte možnost zadat rozmezí datumů či rozmezí období, za které se pohyby na sestavu dostanou.

zadejte typ pohybů - vyberete ten typ pohybu, který chcete na sestavu zařadit:

- tržby - kódy 01-30

- dotace - kódy 31-50

- reklamace - kódy 51-80

- odvody - kódy 81-99

- vrácené DPH - kód VD

- uzávěrky - kód PO

pohyb - případně ještě můžete vybraný typ pohybu omezit vybráním jen určitého kódu pohybu

Podrobně - vytiskne podrobný přehled pohybů

Sumárně - vytiskne pouze sumární přehled pohybů

Zpět - zavře okno Tisky pohybů v pokladně, aniž by se provedl tisk


Tisk přehledů prodaného zboží

Tato funkce slouží k tisku přehledů prodaného zboží dle zadaných kritérií.

Jestliže tedy z hlavního menu vyberete Přehledy / Tisk přehledů prodaného zboží, otevře se okno Tisk prodejů.

Popis polí okna Tisk prodejů:

Vybrané pokladny - zatrhnete zaškrtávací pole u těch pokladen, jejichž prodeje se na sestavu mají zahrnou.

Sklad karty - máte možnost vybrat jednu či více skladových karet, jejichž prodané množství se bude na sestavě zobrazovat. Jestliže nevyberete žádnou skladovou kartu, zařadí se do sestavy všechny karty

Zákazníci - vybráním jednoho či více zákazníků máte možnost omezit data, která se do sestavy zahrnou. Při vybrání zákazníka se do sestavy zahrnou jen prodeje danému zákazníkovi

Sklad - jestliže vyberete nějaký sklad, zahrnou se na sestavu jen prodeje z daného skladu. Nevyberete-li žádný sklad, zahrnou se prodeje ze všech skladů

Pohyb - jestliže vyberete některý z pohybů, pak se na sestavu zařadí jen prodeje s daným typem pohybu. Nevyberete-li žádný pohyb, zahrnou se prodeje bez ohledu na jejich typ pohybu

Prodáno od do - jestliže zadáte datum od či datum do, tak se na sestavu zahrnou jen prodeje uskutečněné v tomto rozmezí dat

Cena od do - máte možnost zadat spodní či horní hranici kterou musí splnit cena prodejky, aby se prodejka zařadila na sestavu. Jestliže ceny nezadáte nebude výběr prodejek na sestavu omezen cenou prodejky

Doklad od do - máte možnost zadat rozmezí čísel prodejek, které se mají na sestavu zařadit. Jestliže čísla nezadáte, nebude výběr prodejek na sestavu omezen jejich číslem

Text - jestliže zadáte text, pak budou do sestavy zařazeny jen ty prodejky, které mají v hlavičce prodejky v poli Text právě tento zadaný text

Vystavil - jestliže do tohoto pole zadáte jméno osoby, pak na sestavu budou zařazeny jen ty prodejky, které mají v hlavičce prodejky v poli Vystavil uvedeno právě toto zadané jméno

Tisk - vytiskne přehled prodaného zboží dle zadaných kritérií

Storno - zavře okno Tisk prodejů, aniž by se provedl tisk


Export dokladů do programu ÚČTO

Jestliže zvolíte tuto volbu, otevře se okno Export pokladního deníku do ÚČTA,

kde je zobrazen seznam pokladen, a u každé pokladny je uveden její kód, název, aktuální období, datum, kdy proběhl poslední export do účetnictví a číslo posledního exportovaného období.

Exportovat lze pouze uzavřená období. Nelze exportovat aktuální období.

Pomocí tlačítka Export dokladů 1 pokladny provedete export dokladů té pokladny, na které máte umístěn kurzor. Kurzor tedy přesuňte na řádek pokladny, kterou chcete exportovat a stisknete tlačítko Export dokladů 1 pokladny. Tím se otevře okno Export do účetnictví,

kde jsou zobrazeny údaje o pokladně, ze které chcete exportovat, a to: kód a název pokladny, číslo aktuálního období na dané pokladně, které poslední období bylo z této pokladny exportováno, kdy tento poslední export proběhl, číslo účetního pokladního účtu, do kterého se exportuje.

V poli exportovat období od program automaticky doplní číslo prvního dosud neexportovaného období a do pole do máte možnost zapsat, číslo období, do kterého se (včetně) export provede.

Po stisku tlačítka Export se provede samotný export.V programu Účetnictví se vytvoří (v případě, že je co exportovat) dva nové pokladní doklady (jeden příjmový a druhý výdajový).

Jestliže chcete exportovat do účetnictví hromadně doklady za všechny pokladny, stisknete v okně Export pokladního deníku do ÚČTA tlačítko Hromadný export dokladů. Zobrazí se dotaz, zda si přejete provést hromadné zaúčtování, jestliže zvolíte Ano, provede se export, jestliže zvolíte Ne, export se neprovede.


Hromadné mazání pokladního deníku

Hromadné mazání pokladního de [image] níku

Tato funkce slouží k hromadnému smazání exportovaných dokladů.

Jestliže tedy z hlavního menu vyberete Exporty, nastavení / Hromadné mazání pokladního deníku, otevře se okno Hromadné rušení položek pokladního deníku,

kde je uveden seznam všech pokladen a pro každou pokladnu je uvedeno: zda je blokovaná či ne, kód pokladny, název pokladny, aktuální období na této pokladně, číslo období, které bylo naposledy exportováno, datum, kdy proběhlo poslední hromadné rušení dat, kolik je nyní na pokladně záznamů a kolik je jich na dané pokladně určených ke smazání, tj. takových, které už byly exportovány,ale ještě nebyly zrušeny.

Kursor přemístíte na řádek pokladny, jejíž data chcete rušit a poté stisknete tlačítko Zruš položky. Otevře se okno Hromadné rušení dokladů v peněžním deníku,

kde jsou zobrazeny údaje o pokladně, ve které chcete mazat doklady, a to: kód a název pokladny, číslo aktuálního období na dané pokladně, které poslední období bylo z této pokladny exportováno, kdy tento poslední export proběhl a datum, kdy proběhlo poslední rušení dokladu.

V poli zrušit doklady až do období zapíšete číslo období (včetně), do kterého se má export provést.

Po stisku tlačítka OK se zobrazí dotaz "Zrušení dokladů je nevratné. Skutečně si přejete zrušit všechny doklady na pokladně č. X až do období č. Y? Ano Ne". Jestliže zvolíte Ne, žádné zrušení dokladů se neprovede. Jestliže zvolíte Ano, provede se hromadné zrušení dokladů a zobrazí se informace "Proběhlo hromadné rušení dokladů na pokladně č. X až do období č. Y. Celkem bylo zrušeno Z dokladů."


Číselník Pokladní pohyby

Tento číselník slouží k definici pohybů pokladny, tj. operací prováděných na počítačové pokladně.

Nad seznamem pokladních pohybů můžete využít klávesu F2, kterou označíte jeden z pohybů příslušných do stejné kategorie jako hlavní (*) a tento se vám poté bude vždy nabízet při vyplňování údaje Pohyb v hlavičce prodejky.

Kromě funkce F2 jsou nad seznamem účtů přístupné standardní funkce (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).

Nezaměňte tento číselník se společným číselníkem Pohyby.


Číselník Sklady

V číselníku Skladů definujete jednotlivé sklady, ke každému skladu zadáte jeho kód a název.

Nemáte-li nastaveno použití více skladů a chcete-li v průběhu práce s programem založit další sklad, postupujte následujícím způsobem. V konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Obecné nastavení zatrhnete zaškrtávací pole Používat více skladů. Po uložení konfigurace se automaticky doplní do číselníku Sklady kód „01“ s názvem „První sklad“ a tento kód se doplní rovněž do všech skladových karet, příjemek a výdejek.

Opačnou změnu, tj. zrušení používání více skladů, lze provést pouze v případě, že neexistuje žádná skladová karta ani příjemka či výdejka.

V číselníku Skladů můžete pro každý sklad kromě čísla a názvu skladu zadat také výchozí pohyb pro příjem a výchozí pohyb pro výdej. Zadání těchto pohybů je nepovinné, ale pokud je vyplníte, tak se vždy při založení nového dokladu na doklad přednastaví.

Přehled funkcí přístupných nad seznamem skladů (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Skupiny

V číselníku Skupin skladových karet zadáváte až šestimístný alfanumerický kód a popisný název skupiny.

Tlačítko Vyber slouží jak k definici stromu skupin, tak i k vlastnímu zařazení skupiny do stromové struktury. Po stisku tlačítka Vyber se zobrazí stromová struktura skupin.

Uzly na nejvyšší úrovni se nazývají sekce a k jejich založení slouží tlačítko Nová sekce. K založení uzlu na libovolné nižší úrovni pak slouží tlačítko Nová úroveň – zakládá podřízenou úroveň vždy k té úrovni, která je právě aktivní.

Takto definované členění se při výběru skladových karet z číselníku nabízí společně s daty z číselníků Umístění1 a Umístění2 ve stromové struktuře vlevo od číselníku karet.

Kliknutím na položku v ní se pak zapne filtr na uvedenou skupinu či umístění. Pokud např. máte členění zboží do skupin na horská kola, krosová, silniční a dětská, tak je všechny mohu zařadit ve stromu do "nadskupiny" kola. Pokud pak kliknete v číselníku karet na tuto "nadskupinu" kola, tak se vám zobrazí pouze karty, které máte zařazené do skupin horská kola, krosová, silniční a a dětská. Kliknutím např. na dětská kola se vám filtr zúží pouze na skupinu dětská kola. Jaký je použitý filtr se zobrazí nad seznamem záznamů stejně jako u běžně použitého filtru.

V číselníku Skupin také můžete definovat jednu skupinu pro vratné obaly. Aby program tuto skupinu pro obaly rozeznal, je třeba její kód zapsat v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Obecné nastavení do pole Skupina pro obaly.

Přehled funkcí přístupných nad seznamem skupin (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).

Odkazy:

Definice pro výdej či příjem zboží včetně obalů.


Číselník Období

Číselník Skladová období

Práce v programu dovoluje rozdělit pohyby (příjmy a výdeje) do období, například měsíců, nejlépe shodně s účetnictvím. Uživatel má možnost k pevnému číslu období přiřadit libovolný název, například "Březen" nebo "Druhá dekáda dubna" apod.

Pro každé období se zadává:

Číslo - číslo období

Název - název období

Období od - datum začátku daného období

Období do - datum konce daného období

Program kontroluje zda při zadávání data na příjemkách a výdejkách toto datum patří do některého období a zda toto období není blokováno (uzavřeno) (viz. průběžná uzávěrka).

Rušení období:

V číselníku Skladová období je možno klávesou F8 zrušit období na kterém právě stojí kurzor. Jestliže se pokoušíte zrušit období, ve kterém byly pořízeny nějaké doklady, tak se zobrazí informace "V období XY je doklad. Nelze zrušit!" a dané období se nezruší. Jestliže chcete rušit období, které není posledním obdobím, provede se zároveň se zrušením tohoto období zrušení i všech následujících období. Jestliže ale v období, které chcete rušit, nebo v některém z následujících období existuje nějaký doklad, objeví se informace "V období XY je doklad. Nelze zrušit!" a žádné období se nezruší.

Rušit období a měnit název období může pouze uživatel s právem 1.

Před vlastním rušením se kontroluje, zda je úloha spuštěna pouze jednou. Pokud ne, program zahlásí, že úlohu má spuštěnou jiný uživatel a rušení neproběhne.


Číselník Pohyby

Číselník Pohybů slouží pro definování jednotlivých pohybů na skladě. Podle základního nastavení v tomto číselníku je závislé chování programu při vyplňování jednotlivých příjemek a výdejek. Pro definici kódů příjemek je možné použít kódy 01 až 49 a pro výdejky kódy 50 až 99.

Okno číselníku Pohyby obsahuje následující pole:

Kód - Kód pohybu na skladě (01-49 příjem, 50-99 výdej).

Název - Název pohybu vyjadřující popis jednotlivých příjmů a výdejů.

Úhrada - toto pole je přístupné pouze u výdejů. Uživatel zde zadá defaultní způsob úhrady (lze vybírat z číselníku Způsob úhrady)

Účty - Zadáte účet, na který se bude mět daná příjemka či výdejka zaúčtovat. Pro příjem se jedná o stranu "DAL" (nejčastěji 111, 131) a pro výdej se jedná o stranu "MÁ DÁTI" (nejčastěji 501, 504).

Středisko - Určuje jaké středisko je typem pohybu zatíženo. Samozřejmě při vyplňování příjemky či výdejky je možnost předdefinované středisko opravit.

DPH - toto pole je zobrazeno pouze u pohybů pro výdej a určuje jaký typ DPH se přenáší do výdejky. Program nabízí možnosti - Bez DPH, Dobropis, Snížená sazba, Základní sazba.

Nákupní cena - toto pole je zobrazeno pouze u pohybů pro příjem. Vyberete jednu z nabízených cen pro příjem. Nabízí se tyto možnosti: Nepřenášet žádnou cenu, Skladová cena, Poslední nákup, Poslední nákup od zadaného dodavatele.

Prodejní ceny - toto pole je zobrazeno pouze u pohybů pro výdej. Určuje jaká prodejní cena se bude přenášet do políček na výdejce. Nabízí se tyto možnosti - Žádná, Prodejní cena 1, Prodejní cena 2, Prodejní cena 3, Skladová cena, Vybraný ceník, Vybraný ceník,pak prod. cena 1 (hledá cenu ve vybraném ceníku a pokud ji nenajde, vezme prodejní cenu1 z karty), Vybraný ceník,pak prod. cena 2 (hledá cenu ve vybraném ceníku a pokud ji nenajde, vezme prodejní cenu 2 z karty), Vybraný ceník,pak prod. cena 3 (hledá cenu ve vybraném ceníku a pokud ji nenajde, vezme prodejní cenu 3 z karty).

Ceník - toto pole je přístupné pouze jestliže jste v poli Prodejní cena vybrali Vybraný ceník, Vybraný ceník,pak prod. cena1, Vybraný ceník,pak prod. cena2 nebo Vybraný ceník,pak prod. cena 3. Jestliže je tedy toto pole přístupné, pak nabízí ceníky definované v číselníku Ceníků. Jestliže vyberete nějaký ceník, budou se pro daný kód pohybu nabízet ceny z daného ceníku. Jestliže ale žádný ceník nevyberete, budou se u daného pohybu nabízet ceny z ceníku přiřazeného vybranému partnerovi (skupině partnerů).

Kód EU - jestliže toto pole zatrhnete, máte možnost zvolit kód státu EU, v jehož daňovém režimu bude doklad vystaven.

Typ - zadáte typ dokladu (tuzemský, zahraniční nebo zahraniční v cizí měně)

Interní doklad - jestliže u některého pohybu zatrhnete pole Interní doklad, pak příjemka na které bude daný pohyb použit se nebude brát v úvahu při určování jednotkové ceny za poslední nákup (pole Poslední nákup na záložce Hlavní na skladové kartě).

Přijímat dle dod. čísel -zatržením tohoto pole umožníte (pro daný kód pohybu) zadávat skladové položky dle čísla, pod kterým je dané zboží vedeno u dodavatele.

Pak na příjemce s tímto pohybem přibude v okně položky příjemky pole Číslo dodavatele, kam zadáte, číslo, pod jakým je dané zboží vedeno u zákazníka.

Toto zaškrtávací pole je přístupné jen u příjmů.

Dodavatelské číslo se zadává ke skladové položce na skladové kartě na záložce Ceny a dodavatelé v poli Dodavatelské číslo.

Návazný doklad - Zde se uvede doklad, který se má vystavit v programu Fakturace. Nabízí se možnosti:

- žádný - nevystavuje se žádný doklad v programu Fakturace

- faktura (dobropis) - jestliže je zadán kód pohybu pro příjem (kód 01-49), pak se v programu Fakturace vystavuje dobropis (a i toto přepínací pole se nazývá Dobropis), jestliže je zadán kód pohybu pro výdej (kód 50-99), pak se v programu Fakturace vystavuje faktura (a i toto přepínací pole se nazývá Faktura).

- ostatní - v programu Fakturace se vystavuje ostatní doklad

- převodka - Použije-li se u kódu pro výdej, pak se automaticky po vystavení výdejky nabídne vystavení příjemky do jiného skladu. Je možné vytvořit i tzv. průběžku. Pokud se nastaví u kódu pro příjem, pak se po ukončení příjemky, zobrazí okno pro vytvoření výdejky na stejném skladě. Tím máte možnost prakticky jedním zapsáním vyskladnit právě došlé zboží.

Řada - toto pole je přístupné pouze jestliže v přepínacím poli Návazný doklad vyberete Fakturu (dobropis) nebo Ostatní doklad. V tomto poli zadáte číselnou řadu, do které se daný doklad bude při vystavení zařazovat.

Druh - toto pole je přístupné pouze jestliže v přepínacím poli Návazný doklad vyberete Fakturu (dobropis) nebo Ostatní doklad. Zadáváte druh pro účetnictví, který se nabídne při vystavování faktury. Tak jako u číselné řady nebo formuláře lze kód při samotném vystavování návazného dokladu změnit.

Formulář - toto pole je přístupné pouze jestliže v přepínacím poli Návazný doklad vyberete Fakturu (dobropis) nebo Ostatní doklad. Zadáváte, jaký typ formuláře se nabídne pro vystavení dokladu v programu Fakturace.

Způsob úhrady - toto pole je přístupné pouze jestliže v přepínacím poli Návazný doklad vyberete Fakturu (dobropis) nebo Ostatní doklad. Zadáváte, jaký způsob úhrady se nabídne při vystavení dokladu v programu Fakturace.

Sčítat zboží se shodným sklad. číslem za stejnou cenu při exportu - položky se stejným skladovým číslem a cenou se sečtou dohromady

Přenos textů do fakturace - jestliže zatrhnete pole Použít nastavení z konfigurace modulu, použije se nastavení z konfigurace modulu na záložce Export v sekci Přenos do fakturace. Jestliže toto pole nezatrhnete, můžete určit, z čeho se bude skládat text položky a druhý řádek textu položky přenášený do textu ve fakturaci. Toto nastavení má přednost před nastavením v konfiguraci modulu.

Výkaz pro Intrastat - v tomto poli máte možnost nastavit, zda se doklad s daným pohybem zahrne nebo nezahrne do výkazu pro Intrastat a jakým způsobem. Jestliže vyberete, že se doklad s daným pohybem má zahrnout do výkazu pro Intrastat, tak se zpřístupní následující tři pole, do kterých zadáte hodnoty, které se přenesou na příjemku či výdejku s daným pohybem:

Povaha transakce - možnost výběru z pevně daného výčtu. Vybraná hodnota se přenese na příjemku či výdejku na záložku Ostatní do pole Povaha transakce

Druh dopravy - možnost výběr z číselníku Druh dopravy. Vybraná hodnota se přenese na příjemku či výdejku na záložku Doklad do pole Druh dopravy.

Zvláštní pohyb - možnost výběru z pevně daného výčtu. Vybraná hodnota se přenese na příjemku či výdejku na záložku Ostatní do pole Zvláštní pohyb.

Přehled funkcí přístupných nad seznamem pohybů (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Pomocné práce

Pomocné práce zahrnují následující operace:

GDPR - ochrana osobních údajů

Prohlížení sestav

Tisk obálky

Přehled PSČ

Systémové informace

Archivace dat

Dearchivace dat

Indexace

Konfigurace

Konfigurace modulu

Systémová konfigurace

Firemní údaje

Definice tiskáren pro znakový tisk

Příprava zpracování v novém roce

Většina operací je shodná pro všechny moduly Helios Red, proto jsou v dokumentaci k modulu Pokladní prodej popsány pouze volby Konfigurace modulu a Příprava zpracování v novém roce. Popis všech ostatních voleb (které jsou shodné pro všechny moduly Helios Red) naleznete v příručce Základy ovládání Helios Red.


Konfigurace modulu

V konfiguraci modulu máte možnost nastavit obecné vlastnosti daného modulu tak, aby co nejvíce vyhovoval vašim potřebám.

Jestliže tedy z hlavního menu vyberete Pomocné práce / Konfigurace / Konfigurace modulu, otevře se okno Konfigurace úlohy

Odkazy:

Konfigurace modulu - záložka Informační systém, platby

Konfigurace modulu - záložka Tiskové výstupy

Konfigurace modulu - záložka Helios Red

Konfigurace modulu - záložka Helios Orange

Konfigurace modulu - záložka Helios Green

Konfigurace modulu - záložka Textové soubory


Konfigurace modulu - záložka Informační systémy, platby

Konfigurace modulu - záložka Inf. systém, platby

Na této záložce máte možnost definovat v sekci Nadřízený informační systém systém, se kterým si bude aplikace Helios Red předávat data, případně jestliže zvolíte Přenos-textové soubory bude umožněno do modulu Pokladní prodej naimportovat karty zboží a organizace z textových souborů a naopak pokladní deník, odpisy zboží a reklamace vyexportovat v podobě textových souborů. Jestliže tedy zvolíte přepínací pole Přenos-textové soubory, zpřístupní se záložka Textové soubory, kde provedete další upřesňující nastavení.

V poli Prefix čísla máte možnost zadat prefix pro rozpoznání zákaznického čísla při prodeji (při použití čtečky čárových kódů). Při prodeji je pak možné přímo v poli pro zadávání zboží, zadat (pípnout) zákaznické číslo a zákazník je vyhledán v partnerech. V konfiguraci modulu je také možné nastavit, že zákaznické číslo má být kontrolováno, zda je EAN13 (pole Zákaznické číslo je EAN).

Dále máte možnost v sekci Definice typů plateb definovat šest typů platidel (budou platné pro všechny pokladny), které se budou při placení používat a ke každému typu můžete v poli Typ platby zvolit formu platby. Daná forma platby se pak přednastaví při placení (tj. funkce F9 Platba prodejky) Na výběr máte:

- hotovostní

- kreditní karta online - jestliže zvolíte tuto formu bude při placení (tj. funkce F9 Platba prodejky) v okně Platba přístupná klávesa F2. Jestliže tuto klávesu stisknete, zobrazí se okno autorizace karty a proběhne automatická online autorizace platby.

- kreditní karta offline (snímač typu "žehlička") - jestliže zvolíte tuto formu bude při placení (tj. funkce F9 Platba prodejky) v okně Platba přístupná klávesa F2. Jestliže tuto klávesu stisknete, zobrazí se okno Off-line platební terminál,

kde máte možnost zadat číslo karty a číslo transakce.

- ceniny, šeky

- faktura

- cizí měna - tento typ platby lze nastavit pouze u typů 2 až 6. Tento typ nastavíte, jestliže chcete v pokladně pracovat s cizí měnou. Pro cizí měnu je nutné vybrat pouze dosud nepoužívaný typ platby. Do pole Zkratka je nutné uvést kód měny (3 znaky). Kód měny nesmí být shodný se zkratkou jiného typu platby. Pokud není nastaven žádný z typů plateb na cizí měna, funkce pro práci s cizí měnou nad prodejkami nejsou dostupné.

Odkazy:

Konfigurace modulu - záložka Tiskové výstupy

Konfigurace modulu - záložka Helios Red

Konfigurace modulu - záložka Helios Orange

Konfigurace modulu - záložka Helios Green

Konfigurace modulu - záložka Textové soubory


Konfigurace modulu - záložka Tiskové výstupy

Záložka Tiskové výstupy:

tisknout účtenku bez dotazu na tiskárnu z HW konfigurace - jestliže toto pole zaškrtnete, nebude se při přímém tisku daňového dokladu (funkce Přímý tisk, ulož (F7)) zobrazovat okno pro výběr směru tisku (kde byste si mohli vybrat, zda chcete výstup směrovat na tiskárnu, na obrazovku, nebo do souboru), ale daňový doklad se automaticky vytiskne na tiskárně.

Záhlaví prodejky (dodavatel) - zadáte text, který se bude mět tisknout v hlavičce daňového dokladu (funkce Přímý tisk, ulož (F7) nebo funkce Tisk(F8))

Zápatí prodejky - zadáte text, který se bude mět tisknout na konci daňového dokladu (funkce Přímý tisk, ulož (F7) nebo funkce Tisk(F8))

Volby pro prodejku (bez generátoru):

vyberete, jaký typ pokladní účtenky (daňového dokladu) se má tisknout při tisku pomocí funkce Přímý tisk, ulož (F7) nebo funkce Tisk(F8))

tisknout odběratele v pokladní účtence pod 10 000,- Kč

tisknout rekapitulaci DPH

netisknout nulové položky rekapitulace DPH

Při opakovaném tisku tisknout označení DUPLIKÁT - jestliže některá prodejka již byla někdy vytisknuta a vy ji tisknete znovu, tak se v jejím záhlaví bude tisknout text "(Duplikát)"

Řádek záhlaví zvětšit a tučně - při tisku dojde ke zvětšení a ztučnění x-tého řádku v záhlaví

Odkazy:

Konfigurace modulu - záložka Informační systém, platby

Konfigurace modulu - záložka Helios Red

Konfigurace modulu - záložka Helios Orange

Konfigurace modulu - záložka Helios Green

Konfigurace modulu - záložka Textové soubory


Konfigurace modulu - záložka Vazby na SIS21

Konfigurace modulu - záložka Helios Red

Tato záložka je přístupná jen pokud modul Pokladní prodej spolupracuje s aplikací Helios Red, tj. pokud máte v konfiguraci modulu na záložce Informační systém, platby vybráno v sekci Nadřízený informační systém přepínací pole Helios Red.

sekce Vazba na účetnictví - podle toho, zda chcete, aby modul Pokladní prodej spolupracoval s modulem Daňová evidence či s modulem Účetnictví, vyberete příslušné přepínací pole a zadáte cestu k datovým souborům vybraného účetnictví (v případě, že tuto cestu neznáte, můžete spustit modul Účetnictví nebo Daňové evidence a ve volbě Pomocné práce / Systémové informace je tato cesta vedena pod názvem Adresář s databázemi). Přepínací pole UCTO-export do souboru vyberete, jestliže chcete, aby modul Pokladní prodej spolupracoval s modulem Účetnictví, ale každý z těchto modulů máte na jiném počítači a tyto počítače nejsou v síti a proto budete využívat export a import dat.

záložka Původní účtování - pokud zvolíte zápis prostřednictvím souhrnného dokladu, budou příjmy a výdaje na pokladně zapsány vždy jedním dokladem, jinak bude pro každou skupinu operací (prodeje, dotace, odvody,...) vytvořen jeden doklad. Vyřadit jednotlivé skupiny pokladních operací ze zápisu do účetnictví je možné pomocí příslušných přepínacích polí.

Do modulu UCTO podle druhů - jestliže toto pole zatrhnete, budou se přenášet tržby a další operace do modulu Účetnictví v členění podle typů plateb a druhů účetních dokladů. Pro každou záložku (Prodeje, Odvody, Dotace, Reklamace, Přijaté faktury, Vydané faktury) je pak nutné pro každý typ platby (hotovost, šeky, ...) určit, zda se mají tržby přenášet do pokladny (hotovost) nebo do ostatních pohledávek (např. platební karty) nebo se nemají účtovat. Ke každému typu platby (hotovost, šeky, ...) je také možné uvést druh pokladních dokladů (některý z druhu definovaných v modulu Účetnictví v číselníku Druhové členění dokladu pro příjem pokladny - tj. typ 4) nebo druh pohledávek (některý z druhu definovaných v číselníku Druhové členění dokladu pro pohledávky - tj. typ 2). Tento druh bude přenesen do hlavičky příslušného dokladu v účetnictví. Jeden druh může být uveden u více typů plateb.

Jestliže chcete položky prodejek členit podle druhu, např. zboží a služby, tak na záložce Prodeje zatrhnete zaškrtávací pole Účtovat položky dle druhů na skl. kartách. Pro správné účtování je pak nutné mít na všech skladových kartách (včetně případných karet služeb) vyplněný účet (modul Skladová evidence, volba Vstup dat / Skladové karty, záložka Hlavní, pole Účty) a v číselníku Účty (modul Skladová evidence, volba Číselníky / Účty) mít vyplněn položkový druh. Tento druh musí existovat v modulu Účetnictví v číselníku Druhové členění dokladů a to jak pro položky pokladních dokladů (typ 10), tak případně i pro položky pohledávek (typ 8). Při zaúčtování prodejky pak bude tento druh uložen do položek dokladů v účetnictví.

Není-li třeba rozúčtovávat položky prodejek, zaškrtávací pole Účtovat položky dle druhů na skl. kartách nezatrhnete, ale pak je třeba na záložce Souhrnné účtování zadat druhy pro příjem a výdej (hlavičku a položky), které se použijí při zaúčtování pro všechny doklady.

Cesta k souborům fakturace - zde můžete zadat cestu k souborům modulu Fakturace (např. FAKTURY). Cesta se využije např. při vystavení faktury z prodejky.

Odkazy:

Konfigurace modulu - záložka Informační systém, platby

Konfigurace modulu - záložka Tiskové výstupy

Konfigurace modulu - záložka Vazby na Helios Orange

Konfigurace modulu - záložka Vazby na Helios Green

Konfigurace modulu - záložka Textové soubory


Konfigurace modulu - záložka Vazby na Noris, Helios

Konfigurace modulu - záložka Helios Orange

Tato záložka je přístupná jen pokud modul Pokladní prodej spolupracuje s aplikací Helios Orange, tj. pokud máte v konfiguraci modulu na záložce Informační systém, platby vybráno v sekci Nadřízený informační systém přepínací pole Helios Orange.

Popis polí na záložce Helios Orange:

SQL server - zadáte název SQL serveru, na kterém budou uloženy stykové tabulky

Databáze - zadáte jméno databáze se stykovými tabulkami, která je na serveru

Uživatel - zadáte uživatelské jméno pro přístup na server

Heslo - zadáte uživatelské heslo pro přístup na server

Prefix tabulek - zadáte prefix stykových tabulek

Test spojení s SQL serverem - stiskem tohoto tlačítka máte možnost otestovat, zda funguje spojení modulu s vámi nastaveným serverem. Jestliže se spojení zdaří, zobrazí se informace "Proběhlo úspěšné spojení se SQL serverem", jestliže se spojení nezdaří, zobrazí se okno s popisem chyby.

Kontrola stykových tabulek - pomocí tohoto tlačítka provedete kontrolu existence stykových tabulek

Generování stykových tabulek - jestliže stykové tabulky na serveru zatím neexistují, máte možnost stiskem tohoto tlačítka tyto tabulky vygenerovat. Nejprve se zobrazí dotaz "Skutečně si přejete založit stykové tabulky pokladního modulu s prefixem 'X' Ano Ne". Jestliže zvolíte Ano, tabulky budou založeny.

Odkazy:

Konfigurace modulu - záložka Informační systém, platby

Konfigurace modulu - záložka Tiskové výstupy

Konfigurace modulu - záložka Helios Red

Konfigurace modulu - záložka Helios Green

Konfigurace modulu - záložka Textové soubory


Konfigurace modulu - záložka Helios Green

Tato záložka je přístupná jen pokud modul Pokladní prodej spolupracuje s aplikací Helios Green, tj. pokud máte v konfiguraci modulu na záložce Informační systém, platby vybráno v sekci Nadřízený informační systém přepínací pole Helios Green.

Popis polí na záložce Helios Green:

SQL server - zadáte název SQL serveru, na kterém budou uloženy stykové tabulky

Databáze - zadáte jméno databáze se stykovými tabulkami, která je na serveru

Uživatel - zadáte uživatelské jméno pro přístup na server

Heslo - zadáte uživatelské heslo pro přístup na server

Vlastník

Prefix - zadáte prefix stykových tabulek

Test spojení s SQL serverem - stiskem tohoto tlačítka máte možnost otestovat, zda funguje spojení modulu s vámi nastaveným serverem. Jestliže se spojení zdaří, zobrazí se informace "Proběhlo úspěšné spojení se SQL serverem", jestliže se spojení nezdaří, zobrazí se okno s popisem chyby.

Kontrola stykových tabulek - pomocí tohoto tlačítka provedete kontrolu existence stykových tabulek

Generování stykových tabulek - jestliže stykové tabulky na serveru zatím neexistují, máte možnost stiskem tohoto tlačítka tyto tabulky vygenerovat. Nejprve se zobrazí dotaz "Skutečně si přejete založit stykové tabulky pokladního modulu s prefixem 'X' Ano Ne". Jestliže zvolíte Ano, tabulky budou založeny.

Modifikace stykových tabulek

Použít věrnostní sytém typu % rabat

Synchronizaci spouštět na stanici - zadáte jméno stanice, na které se má spouštět synchronizace dat

Tato stanice má jméno - automaticky se doplní jméno stanice, na které právě pracujete

Záložka Katalog zboží

- načítání katalogu

- sledování verzí katalogu - pomocí těchto přepínacích polí máte možnost určit, kdy se má provádět kontrola verzí tabulky organizací na serveru s verzí v aplikaci Helios Red. Jestliže vyberete Manuální na pokyn obsluhy, pak kontrola bude spouštěna pomocí volby Agendy / Načtení dat z(do) LCS NORISu .

- načtení kompletního katalogu - pomocí těchto polí máte možnost nastavit kdy se mají načítat kompletní tabulky katalogu (nejen změny). Jestliže zvolíte Na pokyn obsluhy, pak načítání tabulek ze serveru bude spouštěno pomocí volby Exporty,nastavení / Import a export z(do) Norisu.

- načtení změn katalogu - určíte, jak často se má provádět načítání změn katalogu

Záložka Organizace

- načítání organizací

- sledování verzí katalogu - pomocí těchto přepínacích polí máte možnost určit, kdy se má provádět kontrola verzí tabulky organizací na serveru s verzí v aplikaci Helios Red. Jestliže vyberete Manuální na pokyn obsluhy, pak kontrola bude spouštěna pomocí volby Agendy / Načtení dat z(do) LCS NORISu .

- načtení organizací (kompletní) - pomocí těchto polí máte možnost nastavit kdy se mají načítat kompletní tabulky organizací (nejen změny). Jestliže zvolíte Na pokyn obsluhy, pak načítání tabulek ze serveru bude spouštěno pomocí volby Exporty,nastavení / Import a export z(do) Norisu.

- načtení změn organizací - určíte, jak často se má provádět načítání změn katalogu

Záložka Stavy skladu

- načítání stavů

- načtení stavů provádět - pomocí těchto polí máte možnost nastavit kdy se mají načítat stavy skladů z aplikace Helios Green. Jestliže zvolíte Na pokyn obsluhy, pak načítání tabulek ze serveru bude spouštěno pomocí volby Exporty,nastavení / Import a export z(do) Norisu.

Záložka Pokladní deník, odpisy

- export deníků a odpisů

- export provádět - pomocí těchto přepínacích polí máte možnost určit, kdy se mají data z modulu Pokladní prodej (konkrétně odpisy, pokladní operace a reklamace) ukládat na SQL server. Jestliže vyberete Na pokyn obsluhy, budou se data na server ukládat pomocí volby Exporty,nastavení / Import a export z(do) Norisu.

Odkazy:

Konfigurace modulu - záložka Informační systém, platby

Konfigurace modulu - záložka Tiskové výstupy

Konfigurace modulu - záložka Vazby na Helios Red

Konfigurace modulu - záložka Vazby na Helios Orange


Konfigurace modulu - záložka Textové soubory

Tato záložka je přístupná jen v případě, že na záložce Informační systém, platby máte v sekci Nadřízený informační systém vybráno přepínací pole Přenos-textové soubory. Samotný import či export textových souborů se pak provádí ve volbě Exporty,nastavení / Import a export z(do) TXT souborů. Při exportu budou stávající data nahrazena exportovanými.

Popis polí na záložce Textové soubory:

Oddělovač desetinných míst - zapíšete znak, který se v textovém souboru používá jako oddělovač desetinných míst

Do skladového čísla načítat skupinu+číslo - jestliže toto pole zatrhnete, bude se do skladového čísla zboří načítat kromě skladového čísla i skupina zboží. Jestliže pole nezatrhnete, bude se do skladového čísla načítat jen skladové číslo.

Importní soubory - zadáte cestu k textovým souborům zboží, organizací a realizovaných odpisů. Tyto soubory je pak možné pomocí volby Exporty, nastavení / Import a export z (do) TXT souborů) nahrát do programu Pokladní prodej a nahradit jimi stávající seznamy zboží, organizací a realizovaných odpisů).

DPH v prodejních cenách v katalogu - zadáte, zda 1.,2. a 3.prodejní cena jsou udány s DPH či bez něj

Exportní soubory - zadáte cestu a název TXT souborů, kam se bude ukládat vyexportovaný pokladní deník, odpisy zboží a reklamace.

Počáteční hodnoty - zadáte od jakého čísla se má začít číslovat pokladní deník, odpisy a reklamace.

Odkazy:

Konfigurace modulu - záložka Informační systém, platby

Konfigurace modulu - záložka Tiskové výstupy

Konfigurace modulu - záložka Helios Red

Konfigurace modulu - záložka Helios Orange

Konfigurace modulu - záložka Helios Green


Příprava zpracování v novém roce

Tato volba umožňuje uživateli snadněji připravit modul Pokladní prodej na zpracování v novém roce.

Je potřeba, abyste měli před provedením uzávěrky pokladen už provedeny všechny kroky přípravy zpracování nového roku v modulu Skladová evidence.

Jestliže tedy z hlavního menu (v modulu Počítačová pokladna) vyberete Pomocné práce / Příprava zpracování v novém roce, otevře se okno Příprava zpracování v novém roce,

kde jsou přístupné tyto operace:

- Kontrola přípravy ve skladech - umožňuje zkontrolovat stav přípravy zpracování v novém roce v modulu Skladová evidence. Otevře se okno Stav přípravy skladů na nový rok.

- Kontrola cest k ostatním modulům - stiskem tlačítka Provést (nacházejícího se v řádku dané operace) se zkontrolují cesty modulům definovaným v konfiguraci modulu (konkrétně cesta k datům modulu Fakturace, modulu Daňová evidence či Účetnictví). Jestliže cesta v konfiguraci modulu není zadána nebo je zadána absolutně, tak se zobrazí okno Kontrola cest k navazujícím modulům,

kde máte možnost cestu opravit.

Po provedení kontroly cest se v okně Příprava zpracování v novém roce automaticky zapíše do pole Stav operace "zkontrolováno", do pole Datum provedení se doplní datum, kdy byla kontrola provedena, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého byla kontrola spuštěna.

- Zahájení roku - stiskem tlačítka Provést (nacházejícího se v řádku dané operace) se provede zahájení roku všech pokladen, přičemž se smažou všechny prodeje a záznamy v pokladních denících a případně a přenesou se konečné stavy pokladen do počátečních stavů pokladen. Jestliže tedy zvolíte Provést, otevře se okno Upozornění,

kde jsou čtyři zaškrtávací pole:

převzít koncové stavy pokladen a založit podle nich počáteční stavy - jestliže toto pole zatrhnete, tak se koncové stavy pokladen v uzavíraném roce přenesou do počátečních stavů pokladen v roce novém

pokladní období na všech pokladnách nastavit na 1 - jestliže toto pole zatrhnete, budou po uzávěrce na všech pokladnách nastavena čísla období na 1. Jestliže toto pole nezatrhnete, bude se po uzávěrce pokračovat v započatém číslování dále, tj. číslo období se zvýší o jedničku oproti číslu pokladního období před uzávěrkou.

doklady v pokladním deníku číslovat od 1 - jestliže toto pole zatrhnete, začnou se doklady v pokladním deníku po uzávěrce číslovat opět od 1. Jestliže toto pole nezatrhnete, bude se po uzávěrce pokračovat v započatém číslování dále, tj. číslo dalšího dokladu se zvýší o jedničku oproti číslu posledního dokladu před uzávěrkou.

zrušit reklamace označené jako vyřízené - jestliže toto pole zaškrtnete, dojde ke smazání všech záznamů o reklamacích, které jsou označeny jako vyřízené. Nevyřízené reklamace v evidenci zůstanou. Jestliže toto pole nezatrhnete, nedojde ke zrušení žádných reklamací, všechny záznamy zůstanou v evidenci beze změn.

Po stisku tlačítka Provést zahájení roku se zobrazí dotaz "Zazálohovat data před provedením roční uzávěrky? Ano Ne". Doporučujeme, abyste vždy před provedením uzávěrky data zazálohovali do komprimovaného tvaru. Poté se ještě zobrazí dotaz, zda opravdu provést uzávěrku. Jestliže zvolíte Ano, provede se samotná uzávěrka a proběhne indexace modulu.

Po provedení uzávěrky se v okně Příprava zpracování v novém roce automaticky zapíše do pole Stav operace "provedena", do pole Datum provedení se doplní datum, kdy byla uzávěrka provedena, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého byla uzávěrka spuštěna.


Práva k modulu Pokladní prodej

Práva v programu

V aplikaci Helios Red lze každému uživateli stanovit různá přístupová práva do různých programů aplikace Helios Red. Podrobnosti o přístupových právech naleznete v příručce Správa systému v kapitole Definice uživatelů. V následující tabulce je uvedeno, které operace v programu Pokladní prodej mohou provádět uživatelé s přístupovými právy 1, 2, 3 (uživatel s právem 4 nemá do programu přístup).

Práva uživatelů jsou následující:

1 - právo správce - dovoluje neomezený přístup

2 - běžný uživatel - dovoluje vstup dat od pořízení až po aktualizaci

3 - jen pro čtení - omezuje uživatele pouze na přístup k výstupům

4 - bez práva přístupu - nedovoluje vůbec práci s modulem

Oblast / Operace | Právo 1 | Právo 2 | Právo 3
KATALOG ZBOŽÍ | Ano | Ano | Ne
NASTAVENÍ POKLADEN, HW | Ano | Ano | Ne
Definice pokladen | Ano | Ano | Ne
Definice HW profilu | Ano | Ano | Ne
Konfigurace modulu | Ano | Ano | Ne
Definice prodejky | Ano | Ano | Ne
Hromadné mazání deníku | Ano | Ano | Ne
Exporty do účetnictví | Ano | Ano | Ne
OBCHODNÍ PARTNEŘI, KONTA | Ano | Ano | Ne
PRÁCE NA POKLADNĚ | Ano | Ano | Ne
Prodej | Ano | Ano | Ne
Reklamace | Ano | Ano | Ne
Dotace, odvod tržby | Ano | Ano | Ne
Vrácení DPH | Ano | Ano | Ne
Opakovaný tisk prodejky (duplikát) | Ano | Ano | Ne
Úprava prodejní ceny | Ano | Ano | Ne
Kontrolní chod - oprava | Ano | Ne | Ne
Dodatečná změna úhrady (v uzavřeném období) | Ano | Ne | Ne
PŘEHLEDY | Ano | Ano | Ano
Stav pokladen | Ano | Ano | Ne
Přehled prodejů | Ano | Ano | Ano
Pokladní deníky | Ano | Ano | Ano
Tisk přehledů | Ano | Ano | Ano
Přístup k přehledům podle pokladen | Ano | Ano | Ne
REKLAMACE | Ano | Ano | Ne
Pořízení F4 | Ano | Ano | Ne
Oprava F6 | Ano | Ano | Ne
Rušení F8 | Ano | Ano | Ne
VAZBA NA NORIS, HELIOS | Ano | Ne | Ne
Spouštění plánovače | Ano | Ne | Ne
Načtení katalogu | Ano | Ne | Ne
Načtení organizací | Ano | Ne | Ne
Načtení průběžných stavů | Ano | Ne | Ne
Export odpisů a deníků | Ano | Ne | Ne

Jestliže má uživatel zakázán přístup k jednotlivým přehledům (právo PŘEHLEDY), ale bude mít nastaveno právo "Přístup k přehledům podle pokladen", bude moci zobrazovat a tisknout přehledy za ty pokladny, do kterých má nastaven přístup v definici pokladen (volba Exporty,nastavení / Pokladny-definice).


Charakteristika programu

Modul Skladová evidence poskytuje širokou škálu možností vedení skladové evidence a to jak zásob surovin, materiálu, hotových výrobků i polotovarů nebo zboží. Mohou jej použít po příslušném nastavení parametrů jak výrobní, tak obchodní organizace i firmy zabývající se službami. Základem evidence je počítačem vedená "skladová karta", obsahující identifikační číslování ve formě povinného až třináctimístného označení doplněného o skupinu a dále až tři další uživatelem definovatelná číslování. Pro textové označení položky je určen název - v češtině (pole Název1), případně i v cizím jazyce (pole Název 2), dvě měrné jednotky (pole Mj a Mj 2) se vzájemným přepočítávacím koeficientem (pole Koeficient), číslo skladu (pole Sklad), dvojí identifikace umístění (pole Umístění 1, Umístění 2), číslo nejčastějšího dodavatele ve vazbě na databázi obchodních partnerů. Kromě toho lze zobrazit na kartě i další dodavatele včetně posledních nákupních cen. Dalšími informacemi jsou způsob použití tzv. výrobních čísel, počáteční a skutečné stavy na kartě ve fyzických i peněžních jednotkách včetně ceny za měrnou jednotku, doplněné o limit maximální a minimální zásoby. V cenové části jsou uvedeny tři prodejní ceny, obchodní marže, procento sazby DPH a způsob zaokrouhlení ceny s DPH. Pokud by tři prodejní ceny nestačily, lze využít nadstandardní funkci pro vytváření ceníků, které lze provázat s konkrétním odběratelem. Lze zadat na kartu Minimální marži a Minimální prodejní cenu, program tak může upozornit při pokusu prodat zboží za cenu pod takto nastaveným limitem.

Nastavení Karta služby umožní vydávat položku bez omezení, množství není třeba přijímat a na kartě služby se nesleduje stav. Lze ji využít pro montáž, práci, balné, dopravné apod.

Na skladovou kartu lze připojit obrázek, lze nadefinovat obaly pro výkaz o produkci obalů a zadat údaje potřebné pro evidenci Intrastat.

Pohyby na skladě se zaznamenávají do příjemek a výdejek, které jsou systémem propočítávány a promítají se okamžitě do stavu zásob. Návaznosti na moduly Fakturace a Účetnictví řídí kódy pohybu. Z výdejky je možno vystavit přímo další návazné doklady, např. dodací list nebo fakturu. Do výpočtů je možno zahrnout i různé formy přirážek a slev a to jak k celému dokladu, tak k jednotlivým položkám. Rovněž na základě skladovaného sortimentu lze připravit i další výstupní doklady v návazném modulu Fakturace jako jsou např. cenové nabídky, kalkulace, objednávky apod. Modul může být obsluhován přímo ve skladu nebo provádět evidenci i mimo sklad. Aplikace dovoluje vést více skladů hromadně. Bohaté výstupy zajišťují tisk příjemek a výdejek, informace o stavu skladu a pohybech na kartě, upozornění na podlimitní a nadlimitní zásoby. Pro rozborové účely lze získat různé přehledy příjmů a výdejů. Skladové karty slouží i jako výchozí údajová základna pro tisk ceníků, jejichž obsah si uživatel definuje. Nezbytnou součástí je inventarizace umožňující přípravu a provedení inventur několika způsoby. Modul ošetřuje i různá specifika, např. konsignační sklady, evidenci dealerských slev, rezervaci zboží ve spolupráci se modulem Nákup a prodej atd. Volba Uzávěrka nacházející se v hlavním menu zabezpečuje jednak průběžné uzávěrky, které je dobré provádět v souladu s termíny účetních uzávěrek, dále roční uzávěrku a konečně jednorázový zápis počátečních stavů nutný při přechodu na automatizované zpracování.

Modul Skladová evidence je možné používat samostatně nebo jako součást aplikace Helios Red.


Spolupráce s jinými programy aplikace Helios Red

Modul Skladová evidence spolupracuje s moduly Obchodní partneři, Fakturace, Účetnictví, Pokladní prodej a Nákup a prodej a nepřímo i s modulem Daňová evidence.

Obchodní partneři - Z modulu Skladová evidence je možné pořídit nového dodavatele nebo zákazníka, případně provést opravu některých údajů. Tyto změny se automaticky promítnou do společného číselníku Partnerů, který používají i ostatní moduly.

Fakturace - Pomocí definice pohybů ve skladě je možné definovat i jaký další doklad se vytvoří při vystavení Výdejky nebo příjmu vráceného zboží. Modul Skladová evidence nabízí možnost vystavení faktury nebo jiného ostatního dokladu do příslušné číselné řady včetně tisku těchto dokladů bez nutnosti spuštění fakturačního modulu. V případě, že chcete vytisknout faktury nebo ostatní doklady hromadně, musíte již využít modul Fakturace.

Účetnictví - Do modulu Účetnictví je možné přímo exportovat sestavu pro měsíční zaúčtování pohybů na skladě. Modul Skladová evidence spolupracuje s modulem Účetnictví i nepřímo přes modul Fakturace, odkud se přenáší vystavené faktury do účetní knihy vydaných faktur. Do modulu Účetnictví lze z příjemek vytvářet přijaté faktury, případně lze samostatně pořízené doklady (příjemka ve skladu a přijatá faktura v účetnictví) dodatečně vzájemně spárovat.

Daňová evidence - Podobně jako u účetnictví spolupracuje Skladová evidence s tímto modulem nepřímo přes modul Fakturace, odkud se přenáší vystavené faktury do účetní knihy vydaných faktur. Do modulu Daňová evidence lze z příjemek vytvářet přijaté faktury, případně lze samostatně pořízené doklady (příjemka ve skladu a přijatá faktura v daňové evidenci) dodatečně vzájemně spárovat.

Pokladní prodej - Modul Pokladní prodej je závislý na modulu Skladová evidence a přebírá z nastavení ve Skladové evidenci mnoho parametrů. Prodejky vystavené kontrolní pokladnou v rámci modulu Pokladní prodej jsou zapisovány do výdejky a ihned odepisovány ze stavu skladu. Modul využívá soubory karet, skladů, pohybů, dokladů a položek z modulu Skladová evidence. Číselníky Přirážek a slev, Středisek, Zakázek a Zákazníků používá společně s ostatními moduly, pokud jsou tyto soubory uloženy v adresáři společných číselníků. Modul Pokladní prodej nelze spustit, pokud modul Skladová evidence není nainstalován.

Nákup a prodej - Modul využívá soubory zákazníků, dodavatelů, středisek a druhé úrovně členění společné s ostatními moduly, pokud jsou tyto soubory uloženy v adresáři společných číselníků. Dále pracuje se soubory skladových karet modulu Skladová evidence a využívá číselník Přirážek a slev. Tento modul nelze používat samostatně bez vazby na modul Skladová evidence.


Rozmístění na pevném disku

Popis rozmístění souborů aplikace Helios Red naleznete v příručce Ekonomický informační systém Helios Red (kapitoly Hlavní adresář Helios_Red.RR, Složka Backup, Složka Cisel, Složka Graphics, Složka Reports, Složka System, Složky dat modulů, Systémová složka Windows).

Dále budou uvedeny pouze soubory, které se týkají modulu Skladová evidence.


Podadresář datových souborů

C:\ASOL\Helios_Red.RR\SKLADY

Při instalaci modulu Skladová evidence bude vytvořen podadresář, ve kterém budou uloženy databázové soubory, sloužící výhradně pro modul Skladová evidence. Název tohoto podadresáře SKLADY můžete při instalaci změnit. Adresář bude obsahovat soubory:

s_karta.dbf - soubor skladových karet (sortimentu) vedeného na skladě

s_karta.fpt - poznámky ke skladovým kartám

s_rozpad.dbf - výrobní čísla ke skladovým kartám

s_dokl.dbf - soubor hlaviček k příjemkám a výdejkám, který je relačně svázán s položkami těchto dokladů (s_polozk.dbf)

s_polozk.dbf - soubor položek příjemek a výdejek, který je relačně svázán s hlavičkami těchto dokladů (s_dokl.dbf)

s_cisel.dbf - základní soubory typu číselníků, které používá modul Skladové evidence zásob (sklady, skupiny, umístění 1, umístění 2, skladová období)

s_pohyb.dbf - soubor typů pohybů na skladě - různé druhy příjmů a výdejů ze skladu s návazností na měsíční zaúčtování

s_cenpol.dbf - soubor položek ceníků (hlavičky souboru ceníků jsou v adresáři CISEL)

s_dodmat.dbf – soubor s definovanou vazbou mezi kartou a dodavatelem

s_i_hlav.dbf – soubor hlaviček pro Intrastat

s_i_polo.dbf – soubor položek pro Intrastat

s_ikodzb.dbf – číselník Kombinovaná nomenklatura (pro Intrastat)

s_inv_hl.dbf – soubor hlaviček inventur

s_inv_po.dbf – soubor položek inventur

s_istazn.dbf – číselník statistických znaků (pro Intrastat)

s_ob_hl.dbf – soubor hlaviček definice obalů pro přehled o produkci obalů

s_ob_mat.dbf – soubor sledovaných materiálů pro definice obalů

s_ob_pol.dbf – soubor položek definice obalů

s_obaly.dbf – soubor vazeb mezi skladovými kartami (karta-obal)

sklady.ini - konfigurační soubor

partner.dbf, stred.dbf, stred2.dbf, prirazky.dbf, druhfa.dbf, defps.dbf, meny.dbf, menypol.dbf - tyto soubory budou umístěny v podadresáři s daty pouze v případě, že jste při instalaci modulu Skladová evidence zvolili název adresáře pro číselníky shodný s názvem pro hlavní datové soubory a budete tedy používat některé interní číselníky odlišné od číselníků v ostatních modulech aplikace Helios Red

*.cdx - pomocné indexové soubory vytvořené a aktualizované modulem


Podadresář číselníků

C:\ASOL\Helios_Red.RR\CISEL

Podadresář CISEL obsahuje společné databáze, které mohou využívat všechny subsystémy Helios Red. Název tohoto podadresáře můžete při instalaci změnit. Modul Skladová evidence standardně pracuje s těmito číselníky:

parter.dbf, partner.fpt - číselník Partnerů

stred.dbf - číselník Středisek (první úrovně členění)

stred2.dbf - číselník Zakázek (druhé úrovně členění)

prirazky.dbf - číselník Přirážek a slev

defps.dbf, defps.fpt - číselník Definice automatických slev

meny.dbf - číselník Kursovní lístek

menypol.dbf - položky kursovního lístku

druhfa.dbf - druhové členění faktur shodné s účetnictvím, tj. číselník Druh pro účetnictví

banky.dbf – soubor bank

bucty.dbf – soubor bankovních účtů dodavatelů

cen_vazb.dbf – soubor vazeb ceník-odběratel

ceniky.dbf - soubor hlaviček ceníků (položky ceníků jsou v adresáři SKLADY)

dokument.dbf – soubor odkazů na připojené dokumenty

druh_dop.dbf – soubor druhů dopravy

kdph.dbf – soubor kódů DPH

konsym.dbf – soubor konstantních symbolů

partzak.dbf – soubor vazeb zakázka / partner

pklic.dbf – soubor klíčů (přístupný z modulu Obchodní partneři)

ppravo.dbf – soubor právních forem

psc.dbf – číselník PSČ

pskup.dbf – číselník skupin partnerů (přístupný z modulu Obchodní partneři)

pstaty.dbf – číselník států (přístupný z modulu Obchodní partneři)

sdph.dbf – soubor sazeb DPH

texty.dbf – soubor pomocných textů

ukoly.dbf, ukoly.fpt

uzemi.dbf – číselník územního členění

zastel.dbf - soubor zástupců a telefonů přiřazených k obchodním partnerům

Pokud se některý z těchto číselníků bude nacházet i v podadresáři s daty, což může být v ojedinělých případech opodstatněné, bude modul pracovat se souborem z datového adresáře SKLADY, nikoliv se souborem v podadresáři CISEL.


Pripravne prace

Přípravné práce

Přípravné práce musí uživatel provést před prvním zahájením práce s modulem. Je nutné si především rozmyslet naplnění číselníků a nastavit parametry konfigurace modulu.


Nastaveni konfigurace

Nastavení konfigurace

První činností, kterou byste se měli po nainstalování a prvním spuštění modulu zabývat, je zkontrolování a nastavení systémové konfigurace a konfigurace modulu. V konfiguraci modulu se nastavují parametry, které ovlivňují chování modulu, jako například povolení výdeje do minusu, nastavení více skladů, použití středisek, zakázek apod. Podrobný popis nastavení konfigurace modulu naleznete v kapitole Konfigurace modulu, nastavení systémové konfigurace je popsáno v příručce Správa systému v kapitole Systémová konfigurace.

Pokud je nainstalován modul Pokladní prodej, je třeba v konfiguraci modulu nastavit parametr Používat více skladů. V číselníku Sklady je pak třeba alespoň jeden sklad nadefinovat, neboť je třeba jednoznačně provázat pokladnu s konkrétním skladem, což je možné pouze pomocí kódu skladu.

Dále je třeba zvážit, zda bude vhodné v číselníku definovat více skladů. Pokud je nainstalován modul Pokladní prodej, je třeba si uvědomit, že jednu definovanou pokladnu lze provázat s jedním skladem a pokud je definováno více skladů, ze kterých se má uskutečňovat prodej, je nutné definovat tolik samostatných pokladen jako je prodejních skladů.


Vlastní příprava

Než začnete využívat modulu pro vlastní potřebu je nutno udělat kromě nastavení konfigurace modulu ještě další kroky:

Připravit v číselníku Pohyby definice jednotlivých způsobů příjmů a výdejů (pohybů) ze skladu včetně nastavení účtů a zadat parametry pro vystavení faktur či ostatních dokladů v modulu Fakturace.

Naplnit ostatní používané číselníky např. Sklady, Skupiny, Střediska. Používáte-li i druhou úroveň členění, potom naplnit i tento číselník (např. číselník Zakázky), databáze partnerů lze doplňovat v průběhu práce s modulem. Je vhodné i naplnění dalších číselníků jako číselník Přirážky a slevy a Kurzovní lístek apod.

Naplnit skladový sortiment ve volbě Vstup dat / Skladové karty a poté doplnit počáteční stavy (množství, skladová cena) ve volbě Uzávěrka / Počáteční stavy.

Po kontrole správnosti zadání prvotních dat, tj. kmenových údajů o skladovaných položkách, v počítači vedených jako Skladové karty, již můžete začít s vlastním zápisem pohybů na skladě a vyplňováním vstupních formulářů jako jsou příjemky a výdejky.

Je také nutné nastavit číselník Skladová období, kde se musí vyplnit rozmezí datumů OD-DO


Popis a ovládání programu

V následujících kapitolách si popíšeme podrobně jednotlivé volby v menu a submenu a řekneme si, co lze pomocí jednotlivých voleb provádět.

V celém programu Skladová evidence je možné v kontrolovaných textových (ne číselných) polích dokladů pomocí klávesy F7 vyhledat záznam z číselníku obsahující zadaný řetězec. Jestliže např. právě pořizujete příjemku a nevíte přesný název ani číslo dodavatele, ale víte, že v jeho názvu se vyskytuje slovo Spedition, tak v hlavičce příjemky vyvoláte nad polem Dodavatel seznam dodavatelů (vyvoláte ho buď klávesou F2 nebo stiskem levého tlačítka myši na tlačítku pro vyvolání číselníku) a poté stisknete klávesu F7, čímž se otevře okno Hledání,

kde v poli Hledat v vyberete podle kterého sloupce se má v dodavatelích hledat (v tomto ukázkovém příkladě to bude pole Název) a v poli Hledaný text zadáte řetězec, který hledáte (v tomto ukázkovém příkladě to bude Spedition). Po stisku tlačítka Hledej se provede vyhledání prvního dodavatele, který v daném poli obsahuje daný řetězec. K vyhledání dalšího dodavatele, který vyhovuje zadanému kritériu stisknete opět klávesu F7 a poté v okně Hledání stisknete tlačítko Hledej další. Toto můžete opakovat, dokud bude program nacházet další vyhovující záznamy. Jestliže už nebude nalezen další záznam vyhovující zadanému kritériu, zobrazí se informace "Záznam nenalezen."

Vstup dat

Příjem

Výdej

Minulá období

Skladové karty

Přehledy

Hromadný tisk příjemek

Hromadný tisk výdejek

Stav skladu

Pohyby na kartě

Obratová soupiska zásob

Podlimitní zásoby

Nadlimitní zásoby

Záporné stavy

Souhrn pro účetnictví

Příjemky

Výdejky

Konsignační výdej

Statistika

Saldokonto obalů

Výkaz o produkci obalů

Obraty graficky

Kontrola skutečných stavů

Uzávěrka

Průběžná

Roční

Počáteční stavy

Inventarizace

Inventarizace

Intrastat

Výkaz Intrastat

Kombinovaná nomenklatura

Statistické znaky

Číselníky

Pohyby

Sklady

Skupiny

Umístění 1

Umístění 2

Účty

Ceníky

Přirážky a slevy

Definice automatických slev

Obaly-materiály

Obaly-definice

Druh dopravy

Skladová období

Partneři

1.úroveň členění (Střediska)

2. úroveň členění (Zakázky)

Kursovní lístek

Sazby DPH

Kódy DPH

Pomocné práce

Export skladových karet

Import skladových karet

Export do účetnictví

Aktualizace počátečních stavů

Synchronizace údajů na kartách na různých skladech

Prohlížení sestav

Tisk obálky

Přehled PSČ

Systémové informace

Archivace dat

Dearchivace dat

Indexace

Konfigurace

Konfigurace modulu

Systémová konfigurace

Firemní údaje

Definice tiskáren pro znakový tisk

Příprava zpracování v novém roce

Nápověda

Dokumentace Helios Red

Dokumentace modulu

Poslední změny v modulu

Dotaz na hotline

WWW stránky produktu

O programu

Konec

Konec programu

Nový uživatel


Vstup dat

Vstup dat má k dispozici tyto volby:

Příjem - umožňuje práci s příjemkami v aktuálním období

Výdej - umožňuje práci s výdejkami v aktuálním období

Minulá období - příjem - lze pracovat s příjemkami v minulých obdobích

Minulá období - výdej - lze pracovat s výdejkami v minulých obdobích

Skladové karty - volba je určena pro práci se skladovými kartami (založení karty, opravy, výběry, hromadné aktualizace údajů, výstupní sestavy vybraných karet apod.)


Příjem

Ve volbě Vstup dat / Příjem se zpracovávají veškeré druhy příjmů na sklad. Pokud se vyskytne příjem položky, která ještě není ve skladové evidenci, je zpracování příjmů propojeno s pořízením nové skladové karty, (tj. přímo z příjemky lze vystavit novou skladovou kartu).

Jestliže tedy z hlavního menu vyberete Vstup dat / Příjem, rozvine se submenu pro výběr skladu. Po vybrání požadovaného skladu se zobrazí okno Příjemky, v jehož levé části je seznam příjemek a v pravé části je vstupní formulář aktuální příjemky.

Pořízení dat příjemky je rozděleno na dvě části a sice vyplnění hlavičky příjemky a vyplnění vlastních příjmů skladových položek, tj.vyplnění položkové části příjemky.

Odkazy:

Funkce přístupné nad seznamem příjemek

Hlavička příjemky

Položková část příjemky

Funkce přístupné nad položkovou částí příjemky

Vystavení dobropisu z příjemky


Funkce přístupné nad seznamem příjemek

Seznam funkcí:

F1 Help

F3 Párování s vystavenou objednávkou

F4 Nový doklad

F5 Kopie dokladu

F6 Oprava dokladu

F7 Hledání dokladu

Shift+F7 Hledání pokračování

F8 Zrušení dokladu

F9 Položky dokladu

F10 Tisk dokladu

Ctrl+F11 Vymazat záznamu o vystavení faktury

Alt+D Import dokladu

Ctrl+D Export dokladu

Ctrl+E Export dokladu do souboru

Alt+F Export do fakturace

Ctrl+F Tisk dobropisu

Ctrl+K Export do přijatých faktur

Alt+L Odstranit párování s přijatou fakturou

Ctrl+L Párování s přijatou fakturou

Ctrl+W

Esc Konec

Popis funkcí:

F1 Help - vyvolá nápovědu shodnou s uživatelskou příručkou.

F3 Párování s vystavenou objednávkou - tato funkce slouží ke spárování vybrané nákupní objednávky (z modulu Nákup a prodej) s příjemkou. Jestliže tuto funkci zvolíte začne program prohledávat nákupní objednávky daného dodavatele na nichž jsou nějaké nedodané položky a v případě, že nějaké objednávky najde, otevře se okno Vyberte objednávku k párování,

kde z nabízených objednávek vyberete jednu nebo více objednávek, se kterými se má příjemka spárovat.

(Jestliže jsou všechny položky na všech nákupních objednávkách od daného dodavatele dodány nebo stornovány, zobrazí se informace "Nenalezena žádná nespárovaná objednávka").

Po vybrání objednávky a stisku tlačítka OK proběhne spárování, v jehož průběhu jste (v případě, že máte v konfiguraci modulu na záložce Další nastavení zatrženo zaškrtávací pole Nabízet storno položek při párování objednávky) dotazováni, zda se mají nedodané položky na nákupní objednávce označit jako stornované a zda se mají položky z jiných skladů označit na nákupní objednávce jako stornované. Dále jste dotázáni, zda chcete na příjemku zapsat číslo objednávky, se kterou byla příjemka spárována (číslo - v případě párování s více objednávkami, tak všechna čísla - se dopíše do hlavičky příjemky do pole Objednávka). Na příslušné nákupní objednávce se u položek, které byly spárovány doplní do pole Dodáno datum, kdy spárování proběhlo. V případě, že nebylo dodáno celé množství zapsané na nákupní objednávce, rozdělí se daná položka na nákupní objednávce na dva řádky - v prvním bude dodané množství a datum dodání bude vyplněn a ve druhém řádku bude zbývající množství a datum dodání nebude vyplněn.

F4 Nový doklad - stiskem této klávesy pořídíte novou příjemku.

F5 Kopie dokladu - po zvolení této funkce se nejprve zobrazí dotaz "Zkopírovat tento doklad? Ano Ne". Jestliže uživatel zvolí Ano, vytvoří se kopie aktuálního dokladu a uživatel má možnost případně v této kopii změnit některé údaje a doklad uložit.

F6 Oprava dokladu - umožňuje opravu dokladu. Jestliže opravujete převodku, program zahlásí, že je nutné si opravit i příslušný doklad (výdejku před převodem).

F7 Hledání dokladu - nabízí hledání v příjemkách dle různých kritérií (dle pořadového čísla, data, dokladu, pohybu, čísla dodavatele, textu, skladového čísla, textu v položkách, objednávky a dle výrobního čísla). Uživatel si také může určit, zda se bude prohledávat od začátku do konce seznamu či od konce k začátku přičemž se při hledání od začátku bere v úvahu aktuální setřídění.

Po zadání kriterií hledání a stisku tlačítka Hledej se provede vyhledání a kursor se umístí na první či poslední (dle volby Hledat od začátku ke konci nebo Hledat od konce k začátku) příjemku, která splňuje zadané výběrové kritérium. Jestliže chcete najít další příjemku, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Shift+F7 Hledání pokračování - další možností, jak pokračovat v hledání další položky podle kritérií zadaných ve funkci Hledání dokladu (F7) je použití klávesové zkratky Shift+F7.

F8 Zrušení dokladu - nabídne zrušení příjemky. Protože se jedná o rušení dat, program vyžaduje potvrzení, že chce uživatel danou příjemku opravdu zrušit, proto zobrazí dotaz "Opravdu zrušit? Ano Ne". Jestliže uživatel zvolí Ne, příjemka se nezruší, jestliže zvolí Ano, příjemka se zruší. Po zrušení příjemky se ještě může (v závislosti na nastavení v konfiguraci - v případě, že je v Pomocné práce / Konfigurace modulu v okně Konfigurace modulu zatrženo zaškrtávací pole Přečíslování řady) nabídnout přečíslování dokladů tak, aby nezůstalo neobsazené číslo po právě zrušené příjemce. Jestliže tedy máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) zatrženo zaškrtávací pole Přečíslování řady, tj. chcete, aby po zrušení příjemky nebo výdejky se provedlo přečíslování příjemek či výdejek s vyšším pořadovým číslem než měl právě zrušený doklad příjemky či výdejky, na číslo o jednu menší tak, aby nevznikla mezera mezi pořadovými čísly - pak se po zrušení příjemky otevře okno Rušení dokladu.

Jestliže v tomto okně zvolíte Žádné, přečíslování dokladů se neprovede. Jestliže zvolíte Následující, přečíslují se doklady s číslem větším než číslo právě zrušeného dokladu. Jestliže zvolíte Všechny, provede se přečíslování jak příjemek s číslem větším než číslo právě zrušeného dokladu, tak příjemek s číslem menším než číslo právě zrušeného dokladu (to pro případ, že by v seznamu byly z dřívějška nějaké mezery v číslech příjemek). Přečíslování dokladů se provede pouze v aktuálním období.

F9 Položky dokladu - po stisku této klávesy se provede skok do položkové části příjemky, kde máte možnost s položkami dále pracovat (tj. založit novou položku příjemky, opravit aktuální položku tj. tu položku, na které máte umístěn kursor, mazat aktuální položku atd.)

F10 Tisk dokladu - umožní vytisknout příjemku. Po výběru této funkce se otevře okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupný i generátor sestav.

Pokud se tiskne příjemka na více stránek, na dalších stranách se tiskne číslo dokladu, ale hlavička formuláře už se netiskne. Při tisku dokladu se v položkách mění písmo podle šířky sestavy.

Ctrl+F11 Vymazání záznamu o vystavení faktury - po stisku kombinace kláves Ctrl+F11 lze na příjemce vymazat záznam o vystavené faktuře (dobropisu). Tím program umožní vystavit nový doklad (fakturu, dobropis). Nejedná se o vymazání samotné faktury (dobropisu). Doklad (fakturu, dobropis) je to možné smazat pouze v modulu Fakturace.

Alt+D Import dokladu - tato volba umožňuje vytvořit převodku z jiné instalace, tj. vytvořit příjemku z výdejky z jiného skladu (lze naimportovat výdejku uloženou na disketě nebo na pevném disku). Do nákupní ceny na příjemce se načte prodejní cena zadaná na výdejce.

Tlačítko Nová cesta slouží pro přidání nové cesty pro import do seznamu nabízených cest. Tlačítko Opravit cestu slouží ke změně některé z nabízených cest (tj. mezi nabízené cesty se nepřidá nová cesta, ale cesta, na které máte kurzor při stisknutí tlačítka Opravit cestu se změní na vámi zadanou cestu. Tlačítko Zrušit cestu vymaže aktuální cestu ze seznamu nabízených cest. Tlačítko Vyber provede samotný import. Tlačítko Zpět uzavře okno Import výdejky aniž by nějaký import proběhl.

Ctrl+D Export dokladu - tato funkce umožňuje přidávat příjemky do exportních souborů (S_dokl.exp, S_dokl.fpt, S_karta.exp, S_karta.fpt, S_polozk.exp) a v jiné instalaci Helios Red příjemky vytvořit použitím funkce Alt+D Import dokladu.

Ctrl+E Export dokladu do souboru - tato funkce slouží k vyexportování položek příjemky do souboru ve zvoleném formátu. Vytvořený soubor lze použít v jiných programech pro tisk popisných štítků, čárových kódů apod.

Jestliže tuto funkce zvolíte, otevře se okno Export dokladu do souboru.

V tomto okně je zobrazen seznam položek aktuální příjemky, tj. příjemky, na které byl umístěn kurzor při zvolení funkce Ctrl+E Export dokladu do souboru. Pro každou položku je uvedeno její skladové číslo, název, cena, množství a ve sloupci Exportovat je uvedeno, kolikrát bude položka zapsána do výstupního souboru. Tuto hodnotu máte možnost přepsat (buď ručně na libovolnou hodnotu, nebo využít některého z tlačítek Vynulovat množství, Nastavit množství na 1 nebo Nastavit množství na zadané.

Stiskem tlačítka Vynulovat množství dojde k vynulování exportovaného množství u všech položek, tj. ve sloupci Exportovat se nastaví samé nuly a jestliže nyní stiskem tlačítka OK provedete export, tak se vytvoří prázdný soubor (žádné položky se do něj nevyexportují).

Stiskem tlačítka Nastavit množství na 1 se ve sloupci Exportovat nastaví samé jedničky, tj. každá skladová položka uvedená na aktuální příjemce bude exportována právě jednou.

Stiskem tlačítka Nastavit množství na zadané se ve sloupci Exportovat nastaví u každé položky právě to množství, které je u dané položky uvedeno na aktuální příjemce, tj. každá položka uvedená na aktuální příjemce bude do souboru vyexportována právě tolikrát, kolik je uvedené množství na příjemce.

Při otevření okna Export dokladu do souboru bude ve sloupci Exportovat automaticky nastaveno 1, 0 nebo množství z příjemek (záleží to na tom, které tlačítko z Vynulovat množství, Nastavit množství na 1 a Nastavit množství na zadané bylo použito při posledním spuštění funkce Ctrl+E Export dokladu do souboru).

Po stisku tlačítka OK (v okně Export dokladu do souboru) se otevře okno Export skladových karet.

Popis polí okna Export skladových karet:

- Definice exportovaných polí - toto pole udává název definice. Standardně se nabízí definice Standard. Jestliže jste si ale pomocí tlačítka Výběr polí vytvořili i další definice, můžete v poli Definice exportovaných polí z těchto dříve vytvořených definic vybírat.

- Výběr polí - umožní vám definovat, které sloupce se mají do souboru exportovat. Po stisku tlačítka Výběr polí se otevře okno Editace exportních sestav.

Ovládání tohoto okna je shodné s ovládáním generátoru sestav.

- Karty uložit do souboru - máte možnost vybrat cestu a zadat název souboru, do kterého se export provede. Program automaticky nastaví cestu použitou při posledním spuštění funkce Ctrl+E Export dokladu do souboru, ale máte možnost tuto cestu změnit.

- Formát souboru - vyberete jeden z nabízených formátů, ve kterém se má soubor uložit:

- Visual FoxPro DBF

- MS DOS DBF - LATIN2

- Microsoft Excel ver.5

- TXT s pevnou délkou věty

Program automaticky přednastaví formát exportního souboru použitý při posledním spuštění funkce Ctrl+E Export dokladu do souboru, ale máte možnost tento formát změnit.

Po stisku tlačítka OK se provede samotný export.

Alt+F Export do fakturace - pro případné vystavení dokladu v modulu Fakturace. Z příjemek se vystavuje dobropis (u vráceného zboží).

Funkci Export do fakturace lze použít pouze pro příjemky, u nichž máte nastaven příslušný pohyb (tj. pohyb zadaný na dané příjemce musí mít v číselníku Pohybů v přepínacím poli Návazný doklad vybráno Dobropis nebo Ostatní).

Jestliže správný pohyb na příjemce nemáte nastaven, zobrazí se po stisku kombinace kláves Alt+F informace "Z této příjemky nelze vystavit dobropis."

Jestliže tedy máte na příjemce nastaven správný pohyb, pak po stisku kombinace kláves Alt+F se otevře okno Vystavení dokladu:

Popis jednotlivých polí okna Vystavení dokladu naleznete v kapitole Vystavení dobropisu z příjemky.

Ctrl+F Tisk dobropisu - umožňuje tisk dokladu z modulu Fakturace, který se váže na příjemku, přičemž není nutno ukončit práci s modulem Skladová evidence a vyvolat modul Fakturace, ale je umožněno tisknout tento doklad přímo z modulu Skladová evidence. Po stisku kombinace kláves Ctrl+F se otevře okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Ctrl+K Export do přijatých faktur - tato funkce umožňuje vytvořit zápis do knihy přijatých faktur v modulu Účetnictví.

Jestliže tuto funkci zvolíte, otevře se okno Zápis do knihy přijatých faktur,

kde zadáte potřebné údaje (V poli Celkem na faktuře lze změnit celkovou částku na faktuře). Po stisku tlačítka OK se vytvoří přijatá faktura v modulu Účetnictví. Takto vytvořená faktura je automaticky spárována s touto příjemkou.

Alt+L Odstranit párování s přijatou fakturou - umožňuje zrušit spárování příjemky s fakturou. Spárování provedete buď pomocí funkce Ctrl+L Párování s přijatou fakturou nebo v účetním modulu pomocí funkce Ctrl+F11 Párování příjemek .

Ctrl+L Párování s přijatou fakturou - tato funkce umožňuje příjemku svázat s přijatou fakturou z modulu Účetnictví nebo z modulu Daňová evidence. Předpokladem pro dostupnost této funkce je vyplnění čísla dodavatele na příjemce a správné datové napojení na účetní modul (volba Pomocné práce / Konfigurace / Konfigurace modulu, záložka Export, pole Cesta k souborům účetnictví).

Po zvolení této funkce se zobrazí okno, které obsahuje seznam přijatých faktur daného dodavatele, které je možno spárovat s touto příjemkou.

Vyberete doklad pro spárování a stisknete OK. Zobrazí se okno Párování s přijatou fakturou,

v jehož horní části jsou informace o právě párované přijaté faktuře a ve spodní části je seznam příjemek již spárovaných s touto fakturou. Po stisku tlačítka OK se zobrazí dotaz "Ponechat fakturu otevřenou pro další párování s příjemkami? Ano Ne". Jestliže stisknete tlačítko Ne, uzavře se přijatá faktura v účetním modulu pro další párování s příjemkami, tj. na přijaté faktuře se zatrhne zaškrtávací pole Spárováno, což znemožní její další párování, tj. daná faktura je již nebude ve funkci Ctrl+L Párování s přijatou fakturou nabízet a v modulu Účetnictví či v modulu Daňová evidence (dle nastavené vazby v konfiguraci modulu Skladová evidence) již nebude možné danou fakturu párovat pomocí funkce Ctrl+F11 Párování příjemek. Stav pole Spárováno (zaškrtnutí, nezaškrtnutí) je však možné ručně měnit pomocí funkce Rozšířená oprava přístupné nad seznamem přijatých faktur v účetním modulu.

Jestliže budete chtít k dané faktuře párovat více příjemek, pak ponechte fakturu otevřenou, protože po uzavření se vám už nebude k párování nabízet.

Ctrl+W - ukončení editace a uložení dokladu

Esc Konec - návrat do hlavního menu


Hlavička příjemky

Záložka Doklad:

Číslo - systém automaticky přidělí pořadové číslo příjemky o 1 vyšší než číslo poslední příjemky. Způsob číslování není možné měnit z důvodu návaznosti na relačně svázané položky příjemek. Po uzavření období volbou Uzávěrka / Průběžná počítač automaticky naváže na již existující číselnou řadu - neboli pokračuje v průběžném číslování.

Datum - při pořizování nové příjemky se do tohoto pole doplní datum dle přihlašovacího data. (Standardně odpovídá přihlašovací datum systémovému datu, ale v případě potřeby můžete toto přihlašovací datum změnit. Provedete to tak, že nejprve ve volbě Pomocné práce / Konfigurace / Systémová konfigurace zatrhnete pole Změna data zpracování.)

V případě, že se z příjemky vystavuje dobropis nebo jiný doklad, je toto datum přenášeno do dokladu jako datum uskutečnění zdanitelného plnění. Při vystavování dokladu se kontroluje, zda zadané datum patří do některého z období uvedených v číselníku Skladová období a zda období do kterého datum spadá není blokováno.

V případě zadávání či opravy roku stačí zadat poslední dvojčíslí roku.

Doklad - odvolání na číslo prvotního dokladu k příjemce, např. číslo dodacího listu. Jestliže se z dokladu vystavuje dobropis nebo jiný doklad, nechte toto políčko prázdné a po exportu se do něho přenese číslo vystaveného dokladu v modulu Fakturace.

Jestliže máte v konfiguraci modulu zatrženo pole Kontrolovat duplicitu pole Doklad na příjemkách,pak se bude při zadávání tohoto pole (pole Doklad) kontrolovat, jestli v aktuálním období neexistuje jiná příjemka či příjemky se stejným číslem dokladu. Jestliže jsou takovéto nalezeny, zobrazí se jejich seznam.

Objednávka - odvolání na číslo objednávky. Program pole doplní, je-li příjemka vystavena z nákupní objednávky (modul Nákup a prodej).

Pohyb - na základě vloženého kódu pohybu nebo po výběru vyvolaném klávesou F2 se vyplní druh pohybu, který řídí další zpracování. Zde je nutné pečlivé nastavení definice pohybů na skladě, protože způsob chování programu je plně závislý na definovaném pohybu. Např. je možné vytvořit tzv. průběžku. Při vystavení příjemky s kódem, kde je nadefinováno vytvoření převodky, se zobrazí okno pro vytvoření výdejky na stejném skladě. Tím máte možnost prakticky jedním zapsáním vyskladnit právě došlé zboží.

Kód EU - máte možnost zadat kód státu EU, v jehož daňovém režimu bude doklad vystaven.

Po zadání pohybu se do tohoto pole dotáhne kód zadaný v číselníku Pohybů.

Středisko - zadáte kód nebo vyberete z nabídky vyvolané funkční klávesou F2.

Pokud chcete střediska na příjemkách používat, musíte mít v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Obecné nastavení zatrženo zaškrtávací pole Středisko a ve volném poli napravo musíte mít zapsán název, tj. jak má být pole Středisko na příjemce pojmenováno.

Jestliže střediska nechcete na příjemkách používat, pak je v modulu Správa systému (volba Programy / Definice programů) v definici masky zakážete.

Zakázka (2. úroveň členění) - zadáte kód zakázky nebo vyberete z nabídky vyvolané funkční klávesou F2. Pokud chcete zakázky na příjemkách používat, musíte mít v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Obecné nastavení zatrženo zaškrtávací pole Zakázka a ve volném poli napravo musíte mít zapsán název, tj. jak má být pole Zakázka na příjemce pojmenováno.

Jestliže zakázky nechcete na příjemkách používat, pak je v modulu Správa systému (volba Programy / Definice programů) v definici masky zakážete.

Spárováno s objednávkou - toto pole je zobrazeno jen v případě, že kromě modulu Skladová evidence vlastníte také modul Nákup a prodej. Pole informuje o tom, zda byla daná příjemka spárována s nákupní objednávkou či ne. Pole se automaticky zatrhne v tom případě, že provedete spárování příjemky s nákupní objednávkou (funkce F3 Párování s vystavenou objednávkou).

Dodavatel - zapíše se číslo dodavatele nebo lze pomocí klávesy F2 vyvolat databázi, ze které si můžete vybrat obchodního partnera. Pokud dodavatel ještě není v databázi, potom je možno po otevření číselníku (klávesou F2 nebo myší) založit nového partnera klávesou F4.

Jestliže vyberete dodavatele, u kterého máte v číselníku partnerů přiřazenu 1.úroveň členění a 2.úrovně členění, tak se daná 1.úroveň členění doplní na dokad do pole 1.úroveň členění a pro doplnění do pole 2.úroveň členění se nabídnou zakázky přiřazené danému partnerovi a platné k datu vystavení dokladu.

Text - automaticky se vloží název dodavatele do textu. Je možné ručně text modifikovat nebo přepsat.

Druh dopravy - vyberete některý z kódů z číselníku Druhy dopravy. Pokud používáte výkaz Intrastat, je nutné zadávat zde jen kódy, které jsou ve výkazu povoleny. Jestliže máte pro daný pohyb (tj. pro pohyb, který jste zadali v hlavičce této příjemky) vyplněn v číselníku Pohybů nějaký druh dopravy, pak tento druh dopravy se přenese do hlavičky příjemky do pole Druh dopravy.

Vystavil - do tohoto pole se automaticky doplňuje jméno uživatele, který daný doklad vystavil. Pokud používáte přihlašování zkratkami, nabízí se jméno aktuálně přihlášeného pracovníka (podle definice uživatelů v programu Správa systému ve volbě Uživatelé / Definice uživatelů). Pokud se uživatelé nepřihlašují zkratkami, nabízí se jméno první osoby definované ve Správě systému v definici uživatelů (volba Uživatelé / Definice uživatelů)

sekce Přijatá faktura - zde jsou zobrazeny údaje o přijaté faktuře, na kterou se příjemka váže:

- Číslo - číslo přijaté faktury, které slouží pro případnou kontrolu mezi zaúčtovanou fakturou a cenou, za kterou bylo přijato na sklad.

- Datum - datum přijetí faktury pro případ kontroly s účetnictvím.

- Částka - celková částka přijaté faktury bez DPH, která slouží pro případnou kontrolu mezi zaúčtovanou fakturou a cenou, za kterou bylo přijato na sklad.

Typ - můžete vybírat mezi následujícími typy příjemky:

- tuzemská

- zahraniční (v položkách se cena zadává v Kč)

- zahraniční v cizí měně. (v položkách se cena zadává v cizí měně)

V případě, že se jedná o typ zahraniční, zpřístupní se následující položky: JCD, měna a kurs.

JCD - pokud se jedná o dodávku ze zahraničí, zadáte číslo Jednotné celní deklarace - JCD

Měna - zadáte kód měny nebo jej pomocí klávesy F2 vyberete z číselníku Kursovní lístek.

Kurs - používáte-li číselník Kursovní lístek a máte-li ho naplněný, po zadání měny se políčko kurs automaticky vyplní. V opačném případě ho vyplníte ručně. Samozřejmě je možné nabízený údaj přepsat.

Ostatní náklady - zde máte možnost zadat procentuálně nebo částkou náklady k nákupním cenám. Ostatní náklady lze zadat v Kč nebo ve měně dokladu. Při uložení příjemky se zadané hodnoty rozpočítají do jednotlivých položek na příjemce. Jestliže ale zatrhnete pole Nezapočítat, ostatní náklady se nerozpočítají do částky pro párování s přijatou fakturou. Použijete např. v případě, když ostatní náklady mají samostatnou fakturu.

Je-li třeba, aby se ostatní náklady nezapočítaly do nákupní ceny, je možné při pořizování na položce zatrhnout zaškrtávací pole Nerozpouštět náklady.

Ostatní náklady je vhodné použít například v následujících případech:

- hromadná sleva z celé přijaté faktury

- uplatnění a rozpuštění ostatních nákladů do skladových cen

- určení ročního koeficientu pořizovacích nákladů pro zreálnění dosahované marže

Záložka Ostatní:

Všechny údaje na této záložce (kromě pole Poznámka k dokladu) jsou rozhodující pro následné sestavení výkazu pro Intrastat. Výchozí hodnoty se přebírají při pořízení nového dokladu z číselníku Pohybů a z konfigurace modulu (volba Pomocné práce / Konfigurace / Konfigurace modulu, záložka Výrobní čísla+Intrastat, sekce Výchozí nastavení pro Intrastat).

Výkaz pro Intrastat - možnost výběru z pevně daného výčtu. Pomocí tohoto pole lze nastavit, zda se daný doklad zahrne nebo nezahrne do výkazu a jakým způsobem.

Výchozí hodnota se přebírá z číselníku Pohybů

Korekce fakturované hodnoty - podrobnější popis viz. výpočet sloupců Fakturovaná hodnota a Statistická hodnota v kapitole Výkaz Intrastat. Výchozí hodnota v % může být přebírána z konfigurace modulu (volba Pomocné práce / Konfigurace / Konfigurace modulu, záložka Výrobní čísla+Intrastat, sekce Výchozí nastavení pro Intrastat, pole Korekce fakturované hodnoty).

Korekce statistické hodnoty - podrobnější popis viz. výpočet sloupců Fakturovaná hodnota a Statistická hodnota v kapitole Výkaz Intrastat. Výchozí hodnota v % může být přebírána z konfigurace modulu (volba Pomocné práce / Konfigurace / Konfigurace modulu, záložka Výrobní čísla, sekce Výchozí nastavení pro Intrastat, pole Korekce statistické hodnoty).

Povaha transakce - možnost výběru z pevně daného výčtu. Výchozí hodnota se přebírá z číselníku Pohybů.

Stát odeslání (přijetí) - možnost výběru z pevně daného výčtu států EU. Výchozí hodnota se přebírá z karty partnera, pokud je vyplněn dodavatel a je vyplněn stát na kartě dodavatele. Případně se přebírá údaj z konfigurace modulu (tj. z volby Pomocné práce / Konfigurace / Konfigurace modulu, záložka Výrobní čísla+Intrastat, sekce Výchozí nastavení pro Intrastat, pole Stát odeslání(příjem)).

Stát určení (odeslání) - na příjemce se nepoužívá

Kraj určení (přijetí) - možnost výběru z pevně daného výčtu. Obvykle jde o kraj sídla vaší firmy.

Výchozí hodnota se přebírá z konfigurace modulu (tj. z volby Pomocné práce / Konfigurace / Konfigurace modulu, záložka Výrobní čísla+Intrastat, sekce Výchozí nastavení pro Intrastat, pole Kraj určení(příjem)).

Dodací podmínky - možnost výběru z pevně daného výčtu. Výchozí hodnota se přebírá z konfigurace modulu (tj. z volby Pomocné práce / Konfigurace / Konfigurace modulu, záložka Výrobní čísla+Intrastat, sekce Výchozí nastavení pro Intrastat, sekce Přijetí, pole Dodací podmínky).

Zvláštní pohyb - možnost výběru z pevně daného výčtu. Výchozí hodnota se přebírá z číselníku Pohybů.

Poznámka k dokladu - můžete zapsat libovolnou poznámku vztahující se k dané příjemce


Položková část příjemky

Po vyplnění záhlaví příjemky kurzor automaticky skočí do další části dokladu, určené pro zápis příjmu jednotlivých skladových položek.

Popis polí překryvného okna Položka dokladu:

Skladové číslo - pole slouží pro zadání čísla skladové položky. Je možné využít nabídky pro výběr skladových položek po stisku klávesy F2.

Jestliže pomocí klávesy F2 vyvoláte nabídku skladových karet, tak nad touto nabídkou je přístupná funkce F10 Tisk pohybů na kartě, která umožňuje tisknout pohyby na dané kartě buď za zvolené období nebo za zvolené rozmezí datumů.

V případě, že dojde k příjmu skladové položky, která ještě není ve skladových kartách, má uživatel možnost takovouto skladovou kartu ihned založit a to následujícím způsobem: Kursor umístíte na pole Skladové číslo, klávesou F2 otevřete nabídku skladových položek a stisknete klávesu F4, čímž se otevře okno nové skladové karty a vy můžete začít tuto novou kartu vyplňovat. Po uložení skladové karty se opět vrátíte do seznamu skladových karet.

Program sice umožní vyvolat nabídku skladových karet pomocí myši, ale pouze pro výběr karty. Při pokusu založit novou skladovou katu (stiskem F4) nebo při pokusu opravit skladovou kartu (stiskem F6) program oznámí, že je nutné číselník vyvolat stiskem klávesy F2.

Jestliže v poli Skladové číslo stisknete klávesu F3, zobrazí se skladové karty ze všech skladů. Jestliže nad tímto polem stisknete klávesu F2, zobrazí se skladové karty jen ze skladu, do kterého příjemka spadá. Jestliže stisknete nad tímto polem kombinaci kláves Ctrl+F2, zobrazí se pouze karty dle nastavení v konfiguraci modulu (v konfiguraci modulu na záložce Obecné nastavení v poli Na Ctrl+F2 při výběru karty zobrazovat si totiž můžete zvolit jaký typ karet se má po stisku kombinace kláves Ctrl+F2 zobrazovat).

Jestliže chcete doplnit do pole Skladové číslo novou skladovou kartu, která by vznikla zkopírováním existující skladové karty, stiskněte v poli Skladové číslo klávesu F2, čím se otevře nabídka skladových karet. Vy přemístíte kurzor na skladovou kartu, ze které chcete vytvořit kopii a poté stisknete klávesu F5, čím se otevře karta nové skladové karty, ve které jsou předvyplněny údaje z kopírované skladové karty. Případně můžete opravit hodnoty některých polí a kartu uložit.

Na příjemku nelze zadat kartu služby, jestliže takovou kartu vyberete, tak jste upozorněni, že se jedná o kartu služeb a karta není na příjemku zapsána.

Název - systém sám doplní po výběru skladové položky její název. Název položky lze libovolně měnit.

MJ - měrná jednotka opět dosazena systémem ze skladové karty. Měrnou jednotku není možné modifikovat.

Množství - uživatel zde zadá přijaté množství materiálu.

Jestliže zadáváte skladovou položku, u které jsou ve skladové kartě nastaveny dvě měrné jednotky a je zadán koeficient přepočtu mezi těmito měrnými jednotkami, tak do položky příjemky se vždy zapíše množství v první měrné jednotce. Jestliže chcete na příjemku zadat množství ve druhé měrné jednotce, tak v okně Položka dokladu umístíte kurzor do pole Množství a stisknete klávesu F2 čímž se doplněné množství přepočte na druhou měrnou jednotku.

Jako příklad uvedeme láhev Whisky, která je uložena v balení po 12 kusech. Ve skladové kartě je jako první měrná jednotka uveden Ks a druhá měrná jednotka balení s koeficientem 12. Pro příjem 120 ks lahví je možné uskutečnit příjem 120 ks nebo pomocí klávesy F2 je možné přijmout zboží v druhé měrné jednotce - tedy 10 kartonů skotské Whisky.

Jestliže v poli Skladové číslo stisknete klávesu se znakem ~, dochází k přehození režimu vkládání položek (existují dva režimy - v jednom program vyžaduje zadání množství skladové položky a ve druhém režimu program automaticky doplňuje množství na hodnotu 1). Který režim je právě používán signalizují znaky vedle textu Množství:

- po zadání skladového čísla program přemístí kurzor do pole Množství a čeká na zadání množství. Režim se ukončí opětovným stiskem klávesy se znakem ~ nebo ukončením zadávání položek na daném dokladu..

- po zadání skladového čísla program automaticky doplní množství na hodnotu 1, překryvné okno této položky zavře a otevře překryvné okno pro zapsání další položky příjemky.

Číslo dodavatele - toto pole umožňuje zadání skladové položky na příjemku dle čísla, pod kterým je dané zboží vedeno u dodavatele. Toto pole je přístupné jen v případě, že máte v číselníku Pohybů (u toho pohybu, který máte zadán v hlavičce příjemky) zatrženo zaškrtávací pole Přijímat dle dod čísel.

Cena bez DPH - systém dosadí automaticky skladovou cenu uvedenou na skladové kartě dané skladové položky. V případě, že máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Obecné nastavení zatrhnuto zaškrtávací pole Různé nákupní ceny, můžete tuto Cenu bez DPH (nákupní cenu) změnit. Jestliže zadáte jinou nákupní cenu, než je skladová cena uvedená na kartě, dojde při uložení příjemky ke zprůměrování cen (vypočte se vážený aritmetický průměr) a tato hodnota se uloží jako nově vypočtená skladová cena na danou skladovou kartu.

Příklad:

Na skladě máte 100 lahví ve sladové ceně 250 Kč. Nyní nakoupíte dalších 100 lahví ale již za 200 Kč. Po uložení příjemky s novou cenou dojde k výpočtu váženého aritmetického průměru a skladová cena jedné láhve se na základě toho automaticky sníží na 225 Kč, protože:

100 kusů na skladě za starou cenu (250 Kč) .............100 x 250 = 25000

100 kusů na skladě za novou cenu (200 Kč)..............100 x 200 = 20000

celkem hodnota skladu .....................................25000 + 20000 = 45000

cena za jednu láhev...........................................45000 / 200 = 225

V případě, kdy je potřeba vyhnout se průměrování nákupních cen (např. příjem do konsignace), je nutné pro jinou nákupní cenu než je skladová založit novou skladovou kartu na stejnou skladovou položku s jiným skladovým číslem.

Máte-li v hlavičce příjemky nastaven Typ na hodnotu Zahraniční v cizí, zadáváte cenu v cizí měně. Program nákupní cenu přepočítá dle zadaného kurzu.

Jestliže v tomto poli (Cena bez DPH) stisknete klávesu F2, vyvolá se nabídka všech cena na skladové kartě (skladové ceny, poslední nákupní ceny, prodejní ceny, ceníkové ceny atd.). Jestliže máte na příslušné skladové kartě v sekci Ceny a dodavatelé zadány nějaké dodavatele, tak se zde zobrazí i nákupní ceny těchto ostatních dodavatelů.

V této nabídce se nezobrazují nulové ceny.

Jestliže v tomto poli (Cena bez DPH) stisknete klávesu F6, zobrazí se příslušná skladová karta v režimu editace (tj. můžete na této kartě provádět opravy).

Jestliže v tomto poli (Cena bez DPH) stisknete klávesu F3, zobrazí se okno Poslední výdeje, kde vidíte posledních 16 výdejů této skladové položky. V případě, že je v definici programu (Správa systému / Programy / Definice programů / Skladová evidence zásob) nastavena cesta k datům minulého roku, v okně se zobrazí i výdeje z minulého roku.

Jestliže v tomto poli (Cena bez DPH) stisknete klávesu F5, otevře se okno Poslední příjmy, kde vidíte posledních 16 příjmů či výdejů této skladové položky. Jestliže žádný příjem ani výdej nenastal, zobrazí se informace "Nenalezen žádný pohyb". V případě, že je v definici programu (Správa systému / Programy / Definice programů / Skladová evidence zásob) nastavena cesta k datům minulého roku, v okně se zobrazí i příjmy z minulého roku.

Jestliže v tomto poli (Cena bez DPH) stisknete klávesu Ctrl+F5, zobrazí se ceny příjmu nebo výdeje ale jen od dodavatele uvedeného v hlavičce (obdoba funkce F5 Přehled nákupních cen)

DPH - program doplní název kódu DPH, který odpovídá sazbě DPH na skladové kartě. V případě potřeby je možné kód DPH změnit. Vybírat lze z těch kódů, u kterých je v číselníku Kódy DPH zatrženo Aktivní pro logistiku.

Cena s DPH - tato cena je spočtena jako Cena bez DPH + DPH. Jestliže v tomto poli (Cena s DPH) stisknete klávesu F2, vyvolá se nabídka skladové ceny, poslední nákupní ceny, prodejní ceny a ceníkové ceny. Jestliže máte na příslušné skladové kartě v sekci Ceny a dodavatelé zadány nějaké dodavatele, tak se zde zobrazí i nákupní ceny těchto ostatních dodavatelů.

V této nabídce se nezobrazují nulové ceny.

Jestliže v tomto poli (Cena s DPH) stisknete klávesu F6, zobrazí se příslušná skladová karta v režimu editace (tj. můžete na této kartě provádět opravy).

Celkem Kč - tato cena je spočtena jako Cena bez DPH * Množství

Celkem s DPH - tato cena je spočtena jako Cena s DPH * Množství

Sklad. cena - zobrazí se skladová cena ze skladové karty

Posl. nákup - zobrazí se cena posledního nákupu dané skladové položky

%DPH - zobrazuje sazbu DPH, odpovídající zadanému kódu DPH

Zadáno v - udává, zda zadané množství je udáváno v první (1.MJ) nebo v druhé měrné jednotce (2.MJ)

Nerozpouštět náklady - jestliže toto pole zatrhnete, nebudou se do této položky rozpouštět ostatní náklady zadané v hlavičce dokladu

Aktuální stav - udává aktuální množství dané skladové položky na skladě

Stát původu - toto pole se doplňuje po zadání skladové položky automaticky z dané skladové karty (z pole Stát původu (přijetí) umístěném na záložce Ostatní na skladové kartě). Údaj se přenáší do výkazu Intrastat.

Celkem MJ v rozpadu - toto pole je zobrazeno pouze v tom případě, že u přijímané položky používáte výrobní čísla, sériová čísla nebo šarže. Jestliže přijímáte položku, u které používáte výrobní čísla, sériová čísla nebo šarže, tak ve spodním části okna je zobrazen seznam obsahující sloupce Množství, Šarže, Záruka,

kam zadáte jednotlivá výrobní čísla, sériová čísla nebo šarže a k nim příslušná množství (pomocí funkce F4 Nová položka). Dále jsou nad seznamem přístupné funkce F8 Zrušení položky (provede zrušení aktuálního rozpadu), Ctrl+W Uložení (uloží právě zadávanou položku a otevře nové překryvné okno položky). Nad sloupcem Výrobní číslo je přístupná funkce F2 Výběr z číselníku, která nabízí výběr z již přijatých výrobních čísel, šarží či sériových čísel dané skladové položky.


Funkce nad položkovou částí příjemky

Funkce přístupné nad položkovou částí příjemky

Seznam funkcí:

F1 Help

F2 Přepínání mezi první a druhou měrnou jednotkou

Ctrl+F2 Nenulové karty

F4 Nová položka

F3 Natažení vystavené objednávky

F6 Oprava položky

Ctrl+F6 Oprava skladové karty

F8 Zrušení položky

F12 Zobrazení skl. karty

Ctrl+O Doplnění obalů

Podbarvení položek

Popis funkcí:

F1 Help - vyvolá nápovědu

F2 Přepínání mezi první a druhou měrnou jednotkou (v poli Množství) - jestliže do položky příjemky zadáte skladovou položku, u které jsou ve skladové kartě nastaveny dvě měrné jednotky, tak do položky příjemky se vždy zapíše množství v první měrné jednotce. Jestliže chcete na příjemku zadat množství ve druhé měrné jednotce, tak v okně Položka dokladu umístíte kurzor do pole Množství a stisknete klávesu F2, čímž se doplněné množství přepočte na druhou měrnou jednotku.

Ctrl+F2 Nenulové karty - jestliže nad polem Skladové číslo stisknete kombinaci kláves Ctrl+F2 zobrazí se pouze karty dle nastavení v konfiguraci modulu (v konfiguraci modulu na záložce Obecné nastavení v poli Na Ctrl+F2 při výběru karty zobrazovat si totiž můžete zvolit jaký typ karet se má po stisku kombinace kláves Ctrl+F2 zobrazovat).

F4 Nová položka - doplnění další příjmové položky

F3 Natažení vystavené objednávky - tato funkce slouží k natažení položek z nákupní objednávky z modulu Nákup a prodej. Zobrazí se okno, v jehož horní části můžete vybrat (zatrhnout) nákupní objednávky a v dolní části i jednotlivé položky objednávky.

Program do příjemky načte označené položky daného skladu a přitom umožní nastavit cenu, jaká se přenese do nákupní ceny.

Načtené položky v příjemce lze opravit běžným způsobem. Pokud je v přijímané položce zadáno dodané množství menší než objednané, při spárování se položka v nákupní objednávce rozpadne na dva řádky (u dodaného množství je uveden datum dodání, u nedodaného množství je pole prázdné a položku je možné spárovat s příští příjemkou).

F6 Oprava položky - provedení opravy aktuálního řádku - příjmové položky. Otevře se překryvné okno Položka dokladu.

Ctrl+F6 Oprava skladové karty - funkce otevře skladovou kartu a umožní ji editovat.

F8 Zrušení položky - zrušení aktuální příjmové položky. Před zrušením položky se zobrazí dotaz "Opravdu zrušit? Ano Ne?". Jestliže uživatel zvolí Ano, aktuální položka příjemky se zruší, když zvolí Ne, aktuální položka příjemky se nezruší.

F12 Zobrazení skl. karty - po stisku klávesy F12 se zobrazí karta skladové položky použitá v aktuální položce příjemky

Ctrl+O Doplnění obalů - jestliže v položkách příjemky stisknete kombinaci kláves Ctrl+O, zobrazí se dotaz "Doplnit obaly? Ano Ne". Jestliže zvolíte Ano, dopočítají se, v závislosti na definici u jednotlivých karet, obaly a doplní se do dokladu. Jestliže zvolíte Ne, doklad se nezmění.

Podbarvení položek - funkce je přístupná po stisku ikonky [image] a využijete ji u položek, které byly na příjemku dotaženy z nákupních objednávek pomocí funkce F3 Natažení vystavené objednávky. Můžete si vybrat, zda chcete položky nepodbarvovat, podbarvit ty položky, kde je rozdílná nákupní a fakturovaná cena či podbarvit ty položky, kde nákupní cena je vyšší než fakturovaná cena.


Vystavení dobropisu z příjemky

Po vystavení příjemky je možné vygenerovat dobropis. Je nutné ovšem nejprve nastavit tuto funkci v číselníku Pohybů. U pohybu, který chcete používat k vystavení dobropisu přímo z příjemky, musíte nastavit přepínací pole Návazný doklad buď na Dobropis nebo Ostatní.

Jestliže tedy Pohyb zadaný na příjemce má v číselníku Pohybů v přepínacím poli Návazný doklad vybráno Dobropis nebo Ostatní, otevře se ihned po uložení takovéto příjemky okno Vystavení dokladu:

Pole okna Vystavení dokladu:

Doklad pro - lze zadat, případně opravit, nabízenou adresu z číselníku. Případná oprava adresy se nepromítne do číselníku Partnerů

Číselná řada - uživatel určí, do jaké číselné řady faktur se má vystavovaný dobropis zařadit

Formulář - jaký formulář bude použit pro vystavovaný dobropis

Druh - program nabídne druh pro účetnictví zadaný v číselníku Pohybů. Druh se přenese do hlavičky dokladu v modulu Fakturace a dále do modulu Účetnictví, kde se uplatní při zaúčtování faktury (dobropisu).

Dodací list - lze zadat číslo dodacího listu, které se přenese na dobropis do pole Dodací list.

V konfiguraci modulu lze nastavit, aby se nabízelo číslo složené z čísla skaldu a čísla výdejky (nastaví se zatržením zaškrtávacího pole Přenos čísla výdejky do dodacího listu v konfiguraci modulu na záložce Export).

Zakázka - lze zadat kód zakázky, který se přenese na dobropis do pole 2.úroveň členění

Datum vystavení - nabízený den lze opravit přepsáním nebo výběrem z kalendáře (tlačítko vpravo od pole Datum [image]) a hodnota se přenese na dobropis do pole Datum vystavení

Datum uskutečnění - nabízený den lze opravit přepsáním nebo výběrem z kalendáře (tlačítko vpravo od pole Datum [image]) a hodnota se přenese na dobropis do pole Datum uskutečnění

Datum splatnosti - toto datum je vypočteno implicitně podle počtu dnů zadaných v číselníku Partnerů v poli Splatnost-odběratel. Není-li uvedena individuální splatnost, pak datum spočte podle počtu dnů zadaných v Konfiguraci modulu modulu Fakturace. Před vlastním vystavením dobropisu je možno toto nabízené datum opravit. Oprava se provádí dvojím způsobem:

1. přepsáním samotného data nebo výběrem z kalendáře (tlačítko vpravo od pole Datum [image])

2. přepsáním počtu dnů pro splatnost (v tomto případě se datum automaticky přepočítá).

Text v položkách - po stisku tohoto tlačítka se otevře okno Text do položek dokladu, ve kterém máte možnost zapsat text, který budete chtít umístit nad nebo pod položky právě vystavovaného dokladu.

Záhlaví nahoře - záhlaví je možno vybrat z nabídky

Záhlaví dole - záhlaví je možno vybrat z nabídky

Způsob úhrady - způsob úhrady nabízí program dle definice v číselníku Pohyby.
Pokud vyberete formu úhrady Hotově, automaticky se nastaví splatnost 0 dní.

Peněžní ústav - peněžní ústav nabídne program podle nastavení v modulu Fakturace v číselníku Formuláře, případně podle nastavení hlavního účtu v číselníku Účty v bance.

Po stisku tlačítka OK se vygeneruje dobropis v modulu Fakturace. Jestliže stisknete tlačítko Storno, tak se žádný návazný doklad nevystaví. Dobropis však v takovém případě můžete vystavit kdykoliv později stisknutím kombinace kláves Alt+F Export do fakturace nad příslušnou příjemkou.


Výdej

Ve volbě Vstup dat / Výdej se zpracovávají všechny druhy výdejů ze skladu. V případě, že se jedná o skladovou evidenci zboží, je skladová evidence propojena s vystavením příslušných dokladů o prodeji v modulu Fakturace.

Jestliže tedy z hlavního menu vyberete Vstup dat / Výdej, rozvine se submenu pro výběr skladu. Po vybrání požadovaného skladu se zobrazí okno Výdejky, v jehož levé části je seznam výdejek a v pravé části je vstupní formulář aktuální výdejky.

Pořízení dat výdejky je rozděleno na dvě části a sice vyplnění hlavičky výdejky a vyplnění vlastních výdejů skladových položek (tj. vyplnění položkové části výdejky)

Odkazy:

Funkce přístupné nad seznamem výdejek

Hlavička výdejky

Položková část výdejky

Funkce přístupné nad položkovou částí výdejky

Vystavení faktury z výdejky

Vystavení převodky


Hlavička výdejky

Aktuální dluh - toto pole je zobrazeno pouze v případě, že máte v konfiguraci modulu zatrženo na záložce Obecné nastavení zaškrtávací pole Zobrazit seznam nezaplacených faktur a zobrazuje se jen u těch výdejek, jejichž zákazník má nějaký dluh.

Ikonou lupy [image] si lze zobrazit detail dluhu. Pokud dluh překročil nastavený limit (nastavuje se v konfiguraci úlohy na záložce Obecné nastavení v poli Výše pohledávek pro upozornění), je částka dluhu podbarvena červeně, pokud překročil 75 % limitu, je podbarvena modře.

Celková částka - celková částka dokladu

záložka Doklad:

Pořadí - systém automaticky přiřadí pořadové číslo výdejky o 1 vyšší než je číslo poslední výdejky. Způsob číslování není možné měnit z důvodů návaznosti na relačně svázané položky výdejek.

Po uzavření období volbou Uzávěrka / Průběžná počítač automaticky naváže na již existující číselnou řadu - neboli pokračuje v průběžném číslování.

Datum - při pořizování nové výdejky se do tohoto pole doplní datum dle přihlašovacího data. (Standardně odpovídá přihlašovací datum systémovému datu, ale v případě potřeby můžete toto přihlašovací datum změnit. Provedete to tak, že nejprve ve volbě Pomocné práce / Konfigurace / Systémová konfigurace zatrhnete pole Změna data zpracování.)

V případě, že se z dokladu vystavuje faktura nebo jiný doklad, je toto datum přenášeno do těchto dokladů jako datum uskutečnění zdanitelného plnění. Při vystavování dokladu se kontroluje, zda zadané datum patří do některého z období zadaného v číselníku Skladová období a zda období, do kterého datum spadá není blokováno.

Doklad - odvolání na číslo prvotního dokladu k výdejce, např. číslo dodacího listu. Jestliže se z dokladu vystavuje faktura nebo jiný doklad a toto políčko zůstane prázdné, po exportu se sem přenese číslo vystaveného dokladu v modulu Fakturace.

Objednávka - odvolání na zákazníkovo číslo objednávky. Údaj není nijak rozhodující a slouží jako informace v případě určitých výstupů a zároveň se po exportu přenáší do faktury do políčka objednávka.

Pohyb - na základě vloženého kódu pohybu nebo po výběru vyvolaném klávesou F2 naplní druh pohybu, který řídí další zpracování. Zde je nutné pečlivé nastavení definice pohybů na skladě, protože způsob chování programu je plně závislý na definovaném pohybu.

Kód EU - máte možnost zadat kód státu EU, v jehož daňovém režimu bude doklad vystaven.

Po zadání pohybu se do tohoto pole dotáhne kód zadaný v číselníku Pohybů.

Středisko - pokud používáte členění na střediska, zadáte zde kód střediska, nebo můžete kód vybrat po vyvolání nabídky klávesou F2 nebo myší.

Zakázka (2. úroveň členění) - do pole Zakázka zadáte kód zakázky nebo kód vyberete z nabídky vyvolané pomocí F2 nebo myší.

V případě, že chcete zakázky používat, musíte mít v Konfiguraci modulu zatrženo zaškrtávací pole Zakázka.

Zákazník - zapíšete číslo zákazníka nebo číslo vyberete ze seznamu nabízených hodnot. Případně můžete po otevření seznamu povolených hodnot nad polem Zákazník (klávesou F2) do tohoto seznamu založit nového zákazníka (partnera) klávesou F4.

Pokud vyberete zákazníka, který má na kartě vyplněno pole Centrála, na výdejce bude adresa tohoto zákazníka neboli konečného příjemce, faktura však bude vystavena na nadřízenou složku s tím, že na dokladu bude rovněž uvedena i adresa konečného příjemce.

Jestliže vyberete zákazníka, u kterého máte v číselníku partnerů přiřazenu 1.úroveň členění a 2.úrovně členění, tak se daná 1.úroveň členění doplní na dokad do pole 1.úroveň členění a pro doplnění do pole 2.úroveň členění se nabídnou zakázky přiřazené danému partnerovi a platné k datu vystavení dokladu.

Text - automaticky se vloží název zákazníka (dodavatele) do textu, vyplníte-li předchozí pole Zákazník. Text je možné ručně modifikovat nebo zcela přepsat.

Druh dopravy - vyberete některý z kódů z číselníku Druhy dopravy. Pokud používáte výkaz Intrastat, je nutné zadávat zde jen kódy, které jsou ve výkazu povoleny. Jestliže máte pro daný pohyb (tj. pro pohyb, který jste zadali v hlavičce této výdejky) vyplněn v číselníku Pohybů nějaký druh dopravy, pak tento druh dopravy se přenese do hlavičky výdejky do pole Druh dopravy.

Vystavil - do tohoto pole se automaticky doplňuje jméno uživatele, který daný doklad vystavil. Pokud používáte přihlašování zkratkami, nabízí se jméno aktuálně přihlášeného pracovníka (podle definice uživatelů v programu Správa systému ve volbě Uživatelé / Definice uživatelů). Pokud se uživatelé nepřihlašují zkratkami, nabízí se jméno první osoby definované ve Správě systému v definici uživatelů (volba Uživatelé / Definice uživatelů)

Údaje o vydané faktuře - vystavená faktura se řídí nastavením v modulu Fakturace. Některé údaje je však možno před exportem změnit a některé se jako informativní přenesou zpět do Výdejky.

Číslo, Datum, Částka - Číslo, Datum a Částka jsou údaje o vydané faktuře v modulu Fakturace. Tato pole není možné vyplňovat a program je doplní sám po uložení výdejky nebo po exportu do modulu Fakturace (klávesa Alt+F).

Typ - máte možnost vybrat, zda výdejka a vydaná faktura budou zahraničí, tuzemské či zahraniční v cizí měně.

Jestliže vyberete "Zahraniční v cizí" a v polích Měna a Kurz zadáte kód měny a kurz, tak při zadávání ceny jednotlivého zboží (v položkové části výdejky) budete cenu bez DPH zadávat v cizí měně.

JCD, Měna, Kurs - tato pole jsou přístupná pouze pokud v poli Typ je zvolena zahraniční faktura.

Zadáváte číslo Jednotné celní deklarace - JCD, měnu a kurs, který se přenáší do vystaveného dokladu v modulu Fakturace a poté do modulu Účetnictví.

Přirážky, slevy - kód celkové přirážky nebo slevy k vystavované výdejce. Je možno zadat až tři druhy přirážek nebo slev, které se mají uplatit na vyexportované faktuře. Zobrazení přirážky či slevy na faktuře je závislé na definici v číselníku Přirážky a slevy a je možné dvojím způsobem:

1. Započítat do ceny

2. Zobrazit zvlášť

Rozdíl je pouze takový, že v prvním případě se při vystavení faktury z modulu Skladová evidence započítá přirážka nebo sleva přímo do jednotlivých řádků na faktuře a ve druhém případě bude sleva nebo přirážka zobrazena na samostatném řádku za celkovým součtem.

záložka Ostatní:

Všechny údaje na této záložce (kromě pole Poznámka k dokladu) jsou rozhodující pro následné sestavení výkazu pro Intrastat. Výchozí hodnoty se přebírají při pořízení nového dokladu z číselníku Pohybů a z konfigurace modulu (volba Pomocné práce / Konfigurace / Konfigurace modulu, záložka Výrobní čísla+Intrastat, sekce Výchozí nastavení pro Intrastat).

Výkaz pro Intrastat - možnost výběru z pevně daného výčtu. Pomocí tohoto pole lze nastavit, zda se daný doklad zahrne nebo nezahrne do výkazu a jakým způsobem.

Výchozí hodnota se přebírá z číselníku Pohybů

Korekce fakturované hodnoty - podrobnější popis viz. výpočet sloupců Fakturovaná hodnota a Statistická hodnota v kapitole Výkaz Intrastat. Výchozí hodnota v % může být přebírána z konfigurace modulu (volba Pomocné práce / Konfigurace / Konfigurace modulu, záložka Výrobní čísla+Intrastat, sekce Výchozí nastavení pro Intrastat, pole Korekce fakturované hodnoty).

Korekce statistické hodnoty - podrobnější popis viz. výpočet sloupců Fakturovaná hodnota a Statistická hodnota v kapitole Výkaz Intrastat. Výchozí hodnota v % může být přebírána z konfigurace modulu (volba Pomocné práce / Konfigurace / Konfigurace modulu, záložka Výrobní čísla, sekce Výchozí nastavení pro Intrastat, pole Korekce statistické hodnoty).

Povaha transakce - možnost výběru z pevně daného výčtu. Výchozí hodnota se přebírá z číselníku Pohybů.

Stát odeslání (přijetí) - na výdejce se nepoužívá

Stát určení (odeslání) - možnost výběru z pevně daného výčtu států EU. Výchozí hodnota se přebírá z karty partnera, pokud je vyplněn zákazník a je vyplněn stát na kartě zákazníka. Případně se přebírá údaj z konfigurace modulu (tj. z volby Pomocné práce / Konfigurace / Konfigurace modulu, záložka Výrobní čísla+Intrastat, sekce Výchozí nastavení pro Intrastat, pole Stát určení(výdej)).

Kraj určení (přijetí) - na výdejce se nepoužívá

Dodací podmínky - možnost výběru z pevně daného výčtu. Výchozí hodnota se přebírá z konfigurace modulu (tj. z volby Pomocné práce / Konfigurace / Konfigurace modulu, záložka Výrobní čísla+Intrastat, sekce Výchozí nastavení pro Intrastat, sekce Odeslání, pole Dodací podmínky).

Zvláštní pohyb - možnost výběru z pevně daného výčtu. Výchozí hodnota se přebírá z číselníku Pohybů.

Poznámka k dokladu - lze zapsat libovolnou poznámku vztahující se k dané výdejce


Funkce přístupné nad seznamem výdejek

Seznam funkcí:

F1 Help

F4 Nový doklad

F5 Kopie dokladu

F6 Oprava dokladu

F7 Hledání dokladu

Shift+F7 Hledání pokračování

F8 Zrušení dokladu

F9 Položky dokladu

F10 Tisk dokladu

Ctrl+F11 Vymazání záznamu o vystavení faktury

Alt+F Export do fakturace

Ctrl+F Tisk faktury

Alt+D Export dokladu

Alt+S Výpočet automatických slev

Esc Konec

Ctrl+E Export dokladu do souboru

Popis funkcí:

F1 Help - vyvolá nápovědu shodnou s uživatelskou příručkou.

F4 Nový doklad - slouží k pořízení nové výdejky. Po stisknutí této klávesy se otevře okno výdejky a kurzor se přemístí do hlavičky výdejky, kde můžete začít zadávat data.

F5 Kopie dokladu - po zvolení této funkce se nejprve zobrazí dotaz "Zkopírovat tento doklad? Ano Ne". Jestliže uživatel zvolí Ano, vytvoří se kopie aktuálního dokladu a vy máte možnost případně v této kopii před uložením změnit některé údaje. (Takovéhoto způsobu vytváření nového dokladu se využívá v těch případech, kdy potřebujete výdejku s podobnými údaji, jako má výdejka již existující. Před zvolením této funkce přesunete kurzor v seznamu záznamů na výdejku, ze které chce vytvářet kopii, poté zvolí funkci Kopie dokladu (F5).

F6 Oprava dokladu - umožní vám provést opravu výdejky. Jestliže opravujete převodku, objeví se informace, že je nutné si opravit i příslušný doklad (příjemku po převodu). Nelze opravovat výdejku, ze které byla vystavena faktura a ta byla již přenesena do modulu Účetnictví.

V konfiguraci modulu v modulu Fakturace je možné tuto ochranu potlačit a potom je dovoleno i výdejku opravit.

F7 Hledání dokladu - tato funkce umožňuje rychlý výběr hledané výdejky. Hledat můžete podle různých kritérií (pořadí, datum, dokad, pohyb, zákazník, text, skladové číslo, text v položkách, objednávka, výrobní číslo). Uživatel si také může určit, zda se má prohledávat od začátku do konce seznamu či od konce k začátku, přičemž se při hledání od začátku bere v úvahu aktuální setřídění.

Po zadání kritérií hledání a stisku tlačítka Hledej se provede vyhledání a kurzor se umístí na první či poslední (dle volby Hledat od začátku ke konci nebo Hledat od konce k začátku) výdejku, která splňuje zadané výběrové kritérium.

Jestliže chcete najít další výdejku, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Shift+F7 Hledání pokračování - další možností, jak pokračovat v hledání další výdejky podle kritérií zadaných ve funkci Hledej (F7) je použití kombinace kláves Shift+F7

F8 Zruš ení dokladu - provede zrušení aktuální výdejky, ale nejprve se dotazem "Opravdu zrušit? Ano Ne" ujistí, že chcete danou výdejku skutečně zrušit. Po zrušení výdejky se ještě může (v závislosti na nastavení v konfiguraci - v případě, že je v Pomocné práce / Konfigurace / Konfigurace modulu v okně Konfigurace modulu zatrženo zaškrtávací pole Přečíslování řady) nabídnout přečíslování dokladů tak, aby nezůstalo neobsazené číslo po právě zrušené výdejce.

Jestliže tedy máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) zatrženo zaškrtávací pole Přečíslování řady, tj. chcete, aby po zrušení příjemky nebo výdejky se provedlo přečíslování příjemek či výdejek s vyšším pořadovým číslem než měl právě zrušený doklad příjemky či výdejky, na číslo o jednu menší tak, aby nevznikla mezera mezi pořadovými čísli - pak se po zrušení výdejky otevře okno Rušení dokladu.

Jestliže v tomto okně zvolíte Žádné, přečíslování dokladů se neprovede. Jestliže zvolíte Následující, přečíslují se doklady s číslem větším než číslo právě zrušeného dokladu. Jestliže zvolíte Všechny, provede se přečíslování jak výdejek s číslem větším než číslo právě zrušeného dokladu, tak výdejek s číslem menším než číslo právě zrušeného dokladu (to pro případ, že by v seznamu byly z dřívějška nějaké mezery v číslech výdejek).

F9 Položky dokladu - po zvolení této funkce se kurzor přemístí do položkové části výdejky a vy můžete začít opravovat položky (tuto funkci lze vyvolat pouze nad seznamem výdejek, nikoliv nad položkovou částí dokladu)

F10 Tisk dokladu - umožní vytisknout výdejku. Po výběru této funkce se otevře okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupný i generátor sestav.

Pokud se tiskne výdejka na více stránek, na dalších stranách se tiskne číslo dokladu ale hlavička výstupního formuláře se tiskne jen na první stránce. Při tisku dokladu se v položkách mění písmo podle šířky sestavy.

Ctrl+F11 Vymazání záznamu o vystavení faktury - po stisku kombinace kláves Ctrl+F11 lze na výdejce vymazat záznam o vystavené faktuře. Tím program umožní vystavit fakturu novou. Nejedná se o vymazání samotné faktury. Pokud je třeba fakturu smazat, je to možné pouze z modulu Fakturace.

Alt+F Export do fakturace- umožňuje přenos výdejky do modulu Fakturace a to pro případy prodeje skladové položky, např. zboží (vystavení faktury nebo některého z ostatních dokladů). Zároveň při vystavení dokladu máte možnost změnit do jaké číselné řady se faktura vystaví a zvolit výstupní formulář. Je samozřejmě možné upřesnit i další údaje jako je banka nebo způsob úhrady.

Funkci Export do fakturace lze použít pouze pro výdejky, u nichž máte nastaven příslušný pohyb (tj. Pohyb zadaný na dané výdejce musí mít v číselníku Pohybů v přepínacím poli Návazný doklad vybráno Faktura nebo Ostatní).

Jestliže správný pohyb na výdejce nemáte nastaven, zobrazí se po stisku kombinace kláves Alt+F informace "Z této výdejky nelze vystavit fakturu ani dodací list."

Jestliže tedy máte na výdejce nastaven správný pohyb, pak po stisku kombinace kláves Alt+F se otevře okno Vystavení dokladu:

Pole okna Vystavení dokladu:

Doklad pro - lze zadat adresu

Číselná řada - uživatel určí, do jaké číselné řady faktur se má vystavovaný doklad zařadit

Formulář - jaký formulář se bude používat pro vystavovaný doklad

Druh - lze zadat druh pro účetnictví, který se nabídne při vystavování dokladu

Dodací list - pole Dodací list program automaticky vyplní pouze v případě, že je ve volbě Pomocné práce / Konfigurace / Konfigurace modulu na záložce Export zatrženo zaškrtávací pole Přenos č.výdejky do dodacího listu. Toto pole, ve kterém je zapsán kód skladu a číslo výdejky nebo text zapsaný uživatelem, se přenese na vystavovaný doklad do pole Dodací list. Pokud je v modulu Fakturace nastaven algoritmus výpočtu Základ daně, do výdejky se přenáší prodejní cena bez DPH zaokrouhlená na dvě desetinná místa. V tomto případě by zobrazená cena bez DPH na kartě měla být totožná s cenou bez DPH na vystavovaném dokladu.

Zakázka - lze zadat číslo zakázky

Datum vystavení

Datum uskutečnění

Datum splatnosti - toto datum je vypočteno implicitně podle počtu dnů zadaných v číselníku Partnerů v poli Splatnost-odběratel. Není-li uvedena individuální splatnost, pak se datum spočte podle počtu dnů zadaných v Konfiguraci modulu modulu Fakturace. Před vlastním vystavením dokladu je možno toto nabízené datum opravit. Oprava se provádí dvojím způsobem:

1. přepsáním samotného data nebo

2. přepsáním počtu dnů pro splatnost (v tomto případě se datum automaticky přepočítá).

Text v položkách - po stisku tohoto tlačítka se otevře okno Text do položek dokladu, ve kterém máte možnost zapsat text, který budete chtít umístit na začátek či na konec právě vystavovaného dokladu.

Záhlaví nahoře - záhlaví je možno vybrat z nabídky

Záhlaví dole - záhlaví je možno vybrat z nabídky

Způsob úhrady - způsob úhrady nabízí program dle definice v číselníku Pohyby.
Pokud vyberete formu úhrady Hotově, automaticky se nastaví splatnost 0 dní.

Peněžní ústav - peněžní ústav nabídne program podle nastavení v modulu Fakturace v číselníku Formuláře, případně podle nastavení hlavního účtu v číselníku Účty v bance.

Ctrl+F Tisk faktury - provede tisk návazného dokladu - faktury nebo ostatního dokladu. Po stisku kombinace kláves Ctrl+F se otevře okno Vyberte způsob tisku a vymůžete vybrat, kam má být tisk směrován.

Alt+D Export dokladu - po zvolení této funkce se otevře okno Export výdejky, kde můžete z nabízených možností vybrat, kam se má výdejka vyexportovat

Tlačítko Nová cesta slouží pro přidání nové cesty pro export do seznamu nabízených cest. Tlačítko Opravit cestu slouží ke změně některé z nabízených cest (tj. mezi nabízené cesty se nepřidá nová cesta, ale cesty, na které máte kurzor při stisknutí tlačítka Opravit cestu se změní na vámi zadanou cestu. Tlačítko Zrušit cestu vymaže aktuální cestu ze seznamu nabízených cest. Tlačítko Vyber provede samotný export do zvoleného adresáře. Tlačítko Zpět uzavře okno Export výdejky aniž by nějaký export proběhl.
Cenu, která se přenese na příjemku jako nákupní, lze zadat – je to prodejní cena na výdejce.

Alt+S Výpočet automatických slev - tato funkce na aktuální výdejce nastaví kód slevy nebo přirážky, podle toho jak jsou splněny podmínky pro uplatnění slev definovaných v číselníku Definice automatických slev. Pokud v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) je na záložce Další nastavení vybráno v sekci Uplatnění definovaných slev přepínací pole Ručně (Alt+S), nelze jiným než tímto způsobem funkci pro uplatnění slev spustit.

Esc Konec - návrat do hlavního menu

Ctrl+E Export dokladu do souboru - tato funkce slouží k vyexportování položek výdejky do souboru ve zvoleném formátu. Jestliže tuto funkce zvolíte, otevře se okno Export dokladu do souboru.

V tomto okně je zobrazen seznam položek aktuální výdejky, tj. výdejky, na které byl umístěn kurzor při zvolení funkce Ctrl+E Export dokladu do souboru. Pro každou položku je uvedeno její skladové číslo, název, cena, množství a ve sloupci Exportovat je uvedeno, jaké množství dané položky bude do souboru vyexportováno. Automaticky se nastaví v tomto poli u všech položek hodnota 1, ale máte možnost tuto hodnotu přepsat (buď ručně na libovolnou hodnotu, nebo využít některého z tlačítek Vynulovat množství, Nastavit množství na 1 nebo Nastavit množství na zadané.

Stiskem tlačítka Vynulovat množství dojde k vynulování exportovaného množství u všech položek, tj. ve sloupci Exportovat se nastaví samé nuly a jestliže nyní stiskem tlačítka OK provedete export, tak se vytvoří prázdný soubor (žádné položky se do něj nevyexportují).

Stiskem tlačítka Nastavit množství na 1 se ve sloupci Exportovat nastaví samé jedničky, tj. každá skladová položka uvedená na aktuální výdejce bude exportována v množství právě jedna.

Stiskem tlačítka Nastavit množství na zadané se ve sloupci Exportovat nastaví u každé položky právě to množství, které je u dané položky uvedeno na aktuální výdejce, tj. každá položka uvedená na aktuální výdejce bude do souboru vyexportována právě tolikrát, kolik je uvedené množství na výdejce.

Při otevření okna Export dokladu do souboru bude ve sloupci Exportovat automaticky nastaveno 1, 0 nebo množství z výdejek (záleží to na tom, které tlačítko z Vynulovat množství, Nastavit množství na 1 a Nastavit množství na zadané bylo použito při posledním spuštění funkce Ctrl+E Export dokladu do souboru).

Po stisku tlačítka OK se otevře okno Export skladových karet.

Popis polí okna Export skladových karet:

- Exportovat pole - toto pole udává, které sloupce se budou exportovat. Standardně se nabízí definice Standard. Jestliže jste si ale pomocí tlačítka Výběr polí nadefinovali i další definice, můžete v poli Exportovat pole z těchto dříve uložených definic vybírat.

- Výběr polí - umožní vám definovat si, které sloupce se mají do souboru exportovat. Po stisku tlačítka Výběr polí se otevře okno Editace exportních sestav.

Ovládání tohoto okna je shodné s ovládáním generátoru sestav.

- Karty uložit do souboru - máte možnost vybrat cestu a zadat název souboru, do kterého se export provede. Program automaticky nastaví cestu použitou při posledním spuštění funkce Ctrl+E Export dokladu do souboru, ale máte možnost tuto cestu změnit.

- Formát souboru - vyberete jeden z nabízených formátů, ve kterém se má soubor uložit:

- Visual FoxPro DBF

- MS DOS DBF - LATIN2

- Microsoft Excel ver.5

- TXT s pevnou délkou věty

Program automaticky přednastaví formát exportního souboru použitý při posledním spuštění funkce Ctrl+E Export dokladu do souboru, ale máte možnost tento formát změnit.

Po stisku tlačítka OK se provede samotný export.


Položková část výdejky

Po vyplnění záhlaví výdejky automaticky kurzor skočí do další části dokladu, určené pro zápis výdeje jednotlivých skladových položek.

Popis polí překryvného okna Položka dokladu:

Skladové číslo - slouží pro zadání čísla skladové položky. Máte možnost vybrat skladové číslo z nabídky otevřené pomocí myši nebo po stisku klávesy F2, nebo můžete zadat nové dosud neexistující číslo. V případě, že chcete založit položku s dosud neexistujícím číslem skladové karty, tak přemístíte kurzor na položku Skladové číslo, klávesou F2 nebo myší otevřete nabídku skladových položek a stisknete klávesu F4, čímž se otevře okno nové skladové karty a vy můžete začít vyplňovat její pole.

Jestliže pomocí klávesy F2 vyvoláte nabídku skladových karet, tak nad touto nabídkou je přístupná funkce F10 Tisk pohybů na kartě, která umožňuje tisknout pohyby na dané kartě buď za zvolené období nebo za zvolené rozmezí datumů.

Název - systém sám dosadí po výběru skladové položky její název. Název položky lze libovolně měnit.

MJ - měrná jednotka doplněná aplikací ze skladové karty. Tuto měrnou jednotku není možné měnit.

Množství - uživatel zde zadá vydané množství. Pokud je vydávané množství menší než zásoba na skladě (ke dni vystavení výdejky), program na tuto okolnost upozorní a nedovolí výdej provést. Tato automatická kontrola však může být nastavením v konfiguraci potlačena ( a to zatržením zaškrtávacího pole Záporný stav na kartě v okně Konfigurace modulu vyvolaného z menu Pomocné práce / Konfigurace / Konfigurace modulu).

Jestliže zadáváte skladovou položku, u které jsou ve skladové kartě nastaveny dvě měrné jednotky, tak do položky výdejky se vždy zapíše množství v první měrné jednotce. Jestliže chcete na výdejku zadat množství ve druhé měrné jednotce, tak v okně Položka dokladu umístíte kurzor do pole Množství a stisknete klávesu F2 čímž se doplněné množství přepočte na druhou měrnou jednotku. Program si pamatuje, v jaké měrné jednotce byla položka zadána a opravu provádí v ní.

Jestliže při zadávání položky výdejky stisknete klávesu se znakem ~, dochází k přehození režimu vkládání položek (existují dva režimy - v jednom program vyžaduje zadání množství skladové položky a ve druhém režimu program automaticky doplňuje množství na hodnotu 1). Který režim je právě používán signalizují znaky vedle textu Množství:

- po zadání skladového čísla program přemístí kurzor do pole Množství a čeká na zadání množství. Režim se ukončí opětovným stiskem klávesy se znakem ~ nebo ukončením zadávání položek na daném dokladu..

- po zadání skladového čísla program automaticky doplní množství na hodnotu 1, překryvné okno této položky zavře a otevře překryvné okno pro zapsání další položky výdejky.

Cena bez DPH - doplní se ze skladové karty nebo z doplňkových cen, jsou-li nadefinovány a pokud položka splňuje zadaná kritéria.

Jestliže v tomto poli (Cena bez DPH) stisknete klávesu F6, zobrazí se příslušná skladová karta v režimu editace (tj. můžete na této kartě provádět opravy).

Jestliže v tomto poli (Cena bez DPH) stisknete klávesu F2, vyvolá se nabídka všech cena na skladové kartě (skladové ceny, poslední nákupní ceny, prodejní ceny, ceníkové ceny atd.). V této nabídce se nezobrazují nulové ceny.

Jestliže v tomto poli (Cena bez DPH) stisknete klávesu F3, zobrazí se poslední příjmy příslušné skladové karty (zobrazí se i příjmy z instalace předchozího roku)

Jestliže v tomto poli (Cena bez DPH) stisknete klávesu F5, zobrazí se poslední výdeje příslušné skladové karty (zobrazí se i výdeje z instalace předchozího roku).

Jestliže v tomto poli (Cena bez DPH) stisknete klávesu Ctrl+F5, zobrazí se poslední výdeje příslušné skladové karty za odběratele.

Jestliže v tomto poli (Cena bez DPH) stisknete klávesu F9, je možno přepočítat prodejní ceny.

Jestliže máte v hlavičce výdejky zvolen typ "Zahraniční v cizí", tak do tohoto pole zadáváte cenu v cizí měně (název tohoto pole je v tomto případě automaticky změněn na "Cena v" plus zkratka dané měny).

Jestliže použijete cenu z ceníku v cizí měně (tj. na daném ceníku máte zatrženo zaškrtávací pole Cizí měna, tak se do tohoto pole (Cena bez DPH) dosadí přímo cena v cizí měně (nepřepočítává se na Kč).

DPH - defaultně se nastaví ta sazba, která je zvolena na skladové kartě pro danou skladovou položku, ale uživatel má možnost tuto sazbu změnit. Vybírat lze z těch kódů, u kterých je v číselníku Kódy DPH zatrženo Aktivní pro logistiku.

Cena s DPH - cena bez DPH + DPH

Jestliže v tomto poli (Cena s DPH) stisknete klávesu F6, zobrazí se příslušná skladová karta v režimu editace (tj. můžete na této kartě provádět opravy).

Přirážka 1, Přirážka 2 - na položkách výdejky je samozřejmě možné definovat přirážky nebo slevy vztahující se k jednotlivým položkám. Ke každé položce je možné zadat až dvě přirážky nebo slevy. Při uložení výdejky se zadané hodnoty zapíšou k položce na výdejce a uschovají se jako informace o prodejní ceně v době vystavení dokladu. Zároveň tyto údaje slouží jako podklad pro vystavení faktury nebo jiného dokladu. Zobrazení přirážky nebo slevy na faktuře je závislé na definici v číselníku Přirážky a slevy a je možné dvěma způsoby:

1. Započítat do ceny

2. Zobrazit zvlášť

Rozdíl je pouze takový, že v prvním případě se přirážka nebo sleva rozpočítá přímo do řádku a ve druhém případě vzniknou dva řádky. Na prvním řádku bude původní cena a na druhém bude zobrazena sleva.

Celkem Kč - propočtený výdej v Kč (cena jednotková x množství).

Celkem s náklady

Skl. cena - automaticky se doplní skladová cena ze skladové karty.

P.nákup - automaticky se doplní cena posledního nákupu dané skladové položky

Konečná cena - jestliže toto pole zatrhnete, nebudou na cenu dané položky uplatněny další slevy a přirážky kromě celkové slevy na doklad s příznakem Zobrazit zvlášť.

Zadáno v - přepínací pole, které udává, zda zadané množství je uváděno v první nebo druhé měrné jednotce

Aktuální stav - udává aktuální stav dané skladové položky na skladu.

Celkem MJ v rozpadu - toto pole je zobrazeno pouze v tom případě, že u vydávané položky používáte výrobní čísla, sériová čísla nebo šarže

jestliže vydáváte položku, u které používáte výrobní čísla, sériová čísla nebo šarže, tak ve spodním části okna je zobrazen seznam obsahující sloupce Množství, Šarže, Záruka, kam zadáte jednotlivá výrobní čísla, sériová čísla nebo šarže a k nim příslušná množství (pomocí funkce F4 Nová položka). Dále jsou nad seznamem přístupné funkce F8 Zrušení položky (provede zrušení aktuálního rozpadu), Ctrl+W Uložení (uloží právě zadávanou položku a otevře nové překryvné okno položky). Nad sloupcem Šarže je přístupná funkce F2 Výběr z číselníku, která nabízí výběr z již přijatých výrobních čísel, šarží či sériových čísel dané skladové položky.


Funkce přístupné nad položkovou částí výdejky

Funkce přístupné nad položkovo [image] u částí výdejky

Seznam funkcí:

F1 Help

F2 Přepínání mezi první a druhou měrnou jednotkou

Ctrl+F2 Nenulové karty

F3 Zobrazení karet ze všech skladů

F3 Přehled posledních příjmů na výdejce

F4 Nová položka

F4 Nová skladová karta

F5 Kopírování skladové karty

F5 Přehled posledních výdejů

Ctrl+F5 Přehled posledních výdajů za dodavatele

F6 Oprava položky

F7 Hledej

F8 Zrušení položky

F12 Zobrazení skl. karty

Ctrl+O Doplnění obalů

Alt+V Výrobní čísla

Ctrl+W

Esc

Popis funkcí:

F1 Help - vyvolá nápovědu shodnou s uživatelskou příručkou

F2 Přepínání mezi první a druhou měrnou jednotkou (v poli Množství) - jestliže do položky výdejky zadáváte skladovou položku, u které jsou ve skladové kartě nastaveny dvě měrné jednotky, tak do položky výdejky se vždy zapíše množství v první měrné jednotce. Jestliže chcete na výdejku zadat množství ve druhé měrné jednotce, tak v okně Položka dokladu umístíte kurzor do pole Množství a stisknete klávesu F2 čímž se doplněné množství přepočte na druhou měrnou jednotku.

Ctrl+F2 Nenulové karty - jestliže nad polem Skladové číslo stisknete kombinaci kláves Ctrl+F2 zobrazí se jen karty s nenulovým stavem

F3 Zobrazení karet ze všech skladů - pro výběr karet lze klávesou F3 zobrazit skladové karty všech skladů.

F3 Přehled posledních příjmů na výdejce - jestliže v překryvném okně položek výdejky stisknete v poli Cena bez DPH klávesu F3, tak se zobrazí poslední příjmy pro danou skladovou kartu

F4 Nová položka - doplnění další výdejové položky

F4 Nová skladová karta (v poli Skladové číslo) - při zadávání položky do výdejky lze nad seznamem skladových karet (seznam vyvolaný nad polem Skladové číslo) stisknout klávesu F4 a založit novou skladovou kartu

F5 Kopírování skladové karty (v poli Skladové číslo) - jestliže chcete při pořizování nové položky výdejky doplnit do pole Skladové číslo novou skladovou kartu, která by vznikla zkopírováním už existující skladové karty, umístíte kurzor na položku Skladové číslo v překryvném okně Položka dokladu a stisknete klávesu F2, čímž se otevře nabídka skladových karet, přemístíte kurzor na skladovou kartu, ze které chcete vytvořit kopii a poté stisknete klávesu F5, čímž se otevře karta nové skladové karty, ve které jsou předvyplněny údaje z kopírované skladové karty.Vy případně můžete opravit hodnoty některých polí a kartu uložit.

F5 Přehled posledních výdejů - jestliže máte kurzor umístěn v překryvném okně položek výdejky na poli Cena bez DPH, pak po stisku klávesy F5 se otevře překryvné okno Poslední výdeje, kde je zobrazeno posledních 16 výdejů, případně se objeví zpráva "Nenalezen žádný pohyb".

Ctrl+F5 Přehled posledních výdajů za dodavatele - jestliže v překryvném okně položek výdejky stisknete v poli Cena bez DPH kombinaci kláves Ctrl+F5, zobrazí se poslední výdaje pouze za partnera uvedeného v hlavičce výdejky.

F6 Oprava položky - provede opravu aktuálního řádku položkové části výdejky. Po zvolení této funkce se otevře okno Položka dokladu a vy máte možnost danou položku výdejky opravit.

Jestliže v tomto překryvném okně stisknete ještě jedou klávesu F6, otevře se překryvné okno skladové karty, která je použita v právě opravované položce výdejky a vy máte možnost provést opravy této skladové karty.

F7 Hledej - v nabídce karet (klávesa F2) je možno hledat pomocí Čísla 1-4 , Názvu 1 a 2, Skladu či Skupiny

F8 Zrušení položky - provede zrušení aktuální výdejové položky. Před zrušením položky se zobrazí dotaz "Opravdu zrušit? Ano Ne" Jestliže zvolíte Ano, aktuální položka výdejky se zruší, když zvolíte Ne, aktuální položka výdejky se nezruší.

F12 Zobrazení skl. karty - jestliže v položkové části výdejky (ne v překryvném okně) stisknete nad některou z položek klávesu F12, zobrazí se skladová karta, která je použita v aktuální položce výdejky. Tato skladová karta se ale zobrazí jen v režimu zobrazení, tj. nemůžete její data modifikovat.

Alt+V Výrobní čísla - po stisku je možné do zobrazeného překryvného okna doplnit ke každé položce údaje, jejichž význam jste si nadefinovali v konfiguraci modulu jako volitelná políčka. Pokud zadáte menší množství než je na výdejce, zapíšou se doplněné údaje k tomuto množství a pro zbylé množství se vytvoří nová položka. Množství u výrobních čísel lze zadat na desetiny. Dále pokračujete tak dlouho, až zadané množství vyčerpáte.

Ctrl+O Doplnění obalů - po stisku kombinace kláves Ctrl+O v položkové části výdejky (ne v překryvném okně položek) se zobrazí dotaz "Doplnit obaly? Ano Ne". Jestliže zvolíte Ano, doplní se do položkové části výdejky příslušný počet a druh obalů dle definice obalů u jednotlivých skladových karet použitých na této výdejce. Jestliže zvolíte Ne, obaly se na výdejku nedoplní.

Ctrl+W - uložení položky výdejky, provede se odpis výdejů ze skladové evidence a automatické otevření překryvného okna pro zadání další položky.

Jestliže ukládáte položku, kde v poli Množství máte zadáno 0, program vás na to upozorní.

Esc - slouží k ukončení zadávání dalších položek a ukončení práce s výdejkou. Před uzavřením výdejky se zobrazí dotaz "Uložit provedené změny? Ano Ne". Jestliže zvolíte Ano, uloží se právě provedené změny na výdejce a vstupní formulář výdejky se uzavře. Jestliže zvolíte Ne, vstupní formulář výdejky se uzavře aniž by se uložily provedené změny.


Vystavení faktury z výdejky

Kromě tohoto článku jsme pro Vás připravili k tématu videonávod v naší poradně zde.

Po vystavení výdejky je možné vygenerovat fakturu. Je nutné ovšem nejdříve nastavit tuto funkci v číselníku Pohyby. U pohybu, který chcete používat k vystavení faktury přímo z výdejky, musíte nastavit přepínací pole Návazný doklad buď na Ostatní nebo na Faktura. Dále lze nastavit do jaké číselné řady se má faktura vystavit, jaký formulář se má použít, je možné zadat i formu úhrady a druh pro účetnictví. Pokud jsou v číselníku Pohybů pohyby takto připraveny, je možné je zadávat na výdejkách. Hodnoty z polí Středisko a Zakázka se z výdejky přenáší i do odpovídajících položek v hlavičce dokladu v modulu Fakturace.

Jestliže tedy Pohyb zadaný na dané výdejce má v číselníku Pohybů v přepínacím poli Návazný doklad vybráno Faktura nebo Ostatní, otevře se ihned po uložení takové výdejky okno Vystavení dokladu.

Pole okna Vystavení dokladu:

Doklad pro - lze zadat adresu

Číselná řada - uživatel určí, do jaké číselné řady faktur se má vystavovaná faktura zařadit

Formulář - určuje, jaký formulář se bude používat pro vystavovanou fakturu

Druh - lze zadat druh pro účetnictví, který se nabídne při vystavování faktury

Dodací list - pole Dodací list program automaticky vyplní pouze v případě, že je ve volbě Pomocné práce / Konfigurace / Konfigurace modulu na záložce Export zatrženo zaškrtávací pole Přenos č.výdejky do dodacího listu. Toto pole, ve kterém je zapsán kód skladu a číslo výdejky nebo text zapsaný uživatelem, se přenese na fakturu do pole Dodací list. Pokud je v modulu Fakturace nastaven algoritmus výpočtu Základ daně, do výdejky se přenáší prodejní cena bez DPH zaokrouhlená na dvě desetinná místa. V tomto případě by zobrazená cena bez DPH na kartě měla být totožná s cenou bez DPH na faktuře.

Zakázka - lze zadat kód zakázky

Datum splatnosti - toto datum je vypočteno implicitně podle počtu dnů zadaných v číselníku Zákazníků v poli Splatnost-odběratel. Není-li uvedena individuální splatnost, pak se datum spočte podle počtu dnů zadaných v Konfiguraci modulu modulu Fakturace. Před vlastním vystavení faktury je možno toto nabízené datum opravit. Oprava se provádí dvojím způsobem:

1. přepsáním samotného data nebo

2. přepsáním počtu dnů pro splatnost (v tomto případě se datum automaticky přepočítá).

Způsob úhrady - Způsob úhrady nabízí program dle definice v číselníku Pohyby.
Klávesou F2 nebo pomocí myši lze zobrazit všechny položky číselníku nadefinovaných forem úhrady. Pokud vyberete formu úhrady Hotově, automaticky se nastaví splatnost 0 dní.

Peněžní ústav - Peněžní ústav nabídne program podle nastavení ve fakturaci z číselníku Formuláře, případně podle nastavení hlavního účtu v číselníku Účty v bance.

Záhlaví nahoře - záhlaví je možno vybrat z nabídky

Záhlaví dole - záhlaví je možno vybrat z nabídky

Text v položkách - po stisku tohoto tlačítka se otevře okno Text do položek dokladu, ve kterém máte možnost zapsat text, který budete chtít umístit na začátek či na konec právě vystavovaného dokladu.

U nabídky Zákazníka se bere v úvahu zda je vyplněno pole Centrála na kartě zákazníka. Program se zeptá, jestli se má použít adresa nadřízené složky konečného příjemce - tzv. centrály.

Číselnou řadu, Formulář a Druh nabízí program dle definice v číselníku Pohyby.
Poznámka k formuláři: Pokud budete z výdejky vystavovat zahraniční fakturu, bude vždy v korunách.

Po stisku tlačítka OK se vygeneruje Faktura v modulu Fakturace. Jestliže stisknete tlačítko Storno, tak se žádný návazný doklad nevystaví. Fakturu však v takovém případě můžete vystavit i kdykoliv později a to použitím funkce Alt+F Export do fakturace nad příslušnou výdejkou.


Vystavení převodky

Po vystavení výdejky je možné vygenerovat převodku do jiného skladu. Je nutné ovšem nejdříve nastavit tuto možnost v číselníku Pohyby. U pohybu, který chcete používat pro převod na jiný sklad, musíte nastavit přepínací pole Návazný doklad na Převodka.

Jestliže tedy pohyb zadaný na dané výdejce má v číselníku Pohybů v přepínacím poli Návazný doklad vybráno Převodka, otevře se ihned po uložení takovéto výdejky okno Převodka.

V okně Převodka můžete pro vystavovanou převodku (příjemku) zadat Pohyb, dále můžete vybrat sklad (pole Sklad), na který se zboží nebo materiál přenese, dále můžete zadat Středisko, můžete opravit údaje v poli Doklad a Text a můžete zadat partnera, který se přenese na převodku. Jestliže vystavujete průběžku, tak se tento partner použije pro dotažení prodejní ceny, pokud je na něj nějaká vázána.

Kód Střediska a Zakázky se z výdejky automaticky přenáší do příjemky.

Okno Převodka se ale otevře jen při ukládání nové výdejky, která má nastaven příslušný pohyb (popsáno výše), ale neotevře se již při opravě takovéto výdejky. Při ukládání opravované výdejky se pouze zobrazí informace "Opravte si na skladě X příjemku číslo Y." a uživatel tuto příjemku musí opravit sám.

Program umožňuje vystavit i dvě převodky bezprostředně za sebou, tj. vystavit např. průběžku skladem, kde výdejka bude převodkou na jiný sklad (např. založíte příjemku na sklad 02, z ní vystavíte průběžku (výdejku), která bude nastavena jako převodka a tak se přijaté zboží automaticky převede na jiný sklad).

Jestliže opravujete převodku a program při jejím ukládání zjistí, že neexistuje návazný doklad (příjemka byla smazána), tak program upozorní, že návazný doklad nebyl nalezen a dotáže se, zda chcete vystavit nový návazný doklad.


Minulá období

Volba Vstup dat / Minulá období-příjem a Vstup dat / Minulá období-výdej slouží pro práci s příjemkami a výdejkami v již uzavřených obdobích. Možnost oprav těchto dokladů je však nutno pro každého uživatele nastavit v modulu Správa systému ve volbě Uživatelé / Definice uživatelů, kde pro každého uživatele, kterému chcete opravy dokladů z minulých období povolit stisknete v okně Definice uživatelů tlačítko Nastavení práv, čímž se otevře okno Nastavení práv k instalovaným programům pro uživatele XY, v jehož levé části vyberete Skladová evidence zásob a stisknete tlačítko Rozšířené nastavení práv. Tím se otevře okno Definice práv v aplikaci pro XY. V levé části tohoto okna rozbalíte nabídku pod položkou Příjemka (či Výdejka) a umístíte kurzor na položku oprava starších dokladů a poté stisknete tlačítko Povolit a okno zavřete tlačítkem Konec.

Práce ve volbě Vstup dat / Minulá období-příjem a Vstup dat / Minulá období-výdej je podobná jako ve volbě Vstup dat / Příjem a Vstup dat / Výdej, není ale možné vytvářet nové příjemky či výdejky (F4).

Je nutno upozornit na to, že možnost oprav v minulých obdobích však na druhé straně vyžaduje jejich promítnutí i do účetnictví.


Skladové karty

Volba je určena pro prohlížení, modifikaci, rušení a pořízení skladových karet. Zároveň je možné tuto volbu použít pro tisk pohybů na vybrané kartě.

Jestliže tedy z hlavního menu vyberete Vstup dat / Skladové karty, rozvine se submenu pro výběr skladu. Po vybrání požadovaného skladu se zobrazí okno Skladová karta, v jehož levé části je seznam skladových karet a v pravé části je aktuální skladová karta. Vstupní formulář skladové karty obsahuje pouze hlavičku a neobsahuje položkovou část vstupního formuláře.

Odkazy:

Funkce přístupné nad seznamem skladových karet

Skladová karta - záložka Hlavní

Skladová karta - záložka Ostatní

Skladová karta - záložka Doplňkové info

Skladová karta - záložka Poznámka

Skladová karta - záložka Ceny a dodavatelé

Skladová karta - záložka Přidávané zboží

Skladová karta - záložka Výrobní čísla

Skladová karta - záložka E-Shop

Skladová karta - záložka Historie

Výběr skladových karet

Definice vazeb zboží a obalů


Funkce přístupné nad seznamem skladových karet

Seznam funkcí:

F3 Přepočet stavů na kartě

F4 Nová skladová karta

F5 Kopie skladové karty

F6 Oprava skladové karty

Ctrl+F6 Přepočet prodejních cen

F7 Hled ání

Shift+F7 Pokračování hledání

Synchronizace údajů na stejných kartách na různých skladech

F8 Zrušení skladové karty

F10 Tisk pohybů na kartě

Alt+C Přepočet ceníků se vzorcem

Alt+H Hromadná změna údajů na kartě

Alt+N Editace ceníků

Alt+O Zobrazení objednávek na kartě

Alt+P Přepočet marží na kartě

Alt+R Zobrazení rezervací na kartě

Alt+V Zobrazení výrobních čísel

Alt+Z Přečíslování skladové karty

Ctrl+D Změna sazby DPH na kartě

Ctrl+M Výpočet minimálních/maximálních stavů

Ctrl+O Definice obalů

Ctrl+S Vývoj stavu skladu

"+", "-", Insert - Výběr skladových karet

Esc

Popis funkcí:

F3 Přepočet stavů na kartě - provádí kontrolu skutečných stavů, průběžných stavů a cen na aktuální skladové kartě (případně na všech vybraných kartách). Po zvolení této funkce se zobrazí dotaz "Zkontrolovat stav na této kartě (těchto kartách)? Ano Ne". Jestliže zvolíte Ano, začne se provádět kontrola stavů a cen.

Pokud je na kartě nastaveno povinné používání expirací (tj. na záložce Hlavní je v poli Výrobní čísla nastaveno Expirace povinné, funkce zkontroluje, je-li na všech příslušných dokladech hodnota expirace zadána. Chybí-li někde, program doplní v příslušném dokladu pro danou skladovou katru do pole Výrobní číslo hodnotu !NEZADANO!.

Přepočet stavů na kartě lze vyvolat i kliknutím na ikonku [image] umístěnou v sekci Stavy na kartě.

Funkci lze použít jako rychlou náhradu kontroly skutečných stavů při problémech s konkrétní kartou.

Funkce přepočítává i rezervované a objednané množství.

F4 Nová skladová karta - přidání nové skladové karty. Pokud se založí nová karta s nenulovou počáteční skladovou cenou, tak se hodnota uloží do skutečné skladová ceny (pole Skutečný Kč/MJ). To má význam v těch případech, kdy z modulu Pokladní prodej je ráno založena výdejka, během dne se přijme nové zboží, které se okamžitě prodává a dostává se do výdejky, která je založena před příjemkou. Tím by se stalo, že první pohyb na kartě je výdej a pokud by byla spuštěna kontrola skutečných stavů (Přehledy / Kontrola skutečných stavů), výdejní cena za Mj by byla nulová a při následném příjmu by se vyčíslil rozdíl minusem.

Při založené nové skladové karty program upozorňuje na případnou existenci stejného skladového čísla na jiném skladu - aby nedošlo k založení jiného zboží pod stejným skladovým číslem na různých skladech.

Novou skladovou kartu lze pořídit také např. při vyplňování příjemky a zadání nového čísla dosud neexistující položky.

F5 Kopie skladové karty - pomáhá k rychlé přípravě nové karty, pokud nová skladová karta se má od některé již existující velice nepatrně liší, je možno obsah původní karty touto volbou překopírovat a poté provést opravu odlišného údaje. Především tato volba bude použita při práci s více sklady, kde pro každý sklad je nutno založit skladovou kartu, i když se jedná o tutéž položku.

Vždy se vytváří kopie té skladové karty, která je v seznamu skladových karet právě aktuální, tj. než začnete vytvářet kopii skladové karty, musíte nejprve přemístit kurzor v seznamu záznamů na tu skladovou kartu, ze které chcete kopii vytvořit.

F6 Oprava skladové karty - oprava údajů ve skladové kartě

Ctrl+F6 Přepočet prodejních cen - v této volbě máte možnost přepočítat kteroukoliv z prodejních cen nebo kteroukoliv z cen v ceníku (ceny z ceníku jsou ceny definované v číselníku Ceníky). Po stisknutí kombinace kláves Ctrl+F6 se otevře okno Přepočet prodejních cen.

V tomto okně vyberete v poli Přepočítat cenu kterou cenu chcete přepočítat. V poli Vybrané ceníky máte možnost vybrat jeden nebo více ceníků, na kterých chcete cenu přepočítat. V poli Zaokrouhlení zvolíte typ zaokrouhlení vypočtené ceny, v poli Vzorec pro výpočet zadáte vzorec, podle kterého se má cena vypočítat, přičemž vzorec můžete sestavit z proměnných nabízených v tomto kontrolovaném poli. Jestliže zatrhnete zaškrtávací pole Zrušit označení karet, provede se přepočet ceny na označených kartách a poté se označení zruší. Jestliže zaškrtávací pole nezatrhnete a máte označeny některé karty, provede se přepočet ceny na všech těchto označených kartách a karty zůstanou označeny a po přepočtu bude možno provést s nimi další operace (např. přepočet další prodejní ceny). Jestliže zatrhnete zaškrtávací pole Tisk protokolu, vytiskne se po provedení přepočtu protokol popisující podle jakého vzorce se přepočet prováděl, na kterých skladových kartách přepočet proběhl a jaká byla stará cena a jaká je nová cena.

Pro uchování parametrů zadaných pro přepočet (přepočítávaná cena, zaokrouhlení, vzorec apod.) lze použít tlačítka pro pojmenování, uložení či smazání definice.

Pro opakované použití vzorečků lze v poli Uložená nastavení potřebnou definici vybrat.

F7 Hled ání - tato funkce umožňuje rychlý výběr hledané skladové karty. Hledat můžete podle různých polí (Číslo 1 , Číslo 2, Číslo 3, EAN, Název 1, Název 2, Skupina, Účty, Umístění 1, Umístění 2, Dodavatel, Dodavatelského čísla, Výrobního čísla). Po zadání kritérií hledání a stisku tlačítka Hledej se provede vyhledání a kursor se umístí na první skladovou kartu, která splňuje zadané výběrové kritérium. Jestliže chcete najít další skladovou kartu, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Hledání je provedeno bez ohledu na velká a malá písmena.

Shift+F7 Pokračování hledání - další možností, jak pokračovat v hledání další položky podle kritérii zadaných ve funkci Hledej (F7) je použití kombinace kláves Shift+F7

Synchronizace údajů na stejných kartách na různých skladech - jestliže tuto funkci spustíte, program prohledá vybrané sklady (vybírá se po spuštění funkce) a hledá v nich kartu se stejným skladovým číslem, jako má karta, nad kterou byla funkce spuštěna a zesynchronizuje na těchto kartách vybrané údaje (vybírá se po spuštění funkce) dle karty, nad kterou byla funkce spuštěna. Funkce pracuje pouze s existujícími kartami, tj. synchronizuje jen existující karty, pokud v cílovém skladu karta neexistuje, nezakládá ji). Podrobný popis viz. volba Pomocné práce / Synchronizace údajů na kartách na různých skladech .

Jestliže máte před spuštěním této funkce proveden výběr karet, tak se synchronizace provede pro všechny vybrané karty.

F8 Zrušení skladové karty - zrušení skladové karty

Zrušit lze pouze kartu, která nemá zaznamenán žádný pohyb - příjem ani výdej. U karty bez pohybu, ale s nenulovým aktuálním stavem program ještě vyžaduje další potvrzení s upozorněním, že je na kartě nenulový stav.

F10 Tisk pohybů na kartě - provede tisk pohybů na aktuální kartě (příjmy a výdeje) za zadané období.

Po zvolení této funkce se nejprve zobrazí oko pro zadaní období ve kterém nás pohyby zajímají.

Jestliže v zadaném období byl na dané kartě nějaký pohyb, zobrazí se po stisknutí tlačítka OK okno Vyberte způsob tisku, ve kterém zadáte, kam má být výstup směrován.

Jestliže v zadaném období nebyl na dané kartě žádný pohyb, zobrazí se pouze informace "Na této kartě není v tomto období žádný pohyb!"

Alt+C Přepočet ceníků se vzorcem - přepočte všechny nebo jen vybrané ceníky se vzorcem nad aktuální kartou či nad vybranými skladovými kartami.

Alt+H Hromadná změna údajů na kartě - tato funkce umožňuje na vybraných skladových kartách hromadně provést změnu některých údajů. Před spuštěním této funkce musíte mít proveden výběr karet, na kterých má změna proběhnout (jestliže tento výběr nemáte proveden, funkce není přístupná). Po stisku kombinace kláves Alt+H se zobrazí okno Hromadná změna údajů na kartách,

kde zatrhnete zaškrtávací pole u těch polí, jejichž údaje chcete na vybraných kartách změnit. Pak vždy u příslušného zaškrtávacího pole vyberete z kontrolovaného pole hodnotu, která se má pro dané pole na vybraných kartách nastavit, případně u minimální maže, minimální ceny, koeficientu MJ, vlastní hmotnosti a koeficientu k doplňkové MJ zadáte číselnou hodnotu ručně. Na záložce Eshop+ostatní máte možnost v polích Alternativní zboží a Doplňkové zboží přidat k vybraným kartám alternativní či doplňkové zboží, či odebrat u vybraných karet alternativní či doplňkové zboží (lze přidat či odebrat více karet najednou - k tomu slouží výběrové pole Vybrané karty).

Po stisku tlačítka OK se na vybraných skladových kartách provede změna požadovaných údajů. Jestliže v okně Hromadná změna údajů na kartách stisknete tlačítko Storno, okno se uzavře aniž by na kartách proběhly nějaké změny.

Alt+N Editace ceníků - zobrazí v novém okně seznam ceníků přiřazených k dané skladové kartě (na záložce Ceny a dodavatelé, v tabulce Další prodejní ceny). Ceníky je možné řadit a filtrovat. Dále je zde možné přímo (aniž by se musela použít klávesa F6) přepisovat Cenu s DPH, Cenu bez DPH a nastavovat zaškrtávací pole Konečná cena a Nepřepočítávat.

Alt+O Zobrazení objednávek na kartě - pokud máte nainstalován modul Nákup a prodej, zobrazí se na kterých objednávkách z modulu Nákup a prodej je materiál objednán a případně i pro jakého odběratele.

Alt+P Přepočet marží na kartě - po zvolení této funkce se otevře okno Přepočet marže:

V tomto okně zadáte, kterou marži chcete přepočítat a z jaké ceny se má vypočítat (ze skladové z nákupní). Pokud zvolíte Doplnit konstantu, marže se nevypočítá pomocí vzorce, ale jako hodnota přepočítávané marže se doplní zadaná konstanta.

Přepočet marží se provede buď na aktuální skladové kartě, nebo v případě, že máte proveden výběr skladových karet, tak na všech označených kartách.

Alt+R Zobrazení rezervací na kartě - pokud máte instalován modul Nákup a prodej, zobrazí se které prodejní objednávky z modulu Nákup a prodej materiál rezervují a také je zde informace o objednaných položkách (stav 3+4) a požadovaných položkách (stav 2).

Alt+V Zobrazení výrobních čísel - klávesami Alt+V na skladové kartě se zobrazí výrobní čísla. Klávesou F3 lze opravovat již dříve zadané šarže a jejich expirace.

Alt+Z Přečíslování skladové karty - tuto funkci lze vyvolat buď nad aktuální skladovou kartou, nebo jestliže máte provede výběr karet, tak nad vybranými kartami. Změny se automaticky projeví na všech příjemkách a výdejkách, kde se skladová položka (skladové položky) vyskytovala (vyskytovaly).

V Konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) lze na záložce Obecné nastavení zvolit v přepínacích polích Pro přečíslování karet nabízet zda se má jako nové číslo nabízet Skladové číslo nebo Číslo 4(EAN).

Jestliže tedy stisknete kombinaci kláves Alt+Z nad aktuální skladovou položkou, zobrazí se okno Změna skladového čísla, kde máte možnost v poli Nové číslo nastavit na jaké číslo se má původní skladové číslo změnit. Po stisku tlačítka Přečíslovat se změna automaticky projeví ve všech příjemkách a výdejkách, kde se právě aktuální skladová položka vyskytovala.

Jestliže stisknete kombinaci kláves Alt+Z nad výběrem skladových karet, zobrazí se okno Hromadné přečíslování karet,

kde v poli Hodnotu nového čísla předvyplnit z pole vyberete, ze kterého pole se předvyplní hodnota nového skladového čísla a po zatržení zaškrtávacího pole Uložit původní skladové číslo do pole máte možnost nastavit, kam se uloží to staré číslo. Lze vybírat z čísla2, čísla3, EAN, doplňkových čísel a vlastních sloupců vytvořených v doplňkových informacích.

Po stisku tlačítka OK se zobrazí okno Přečíslování skladových karet,

kde máte možnost ve sloupci Nové číslo provést změny skladových čísel. Po stisku tlačítka Přečíslovat se změna automaticky projeví ve všech příjemkách a výdejkách, kde se vybrané skladové položky vyskytovaly.

Ctrl+D Změna sazby DPH na kartě - tato funkce umožňuje na vybraných skladových kartách hromadně provést změnu sazby DPH. Před spuštěním této funkce musíte mít proveden výběr karet, na kterých má změna proběhnout (jestliže tento výběr nemáte proveden, funkce není přístupná). Po stisku kombinace kláves Ctrl+D se zobrazí okno Změna sazby DPH,

kde v poli Nová sazba DPH zadáte, zda se na vybraných kartách má sazba DPH nahradit základní sazbou, sníženou sazbou, není předmětem, či osvobozeno.

Pomocí přepínacích polí Bez DPH a S DPH určíte, jak se vzhledem ke změně sazby DPH upraví na vybraných kartách a v cenících prodejní cena:

- Bez DPH - toto přepínací pole vyberete v tom případě, že chcete na skladových kartách celkovou cenu s DPH nechat nezměněnou, ale chcete, aby se automaticky změnil základ DPH v závislosti na právě provedené změně sazby DPH (cena s DPH zůstane nezměněna). Stejná změna ceny se provede pro příslušné karty i na cenících.

- S DPH - toto přepínací pole vyberete v tom případě, že chcete, aby se v závislosti na právě provedené změně sazby DPH změnila na skladových kartách celková cena s DPH (základ daně zůstane nezměněn). Stejná změna ceny se provede pro příslušné karty i na cenících.

Ctrl+M Výpočet minimálních/maximálních stavů - po stisku kláves Ctrl+M si lze nechat spočítat množství pro minimální stav či maximální stav, které se uloží do skladové karty. Před spuštěním této funkce musíte mít proveden výběr karet, na kterých má výpočet proběhnout (jestliže tento výběr nemáte proveden, funkce není přístupná). Po stisku kombinace kláves Ctrl+M se zobrazí okno Vyberte operaci,

kde zvolíte jednu z nabízených operací, která se má provést na vybraných kartách.

- Vypočítat nové minimální stavy - po vybrání této funkce se zobrazí okno Výpočet minimálních stavů

kde zadáte období, za které se počítá jaké množství bylo vydáno. Dle tohoto období se automaticky doplní do pole Pracovních dní v tomto období počet pracovních dní v zadaném období. Dále zadáte na kolik dní dopředu má být vypočtena zásoba (pole Spočítat min. stav dopředu na dní). Jestliže zatrhnete pole Vyloučit interní pohyby nebudou se do výpočtu zařazovat pohyby označené v číselníku Pohybů jako Interní.

Po stisku tlačítka OK se provede výpočet.

Výpočet je následující: - výdej [mj] / období [dnů] * rezerva [dnů] = minimální stav [mj].
Příklad: Za období od 1.9.1999 do 27.9.1999 (automaticky se doplní počet pracovních dní - 20) je výdej 1000 ks. Je třeba mít zásobu na 10 pracovních dní dopředu: 1000 / 20 *10 = 500 ks tj. množství, které se po potvrzení doplní ve skladové kartě do pole Minimální stav.

Po stisku tlačítka OK se ještě objeví dotaz "Opravdu spočítat min. stavy? Ano Ne". Jestliže zvolíte Ano, provede se skutečný výpočet.

- Vypočítat nové maximální stavy - tato funkce je obdobná výpočtu nových minimálních stavů pouze s tím rozdílem, že nepočítá minimální ale maximální stavy.

- Ponechat označené zboží, které dojde - z označených karet ponechá označeny jen ty, které podle minulého obratu dojdou (budou spotřebovány) za zadaný počet dní.

Po vybrání této funkce se zobrazí okno Docházející zboží,

kde zadáte období, ve kterém vás zajímá obrat zboží. Dle tohoto období se automaticky doplní do pole Pracovních dní v tomto období počet pracovních dní v zadaném období. Dále zadáte na kolik dní dopředu vás zajímá, které zboží dojde (pole Ponechat označ. zboží, co dojde za dní). Jestliže zatrhnete pole Vyloučit interní pohyby nebudou se do výpočtu zařazovat pohyby označené v číselníku Pohybů jako Interní.

Po stisku tlačítka OK se provede výpočet a označeny zůstanou jen ty karty, jejichž množství by se za uvedený počet dní dostalo na nulu či do mínusu.

- Ponechat označené maloobrátkové zboží - z označených karet ponechá označeny jen ty, které podle minulého obratu budou na skladu i po uplynutí zadaného počtu dní, tj. ty, které se moc neprodávají.

Po vybrání této funkce se zobrazí okno Maloobrátkové zboží,

kde zadáte období, ve kterém vás zajímá obrat zboží. Dle tohoto období se automaticky doplní do pole Pracovních dní v tomto období počet pracovních dní v zadaném období. Dále zadáte na kolik dní dopředu vás zajímá, které zboží nedojde (pole Ponechat označ. zboží, co NE dojde za dní). Jestliže zatrhnete pole Vyloučit interní pohyby nebudou se do výpočtu zařazovat pohyby označené v číselníku Pohybů jako Interní.

Po stisku tlačítka OK se provede výpočet a označeny zůstanou jen ty karty, jejichž množství bude za uvedený počet dní stále větší než nula.

Ctrl+O Definice obalů - po stisku kombinace kláves Ctrl+O se otevře okno Definice obalů,

kde jsou zobrazeny úrovně obalů definované pro danou skladovou kartu. Novou definici lze vytvořit po stisku klávesy F4, opravit ji lze po stisku klávesy F6 a smazat po stisku klávesy F8. Po stisku klávesy F4 nebo F6 se otevře okno Definice obalu

Podrobný popis polí okna Definice obalu je uveden v kapitole Definice pro výdej nebo příjem včetně obalů.

Ctrl+S Vývoj stavu skladu - tato funkce zobrazí graf vývoje stavu skladu na předem vybraných skladových kartách (viz. kapitola výběr skladových karet) (jeden graf dohromady, kde jsou součty cen či množství za všechny vybrané položky) nebo na aktuální skladové kartě (tj. na té kartě, na které máte umístěn v seznamu faktur kurzor při výběru této funkce).

Jestliže tuto funkci zvolíte, otevře se okno Vývoj stavu skladu,

kde zadáte, za jaké časové období vás vývoj skladu zajímá a pomocí přepínacích polí určíte, zda chcete zobrazit vývoj skladových cen či vývoj množství skladových položek na skladě. Po stisku tlačítka OK začne probíhat výpočet a poté se zobrazí okno Vyberte způsob tisku, ve kterém zadáte, kam má být graf směrován.

"+", "-", Insert - Výběr skladových karet - podrobný popis je uveden v kapitole Výběr skladových karet. Jestliže chcete v seznamu skladových karet odlišit vybrané karty od nevybraných, použijte k tomu funkci Podbarvování seznamu záznamů (konkrétně podvolbu Označené karty), tak již podle barvy příslušného řádku v seznamu skladových karet zjistíte, které skladové karty jsou vybrané (označeny žlutě) a které ne.

Esc ukončení práce se skladovými kartami a návrat do hlavního menu


Skladová karta - záložka Skladová karta

Skladová karta - záložka Hlavní

Sklad - toto pole je editovatelné pouze při vytváření nové skladové karty a určuje na kterém skladě je daný materiál či zboží umístěn.

Skupina -skupina skladových položek a její kód, který musí být definován v číselníku Skupiny. Vyplnění se provede buď přímo zápisem kódu nebo pomocí výběru z nabídky. Použití skupiny je vhodné pro hrubé členění skladovaných položek jako například rozčlenění skladu potravin na mléčné výrobky, pečivo, cukrovinky apod. Z hlediska výstupů je možné pracovat s celým sortimentem na vyšší úrovni než je skladová karta.

Číslo 1 - základní třináctimístné číslo skladové karty (skladové číslo), které musí být povinně vyplněno. Číslo zadává uživatel a program pouze kontroluje případnou duplicitu. Na různých skladech je možné použít stejné číslo skladové položky i s jinou skladovou cenou. Skladové číslo nelze opravit klávesou F6, ale specielní funkcí Přečíslování skladové karty Alt+Z, kterou lze vyvolat nad seznamem skladových karet, přičemž přečíslování automaticky proběhne i v dokladech, v nichž byla daná skladová položka použita.

Pří zakládání nové skladové karty lze nad skladovým číslem (pole Číslo 1) vyvolat funkci pro dopočítání kontrolního čísla pro EAN (provede se stiskem klávesy F5 nad polem Číslo 1). Musíte ovšem nejprve v poli Číslo 1 vyplnit 12 znaků.

Číslo 2, Číslo 3, EAN - čísla, která lze použít jako pomocná pro další účely. Jejich použití a název je možné nastavit při definici masky (v modulu Správa systému ve volbě Programy / Definice programů po stisku tlačítka Definice masky). Jako příklad použití těchto políček může být dodavatelské číslo materiálu, číslo celního sazebníku nebo druhé označení materiálu.

Jestliže máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) zatrženo na záložce Obecné nastavení zaškrtávací pole Hledat EAN v Čísle 4, pak se při zapisování hodnoty do pole EAN kontroluje, zda již stejná hodnota nebyla dříve zadána do pole EAN na jinou skladovou kartu. V případě, že ano, jste na to upozorněni informací "Pozor! Tato hodnota již existuje na kartě XY", ale danou hodnotu nemusíte opravovat.

Nad polem EAN lze také vyvolat funkci pro dopočítání kontrolního čísla pro EAN (provede se stiskem klávesy F5 nad polem EAN). Musíte ovšem nejprve v poli EAN vyplnit 12 znaků. Funkci F5 lze (na rozdíl od stejné funkce nad polem Číslo 1) vyvolat i při opravě čísla EAN.

I když o údajích Skupina, Číslo 1, Číslo 2, Číslo 3 a EAN se hovoří jako o číslech, ve všech těchto údajích je možno mimo číselných znaků použít i znaky alfabetické.

Název 1 - název slouží ke slovní specifikaci skladové položky. Je možné vyplnit až 40 alfanumerických znaků popisujících skladovaný materiál, zboží či výrobek.

Název 2 - do tohoto pole lze zapsat další název skladové položky, například v cizím jazyce.

Mj - měrná jednotka, ve které jsou skladové položky vedeny (ks, kg, m, l, tuny, sudy, láhve, ...)

Mj 2 - druhá měrná jednotka skladové položky.

Koeficient Mj - koeficient udává přepočet mezi první a druhou měrnou jednotkou. Jako příklad uvedeme tuny a kg. První měrná jednotka bude kg, druhá měrná jednotka tuna a koeficient přepočtu potom 1000.

Koeficient lze zadat až na 4 desetinná místa.

Umístění 1 - je možné vybrat hodnotu z číselníku Umístění 1

Umístění 2 - je možné vybrat hodnotu z číselníku Umístění 2

Záruka - v prvním z těchto polí je počet dní, měsíců či roků, po které trvá záruka na tuto skladovou položku a ve druhém z těchto polí je uvedeno, zda se počet týká dnů, měsíců či roků. Program do těchto polí automaticky přednastaví naposledy použitou záruční dobu.

Karta služby - jestliže toto pole zatrhnete, nebude se na této kartě sledovat stav ani skladová cena, nebude se tato karta exportovat do účetnictví a je možno ji vydávat, aniž by byla naskladněna.

Aktivní karta - jestliže toto pole zatrhnete, je daná karta aktivní, tj. bude se nabízet např. v příjemkách a výdejkách. Jestliže chcete, aby karta nebyla aktivní, pole nezatrhnete a pak se karta na dokladech nebude nabízet, uvidíte ji jen v seznamu skladových karet ve volbě Vstup dat / Skladové karty.

Výrobní čísla - v tomto poli máte možnost zadat, zda budete používat výrobní čísla, sériová čísla nebo expirace. Máte na výběr jednu z následujících možností:

- Nepoužívat - na doklady nelze zadávat žádné údaje o výrobních číslech

- Výrobní nepovinné - na doklady lze zadat i výrobní čísla (pro jednu MJ je nutno zadat jedno výrobní číslo)

- Výrobní povinné - na doklad je nutno zadat i výrobní čísla (pro jedu MJ je nutno zadat jedno výrobní číslo)

- Sériové nepovinné - na doklad lze zadávat sériová čísla (pro více MJ je možné zadat jedno sériové číslo)

- Sériové povinné - na doklad je nutno zadat sériová čísla (pro jednu MJ je nutno zadat jedno výrobní číslo)

- Expirace nepovinné - na doklad je možno zadávat šarži a datum expirace. V tomto případě se doporučuje nastavit v konfiguraci modulu používání i druhého výrobního čísla pro datum expirace (pro více MJ je možno zadat jednu šarži s datem expirace).

- Expirace povinné - na doklad je nutno zadávat šarže a případně i datum expirace. V tomto případě se doporučuje nastavit v konfiguraci modulu používání i druhého výrobního čísla pro datum expirace (pro více MJ se nabízí jedna šarže s datem expirace).

Toto pole je přístupné jen v případě, že máte v konfiguraci modulu nastaveno používání výrobních čísel (tj. v Pomocné práce / Konfigurace / Konfigurace modulu máte na záložce Výrobní čísla zatrženo pole První výrobní číslo nebo pole Druhé výrobní číslo).

Účty - pro návaznost na účetnictví se zde uvede kód čísla účtu materiálu, zboží nebo výrobku podle vašeho účtového rozvrhu, ke kterému skladová položka patří. Délka účtu je šestimístná a je tedy možné použít i analytické členění účtu (např. 132100 - zboží potravinářské, 132200 - zboží průmyslové apod.) V poli Účty se nabízejí účty z číselníku Účty z programu Skladová evidence, nikoliv účty z účtové osnovy z programu Účetnictví.

Hmotnost - toto pole na skladové kartě je přístupné pouze v případě, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) není na záložce Obecné nastavení pole Použití pole hmotnost nastaveno na Nepoužívat.

Toto pole má význam např. pro zjištění hmotnosti vydávaného zboží. Na sestavách, zejména při tisku výdejky je možno pomocí generátoru sestav na sestavu zařadit jak hmotnost měrné jednotky, tak celkovou hmotnost položky včetně součtu za všechny položky.

Dodavatel - toto pole slouží pro zapsání čísla nejčastějšího dodavatele materiálu nebo zboží. Jestliže zadáte číslo dodavatele, který už je na této kartě definován jako doplňkový dodavatel (na záložce Ceny a dodavatelé, v sekci Další dodavatelé), tak se zobrazí informace "Pozor, tento dodavatel je také nadefinován v ostatních dodavatelích."

Objem - lze zadat objem zboží až na 5 desetinných míst. V poli vpravo od objemu vyberete jednotky, ve kterých je objem zadán.

Doplňkové číslo 1

Doplňkové číslo 2

sekce Stavy na kartě:

Počáteční stav - údaj pro vložení zcela výchozího stavu na počátku počítačového zpracování. V kartě jsou zobrazeny postupně - počet měrných jednotek, cena za měrnou jednotku a celková skladová cena za všechny měrné jednotky. Po uzavření počátečních stavů již není možno tato pole na skladových kartách modifikovat. Má však možnost počáteční stavy opravit pomocí volby Uzávěrka / Počáteční stavy.

Skutečný stav - zde je zobrazena právě aktuální zásoba po proúčtování všech příjmů a výdejů. V kartě jsou zobrazeny postupně skutečný počet měrných jednotek, skutečná cena za měrnou jednotku a celková skladová cena za všechny měrné jednotky na skladě.

Skutečný stav lze na kartě také zobrazit ve 2 měrné jednotce, je-li na kartě zadán koeficient přepočtu a zaškrtnuté políčko "v MJ2".

- pomocí této ikonky lze vyvolat funkci F3 Přepočet stavů na kartě

Minimální stav - limitní údaj, pod který by stav zásob neměl klesnout. Ve volbě Výstupy / Podlimitní zásoby je možné získat informace o všech zásobách, kterých je na skladě méně než Minimální stav.

Maximální stav - horní limitní údaj, udávající maximální zásobu. Ve volbě Výstupy / Nadlimitní zásoby je možné získat informace o všech zásobách, kterých je na skladě více než Maximální stav.

Poslední nákup - v tomto poli je uvedena jednotková cena posledního nákupu dané skladové položky. Při určování posledních nákupů se neberou v úvahu příjemky, na nichž je použit pohyb, který má v číselníku Pohybů zatrženo pole Interní doklad. Takovéto příjemky se ignorují.

Objednáno - v tomto poli je uvedeno jaké množství dané skladové položky je objednáno

Reservováno - v tomto poli je uvedeno jaké množství dané skladové položky je reservováno.

Založeno - datum založení skladové karty. Při založení skladové karty je do tohoto pole automaticky doplněno přihlašovací datum, ale máte možnost toto pole editovat.

Minimální marže - zadáte minimální marži dané skladové položky

Minimální prod. cena bez DPH - zadáte minimální prodejní cenu bez DPH

sekce Prodejní ceny:

DPH - můžete vybrat typ DPH z nabízených možností:

- není předmětem

- osvobozeno - zboží osvobozené od DPH podle § 25

- snížená sazba - 5 %

- základní sazba - 19 %

Zaokrouhlení - můžete vybrat některý z nabízených druhů zaokrouhlení ceny s DPH:

- Nezaokrouhleno

- Desetihaléře

- Koruny

- Desetikoruny

- Desetihaléře nahoru

- Koruny nahoru

- Desetikoruny nahoru

- Desetihaléře dolů

- Koruny dolů

- Desetikoruny dolů

- Padesátihaléře

- Padesátihaléře nahoru

- Padesátihaléře dolů

Prodejní cena 1, Prodejní cena 2, Prodejní cena 3 - je možné zadat až tři prodejní ceny a to jak s DPH tak bez DPH a ke každé ceně je možné zadat nastavenou marži. Nastavenou marži lze nechat přepočítat pomocí funkce Přepočet marží na kartě Alt+P vyvolané nad seznamem skladových karet.

Aktuální marže ke skladové kartě - údaj je určen pro obchodní nebo skladovou přirážku u skladových položek, které slouží pro prodej (cena skladová + marže = prodejní cena).

Aktuální marže k poslednímu nákupu

Prodejní cena za Mj 2 - jednotková cena přepočtená koeficientem k druhé měrné jednotce. Pomocí zaškrtávacího pole s DPH můžete určit, zda má či nemá být tato hodnota zobrazena včetně DPH.

Odkazy:

Skladová karta - záložka Ostatní

Skladová karta - záložka Doplňkové info

Skladová karta - záložka Poznámka

Skladová karta - záložka Ceny a dodavatelé

Skladová karta - záložka Přidávané zboží

Skladová karta - záložka Výrobní čísla

Skladová karta - záložka E-Shop

Skladová karta - záložka Historie


Skladová karta - záložka Ostatní

Cesta k souboru s obrázkem 1 - máte možnost přiřadit k dané skladové kartě grafický soubor.

Pomocí tlačítka [image] máte možnost nechat zobrazit připojený obrázek na celou záložku. Obrázek v tu chvíli překryje všechny ostatní údaje na záložce. Následné zmenšení obrázku provedete pomocí tlačítka [image].

Jestliže máte v konfiguraci modulu na záložce Export v poli Výchozí cesta pro obrázky na kartě nastavenu nějakou cestu, tak při zadávání obrázku se nabízejí obrázky právě z tohoto umístění.

Cesta k souboru s obrázkem 2 - máte možnost přiřadit k dané skladové kartě grafický soubor, který se použije v E-shopu.

Pomocí tlačítka [image] máte možnost nechat zobrazit připojený obrázek na celou záložku. Obrázek v tu chvíli překryje všechny ostatní údaje na záložce. Následné zmenšení obrázku provedete pomocí tlačítka [image].

Jestliže máte v konfiguraci modulu na záložce Export v poli Výchozí cesta pro obrázky na kartě nastavenu nějakou cestu, tak při zadávání obrázku se nabízejí obrázky právě z tohoto umístění.

Výprodej zboží

Kód předmětu plnění - máte možnost zadat kód harmonizovaného systému popisu a číselného označování zboží. Slouží pro jednodušší vystavování dokladů v režimu přenesení daňové povinnosti. Údaj z tohoto pole přenáší dále na fakturu a do modulu Účetnictví.

Intrastat - jestliže toto pole zatrhnete, bude se daná karta zařazovat do výkazu Intrastat. Toto pole např. nezatrhnete u karty služeb, protože tuto katru nebudete chtít zařadit do výkazu Intrastat.

Následujících šest polí je přístupných pouze pokud máte zatrženo pole Intrastat

Komb. nomen. - kód kombinované nomenklatury. Vybírá se z číselníku Kombinovaná nomenklatura.

St. znak - statistický znak. Vybírá se z číselníku Statistické znaky. Pole je přístupné jen pokud jsou statistické znaky ke zvolenému kódu nomenklatury definovány.

Kraj původu (odesl.) - můžete vybrat z pevně daného výčtu hodnot - krajů v ČR.

Stát původu (přijetí) - můžete vybrat z pevně daného výčtu hodnot - států EU, nebo jestliže v konfiguraci modulu na záložce Výrobní čísla+Intrastat zatrhnete pole Státy nabízet z číselníku států tak se nebudou nabízet státy z pevné nabídky programu, ale z číselníku Států.

Vlastní hmotnost (kg) - hmotnost měrné jednotky dané skladové karty v kg, bez jakýchkoliv obalů

Koeficient k doplňkové MJ - přepočtový koeficient pro výpočet množství v doplňkové měrné jednotce z množství v měrné jednotce skladové karty. Množství na dokladu se koeficientem násobí. Pokud je tedy např. MJ na kartě "ks" a doplňková MJ je "MIL" (tisíc kusů), uvede se 0,001.

Obaly - v této sekci nadefinujete výdejové obaly k dané skladové položce. Obaly se zde evidují proto, aby bylo možné vytvořit podklad k evidenci vydaných obalů pro Čtvrtletní výkaz o produkci obalů. Podklady je možné vytisknout ve volbě Přehledy / Výkaz o produkci obalů, nebo po výběru karet ve funkci Tisky / Výkaz o produkci obalů.

(Tyto obaly se nebudou zobrazovat na výdejkách).

Můžete nadefinovat až tři úrovně obalů.

- 1.úroveň Název - zadáte název první úrovně obalu. Nabízejí se názvy obalů definované v číselníku Obaly-definice.

- 2.úroveň, 3.úroveň - obaly druhé a třetí úrovně- Lze zadat až tři úrovně obalů, které se na kartu vážou např. láhev, přepravka, paleta. Množství pro druhou úroveň se váže na obal druhé úrovně a obdobně to platí i pro třetí úroveň. Neboli pro výše použitý příklad s lahvemi: pro druhou úroveň se zadává kolik lahví se vejde do přepravky a ve třetí úrovni se zadává kolik přepravek se vejde na paletu.

- Množství obalu - definujete, kolik jednotek skladové položky se vejde do první úrovně obalu. Např. je-li výrobek tekutina (limo, pivo, mléko, atd.) obal první úrovně bude láhev a v tomto poli množství bude 1.

- Min. množ. v obalu - definujete, kolik musí být minimálně jednotek, aby se použil již nový obal. Např. do přepravky se vejde 12 lahví. Chcete-li definovat, že již pro 6 lahví použijete novou přepravku, zadáte do tohoto pole množství 6.

- Max. množ. v obalu - definujete, kolik jednotek se maximálně vejde do obalu.

Procentuelní rozdělení příjmu - do těchto polí zadáte, jaká procentuelní část přijatých obalů dané skladové karty připadá do jednotlivých kategorií:

- Výroby + Nákup v ČR placený - zadáte, jaké procento z obalů dané skladové karty jste vyrobili nebo nakoupili v ČR a zaplatili za ně firmě Eko-kom.

- Výroba + Nákup v ČR předplacený - zadáte, jaké procento z obalů dané skladové karty jste vyrobili nebo nakoupili v ČR, ale poplatek za ně už před vámi zaplatila jiná firma

- Dovoz do ČR placený - zadáte, jaké procento z obalů dané skladové karty jste do ČR dovezli a zaplatili za ně firmě Eko-kom.

- Dovoz do ČR předplacený - zadáte, jaké procento z obalů dané skladové karty jste do ČR dovezli, ale poplatek za ně už před vámi zaplatila jiná firma

Odkazy:

Skladová karta - záložka Hlavní

Skladová karta - záložka Doplňkové info

Skladová karta - záložka Poznámka

Skladová karta - záložka Ceny a dodavatelé

Skladová karta - záložka Přidávané zboží

Skladová karta - záložka Výrobní čísla

Skladová karta - záložka E-Shop

Skladová karta - záložka Historie


Skladová karta - záložka Poznámka

Poznámka - máte možnost zapsat prakticky libovolně dlouhý text poznámky. Jestliže máte v konfiguraci modulu na záložce Další nastavení zatrženo pole Rozdělit poznámku na tři části, budou na této záložce tři pole pro zápis poznámek a to pole: Poznámka, Poznámka-doplněk1 a Poznámka-doplněk2.

Odkazy:

Skladová karta - záložka Hlavní

Skladová karta - záložka Ostatní

Skladová karta - záložka Doplňkové info

Skladová karta - záložka Ceny a dodavatelé

Skladová karta - záložka Přidávané zboží

Skladová karta - záložka Výrobní čísla

Skladová karta - záložka E-Shop

Skladová karta - záložka Historie


Skladová karta - záložka Ceny a dodavatelé

V sekci Další dodavatelé máte možnost zadat dodavatele (pomocí funkce Nový záznam F4 vyvolané nad sekcí Další dodavatelé) a pak při příjmu této skladové položky od tohoto dodavatele se na tuto záložku vždy doplní poslední nákupní cena od tohoto dodavatele a datum posledního nákupu.

Jestliže zadáte číslo dodavatele, který už je na této kartě definován jako hlavní dodavatel (na záložce Hlavní, v poli Dodavatel), tak se zobrazí informace "Pozor, tento dodavatel je také nastaven jako hlavní dodavatel na kartě!"

V sekci Další dodavatelé máte ještě možnost použít funkci Oprava záznamu F6,

čímž máte možnost změnit vybraného dodavatele. Jestliže v tomto okně zatrhnete pole Objednávat od tohoto dodavatele, bude se tento dodavatel používat pro objednávání (parametr má význam pro modul Nákup a prodej).

Do pole Dodavatelské číslo máte možnost zadat dodavatelský kód (tj. kód, pod jakým je dané zboží vedeno u zákazníka). Tento kód lze např. využít na příjemkách při zadávání skladových položek (k dohledání skladové položky podle dodavatelského čísla).

Jestliže potřebujete sledovat obaly u partnera, pak do pole Počáteční stav karty u zákazníka zadáte počáteční stav karty u daného zákazníka. Pokud máte např. u partnera 4 své palety, zadáte do pole Počáteční stav karty u zákazníka hodnotu -4.

Pomocí funkce Zrušit záznam F8 můžete zrušit vybraného dodavatele z této karty.

Jestliže máte v konfiguraci modulu na záložce Další nastavení zatrženo zaškrtávací pole Automaticky doplňovat dodavatele do dalších dodavatelů na kartě, tak se bude po uložení příjemky do skladové karty do sekce Další dodavatelé doplňovat dodavatel, cena a datum příjmu.

V sekci Další prodejní ceny vidíte, zda je daná skladová karta zařazena do některého ceníku definovaného v číselníku Ceníků (a vidíte zde i do kterého, případně do kterých ceníků je zahrnuta - jeden řádek odpovídá jednomu ceníku). Dále zde máte možnost danou skladovou položku do některého ceníku zařadit (pomocí funkce Nový záznam F4 vyvolané nad sekcí Další prodejní ceny). Toto zařazení se automaticky promítne do příslušného ceníku (Číselníky / Ceníky), tj. daná skladová položka se objeví mezi položkami tohoto ceníku.

Jestliže tedy nad sekcí Další prodejní ceny zvolíte funkci Nový záznam F4, otevře se okno Další prodejní ceny.

Popis polí okna Další prodejní ceny:

Ceník - vyberete kód ceníku z číselníku Ceníků

Název - doplní se automaticky po vyplnění pole Ceník

Cena bez DPH

Cena s DPH

Marže - toto pole slouží pro zadání výše marže

Platnost od data - od jakého data má začít ceník platit

Platnost do data - do jakého data má ceník platit

Množství od - zadáte od jakého počtu měrných jednotek má daný ceník platit

Množství do - zadáte do jakého počtu měrných jednotek má daný ceník platit

V sekci Další prodejní ceny máte ještě možnost použít funkci Oprava záznamu F6, čímž máte možnost opravit některá pole v okně Další prodejní ceny, nebo můžete využít funkce Zrušit záznam F8, čím provedete zrušení vybraného ceníku z této karty.

Odkazy:

Skladová karta - záložka Hlavní

Skladová karta - záložka Ostatní

Skladová karta - záložka Doplňkové info

Skladová karta - záložka Poznámka

Skladová karta - záložka Přidávané zboží

Skladová karta - záložka Výrobní čísla

Skladová karta - záložka E-Shop

Skladová karta - záložka Historie


Skladová karta - záložka E-shop

Skladová karta - záložka Přidávané zboží

V sekci Automaticky doplňované zboží si můžete navolit, jaké zboží se bude k dané kartě přidávat automaticky. Využijete ji např. u akcí typu 3 ks + 1 ks zdarma.

Nad tabulkou automaticky doplňovaného zboží jsou přístupné tyto funkce:

F4 Nový záznam - definujete, že pokud zákazník odebere X kusů (zadáte v poli Za každých MJ) zboží aktuální skladové karty, tak dostane Y kusů (zadáte v poli Množství) buď stejného nebo jiného zboží (zadáte v poli Číslo) za zadanou cenu (zadáte v poli Cena s DPH). V poli Název máte možnost zadat název odlišný od toho, který se doplní ze skladové karty.

Můžete tedy např. nadefinovat, že při odběru 3 lahví kofoly 2l dostane zákazník 1 lahev kofoly 0.5l za 1 Kč. Program s touto definicí pracuje podobně jako s autorským nebo recyklačním poplatkem - po zapsání nové položky do výdejky nebo prodejní objednávky se vytvoří dle definice nové řádky na dokladu. Při další práci se již tyto položky chovají jako samostatné a nemají na "původní" položku žádnou vazbu.

F6 Oprava záznamu - slouží k opravě definice automaticky doplňovaného zboží

F8 Zrušit záznam - zruší definici automaticky doplňovaného zboží

V sekci Připojené obaly jsou zobrazeny úrovně obalů definované pro danou skladovou kartu. Definované obaly je možné zobrazit také pomocí funkce Ctrl+O Definice obalů přístupné nad seznamem skladových karet. Podrobný popis viz. funkce Ctrl+O Definice obalů .

Odkazy:

Skladová karta - záložka Hlavní

Skladová karta - záložka Ostatní

Skladová karta - záložka Doplňkové info

Skladová karta - záložka Poznámka

Skladová karta - záložka Ceny a dodavatelé

Skladová karta - záložka Výrobní čísla

Skladová karta - záložka E-Shop

Skladová karta - záložka Historie


Skladová karta - záložka Doplňkové informace

Na této záložce máte možnost zapsat neomezený počet dalších informací, které je potřeba na skladové kartě sledovat a není na ně na ostatních záložkách samostatné políčko. Takže zde můžete vést např. další vícejazyčné názvy, různá doplňková čísla, datumy apod. Tyto údaje lze pak tisknout i na některých sestavách (obratová soupiska, stav skladu, tisk pohybu, pohyby na kartě) a exportovat dále do modulu Fakturace.

Abyste na tuto záložku mohli doplnit údaje, je nutné si nejprve naplnit číselník sledovaných údajů, tj. číselník Doplňkové informace, kde zadáte, jaké údaje se mají na kartách sledovat a o jaký typ údaje jde (znakový, datumový, numerický,logický).

Na této záložce pak jen vyberete z číselníku Doplňkové informace údaj, který chcete na dané kartě zapsat a doplníte hodnotu, jaké nabývá.

Odkazy:

Skladová karta - záložka Hlavní

Skladová karta - záložka Ostatní

Skladová karta - záložka Poznámka

Skladová karta - záložka Ceny a dodavatelé

Skladová karta - záložka Přidávané zboží

Skladová karta - záložka Výrobní čísla

Skladová karta - záložka E-Shop

Skladová karta - záložka Historie


Skladová karta - záložka Výrobní čísla

Tato záložka je přístupná pouze v případě, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) máte na záložce výrobní čísla zatrženo pole První výrobní číslo a na skladové kartě máte na záložce Hlavní v poli Výrobní čísla vybránu jinou hodnotu než Nepoužívat.

Na záložce výrobní čísla pak vidíte aktuální stav množství dané skladové položky pro jednotlivá výrobní čísla (případně pro sériová čísla či expirace).

Jestliže zatrhnete pole Jen množství >0, tak se na záložce zobrazí jen aktuálně volná výrobní čísla. Jestliže pole nezatrhnete, tak se zobrazí všechna výrobní čísla dané skladové karty.

Nad seznamem výrobních čísel jsou přístupné tyto funkce:

F10 Seznam pohybů na rozpadu - umožňuje zobrazit přehled pohybů daného výrobního čísla

F8 Zrušit rozpad - lze smazat výrobní číslo nad kterým byla funkce spuštěna, pokud ještě nebylo v aktuálním roce použito. Pokud má dané výrobní číslo počáteční stav, tak jste na to programem při mazání upozorněni

Ctrl+F8 Zrušit všechny rozpady bez pohybu a poč. stavu - lze hromadně smazat všechny rozpady z aktuální karty, které nemají pohyb ani počáteční stav

Odkazy:

Skladová karta - záložka Hlavní

Skladová karta - záložka Ostatní

Skladová karta - záložka Doplňkové info

Skladová karta - záložka Poznámka

Skladová karta - záložka Ceny a dodavatelé

Skladová karta - záložka Přidávané zboží

Skladová karta - záložka E-Shop

Skladová karta - záložka Historie


Skladová karta - záložka E-shop

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Skladová karta - záložka Historie

Na této záložce jsou oproti standardním údajům zobrazena i zaškrtávací pole stavu dokladu:

- Blokováno - jestliže toto pole zatrhnete, nepůjde tuto skladovou položku přidávat na doklady a nepůjde tuto skladovou kartu opravovat.

- Zkontrolováno

Odkazy:

Skladová karta - záložka Hlavní

Skladová karta - záložka Ostatní

Skladová karta - záložka Doplňkové info

Skladová karta - záložka Poznámka

Skladová karta - záložka Ceny a dodavatelé

Skladová karta - záložka Přidávané zboží

Skladová karta - záložka Výrobní čísla

Skladová karta - záložka E-Shop


Výběr skladových karet

Kromě tohoto článku jsme pro Vás připravili k tématu videonávod v naší poradně zde.

Jestliže v seznamu skladových karet stisknete klávesu +, otevře se okno Výběr filtrů. (Jestliže nemáte zatím definovány žádné uživatelské definice filtrů, tak se toto okno nezobrazí).

Volba Individuální definice filtru slouží k definování vlastního výběru, který budete moci uložit pro opakované použití, nebo jen okamžitě použít bez ukládání. Jestliže tedy zvolíte Individuální definice filtru, otevře se okno Definice filtru, kde máte možnost zadat podmínky, jaké musí skladová karta splňovat, aby byla zařazena do výběru.

Podmínku lze v okně Definice filtrů zadat tak, že přesunete kurzor na řádek, který chcete vybrat jako podmínku do definice filtru a dvakrát na něm kliknete levým tlačítkem myši. Tím se otevře okno,

ve kterém zvolíte (dvojitým kliknutím levého tlačítka myši) relaci, která má pro zadávanou podmínku platit.

Pro textové řetězce se místo výše uvedených relací nabízejí následující:

Po zadání relace se zobrazí okno,

ve kterém zapíšete hodnotu pro zadávanou podmínku. Po zapsání hodnoty stiskněte klávesu Enter.

V případě, že relaci zadáváte pro pole sklad, skupina, umístění1, umístění2, účty či dodavatel, ta se po zadání relace zobrazí okno, ve kterém můžete zadat buď hodnotu pro podmínku ručně nebo hodnotu vybrat z číselníku.

Tím máte zadánu podmínku pro jedno pole ze skladových karet. Můžete pokračovat zadáváním další podmínky, která má platit současně s již zadanou podmínkou. U každého řádku z okna Definice filtru, který zařadíte do filtru (tj. zadáte pro něj podmínku) se v okně Definice filtru změní hodnota ve sloupci Vybrána na Ano (z původního Ne).

Jestliže po zadání definice filtru stisknete v okně Definice filtru tlačítko Hledej, začne probíhat samotné hledání těch skladových karet, které vyhovují vámi zadané definici. V průběhu hledání se zobrazí okno Výběr dokončen,

ve kterém jste informováni o průběhu prohledávání skladových karet. Po stisknutí libovolné klávesy se toto okno zavře. Vybranou skladovou kartu poznáte podle toho, že ve vstupním formuláři má na záložce Hlavní zatrženo pole Karta vybrána. Výběr skladových karet zůstává aktivní po celou dobu práce se skladovými kartami, nebo dokud nevyvoláte v kontextovém menu nad seznamem skladových karet funkci Odznačení karet pomocí výběru, čímž se otevře okno Výběr filtrů, ve kterém zvolíte Vybrat všechny záznamy.

Jestliže máte správně nastavenu cestu k instalaci Helios Red minulého roku (modul Správa systému, volba Programy / Definice programů, tlačítko Opravit program, tlačítko Upravit), tak si např. můžete definovat výběr, který odfiltruje jen ty karty, na kterých byl v tomto a minulém roce nějaký pohyb. Provedete to tak, že v definici filtru zadáte podmínku, že Karty s pohybem a zadáte rozmezí datumů od začátku minulého roku do konce roku letošního.

Popis ostatních tlačítek v okně Definice filtru:

Přidat - po stisku tlačítka Přidat se kurzor přesune do pole Vytvořené filtry sloužícího pro zadání názvu filtru. Do tohoto pole zadáte název právě definovaného filtru a poté stisknete tlačítko Uložit, čímž se filtr uloží pod zadaným jménem.

Zrušit - slouží ke smazání uživatelem definovaných filtrů. V poli Vytvořené filtry vyberete název filtru, který chcete smazat a poté stisknete tlačítko Zrušit.

Zpět - uzavře okno Definice filtru

Při zadávání hodnot do definice filtru lze použít i zástupné znaky * a ?, kde * zastupuje libovolný počet znaků a ? zastupuje právě jeden znak. Např. při zadání hodnoty ??98* se bude hledat výskyt čísla 98 od třetí pozice v řetězci číslic.

Označení (výběr) jedné skladové karty lze provést také tak, že kursor umístíte v seznamu skladových karet na kartu, kterou chcete vybrat a stisknete klávesu Insert. Tímto způsobem můžete postupně označit i více skladových karet. Odznačení jedné skladové karty provedete opětovným stiskem klávesy Insert na označené kartě.

Práce s vybranými kartami

Pokud provedete výběr alespoň jedné skladové karty, tak v kontextovém menu nad seznamem skladových karet přibudou dvě nové funkce F10 Tisky a funkce Označené karty.

Funkce F10 Tisky obsahuje submenu s těmito funkcemi:

1. Pohyby na této kartě - Zde je zachována původní funkce na tisk pohybů na aktuální skladové kartě (podrobnější popis viz. F10 Tisk pohybů na kartě).

2. Aktuální stav skladu - tato volba je určena pro získání informací o okamžité zásobě vybraných skladových položek na skladě. Obsluha této funkce je stejná jako u volby Přehledy / Stav skladu. Rozdíl v těchto dvou funkcích je pouze takový, že volba Přehledy / Stav skladu pracuje se všemi skladovými kartami, kdežto volba Aktuální stav skladu pracuje pouze s vybranými skladovými kartami.

3. Pohyby na kartě - tato volba slouží pro získání informací o příjmech a výdajích na vybraných skladových kartách za vybraný sklad a v rámci skladu za určité období či interval datumů. Obsluha této funkce je stejná jako u volby Přehledy / Pohyby na kartě. Rozdíl v těchto dvou funkcích je pouze takový, že volba Přehledy / Pohyby na kartě pracuje se všemi skladovými kartami, kdežto volba Pohyby na kartě vyvolaná po výběru skladových karet pracuje pouze s vybranými skladovými kartami.

4. Obratová soupiska zásob - tato volba slouží pro získání informací o zásobách na vybraných skladových kartách. Obsluha této funkce je stejná jako u volby Přehledy / Obratová soupiska zásob. Rozdíl v těchto dvou funkcích je pouze takový, že volba Přehledy / Obratová soupiska zásob pracuje se všemi skladovými kartami, kdežto volba Obratová soupiska zásob vyvolaná po výběru skladových karet pracuje pouze s vybranými skladovými kartami.

5. Stav skladu ke dni - tato volba slouží pro získání informací o stav skladu k určitému dni na vybraných kartách. Obsluha této funkce je stejná jako u volby Přehledy / Stav skladu. Rozdíl v těchto dvou funkcích je pouze takový, že volba Přehledy / Stav skladu pracuje se všemi skladovými kartami, kdežto volba Stav skladu ke dni pracuje pouze s vybranými kartami.

6. Ctrl+G Obraty graficky - tato volba umožňuje získávat grafické přehledy za vybrané karty. Jestliže tuto funkci vyberete, otevře se okno Obraty graficky

Popis polí okna Obraty graficky:

- Spočítat obrat za období od do - zadáte interval dat, ve kterém chcete obraty spočítat

- Typ grafu - vyberete, zda chcete vytisknout koláčový nebo sloupcový graf

- Kategorie vytvořit dle - zadáte, dle čeho chcete obraty roztřídit (můžete vybrat dle Kódu skupiny, Čísla dodavatele, Čísla skladové karty, Kódu skladu, Čísla zákazníka)

- V grafu zobrazit - vyberete, zda chcete zobrazit Obrat v Mj, Obrat v Kč, Zisk v Kč)

- Vyloučit pohyby - můžete zadat kódy pohybů, které nechcete do obratů zařadit

- V grafu zobrazit pouze.... největších - zadáte počet kategorií, které chcete maximálně zobrazit

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

7. Výkaz o produkci obalů - tato funkce je shodná s volbou Přehledy / Výkaz o produkci obalů, pouze s tím rozdílem, že tato funkce pracuje pouze s vybranými kartami, kdežto funkce Přehledy / Výkaz o produkci obalů pracuje se všemi skladovými kartami

Funkce Označené karty obsahuje submenu s těmito funkcemi:

Ctrl+E Export karet - tuto funkci použijete v případě, kdy chcete vyexportovat některé údaje z některých skladových karet. Jestliže tuto funkci vyberete, otevře se okno Export skladových karet.

V tomto okně máte možnost v poli Exportovat pole vybrat některou z dříve definovaných uživatelských sestav (případně pomocí tlačítka Výběr polí vyvoláte okno Editace exportních sestav, kde máte možnost definovat jinou sestavu, která se pak bude exportovat - obsluha je stejná jako v generátoru sestav). Vybraná sestava určuje, která pole ze skladové karty se budou exportovat. Pomocí tlačítka Další nastavení (v okně Editace exportních sestav) lze nastavit každé definici jiný výstupní soubor, formát a řazení. Po stisku tlačítka Další nastavení se totiž zobrazí okno Nastavení exportu,

kde vyberete cestu a zadáte jméno souboru, kam se mají karty uložit, v poli Formát souboru zvolíte pro soubor exportovaných karet jeden z nabízených formátů a ve spodní části okna zvolíte podle jakých sloupců mají být karty setříděny.

Popis dalších polí okna Export skladových karet:

V poli Karty uložit do soboru zadáte cestu, kam chcete vyexportované karty uložit.

V poli Formát souboru vyberete jeden z nabízených formátů ve kterých se má soubor uložit:

- VisualFoxpro DBF

- MSDOS DBF - Latin2

- Microsoft Excel ver.5

- TXT s pevnou délkou věty

- TXT oddělené středníkem

- TXT oddělené čárkou

Po stisku tlačítka OK se provede samotný export.

Export karet do fakturace - pomocí této funkce máte možnost vyexportovat označené karty do ceníku v programu Fakturace. Jestliže tuto funkci zvolíte, otevře se okno,

kde máte možnost vybrat, zda chcete exportovat přímo do ceníku nebo na disketu či do jiného adresáře:

Exportovat přímo do ceníku fakturace - jestliže vyberete tuto možnost, otevře se okno Vyberte ceník pro export,

kde vyberete ten ceník, do kterého chcete karty exportovat

Exportovat na disketu či do adresáře - tuto volbu použijete v případě, kdy není možno údaje ze skladových karet exportovat přímo do ceníku v programu Fakturace. Jestliže tuto volbu vyberete, otevře se okno Vyberte cestu

Popis tlačítek okna Vyberte cestu pro export:

OK - po stisku tohoto tlačítka se otevře okno

Vybrání označ. karet pro inventuru - jestliže chcete vybrat některé skladové karty a zařadit je do inventury, tak vyberete tuto funkci. Zobrazí se dotaz "Zařadit označené karty do seznamu pro novou inventuru? Ano Ne". Jestliže zvolíte Ano, zobrazí se dotaz "Zrušit označení ostatních karet? Ano Ne". Poté vyberete z hlavního menu Inventarizace / Inventarizace a založíte novou inventuru (pomocí funkce F4 Nová inventura) a v okně Založení nové inventury v sekci Výběr skladových karet vyberete přepínací pole Vybrané. Tím se založí nová inventura, která bude obsahovat právě jen dříve vybrané skladové karty.

Vygenerování EAN ze skladového čísla - tato funkce vygeneruje u označených skladových karet číslo EAN. Jestliže tuto funkci vyberete, otevře se okno Hromadné vytvoření EAN ze skladového čísla,

kde do pole Doplnit skladové číslo na potřebnou délku pomocí zadáte znak, kterým se bude mět doplnit skladové číslo pro vytvoření čísla EAN. Zda se tyto znaky budou doplňovat zprava či zleva určíte vybráním jednoho z přepínacích polí Znaky doplnit zleva či Znaky doplnit zprava. Jestliže zatrhnete zaškrtávací pole Přepsat již existující číslo, tak se EAN vygeneruje u všech označených skladových karet. Jestliže pole Přepsat již existující číslo nezatrhnete, tak se EAN vygeneruje pouze u těch označených karet, které nemají pole EAN zatím vyplněno.

Zrušení rozpadů bez pohybu a poč. stavu - tato funkce smaže u všech označených karet všechny rozpady, které nemají pohyb ani počáteční stav

Kopie karet na jiný sklad - umožní hromadně zkopírovat označení karty na jiný sklad. Jestliže tuto funkci zvolíte, otevře se okno Hromadná kopie karet,

kde v poli Cílový sklad vyberete, na jaký sklad se mají karty zkopírovat. Dále máte možnost určit, zda se mají kopírovat i prodejní ceny, další prodejní ceny a ostatní dodavatelé.

Hromadná změna textů - umožňuje u označených karet změnit nebo nahradit název1 či název2. Jestliže tuto funkci zvolíte, otevře se okno Změna textů na skladové kartě.

V sekci Upravit zvolíte, zda chcete u vybraných karet upravit text v poli Název1 nebo v poli Název2. V sekci Typ změny zvolíte, zda se má text zapsaný v poli Přidat text přidat na začátek pole Název1 či Název2 nebo na konec pole Název1 či Název2 či zda se má text v poli Název1 či Název2 nahradit.

Alt+X Export karet do XML - po spuštění této funkce se zobrazí okno Seznam definic exportů.

- OK - spouští export skladových karet podle vybrané definice. Po stisku tohoto tlačítka se zobrazí okno, ve kterém zadáte umístění a název souboru, do kterého se bude exportovat. Poté se zobrazí okno, ve kterém zvolíte, zda se mají exportovat kompletní data nebo jen rozdíly.

- Kompletní data - exportovat se budou všechny údaje nastavené v definici exportu ze všech vybraných karet

- Jen rozdíly - v tomto případě se exportují pouze údaje, které se od předchozího exportu změnily a dále všechny „klíčové“ údaje, bez nichž by nebyla identifikace změněných údajů možná (např. pokud byl od předchozího exportu u skladové karty SK1 na skladě 01 přidán doplňkový sortiment, exportuje se kód skladu i skladové karty doplňkového sortimentu, ale zároveň i elementy na nadřízené úrovni – skladová karta SK1 a sklad 01, přestože u nich ke změně nedošlo. Další údaje z této karty, např. název, cena apod. se již neexportují.
Při exportu rozdílů se do souboru dostávají změny údajů (nový název, cena, apod.), nově přidané údaje (nové varianty zboží, nový doplňkový sortiment apod.). Není řešeno odstranění záznamů – např. pokud nahradíte na skladové kartě doplňkový sortiment AA1 např. kartou AA2, rozdílový export do souboru zařadí příslušný element s hodnotou AA2, ale informaci o zrušení odkazu na AA1 již neobsahuje. V tomto případě je potřeba zrušit odkaz ručně v internetovém obchodu nebo použít export kompletních dat a podle nich aktualizovat data v internetovém obchodě.

- Storno - zavření okna bez exportu

- Přidat definici, Kopie definice - slouží k práci s definicemi v okně Nastavení exportu do XML. Při přidání a kopii zadáváte nejdříve název definice.

- Zrušit definici - po potvrzení můžete zrušit vybranou definici

- Opravit definici - po stisku tohoto tlačítka se otevře okno Nastavení exportu do XML,

kde máte možnost určit, které údaje ze skladové karty a na ni navázaných informací budete chtít exportovat. Údaje jsou zobrazeny ve formě stromové struktury, která zároveň ukazuje, jakou strukturu bude mít výsledný XML dokument. Všechny údaje se do XML dokumentu vkládají jako elementy. U každého údaje můžete pomocí tlačítek v pravé části okna povolit nebo zakázat export. Pokud zakážete celou větev (např. Další dodavatelé), pak se již nebudou exportovat údaje na nižší úrovni v této větvi (např. Číslo dodavatele, Poslední nákup atd.) a to bez ohledu na to, co je u nich nastaveno.

U každého údaje – elementu můžete změnit jeho název, jako výchozí jsou použity názvy sloupců z příslušných datových tabulek skladové evidence. Název elementu na nejvyšší úrovni je SKL_KARTY a tento název nelze měnit. Program dále automaticky vytváří pro každý uzel nadřízený element se stejným názvem, ale velkými písmeny. Např. pro uzel „Skladová karta“ (skladova_karta), který obsahuje elementy „Sklad“ (sklad) a „Číslo 1“ (cislo1) se při exportu vytvoří element SKLADOVA_KARTA, který obsahuje údaje ze všech skladových karet. Pokud budou exportovány 2 skladové karty SK1 a SK2 ze skladu 01, bude dokument vypadat takto:

<SKL_KARTY>

<SKLADOVA_KARTA>

<skladova_karta>

<sklad>01</sklad>

<cislo1>SK1</cislo1>

</skladova_karta>

<skladova_karta>

<sklad>01</sklad>

<cislo1>SK2</cislo1>

</skladova_karta>

</SKLADOVA_KARTA>

</SKL_KARTY>

Data jsou kódována v UTF-8. U čísel se používá desetinná tečka. Logické hodnoty jsou interpretovány jako 1 pro Ano (True) a 0 pro Ne (False).

Obnovit default - slouží k obnovení výchozího nastavení – týká se jak exportovaných údajů (nastavení Povolit export/Zakázat export), tak i názvů elementů. Před spuštěním funkce musíte ještě jednou potvrdit, zda chcete opravdu definici přepsat výchozím nastavením.

Konec - ukončení práce s definicí exportu. Provedené změny se při práci s definicí zapisují přímo do databáze, takže se již nepotvrzuje uložení ani není možné změny odvolat.

Exportovat prázdné - jestliže toto pole zatrhnete, budou se v případě prázdné hodnoty exportovaného údaje vytvářet v XML dokumentu prázdné elementy. Jestliže pole nezatrhnete, nebude element v tom případě v souboru vytvořen.

Pomocí tlačítka Externí spouštění můžete nastavit parametry automatického spuštění a export dat pak nechat spouštět automaticky třeba v noci.


Definice pro výdej nebo příjem zboží včetně obalů

Definice vazeb zboží a obalů

Co je třeba splnit, aby bylo možno definovat obaly:

1. Na skladových kartách je třeba používat skupiny (pole Skupina).

2. V číselníku skupiny je třeba mít zavedenou speciální skupinu pro vratné obaly

3. Ve volbě Pomocné práce / Konfigurace / Konfigurace modulu na záložce Obecná nastavení je třeba mít v poli Skupina pro obaly toto skupinu pro obaly zadanou.

Před prvním použitím obalů pro danou skladovou kartu je třeba pro tuto kartu obaly nadefinovat. To provedete tak, že v seznamu skladových karet přemístíte kurzor na skladovou kartu ke které chcete obaly definovat a v kontextovém menu vyberete volbu Definice obalů Ctrl+O. Otevře se okno Definice obalů, které bude v tomto případě prázdné, ale až nadefinujete k této kartě nějaké obaly, tak zde o tom bude záznam.

Protože chcete vytvářet novou definici obalů stisknete klávesu F4 (oprava definice se provádí klávesou F6 a smazání definice klávesou F8). Po stisku klávesy F4 se otevře okno Definice obalu:

Popis polí:

Kód obalu – zadáte označení definice obalu

První úroveň obalu – zadáte skladové číslo karty patřící do skupiny obalů (program kontroluje, zda zadané číslo skutečně patří do skupiny obalů).

Množství– definuje se kolik jednotek výrobku (materiálu) se vejde do 1. obalu např. je-li výrobek tekutina (limo, pivo, mléko, atd.) obal první úrovně bude láhev a v tomto poli množství bude 1.

Minimální množství - definuje se kolik musí být minimálně jednotek, aby se použil již nový obal. Např. do přepravky se vejde 12 lahví. Chcete-li definovat, že již pro 6 lahví použijete novou přepravku, zadáte do tohoto pole množství 6.

Druhá úroveň obalu, Třetí úroveň obalu - Obaly druhé a třetí úrovně- Lze zadat až tři úrovně obalů, které se na kartu vážou např. láhev, přepravka, paleta. Množství pro druhou úroveň se váže na obal druhé úrovně a obdobně to platí i pro třetí úroveň. Neboli pro tento příklad: pro druhou úroveň se zadává kolik lahví se vejde do přepravky a ve třetí úrovni se zadává kolik přepravek se vejde na paletu.

Příjem – nastavíte, zda bude možno definici využít v příjemkách

Výdej – nastavíte, zda bude možno definici využít ve výdejkách

Pokladna - nastavíte, zda bude možno definici využít v prodejkách (program Pokladní prodej, volba Agendy / Prodej)

Po stisku tlačítka OK se okno Definice obalu zavře, definice se uloží a zároveň se objeví v seznamu definic obalů pro danou kartu (okno Definice obalů).


Hromadný tisk příjemek

Slouží pro tisk více příjemek najednou (individuální tisk příjemky je součásti volby Vstup dat / Příjem - funkce Tisk dokladu F10).

Nejprve se zobrazí okno, kde vyberete, se kterým skladem chcete pracovat. Poté se zobrazí okno s volbou kritérií:

můžete vybrat jeden konkrétní pohyb nebo nechat všechny, vybrat jedno konkrétní středisko nebo nechat všechny, vybrat jednu konkrétní zakázku nebo nechat všechny, můžete zvolit jednoho dodavatele nebo nechat všechny. Dále vyberete, zda chcete vytisknout příjemky za určité období nebo v rozmezí konkrétních datumů či zadáte v jakém rozmezí by mělo být pořadové číslo příjemky, aby se příjemka při tomto hromadném tisku vytiskla.

Po zadání potřebných parametrů stisknete tlačítko Tisk, čímž se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Samotný tiskový výstup se nijak neliší od tiskového výstupu, který byste získali, kdybyste tiskli každou příjemku samostatně (funkce Tisk dokladu F10). Výhoda hromadného tisku je v tom, že vám ušetří práci (nemusíte pro každou jednotlivou příjemku použít klávesu F10).


Hromadný tisk výdejek

Slouží pro tisk více výdejek najednou (individuální tisk výdejky je součásti volby Vstup dat / Výdej - funkce Tisk dokladu F10).

Nejprve se zobrazí okno, kde vyberete, se kterým skladem chcete pracovat. Poté se zobrazí okno s volbou kritérií:

můžete vybrat jeden konkrétní pohyb nebo nechat všechny, vybrat jedno konkrétní středisko nebo nechat všechny, vybrat jednu konkrétní zakázku nebo nechat všechny, můžete zvolit jednoho zákazníka nebo nechat všechny. Dále vyberete, zda chcete vytisknout výdejky za určité období nebo v rozmezí konkrétních datumů či zadáte v jakém rozmezí by mělo být pořadové číslo výdejky, aby se výdejka při tomto hromadném tisku vytiskla.

Po zadání potřebných parametrů stisknete tlačítko Tisk, čímž se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupný i generátor sestav.

Samotný tiskový výstup se nijak neliší od tiskového výstupu, který byste získali, kdybyste tiskli každou výdejku samostatně (funkce Tisk dokladu F10). Výhoda hromadného tisku je v tom, že vám ušetří práci (nemusíte pro každou jednotlivou výdejku použít klávesu F10).


Stav skladu

Přehled Stav skladu je určen pro získání informací o okamžité zásobě skladových položek na skladě nebo o stavu skladu k určitému dni.

Informace o aktuálním stavu každé jednotlivé položky na skladě sice můžete získat pomocí volby Vstup dat / Skladové karty, kdy prohlížíte jednotlivé karty postupným procházením a u každé vybrané skladové položky zjistíte na kartě její stav na skladě. To je však velmi pracné pro případ, kdy potřebujete zjistit aktuální stav na skladě u více skladových položek. V tom případě je výhodnější použít volbu Přehledy / Stav skladu / Aktuální stav skladu, která umožňuje hromadný přehled.

Jestliže tedy z hlavního menu vyberete Přehledy / Stav skladu / Aktuální stav skladu nebo Přehledy / Stav skladu / Stav skladu ke dni, otevře se okno Zadejte podmínky pro výběr skladových karet pro tisk,

ve kterém zadáte, podle jakých kritérií chcete skladové karty na sestavu odfiltrovat. U všech kritérií můžete vybrat i více hodnot najednou.

V případě, že nechcete výběr skladových karet nijak omezovat, stisknete hned tlačítko OK.

Pro stav skladu ke dni (volba Přehledy / Stav skladu / Stav skladu ke dni) se poté zobrazí okno Zadejte datum pro tisk, ve kterém zadáte datum, ke kterému se má stav skladu zjistit.

Pak se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupný i generátor sestav.

Základní nastavená tisková sestava obsahuje všechny skladové položky za příslušný sklad a to s uvedením stavu jak v měrných jednotkách, tak korunových hodnotách. Dále je u každé položky uvedena skladová a prodejní cena a také do které skupiny položek je daná skladová položka zařazena.

Jestliže v okně Vyberte sklady stisknete tlačítko Storno, okno se uzavře a žádný přehled se nevytvoří.


Pohyby na kartě

Přehled Pohyby na kartě slouží k získání informací o příjmech a výdajích za vybraný sklad a v rámci skladu za určité období či interval datumů.

Jestliže tedy z hlavního menu vyberete Přehledy / Pohyby na kartě, otevře se okno Zadejte podmínky pro výběr skladových karet pro tisk,

ve kterém zadáte, podle jakých kritérií chcete skladové karty na sestavu odfiltrovat. U všech kritérií můžete vybrat i více hodnot najednou.

V případě, že nechcete výběr skladových karet nijak omezovat, stisknete hned tlačítko OK.

Poté se otevře okno Zadejte rozmezí, ve kterém zadáte období (buď pomocí intervalu datumů nebo pomocí intervalu období), pro které se pohyby mají zahrnout do přehledu. Dále lze vybrat jednoho nebo více partnerů a jaké doklady se mají dostat do přehledu (všechny, jen příjemky, jen výdejky). Zadaní partnerů či výběr dokladů má přednost před nastavením v Dalším nastavení v generátoru sestav.

Jestliže v parametrech tisku zadáte datumové rozmezí zasahující i do předchozího roku a je nastavena dobře cesta k instalaci Helios Red minulého roku (modul Správa systému, volba Programy / Definice programů, tlačítko Opravit program, tlačítko Upravit), tak se v sestavě vytisknou i pohyby z předchozího roku.

Po stisknutí tlačítka OK, se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupný i generátor sestav.

Standardní sestava obsahuje pro každou skladovou kartu, na které došlo v zadaném období k pohybu počáteční stav skladu a chronologicky uspořádaný přehled všech příjmů a výdejů za dané období. Každý pohyb je uveden na samostatném řádku, kde je uveden typ pohybu (příjem je označen písmenem "P", výdej "V"), dále období, pořadové číslo příjemky či výdejky, datum příjmu či výdeje, číslo návazného dokladu k příjemce či výdejce (dodací list, dobropis, faktura), druh pohybu, text, stav skladu v Mj, přijaté množství nebo vydané množství (se znaménkem mínus) a cena měrné jednotky. Posledním údajem na řádku je finanční hodnota pohybu. Na konci přehledu každé karty je konečný stav skladu a součet pohybů v měrných jednotkách i korunách.


Obratová soupiska

Obratová soupiska zásob

Obratová soupiska je základním analytickým přehledem o jednotlivých položkách zásob.

Nejprve se zobrazí okno Zadejte podmínky pro výběr skladových karet pro tisk,

ve kterém zadáte, podle jakých kritérií chcete skladové karty na sestavu odfiltrovat. U všech kritérií můžete vybrat i více hodnot najednou.

V případě, že nechcete výběr skladových karet nijak omezovat, stisknete hned tlačítko OK.

Poté se otevře okno Zadejte rozmezí, ve kterém omezíte buď pomocí intervalu datumů nebo pomocí intervalu období, které obraty se mají zahrnout do sestavy.

Horní řádek informuje, zda bude možné výpočet provést z dat minulého roku. (Je-li nastavena cesta k datům s instalací pro předchozí rok). Lze zadat buď rozmezí datumů nebo interval období, za které se má sestava vytvořit. Na výstupní sestavu se dostanou pouze karty aktuálního roku. Karty, které byly přečíslované či existují pouze v minulém roce se na sestavu nedostanou.

V poli Partneři lze vybrat jednoho nebo více partnerů, za které se má sestava vytisknout. Toto nastavení má přednost před partnery vybranými v generátoru sestav po stisku tlačítka Další nastavení.

Provést výpočet i za minulé období pro porovnání - v případě zaškrtnutí je možné zadat další období. Lze tedy porovnat např. rok 2008 s rokem 2009 nebo lze porovnat dvě období téhož roku.

Po stisknutí tlačítka OK, se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupný i generátor sestav.

Standardní připravená sestava obsahuje skladové číslo, název, počáteční stavy (MJ, Kč), příjem a výdej a konečné stavy (MJ, Kč).


Podlimitní zásoby

Sestava podává informaci, u kterých skladových položek poklesla zásoba pod minimum, které je uvedeno na skladových kartách (pole Minimální stav). Jestliže uživatel pro jednotlivé skladové položky nevyplňuje na skladových kartách pole Minimální stav, nemá tato sestava žádnou vypovídací schopnost.

Jestliže tedy z hlavního menu vyberete Přehledy / Podlimitní zásoby, otevře se okno Vyberte sklady, ve kterém zatrhnete, za který sklad (či za které sklady) se má sestava vypracovat. Výběr skladu provedete zatržením zaškrtávacího tlačítka na řádku daného skladu. Můžete vybrat i více skladů najednou. V případě, že chcete sestavu vytvořit za všechny sklady, stisknete v tomto okně tlačítko Označit všechny, čímž se zatrhnou zaškrtávací tlačítka u všech skladů.

Až budete mít příslušné sklady označeny, stisknete tlačítko Pokračovat, čímž se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Sestava zobrazí ty položky zásob, kde stav klesl pod minimum. Uspořádání je provedeno podle jednotlivých skladů, na každé tiskové řádce je uvedena jedna skladová položka s číslem, názvem a měrnou jednotkou a u ní je uveden minimální stav, skutečný stav a konečně rozdíl mezi těmito dvěma hodnotami. Rozdíl vlastně představuje množství, které je nutno doobjednat, aby zásoba dosáhla alespoň minimálního množství.


Nadlimitní zásoby

Sestava podává informaci, u kterých skladových položek překročila zásoba přes maximum, které je uvedeno na skladových kartách (pole Maximální stav). Jestliže uživatel pro jednotlivé skladové položky nevyplňuje na skladových kartách pole Maximální stav, nemá tato sestava žádnou vypovídací schopnost.

Jestliže tedy z hlavního menu vyberete Přehledy / Nadlimitní zásoby, otevře se okno Vyberte sklady, ve kterém zatrhnete, za který sklad (či za které sklady) se má sestava vypracovat. Výběr skladu provedete zatržením zaškrtávacího tlačítka na řádku daného skladu. Můžete vybrat i více skladů najednou. V případě, že chcete sestavu vytvořit za všechny sklady, stisknete v tomto okně tlačítko Označit všechny, čímž se zatrhnou zaškrtávací tlačítka u všech skladů.

Až budete mít příslušné sklady označeny, stisknete tlačítko Pokračovat, čímž se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Sestava zobrazí ty položky zásob, kde stav stoupl nad maximum. Uspořádání je provedeno podle jednotlivých skladů, na každé tiskové řádce je uvedena jedna skladová položka s číslem, názvem a měrnou jednotkou a u ní je uveden maximální stav, skutečný stav a konečně rozdíl mezi těmito dvěma hodnotami. Rozdíl vlastně představuje nadbytečnou zásobu, tj. množství, které je možno likvidovat (např. odprodejem nebo u zboží snížením ceny, čímž se docílí vyšší obrat a výprodej.


Záporné stavy

Přehled Záporné stavy slouží k získání informací o stavu zásob, které se dostaly do minusu. Tento případ může nastat pouze v případě, že máte v konfiguraci povolen výdej do minusu (tj., jestliže v Pomocné práce / Konfigurace / Konfigurace modulu - záložka Obecné nastavení máte zatrženo zaškrtávací pole Záporný stav na kartě).

Jestliže tedy z hlavního menu vyberete Přehledy / Záporné stavy, otevře se okno Zadejte podmínky pro výběr skladových karet pro tisk,

ve kterém zadáte, podle jakých kritérií chcete skladové karty na sestavu odfiltrovat. U všech kritérií můžete vybrat i více hodnot najednou.

V případě, že nechcete výběr skladových karet nijak omezovat, stisknete hned tlačítko OK.

Poté se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupný i generátor sestav.

Sestava tedy vytiskne seznam skladových položek, jejichž stav na skladě je záporný. Pro každou takovouto skladovou položku se vytiskne její skladové číslo, název, skupina do které patří, skladová cena, stav skladu, stav skladu v Kč, prodejní cena za měrnou jednotku a prodejní cena s DPH.


Souhrn pro účetnictví

Sumární přehled pro účetní evidenci, který slouží pro sborníkový zápis pohybu ve skladu. Sestavu je možno obdržet buď celkovou nebo za vybraný sklad, dále za určené účetní období.

Jestliže tedy z hlavního menu vyberete Přehledy / Souhrn pro účetnictví, otevře se okno Podmínky pro export do účetnictví.

Za období od do - zadáte období, za které chcete sestavu vytvořit

máte možnost zvolit, zda chcete Vypočítat vše souhrnně nebo Vypočítat příjemky položkově. Jestliže vyberete Vypočítat příjemky položkově umožní to snadnější kontrolu přijatých faktur s příjemkami neboť na sestavě bude každá příjemka zvlášť.

dále máte možnost vybrat, zda tisk bude proveden za všechny sklady, nebo jen za některý konkrétní sklad

Členit výstup dle: 1.úrovně členění - jestliže toto pole zatrhnete, bude tisk rozčleněn dle 1.úrovně členění. Nezatrhnutí tohoto pole je vhodné pro ty, kteří 1.úroveň členění ve Skladové evidenci používají, ale v Účetnictví ji nepoužívají.

Členit výstup dle: 2.úrovně členění - jestliže toto pole zatrhnete, bude tisk rozčleněn dle 2.úrovně členění. Nezatrhnutí tohoto pole je vhodné pro ty, kteří 2.úroveň členění ve Skladové evidenci používají, ale v Účetnictví ji nepoužívají.

Po stisknutí tlačítka OK, se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Souhrn je uspořádán podle druhu pohybů a na druhé straně podle druhů účtů ve skladových kartách, nejprve příjmové a potom výdejové. U příjmů je v levé části (Má dáti) účtováno dle druhů účtů ve skladových kartách (nejčastěji 112, 132) a v pravé části (Dal) je účtováno dle typu pohybu a v něm uvedeném čísle účtu (nejčastěji 111, 131). U výdejů je v levé části (Má dáti) účtováno dle typu pohybu a v něm uvedeném čísle účtu (nejčastěji 501, 504) a v pravé části (Dal) je účtováno dle druhů účtů ve skladových kartách (nejčastěji 112, 132). V případě, že účtujete na střediska či zakázky, je provedeno u nákladových účtů rozdělení na jednotlivá střediska nebo zakázky.

V závěru výstupu program vypočítá na zvláštní řádky rozdíly způsobené zaokrouhlováním a výdejem do minusu.


Příjemky

Tato sestavy podává přehled o vystavených příjemkách.

Jestliže tedy z hlavního menu vyberete Přehledy / Příjemky, otevře se okno Vyberte sklady, ve kterém zatrhnete, za který sklad (či za které sklady) se má přehled vypracovat. Výběr skladu provedete zatržením zaškrtávacího tlačítka na řádku daného skladu. Můžete vybrat i více skladů najednou. V případě, že chcete přehled vytvořit za všechny sklady, stisknete v tomto okně tlačítko Označit všechny, čímž se zatrhnou zaškrtávací tlačítka u všech skladů.

Až budete mít příslušné sklady označeny, stisknete tlačítko Pokračovat, čímž se otevře překryvné okno Přehled příjemek:

V tomto okně zadáváte kritéria pro tisk. Můžete vybrat jeden či více pohybů nebo nechat všechny, vybrat jedno či více středisek nebo nechat všechna, vybrat jednu či více zakázek nebo nechat všechny, můžete zvolit jednoho či více dodavatelů nebo nechat všechny. Dále vyberete, zda chcete vytisknout přehled příjemek za určité období nebo v rozmezí konkrétních datumů či zadáte v jakém rozmezí by mělo být pořadové číslo příjemky, aby se příjemka na této sestavě vytiskla.

Po zadání potřebných parametrů stisknete tlačítko Tisk, čímž se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupný i generátor sestav.

Sestava podává přehled o příjemkách. Každé příjemce, která vyhovuje podmínkám zadaným v okně Přehled příjemek je v sestavě vyhrazen jeden řádek, kde je uvedeno číslo období, do kterého daná příjemka spadá, číslo příjemky, datum vystavení příjemky, číslo návazného dokladu k příjemce (např. dodacího listu nebo dobropisu), kód pohybu na dané příjemce, číslo dodavatele, text z příjemky, skladová cena, nákupní cena + náklady.


Výdejky

Tato sestavy podává přehled o vystavených výdejkách.

Jestliže tedy z hlavního menu vyberete Přehledy / Výdejky, otevře se okno Vyberte sklady, ve kterém zatrhnete, za který sklad (či za které sklady) se má přehled vypracovat. Výběr skladu provedete zatržením zaškrtávacího tlačítka na řádku daného skladu. Můžete vybrat i více skladů najednou. V případě, že chcete přehled vytvořit za všechny sklady, stisknete v tomto okně tlačítko Označit všechny, čímž se zatrhnou zaškrtávací tlačítka u všech skladů.

Až budete mít příslušné sklady označeny, stisknete tlačítko Pokračovat, čímž se otevře překryvné okno Přehled výdejek:

V tomto okně zadáváte kritéria pro tisk. Můžete vybrat jeden či více pohybů nebo nechat všechny, vybrat jedno či více středisek nebo nechat všechna, vybrat jednu či více zakázek nebo nechat všechny, můžete zvolit jednoho či více zákazníků nebo nechat všechny. Dále vyberete, zda chcete vytisknout přehled výdejek za určité období nebo v rozmezí konkrétních datumů či zadáte v jakém rozmezí by mělo být pořadové číslo výdejky, aby se výdejka na této sestavě vytiskla.

Po zadání potřebných parametrů stisknete tlačítko Tisk, čímž se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupný i generátor sestav.

Sestava podává přehled o výdejkách. Každé výdejce, která vyhovuje podmínkám zadaným v okně Přehled výdejek je v sestavě vyhrazen jeden řádek, kde je uvedeno číslo období, do kterého daná výdejka spadá, číslo výdejky, datum vystavení výdejky, číslo návazného dokladu k výdejce (např. dodacího listu nebo faktury), kód pohybu na dané výdejce, číslo zákazníka, text z výdejky a skladová cena.


Konsignační výdej

Volba Konsignační výdej je přístupná pouze je-li v Konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Obecné nastavení nastaveno pole Použití pole umístění 1 na Komisní. Sestava slouží jako podklad pro fakturaci dodavatelů na základě vašich smluvních vztahů a pohybů.

Jestliže tedy z hlavního menu vyberete Přehledy / Konsignační výdej, otevře se okno Zadejte podmínky

V okně Zadejte podmínky máte možnost zadat rozmezí datumů nebo rozmezí období, dále zda chcete tisknout sestavu položkově nebo sumárně, zda mají být na sestavě použity skladové či prodejní ceny, dále můžete vybrat konkrétního dodavatele (nebo toto pole nechat prázdné, čímž bude sestava vytvořena za všechny dodavatele). Také máte možnost vyřadit tisk těch skladových karet, na kterých nebyl v zadaném období žádný pohyb (pole Tisk nulových výdejů). Jestliže zatrhnete pole Započítat všechny výdeje mimo interních, zařadí se do tisku všechny výdejky, v jejichž pohybu není zatrženo pole Interní doklad.

K nadefinování sestavy můžete použít generátor sestav. Standardní sestava obsahuje údaje skladové číslo, název, MJ, doklad, datum, množství, cena za jednotku a cena celkem.


Statistika

Zisky

Jestliže z hlavního menu vyberete Přehledy / Zisky, otevře se okno Vyberte sklady, ve kterém zatrhnete, za který sklad (či za které sklady) se má přehled vypracovat. Výběr skladu provedete zatržením zaškrtávacího tlačítka na řádku daného skladu. Můžete vybrat i více skladů najednou. V případě, že chcete přehled vytvořit za všechny sklady, stisknete v tomto okně tlačítko Označit všechny, čímž se zatrhnou zaškrtávací tlačítka u všech skladů.

Až budete mít příslušné sklady označeny, stisknete tlačítko Pokračovat, čímž se otevře překryvné okno Tisk zboží

ve kterém definujete časový interval buď obdobím nebo datem, dále označíte zda chcete zisk průměrný nebo skutečný a zadáte jeho numerický rozsah, zvolíte řazení sestavy (dle skupiny, skutečného zisku v kartě, průměrného zisku při prodeji nebo skutečného zisku). Dále ještě můžete zadat skupinu sortimentu za kterou se má přehled vytvořit. Jestliže vyberete v poli Zákazník nějakého zákazníka, dostanou se na sestavu jen ty položky výdejek, které byly tomuto zákazníku vystaveny. Dále máte možnost zadat, zda budete chtít vytisknout i nulové odběry.

Po zadání potřebných parametrů stisknete tlačítko OK, čímž se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Na sestavě je pro každou skladovou položku, u které byl v zadaném období nějaký pohyb, uvedena skupina,do které skladová položka patří, číslo skladové položky, prodej zboží ve skladových cenách, prodej zboží v prodejních cenách, skutečný zisk, průměrný zisk, marže uvedená na kartě v době tisku. Na konci sestavy je veden součet prodejů a součet skutečného zisku.


Saldokonto obalů

Saldo obalů

Zákaznické saldokonto obalů

V této volbě můžete získat přehled, jaké obaly jste vydali nebo přijali od svých zákazníků. Podmínkou použití této volby je zadaná skupinu obalů v Konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu), tj. na záložce Obecné nastavení musíte mít v poli Skupina pro obaly zadánu nějakou skupinu.

Jestliže tedy z hlavního menu vyberete Přehledy / Saldokonto obalů / Zákaznické, otevře se okno Podmínky pro tisk:

V tomto okně máte možnost určit, zda chcete tisknout i zákazníky, u kterých je počet vydaných a přijatých obalů shodný (v tom případě zatrhnete zaškrtávací tlačítko Vyrovnané stavy), dále můžete v poli Zákazník vybrat konkrétního zákazníka, pro kterého chcete saldokonto obalů zjistit, nebo v případě, že nevyberete žádného zákazníka, provede se přehled za všechny zákazníky.

Po stisku tlačítka OK se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Sestava v podobě pohybů na kartách zobrazí přehled vydaných a přijatých obalů včetně součtů.

Dodavatelské saldokonto obalů

Ovládání je totožné jako u zákaznického saldokonta obalů. Rozdíl je pouze v tom, že program pracuje s příjemkami a databází dodavatelů.

Souhrnné saldokonto obalů

Tato volba zobrazí souhrnně po kartách či po partnerech počáteční stav obalů, příjmy, výdeje a konečné stavy obalů u partnerů. Podmínkou použití této volby je zadaná skupinu obalů v Konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu), tj. na záložce Obecné nastavení musíte mít v poli Skupina pro obaly zadánu nějakou skupinu.

Jestliže tedy z hlavního menu vyberete Přehledy / Saldokonto obalů / Souhrnné, otevře se okno Podmínky pro tisk:

V tomto okně máte možnost určit, za jaké období se má saldokonto vytisknout, dále můžete v poli Vybraní partneři vybrat partnery, pro které chcete saldokonto obalů zjistit, nebo v případě, že nevyberete žádného partnera, provede se přehled za všechny partnery. Dále určíte, zda se má sestava tisknout po partnerech nebo po skladových kartách

Po stisku tlačítka OK se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Využít můžete i generátor sestav.


Výkaz o produkci obalů

Tato sestava poskytne podklad pro Čtvrtletní výkaz o produkci obalů.

Jestliže tedy z hlavního menu vyberete Přehledy / Výkaz o produkci obalů, otevře se okno Zadejte rozmezí,

kde zadáte období či rozmezí datumů, za které chcete podklady o produkci obalů vygenerovat a vyberete pohyby, za které chcete výkaz vygenerovat.

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Podmínky pro vytvoření podkladů pro výkaz:

V číselníku materiálů musí být zavedeny všechny materiály, které jsou obsaženy v řádcích jednotlivých listů výkazu. Materiály, u kterých je sledováno členění na "Měkké, flexibilní", "Pevné, duté do 3 L" a "Pevné duté nad 3 L", musí být v číselníku materiálů a následně pak i v definici obalů zavedeny v tomto členění. Např. tedy nestačí zavést materiál skupiny "Plasty" podskupiny "PET", ale musí být zavedeny 3 položky číselníku takto:

Skupina | Podskupina
Měkké, flexibilní plasty | PET
Pevné duté plasty do 3 L | PET
Pevné duté plasty nad 3 L | PET

Definici obalů je pro výkazy od roku 2021 nutné doplnit o nové vlastnosti.
V hlavičce obalu byla rozšířena nabídka typů o "průmyslový". Typ "spotřební" byl přejmenován na "prodejní". Je třeba doplnit, zda obal obsahuje nebo neobsahuje nápoje. Pokud jste dosud měli stejný obal, který u některých skladových karet nápoje obsahoval a u jiných ne, bude nutné založit obaly dva a správně je přiřadit na příslušné skladové karty. Dále byl doplněn příznak "Kompozitní materiál", podle kterého se rozlišují běžné obaly a definice složení kompozitních materiálů, které je nově pro výkaz potřeba.
V položkách běžného obalu je třeba doplnit u materiálů barevnost (možnosti "Transparentní", "Průhledné barevné" a "Neprůhledné barevné"). Vyplňuje se jen u materiálů, kde to má smysl, přitom rozlišení na průhledné a neprůhledné barevné má význam pouze u plastů podskupiny PET, jinde je jedno, zda se vyplní "průhledné" nebo "neprůhledné". Dále je nutné zadat % recyklátu, opět jen tam, kde to dává smysl. Údaj "Složení kompozitního materiálu" slouží k zadání složení kompozitu, u běžných materiálů obalu se nevyplňuje.
Pro zadání složení kompozitních materiálů se používá stejná definice, jako u běžných obalů. Postup zadání obalu, který obsahuje kompozitní materiály, je následující:
1) Založíte novou definici obalu, v hlavičce obalu vyplníte pouze název a zaškrtnete příznak "Kompozitní materiál", ostatní údaje nevyplňujete.
2) Do položek tohoto obalu zadáte materiály, ze kterých se kompozit skládá. V tomto případě jsou v položkách přístupné pouze údaje "Materiál obalu" a "Obsah v hmotnostních %", ostatní údaje se nevyplňují.
3) V položkách běžného obalu (nemá v hlavičce zaškrtnutý příznak "Kompozitní materiál) pak zadáte kompozitní materiál a do pole "Složení kompozitního materiálu" vyplníte název kompozitu, který jste založili v krocích 1 a 2. U kompozitního materiálu nemá smysl vyplňovat % recyklátu a barevnost.

Na skladových kartách musí být zadáno procentuální rozdělení příjmu, zadávají se procenta "Výroba + nákup v ČR" a "Dovoz do ČR" a to v členění "placené" a "předplacené".

Zpracování sestavy probíhá tak, že z výdejek za zvolené období se podle definic obalů a jejich přiřazení skladovým kartám vypočte množství obalů a materiálů v členění požadovaném výkazem. Pokud je na výdejce uveden pohyb s příznakem "zahraniční doklad", zařadí se obaly mezi "exportované", jestliže je na výdejce zákazník s příznakem "Plátce obalů", pak se obaly považují za "neplacené". V ostatních případech se rozdělení na obaly "zpoplatněné" a "předplacené" dělá podle procentuálního rozdělení příjmů na skladových kartách. Další členění vychází z vlastností zadaných v definici obalů, přitom se v závislosti na tom, do které části výkazu jsou obaly a materiály zařazeny, některé vlastnosti ignorují. Např. v definici obalu může být materiál "Měkké, flexibilní plasty"/"PET" uveden 2x, jednou 3 kg s vlastností "transparentní" a podruhé 5 kg s vlastností "průhledné barevné". Pokud bude obal (1ks) vyhodnocen jako zpoplatněný, bude materiál uveden na sestavě v příslušné sekci na dvou řádcích. Pokud ale půjde např. o export, pak bude v příslušné sekci materiál uveden pouze jednou, bez příznaku barevnosti v úhrnné hmotnosti 8 kg.
Sestava podkladů pro výkaz o produkci obalů EKO-KOM nemá strukturu zcela shodnou s výkazem, ale údaje potřebné pro vyplnění výkazu jsou seskupeny v členění, které koresponduje s členěním výkazu, u každé skupiny je kromě popisu uveden i kód listu výkazu. Sestava neobsahuje podklady pro vyplnění statistických listů.


Obraty graficky

Tato funkce umožňuje získávat grafické přehledy obratů za všechny karty (případně filtrované jen pro vybrané zákazníky). Jestliže tuto volbu vyberete, otevře se okno Obraty graficky

Popis polí okna Obraty graficky:

- Spočítat obrat za období od do - zadáte interval dat, ve kterém chcete obraty spočítat

- Typ grafu - vyberete, zda chcete vytisknout koláčový, sloupcový nebo spojnicový graf nebo klasickou řádkovou sestavu (typ grafu Sestava je ale přístupný pouze pro kategorie dle Čísla zákazníka a dle Čísla dodavatele).

- Kategorie vytvořit dle - zadáte, dle čeho chcete obraty roztřídit (můžete vybrat dle Kódu skupiny, Čísla dodavatele, Čísla skladové karty, Kódu skladu, Čísla zákazníka)

- V grafu zobrazit - vyberete, zda chcete zobrazit Obrat v Mj, Obrat v Kč(sklad. cena), Zisk v Kč, Prodej v Kč bez DPH, Prodej v Kč s DPH)

- Vyloučit pohyby - můžete zadat kódy pohybů, které nechcete do obratů zařadit

- V grafu zobrazit pouze.... největších - zadáte počet kategorií, které chcete maximálně zobrazit

- Pouze za vybrané zákazníky - umožňuje vybrat jednoho či více zákazníků, pro které chcete obrat zobrazit. Jestliže v tomto poli nevyberete žádného zákazníka, zobrazí se obraty za všechny zákazníky)

Po stisku tlačítka OK se otevře překryvné okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Tato funkce je shodná s funkcí Ctrl+G Obraty graficky přístupnou nad výběrem skladových karet. Rozdíl je pouze v tom, že funkce nad výběrem karet spočte obraty pouze za vybrané karty, kdežto volba Přehledy / Obraty graficky počítá se všemi skladovými kartami.


Obraty graficky

Obraty za partnery

Tato funkce umožňuje získat přehledy příjmů a výdajů za jednotlivé partnery. Jestliže tuto volbu vyberete, otevře se okno Vyberte sklady, kde vyberete sklady, za které se má sestava vypočítat. Poté se zobrazí okno Zadejte rozmezí,

kde vyberete rozmezí datumů nebo období, za která se má sestava spočítat.

V poli Vybrané pohyby můžete vybrat jeden či více pohybů, za které se má sestava vypočítat.

Jestliže chcete na sestavě vytisknout detail informující o tom, z čeho se partnerův obrat skládá, vyberete v tomto poli, podle čeho má být detail členěn - detail může být členěn dle skupin, umístění 1, umístění2 nebo dle dodavatelů.


Průběžná uzávěrka

Průběžnou uzávěrkou uzavíráte právě aktuální časové období (např. měsíc) a to po zaúčtování všech pohybů, tj. příjmů a výdejů. Před průběžnou uzávěrkou je vhodné provést všechny nutné výstupy, které byly popsány v části Přehledy a zkontrolovat, zda jste zaúčtovali všechny pohyby na skladě. Při průběžné uzávěrce se znepřístupní vstup dalších dokladů do právě uzavřeného období a uživatel otevře nové období, kterému přidělí název.

Jestliže tedy z hlavního menu vyberete Uzávěrka / Průběžná uzávěrka, zobrazí se dotaz "Opravdu uzavřít období X? Ano Ne". Jestliže zvolíte Ne, žádná uzávěrka neproběhne. Jestliže zvolíte Ano, zobrazí se okno Období,

ve kterém zadáte do pole Název název nového období a do pole Období do zadáte datum konce nového období (datum počátku nového období se doplní automaticky tak, aby navazovalo na konec právě uzavíraného období).

Do polí Počet příjemek a Počet výdejek máte možnost zadat počet prázdných příjemek a výdejek, které chcete založit a které patří ještě do uzavíraného období (využije se např., když vím, že přijdou ještě nějaké doklady, které patří do uzavíraného období). Pole Počet příjemek a Počet výdejek budou přístupná jen pokud máte v konfiguraci modulu na záložce Obecná nastavení zatrženo pole Nabízet vytvoření prázdných dokladů při uzáv.

Po stisknutí tlačítka OK na okně Období se zobrazí dotaz "Zablokovat staré období? Ano Ne". Jestliže zvolíte Ano, provede se uzávěrka aktuálního období, příjemky a výdejky pořízené v tomto období se přesunou do minulého období (Vstup dat / Minulá období) a toto období se zablokuje, tj. uživatel už nebude moci v tomto právě uzavíraném období provádět žádné změny. Dále se také do číselníku Skladová období doplní zadané nové období. Jestliže zvolíte Ne, provede se uzávěrka aktuálního období, příjemky a výdejky pořízené v tomto období se přesunou do minulého období, ale příjemky a výdejky je možné i nadále editovat. Dále se také do číselníku Skladová období doplní zadané nové období.

Před samotnou uzávěrkou doporučujeme provést zálohování dat pro případ, že bude potřeba vrátit se do stavu před poslední uzávěrkou.


Počáteční stavy

Počáteční stav na každé skladové kartě je možno uvést již při jejím založení (Je však třeba nemít v Pomocné práce / Konfigurace / Konfigurace modulu zatrženo na záložce Obecné nastavení pole Uzavřené počáteční stavy.)

Druhá možnost, jak vkládat počáteční stavy je právě pomocí volby Uzávěrka / Počáteční stavy (i v tomto případě je však třeba nemít v Konfiguraci modulu zatrženo na záložce Obecné nastavení pole Uzavřené počáteční stavy).

Jestliže tedy z hlavního menu vyberete Uzávěrka / Počáteční stavy, otevře se okno Neuzavřené počáteční stavy, kde máte možnost přímo v tomto okně opravovat počáteční stavy a počáteční ceny na skladových kartách.

Jestliže v okně Neuzavřené počáteční stavy stisknete kombinaci kláves Alt+V, otevře se okno Počáteční stavy rozpadů karty,

ve kterém můžete přidávat, opravovat a mazat výrobní čísla.

Při uzavírání okna Neuzavřené počáteční stavy se zobrazí dotaz "Uzavřít počáteční stavy? Ano Ne". Jestliže zvolíte Ano, uzavřou se počáteční stavy a další vkládání počátečních stavů je blokováno a zároveň je tento stav upraven v Konfiguraci modulu, kde se automaticky zatrhne Uzavřené počáteční stavy. Jestliže zvolíte Ne počáteční stavy se neuzavřou a ve vkládání počátečních stavů je možno pokračovat (buď přímo ve skladových kartách nebo opětovným použitím volby Uzávěrka / Počáteční stavy).


Inventarizace

Kromě tohoto článku jsme pro Vás připravili k tématu webinář zde.

Volba Inventarizace postihuje komplex prací spojených s inventarizací zásob. Po vybrání volby Inventarizace / Inventarizace se otevře okno Inventury, kde je seznam všech inventur, které proběhly nebo probíhají (mimo ty, o nichž byl záznam smazán klávesou F8).

V tomto okně je přístupné kontextové menu s funkcemi:

1) Nová inventura F4 - Po zvolení této funkce se otevře okno Založení nové inventury (jestliže používáte výrobní čísla, sériová čísla nebo šarže, zobrazí se po zvolení této funkce nejprve informace "Při použití výrobních čísel lze provádět inventuru pouze k aktuálnímu datu!!!" Po stisku tlačítka OK se zobrazí další informace "Nelze tedy mít doklady s datem pozdějším než je datum inventury!!!" a teprve po stisku tlačítka OK se zobrazí okno Založení nové inventury),

ve kterém zadáte:

- Datum inventury - automaticky se doplní aktuální datum

- Název inventury

- Výběr skladových karet - můžete zvolit jednu z následujících možností"

- Všechny - do výběru se dostanou všechny skladové položky

- Vybrané - jestliže budete chtít provádět inventuru na vybraných skladových kartách, musíte před zvolením volby Inventarizace / Inventarizace provést výběr skladových karet pro inventuru. To provedete tak, že zvolíte volbu Vstup dat / Skladové karty, kde v seznamu skladových karet buď klávesou Insert, nebo pomocí definice filtru vyberete požadované skladové karty, poté v kontextovém menu nad seznamem skladových karet zvolíte funkci Označené karty / Vybrání označ. karet pro inventuru. Poté už můžete přistoupit k samotné inventuře, z hlavního menu vyberete Inventarizace / Inventarizace, čímž se otevře okno Inventury v jehož kontextovém menu zvolíte Nová inventura F4, tím se otevře okno Založení nové inventury, v němž v poli Výběr skladových karet zvolíte Vybrané, čímž se inventura bude provádět na vámi právě vybraných skaldových kartách.

- Náhodný výběr - při tomto výběru uživatel zadá kolik procent skladových karet má program náhodně vybrat z celkového počtu skladových karet. Inventura pak probíhá pouze na těchto náhodně vybraných skladových kartách

- Vybraný sklad - lze vybrat sklad, na kterém se má inventura provést

Po stisknutí tlačítka OK se otevře okno Inventura

V tomto okně vidíte opět datum a název inventury (název můžete případně opravit) a počet karet zařazených do inventury (automaticky se doplní). Dále okno obsahuje seznam skladových karet, se kterými se tato inventura provádí. Toto okno také obsahuje šest tlačítek:

Tisk seznamu - vytiskne seznam skladových karet, se kterými se tato inventura provádí. Slouží jako podklad pro ruční zápis fyzicky nalezeného množství skladových položek. Po stisknutí tlačítka Tisk seznamu se otevře okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupný i generátor sestav.

Jestliže bude do sestavy zařazen alespoň jeden ze sloupců Aktuální stav, Fyzický stav nebo Rozdíl MJ, bude uživatel před tiskem dotázán "Vytisknout také rozpady karet? Ano Ne", Pokud zvolí Ano, na sestavě budou vytisknuta množství jednotlivých výrobních čísel.

Tisk rozdílů - na základě porovnání skutečného a účetního stavu sestaví počítač závěrečné hodnocení inventury s vyčíslením rozdílů, tj. mank a přebytků. Po stisknutí tlačítka Tisk seznamu se otevře okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. V okně Vyberte způsob tisku je přístupný i generátor sestav.

Pokud je do sestavy zařazena alespoň jedna z položek Aktuální stav, Fyzický stav nebo Rozdíl MJ, před samotným tiskem sestavy se zobrazí dotaz "Vytisknout také rozpady karet? Ano Ne". Pokud potvrdíte Ano, na sestavě budou množství jednotlivých výrobních čísel.

Doplnění stavů a cen - po stisknutí tohoto tlačítka se zobrazí okno Doplnění stavů a cen

kde vyberete, zda se do ceny pro příjem doplní poslední nákupní cena nebo skladová cena ke dni inventury. Po stisku tlačítka OK se doplní na inventuru k jednotlivým skladovým položkám skladová cena za MJ (sloupec Cena) a počet kusů na skladě (sloupec Stav - tento sloupec se doplní až po znovuotevření okna).

Zadání fyzických stavů - po fyzicky provedené inventuře máte možnost po stisknutí tlačítka Zadání fyzických stavů zapsat v seznamu karet zařazených do inventury ke každé skladové položce skutečně nalezený stav na skladě (sloupec Stav fyz) a máte možnost i opravit cenu (sloupec Cena)

Kombinací kláves Alt+V vyvoláte výrobní čísla a lze zadávat jejich fyzický stav. Program upozorní pokud zadaný součet fyzických stavů jednotlivých "výrobních čísel" položky nesouhlasí s celkovým množstvím položky. Lze tedy udělat inventuru "výrobních čísel".

Také můžete využít funkce F7 Hledání karty. Zobrazí se okno pro vyhledání položky v inventuře.

Je možné vybrat nebo přímo zadat kód skladu a skladovou kartu. Dále je možné zadat množství, které se má přičíst k fyzickému stavu, pokud byl již zadán nebo lze zadat novou hodnotu Celkového množství. Tuto funkci lze využít např. při opravách nebo při doplňování jednotlivých položek. Do polí Název a Prod. cena1 se zobrazí název a první prodejní cena nalezené karty.

Vyrovnání stavů - po zjištění inventurních rozdílů mezi skladovou evidencí a fyzickým stavem je možné automaticky vygenerovat příjemku nebo výdejku pro dorovnání se skladovou evidencí.

Jestliže máte na program Skladová evidence napojen i program Nákup a prodej, tak se po stisknutí tlačítka Vyrovnání stavů provede kontrola, zda se podaří vystavit výdejku na manko s ohledem na to, že na vydávané zboží může existovat rezervace. Pokud nalezne karty, kde by vzniklo manko na rezervované kusy, přeruší vyrovnávání stavů, zobrazí informaci "Při kontrole vydávaných položek a rezervací byly nalezeny problémy které neumožňují vytvoření výdejky na manko. Dle následující sestavy snižte rezervované množství." a vytiskne seznam karet s doporučením, kolik kusů je třeba odrezervovat.

Přerušte inventarizaci a odrezervujte doporučené množství. Poté se znovu vraťte k inventarizaci. Jestliže už při vyrovnání stavů nebudou nalezeny žádné problémy s rezervovaným množstvím, otevře se po stisku tlačítka Vyrovnání stavů okno Vyrovnání stavů.

Jestliže nemáte na program Skladová evidence napojen program Nákup a prodej, tak se po stisknutí tlačítka Vyrovnání stavů otevře okno Vyrovnání stavů,

ve kterém zadáte kódy pohybů pro příjem a pro výdej (těchto kódů se využije při vytváření příjemek a výdejek, které vyrovnají rozdíly mezi skutečnými a aktuálními stavy). Pro tyto pohyby doporučujeme v číselníku vytvořit samostatné kódy. Po zadání kódů pohybů a stisku tlačítka Vytvořit doklady se začnou automaticky kontrolovat fyzické a aktuální stavy a tam, kde je to potřeba, dojde k vytvoření příjemky či výdejky, čímž se tyto dva stavy vyrovnají a tím dojde k uzavření inventury. Nikdy nelze zakládat novou inventuru, pokud předchozí ještě nebyla uzavřena.

Konec inventarizace - uzavře okno Inventura

Nad oknem Inventura jsou přístupné tyto funkce:

- F7 Hledání karty

- F4 Přidat kartu do inventury - pokud je inventura rozpracovaná, umožňuje do ní tato funkce doplnit další kartu

- F8 Zrušit položku z inventury - umožňuje smazat kartu z inventury

- Zrušit všechny položky z inventury - umožňuje smazat všechny právě vybrané (neodfiltrované) karty z inventury

- Alt+V Doplnit stavy do rozpadů karet - ke každému výrobnímu číslu vám umožní zadat skutečné stavy

- Načtení stavů do inventury ze čtečky - natáhne skutečné stavy z off-line čtečky

- Načtení stavů do inventury ze skladových karet - načte do fyzického stavu počítačový stav ke dni inventury a ve sloupci Změněno zruší zatržení všech zaškrtnutých polí.

- Ctrl+Q Výběrové podmínky

- Ctrl+F7 Výběr záznamů podle sloupce

Další funkce přístupné z kontextového menu v okně Inventury jsou:

2) Oprava inventury F6 - pro aktuální záznam o inventuře otevře okno Inventura a vy můžete provádět některou z funkcí (Tisk seznamu, Tisk rozdílů, Doplnění stavů cen, Vyrovnání stavů, Zadání fyzických stavů, Konec inventarizace)

3) Zrušení inventury F8 - provede zrušení aktuálního záznamu o inventuře

4) Změna stavu inventury Alt+S - umožňuje měnit stav inventury. Jestliže tuto funkci zvolíte, otevře se okno Změna stavu inventury

kde vyberete stav, který chcete dané inventuře nastavit. Jestliže měníte stav uzavřené inventury jste upozorněni na to, že před opětovným vyrovnáním stavů je nutné, abyste si zrušili doklady vystavené inventurou.


Výkaz Intrastat

Výkaz Intrastat slouží ke statistice vnitrounijního obchodu. Do statistiky se zahrnuje zboží vstupující nebo opouštějící statistické území ČR (s výjimkou čistého tranzitu).

Podmínkou pro sestavení výkazu pro Intrastat je vyplňování potřebných údajů na skladových kartách (volba Vstup dat / Skladové karty, záložka Ostatní) a skladových dokladech – příjemkách a výdejkách (volba Vstup dat / Příjem, záložka Doklad, pole Druh dopravy a záložka Ostatní) a (volba Vstup dat / Výdej, záložka Doklad, pole Druh dopravy a záložka Ostatní). Pro zjednodušení pořizování těchto údajů je možné využít přednastavených hodnot v číselníku Pohybů a v konfiguraci modulu na záložce Výrobní čísla+Intrastat v sekci Výchozí nastavení pro Intrastat.

Na dokladech a při sestavení výkazu se využívají číselníky Kombinovaná nomenklatura (volba Intrastat / Kombinovaná nomenklatura) a Statistické znaky (volba Intrastat / Statistické znaky) a také číselník Druh dopravy (volba Číselníky / Druh dopravy).

Výkaz Intrastat lze sestavit až od období, ve kterém již byly všechny příjemky a výdejky pořízeny s údaji pro Intrastat. Nelze tedy zpracovat výkaz Intrastat zpětně.

Výkaz Intrastat je v programu evidován jako záznam s hlavičkou a položkami. Všechny údaje výkazu, a to jak hlavičku, tak i vypočtené položky lze před tiskem a odevzdáním upravit.

Výpočet sloupců Fakturovaná hodnota a Statistická hodnota - korekce:

Protože údaje Fakturovaná hodnota a Statistická hodnota zahrnují v různé míře obchodní náklady, náklady za dopravu, bankovní poplatky apod. a není v možnostech aplikace Helios Red a asi ani uživatelů takové náklady na každém jednotlivém dokladu detailně uvádět, je použita tzv. korekce. Při výpočtu se vždy vychází z cen položek příjemek nebo výdejek po uplatnění všech přirážek a slev, v případě příjemek jsou zahrnuty i dodatečné náklady (Kč, %). Tato cena se pak koriguje tak, že se k ní přičte částka, uvedená v příslušném poli na dokladu (pokud má být cena z dokladu snížena, uvádí se korekce záporná). Korekci je možné zadat procentem nebo přímo částkou v Kč, je možné nastavit výchozí hodnoty % korekce. Pokud je použita současně částka i procento, počítá se samostatně – např. při částce na dokladu 5000,- Kč a korekci fakturované hodnoty 500,-Kč a -5% bude vypočtena fakturovaná hodnota 5000+500-(5000/100*5) = 5250,- Kč.

Pokud program v číselníku Kurzovní lístek najde celní kurz platný pro zadané období použije ho pro přepočet ceny z cizí měny na Kč. Nenajde-li platný celní kurz, pro přepočet použije kurzy zadané na jednotlivých dokladech.

Funkce přístupné nad seznamem výkazů Intrastat:

F4 Nový záznam - založí hlavičku výkazu s údaji:

Typ hlášení - řádné nebo mimořádné přijetí nebo odeslání

Hlášení - lze vybrat zjednodušené (neobsahuje sloupce Statistická hodnota v Kč, Stat.znak a Zvl.pohyb) či úplné hlášení

Popis – uživatelský popis pro lepší orientaci v seznamu hlášení

Datum pro výpočet – podle zadaných dat od, do se do výkazu zahrnou doklady s příslušným datem vystavení

Období – období pro tiskový formulář výkazu ve tvaru RR/MM (rok, měsíc)

Zpravodajská jednotka – identifikační údaje, přebírají se z firemních údajů (tj. z volby Pomocné práce / Konfigurace / Konfigurace modulu / Firemní údaje)

Třetí strana – pokud hlášení podává za zpravodajskou jednotku jiný subjekt, vyplní se zde jeho identifikační údaje

OK - toto tlačítko slouží pro uložení výkazu bez provedení výpočtu položek.

Vypočítat - toto tlačítko spouští výpočet (vytvoření položek výkazu), nově založená hlavička se tím i automaticky uloží.

Storno - opustíte editační okno záznamu výkazu bez uložení dat.

F6 Oprava záznamu – slouží k opravě údajů v hlavičce výkazu a k přepočtu položek výkazu.

Pokud stisknete tlačítko Vypočítat u výkazu, u kterého již existují položky, zobrazí se informace "V tomto výkazu již existují položky." a vy můžete stiskem příslušného tlačítka zvolit, zda chcete položky znovu vypočítat či aktualizovat:

- Znovu vypočítat - všechny položky se zruší a vytvoří podle příjemek a výdejek znovu

- A ktualizovat - vypočtou se údaje podle příjemek a výdejek s tím, že u řádků se stejnými identifikačními údaji (nomenklatura, státy, kraje, transakce, ...) se zaktualizují údaje fakturovaná hodnota, statistická hodnota, vlastní hmotnost a množství v doplňkové MJ. Všechny existující řádky zůstanou zachovány, přidají se případné nové řádky.

- Zpět - výpočet položek neproběhne.

F8 Zrušit záznam – ruší záznam o výkazu včetně položek. Nejprve se ale zobrazí dotaz "Opravdu zrušit včetně položek? Ano Ne".

F9 Položky výkazu – slouží k přepnutí do zobrazení položek výkazu, na kterém je nastaven kurzor. Položky je možné podle potřeby upravit pomocí standardních funkcí (F4 Nový záznam, F6 Oprava záznamu, F8 Zrušení záznamu).

K přepnutí zpět do zobrazení hlaviček výkazů slouží klávesa Esc nebo zavření okna položek.

Ctrl+V Výpočet výkazu - slouží k přepočtu položek výkazu, na kterém je nastaven kurzor. Funkce je shodná s použitím tlačítka Vypočítat v hlavičce výkazu (viz funkce F6 Oprava záznamu přístupná nad seznamem výkazů Intrastat). Jestliže program při výpočtu narazí na karty, které jsou na dokladech pro intrastat, ale nemají nastaveny parametry pro intrastat a tak se do výkazu nedostanou, tak zobrazí jejich seznam.

F10 Tisk výkazu - k dispozici je pouze grafický tisk se standardní možností nasměrování na obrazovku nebo tiskárnu. Znakový tisk formuláře není podporován.

Ctrl+E Export výkazu IDES

Alt+E Export výkazu Intrastat Online - tato funkce slouží k vytvoření souboru s hlášením pro Intrastat v takovém formátu, který požaduje webová aplikace Intrastat Online (InstatOnline).


Číselník Kombinovaná nomenklatura

Tento číselník slouží k zadání 8mi místné zbožové nomenklatury. Kombinovaná nomenklatura se používá jako jeden z možných způsobů členění mezinárodního obchodu a využijete ji ve výkaze Intrastat (volba Intrastat / Výkaz Intrastat).

Kromě standardních funkcí (viz. kapitola Standardní funkce přístupné nad seznamem číselníků) je nad seznamem kombinovaných nomenklatur přístupná ještě funkce Ctrl+I Import dat pro načtení dat z ČSÚ.

Jestliže tedy funkci Ctrl+I Import dat zvolíte, zobrazí se dotaz "Pokusit se načíst soubor z webu www.cs.mfcr.cz? Ano Ne". Jestliže zvolíte Ano, program začne data stahovat z webu a po úspěšném stažení číselník naplní.

Jestliže zvolíte Ne, otevře se okno Vyberte cestu pro import souboru kn_i_001.dbf.zip

ve kterém vyberete (či zadáte) cestu k importovanému souboru

Popis tlačítek okna Vyberte cestu pro import souboru kn_i_001.dbf.zip:

OK - provede samotný import ze zvolené mechaniky či adresáře. Po stisku tohoto tlačítka se v zadaném adresáři hledá soubor kn_i_001.dbf.zip. Jestliže se nenajde, zobrazí se informace, že soubor nebyl nalezen a import je přerušen. Jestliže se soubor najde, zobrazí se okno Import dat, kde zadáte pravidla, podle kterých se má import provést:

Existující záznamy

- Smazat a načíst nová data - původní data z číselníku program smaže a načte nová

- Aktualizovat a doplnit chybějící - stávající data opraví, nová doplní

- Pouze doplnit chybějící záznamy- stávající data nechá beze změny, nové záznamy doplní

Po stisku tlačítka OK proběhne samotný import a po jeho ukončení se zobrazí informace "Import dokončen".

Storno - zavře okno Vyberte cestu pro import souboru kn_i_001.dbf.zip aniž by nějaký import proběhl

Nová cesta - slouží pro přidání nové cesty, odkud se má import provést

Opravit cestu - slouží ke změně některé z nabízených cest (tj. mezi nabízené cesty se nepřidá nová cesta, ale cesta, na které máte kurzor při stisknutí tlačítka Opravit cestu se změní na vámi zadanou cestu

Zrušit cestu - vymaže aktuální cestu ze seznamu nabízených cest


Statistické znaky

Číselník Statistické znaky

Tento číselník využijete ve výkazu Intrastat (volba Intrastat / Výkaz Intrastat). Můžete zde zadat rozšiřující informace o kombinované nomenklatuře.

Kromě standardních funkcí (viz. kapitola Standardní funkce přístupné nad seznamem číselníků) je nad seznamem statistických znaků přístupná ještě funkce Ctrl+I Import dat pro načtení dat z ČSÚ.

Jestliže tedy funkci Ctrl+I Import dat zvolíte, zobrazí se dotaz "Pokusit se načíst soubor z webu www.cs.mfcr.cz? Ano Ne". Jestliže zvolíte Ano, program začne data stahovat z webu a po úspěšném stažení číselník naplní.

Jestliže zvolíte Ne, otevře se okno Vyberte cestu pro import souboru stazna_i_002.dbf.zip

ve kterém vyberete (či zadáte novou) cestu k importovanému souboru.

Popis tlačítek okna Vyberte cestu pro import souboru stazna_i_002.dbf.zip:

OK - provede samotný import ze zvolené mechaniky či adresáře. Po stisku tohoto tlačítka se v zadaném adresáři hledá soubor stazna_i_002.dbf.zip. Jestliže se nenajde, zobrazí se informace, že soubor nebyl nalezen a import je přerušen. Jestliže se soubor najde, zobrazí se okno Import dat, kde zadáte pravidla, podle kterých se má import provést:

Existující záznamy

- Smazat a načíst nová data

- Aktualizovat a doplnit chybějící

- Pouze doplnit chybějící záznamy

Po stisku tlačítka OK proběhne samotný import a po jeho ukončení se zobrazí informace "Import dokončen".

Storno - zavře okno Vyberte cestu pro import souboru stazna_i_002.dbf.zip aniž by nějaký import proběhl

Nová cesta - slouží pro přidání nové cesty, odkud se má import provést

Opravit cestu - slouží ke změně některé z nabízených cest (tj. mezi nabízené cesty se nepřidá nová cesta, ale cesta, na které máte kurzor při stisknutí tlačítka Opravit cestu se změní na vámi zadanou cestu

Zrušit cestu - vymaže aktuální cestu ze seznamu nabízených cest


Reklamace

Volba Reklamace slouží k evidenci jak reklamací od zákazníků, tak k evidenci reklamací dodavatelům. Každá reklamace prochází několika fázemi – v programu označované jako stavy. Od stavů se také odvíjí nabídka voleb reklamací od zákazníků.

Prvních pět voleb se týká reklamací od zákazníků, poslední volba je reklamace dodavatelům, která je provázána s reklamacemi zákazníků a umožňuje z nich načítat položky. Zpětně se do zákazníkovy reklamace vrací stav vyřízení od dodavatele.

Každá reklamovaná položka od zákazníka nebo interní (vlastní) má samostatný záznam. Naopak reklamace dodavatelům mohou obsahovat více položek.

Před započetím zadávání reklamací je třeba provést nastavení v konfiguraci modulu na záložce Výrobní čísla+Intrastat v sekci Nastavení reklamací a nastavit číselník Reklamace-typy dokladů a číselník Způsoby předání reklamací.

Odkazy:

Nové reklamace

Reklamace u dodavatele


Funkce nad seznamem nových reklamací

Funkce přístupné nad seznamem nových reklamací

Seznam funkcí:

F4 Nová reklamace

F5 Kopie reklamace

F5 Kopie celé reklamace

F6 Oprava reklamace

Ctrl+F7 Výběr záznamů podle sloupce

F8 Zrušení reklamace

F9 Zákazník kontaktován

F10 Tisk reklamace

F11 Změna stavu reklamace

F12 Zobrazení skladové karty

Ctrl+Q Výběrové podmínky

Ctrl+S Tisk seznamu

Ctrl+T Statistika reklamací

Alt+V Vystavení výdejky

Ctrl+V Tisk výdejky

Popis funkcí:

F4 Nová reklamace - slouží k pořízení nové reklamované položky od zákazníka

F5 Kopie reklamace - umožní provést kopii stávající položky, kdy se přenesou pouze vybrané údaje, ostatní je třeba doplnit

F5 Kopie celé reklamace - umožní provést kopii stávající položky, kdy se přenese většina údajů

F6 Oprava reklamace - umožní provést opravu údajů pořízeného dokladu

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

F8 Zrušení reklamace - tato funkce smaže celý záznam o reklamaci

F9 Zákazník kontaktován - po zvolení této funkce se zobrazí dotaz, zda zapsat informaci o kontaktování zákazníka. Jestliže zvolíte Ano, program doplní do záznamu aktuální datum

F10 Tisk reklamace - umožňuje vytisknou buď reklamaci dvakrát na jednu stránku (Reklamační list – dva na 1 stranu) nebo samostatně na celý list (Reklamační list) – výběr výstupního formuláře provedete v dolní části okna Vyberte způsob tisku. Program si pamatuje posledně použitý formulář a při dalším tisku ho nabízí.

Samostatný tisk (Reklamační list) použijete při interních reklamacích, kdy není třeba tisknout doklad pro zákazníka a kdy by bylo nadbytečné vytvářet reklamaci u dodavatele. Pro úpravu tisku lze využít generátor sestav, kde v Dalším nastavení lze nastavit potřebné parametry, např. Do adresy tisknout: adresu dodavatele.

F11 Změna stavu reklamace - umožní ručně změnit stav reklamované položky

F12 Zobrazení skladové karty - zobrazí údaje uložené na skladové kartě, včetně možnosti vyvolat další funkce (tlačítka Objednávky, Rezervace, Pohyby na kartě a ikonka [image] pro kontrolu stavu na kartě)

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.

Ctrl+S Tisk seznamu - tisk seznamu reklamací zákazníků

Ctrl+T Statistika reklamací - tisk přehledu dle dodavatelů

Alt+V Vystavení výdejky - funkce je k dispozici pouze u interních reklamací a umožní vytvořit výdejku reklamované položky ze skladu

Ctrl+V Tisk výdejky - tato funkce umožní vytisknout vytvořenou výdejku


Nová reklamace - záložka Karta reklamace

Číslo – číslo generované programem

Datum – datum zápisu reklamace

Přijal – program doplní jméno přihlášeného uživatele, případně ho můžete přepsat nebo vybrat z číselníku Uživatelů

Typ dokladu – můžete vybrat některý z typů zadaných v číselníku Reklamace–typy dokladů nebo zadat libovolný text

Číslo dokladu – slouží pro zápis označení dokladu

Interní – pokud toto pole zatrhnete, doplní se údaje o zákazníkovi z firemních údajů. Jedná se o interní reklamaci, které bude podstoupena dodavateli (např. dojde-li zboží od dodavatele poškozené). Jestliže pole nezatrhnete, program umožní zadat následující údaje o zákazníkovi

Číslo zákazníka – máte možnost vybrat zákazníka z číselníku Partnerů

Název zákazníka, Ulice, Obec, PSČ, Telefon, E-mail – jestliže vyberete partnera z číselníku Partnerů, tak se tato pole vyplní automaticky. Údaje je možné opravit. Jestliže číslo zákazníka nezadáte, budou pole přístupná pro ruční zadání údajů

Sklad – zadáte kód skladu, na kterém je reklamované zboží evidováno

Zboží – zadáte skladové číslo (Číslo1) reklamované karty. Číslo je možné vybrat z číselníku

ikonka [image] - zobrazí údaje uložené na skladové kartě

Název zboží – po výběru zboží program doplní název ze skladové karty. Název je možné přepsat.

Dodavatel – zadáte číslo partnera, kterému bude zboží předáno k reklamaci. Lze vybrat z číselníku Partnerů.

Číslo zboží dodavatele – označení, pod kterým reklamovanou položku eviduje dodavatel

Datum prodeje – datum, kdy byla položka prodána

Množství – reklamované množství

Cena – původní prodejní cena

Záruční list č. – číslo (označení) záručního listu

Výrobní číslo – máte možnost zadat výrobní číslo, existuje-li

Předpokl. termín – program termín automaticky doplní v závislosti na počtu dní zadaných v konfiguraci modulu na záložce Výrobní čísla+Intrastat v poli Předpokládaný termín (přijato + X dní).

Stav reklamace – může nabývat některé z následujících hodnot podle toho, v jaké fázi se reklamace nachází

1 - Nová reklamace - přijetí reklamace od zákazníka

2 - Zaslaná dodavateli - postoupení reklamace dodavateli výrobku

3 - Vrácená od dodavatele - dodavatel vrátí vyjádření k reklamované položce

4 - Vyřízená reklamace – reklamace je se zákazníkem ukončena

Stavy se automaticky mění v závislosti, jak jsou položky dále zpracovávány ve volbě Reklamace / Reklamace u dodavatele, případně je možné měnit stavy ručně.

Podle stavu se zobrazují v jednotlivých podvolbách ve volbě Reklamace

Číslo výdejky – po vystavení výdejka se doplní její číslo

Číslo rekl. u dodav. – přesune-li se položka do volby Reklamace / Reklamace u dodavatele, doplní se evidenční číslo dodavatele

Předáno dodavateli - přesune-li se položka do volby Reklamace / Reklamace u dodavatele, doplní se datum

Přijato od dodavatele – je-li položka ve volbě Reklamace / Reklamace u dodavatele vyřízena, program doplní datum

Předal – máte možnost vybrat uživatele, který zákazníkovi předal opravené zboží nebo vrátil peníze

Neuznáno – toto pole se automaticky zatrhne, není-li reklamace dodavatelem uznána (ve volbě Reklamace / Reklamace u dodavatele je nastaven stav VRACEN)

Vráceny peníze – pokud toto pole zatrhnete, zpřístupní se pole Vrácená částka

Vrácená částka – hodnota vrácených peněz

Zákaz. kontaktován – datum, kdy byl zákazník uvědoměn o vyřízení reklamace

Předáno zákazníkovi – datum, kdy bylo zboží nebo peníze vráceny zákazníkovi

Popis závady – textový popis závady

Vyjádření zákazníka – vyjádření zákazníka, jakým způsobem požaduje reklamaci vyřešit

Vyjádření dodavatele – stanovisko dodavatele k reklamované položce

Interní poznámka – další informace vztahující se k reklamované položce, např. popis stavu výrobku


Reklamace u dodavatele

Tato volba slouží k vytvoření reklamace dodavateli ze zákaznických reklamací. Na jednom dokladu může být více reklamovaných položek.

Jestliže tedy z hlavního menu vyberete Reklamace / Reklamace u dodavatele, zobrazí se okno Reklamace u dodavatele, v jehož levé části je seznam reklamací a v pravé části je vstupní formulář aktuální reklamace.

Odkazy:

Funkce přístupné nad seznamem reklamací u dodavatele

Funkce přístupné nad položkovou částí reklamace u dodavatele

Reklamace u dodavatele - záložka Reklamace


Funkce přístupné nad seznamem reklamací u dodavatele

Seznam funkcí:

F4 Nový záznam

F6 Oprava záznamu

F8 Zrušit záznam

F9 Položky

F10 Tisk dokladu

F12 Vyřízení celé reklamace

Popis funkcí:

F4 Nový záznam – umožní založit novou reklamaci dodavateli

F6 Oprava záznamu – umožní provést změny na dokladu

F8 Zrušit záznam – smaže celý záznam o reklamaci

F9 Položky – přesune kurzor do položkové části a umožní položky přidávat, rušit, měnit jejich stav a příp. zobrazit skladovou kartu

F10 Tisk dokladu – vytiskne doklad o reklamaci položek

F12 Vyřízení celé reklamace – umožní nastavit celou reklamaci jako vyřízenou


Reklamace u dodavatele - záložka Reklamace

Číslo – pořadové číslo reklamace generované programem

Doklad – označení dokladu generované programem ovlivněné nastavením v konfiguraci modulu na záložce Výrobní čísla+Intrastat v poli Prefix pro doklad u dodavatele

Datum – program doplní datum vytvoření dokladu. Toto datum je možné přepsat

Dodavatel – číslo partnera (lze vybrat z číselníku Partnerů), kterému bude zboží předáno k reklamaci

Vystavil – program doplní jméno přihlášeného uživatele. Jméno lze dle potřeby přepsat.

Způsob předání – lze vybrat některý ze způsobů zadaných v číselníku Způsob předání reklamací

Stav – zobrazuje stav reklamovaných položek a může nabývat 3 hodnot:

ZASLAN - je-li na všech položkách stav ZASLAN

CASTECNE - je-li něktrá z položek v jiném stavu než ZASLAN

HOTOVO - není-li žádná položka ve stavu ZASLAN

Poznámka – umožní zapsat textové sdělení, které se tiskne na dokladu


Položková část reklamace u dodavatele

Položková část reklamace zobrazuje informace o reklamovaných položkách.


Funkce přístupné nad položkovou částí reklamace u dodavatele

Seznam funkcí:

F4 Nový záznam

F6 Označit položku jako uznanou

F8 Zrušit záznam

F11 Označit položku jako neuznanou

F12 Zobrazit skladovou kartu

Popis funkcí:

F4 Nový záznam – umožní vybrat položky z reklamací zákazníků

F6 Označit položku jako uznanou – přepíná stavy na HOTOVO nebo ZASLAN

F8 Zrušit záznam – smaže vybranou položku z dokladu

F11 Označit položku jako neuznanou – přepíná stavy na VRACEN nebo ZASLAN

F12 Zobrazit skladovou kartu - zobrazí údaje uložené na skladové kartě, včetně možnosti vyvolat další funkce (tlačítka Objednávky, Rezervace, Pohyby na kartě a ikonka [image] pro kontrolu stavu na kartě).


Číselník Umístění 1

Použití tohoto číselníku závisí na nastavení v Pomocné práce / Konfigurace / Konfigurace modulu, kde se na záložce Obecné nastavení nachází kontrolované pole Použití pole umístění 1. Je-li nastavena volba Používat zadáváte v tomto číselníku kód a název pro označení umístění. Po nastavení volby Komisní budou v číselníku dva záznamy. První bude mít kód prázdný a v názvu bude text Nekomisní zboží. Druhý záznam bude obsahovat kód „K“ a text „Komisní zboží“.

Uživatel může do číselníku přidat i další záznamy. Program však považuje karty bez kódu za nekomisní zboží a karty s jakýmkoli kódem za zboží komisní.

Přehled funkcí přístupných nad seznamem umístění (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Umístění 2

Zadáváte kód a název pro označení umístění.

Přehled funkcí přístupných nad seznamem umístění (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Účty

Slouží pro naplnění čísly účtů, na kterých je zboží či materiál veden v programu Účetnictví. Účty musí souhlasit s účetním rozvrhem. Údaje se nepřebírají automaticky z tohoto programu a nedochází k jejich počítačové kontrole.

Popis polí číselníku Účty:

Účet - číslo účtu. Je-li nastavena vazba na modul Účetnictví, při založení účtu (F4 - Nový) je možné vybrat (F2 - výběr) z účet číselníku Účtový rozvrh.

Název - název účtu

Položkový druh - lze zadat položkový druh z číselníku Druhové členění dokladů z modulu Účetnictví pro vydané faktury, přijaté faktury a pokladní doklady

Různé nákupní ceny - pro každý účet můžete nastavit přístup do nákupních a do prodejních cen. Při vytváření příjemek a při vytváření výdejek se přístup do nákupních resp. prodejních cen řídí nastavením v tomto číselníku Účtů.

Pro nákupní ceny můžete zvolit jedu ze tři možností:

Nastavení z konfigurace - jestliže vyberete Nastavení z konfigurace, pak možnost, zda na příjemkách lze použít různé nákupní ceny závisí na nastavení v konfiguraci modulu (tj. zda v Pomocné práce / Konfigurace / Konfigurace modulu máte či nemáte na záložce Obecná nastavení zatrženo zaškrtávací pole Různé nákupní ceny)

Povolené - při zvolení této možnosti, bude možné na příjemkách zadávat nákupní ceny.

Zakázané - jestliže vyberete Zakázané, pak pole pro zadání nákupní ceny nebude přístupné. Do nákupní ceny se bude natahovat cena dle nastavení v číselníku Pohyby, ale nebude možné ji měnit.

To samé platí i pro různé prodejní ceny a výdejky.

Různé prodejní ceny - pro každý účet můžete nastavit přístup do prodejních cen na výdejkách. Pro nastavení platí stejná pravidla jako u nákupních cen na příjemkách.

Přehled funkcí přístupných nad seznamem účtů (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Ceníky

Číselník Ceník se používá v číselníku Pohybů, kde se podle vybraného ceníku určuje prodejní cena. Ceníky také můžete navázat na skupiny partnerů v číselníku Skupina1, Skupina2, Skupina3 z modulu Obchodní partneři (toto navázání lze ale provést jedině v případě, že máte modul Obchodní partneři).

Jestliže z hlavního menu vyberete Číselníky / Ceníky, otevře se okno Číselník ceníků,

ve kterém je seznam definovaných ceníků.

Seznam funkcí přístupných nad oknem Číselník ceníků:

F4 Nový záznam

F5 Kopie záznamu

F6 Oprava záznamu

F8 Zrušení záznamu

F9 Položky ceníku

Změna kódu ceníku

Autom. přepočty

Ins, +,-

Popis funkcí přístupných nad oknem Číselník ceníků:

F4 Nový záznam - umožňuje definovat nový ceník. Když zvolíte funkci F4, otevře se překryvné okno, ve kterém zadáte jednotlivá pole nového ceníku.

Popis jednotlivých polí:

Kód - kód ceníku

Název - název ceníku

Marže - toto pole slouží pro zadání výše marže pro přepočet cen v ceníku

Automatické přepočty - umožňuje zvolit způsob, jakým se má automatický přepočet provést

V polích Pouze pokud se marže sníží o a nebo zvýší o máte možnost zadat, o kolik procent se musí snížit a o kolik zvýšit marže, aby se přepočet ceny provedl

Platnost od data - lze zadat datum, je-li platnost ceníku časově omezena

Platnost do data - lze zadat datum, je-li platnost ceníku časově omezena

Množství od - zadáte od jakého počtu měrných jednotek má daný ceník platit

Množství do - zadáte do jakého počtu měrných jednotek má daný ceník platit

Cizí měna - pokud bude toto pole zatrženo a daný ceník použijete na výdejce, nákupní objednávce nebo prodejní objednávce, tak se cena nebude přepočítávat na Kč, ale dosadí se přímo v cizí měně.

Vlastní název položek - v položkách ceníku se zpřístupní název položky, kde je možné zadat obchodní (alternativní) název položky.

Vzorce pro výpočet - zde máte možnost zadávat vzorce, podle kterých se má obsah ceníku vypočítat.

Množství vzorců není omezeno.

U každého vzorce lze určit, pro jaké skladové karty má vzorec platit - lze zadat filtr na skupiny, dodavatele, umístění1, umístění2, sklady a také na konkrétní skladové karty (Číslo1). Vzorce v ceníku se vyhodnocují v uživatelem zadaném pořadí a je u nich možné nastavit i rozmezí platnosti a tak například mít na určité časové rozmezí automaticky jinou cenu.

Ceníky tak lze použít jako alternativu k některým nastavením automatických slev. Výhodou pak bude to, že na skladové kartě i v seznamech karet při zapisování položek bude již přímo vidět cena pro zákazníka.

U ceníku lze také určit pořadí jejich výpočtu (pomocí tlačítek [image] [image]) a lze tak nechat počítat ceny v jednom ceníku na základě cen v jiném.

Ceníky lze nechat přepočítat více způsoby:

- nad skladovými kartami (či výběrem skladových karet) spustit funkci Alt+C Přepočet ceníků se vzorcem, která přepočte všechny nebo jen vybrané ceníky se vzorcem nad vybranými skladovými kartami

- ručně přepočítat jeden nebo více ceníků z číselníků Ceníků

- přepočítat vybrané nebo všechny ceníky automaticky (tlačítko Autom. přepočty přístupné v okně Ceníků) s použitím plánovače úloh

F5 Kopie záznamu - umožňuje zkopírovat ceník včetně položek

F6 Oprava záznamu - umožňuje opravit jednotlivá pole ceníku

F8 Zrušení záznamu - provede zrušení aktuálního ceníku. Před zrušením se ale ještě zobrazí dotaz "Opravdu zrušit kód X včetně položek? Ano Ne"

F9 Položky ceníku - pomocí této funkce vyvoláte okno položek definovaných pro daný ceník.

Operace přístupné nad oknem položek ceníku:

F4 Nový záznam - umožňuje přidat novou položku do aktuálního ceníku. Když zvolíte funkci F4, otevře se okno Další prodejní ceny, ve kterém zadáte novou položku do ceníku.

Popis polí okna Další prodejní ceny:

- Sklad - zadáte kód skladu, na kterém je tato položka vedena

- Skladová karta - vyberete číslo skladové karty, která se má zařadit do ceníku

- Název - automaticky se doplní název vybrané skladové karty. V případě, že máte zatrženo zaškrtávací pole Vlastní názvy položek lze Název položky opravit.

- Marže - hodnota v % pro přepočet ceny v ceníku

- Cena bez DPH - cena, která se bude nabízet v dokladech jako prodejní cena

- Cena s DPH - cena, která se bude nabízet v dokladech jako prodejní cena

- Platnost od data /do data - lze zadat datum, je-li platnost ceny časově omezena

- Množství od / do - zadáte, pro jaké rozmezí množství se má daná cena ceníku uplatňovat

- Nepřepočítávat cenu - jestliže toto pole zatrhnete, nebude se cena v dané položce ceníku při přepočtu cen přepočítávat.

- Konečná cena - jestliže toto pole zatrhnete, nebudou na cenu dané položky uplatněny další slevy a přirážky kromě celkové slevy na doklad s příznakem Zobrazit zvlášť.

Další operace přístupné nad oknem položek ceníku:

F6 Oprava záznamu - umožňuje opravit danou položku ceníku

F8 Zrušit záznam - provede zrušení aktuální položky ceníku. Před zrušením se ale ještě zobrazí dotaz "Opravdu zrušit? Ano Ne"

F10 Tisk seznamu - umožňuje vytisknout seznam položek daného ceníku. Standardní sestava obsahuje tyto údaje: skladové číslo, název skladové položky, skupina, skladová cena, stav na skladu, celkem Kč, prodejní cena1/MJ, prodejní cena1 s DPH, ale pomocí generátoru sestav můžete na sestavu přidat např. informaci o ceně z ceníku (s a bez DPH) apod.

F12 Zobrazení karty - zobrazí skladovou kartu aktuální položky

Smazat vše - umožňuje smazat všechny položky ceníků, přičemž respektuje nastavený filtr, tj. jestliže máte odfiltrované jen některé položky, smažou se jen ty právě zobrazené v seznamu.

Změna kódu ceníku - funkce umožní změnit kód ceníku. Uplatní se při přípravě sezónních ceníků. Např. je-li v roce 2009 používán ceník 01, je možné ho zkopírovat pod kódem XY a před koncem roku (platnosti) položky upravit. V novém roce lze starý ceník smazat a nový ceník XY změnit na 01. Tím mohou být zachovány vazby partnerů na stále stejný kód ceníku.

Autom. přepočty - tato funkce umožňuje nadefinovat automatické spuštění přepočtu ceníků. Samotné spuštění se pak provádí přes plánovač úloh.

Ins, +,- - pomocí klávesy Ins lze označit jednu položku ceníku, klávesou + lze označit všechny položky či klávesou - zrušit označení všech položek. Označené položky lze hromadně smazat či vytisknout.

Do ceníku lze zapsat jednu kartu i vícekrát, ale pouze v tom případě, že je pro tyto karty nastaveno různé množství, při nichž je cena použita.

Např.

Karta1, cena 30 Kč při odběru 1-5 kusů;

Karta1, cena 27 při odběru 6-10 kusů;

Karta1, cena 25 při odběru 11 a více kusů

tj. v tomto případě je nutné specifikovat podmínku určující množství u všech položek, které jsou v tomto ceníku zapsány více než jednou.


Číselník Obaly-materiály

Tento číselník slouží k definici materiálů použitých na obalech. Materiály obalů je třeba takto rozčleňovat kvůli vyplňování výkazu "Čtvrtletní výkaz o produkci obalů".

V tomto číselníku jsou na základě Čtvrtletního výkazu o produkci obalů zadány jednotlivé skupiny a podskupiny materiálu obalů. Zde zadané materiály se pak využívají v číselníku Obaly-definice při definování materiálového složení jednotlivých obalů.

Přehled funkcí přístupných nad seznamem způsobů pořízení (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).

Odkazy:

číselník Obaly-definice

Vstup dat / Skladová karta, záložka Ostatní, sekce Obaly

Přehledy / Výkaz o produkci obalů


Číselník Obaly-definice

Tento číselník slouží k definici obalů a jejich složení.

V horní části okna zadáváte obal a ve spodní části okna zadáváte z jakých různých materiálů se tento obal skládá (lze vybírat z materiálů zadaných v číselníku Obaly-materiály). Do spodní části okna přejdete pomocí funkce F9 Položky obalu.

Jestliže zadáváte obal, zobrazí se okno Definice obalu

Název obalu - zadáte název obalu

Typ obalu - můžete vybrat jeden z nabízených typů obalů:

- Prodejní

- Skupinový

- Přepravní

- Průmyslový

Použití obalu - zvolíte, zda obal je určený na jedno použití nebo na více použití

Obsahuje nápoje

Kompozitní materiál - příznak, podle kterého se rozlišují běžné obaly a definice složení kompozitních materiálů, které je pro výkaz potřeba.

Při zadávání materiálů, ze kterých se obal skládá se zobrazí okno Definice obalu:

Materiál obalu - vyberete materiál, ze kterého se obal skládá (nabídnou se vám materiály definované v číselníku Obaly-materiály). Jestliže se obal skládá z více materiálů, pak v okně Číselník obalů v sekci Složení obalu nadefinujete více než jeden řádek (záznam) o materiálovém složení obalu (vždy jeden řádek pro jeden materiál).

Hmotnost - zadáte, kolik daného materiálu (vyjádřeno hmotnostně) je obsaženo v jednom obalu

Jednotka - zadáte jednotku hmotnosti

% recyklátu - Vyplňuje se jen u materiálů, kde to má smysl

Barevnost - možnosti "Transparentní", "Průhledné barevné" a "Neprůhledné barevné". Vyplňuje se jen u materiálů, kde to má smysl, přitom rozlišení na průhledné a neprůhledné barevné má význam pouze u plastů podskupiny PET, jinde je jedno, zda se vyplní "průhledné" nebo "neprůhledné".

Složení kompozitního materiálu - slouží k zadání složení kompozitu, u běžných materiálů obalu se nevyplňuje.

Kromě funkce F9 Položky obalu jsou nad číselníkem obalů přístupné funkce pro založení nového obalu či položky obalu, pro opravu a zrušení obalu či položky obalu (podrobněji o funkcích viz. kapitola Standardní funkce přístupné nad seznamem číselníků).

Odkazy:

číselník Obaly-materiály

Vstup dat / Skladová karta, záložka Ostatní, sekce Obaly

Přehledy / Výkaz o produkci obalů


Číselník Druh dopravy

Pro každý druh dopravy je zadán kód a název.

Pokud používáte výkaz Intrastat, je nutné pracovat pouze s kódy povolenými v Intrastatu. Protože číselník mohou užívat i ti, kdo výkaz nesestavují, a to k libovolným účelům, není volba kódu v programu nijak omezena.


Číselník Doplňkové informace

V tomto číselníku definujete kódy, názvy a datové typy dalších údajů, které chcete sledovat na skladové kartě (evidují se pak na skladové kartě na záložce Doplňkové informace). Na skladovou kartu, záložku Doplňkové info se takovýchto doplňkových údajů vejde 23. Doplňkové informace slouží pro přidání dalších polí na skladovou kartu, pokud jsou již standardně nabízená pole na skladové kartě vyčerpána nebo nevyhovují svou délkou nebo si chcete nadefinovat další číselníkové pole. Např. se může jednat o další vícejazyčné názvy, různá doplňková čísla, datumy apod.

Popis polí:

Název - zadáte popisek tohoto doplňkového údaje

Datový typ - určíte, zda se jedná o datumový, číselný, znakový,logický údaj či o poznámku (délka tohoto údaje pak není omezena. Obsah poznámky lze naplnit při obecném importu či vyexportovat do XML), nadpis nebo čáru. Jestliže vyberete typ logický, tak na skladové kartě se takové pole zobrazí jako zaškrtávací.

Počet znaků - zadáte maximální počet znaků tohoto doplňkového údaje (max. počet znaků je 60)

Desetin - u číselného typu zadáte dočet desetinných míst

Zadávané hodnoty - pro textový typ určíte, zda zadávaný doplňkový údaj bude či nebude umožňovat výběr hodnot z číselníku

Nabízet v seznamech skladových karet - jestliže toto pole zatrhnete, bude se tento doplňkový údaj zobrazovat v seznamech záznamů skladových karet, což umožní podle tohoto údaje třídit, vyhledávat, filtrovat apod.

Vyhledávat EAN v tomto čísle - jestliže toto pole zatrhnete, budou se v této doplňkové informaci hledat EANy. Při zápisu položky ve Skladové evidenci, v Nákupu a prodeji a v Pokladním prodeji se pak provede nahrazení EANu skladovým číslem, podobně jako to je při zapnutém hledání EANu v čísle 2,3,4 na skladové kartě.


Číselník Reklamace - typy dokladů

V tomto číselníku zadáváte údaje, ze kterých lze vybírat při pořizování reklamací od zákazníků. Jedná se o doklady, kterými prokazují zákazníci nákup reklamovaných výrobků či zboží.

Popis polí:

Kód - kód dokladu (může obsahovat číslice i písmena)

Název - textový popis typu dokladu


Číselník Způsoby předání reklamací

V tomto číselníku zadáváte údaje, které se využijí v reklamacích u dodavatele (volba Reklamace / Reklamace u dodavatele).

Popis polí:

Kód - kód dokladu (může obsahovat číslice i písmena)

Název - textový popis způsobu předání


Číselník Partneři

Číselník partnerů můžete, ale nemusíte využívat. Jestliže ho ale nebudete využívat, ztrácíte mnoho výhod, jako např. možnost získat přehled příjemek za vybraného dodavatele, přehled výdejek za vybraného zákazníka, možnost přenosu údajů o zákazníkovi z výdejky do vystavované faktury.

Číselník Partnerů je společný pro všechny programy aplikace Helios Red. Samozřejmě je možné připravit databázi partnerů pouze pro program Skladové evidence zásob tím, že zvolíte instalaci číselníku do stejného adresáře jako datové soubory nebo soubor do tohoto adresáře překopírujete.

Číselník Partnerů vychází z karet Partnerů v programu Obchodní partneři, ale v této jeho číselníkové podobě jsou dostupné jen některé záložky z karty Partnera a to záložka Obecné, Obchodní, Kontakty, Dokumenty a Historie. (Ostatní záložky jsou dostupné pouze z programu Obchodní partneři).

V této číselníkové podobě také nejsou přístupné všechny funkce. Jsou přístupné jen funkce z kontextového menu a dále funkce Sumarizace záznamů a Hromadná aktualizace. Při tisku je možné využít jen sestavu vyvolanou pomocí volby Přehledy název, sídlo, spojení nebo je možné využít volbu Uživatelsky definované sestavy.

Podrobný popis ostatních záložek a funkcí, které jsou přístupné jen v programu Obchodní partneři je proveden v příručce k programu Obchodní partneři.

Kontrola na výši pohledávek:

Při vyplňování hlavičky výdejky (konkrétně při vyplňování pole Zákazník) program automaticky kontroluje výši pohledávek u zákazníka. Na kartě partnera (Číselníky / Partneři) se na záložce Obchodní nacházejí pole Limit a Pohledávky. Pokud je pole Limit na kartě partnera vyplněno, program kontroluje skutečnou výši pohledávek tj. hodnotu v poli Pohledávky s povoleným limitem tj. hodnotou v poli Limit. Pokud položka Limit není na kartě partnera vyplněna, program kontroluje skutečnou výši pohledávek (tj. hodnotu v poli Pohledávky) s povoleným limitem pohledávek uvedeným ve volbě Pomocné práce / Konfigurace / Konfigurace modulu na záložce Obecné nastavení v poli Výše pohledávek pro upozornění.


Pomocné práce

Pomocné práce zahrnují následující operace:

Export do účetnictví

Aktualizace počátečních stavů

GDPR - ochrana osobních údajů

Prohlížení sestav

Tisk obálky

Přehled PSČ

Poslední změny v programu

Systémové informace

Archivace dat

Dearchivace dat

Indexace

Konfigurace

Konfigurace modulu

Systémová konfigurace

Firemní údaje

Definice tiskáren pro znakový tisk

Příprava zpracování v novém roce

Naprostá většina operací je shodná pro všechny programy Helios Red, proto jsou v dokumentaci k programu Skladová evidence popsány pouze volby Export skladových karet, Import skladových karet, Export do účetnictví, Aktualizace počátečních stavů a Příprava zpracování v novém roce. Popis všech ostatních voleb (které jsou shodné pro všechny programy Helios Red) naleznete v příručce Správa systému.


Přepočet převodek

Tato funkce slouží k automatickému přepočítání skladových cen a prodejních cen na převodkách (konkrétně na příjemkách na jiný sklad) a všech skladových cen dané skladové karty na všech příjemkách a výdejkách vystavených po převodce.

Jestliže tedy z hlavního menu vyberete Pomocné práce / Přepočet převodek, otevře se okno Přepočet převodek.

Jestliže v tomto okně stisknete tlačítko OK, bude program prohledávat všechny výdejky na všech skladech a v případě, že zjistí, že z nějaké výdejky byla vystavena převodka, tak na této převodce (příjemce na jiný sklad) přepočítá skladovou cenu dle skladové ceny na výdejce a poté přepočítá i skladové ceny dané skladové karty na všech příjemkách a výdejkách vystavených po převodce.

Jestliže před stiskem tlačítka OK zatrhnete zaškrtávací pole Opravit prodejní cenu na výdejce dle skladové ceny, tak se zároveň c přepočtem převodek bude opravovat i prodejní cena na výdejkách.

Provádění této operace může proto trvat i velice dlouhou dobu.

Jestliže jste tuto operaci ještě nikdy nespouštěli, nebo ji nepouštíte pravidelně před provedením každé měsíční uzávěrky, tak doporučujeme tuto funkci spustit až po provedení roční uzávěrky, protože jinak může výrazně změnit skladové ceny na příjemkách, které už byly přeneseny do účetnictví.

Tuto funkci doporučujeme pouštět pravidelně před každou měsíční uzávěrkou.


Kontrola skutečných stavů

Kontrola skutečných stavů je speciální funkce programu, která zpětně přepočítá stavy podle příjmů a výdejů a případně opraví vzniklé rozdíly. Rozdíly stavu oproti pohybům mohou vzniknout při výpadku proudu, porušení indexních či databázových souborů. V případě, že na program Skladové evidence zásob máte připojený jiný program než od firmy LCS International, a.s., mohou také nastat rozdíly, například z důvodu neznalosti struktur a záznamů v databázových souborech.


Export skladových karet

Tato volba slouží pro export skladových karet. Použijete ji např. při aktualizaci (přenosu) skladových karet mezi pobočkami (na jedné pobočce data vyexportujete pomocí volby Pomocné práce / Export skladových karet a na druhé pobočce data pomocí volby Pomocné práce / Import skladových karet naimportujete).

Jestliže tuto volbu vyberete, otevře se okno Export skladových karet a návazných údajů,

kde pomocí zaškrtávacích polí vyberete ty údaje, které chcete ze skladové karty exportovat.

Do pole Adresář pro export zadáte cestu, kam se mají vyexportované soubory uložit.

Po stisku tlačítka OK se provede samotný export, vytvoří se soubory EXP_CIS.DBF, EXP_KRT.DBF a případně i další soubory (záleží na tom, které všechny údaje chcete exportovat). V případě komprimovaného exportu jsou soubory zabalené do kart_exp.cab.


Import skladových karet

Tato volba slouží pro import skladových karet. Použijete ji např. při aktualizaci (přenosu) skladových karet mezi pobočkami (na jedné pobočce data vyexportujete pomocí volby Pomocné práce / Export skladových karet a na druhé pobočce data pomocí volby Pomocné práce / Import skladových karet naimportujete).

Jestliže tuto volbu vyberete, otevře se okno Vyberte adresář pro import karet.

Vyberete cestu k exportovaných souborům skladových karet a stisknete tlačítko OK. Poté se zobrazí okno Import skladových karet a návazných údajů

V poli Pouze karty s vybranými skupinami můžete zvolit jednu nebo více skupin, za které chcete katry načíst. Jestliže nezvolíte žádnou skupinu, načtou se katry ze všech skupin.


Import skladových karet

Obecný import skladových karet

Tuto funkci můžete použít např. k aktualizaci skladových karet, když vám dodavatel pošle nový ceník třeba ve formátu XLS.

Jestliže zvolíte Pomocné práce / Obecný import skladových karet, otevře se okno Import dat,

kde v poli Formát importovaného souboru vyberete, v jakém formátu je vámi importovaný soubor a v poli Importovaný soubor zadáte cestu k souboru, který chcete do skladových karet importovat.

Jestliže budete importovat soubor ve formátu XLS, tak se po stisku tlačítka OK zobrazí informace "Provádíte import dat z excelu. Bohužel se někdy stává, že dojde k pádu celého programu. V tom případě zkuste data uložit jako nižší verzi XLS (95) a nebo jako CSV, případně je překopírujte do nového souboru XLS."

Poté se zobrazí okno Import dat,

kde na záložce Nastavení importu zadáte parametry importovaného souboru.

Např. pro každý sloupec z importované tabulky si můžete určit, do jakého pole ve skladových kartách se má načíst (výběrové pole Načíst do), zda se mají při importu vynechávat prázdné hodnoty a zda se při importu mají skladové karty prohledávat podle daného sloupce (kvůli aktualizaci údajů).

Pokud importujete dle skladového čísla a v konfiguraci modulu máte nastaveno používání automatického číslování skladových karet (kompletní, či dle skladu) a skladové číslo je prázdné, tak program vygeneruje nové číslo dle masky zadané v konfiguraci modulu.

Jestliže soubor stejné struktury (většinou od jednoho dodavatele) importujete častěji, je dobré si nastavenou definici uložit. To provedete na záložce Nastavení importu pomocí tlačítek Uložit definici nebo Uložit definici jako....

Na záložce Importovaná data vidíte obsah importované tabulky.

Pomocí tlačítka Načíst výsledek si lze nechat zobrazit výsledek prováděného importu (výsledek se zobrazí ve sloupci Výsledek načtení).

Pomocí tlačítka Zobraz kartu si lze nechat zobrazit jednotlivé importované karty.

Tisk - umožňuje vytisknout seznam importovaných karet

Oprava dat - umožňuje opravit importovaná data

Smazat - umožňuje smazat kartu ze seznamu importovaných karet

Po nastavení importu na záložce Nastavení importu stisknete tlačítko OK a skladové karty se naimportují. Pokud se nepodaří při importu nalézt všechny karty, program umožní zobrazit ty nenaimportované a znovu je naimportovat (např. s jiným nastavením, či po jejich editaci). V tom případě se zobrazí dotaz "Zobrazit řádky, které se nepodařilo zapsat pro případný opakovaný import? Ano Ne". Jestliže zvolíte Ano, zobrazí se znovu okno Import dat, kde na záložce Importovaná data bude seznam karet, které se nepodařilo naimportovat a vy máte možnost je např. pomocí tlačítka Oprava dat upravit a poté spustit import znovu.


Export do účetnictví

Sestavu Souhrn pro účetnictví je možno exportovat do účetnictví přímo nebo přes disketu či adresář. V programu Účetnictví se vytvoří v číselníku Vzorových dokladů nový záznam s potřebnými údaji přenesenými z programu Skladová evidence. V Konfiguraci modulu je na záložce Export možno zadat cestu k souborům pro účetnictví. Pokud tato cesta není zadána, je uživateli nabídnuta možnost exportu přes disketu A, B nebo adresář na disku.

Jestliže tedy z hlavního menu zvolíte Pomocné práce / Export do účetnictví, otevře se okno Podmínky pro export do účetnictví

Za období od do - zadáte období, za které chcete export provést

máte možnost zvolit, zda chcete Vypočítat vše souhrnně nebo Vypočítat příjemky položkově. Jestliže vyberete Vypočítat příjemky položkově, bude každá příjemka rozúčtována zvlášť, což umožňuje snadnější kontrolu přijatých faktur s příjemkami.

dále máte možnost vybrat, zda export bude proveden za všechny sklady, nebo jen za některý konkrétní sklad

Členit výstup dle: 1.úrovně členění - jestliže toto pole zatrhnete, bude export rozčleněn dle 1.úrovně členění. Nezatrhnutí tohoto pole je vhodné pro ty, kteří 1.úroveň členění ve Skladové evidenci používají, ale v Účetnictví ji nepoužívají.

Členit výstup dle: 2.úrovně členění - jestliže toto pole zatrhnete, bude export rozčleněn dle 2.úrovně členění. Nezatrhnutí tohoto pole je vhodné pro ty, kteří 2.úroveň členění ve Skladové evidenci používají, ale v Účetnictví ji nepoužívají.


Aktualizace počátečních stavů

Tato volba se nabídne pouze uživateli s přístupovým právem 1. Můžete ji využít při aktualizaci dat z minulého roku.

Po ukončení aktualizace je nutné spustit ještě z hlavního menu volbu Přehledy / Kontrola skutečných stavů.

Jestliže tedy z hlavního menu vyberete Pomocné práce / Aktualizace poč. stavů, otevře se okno Vyberte sklady, ve kterém zatrhnete, za který sklad (či za které sklady) se má aktualizace provést. Výběr skladu provedete zatržením zaškrtávacího tlačítka na řádku daného skladu. Můžete vybrat i více skladů najednou. V případě, že chcete aktualizovat počáteční stavy ve všech skladech, stisknete v tomto okně tlačítko Označit všechny, čímž se zatrhnou zaškrtávací tlačítka u všech skladů.

Po označení skladů stisknete tlačítko Pokračovat, čímž se otevře okno Cesta k minulému roku

V tomto okně vyberete či zadáte adresář, kde jsou uložena data programu Skladová evidence z loňského roku.

Popis tlačítek okna Cesta k minulému roku:

OK - spustí samotnou aktualizaci počátečních stavů ze zvolené mechaniky či adresáře, ale nejprve se ještě zobrazí dotaz "Opravdu aktualizovat počáteční stavy? Ano Ne". Jestliže zvolíte Ne, žádná aktualizace neproběhne. Jestliže zvolíte Ano, zobrazí se dotaz "Vynulovat počáteční stavy na nových kartách? Ano Ne". Jestliže zvolíte Ano, vynulují se počáteční stavy na těch kartách, které v minulém roce ještě neexistovaly. Jestliže zvolíte Ne, počáteční stavy na nových kartách se nevynulují.

Dále se zobrazí dotaz Zkontrolovat, zda karty z min. roku s nenulovým stavem existují i v aktuálním roce? Jestliže zvolíte Ano a program najde nějaké takovéto karty, tak zobrazí jejich seznam a vy máte možnost buď nechat založit v novém roce všechny tyto karty nebo vybrat z nich jen některé, které se mají založit.

Po úspěšném dokončení aktualizace se zobrazí informace o počtu aktualizovaných karet "Aktualizováno karet X" a poté se zobrazí dotaz "Provést kontrolu existence karet z min. roku v novém roce?". Jestliže zvolíte Ne, kontrola se neprovede. Jestliže zvolíte Ano, otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Vytiskne se sestava dávající přehled o kartách, které v tomto roce neexistují ale v minulém roce na nich bylo nějaké množství.

Poté se zobrazí dotaz "Zobrazit aktualizované karty? Ano Ne". Jestliže zvolíte Ano, zobrazí se seznam karet, které byly aktualizovány a u každé je označeno, zda se aktualizoval stav, cena či výrobní čísla.

Poté se ještě zobrazí informace abyste nezapomněli spustit kontrolu skutečných stavů "Spusťte kontrolu skutečných stavů" (kontrolu skutečných stavů spustíte z hlavního menu volbu Přehledy / Kontrola skutečných stavů).

Storno - zavře okno Cesta k minulému roku aniž by nějaká aktualizace proběhla

Nová cesta - slouží pro přidání nové cesty, odkud se mají načíst data pro aktualizaci

Opravit cestu - slouží ke změně některé z nabízených cest (tj. mezi nabízené cesty se nepřidá nová cesta, ale cesta, na které máte kurzor při stisknutí tlačítka Opravit cestu se změní na vámi zadanou cestu

Zrušit cestu - vymaže aktuální cestu ze seznamu nabízených cest


Synchronizace údajů na kartách na různých skladech

Tato volba slouží pro synchronizaci údajů na stejných kartách umístěných na různých skladech. Zesynchronizují se všechny stejné karty na všech skladech.

Jestliže tedy z hlavního menu vyberete Pomocné práce / Synchronizace údajů na kartách na různých skladech, otevře se okno Kopie údajů na karty na ostatních skladech,

ve kterém v poli Definice kopírovaných údajů buď vyberete už existující definici polí, která se mají synchronizovat, nebo pomocí tlačítka Výběr údajů vytvoříte definici novou. Vytváření definice je obdobné jako vytváření sestavy v generátoru sestav.

V poli Výchozí sklad, z nějž se budou údaje kopírovat, vyberete sklad, ve kterém se nachází karty, z nichž se mají údaje kopírovat do karet se stejným skladovým číslem v ostatních skladech. V poli Cílové sklady vyberete sklady, v nichž se nachází karty, které se mají synchronizovat (funkce pracuje pouze s existujícími kartami, tj. synchronizuje jen existující karty, pokud v cílovém skladu karta neexistuje, nezakládá ji).

Po stisku tlačítka OK se provede samotná synchronizace.


Konfigurace modulu

V této volbě je uživateli umožněno ve značné míře měnit vlastnosti a funkci programu. Konfigurace modulu je nejdůležitější částí volby Pomocné práce.

Jestliže tedy z hlavního menu vyberete Pomocné práce / Konfigurace / Konfigurace modulu, otevře se okno Konfigurace modulu. Toto okno se skládá ze čtyř záložek.

Odkazy:

Konfigurace modulu - záložka Obecné nastavení

Konfigurace modulu - záložka Další nastavení

Konfigurace modulu - záložka Export

Konfigurace modulu - záložka Výrobní čísla+Intrastat


Konfigurace modulu - záložka Obecné nastavení

Záložka Obecné nastavení obsahuje tato pole:

Uzavřené počáteční stavy - V případě, že nemáte dosud účtovány příjemky nebo výdejky, máte možnost měnit uzavření nebo otevření počáteční stavů. Jestliže jste již účtovali nějaké pohyby - příjmy nebo výdeje, potom jsou počáteční stavy automaticky uzavřené.

Záporný stav na kartě - Při výdeji se může stát, že požadovaný počet kusů není na skladě, přestože fyzicky tento kus máte k dispozici (ztráta, nález, chyby při účtování,...). Potom se můžete rozhodnout, zda výdejka bude znít i na množství, které na skladě není (výdej do mínusu) nebo vydáte pouze počet kusů, které máte k dispozici.

Vydávat rezervované zboží -volba je přístupná pouze pokud je nastaven předcházející parametr Záporný stav na kartě. Nastavení tohoto parametru umožní vydat ze skladu rezervované množství.

Různé nákupní ceny - jestliže máte toto pole zatrženo, pak můžete na příjemkách zadávat různé prodejní ceny. Poté, co na příjemce zadáte prodejní cenu jinou, než byla předešlá prodejní cena, dojde k přepočítání skladové ceny metodou aritmetického průměru a tato nová skladová cena se uloží na skladovou kartu.

Přednost před tímto nastavením v Konfiguraci modulu má ale nastavení v číselníku Účtů v sekci Různé nákupní ceny.

Různé prodejní ceny - Při potvrzení této volby program umožňuje opravu prodejní ceny na výdejce. V opačném případě je do výdejky přenášena prodejní cena ze skladové karty, tuto cenu na výdejce je však možné změnit pomocí klávesy Ctrl+Enter po zápisu údaje množství ve vydávané skladové položce. Takto uživatelem zapsaná cena bude přenesena do faktury nebo jiného následného dokladu.

Přednost před tímto nastavením má ale nastavení v číselníku Účtů v sekci Různé prodejní ceny.

Přečíslování řady - Jestliže máte toto pole zatrženo nabídne se ihned po smazání příjemky nebo výdejky přečíslování dokladů tak, aby nezůstalo neobsazené číslo po právě zrušeném dokladu.

(viz. Zrušení příjemky, Zrušení výdejky)

Nedovolit stejné číslo v položkách - jestliže máte toto pole zatrženo, pak při zadání položky, která je již jednou na dokladu zadána, program nabídne opravu dat např. množství na položce prvně zadané (tj. do právě otevřeného překryvného okna položky dokladu se doplní data z již existující shodné položky na tomto dokladu a vy máte možnost tato data upravit).

Není-li pole zaškrtnuto, program nekontroluje dříve zadávané položky.

Používat více skladů - toto pole je přístupné jen v případě, že používáte jeden sklad. Jestliže tedy prozatím používáte jen jeden sklad a chcete-li začít používat více skladů, zatrhnete toto zaškrtávací pole. Po uložení konfigurace se automaticky doplní do číselníku Sklady kód "01" s názvem "První sklad".

Hledat EAN v poli Číslo2 - toto pole je nutno zatrhnout pokud je na skladových kartách v poli Číslo2 zadáván EAN. Program pak při přečtení kódu čtečkou hledá položku ne podle skladových čísel, ale podle pole Číslo2.

Pokud máte zatrženo hledání jak v poli Číslo2, tak v poli Číslo3, tak v poli EAN, tak pořadí hledání je následující: EAN, Číslo3, Číslo2.

Hledat EAN v poli Číslo3 - toto pole je nutno zatrhnout pokud je na skladových kartách v poli Číslo3 zadáván EAN. Program pak při přečtení kódu čtečkou hledá položku ne podle skladových čísel, ale podle pole Číslo3.

Pokud máte zatrženo hledání jak v poli Číslo2, tak v poli Číslo3, tak v poli EAN, tak pořadí hledání je následující: EAN, Číslo3, Číslo2

Hledat EAN v poli EAN - toto pole je nutno zatrhnout pokud je na skladových kartách v poli EAN zadáván EAN. Program pak při přečtení kódu čtečkou hledá položku ne podle skladových čísel, ale podle pole EAN.

Doklad opravuje pouze ten, kdo ho založil - jestliže toto pole zatrhnete, pak každý doklad může modifikovat jen ten člověk, který daný doklad založil (informace o poslední modifikaci záznamu se zobrazí pomocí kláves Alt+M). Dále každý doklad může opravovat i uživatel s přístupovým právem 1. Pokud ale doklad opraví uživatel s právem 1, původní uživatel už doklad opravovat nemůže, má-li pouze právo pořízení dat (právo 2).

Příjemky nelze opravit, pokud jsou starší než dny: - zde můžete zadat počet dnů a nelze pak opravovat příjemky, jejichž datum vystavení plus zadaný počet dnů je větší než aktuální datum.

Toto omezení možnosti oprav příjemek se týká uživatelů s přístupovým právem 2 (Právo pořízení dat). Pro uživatele s přístupovým právem 1 toto nastavení nemá žádný vliv.

Výdejky nelze opravit, pokud jsou starší než dny: - zde můžete zadat počet dnů a nelze pak opravovat výdejky, jejichž datum vystavení plus zadaný počet dnů je větší než aktuální datum.

Toto omezení možnosti oprav výdejek se týká uživatelů s přístupovým právem 2 (Právo pořízení dat). Pro uživatele s přístupovým právem 1 toto nastavení nemá žádný vliv.

Nabízet vytvoření prázdných dokladů při uzávěrce - jestliže toto pole zatrhnete, budou při provádění průběžné uzávěrce přístupná v okně Období pole Počet příjemek a Počet výdejek a do těchto polí zapíšete počet prázdných příjemek a výdejek, které chcete při uzávěrce založit a které patří ještě do uzavíraného období.

Automaticky blokovat období při uzávěrce - jestliže toto pole zatrhnete, bude se při uzávěrce uzavírané období automaticky blokovat.

Zobrazovat doplňkové názvy jako ToolTip - jestliže toto pole zatrhnete, bude se na skladových kartách a v příjemkách a výdejkách po najetí myší na číselníkovou položku zobrazovat její kód a název, tzn. jestliže např. najedete myší na pole, ve kterém je zadána skupina 01, zobrazí se nápovědní okénko s informací "01 elektromateriál".

Výše pohledávek pro upozornění - zde je možno nastavit upozornění na pohledávky větší než zadaná hodnota. V případě vystavení nebo opravy hlavičky výdejky vás program automaticky upozorní na celkovou výši neuhrazených výdejek u partnerů. Podmínkou pro správnost informací je zpracování aktuálních bankovních výpisů a zároveň spuštění volby Hromadná aktualizace pohledávek v programu Obchodní partneři. Samozřejmě je možné vedení evidence pohledávek bez vazby na účetnictví, ale potom je nutné do pole Pohledávky v kartě obchodního partnera doplnit hodnotu "ručně".

Zobrazit seznam nezaplacených faktur - jestliže toto pole zatrhnete, tak se v hlavičce výdejky vedle celkové ceny dokladu zobrazí aktuální dluh. Ikonou lupy [image] si lze zobrazit jeho detail. Pokud dluh překročí nastavený limit (nastavuje se v konfiguraci úlohy na záložce Obecné nastavení v poli Výše pohledávek pro upozornění), bude částka dluhu podbarvena červeně, pokud překročí 75 % limitu, bude podbarvena modře.

z pole aktuální pohledávky - nastavení se vztahuje k poli Výše pohledávek pro upozornění. Jestliže pole Z pole aktuální pohledávky zatrhnete, informace o pohledávkách se bude zjišťovat z karty partnera z pole Aktuální pohledávky nikoli z pole Pohledávky.

Řazení položek na příjemce - umožňuje automatické třídění položek při ukládání příjemky. Program nabízí tyto možnosti:

1. Netřídit

2. Skupina - třídit podle skupiny

3. Skladové číslo - třídit podle skladového čísla

4. Název - třídit podle názvu

5. Číslo dod. - třídit dle druhého čísla

Pro přečíslování karet nabízet - Je možné nastavit, zda jako nové číslo pro přečíslování se bude nabízet Skladové číslo nebo Číslo 4.

Změnit sazbu DPH - toto tlačítko vám umožní změnit stávající sazbu DPH na jinou. Jestliže toto tlačítko stisknete, zobrazí se upozornění "Změna sazby DPH je nevratná operace, před jejímž provedením doporučujeme provést zálohu dat. Chcete provést zálohu dat nyní? Ano Ne". Jestliže toto tlačítko stisknete, zobrazí se okno Změna sazby DPH

ve kterém je seznam sazeb DPH v současné době používaných programem Skladová evidence. Vyberete řádek sazby, kterou chcete měnit a dvojitým kliknutím myši na tomto řádku se otevře okno Změna sazby DPH

Do pole Nová sazba DPH zadáte hodnotu, která se má začít používat místo původní sazby.

Dále vyberete jedno z přepínacích polí Upravit prodejní cenu na skladových kartách:

- Bez DPH - toto přepínací pole vyberete v tom případě, že chcete na skladových kartách celkovou cenu s DPH nechat nezměněnou, ale chcete, aby se automaticky změnil základ DPH v závislosti na právě provedené změně sazby DPH (cena s DPH zůstane nezměněna).

- S DPH - toto přepínací pole vyberete v tom případě, že chcete, aby se v závislosti na právě provedené změně sazby DPH změnila na skladových kartách celková cena s DPH (základ daně zůstane nezměněn).

Po stisku tlačítka OK se nastaví nová sazba DPH a upraví se ceny na skladových kartách.

1.úroveň členění - toto pole zatrhnete v případě, že chcete používat 1.úroveň členění. Současně můžete zadat i název pro 1.úroveň členění (např. Středisko). Jestliže tedy máte toto pole zatrženo, v nabídce číselníků se zpřístupní číselník Střediska a v programu budete moci toto členění využívat (případně bude nazváno jinak, dle zadaného názvu v konfiguraci).

2.úroveň členění - toto pole zatrhnete v případě, že chcete používat 2.úroveň členění. Současně můžete zadat i název pro 2.úroveň členění (např. Zakázka). Jestliže tedy máte toto pole zatrženo, v nabídce číselníků se zpřístupní číselník Zakázky a v programu budete moci toto členění využívat (případně bude nazváno jinak, dle zadaného názvu v konfiguraci).

Skupina pro obaly - Zde je možné zadat kód skupiny obalů, na který se nebudou uplatňovat žádné zadané přirážky nebo slevy.

Text před obaly na faktuře - lze zadat text, který se zapíše do položek faktury (nebo ostatního dokladu) před sekci pro obaly. Nastavení se uplatní při vystavení faktury nebo ostatního dokladu z výdejky. Výchozí nastavení textu je "Obaly:".

Změnit počet desetinných míst u cen - po stisku tohoto tlačítka lze nastavit počet desetinných míst, který se bude používat u cen (nastavit lze 2 až 5 míst).

Lze nastavit zvlášť počet desetinných míst u skladových cen a u cen prodejních. Po změně tohoto nastavení dojde k úpravě počtu desetinných míst na dokladech a kartách, takže se tato změna projeví i zpětně na již existujících dokladech, kde může v závislosti na zapsaných hodnotách dojít např. ke změně skladové ceny. Proto nedoporučujeme tuto změnu provádět v průběhu roku, ale pouze po zahájení roku nového. Nastavený počet míst ovlivní jednotkové ceny, celkové ceny se zobrazují a tisknout stále na dvě desetinná místa. Na většině dokladů a sestav lze počet desetinných míst nastavit v generátoru sestav. Toto nastavení použijí i navázané moduly Nákup a prodej, Pokladní prodej a Fakturace

Počet dodatečných kategorií pro Eshop - pomocí tohoto pole lze rozšířit počet kategorií (lze přidat až dalších 5 kategorií) do kterých může být karta zařazena. Kategorie se zobrazují a editují na skladové kartě na záložce E-shop pomocí tlačítka Další kategorie. Zařazení karty do dalších kategorií lze exportovat do XML.

Řazení položek na výdejce - umožňuje automatické třídění položek při ukládání výdejky. Program nabízí tyto možnosti:

1. Netřídit

2. Skupina - třídit podle skupiny

3. Skladové číslo - třídit podle skladového čísla

4. Název - třídit podle názvu

5. Číslo dod. - třídit dle druhého čísla

Použití pole Umístění 1

- Nepoužívat - na skladové kartě nebude pole přístupné

- Používat - na skladové kartě bude možné vybírat z číselníku Umístění1

- Komisní - na skladové kartě bude možné vybírat z číselníku Umístění1

Použití pole hmotnost - lze vybrat jednu z následujících možností:

Nepoužívat - na skladové kartě nebude pole hmotnost přístupné

Gram - zapsaná hmotnost na všech kartách bude v gramech

Kilogram - zapsaná hmotnost na všech kartách bude v kilogramech

Metrák - zapsaná hmotnost na všech kartách bude v metrických centech

Tuna - zapsaná hmotnost na všech kartách bude v tunách

Individuelní - na každé skladové kartě bude třeba po zapsání hmotnosti zvolit měrnou jednotku.

Použití pole objem - vybrat jednu z následujících možností:

Nepoužívat - na skladové kartě nebude pole objem přístupné

Mililitr - zapsaný objem na všech kartách bude v mililitrech (pole Objem se na skladové kartě nachází na záložce Ostatní)

Litr - zapsaný objem na všech kartách bude v litrech

Hektolitr - zapsaný objem na všech kartách bude v hektolitrech

Metr krychlový - zapsaný objem na všech kartách bude v metrech krychlových

Individuelní - na každé skladové kartě bude třeba po zapsání objemu zvolit měrnou jednotku.

Novinkou je karta dní - do tohoto pole máte možnost zadat počet dní od založení skladové karty (datum založení skladové karty je zadán ve skladové kartě na záložce Hlavní v poli Založeno), po které je skladová položka chápána jako novinka.

V seznamu skladových kartách si pak můžete např. nechat zvýraznit novinky. Použijte k tomu funkci Podbarvování seznamu záznamů (konkrétně podvolbu Novinky), tak již podle barvy příslušného řádku v seznamu skladových karet zjistíte, které skladové karty jsou novinky a které ne.

V nabídce karet zobr. prod. cenu bez DPH - jestliže toto pole zatrhnete, bude se v seznamu skladových karet zobrazovat první druhá a třetí prodejní cena bez DPH, jestliže pole nezatrhnete budou se tyto prodejní ceny zobrazovat v seznamu skladových karet s DPH.

Prohození kláv. CTRL+F2 a F2 při výběru karty - jestliže toto pole zatrhnete, tak se po stisku klávesy F2 nad polem Skladové číslo (v příjemce nebo výdejce) zobrazí seznam nenulových karet a po stisku kombinace kláves Ctrl+F2 se zobrazí seznam všech karet daného skladu

Na CTRL+F2 při výběru karty zobrazovat - máte možnost vybrat, které karty se mají po stisku kombinace kláves Ctrl+F2 (při pořizování položek příjemky a výdejky) nabízet:

- Pouze karty stavem - budou se nabízet nenulové karty

- Pouze aktivní karty - budou se nabízet karty, které mají na skladové kartě zatrženo pole Aktivní karta

- Aktivní nebo karty stavem

- Aktivní a zároveň karty se stavem

Řazení skladů v nabídkách - v tomto poli máte možnost určit, jak mají být v menu (při vstupu do dokladů a karet modulu Skladová evidence) seřazeny sklady, zda podle kódu skladu nebo podle názvu skladu.

Odkazy:

Konfigurace modulu - záložka Další nastavení

Konfigurace modulu - záložka Export

Konfigurace modulu - záložka Výrobní čísla


Konfigurace modulu - záložka Další nastavení

Záložka Další nastavení obsahuje tato pole:

Při příjmu nového zboží na sklad za novou cenu se vlivem váženého aritmetického průměru přepočítá jeho skladová cena. V polích Prodejní ceny 1, Prodejní ceny 2 a Prodejní ceny 3 můžete zvolit, zda se má v takovém případě automaticky měnit i prodejní cena. Zatržením pole Pouze pokud se marže sníží o můžete automatický přepočet prodejní ceny podmínit splněním podmínky, že marže se sníží o zadané procento nebo zvýší o zadané procento.

Prodejní ceny 1 - můžete si vybrat jednu z následujících možností, jak se má prodejní cena vypočítat:

Nepoužívat - prodejní cena 1 se nebude při změně skladové ceny automaticky přepočítávat

Ze skladové ceny - při změně skladové ceny se prodejní cena 1 vypočte ze skladové ceny a při ukládání příjemky se zobrazí okno Změna prodejních cen,

ve kterém je uvedena cena původní a nově vypočtená. Nabízené ceny je možné opravit. Jestliže v tomto okně stisknete tlačítko OK, nové prodejní ceny se zapíší na příslušnou skladovou kartu. Jestliže ale v tomto okně stisknete tlačítko Storno, nová prodejní cena se na skladovou kartu nepřenese.

Z poslední nákupní ceny - při změně skladové ceny se prodejní cena 1 vypočte z poslední nákupní ceny a při ukládání příjemky se zobrazí okno Změna prodejních cen, ve kterém je uvedena cena původní a nově vypočtená. Nabízené ceny je možné opravit. Jestliže v tomto okně stisknete tlačítko OK, nová prodejní cena 1 se zapíše na příslušnou skladovou kartu. Jestliže ale v tomto okně stisknete tlačítko Storno, nová prodejní cena se na skladovou kartu nepřenese.

V polích Pouze pokud se marže sníží o a nebo zvýší o máte možnost zadat, o kolik procent se musí snížit a o kolik zvýšit marže, aby se přepočet prodejní ceny provedl.

Např.: Předpokládejme, že marže u dané karty je nastavena na 10%. A dále předpokládejme, že v konfiguraci úlohy si nastavíte, že povolené snížení marže je o 2% a zvýšení o 5%, tj. marže se na této kartě může pohybovat od 8% do 15%. Při příjmu na sklad se provede výpočet minimální a maximální prodejní ceny z aktuálního příjmu nebo ze skladové ceny (dle nastavení). Pokud aktuální prodejní cena nebude v povoleném rozmezí minimální a maximální ceny, tak se provede výpočet nové prodejní ceny dle zadané marže.

V okně Změna prodejních cen lze pomocí funkce F12 Zobrazení skladové karty nechat zobrazit příslušnou skladovou kartu, pomocí funkce F5 Zobrazení posledních příjmů nechat zobrazit poslední příjmy dané skladové položka a pomocí funkce F10 Tisk pohybů na kartě vytisknout pohyby na kartě.

Prodejní ceny 2 - můžete si vybrat jednu z následujících možností, jak se má prodejní cena vypočítat:

Nepoužívat - prodejní cena 2 se nebude při změně skladové ceny automaticky přepočítávat

Ze skladové ceny - při změně skladové ceny se prodejní cena 2 vypočte ze skladové ceny a při ukládání příjemky se zobrazí okno Změna prodejních cen, ve kterém je uvedena cena původní a nově vypočtená. Nabízené ceny je možné opravit. Jestliže v tomto okně stisknete tlačítko OK, nová prodejní cena 2 se zapíše na příslušnou skladovou kartu. Jestliže ale v tomto okně stisknete tlačítko Storno, nová prodejní cena se na skladovou kartu nepřenese.

Z poslední nákupní ceny - při změně skladové ceny se prodejní cena 2 vypočte z poslední nákupní ceny a při ukládání příjemky se zobrazí okno Změna prodejních cen, ve kterém je uvedena cena původní a nově vypočtená. Nabízené ceny je možné opravit. Jestliže v tomto okně stisknete tlačítko OK, nová prodejní cena 2 se zapíše na příslušnou skladovou kartu. Jestliže ale v tomto okně stisknete tlačítko Storno, nová prodejní cena se na skladovou kartu nepřenese.

V polích Pouze pokud se marže sníží o a nebo zvýší o máte možnost zadat, o kolik procent se musí snížit a o kolik zvýšit marže, aby se přepočet prodejní ceny provedl.

Prodejní ceny 3 - můžete si vybrat jednu z následujících možností, jak se má prodejní cena vypočítat:

Nepoužívat - prodejní cena 3 se nebude při změně skladové ceny automaticky přepočítávat

Ze skladové ceny - při změně skladové ceny se prodejní cena 3 vypočte ze skladové ceny a při ukládání příjemky se zobrazí okno Změna prodejních cen, ve kterém je uvedena cena původní a nově vypočtená. Nabízené ceny je možné opravit. Jestliže v tomto okně stisknete tlačítko OK, nová prodejní cena 3 se zapíše na příslušnou skladovou kartu. Jestliže ale v tomto okně stisknete tlačítko Storno, nová prodejní cena se na skladovou kartu nepřenese.

Z poslední nákupní ceny - při změně skladové ceny se prodejní cena 3 vypočte z poslední nákupní ceny a při ukládání příjemky se zobrazí okno Změna prodejních cen, ve kterém je uvedena cena původní a nově vypočtená. Nabízené ceny je možné opravit. Jestliže v tomto okně stisknete tlačítko OK, nová prodejní cena 3 se zapíše na příslušnou skladovou kartu. Jestliže ale v tomto okně stisknete tlačítko Storno, nová prodejní cena se na skladovou kartu nepřenese.

V polích Pouze pokud se marže sníží o a nebo zvýší o máte možnost zadat, o kolik procent se musí snížit a o kolik zvýšit marže, aby se přepočet prodejní ceny provedl.

Při příjmu nového zboží na sklad se metodou váženého aritmetického průměru vypočítá jeho nová skladová cena. V následujících třech polích (Marže 1, Marže 2, Marže 3) můžete určit, zda se má v takovémto případě přepočítat i marže.

Marže 1 - můžete si vybrat jednu z následujících možností, jak se má marže vypočítat:

Nepoužívat - marže 1 se nebude při změně skladové ceny automaticky přepočítávat

Ze skladové ceny - při změně skladové ceny se marže 1 vypočte ze skladové ceny

Z poslední nákupní ceny - při změně skladové ceny se marže 1 vypočte z poslední nákupní ceny

Marže 2 - můžete si vybrat jednu z následujících možností, jak se má marže vypočítat:

Nepoužívat - marže 2 se nebude při změně skladové ceny automaticky přepočítávat

Ze skladové ceny - při změně skladové ceny se marže 2 vypočte ze skladové ceny

Z poslední nákupní ceny - při změně skladové ceny se marže 2 vypočte z poslední nákupní ceny

Marže 3 - můžete si vybrat jednu z následujících možností, jak se má marže vypočítat:

Nepoužívat - marže 3 se nebude při změně skladové ceny automaticky přepočítávat

Ze skladové ceny - při změně skladové ceny se marže 3 vypočte ze skladové ceny

Z poslední nákupní ceny - při změně skladové ceny se marže 3 vypočte z poslední nákupní ceny

Vyplňovat partnera před úrovněmi členění - jestliže toto pole zatrhnete, doplní se do 1. a 2.úrovně členění údaje z partnera

Rozdělit poznámku na tři části - jestliže toto pole zatrhnete, rozdělí se na skladových kartách na záložce Ostatní pole Poznámka na tři části a to: Poznámka, Poznámka-doplněk1 a Poznámka-doplněk2. Jestliže jste při zatrhnutí tohoto pole měli již v poli Poznámka nějaký text, zůstane celý tento text v poli Poznámka. Do polí Poznámka-doplněk1 a Poznámka-doplněk2 můžete zapisovat další poznámky k dané skladové kartě.

Používat další doplňková čísla na kartě - jestliže toto pole zatrhnete, zpřístupní se na skladové kartě na záložce Ostatní pole Doplňkové číslo1 a pole Doplňkové číslo2, do kterých můžete zapisovat další doplňková čísla ke skladovým položkám (tato čísla je možné také tisknout v obratové soupisce zásob, ve stavu skladu a na příjemce či výdejce).

Nabízet storno položek při párování objednávky - jestliže toto pole zatrhnete, bude se při párování příjemky s nákupní objednávkou (funkce F3 Párování s vystavenou objednávkou) program dotazovat, zda se mají nedodané položky (v případě, že existují) na nákupní objednávce označit jako stornované a zda se mají položky z jiných skladů (v případě, že takové položky existují) označit na nákupní objednávce jako stornované.

Jestliže toto pole nezatrhnete, nebude se program ptát a ani nedodané položky ani položky z jiného skladu neoznačí jako stornované.

Kontrolovat duplicitu pole Doklad na příjemkách - jestliže toto pole zatrhnete, pak při zadávání čísla prvotního dokladu do hlavičky příjemky (pole Doklad) se bude kontrolovat, jestli v aktuálním období neexistuje jiná příjemka či příjemky se stejným číslem dokladu. Jestliže jsou takovéto nalezeny, zobrazí se jejich seznam.

Automaticky doplňovat dodavatele do dalších dodavatelů na kartě - jestliže toto pole zatrhnete, tak se bude po uložení příjemky do skladové karty na záložku Ceny a dodavatelé do sekce Další dodavatelé doplňovat dodavatel, cena a datum příjmu.

Algoritmus výpočtu cen - můžete si vybrat z následujících možností:

Celkem s DPH - prodejní cena z karty se do položek uloží na 4 desetinná místa. Má význam pro vystavení faktury z výdejky. Nastavení parametru by mělo být shodné jako ve fakturaci.

Základ daně - částka z karty se neukládá do položek na 4, ale jen na 2 desetinná místa.

Uplatnění definovaných slev - můžete vybrat jednu z následujících možností, jak se mají na výdejkách uplatňovat slevy a přirážky definované v číselníku Definice automatických slev:

Ručně (F12) - funkce automatických slev (Alt+S Výpočet automatických slev) se nebude spouštět automaticky při ukládání každé výdejky, ale pouze po stisku klávesy F12 nad aktuální výdejkou (tj. po stisku klávesy F12 se zkontroluje, zda jsou na dané výdejce splněny podmínky pro uplatnění slev definovaných v číselníku Definice automatických slev a v případě, že ano, tak se slevy či přirážky uplatní.

Automaticky s dotazem - ihned po uložení každé výdejky se zobrazí dotaz "Spustit výpočet automatických slev? Ano Ne" Jestliže zvolíte Ano, program zkontroluje, zda jsou splněny podmínky pro uplatnění automatických slev či přirážek a pokud splněny jsou, tak příslušné slevy a přirážky na výdejku doplní. Jestliže zvolíte Ne, tak se funkce automatických slev nespustí.

Automaticky bez dotazu - program automaticky po uložení každé výdejky zkontroluje, zda jsou splněny podmínky pro uplatnění automatických slev či přirážek a pokud splněny jsou, tak příslušné slevy a přirážky na výdejku doplní.

K automatickému uplatnění definovaných slev dochází při uložení dokladu. Přitom jsou z dokladu vymazány všechny slevy a přirážky, které nemají v číselníku Přirážek a slev zatrženo zaškrtávací pole Ponechat při automatické slevě

Na kartě zobrazit - lze nastavit, zda se na kartě bude zobrazovat Aktuální marže nebo Aktuální provize. Aktuální marže je počítána jako přirážka ke skladové ceně. Pří výpočtu aktuální provize se vychází z prodejní ceny.

Zvýraznit prodejní cenu a množství - jestliže toto pole zatrhnete, budou na skladových kartách a při vyvolání seznamu skladových karet nad doklady (pomocí F2) zvýrazněna pole prodejní cena a množství.

Šířka Čísla 3 - v tomto poli můžete zadat, kolik znaků má mít pole Číslo3 nacházející se na skladové kartě na záložce Hlavní (lze zadat počet znaků v rozmezí 13 až 20). Defaultně je nastaveno 13 znaků.

Počet desetin u množství - lze nastavit počet desetinných míst používaných u množství. Nastavení se projeví na skladové kartě, dokladech i v tiskových výstupech.

Šířka pole Název1 - umožní nastavit délku Názvu1 na skladové kartě od 40 do 80 znaků

Počet desetin u koef. mj - lze nastavit, kolik se má používat desetinných míst u koeficientu měrných jednotek (lze zadat 0 - 7 míst)

Použití číselníku u Doplňkové číslo1 - určíte, zda se na skladové kartě v poli Doplňkové číslo1 budou hodnoty vybírat z číselníku. Jestliže vyberete, že se číselník má používat, pak v menu číselníky přibude číselník Doplňkové číslo1, kde máte možnost nadefinovat hodnoty tohoto číselníku.

Použití číselníku u Doplňkové číslo2 - určíte, zda se na skladové kartě v poli Doplňkové číslo2 budou hodnoty vybírat z číselníku. Jestliže vyberete, že se číselník má používat, pak v menu číselníky přibude číselník Doplňkové číslo1, kde máte možnost nadefinovat hodnoty tohoto číselníku.

Přesný výpočet ceny po slevách - jestliže toto pole zatrhnete, bude cena po slevách (konečná prodejní cena se kterou program počítá v sestavách) počítána na 4 desetinná místa. Jestliže pole nezatrhnete, bude se cena počítat na 2 desetinná místa.

Odkazy:

Konfigurace modulu - záložka Obecné nastavení

Konfigurace modulu - záložka Export

Konfigurace modulu - záložka Výrobní čísla


Konfigurace modulu - záložka Export

Záložka Export obsahuje tato pole:

Skupina zákazníků - Skupina 1 - zde máte možnost nastavit spojení skupin zákazníků s kódem číselné řady nebo s kódem celkové slevy na faktuře. Např.: skupinu zákazníků s kódem 15, kterým se bude vystavovat faktura do číselné řady 15.

Program nabízí tyto možnosti:

- Nepřenášet - není spojeno s ničím.

- Číselná řada při exportu do faktur - při vystavení faktury u daného zákazníka se vystaví faktura do číselné řady s označením jako je skupina zákazníků, do které je daný zákazník zařazen.

Pokud se nastaví vazba na obchodní partnery pro skupinu 1, pak pro druhou skupinu zákazníků se zpřístupní pouze volba Nepřenášet a naopak pokud se vazba nastaví pro skupinu 2, zpřístupní se pro skupinu 1 pouze volba Nepřenášet.

- Celková sleva na výdejce - a výdejku se automaticky zapíše kód slevy, který je totožný s kódem skupiny zákazníků, do které je daný zákazník zařazen.

Skupina závazků - Skupina 2 - tato volba funguje obdobně jako Skupina 1 s tím rozdílem, že shodnost je s druhou skupinou zákazníků.

Přenos do fakturace - zadáte, co se má při exportu do fakturace (Alt+F Export do fakturace) přenést do pole Text v položkách faktury či ostatního dokladu. Nabízí se tyto možnosti:

- Název1

- Skladové číslo + název1

- Název

- Skladové číslo + název2

- Číslo2 + číslo1 + název1

- Množství Mj2 + Číslo1 + Název1

- EAN + Název1

- Název z položky dokladu

- Číslo 2 + název (2ř. Číslo 3 + název 2) - přenese se číslo2 a název a na druhý řádek číslo3 a název2

Účtování rozdílů - zde zadáváte předkontaci, tj. účty z účetní osnovy, příp. ještě střediska a zakázky pro zaúčtování rozdílů vzniklých zaokrouhlováním a při výdeji do minusu.

Druh pro export

Prefix pro inventární znak

Nastavení importu/exportu čtečky/poklady

Cesta k souborům fakturace - do tohoto pole se zadává cesta k datovým souborům programu Fakturace. Při běžné instalaci je automaticky zapsán adresář FAKTURY.

Cesta k souborům účetnictví - do tohoto pole se zadává cesta k datovým souborům programu Účetnictví. Při běžné instalaci je automaticky zapsán adresář UCTO.

Cesta k souborům odbytu - do tohoto pole se zadává cesta k datovým souborům programu Nákup a prodej. Při běžné instalaci je automaticky zapsán adresář ODBYT.

Výchozí cesta pro obrázky na kartě - lze nastavit výchozí cestu, která se bude nabízet při výběru obrázku na skladovou kartu (skladová karta, záložka Ostatní, pole Cesta k souboru s obrázkem1 a pole Cesta k souboru s obrázkem2).

Přenos čísla výdejky do dodacího listu - pokud je toto pole zatrženo, program nabídne přenos “čísla výdejky“ do návazného dokladu (faktura, ostatní) do pole Dodací list. Číslo výdejky má tvar: “kód skladu/pořadové číslo výdejky“

Faktury vystavit vždy v první MJ - pokud je toto pole zatrženo, na faktuře se vytiskne množství vždy v první MJ, i když bylo na výdejce zapsáno ve druhé MJ.

Pokud pole Faktury vždy v 1 MJ nebude zatrženo, pak na faktuře bude množství uvedeno v té jednotce, ve které bylo na výdejce zadáno.

Minimální marži z karty před vystavení faktury - v tomto poli vyberete jednu z nabízených možností:

- Nekontrolovat - před vystavením návazného dokladu (faktury či dodacího listu) se nekontroluje, zda marže na každé skladové položce, která je přenášena do návazného dokladu je alespoň rovna minimální marži uvedené na odpovídající skladové kartě (na záložce Ostatní v poli Minimální marže).

- Kontrolovat a pouze nahlásit karty s nižší marží - před vystavením návazného dokladu (faktury či dodacího listu) se kontroluje, zda marže na každé skladové položce, která je přenášena do návazného dokladu je alespoň rovna minimální marži uvedené na odpovídající skladové kartě (na záložce Ostatní v poli Minimální marže). Poté se případně zobrazí seznam karet s menší než minimální marží. Kontrola se neprovádí u karet, u nichž je zadána nulová minimální marže a při použití pohybu, který má příznak Interní.

- Kontrolovat a případně nedovolit vystavit doklad - před vystavením návazného dokladu (faktury či dodacího listu) se kontroluje, zda marže na každé skladové položce, která je přenášena do návazného dokladu je alespoň rovna minimální marži uvedené na odpovídající skladové kartě (na záložce Ostatní v poli Minimální marže). Poté se případně zobrazí seznam karet s menší než minimální marží a program nedovolí ve vystavování návazného dokladu pokračovat. Kontrola se neprovádí u karet, u nichž je zadána nulová minimální marže a při použití pohybu, který má příznak Interní.

Exportovat název 2 na druhý řádek

Exportovat poznámku ze skladové karty - jestliže toto pole zatrhnete, bude se při vystavování faktury či dodacího listu z příjemky nebo výdejky (funkce Alt+F Export do fakturace) zjišťovat, zda exportované skladové položky mají na skladové kartě zapsánu poznámku (na záložce Ostatní v poli Poznámka). Jestliže ano, tak se poznámka přenese do položkové části faktury nebo dodacího listu na řádek následující pod příslušnou položkou).

Exportovat Poznámka-doplněk1 - toto pole je přístupné pouze v případě, že máte na skladové kartě rozdělenu poznámku na tři části (tj. máte v konfiguraci modulu na záložce Další nastavení zatrženo pole Rozdělit poznámku na tři části).

Jestliže pole Exportovat Poznámka-doplněk1 zatrhnete, bude se při vystavování faktury či dodacího listu z příjemky nebo výdejky (funkce Alt+F Export do fakturace) zjišťovat, zda exportované skladové položky mají na skladové kartě zapsánu poznámku (na záložce Ostatní v poli Poznámka-doplněk1). Jestliže ano, tak se tato část poznámky přenese do položkové části faktury nebo dodacího listu na řádek následující pod příslušnou položkou).

Exportovat Poznámka-doplněk2 - toto pole je přístupné pouze v případě, že máte na skladové kartě rozdělenu poznámku na tři části (tj. máte v konfiguraci modulu na záložce Další nastavení zatrženo pole Rozdělit poznámku na tři části).

Jestliže pole Exportovat Poznámka-doplněk2 zatrhnete, bude se při vystavování faktury či dodacího listu z příjemky nebo výdejky (funkce Alt+F Export do fakturace) zjišťovat, zda exportované skladové položky mají na skladové kartě zapsánu poznámku (na záložce Ostatní v poli Poznámka-doplněk2). Jestliže ano, tak se tato část poznámky přenese do položkové části faktury nebo dodacího listu na řádek následující pod příslušnou položkou).

Odkazy:

Konfigurace modulu - záložka Obecné nastavení

Konfigurace modulu - záložka Další nastavení

Konfigurace modulu - záložka Výrobní čísla


Konfigurace modulu - záložka Výrobní čísla

Záložka Výrobní čísla+Intrastat obsahuje tato pole:

První výrobní číslo - jestliže toto zaškrtávací pole zatrhnete, budete moci v programu Skladová evidence pracovat s výrobními čísly a v konfiguraci modulu se také zpřístupní některá další pole pro zadání vlastností prvního výrobního čísla a to tato pole:

pole nacházející se hned pod polem První výrobní číslo, kde máte možnost zadat název prvního výrobního čísla (tento název se pak bude používat na příjemkách a na výdejkách.

Typ pole - zde máte možnost vybrat typ hodnot zadávaných do prvního výrobního čísla

Počet znaků - zde máte možnost zadat maximální počet znaků prvního výrobního čísla (až 60 znaků)

Export do fakturace - určíte, zda se první výrobní číslo má či nemá přenášet do programu Fakturace (export se provádí pomocí funkce Alt+F Export do fakturace)

Druhé výrobní číslo - jestliže toto zaškrtávací pole zatrhnete, budete moci v programu Skladová evidence pracovat s výrobními čísly a v konfiguraci modulu se také zpřístupní některá další pole pro zadání vlastností druhého výrobního čísla a to tato pole:

pole nacházející se hned pod polem Druhé výrobní číslo, kde máte možnost zadat název druhého výrobního čísla (tento název se pak bude používat na příjemkách a na výdejkách.

Typ pole - zde máte možnost vybrat typ hodnot zadávaných do druhého výrobního čísla

Počet znaků - zde máte možnost zadat maximální počet znaků druhého výrobního čísla (až 60 znaků)

Export do fakturace - určíte, zda se druhé výrobní číslo má či nemá přenášet do programu Fakturace (export se provádí pomocí funkce Alt+F Export do fakturace)

Záporný stav výr. čísel - jestliže toto pole zatrhnete, program při vytváření výdejky kontroluje, zda je na skladě ještě dostatek skladové položky daného výrobního čísla. Ale v případě, že již není této skladové položky dostatek, na danou skutečnost pouze upozorní, ale umožní toto množství vydat. Jestliže ale pole Záporný stav výr. čísel nezatrhnete, program neumožní ze skladu vydat větší množství skladové položky daného výrobního čísla, než jaký na skladě je.

Úsporné vystavení výrobních čísel - jestliže toto pole zatrhnete, budou se na dokladu vyexportovaném do programu Fakturace tisknout výrobní čísla do řádků vedle sebe. Jestliže toto pole nezatrhnete, budou se výrobní čísla tiknout do sloupce pod sebe.

Generovat druhé výrobní číslo ze záruky - jestliže toto pole zatrhnete, bude se na výdejce (pro skladové karty u kterých používáte výrobní čísla a zároveň máte na této kartě zadánu délku záruky) automaticky při zadání skladové položky na výdejku generovat druhé výrobní číslo jako součet data vystavení výdejky a záruky.

sekce Výchozí nastavení pro Intrastat (hodnoty se doplní při uložení dokladu)

Přijetí - údaje z této sekce se použijí jako výchozí na příjemkách.

Korekce fakturované hodnoty - výchozí hodnota pro korekci při přijetí v %. Podrobnější popis viz. výpočet sloupců Fakturovaná hodnota a Statistická hodnota v kapitole Výkaz Intrastat.

Korekce statistické hodnoty - výchozí hodnota pro korekci při přijetí v %. Podrobnější popis viz. výpočet sloupců Fakturovaná hodnota a Statistická hodnota v kapitole Výkaz Intrastat.

Stát odeslání (příjem) - kód státu, který můžete vybrat z pevně daného výčtu hodnot. Použije se pouze pokud nebude vyplněn dodavatel na příjemce nebo u vyplněného dodavatele nebude v kartě partnera uveden údaj o státu

Dodací podmínky - můžete vybrat z pevně daného výčtu hodnot

Kraj určení (příjem) - můžete vybrat z pevně daného výčtu hodnot. Většinou se používá kraj sídla vaší firmy.

Odeslání - údaje z této sekce se použijí jako výchozí na výdejkách.

Korekce fakturované hodnoty - výchozí hodnota pro korekci při odeslání v %. Podrobnější popis viz. výpočet sloupců Fakturovaná hodnota a Statistická hodnota v kapitole Výkaz Intrastat.

Korekce statistické hodnoty - výchozí hodnota pro korekci při odeslání v %. Podrobnější popis viz. výpočet sloupců Fakturovaná hodnota a Statistická hodnota v kapitole Výkaz Intrastat.

Stát určení (výdej) - kód státu, který můžete vybrat z pevně daného výčtu hodnot. Použije se pouze pokud nebude vyplněn odběratel na výdejce nebo u vyplněného odběratele nebude v kartě partnera uveden údaj o státu

Dodací podmínky - můžete vybrat z pevně daného výčtu hodnot

Státy nabízet z číselníku států - jestliže toto pole zatrhnete nebudou se na skladové kartě na záložce Ostatní v poli Stát původu (přijetí) nabízet státy z pevné nabídky programu, ale z číselníku Států. Použijí se ale pouze první dva znaky z kódu státu.

sekce Nastavení reklamací

Předpokládaný termín (přijato + X dní) - zadáte lhůtu (počet dní) pro vyřízení reklamace, údaj se použije k výpočtu předpokládaného data vyřízení reklamace

Číslo dodavatele přenášet z - vyberete název pole ze skladové karty, ve kterém je uloženo číslo, pod kterým položku eviduje dodavatel. Vybírat můžete z Číslo2, Číslo3, EAN, Doplňkové číslo1 nebo Doplňkové číslo2

Prefix pro doklad u dodavatele - uplatní se při generování čísla Doklad ve volbě Reklamace / Reklamace u dodavatele

Odkazy:

Konfigurace modulu - záložka Obecné nastavení

Konfigurace modulu - záložka Další nastavení

Konfigurace modulu - záložka Export


Příprava zpracování v novém roce

Tato volba umožňuje uživateli snadněji připravit modul Skladová evidence na zpracování v novém roce.

Jestliže tuto volbu zvolíte, otevře se okno Příprava zpracování v novém roce,

kde jsou přístupné tyto operace:

- import dat z minulého roku - stiskem tlačítka Provést (nacházejícího se v řádku dané operace) se provede import dat modulu Skladová evidence z adresáře minulého roku do aktuálního adresáře připraveného pro nový rok.

Po stisku tohoto tlačítka se otevře okno Import dat ze starého roku,

kde v poli Data a Číselníky jsou programem doplněny adresáře instalace z minulého roku. V případě, že žádný adresář není doplněn, můžete adresář zadat ručně. V sekci Data je seznam dat programu Skladová evidence. Všechny soubory, u nichž je zatrženo zaškrtávací pole se budou z minulého roku přenášet do adresáře pro nový rok. V sekci Číselníky je seznam společných číselníků. Zatrhnete zaškrtávací pole u těch číselníků, které chcete z minulého roku přenést do adresáře pro nový rok.

Po stisknutí tlačítka Importovat data se zobrazí dotaz "Přejete si načíst data z minulého roku? Data v této instalaci budou nahrazena daty podle výběru v seznamu datových tabulek. Ano Ne" Jestliže zvolíte Ano, tak se nejprve automaticky provede záloha dat. Jako výchozí adresář pro komprimovanou zálohu se použije adresář nastavený v systémové konfiguraci (volba Pomocné práce / Konfigurace / Systémová konfigurace, pole Adresář pro komprimované zálohování). Poté proběhne import dat a je spuštěna indexace programu. Pro spuštění dalšího kroku přípravy nového roku je nezbytné znovu zvolit Pomocné práce / Příprava zpracování v novém roce.

Po provedení importu dat se v okně Příprava zpracování v novém roce automaticky zapíše do pole Stav operace "Proveden", do pole Datum provedení se doplní datum, kdy byl import proveden, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého byl import spuštěn.

- kontrola skutečných stavů - stiskem tlačítka Provést (nacházejícího se v řádku dané operace) se provede přepočet stavů a cen na kartách i pohybech. Podrobnější popis viz. kapitola Kontrola skutečných stavů. Tato funkce by se měla také provést ve starém roce.

- zahájení roku - stiskem tlačítka Provést (nacházejícího se v řádku dané operace) se provede uzavření stavů skladu, tj.:

- smazání všech pohybů, tj. smazání všech příjemek a výdejek

- přenesení konečných stavů do počátečních stavů na skladových kartách

Jestliže tedy stisknete tlačítko Provést (nacházejícího se v řádku dané operace), zobrazí se informační okno:

Po stisku tlačítka Storno se okno Varování uzavře a zahájení roku se neprovede. Jestliže stisknete tlačítko OK, zobrazí se dotaz "Zazálohovat data? Ano Ne". Jestliže zvolíte Ano, otevře se překryvné okno, ve kterém zvolíte do jakého tvaru se má záloha provést,

Jestliže používáte na skladových kartách šarže nebo sériová čísla, tak v tuto chvíli program zkontroluje, zda neexistují rozpady s nulovým stavem a jestliže jsou pro některou skladovou kartu nalezeny nulové stavy některých šarží či výrobních čísel, tak se zobrazí dotaz "Smazat rozpady šarže (sér. čísla) s nulovým stavem? Ano Ne". Tyto rozpady můžete či nemusíte nechat smazat.

Poté se zobrazí dotaz "Opravdu provést uzávěrku? Ano Ne". Po stisknutí tlačítka Ano, se zobrazí informace "Po indexaci si doplňte datum do číselníku období." A poté už se provedou operace související se zahájením nového roku.

Nyní si ještě doplňte v číselníku Skladová období pro počítačem nově založené období datum začátku tohoto období a datum konce období.

Po provedení zahájení roku se v okně Příprava zpracování v novém roce automaticky zapíše do pole Stav operace "provedena", do pole Datum provedení se doplní datum, kdy byla operace zahájení roku provedena, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého byla spuštěna.

- kontrola cest k ostatním modulům - stiskem tlačítka Provést (nacházejícího se v řádku dané operace) se zkontrolují cesty k modulům definovaným v konfiguraci modulu (konkrétně cesta k datům modulů Fakturace, Nákup a prodej a cesta k souborům účetnictví). Jestliže cesta v konfiguraci modulu není zadána nebo je zadána absolutně, tak se zobrazí informace "Cestu se nepodařilo ověřit" Po stisku tlačítka OK se zobrazí dotaz "Chcete spustit konfiguraci modulu a zkontrolovat cesty k návazným modulům? Ano Ne". Jestliže zvolíte Ano, otevře se okno konfigurace modulu programu Skladová evidence, kde máte možnost zkontrolovat a případně opravit cesty k návazným modulům.

Po provedení kontroly cest se v okně Příprava zpracování v novém roce automaticky zapíše do pole Stav operace "zkontrolováno", do pole Datum provedení se doplní datum, kdy byla kontrola provedena, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého byla kontrola spuštěna.

- nastavení období - stiskem tlačítka Provést (nacházejícího se v řádku dané operace) se otevře seznam záznamů číselníku Skladová období, kde zadáte rozmezí datumů pro první období nového roku. Po nastavení se v okně Příprava zpracování v novém roce automaticky zapíše do pole Stav operace "Provedena", do pole Datum provedení se doplní datum, kdy bylo nastavení řad provedeno, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého bylo nastavení řad provedeno.

- aktualizace počátečních stavů - stiskem tlačítka Provést (nacházejícího se v řádku dané operace) se provede natažení koncových stavů z minulého roku do počátečních stavů současného roku. Podrobnější popis viz. kapitola Aktualizace počátečních stavů.


Generátory sestav

Generátor sestav

Obecný popis práce s generátorem sestav je uveden v příručce Správa systému v kapitole Generátor sestav.

Každý generátor má však jiná pole, která lze vybrat do výsledné sestavy. V následujících kapitolách jsou uvedeny jednotlivé odlišnosti.


Generátor pro tisk příjemek

Standardní sestava obsahuje následující položky:

Skladové číslo

Skupina

Název - 40 znaků

MJ

Množství

Nák. cena/MJ+% - nákupní cena za MJ včetně ost. nákladů

Ostatní položky, které je možno zařadit na sestavu:

Číslo2 - zde je text dle nastavení v konfiguraci modulu (např. Číslo dod.)

Číslo3 - zde je text dle nastavení v konfiguraci modulu (např. Celní saz.)

Číslo4 - zde je text dle nastavení v konfiguraci modulu (např. Čtvrté č.)

Název - 30 znaků

Název 20 znaků

Název 2 - 40 znaků

Název 2 - 30 znaků

Název 2 - 20 znaků

DPH %

Umístění 1 - zde je text dle nastavení v konfiguraci modulu (např. Konsignace)

Umístění 2 - zde je text dle nastavení v konfiguraci modulu (např. Umístění 2)

Nák. cena/MJ - Nákupní cena za MJ

Nák. cena celkem - Nákupní cena celkem

Skl. cena/MJ

Skl. Cena

Druhá MJ

Množství MJ2 - Množství ve druhé MJ

Nák. cena/MJ2 - Nákupní cena za MJ (ve druhé MJ)

Nák. cena/MJ2+% - Nákup.cena za MJ včetně ost. nákladů (ve druhé MJ)

Nák. cena/MJ s DPH

Nák. cena s DPH

Pro. cena1/MJ

Prod. cena1

Pro. cena1/MJ+DPH

Pro. cena1+DPH

Pro. cena2/MJ

Prod. cena2

Pro. cena2/MJ + DPH

Pro. cena2+DPH

Pro. cena3/MJ

Prod. cena3

Pro. cena3/MJ+DPH

Pro. cena3+DPH

Výrobní číslo 1 - zde je text dle nastavení v konfiguraci modulu

Výrobní číslo 2 - zde je text dle nastavení v konfiguraci modulu

Hmotnost/MJ

Hmotnost

Účet z karty

Marže z karty

Stav karty - tiskne aktuální stav na kartě

Objem/MJ

Objem

Název z položek

Koeficient Mj

Pořadí

Číslo dokladu

Spotřební daň/MJ

Spotřební daň

Marže na prod. ceně2

Marže na prod. ceně3

Aktuální marže k ceně1

Aktuální marže k ceně2

Aktuální marže k ceně3

Při tisku dokladu se v položkách podle šířky sestavy automaticky mění hustoty písma. Do 80 znaků šířky se tiskne písmem Pica, do 90 znaků písmem Elite a více jak 90 znaků se tiskne písmem Condensed.

Další nastavení

Obsahuje další nastavitelné parametry.

Název dokladu - do pole lze zadat text, který se bude tisknout jako název dokladu např.: „Příjemka“

Tisknout - můžete zde zvolit, zda chcete tisknout kód skladu nebo název skladu.

Součet množství - pod sloupcem Množství (je-li na sestavu zařazen) budou vyčíslené součty za stejné MJ

Doklad - lze nastavit, zda se má tisknout pole doklad z hlavičky příjemky

Objednávka - lze nastavit, zda se má tisknout pole objednávka z hlavičky

Přijatá faktura - budou se tisknout údaje o přijaté faktuře

Zahraniční faktura - lze nastavit, zda se mají tisknout údaje o přijaté zahraniční faktuře.

Náklady - lze nastavit, zda se má tisknout pole Ostatní náklady

Poznámka z dokladu - jestliže toto pole zatrhnete, bude se tisknout poznámka zapsaná na dané příjemce

Sčítat objem ...v - lze nastavit zda a v jaké jednotce (mililitr, litr, hektolitr, metr krychlový) se bude sčítat objem při tisku dané příjemky.

Úsporný tisk výr. č. - jestliže toto pole zatrhnete, budou se tisknout výrobní čísla do řádků vedle sebe. Jestliže toto pole nezatrhnete, budou se výrobní čísla tiknout do sloupce pod sebe.

Text po tisku - po potvrzení tisku příjemky nabídne okno pro zadání textu, který se bude tisknout na dokladu. Tento text se s dokladem neukládá.

Odstránkování - lze nastavit, zda se má po dokončení tisku dokladu poslat na tiskárnu pokyn k odstránkování. Nastavení má význam zejména pro hromadný tisk příjemek, když je třeba, aby každá výdejka byla na zvláštním listě. Platí pouze pro znakový tisk.

Poznámka z karty - lze nastavit, zda se má u položek tisknout poznámka

IČ + DIČ - na dokladu bude vytištěno IČ + DIČ z karty dodavatele

Tisk názvu střediska - lze nastavit, zda se na příjemce bude tisknout kód nebo název střediska

Tisk názvu zakázky - lze nastavit, zda se na příjemce bude tisknout kód nebo název 2. úrovně členění

Tisk pohybu - jestliže toto pole zatrhnete, bude se na příjemce tisknout kód a název pohybu z hlavičky příjemky

Zápatí dokladu - do zápatí zapíšete text, který se bude na dokladu tisknout. Zadání textu ukončíte Tabelátorem

Po stisku tlačítka OK se dostanete zpět do základní definice generátoru.

Odkazy:

Obecný popis práce s generátorem sestav


Generátor pro tisk výdejek

Standardní sestava obsahuje následující položky:

Sklad. číslo

Skupina

Název - 40 znaků

MJ

Množství

Skl. cena/MJ - skladová cena za měrnou jednotku

Skl. cena - celková skladová cena vydávané položky

Ostatní položky, které je možno zařadit na sestavu:

Číslo2

Číslo3

EAN

Název - 30 znaků

Název 20 znaků

Název - 40 znaků

Název 2 - 30 znaků

Název 2 - 20 znaků

DPH%

Umístění1

Umístění2

Prod cena bez DPH - zadaná prodejní cena na výdejce bez DPH

DPH v Kč - DPH za první MJ a celkové DPH položky

Prod cena s DPH - zadaná prodejní cena na výdejce s DPH

Prod cena z karty - sazba DPH a prodej.cenu 1 s DPH/MJ na kartě

Druhá MJ - označení druhé MJ

Množství MJ2 - množství zadané nebo vyjádřené ve druhé MJ

Pr. cena/MJ2 - prod.cena ve druhé MJ a celk.cena položky bez DPH

DPH/MJ2 v Kč - DPH za druhou MJ a celkové DPH položky

Pr. cena s DPH/MJ2 - prod.cena ve druhé MJ a celk.cena položky s DPH

Výrobní číslo

Záruka

Pro. cena1/MJ - prodejní cena 1 ze skladové karty

Prod. cena1

Pro. cena1/MJ+DPH

Pro. cena1+DPH

Pro. cena2/Mj - prodejní cena 2 ze skladové karty

Prod. cena2

Pro. cena2/MJ + DPH

Pro. cena2 + DPH

Pro. cena3/MJ - prodejní cena 3 ze skladové karty

Prod. cena3

Pro. cena3/Mj + DPH

Pro. cena3+DPH

Hmotnost/MJ - hmotnost z karty

Hmotnost - celková hmotnost položky, celkový součet všech položek

Účet z karty

Marže z karty

Stav karty - tiskne aktuální stav na kartě

Objem/Mj

Objem

Název z položek

Koeficient Mj

Prodej cena/Mj

Celkem prodej

Prodej s DPH/Mj

Celkem prodej s DPH

Pořadí

Číslo dokladu

Spotřební daň/MJ

Spotřební daň

Marže na prod. ceně2

Marže na prod. ceně3

Aktuální marže k ceně1

Aktuální marže k ceně2

Aktuální marže k ceně3

Tisk výdejky se řídí stejnými pravidly jako bylo popsáno u příjemek a program automaticky mění hustotu písma podle šířky sestavy.

Další nastavení

Obsahuje další nastavitelné parametry:

Název dokladu - do pole lze zadat text, který se bude tisknout jako název dokladu např.: „Výdejka“ nebo „Dodací list“ apod.

Tisknout - zde si můžete vybrat, zda se má tisknout kód skladu nebo název skladu

Součet množství - pod sloupcem Množství (je-li na sestavu zařazen) budou vyčíslené součty za stejné MJ

Doklad - lze nastavit, zda se má tisknout pole doklad z hlavičky příjemky

Objednávka - lze nastavit, zda se má tisknout pole objednávka z hlavičky

Poznámka z karty - lze nastavit, zda se má u položek tisknout poznámka

Vydaná faktura - budou se tisknout údaje o vydané faktuře

Zahraniční faktura - lze nastavit, zda se mají tisknout údaje o vystavené zahraniční faktuře.

Prodejní ceny v zadané měně - jestliže toto pole zatrhnete, budou se na výdejce vytisknout prodejní ceny v cizí měně zadané v hlavičce dokladu.

Dodavatel - lze nastavit, zda se mají tisknout údaje o dodavateli

Poznámka z dokladu -jestliže toto pole zatrhnete, bude se tisknout poznámka zapsaná na dané výdejce

Sčítat objem ...v - lze nastavit zda a v jaké jednotce (mililitr, litr, hektolitr, metr krychlový) se bude sčítat objem při tisku dané výdejky

Úsporný tisk výr. č. - jestliže toto pole zatrhnete, budou se tisknout výrobní čísla do řádků vedle sebe. Jestliže toto pole nezatrhnete, budou se výrobní čísla tiknout do sloupce pod sebe.

Text po tisku - po potvrzení tisku příjemky nabídne okno pro zadání textu, který se bude tisknout na dokladu. Tento text se s dokladem neukládá.

Odstránkování - lze nastavit, zda se má po dokončení tisku dokladu poslat na tiskárnu pokyn k odstránkování. Nastavení má význam zejména pro hromadný tisk příjemek, když je třeba, aby každá příjemka byla na zvláštním listě. Platí pouze pro znakový tisk.

IČ + DIČ - tiskne IČ + DIČ dodavatele z firemních údajů a IČ + DIČ z karty zákazníka

Tisk názvu střediska - lze nastavit, zda se na příjemce bude tisknout kód nebo název střediska

Tisk názvu zakázky - lze nastavit, zda se na příjemce bude tisknout kód nebo název 2. úrovně členění

Tisk pohybu - jestliže toto pole zatrhnete, bude se na výdejce tisknout kód a název pohybu z hlavičky výdejky

Zápatí dokladu - Do zápatí zapíšete text který se bude na dokladu tisknout. Zadání textu ukončíte Tabelátorem.

Po stisku tlačítka OK se dostanete zpět do základní definice generátoru.

Odkazy:

Obecný popis práce s generátorem sestav


Generátor pro tisk stavu skladu

Standardní sestava obsahuje následující položky:

Skl. číslo - skladové číslo položky

Název - 30 znaků - údaj ze skladové karty

Skupina - údaj ze skladové karty

Skladová cena - stav ze skladové karty

Aktuální stav - stav ze skladové karty

Celkem Kč na sklad - údaj ze skladové karty

Mj - údaj ze skladové karty

Prod.1 bez DPH/MJ - prodejní cena 1 ze skladové karty bez DPH

Prod1 s DPH/MJ - prodejní cena 1 ze skladové karty s DPH

Ostatní položky, které je možno zařadit na sestavu:

Název - 40 znaků

Název - 20 znaků

Název 2 - 40 znaků

Název 2 - 30 znaků

Název 2 - 20 znaků

Druhá MJ

Koef. druhé MJ

Číslo 2

Číslo 3

EAN

Účty

Sklad

Poč. stav MJ - počáteční stav MJ

Poč. cena - počáteční cena v Kč/MJ

Poč. Kč - počáteční cena celkem

Umístění 1

Umístění 2

Dodavatel

Marže

Minimální zásoby - limit minimálních zásob z karty

Maximální zásoby - limit maximálních zásob z karty

DPH

Prod1 bez DPH celkem - aktuální stav vyjádřený první prodejní cenou

Prod1 s DPH celkem

Prod.2 bez DPH/MJ - aktuální stav vyjádřený druhou prodejní cenou

Prod2 bez DPH celkem

Prod2 s DPH/MJ

Prod2 s DPH celkem

Aktuální stav MJ2 - aktuální stav vyjádřený ve druhé MJ

Poč. stav MJ2 - počáteční stav vyjádřený ve druhé MJ

Max. zásoby MJ2 - limit maxim. zásob z karty vyjádřený ve druhé MJ

Min. zásoby MJ2 - limit minim. zásob z karty vyjádřený ve druhé MJ

Prod.3 bez DPH/MJ - aktuální stav vyjádřený třetí prodejní cenou

Prod3 bez DPH celkem

Prod3 s DPH/MJ

Prod3 s DPH celkem

Reserve - aktuální údaj z karty

Objednáno - aktuální údaj z karty

Výrobní číslo - na sestavě bude seznam všech použitých „výrobních čísel“

Záruka - na sestavě bude seznam všech použitých „výrobních čísel“

Stav Výrobní číslo - aktuální množství každého „výrobního čísla“

Prod.1/MJ2 bez DPH - prodejní cena 1 bez DPH z karty přepočtená na druhou MJ

Prod.1/MJ2 s DPH - prodejní cena 1 s DPH z karty přepočtená na druhou MJ

Založeno - datum založení skladové karty

Záruka z karty - délka záruční doby

Tisk se řídí stejnými pravidly jako bylo popsáno u příjemek, tj. program automaticky mění hustotu písma podle šířky sestavy.

Další nastavení

Obsahuje další nastavitelné parametry:

Řazení sestavy - je možno vybrat některou z následujících možností:

Číslo1

Název1

Název2

Skupina + Číslo1

Skupina + Název1

Skupina + Název2

Účty + Číslo1

Účty + Název1

Účty + Název2

Umístění1 + Číslo1

Umístění1 + Název1

Umístění1 + Název2

Umístění2 + Číslo1

Umístění2 + Název1

Umístění2 + Název2

Dodavatel + Číslo1

Dodavatel + Název1

Dodavatel + Název2

Pokud nastavíte řazení dle Skupin, Účtů, Umístění1, Umístění2 nebo dle Dodavatele, položky budou dle nastaveného parametru na sestavě sečteny a v rámci sčítaných položek budou seřazeny dle druhého kritéria (Skladového čísla, Názvu nebo Názvu2).

Sčítat MJ - jestliže toto zaškrtávací pole zatrhnete a zároveň jste na sestavu vybrali položku Aktuální stav, bude na sestavě součet množství pod sloupcem Stav.

Sčítat objem v

Vkládat prázdný řádek - jestliže toto pole zatrhnete, bude se mezi jednotlivé tisknuté karty vkládat prázdný řádek

Položkově - toto pole je přístupné v závislosti na nastaveném řazení. Je-li pole přístupné a nebude zatrženo, na sestavě budou jen součty dle zadaného kriteria řazení

Nulové stavy - je-li toto pole zatrženo, na sestavě budou všechny položky skladu. Jestliže pole nebude zatrženo, budou na sestavě jen ty položky, jejichž aktuální stav je nenulový.

Tisknout pouze rozpady se stavem - jestliže toto pole zatrhnete, budou se tisknout pouze ty položky rozpadů, které mají nenulový stav

Tisk i nevyplněných expirací - je-li toto pole zatrženo, vytisknou se i položky, u kterých není na dokladech expirace zadaná.

Expirace projde za .... dnů - lze nastavit, počet dní za kterou projde doba expirace u položek, které expiraci používají a blíží se jim konec použitelnosti.

Poznámka

Poznámka - doplněk1

Poznámka - doplněk2

Skupina - je možné zadat skupinu, jejíž položky mají být na sestavě

Umístění1 - je možné zadat některý z kódů z číselníku Umístění1, jehož položky mají být na sestavě

Umístění2 - je možné zadat některý z kódů z číselníku Umístění2, jehož položky mají být na sestavě

Dodavatel - je možné zadat dodavatele, jehož položky mají být na sestavě

Záhlaví sestavy - zapíšete text, který se bude tisknout v záhlaví sestavy. Zadání textu ukončíte Tabelátorem.

Zápatí sestavy - zapíšete text, který se bude tisknout v zápatí sestavy. Zadání textu ukončíte Tabelátorem.

Po stisku tlačítka OK se dostanete zpět do základní definice generátoru.

Odkazy:

Obecný popis práce s generátorem sestav


Generátor pro tisk pohybů na kartách

Standardní sestava obsahuje následující položky:

Typ pohybu - P (příjem) nebo V (výdej)

Období - kód období

Pořadové číslo - číslo příjemky nebo výdejky

Datum - datum na příjemce nebo výdejce

Doklad - pole doklad z hlavičky dokladu

Pohyb - kódu pohybu z příjemky nebo výdejky

Text 20 zn - text z hlavičky příjemky nebo výdejky

Stav MJ - průběžný stav množství na skladě po příjmu či výdeji

Pohyb MJ - přijímané nebo vydávané množství (znaménko minus znamená výdej)

Pohyb Kč/MJ - jednotková nákupní cena při příjmu nebo skladová cena při výdeji

Pohyb Kč - celková skladová cena při výdeji (se znaménkem minus) nebo celková nákupní cena při příjmu v Kč

Ostatní položky, které je možno zařadit na sestavu:

Objednávka - údaj z dokladu

Dodavatel-Zákazník - číslo zákazníka nebo dodavatele

Text 40 zn - název zákazníka nebo dodavatele max. šířky 40 znaků

Text 30 zn - název zákazníka nebo dodavatele max. šířky 30 znaků

Středisko - údaj z dokladu

Zakázka - údaj z dokladu

Faktura-doklad - údaj z dokladu

Faktura - Datum - údaj z dokladu

Příjem Mj - množství na příjemce

Příjem Kč/MJ - nákupní cena za MJ

Příjem Kč - celková nákupní cena

Výdej MJ - množství na výdejce

Výdej Kč/MJ - skladová cena za MJ v době výdeje

Výdej Kč - celková skladová cena vydávaného množství v době výdeje

Prodej Kč/MJ - zadaná prodejní cena za MJ

Prodej Kč - celková prodejní cena vydávaného množství

Zisk Kč - rozdíl Prodej Kč a Výdej Kč

Zisk 1% - podíl Zisk Kč a Výdej Kč

Zisk 2 % - podíl Zisk Kč a Prodej Kč

Skladová cena - skladová cena po uskutečněném pohybu

Stav Kč - celková cena položky po uskutečněném pohybu

Rozdíl zaokrouhlováním - propočtený rozdíl vzniklý zaokrouhlením či výdejem do minusu

Rozdíl kumulovaný - součet rozdílů na jednotlivých pohybech

Výrobní číslo - na sestavě bude zadané „1.výrobní číslo“

E idenční číslo - na sestavě bude zadané „2.výrobní číslo“

Koeficient MJ - hodnota ze skladové karty

Pohyb MJ2 - množství vyjádřené ve 2MJ

Stav MJ2 - průběžná stav vyjádřený ve 2MJ

Příjem MJ2 - příjem vyjádřený ve 2MJ

Výdej MJ2 - výdej vyjádřený ve 2MJ

Sklad - údaj ze skladové karty

Číslo1 - údaj ze skladové karty

Číslo2 - údaj ze skladové karty

Číslo3 - údaj ze skladové karty

EAN - údaj ze skladové karty

Karta název - údaj ze skladové karty

Karta názav2 - údaj ze skladové karty

Prod Kč/Mj/DPH - prodejní cena za MJ s DPH - zadaná prodejní cena za MJ včetně DPH

Prod celkem bez slevy - prodejní cena beze slev

Sleva Kč - vypočtená sleva

Skupina partnera 1 - údaj z karty partnera

Skupina partnera 2 - údaj z karty partnera

Skupina partnera 3 - údaj z karty partnera

Partner - název - údaj z karty partnera

Partner - ulice - údaj z karty partnera

Partner - obec - údaj z karty partnera

Partner - psč - údaj z karty partnera

Partner - e-mail - údaj z karty partnera

Partner - telefon - údaj z karty partnera

Partner - Mobil - údaj z karty partnera

Partner - zástupce - údaj z karty partnera

DI - Název 1 - Název položky z číselníku Doplňkové informace

Následují další řádky s Názvy z číselníku Doplňkové informace

Aktivní, Akce, Novinky, výprodej, Poštovné, Splátky, Náš tip, Dárek, Dotaz na cenu - atributy ze skladové karty na záložce e-shop

Další nastavení

V generátoru v rozšířené definici lze nastavit:

Tisknout - lze nastavit jednu z následujících možností, které doklady se mají tisknout:

- vše

- jen příjemky

- jen výdejky

- ztrátové výdejky

Tisknout název skladu - po zaškrtnutí pole se bude na sestavě u položek krom kódu skladu tisknout i název skladu

Dodavatel - lze vybrat jednoho nebo více dodavatelů, jejichž příjmy se budou tisknout

Zákazník - lze vybrat jednoho nebo více zákazníků, jejichž výdeje se budou tisknout

Výpočet se provádí pouze z vybraných údajů. Může se tedy stát, pokud do sestavy zařadíte položku např. skladová cena, že nebude mít žádnou vypovídací hodnotu, neboť správnou skladovou cenu je třeba počítat ze všech příjmů i výdejů. Volba slouží zejména pro možnost přehledně zobrazit jednotlivé příjmy od určitého dodavatele či analogicky výdeje určitému odběrateli. Standardní nastavení (bez omezení) je „Vše“ a pole dodavatel i zákazník jsou prázdná.


Generátor pro tisk obratové soupisky zásob

Standardní sestava obsahuje následující položky:

Skl. číslo

Název - 20 znaků

Poč. stav MJ - počáteční množství na začátku sledovaného období

Poč. stav Kč - počáteční stav v Kč na začátku sledovaného období

Příjem Kč - příjem za sledované období

Výdej Kč

Kon. stav MJ - konečné množství na konci sledovaného období

Kon. stav Kč - konečný stav v Kč na konci sledovaného období

Ostatní položky, které je možno zařadit na sestavu:

Číslo2

Číslo3

EAN

Název - 40 znaků

Název - 30 znaků

Název2 - 40 znaků

Název2 - 30 znaků

Název2 - 20 znaků

Skupina

Účty

Sklad

Umístění 1

Umístění 2

Dodavatel

Marže

Poč. skl. cena - skladová cena na začátku sledovaného období

Poč. stav Kč s DPH - počáteční cena s DPH na začátku sledovaného období

Poč. stav prod1 - počáteční cena bez DPH na začátku sledovaného období

Poč. stav prod2 - počáteční cena bez DPH na začátku sledovaného období

Poč. stav prod3 - počáteční cena bez DPH na začátku sledovaného období

Poč. stav prod1 DPH - počáteční cena s DPH na začátku sledovaného období

Poč. stav prod2 DPH - počáteční cena s DPH na začátku sledovaného období

Poč. stav prod3 DPH - počáteční cena s DPH na začátku sledovaného období

Příjem MJ - příjem množství ve sledovaném období

Výdej MJ - výdej množství ve sledovaném období

Výdej Kč prům. - průměrná. sklad. cena při výdeji ve sledovaném období

Prodej Kč prům. - průměrná prodejní cena ve sledovaném období

Prodej v Kč - celkový výdej vyjádřený v prodejní ceně bez DPH

Prodej Kč DPH prům - průměrná prodejní cena s DPH ve sledovaném období

Prodej Kč. DPH - celkový výdej vyjádřený v prodejní ceně bez DPH

Kon. skl. cena - konečná skladová cena ve sledovaném období

Kon. stav Kč DPH - konečná skladová cena s DPH ve sledovaném období

Kon. stav prod1 - konečná cena vyjádřená v první prodejní ceně ve sledovaném období

Kon. stav prod2 - konečná cena vyjádřená ve druhé prodejní ceně ve sledovaném období

Kon. stav prod3 - konečná cena vyjádřená ve třetí prodejní ceně ve sledovaném období

Kon. stav prod1 DPH - konečná cena vyjádřená v první prodejní ceně s DPH ve sledovaném období

Kon. stav prod2 DPH - konečná cena vyjádřená ve druhé prodejní ceně ve sledovaném období

Kon. stav prod3 DPH - konečná cena vyjádřená ve třetí prodejní ceně ve sledovaném období

Zisk v Kč - rozdíl Prodej Kč a Výdej Kč

Zisk Kč/MJ - podíl Zisk Kč a Výdej MJ

Zisk 1 v % - podíl hodnoty Zisk Kč a Výdej Kč

Zisk 2 v % - podíl hodnoty Zisk Kč a Prodej Kč

Obrat zásob - výdej v měrných jednotkách dělený průměrnou zásobou

Denní obrat zásob - je podíl Počtu dní za zadané rozmezí a Obratu zásob

Průměrná zásoba - je průměrná denní zásoba vypočítaná jako vážený průměr jednotlivých konečných denních zásob

Průměrná investice - průměrná skladová cena násobená průměrnou zásobou

Návratnost investic - zisk v Kč vydělený průměrnou investicí

Rozdíl při zaokrouhlení - rozdíly vzniklé zaokrouhlením a výdejem do minusu

DPH % - údaj ze skladové karty

Skladová cena-aktuální - aktuální skladová cena ze skladové karty

Aktuální stav - aktuální množství ze skladové karty

Celkem Kč aktuálně na skladě - aktuální celková cena stavu skladu

MJ - označení měrné jednotky ze skladové karty

Minimální zásoby - údaj ze skladové karty

Maximální zásoby - údaj ze skladové karty

Reserve - údaj ze skladové karty (rezervované množství v prodejních objednávkách)

Objednáno - údaj ze skladové karty (objednané množství v nákupních objednávkách)

Prod cena1 - údaj ze skladové karty

Prod 1 s DPH

Prod cena2 - údaj ze skladové karty

Prod 2 s DPH

Prod cena3 - údaj ze skladové karty

Prod 3 s DPH

Výdej 1

Výdej 2

Výdej 3

Koeficient MJ

Poč. stav MJ2 - počáteční stav na kartě vyjádřený ve 2.měrné jednotce

Kon stav MJ2- konečný stav na kartě vyjádřený ve 2.měrné jednotce

Příjem MJ2- příjem vyjádřený ve 2.měrné jednotce

Výdej MJ2- výdej vyjádřený ve 2.měrné jednotce

Poč. hmotnost

Kon. hmotnost

Příjem hmotnost

Výdej hmotnost

Min. marže

Min. cena

Další nastavení

Je přístupné po stisku tlačítka Další nastavení a obsahuje další nastavitelné parametry:

Řazení sestavy - je možno zvolit některou z těchto variant řazení:

Číslo1

Název1

Název2

Skup. + Číslo1 (současně počítá součty za skupiny)

Skup. + Název2 (současně počítá součty za skupiny)

Skup. + Název2 (současně počítá součty za skupiny)

Účty + Číslo1 (současně počítá součty za účty)

Účty + Název1 (současně počítá součty za účty)

Účty + Název2 (současně počítá součty za účty)

Umístění1 + Číslo1 (současně počítá součty za umístění1)

Umístění1+ Název1 (současně počítá součty za umístění1)

Umístění1+ Název2 (současně počítá součty za umístění1)

Umístění2 + Číslo1 (současně počítá součty za umístění2)

Umístění2 + Název1 (současně počítá součty za umístění2)

Umístění2 + Název2 (současně počítá součty za umístění2)

Dodavatel+Číslo1 (současně počítá součty za dodavatele z karty)

Dodavatel+Název1 (současně počítá součty za dodavatele z karty)

Dodavatel+Název2 (současně počítá součty za dodavatele z karty)

Počáteční skladová cena

Počáteční stav Mj

Počáteční stav Kč

Příjem Mj

Příjem Kč

Výdej Mj

Prodej Kč

Konečná skladová cena

Konečný stav Mj

Konečný stav Kč

Celkový zisk Kč – viz výše Zisk v Kč

Jednotkový zisk Kč – viz výše Zisk Kč/MJ

Zisk 1 % – viz výše

Zisk 2 % – viz výše

Obrat zásob % – viz výše

Průměrná zásoba – viz výše

Průměrná investice – viz výše

Návratnost investic – viz výše

DPH + Číslo1

DPH + Název1

Dále můžete zvolit způsob řazení:

- vzestupně

- sestupně

Součet za MJ - pokud je toto pole zatrženo, na konci sestavy se vytisknou součty za měrné jednotky (počáteční stav v MJ, příjem v MJ, výdej v MJ, konečný stav v MJ) rozdělené podle jednotlivých měrných jednotek uvedených na skladových kartách. Znamená to, že se budou samostatně sčítat např. metry a ks.

Nulové stavy - pokud je tato volba zatržena, do sestavy se dostanou všechny položky ovšem v závislosti na dalších nastavených parametrech v této definici. Není-li volba Nulové stavy zatržena, do sestavy se dostanou pouze karty s nenulovými hodnotami v řádku.

Položkově - je-li toto pole zatrženo, na výsledné sestavě budou jednotlivé položky (jednotlivé karty). Sestava bude obsahovat celkové součty stavů a obratů ve finančních hodnotách a v závislosti na zvoleném kritériu řazení případně i dílčí součty.
Není-li tato volba zatržena, na sestavě se nebudou tisknout jednotlivé položky, ale pouze součty.

Vytisknout pouze prvních karet - určíte, že se bude tisknout pouze zadaný počet prvních karet

Jen karty s rozd. mínusem nebo zaokr. - jestliže toto pole zatrhnete, vytisknou se pouze ty karty, kde existuje rozdíl zaokrouhlením nebo mínusem.

Sčítat stejné karty z více skladů - je-li toto pole zatrženo, na výsledné sestavě budou sečteny skladové karty se stejným číslem za všechny označené sklady. Na sestavě tak bude daná skladová karta jen jednou se sečtenými údaji ze všech označených skladů. Nesčítané údaje jako název, doplň. čísla apod. se převezmou na sestavu z první karty s daným skladovým číslem.

Údaje z dokladu - pro výběr dle údajů z dokladů můžete zadat kódy pohybů, středisek, 2.úrovně členění (zakázek), partnerů. Je možné vyvolat číselník (myší nebo klávesou F2), v něm označit více pohybů, středisek, 2.úrovně členění (zakázek) příp. partnerů (myší nebo klávesou Insert).

Údaje z karty - pro výběr dle údajů ze skladové karty můžete zadat určité skupiny sortimentu, umístění1, umístění2 a dodavatele. Je možné vyvolat číselník (myší nebo klávesou F2) a v něm označit více skupin, umístění1 a umístění2 (myší nebo klávesou Insert).

Po stisku tlačítka OK se dostanete zpět do základní definice generátoru.


Generátor pro tisk záporných stavů

Standardní sestava obsahuje stejné položky jako generátor pro tisk stavu skladu. Rovněž ostatní položky, které je možno zařadit na sestavu jsou stejné jako pro tisk stavu skladu.

Další nastavení

Obsahuje další, stejným způsobem nastavitelné parametry jako generátor pro tisk stavu skladu. Rozdíl je pouze v tom, že zde není možné zadat záhlaví ani nastavit parametry Nulové stavy, Položkově a Sčítat MJ.

Odkazy:

Obecný popis práce s generátorem sestav


Generátor pro tisk přehledu příjemek

Standardní sestava obsahuje následující položky:

Období - kód období

Číslo - číslo příjemky

Datum - datum na příjemce

Doklad - číslo návazného dokladu (dodací list, dobropis)

Pohyb - kód pohybu

Číslo dodavatele

Text - 30 znaků - obsah pole text z příjemky (název dodavatele)

Skladová cena - cena příjemky vyjádřená ve skladových cenách

Nák. cena s nákl. - Nákupní cena příjemky včetně ostatních nákladů (přenáší se do účetnictví)

Ostatní položky, které je možno zařadit na sestavu:

Text - 40 znaků - obsah pole text z příjemky (název dodavatele)

Text - 20 znaků - obsah pole text z příjemky (název dodavatele)

Přijatá faktura - číslo faktury, pokud je zadané na příjemce

Datum faktury - datum faktury, pokud je zadaný na příjemce

Částka faktury - částka faktury, pokud je zadaná na příjemce

Zahr. faktura - údaj, zda se jedná o příjem na základě zahraniční faktury

JCD - obsah pole JCD z příjemky, pokud je zadán

Měna - obsah pole Měna z příjemky, pokud je zadána

Kurs - obsah pole Kurs z příjemky, pokud je zadán

Nákupní cena - nákupní cena příjemky bez ostatních nákladů

Středisko - kód z příjemky

Zakázka - kód z příjemky

Rozdíl příj.-fa - rozdíl Nákupní ceny s náklady a zadanou Částkou faktury

Objednávka - obsah pole Objednávka z příjemky, pokud je zadáno

Ostatní náklady - obsah pole ostatní náklady z příjemky, pokud je zadáno

Hmotnost - celková hmotnost položek příjemky

Objem v litrech

Množství

Částka pro párování bez DPH

Pořadové číslo FP

Částka pro párování s DPH

Částka pár. s DPH - Částka faktury

Částka faktury z účetnictví bez DPH

Částka faktury z účetnictví s DPH

Částka pár. bez DPH - Úč. částka faktury

Částka pár s DPH - Úč. částka faktury

Další nastavení

Obsahuje další nastavitelné parametry:

Řazení sestavy - je možno zvolit řazení podle některého z těchto sloupců:

Pořadové číslo - pořadové číslo příjemky

Datum - datum vystavení

Pohyb - generuje dílčí součty za jednotlivé kódy pohybu

Dodavatel

Středisko - generuje dílčí součty za jednotlivá střediska

Zakázka - generuje dílčí součty za jednotlivé zakázky

Doklad - číslo návazného dokladu (dodací list, dobropis)

Pouze příjemky nespár. s objed. - jestliže toto pole zatrhnete, do sestavy se dostanou pouze příjemky, které nejsou spárovány s nákupní objednávkou z modulu Nákup a prodej.

Příjemky bez údajů o přijaté faktuře - jestliže toto pole zatrhnete, do sestavy se dostanou pouze příjemky, u kterých není vyplněno datum přijaté faktury.

Odkazy:

Obecný popis práce s generátorem sestav


Generátor pro tisk přehledu výdejek

Standardní sestava obsahuje následující položky:

Období - kód

Číslo - číslo výdejky

Datum - datum na výdejce

Doklad obsah pole doklad na výdejce

Pohyb - kód pohybu

Číslo zákazníka

Text - 30 znaků - obsah pole text z výdejky (název dodavatele)

Skladová cena - cena výdejky vyjádřená ve skladových cenách (cena pro účetnictví)

Ostatní položky, které je možno zařadit na sestavu:

Text - 40 znaků - obsah pole text z výdejky (název zákazníka)

Text - 20 znaků - obsah pole text z výdejky (název zákazníka)

Vydaná faktura - číslo faktury z výdejky

Datum faktury - datum faktury z výdejky

Částka faktury - částka faktury z výdejky

Zahr. faktura - údaj, zda je z výdejky vytvořena zahraniční faktura

JCD - obsah pole JCD z výdejky

Měna - obsah pole Měna z výdejky

Kurs - obsah pole Kurs z výdejky

Prodejní cena - prodejní cena výdejky bez DPH

Prodejní cena s DPH - prodejní cena výdejky s DPH

Středisko - kód z příjemky

Zakázka - kód z příjemky

Objednávka - obsah pole Objednávka z příjemky, pokud je zadáno

Hmotnost - celková hmotnost položek příjemky

Další nastavení

Obsahuje další nastavitelné parametry:

Řazení sestavy - je možno zvolit řazení podle některého z těchto sloupců:

- Pořadí - pořadové číslo výdejky

- Datum vystavení

- Pohyb - generuje dílčí součty za jednotlivé kódy pohybu

- Zákazník

- Středisko - generuje dílčí součty za jednotlivá střediska

- Zakázka - generuje dílčí součty za jednotlivé zakázky

- Doklad - číslo návazného dokladu

Pouze nespárované výdejky - jestliže toto pole zatrhnete, zařadí se do sestavy jen nespárované výdejky

Odkazy:

Obecný popis práce s generátorem sestav


Generátor pro tisky v inventarizaci

Tisk seznamu

Generátor obsahuje následující položky, které lze na výstupní sestavu zařadit. Standardní sestava obsahuje následující položky:

Skladové číslo

Název1 - název z karty

Mj - označení měrné jednotky

Skladová cena - aktuální skladová cena

Poznámka - volné místo pro zápis skutečně zjištěného fyzického stavu

Ostatní položky, které je možno zařadit na sestavu:

Název - 40 znaků

Název - 20 znaků

Fyzický stav - zjištěné a zadané množství

Celkem Kč fyzicky - vyjádření fyzického stavu finanční částkou

Aktuální stav - množství na kartě

Celkem Kč - vyjádření aktuálního stavu finanční částkou

Rozdíl Mj - rozdíl množství mezi fyzickým stavem a aktuálním stavem

Rozdíl Kč-sklad. - rozdíl vyjádřený ve skladové ceně

Prodejní1 bez DPH - první prodejní cena bez DPH z karty

Prodejní1 s DPH - první prodejní cena s DPH z karty

Rozdíl Prod1 - součin položek Prodejní1 bez DPH a Rozdíl Mj

Rozdíl prod1 DPH - součin položek Prodejní1 s DPH a Rozdíl Mj

Prodejní2 bez DPH - druhá prodejní cena bez DPH z karty

Prodejní2 s DPH - druhá prodejní cena s DPH z karty

Rozdíl prod2 - součin položek Prodejní2 bez DPH a Rozdíl MJ

Rozdíl prod2 DPH - součin položek Prodejní2 s DPH a Rozdíl Mj

Prodejní3 bez DPH - třetí prodejní cena bez DPH z karty

Prodejní3 s DPH - třetí prodejní cena bez DPH z karty

Rozdíl prod3 - součin položek Prodejní3 bez DPH a Rozdíl Mj

Rozdíl prod3 s DPH - součin položek Prodejní3 s DPH a Rozdíl Mj

Číslo2 - číslo ze skladové karty

Číslo3 - číslo ze skladové karty

EAN - číslo ze skladové karty

Umístění1

Umístění2

Další nastavení

Nadpis sestavy - lze zapsat, jaký název se bude mět na sestavě tisknout

Tisk na konci - lze zapsat text, který se vytiskne na konci inventurní sestavy

Tisknout celkové součty a mezisoučty za sklady - máte možnost zvolit, zda se budou či nebudou tisknout celkové součty a mezisoučty za sklady

Tisk rozdílů

Generátor obsahuje stejné položky jako u tisku seznamu. Standardní sestava je malinko odlišná a obsahuje tyto položky:

Skladové číslo

Název1 - název ze skladové karty

Mj - označení měrné jednotky

Skladová cena - aktuální skladová cena

Fyzický stav - zjištěné a zadané množství

Aktuální stav - množství na kartě

Rozdíl Mj - rozdíl množství mezi fyzickým stavem a aktuálním stavem

Rozdíl Kč-sklad. - rozdíl vyjádřený ve skladové ceně

Rozdíl v natažené ceně

Natažená cena - je to cena, ve které se bude opravdu vydávat či přijímat. U výdeje se do ní dotahuje skladová cena, u příjmu poslední nákup

Ostatní položky, které je možno zařadit na sestavu:

Název - 40 znaků

Název - 20 znaků

Celkem Kč fyzicky - vyjádření fyzického stavu finanční částkou

Celkem Kč - vyjádření aktuálního stavu finanční částkou

Prodejní1 bez DPH - první prodejní cena bez DPH z karty

Prodejní1 s DPH - první prodejní cena s DPH z karty

Rozdíl Prod1 - součin položek Prodejní1 bez DPH a Rozdíl Mj

Rozdíl prod1 DPH - součin položek Prodejní1 s DPH a Rozdíl Mj

Prodejní2 bez DPH - druhá prodejní cena bez DPH z karty

Prodejní2 s DPH - druhá prodejní cena s DPH z karty

Rozdíl prod2 - součin položek Prodejní2 bez DPH a Rozdíl MJ

Rozdíl prod2 DPH - součin položek Prodejní2 s DPH a Rozdíl Mj

Prodejní3 bez DPH - třetí prodejní cena bez DPH z karty

Prodejní3 s DPH - třetí prodejní cena bez DPH z karty

Rozdíl prod3 - součin položek Prodejní3 bez DPH a Rozdíl Mj

Rozdíl prod3 s DPH - součin položek Prodejní3 s DPH a Rozdíl Mj

Číslo2 - číslo ze skladové karty

Číslo3 - číslo ze skladové karty

EAN - číslo ze skladové karty

Umístění 1

Umístění 2

Další nastavení

V poli Tisknout položky je možné vybrat jednu z těchto možností tisku:

Jen karty s rozdílem

Všechny inventarizované karty

Karty s rozdílem a nenulovým stavem

Pouze manko

Pouze přebytky

Nadpis sestavy - lze zapsat, jaký název se bude mět na sestavě tisknout

Tisk na konci - lze zapsat text, který se vytiskne na konci inventurní sestavy

Odkazy:

Obecný popis práce s generátorem sestav


Generátor v číselníku Definice automatických slev

Standardní sestava obsahuje tyto položky:

Kód - identifikační kód definice

Název na 20 znaků

Popis - kód slevy nebo přirážky

Procento - hodnota slevy nebo přirážky v %

Typ (hlavička/položky) - typ slevy nebo přirážky

Ostatní položky, které je možno zařadit na sestavu:

Název na 30 znaků

Typ podmínky - označení, zda pro zadané podmínky platí logický součin nebo logický součet

Sklad - kód skladu

Středisko - kód střediska

Číslo zákazníka

Skupina 1 zákazníků - kód skupiny zákazníků - skupina 1

Skupina 2 zákazníků - kód skupiny zákazníků - skupina 2

Pohyb na výdejce - kód pohybu

Zakázka - kód 2. úrovně členění

Celk. cena od - zadaná hodnota

Celk. cena do - zadaná hodnota

Typ obratu - obsahuje jednu ze tří položek: Obrat 1, Obrat 2 nebo Obrat 3

Obrat zákaz. od - zadaná hodnota

Obrat zákaz. do - zadaná hodnota

Číslo zboží - skladové číslo

Počet mj od - zadaná hodnota množství

Počet mj do - zadaná hodnota množství

Cena za řádek od - zadaná cena položky

Cena za řádek do - zadaná cena položky

Skupina - zadaná skupina skladových karet

Umístění 1 - zadaný kód

Umístění 2 - zadaný kód


Práva v programu

V aplikaci Helios Red lze každému uživateli stanovit různá přístupová práva do různých programů aplikace Helios Red. Podrobnosti o přístupových právech naleznete v příručce Správa systému v kapitole Definice uživatelů. V následující tabulce je uvedeno, které operace v programu Skladové evidence zásob mohou provádět uživatelé s přístupovými právy 1, 2, 3 (uživatel s právem 4 nemá do programu přístup).

Práva uživatelů jsou následující:

1 - právo správce - dovoluje neomezený přístup

2 - běžný uživatel - dovoluje vstup dat od pořízení až po aktualizaci

3 - jen pro čtení - omezuje uživatele pouze na přístup k výstupům

4 - bez práva přístupu - nedovoluje vůbec práci s modulem

Oblast / Operace | Právo 1 | Právo 2 | Právo 3
ČÍSELNÍKY | Ano | Ne | Ne
Sklady | Ano | Ne | Ne
Přidání záznamu | Ano | Ne | Ne
Oprava záznamu | Ano | Ne | Ne
Zrušení záznamu | Ano | Ne | Ne
Tisk seznamu | Ano | Ano | Ne
Pohyby | Ano | Ano | Ne
Přidání záznamu | Ano | Ne | Ne
Oprava záznamu | Ano | Ne | Ne
Zrušení záznamu | Ano | Ne | Ne
Tisk seznamu | Ano | Ano | Ne
Skupiny | Ano | Ano | Ne
Přidání záznamu | Ano | Ne | Ne
Oprava záznamu | Ano | Ne | Ne
Zrušení záznamu | Ano | Ne | Ne
Tisk seznamu | Ano | Ano | Ne
Přirážky a slevy | Ano | Ano | Ne
Přidání záznamu | Ano | Ano | Ne
Oprava záznamu | Ano | Ano | Ne
Zrušení záznamu | Ano | Ne | Ne
Tisk seznamu | Ano | Ano | Ne
Umístění 1 | Ano | Ano | Ne
Přidání záznamu | Ano | Ano | Ne
Oprava záznamu | Ano | Ano | Ne
Zrušení záznamu | Ano | Ne | Ne
Tisk seznamu | Ano | Ano | Ano
Umístění 2 | Ano | Ano | Ne
Přidání záznamu | Ano | Ano | Ne
Oprava záznamu | Ano | Ano | Ne
Zrušení záznamu | Ano | Ne | Ne
Tisk seznamu | Ano | Ano | Ano
Účty | Ano | Ne | Ne
Přidání záznamu | Ano | Ne | Ne
Oprava záznamu | Ano | Ne | Ne
Zrušení záznamu | Ano | Ne | Ne
Tisk seznamu | Ano | Ano | Ne
Definice automatických slev | Ano | Ano | Ne
Přidání záznamu | Ano | Ne | Ne
Oprava záznamu | Ano | Ne | Ne
Zrušení záznamu | Ano | Ne | Ne
Tisk seznamu | Ano | Ano | Ano
Skladová období | Ano | Ne | Ne
Oprava záznamu | Ano | Ne | Ne
Zrušení záznamu | Ano | Ne | Ne
Tisk seznamu | Ano | Ano | Ne
Zablokování období | Ano | Ne | Ne
Odblokování období | Ano | Ne | Ne
Ceníky | Ano | Ano | Ne
Založení nového ceníku | Ano | Ano | Ne
Oprava nastavení ceníku | Ano | Ano | Ne
Práce s položkami ceníku | Ano | Ano | Ne
Zrušení ceníku | Ano | Ne | Ne
INVENTURA | Ano | Ano | Ano
Nová inventura | Ano | Ne | Ne
Oprava inventury | Ano | Ano | Ne
Doplnění stavů a cen | Ano | Ne | Ne
Vyrovnání stavů | Ano | Ne | Ne
Tisk seznamu | Ano | Ano | Ne
Tisk rozdílů | Ano | Ano | Ne
Zrušení inventury | Ano | Ne | Ne
PŘEHLEDY | Ano | Ano | Ano
Hromadný tisk příjemek | Ano | Ano | Ne
Hromadný tisk výdejek | Ano | Ano | Ne
Stav skladu | Ano | Ano | Ne
Pohyby na kartě | Ano | Ano | Ne
Obratová soupiska | Ano | Ano | Ne
Podlimitní zásoby | Ano | Ano | Ne
Nadlimitní zásoby | Ano | Ano | Ne
Záporné stavy | Ano | Ano | Ne
Souhrn pro účetnictví | Ano | Ano | Ne
Příjemky | Ano | Ano | Ne
Výdejky | Ano | Ano | Ne
Zisky | Ano | Ano | Ne
Vývoj stavu skladu | Ano | Ano | Ne
Zákaznické saldokonto obalů | Ano | Ano | Ne
Dodavatelské saldokonto obalů | Ano | Ano | Ne
Konsignační výdej | Ano | Ano | Ne
Kontrola skutečných stavů | Ano | Ne | Ne
Výkaz o produkci obalů | Ano | Ano | Ne
Obraty graficky | Ano | Ano | Ne
PŘÍJEMKA | Ano | Ano | Ano
Nový doklad | Ano | Ano | Ne
Kopie dokladu | Ano | Ano | Ne
Oprava dokladu | Ano | Ano | Ne
Oprava starších dokladů | Ano | Ne | Ne
Smazání dokladu | Ano | Ano | Ne
Hledání dokladu | Ano | Ano | Ano
Tisk dokladu | Ano | Ano | Ano
Import dokladu | Ano | Ano | Ne
Export do fakturace | Ano | Ano | Ne
Tisk faktury | Ano | Ano | Ne
Vym. záznamu o vyst. faktury | Ano | Ne | Ne
Práce s historií dokladu | Ano | Ano | Ne
Zablokování dokladu | Ano | Ne | Ne
Odblokování dokladu | Ano | Ne | Ne
Zkontrolování dokladu | Ano | Ne | Ne
Zrušení kontroly dokladu | Ano | Ne | Ne
SKLADOVÁ KARTA | Ano | Ano | Ano
Nová skladová karta | Ano | Ano | Ne
Kopie skladové karty | Ano | Ano | Ne
Oprava skladové karty | Ano | Ano | Ne
Smazání skladové karty | Ano | Ne | Ne
Definice obalů | Ano | Ano | Ne
Definice dalších dodavatelů | Ano | Ano | Ne
Definice dalších prodejních cen | Ano | Ano | Ne
Přepočet marží | Ano | Ano | Ne
Přepočet prodejních cen | Ano | Ano | Ne
Přepočet minimálních stavů | Ano | Ne | Ne
Hromadná změna účtů | Ano | Ne | Ne
Přečíslování karty | Ano | Ne | Ne
Kontrola stavů na kartě | Ano | Ano | Ne
Zobrazení výrobních čísel | Ano | Ano | Ano
Tisky nad skladovou kartou | Ano | Ano | Ano
Hromadné označení karet | Ano | Ano | Ne
Práce s historií | Ano | Ano | Ne
Zablokování skladové karty | Ano | Ne | Ne
Odblokování skladové karty | Ano | Ne | Ne
Zkontrolování skladové karty | Ano | Ano | Ne
Zrušení kontroly skladové karty | Ano | Ne | Ne
UZÁVĚRKA | Ano | Ano | Ano
Průběžná uzávěrka | Ano | Ne | Ne
Počáteční stavy | Ano | Ano | Ne
Export do účetnictví | Ano | Ne | Ne
Aktualizace poč. stavů | Ano | Ne | Ne
Konfigurace modulu | Ano | Ne | Ne
VÝDEJKA | Ano | Ano | Ano
Nový doklad | Ano | Ano | Ne
Kopie dokladu | Ano | Ano | Ne
Oprava dokladu | Ano | Ano | Ne
Oprava starších dokladů | Ano | Ne | Ne
Smazání dokladu | Ano | Ne | Ne
Hledání dokladu | Ano | Ano | Ano
Tisk dokladu | Ano | Ano | Ano
Export dokladu | Ano | Ano | Ne
Vystavení faktury | Ano | Ano | Ne
Tisk faktury | Ano | Ano | Ne
Vym. záznamu o vyst. faktury | Ano | Ne | Ne
Práce s historií dokladu | Ano | Ano | Ano
Zablokování dokladu | Ano | Ne | Ne
Odblokování dokladu | Ano | Ne | Ne
Zkontrolování dokladu | Ano | Ne | Ne
Zrušení kontroly dokladu | Ano | Ne | Ne
Zahájení roku (ve volbě Příprava zpracování nového roku) | Ano | Ne | Ne


Práce v síti

Síťová verze programu umožňuje současný přístup k datům a práci s nimi více uživatelům. Existují však v programu Skladová evidence určité operace (Uzávěrka průběžná (uzavření období), Indexace, Kontrola skutečných stavů, Přepočet převodek apod.), které by se v síťové verzi neprovedly korektně, kdyby v průběhu jejich vykonávání některý jiný uživatel modifikoval data, která dané operace využívají. Proto, jestliže některou z těchto operací spustíte na síti, provede se nejprve kontrola, zda některý jiný uživatel s daty potřebnými pro vykonání těchto operací nepracuje. Pokud je takovýto uživatel nalezen, operace se neprovede a zobrazí se informace "Operaci nelze provést, pokud soubory sdílí jiný uživatel." V takovém případě musíte počkat, až jiný uživatel práci s programem ukončí a poté spustit Uzávěrku, Indexaci či Inventarizaci znovu.

Pokud v programu používáte soubor středisek společný s ostatními programy aplikace Helios Red, může se stát, že budete muset počkat, až bude ukončena práce i s jiným programem, který stejný soubor středisek používá.

Způsob instalace v počítačové síti, nastavení požadovaných parametrů sítě a další podrobnosti jsou uvedeny v kapitole Instalace na síti.


Charakteristika programu

Modul Účetnictví je komplexní program, který završuje a integruje, pokud to je možné, z ostatních modulů aplikace Helios Red návazné informace. Slouží nejen jako evidenční program pro zákonné účely, ale především jako nástroj rozborů pro optimální řízení firmy. Jeho funkce je tedy i manažerská. Vychází z platné účtové osnovy a dovoluje uživateli definovat vlastní účtový rozvrh syntetických a analytických účtů, z hlediska řízení až 4 úrovně členění. Účtovat je možno do libovolného počtu období v roce, je možno pořizovat a proúčtovat všeobecné, bankovní i pokladní doklady ve formě jednoduchých i složených zápisů účetních operací. Výhodou je příprava dat i pro další období následující po aktuálním (zpracovávaném). Opakující se zápisy je možno předdefinovat do předkontací, které značně zrychlují účtování. K urychlení účtování slouží i hromadné zaúčtování faktur podle předkontace přidělené jednotlivým druhům přijatých a vydaných faktur. V zápisech je možno velmi rychle hledat podle libovolných kritérií.

Přehledy zajišťují tisky všech ze zákona o účetnictví vyplývajících účetních knih v chronologickém i systematickém uspořádání jako je deník, hlavní kniha rozvinutá a souhrnná, obraty účtů, účetní výkazy (Rozvaha, Výkaz zisků a ztrát a Cash flow) s možností definice obsahu a obratová předvaha. Volba Pohledávky a závazky slouží k zápisu závazků a pohledávek (přijatých a vydaných faktur) s členěním do uživatelem nadefinovaných řad. Je propojena na jedné straně s volbou Účetní doklady / Kompletní doklady, Pokladní doklady a Bankovní doklady k vedení saldokonta a na druhé straně s volbami DPH a Pokladna s problematikou daně z přidané hodnoty a vedením záznamní povinnosti. Přehledy z volby Pohledávky a závazky poskytují úplný přehled o finančních vztazích firmy k okolnímu světu. Daň z přidané hodnoty je řešená již při pořízení dat a nezávisle na účetních zápisech můžete obdržet všechny předepsané seznamy daňových dokladů a podklad pro daňové přiznání k DPH.
Součástí celého komplexu je průběžná uzávěrka, většinou za měsíční období a roční uzávěrka zajišťující automatický převod nákladových a výnosových účtů na účet zisků a ztrát, uzavření účtů rozvažných s výpočtem konečných zůstatků a přípravu otevřených závazků a pohledávek pro příští roční zúčtovací období.
Modul doplňuje řada kontrolních chodů, jednorázové pořízení počátečních stavů, statistik a přehledů celkových i k jednotlivým účtům, které zvyšují celkovou úroveň a komfortnost celého modulu. Funkce import a export dat umožňuje i přenosy dat pomocí externích medií v rámci účetní jednotky.

Modul je interně napojen na Účetního a daňového průvodce DELFÍN nakladatelství Sagit Ostrava. V případě, že máte na počítači tohoto poradce nainstalovaného, lze všude tam, kde se nějak pracuje s účty vyvolat pomocí funkce F11 Účetní a daňový průvodce DELFÍN popis účtu. Při zobrazení vstupního formuláře je v základním panelu s ikonami dostupná i ikonka pro vyvolání tohoto poradce. Tam, kde se vyskytují v textu odkazy na příslušný paragraf zákona, je možné vyvolat hypertextový odkaz na příslušný předpis (např. ze součtů nepřímých daní).

Celý modul Účetnictví je možné používat samostatně nebo jako součást aplikace Helios Red. Stejně jako u všech ostatních modulů aplikace Helios Red, je k dispozici celá řada standardních funkcí jako je propracovaný systém přístupových práv, generátor sestav, systém bezpečnostních protokolů, editor tiskových sestav, definice tiskáren, zálohování dat, centrální konfigurace a další.

Možnost přípravy vlastního účtového rozvrhu a dalších úrovní členění (1.-4. úroveň)

Široká možnost definice vlastních vzorových účetních dokladů, předkontací pro účtování faktur při jejich likvidaci i proúčtování plateb

Vestavěná kontrola na vyrovnanost stran, včetně možnosti kontrolních chodů

Rozsáhlý systém vyhledávání a kontroly ve všeobecných dokladech, fakturách, pokladně, bance, obchodních partnerech

Prověřený systém evidence DPH, včetně zpracování podkladu přiznání k DPH a kompletní záznamní povinnosti

Možnost účtování do příštích období bez uzavření zpracovávaného období (měsíce) průběžnou uzávěrkou (více současně zpracovávaných období)

Široké množství přehledů za zpracovávané období, za vybrané (jedno) nebo vybraná (více) období (účetní, pokladní a bankovní deník, obraty banky a pokladny, kursové a ostatní rozdíly, hlavní kniha rozvinutá a souhrnná, obratová předvaha ...)

Možnost vlastní definice výkazů - více typů výkazů zisků a ztrát, rozvah, cash flow, rozboru hospodaření

Okamžitě přístupné jakékoliv přehledy a výsledky např. Stav vybraného účtu bez ohledu na stav uzavření období

Aktuální informace a statistika v jakémkoliv okamžiku účtování

Export a import dat vzorových a všeobecných dokladů, vydaných a přijatých faktur, pokladny DPH a účtového rozvrhu pomocí externích medií

Široká možnost nastavení uživatelské konfigurace, předkontace a parametrizace práce s modulem Účetnictví


Spolupráce s jinými programy aplikace Helios Red

Modul Účetnictví spolupracuje s těmito moduly aplikace Helios Red:

Obchodní partneři - odkud přebírá údaje z databáze Partnerů a umožňuje je doplňovat a měnit. Informace o obchodních partnerech program využívá pro spojení s přijatými a vydanými fakturami, což následně umožňuje vytisknout přehledy jako je například přehled nezaplacených či zaplacených faktur za vybraného partnera. Zároveň jsou tyto informace využity společně se modulem Bankovní operace, kde se na základě spojení faktury s údaji o obchodním partnerovi přenese číslo bankovního účtu do vytvořeného příkazu. Ve zpětné funkci se z programu Účetnictví načítají informace jako jsou aktuální pohledávky, závazky, obrat 1, obrat 2 a obrat 3, které je možné do databáze obchodních partnerů uložit.

Fakturace - který připravuje informace o vydaných fakturách. Vystavené doklady v modulu Fakturace jsou dávkově přenášeny do knihy vydaných faktur, kde čekají na zaúčtování a později na úhradu z banky nebo z pokladny. V případě oddělené instalace těchto dvou modulů na jiném počítači je možné přenos dat uskutečnit pomocí diskety.

Bankovní operace - kam poskytuje údaje o závazcích a jejich proplacení. Modul zahrnuje zpracování příkazů k úhradě a bankovních výpisů. V případě bankovních výpisů se jedná o jejich převzetí od peněžního ústavu prostřednictvím komunikačního software až po zaúčtování v Účetnictví ve volbě Účetní doklady / Bankovní doklady.

Upomínky a penalizace - kde na základě nastavení konfigurace jsou vystavovány příslušné upomínky a penalizační faktury. Je možné si vytvořit přehled celkových pohledávek podle jednotlivých partnerů nebo prohlédnout finanční kartu příslušného partnera s položkami pohledávek a závazků.

Skladová evidence - navazuje nepřímo na modul Účetnictví. Po správném nastavení účetních kódů je možné vždy v souladu s měsíční uzávěrkou přenést ze Skladové evidence informace o příjmech a výdajích s příslušným rozdělením na první a druhou úroveň členění. Účtování o pohybech ve skladu je velice složitá záležitost a jeho metodiku a konečnou realizaci je třeba důkladně připravit.

Majetek - z toho modulu je možné přenášet účetní odpisy majetku. Účtování o pořízení či vyřazení investičního majetku je třeba provést v modulu Účetnictví, na základě příslušného dokladu (faktura, vyřazovací list - protokol).

Mzdová evidence a Personalistika - do modulu Účetnictví jsou přenášeny informace pro zaúčtování již ve tvaru účetního dokladu s případným členěním na 1. a na 2. úroveň členění.


Rozmístění na pevném disku

Popis rozmístění souborů aplikace Helios Red naleznete v příručce Úvod (kapitoly Hlavní adresář Helios_Red.RR, Složka Backup, Složka Cisel, Složka Graphics, Složka Reports, Složka System, Složky dat modulů, Systémová složka Windows).

Dále budou uvedeny pouze soubory, které se týkají modulu Účetnictví.


Podadresář datových souborů

C:\ASOL\Helios_Red.RR\UCTO

Při instalaci programu Účetnictví bude vytvořen podadresář, ve kterém budou uloženy databázové soubory, sloužící výhradně pro modul Účetnictví. Název tohoto podadresáře můžete volit při instalaci, např. UCTO. Adresář bude obsahovat soubory:

u_card.dbf – zásobník výpisů z akceptace platebních karet

u_cisla.dbf - definice automatického číslování dokladů

u_doklad.dbf - doklady (bankovní doklady, pokladní doklady, všeobecné doklady)

u_dokpol.dbf - položky dokladů

u_dph.dbf, u_dph1.dbf, u_dph2.dbf – archiv přiznání DPH

u_dphpok.dbf - pokladna s DPH - záznamní povinnost

u_dphpol.dbf - položky pokladny s DPH

u_hrs1.dbf – definice tržeb hotelového systému

u_hrs2.dbf – definice skladových pohybů hotelového systému

u_masky.dbf – masky zaúčtování bankovních vypisů

u_obdobi.dbf - období - názvy jednotlivých období

u_plan.dbf – plán obratů

u_pri.dbf - kniha přijatých faktur včetně úhrad

u_prip.dbf - položky přijatých faktur

u_stavf.dbf – stavy neuhrazených faktur

u_ucty.dbf - účtová osnova - rozvrh

u_vyd.dbf - kniha vydaných faktur včetně úhrad

u_vydp.dbf - položky vydaných faktur

u_vykaz.dbf - názvy a umístění jednotlivých účetních výkazů

u_vzopol – položky vzorových dokladů

u_vzory - vzorové doklady

u_zarz.dbf – položky zádržného

u_zurnal.dbf – žurnál plateb pro faktoring

ucto.ini, ucto.s21, user.fpn - pomocné systémové soubory

*.cdx - indexní soubory pro rychlý přístup

Vybrané soubory číselníků je možné umístit v podadresáři s daty. V takovém případě bude daný číselník sloužit pouze pro modul Účetnictví.


Podadresář číselníků

Jedná se o podadresář, který obsahuje číselníky, společné pro více modulů aplikace Helios Red. Tento soubor může být umístěn také v podadresáři s daty a to v tom případě, že jste při instalaci modulu Účetnictví zvolili název adresáře pro číselníky shodný s názvem pro hlavní datové soubory (např. C:\Helios_Red.RR\UCTO) a budete tedy používat číselníky odlišné od číselníků v ostatních modulech aplikace Helios Red. Protože však většinou modul Účetnictví bude pracovat jako součást většího počtu programových modulů obsažených v aplikaci Helios Red, budou tyto soubory (číselníky) umístěny v podadresáři pro číselníky, např. C:\Helios_Red.RR\CISEL.

Modul Účetnictví standardně pracuje s číselníky

Partner.dbf, Partner.fpt, Ppravo.dbf, Zastel.dbf, Uzemi.dbf, Staty.dbf, Pskup.dbf, Pklic.dbf, Ceniky.dbf, Cen_vazb.dbf, Partzak.dbf, Rady_z.dbf - základní soubory k databázi obchodních partnerů. Číselník obchodních partnerů je základním souborem modulu Obchodní partneři. Pokud uživatel nemá modul Obchodní partneři zakoupen, je využívána pouze redukovaná struktura souboru.

Banky.dbf - číselník peněžních ústavů

Bucty.dbf - číselník bankovních účtů

Druhfa.dbf - číselník druhového členění dokladů

Kdph.dbf - číselník kódů DPH

Konsym.dbf - číselník konstatních symbolů

Meny.dbf, Menypol.dbf - číselník měn a jejich kursů

Psc.dbf - číselník PSČ

Rpdp.dbf - číselník kódů režimu přenesení daňové povinnosti

Sdph.dbf - číselník sazeb DPH

Stred.dbf - pomocný soubor pro 1. úroveň členění

Stred2.dbf - pomocný soubor pro 2. úroveň členění

Stred3.dbf - pomocný soubor pro 3. úroveň členění

Stred4.dbf - pomocný soubor pro 4. úroveň členění

Texty.dbf - číselník pomocných textů


Přípravné práce

Přípravné práce musí uživatel provést před vlastním zahájením práce s modulem Účetnictví.

Co je tedy nutno udělat z vaší strany než začnete účtovat?

připravit Účtový rozvrh - doplnit analytické účty dle potřeby, případně doplnit syntetické účty vzhledem ke změnám v metodice MF.

nastavit Konfiguraci modulu - nastavují se zde parametry, které ovlivňují chování modulu: používání druhového členění a dalších úrovní členění, používání cizí měny, nastavení DPH plátce, apod. Vhodně nastavené parametry značně uspoří práci.

naplnit všechny číselníky - jmenovitě databázi partnerů a definovat všechny potřebné úrovně členění. Definovat další členění vstupních dokladů, tj. číselník druhového členění pro všeobecné doklady, vydané a přijaté faktury pokladnu a banku, a to včetně položkových druhů, číselné řady dokladů a pomocné texty. V číselníku kódy DPH nastavit účtování této daně. Dále je nutno definovat číselníky Druhy výkazů a Vzorové doklady.

zadat Počáteční stavy - pokud začínáte zpracování na začátku roku a nemáte ještě minulý rok uzavřen, je nutné doplnit alespoň účty Pokladna a Bankovní účty.
Dokud nezadáte počáteční stavy rozvahových účtů, budete mít zkreslenou rozvahu a další přehledy, do kterých se započítávají počáteční stavy.
Počáteční stavy musí být uzavřené, nejpozději v okamžiku roční uzávěrky.

Pokud začínáte se zpracováním a nelze přenést automatizovaně nezaplacené vydané a přijaté faktury, je vhodné zapsat tyto faktury do volby Pohledávky a závazky.

Poté již můžete započít s vlastním účtováním, tj. se zápisem pohledávek a závazků, příjmových a výdajových pokladních dokladů, bankovních výpisů a s pořizováním všeobecných dokladů.


Příprava číselníků

Před zahájením vlastní práce s modulem, tj. před začátkem pořizování dat, je vhodné si číselníky připravit.

Jedná se především o následující číselníky:

Účtový rozvrh - je připravena účtová osnova, ale je nutno dodefinovat analytické účty

Účetní období

Členění - dle nastavení konfigurace připravit číselníky pro 1. - 4.úroveň členění

Obchodní partneři

Druhové členění dokladů

Číselné řady dokladů

Pomocné texty

Kursovní lístek

Modul Účetnictví využívá i dalších číselníků (souborů), které jsou dodávány s modulem a uživatel je může ihned použít, případně podle potřeby rozšířit (např. Konstantní symboly).


Nastavení konfigurace

První činností, kterou byste se měli po nainstalování a prvním spuštění modulu zabývat, je zkontrolování a nastavení systémové konfigurace a konfigurace modulu. V konfiguraci modulu se nastavují parametry, které ovlivňují chování modulu. Podrobný popis nastavení konfigurace modulu naleznete v kapitole Konfigurace modulu, nastavení systémové konfigurace je popsáno v příručce Správa systému v kapitole Systémová konfigurace


Popis a ovládání programu

V následujících kapitolách si popíšeme podrobně jednotlivé volby v menu a submenu a řekneme si, co lze pomocí jednotlivých voleb provádět.

Účetní doklady

Kompletní doklady

Pokladní doklady

Bankovní doklady

Všechna období

Kompletní doklady

Pokladní doklady

Bankovní doklady

Položkový deník

Přehledy

Deník

Pokladna

Pokladní kniha

Deník - rozúčtování

Obraty účtů

Přehled plateb

Spárování plateb

Rozdíly

Banka

Bankovní kniha

Deník - rozúčtování

Obraty účtů

Přehled plateb

Spárování plateb

Rozdíly

Obraty

Hlavní kniha

Rozvaha

Výkaz zisků a ztrát

Rozbory hospodaření

Cash Flow

Obratová předvaha

Náklady a výnosy

Stav vybraného účtu

Aktuální informace

Statistika dokladů

Pohledávky a závazky

Vstup pohledávek

Vstup závazků

Přehledy pohledávek

Přehledy závazků

Párování pohledávek

Párování závazků

Zaúčtování pohledávek

Zaúčtování závazků

Statistika saldokonta

Pokladna

Vstup pokladna - příjmy

Vstup pokladna - výdaje

Pokladní kniha s DPH

Zaúčtování pokladny

DPH

Záznamní povinnost

Přiznání k DPH

Kontrolní hlášení

Archiv DPH

Uzávěrka

Průběžná uzávěrka

Roční uzávěrka

Přiznání k dani z příjmu

Počáteční stavy

Kontrola zůstatků

Kontrolní chody

Inventarizace účtů

Inventura pokladny

Přečíslování dokladů

Číselníky

Účtový rozvrh

Druhové členění dokladů

Číselné řady dokladů

Druhy výkazů

Vzorové doklady

Pomocné texty

Účetní období

Partneři

1. úroveň členění (Středisko)

2. úroveň členění (Zakázky)

3. úroveň členění

4. úroveň členění

Kursovní lístek

Státy

Konstantní symboly

Sazby DPH

Kódy DPH

Pomocné práce

Import dat

Export dat

Prohlížení sestav

Výměna dat

Tisk obálky

Přehled PSČ

Systémové informace

Archivace dat

Dearchivace dat

Indexace

Konfigurace

Konfigurace modulu

Systémová konfigurace

Firemní údaje

Definice tiskáren pro znakový tisk

Příprava zpracování v novém roce

Nápověda

Dokumentace Helios Red

Dokumentace modulu

Poslední změny v modulu

Novinky v modulu

Dotaz na hotline

WWW stránky produktu

O programu

Konec

Konec programu

Nový uživatel


Všeobecné doklady

Kompletní doklady

Ve volbě Účetní doklady / Kompletní doklady se pořizují veškeré účetní doklady mimo bankovních výpisů, pokladních příjmových a výdajových dokladů. Bankovní výpisy se zpracovávají ve volbě Účetní doklady / Bankovní doklady, pokladní příjmové a výdajové doklady ve volbě Účetní doklady / Pokladní doklady.

V této volbě jsou zobrazeny všechny zaúčtované doklady z otevřených období, tj. z aktuálního a příštích období (oproti tomu ve volbě Účetní doklady / Všechna období / Kompletní doklady jsou přístupné všechny zaúčtované doklady za všechna období, tj. i za období uzavřená).

Z modulů Majetek, Skladová evidence, Personalistika a Mzdová evidence lze přenést účetní doklady k zaúčtování do volby Číselníky / Vzorové doklady a k zaúčtování je ve volbě Účetní doklady / Kompletní doklady přenesete klávesou F5. Používáte-li Účetnictví jako samostatný modul, zaznamenáte v této volbě přímo z klávesnice všechny interní účetní doklady (odpisy, mzdy, zásoby). Zaúčtování faktur vydaných i přijatých je propojeno s pořízením faktur ve volbě Pohledávky a závazky. Obsah údajů z faktur můžete přenést k zaúčtování do volby Účetní doklady / Kompletní doklady hromadným zaúčtováním a usnadnit si tak práci.

Jestliže tedy z hlavního menu vyberete Účetní doklady / Kompletní doklady, zobrazí se okno Všeobecné doklady - aktuální období, v jehož levé části je seznam kompletních dokladů a v pravé části je vstupní formulář aktuálního všeobecného dokladu.

Odkazy:

Funkce přístupné nad seznamem kompletních dokladů

Položková část všeobecného dokladu

Překryvné okno položky všeobecného dokladu

Výběr vzorového dokladu pro zaúčtování

Výběr vydané faktury pro zaúčtování

Výběr přijaté faktury pro zaúčtování


Funkce přístupné nad seznamem všeobecných dokladů

Funkce přístupné nad seznamem kompletních dokladů

Seznam funkcí:

F4 Nový všeobecný doklad

F5 Vzorové doklady

Shift+F5 Uložit jako vzor

Alt+F5 Realizované kursové rozdíly

Ctrl+F5 Realizované ostatní rozdíly

Ctrl+D Vyrovnání účtů DPH

Alt+P Přijaté faktury

Alt+V Vydané faktury

Ctrl+P Nová přijatá faktura

Ctrl+Z Nový ostatní závazek

Ctrl+V Nová vydaná faktura

Ctrl+H Nová ostatní pohledávka

F6 Oprava dokladu

Rozšířená oprava

Ctrl+S Storno dokladu

Alt+B Blokování dokladu

Alt+E Export dokladu

F9 Oprava položek dokladu

Shift+F9 Položky dokladu

F7 Hledání dokladu

Shift+F7 Pokračování hledání

F8 Zrušení dokladu

F10 Tisk nastaveného dokladu

Shift+F10 Tisk skupinového dokladu

Ctrl+F10 Tisk výběru dokladů

Ctrl+Q Výběrové podmínky

Ctrl+F7 Výběr záznamů podle sloupce

CTRL+F6 Dobírkové platby

Popis funkcí:

F4 Nový všeobecný doklad - tato funkce slouží k pořízení nového všeobecného dokladu - typ D (kromě účtování vydané nebo přijaté faktury). Tuto funkci použijete zejména pro pořízení interních dokladů.

F5 Vzorové doklady - nabídne doklady předdefinované ve volbě Číselníky / Vzorové doklady včetně připravených předkontací a v případě, že využíváte přenosu - importu účetních dokladů připravených v ostatních modulech i tyto přenesené doklady - vzory, ze kterých vyberete příslušný vzor a potvrzením si vzor přenesete do všeobecného dokladu.

Do vzorových dokladů je vhodné ukládat zejména doklady pravidelně se opakující, znějící na stejné částky. Protože se jedná o číselník, lze zaúčtování těchto dokladů opakovaně vyvolat, aniž by musel být doklad několikrát zadáván.

Shift+F5 Uložit jako vzor - tato funkce je přístupná nad všeobecnými doklady a umožňuje uložit vybraný všeobecný doklad jako vzor do vzorových dokladů pro opakované použití. Doklad bude uložen do Číselníky / Vzorové doklady. Jeho zaúčtování lze opakovaně vyvolat pomocí funkce F5 Vzorové doklady.

Alt+F5 Realizované kursové rozdíly - po zvolení této funkce je možné provést automatické zaúčtování kursových rozdílů vznikajících při ocenění majetku a závazků. Částka je zaúčtována na účet kursový zisk nebo kursová ztráta podle nastavení těchto účtů ve volbě Číselníky / Účtový rozvrh / Účty.

Jestliže tuto funkci vyberete, zobrazí se dotaz „Chcete zaúčtovat dosud realizované kursové rozdíly? Ano Ne“. Jestliže zvolíte Ano, zobrazí se okno Realizované kursové rozdíly,

kde zadáte podmínky, které musí realizované kursové rozdíly splňovat, aby se zařadily do zaúčtování.

Po stisku tlačítka Pokračovat bude zaúčtování provedeno.

Do vytvořeného účetního dokladu musíte doplnit náležitosti (datum, uskutečněno, druh do hlavičky) a případně na položkách u kursových rozdílů doplnit úrovně členění.

Touto funkcí dochází k zaúčtování kurzových rozdílů uložených v knihách faktur v poli Kurs. rozdíly. Tyto rozdíly vznikají při platbách zahraničních faktur či při devizových úhradách.

Ctrl+F5 Realizované ostatní rozdíly - provede průběžné zúčtování realizovaných ostatních rozdílů.

Tato funkce slouží např. k hromadnému zaúčtování zaokrouhlovacích rozdílů. Při úhradě faktury, kdy částka platby nezní na celou hodnotu faktury, je nabídnuta tabulka s dotazem, čím je rozdíl způsoben. Na výběr jsou následující možnosti: Částečná úhrada, Kurzový rozdíl nebo Ostatní rozdíl. Tento ostatní rozdíl je stejně jako kurzový rozdíl uložen na fakturu do samostatného pole a funkcí Ctrl+F5 Realizované ostatní rozdíly lze zvolit jejich zaúčtování. Ostatní rozdíly budou zaúčtovány na příslušné strany saldokontních účtů s protistranami, které lze zvolit u jednotlivých účtů (volba Číselníky / Účtový rozvrh / Účty). Zde na příslušném účtu volíte typ účtu. U účtu, kam se mají ostatní rozdíly účtovat je nutno zvolit typ účtu Ostatní zisky a pro další účet Ostatní ztráty.

Ctrl+D Vyrovnání účtů DPH - provede vyrovnání účtů DPH následujícího měsíce. Zvolíte měsíc pro vyrovnání účtů DPH a program automaticky dohledá všechny doklady z předchozího měsíce, které byly účtovány na vyrovnávací účet DPH 349 a provede přeúčtování jejich položek interním dokladem ve vyrovnávaném měsíci na účet DPH 343. Každé jednotlivé faktuře na jejímž zaúčtování byl vyrovnán účet DPH odpovídá jeden účetní případ interního vyrovnávacího dokladu.

Toto vyrovnání účtu DPH se promítne zpětně i do zobrazení zaúčtování předpisu faktury (funkce ALT+F11 Účtování faktury přístupná nad seznamem přijatých faktur). Faktury i pokladny jsou vyrovnávány společným interním dokladem. Vyrovnání lze spouštět opakovaně, vyrovnávací doklad lze zrušit a nechat znovu vytvořit.

Podrobnější článek funkce jsme pro Vás připravili v naší webové poradně zde.

Vzhledem k aktuálně platným změnám v zákoně o dani z přidané hodnoty je u přijatých plnění, která nejsou samovyměřením daně (§24 a §25) nebo přenesením daňové povinnosti (§92 odst. a), rozhodujícím datem pro zařazení do přiznání k DPH datum doručení daňového dokladu (při odpočtu daně musí mít plátce daňový doklad). Toto může mít v případě, kdy je datum doručení daňového dokladu až v následném měsíci po datu uskutečnění zdanitelného plnění, za následek nemožnost porovnání dokladové evidence DPH a účtování na účtu 343 za konkrétní měsíc, protože při běžném způsobu účtování by se hodnota DPH těchto plnění objevila na účtu 343 již o měsíc dříve než v přiznání k DPH. (obdobné problémy mohou nastat i pro čtvrtletní plátce daně, u dokladu, na kterém je datum doručení nejen vyšší než datum uskutečnění zdanitelného plnění, ale dokonce spadá až do následujícího čtvrtletí.) V programu Helios Red je možné zvolit variantu účtování dokladů přijatých plnění podle data doručení, který toto eliminuje, ale správnější je postup zaúčtování prvotních dokladů podle DUZP a účtování DPH (v měsíci DUZP) na vyrovnávacím účtu (349) s následným přeúčtováním na účet DPH (343) ve správném měsíci (měsíc nároku na odpočet). Pro tento účel je v účtové osnově založen účet 349 – Vyrovnávací účet DPH (typ účtu 17), pro který je nastaveno přeúčtování na účet DPH 343 (pole Přeúčtovat na). Podle skutečného členění účtu 343 na jednotlivé použité analytiky lze samozřejmě rozšířit i na konkrétní analytické účty 349. Podstatné je správné nastavení typu účtu a doplnění účtu na který se má následně přeúčtovat. Další podmínkou je nastavení účtování přijatých faktur podle DUZP v konfiguraci modulu na záložce Faktury v sekci Přijaté zatržením pole Při zaúčtování FP použít datum Uplatněno (obdobné nastavení je i pro výdajové pokladní doklady). V číselníku kódů DPH je pak nutné u všech kódů přijatých plnění s rozpočtem DPH ještě přednastavit údaj Účet5, tedy právě vyrovnávací účet DPH (349), případně jeho konkrétní analytiku.

Máte-li tedy v evidenci doklad (přijatou fakturu), s příslušným zdanitelným plněním a zároveň je na tomto dokladu datum doručení nejen vyšší než datum uskutečnění zdanitelného plnění, ale dokonce spadá do následujícího měsíce (nebo pro čtvrtletní plátce daně do následujícího čtvrtletí), tak při zaúčtování dokladu (účtování dle DUZP) je při zápisu položky s částkou DPH použit místo jindy běžného účtu DPH 343 jen vyrovnávací účet 349. Při takovém způsobu zaúčtování pak odpovídá hodnota účtu DPH 343 v aktuálním měsíci skutečným údajům ve formuláři přiznání k DPH za tento měsíc. Plnění je tedy zohledněno až v přiznání následujícího měsíce, proto je nutné pak včas (nejpozději do 25. dne) provést vyrovnání účtů DPH následujícího měsíce, tj. přeúčtovat účet 349 na účet DPH 343, aby i v následujícím měsíci odpovídala hodnota účtu 343 skutečným hodnotám přiznání k DPH za další měsíc. A právě k tomu slouží funkce Ctrl+D Vyrovnání účtů DPH.

Alt+P Přijaté faktury - zaúčtování přijatých faktur a ostatních závazků, zapsaných ve volbě Pohledávky a závazky / Vstup závazků v knize závazků. Zobrazí se seznam dosud nezaúčtovaných dokladů. Ze seznamu lze zvolit jakoukoliv fakturu či závazek a vyvolat její zaúčtování.

Alt+V Vydané faktury - zaúčtování vydaných faktur a ostatních pohledávek zapsaných ve volbě Pohledávky a závazky / Vstup pohledávek v knize pohledávek. Zobrazí se seznam dosud nezaúčtovaných dokladů. Ze seznamu lze zvolit jakoukoliv fakturu či pohledávku a vyvolat její zaúčtování.

Ctrl+P Nová přijatá faktura - slouží k přímému zápisu nové přijaté faktury do evidence DPH s jejím rozúčtováním. Nejprve je otevřeno okno s formulářem pro zadání přijaté faktury. Po uložení zadané faktury dojde k jejímu zápisu do knihy faktur a program automaticky otevře doklad zaúčtování, kde lze doplnit čísla účtů pro zaúčtování. Pokud nedojde k uložení účetního dokladu, zůstane prvotní doklad již uložen v knize faktur a jeho zaúčtování lze kdykoliv vyvolat pomocí Alt+P.

Ctrl+Z Nový ostatní závazek - slouží k přímému zápisu nového ostatního závazku do evidence DPH s jejím rozúčtováním. Nejprve je otevřeno okno s formulářem pro zadání přijaté faktury. Po uložení zadané faktury dojde k jejímu zápisu do knihy faktur a program automaticky otevře doklad zaúčtování, kde lze doplnit čísla účtů pro zaúčtování. Pokud nedojde k uložení účetního dokladu, zůstane prvotní doklad již uložen v knize faktur a jeho zaúčtování lze kdykoliv vyvolat pomocí Alt+P.

Ctrl+V Nová vydaná faktura - slouží k přímému zápisu nové vydané faktury do evidence DPH s jejím rozúčtováním. Nejprve je otevřeno okno s formulářem pro zadání vydané faktury. Po uložení zadané faktury dojde k jejímu zápisu do knihy faktur a program automaticky otevře doklad zaúčtování, kde lze doplnit čísla účtů pro zaúčtování. Pokud nedojde k uložení účetního dokladu, zůstane prvotní doklad již uložen v knize faktur a jeho zaúčtování lze kdykoliv vyvolat pomocí Alt+V.

Ctrl+H Nová ostatní pohledávka - slouží k přímému zápisu nové ostatní pohledávky do evidence DPH s jejím rozúčtováním. Nejprve je otevřeno okno s formulářem pro zadání vydané faktury. Po uložení zadané faktury dojde k jejímu zápisu do knihy faktur a program automaticky otevře doklad zaúčtování, kde lze doplnit čísla účtů pro zaúčtování. Pokud nedojde k uložení účetního dokladu, zůstane prvotní doklad již uložen v knize faktur a jeho zaúčtování lze kdykoliv vyvolat pomocí Alt+V.

F6 Oprava dokladu - pomocí této funkce lze opravovat ve všech položkách aktuálního dokladu (typ D, P, B). Opravy uloženého dokladu ve zpracovávaném období jsou závislé na nastavení automatického blokování v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Všeobecné, pole Automatické blokování) a na použití funkce Alt+B.

Rozšířená oprava - zpřístupní se pro editaci pole Blokováno, Exportovat, Zaúčtováno a pole pro zápis jména uživatele, který zaúčtování provedl.

Jestliže zatrhnete pole Blokováno, bude doklad blokován pro další opravy.

Jestliže zatrhnete pole Exportovat, bude doklad zahrnut do exportu.

V poli Zaúčtováno je uveden datum zaúčtování.

V poli vpravo od pole Zaúčtováno je uvedeno jméno uživatele, který zaúčtoval.

Údaje blokováno a exportovat jsou přístupné také pomocí funkcí Alt +B Blokování dokladu a Alt + E Export dokladu.

Ctrl+S Storno dokladu - tato funkce slouží pro stornování interních účetních dokladů. Vytvoří shodný "STORNO" doklad (kopie), ale s částkami opačných znamének. Původní stornovaný doklad pak nelze zrušit ani opravovat. Nový doklad nelze opravovat, jeho zrušením se však zruší i storno původního dokladu.

Alt+B Blokování dokladu - nastavení přístupu k dokladu pro opravy. Možnosti jsou:

Zablokovat doklad

Zablokovat předchozí

Zablokovat následující

Zablokovat všechny

Odblokovat doklad

Odblokovat předchozí

Odblokovat následující

Odblokovat všechny

Alt+E Export dokladu - nastavení přístupu k dokladu pro export. Možnosti jsou:

Exportovat doklad

Exportovat předchozí

Exportovat následující

Exportovat všechny

Neexportovat doklad

Neexportovat předchozí

Neexportovat následující

Neexportovat všechny

F9 Oprava položek dokladu - tato funkce přesune kurzor do položkové části všeobecného dokladu a zároveň se v kontextovém menu nad položkovou částí všeobecného dokladu zpřístupní funkce F4 Nová položka, F6 Oprava položky, F8 Zrušit položku,Ctrl+Space Zobrazit položku. Jestliže máte v konfiguraci modulu zatrženo pole Automatická nabídka první položky a pořizujete nový všeobecný doklad, tak po zvolení funkce F9 Oprava položek dokladu nejen proběhne výše popsané, ale ještě se otevře nové překryvné okno položky všeobecného dokladu a vy můžete hned začít pořizovat novou položku.

Shift+F9 Položky dokladu - tato funkce přesune kurzor do položkové části všeobecného dokladu a umožní prohlížení položek dokladu, tj. v kontextovém menu nad položkovou částí všeobecného dokladu se zpřístupní funkce Ctrl+Space Zobrazit položku.

F7 Hledání dokladu - nabízí hledání ve všeobecných dokladech dle různých kritérii. Po stisku tlačítka F7 se otevře okno Hledání všeobecného účetního dokladu,

kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se ve spodní části okna zobrazí pole pro zadání podmínky. Pro datum zadáváte hodnoty od do, pro textovou položku zadáváte část řetězce, pro číselnou položku zadáváte hodnoty od do.

Po zadání kritérií hledání a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu kompletních dokladů umístí na první doklad, který splňuje zadané výběrové kritérium. Jestliže chcete najít další všeobecný doklad, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Pokud při hledání žádný všeobecný doklad nevyhovuje zadanému kritériu, zobrazí se informace "Záznam nebyl nalezen".

Shift+F7 Pokračování hledání - další možností, jak pokračovat v hledání dalšího všeobecného dokladu podle kritérií zadaných ve funkci Hledání dokladu (F7) je použití kombinace kláves Shift+F7.

F8 Zrušení dokladu - zrušení všeobecného dokladu. Doklad se zruší v případě kladné odpovědi na dotaz: "Opravdu zrušit doklad? Ano Ne". Zrušením dokladu se ovšem poruší řada čísel pořízení. Jedná se nevratnou operaci

F10 Tisk nastaveného dokladu - vytiskne aktuální všeobecný doklad. Po zvolení této funkce se otevře okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Shift+F10 Tisk skupinového dokladu - pomocí této funkce lze vytisknout jako jeden doklad všechny jednotlivě zadané doklady v daném období, které mají shodné označení dokladu (musí platit shodnost všech údajů: typ dokladu (D, B, P), konto, období, řada, druh a označení). Typickým příkladem takového dokladu je týdenní nebo měsíční výpis z banky, kdy jsou položky pro jednotlivé datumy zadávány jako samostatné bankovní doklady se stejným označením dokladu (např. KB001) a s různým údajem datum. Jednotlivé položky se tisknou setříděné podle údaje datum.

Ctrl+F10 Tisk výběru dokladů - slouží pro tisk více všeobecných dokladů najednou (individuální tisk všeobecného dokladu provedete pomocí funkce F10 Tisk nastaveného dokladu). Doklady, které se mají tisknout vybíráte na základě výběrových kritérií.

Jestliže tedy zvolíte tuto funkci, otevře se okno Tisk všeobecných dokladů.

Do tohoto okna zadáte podmínky, které musí splnit všeobecný doklad, aby se vytiskl. Mezi jednotlivými podmínkami platí relace logického součinu (AND), tj. aby se některý všeobecný doklad zařadil do seznamu tisknutých všeobecných dokladů, musí splňovat všechny podmínky.

Můžete zadat následující podmínky:

Číslo od - do - rozmezí čísel všeobecných dokladů

Řada - číselná řada dokladů

Datum od - do - rozmezí období

Druh - druh dokladu

Odstránkovat (ovlivní pouze znakový tisk) - nastavení tohoto pole se uplatní pouze při znakovém tisku. Při grafickém tisku se tiskne každý doklad na novou stránku bez ohledu na to, zda je toto pole zatrženo či ne.

Jestliže toto pole nezatrhnete, pak při znakovém tisku se budou jednotlivé doklady tisknout bezprostředně za sebou, tj. neprovede se odstránkování po tisku každého dokladu.

Po zadání potřebných parametrů stisknete tlačítko Tisk, čímž se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Samotný tiskový výstup se nijak neliší od tiskového výstupu, který byste získali, kdybyste tiskli každý všeobecný doklad samostatně (funkce F10 Tisk nastaveného dokladu). Výhoda hromadného tisku je v tom, že vám ušetří práci (nemusíte pro každý jednotlivý všeobecný doklad použít klávesu F10).

Jestliže máte proveden výběr dokladů (funkce Ctrl+F7 Výběr záznamů podle sloupce nebo funkce Ctrl+Q Výběrové podmínky) a zvolíte funkci Ctrl+F10 Tisk výběru dokladů, tak se už nezobrazuje okno Tisk všeobecných dokladů, ale vytisknou se všechny výběrem vybrané doklady.

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.

Pro všeobecné doklady je tato funkce ještě rozšířena o možnost výběru dle položek. Z menu vyberete funkci Ctrl+Q Výběrové podmínky a ze submenu možnost Filtr z položek. Otevře se okno Filtrování z položek všeobecných účetních dokladů,

kde vyberete, podle jakého sloupce z položek se má filtrovat a ve spodní části okna zadáte hodnoty, které musí položka splňovat, aby se doklad dostal do výběru. Do výběru se dostanou doklady, jejichž alespoň jedna položka splňuje zadanou podmínku. Je třeba si ale uvědomit, že filtrování z položek je relativně náročný proces na výkon počítače a může mít tedy i delší časové odezvy.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

Ctrl+F6 Dobírkové platby - tato funkce je dostupná pouze v tom případě, že máte v konfiguraci modulu na záložce Export/Import v sekci Bankovní výpisy zatrženo zaškrtávacího pole Dobírkové platby České pošty a že bankovní doklad, nad kterým byla funkce spuštěna obsahuje souhrnnou položku denních dobírkových plateb.

Jestliže tuto funkci zvolíte, proběhne načtení importního souboru s rozpisem jednotlivých plateb. V případě zadání identifikačního řetězce v konfiguraci modulu (záložka Export/Import, sekce Bankovní výpisy, pole Text) provádí program nejprve kontrolu, zda text položky bankovního výpisu tento řetězec skutečně obsahuje. Případná nesrovnalost představuje propustnou chybu, na kterou je pouze upozorněno, lze pokračovat ve zpracování výběrem importního souboru. Soubory jsou v nabídce řazeny podle svého celého jména, resp. přípony, která obsahuje pořadové číslo souboru. Dále je ještě uvedeno datum a čas vytvoření (stažení) souboru. Pokud v konfiguraci není zadáno jméno importního souboru (záložka Export/Import, sekce Bankovní výpisy, pole Označení) nebo je uveden chybně, případně není-li ve vybrané složce nalezen žádný importní soubor, nezobrazí se okno s jejich výběrem, ale je uživatel vyzván k ručnímu vyhledání importního souboru na disku počítače nebo v počítačové síti. Po výběru importního souboru následuje další důležitá kontrola – testuje se struktura vybraného importního souboru, aby se ověřilo, že se skutečně jedná o soubor s údaji o jednotlivých platbách. Případný nesoulad je nepropustnou chybou a nelze pokračovat ve zpracování! Pokračuje se další kontrolou – testuje se, zda celková částka Kč položek obsažených v importním souboru odpovídá celkové částce Kč vybrané položky bankovního dokladu. Případný nesoulad je nepropustnou chybou a nelze ve zpracování dále pokračovat! Poslední kontrolou před načtením souboru je ověření variabilního symbolu rozpisu položek, zda odpovídá variabilnímu symbolu položky souhrnné platby. Případná nesrovnalost představuje propustnou chybu, na kterou je pouze upozorněno, lze pokračovat ve zpracování. Pokud vybraný importní soubor úspěšně projde přes všechny prováděné kontroly, program zpracovává jednotlivé řádky tohoto souboru a vytváří z nich nové příjmové položky bankovního dokladu. Dohledává jednotlivé pohledávky podle variabilního symbolu a částky, přičemž předpokládá, že se vždy jedná o úhradu plné výše pohledávky nebo alespoň jejího aktuálního nedoplatku. Doplnění účtů a úrovní členění probíhá na základě již existujícího zaúčtování konkrétní pohledávky, podle údajů na dokladu v evidenci pohledávek nebo alespoň podle předkontací obsažených v druhových členění. Původní souhrnná položka dobírkových plateb je nakonec z bankovního dokladu odstraněna. Nakonec se zobrazí informace, kde je uveden celkový počet nově založených položek bankovního dokladu a počet nalezených, případně nespárovaných pohledávek. Pokud existují nějaké nenalezené pohledávky, je ještě nutné provést ruční kontrolu položek, které nemají vyplněn údaj Faktura, a to nejlépe jejich opravou pomocí funkce F6 Oprava položky a ručním dohledáním příslušné pohledávky. Při následném uložení celého takto modifikovaného bankovního dokladu (CTRL+W) dojde podle importovaných a přednastavených položek k vlastnímu spárování pohledávek s jejich platbami již běžným způsobem.

.


Hlavička včeobecného dokladu

Hlavička všeobecného dokladu

Pořadové číslo - program toto pole automaticky při zakládání nového dokladu vyplní

Typ - program automaticky vyplní typ dokladu:

všeobecný doklad (D)

pokladna (P)

banka (B)

Konto - toto pole je zobrazeno jen v případě, že se jedná o doklad pořízený v bance nebo v pokladně. Tento údaj je automaticky doplněn programem.

Období - číslo období, do kterého doklad spadá. Program toto pole automaticky vyplní dle pole Datum.

Datum - datum uskutečnění účetního případu. Program při pořizování nového interního dokladu do tohoto pole automaticky doplní datum dle přihlašovacího data. (Standardně odpovídá přihlašovací datum systémovému datu, ale v případě potřeby můžete toto přihlašovací datum změnit. Provedete to tak, že ve volbě Pomocné práce / Konfigurace / Systémová konfigurace zatrhnete pole Změna data zpracování).

Pole Datum je editovatelné, takže máte možnost automaticky doplněné datum přepsat.

Při zaúčtování faktur a pokladních dokladů lze v konfiguraci modulu (volba Pomocné práce / Konfigurace / Konfigurace modulu) nastavit, jaké datum se má do pole Datum vyplnit . Jak na záložce Pokladna, tak na záložce Faktury lze zaškrtnout pole Při zaúčtování použít pole Uplatněno, čímž bude do tohoto data vyplňován datum uskutečnění zdanitelného plnění z prvotních dokladů.

Uplatněno - datum uskutečnění zdanitelného plnění. Toto datum nemusí spadat do nastaveného období.

Řada - vyberete kód číselné řady definovaný v číselníku Číselné řady dokladů.

Označení dokladu - program automaticky doplní číslo dle číselné řady (vybíráte z číselníku Číselné řady dokladů), případně můžete zadat ručně číslo (označení) dokladu

Druh - pokud používáte druhové členění dokladů, vyberete druh v číselníku Druhové členění

Poznámka - do tohoto pole můžete zapsat libovolnou textovou poznámku. Jestliže stisknete klávesu F2, rozevře se číselník Pomocných textů, ze kterého můžete do poznámky vybrat některý z definovaných textů.

Celkem MÁ DÁTI - hodnota v Kč celkem za doklad na straně Má dáti. Toto pole je nepřístupné, hodnota je automaticky doplněna programem po zadání položek dokladu.

Celkem DAL - hodnota v Kč celkem za doklad na straně Dal. Toto pole je nepřístupné, hodnota je automaticky doplněna programem po zadání položek dokladu.

Zůstatek - zůstatek na účtu. Toto pole je zobrazeno jen v případě, že se jedná o doklad pořízený v bance nebo v pokladně. Toto pole je nepřístupné, hodnota je automaticky doplněna programem.

Měna - pole zobrazuje měnu, ve které byl doklad pořízen. Zobrazuje se pouze u devizových účtů a valutových pokladen. U ostatních dokladů je toto pole vyplněné pouze v případě, že máte povoleno účtování v cizích měnách (konfigurace modulu, záložka Všeobecné, sekce Cizí měna, pole Účtování v cizí měně)

Kurs - pole zobrazuje kurz, se kterým byl doklad pořízen. Zobrazuje se pouze u devizových účtů a valutových pokladen. U ostatních dokladů je toto pole vyplněné pouze v případě, že máte povoleno účtování v cizích měnách (konfigurace modulu, záložka Všeobecné, sekce Cizí měna, pole Účtování v cizí měně)

Položek/Případů - počet účtovaných položek a účetních případů. Toto pole je nepřístupné, hodnota je automaticky doplněna programem. Počet položek zaznamenává počet řádků dokladu. Počet případů se pak řídí počtem řídících záznamů (kolik částek je rozúčtováno).

Položky - stiskem tohoto tlačítka se přepnete k prohlížení, zadávání či opravě položek. Pro skok do položek lze také využít klávesu F9.

Ve spodní části okna jsou zobrazeny údaje:

Blokováno - jestliže je toto pole zatrženo, doklad je blokován pro další opravy

Exportovat - jestliže je toto pole zatrženo, doklad bude zahrnut do exportu

Vyhotovil - datum vyhotovení účetního dokladu v programu Helios Red

v poli vpravo od pole Vyhotovil je uvedeno jméno uživatele, který zaúčtoval. Vyplní se pouze v případě přihlašování zkratkami.

Tyto čtyři údaje jsou přístupné pomocí funkce Rozšířená oprava a údaje blokováno a exportovat navíc pomocí funkcí Alt +B Blokování dokladu a Alt + E Export dokladu


Položková část všeobecného dokladu

Položky všeobecného dokladu

Položky všeobecného dokladu jsou přístupné k prohlížení pomocí funkce Shift+F9 Položky dokladu vyvolané nad seznamem kompletních dokladů nebo stiskem tlačítka Položky ve všeobecném dokladu a následným stiskem kombinace kláves Ctrl+Space.

Opravu položek dokladu je možné vyvolat pomocí funkce F9 Oprava položek dokladu vyvolané nad seznamem kompletních dokladů nebo stiskem tlačítka Položky ve všeobecném dokladu a následným stiskem klávesy F6.

Všeobecný doklad typu (D) musí obsahovat minimálně jeden účetní případ, první řádek účetního případu je řídící, na ostatních řádcích je rozúčtování účetního případu.

Tímto způsobem lze na jednom dokladu zaúčtovat více účetních případů.

Položková část všeobecného dokladu obsahuje tyto sloupce:

Text - popis položky

Účet - číslo syntetického, případně analytického účtu

Má dáti - částka, která bude připsána na stranu Má dáti

Dal - částka, která bude připsána na stranu Dal

Inventarizační znak - označení pro inventarizaci účtu. Toto pole je vyplněno pouze v případě, že má daný účet (v číselníku Účtového rozvrhu) zatrženo zaškrtávací pole Inventarizovat. Jen tyto účty potom lze vybírat v inventarizaci. V případě účtování faktury je pak do pole Inv. znak dotahováno buď počáteční číslo nebo interní číslo nebo variabilní symbol (který z těchto údajů se má dotahovat se nastavuje v konfiguraci modulu na záložce Faktury v poli Inv.znak v sekci Vydané nebo v sekci Přijaté).

Funkce přístupné nad položkovou částí všeobecného dokladu:

F4 Nová položka - pořízení nové položky. Po zadání nové položky účetního dokladu a stisku tlačítka OK program tuto položku uloží a poté kontroluje, zda účetní případ je vyrovnán. Jestliže zjistí, že ne, zobrazí se informace "Pozor - účetní případ X nemá vyrovnány strany MÁ DÁTI a DAL (rozdíl Y)!" a automaticky se otevře okno další nové položky a toto se opakuje dokud není účetní případ vyrovnaný nebo uživatel nestiskne klávesu Esc.

F6 Oprava položky - oprava již založené položky

F7 Hledat položku - možnost vyhledat položku tohoto dokladu dle zvolených kritérií

Shift+F7 Pokračování v hledání - další možností, jak pokračovat v hledání další položky dokladu podle kritérií zadaných ve funkci Hledání dokladu (F7) je použití kombinace kláves Shift+F7.

F8 Zrušit položku - zrušení položky - nevratná operace

Ctrl+D Zaúčtovaný doklad - zobrazit náhled na prvotní doklad, který byl tímto zápisem zaúčtován (dle druhu dokladu je to buď faktura nebo pokladní doklad DPH)

Strl+S Spárovaná faktura - zobrazit náhled na fakturu, která byla vybranou položkou pokladny/banky hrazena

Ctrl+Space Zobrazit položku - zobrazení položky k prohlížení


Okno položky všeobecného dokladu

Okno položky všeobecného dokladu je přístupné buď pomocí funkce F9 Položky dokladu zvolené nad seznamem kompletních dokladů a následným stiskem kombinace kláves Ctrl+Space pro prohlížení, nebo při založení či opravě všeobecného dokladu.

Popis polí překryvného okna položky všeobecného dokladu:

Účetní případ - pořadové číslo účetního případu

Text - lze zapsat libovolný text, nebo klávesou F2 nebo stiskem levého tlačítka myši na tlačítku pro vyvolání číselníku vyvolat nabídku z číselníku pomocných textů, stiskem Alt+mezerník přenést partnera z poznámky

Jestliže v poli, do kterého text přenášíte už nějaký text je, pak při přenášení textu (Alt+mezerník) platí tato pravidla:

- pokud je text označen celý, je nahrazen novým textem

- pokud je označena jen část textu, je nahrazena jen tato část

- pokud není označeno nic, je nový text vložen na pozici kursoru

Druh - druh položky z číselníku Druhového členění

Partner - kód partnera

Částka Kč (Má dáti / Dal)

Účet (Má dáti / Dal) - zadáte účet. Jestliže máte nainstalován program Účetní a daňový průvodce DELFÍN nakladatelství Sagit Ostrava a v tomto poli máte zadán nějaký účet a stisknete v tomto poli klávesu F11, tak se otevře program DELFÍN a v něm přímo popis daného účtu.

Inventarizační znak - značení pro inventarizaci účtu. Toto pole je vyplněno pouze v případě, že má daný účet (v číselníku Účtů) zatrženo zaškrtávací pole Inventarizovat. Jen tyto účty potom lze vybírat v inventarizaci. V případě účtování faktury je pak do pole Inv. znak dotahováno buď počáteční číslo nebo interní číslo nebo variabilní symbol (který z těchto údajů se má dotahovat se nastavuje v konfiguraci modulu na záložce Faktury v poli Inv.znak v sekci Vydané nebo v sekci Přijaté).

1. - 4. úroveň členění - použití úrovní členění se nastavuje v konfiguraci modulu (volba Pomocné práce / Konfigurace / Konfigurace modulu) na záložka Obecné. U každého účtu lze pak v číselníku účtů (volba Číselníky /Účtový rozvrh /Účty) nastavit fakultativnost zadání těchto úrovní členění (nejčastěji se použije pro účty účtových tříd 5 a 6).

Stiskem ikonky [image] v sekci Zaúčtovaný výdajový/příjmový doklad DPH se zobrazí náhled na prvotní doklad, který byl tímto zápisem zaúčtován (dle druhu dokladu je to buď faktura nebo pokladní doklad DPH).

Stiskem ikonky [image] v sekci Spárovaná přijatá/vydaná faktura se zobrazí náhled na fakturu, která byla vybranou položkou pokladny/banky hrazena.


Funkce F5 Vzorový doklad

Výběr vzorového dokladu pro zaúčtování

Pro výběr vzorového dokladu pro zaúčtování slouží funkce F5 Vzorový doklad. Po jejím zvolení se zobrazí okno Vyberte vzorový doklad (předkontaci) pro zaúčtování s nabídkou vzorových dokladů (předkontací), připravených ve volbě Číselníky / Vzorové doklady.

Potvrzením přenesete vybraný vzorový doklad do všeobecných dokladů. Vyplněny budou všechny údaje, které jste si ve vzorových dokladech připravili, doklad můžete dále upravovat (funkce F6 Oprava položky), případně přidávat položky (funkce F4 Nová položka) a rušit položky (funkce F8 Zrušit položku).


Funkce Alt+V Vydané faktury

Výběr vydané faktury pro zaúčtování

Jestliže nad seznamem kompletních dokladů zvolíte funkci Alt+V Vydané faktury, zobrazí se okno s nabídkou vydaných faktur zapsaných ve volbě Pohledávky a závazky, které dosud nebyly zaúčtovány.

Vyberete požadovanou fakturu a potvrdíte. Faktura je přenesena do všeobecných dokladů a podle nastavení konfigurace se některé údaje doplní automaticky:

1. jestliže budete používat druhové členění vydaných faktur (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Faktury, zatrhnutí pole Druhové členění FV), včetně kompletní předkontace ve volbě Číselníky / Druhové členění dokladů, se při zaúčtování faktury ve volbě Účetní doklady / Kompletní doklady automaticky doplní následující údaje:

do hlavičky: Období, Datum, Řada, Označení dokladu, Druh, částka Celkem pro stranu Má dáti a Dal a do položkové části: Text, Druh, Partner, Částka, Účet Má dáti a Dal, Inventární znak, případně 1.-4. úroveň členění.

Pro předkontaci DPH je nutné doplnit v číselníku kódů DPH (volba Číselníky / Kódy DPH) u používaných kódu pole Účet1 (popř. Účet2 - pokud jde DPH na dva řádky přiznání).

2. v případě, že nebudete u faktur používat druhové členění, tak se do zaúčtování faktury ve volbě Účetní doklady / Kompletní doklady, automaticky přenese:

do hlavičky: Období, Datum, Řada, Označení dokladu, Částka pro stranu Má dáti a Dal a do položkové části: Text, Částka, případně 1.-4. úroveň členění.

Číslo účtu pro stranu Má dáti u faktur vydaných se přenese automaticky z volby Pomocné práce / Konfigurace / Konfigurace modulu, záložka všeobecné, pole Protiúčty při nepoužití druhového členění, kde si nadefinujete účet Má dáti u faktur vydaných.


Funkce Alt+P Přijaté faktury

Výběr přijaté faktury pro zaúčtování

Jestliže nad seznamem kompletních dokladů zvolíte funkci Alt +P Přijaté faktury, zobrazí se okno s nabídkou přijatých faktur zapsaných ve volbě Pohledávky a závazky, které dosud nebyly zaúčtovány.

Vyberete požadovanou fakturu a potvrdíte. Faktura je přenesena do všeobecných dokladů a podle nastavení konfigurace se některé údaje doplní automaticky:

1. jestliže budete používat druhové členění přijatých faktur (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Faktury, zatrhnutí pole Druhové členění FP), včetně kompletní předkontace ve volbě Číselníky / Druhové členění dokladů, se při zaúčtování faktury ve volbě Účetní doklady / Kompletní doklady automaticky doplní následující údaje:

do hlavičky: Období, Datum, Řada, Označení dokladu, Druh, částka Celkem pro stranu Má dáti a Dal a do položkové části: Text, Druh, Partner, Částka, Účet Má dáti a Dal, Inventární znak, případně 1. - 4. úroveň členění.

Pro předkontaci DPH je nutné doplnit v číselníku kódů DPH (volba Číselníky / Kódy DPH) u používaných kódu pole Účet1 (popř. Účet2 - pokud jde DPH na dva řádky přiznání).

2. v případě, že nebudete u faktur používat druhové členění, tak se do zaúčtování faktury ve volbě Účetní doklady / Kompletní doklady, automaticky přenese:

do hlavičky: Období, Datum, Řada, Označení dokladu, Částka pro stranu Má dáti a Dal a do položkové části: Text, Částka, případně 1. - 4. úroveň členění.

Číslo účtu pro stranu Dal u faktur přijatých se přenese automaticky z volby Pomocné práce / Konfigurace / Konfigurace modulu, záložka všeobecné, pole Protiúčty při nepoužití druhového členění, kde si nadefinujete účet Dal u faktur přijatých.


Pokladna

Pokladní doklady

V této volbě jsou zobrazeny pokladní doklady z otevřených období, tj. z aktuálního a příštích období (oproti tomu ve volbě Účetní doklady / Všechna období / Pokladní doklady jsou přístupné všechny pokladní doklady za všechna období).

Při existenci více pokladen, které máte nadefinované jako samostatné analytické účty
(v Číselníky / Účtový rozvrh / Účty), se po zvolení volby Účetní doklady / Pokladní doklady rozvine submenu, obsahující tyto nadefinované pokladny, ze kterého vyberete, se kterou pokladnou chcete pracovat.

Poté se zobrazí okno Pokladní doklady - aktuální období, v jehož levé části je seznam pokladních dokladů pro danou pokladnu a v pravé části je vstupní formulář aktuálního pokladního dokladu.

Ve volbě Účetní doklady / Pokladní doklady zaúčtujete pokladní příjmové a výdejové doklady včetně evidence pro povinnost vést záznamy k DPH. Zaúčtování pokladních dokladů je propojeno s pořízením pokladních dokladů ve volbě Pokladna / Vstup pokladna - Příjmy nebo Pokladna / Vstup pokladna - Výdaje. Obsah těchto dokladů přenesete k zaúčtování do volby Účetní doklady / Pokladní doklady pomocí funkce Alt+P Příjmy pokladnou DPH nebo Alt+V Výdeje pokladnou DPH.
Pořízený pokladní doklad se automaticky přenese i do všeobecných dokladů.

Způsoby zaúčtování pokladního dokladu:

F4 Nový pokladní doklad (funkce vyvolaná nad seznamem pokladních dokladů) - zaúčtování pokladního dokladu bez DPH. Tento doklad není zapsán do pokladny DPH a může tak dojít k porušení číselné řady či nepřehlednosti záznamů. Tento způsob pořizování pokladních dokladů se považuje za vhodný pouze u neplátců DPH.

Alt+P Příjmy pokladnou DPH - zaúčtování příjmového pokladního dokladu pořízeného ve volbě Pokladna / Vstup pokladna - Příjmy

Alt+V Výdeje pokladnou DPH - zaúčtování výdajového pokladního dokladu pořízeného ve volbě Pokladna / Vstup pokladna - Výdaje

Odkazy:

Funkce přístupné nad seznamem pokladních dokladů

Hlavička pokladního dokladu

Položková část pokladního dokladu

Překryvné okno položky pokladního dokladu

Výběr pokladního příjmového dokladu pro zaúčtování

Výběr pokladního výdajového dokladu pro zaúčtování


Funkce přístupné nad seznamem pokladních dokladů

Seznam funkcí:

F4 Nový pokladní doklad

F5 Průběžný kursový rozdíl

F6 Oprava dokladu

F7 Hledání dokladu

Shift+F7 Pokračování hledání

Ctrl+F7 Výběr záznamů podle sloupce

F8 Zrušení dokladu

F9 Oprava položek dokladu

Shift+F9 Položky faktury

F10 Tisk nastaveného dokladu

Ctrl+F10 Tisk výběru dokladů

Shift+F10 Tisk skupinového dokladu

Alt+B Blokování dokladu

Alt+E Export dokladu

Alt+P Příjmy pokladnou DPH

Ctrl+P Nový příjem pokladnou DPH

Ctrl+Q Výběrové podmínky

Alt+V Výdeje pokladnou DPH

Ctrl+V Nový výdej pokladnou DPH

Přepočet zůstatků pokladny

Rozšířená oprava

Popis funkcí:

F4 Nový pokladní doklad - slouží k pořízení nového pokladního dokladu bez DPH. Využijí spíše neplátci DPH.

F5 Průběžný kursový rozdíl - po zvolení této funkce je možné provést automatické vyrovnání korunových zůstatků, podle aktuálního kursu a zůstatku v cizí měně (průběžný kursový rozdíl), vypočtená částka je zaúčtována proti účtu kursový zisk nebo kursová ztráta v závislosti na nastavení typu účtu Kurzových rozdílů ve volbě Číselníky / Účtový rozvrh / Účty.

F6 Oprava dokladu - oprava již pořízeného dokladu

F7 Hledání dokladu - nabízí hledání v pokladních dokladech dle různých kritérii. Po stisku tlačítka F7 se otevře okno Hledání pokladního účetního dokladu,

kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se ve spodní části okna zobrazí pole pro zadání podmínky. Pro datum zadáváte hodnoty od do, pro textovou položku zadáváte část řetězce, pro číselnou položku zadáváte hodnoty od do.

Po zadání kritérií hledání a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu pokladních dokladů umístí na první doklad, který splňuje zadané výběrové kritérium. Jestliže chcete najít další pokladní doklad, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Pokud při hledání žádný pokladní doklad nevyhovuje zadanému kritériu, zobrazí se informace "Záznam nebyl nalezen".

Shift+F7 Pokračování hledání - další možností, jak pokračovat v hledání dalšího pokladního dokladu podle kritérií zadaných ve funkci Hledání dokladu (F7) je použití kombinace kláves Shift+F7.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

F8 Zrušení dokladu - zrušení pokladního dokladu. Doklad se zruší v případě kladné odpovědi na dotaz: "Opravdu zrušit doklad? Ano Ne". Zrušit nelze zablokované doklady. Jedná se o nevratnou operaci.

F9 Oprava položek dokladu - tato funkce přesune kurzor do položkové části pokladního dokladu a zároveň se v kontextovém menu nad položkovou částí pokladního dokladu zpřístupní funkce F4 Nová položka, F6 Oprava položky, F8 Zrušit položku, Ctrl+Space Zobrazit položku. Jestliže máte v konfiguraci modulu zatrženo pole Automatická nabídka první položky a zároveň daný pokladní doklad zatím nemá žádnou položku, tak po zvolení funkce F9 Oprava položek dokladu nejen proběhne výše popsané, ale ještě se otevře nové překryvné okno položky pokladního dokladu a vy můžete hned začít pořizovat novou položku.

Shift+F9 Položky faktury - tato funkce přesune kurzor do položkové části pokladního dokladu a umožní prohlížení položek dokladu, tj. v kontextovém menu nad položkovou částí pokladního dokladu se zpřístupní funkce Ctrl+Space Zobrazit položku.

F10 Tisk nastaveného dokladu - vytiskne aktuální pokladní doklad. Po zvolení této funkce se otevře okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Jestliže je funkce spuštěna nad dokladem v cizí měně, tak se před tiskem program ptá, zda se má doklad tisknout v cizí měně.

Shift+F10 Tisk skupinového dokladu - pomocí této funkce lze vytisknout jako jeden doklad všechny jednotlivě zadané doklady v daném období, které mají shodné označení dokladu (musí se shodovat ve všech údajích: typ dokladu (D, B, P), konto, období, řada, druh a označení). Typickým příkladem takového dokladu je týdenní nebo měsíční výpis z banky, kdy jsou položky pro jednotlivé datumy zadávány jako samostatné bankovní doklady se stejným označením dokladu (např. KB001) a s různým údajem datum. Jednotlivé položky se tisknou setříděné podle data.

Ctrl+F10 Tisk výběru dokladů - slouží pro tisk více pokladních dokladů najednou (individuální tisk pokladního dokladu provedete pomocí funkce F10 Tisk nastaveného dokladu). Doklady, které se budou mět tisknout vybíráte na základě výběrových kritérií.

Jestliže tedy zvolíte tuto funkci, otevře se okno Tisk pokladních dokladů.

Do tohoto okna zadáte podmínky, které musí splnit pokladní doklad, aby se vytiskl. Mezi jednotlivými podmínkami platí relace logického součinu (AND), tj. aby se některý pokladní doklad zařadil do seznamu tisknutých pokladních dokladů, musí splňovat všechny podmínky.

Můžete zadat následující podmínky:

Číslo od - do - rozmezí pořadových čísel pokladních dokladů

Řada - číselná řada dokladů

Datum od - do - rozmezí datumů

Druh - druh pokladního dokladu

Odstránkovat (ovlivní pouze znakový tisk) - nastavení tohoto pole se uplatní pouze při znakovém tisku. Při grafickém tisku se tiskne každý doklad na novou stránku bez ohledu na to, zda je toto pole zatrženo či ne.

Jestliže toto pole nezatrhnete, pak při znakovém tisku se budou jednotlivé doklady tisknout bezprostředně za sebou, tj. neprovede se odstránkování po tisku každého dokladu.

Tisknout doklady v cizí měně - toto pole je zobrazeno jen v případě, že jste funkci spustili nad bankou či pokladnou v cizí měně nebo máte v konfiguraci modulu na záložce Všeobecné zatrženo zaškrtávací pole Účtování v cizí měně. Jestliže pole Tisknout doklady v cizí měně zatrhnete, bude se doklad tisknout v cizí měně, jestliže pole nezatrhnete, bude se doklad tisknout v CZK.

Po zadání potřebných parametrů stisknete tlačítko Tisk, čímž se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Samotný tiskový výstup se nijak neliší od tiskového výstupu, který byste získali, kdybyste tiskli každý pokladní doklad samostatně (funkce F10 Tisk nastaveného dokladu). Výhoda hromadného tisku je v tom, že vám ušetří práci (nemusíte pro každý jednotlivý pokladní doklad použít klávesu F10).

Jestliže máte proveden výběr dokladů (funkce Ctrl+F7 Výběr záznamů podle sloupce nebo funkce Ctrl+Q Výběrové podmínky) a zvolíte funkci Ctrl+F10 Tisk výběru dokladů, tak se už nezobrazuje okno Tisk pokladních dokladů, ale vytisknou se všechny výběrem vybrané doklady.

Alt+B Blokování dokladu- nastavení přístupu k dokladu pro opravy. Možnosti jsou:

Zablokovat doklad

Zablokovat předchozí

Zablokovat následující

Zablokovat všechny

Odblokovat doklad

Odblokovat předchozí

Odblokovat následující

Odblokovat všechny

Alt+E Export dokladu - nastavení přístupu k dokladu pro export. Možnosti jsou:

Exportovat doklad

Exportovat předchozí

Exportovat následující

Exportovat všechny

Neexportovat doklad

Neexportovat předchozí

Neexportovat následující

Neexportovat všechny

Alt+P Příjmy pokladnou DPH - zvolením této funkce vyvoláte soubor nezaúčtovaných příjmových pokladních dokladů, pořízených ve volbě Pokladna / Vstup pokladna. Postup je blíže popsán v kapitole Výběr příjmového pokladního dokladu pro zaúčtování.

Ctrl+P Nový příjem pokladnou DPH - slouží k přímému zápisu pokladního příjmového dokladu DPH do nepřímých daní s jeho rozúčtováním. Nejprve je otevřeno okno se seznamem příjmových dokladů. Po vybrání dokladu dojde k zápisu dokladu do pokladní knihy DPH a program automaticky otevře doklad účtovací, kde lze vyplnit předkontaci. Pokud nedojde k uložení účetního dokladu, zůstane již doklad uložen v pokladní knize DPH a jeho zaúčtování lze kdykoliv vyvolat pomocí Alt+P.

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.

Pro pokladní doklady je tato funkce ještě rozšířena o možnost výběru dle položek. Z menu vyberete funkci Ctrl+Q Výběrové podmínky a ze submenu možnost Filtr z položek. Otevře se okno Filtrování z položek pokladních účetních dokladů,

kde vyberete, podle jakého sloupce z položek se má filtrovat a ve spodní části okna zadáte hodnoty, které musí položka splňovat, aby se doklad dostal do výběru. Do výběru se dostanou doklady, jejichž alespoň jedna položka splňuje zadanou podmínku. Je třeba si ale uvědomit, že filtrování z položek je relativně náročný proces na výkon počítače a může mít tedy i delší časové odezvy.

Alt+V Výdeje pokladnou DPH - pomocí této funkce vyvoláte soubor nezaúčtovaných výdajových pokladních dokladů, primárně pořízených ve volbě Pokladna / Vstup pokladna. Postup je blíže popsán v kapitole Výběr výdajového pokladního dokladu pro zaúčtování.

Ctrl+V Nový výdej pokladnou DPH - slouží k přímému zápisu pokladního výdajového dokladu DPH do nepřímých daní s jeho rozúčtováním. Nejprve je otevřeno okno se seznamem pokladních výdajových dokladů. Po výběru dokladu dojde k zápisu dokladu do pokladní knihy DPH a program automaticky otevře doklad účtovací, kde lze vyplnit předkontaci. Pokud nedojde k uložení účetního dokladu, zůstane již doklad uložen v pokladní knize DPH a jeho zaúčtování lze kdykoliv vyvolat pomocí Alt+V.

Přepočet zůstatků pokladny - tato funkce přepočítá zůstatek pokladny. Jestliže máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) zatrženo na záložce Všeobecné pole Automatický přepočet zůstatků, bude se přepočet provádět automaticky při založení, opravě či zrušení dokladu.

Rozšířená oprava - zpřístupní položky Blokováno, Exportovat, Zaúčtováno a pole pro zápis jména uživatele, který zaúčtování provedl.

Jestliže zatrhnete pole Blokováno, bude doklad blokován pro další opravy.

Jestliže zatrhnete pole Exportovat, bude doklad zahrnut do exportu.

V poli Zaúčtováno je uveden datum zaúčtování.

V poli vpravo od pole Zaúčtováno je uvedeno jméno uživatele, který zaúčtoval.

Údaje blokováno a exportovat jsou přístupné také pomocí funkcí Alt +B Blokování dokladu a Alt + E Export dokladu.


Hlavička pokladního dokladu

Popis polí hlavičky pokladního dokladu:

Pořadové číslo - program toto pole automaticky při zakládání nového dokladu vyplní

Typ - program automaticky vyplní typ dokladu:

všeobecný doklad (D)

pokladna (P)

banka (B)

Konto - tento údaj je automaticky doplněn programem

Období - číslo období, do kterého doklad spadá. Program toto pole automaticky vyplní.

Datum - program při pořizování nového dokladu do tohoto pole automaticky doplní datum dle přihlašovacího data. (Standardně odpovídá přihlašovací datum systémovému datu, ale v případě potřeby můžete toto přihlašovací datum změnit. Provedete to tak, že ve volbě Pomocné práce / Konfigurace / Systémová konfigurace zatrhnete pole Změna data zpracování.).

Pole Datum je editovatelné, takže máte možnost automaticky doplněné datum přepsat.

V konfiguraci modulu lze nastavit, jaké datum se má do pole vyplnit při zaúčtování faktur a pokladních dokladů. Jak na záložce Pokladna, tak na záložce Faktury lze zaškrtnout pole Při zaúčtování použít pole Uplatněno, čímž bude do tohoto pole vyplňován datum uskutečnění zdanitelného plnění z prvotních dokladů.

Při zadávání nového dokladu v cizí měně je po zadání data (pole Datum) tohoto dokladu předvyplněn okamžitě kurs (z údajů v číselníku, případně z webu ČNB). Do okamžiku, než je zadána první položka dokladu, je tento kurs průběžně aktualizován při každé dodatečně provedené změně data dokladu. Tato úprava umožňuje v případě používání číselných řad a masek označení dokladů rychlejší zadávání dokladu s možností přímého přechodu k zadávání položek bez nutnosti postupného procházení předchozích polí až k zadání kurzu měny.

Uskutečněno - datum uskutečnění účetního případu. Toto datum nemusí spadat do nastaveného období.

Nejedná se o datum uskutečnění zdanitelného plnění!

Řada - vyberete kód číselné řady. Tato řada se nastavuje v číselníku číselných řad dokladů (volba Číselníky / Číselné řady dokladů).

Označení dokladu - může být automaticky doplněno, pokud máte nastaveno ve volbě Číselníky / Číselné řady dokladů

Druh - druh pokladního dokladu

Poznámka - do tohoto pole můžete zapsat libovolnou textovou poznámku. Jestliže stisknete klávesu F2, rozevře se číselník Pomocných textů, ze kterého můžete do poznámky vybrat některý z definovaných textů.

Celkem příjem, Celkem výdej - tato pole jsou nepřístupná, hodnoty jsou automaticky doplněny programem po zadání položek do položkové části dokladu

Zůstatek - aktuální zůstatek pokladny. Toto pole je nepřístupné, hodnota je automaticky doplněna programem a aktualizována (ale pouze za předpokladu chronologického zadávání dokladů či zapnutém třídění podle datumu) při pořizování položek pokladního dokladu.

Položek - počet položek na pokladním dokladu. Toto pole je nepřístupné, hodnota je automaticky doplněna programem.

Položky - stiskem tohoto tlačítka se přepnete k prohlížení, zadávání či opravě položek. Položky dokladu jsou popsány v samostatných kapitolách Položky dokladu pokladny a Okno položky pokladního dokladu.

Ve spodní části okna jsou zobrazeny údaje:

Blokováno - jestliže je toto pole zatrženo, doklad je blokován pro další opravy

Exportovat - jestliže je toto pole zatrženo, doklad bude zahrnut do exportu

Vyhotovil - datum zaúčtování

v poli vpravo od pole Vyhotovil je uvedeno jméno uživatele, který zaúčtoval. Vyplní se pouze v případě přihlašování zkratkami.

Tyto čtyři údaje jsou přístupné pomocí funkce Rozšířená oprava a údaje blokováno a exportovat navíc pomocí funkcí Alt+B Blokování dokladu a Alt+E Export dokladu.


Položková část pokladního dokladu

Položky pokladního dokladu

Položky pokladního dokladu jsou přístupné k prohlížení pomocí funkce F9 Položky dokladu vyvolané nad seznamem pokladních dokladů nebo stiskem tlačítka Položky v hlavičce pokladního dokladu a následným stiskem kombinace kláves Ctrl+Space.

Položková část pokladního dokladu obsahuje tyto sloupce:

Příjem, Výdej - částka dokladu

Variabilní symbol - pokud se jedná o úhradu faktury, její variabilní symbol

Faktura

Text - popis položky

Účet - protiúčet účtu pokladny

Funkce přístupné nad položkovou částí pokladního dokladu:

F5 Kopie položky - umožní kopírovat položku nad kterou byla tato funkce spuštěna. Funkce je přístupná jen nad těmi položkami, které na sebe nemají napárovanou žádnou fakturu.

F6 Oprava položky - oprava již pořízené položky

F8 Zrušit položku - zrušení položky po potvrzení dotazu "Opravdu zrušit? Ano Ne"

F11 Účetní a daňový průvodce DELFÍN - tato funkce je přístupná jen v případě, že máte nainstalován program Účetní a daňový průvodce DELFÍN nakladatelství Sagit Ostrava. Po zvolení této funkce se otevře program DELFÍN a v něm přímo popis účtu, se kterým právě pracujete.

Ctrl+Space Zobrazit položku - zobrazení položky k prohlížení

Ctrl+D Zaúčtovaný doklad - zobrazit náhled na prvotní doklad - pokladní doklad DPH, který byl tímto zápisem zaúčtován

Strl+S Spárovaná faktura - zobrazit náhled na fakturu, která byla vybranou položkou pokladny hrazena

Alt+P Nová příjmová položka

Alt+V Nová výdejová položka

Popis položek je popsán v kapitole Okno položky pokladního dokladu.


Okno položky pokladního dokladu

Okno položky pokladního dokladu je přístupné buď pomocí funkce F9 Položky dokladu zvolené nad seznamem pokladních dokladů a následným stiskem kombinace kláves Ctrl+Space pro prohlížení, nebo při založení či opravě pokladního dokladu.

Popis polí překryvného okna položky pokladního dokladu:

Účetní případ - číslo účetního případu

Variabilní symbol - v případě, že se jedná o úhradu faktury vyplníte variabilní symbol faktury, jíž se platba týká.

Jestliže v poli Variabilní symbol stisknete klávesu F2, vyvolá se nabídka neuhrazených, případně nevyrovnaných faktur odpovídajících příslušnému toku finančních prostředků. Pro příjem se tedy jedná o faktury vydané a pro výdej o faktury přijaté (ve výchozím nastavení se jedná o neuhrazené faktury).

Jestliže v poli Var. symbol stisknete klávesu F3, vyvolá se nabídka neuhrazených, případně nevyrovnaných opačných dokladů. Pro příjem tedy přijatých faktur a pro výdej vydaných faktur (ve výchozím nastavení se jedná vždy pouze o neuhrazené dobropisy).

Přednastavení, zda se jedná o neuhrazené nebo nevyrovnané doklady, se pro oba seznamy provádí v konfiguraci modulu na záložce Faktury v sekci Obecně pomocí zaškrtávacího pole Při párování nabízet pouze neuhrazené(F2).

Jestliže do pole Var. symbol začnete zadávat ručně variabilní symbol a pak teprve si necháte vyvolat seznam dokladů pomocí klávesy F2 nebo F3, budou v tomto seznamu faktury předfiltrovány podle předem ručně zadaného variabilního symbolu nebo jeho části (ve výchozím nastavení je hledán jako podřetězec na libovolném místě v označení dokladu). Nastavení, zda se zadaný variabilní symbol (jeho část) má hledat na libovolném místě nebo jen od začátku označení dokladu, se provádí v konfiguraci modulu na záložce Faktury v sekci Obecně pomocí zaškrtávacího pole Variabilní symbol hledat jako podřetězec.

Jestliže v poli Var. symbol stisknete kombinaci kláves Ctrl+F2 nebo Ctrl+F3, otevře se příslušná nabídka s vyhledáním variabilního symbolu opačným způsobem než je výchozí nastavení. Takže pokud zadáte do variabilního symbolu např. řetězec 2012 a je jako výchozí přednastaveno nabízení neuhrazených faktur a hledání jako podřetězec, tak pak kombinace kláves Ctrl+F2 nabídne seznam všech neuhrazených faktur, jejichž variabilní symbol začíná na 2012.

Všechny kombinace nastavených předfiltrací seznamu faktur jsou zobrazovány v horním žlutém řádku Použitý filtr:

a je možné je zrušit pomocí ikonky [image] nebo stiskem kombinace kláves Ctrl+D, pak dojde k zobrazení kompletního seznamu příslušných faktur.

Text - lze zapsat libovolný text popisující tento účetní případ, nebo klávesou F2 nebo stiskem levého tlačítka myši na tlačítku pro vyvolání číselníku vyvolat nabídku z číselníku pomocných textů, stiskem Alt+mezerník přenést partnera z poznámky

Jestliže v poli, do kterého text přenášíte už nějaký text je, pak při přenášení textu (Alt+mezerník) platí tato pravidla:

- pokud je text označen celý, je nahrazen novým textem

- pokud je označena jen část textu, je nahrazena jen tato část

- pokud není označeno nic, je nový text vložen na pozici kursoru

Druh - druh položky, můžete vybrat z číselníku Druhového členění

Partner - kód partnera

Příjem/Výdej - částka příjmu nebo výdeje

Účet - protiúčet účtu pokladny. Jestliže máte nainstalován program Účetní a daňový průvodce DELFÍN nakladatelství Sagit Ostrava a v tomto poli máte zadán nějaký účet a stisknete v tomto poli klávesu F11, tak se otevře program DELFÍN a v něm přímo popis daného účtu.

Inventární znak - pokud máte v účtové osnově nastaveno, že se účet inventarizuje (Číselníky / Účtový rozvrh / Účty, zaškrtávací pole Inventarizovat), je toto pole přístupné a vy vyplníte inventární znak

1.-4. úroveň členění

údaje o faktuře: Číslo, Variabilní symbol, Datum, Text, Celkem Kč, DPH Kč

Stiskem ikonky [image] v sekci Zaúčtovaný výdajový/příjmový doklad DPH se zobrazí náhled na prvotní doklad (pokladní doklad DPH), který byl tímto zápisem zaúčtován.

Stiskem ikonky [image] v sekci Spárovaná přijatá/vydaná faktura se zobrazí náhled na fakturu, která byla vybranou položkou pokladny hrazena.


Výber pokladního příjmového dokladu pro zaúčtování

Výběr pokladního příjmového dokladu pro zaúčtování

Jestliže nad seznamem pokladních dokladů zvolíte funkci Alt+P Příjmy pokladnou DPH, zobrazí se okno s nabídkou nezaúčtovaných příjmových pokladních dokladů, primárně pořízených ve volbě Pokladna / Vstup pokladna - Příjmy.

V tomto okně vyberete příslušný pokladní doklad a potvrzením doklad přenesete do volby Účetní doklady / Pokladní doklady, kde provedete zaúčtování.

1. Při zadání druhového členění pokladních dokladů příjmových i výdejových v konfigurace modulu (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Pokladna, zaškrtávací pole Druhové členění PP a Druhové členění PV) a nadefinování druhů ve volbě Číselníky / Druhové členění dokladů, se při zaúčtování do volby Účetní doklady / Pokladní doklady automaticky doplní připravené údaje.

2. V případě, že nebudete u pokladních dokladů používat druhové členění, přenese se automaticky do volby Účetní doklady / Pokladní doklady z konfigurace modulu (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Všeobecné, pole Protiúčty při nepoužití druhového členění, účet zadaný v poli Pokladna příjem.

Při příjmu do pokladny se automaticky doplní na straně Má dáti syntetický účet 211 - Pokladna a analytický účet, budete-li mít více pokladen.


Výběr pokladního výdajového dokladu pro zaúčtování

Jestliže nad seznamem pokladních dokladů zvolíte funkci Alt+V Výdeje pokladnou DPH, zobrazí se okno s nabídkou nezaúčtovaných výdajových pokladních dokladů, primárně pořízených ve volbě Pokladna / Vstup pokladna - Výdaje.

V tomto okně vyberete příslušný pokladní doklad a potvrzením doklad přenesete do volby Účetní doklady / Pokladní doklady, kde provedete zaúčtování.

1. Při zadání druhového členění pokladních dokladů příjmových i výdejových v konfigurace modulu (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Pokladna, zaškrtávací pole Druhové členění PP a Druhové členění PV) a nadefinování druhů ve volbě Číselníky / Druhové členění dokladů, se při zaúčtování do volby Účetní doklady / Pokladní doklady automaticky doplní připravené údaje.

2. V případě, že nebudete u pokladních dokladů používat druhové členění, přenese se automaticky do volby Účetní doklady / Pokladní doklady z konfigurace modulu (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Všeobecné, pole Protiúčty při nepoužití druhového členění, účet zadaný v poli Pokladna výdej.

Při výdeji z pokladny se automaticky doplní na straně Dal syntetický účet 211 - pokladna a analytický účet, vedete-li více pokladen.


Banka

Bankovní doklad [image] y

V této volbě jsou zobrazeny bankovní doklady z otevřených období, tj. z aktuálního a příštích období (oproti tomu ve volbě Účetní doklady / Všechna období / Bankovní doklady jsou přístupné všechny bankovní doklady za všechna období).

Při existenci více bankovních účtů, které máte nadefinované jako samostatné analytické účty (ve volbě Číselníky / Účtový rozvrh / Účty), se po zvolení volby Účetní doklady / Bankovní doklady rozvine submenu, obsahující tyto nadefinované bankovní účty, ze kterého vyberete, se kterým účtem chcete pracovat.

Poté se zobrazí okno Bankovní doklady - aktuální období, v jehož levé části je seznam bankovních dokladů pro daný bankovní účet a v pravé části je vstupní formulář aktuálního bankovního dokladu.

Výhodou této volby je párování plateb s přijatými a vydanými fakturami přímým doplněním variabilního symbolu, pokud ho budete znát.

Při zaúčtování bankovního dokladu systém automaticky doplní bankovní účet. Při vedení analytických účtů k bankovnímu účtu je doplněn podle vybraného peněžního ústavu i příslušný analytický účet.

Při zaúčtování příjmů a výdajů na bankovní účet se protiúčet bude doplňovat automaticky v těchto případech:

1. V případě členění faktur dle druhů, si účet při úhradě nadefinujete ve volbě Číselníky / Druhové členění dokladů

2. Máte-li v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Všeobecné, sekce Protiúčty při nepoužití druhového členění, pole Banka příjem a Banka výdej) nadefinován protiúčet příjmu a výdeje banky.

Odkazy:

Funkce přístupné nad seznamem bankovních dokladů

Hlavička bankovního dokladu

Položková část bankovního dokladu

Překryvné okno položky bankovního dokladu

Okno volby typu úhrady

Okno vzájemného přepočtu měn


Funkce přístupné nad seznamem bankovních dokladů

Seznam funkcí:

F4 Nový bankovní doklad

F5 Průběžný kursový rozdíl

F6 Oprava dokladu

F7 Hledání dokladu

Shift+F7 Pokračování hledání

Ctrl+F7 Výběr záznamů podle sloupce

F8 Zrušení dokladu

F9 Oprava položek dokladu

Shift+F9 Položky dokladu

F10 Tisk nastaveného dokladu

Ctrl+F10 Tisk výběru dokladů

Shift+F10 Tisk skupinového dokladu

Alt+B Blokování dokladu

Alt+E Export dokladu

Ctrl+B Bankovní výpisy z BO

Ctrl+Q Výběrové podmínky

Přepočet zůstatků banky

Rozšířená oprava

Popis funkcí:

F4 Nový bankovní doklad - slouží k pořízení nového bankovního dokladu

F5 Průběžný kursový rozdíl - po zvolení této funkce je možné provést automatické vyrovnání korunových zůstatků, podle aktuálního kursu a zůstatku v cizí měně (průběžný kursový rozdíl), vypočtená částka je zaúčtována proti účtu kursový zisk nebo kursová ztráta v závislosti na nastavení ve volbě Číselníky / Účtový rozvrh / Účty.

F6 Oprava dokladu - oprava již pořízeného dokladu

F7 Hledání dokladu - nabízí hledání v bankovních dokladech dle různých kritérii. Po stisku tlačítka F7 se otevře okno Hledání bankovního účetního dokladu,

kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se ve spodní části okna zobrazí pole pro zadání podmínky. Pro datum zadáváte hodnoty od do, pro textovou položku zadáváte část řetězce, pro číselnou položku zadáváte hodnoty od do.

Po zadání kritérií hledání a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu bankovních dokladů umístí na první doklad, který splňuje zadané výběrové kritérium. Jestliže chcete najít další bankovní doklad, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Pokud při hledání žádný bankovní doklad nevyhovuje zadanému kritériu, zobrazí se informace "Záznam nebyl nalezen".

Shift+F7 Pokračování hledání - další možností, jak pokračovat v hledání dalšího bankovního dokladu podle kritérií zadaných ve funkci Hledání dokladu (F7) je použití kombinace kláves Shift+F7

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

F8 Zrušení dokladu - zrušení bankovního dokladu. Doklad se zruší v případě kladné odpovědi na dotaz: "Opravdu zrušit doklad? Ano Ne". Zrušit nelze zablokované doklady. Jedná se o nevratnou operaci.

F9 Oprava položek dokladu - tato funkce přesune kurzor do položkové části bankovního dokladu a zároveň se v kontextovém menu nad položkovou částí bankovního dokladu zpřístupní funkce F4 Nová položka, F6 Oprava položky, F8 Zrušit položku, Ctrl+Space Zobrazit položku. Jestliže máte v konfiguraci modulu zatrženo pole Automatická nabídka první položky a zároveň daný bankovní doklad zatím nemá žádnou položku, tak po zvolení funkce F9 Oprava položek dokladu nejen proběhne výše popsané, ale ještě se otevře nové překryvné okno položky bankovního dokladu a vy můžete hned začít pořizovat novou položku.

Shift+F9 Položky dokladu - tato funkce přesune kurzor do položkové části bankovního dokladu a umožní prohlížení položek dokladu, tj. v kontextovém menu nad položkovou částí bankovního dokladu se zpřístupní funkce Ctrl+Space Zobrazit položku.

F10 Tisk nastaveného dokladu - vytiskne aktuální bankovní doklad. Po zvolení této funkce se otevře okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Jestliže je funkce spuštěna nad dokladem v cizí měně, tak se před tiskem program ptá, zda se má doklad tisknout v cizí měně.

Ctrl+F10 Tisk výběru dokladů - slouží pro tisk více bankovních dokladů najednou (individuální tisk bankovního dokladu provedete pomocí funkce F10 Tisk nastaveného dokladu). Doklady, které se budou mět tisknout vybíráte na základě výběrových kritérií.

Jestliže tedy zvolíte tuto funkci, otevře se okno Tisk bankovních dokladů.

Do tohoto okna zadáte podmínky, které musí splnit bankovní doklad, aby se vytiskl. Mezi jednotlivými podmínkami platí relace logického součinu (AND), tj. aby se některý bankovní doklad zařadil do seznamu tisknutých bankovních dokladů, musí splňovat všechny podmínky.

Můžete zadat následující podmínky:

Číslo od - do - rozmezí pořadových čísel bankovních dokladů

Řada - číselná řada dokladů

Datum od - do - rozmezí datumů

Druh - druh pokladního dokladu

Stránkovat - pokud toto pole zatrhnete, bude se každý doklad tisknout na novou stránku.

Odstránkovat (ovlivní pouze znakový tisk) - nastavení tohoto pole se uplatní pouze při znakovém tisku. Při grafickém tisku se tiskne každý doklad na novou stránku bez ohledu na to, zda je toto pole zatrženo či ne.

Jestliže toto pole nezatrhnete, pak při znakovém tisku se budou jednotlivé doklady tisknout bezprostředně za sebou, tj. neprovede se odstránkování po tisku každého dokladu.

Tisknout doklady v cizí měně - toto pole je zobrazeno jen v případě, že jste funkci spustili nad bankou či pokladnou v cizí měně nebo máte v konfiguraci modulu na záložce Všeobecné zatrženo zaškrtávací pole Účtování v cizí měně. Jestliže pole Tisknout doklady v cizí měně zatrhnete, bude se doklad tisknout v cizí měně, jestliže pole nezatrhnete, bude se doklad tisknout v CZK.

Po zadání potřebných parametrů stisknete tlačítko Tisk, čímž se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Samotný tiskový výstup se nijak neliší od tiskového výstupu, který byste získali, kdybyste tiskli každý bankovní doklad samostatně (funkce F10 Tisk nastaveného dokladu). Výhoda hromadného tisku je v tom, že vám ušetří práci (nemusíte pro každý jednotlivý bankovní doklad použít klávesu F10).

Jestliže máte proveden výběr dokladů (funkce Ctrl+F7 Výběr záznamů podle sloupce nebo funkce Ctrl+Q Výběrové podmínky) a zvolíte funkci Ctrl+F10 Tisk výběru dokladů, tak se už nezobrazuje okno Tisk bankovních dokladů, ale vytisknou se všechny výběrem vybrané doklady.

Shift+F10 Tisk skupinového dokladu - pomocí této funkce lze vytisknout jako jeden doklad všechny jednotlivě zadané doklady v daném období, které mají shodné označení dokladu (musí platit shodnost všech údajů: typ dokladu (D, B, P), konto, období, řada, druh a označení). Typickým příkladem takového dokladu je týdenní nebo měsíční výpis z banky, kdy jsou položky pro jednotlivé datumy zadávány jako samostatné bankovní doklady se stejným označením dokladu (např. KB001) a s různým údajem datum. Jednotlivé položky se tisknou setříděné podle údaje datum.

Alt+B Blokování dokladu - nastavení přístupu k dokladu pro opravy. Možnosti jsou:

Zablokovat doklad

Zablokovat předchozí

Zablokovat následující

Zablokovat všechny

Odblokovat doklad

Odblokovat předchozí

Odblokovat následující

Odblokovat všechny

Alt+E Export dokladu - Nastavení, zda doklad zahrnout do exportu. Možnosti jsou:

Exportovat doklad

Exportovat předchozí

Exportovat následující

Exportovat všechny

Neexportovat doklad

Neexportovat předchozí

Neexportovat následující

Neexportovat všechny

Ctrl+B Bankovní výpisy z BO - tato funkce slouží k zaúčtování jednotlivých položek ze zásobníku výpisů modulu Bankovní operace. Položky doplněné o účetní údaje na základě předkontací (z druhového členění párovaných faktur, z obecných předkontací nebo masek zaúčtování) je možné automaticky zaúčtovat, případně rovnou spárovat. Ostatní položky je nutné zaúčtovat doplněním potřených údajů, shodně jako při ručním zadávání položek výpisu, tedy opravou položky s některými předvyplněnými údaji.

Při prvním spuštění této funkce dochází k připojení na datové soubory modulu Bankovní operace (cestu je třeba mít zadanou v konfiguraci modulu na záložce Export/Import v poli Bankovní operace) a je vytvářen dočasný seznam všech nezaúčtovaných položek bankovních výpisů konkrétního konta. Načtené položky jsou v datech modulu Bankovní operace označeny dočasným příznakem o zpracovávání a nelze je jiným uživatelem (ani z modulu Bankovní operace) znovu zaúčtovat. Po ukončení (uložení, přerušení účtování, opuštění přehledu záznamů konkrétní banky) jsou tyto příznaky u nezpracovaných položek odstraněny, zaúčtované položky jsou přesunuty do archívu v modulu Bankovní operace. Všechny nalezené nezaúčtované položky výpisu jsou programem předběžně předkontovány (doplněny účty, druhové členění, úrovně členění, spárování s fakturou…) ihned při vytváření dočasného seznamu.

Podrobný popis nastavení a zaúčtování bankovních výpisů jsme pro Vás připravili v naší webové poradně zde.

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.

Pro bankovní doklady je tato funkce ještě rozšířena o možnost výběru dle položek. Z menu vyberete funkci Ctrl+Q Výběrové podmínky a ze submenu možnost Filtr z položek. Otevře se okno Filtrování z položek bankovních účetních dokladů,

kde vyberete, podle jakého sloupce z položek se má filtrovat a ve spodní části okna zadáte hodnoty, které musí položka splňovat, aby se doklad dostal do výběru. Do výběru se dostanou doklady, jejichž alespoň jedna položka splňuje zadanou podmínku. Je třeba si ale uvědomit, že filtrování z položek je relativně náročný proces na výkon počítače a může mít tedy i delší časové odezvy.

Přepočet zůstatků banky - tato funkce přepočítá zůstatek banky. Jestliže máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) zatrženo na záložce Všeobecné pole Automatický přepočet zůstatků, bude se přepočet provádět automaticky při založení, opravě či zrušení dokladu.

Rozšířená oprava - zpřístupní položky Blokováno, Exportovat, Zaúčtováno, pole pro zápis jména uživatele, který zaúčtování provedl.

Jestliže zatrhnete pole Blokováno, bude doklad blokován pro další opravy.

Jestliže zatrhnete pole Exportovat, bude doklad zahrnut do exportu.

V poli Zaúčtováno je uveden datum zaúčtování.

V poli vpravo od pole Zaúčtováno je uvedeno jméno uživatele, který zaúčtoval.

Údaje blokováno a exportovat jsou přístupné také pomocí funkcí Alt +B Blokování dokladu a Alt + E Export dokladu.


Hlavička bankovního dokladu

Popis polí v hlavičce bankovního dokladu:

Pořadové číslo - program toto pole automaticky při zakládání nového dokladu vyplní

Typ - program automaticky vyplní typ dokladu:

všeobecný doklad (D)

pokladna (P)

banka (B)

Konto - tento údaj je automaticky doplněn programem

Období - číslo období, do kterého doklad spadá. Program toto pole automaticky vyplní.

Datum - datum bankovního dokladu. Program při pořizování nového dokladu do tohoto pole automaticky doplní datum dle přihlašovacího data. (Standardně odpovídá přihlašovací datum systémovému datu, ale v případě potřeby můžete toto přihlašovací datum změnit. Provedete to tak, že ve volbě Pomocné práce / Konfigurace / Systémová konfigurace zatrhnete pole Změna data zpracování.).

Pole Datum je editovatelné, takže máte možnost automaticky doplněné datum přepsat.

Při zadávání nového dokladu v cizí měně je po zadání data (pole Datum) tohoto dokladu předvyplněn okamžitě kurs (z údajů v číselníku, případně z webu ČNB). Do okamžiku, než je zadána první položka dokladu, je tento kurs průběžně aktualizován při každé dodatečně provedené změně data dokladu. Tato úprava umožňuje v případě používání číselných řad a masek označení dokladů rychlejší zadávání dokladu s možností přímého přechodu k zadávání položek bez nutnosti postupného procházení předchozích polí až k zadání kurzu měny.

Uskutečněno - datum uskutečnění účetního případu. Toto datum nemusí spadat do nastaveného období

Řada - vyberete kód číselné řady

Označení dokladu - pokud máte nastaveno ve volbě Číselníky / Číselné řady dokladů doplní se automaticky.

Druh - zadáte druh bankovního dokladu

Poznámka - do tohoto pole můžete zapsat libovolnou textovou poznámku. Jestliže stisknete klávesu F2, rozevře se číselník Pomocných textů, ze kterého můžete do poznámky vybrat některý z definovaných textů.

Celkem příjem, celkem výdej - tato pole jsou nepřístupná, hodnoty jsou automaticky doplněny programem po zadání položek do položkové části dokladu

Zůstatek - aktuální zůstatek bankovního účtu. Toto pole je nepřístupné, hodnota je automaticky doplněna programem a aktualizována (ale pouze za předpokladu chronologického zadávání dokladů či zapnutém třídění podle datumu) při pořizování položek pokladního dokladu.

Položek - počet položek na bankovním dokladu. Toto pole je nepřístupné, hodnota je automaticky doplněna programem.

Položky - stiskem tohoto tlačítka se přepnete k prohlížení, zadávání či opravě položek. Položková část dokladu je popsána v samostatných kapitolách Položky dokladu pokladny a Okno položky pokladního dokladu.

Ve spodní části okna jsou zobrazeny údaje:

Blokováno - jestliže je toto pole zatrženo, doklad je blokován pro další opravy

Exportovat - jestliže je toto pole zatrženo, doklad bude zahrnut do exportu

Zaúčtováno - datum zaúčtování

v poli vpravo od pole Zaúčtováno je uvedeno jméno uživatele, který zaúčtoval

Tyto čtyři údaje jsou přístupné pomocí funkce Rozšířená oprava a údaje blokováno a exportovat navíc pomocí funkcí Alt+B Blokování dokladu a Alt+E Export dokladu.


Položková část bankovního dokladu

Položky pokladního dokladu

Položky bankovního dokladu jsou přístupné k prohlížení pomocí funkce F9 Položky dokladu vyvolané nad seznamem bankovních dokladů nebo stiskem tlačítka Položky v hlavičce bankovního dokladu a následným stiskem kombinace kláves Ctrl+Space.

Položky jsou přístupné k editaci buď při pořízení nebo při opravě bankovního dokladu po stisku tlačítka Položky.

Položková část bankovního dokladu obsahuje tyto sloupce:

Příjem/Výdej - částka dokladu

Variabilní symbol - pokud se jedná o úhradu faktury, její variabilní symbol

Faktura

Text - popis položky

Účet - protiúčet účtu banky

Funkce přístupné nad položkovou částí bankovního dokladu:

Alt+P Nová příjmová položka

Alt+V Nová výdejová položka

F5 Kopie položky - umožní kopírovat položku nad kterou byla tato funkce spuštěna. Funkce je přístupná jen nad těmi položkami, které na sebe nemají napárovanou žádnou fakturu.

F6 Oprava položky

F8 Zrušit položku

F11 Účetní a daňový průvodce DELFÍN - tato funkce je přístupná jen v případě, že máte nainstalován program Účetní a daňový průvodce DELFÍN nakladatelství Sagit Ostrava. Po zvolení této funkce se otevře program DELFÍN a v něm přímo popis účtu, se kterým právě pracujete.

Ctrl+D Zaúčtovaný doklad - zobrazit náhled na prvotní doklad - fakturu, která byla tímto zápisem zaúčtována

Strl+S Spárovaná faktura - zobrazit náhled na fakturu, která byla vybranou položkou banky hrazena

Ctrl+Space Zobrazit položku

Vlastní popis položek bankovního dokladu je popsán v kapitole Okno položky bankovního dokladu.


Okno položky bankovního dokladu

Okno položky bankovního dokladu je přístupné buď pomocí funkce F9 Položky dokladu zvolené nad seznamem bankovních dokladů a následným stiskem kombinace kláves Ctrl+Space pro prohlížení, nebo při založení či opravě bankovního dokladu.

Popis polí překryvného okna položky bankovního dokladu:

Účetní případ - pořadové číslo položky

Variabilní symbol - v případě, že se jedná o úhradu faktury vyplníte variabilní symbol faktury, jíž se platba týká.

Jestliže v poli Variabilní symbol stisknete klávesu F2, vyvolá se nabídka neuhrazených, případně nevyrovnaných faktur odpovídajících příslušnému toku finančních prostředků. Pro příjem se tedy jedná o faktury vydané a pro výdej o faktury přijaté (ve výchozím nastavení se jedná o neuhrazené faktury).

Jestliže v poli Var. symbol stisknete klávesu F3, vyvolá se nabídka neuhrazených, případně nevyrovnaných opačných dokladů. Pro příjem tedy přijatých faktur a pro výdej vydaných faktur (ve výchozím nastavení se jedná vždy pouze o neuhrazené dobropisy).

Přednastavení, zda se jedná o neuhrazené nebo nevyrovnané doklady, se pro oba seznamy provádí v konfiguraci modulu na záložce Faktury v sekci Obecně pomocí zaškrtávacího pole Při párování nabízet pouze neuhrazené(F2).

Jestliže do pole Var. symbol začnete zadávat ručně variabilní symbol a pak teprve si necháte vyvolat seznam dokladů pomocí klávesy F2 nebo F3, budou v tomto seznamu faktury předfiltrovány podle předem ručně zadaného variabilního symbolu nebo jeho části (ve výchozím nastavení je hledán jako podřetězec na libovolném místě v označení dokladu). Nastavení, zda se zadaný variabilní symbol (jeho část) má hledat na libovolném místě nebo jen od začátku označení dokladu, se provádí v konfiguraci modulu na záložce Faktury v sekci Obecně pomocí zaškrtávacího pole Variabilní symbol hledat jako podřetězec.

Jestliže v poli Var. symbol stisknete kombinaci kláves Ctrl+F2 nebo Ctrl+F3, otevře se příslušná nabídka s vyhledáním variabilního symbolu opačným způsobem než je výchozí nastavení. Takže pokud zadáte do variabilního symbolu např. řetězec 2012 a je jako výchozí přednastaveno nabízení neuhrazených faktur a hledání jako podřetězec, tak pak kombinace kláves Ctrl+F2 nabídne seznam všech neuhrazených faktur, jejichž variabilní symbol začíná na 2012.

Všechny kombinace nastavených předfiltrací seznamu faktur jsou zobrazovány v horním žlutém řádku Použitý filtr:

a je možné je zrušit pomocí tlačítka [image] nebo stiskem kombinace kláves Ctrl+D, pak dojde k zobrazení kompletního seznamu příslušných faktur.

Pokud se částka na faktuře nebude shodovat s částkou zaúčtovanou v bance, vznikne přeplatek, částečná úhrada, ostatní rozdíl nebo kursový rozdíl. Na tuto skutečnost jste upozorněni zobrazením okna Zjištěn rozdíl při párování faktury,

které obsahuje tyto údaje:

- přeplatek nebo částečná úhrada

- kursový rozdíl

- ostatní rozdíly (např. haléřové vyrovnání)

- další úhrada - jen pokud je částka úhrady větší než částka faktury a párují se doklady v Kč. Položka dokladu úhrady bude modifikována podle částky faktury a rozdíl mezi původní párovanou částkou je vložen do dokladu úhrady jako nová nespárovaná položka, kterou je následně možné použít pro párování s další fakturou.

Jestliže zjištěný rozdíl vznikl tím, že jste na dokladu zadali chybně částku, máte možnost návratu zpět do dokladu stiskem tlačítka Zpět do dokladu.

Rozhodnete-li se v této chvíli nespárovat vybranou fakturu nebo ji v souboru nenaleznete, protože není dosud ve volbě Pohledávky a závazky / Vstup pohledávek nebo Pohledávky a závazky / Vstup závazků zapsána, můžete pokračovat v účtování dokladu a spárování s příslušnou fakturou provést později.

Text - lze zapsat libovolný text, nebo klávesou F2 nebo stiskem levého tlačítka myši na tlačítku pro vyvolání číselníku vyvolat nabídku z číselníku pomocných textů, stiskem Alt+mezerník přenést partnera z poznámky

Jestliže v poli, do kterého text přenášíte už nějaký text je, pak při přenášení textu (Alt+mezerník) platí tato pravidla:

- pokud je text označen celý, je nahrazen novým textem

- pokud je označena jen část textu, je nahrazena jen tato část

- pokud není označeno nic, je nový text vložen na pozici kursoru

Druh - druh položky z číselníku Druhového členění

Partner - kód partnera

Příjem / Výdej - částka příjmu nebo výdeje

Účet - při účtování příjmu / výdeje je automaticky doplněn bankovní účet. Při členění na analytické účty se doplní i analytický účet příslušného bankovního účtu. V případě rozúčtování, zapíšete číslo syntetického a analytického účtu nebo můžete použít klávesu F2 k vyvolání číselníku syntetických a analytických účtů (účtového rozvrhu). Pokud analytika není k zadanému účtu vedena, není vyplnění analytického účtu systémem požadováno. Při vyplňování kompletního čísla účtu přímo z klávesnice systém překontroluje, zda účet je zadán ve volbě Číselníky / Účtový rozvrh / Účty.

Jestliže máte nainstalován program Účetní a daňový průvodce DELFÍN nakladatelství Sagit Ostrava a v tomto poli máte zadán nějaký účet a stisknete v tomto poli klávesu F11, tak se otevře program DELFÍN a v něm přímo popis daného účtu.

Inventární znak - pokud máte v účtové osnově nastaveno, že se účet inventarizuje (Číselníky / Účtový rozvrh / Účty, zaškrtávací pole Inventarizovat), je toto pole přístupné a vy vyplníte inventární znak

1.-4. úroveň členění - tato pole jsou přístupná pouze máte-li:

1. v konfiguraci modulu nastaveno členění firmy na požadované úrovně členění (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Všeobecné, pole 1.úroveň členění, 2.úroveň členění, 3.úroveň členění, 4.úroveň členění).

2. ve volbě Číselníky / 1.-4.úroveň členění nadefinovaný kód a název

3. příslušný účet v Číselníky / Účtový rozvrh / Účty má zvoleno účtování na úrovně členění (tj. má zatrhnuta některá z polí 1.úroveň členění, 2.úroveň členění, 3.úroveň členění, 4.úroveň členění - podle toho, na které úrovně členění chcete účtovat).

Stiskem ikonky [image] (DOHLEDAT MASKU) v sekci Položka bankovního výpisu BO lze v případě automatického spojení položky bankovního výpisu s nevhodnou fakturou nebo nesprávnou maskou zaúčtování umožnit programu pokusit se dohledat jinou, vhodnější masku pro zaúčtování konkrétní položky výpisu, a to i opakovaně.

Stiskem ikonky [image] v sekci Položka bankovního výpisu BO lze vytvořit novou masku v číselníku Masky zaúčtování výpisu podle právě načtené položky bankovního výpisu.

Stiskem ikonky [image] v sekci Zaúčtovaný výdajový/příjmový doklad DPH se zobrazí náhled na prvotní doklad - fakturu, který byl tímto zápisem zaúčtován.

Stiskem ikonky [image] v sekci Spárovaná přijatá/vydaná faktura se zobrazí náhled na fakturu, která byla vybranou položkou pokladny hrazena.

Účtování platby dobropisu

Účtujete-li platbu dobropisu přijatého nebo vydaného, zapíšete na obvyklou stranu částku Kč s minusovým znaménkem. Dobropis vydaný zapíšete do příjmu se znaménkem mínus, dobropis přijatý do výdeje se znaménkem mínus. Podmínkou v obou případech je zápis přijatého dobropisu v knize přijatých faktur s minusovým znaménkem a zápis vydaného dobropisu v knize vydaných faktur s minusovým znaménkem. Výhoda spárování dobropisu s úhradou nebo platbou je stejná jako při účtování úhrad nebo plateb běžných faktur.


Okno volby typu úhrady

Okno Zjištěn rozdíl při párování faktury se objeví v případě, že je na dokladu zadána částka, která neodpovídá faktuře, kterou chcete spárovat.

V tomto okně zvolíte, zda se jedná o:

- částečnou úhradu (nebo přeplatek) - faktura si ponese příznak Částečně zaplacena, či Přeplacena

- kursový rozdíl - bude uložen na fakturu do pole Kurs. rozdíly

- ostatní rozdíly - bude uložen na fakturu do pole Ostatní rozdíl

- další úhrada - jen pokud je částka úhrady větší než částka faktury a párují se doklady v Kč. Položka dokladu úhrady bude modifikována podle částky faktury a rozdíl mezi původní párovanou částkou je vložen do dokladu úhrady jako nová nespárovaná položka, kterou je následně možné použít pro párování s další fakturou.

Pokud se jedná skutečně o některý z těchto případů, vyberete příslušné přepínací pole a pak stisknete tlačítko Pokračovat.

Pokud byla třeba jen špatně zadána částka, vrátíte se tlačítkem Zpět do dokladu do dokladu a můžete částku opravit.


Okno vzájemného přepočtu měn

Okno Vzájemný přepočet měn se objeví v případě, že úhrada je provedena v jiné měně než byla zaevidovaná původní faktura ve volbě Pohledávky a závazky.

1. řádek Úhrada - obsahuje kód měny, částku, kurs, koef. EURO. Žádné z těchto polí není editovatelné

2. řádek Faktura - obsahuje kód měny, částku, kurs a koef. EURO. Editovatelné je pouze pole Částka. Při částečné úhradě nebo při použití jiného kursu se v poli Částka uvede skutečná částka.

3. řádek Rozdíl - vyjadřuje rozdíl mezi částkou v bance a na faktuře. Částka je uložena do pole Kurs. rozdíly na faktuře a v Kompletních dokladech lze pak vyvolat její zaúčtování.

4. řádek Zbývá uhradit - informace o úhradě faktury


Doklady příštích období

Všechna období

V této volbě jsou zobrazeny všechny účetní doklady za všechny období (oproti tomu ve volbě Účetní doklady / Kompletní doklady jsou přístupné pouze všechny účetní doklady z otevřeného období).

Tyto doklady pořizujeme stejným způsobem jako v aktuálním období (tj. jako ve volbě Účetní doklady / Kompletní doklady).


Položkový deník

Tato volba umožňuje vytváření rychlých přehledů položek účetního deníku podle uživatelem definovaných filtrů a nastaveného třídění.

Jestliže tedy z hlavního menu vyberete Účetní doklady / Položkový deník, zobrazí se okno Položkový deník,

které obsahuje seznam všech položek účetního deníku.

Odkazy:

Funkce přístupné nad seznamem položkového deníku


Funkce přístupné nad seznamem položkového deníku

Seznam funkcí:

Ctrl+Space Prohlížení položky

Alt+S Součet sloupce

Ctrl+D Zaúčtovaný doklad

Ctrl+S Spárovaná faktura

F7 Hledání dokladu

Shift+F7 Pokračování hledání

Ctrl+F7 Výběr záznamů podle sloupce

Ctrl+Q Výběrové podmínky

Popis funkcí:

Ctrl+Space Prohlížení položky - zobrazí aktuální, pouze pro prohlížení

Alt+S Součet sloupce - funkce pro zobrazení součtů numerických sloupců přehledu položkového deníku uváděných v Kč, funkci lze aktivovat také dvojklikem na příslušném sloupci.

Ctrl+D Zaúčtovaný doklad - funkce zobrazí zaúčtovaný prvotní doklad (pohledávku, závazek nebo pokladní doklad).

Ctrl+S Spárovaná faktura - funkce zobrazí na bankovním nebo pokladním dokladu pohledávku nebo závazek, který je tímto dokladem uhrazen.

F7 Hledání dokladu - nabízí hledání v položkách účetního deníku dle různých kritérii. Po stisku tlačítka F7 se otevře okno Hledání položky účetního deníku,

kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se ve spodní části okna zobrazí pole pro zadání podmínky. Pro datum zadáváte hodnoty od do, pro textovou položku zadáváte část řetězce, pro číselnou položku zadáváte hodnoty od do.

Po zadání kritérií hledání a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu položek umístí na první položku, která splňuje zadané výběrové kritérium. Jestliže chcete najít další položku, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Pokud při hledáná položka účetního deníku nevyhovuje zadanému kritériu, zobrazí se informace "Záznam nebyl nalezen".

Shift+F7 Pokračování hledání - další možností, jak pokračovat v hledání další položky účetního deníku podle kritérií zadaných ve funkci Hledání dokladu (F7) je použití kombinace kláves Shift+F7.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.


Tisk účetního deníku

Účetní deník

Deník se součty za stranu Má dáti a stranu Dal. Prokazuje zaúčtování všech účetních případů v účetním období.

Jestliže tedy z hlavního menu vyberete Přehledy / Deník, otevře se okno pro zadání podmínek pro tisk.

Číslo od - do - rozmezí čísel dokladů

Období od - do - rozmezí čísel období od - do

Datum od - do - rozmezí datumu od - do

Uskutečněno od - do - rozmezí datumů uskutečnění zdanitelného plnění

Doklad od - do -

Partner - máte možnost vybrat jednoho partnera, dle kterého se má filtrovat výběr tisknutých dokladů.

Číselná řada - výběr z číselných řad

Druh - výběr podle druhu dokladu

pomocí přepínacích polí zvolíte typ dokladu:

Kompletní - všechny doklady z deníku

Všeobecné - pouze všeobecné doklady (D)

Pokladna - pouze pokladní doklady (P)

Banka - pouze bankovní doklady (B)

1.-4. úroveň členění - výběr za úroveň členění

Třídit podle - vybíráte setřídění přehledu:

Čísla

Čísla konta

Období

Datumu

Dokladu

Druhu dokladu

Druhu položky

Textu položky

Čísla faktury

Čísla pokladního dokladu

Partnera

Částky Kč

Text na konci - jestliže toto pole zatrhnete, otevře se po stisku tlačítka Tisk okno Text na konci sestavy, kam zapíšete text, který se bude mět vytisknout na konci účetního deníku. Defaultně se nabízí text, který jste zadali v konfiguraci modulu na záložce Všeobecné po stisku tlačítka Text na konci účetního deníku). Po stisku tlačítka Výchozí se obnoví defaultní text.

Tisk - po stisknutí tohoto tlačítka se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován

Výchozí - po stisku tohoto tlačítka se provede nastavení výchozích hodnot podmínek pro výběr

Storno - uzavření okna Účetní deník, aniž by se provedl tisk


Tisk bankovní/pokladní knihy

Pokladní kniha (Bankovní kniha)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Pokladní kniha (bankovní kniha) obsahuje přehled příjmů, výdajů a zůstatků podle zadaných kritérií.

Jestliže tedy z hlavního menu zvolíte Přehled / Pokladna / Pokladní kniha (nebo Přehled / Banka / Bankovní kniha) zobrazí se okno Pokladní kniha (či Bankovní kniha),

ve kterém zadáváte kritéria pro tisk Pokladní (či Bankovní) knihy:

Okno s výběrem podmínek pro tisk nabízí tisk podle:

Období od - do - rozmezí období

Datum od - do - rozmezí datumu

Uskutečněno od - do - rozmezí datumů uskutečnění zdanitelného plnění

Doklad od - do

Řada - vyberete jednu nebo více číselných řad

Druh - výběr z číselníku druhu dokladů

Partner - máte možnost vybrat jednoho partnera, dle kterého se má filtrovat výběr tisknutých dokladů

pomocí přepínacích polí zvolíte typ dokladu:

Všechny - příjmové i výdajové doklady

Příjmové - pouze příjmy

Výdajové - pouze výdaje

Bez položek - jestliže toto pole zatrhnete, nebudou se tisknout jednotlivé položky, pouze součty příjmů a výdajů a koncové zůstatky za pokladní (bankovní) doklady.

1.,2.,3.,4.úroveň členění - výběr z úrovní členění

Tisk - po stisknutí tohoto tlačítka se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Výchozí - po stisku tohoto tlačítka se provede nastavení výchozích hodnot podmínek pro výběr

Storno - uzavření okna Pokladní kniha (či Bankovní kniha), aniž by se provedl tisk

Pokladní (bankovní) kniha obsahuje příjem nebo výdaj za jednotlivé položky pokladního (bankovního) dokladu, nedostanete informaci o příjmu nebo výdeji souhrnně za celý pokladní (bankovní) doklad.

V případě, že chcete mít vytištěné příjmy a výdeje v pokladní knize vždy celkem za jednotlivý pokladní doklad, použijete pokladní knihu, tj. volbu Pokladna / Pokladní kniha s DPH.


Tisk rozúčtování pokladny nebo banky

Pokladna (Banka) - deník rozúčtování

V těchto dvou volbách (Přehledy / Pokladna / Deník - rozúčtování a Přehledy / Banka / Deník - rozúčtování) je možné tisknout souhrnný přehled zaúčtování (číslo, datum, doklad, text, účet, Má dáti Kč/Dal Kč) podle zadaných kritérií.

Jestliže tedy z hlavního menu vyberete Přehledy / Pokladna / Deník - rozúčtování nebo Přehledy / Banka / Deník - rozúčtování, otevře se okno Pokladna - Rozúčtování (nebo Banka - Rozúčtování),

ve kterém zadáváte kritéria pro tisk:

Číslo od - do - rozmezí čísel dokladů

Období od - do - rozmezí období

Datum od - do - rozmezí datumů

Uskutečněno od - do - rozmezí datumů uskutečnění zdanitelného plnění

Doklad od - do

Pokladna/Banka - výběr jedné nebo více pokladen/bank

Řada - vyberete jednu nebo více číselných řad

Partner - máte možnost vybrat jednoho partnera, dle kterého se má filtrovat výběr tisknutých dokladů

Druh - vyberete jeden nebo více druhů definovaných v číselníku Druhu dokladů

1.-4. úroveň členění - výběr za úroveň členění

Text na konci - jestliže toto pole zatrhnete, otevře se po stisku tlačítka Tisk okno Text na konci sestavy, kam zapíšete text, který se bude mět vytisknout na konci rozúčtování. Defaultně se nabízí text, který jste zadali v konfiguraci modulu na záložce Všeobecné po stisku tlačítka Text na konci rozúčtování pokladny). Po stisku tlačítka Výchozí se obnoví defaultní text.

Třídit podle - vybíráte setřídění přehledu podle:

Čísla

Pokladny/Banky

Období

Datumu

Dokladu

Druhu dokladu

Druh položky

Text položky

Číslo faktury

Číslo pokladního/bankovního dokladu

Partnera

Tisk - po stisknutí tohoto tlačítka se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován

Výchozí - po stisku tohoto tlačítka se provede nastavení výchozích hodnot podmínek pro výběr

Storno - uzavření okna Pokladna - Rozúčtování (nebo Banka - Rozúčtování), aniž by se provedl tisk


Pokladna (Banka) - Obraty účtů

Sestava obsahuje položkový přehled obratů vybraných účtů včetně součtů za zvolenou pokladnu (nebo banku).

0

Jestliže tedy z hlavního menu vyberete Přehledy / Pokladna / Obraty účtů (nebo Přehledy / Banka / Obraty účtů) zobrazí se okno Pokladna - Obraty účtů (nebo Banka - Obraty účtů),

ve kterém zadáváte kritéria pro tisk:

Číslo od - do - rozmezí čísel dokladů

Období od - do - rozmezí období

Datum od - do - počáteční a konečný den výběru

Uskutečněno od - do - rozmezí datumů uskutečnění zdanitelného plnění

Pokladna (nebo Banka) - vyberete jednu nebo více pokladen (nebo bank)

Třída, skupina, účet - vyberete buď třídu, skupinu nebo konkrétní syntetický a analytický účet

Partner - máte možnost vybrat jednoho partnera, dle kterého se má filtrovat výběr tisknutých dokladů

1.- 4. úroveň členění - výběr za úroveň členění

Třídit podle - vybíráte třídění přehledu podle:

Čísla

Pokladny (nebo Banky)

Období

Data pořízení

Dokladu

Druhu dokladu

Druhu položky

Textu položky

Čísla faktury

Čísla pokladního (nebo bankovního) dokladu

Partnera

Netisknout položky - jestliže toto pole zatrhnete, nebudou se tisknout jednotlivé položky ale pouze součtové řádky

Tisk - po stisknutí tohoto tlačítka se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován

Výchozí - po stisku tohoto tlačítka se provede nastavení výchozích hodnot podmínek pro výběr

Storno - uzavření okna Pokladna - Obraty účtů (nebo Banka - Obraty účtů), aniž by se provedl tisk


Pokladna (Banka) - Přehled plateb

Tato sestava obsahuje položkový výpis všech příjmů nebo výdejů, případně položkový výpis příjmů a výdejů za zvolenou pokladnu (nebo banku).

Jestliže tedy z hlavního menu vyberete Přehledy / Pokladna / Přehled plateb (nebo Přehledy / Banka / Přehled plateb) zobrazí se okno Pokladna - Platby (nebo Banka - Platby),

ve kterém zadáváte kriteria pro tisk:

Číslo od - do - rozmezí čísel dokladů

Období od - do - rozmezí období

Datum od - do - počáteční a konečný den výběru

Uskutečněno od - do - rozmezí datumů uskutečnění zdanitelného plnění

Doklad od - do -

1.- 4. úroveň členění - výběr za úroveň členění

Druh - výběr podle druhů dokladu

pomocí přepínacích polí vyberete, za jaké doklady chcete sestavu vytisknou:

Obojí - jak za pokladnu, tak za banku

Pokladna - jen za pokladnu

Banka - jen za banku

Konto - vyberete jednu nebo více pokladen (nebo bank)

Partner - máte možnost vybrat jednoho partnera, dle kterého se má filtrovat výběr tisknutých dokladů

pomocí přepínacích polí zvolíte typ dokladu:

Kompletní - příjmové i výdejové doklady

Příjem - pouze příjmové doklady

Výdej - pouze výdajové doklady

Třídit podle - vybíráte třídění přehledu podle:

Čísla

Pokladny (nebo Banky)

Období

Data pořízení

Dokladu

Druhu dokladu

Druhu položky

Textu položky

Čísla faktury

Čísla pokladního (nebo bankovního) dokladu

Partnera

Částky Kč

Tisk - po stisknutí tohoto tlačítka se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován

Výchozí - po stisku tohoto tlačítka se provede nastavení výchozích hodnot podmínek pro výběr

Storno - uzavření okna Pokladna - Platby (nebo Banka - Platby), aniž by se provedl tisk


Pokladna (Banka) - Spárování plateb

Tato sestava obsahuje položkový výpis všech plateb, kde je vyplněný variabilní symbol a které jsou spárované s fakturami za zvolenou pokladnu (nebo banku).

Jestliže tedy z hlavního menu vyberete Přehledy / Pokladna / Spárování plateb (nebo Přehledy / Banka / Spárování plateb) zobrazí se okno Pokladna - Spárování (nebo Banka - Spárování),

ve kterém zadáváte kriteria pro tisk:

Číslo od - do - rozmezí čísel dokladů

Období od - do - rozmezí období

Datum od - do - počáteční a konečný den výběru

Uskutečněno od - do - rozmezí datumů uskutečnění zdanitelného plnění

1.- 4. úroveň členění – výběr za úroveň členění

Druh - výběr podle druhu dokladu

pomocí přepínacích polí vyberete, za jaké doklady chcete sestavu vytisknou:

Obojí - jak za pokladnu, tak za banku

Pokladna - jen za pokladnu

Banka - jen za banku

Konto - vyberete jednu nebo více pokladen (nebo bank)

Partner - máte možnost vybrat jednoho partnera, dle kterého se má filtrovat výběr tisknutých dokladů

pomocí přepínacích polí zvolíte typ plateb:

Spárované - výběr všech spárovaných plateb

Nespárované - výběr všech nespárovaných plateb

Ostatní - výběr všech ostatních nespárovaných plateb

Protiúčet s příznakem párovat - jestliže toto pole zatrhnete, budou se na sestavě tisknout pouze ty platby, u nichž je použit protiúčet s příznakem párování (tj. vyřadí se ty platby, které se nepárují - bankovní poplatky, úroky apod.)

Třídit podle - vybíráte třídění výstupu podle:

Čísla

Pokladny (nebo Banky)

Období

Data pořízení

Dokladu

Druhu dokladu

Druhu položky

Textu položky

Čísla faktury

Čísla pokladního (nebo bankovního) dokladu

Partnera

Částky Kč

Tisk - po stisknutí tohoto tlačítka se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován

Výchozí - po stisku tohoto tlačítka se provede nastavení výchozích hodnot podmínek pro výběr

Storno - uzavření okna Pokladna - Spárování (nebo Banka - Spárování), aniž by se provedl tisk


Pokladna (Banka) - Rozdíly

Tato sestava obsahuje položkový výpis všech kursových a ostatních rozdílů za zvolenou pokladnu (nebo banku). Slouží jako podklad k zaúčtování.

Jestliže tedy z hlavního menu vyberete Přehledy / Pokladna / Rozdíly (nebo Přehledy / Banka / Rozdíly) zobrazí se okno Pokladna - Rozdíly (nebo Banka - Rozdíly),

ve kterém zadáváte kriteria pro tisk:

Číslo od - do - rozmezí čísel dokladů

Období od - do - rozmezí období

Datum od - do - počáteční a konečný den výběru

Uskutečněno od - do - rozmezí datumů uskutečnění zdanitelného plnění

1.- 4. úroveň členění – výběr za úroveň členění

Druh - výběr podle druhů dokladu

pomocí přepínacích polí vyberete, za jaké doklady chcete sestavu vytisknou:

Obojí - jak za pokladnu, tak za banku

Pokladna - jen za pokladnu

Banka - jen za banku

Konto - vyberete jednu nebo více pokladen (nebo bank)

Partner - máte možnost vybrat jednoho partnera, dle kterého se má filtrovat výběr tisknutých dokladů

pomocí přepínacích polí zvolíte položky:

Kompletní - výběr všech položek s rozdíly

Ostatní - výběr všech položek s ostatními rozdíly

Kursové - výběr všech položek s kursovými rozdíly

Průběžné - výběr všech položek s průběžnými kursovými rozdíly

Třídit podle - vybíráte třídění výstupu podle:

Čísla

Pokladny (nebo Banky)

Období

Data pořízení

Dokladu

Druhu dokladu

Druhu položky

Textu položky

Čísla faktury

Čísla pokladního (nebo bankovního) dokladu

Partnera

Částky Kč

Tisk - po stisknutí tohoto tlačítka se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován

Výchozí - po stisku tohoto tlačítka se provede nastavení výchozích hodnot podmínek pro výběr

Storno - uzavření okna Pokladna - Rozdíly (nebo Banka - Rozdíly), aniž by se provedl tisk


Tisk obratů účtů

Obraty

Tato sestava obsahuje položkový přehled obratů vybraných účtů včetně součtů.

Jestliže tedy z hlavního menu vyberete Přehledy / Obraty, otevře se okno Obraty,

ve kterém zadáváte kritéria pro tisk:

Období od - do - rozmezí období

Datum od - do - rozmezí datumu

Uskutečněno od - do - rozmezí datumů uskutečnění zdanitelného plnění

Třída, skupina, účet - vyberete buď třídu, skupinu nebo konkrétní syntetický a analytický účet

Jestliže máte nainstalován program Účetní a daňový průvodce DELFÍN nakladatelství Sagit Ostrava a v tomto poli máte zadán nějaký účet a stisknete v tomto poli klávesu F11, tak se otevře program DELFÍN a v něm přímo popis daného účtu.

parametr bez názvu (vícenásobný výběr) - při zaškrtnutí lze následně v číselníku označit a tisknout výstup pouze za požadované konkrétní účty.

Druh - vyberete jeden nebo více druhů dokladů

Partner - máte možnost vybrat jednoho partnera, dle kterého se má filtrovat výběr tisknutých dokladů

1.- 4. úroveň členění - výběr za úroveň členění

Řazení - vybíráte setřídění přehledu podle:

Čísla

Období

Datumu

Dokladu

Částky Kč

Textu položky

Skupiny - vybíráte podle jakého sloupce se mají vytvořit mezisoučty

1. úrovně členění

2. úrovně členění

3. úrovně členění

4. úrovně členění

Druh

Doklad

Tisk - po stisknutí tohoto tlačítka se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován

Výchozí - po stisku tohoto tlačítka se provede nastavení výchozích hodnot podmínek pro výběr

Storno - uzavření okna Obraty, aniž by se provedl tisk


Hlavní kniha

Hlavní kniha podává přehled počátečních zůstatků, položkových obratů Má dáti a Dal, součtů obratů, konečných zůstatků za předcházející období, za běžné období a od počátku roku s rozpisem podle jednotlivých zaúčtovaných obratů v účtovaném období.

Jestliže tedy z hlavního menu vyberete Přehledy / Hlavní kniha, otevře se okno Hlavní kniha,

ve kterém zadáváte kritéria pro tisk:

Období od - do - rozmezí období

Datum od - do - rozmezí datumů od - do

Uskutečněno od - do - rozmezí datumů uskutečnění zdanitelného plnění

Druh - můžete vybrat jeden nebo více druhů dokladů definovaných v číselníku Druhové členění dokladů

Partner - máte možnost vybrat jednoho partnera, dle kterého se má filtrovat výběr tisknutých dokladů

pomocí přepínacích polí zvolíte typ sestavy:

Souhrnná - tisk hlavní knihy bez položek

Rozvinutá se stavy účtů - tisk hlavní knihy položkové s výslednými stavy účtů

Rozvinutá bez stavů účtů - tisk hlavní knihy položkové bez výsledných stavů účtů

Třída, skupina, účet - vyberete buď třídu, skupinu nebo konkrétní syntetický, příp. analytický účet

parametr bez názvu (vícenásobný výběr) - při zaškrtnutí lze následně v číselníku označit a tisknout výstup pouze za požadované konkrétní účty.

1. úroveň členění - můžete vybrat jeden nebo více kódů

2. úroveň členění - opět můžete vybrat jeden nebo více kódů

Třídit podle - toto pole je přístupné pouze pro rozvinutou sestavu. Vybíráte setřídění přehledu podle:

Čísla

Období

Data pořízení

Dokladu

Částky Kč

Textu položky

U položek tisknout - toto pole je přístupné pouze pro rozvinutou sestavu. Vybíráte, které doplňující údaje se budou pro každou položku tisknout:

Inv. číslo

Inv. číslo + poř. číslo

Inv. číslo + var. symbol - bude se tisknout inventární číslo a původní označení zaúčtovaného dokladu

Mezisoučty - umožňuje tisknout mezisoučty za 1. nebo 2. úroveň členění.

Tisk - po stisknutí tohoto tlačítka se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován (u grafického tisku máte možnost výběru ze dvou výstupních formulářů - A4 na výšku či A4 na šířku)

Výchozí - po stisku tohoto tlačítka se provede nastavení výchozích hodnot podmínek pro výběr

Storno - uzavření okna Hlavní kniha, aniž by se provedl tisk


Hodnocení plnění rozpočtu

Tato volba slouží k výpočtu, úpravě a tisku výkazu "Hodnocení plnění rozpočtu územních samosprávných celků a dobrovolných svazů obcí". Volba je přístupná pouze pro příspěvkové organizace, tj. pro ty, které mají v konfiguraci modulu na záložce Všeobecné zatrženo zaškrtávací pole Příspěvková. Dále musí mít uživatel v konfiguraci modulu na záložce Všeobecné zatrženo zaškrtávací pole Paragraf rozpočtu a pole Položka rozpočtu.

Jestliže tedy z hlavního menu zvolíte Přehledy / Hodnocení plnění rozpočtu, otevře se okno Hodnocení plnění rozpočtu, kde zadáte období, za jaké se má výkaz vypočítat.

Po stisku tlačítka Výpočet se provede výpočet výkazu a otevře se okno Hodnocení plnění rozpočtu

Výkaz je vypočítán automaticky, ale je možné ho ještě ručně modifikovat. Extrémním případem je možnost kompletního ručního zadání celého výkazu. Protože se sekce III.-IX. výkazu počítají na základě souhrnných tabulek příjmů a výdajů ze sekce I.+II., je nutné nejprve modifikovat tyto seznamy rozpočtových příjmů a rozpočtových výdajů. Jedná se o obdobu číselníku Rozpočtu, tedy zadávání kombinací dvojic paragraf+položka a jejich plánovaných, upravených a skutečných hodnot. Při ruční modifikaci v sekcích III.-IX. jsou pak aktualizovány pouze součty na příslušných stranách a vzájemné vazby mezi sekcemi.

V sekci Rozpočtové příjmy jsou přístupné tyto funkce:

- F4 Nový příjem

- F6 Oprava příjmu

- F8 Zrušení příjmu

- F11 Doklady příjmu

V sekci Rozpočtové výdaje jsou přístupné tyto funkce:

- F4 Nový výdaj

- F6 Oprava výdaje

- F8 Zrušení výdaje

- F11 Doklady výdaje

Popis tlačítek:

- Tisk - po stisku tohoto tlačítka se zobrazí okno Výběr části výkazu,

kde vyberete, které strany výkazu se mají tisknout. Po stisku tlačítka Tisk se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

dotaz "Chcete tisknout celý formulář? Ano Ne". Zvolíte Ano. Výsledkem zpracování je tiskový čtyřstránkový formulář Přiznání k dani z přidané hodnoty za příslušné zdaňovací období.

- Export - toto tlačítko slouží k exportu dat výkazu na disketu.

- Kontrola - provede kontrolu vzájemných vazeb mezi údaji výkazu. výsledkem je tabulka se stavy, zda kontrola proběhla v pořádku či ne.

- Storno - zavře okno Hodnocení plnění rozpočtu


Výkazy

Výkaz zisků a ztrát, Rozvaha, Rozbory hospodaření, Cash Flow

Aby vůbec bylo možné otevřít výkazy, musíte si je nadefinovat ve volbě Číselníky / Druhy výkazu. Zde musí existovat pro každý výkaz minimálně jeden definiční soubor, k němuž bude nastavena existující cesta. Pokud vámi zadané cesty neexistují, je možné zde všechny výkazy smazat a po zavření okna se automaticky založí nové cesty k již existujícím souborům. Pokud zvolíte na příslušném výkazu funkci F6 Oprava záznamu, musí být pod polem Název zobrazen text: "Definiční soubor je již založen". Pokud tomu tak není, po stisku tlačítka OK se program zeptá, zda má příslušný soubor vytvořit. Pokud je zde vše správně nastaveno, lze se přemístit do volby Přehledy / Rozvaha (atd.).

Při prvním použití výkazu je nutné v Definici kliknout na tlačítko Vzory a natáhnout vzor výkazů nadefinovaný dodavatelem software. Takto je nutno postupovat u všech výkazů. Načtení vzorů se projeví vyplněním jednotlivých řádků výkazu.

1. Definice výkazů

U všech výkazů je definovatelný jejich výpočet. Je možné nastavit výpočet řádku z vybrané třídy, skupiny, syntetického účtu nebo analytického účtu. Zároveň je možné mezi sebou řádky výkazu sčítat a odčítat, nebo vytvářet kontrolní součty.

Libovolně lze přidávat či ubírat řádky, upravovat obsah jednotlivých řádků či podmínky, za kterých se má řádek tisknout. Pokud na příslušném řádku zvolíte opravu, můžete vidět syntetické účty ze kterých se řádek skládá. Můžete některé účty smazat, přidat, či rozdělit na analytické členění jeden účet do více řádků. Lze také zadávat pouze účtové třídy či skupiny.

Součástí programu jsou i výkazy nadefinované na základě:

-Vyhlášky č. 500/2002 Sb. kterou se provádějí některá ustanovení zákona č. 563/1991Sb., o účetnictví, ve znění pozdějších předpisů, pro účetní jednotky, které jsou podnikateli účtujícími v soustavě účetnictví

-Vyhlášky č. 505/2002 Sb. kterou se provádějí některá ustanovení zákona č. 563/1991Sb., o účetnictví, ve znění pozdějších předpisů, pro účetní jednotky, které jsou samosprávnými celky, příspěvkovými organizacemi, státními fondy a organizačními složkami státu

-Vyhlášky č. 504/2002 Sb. kterou se provádějí některá ustanovení zákona č. 563/1991Sb., o účetnictví, ve znění pozdějších předpisů, pro účetní jednotky, u kterých hlavním předmětem činnosti není podnikání, pokud účtují v soustavě účetnictví

Nadefinované výkazy je možno použít jako vzor. Pochopitelně tato definice nemůže předem znát účtový rozvrh konkrétního uživatele a proto uživatel musí vždy definici výkazu zkontrolovat a případně dodefinovat.
Pokud tuto modifikaci neprovedete, může jak výkaz zisků a ztrát, rozvaha či cash flow dávat chybné výsledky. Nejde o chybu programu, ale o neupravenou definici. Doporučujeme proto definice výkazů prověřit pomocí obratové převahy. Při každé změně v účtovém rozvrhu zvažte, zda nemusíte provést úpravy v definici výkazu. Je možné nadefinovat více výkazů od jednoho typu. Názvy souborů a místo uložení jednotlivých výkazů si nastavíte ve volbě Číselníky / Druhy výkazů.

Postup při definici výkazu

Na obrazovce se objeví řádky výkazu a pomocí funkčních tlačítek definujete:

Min.úč.období - tímto tlačítkem lze hromadně aktualizovat koncové stavy z minulého účetního období (roku) k jednotlivým řádkům výkazu. Po stisku tohoto tlačítka lze zvolit, zda stavy aktualizovat z instalace Heliosu Red nebo z dříve uloženého archívu formátu VYK nebo ze souboru XML.

Vzory - vytvoření definice podle dodávaného vzoru. Přemazání stávající definice dodávaným vzorem (u-vzory.sp). U výkazu zisků a ztrát podle vyhlášky 500/2002 Sb. jsou k dispozici dva vzory pro druhové členění (v plném a zjednodušeném rozsahu) a jeden pro účelové členění. U rozvahy jsou k dispozici dva vzory (v plném a zjednodušeném rozsahu).

Nový před - slouží k vložení nového prázdného definičního řádku před aktuální řádek

Nový za - vložení nového prázdného definičního řádku za aktuální řádek

Oprava - oprava aktuální řádku definice

Zrušení - zrušení aktuálního řádku definice

Editační funkce lze vyvolat také z kontextového menu nebo stiskem příslušné horké klávesy (kurzor předtím musíte umístit na příslušný řádek definice)

Kontroly

- Kontrola použitých účtů - kontrola použití příslušných účtů na účtový rozvrh. U výkazu zisků a ztrát se zobrazí všechny účty třídy 5 a 6, které nemáte v definici. U rozvahy se zobrazí účty, které nepatří do účtové třídy 5 a 6 a nejsou obsaženy v definici. Tato kontrola vypíše seznam účtů, na kterých bylo účtováno, ale nejsou v definici obsaženy. Je třeba zkontrolovat, zda na některých těchto účtech nejsou zůstatky a zda tyto účty nemají být obsahem některého z řádků výkazu. Pokud tomu tak je, je třeba ho pomocí funkce F6 Oprava aktuálního řádku doplnit.

Doporučení: při zobrazení většího počtu účtů nejdříve zkontrolujte účtový rozvrh, zda obsahuje pouze účty pro dané období.

- Kontrola duplicity účtů - kontrola, zda účet není v jedné definici vícekrát použit.

Tisk - tisk definice výkazu, podle které můžete zkontrolovat správnost definice a výpočtu daného výkazu

Storno - návrat na hlavní nabídku

Dodávanou definici výkazů máte možnost použít jako podklad pro vlastní definici nebo si můžete nadefinovat výkazy sami.

Popis polí definičního okna:

Řádek - číslo řádku výkazu na tři místa

Příznak - jednoznakový řídící kód s následujícími znaky:

R - jako výpočet z řádků, které se mohou sčítat nebo odčítat (prvních dvacet pro sčítání, druhých dvacet pro odečítání)

K - kontrolní součet od řádku x do řádku y

V - vypočteno jako výnosový účet

N - vypočteno jako nákladový účet

A - vypočteno jako aktivní účet

P - vypočteno jako pasivní účet,

U příznaku V, N, A, P je možné použít jeden až šest čísel vyjadřujících složení účtu.

X třída

XX skupina

XXX syntetický účet

XXXX syntetický účet a 1. místo analytického účtu

XXXXX syntetický účet a 1. a 2. místo analytického účtu

XXXXXX syntetický účet a analytický účet

X - pro zadání konstantní částky

- bez příznaku

Označení - označení řádku shodné s výkazem

Název - text řádku výkazu

S - udává tiskovou skupinu (stranu), ve které se příslušný řádek tiskne (tento sloupec se zobrazuje jen pro podnikatelské organizace) - při opuštění definice se provádí kontrola návaznosti číslování tiskových skupin/stran na řádcích výkazů.

Definice výpočtu řádku (kladné/záporné) řádky:

pole 1 až 40 - pro zadání čísla účtu (syntetické a analytického), třídy, skupiny nebo čísla řádku pro daný řádek

1. u R - zde se uvádí čísla řádků, ze kterých je tento řádek vypočten.

2. u K - kontrolního součtu se uvádí do prvního políčka počáteční řádek a do druhého konečný řádek mezi nimiž má být proveden součet.

3. u N, V, A, P (náklady, výnosy, aktiva, pasiva) se uvádí ze kterých účtů je tento řádek vypočten.

4. u X (konstantní částka) je možno zadat částku, týká se výkazu Cash flow

Pro tisk výkazu si můžete vybrat jeden z následujících způsobů:

- Řádek tisknout vždy

- Řádek tisknout nenulový

- Řádek nikdy netisknout

Stav v minulém účetním období - pro jednorázové zadání částky z Výkazu zisků a ztrát za srovnatelné období z minulého účetního období

2. Výpočet a tisk pracovní

Částky v Kč jsou uvedeny na dvě desetinná místa.

Období(datum) od - do - rozmezí období. Máte možnost zadat rozmezí datumů, za které se pracovní výpočet bude provádět. Pomocí zaškrtávacího pole Uskutečněno určíte, zda se jedná o data vystavení či data uskutečnění zdanitelného plnění. Při přepnutí z pracovního výpočtu na čistý formulář se vždy zpět nastaví počáteční datum prvního období a koncové datum posledního období, neboť výpočet čistého výkazu předpokládá vždy celá období. Ale při přepnutí zpět na pracovní výpočet se vrátí původní ručně zadané hodnoty.

1.úroveň členění - vybíráte jeden nebo více kódů

2.úroveň členění - můžete vybrat jeden nebo více kódů

Funkční tlačítka:

Výpočet - výpočet údajů podle definice

Výchozí - nastavení výchozích hodnot podmínek pro výpočet

Tisk - tisk údajů podle posledního výpočtu, u výkazů podle vyhlášky č.504 a 505 Sb. je možný v pracovním tisku navíc i tisk formuláře v Kč na dvě desetinná místa.

Export - umožňuje exportovat sestavu ve formátu DBF, XLS či TXT. Při exportu se bere v úvahu nastavení cesty pro import/export v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Export/Import, pole Složka pro export/import dat) a nastavení exportování v DOS formátu v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Export/Import, pole Exporty v DOS formátu). Pro příspěvkové a nevýdělečné organizace se otevře okno Export výkazů

kde vyberete, kam má být exportní soubor uložen. Dostupné jsou možnosti disketa A, složka pevného disku nebo odeslání e-mailem. Je možné též postupně vygenerovat exportní soubory jednotlivých výkazů a při exportu posledního výkazu zatrhnout zaškrtávací pole Přenést všechny soubory, čímž docílíte hromadného přenesení všech dosud vygenerovaných souborů (všechny exportní soubory výkazů uložené v obecné složce pro export,import dat).

Pro příspěvkové a nevýdělečné organizace se po stisku tlačítka Export ještě nabídne vytisknutí opisu exportního souboru.

Archivace - uložení právě vytvořeného pracovního výkazu do archivního souboru

Dearchivace - obnovení dříve uloženého pracovního výkazu z archivního souboru

Storno - návrat na hlavní nabídku programu

Pro příspěvkové a nevýdělečné organizace v případě výběru typu exportu Sběr dat KÚ (volí se v konfiguraci modulu) je povolena ruční modifikace jednotlivých řádků pracovního výkazu Rozvahy, Výsledovky a Přílohy (obdoba ruční modifikace čistého formuláře). Současně je přístupné i zaškrtávací pole AutoPřepočet pro výpočet součtových řádků.

3. Výpočet a tisk formuláře

Částky jsou uvedeny na tisíce u výkazů podle vyhlášky č.500/2002 Sb. a v tisících Kč, na dvě desetinná místa u výkazů podle vyhlášky č. 504/2002 Sb. a 505/2002 Sb.

Autopřepočet - automatické přepočítávání součtových a kontrolních řádků při ručním zadávání údajů

Autokorekce - automatická úprava křížových součtů

AutoSoučty - pomocí tohoto přepínacího pole lze určit, zda se po zaokrouhlení vypočtených hodnot provede ještě konečný přepočet součtových a kontrolních řádků výkazů ze zaokrouhlených hodnot jejich složek nebo se ponechá původní zaokrouhlená hodnota. Nastavení tohoto pole může mít, díky zaokrouhlovacím rozdílům, značný vliv na konečné hodnoty v součtových řádcích a tím i na návaznost jednotlivých částí výkazů mezi sebou (typickým příkladem je rovnost AKTIV a PASIV v rozvaze).

Období(datum) od do - rozmezí od počátku účetního období do vybraného. Pomocí zaškrtávacího pole Uskutečněno určíte, zda se jedná o data vystavení či data uskutečnění zdanitelného plnění.

1.úroveň členění - vybíráte jeden nebo více kódů

2.úroveň členění - můžete vybrat jeden nebo více kódů

Funkční tlačítka:

Výpočet - výpočet údajů podle definice

Výchozí - nastavení výchozích hodnot podmínek pro výpočet

Tisk - tisk údajů podle posledního výpočtu

Archivace - uložení právě vytvořeného výkazu do archivního souboru

Dearchivace - obnovení dříve uloženého výkazu z archivního souboru

Storno - návrat na hlavní nabídku programu

Výkaz zisků a ztrát

Z dodávané definice je možné získat Výkaz zisků a ztrát

- podle vyhlášky č. 500/2002 Sb. - v druhovém členění (v plném a zjednodušeném rozsahu) a v účelovém členění

- podle vyhlášky č. 504/2002 Sb.

- podle vyhlášky č. 505/2002 Sb.

Kontrolu, zda definice obsahuje opravdu všechny účty, které máte v účtovém rozvrhu a kontrolu duplicity účtů, provedete pomocí tlačítka Kontroly ve volbě Přehledy / Výkaz zisků a ztrát, vybraná sestava, vybrání přepínacího pole Definice, tlačítko Kontroly).

Bližší popis definice a způsobu výpočtů výkazů je uveden na začátku této kapitoly .

Sloupce výkazu, které lze vybírat generátorem sestav při typu tisku pracovní:

- minulé účetní období obsahuje hodnoty zadané do údaje Stav v minulém účetním období zadané ve volbě Definice výkazu.

- minulá období jsou období předcházející zadanému období

- sledované období je zadané jedno nebo více období v závislosti na číselníku období ve volbě Číselníky / Období

- celkem obsahuje hodnoty do zadaného data

Doplnění údajů do tisku typu formulář - před tiskem formuláře lze doplňovat údaje o firmě. Objeví se údaje dosazené z firemních údajů, lze je "Použít", pak jsou dopsány do výkazu nebo "Nepoužít" a výkaz se vytiskne bez nich. Údaje lze doplňovat, případně měnit.

Rozvaha

Z dodávané definice je možné získat výkaz Rozvaha

- podle vyhlášky č. 500/2002 Sb.

- podle vyhlášky č. 504/2002 Sb.

- podle vyhlášky č. 505/2002 Sb.

Kontrolu, zda definice obsahuje opravdu všechny účty, které máte v účtovém rozvrhu a kontrolu duplicity účtů, provedete pomocí tlačítka Kontroly ve volbě Přehledy / Rozvaha, vyberete sestavu, vyberete přepínací pole Definice, stisknete tlačítko Kontroly.

Bližší popis definice a způsobu výpočtů výkazů je uveden na začátku této kapitoly .

Doplnění údajů do tisku typu formulář

Před tiskem formuláře lze doplňovat údaje o firmě. Objeví se údaje dosazené z firemních údajů, lze je "Použít", pak jsou dopsány do výkazu nebo "Nepoužít" a výkaz se vytiskne bez nich. Údaje lze doplňovat, případně měnit.

Rozbory hospodaření

V této volbě má uživatel možnost nadefinovat si vlastní výkaz - typ pracovní, který je nazván Rozbory hospodaření. Je věcí uživatele, jak výkaz zkonstruuje a jaké údaje do něj vloží.

Bližší popis definice a způsobu výpočtů výkazů je uveden na začátku této kapitoly .

Cash flow

Z dodávaného vzoru a po dodefinování je možné získat Přehled o peněžních tocích (Cash flow). Ve volbě Definice lze přepsat aktuální definici novým vzorem nebo ve volbě Číselníky / Druhy výkazů je možné vytvořit nový doklad Cash flow, aby nedošlo k případnému přepsání již dříve upravené definice. Vzhledem k tomu, že není možné nadefinovat celou definici výkazu Cash flow tak, aby byly všechny hodnoty v daných řádcích spočítány automaticky, doporučujeme si vzor definice výkazu Cash flow vytisknout a pozorně prostudovat zadané účty v jednotlivých řádcích definice a na základě konkrétního účtování ve firmě doplnit nebo opravit. Do definice řádku typu X je nutné zadat konstantní hodnoty, které se týkají daného řádku.

Bližší popis definice a způsobu výpočtů výkazů je uveden na začátku této kapitoly .


Obratová předvaha

Příloha

Tato sestava je přístupná pouze pro rozpočtové a příspěvkové organizace.

Jestliže tedy z hlavního menu vyberete Přehledy / Příloha / Příloha, zobrazí se okno Výpočet (pracovní) - Příloha.

Výkaz Příloha je rozčleněn do několika záložek (dle obsahových položek výkazu). Údaje na jednotlivých záložkách mohou být různého charakteru, někde se jedná o údaje vypočítané dle definic z obratů účtů, jinde o popisné textové údaje. Organizace podle svého typu a požadavků svého zřizovatele sestavuje a odevzdává údaje buď ze všech nebo jen z některých záložek výkazu. Na každé záložce je možné běžným způsobem nahrát vzorovou definici položky výkazu, někdy i s výběrem varianty podle konkrétního typu organizace.

U textových položek se příslušný popis zadává přímo při opravě konkrétního řádku položky (platí pro záložky A.1-3, A.6-9 a D.) V definici záložky D. se navíc zadávají i číselné hodnoty vykazovaných údajů.

Na záložkách E.1 až E.4 se zadávají doplňující textové údaje k jednotlivým položkám ostatních výkazů. Také zde se textový popis zapisuje přímo v definici záložky, ale pro každou doplňovanou položku vždy na samostatný nový řádek. To je odlišnost od předchozích záložek, na kterých se údaje zadávají vždy jen opravou již existujících řádků v definici.

Ostatní počítané záložky (A.4, A.5, A.10, B., C., všechny F., G. a H.) se po natažení definic zpracovávají již běžným způsobem - po přepnutí na pracovní či formulářové zobrazení zadáním rozsahu období a stiskem tlačítka Výpočet.

Sestavený a vypočítaný formulář lze pak pomocí tlačítka Export (dostupnost závisí na nastavení parametrů v konfiguraci) převést do příslušného datového souboru (TXT, XML nebo GXML).

Do všech natažených výpočtových definic je nutné nejprve doplnit konkrétní analytické účty používané v účtové osnově. Je potřeba nejprve zpracovat každou záložku samostatně a teprve pak provádět export do přenosových datových souborů.


Obratová předvaha

Tato sestava obsahuje obraty vybraných účtů.

Jestliže tedy z hlavního menu vyberete Přehledy / Obratová předvaha, zobrazí se okno Obratová předvaha,

ve kterém zadáváte kritéria pro výběr účtů pro tisk:

Období od - do - rozmezí období

Datum od - do - rozmezí datumů

Uskutečněno od - do - rozmezí datumů uskutečnění zdanitelného plnění

pomocí přepínacích polí zvolíte typ sestavy:

Kompletní - všechny účty

Výsledovková (N, V) - pouze účty označené N a V

Rozvahová (mimo N, V) - všechny účty kromě účtů označených N a V

Třída, skupina, účet - vyberete buď třídu, skupinu nebo konkrétní syntetický, příp. analytický účet. Pole je přístupné pouze při obratové předvaze kompletní.

Jestliže máte nainstalován program Účetní a daňový průvodce DELFÍN nakladatelství Sagit Ostrava a v tomto poli máte zadán nějaký účet a stisknete v tomto poli klávesu F11, tak se otevře program DELFÍN a v něm přímo popis daného účtu.

více - při zaškrtnutí vícenásobného výběru lze následně v číselníku označit a tisknout výstup pouze za požadované konkrétní účty.

1. úroveň členění - vybíráte jeden nebo více kódů

2. úroveň členění - opět můžete vybrat jeden nebo více kódů

Druh - můžete vybrat druh hlavičky dokladu

Sumárně za vybrané úrovně - jestliže toto pole nezatrhnete, bude se pro každou vybranou úroveň (středisko nebo zakázka) tisknout samostatná sestava. Jestliže pole zatrhnete, vytiskne se jedna sestava která je součtem údajů podle vybraných kritérií.

Po jednotlivých obdobích - umožňuje tisk obratů po jednotlivých obdobích. Jestliže zároveň s tímto polem zatrhnete i zaškrtávací pole Kumulované hodnoty, budou se za jednotlivá období tisknout jen kumulované hodnoty.

Tisknout:

Součty za AÚ, Součty za SÚ, Součty za skupiny, Součty za třídy - při zaškrtnutí všech součtů bude obratová předvaha členěna na analytické účty, které budou sečteny v samostatném řádku do syntetického účtu, poté budou sečteny údaje za účtové skupiny a dále za třídy. Pokud některé součty vynecháte, bude se tisknout např. pouze po syntetických účtech či po skupinách a třídách.

i nulové řádky - lze použít např. při pravidelných exportech sestavy do XLS, kdy jsou zahrnuty i řádky účtů které v exportovaném období nemají žádný pohyb.

Tisk - po stisknutí tohoto tlačítka se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Sestavu obratové předvahy můžete také upravovat generátorem.

Výchozí - po stisku tohoto tlačítka se provede nastavení výchozích hodnot podmínek pro výběr

Storno - uzavření okna Obratová předvaha, aniž by se provedl tisk


Náklady a Výnosy

Tato sestava je obdobou obratové předvahy, ale je tříděna podle prvních dvou úrovní členění (všechny zakázky v každém středisku). Na konci sestavy je vždy uveden výsledek hospodaření pro jednotlivé úrovně členění.

Jestliže tedy z hlavního menu vyberete Přehledy / Náklady a Výnosy, zobrazí se okno Náklady a výnosy,

ve kterém zadáváte kritéria pro tisk:

Období od - do - rozmezí období

Datum od - do - rozmezí datumů

Uskutečněno od - do - rozmezí datumů uskutečnění zdanitelného plnění

pomocí přepínacích polí zvolíte typ sestavy:

Kompletní - všechny účty

Výsledovková (N, V) - pouze účty označené N a V

Rozvahová (mimo N, V) - všechny účty kromě účtů označených N a V

Analytika - jestliže toto pole zatrhnete, budou se tisknout údaje i pro jednotlivé analytické účty, jestliže pole nezatrhnete budou se tisknout pouze údaje pro účty syntetické.

Použít 1.úroveň členění

Použít 2.úroveň členění

Včetně účtů - jestliže toto pole nezatrhnete, potlačí se tisk součtových řádků za jednotlivé účty. Tiskne se suma nákladů, výnosů a rozdíl těchto částek jako výsledek hospodaření. Jestliže pole není zatrženo, není možné současně tisknout položky dokladů (je nepřístupné zaškrtávací pole Včetně položek).

Odstránkovat - jeho zatržení umožňuje tisk každé úrovně (buď střediska nebo zakázky) začít na nové stránce.

Třída, skupina, účet - vyberete buď třídu, skupinu nebo konkrétní syntetický, příp. analytický účet. Pole je přístupné pouze při obratové předvaze kompletní

Jestliže máte nainstalován program Účetní a daňový průvodce DELFÍN nakladatelství Sagit Ostrava a v tomto poli máte zadán nějaký účet a stisknete v tomto poli klávesu F11, tak se otevře program DELFÍN a v něm přímo popis daného účtu.

více - při zaškrtnutí vícenásobného výběru lze následně v číselníku označit a tisknout výstup pouze za požadované konkrétní účty.

1. úroveň členění - vybíráte jeden nebo více kódů. Toto pole je přístupné jen jestliže máte zatrženo zaškrtávací pole Použít 1.úroveň členění

2. úroveň členění - opět můžete vybrat jeden nebo více kódů. Toto pole je přístupné jen jestliže máte zatrženo zaškrtávací pole Použít 2.úroveň členění

Partner - máte možnost vybrat jednoho partnera, dle kterého se má filtrovat výběr tisknutých dokladů

Tisk - po stisknutí tohoto tlačítka se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Sestavu obratové předvahy můžete také upravovat generátorem.

Výchozí - po stisku tohoto tlačítka se provede nastavení výchozích hodnot podmínek pro výběr

Storno - uzavření okna Obratová předvaha, aniž by se provedl tisk


Stav vybraného účtu

Tato sestava okamžitě podá přehled o počátečním stavu, obratech minulého, sledovaného i příštího období za stranu Má dáti a Dal, obratech celkem a konečných zůstatků vybraného účtu za dané období. Vše v závislosti na vybraných kritériích tisku.

Jestliže tedy z hlavního menu vyberete Přehledy / Stav vybraného účtu, otevře se okno Stav účtu,

ve kterém zadáte kritéria pro výpočet stavu účtu:

Období od - do - rozmezí období

Partner - máte možnost vybrat jednoho partnera, dle kterého se má filtrovat výběr tisknutých dokladů

Datum od - do - rozmezí datumů

Uskutečněno od - do - rozmezí datumů uskutečnění zdanitelného plnění

Třída, skupina, účet - vyberete třídu, skupinu, nebo konkrétní syntetický, příp. analytický účet

1. úroveň členění - můžete zadat jeden nebo více kódů 1.úrovně členění

2. úroveň členění - opět můžete vybrat jeden nebo více kódů 2.úrovně členění

Druh - vybíráte jeden nebo více druhů dokladů

Výpočet - po zadání kritérií výběru spustíte tlačítkem Výpočet aktualizaci údajů v tabulce

Výchozí - po stisku tohoto tlačítka se provede nastavení výchozích hodnot kritérií pro výpočet

Tisk - po stisknutí tohoto tlačítka se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován

Storno - návrat do hlavního menu


Aktuální informace

Jestliže z hlavního menu vyberete Přehledy / Aktuální informace zobrazí se okno Aktuální informace Firma X Období Y Stav de dni Z

V tomto okně jsou zobrazeny následující údaje:

- počet všeobecných, pokladních a bankovních dokladů s celkovými částkami Má dáti a Dal

- výnosy, náklady a zisk

- počet vydaných a přijatých faktur v hodnotě celkem a nezaplacených

- počet zákazníků a dodavatelů, 1.-4. úrovně členění, účtů v účtovém rozvrhu, druhů, pokladen a běžných účtů

- počáteční stav, příjem, výdej a zůstatky jednotlivých pokladen a bankovních účtů

- v polích Stav ke konci období / ke dni máte možnost zadat období a datum (spadající do tohoto období), ke kterému chcete zobrazit aktuální informace. Pomocí zaškrtávacího pole Uskutečněno určíte, zda se jedná o data vystavení či data uskutečnění zdanitelného plnění. Poté stisknete tlačítko Přepočet, čímž se v okně Aktuální informace zobrazí informace platné k zadanému datu.

- Tisk - pomocí tohoto tlačítka máte možnost vytisknout zobrazené informace


Statistika dokladů

Umožňuje vytisknout přehled celkového počtu jednotlivých dokladů, jejich položek a případně i účetních zápisů za vybrané období.

Jestliže tedy z hlavního menu vyberete Přehledy / Statistika dokladů, otevře se okno Statistika dokladů.

V polích Období od do, Datum od do a Uskutečněno od do volíte období (případně rozmezí datumů či datumů uskutečnění zdanitelného plnění), za které chcete přehled vytisknout. V poli Partner máte možnost vybrat jednoho partnera, dle kterého se má filtrovat výběr tisknutých dokladů.

Zatržením polí Účetní doklady, Pohledávky, Závazky a Pokladna zvolíte, typ dokladů, za jaké chcete přehledy tisknout:

- Účetní doklady - všechny doklady z deníku (typ P - pokladní doklady, B - bankovní doklady, D - ostatní doklady)

- Pohledávky - vydané faktury a ostatní pohledávky

- Závazky - přijaté faktury a ostatní závazky

- Pokladna - příjmové doklady a výdajové doklady

Tisk - po stisknutí tohoto tlačítka se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován

Výchozí - po stisku tohoto tlačítka se provede nastavení výchozích hodnot podmínek pro výběr

Storno - uzavření okna Statistika dokladů, aniž by se provedl tisk


Statistika dokladů

Plán a skutečnost

Tento přehled umožňuje sledovat a porovnávat nastavený plán Nákladů (účty typu "N") a Výnosů (účty typu "V") vzhledem ke skutečným hodnotám za jednotlivé kalendářní měsíce (bez vazby na definovaná účetní období). Toto sledování lze provádět v základním členění Období + Účet nebo v případně, že máte zapnuto sledování nákladů a výnosů po střediscích či zakázkách, tak je i tento přehled v členění Období + Účet + Středisko či Období + Účet + Zakázka. Možností je ve skutečnosti mnohem více, protože při generaci členění a následně na výstupech lze variabilně volit zpracování za třídy, skupiny, syntetické a analytické účty, případně za vše.

Nejprve je nutné definovat jednotlivé položky plánu pro období a účty, případně střediska či zakázky. Toto lze provést položku po položce (funkce F4 Nový záznam) nebo je možné hromadně vygenerovat položky pro zadaná období (kombinace všech období, účtů a středisek či zakázek) - funkce Ctrl+F4 Generace záznamů. Dále je třeba u každé položky nastavit její plánovanou hodnotu pro období, buď pomocí funkce F6 Oprava položky nebo přímým zápisem do sloupce Plán v okně Plán a skutečnost. Pomocí funkce F5 Přepočet hodnot je možné nechat automaticky doplnit skutečné hodnoty z účetního deníku a jejich kumulace. Pomocí funkce F10 Tisk plánu lze pořizovat základní výstupní sestavy, které lze vhodně doplnit definicemi vlastních tiskových sestav. Celý plán nebo jeho výběr lze pomocí funkce Ctrl+F10 Export do XLS exportovat do formátované XLS tabulky, kdy na jednotlivých listech jsou údaje členěné po střediscích či zakázkách. Pomocí funkce Alt+B Blokování lze blokovat položky plánu spadající do uzavřených období, čímž se pak neúčastní přepočtů (do operací tisku a exportu však spadají i nadále).


Vydané faktury

Vstup pohledávek

Jestliže z hlavního menu vyberete Pohledávky a závazky / Vstup pohledávek, rozvine se submenu,

ze kterého vyberete, s jakými doklady chcete pracovat. Poté se otevře okno Vydané faktury (případně Ostatní pohledávky), v jehož levé části je seznam vydaných faktur (případně ostatních pohledávek) a v pravé části je vstupní formulář aktuální vydané faktury (případně ostatní pohledávky).

Ostatní pohledávky pracují stejně jako faktury vydané. Slouží tedy pouze k oddělené evidenci některých pohledávek, které nechcete evidovat pod vydanými fakturami.

Odkazy:

Funkce přístupné nad seznamem vydaných faktur (ostatních pohledávek)

Hlavička vydané faktury (ostatní pohledávky)

Položková část vydané faktury (ostatní pohledávky)

Překryvné okno položky vydané faktury (ostatní pohledávky)

Platby vydané faktury (ostatní pohledávky)

Účtování vydané faktury (ostatní pohledávky)

Spárování vydaných faktur (ostatních pohledávek)


Funkce přístupné nad seznamem vydaných faktur

Funkce přístupné nad seznamem vydaných faktur (ostatních pohledávek)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Seznam funkcí:

F3

Ctrl+F3

F4 Nová faktura

F5 Kopie faktury

Ctrl+L Kopie dokladu z loňského roku

ALT+F5 Postoupení pohledávek

Shift+F5 Oprava výše daně

Ctrl+F5 Daňový doklad na zálohu

F6 Oprava faktury

Alt+F4 Import dokladu z XML

Alt+Q Import dokladu z QR kódu

F7 Hledání faktury

Shift+F7 Pokračování hledání

Ctrl+F7 Výběr záznamů podle sloupce

F8 Zrušení faktury

Ctrl+F8 Hromadné rušení faktur

F9 Oprava položek faktury

Shift+F9 Položky faktury

F10 Likvidační lístek

Ctrl+F10 Tisk seznamu

Shift+F10 Likvidační lístky

Alt+F10 Tisk prvotní faktury

F11 Platby faktury

Alt+F11 Účtování faktury

Alt+F12 Spárov ání s platbami

Shift+F12 Historie stavu faktury

Alt+E Změna příznaku Exportovat

Alt+P Příznaky dokladů

Ctrl+Q Výběrové podmínky

Alt+Z Zádržné - oprava

Ctrl+Z Zádržné - aktualizace

Rozšířená oprava

Export kompletního souboru

Popis funkcí:

F3 - umožňuje aktualizovat počáteční stav nastavené faktury podle údajů z knihy pohledávek v předchozím roce. Vybíráte cestu k uloženým souborům dat účetnictví z předchozího roku. Platí pouze pro faktury, které byly vystavené před prvním dnem prvního období aktuálního roku.

Ctrl+F3 - umožňuje aktualizovat stav všech faktur podle údajů z knihy pohledávek v předchozím roce. Vybíráte cestu k uloženým souborům dat účetnictví z předchozího roku. Platí pouze pro faktury, které byly vystavené před prvním dnem prvního období aktuálního roku.

F4 Nová faktura - pořízení nové vydané faktury

F5 Kopie faktury - jestliže pořizujete více vydaných faktur s podobnými údaji, je možno použitím této funkce přenést obsah celé vybrané faktury a případně upravit pouze některé údaje v hlavičce či položkách faktury. Tím si můžete ušetřit poměrně hodně času a práce. Samozřejmě se automaticky aktualizují termínové údaje – datum vystavení a uplatnění. Nový doklad má samozřejmě jiné pořadové číslo (na konci řady). Původní variabilní symbol a datum splatnosti se na nový doklad nepřenáší. Ostatní pole z faktury se přenesou a je možno je opravovat.

Ze seznamu faktur vyberete fakturu, kterou chcete kopírovat a stisknete klávesu F5 nebo v menu na pravou myš vyvolaném nad vydanou fakturou, kterou chcete kopírovat vyberte položku Kopie faktury F5.

Ctrl+L Kopie dokladu z loňského roku - podmínkou pro použití funkce je správně vyplněná cesta k datům předchozího roku. Ke kopírování se nabízí pohledávky i ostatní pohledávky z předchozího roku. Po vybrání dokladu jsou do nového záznamu přenesena všechna data stejným způsobem, jako je běžná kopie (F5). Výjimkou jsou data vystavení/doručení a DUZP, která se z předchozího roku nepřenášejí. Dále se kontroluje kód řady, druhu dokladu a partnera - pokud není nalezen v číselníku aktuálního roku, nepřenese se. Pozn.: Pokud došlo mezi předchozím a aktuálním rokem ke změnám v sazbě DPH, kódů DPH apod., není použití funkce vhodné nebo je potřeba věnovat úpravě zkopírovaného dokladu zvýšenou pozornost.

ALT+F5 Postoupení pohledávek - tato funkce je přístupná pouze v případě, že máte nastaveno postoupení pohledávek (factoring) v konfiguraci modulu (konfigurace modulu, záložka Faktury, sekce Vydané, pole Postoupení pohledávek-Faktoring).

Po jejím spuštění se zobrazí okno, ve kterém máte možnost provést výběr konkrétních dokladů podle zadaných parametrů. Po provedení výběru a stisku tlačítka OK se zobrazí vybrané doklady a vy máte ještě možnost ručně odznačit v seznamu ty, které nechcete do zpracování zahrnout. V tomto okně také máte možnost skutečný výnos u každé jednotlivé pohledávky v případě potřeby přepsat. Poté stisknete ikonu OK, program ještě požaduje potvrzení, že chcete postoupení pohledávek skutečně provést. Jestliže zvolíte Ano, postoupení pohledávek se provede. Po provedení zpracování je možné vytisknout protokol o provedeném postoupení pohledávek. Optimální stav je když jsou všechny pohledávky v seznamu postoupeny a zaúčtovány, ale z různých důvodů mohou nastat i jiné případy a pak se do zpracování vracejí. Všechny vybrané a zpracované pohledávky jsou označeny jako uhrazené (úhrada zbývající výše pohledávky převodním interním dokladem) a v poznámce je pak uveden zápis o postoupení. Současně jsou vygenerovány nové záznamy neuhrazených postoupených pohledávek na částku skutečného výnosu (výnos je hodnotou nové pohledávky) a v poznámce je uveden zápis o jejich vzniku postoupením. Původní pohledávky byly již dříve zaúčtovány běžným způsobem (na MD 311) a případné částečné úhrady provedeny přes pokladnu či banku. Automatickým vytvořením převodního interního účetního dokladu postoupení je vyrovnán zbytek na účtu Odběratelů (DAL 311), jako by byly původní pohledávky běžným způsobem zaplaceny. Nově vzniklé pohledávky z postoupení jsou zaúčtované také tímto převodním interním dokladem (na MD 315) a čekají pouze na svou úhradu. Rozúčtování dokladu zohledňuje daňově uznatelnou (AÚ 546) a daňově neuznatelnou (AÚ 546) část odpisu původní pohledávky a skutečný výnos z postoupení pohledávky (646). Úhrady výnosů postoupených pohledávek lze provádět buď z běžné banky či pokladny nebo v případě formátů s datovými přenosy ve speciálně založené faktoringové bance (ručně nebo pomocí načítání elektronických výpisů, případně importem platebních žurnálů). Úhrady jsou účtovány podle předkontace na příslušný účet a ten je tím vyrovnáván (na DAL 315).

Shift+F5 Oprava výše daně - pomocí této funkce lze automaticky vytvořit nad dokladem (doklad nesmí být zcela uhrazen), nad kterým byla funkce spuštěna, nový evidenční záznam dokladu opravy výše daně u pohledávek v insolvenčním řízení (podle §44 zákona o DPH).

Ctrl+F5 Daňový doklad na zálohu - slouží k automatickému vytvoření daňového dokladu na zálohu. Tuto funkci lze využívat pouze za předpokladu, že používáte druhové členění dokladů a existují faktury s druhy, u nichž je zatrženo zaškrtávací pole Zálohová faktura nebo zaškrtávací pole Daňový doklad zálohy. Daňový doklad na zálohu lze vystavit pouze na již uhrazenou zálohovou fakturu, přičemž zálohová faktura musí být uhrazena v plné výši. Takovýto doklad lze následně odečíst na konečném vyúčtování.

F6 Oprava faktury - slouží k opravě již pořízené faktury včetně položkové části vydané faktury. Jestliže máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce DPH v poli Zablokovat DPH do zadáno nějaké datum, pak vám program neumožní opravovat faktury vystavené před tímto datem.

Alt+F4 Import dokladu z XML - pomocí této funkce je možné načíst z XML souboru splňujícího danou specifikaci, podporované jsou tyto formáty:
- Formát ISDOC
- Formát POHODA
- Formát MONEY

Alt+Q Import dokladu z QR kódu - možnost načítání údajů dokladu sejmutím QR kódu, je-li tento na dokladu uveden. Tato nová nadstandardní (placená) funkce zobrazí okno, do kterého lze sejmout čtečkou QR kód z dokladu nebo případně zkopírovat ze schránky. Na základě takto načtených údajů jsou pak předvyplněna i na zadávacím formuláři nového dokladu v přehledu závazků (pohledávek) HELIOS Red všechna pole, jejichž údaje byly v QR kódu obsaženy. Pozn.: Takto lze načítat QR kódy označené jako 'QR Faktura' nebo 'QR Platba+F'.
Viz také dokument v naší webové poradně.

F7 Hledání faktury - umožňuje hledání podle různých kritérií. Po stisku tlačítka F7 se otevře okno Hledání faktury,

kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se ve spodní části okna zobrazí pole pro zadání podmínky. Pro datum zadáváte hodnoty od do, pro textovou položku zadáváte část řetězce, pro číselnou položku zadáváte hodnoty od do.

Po zadání kritérií hledání a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu vydaných faktur umístí na první fakturu, která splňuje zadané výběrové kritérium. Jestliže chcete najít další vydanou fakturu, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Pokud při hledání žádná faktura nevyhovuje zadanému kritériu, zobrazí se informace "Záznam nebyl nalezen".

Shift+F7 Pokračování hledání - další možností, jak pokračovat v hledání další vydané faktury podle kritérií zadaných ve funkci Hledání faktury (F7) je použití klávesové zkratky Shift+F7.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

F8 Zrušení faktury - zruší aktuální fakturu. Nejprve se ale dotazem "Opravdu zrušit fakturu X? Ano Ne" ujistí, že danou fakturu chcete opravdu zrušit.

Ctrl+F8 Hromadné rušení faktur

F9 Oprava položek faktury - tato funkce přesune kurzor do položkové části vydané faktury a zároveň se v kontextovém menu nad položkovou částí faktury zpřístupní funkce F4 Nová položka, F6 Oprava položky, F8 Zrušit položku,Ctrl+Space Zobrazit položku. Jestliže máte v konfiguraci modulu zatrženo pole Automatická nabídka první položky a zároveň daná faktura zatím nemá žádnou položku, tak po zvolení funkce F9 Oprava položek faktury nejen proběhne výše popsané, ale ještě se otevře nové překryvné okno položky vydané faktury a vy můžete hned začít pořizovat novou položku.

Shift+F9 Položky faktury - tato funkce přesune kurzor do položkové části vydané faktury a umožní prohlížení položek dokladu, tj. v kontextovém menu nad položkovou částí vydané faktury se zpřístupní funkce Ctrl+Space Zobrazit položku.

F10 Likvidační lístek - vytiskne likvidační lístek k faktuře, který obsahuje údaje: pořadové číslo faktury, úrovně členění, interní číslo, datum vystavení, datum uplatnění, variabilní symbol, druh faktury, dodavatel, celková částka, kontace, fakturu schválil a zkontroloval, zaevidoval, zaúčtoval, poznámka. Po zvolení funkce F10 Likvidační lístek se otevře okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Lístek můžete v případě potřeby při tisku znakově na obrazovku doplnit o potřebné údaje, pak výstupní formulář pomocí tlačítka Uložit a zavřít uložit a pak vytisknout (tisk uloženého formuláře se provádí pomocí volby Pomocné práce / Prohlížení sestav).

Ctrl+F10 Tisk seznamu - umožňuje vytisknout seznam faktur. Otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Shift+F10 Likvidační lístky - sloužící pro hromadný tisk likvidačních lístků. Tisk akceptuje aktuálně nastavený filtr přehledu záznamů (nastavený pomocí funkce Ctrl+F7 Výběr záznamů podle sloupce).

Alt+F10 Tisk prvotní faktury - funkce umožňuje vytisknout kompletní fakturu se všemi položkami, tak jak je zadaná v modulu Fakturace. Funkci je možné použít jen pro faktury, které byly přímo přeneseny z modulu Fakturace pomocí funkce "Export faktur do účetnictví". U grafického tisku seznamu faktur (ve vstupu vydaných faktur a přehledu pohledávek) je možné v generátoru sestav na záložce "Vzhled sestavy" u vybraného pole nastavit, že po kliknutí na sloupec v náhledu se spustí tisk prvotní faktury z Fakturace.

F11 Platby faktury - otevře se okno Spárované platby faktury číslo X, ve kterém jsou vypsány údaje o dokladech, kterými byla aktuální faktura uhrazena (text, účet, má dáti Kč, Dal Kč, 1.-4. úroveň členění a v záhlaví okna je uvedeno datum a pořadové číslo). Jestliže faktura nebyla doposud uhrazena, zobrazí se informace "Faktura zatím nebyla zaplacena."

Alt+F11 Účtování faktury - pomocí této funkce máte možnost zobrazit a vytisknout údaje o zaúčtování vydané faktury (podrobný popis viz. kapitola Účtování vydané faktury).

Alt+F12 Spárování s platbami - tisk přehledu spárovaných vydaných faktur (podrobný popis viz. kapitola Spárování vydaných faktur)

Shift+F12 Historie stavu faktury - pomocí této funkce máte možnost zobrazit a vytisknout přehled konečných stavů v jednotlivých letech.

Tisk historie provedete pomocí kombinace kláves Ctrl+F10.

Alt+E Změna příznaku Exportovat - tato funkce slouží ke změně příznaku exportu (pole Exportovat) u aktuální vydané faktury nebo u všech vydaných faktur nebo u faktur s pořadovým číslem menším než je aktuální faktura nebo u faktur s pořadovým číslem větším než je aktuální faktura. Jestliže tedy zvolíte funkci Alt+E Export faktury, rozvine se kontextové menu, ze kterého vyberete požadovanou funkci:

Exportovat doklad

Exportovat předchozí

Exportovat následující

Exportovat všechny

Neexportovat doklad

Neexportovat předchozí

Neexportovat následující

Neexportovat všechny

Alt+P Příznaky dokladů - tato funkce je přístupná pouze nad vybranými doklady (výběr lze provést pomocí funkce Ctrl+Q Výběrové podmínky nebo pomocí funkce Ctrl+F7 Výběr záznamů podle sloupce). Umožňuje hromadně měnit příznaky na vybraných dokladech. Funkce změní jen příznak na dokladu, nijak neupravuje případné vazby mezi doklady navzájem.

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.

Alt+Z Zádržné - oprava

Ctrl+Z Zádržné - aktualizace

Rozšířená oprava - jestliže zvolíte tuto funkci, zpřístupní se pole týkající se úhrady faktur (částka, datum), ostatních úhrad, kursových rozdílů, zadání počátečního stavu, doklad úhrady a vy máte možnost tato pole editovat. Ve spodní části okna máte možnost editovat pole Účtováno, Upomínkovat, Penalizovat, Exportovat, 1. upomínka, 2. upomínka, Datum penal., Penalizační doklad, Penále %.

Jestliže je doklad v cizí měně, pak v rozšíření opravě je možno na něj zadat původní (počáteční) kurs platný v době vystavení dokladu. Využijete to při ručním zadávání počátečních stavů knih pohledávek u dokladů v cizí měně (neuhrazené doklady z předchozích let), kdy je nutné zohlednit na dokladech rozvahové kursové rozdíly.

Na některých operačních systémech funguje pro tuto funkci kombinace kláves Alt+F6. Jestliže kombinace kláves nefunguje, můžete rozšířenou opravu vyvolat jen výběrem funkce z kontextového menu.

Export kompletního souboru - umožní exportovat vydané faktury do jednoho souboru, ve kterém jsou spojeny položky dokladů s jejich hlavičkami. Jestliže tedy zvolíte funkci Export kompletního souboru, otevře se okno Export vydaných faktur,

kde můžete vybrat, v jakém formátu má být exportní soubor. Po stisku tlačítka OK se provede samotný export. Při exportu se bere v úvahu nastavení cesty pro import/export v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Export/Import, pole Složka pro export/import dat) a nastavení exportování v DOS formátu v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Export/Import, pole Expory v DOS formátu). Po ukončení exportu jste informováni, zda export proběhl v pořádku.


Hlavička vydané faktury

Hlavička vydané faktury (ostatní pohledávky)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Každý vstupní formulář faktury má tři záložky. První a nejdůležitější je záložka Doklad.

Popis polí na záložce Doklad:

Pořadové číslo - program automaticky doplní pořadové číslo faktury. Jedná se o číslo počítačové, uživatelem needitovatelné. Pokud dojde ke smazání dokladu, toto číslo již nelze znovu použít.

EU - specifikuje zemi EU a její daňové předpisy, podle kterých je doklad vystaven a následně zahrnut i do evidence DPH. Lze vybrat kód jiné země z EU. Plnění poté nevstupuje do tuzemského přiznání. Umožňuje následně vytisknout záznamní povinnost za jednotlivé kódy země.

Řada - číselná řada faktury - vybíráte z číselníku Číselné řady dokladů (nabídnou se číselné řady vydaných faktur). Po výběru řady se doklad automaticky očísluje, tzn. vyplní se položka Variabilní symbol. Pokud číselné řady vydaných faktur nepoužíváte variabilní symbol zadáte (viz. následující odstavec).

Variabilní symbol - použijete označení vydané faktury (variabilní symbol) v závislosti na závazném interním předpisu, který se týká oběhu účetních dokladů. Tento doklad slouží později jako identifikační znak při párování s bankovním výpisem či hotovostní úhradou. Z tohoto důvodu je nutné používat pouze číslice, protože banka lomítka, pomlčky a písmena nepoužívá.

V konfiguraci modulu (volba Pomocné práce / Konfigurace / Konfigurace modulu) lze na záložce Faktury jak v sekci Vydané, tak v sekci Přijaté zaškrtnout, že pole variabilní symbol může obsahovat pouze číselné znaky. V opačném případě lze využít i ostatních nečíselných znaků.

Dodací list - číslo dodacího listu

Zákazník - při pořízení nového záznamu o vydané faktuře doplníte číslo zákazníka (získáte pomocí volby Číselníky / Obchodní partneři), nebo seznam zákazníků vyvoláte stiskem klávesy F2 nebo stiskem levého tlačítka myši na tlačítku pro vyvolání číselníku, čímž se objeví seznam všech zákazníků s těmito možnostmi:

- provést výběr s použitím funkce rychlého hledání podle čísla, prvých znaků názvu nebo sídla, případně dle IČO

- klávesou Enter potvrdíte výběr. Kliknutím na nadpis jednotlivých sloupců v seznamu zákazníků měníte řazení podle názvu, sídla, IČO atd.

Vystaveno - datum vystavení faktury

Uplatněno - datum rozhodující pro zařazení do DPH. Uvádí se datum období, do kterého má být plnění zahrnuto.

Pokud je na zaúčtované pohledávce dodatečně změněno datum uskutečnění zdanitelného plnění, dojde ke změně data uskutečnění na kompletním dokladu.

Splatno - vyplní se automaticky podle určení v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Faktury, pole Přednastavená splatnost faktur), ale lze datum též přepsat podle potřeby. Program respektuje soboty a neděle a v případě, že se vypočítá splatnost na víkendové dny, automaticky se posune na první pracovní den.

Uhrazeno - datum úhrady, je doplněno při úhradě faktury v pokladně nebo v bance. Toto pole lze opravovat pomocí funkce Rozšířená oprava. Ruční opravy těchto údajů ovšem nemají žádné návaznosti.

Druh - toto pole se zobrazí pouze v případě, že máte v konfiguraci modulu zadáno členění vydaných faktur (tj. že máte v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Faktury v sekci Vydané zatrženo zaškrtávací pole Druhové členění FV ). Zapíšete kód druhu faktur vydaných nebo kód vyberete v seznamu povolených hodnot vyvolaného stiskem klávesy F2 nebo stiskem levého tlačítka myši na tlačítku pro vyvolání číselníku.

1. - 4. úroveň členění - zadáte jeden až čtyři kódy úrovní členění (podle toho, kolik úrovní členění používáte - používání úrovní členění se nastavuje v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Faktury v sekci Vydané zatržením zaškrtávacích polí 1.úroveň členění FV, 2.úroveň členění FV, 3.úroveň členění FV, 4.úroveň členění FV).

Pokud jste již kód vyplnili v číselníku Druhové členění, přenese se do dokladu automaticky.

KSymbol - toto pole se zobrazí pouze v případě, že máte v konfiguraci modulu zadáno používání konstantních symbolů na vydaných fakturách (tj. že máte v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Faktury v sekci Vydané zatrženo zaškrtávací pole Konstantní symbol u FV).

Zadáte nebo vyberete kód z číselníku Konstantních symbolů.

Text - pomocí kombinace kláves Alt+mezerník přenesete text (zkrácenou adresu zákazníka)+obec z karty partnera. Dle potřeby text doplníte nebo napíšete celý text z klávesnice. Pomocí kombinace kláves Ctrl+Alt+mezerník se přenese do pole Text obsah pole Název2+Obec z karty partnera.

Jestliže v poli, do kterého text přenášíte už nějaký text je, pak při přenášení textu (Alt+mezerník nebo Ctrl+Alt+mezerník) platí tato pravidla:

- pokud je text označen celý, je nahrazen novým textem

- pokud je označena jen část textu, je nahrazena jen tato část

- pokud není označeno nic, je nový text vložen na pozici kursoru

Můžete také využít nabídky z číselníku Pomocných textů. Text byste měli volit tak výstižný, aby bylo možné na výstupním přehledu jednoznačně určit, co faktura vyjadřuje. Zároveň se text může přenášet do textu účetního zápisu při účtování ve všeobecných dokladech a v bance.

ENP - příznak zařazení dokladu do exportního souboru náhradního plnění. Údaj jde změnit pomocí funkce "Rozšířená oprava" a také hromadně pomocí funkce "Příznaky faktur/dokladů".

Celkem - uvedete celkovou fakturovanou částku v Kč. Částku v cizí měně zadáte tak, že v okamžiku, kdy je kurzor umístěn v poli částka, stisknete klávesu F2, čímž se kurzor přesune na cizí měnu, kurs a částku v cizí měně. Po zadání kursu a částky v cizí měně se automaticky dopočítá částka v Kč a zapíše se do pole Celkem.

Poznámka - do tohoto pole můžete zadat libovolnou textovou poznámku. Jestliže stisknete klávesu F2, rozevře se číselník Pomocných textů, ze kterého můžete do poznámky vybrat některý z definovaných textů.

Uhrazeno - celková suma úhrad. Toto pole, stejně jako všechna následující, lze opravovat pomocí funkce Rozšířená oprava. Použitím této funkce a dopsáním částky nedochází k dosazení inventárního znaku k úhradě.

Měna - nabízí se měna definovaná v číselníku Kurzovní lístek. Není nutno otevírat číselník, lze zadat i kód měny vepsáním do pole Měna.

Kurz - vyplní se kurz zadaný v číselníku Kurzovní lístek. Pokud máte v konfiguraci modulu (volba Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Všeobecné zaškrtnuto pole Kurzy ČNB, pak dochází automaticky ke stahování kurzu ze stránek ČNB a to k datu uplatnění DPH. Pokud není kurz k danému dni ještě vyhlášen, dojde ke stažení kurzovního lístku z nejbližšího předchozího dne. V tom případě se zobrazí informace "Tento kurs ČNB je vyhlášen pro den...".

Ostatní úhrady - celková suma ostatních úhrad. Uvedete částku v případě, že chcete, aby se daná faktura vyřadila ze sestav nezaplacených či přeplacených faktur. Ve většině případů se jedná o haléřové vyrovnání, kompenzace a další. Dopsáním částky nedochází k dosazení inventárního znaku k úhradě. Toto pole je automaticky vyplňováno programem ve chvíli, kdy dochází k úhradě faktury a úhrada není na celou částku faktury. Program se dotáže, o jaký rozdíl se jedná. V případě výběru Ostatní rozdíl, bude hodnota uložena do tohoto pole. Zaúčtováním realizovaných ostatních rozdílů lze vyvolat zaúčtování těchto rozdílů.

Kursové rozdíly - kursový rozdíl vzniká při úhradě faktury v cizí měně bankou či pokladnou při nerovnosti úhrady a částky na původní faktuře. Dopsáním částky nedochází k dosazení inventárního znaku k úhradě.

Počáteční stav Kč - počáteční stav úhrad na začátku účetního období

Počáteční stav CM - počáteční stav úhrad v cizí měně na začátku období

Doklad úhrady - číslo bankovního výpisu, pokladního dokladu nebo zápočtu, kterým byla faktura uhrazena

Postoupeno - toto pole je zobrazeno pouze v případě, že máte nastaveno postoupení pohledávek (factoring) v konfiguraci modulu (konfigurace modulu, záložka Faktury, sekce Vydané, pole Postoupení pohledávek-Faktoring). Pole informuje o stavu pohledávky. Přes rozšířenou opravu dokladu (funkce Rozšířená oprava) je možné hodnotu tohoto pole ručně měnit a tím například vyřadit konkrétní pohledávku z celého procesu postoupení nebo ji naopak znovu do procesu zařadit.

Dále následuje rozpis DPH na faktuře, základ daně. Tyto údaje se doplní po zadání položek dokladu.

Účtováno - pořadové (počítačové) číslo všeobecného dokladu, kterým byla faktura zaúčtována (tj. číslo dokladu uloženého ve volbě Účetní doklady / Kompletní doklady). Toto pole je možné editovat pomocí funkce Rozšířená oprava.

Popis údajů o upomínání a penalizaci - následující údaje se vyplňují automaticky, na základě dat v programu Upomínky a penalizace. Obsah polí je možné opravovat pomocí funkce Rozšířená oprava.

Upomínkovat - povolit vystavení upomínek k dané faktuře

Penalizovat - rozhodují o zařazení faktury do nabídky pro vystavení upomínky, případně penalizační faktury.

Exportovat - zařadit doklad do exportu. Implicitně je každá faktura zařazena, pokud se rozhodnete to změnit, využijte funkce Rozšířená oprava.

Zádržné - lze nastavit výši částky, kterou odběratel prozatím neuhradí (zatím pouze evidence a na sestavách jen v generátoru, nelze podle tohoto pole vybírat do přehledů). Pole je přístupné pomocí funkce Rozšířená oprava.

1. Upomínka - datum ve tvaru DD.MM.RRRR automaticky dosazené na základě vystavení 1. upomínky v programu Upomínky a penalizace. Pole je přístupné pomocí funkce Rozšířená oprava.

2. Upomínka - datum ve tvaru DD.MM.RRRR automaticky dosazené na základě vystavení 2. upomínky. Pole je přístupné pomocí funkce Rozšířená oprava.

Penalizace - datum penalizační faktury automaticky dosazené na základě vystavení penalizační faktury. Pole je přístupné pomocí funkce Rozšířená oprava.

Penalizační doklad - číslo dokladu penalizační faktury automaticky dosazené na základě vystavení penalizační faktury. Pole je přístupné pomocí funkce Rozšířená oprava.

Penále % - výše penále ve tvaru 9,9999%, které určíte pro vystavení penalizační faktury. V případě, že je toto pole prázdné, řídí se výše penále dle % uvedeného v kartě partnera. Jestliže i tam není nic uvedeno, vypočítá se penále dle % uvedeného v konfiguraci programu Upomínky a penalizace. Pole je přístupné pomocí funkce Rozšířená oprava.

Rozpočítávání celkové částky na základ daně a daň u faktur:

Na fakturách je první položka rozpočítávána podle nastavení zaškrtávacího pole Rozpočet DPH u daného druhu dokladu v číselníku Druhové členění dokladů. Pokud zaškrtávací pole Rozpočet DPH v číselníku Druhové členění dokladů zatrhnete, bude první položka dokladu rozpočítána shora, tj. koeficientem (koeficient se vypočítá jako podíl, v jehož čitateli je příslušná výše sazby daně a ve jmenovateli součet čísla 100 a příslušné výše sazby). Pokud zaškrtávací pole nezatrhnete, bude položka rozpočítána zdola. Stejně tak je pak rozpočítána i každá další zadaná celková částka položky.


Položková část vydané faktury

Položky vydané faktury (ostatní pohledávky)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

V položkové části faktury vidíte rozepsání jednotlivých položek faktury a příslušného DPH.

Položková část vydané faktury obsahuje tyto sloupce:

Položka - text, případně přenesený název typu DPH

Druh - druh dokladu

Základ daně Kč - částka základnu daně

DPH% - procento daně z přidané hodnoty

DPH Kč - částka daně z přidané hodnoty

Jestliže se právě doklad nachází v režimu editace, tak k editaci položek můžete přejít po stisknutí tlačítka Položky nacházejícího se v hlavičce faktury nebo stiskem klávesy F9. Poté můžete provést rozpis položek faktury (podrobněji viz. kapitola Okno položky vydané faktury (ostatní pohledávky)).

Jestliže se faktura nachází v režimu prohlížení, tak se do položkové části faktury můžete dostat pomocí funkce F9 Položky faktury přístupné nad seznamem faktur. Po zvolení této funkce se kurzor přesune do položkové části faktury, kde jsou přístupné tyto funkce:

Ctrl+Space Zobrazení položky

F10 Tisk položek

Pokud jste v režimu editace záznamů, pak jsou nad položkovou částí dokladu přístupné tyto funkce:

F4 Nová položka

F5 Kopie položky

Ctrl+F5 Vyúčtování zálohy - na konečné vyúčtovací faktuře lze odečíst dříve vystavené a uhrazené zálohy. Funkce podporuje také postupné odečítání záloh na dokladech vyúčtování. Postupně lze odečítat pouze daňové doklady k záloze, tzv. nedaňové zálohy lze odečíst vždy pouze v plné výši. Při odpočtu zálohy v položkách dokladu je možné při výběru zálohy k odečtení zvolit možnost "Potvrzení + částečný odpočet" (CTRL+Enter). Tím se otevře seznam položek daňového dokladu k záloze. Většinou bude obsahovat pouze 1 řádek, výjimečně více, pokud by daňový doklad k záloze obsahoval různé sazby DPH. V tomto seznamu je možné upravit výši zálohy, která bude na vyúčtovací faktuře uplatněna. Po potvrzení (CTRL+Enter) se do položek dokladu vyúčtování přenese odpočet zvolené části zálohy. Po uložení dokladu vyúčtování se odečtená položka daňového dokladu k záloze rozdělí na dvě. Jedna z nich obsahuje odečtenou částku a interní (systémový) odkaz na vyúčtování, druhá pak zbytek zálohy, která zůstává k dispozici pro odečtení na dalším dokladu vyúčtování. V seznamu záznamů Pohledávek a Závazků je možné nastavit zobrazení sloupců "Uplatněno (Zál.)" a "Zbývá uplatnit (Zál.)". U daňových dokladů k záloze se v prvním z nich zobrazuje částka, která už byla odečtena na vyúčtování, ve druhém částka, která ještě ve vyúčtování uplatněna nebyla (rozdíl mezi celkovou částkou a uplatněnou). U zálohových faktur se vždy v jednom ze sloupců zobrazuje celková částka faktury a ve druhém nula, v závislosti na tom, zda z ní byl nebo nebyl vytvořen daňový doklad k záloze, případně pokud byla nebo nebyla přímo odečtena na vyúčtování. Částky se zobrazují v měně dokladu. V položkách dokladů se zobrazuje sloupec "Odečteno na", kde je interní (počítačové) číslo dokladu, na kterém byla položka uplatněna, v případě dosud neodečtené částky je tam nula.
Důležité upozornění: Práce s postupně odečítanými zálohami má, obdobně jako odpočty záloh v plné výši, některá omezení, která je nutné při práci respektovat, v opačném případě se poruší interní (systémové) vazby mezi doklady záloh a vyúčtování, což pak může vést k nekonzistenci dat. Do daňového dokladu k záloze se odečtená částka ukládá až při uložení dokladu vyúčtování, rovněž interní vazby se vytvářejí až při uložení dokladu. Při opakovaném vyvolání funkce "Vyúčtování zálohy - CTRL+F5" před uložením dokladu se stále nabízí částky záloh, které byly původně k dispozici. Při opravě položek vytvořených pomocí funkce "Vyúčtování zálohy - CTRL+F5" v dokladu vyúčtování se neaktualizují záznamy na daňovém dokladu k záloze. Ruční zásah do odpočtu zálohy na vyúčtování má za následek rozdíl mezi částkami uplatněnými ve vyúčtování a v záloze. Opravu lze provést pouze smazáním a novým vytvořením položky zálohy funkcí "Vyúčtování zálohy - CTRL+F5". To platí v případě, že opravujete odpočet zálohy v rámci editace položek, před uložením dokladu. Pokud chcete opravit výši odečtené zálohy na dokladu, který již byl uložen, je nutné nejdříve smazat položku odečtené zálohy, doklad vyúčtování uložit a teprve pak znovu zadat správnou výši odpočtu zálohy.
Poznámka: V případě vydaných faktur je možné uplatnit částečný odpočet zálohy i v modulu Fakturace.

F6 Oprava položky

F8 Zrušit položku

Ctrl+Space Zobrazit položku


Okno položky vydané faktury

Okno položky vydané faktury (ostatní pohledávky)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Překryvné okno položky faktury slouží k rozepsání jednotlivých položek faktury a příslušného DPH.

Popis polí okna položky vydané faktury:

Typ DPH - typy uskutečněných zdanitelných plnění (Daň na výstupu). Nabízí se typy zadané v číselníku Kódy DPH.

Pokud máte na dokladu vyplněnou celkovou částku a v Konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce DPH zaškrtnuto pole Rozpočítat DPH u faktur vydaných, pak při zadání typu DPH se automaticky vypočte základ daně a daň. Můžete použít i obrácený postup, kdy zadáte základ a dopočítá se daň a celková částka.

Pokud jste nevyplnili na dokladu částku celkem nebo je jiná než součet položek, zobrazí se při ukládání dokladu informace "Součet položek neodpovídá celkové částce faktury. Chcete přepsat celkovou částku?" a můžete zvolit, zda Ano, Ne nebo se tlačítkem Storno vrátit do položek.

Při zadávání položek můžete také s výhodou využít daňového kalkulátoru, který voláte stiskem kombinace kláves Alt+D.

DPH% - podle typu DPH program doplní procento DPH.

Celkem Kč - celková částka položky

Částka v cizí měně - celková částka položky v cizí měně. Toto pole je zobrazeno pouze u faktury v cizí měně.

Položka - popis položky. Můžete využít číselník pomocných textů.

Jestliže nad tímto polem stisknete kombinaci kláves Alt+mezerník, přenese se do tohoto pole název partnera z hlavičky tohoto dokladu.

Jestliže nad tímto polem stisknete kombinaci kláves Alt+T, přenese se do tohoto pole obsah pole Text z hlavičky tohoto dokladu.

Jestliže v poli, do kterého text přenášíte už nějaký text je, pak při přenášení textu (Alt+mezerník nebo Alt+T) platí tato pravidla:

- pokud je text označen celý, je nahrazen novým textem

- pokud je označena jen část textu, je nahrazena jen tato část

- pokud není označeno nic, je nový text vložen na pozici kursoru

Základ daně - pro zápis základu daně

DPH - výše DPH v korunách

Druh - toto pole se zobrazí pouze v případě, že máte v konfiguraci modulu povoleno členění vydaných faktur (tj. že máte v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Faktury v sekci Vydané zatrženo zaškrtávací pole Druhové členění FV ).

Pokud existuje položkový druh se shodným kódem jako je použit v hlavičce dokladu, tak je tento automaticky předvyplněn na novou položku, obdobně pak i pokud existuje v číselníku pouze jeden jediný položkový druh. V dalších možných případech není položkový druh předvyplněn a je nutné ho zadat ručně (výběr z číselníku).

1.-4. úroveň členění - zadáte jeden až čtyři kódy úrovní členění (podle toho, kolik úrovní členění používáte - používání úrovní členění se nastavuje v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Faktury v sekci Vydané zatržením zaškrtávacích polí 1.úroveň členění FV, 2.úroveň členění FV, 3.úroveň členění FV, 4.úroveň členění FV).

Kód zboží - toto pole se zobrazí pouze v případě plnění dle §92a (přenesení daňové povinnosti). Zadáte předmět plnění. Údaj je povinný pro evidenci pro daňové účely v případě uskutečnění plnění v režimu přenesení daňové povinnosti.

Používají se 4 kódy:

1 - zlato podle §92b zákona o DPH, jednotkou je gram

2 - emisní povolenky podle § 92d zákona o DPH, jednotkou je kus

4 - vyjmenované stavební a montážní práce podle §92e zákona o DPH, množství ani jednotka se neuvádí

5 - vyjmenované odpady podle § 92c, jednotkou je kilogram

Množství MJ - toto pole se zobrazí pouze v případě plnění dle §92a (přenesení daňové povinnosti). Zadáte rozsah plnění. Údaj je povinný pro evidenci pro daňové účely v případě uskutečnění plnění v režimu přenesení daňové povinnosti.

Variabilní symbol - evidenční číslo původního daňového dokladu. Toto pole je zobrazeno jen v případě, že zadáváte položku daňového dokladu s typem DPH "oprava výše pohledávek v insolvenčním řízení".

Uplatněno - DUZP původního daňového dokladu. Toto pole je zobrazeno jen v případě, že zadáváte položku daňového dokladu s typem DPH "oprava výše pohledávek v insolvenčním řízení".

Rozpočítávat DPH - pomocí tohoto zaškrtávacího pole lze pro tuto položku vydané faktury nastavit, zda se pro ni má či nemá provést rozpočítání DPH. Toto nastavení má přednost před nastavením provedeným v konfiguraci modulu na záložce DPH v sekci Uskutečněná plnění v poli Rozpočítat DPH u faktur vydaných.

Zatrhnout či zrušit zatržení zaškrtávacího pole můžete buď standardně myší nebo stiskem kombinace kláves Alt+R.

Pořízení/zhodnocení majetku podle §78 odst.2 - jestliže toto pole zatrhnete, zpřístupní se datumové pole Užívání od do kterého zapíšete datum zařazení nově pořízeného majetku nebo jeho zhodnocení. Toto datum může být totiž odlišné od data uskutečnění zdanitelného plnění uvedeného na daňovém dokladu. Dle tohoto údaje je pak vyplňován řádek č. 48 ve formuláři "Přiznání k DPH" za příslušné zdaňovací období.

V případě, že datum Užívání od zůstane na dokladu nevyplněné, je doklad při provedení roční uzávěrky a přípravy na zpracování v novém roce ponechán v evidenci i v datech nového roku.

Zadávání ukončíte klávesou OK. Stiskem tlačítka Doklad (v hlavičce dokladu) se vrátíte zpět do hlavičky.

Při ukládání položky vydané faktury funguje kontrolní mechanismus, který upozorní na případné překročení povoleného limitu rozdílu DPH. Limit je možné nastavit v konfiguraci modulu na záložce DPH v poli Rozdíl DPH na položkách.


Platby vydané faktury

Platby vydané faktury (ostatní pohledávky)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Přímo ve volbě Pohledávky a závazky / Vstup pohledávek můžete zobrazit přehled plateb vybrané faktury. Vyvoláte ho stiskem klávesy F11 nebo vybráním funkce F11 Platby faktury v kontextovém menu nad seznamem vydaných faktur.

Zobrazí se všechny platby spárované s fakturou. V okně vidíte číslo zápisu v bankovním/pokladním deníku, jeho datum, označení pokladny/banky, číslo pokladního/bankovního dokladu, text účetní operace, částku úhrady, měna, úhrada Kč, úhrada CM, rozdíl (pokud je rozdílná částka úhrady na pokladním/bankovním dokladu a na faktuře), kursový zisk a kursová ztráta.

Tento přehled můžete pomocí kombinace kláves Ctrl+F10 vytisknout (na obrazovku, na tiskárnu).


Funkce Alt+F11 Účtování vydané faktury

Účtování vydané faktury

Pomocí této funkce máte možnost zobrazit a vytisknout údaje o zaúčtování vydané faktury.

Jestliže tedy nad seznamem vydaných faktur (Pohledávky a závazky / Vstup pohledávek) stisknete kombinaci kláves Alt+F11 nebo v kontextovém menu vyberete funkci Alt+F11 Účtování faktury, zobrazí se okno Zaúčtování faktury č.X - všeobecný doklad číslo, ze dne, pořadové číslo (pořadové číslo všeobecného dokladu).

Toto okno zobrazuje zaúčtování - text, účet, Má dáti Kč, Dal Kč, 1.-4. úroveň členění.

Toto zaúčtování můžete vytisknout pomocí kombinace kláves Ctrl+F10.

Sestava obsahuje tyto údaje o zaúčtování faktury: datum, pořadové číslo, text, účet, Má dáti Kč, Dal Kč, 1. - 4. úroveň členění


Funkce Ctrl+F11 Spárované platby vydaných faktur

Spárování vydaných faktur

Tato funkce umožňuje vytisknout přehled spárovaných dokladů k jednotlivým fakturám podle dalšího určení.

Jestliže tedy nad seznamem vydaných faktur (Pohledávky a závazky / Vstup pohledávek) stisknete kombinaci kláves Alt+F12 nebo v kontextovém menu vyberete funkci Alt+F12 Spárování s platbami, zobrazí se okno Tisk spárovaných vydaných faktur,

ve kterém zadáváte:

Číslo od - do - rozmezí pořadových čísel vydaných faktur

Datum od - do - rozmezí datumů

Řada - číselná řada faktur

Zákazník - kód partnera

Jen rozdíly - pokud toto pole zatrhnete, bude se tisknout jen přehled rozdílových úhrad, tzn. kde nesouhlasí částka na faktuře a na dokladu úhrady

Druh - toto pole se zobrazí pouze v případě, že máte v konfiguraci modulu zadáno členění vydaných faktur (tj. že máte v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Faktury v sekci Vydané zatrženo zaškrtávací pole Druhové členění FV ). Zapíšete kód druhu faktur vydaných nebo kód vyberete v seznamu povolených hodnot vyvolaného stiskem klávesy F2 nebo stiskem levého tlačítka myši na tlačítku pro vyvolání číselníku.

1.- 4. úroveň členění - pro každou používanou úroveň členění můžete vybrat jeden nebo více kódů (používání úrovní členění se nastavuje v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Faktury zatržením zaškrtávacích polí 1.úroveň členění FV, 2.úroveň členění FV, 3.úroveň členění FV, 4.úroveň členění FV).

Předchozí roky - jestliže toto pole zatrhnete budou se tisknou i úhrady z předchozích let (jednotlivé spárované platby pokladny/banky nebo alespoň výše počátečního stavu).

Případný vypočítaný rozdíl v úhradách se však týká vždy pouze aktuálního roku.

Po zadání kritérií výběru a stisknutí tlačítka Tisk se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Výstupní sestava obsahuje:

Pro faktury: Datum, číslo, doklad, text, splatno, částka Kč, uhrazeno Kč

Pro úhrady: Datum, pokladna/banka, doklad, text, úhrada


Přijaté faktury

Vstup závazků

Jestliže z hlavního menu vyberete Pohledávky a závazky / Vstup závazků, rozvine se submenu,

ze kterého vyberete, s jakými doklady chcete pracovat.

Poté se otevře okno Přijaté faktury (případně Ostatní závazky), v jehož levé části je seznam přijatých faktur (případně ostatní závazků) a v pravé části je vstupní formulář aktuální přijaté faktury (případně ostatního závazku).

Ostatní závazky pracují stejně jako faktury přijaté. Slouží tedy pouze k oddělené evidenci některých závazků, které nechcete evidovat pod přijatými fakturami.

Odkazy:

Funkce přístupné nad seznamem přijatých faktur (ostatních závazků)

Hlavička přijaté faktury (ostatního závazku)

Položková část přijaté faktury (ostatního závazku)

Překryvné okno položky přijaté faktury (ostatního závazku)

Platby přijaté faktury (ostatního závazku)

Účtování přijaté faktury (ostatního závazku)


Funkce přístupné nad seznamem přijatých faktur

Funkce přístupné nad seznamem přijatých faktur (ostatních závazků)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Seznam funkcí:

F3

Ctrl+F3

F4 Nová faktura

F5 Kopie faktury

Ctrl+L Kopie dokladu z loňského roku

Alt+F5 Vrácení daně

Shift+F5 Oprava výše daně

Ctrl+F5 Daňový doklad na zálohu

F6 Oprava faktury

Alt+F4 Import dokladu z XML

Alt+Q Import dokladu z QR kódu

F7 Hledání faktury

Shift+F7 Pokračování hledání

Ctrl+F7 Výběr záznamů podle sloupce

F8 Zrušení faktury

F9 Oprava položek faktury

Shift+F9 Položky faktury

F10 Likvidační lístek

Ctrl+F10 Tisk seznamu

Shift+F10 Likvidační lístky

F11 Platby faktury

Alt+F11 Účtování faktury

Ctrl+F11 Párování příjemek

Alt+F12 Spárování s platbami

Ctrl+F12 Spárování s příjemkami

Shift+F12 Historie stavu faktury

Alt+E Změna příznaku Exportovat

Alt+P Příznaky dokladů

Ctrl+Q Výběrové podmínky

Alt+Z Zádržné - oprava

Ctrl+Z Zádržné - aktualizace

Rozšířená oprava

Export kompletního souboru

Popis funkcí:

F3 - umožňuje aktualizovat počáteční stav nastavené faktury podle údajů z knihy závazků v předchozím roce. Vybíráte cestu k uloženým souborům dat účetnictví z předchozího roku. Platí pouze pro faktury, které byly vystavené před prvním dnem prvního období aktuálního roku.

Ctrl+F3 - umožňuje aktualizovat stav všech faktur podle údajů z knihy závazků v předchozím roce. Vybíráte cestu k uloženým souborům dat účetnictví z předchozího roku. Platí pouze pro faktury, které byly vystavené před prvním dnem prvního období aktuálního roku.

F4 Nová faktura - pořízení nové přijaté faktury

F5 Kopie faktury - jestliže pořizujete více přijatých faktur s podobnými údaji, je možno použitím této funkce přenést obsah celé vybrané faktury a případně upravit pouze některé údaje v hlavičce či položkách faktury. Tím si můžete ušetřit poměrně hodně času a práce. Samozřejmě se automaticky aktualizují termínové údaje – datum přijetí a uplatnění. Nový doklad má samozřejmě jiné pořadové číslo (na konci řady). Původní variabilní symbol a datum splatnosti se na nový doklad nepřenáší. Ostatní pole z faktury se přenesou a je možno je opravovat.

Ze seznamu faktur vyberete fakturu, kterou chcete kopírovat a stisknete klávesu F5 nebo v menu na pravou myš vyvolaném nad přijatou fakturou, kterou chcete kopírovat vyberte položku Kopie faktury F5.

Ctrl+L Kopie dokladu z loňského roku - podmínkou pro použití funkce je správně vyplněná cesta k datům předchozího roku. Ke kopírování se nabízí závazky i ostatní závazky z předchozího roku. Po vybrání dokladu jsou do nového záznamu přenesena všechna data stejným způsobem, jako je běžná kopie (F5). Výjimkou jsou data vystavení/doručení a DUZP, která se z předchozího roku nepřenášejí. Dále se kontroluje kód řady, druhu dokladu a partnera - pokud není nalezen v číselníku aktuálního roku, nepřenese se. Pozn.: Pokud došlo mezi předchozím a aktuálním rokem ke změnám v sazbě DPH, kódů DPH apod., není použití funkce vhodné nebo je potřeba věnovat úpravě zkopírovaného dokladu zvýšenou pozornost.

Alt+F5 Vrácení daně - vystavení dokladu o vrácení daně. Pro urychlení vytváření dokladu (přijaté faktury) je možné ji vytvořit přímo z původního dokladu o prodeji (pouze za předpokladu, že je vracena celková hodnota daně původního dokladu). Po stisku kombinace kláves Alt+F5 se vám nabídne seznam příjmových dokladu s DPH. Výběrem konkrétního příjmového dokladu se z něho vytvoří přijatá faktura pro vrácení DPH.

Shift+F5 Oprava výše daně - pomocí této funkce lze automaticky vytvořit nad dokladem (doklad nesmí být zcela uhrazen), nad kterým byla funkce spuštěna, nový evidenční záznam dokladu opravy výše daně u závazků v insolvenčním řízení (podle §44 zákona o DPH).

Ctrl+F5 Daňový doklad na zálohu - slouží k automatickému vytvoření daňového dokladu na zálohu. Tuto funkci lze využívat pouze za předpokladu, že používáte druhové členění dokladů a existují faktury s druhy, u nichž je zatrženo zaškrtávací pole Zálohová faktura nebo zaškrtávací pole Daňový doklad zálohy. Daňový doklad na zálohu lze vystavit pouze na již uhrazenou zálohovou fakturu, přičemž zálohová faktura musí být uhrazena v plné výši. Takovýto doklad lze následně odečíst na konečném vyúčtování.

F6 Oprava faktury - slouží k opravě již pořízené faktury včetně údajů k DPH. Jestliže máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce DPH v poli Zablokovat DPH do zadáno nějaké datum, pak vám program neumožní opravovat faktury vystavené před tímto datem.

Alt+F4 Import dokladu z XML - pomocí této funkce je možné načíst z XML souboru splňujícího danou specifikaci, podporované jsou tyto formáty:
- Formát ISDOC
- Formát POHODA
- Formát MONEY

Alt+Q Import dokladu z QR kódu - možnost načítání údajů dokladu sejmutím QR kódu, je-li tento na dokladu uveden. Tato nová nadstandardní (placená) funkce zobrazí okno, do kterého lze sejmout čtečkou QR kód z dokladu nebo případně zkopírovat ze schránky. Na základě takto načtených údajů jsou pak předvyplněna i na zadávacím formuláři nového dokladu v přehledu závazků (pohledávek) HELIOS Red všechna pole, jejichž údaje byly v QR kódu obsaženy. Pozn.: Takto lze načítat QR kódy označené jako 'QR Faktura' nebo 'QR Platba+F'.
Viz také dokument v naší webové poradně.

F7 Hledání faktury - umožňuje hledání podle různých kritérií. Po stisku tlačítka F7 se otevře okno Hledání faktury,

kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se ve spodní části okna zobrazí pole pro zadání podmínky. Pro datum zadáváte hodnoty od do, pro textovou položku zadáváte část řetězce, pro číselnou položku zadáváte hodnoty od do.

Po zadání kritérií hledání a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu přijatých faktur umístí na první fakturu, která splňuje zadané výběrové kritérium. Jestliže chcete najít další přijatou fakturu, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Pokud při hledání žádná faktura nevyhovuje zadanému kritériu, zobrazí se informace "Záznam nebyl nalezen".

Shift+F7 Pokračování hledání - další možností, jak pokračovat v hledání další přijaté faktury podle kritérií zadaných ve funkci Hledání faktury (F7) je použití klávesové zkratky Shift+F7.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

F8 Zrušení faktury - zruší aktuální fakturu. Nejprve se ale dotazem "Opravdu zrušit fakturu X? Ano Ne" ujistí, že danou fakturu chcete opravdu zrušit.

F9 Oprava položek faktury - tato funkce přesune kurzor do položkové části přijaté faktury a zároveň se v kontextovém menu nad položkovou částí faktury zpřístupní funkce F4 Nová položka, F6 Oprava položky, F8 Zrušit položku,Ctrl+Space Zobrazit položku. Jestliže máte v konfiguraci modulu zatrženo pole Automatická nabídka první položky a zároveň daná faktura zatím nemá žádnou položku, tak po zvolení funkce F9 Oprava položek faktury nejen proběhne výše popsané, ale ještě se otevře nové překryvné okno položky přijaté faktury a vy můžete hned začít pořizovat novou položku.

Shift+F9 Položky faktury - tato funkce přesune kurzor do položkové části přijaté faktury a umožní prohlížení položek dokladu, tj. v kontextovém menu nad položkovou částí přijaté faktury se zpřístupní funkce Ctrl+Space Zobrazit položku.

F10 Likvidační lístek - vytiskne likvidační lístek k faktuře, který obsahuje údaje: pořadové číslo faktury, úrovně členění, interní číslo, datum vystavení, datum uplatnění, variabilní symbol, druh faktury, dodavatel, celková částka, kontace, fakturu schválil a zkontroloval, zaevidoval, zaúčtoval, poznámka. Po zvolení funkce F10 Likvidační lístek se otevře okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Lístek můžete v případě potřeby při tisku znakově na obrazovku doplnit o potřebné údaje, pak výstupní formulář pomocí tlačítka Uložit a zavřít uložit a pak vytisknout (tisk uloženého formuláře se provádí pomocí volby Pomocné práce / Prohlížení sestav).

Ctrl+F10 Tisk seznamu - umožňuje vytisknout seznam faktur. Otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Shift+F10 Likvidační lístky - sloužící pro hromadný tisk likvidačních lístků. Tisk akceptuje aktuálně nastavený filtr přehledu záznamů (nastavený pomocí funkce Ctrl+F7 Výběr záznamů podle sloupce).

F11 Platby faktury otevře se okno Spárované platby faktury číslo X, ve kterém jsou vypsány údaje o dokladech, kterými byla aktuální faktura uhrazena. Jestliže faktura nebyla doposud uhrazena, zobrazí se informace "Faktura zatím nebyla zaplacena."

Alt+F11 Účtování faktury - s pomocí této funkce máte možnost zobrazit a vytisknout údaje o zaúčtování vydané faktury (podrobný popis viz. kapitola Účtování přijaté faktury).

Ctrl+F11 Párování příjemek - tato funkce umožňuje doklad svázat s konkrétními příjemkami z modulu Skladová evidence. Předpokladem pro dostupnost této funkce je existence čísla partnera na dokladu a správné datové napojení na modul Skladová evidence (volba Pomocné práce / Konfigurace / Konfigurace modulu, záložka Export/Import, pole Cesta k datům skladové evidence).

Po zvolení této funkce se zobrazí okno, které obsahuje seznam všech skladových příjemek spárovaných s danou přijatou fakturou.

Pomocí funkcí F4 Spárovat novou příjemku a F8 Zrušit spárování příjemky lze vzájemně propojit a rušit propojení vybraných dokladů. Seznam spárovaných příjemek k dokladu lze i vytisknout (funkce F10 Tisk seznamu).

Pokud je spárovaná částka skladových příjemek rovna nebo větší než celková částka vybraného dokladu, program po spárování zobrazí dotaz "Celková spárovaná částka z příjemek X Kč je rovna nebo již přesáhla částku faktury Y Kč. Chcete ponechat přijatou fakturu otevřenou pro další párování? Ano Ne". Jestliže zvolíte Ne, uzavře se doklad pro další párování s příjemkami, tj. na dokladu se zatrhne zaškrtávací pole Spárováno, což znemožní další úpravy párování s příjemkami, tj. funkce Ctrl+F11 Párování příjemek pouze zobrazí seznam spárovaných příjemek ale neumožní jeho změny. Stav pole Spárováno (zaškrtnutí, nezaškrtnutí) je však možné ručně měnit pomocí funkce Rozšířená oprava.

Alt+F12 Spárování s platbami - kontrolní přehled spárování faktur. Tato funkce umožňuje vytisknou přehled spárovaných dokladů k jednotlivým fakturám podle vašeho dalšího určení.

Shift+F12 Historie stavu faktury - pomocí této funkce máte možnost zobrazit a vytisknout přehled konečných stavů v jednotlivých letech.

Tisk historie provedete pomocí kombinace kláves Ctrl+F10.

Ctrl+F12 Spárování s příjemkami - tato funkce umožní vytisknout přehled spárování přijatých faktur se skladovými příjemkami.

Jestliže tuto funkci zvolíte, otevře se okno parametrů tisku,

kde je možné kromě jiného určit, zda se budou u každé faktury tisknout seznamy příjemek nebo jen celková spárovaná částka (zatržením zaškrtávacího pole Bez rozpisu), zda se mají vybrat jen kompletně spárované a pro další párování uzavřené faktury (zatržením zaškrtávacího pole Spárováno), či se mají vybrat jen faktury jejichž rozdíl spárované částky je větší než zadaná hodnota (zatržením zaškrtávacího pole Rozdíl >).

Alt+E Změna příznaku Exportovat - tato funkce slouží ke změně příznaku exportu (pole Exportovat) u aktuální přijaté faktury nebo u všech přijatých faktur nebo u faktur s pořadovým číslem menším než je aktuální faktura nebo u faktur s pořadovým číslem větším než je aktuální faktura. Jestliže tedy zvolíte funkci Alt+E Export faktury, rozvine se kontextové menu, ze kterého vyberete požadovanou funkci:

Exportovat doklad

Exportovat předchozí

Exportovat následující

Exportovat všechny

Neexportovat doklad

Neexportovat předchozí

Neexportovat následující

Neexportovat všechny

Alt+P Příznaky dokladů - tato funkce je přístupná pouze nad vybranými doklady (výběr lze provést pomocí funkce Ctrl+Q Výběrové podmínky nebo pomocí funkce Ctrl+F7 Výběr záznamů podle sloupce). Umožňuje hromadně měnit příznaky na vybraných dokladech. Funkce změní jen příznak na dokladu, nijak neupravuje případné vazby mezi doklady navzájem.

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.

Alt+Z Zádržné - oprava

Ctrl+Z Zádržné - aktualizace

Rozšířená oprava - jestliže zvolíte tuto funkci, zpřístupní se pole týkající se úhrady faktur (částka, datum, doklad, celkem), ostatních úhrad, kursových rozdílů, zadání počátečního stavu a vy máte možnost tato pole editovat. Ve spodní části okna máte možnost editovat pole Účtováno, Zaplatit, Exportovat, Příkaz k úhradě.

Jestliže je doklad v cizí měně, pak v rozšíření opravě je možno na něj zadat původní (počáteční) kurs platný v době vystavení dokladu. Využijete to při ručním zadávání počátečních stavů knih závazků u dokladů v cizí měně (neuhrazené doklady z předchozích let), kdy je nutné zohlednit na dokladech rozvahové kursové rozdíly.

Na některých operačních systémech funguje pro tuto funkci kombinace kláves Alt+F6. Jestliže kombinace kláves nefunguje, můžete funkci rozšířená oprava vyvolat jen výběrem funkce z kontextového menu.

Export kompletního souboru - umožní exportovat přijaté faktury do jednoho souboru, ve kterém jsou spojeny položky dokladů s jejich hlavičkami. Jestliže tedy zvolíte funkci Export kompletního souboru, otevře se okno Export přijatých faktur,

kde můžete vybrat, v jakém formátu má být exportní soubor. Po stisku tlačítka OK se provede samotný export. Při exportu se bere v úvahu nastavení cesty pro import/export v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Export/Import, pole Složka pro export/import dat) a nastavení exportování v DOS formátu v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Export/Import, pole Exporty v DOS formátu). Po ukončení exportu jste informováni, zda export proběhl v pořádku.


Hlavička přijaté faktury

Hlavička přijaté faktury (ostatního závazku)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Každý vstupní formulář faktury má tři záložky. První a nejdůležitější je záložka Doklad.

Popis polí na záložce Doklad:

Pořadové číslo - program automaticky doplní pořadové číslo faktury

EU - specifikuje zemi EU a její daňové předpisy, podle kterých je doklad vystaven a následně zahrnut i do evidence DPH. Prozatím je přednastaven pouze režim CZ a pole je nepřístupné pro editaci

Řada - číselná řada faktury - vybíráte z číselníku Číselné řady dokladů (nabídnou se číselné řady přijatých faktur). Po výběru řady se doklad automaticky očísluje, tzn. vyplní se položka Interní číslo. Pokud číselné řady přijatých faktur nepoužíváte interní číslo zadáte.

Variabilní symbol - vyplníte variabilní symbol z přijaté faktury

Interní číslo - v závislosti na závazném interním předpisu vyplníte (nebo bude automaticky doplněno) údaj, který se týká oběhu účetních dokladů.

Dodavatel- při pořízení nového záznamu o vydané faktuře doplníte číslo dodavatele (získáte pomocí volby Číselníky / Obchodní partneři) nebo seznam dodavatelů vyvoláte stiskem klávesy F2 nebo stiskem levého tlačítka myši na tlačítku pro vyvolání číselníku, čímž se objeví seznam všech dodavatelů s těmito možnostmi:

- provést výběr s použitím funkce rychlého hledání podle čísla, prvých znaků názvu nebo sídla, případně dle IČO

- klávesou Enter potvrdíte výběr. Kliknutím na nadpis jednotlivých sloupců v seznamu zákazníků měníte řazení podle názvu, sídla, IČO atd.

Přijato - datum přijetí faktury.

U přijatých plnění je doklad do příslušného období pro evidenci DPH, tudíž i přiznání k DPH, zařazen podle většího z datumů doručeno/uplatněno. Pro uplatnění nároku na odpočet v případě Pořízení zboží z EU, Služby od osoby registrované v EU, Dovoz zboží dle §23 odst.3-5, Pořízení nového DP od osoby neregistrované v EU a Ostatních zdanitelných plnění dle §108, je rozhodující datum uskutečnění zdanitelného plnění (k tomuto datu je přiznání DPH přiznáno a zároveň je uplatněn nárok na odpočet DPH, tj. ve stejném zdaňovacím období).

Uplatněno - Pokud je na zaúčtovaném závazku dodatečně změněno datum uskutečnění zdanitelného plnění, dojde ke změně data uskutečnění na kompletním dokladu.

Splatno - datum splatnosti přijaté faktury

Uhrazeno - datum úhrady, je doplněno při úhradě faktury v pokladně nebo v bance. Toto pole lze opravovat pomocí funkce Rozšířená oprava.

Druh - toto pole se zobrazí pouze v případě, že máte v konfiguraci modulu zadáno členění přijatých faktur (tj. že máte v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Faktury v sekci Přijaté zatrženo zaškrtávací pole Druhové členění FP). Zapíšete kód druhu faktur přijatých nebo kód vyberete v seznamu povolených hodnot vyvolaného stiskem klávesy F2 nebo stiskem levého tlačítka myši na tlačítku pro vyvolání číselníku.

1.-4. úroveň členění - zadáte jeden až čtyři kódy úrovní členění (podle toho, kolik úrovní členění používáte - používání úrovní členění se nastavuje v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Faktury v sekci Přijaté zatržením zaškrtávacích polí 1.úroveň členění FP, 2.úroveň členění FP, 3.úroveň členění FP, 4.úroveň členění FP).

Pokud jste již kód vyplnili v číselníku Druhové členění, přenese se do dokladu automaticky.

KSymbol - toto pole se zobrazí pouze v případě, že máte v konfiguraci modulu zadáno používání konstantních symbolů na přijatých fakturách (tj. že máte v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Faktury v sekci Přijaté zatrženo zaškrtávací pole Konstantní symbol u FP).

Zadáte nebo vyberete kód z číselníku Konstantních symbolů.

Text - pomocí kombinace kláves Alt+mezerník přenesete text, zkrácenou adresu zákazníka, dle potřeby text doplníte nebo napíšete celý text z klávesnice. Pomocí kombinace kláves Ctrl+Alt+mezerník se přenese do pole Text obsah pole Název2+Obec z karty partnera.

Jestliže v poli, do kterého text přenášíte už nějaký text je, pak při přenášení textu (Alt+mezerník nebo Alt+T) platí tato pravidla:

- pokud je text označen celý, je nahrazen novým textem

- pokud je označena jen část textu, je nahrazena jen tato část

- pokud není označeno nic, je nový text vložen na pozici kursoru

Můžete také využít nabídky z číselníku Pomocných textů. Je nutné si připomenout, že je vhodné text volit tak výstižně, aby bylo možné na výstupních přehledech jednoznačně určit, co faktura vyjadřuje. Zároveň se text může přenášet do textu účetního zápisu při účtování v kompletních dokladech a v bance.

Celkem - uvedete celkovou fakturovanou částku v Kč. Částku v cizí měně zadáte tak, že v okamžiku, kdy je kurzor umístěn v poli částka, stisknete klávesu F2, čímž se kurzor přesune na cizí měnu, kurs a částku v cizí měně. Po zadání kursu a částky v cizí měně se automaticky dopočítá částka v Kč a zapíše se do pole Celkem.

Poznámka - do tohoto pole můžete zadat libovolnou textovou poznámku. Jestliže stisknete klávesu F2, rozevře se číselník Pomocných textů, ze kterého můžete do poznámky vybrat některý z definovaných textů.

Uhrazeno - celková suma úhrad. Toto pole, stejně jako všechna následující, lze opravovat pomocí funkce Rozšířená oprava.

Ostatní úhrady - celková suma ostatních úhrad. Uvedete částku v případě, že chcete, aby se daná faktura vyřadila ze sestav nezaplacených či přeplacených faktur.Ve většině případů se jedná o haléřové vyrovnání, kompenzace a další.

Kursové rozdíly - kursový rozdíl vzniká při úhradě faktury v cizí měně bankou či pokladnou při nerovnosti úhrady a částky na původní faktuře

Počáteční stav Kč - počáteční stav úhrad na začátku účetního období

Počáteční stav CM - počáteční stav úhrad v cizí měně na začátku období

Doklad úhrady - číslo bankovního výpisu nebo pokladního dokladu, kterým byla faktura uhrazena

Dále následuje rozpis DPH na faktuře, základ daně. Tyto údaje se doplní po zadání položek dokladu.

Následující pole jsou přístupné pomocí funkce Rozšířená oprava:

Účtováno - pořadové číslo všeobecného dokladu, kterým byla faktura zaúčtována. Toto pole, lze opravovat pomocí funkce Rozšířená oprava.

Zaplatit - zahrnout do nabídky při vystavování příkazů k úhradě. Toto pole, lze opravovat pomocí funkce Rozšířená oprava.

Exportovat - zařadit doklad do exportu. Toto pole, lze opravovat pomocí funkce Rozšířená oprava.

Zádržné - lze nastavit výši částky, která se prozatím dodavateli neuhradí. Pole je přístupné pomocí funkce Rozšířená oprava.

Implicitně je každá faktura zařazena, pokud se rozhodnete to změnit, využijte funkce Alt+E Export faktury nebo funkce Rozšířená oprava.

Příkaz k úhradě - datum vystavení příkazu. Doplní se automaticky při vystavení příkazu k úhradě

Bankovní účet - máte možnost vybrat bankovní účet partnera (tato informace se využívá v program Bankovní operace).

Jestliže v poli Dodavatel zadáte číslo dodavatele (a zároveň tento dodavatel má na kartě obchodního partnera označen některý účet jako hlavní), automaticky se z číselníku partnera doplní do tohoto pole (pole Bankovní účet) číslo hlavního bankovního účtu partnera.

Jestliže účet zadáváte přímým zápisem z klávesnice, tak program kontroluje správnost zadaného bankovního účtu a upozorní na chybné zadání (zobrazí se informace "Pozor - chybné číslo účtu!"), umožní však pokračovat v zadávání přijaté faktury.

Banka - máte možnost vybrat banku partnera. Jestliže v poli Dodavatel zadáte číslo dodavatele (a zároveň tento dodavatel má na kartě obchodního partnera označen některý účet jako hlavní), automaticky se z číselníku partnera doplní do tohoto pole (pole Banka) kód banky hlavního bankovního účtu partnera

Spec. symbol - jestliže v poli Dodavatel zadáte číslo dodavatele (a zároveň tento dodavatel má na kartě obchodního partnera označen některý účet jako hlavní), automaticky se z číselníku partnera doplní do tohoto pole (pole Spec. symbol) kód specifického symbolu hlavního bankovního účtu partnera

Rozpočítávání celkové částky na základ daně a daň u faktur:

Na fakturách je první položka rozpočítávána podle nastavení zaškrtávacího pole Rozpočet DPH u daného druhu dokladu v číselníku Druhové členění dokladů. Pokud zaškrtávací pole Rozpočet DPH v číselníku Druhové členění dokladů zatrhnete, bude první položka dokladu rozpočítána shora, tj. koeficientem (koeficient se vypočítá jako podíl, v jehož čitateli je příslušná výše sazby daně a ve jmenovateli součet čísla 100 a příslušné výše sazby). Pokud zaškrtávací pole nezatrhnete, bude položka rozpočítána zdola. Stejně tak je pak rozpočítána i každá další zadaná celková částka položky.

Při ukládání dokladu je prováděna kontrola, zda je DIČ tuzemského partnera uvedeno v registru plátců DPH a zda je nebo není tento plátce spolehlivým. Pokud není, je vypsáno upozornění obsahující informace o rozhodujícím datu, případně informace o tom, že DIČ nebylo nalezeno. Dále je kontrolován i zadaný bankovní účet, a sice to, zda existuje nebo neexistuje mezi registrovanými účty plátce v příslušném registru. Uživatel pak může vždy sám rozhodnout, zda doklad uloží i přes tato případná upozornění nebo se vrátí zpět k opravě údajů. Kontrola se provádí ale pouze v případě, že modul je provozován plátcem DPH a v konfiguraci úlohy je na záložce DPH zatrženo zaškrtávací pole Spolehlivost plátce (§109 zákona o DPH).


Položková část přijaté faktury

Položky přijaté faktury (ostatního závazku)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

V položkové části faktury vidíte rozepsání jednotlivých položek faktury a příslušného DPH.

V položková části přijaté faktury vidíte jednotlivé položky v řádcích pod sebou a to sloupce:

Položka - text, případně přenesený název typu DPH

Druh - druh dokladu

Základ daně Kč - částka základnu daně

DPH% - procento daně z přidané hodnoty

DPH Kč - částka daně z přidané hodnoty

Jestliže se právě doklad nachází v režimu editace, tak k editaci položek můžete přejít po stisknutí tlačítka Položky nacházejícího se v hlavičce faktury (podrobněji viz. kapitola Okno položky přijaté faktury (ostatního závazku)).

Jestliže se faktura nachází v režimu prohlížení, tak se do položkové části faktury můžete dostat pomocí funkce F9 Položky faktury přístupné nad seznamem faktur. Po zvolení této funkce se kurzor přesune do položkové části faktury, kde jsou přístupné tyto funkce:

F10 - Tisk položek

Ctrl+Space - Zobrazení položky

Pokud jste v režimu editace záznamů, pak jsou nad položkovou částí dokladu přístupné tyto funkce:

F3 Položky z příjemek - umožní vytvořit položky přijaté faktury ze spárovaných příjemek daného dodavatele z modulu Skladová evidence. Postup je obdobný jako při párování příjemek pomocí funkce Ctrl+F11 Párování příjemek (tuto funkci je možné vyvolat i stiskem tlačítka Příjemky nad položkovou částí přijaté faktury) Po vyvolání této funkce se otevře okno Spárované příjemky s fakturou. Jestliže už existují nějaké příjemky spárované s touto fakturou, tak se v tomto okně objeví. Nové příjemky můžete spárovat pomocí funkce F4 Spárovat novou příjemku, rušit spárování můžete pomocí funkce F8 Zrušit spárování příjemky. Při uzavírání okna se spárovanými příjemkami se zobrazí dotaz "Skutečně chcete vytvořit položky dokladu podle spárovaných příjemek? Ano Ne". Jestliže zvolíte Ano, vygenerují se položky faktury z daňových tabulek spárovaných příjemek. V případě, že faktura není ještě zaúčtována a není uzavřena pro další párování (nastavení příznaku Spárováno po dotazu nebo rozšířenou opravou) je možné generování položek provádět i opakovaně, původní položky dokladu jsou vždy vymazány a budou vytvořeny nové podle aktuálního seznamu spárovaných příjemek.

F4 Nová položka

F5 Kopie položky

Ctrl+F5 Vyúčtování zálohy - na konečné vyúčtovací faktuře lze odečíst dříve vystavené a uhrazené zálohy. Funkce podporuje také postupné odečítání záloh na dokladech vyúčtování. Postupně lze odečítat pouze daňové doklady k záloze, tzv. nedaňové zálohy lze odečíst vždy pouze v plné výši. Při odpočtu zálohy v položkách dokladu je možné při výběru zálohy k odečtení zvolit možnost "Potvrzení + částečný odpočet" (CTRL+Enter). Tím se otevře seznam položek daňového dokladu k záloze. Většinou bude obsahovat pouze 1 řádek, výjimečně více, pokud by daňový doklad k záloze obsahoval různé sazby DPH. V tomto seznamu je možné upravit výši zálohy, která bude na vyúčtovací faktuře uplatněna. Po potvrzení (CTRL+Enter) se do položek dokladu vyúčtování přenese odpočet zvolené části zálohy. Po uložení dokladu vyúčtování se odečtená položka daňového dokladu k záloze rozdělí na dvě. Jedna z nich obsahuje odečtenou částku a interní (systémový) odkaz na vyúčtování, druhá pak zbytek zálohy, která zůstává k dispozici pro odečtení na dalším dokladu vyúčtování. V seznamu záznamů Pohledávek a Závazků je možné nastavit zobrazení sloupců "Uplatněno (Zál.)" a "Zbývá uplatnit (Zál.)". U daňových dokladů k záloze se v prvním z nich zobrazuje částka, která už byla odečtena na vyúčtování, ve druhém částka, která ještě ve vyúčtování uplatněna nebyla (rozdíl mezi celkovou částkou a uplatněnou). U zálohových faktur se vždy v jednom ze sloupců zobrazuje celková částka faktury a ve druhém nula, v závislosti na tom, zda z ní byl nebo nebyl vytvořen daňový doklad k záloze, případně pokud byla nebo nebyla přímo odečtena na vyúčtování. Částky se zobrazují v měně dokladu. V položkách dokladů se zobrazuje sloupec "Odečteno na", kde je interní (počítačové) číslo dokladu, na kterém byla položka uplatněna, v případě dosud neodečtené částky je tam nula.
Důležité upozornění: Práce s postupně odečítanými zálohami má, obdobně jako odpočty záloh v plné výši, některá omezení, která je nutné při práci respektovat, v opačném případě se poruší interní (systémové) vazby mezi doklady záloh a vyúčtování, což pak může vést k nekonzistenci dat. Do daňového dokladu k záloze se odečtená částka ukládá až při uložení dokladu vyúčtování, rovněž interní vazby se vytvářejí až při uložení dokladu. Při opakovaném vyvolání funkce "Vyúčtování zálohy - CTRL+F5" před uložením dokladu se stále nabízí částky záloh, které byly původně k dispozici. Při opravě položek vytvořených pomocí funkce "Vyúčtování zálohy - CTRL+F5" v dokladu vyúčtování se neaktualizují záznamy na daňovém dokladu k záloze. Ruční zásah do odpočtu zálohy na vyúčtování má za následek rozdíl mezi částkami uplatněnými ve vyúčtování a v záloze. Opravu lze provést pouze smazáním a novým vytvořením položky zálohy funkcí "Vyúčtování zálohy - CTRL+F5". To platí v případě, že opravujete odpočet zálohy v rámci editace položek, před uložením dokladu. Pokud chcete opravit výši odečtené zálohy na dokladu, který již byl uložen, je nutné nejdříve smazat položku odečtené zálohy, doklad vyúčtování uložit a teprve pak znovu zadat správnou výši odpočtu zálohy.

F6 Oprava položky

F8 Zrušit položku

Ctrl+Space Zobrazit položku


Okno položky přijaté faktury

Okno položky přijaté faktury (ostatního závazku)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Překryvné okno položky faktury slouží k rozepsání jednotlivých položek faktury a příslušného DPH.

Popis polí okna položky vydané faktury:

Typ DPH - typy uskutečněných zdanitelných plnění (Daň na výstupu). Nabízí se typy zadané v číselníku Kódy DPH.

Pokud máte na dokladu vyplněnou celkovou částku a v Konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce DPH zaškrtnuto pole Rozpočítat DPH u faktur přijatých, pak při zadání typu DPH se automaticky vypočte základ daně a daň. Můžete použít i obrácený postup, kdy zadáte základ a dopočítá se daň a celková částka.

Pokud jste nevyplnili na dokladu částku celkem nebo je jiná než součet položek, zobrazí se při ukládání dokladu informace "Součet položek neodpovídá celkové částce faktury. Chcete přepsat celkovou částku?" a můžete zvolit, zda Ano, Ne nebo se tlačítkem Storno vrátit do položek.

Při zadávání položek můžete také s výhodou využít daňového kalkulátoru, který voláte stiskem kombinace kláves Alt+D.

DPH% - podle typu DPH program doplní procento DPH

Celkem Kč - celková částka položky

Částka v cizí měně - celková částka položky v cizí měně. Toto pole je zobrazeno pouze u faktury v cizí měně.

Položka - popis položky. Můžete využít číselník Pomocných textů.

Jestliže nad tímto polem stisknete kombinaci kláves Alt+mezerník, přenese se do tohoto pole název partnera z hlavičky tohoto dokladu.

Jestliže nad tímto polem stisknete kombinaci kláves Alt+T, přenese se do tohoto pole obsah pole Text z hlavičky tohoto dokladu.

Jestliže v poli, do kterého text přenášíte už nějaký text je, pak při přenášení textu (Alt+mezerník nebo Alt+T) platí tato pravidla:

- pokud je text označen celý, je nahrazen novým textem

- pokud je označena jen část textu, je nahrazena jen tato část

- pokud není označeno nic, je nový text vložen na pozici kursoru

Základ daně - pro zápis základu daně

DPH - výše DPH v korunách

Druh - toto pole se zobrazí pouze v případě, že máte v konfiguraci modulu povoleno členění přijatých faktur (tj. že máte v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Faktury v sekci Přijaté zatrženo zaškrtávací pole Druhové členění FP).

Pokud existuje položkový druh se shodným kódem jako je použit v hlavičce dokladu, tak je tento automaticky předvyplněn na novou položku, obdobně pak i pokud existuje v číselníku pouze jeden jediný položkový druh. V dalších možných případech není položkový druh předvyplněn a je nutné ho zadat ručně (výběr z číselníku).

1.-4. úroveň členění - zadáte jeden až čtyři kódy úrovní členění (podle toho, kolik úrovní členění používáte - používání úrovní členění se nastavuje v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Faktury v sekci Přijaté zatržením zaškrtávacích polí 1.úroveň členění FP, 2.úroveň členění FP, 3.úroveň členění FP, 4.úroveň členění FP).

Kód zboží - toto pole se zobrazí pouze v případě plnění dle §92a (přenesení daňové povinnosti). Zadáte předmět plnění. Údaj je povinný pro evidenci pro daňové účely v případě uskutečnění plnění v režimu přenesení daňové povinnosti.

Používají se 4 kódy:

1 - zlato podle §92b zákona o DPH, jednotkou je gram

2 - emisní povolenky podle § 92d zákona o DPH, jednotkou je kus

4 - vyjmenované stavební a montážní práce podle §92e zákona o DPH, množství ani jednotka se neuvádí

5 - vyjmenované odpady podle § 92c, jednotkou je kilogram

Množství MJ - toto pole se zobrazí pouze v případě plnění dle §92a (přenesení daňové povinnosti). Zadáte rozsah plnění. Údaj je povinný pro evidenci pro daňové účely v případě uskutečnění plnění v režimu přenesení daňové povinnosti.

Variabilní symbol - evidenční číslo původního daňového dokladu. Toto pole je zobrazeno jen v případě, že zadáváte položku daňového dokladu s typem DPH "oprava výše pohledávek v insolvenčním řízení".

Uplatněno - DUZP původního daňového dokladu. Toto pole je zobrazeno jen v případě, že zadáváte položku daňového dokladu s typem DPH "oprava výše pohledávek v insolvenčním řízení".

Rozpočítávat DPH - pomocí tohoto zaškrtávacího pole lze pro tuto položku přijaté faktury nastavit, zda se pro ni má či nemá provést rozpočítání DPH. Toto nastavení má přednost před nastavením provedeným v konfiguraci modulu na záložce DPH v sekci Přijatá plnění v poli Rozpočítat DPH u faktur přijatých.

Zatrhnout či zrušit zatržení zaškrtávacího pole můžete buď standardně myší nebo stiskem kombinace kláves Alt+R.

Pořízení/zhodnocení majetku §78 odst. 2 - jestliže toto pole zatrhnete, zpřístupní se datumové pole Užívání od do kterého se zapisuje datum zařazení nově pořízeného majetku nebo jeho zhodnocení. Toto datum může být totiž odlišné od data uskutečnění zdanitelného plnění uvedeného na daňovém dokladu. Dle tohoto údaje je pak vyplňován řádek č. 48 ve formuláři "Přiznání k DPH" za příslušné zdaňovací období.

V případě, že toto datum zůstane na dokladu nevyplněné, je doklad při provedení roční uzávěrky a přípravy na zpracování v novém roce ponechán v evidenci i v datech nového roku.

Zadávání ukončíte klávesou OK. Stiskem tlačítka Doklad (v hlavičce dokladu) se vrátíte zpět do hlavičky.

Při ukládání položky přijaté faktury funguje kontrolní mechanismus, který upozorní na případné překročení povoleného limitu rozdílu DPH. Limit je možné nastavit v konfiguraci modulu na záložce DPH v poli Rozdíl DPH na položkách.


Funkce F11 Platby přijaté faktury

Platby přijaté faktury (ostatního závazku)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Přímo ve volbě Pohledávky a závazky / Vstup závazků můžete zobrazit přehled plateb vybrané faktury. Vyvoláte ho stiskem klávesy F11 nebo vybráním funkce F11 Platby faktury v kontextovém menu nad seznamem přijatých faktur.

Zobrazí se všechny platby spárované s fakturou. V okně vidíte číslo zápisu v bankovním/pokladním deníku, jeho datum, označení pokladny/banky, číslo pokladního/bankovního dokladu, text účetní operace, částku úhrady, měnu, úhradu Kč, úhradu CM, rozdíl (pokud je rozdílná částka úhrady na pokladním/bankovním dokladu a na faktuře), kursový zisk a kursová ztráta.

Tento přehled můžete pomocí klávesy Ctrl+F10 vytisknout (na obrazovku, na tiskárnu).


Funkce Alt+F11 Účtování přijaté faktury

Účtování přijaté faktury

Pomocí této funkce máte možnost zobrazit a vytisknout údaje o zaúčtování přijaté faktury.

Jestliže tedy nad seznamem přijatých faktur (Pohledávky a závazky / Vstup závazků) stisknete kombinaci kláves Alt+F11 nebo v kontextovém menu vyberete funkci Alt+F11 Účtování faktury, zobrazí se okno Zaúčtování faktury č.X - všeobecný doklad číslo, ze dne, pořadové číslo (pořadové číslo všeobecného dokladu).

Toto okno zobrazuje zaúčtování - text, účet, Má dáti Kč, Dal Kč, 1.-4. úroveň členění.

Toto zaúčtování můžete vytisknout pomocí kombinace kláves Ctrl+F10.

Sestava obsahuje tyto údaje o zaúčtování faktury: číslo, datum, doklad, text, splatno, částka, uhrazeno, účet, Má dáti Kč, Dal Kč, 1. - 4. úroveň členění


Spárování přijatých faktur

Tato funkce umožňuje vytisknout přehled spárovaných dokladů k jednotlivým fakturám podle dalšího určení.

Jestliže tedy nad seznamem přijatých faktur (Pohledávky a závazky / Vstup závazků) stisknete kombinaci kláves Alt+F12 nebo v kontextovém menu vyberete funkci Alt+F12 Spárování s platbami, zobrazí se okno Tisk spárovaných přijatých faktur,

ve kterém zadáváte:

Číslo od - do - rozmezí pořadových čísel přijatých faktur

Datum od - do - rozmezí datumů

Řada - číselná řada faktur

Dodavatel - kód partnera

Jen rozdíly - pokud toto pole zatrhnete, bude se tisknout jen přehled rozdílových úhrad, tzn. kde nesouhlasí částka na faktuře a na dokladu úhrady

Druh - toto pole se zobrazí pouze v případě, že máte v konfiguraci modulu zadáno členění přijatých faktur (tj. že máte v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Faktury v sekci Přijaté zatrženo zaškrtávací pole Druhové členění FP ). Zapíšete kód druhu faktur přijatých nebo kód vyberete v seznamu povolených hodnot vyvolaného stiskem klávesy F2 nebo stiskem levého tlačítka myši na tlačítku pro vyvolání číselníku.

1.- 4. úroveň členění - pro každou používanou úroveň členění můžete vybrat jeden nebo více kódů (používání úrovní členění se nastavuje v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Faktury zatržením zaškrtávacích polí 1.úroveň členění FP, 2.úroveň členění FP, 3.úroveň členění FP, 4.úroveň členění FP).

Po zadání kritérií výběru a stisknutí tlačítka Tisk se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Výstupní sestava obsahuje:

Pro faktury: Datum, číslo, interní číslo, variabilní symbol, text, splatno, částka Kč, uhrazeno Kč

Pro úhrady: Datum, pokladna/banka, doklad, text, úhrada


Přehledy faktur

Přehledy pohledávek (Přehledy závazků)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Jestliže z hlavního menu vyberete Pohledávky a závazky / Přehledy pohledávek nebo Pohledávky a závazky / Přehledy závazků, rozvine se submenu, které obsahuje tyto volby:

Kniha pohledávek (Kniha závazků) - zobrazí sestavu skutečného stavu pohledávek (závazků) ke zvolenému dni na základě dohledání jednotlivých spárovaných úhrad

Zádržné - tento přehled je tvořen z hlediska evidovaných dat zádržného k jednotlivým dokladům pohledávek a závazkům.

Úhrady za období - umožňuje vypočítat a zobrazit přehled stavu úhrad jednotlivých dokladů za zvolené období, popř. ke konkrétnímu datu. Před tiskem je přístupný i generátor sestav pomocí něhož lze vytvářet různé sestavy s tříděním a mezisoučty (např. skupiny podle prodlení), které pak lze použít i jako podklad k formulářům předkládaným s žádostí o úvěr.

Z tohoto submenu vyberete, který typ přehledu chcete tisknout, poté se zobrazí okno, ve kterém zadáte kritéria pro tisk.


Tisk přehledu faktur

Tisk přehledu pohledávek (závazků)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Po výběru požadovaného typu přehledu faktur, který chcete tisknout (detailně popsáno v kapitole Přehled y pohledávek, Přehledy závazků) se zobrazí okno:

Kniha pohledávek (Kniha závazků):

Nejprve se zobrazí okno Kniha pohledávek (Kniha závazků),

ve kterém zadáte, k jakému dni má být kniha sestavena. Program se na toto datum ptá z toho důvodu, protože umožňuje knihu pohledávek (závazků) sestavenou k určitému dni uložit a při příštím sestavování knihy k tomu samému datu použít již tuto uloženou sestavu a tím zkrátit čas generování sestavy (musíte ovšem mít v konfiguraci modulu zatrženo pole Ukládat přehled pohledávek/závazků ke dni, jinak se pro příští použití neuloží). Samozřejmě, že je možné v případě dodatečných změn v párování dokladů nechat tento datový soubor knihy znovu přepočítat z aktuálních dat.

Po stisknu tlačítka Pokračovat se zobrazí okno Kniha pohledávek (závazků) ke dni X:

ve kterém zadáváte kritéria pro tisk:

v prvním výběrovém poli vybíráte, zda se do sestavy mají zahrnout jen vydané faktury nebo jen ostatní pohledávky či vydané faktury i ostatní pohledávky

Uplatněno od-do

Pokud máte v konfiguraci modulu nastaveno účtování dokladu podle DUZP (záložka Faktury, zaškrtávací pole Při zaúčtování FV použít datum Uplatněno, Při zaúčtování FP použít datum Uplatněno), jsou do výběru zahrnovány doklady podle data uplatnění, pokud toto pole zatrženo není, jsou doklady zahrnovány podle data vystavení/doručení dokladu.

Splatnost od-do

Číslo od-do

Var. symbol od -do

Zákazník - jestliže nezatrhnete zaškrtávací pole nacházející se vlevo od tohoto pole, tak v poli Zákazník můžete vybrat pouze jednoho partnera (nebo můžete přímo zadat kód daného partnera).

Jestliže zatrhnete zaškrtávací pole nacházející se vlevo od tohoto pole, tak v poli Zákazník můžete vybrat i více než jen jednoho partnera.

Skupina

Druh H - hlavičkový druh. Toto pole se zobrazí pouze v případě, že máte v konfiguraci modulu zadáno členění vydaných (přijatých) faktur (tj. že máte v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Faktury v sekci Vydané (Přijaté) zatrženo zaškrtávací pole Druhové členění FV (Druhové členění FP)).

Do tohoto pole vybíráte kódy z číselníku Druhové členění. Můžete zvolit i několik druhů tak, že vybrané druhy označíte klávesou Insert nebo kliknutím na zaškrtávací pole v prvním sloupci nabídky číselníku.

Druh P - položkový druh. Toto pole se zobrazí pouze v případě, že máte v konfiguraci modulu zadáno členění vydaných (přijatých) faktur (tj. že máte v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Faktury v sekci Vydané (Přijaté) zatrženo zaškrtávací pole Druhové členění FV (Druhové členění FP)).

Do tohoto pole vybíráte kódy z číselníku Druhové členění. Můžete zvolit i několik druhů tak, že vybrané druhy označíte klávesou Insert nebo kliknutím na zaškrtávací pole v prvním sloupci nabídky číselníku.

1. - 4. úroveň členění - stejným způsobem můžete vybrat jedno nebo více úrovní z číselníku úrovní členění.

Tato pole se zobrazí pouze v případě, že máte v konfiguraci modulu nastaveno používání úrovní členění pro vydané (přijaté) faktury - používání úrovní členění se nastavuje v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Faktury v sekci Vydané (Přijaté) zatržením zaškrtávacích polí 1.úroveň členění FV (1.úroveň členění FP), 2.úroveň členění FV (2.úroveň členění FP), 3.úroveň členění FV (3.úroveň členění FP), 4.úroveň členění FV (4.úroveň členění FP)).

Text

Započítat zádržné - jestliže toto pole zatrhnete, bude se při výběru dokladů pro tisk započítávat i aktuální hodnota pole Zádržné

pomocí přepínacích polí vyberete:

Kompletní

Zaplacené

Nezaplacené

Nezaplacené před splatností

Nezaplacené po splatnosti

Přeplacené

Nevyrovnané

Položky úhrad - platí pouze pro znakový tisk. Jestliže toto pole zatrhnete, budou se na sestavě tisknout úhrady faktur bankou a pokladnou

Formát datumu - vyberete, zda se má na sestavě tisknout rok na čtyři místa či jen na dvě

Přehled - zobrazí seznam dokladů pohledávek (závazků) vyhovující zadaným kritériím. Nad tímto seznamem dokladů jsou přístupné všechny běžné funkce (F7 Hledání záznamu, Ctrl+F7 Výběr záznamů podle sloupce, rozšířené nastavení seznamu záznamů, F10 Tisk seznamu).

Zádržné:

Obdobné okno jako v případě Knihy pohledávek, jen neobsahuje tolik parametrů a navíc je možné ještě zvolit třídění sestavy.

Úhrady za období:

opět obdobné okno jako v případě Knihy pohledávek, jen neobsahuje tolik parametrů a navíc je možné zvolit:

Třídit podle - třídění sestavy

Uhrazeno od-do (období)

Uhrazeno od-do (datum)

Vystaveno od-do

Druh - hlavičkový druh. Toto pole se zobrazí pouze v případě, že máte v konfiguraci modulu zadáno členění vydaných (přijatých) faktur (tj. že máte v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Faktury v sekci Vydané (Přijaté) zatrženo zaškrtávací pole Druhové členění FV (Druhové členění FP)).

Do tohoto pole vybíráte kódy z číselníku Druhové členění. Můžete zvolit i několik druhů tak, že vybrané druhy označíte klávesou Insert nebo kliknutím na zaškrtávací pole v prvním sloupci nabídky číselníku.

Při správně nastavených předkontacích lze pomocí tohoto výběru provést např. výběr analytických účtů 311/321

Počet dnů prodlení pro - v následujících šesti polích (1.skup, 2.skup, 3.skup, 4.skup, 5.skup, 6.skup) máte možnost zadat konečnou hodnotu počtu dní prodlení pro jednotlivé skupiny

Neuhrazené k datu - jestliže toto pole zatrhnete, zařadí se do sestavy pouze ty doklady, které ke konci sledovaného období ještě nebyly plně uhrazeny

Doklady s úhradou - jestliže toto pole zatrhnete, zařadí se do sestavy pouze ty doklady, které mají ve sledovaného období nějakou úhradu

Součty za období - pomocí tohoto pole maté možnost určit, za jaká období se mají vytvořit mezisoučty

Po zadání kritérií stisknete buď tlačítko Tisk, čímž se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován, nebo tlačítkem Výchozí obnovíte výchozí hodnoty podmínek pro výběr. Tlačítkem Storno se vrátíte do hlavní nabídky modulu.

Pokud tisknete znakově na obrazovku, můžete na sestavě upravit velikost písma, hledat určitý výraz nebo číslo.


Párování faktur

Párování pohledávek (Párování závazků)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Faktury vydané nebo přijaté jsou pro účely saldokonta doplňovány informacemi o provedené úhradě či platbě. Zaplacení faktury je prováděno bezhotovostně, tedy z běžného účtu, či hotově z pokladny. Při proúčtování bankovních a pokladních dokladů je proto vhodné prováděný účetní zápis spojit neboli "spárovat" s odpovídající fakturou. Ovšem tyto operace přísluší do vstupu dat v bance nebo pokladně. Může se také stát, že z jakýchkoliv důvodu záznam o zaplacení faktury není proveden při proúčtování banky a pokladny v peněžním deníku. Proto má uživatel k dispozici další formy záznamu o provedené platbě či o úhradě a to záznamem ze saldokonta (volba Pohledávky a závazky / Párování pohledávek nebo volba Pohledávky a závazky / Párování závazků).

Jestliže tedy z hlavního menu vyberete Pohledávky a závazky / Párování pohledávek (nebo Pohledávky a závazky / Párování závazků), rozvine se submenu

Ruční - neuhrazené - párování pouze neuhrazených faktur. Otevře se okno Párování vydaných faktur a ostatních pohledávek - pouze neuhrazené (případně Párování přijatých faktur a ostatních závazků - pouze neuhrazené),

v jehož levé části je seznam faktur, které dosud nebyly zcela zaplaceny a jsou určeny ke spárování a v pravé části je vstupní formulář aktuální faktury.

Jestliže máte nastaveno podbarvování seznamu záznamů (pomocí funkce Podbarvování seznamu záznamů) (konkrétně podvolba Rozlišení stavu), tak již podle barvy příslušného řádku v seznamu faktur vidíte, které faktury jsou nezaplacené (označeny světle červenou) a které částečně zaplacené (označeny světle modrou).

Modul nabízí tři možnosti výběru párování faktur. Párování s pokladními doklady, bankovními doklady nebo ruční párování.

Seznam funkcí pro obsluhu párování:

F7 Hledání faktury

Shift+F7 Pokračování hledání

Shift+F9 Položky faktury

F10 Tisk seznamu

F11 Platby faktury

Alt+P Párování - pokladna

Ctrl+P Párování - pokladna

Alt+B Párování - banka

Ctrl+B Párování - banka

Alt+R Párování ruční

Popis funkcí pro obsluhu párování:

Shift+F9 Položky faktury - jestliže zvolíte tuto funkci, kurzor se přesune do položkové části faktury, kde jsou přístupné funkce pro zobrazení (Ctrl+Space Zobrazit položku) a tisk (F10 Tisk položek) položek

F7 Hledání faktury - umožňuje hledání podle různých kritérií. Po stisku tlačítka F7 se otevře okno Hledání faktury,

kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se ve spodní části okna zobrazí pole pro zadání podmínky. Pro datum zadáváte hodnoty od do, pro textovou položku zadáváte část řetězce, pro číselnou položku zadáváte hodnoty od do.

Po zadání kritérií hledání a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu faktur umístí na první fakturu, která splňuje zadané výběrové kritérium. Jestliže chcete najít další fakturu, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Pokud při hledání žádná faktura nevyhovuje zadanému kritériu, zobrazí se informace "Záznam nebyl nalezen".

Shift+F7 Pokračování hledání - další možností, jak pokračovat v hledání další faktury podle kritérií zadaných ve funkci Hledání faktury (F7) je použití klávesové zkratky Shift+F7.

F11 Platby faktury - otevře se okno Spárované platby faktury číslo X, ve kterém jsou vypsány údaje o dokladech, kterými byla aktuální faktura uhrazena.

V okně vidíte číslo zápisu v bankovním/pokladním deníku, jeho datum, označení pokladny/banky, číslo pokladního/bankovního dokladu, text účetní operace, částku úhrady, rozdíl (pokud je rozdílná částka úhrady na pokladním/bankovním dokladu a na faktuře).

Tento přehled můžete pomocí klávesy F10 vytisknout (na obrazovku, na tiskárnu, do souboru).

Jestliže faktura nebyla doposud uhrazena, zobrazí se informace "Faktura zatím nebyla zaplacena."

Alt+B Párování - banka - v seznamu faktur přemístíte kurzor na fakturu, kterou chcete párovat, poté stisknete kombinaci kláves Alt+B, čímž se otevře okno Nespárované příjmové bankovní doklady (případně při párování přijatých faktur se otevře okno Nespárované výdajové bankovní doklady).

V tomto okně je zobrazen seznam zaúčtovaných bankovních dokladů, z nich vyberete příslušný doklad určený ke spárování vybrané faktury a potvrďte klávesou Enter. Pokud je částka úhrady shodná s fakturou, automaticky se doplní částka a datum úhrady a faktura ze souboru nespárovaných faktur zmizí. Pokud je částka platby jiná, zobrazí se okno Zjištěn rozdíl při párování faktury,

ze které z volíte, jestli se jedná o částečnou úhradu, kursový rozdíl, ostatní rozdíl nebo další úhradu.

Možnost Další úhrada se zobrazí jen v případě, že je částka úhrady větší než částka faktury. Faktura je pak spárována pouze do výše zbývající částky. Položka dokladu úhrady je modifikována podle této výše a rozdíl mezi původní a párovanou částkou je vložen do dokladu úhrady jako nová nespárovaná položka, kterou je následně možné použít pro párování s další fakturou.

Ctrl+B Párování - banka - umožní párovat i na "opačné" doklady, tj. závazky s příjmem a pohledávky s výdejem. Těmito kombinacemi je možné uskutečnit párování dobropisů nebo vracení přeplatků (např. vrácení předem placených ročních záloh) bez nutnosti zapisování pohybů příjmu/výdeje se zápornými částkami. Po vybrání této funkce se zobrazí nabídka všech dosud nespárovaných dokladů banky (příjmy i výdaje).

Alt+P Párování - pokladna - v seznamu faktur přemístíte kurzor na fakturu, kterou chcete párovat, poté stisknete kombinaci kláves Alt+P, čímž se otevře okno Nespárované příjmové pokladní doklady (případně při párování přijatých faktur se otevře okno Nespárované výdajové pokladní doklady).

V tomto okně je zobrazen seznam zaúčtovaných pokladních dokladů, z nich vyberete příslušný doklad určený ke spárování vybrané faktury a potvrďte klávesou Enter. Pokud je částka úhrady shodná s fakturou, automaticky se doplní částka a datum úhrady a faktura ze souboru nespárovaných faktur zmizí. Pokud je částka platby jiná, zobrazí se okno Zjištěn rozdíl při párování faktury,

ze které zvolíte, jestli se jedná o částečnou úhradu, kursový rozdíl, ostatní rozdíl nebo další úhradu.

Možnost Další úhrada se zobrazí jen v případě, že je částka úhrady větší než částka faktury. Faktura je pak spárována pouze do výše zbývající částky. Položka dokladu úhrady je modifikována podle této výše a rozdíl mezi původní a párovanou částkou je vložen do dokladu úhrady jako nová nespárovaná položka, kterou je následně možné použít pro párování s další fakturou.

Ctrl+P Párování - pokladna - umožní párovat i na "opačné" doklady, tj. závazky s příjmem a pohledávky s výdejem. Těmito kombinacemi je možné uskutečnit párování dobropisů nebo vracení přeplatků (např. vrácení předem placených ročních záloh) bez nutnosti zapisování pohybů příjmu/výdeje se zápornými částkami. Po vybrání této funkce se zobrazí nabídka všech dosud nespárovaných dokladů pokladny (příjmy i výdaje).

Alt+R Párování ruční - po stisku kláves Alt+R zapíšete přímo do dokladu datum úhrady, částku a číslo dokladu

Stejným způsobem se postupuje při párování dobropisů a jejich plateb či úhrad. Pokud je v pokladně nebo v bance peněžního deníku zaúčtována částečná úhrada, promítne se tato částka do souboru faktur, doplní se datum této úhrady. Faktura zůstává v souboru nezaplacených faktur až do doby úplného uhrazení.

F10 Tisk seznamu - tisk seznamu nespárovaných faktur. Otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Obsah sestavy je možno upravit pomocí Generátoru sestav.

Ruční - všechny - párování všech faktur evidovaných v knihách Pohledávky a závazky. Tuto volbu použijete především při párování přeplacených faktur. Postup je shodný jako ve volbě Ruční - neuhrazené.

Automatické - automatické párování vydaných a přijatých faktur. Pro automatické provedení spárování se musí shodovat variabilní symbol a částka. Toto párování lze použít pouze pro úhrady v Kč. Zobrazí se dotaz "Opravdu chcete spustit automatické párování vydaných faktur? Ano Ne" (případně dotaz "Opravdu chcete spustit automatické párování přijatých faktur? Ano Ne"). Jestliže zvolíte Ne, žádné párování neproběhne. Jestliže zvolíte Ano, začne probíhat párování o jehož výsledku jste po dokončení informováni.


Zaúčtování faktur

Zaúčtování pohledávek (Zaúčtování závazků)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Tyto dvě volby slouží pro hromadné účtování pohledávek a závazků..

Jestliže tedy z hlavního menu vyberete Pohledávky a závazky / Zaúčtování pohledávek (případně Pohledávky a závazky / Zaúčtování závazků) otevře se okno Hromadné zaúčtování - vydané faktury a pohledávky (případně okno Hromadné zaúčtování - přijaté faktury a závazky),

kde zadáte podmínky, které musí vydaná (přijatá) faktura splňovat, aby se zařadila do zaúčtování.

Výběr podle interního čísla je možný pouze u zaúčtování závazků ne u zaúčtování pohledávek.

Po stisku tlačítka Zaúčtování proběhne samotné zaúčtování. Jestliže se některou fakturu nepodaří zaúčtovat, tak se na konci zaúčtování zobrazí informace "Bylo zaúčtování X vydaných (přijatých) faktur z celkového počtu Y nezaúčtovaných. Chcete zobrazit seznam nezaúčtovaných? Ano Ne". Jestliže zvolíte Ano, zobrazí se okno se seznamem nezaúčtovaných faktur. Tento seznam můžete i vytisknout.

Aby zaúčtování mohlo proběhnout, musí být nastaveny všechny předkontace a faktury musí obsahovat všechny potřebné údaje (druhy, úrovně členění...).


Statistika saldokonta

Jestliže z hlavního menu vyberete Pohledávky a závazky / Statistika saldokonta, proběhne výpočet od data prvního zápisu k aktuálnímu datu a poté se otevře okno:

Tento přehled poskytuje kompletní informace o fakturách vydaných i přijatých z těchto hledisek:

Počet faktur

Celkem Kč

Uhrazeno Kč

Prodlení dní

Splatnost dní

Faktury vydané i přijaté jsou z hlediska způsobu a termínu zaplacení rozděleny v tomto přehledu takto:

celkem (včetně dobropisů)

zaplacené

zaplacené před splatností

zaplacené po splatnosti

nezaplacené

nezaplacené před splatností

nezaplacené po splatnosti

částečně zaplacené

přeplacené

Dobropisy jsou členěny:

vydané dobropisy zaplacené

vydané dobropisy nezaplacené

přijaté dobropisy zaplacené

přijaté dobropisy nezaplacené

Datumy v polích Datum od a Datum do můžete libovolně měnit. Do pole Stav ke dni zadáte datum posledního bankovního výpisu. Potom stisknete tlačítko Výpočet a proběhne výpočet údajů za vámi zvolené období.

Pokud se chcete vrátit k původnímu výpočtu, stisknete tlačítko Výchozí.

Po stisku tlačítka Tisk se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.


Vstup pokladna - Příjmy

Tato funkce slouží k zaevidování příjmových pokladních dokladů včetně záznamní povinnosti k DPH.

Při existenci více pokladen, které máte nadefinované jako samostatné analytické účty
(v Číselníky / Účtový rozvrh / Účty), se po zvolení volby Pokladna / Vstup pokladna-Příjmy rozvine submenu, obsahující tyto nadefinované pokladny, ze kterého vyberete, se kterou pokladnou chcete pracovat.

Poté se zobrazí okno Pokladna DPH Příjem - X, v jehož levé části je seznam pokladních příjmových dokladů pro danou pokladnu a v pravé části je vstupní formulář aktuálního příjmového pokladního dokladu.

Každý vstupní formulář příjmového pokladního dokladu má tři záložky. První a nejdůležitější je záložka Doklad.

Odkazy:

Funkce přístupné nad seznamem pokladních příjmových dokladů

Hlavička pokladního příjmového dokladu

Položková část pokladního příjmového dokladu

Překryvné okno položky pokladního příjmového dokladu


Funkce přístupné nad seznamem příjmových pokladních dokladů

Seznam funkcí:

F4 Nový doklad

F5 Kopie dokladu

F6 Oprava dokladu

F7 Hledání dokladu

Shift+F7 Pokračování hledání

Ctrl+F7 Výběr záznamů podle sloupce

F8 Zrušení dokladu

F9 Oprava položek dokladu

Shift+F9 Položky dokladu

F10 Tisk nastaveného dokladu

Ctrl+F10 Tisk výběru dokladů

Alt+F11 Účtování dokladu

Alt+E Změna příznaku Exportovat

Alt+P Příznaky dokladů

Ctrl+Q Výběrové podmínky

Ctrl+U Aktivovat (deaktivovat) zrychlené zadávání úhrad

Rozšířená oprava

Popis funkcí:

F4 Nový doklad - pořízení nového příjmového dokladu

F5 Kopie dokladu - jestliže pořizujete více příjmových pokladních dokladů s podobnými údaji, je možno použitím této funkce přenést obsah celého vybraného příjmového pokladního dokladu a případně upravit pouze některé údaje v hlavičce či položkách dokladu. Tím si můžete ušetřit poměrně hodně času a práce. Samozřejmě se automaticky aktualizují termínové údaje – datum vystavení a uplatnění. Nový doklad má samozřejmě jiné pořadové číslo (na konci řady). Původní jméno v poli Přijal se na nový doklad nepřenáší. Ostatní pole z příjmového pokladního dokladu se přenesou a je možno je opravovat.

F6 Oprava dokladu - slouží k opravě již pořízeného pokladního dokladu včetně údajů k DPH. Jestliže máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce DPH v poli Zablokovat DPH do zadáno nějaké datum, pak vám program neumožní opravovat pokladní doklady vystavené před tímto datem.

F7 Hledání dokladu - umožňuje hledání podle různých kritérií. Po stisku tlačítka F7 se otevře okno Hledání příjmového pokladního dokladu,

kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se ve spodní části okna zobrazí pole pro zadání podmínky. Pro datum zadáváte hodnoty od do, pro textovou položku zadáváte část řetězce, pro číselnou položku zadáváte hodnoty od do.

Po zadání kritérií hledání a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu příjmových pokladních dokladů umístí na první doklad, který splňuje zadané výběrové kritérium. Jestliže chcete najít další příjmový pokladní doklad, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Pokud při hledání žádný příjmový pokladní doklad nevyhovuje zadanému kritériu, zobrazí se informace "Záznam nebyl nalezen".

Shift+F7 Pokračování hledání - další možností, jak pokračovat v hledání dalšího pokladního dokladu podle kritérií zadaných ve funkci Hledání dokladu (F7) je použití klávesové zkratky Shift+F7.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

F8 Zrušení dokladu - zruší aktuální pokladní doklad. Nejprve se ale dotazem "Opravdu zrušit doklad X? Ano Ne" ujistí, že daný pokladní doklad chcete opravdu zrušit.

F9 Oprava položek dokladu - tato funkce přesune kurzor do položkové části pokladního příjmového dokladu a zároveň se v kontextovém menu nad položkovou částí pokladního dokladu zpřístupní funkce F4 Nová položka, F6 Oprava položky, F8 Zrušit položku, Ctrl+Space Zobrazit položku. Jestliže máte v konfiguraci modulu zatrženo pole Automatická nabídka první položky a zároveň daný pokladní doklad zatím nemá žádnou položku, tak po zvolení funkce F9 Oprava položek dokladu nejen proběhne výše popsané, ale ještě se otevře nové překryvné okno položky pokladního dokladu a vy můžete hned začít pořizovat novou položku.

Shift+F9 Položky dokladu - tato funkce přesune kurzor do položkové části pokladního příjmového dokladu a umožní prohlížení položek dokladu, tj. v kontextovém menu nad položkovou částí pokladního dokladu se zpřístupní funkce Ctrl+Space Zobrazit položku a F10 Tisk položek.

F10 Tisk nastaveného dokladu - tisk aktuálního pokladního dokladu. Po zvolení této funkce se otevře okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Ctrl+F10 Tisk výběru dokladů - slouží pro tisk více pokladních příjmových dokladů najednou (individuální tisk pokladního příjmového dokladu provedete pomocí funkce F10 Tisk nastaveného dokladu). Doklady, které chcete, aby se vytiskly, vybíráte na základě výběrových kritérií.

Jestliže tedy zvolíte tuto funkci, otevře se okno Tisk příjmových pokladních dokladů.

Do tohoto okna zadáte podmínky, které musí splnit příjmový pokladní doklad, aby se vytiskl. Mezi jednotlivými podmínkami platí relace logického součinu (AND), tj. aby se některý pokladní příjmový doklad zařadil do seznamu tisknutých pokladních příjmových dokladů, musí splňovat všechny podmínky.

Můžete zadat následující podmínky:

Číslo od - do - rozmezí čísel pokladních příjmových dokladů

Datum od - do - rozmezí období

Řada - číselná řada dokladů

Zákazník - zákazník uvedený na pokladním příjmovém dokladu

Odstránkovat - jestliže toto pole zatrhnete, bude se každý pokladní doklad tisknout na samostatnou stránku

Druh - druh dokladu

1.-4. úroveň členění

Po zadání potřebných parametrů stisknete tlačítko Tisk, čímž se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Samotný tiskový výstup se nijak neliší od tiskového výstupu, který byste získali, kdybyste tiskli každý příjmový pokladní doklad samostatně (funkce F10 Tisk nastaveného dokladu). Výhoda hromadného tisku je v tom, že vám ušetří práci (nemusíte pro každý jednotlivý příjmový pokladní doklad použít klávesu F10).

Jestliže máte proveden výběr dokladů (funkce Ctrl+F7 Výběr záznamů podle sloupce nebo funkce Ctrl+Q Výběrové podmínky) a zvolíte funkci Ctrl+F10 Tisk výběru dokladů, tak se už nezobrazuje okno Tisk příjmových pokladních dokladů, ale vytisknou se všechny výběrem vybrané doklady.

Alt+F11 Účtování dokladu - pomocí této funkce máte možnost zobrazit a vytisknout údaje o zaúčtování příjmového pokladního dokladu. Jestliže tedy zvolíte tuto funkci, zobrazí se okno Zaúčtování dokladu číslo X - všeobecný doklad číslo, ze dne, pořadové číslo.

Toto okno zobrazuje zaúčtování - text, účet, Má dáti Kč, Dal Kč, 1.-4. úroveň členění.

Toto zaúčtování můžete vytisknout klávesou F10.

Sestava obsahuje tyto údaje o zaúčtování pokladního příjmového dokladu: číslo, datum, doklad, text, částka, text, účet, Má dáti Kč, Dal Kč, 1. - 4. úroveň členění

Alt+E Změna příznaku Exportovat - tato funkce slouží ke změně příznaku exportu (pole Exportovat) u aktuálního příjmového pokladního dokladu nebo u všech příjmových pokladních dokladů nebo u příjmových pokladních dokladů s pořadovým číslem menším než je aktuální příjmový pokladní doklad nebo u příjmových pokladních dokladů s pořadovým číslem větším než je aktuální doklad. Jestliže tedy zvolíte funkci Alt+E Export dokladu, rozvine se kontextové menu, ze kterého vyberete požadovanou funkci:

Exportovat doklad

Exportovat předchozí

Exportovat následující

Exportovat všechny

Neexportovat doklad

Neexportovat předchozí

Neexportovat následující

Neexportovat všechny

Alt+P Příznaky dokladů - tato funkce je přístupná pouze nad vybranými doklady (výběr lze provést pomocí funkce Ctrl+Q Výběrové podmínky nebo pomocí funkce Ctrl+F7 Výběr záznamů podle sloupce). Umožňuje hromadně měnit příznaky na vybraných dokladech. Funkce změní jen příznak na dokladu, nijak neupravuje případné vazby mezi doklady navzájem.

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.

Ctrl+U Aktivovat (deaktivovat) zrychlené zadávání úhrad - pomocí této funkce je možné přepínat mezi zrychleným a nezrychlených zadáváním položek úhrad faktur. Při zrychleném zadávání má nová položka pokladního dokladu přednastavený typ DPH na hodnotu "0. Není předmětem" a ve finančních údajích není u první položky dokladu celková částka dokladu. Prvním údajem zadávaným na položce ve zrychleném režimu je variabilní symbol hrazené faktury a podle něho se doplní i do položky příslušné částky.

Rozšířená oprava - jestliže zvolíte tuto funkci, zpřístupní se pole Celkem, Účtováno, Exportovat a vy máte možnost tato pole editovat.

Na některých operačních systémech funguje pro tuto funkci kombinace kláves Alt+F6. Jestliže kombinace kláves nefunguje, můžete rozšířenou opravu vyvolat jen výběrem funkce z kontextového menu.


Hlavička pokladního příjmového dokladu

Popis polí na záložce Doklad:

Pořadové číslo - program automaticky doplní pořadové číslo příjmového pokladního dokladu

EU - specifikuje zemi EU a její daňové předpisy, podle kterých je doklad vystaven a následně zahrnut i do evidence DPH. Prozatím je přednastaven pouze režim CZ a pole je nepřístupné pro editaci

Řada - číselná řada příjmových pokladních dokladů - vybíráte z číselníku Číselné řady dokladů (nabídnou se číselné řady příjmových pokladních dokladů). Po výběru řady se doklad automaticky očísluje, tzn. vyplní se pole Doklad. Pokud číselné řady příjmových pokladních dokladů nepoužíváte pole Řada se nezobrazí a označení dokladu do pole Doklad zadáte ručně.

Doklad - použijete označení příjmového pokladního dokladu v závislosti na závazném interním předpisu, který se týká oběhu účetních dokladů.

Zákazník - při pořízení nového příjmového pokladního dokladu doplníte číslo zákazníka (získáte pomocí volby Číselníky / Obchodní partneři), nebo seznam zákazníků vyvoláte stiskem klávesy F2 nebo stiskem levého tlačítka myši na tlačítku pro vyvolání číselníku, čímž se objeví seznam všech zákazníků s těmito možnostmi:

- provést výběr s použitím funkce rychlého hledání podle čísla, prvých znaků názvu, obce nebo ulice, případně dle IČO

- klávesou Enter potvrdíte výběr. Kliknutím na nadpis jednotlivých sloupců v seznamu zákazníků měníte řazení podle názvu, IČO, obce atd.

Vystaveno - datum vystavení příjmového pokladního dokladu

Uplatněno - datum rozhodující pro zařazení do DPH

Druh - toto pole se zobrazí pouze v případě, že máte v konfiguraci modulu zadáno členění příjmových pokladních dokladů (tj. že máte v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Pokladna v sekci Příjem zatrženo zaškrtávací pole Druhové členění PP). Zapíšete kód druhu příjmového pokladního dokladu nebo kód vyberete v seznamu povolených hodnot vyvolaného stiskem klávesy F2 nebo stiskem levého tlačítka myši na tlačítku pro vyvolání číselníku.

1. - 4. úroveň členění - zadáte jeden až čtyři kódy úrovní členění (podle toho, kolik úrovní členění používáte - používání úrovní členění se nastavuje v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Pokladna v sekci Příjem zatržením zaškrtávacích polí 1.úroveň členění PP, 2.úroveň členění PP, 3.úroveň členění PP, 4.úroveň členění PP).

Pokud jste již kód vyplnili v číselníku Druhové členění, přenese se do dokladu automaticky.

Text - pomocí kombinace kláves Alt+mezerník přenesete text (zkrácenou adresu zákazníka), dle potřeby text doplníte nebo napíšete celý text z klávesnice.

Jestliže v poli, do kterého text přenášíte už nějaký text je, pak při přenášení textu (Alt+mezerník) platí tato pravidla:

- pokud je text označen celý, je nahrazen novým textem

- pokud je označena jen část textu, je nahrazena jen tato část

- pokud není označeno nic, je nový text vložen na pozici kursoru

Můžete také využít nabídky z číselníku Pomocných textů. Text byste měli volit tak výstižný, aby bylo možné na výstupních formulářích jednoznačně určit, co příjmový pokladní doklad vyjadřuje. Zároveň se text může přenášet do textu účetního zápisu při účtování ve všeobecných dokladech a v pokladně.

Poznámka - umožňuje doplnit k záznamu textové pole - max. 75 znaků, tisknout na výstupních sestavách (25 znaků, 50 znaků, 75 znaků). Jestliže stisknete klávesu F2, rozevře se číselník Pomocných textů, ze kterého můžete do poznámky vybrat některý z definovaných textů.

ENP - příznak zařazení dokladu do exportního souboru náhradního plnění. Údaj jde změnit pomocí funkce "Rozšířená oprava" a také hromadně pomocí funkce "Příznaky faktur/dokladů".

Celkem - uvedete celkový příjem v Kč. Částku v cizí měně zadáte tak, že v okamžiku, kdy je kurzor umístěn v poli Celkem, stisknete klávesa F2, čímž se kurzor přesune na cizí měnu, kurs a částku v cizí měně. Po zadání kursu a částky v cizí měně se automaticky dopočítá částka celkem v Kč a zapíše se do pole Celkem.

Přijato od - zadáte jméno osoby, od které jste doklad přijali. Jméno můžete buď zadat ručně, nebo vybrat z číselníku Pomocných textů.

Jestliže v tomto poli stisknete kombinaci kláves Alt+mezerník, přenese se do tohoto pole obsah pole Text.

Přijal - v případě, že využíváte přihlašování do aplikace pomocí zkratek, vyplní do tohoto pole program automaticky jméno přihlášené osoby. Jméno lze přepsat. V případě, že nepoužíváte přihlašování zkratkami, doplníte jméno ručně. Jméno lze také vybrat z číselníku Pomocných textů.

Dále následuje rozpis DPH na příjmovém pokladním dokladu. Tyto údaje se doplní po zadání položek dokladu.

Účtováno - pořadové číslo dokladu, kterým byl příjmový pokladní doklad zaúčtovaný.

Exportovat - zařadit doklad do exportu. Jestliže bude toto pole zatrženo, bude doklad zařazen do exportu.

Rozpočítávání celkové částky na základ daně a daň u pokladních dokladů:

V pokladních dokladech s DPH je první položka vždy rozpočítána shora, tj. koeficientem (koeficient se vypočítá jako podíl, v jehož čitateli je příslušná výše sazby daně a ve jmenovateli součet čísla 100 a příslušné výše sazby. Koeficient je zaokrouhlený na čtyři desetinná místa). Stejně tak je rozpočítána vždy každá další zadaná celková částka položky. Vypočtená daň je uvedena v haléřích nebo zaokrouhlena na celé desetihaléře nahoru (podle nastavení parametrů). Cena bez daně se dopočte jako rozdíl ceny včetně daně (celková částka) a vypočtené daně (§ 17 odst. 3 Zákona o DPH).


Rozepsání jednotlivých položek příjmového pokladního dokladu a příslušného DPH

Položky příjmového pokladního dokladu

V položkové části pokladního příjmového dokladu vidíte rozepsání jednotlivých položek dokladu a příslušného DPH.

Položky pokladního dokladu jsou přístupné k prohlížení pomocí funkce F9 Položky dokladu vyvolané nad seznamem pokladních příjmových dokladů nebo stiskem tlačítka Položky v hlavičce pokladního dokladu a následným stiskem kombinace kláves Ctrl+Space.

Položková část pokladního dokladu obsahuje tyto sloupce:

Položka - text, případně přenesený název typu DPH

Druh - druh dokladu

Základ daně Kč - částka základnu daně

DPH% - procento daně z přidané hodnoty

DPH Kč - částka daně z přidané hodnoty

Popis a zadávání položek jsou popsány v kapitole Okno položky pokladního dokladu - příjem.

Bez toho, abyste procházeli celý doklad můžete položky pro prohlížení a tisk aktivovat stiskem klávesy F9. Potom máte možnost:

F10 - Tisk položek

Ctrl+Space - Zobrazení položky

Pokud jste v režimu editace záznamů, pak jsou nad položkovou částí dokladu přístupné tyto funkce:

F4 - Nová položka

F6 - Oprava položky

F8 - Zrušit položku

Ctrl+Space - Zobrazit položku


Okno položky příjmového pokladního dokladu

Překryvné okno položky příjmového pokladního dokladu slouží k rozepsání jednotlivých položek příjmového pokladního dokladu a příslušného DPH.

Okno položky příjmového pokladního dokladu je přístupné buď pomocí funkce F9 Položky dokladu zvolené nad seznamem příjmových pokladních dokladů a následným stiskem kombinace kláves Ctrl+Space pro prohlížení, nebo při založení či opravě příjmového pokladního dokladu.

Popis polí okna položky příjmového pokladního dokladu:

Typ DPH - typy uskutečněných zdanitelných plnění (Daň na výstupu). Nabízí se typy zadané v číselníku Kódy DPH.

Pokud máte na dokladu vyplněnou celkovou částku a v Konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce DPH zaškrtnuto pole Rozpočítat DPH u pokladny příjem,, pak při zadání typu DPH se automaticky vypočte základ daně a daň. Můžete použít i obrácený postup, kdy zadáte základ a dopočítá se daň a celková částka.

Pokud jste nevyplnili na dokladu částku celkem nebo je jiná než součet položek, zobrazí se při ukládání dokladu informace "Součet položek neodpovídá celkové částce faktury. Chcete přepsat celkovou částku?" a můžete zvolit, zda Ano, Ne nebo se tlačítkem Storno vrátit do položek.

Při zadávání položek můžete také s výhodou využít daňového kalkulátoru, který voláte stiskem kombinace kláves Alt+D.

DPH% - podle typu DPH program doplní procento DPH.

Celkem Kč - celková částka položky

Položka - popis položky. Můžete využít číselník Pomocných textů.

Jestliže nad tímto polem stisknete kombinaci kláves Alt+mezerník, přenese se do tohoto pole název partnera z hlavičky tohoto dokladu.

Jestliže nad tímto polem stisknete kombinaci kláves Alt+T, přenese se do tohoto pole obsah pole Text z hlavičky tohoto dokladu.

Jestliže v poli, do kterého text přenášíte už nějaký text je, pak při přenášení textu (Alt+mezerník nebo Alt+T) platí tato pravidla:

- pokud je text označen celý, je nahrazen novým textem

- pokud je označena jen část textu, je nahrazena jen tato část

- pokud není označeno nic, je nový text vložen na pozici kursoru

Částka v cizí měně - celková částka položky v cizí měně. Toto pole je zobrazeno pouze u pokladního dokladu v cizí měně.

Základ daně - pro zápis základu daně

DPH - výše DPH v korunách

Druh - toto pole se zobrazí pouze v případě, že máte v konfiguraci modulu povoleno členění příjmových pokladních dokladů (tj. že máte v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Pokladna v sekci Příjem zatrženo zaškrtávací pole Druhové členění PP ).

Pokud existuje položkový druh se shodným kódem jako je použit v hlavičce dokladu, tak je tento automaticky předvyplněn na novou položku, obdobně pak i pokud existuje v číselníku pouze jeden jediný položkový druh. V dalších možných případech není položkový druh předvyplněn a je nutné ho zadat ručně (výběr z číselníku).

1.-4. úroveň členění - zadáte jeden až čtyři kódy úrovní členění (podle toho, kolik úrovní členění používáte - používání úrovní členění se nastavuje v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Pokladna v sekci Příjem zatržením zaškrtávacích polí 1.úroveň členění PP, 2.úroveň členění PP, 3.úroveň členění PP, 4.úroveň členění PP).

Variabilní symbol - na základě vybraného variabilního symbolu se doplní údaje o párované faktuře (číslo párované faktury, datum, text, celková částka).

Vlastní párování probíhá ale až při zaúčtování pokladního dokladu.

Jestliže v tomto poli stisknete klávesu F2 otevře se číselník s nabídkou pohledávek

Kombinace kláves Alt+F2 stisknutá v poli Variabilní symbol přepíná se mezi nabídkou všech dokladů a pouze neuhrazených dokladů.

Jestliže v poli Variabilní symbol stisknete kombinaci kláves Alt+Shift+F2 otevře se číselník s nabídkou "opačných dokladů", tj. v tomto případě s nabídkou závazků.

Párování "opačných dokladů" využijete při párování dobropisů nebo vracení přeplatků (např. vrácení předem placených ročních záloh) bez nutnosti zapisování pohybů příjmu (výdeje) se zápornými částkami.

Po zadání variabilního symbolu se při úhradě faktury do položky dokladu ukládá číslo vybrané faktury a přenáší se do dokladu zaúčtování, v případě pokladny v Kč není nutné opravovat každou položku zaúčtování pokladny DPH kvůli spárování, ale lze ihned doklad uložit a pokud jsou předvyplněny všechny údaje tak dojde ke spárování automaticky. Nelze použít pro pokladnu v CM nebo párování faktur v CM - kvůli výpočtům kursových rozdílů a stanovení hrazené částky v CM.

V ideálním stavu nastavení tak lze provádět hromadné zaúčtování i úhrad faktur (včetně jejich spárování).

Rozpočítávat DPH - pomocí tohoto zaškrtávacího pole lze pro tuto položku pokladního příjmového dokladu nastavit, zda se pro ni má či nemá provést rozpočítání DPH. Toto nastavení má přednost před nastavením provedeným v konfiguraci modulu na záložce DPH v sekci Uskutečněná plnění v poli Rozpočítat DPH u pokladny příjem.

Zatrhnout či zrušit zatržení zaškrtávacího pole můžete buď standardně myší nebo stiskem kombinace kláves Alt+R.

Zadávání ukončíte klávesou OK. Stiskem tlačítka Doklad (v hlavičce dokladu) se vrátíte zpět do hlavičky.

Při ukládání položky pokladního dokladu funguje kontrolní mechanismus, který upozorní na případné překročení povoleného limitu rozdílu DPH. Limit je možné nastavit v konfiguraci modulu na záložce DPH v poli Rozdíl DPH na položkách.


Vstup pokladna - Výdaje

Tato funkce slouží k zaevidování výdajových pokladních dokladů včetně záznamní povinnosti k DPH.

Při existenci více pokladen, které máte nadefinované jako samostatné analytické účty
(v Číselníky / Účtový rozvrh / Účty), se po zvolení volby Pokladna / Vstup pokladna-Výdeje rozvine submenu, obsahující tyto nadefinované pokladny, ze kterého vyberete, se kterou pokladnou chcete pracovat.

Poté se zobrazí okno Pokladna DPH Výdej - X, v jehož levé části je seznam výdajových pokladních dokladů a v pravé části vstupní formulář aktuálního výdajového pokladního dokladu.

Každý vstupní formulář výdajového pokladního dokladu má tři záložky. První a nejdůležitější je záložka Doklad.

Odkazy:

Funkce přístupné nad seznamem výdajových pokladních dokladů

Hlavička pokladního výdajového dokladu

Položková část pokladního výdajového dokladu

Překryvné okno položky pokladního výdajového dokladu


Funkce přístupné nad seznamem výdajových pokladních dokladů

Seznam funkcí:

F4 Nový doklad

F5 Kopie dokladu

Alt+F5 Vrácení daně

F6 Oprava dokladu

F7 Hledání dokladu

Shift+F7 Pokračování hledání

Ctrl+F7 Výběr záznamů podle sloupce

F8 Zrušení dokladu

F9 Oprava položek dokladu

Shift+F9 Položky dokladu

F10 Tisk nastaveného dokladu

Ctrl+F10 Tisk výběru dokladů

Alt+F11 Účtování dokladu

Alt+E Změna příznaku Exportovat

Alt+P Příznaky dokladů

Ctrl+Q Výběrové podmínky

Ctrl+U Aktivovat (deaktivovat) zrychlené zadávání úhrad

Rozšířená oprava

Popis funkcí:

F4 Nový doklad - pořízení nového výdajového dokladu

F5 Kopie dokladu - jestliže pořizujete více výdajových pokladních dokladů s podobnými údaji, je možno použitím této funkce přenést obsah celého vybraného výdajového pokladního dokladu a případně upravit pouze některé údaje v hlavičce či položkách dokladu. Tím si můžete ušetřit poměrně hodně času a práce. Samozřejmě se automaticky aktualizují termínové údaje – datum přijetí a uplatnění. Nový doklad má samozřejmě jiné pořadové číslo (na konci řady). Původní jméno v poli Vyplatil se na nový doklad nepřenáší. Ostatní pole z výdajového pokladního dokladu se přenesou a je možno je opravovat.

Alt+F5 Vrácení daně - vystavení dokladu o vrácení daně. Po stisku kombinace kláves Alt+F5 se vám nabídne seznam příjmových dokladu s DPH. Výběrem konkrétního příjmového dokladu se z něho vytvoří výdajový pokladní doklad pro vrácení DPH.

F6 Oprava dokladu - slouží k opravě již pořízeného pokladního dokladu včetně údajů k DPH. Jestliže máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce DPH v poli Zablokovat DPH do zadáno nějaké datum, pak vám program neumožní opravovat pokladní doklady vystavené před tímto datem.

F7 Hledání dokladu - umožňuje hledání podle různých kritérií. Po stisku tlačítka F7 se otevře okno Hledání výdajového pokladního dokladu,

kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se ve spodní části okna zobrazí pole pro zadání podmínky. Pro datum zadáváte hodnoty od do, pro textovou položku zadáváte část řetězce, pro číselnou položku zadáváte hodnoty od do.

Po zadání kritérií hledání a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu výdajových pokladních dokladů umístí na první doklad, který splňuje zadané výběrové kritérium. Jestliže chcete najít další výdajový pokladní doklad, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Pokud při hledání žádný výdajový pokladní doklad nevyhovuje zadanému kritériu, zobrazí se informace "Záznam nebyl nalezen".

Shift+F7 Pokračování hledání - další možností, jak pokračovat v hledání dalšího pokladního dokladu podle kritérií zadaných ve funkci Hledání dokladu (F7) je použití klávesové zkratky Shift+F7.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

F8 Zrušení dokladu - zruší aktuální pokladní doklad. Nejprve se ale dotazem "Opravdu zrušit doklad X? Ano Ne" ujistí, že daný pokladní doklad chcete opravdu zrušit.

F9 Oprava položek dokladu - tato funkce přesune kurzor do položkové části pokladního výdajového dokladu a zároveň se v kontextovém menu nad položkovou částí pokladního dokladu zpřístupní funkce F4 Nová položka, F6 Oprava položky, F8 Zrušit položku, Ctrl+Space Zobrazit položku. Jestliže máte v konfiguraci modulu zatrženo pole Automatická nabídka první položky a zároveň daný pokladní doklad zatím nemá žádnou položku, tak po zvolení funkce F9 Oprava položek dokladu nejen proběhne výše popsané, ale ještě se otevře nové překryvné okno položky pokladního výdajového dokladu a vy můžete hned začít pořizovat novou položku.

Shift+F9 Položky dokladu - tato funkce přesune kurzor do položkové části pokladního výdajového dokladu a umožní prohlížení položek dokladu, tj. v kontextovém menu nad položkovou částí pokladního dokladu se zpřístupní funkce Ctrl+Space Zobrazit položku a F10 Tisk položek

F10 Tisk nastaveného dokladu - tisk aktuálního pokladního dokladu. Po zvolení této funkce se otevře okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Jestliže máte v konfiguraci modulu zatrženo na záložce Pokladna zaškrtávací pole Tisk "Není předmětem", bude se v daňové tabulce tisknout i údaj o hodnotách "Není předmětem". Jestliže pole nezatrnete, nebude se údaj "Není předmětem" v daňové tabulce tisknout.

Ctrl+F10 Tisk výběru dokladů - slouží pro tisk více pokladních výdajových dokladů najednou (individuální tisk pokladního výdajového dokladu provedete pomocí funkce F10 Tisk nastaveného dokladu). Doklady, které se mají tisknout vybíráte na základě výběrových kritérií.

Jestliže tedy zvolíte tuto funkci, otevře se okno Tisk výdajových pokladních dokladů.

Do tohoto okna zadáte podmínky, které musí splnit výdajový pokladní doklad, aby se vytiskl. Mezi jednotlivými podmínkami platí relace logického součinu (AND), tj. aby se některý pokladní výdajový doklad zařadil do seznamu tisknutých pokladních výdajových dokladů, musí splňovat všechny podmínky.

Můžete zadat následující podmínky:

Číslo od - do - rozmezí čísel pokladních příjmových dokladů

Datum od - do - rozmezí období

Řada - číselná řada dokladů

Dodavatel - zákazník uvedený na pokladním příjmovém dokladu

Odstránkovat - jestliže toto pole zatrhnete, bude se každý pokladní doklad tisknout na samostatnou stránku

Druh - druh dokladu

1.-4. úroveň členění

Po zadání potřebných parametrů stisknete tlačítko Tisk, čímž se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Samotný tiskový výstup se nijak neliší od tiskového výstupu, který byste získali, kdybyste tiskli každý výdajový pokladní doklad samostatně (funkce F10 Tisk nastaveného dokladu). Výhoda hromadného tisku je v tom, že vám ušetří práci (nemusíte pro každý jednotlivý výdajový pokladní doklad použít klávesu F10).

Jestliže máte proveden výběr dokladů (funkce Ctrl+F7 Výběr záznamů podle sloupce nebo funkce Ctrl+Q Výběrové podmínky) a zvolíte funkci Ctrl+F10 Tisk výběru dokladů, tak se už nezobrazuje okno Tisk výdajových pokladních dokladů, ale vytisknou se všechny výběrem vybrané doklady.

Alt+F11 Účtování dokladu - pomocí této funkce máte možnost zobrazit a vytisknout údaje o zaúčtování výdajového pokladního dokladu. Jestliže tedy zvolíte tuto funkci, zobrazí se okno Zaúčtování dokladu číslo X - všeobecný doklad číslo, ze dne, pořadové číslo.

Toto okno zobrazuje zaúčtování - text, účet, Má dáti Kč, Dal Kč, 1.-4. úroveň členění.

Toto zaúčtování můžete vytisknout klávesou F10.

Sestava obsahuje tyto údaje o zaúčtování pokladního výdajového dokladu: číslo, datum, doklad, text, částka, text, účet, Má dáti Kč, Dal Kč, 1. - 4. úroveň členění

Alt+E Změna příznaku Exportovat - tato funkce slouží ke změně příznaku exportu (pole Exportovat) u aktuálního výdajového pokladního dokladu nebo u všech výdajových pokladních dokladů nebo u výdajových pokladních dokladů s pořadovým číslem menším než je aktuální výdajový pokladní doklad nebo u výdajových pokladních dokladů s pořadovým číslem větším než je aktuální doklad. Jestliže tedy zvolíte funkci Alt+E Export dokladu, rozvine se kontextové menu, ze kterého vyberete požadovanou funkci:

Exportovat doklad

Exportovat předchozí

Exportovat následující

Exportovat všechny

Neexportovat doklad

Neexportovat předchozí

Neexportovat následující

Neexportovat všechny

Alt+P Příznaky dokladů - tato funkce je přístupná pouze nad vybranými doklady (výběr lze provést pomocí funkce Ctrl+Q Výběrové podmínky nebo pomocí funkce Ctrl+F7 Výběr záznamů podle sloupce). Umožňuje hromadně měnit příznaky na vybraných dokladech. Funkce změní jen příznak na dokladu, nijak neupravuje případné vazby mezi doklady navzájem.

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.

Ctrl+U Aktivovat (deaktivovat) zrychlené zadávání úhrad - pomocí této funkce je možné přepínat mezi zrychleným a nezrychlených zadáváním položek úhrad faktur. Při zrychleném zadávání má nová položka pokladního dokladu přednastavený typ DPH na hodnotu "0. Není předmětem" a ve finančních údajích není u první položky dokladu celková částka dokladu. Prvním údajem zadávaným na položce ve zrychleném režimu je variabilní symbol hrazené faktury a podle něho se doplní i do položky příslušné částky.

Rozšířená oprava - jestliže zvolíte tuto funkci, zpřístupní se pole Celkem, Účtováno, Exportovat a vy máte možnost tato pole editovat.

Na některých operačních systémech funguje pro tuto funkci kombinace kláves Alt+F6. Jestliže kombinace kláves nefunguje, můžete rozšířenou opravu vyvolat jen výběrem funkce z kontextového menu.


Hlavička pokladního výdajového dokladu

Popis polí na záložce Doklad:

Pořadové číslo - program automaticky doplní pořadové číslo výdajového pokladního dokladu

EU - specifikuje zemi EU a její daňové předpisy, podle kterých je doklad vystaven a následně zahrnut i do evidence DPH. Prozatím je přednastaven pouze režim CZ a pole je nepřístupné pro editaci

Řada - číselná řada výdajových pokladních dokladů. Vybíráte z číselníku Číselné řady dokladů (nabídnou se číselné řady výdajových pokladních dokladů). Po výběru řady se doklad automaticky očísluje, tzn. vyplní se pole Doklad. Pokud číselné řady výdajových pokladních dokladů nepoužíváte, pole Řada se nezobrazí a označení dokladu do pole Doklad zadáte ručně.

Doklad - použijete označení výdajového pokladního dokladu v závislosti na závazném interním předpisu, který se týká oběhu účetních dokladů.

Dodavatel - při pořízení nového výdajového pokladního dokladu doplníte číslo dodavatele (zadaného ve volbě Číselníky / Obchodní partneři), nebo seznam dodavatelů vyvoláte stiskem klávesy F2 nebo stiskem levého tlačítka myši na tlačítku pro vyvolání číselníku, čímž se objeví seznam všech dodavatelů s těmito možnostmi:

- provést výběr s použitím funkce rychlého hledání podle čísla, prvých znaků názvu, obce nebo ulice, případně dle IČO

- klávesou Enter potvrdíte výběr. Kliknutím na nadpis jednotlivých sloupců v seznamu dodavatelů měníte řazení podle názvu, IČO, obce atd.

Přijato - datum vystavení výdajového pokladního dokladu

Uplatněno - datum rozhodující pro zařazení do DPH

Druh - toto pole se zobrazí pouze v případě, že máte v konfiguraci modulu zadáno členění výdajových pokladních dokladů (tj. že máte v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Pokladna v sekci Výdej zatrženo zaškrtávací pole Druhové členění PV). Zapíšete kód druhu výdajového pokladního dokladu nebo kód vyberete v seznamu povolených hodnot vyvolaného stiskem klávesy F2 nebo stiskem levého tlačítka myši na tlačítku pro vyvolání číselníku.

1. - 4. úroveň členění - zadáte jeden až čtyři kódy úrovní členění (podle toho, kolik úrovní členění v pokladních výdajových dokladech používáte - používání úrovní členění se nastavuje v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Pokladna v sekci Výdej zatržením zaškrtávacích polí 1.úroveň členění PV, 2.úroveň členění PV, 3.úroveň členění PV, 4.úroveň členění PV).

Pokud jste již kód vyplnili v číselníku Druhové členění, přenese se do dokladu automaticky.

Text - pomocí kombinace kláves Alt+mezerník přenesete text (zkrácenou adresu zákazníka), dle potřeby text doplníte nebo napíšete celý text z klávesnice.

Jestliže v poli, do kterého text přenášíte už nějaký text je, pak při přenášení textu (Alt+mezerník) platí tato pravidla:

- pokud je text označen celý, je nahrazen novým textem

- pokud je označena jen část textu, je nahrazena jen tato část

- pokud není označeno nic, je nový text vložen na pozici kursoru

Můžete také využít nabídky z číselníku Pomocných textů. Text byste měli volit tak výstižný, aby bylo možné na výstupních formulářích jednoznačně určit, co výdajový pokladní doklad vyjadřuje. Zároveň se text může přenášet do textu účetního zápisu při účtování ve všeobecných dokladech a v pokladně.

Poznámka - umožňuje doplnit k záznamu textovou položku - max. 75 znaků, tisknout na výstupních sestavách (25 znaků, 50 znaků, 75 znaků). Jestliže stisknete klávesu F2, rozevře se číselník Pomocných textů, ze kterého můžete do poznámky vybrat některý z definovaných textů.

Celkem - uvedete celkový příjem v Kč. Částku v cizí měně zadáte tak, že v okamžiku, kdy je kurzor umístěn v poli Celkem, stisknete klávesa F2, čímž se kurzor přesune na cizí měnu, kurs a částku v cizí měně. Po zadání kursu a částky v cizí měně se automaticky dopočítá částka celkem v Kč a zapíše se do pole Celkem.

Vyplaceno komu - zadáte jméno osoby, které byla částka vyplacena. Jméno můžete buď zadat ručně, nebo vybrat z číselníku Pomocných textů.

Jestliže v tomto poli stisknete kombinaci kláves Alt+mezerník, přenese se do tohoto pole obsah pole Text

Vyplatil - v případě, že využíváte přihlašování do aplikace pomocí zkratek, vyplní do tohoto pole program automaticky jméno přihlášené osoby. Jméno lze přepsat. V případě, že nepoužíváte přihlašování zkratkami, doplníte jméno ručně. Jméno lze také vybrat z číselníku Pomocných textů.

Dále následuje rozpis DPH na výdajovém pokladním dokladu. Tyto údaje se doplní po zadání položek dokladu.

Účtováno - pořadové číslo dokladu, kterým byl výdajový pokladní doklad zaúčtován

Exportovat - zařadit doklad do exportu. Jestliže bude toto pole zatrženo, bude doklad zařazen do exportu.

Rozpočítávání celkové částky na základ daně a daň u pokladních dokladů:

V pokladních dokladech s DPH je první položka vždy rozpočítána shora, tj. koeficientem (koeficient se vypočítá jako podíl, v jehož čitateli je příslušná výše sazby daně a ve jmenovateli součet čísla 100 a příslušné výše sazby. Koeficient je zaokrouhlený na čtyři desetinná místa). Stejně tak je rozpočítána vždy každá další zadaná celková částka položky. Vypočtená daň je uvedena v haléřích nebo zaokrouhlena na celé desetihaléře nahoru (podle nastavení parametrů). Cena bez daně se dopočte jako rozdíl ceny včetně daně (celková částka) a vypočtené daně (§ 17 odst. 3 Zákona o DPH).

Při ukládání dokladu je prováděna kontrola, zda je DIČ tuzemského partnera uvedeno v registru plátců DPH a zda je nebo není tento plátce spolehlivým. Pokud není, je vypsáno upozornění obsahující informace o rozhodujícím datu, případně informace o tom, že DIČ nebylo nalezeno. Uživatel pak může vždy sám rozhodnout, zda doklad uloží i přes tato případná upozornění nebo se vrátí zpět k opravě údajů. Kontrola se provádí ale pouze v případě, že modul je provozován plátcem DPH a v konfiguraci úlohy je na záložce DPH zatrženo zaškrtávací pole Spolehlivost plátce (§109 zákona o DPH).


Položková část pokladního výdajového dokladu

Položky výdajového pokladního dokladu

V položkové části pokladního dokladu vidíte rozepsání jednotlivých položek výdajového pokladního dokladu a příslušného DPH.

Položky pokladního dokladu jsou přístupné k prohlížení pomocí funkce F9 Položky dokladu vyvolané nad seznamem pokladních výdajových dokladů nebo stiskem tlačítka Položky v hlavičce pokladního dokladu a následným stiskem kombinace kláves Ctrl+Space.

Položková část pokladního dokladu obsahuje tyto sloupce:

Položka - text, případně přenesený název typu DPH

Druh - druh dokladu

Základ daně Kč - částka základnu daně

DPH% - procento daně z přidané hodnoty

DPH Kč - částka daně z přidané hodnoty

Popis a zadávání položek jsou popsány v kapitole Okno položky pokladního dokladu - výdej.

Bez toho, abyste procházeli celý doklad můžete položky pro prohlížení a tisk aktivovat stiskem klávesy F9. Potom máte možnost:

Ctrl+Space - Zobrazení položky

F10 - Tisk položek

Pokud jste v režimu editace záznamů, pak jsou nad položkovou částí dokladu přístupné tyto funkce:

Ctrl+Space - Zobrazit položku

F4 - Nová položka

F6 - Oprava položky

F8 - Zrušit položku


Překryvné okno položky pokladního výdajového dokladu

Okno položky výdajového pokladního dokladu

Překryvné okno položky výdajového pokladního dokladu slouží k rozepsání jednotlivých položek výdajového pokladního dokladu a příslušného DPH.

Okno položky výdajového pokladního dokladu je přístupné buď pomocí funkce F9 Položky dokladu zvolené nad seznamem výdajových pokladních dokladů a následným stiskem klávesy Ctrl+Space pro prohlížení, nebo při založení či opravě výdajového pokladního dokladu.

Popis polí okna položky výdajového pokladního dokladu:

Typ DPH - typy uskutečněných zdanitelných plnění (Daň na výstupu). Nabízí se typy zadané v číselníku Kódy DPH.

Pokud máte na dokladu vyplněnou celkovou částku a v Konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce DPH zaškrtnuto pole Rozpočítat DPH u pokladny výdej, pak při zadání typu DPH se automaticky vypočte základ daně a daň. Můžete použít i obrácený postup, kdy zadáte základ a dopočítá se daň a celková částka.

Pokud jste nevyplnili na dokladu částku celkem nebo je jiná než součet položek, zobrazí se při ukládání dokladu informace "Součet položek neodpovídá celkové částce faktury. Chcete přepsat celkovou částku?" a můžete zvolit, zda Ano, Ne nebo se tlačítkem Storno vrátit do položek.

DPH% - podle typu DPH program doplní procento DPH.

Celkem Kč - celková částka položky

Částka v cizí měně - celková částka položky v cizí měně. Toto pole je zobrazeno pouze u pokladního dokladu v cizí měně.

Položka - popis položky. Můžete využít číselník Pomocných textů.

Jestliže nad tímto polem stisknete kombinaci kláves Alt+mezerník, přenese se do tohoto pole název partnera z hlavičky tohoto dokladu.

Jestliže nad tímto polem stisknete kombinaci kláves Alt+T, přenese se do tohoto pole obsah pole Text z hlavičky tohoto dokladu.

Jestliže v poli, do kterého text přenášíte už nějaký text je, pak při přenášení textu (Alt+mezerník nebo Alt+T) platí tato pravidla:

- pokud je text označen celý, je nahrazen novým textem

- pokud je označena jen část textu, je nahrazena jen tato část

- pokud není označeno nic, je nový text vložen na pozici kursoru

Základ daně - pro zápis základu daně

DPH - výše DPH v korunách

Druh - toto pole se zobrazí pouze v případě, že máte v konfiguraci modulu povoleno členění výdajových pokladních dokladů (tj. že máte v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Pokladna v sekci Výdej zatrženo zaškrtávací pole Druhové členění PV ).

Pokud existuje položkový druh se shodným kódem jako je použit v hlavičce dokladu, tak je tento automaticky předvyplněn na novou položku, obdobně pak i pokud existuje v číselníku pouze jeden jediný položkový druh. V dalších možných případech není položkový druh předvyplněn a je nutné ho zadat ručně (výběr z číselníku).

1.-4. úroveň členění - zadáte jeden až čtyři kódy úrovní členění (podle toho, kolik úrovní členění používáte - používání úrovní členění se nastavuje v Pomocné práce / Konfigurace / Konfigurace modulu na záložce Pokladna v sekci Výdej zatržením zaškrtávacích polí 1.úroveň členění PV, 2.úroveň členění PV, 3.úroveň členění PV, 4.úroveň členění PV).

Variabilní symbol - na základě vybraného variabilního symbolu se doplní údaje o párované faktuře (číslo párované faktury, datum, text, celková částka).

Vlastní párování probíhá ale až při zaúčtování pokladního dokladu.

Jestliže v tomto poli stisknete klávesu F2 otevře se číselník s nabídkou závazků

Kombinace kláves Alt+F2 stisknutá v poli Variabilní symbol přepíná se mezi nabídkou všech dokladů a pouze neuhrazených dokladů.

Jestliže v poli Variabilní symbol stisknete kombinaci kláves Alt+Shift+F2 otevře se číselník s nabídkou "opačných dokladů", tj. v tomto případě s nabídkou pohledávek.

Párování "opačných dokladů" využijete při párování dobropisů nebo vracení přeplatků (např. vrácení předem placených ročních záloh) bez nutnosti zapisování pohybů příjmu (výdeje) se zápornými částkami.

Po zadání variabilního symbolu se při úhradě faktury do položky dokladu ukládá číslo vybrané faktury a přenáší se do dokladu zaúčtování, v případě pokladny v Kč není nutné opravovat každou položku zaúčtování pokladny DPH kvůli spárování, ale lze ihned doklad uložit a pokud jsou předvyplněny všechny údaje tak dojde ke spárování automaticky. Nelze použít pro pokladnu v CM nebo párování faktur v CM - kvůli výpočtům kursových rozdílů a stanovení hrazené částky v CM.

V ideálním stavu nastavení tak lze provádět hromadné zaúčtování i úhrad faktur (včetně jejich spárování).

Rozpočítávat DPH - pomocí tohoto zaškrtávacího pole lze pro tuto položku pokladního výdajového dokladu nastavit, zda se pro ni má či nemá provést rozpočítání DPH. Toto nastavení má přednost před nastavením provedeným v konfiguraci modulu na záložce DPH v sekci Přijatá plnění v poli Rozpočítat DPH u pokladny výdej.

Zatrhnout či zrušit zatržení zaškrtávacího pole můžete buď standardně myší nebo stiskem kombinace kláves Alt+R.

Pořízení/zhodnocení majetku §78 odst. 2 - jestliže toto pole zatrhnete, zpřístupní se datumové pole Užívání od do kterého se zapisuje datum zařazení nově pořízeného majetku nebo jeho zhodnocení. Toto datum může být totiž odlišné od data uskutečnění zdanitelného plnění uvedeného na daňovém dokladu. Dle tohoto údaje je pak vyplňován řádek č. 48 ve formuláři "Přiznání k DPH" za příslušné zdaňovací období.

V případě, že toto datum zůstane na dokladu nevyplněné, je doklad při provedení roční uzávěrky a přípravy na zpracování v novém roce ponechán v evidenci i v datech nového roku.

Zadávání ukončíte klávesou OK. Stiskem tlačítka Doklad (v hlavičce dokladu) se vrátíte zpět do hlavičky.

Při ukládání položky pokladního dokladu funguje kontrolní mechanismus, který upozorní na případné překročení povoleného limitu rozdílu DPH. Limit je možné nastavit v konfiguraci modulu na záložce DPH v poli Rozdíl DPH na položkách.


Pokladní kniha s DPH

Pokladní kniha podává souhrnný přehled příjmů a výdajů v časovém pořadí podle jednotlivých zápisů s celkovými součty za příjem a výdej.

Jestliže tedy z hlavního menu zvolíte Pokladna / Pokladní kniha s DPH, zobrazí se okno Tisk pokladní knihy s DPH,

ve kterém zadáváte kritéria pro tisk pokladní knihy.

Okno s výběrem podmínek pro tisk nabízí tisk podle:

Datum od - do

1., 2., 3., 4. úroveň členění

Řada

Firma

Druh

zvolíte pokladní doklady:

-všechny

-příjmové

-výdajové

Po stisku tlačítka Tisk se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.


Zaúčtování pokladny DPH

Tato volba slouží pro hromadné zaúčtování dosud nezaúčtovaných dokladů pokladny DPH.

Jestliže tedy z hlavního menu vyberete DPH / Zaúčtování pokladny DPH, otevře se okno Hromadné zaúčtování - Pokladna DPH,

kde zadáte podmínky, které musí pokladní doklad splňovat, aby se zařadil do zaúčtování.

Po stisku tlačítka Zaúčtování proběhne samotné zaúčtování. Jestliže se některou fakturu nepodaří zaúčtovat, tak se na konci zaúčtování zobrazí informace "Bylo zaúčtování X pokladních dokladů z celkového počtu Y nezaúčtovaných. Chcete zobrazit seznam nezaúčtovaných? Ano Ne". Jestliže zvolíte Ano, zobrazí se okno se seznamem nezaúčtovaných dokladů. Tento seznam můžete i vytisknout.

Aby zaúčtování mohlo proběhnout, musí být nastaveny všechny předkontace a pokladní doklady musí obsahovat všechny potřebné údaje (druhy, úrovně členění...).


Kompletní sestava DPH

Záznamní povinnost

Přehledy všech daňových dokladů na vstupu a na výstupu jak pokladních, tak i faktur slouží jako kompletní sestavy záznamů k daňové povinnosti.

Jestliže tedy z hlavního menu vyberete DPH / Záznamní povinnost, zobrazí se okno Záznamní povinnost

umožňující provést výběry pro tisk:

Období od - do

Partner - jestliže zatrhnete zaškrtávací pole nacházející se vlevo od pole Partner, budete moci v poli Partner vybrat více než jednoho partnera. Jestliže zaškrtávací pole nezatrhnete, budete moci v poli Partner vybrat jen jednoho partnera.

Uskutečněná zdanitelná plnění:

Faktury

Pokladna

Mimo 'Není předmětem' - zatržením tohoto pole se v případě výběru všech plnění vyřadí ze sestavy položky s kódem DPH 0 (Není předmětem DPH).

můžete vybrat některý z nabízených typů DPH pro uskutečněná zdanitelná plnění

Přijatá zdanitelná plnění:

Faktury

Pokladna

Mimo 'Není předmětem' - zatržením tohoto pole se v případě výběru všech plnění vyřadí ze sestavy položky s kódem DPH 0 (Není předmětem DPH).

můžete vybrat některý z nabízených typů DPH pro přijatá zdanitelná plnění

1.úroveň členění dokladu, 2.úroveň členění dokladu, 3.úroveň členění dokladu, 4.úroveň členění dokladu - můžete vybrat jeden nebo více kódu 1., 2., 3., či 4. úrovně členění

1.úroveň členění položky, 2.úroveň členění položky, 3.úroveň členění položky, 4.úroveň členění položky - můžete vybrat jeden nebo více kódu 1., 2., 3., či 4. úrovně členění. Na sestavu se dostanou jen ty položky dokladu, které mají použit vybraný kód členění

Druh dokladu - máte možnost vybrat jeden nebo více kódů druhového členění hlaviček dokladů

Druh položky - máte možnost vybrat jeden nebo více kódů druhového členění položek dokladu. Na sestavu se dostanou jen ty položky dokladu, které mají použit vybraný kód druhového členění.

Třídit podle:

Nesetříděno

Data pořízení

Data uznání

Variabilního symbolu

Čísla dokladu

Textu položky

Základu daně

Částky daně

Pouze plnění §78 odst.2 - pokud toto pole zatrhnete, vytisknou se pouze ta plnění, která jsou pořízením nebo zhodnocením majetku podle §78 odst.2

Pouze plnění §92a - pokud toto pole zatrhnete, vytisknou se pouze ta plnění, která jsou v režimu přenesení daňové povinnost podle §92a

Pouze plnění §44 odst.4 - pokud toto pole zatrhnete, vytisknou se pouze ta plnění, která jsou opravou výše daně u pohledávek za dlužníky v insolvenčním řízení podle §44 odst.4

Doručeno > DUZP - pokud toto pole zatrhnete, vytisknou se pouze ta přijatá plnění, u kterých je datum doručení dokladu vyšší než datum uskutečnění zdanitelného plnění a tudíž budou zahrnuta do přiznání k DPH podle data doručení a ne data uplatnění (podmínky §73 odst.1 písm.a).

Po zadání kritérií stisknete tlačítko Tisk, čímž se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Poté se ještě (v případě položkové sestavy) zobrazí dotaz "Chcete vytisknout pouze tabulku souhrnů jednotlivých plnění? Ano Ne". Jestliže stisknete Ano, vytisknou se pouze samostatné tabulky jednotlivých plnění.

Tlačítkem Storno se vrátíte do hlavní nabídky modulu.


Přiznání k DPH

Souhrnný přehled, který slouží jako podklad pro vyplnění přiznání k DPH.

Po vybrání této volby se otevře okno Přiznání k DPH,

ve kterém zadáte parametry tisku:

Období od - do

Pracovní - vyplnění podkladu pro přiznání k dani z přidané hodnoty před zaokrouhlením na celé koruny.

Program upozorní na rozdíl mezi částkou nasčítanou z jednotlivých evidovaných plnění a matematicky vypočtenou částkou ze základu (červená čísla na jednotlivých řádcích pracovní verze přiznání k DPH).

Čisté - výsledky budou zaokrouhleny na celé koruny.

K dispozici jsou čtyři strany přiznání:

1.strana:

Kromě zdaňovacího období se všechny ostatní položky po vyplnění uloží, takže další měsíc, popř. čtvrtletí je již nemusíte znovu zadávat.

Kompletní vyplnění tedy provedete pouze při prvním tisku. Na formuláři zadáváte tyto údaje:

Finančnímu úřadu v, ve, pro - sídlo finančního úřadu

Daňové identifikační číslo

IČ

Osoba - právnická, fyzická

typ přiznání:

Řádné přiznání

Opravné přiznání

Dodatečné přiznání - jestliže tento typ zvolíte, zpřístupní se pole pro zadání data zjištění důvodů pro podání dodatečného přiznání a na výstupním formuláři bude zatrženo příslušné políčko. U tohoto typu přiznání program číselné údaje nevypočítává. Musíte je zadat ručně a nepotřebné vymazat.

za zdaňovací období: měsíc nebo čtvrtletí a rok - příslušný měsíc a rok či čtvrtletí a rok se vyplní automaticky dle zadaného data Do, které jste zadali před vstupem do tohoto formuláře a dle typu plátce DPH (nastaveného v konfiguraci modulu na záložce DPH v sekci Obecné v přepínacím poli Plátce).

Právnická osoba - obchodní jméno právnické osoby včetně dodatku

Fyzická osoba - příjmení, jméno, titul

Sídlo právnické osoby nebo trvalé bydliště fyzické osoby

Hlavní ekonomické činnost - vybíráte činnost z číselníku činností CZ-NACE. Správné zadání tohoto kódu je nutné při elektronickém podání formuláře.

Osoba oprávněná k podpisu za daňový subjekt - příjmení a jméno

U právnické osoby: - postavení vzhledem k právnické osobě

Datum - datum podání přiznání DPH

Přiznání sestavil

2.strana:

Na řádku č. 47 (hodnota pořízeného majetku) čistého přiznání je možné pomocí funkce F11 Doklady údaje zobrazit seznam dokladů, ze kterých je uvedený údaj složen.

Nad polem "vypořádací koeficient" je možné spustit výpočet vypořádacího koeficientu z uložené historie DPH. Výpočet koeficientu spustíte tak, že kurzor umístíte na údaj "vypořádací koeficient" (řádek 53) a poté stisknete klávesu F9 nebo vyvoláte funkci F9 Výpočet vypořádání (přístupná v kontextovém menu vyvolaném pravým tlačítkem myši). Nejprve probíhá výběr příslušných záznamů z archívu DPH. Pro roční vyrovnání u čtvrtletního plátce DPH je nutné vybrat odpovídající 3 záznamy za 1., 2. a 3. čtvrtletí, u měsíčního plátce pak záznamy za 11 předchozích měsíců a případně dodatečná přiznání. V případě hospodářského roku odlišného od kalendářního nebo v případě mimořádné uzávěrky je nutné výběr záznamů patřičně přizpůsobit. Z vybraných záznamů je vypočítán vypořádací koeficient a rozdílová hodnota nároku na odpočet.

Dodatečné přiznání k DPH
program umožňuje vypočítat dodatečné, případně dodatečné opravné přiznání. Zdrojem dat pro dodatečné přiznání jsou kromě primárních daňových dokladů i záznamy v Archivu DPH. Nezbytnou podmínkou vytvoření dodatečného přiznání je existence minimálně jednoho řádného (případně řádného opravného) přiznání za období, pro které se má dodatečné přiznání vytvořit. Postup při vytvoření dodatečného přiznání:
1) Úprava/doplnění primárních daňových dokladů (pohledávky/závazky/pokladna DPH).
2) Spuštění funkce Přiznání k DPH - Čisté.
3) Změna typu přiznání na Dodatečné (program vyžaduje potvrzení k vynulování hodnot a informuje o nutnosti spustit výpočet).
4) Spuštění výpočtu - zobrazí se seznam podání z archivu DPH za příslušné období. Jako výchozí jsou označena všechna dříve uložená přiznání s výjimkou těch, po kterých následuje opravné přiznání. Dále nejsou označena duplicitní přiznání. V případě, že vytváříte dodatečné opravné přiznání, není označeno ani poslední dodatečné přiznání, protože má být nahrazeno právě vytvářeným přiznáním. Označení je možné v případě potřeby korigovat.
5) Po potvrzení označených podání proběhne výpočet podle aktuálního stavu primárních dokladů, přičemž jsou od vypočtených hodnot odečteny hodnoty řádného (případně řádného opravného) přiznání a všech následujících označených dodatečných (případně dodatečných opravných) přiznání.

Poznámka: Pokud se dodatečné přiznání týká i hodnot ovlivňujících odpočet v krácené výši, je potřeba vytvořit i dodatečné přiznání za poslední období roku a vypočítat nový vypořádací koeficient. Ve vlastním výpočtu vypořádacího koeficientu není změna, algoritmus výpočtu není závislý na tom, zda jde o řádné nebo dodatečné přiznání (vždy se počítá rozdíl mezi tím, co mělo být uplatněno a tím, co v minulosti bylo uplatněno).

Popis tlačítek:

- Tisk - po stisku tohoto tlačítka se zobrazí dotaz "Chcete tisknout celý formulář? Ano Ne". Zvolíte Ano. Výsledkem zpracování je tiskový čtyřstránkový formulář Přiznání k dani z přidané hodnoty za příslušné zdaňovací období.

Pokud některá z hodnot přesáhne částku 99 999 999.99 Kč, změní se maska při tisku čísel – nebudou zobrazeny mezery oddělující tisíce a miliony (999 999 999.99 bude zobrazeno jako 999999999.99).

Po vytištění výkazu se zobrazí dotaz "Chcete hodnoty právě vytištěného výkazu uložit do historie DPH? Ano Ne". Jestliže zvolíte Ano, hodnoty vytištěného výkazu se uloží do archivu DPH.

V případě daňové povinnosti se dále zobrazí dotaz "Chcete vytvořit záznam v knize ostatních závazků na vypočtenou daňovou povinnost XKč Ano Ne". Jestliže zvolíte Ano, vytvoří se odpovídající zápis do knihy ostatních závazků. Variabilní symbol a interní číslo jsou generovány automaticky z čísla období a uživatel má možnost doplnit i další údaje - partnera, účet a banku pro platbu, konstantní a specifický symbol a druh dokladu, který pak určuje jeho zaúčtování. Předpokladem je, že existuje stejné označení pro hlavičkovou a položkovou část druhu.

- Export - umožňuje vytvoření XML dokumentu, který lze následně buď odeslat prostřednictvím rozhraní VREP nebo jiným způsobem. To se nastavuje v konfiguraci modulu na záložce Export / Import v sekce Elektronické formuláře.

Postup zpracování při podání přes VREP je analogický s postupem elektronického podání ELDP ve mzdách. Podmínkou podání prostřednictvím PVS je vlastnictví podpisového certifikátu a registrace služby Daňová správa - elektronické podání na VREP. Jestliže budete přiznání podávat prostřednictvím VREP, použijete minimálně kroky "Vytvoření datové věty", "Vytvoření XML zprávy" a "Odeslání XML zprávy". Mírně odlišné je okno Identifikátory podání, zde zadáváte místo variabilního symbolu DIČ, navíc zde zadáváte e-mailovou adresu pro zaslání výsledku podání a můžete zvolit, zda přiznání má být podáno v testovacím režimu. Ten slouží k vyzkoušení komunikace, server MF dostane informaci, že přiznání se nemá dále zpracovávat. Pokud všechny kroky proběhnou úspěšně, bude přiznání doručeno na server MF. Program již následně nezjišťuje stav zpracování na MF.

Při exportu jsou zároveň vytvářeny i samostatné exportní XML soubory pro splnění požadavků evidence pro daňové účely dle § 92a (režim přeneseni daňové povinnosti). Podle toho, zda jsou v datech za dané období nalezena plnění v tomto režimu (uskutečněná plnění s kódem 2500 a přijatá plnění s kódy 4309, 4310, 4407 a 4408) se nabízí export pro typ výpisu DODAVATEL a ODBĚRATEL, a to samostatně.

Přiznání můžete také podat elektronicky prostřednictvím aplikace EPO na webových stránkách České daňové správy ( http://cds.mfcr.cz). V tomto případě použijete pouze kroky "Vytvoření datové věty" a "Uložení datové věty". Cestu k souboru, kam jste uložili datovou větu, pak zadáte v aplikaci EPO. Typ souboru s přiznáním (TXT, XML) určujete v konfiguraci modulu.

Po stisku tlačítka Export provede program kontrolu na vyplnění povinných polí - číslo finančního úřadu, DIČ, období, kód činnosti podle číselníku CZ-NACE. Jestliže některý z těchto povinných údajů není vyplněn, jste na to upozorněni.

- Import - slouží k načtení daňového přiznání, které bylo dříve zpracováno a uloženo do souboru pomocí funkce Export.

- Storno - zavře okno Součty DPH-Čisté

- Archiv - umožňuje uložení aktuálního stavu do archívu DPH (s uloženými přiznáními je pak možno pracovat ve volbě DPH / Archiv DPH)

- Vynulovat - toto pole je přístupné jen u dodatečného přiznání a umožňuje vymazat všechny předem vypočtené údaje (pomůcka pro ruční zadávání dodatečného přiznání).


Archiv DPH

Archiv DPH obsahuje výkazy DPH, které jste do archivu uložili ve volbě DPH / Přiznání k DPH.

Seznam funkcí přístupných nad seznamem výkazů:

F8 Zrušení záznamu

F10 Tisk přiznání k DPH - zde uložená přiznání je možné znovu vytisknout

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.


Průběžná uzávěrka

Průběžnou uzávěrkou uzavíráte zpracovávané - libovolné časové období (zpravidla měsíc) a to po zaúčtování všech účetních případů. Při průběžné uzávěrce program uzavře zpracované období (Účetní doklady / Kompletní doklady, Pokladní doklady, Bankovní doklady) a otevře nové období o jednotku vyšší než právě uzavřené.

Jestliže tedy z hlavního menu vyberete Uzávěrka / Uzávěrka-provedení, zobrazí se upozornění na nevratnost provedení uzávěrky a je vám doporučeno zazálohování aktuálních dat. Poté se program dotazem "Skutečně chcete provést průběžnou uzávěrku? Ano Ne" ujistí, že chcete uzávěrku opravdu provést. Jestliže zvolíte Ano, program zjistí, které období je právě aktuální, a toto období nabídne k uzavření případně můžete zvolit, že chcete uzavřít všechna období najednou (kromě období posledního).

Jestliže zvolíte, že chcete uzavřít aktuální období, tak v případě, že používáte účtování v cizí měně (tj. máte v konfiguraci úlohy na záložce Všeobecné zatrženo zaškrtávací pole Účtovat v cizí měně), máte ještě možnost vypočítat kurzové rozdíly ke konci uzavíraného období, tj. zobrazí se okno Průběžné kurzové rozdíly ke konci období,

kde lze nechat spočítat průběžné kurzové rozdíly pokladny a banky, realizované kurzové rozdíly a ostatní kurzové rozdíly a případně i přeúčtování změn měny z úhrad. Vybrané kurzové rozdíly se spočítají po stisku tlačítka Pokračovat.

Jestliže v okně Průběžná uzávěrka zvolíte, že chcete uzavřít všechna období kromě období posledního, tak se postupně budou uzavírat všechna neuzavřená období, tj. postupně se několikrát provedou výše popsané kroky.

Poté zjišťuje program, zda je v číselníku období definováno nějaké následující období. Jestliže není, otevře se okno Nové účetní období.

V případě nenaplněného číselníku období (volba Číselníky / Účetní období) přidělí uživatel název období, první a poslední kalendářní den období. V opačném případě se údaje přeberou z číselníku Účetní období.

Údaje z uzavřených období jsou k dispozici ve volbě Účetní doklady / Minulá období / Kompletní doklady, Pokladní doklady, Bankovní doklady.

Současně, pokud jsou již zaznamenaná data ve volbě Účetní doklady / Příští období, jsou údaje s obdobím shodným s právě otevřeným systémem přeneseny do volby Účetní doklady / Kompletní doklady, Pokladní doklady, Bankovní doklady.

Rozdíl mezi uzavřeným a zpracovávaným obdobím je v tom, že do uzavřeného období již není možno přidávat doklady a nelze libovolně provádět opravy dat (opravy v uzavřených obdobích lze provádět pouze v případě, že v konfiguraci modulu máte na záložce Všeobecné zatrženo zaškrtávací pole Opravy v minulých obdobích.


Roční uzávěrka

Roční uzávěrka zajišťuje:

- Průběžnou uzávěrku na konci roku

- Výpočet a zaúčtování kursových rozdílů

- Převod nákladových a výnosových účtů na účet zisků a ztrát

- Výpočet konečných zůstatků

Jestliže tedy z hlavního menu vyberete Uzávěrka / Roční uzávěrka, rozvine se submenu, které obsahuje tyto funkce:

Průběžná uzávěrka na konci roku

Roční kursové rozdíly

Převod nákladů a výnosů

Konečné stavy

Po výběru se zobrazí upozornění na nevratnost provedení operace a je vám doporučeno zazálohování aktuálních dat.

Průběžná uzávěrka na konci roku - provede uzavření všech doposud otevřených období a nastaví jako aktuální období speciální uzávěrkové období "Uzávěrka RRRR", které odpovídá poslednímu dni v roce. Do tohoto období jsou pak účtovány všechny následující roční uzávěrkové operace.

Jestliže tedy z hlavního menu vyberete Uzávěrka / Roční uzávěrka / Průběžná uzávěrka na konci roku, zobrazí se informace "POZOR – Rozhodli jste se provést roční uzávěrku této datové instalace! Jednotlivé kroky roční uzávěrky předpokládají existenci aktuálního uzávěrkového období "Konec roku" Pokud toto ještě neexistuje, musíte ho nejprve založit a nastavit jako aktuální období. Chcete toto povést nyní? Ano Ne" Jestliže zvolíte Ano zobrazí se informace s doporučením provést nejprve archivaci dat do adresáře Backup nebo do komprimovaného tvaru. Poté jste znovu dotázáni, zda chcete skutečně provést průběžnou roční uzávěrku. Jestliže zvolíte Ano, otevře se okno Nové účetní období,

kde nastavíte uzávěrkové období odpovídající poslednímu dni v roce. Poté se automaticky provede průběžná roční uzávěrka.

Roční kursové rozdíly - přepočet položek aktiv (bankovní devizový účet, valutová pokladna, zahraniční odběratelé) a pasiv (zahraniční dodavatelé) prvotně vyjádřených v cizí měně.

Nejprve se otevře okno Roční kursové rozdíly,

kde máte možnost vybrat, které kursové rozdíly se budou počítat (tento výběr je vhodný pro postupné zpracování na pomalých počítačích vzhledem k relativně velké časové náročnosti celé operace). Máte možnost vybrat:

- PKR=průběžné kursové rozdíly – zůstatky pokladny a banky v cizí měně,

- RKR=realizované kursové rozdíly úhrady pohledávek a závazků v cizí měně

- realizované ostatní rozdíly

- FKR=rozvahové – neuhrazené pohledávky a závazky k rozvahovému dni

- rozvahové - přeplacené pohledávky a závazky k rozvahovému dni

Přepočet pro účely účetní závěrky se provádí kurzem ČNB platným k datu účetní závěrky. Zjištěné kursové rozdíly se účtují na vrub finančních nákladů nebo ve prospěch finančních výnosů.

Po zadání všech konečných kursů (kursy vyhlášené ČNB a platné k datu účetní závěrky) všech použitých měn se vytvoří kursové rozdíly na valutových pokladnách a devizových bankách a zaúčtují dokladem PKR-rrmmdd. Dále se zaúčtují dokladem RKR-rrmmdd všechny dosud nezaúčtované kursové rozdíly vzniklé při úhradách faktur během účetního období. K rozvahovému dni se vypočítají kursové rozdíly nevyrovnaných pohledávek a závazků všech zahraničních odběratelů a zahraničních dodavatelů zapsaných ve volbě Pohledávky a závazky a tyto kursové rozdíly se zapíší k jednotlivým pohledávkám a závazkům a současně zaúčtují dokladem FKR-rrmmdd.

Zrušením takto vzniklých dokladů jsou zrušeny i příznaky na původních dokladech a je tudíž možné celou operaci spustit i opakovaně

Převod nákladů a výnosů - slouží pro vygenerování souhrnného účetního dokladu Převod nákladů a výnosů na účet zisků a ztrát.

Jestliže tedy z hlavního menu vyberete Uzávěrka / Roční uzávěrka / Převod nákladů a výnosů, zobrazí se dotaz "Skutečně chcete provést převod nákladů a výnosů? Ano Ne". Jestliže zvolíte Ano, zobrazí se vygenerovaný doklad.

Doklad obsahuje text, účet syntetický, příp. analytický a částku pro stranu Má Dáti a Dal.

Stisknete-li tlačítko Zaúčtovat, zaeviduje se tento doklad ve volbě Účetní doklady / Kompletní doklady.

Po stisku tlačítka Tisk se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Po stisku tlačítka Storno se okno Roční uzávěrka - Převod nákladů a výnosů uzavře bez zaúčtování.

Konečné stavy - tato funkce vytvoří sestavu s převodem účtů na konečný účet rozvažný.

Jestliže tedy z hlavního menu vyberete Uzávěrka / Roční uzávěrka / Konečné stavy, zobrazí se nejprve informace s doporučením provést archivaci dat. Poté dotaz "Skutečně chcete spočítat konečné stavy? Ano Ne". Jestliže zvolíte Ano, otevře se okno Roční uzávěrka - konečné stavy, které obsahuje text, účet syntetický, příp. analytický a částku pro stranu Má dáti a Dal.

Po stisku tlačítka Zaúčtovat se zobrazí dotaz "Chcete vygenerovat inventarizované (položkové) konečné stavy? Ano Ne". Jestliže zvolíte Ano, je provedeno přeúčtování vypočtených konečných stavů na Konečný účet rozvažný (702) a je nabídnuta možnost položkového zaúčtování pro jednotlivé inventární znaky.

Sestava Roční uzávěrka - konečné stavy slouží jako metodický podklad pro zahájení nového roku (počáteční stavy).


Přiznání k dani z příjmu

K dispozici jsou 4 strany přiznání a 2 strany přílohy.

Všechny údaje, které vyplníte na první stránce, se uloží, takže je při dalším spuštění přiznání již nemusíte znovu zadávat.

Na dalších stránkách přiznání se vypočtou a vyplní údaje na základě dat získaných z modulu Účetnictví. Další řádky můžete ručně doplnit, program automaticky přepočítává výraz. Přiznání můžete také celé vyplnit ručně, tj. nejdříve stisknete tlačítko Vynulovat a potom výkaz doplníte.

Údaj řádku 104 Přílohy č.1 (Rozdíl mezi příjmy a výdaji nebo výsledek hospodaření) je počítán z obratů nákladových a výnosových účtů bez ohledu na to zda se jedná o daňové či nedaňové účty, tím je dosažena shodnost údaje v tomto řádku s hodnotou hospodářského výsledku před zdaněním z výsledovky. Případné vypočtené nedaňové náklady a výnosy jsou pak uváděny samostatně v tabulce E. (Úpravy podle §5, §23 zákona) na řádcích č.1. Jedná se o souhrnný údaj, který je třeba spolu s popisem rozepsat do dalších řádků podle skutečných jednotlivých úprav, tento souhrn se pak promítá do řádků 105 (Úhrn částek zvyšujících...) a 106 (Úhrn částek snižujících...) Přílohy č.1.

Pro elektronické podání formuláře je nezbytné správně vyplnit v příloze druh činnosti.

Popis tlačítek v okně Přiznání k dani z příjmu fyzických osob:

Tisknout - po stisknutí tohoto tlačítka se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Výsledkem zpracování je tiskový čtyřstránkový formulář "Přiznání k dani z příjmu fyzických osob" a dvoustránková Příloha č.1

Přepočítat - po stisku tohoto tlačítka se zobrazí dotaz, zda chcete skutečně přepočítat údaje výkazu podle dostupných dat. Jestliže zvolíte Ano, údaje na výkazu se přepočtou na základě dat získaných z modulu Účetnictví.

Vynulovat - vynuluje všechny údaje s tím, že na první stránce vynuluje pouze rok (zdaňovací období), ostatní údaje na první stránce ponechává nevynulované

Zavřít - zavře okno Přiznání k dani z příjmu fyzických osob


Počáteční stavy

Počáteční stavy účtů jsou rozúčtovány podle směrné účtové osnovy. Pro účetní jednotky, které jsou podnikateli účtujícími v soustavě účetnictví, pomocí skupiny 70 - Účty rozvažné. Konkrétně se jedná o syntetický účet 701 - počáteční účet rozvažný. U toho účtu v účtovém rozvrhu musí být vybráno přepínací pole Počáteční ú.r. (počáteční účet rozvažný - typ 8). Účtový rozvrh musí dále obsahovat syntetický účet 702 - konečný účet rozvažný s aktivním přepínacím polem Konečný ú.r. (konečný účet rozvažný - typ 9) a syntetický účet 710 – účet zisků a ztrát s aktivním přepínacím polem Zisky a ztráty (typ 5).

Neobsahuje-li účtový rozvrh počáteční účet rozvažný potom program informuje: “Nelze provést konverzi počátečních stavů, protože v účtovém rozvrhu neexistuje žádný počáteční účet rozvažný (např. 701). Doplňte ho a spusťte znovu program“. Po doplnění účtového rozvrhu ukončíte program a znovu spustíte.

Počáteční stavy jsou členěny na:

1.Kompletní

2.Pokladny

3.Banky

4.Tisk stavů

5.Uzavření stavů

Zadávání Kompletní, Pokladny, Banky

Zadávání počátečních stavů se provádí obdobným způsobem jako zadávání účetních dokladů a dokladů pokladny a banky. Stejné je členění počátečních stavů na submenu Kompletní, Pokladny a Banky.

Ve volbě Uzávěrka / Počáteční stavy / Pokladny je zadáván Počáteční stav účtů Pokladna jako příjem na konkrétní konto, tj. pokladna (211AU) má v účtovém rozvrhu vybráno přepínací pole Účet pokladny (typ 2).

Ve volbě Uzávěrka / Počáteční stavy / Banky je zadáván Počáteční stav účtů Bankovní účty jako příjem na konkrétní konto, tj. banka (221AU) má v účtovém rozvrhu aktivní přepínací pole s textem Účet banky (typ 3).

Protiúčty pokladny a banky se doplňují automaticky (účet 701).

Ve volbě Uzávěrka / Počáteční stavy / Kompletní jsou počáteční stavy ostatních účtů rozúčtovávány z počátečního účtu rozvažného – 701.

Doklad má dva účetní případy - vždy jeden pro účty s počátečním stavem na straně MD a jeden pro účty s počátečním stavem na straně DAL. Výhodou tohoto způsobu je možnost zadávání položkových počátečních stavů a možnost zadávání počátečních stavů i pro kombinace jednotlivých úrovní členění.

Při prvotním spuštění programu (po instalaci update verze 5.09.0000) na starých datech, tj. na datech pořizovaných pomocí účetnictví (do čísla verze 5.09.0000) dojde k transformaci původních dat do nové podoby počátečních stavů.

Při operaci zahájení roku (ve volbě Pomocné práce / Příprava zpracování v novém roce, operace Zahájení roku) jsou počáteční stavy generovány automaticky z evidovaných dat jednotlivých účtů, a to položkově, pokud je ovšem používána inventarizace příslušných účtů ve volbě Uzávěrka / Inventarizace účtů a u těchto účtů je v účtovém rozvrhu zatrženo zaškrtávací pole Inventarizovat.

Není-li používána inventarizace účtů, je vygenerován počáteční stav účtu jako suma s inventárním znakem „0000000000“, tj. deset nul.

Při případné aktualizaci počátečních stavů jsou již existující doklady vymazány a znovu generovány. NELZE aktualizovat počáteční stavy po jednotlivých účtech, ale vždy komplet.

Jestliže máte povoleno účtování v cizích měnách (konfigurace modulu, záložka Všeobecné, sekce Cizí měna, pole Účtování v cizí měně), je nutné zadávat počáteční stavy účtů podle jednotlivých měn odděleně, tj. pro každou měnu (dle analytické evidence) je nutné zadat samostatný doklad počátečního stavu a to včetně počátečního stavu čistě korunových dokladů. Např. je-li zůstatek účtu 321 (AE 321100) na čistě korunových dokladech 1000,- Kč a na dokladech EUR (AE 321200) 20,- EUR=600,- Kč, pak nelze zadat jen jeden doklad počátečního stavu pro účet 321 s částkou 1600,- Kč a 20,- EUR. Musí být zadány dva doklady - jeden na dokladu v Kč (AE 321100) na částku 1000,- a druhý na dokladu v EUR (321200) na 20,- EUR = 600,- Kč.

Seznam funkcí:

F4 Nový doklad počátečních stavů

F6 Oprava dokladu

Rozšířená oprava

Alt+B Blokování dokladů

Alt+E Export dokladů

F9 Oprava položek dokladu

Shift+F9 Položky dokladu

F7 Hledání dokladu

Shift+F7 Pokračování v hledání

F8 Zrušení dokladu

F10 Tisk nastaveného dokladu

Přepočet zůstatků pokladny

Přepočet zůstatku banky

Ctrl+F7 Výběr záznamů podle sloupce

Ctrl+Q Výběrové podmínky

Popis funkcí:

F4 Nový doklad počátečních stavů - tato funkce slouží k pořízení nového dokladu - typ D (volba Uzávěrka / Počáteční stavy / Kompletní), typ P (volba Uzávěrka / Počáteční stavy / Pokladny) a typ B (volba Uzávěrka / Počáteční stavy / Banky).

F6 Oprava dokladu - pomocí této funkce lze opravovat ve všech položkách aktuálního dokladu (typ D, P, B). Opravy uloženého dokladu ve zpracovávaném období jsou závislé na nastavení automatického blokování v konfiguraci modulu (tj. ve volbě Pomocné práce / Konfigurace / Konfigurace modulu, záložka Všeobecné, pole Automatické blokování) a na použití funkce Alt+B Blokování dokladu.

Rozšířená oprava - pro editaci se zpřístupní pole Blokováno, Exportovat, Vyhotovil, Počáteční stav.

Alt+B Blokování dokladu - nastavení přístupu k dokladu pro opravy. Možnosti jsou:

Zablokovat doklad

Zablokovat předchozí

Zablokovat následující

Zablokovat všechny

Odblokovat doklad

Odblokovat předchozí

Odblokovat následující

Odblokovat všechny

Alt+E Export dokladu - nastavení přístupu k dokladu pro export. Možnosti jsou:

Exportovat doklad

Exportovat předchozí

Exportovat následující

Exportovat všechny

Neexportovat doklad

Neexportovat předchozí

Neexportovat následující

Neexportovat všechny

F9 Oprava položek dokladu - tato funkce přesune kurzor do položkové části dokladu počátečních stavů a zároveň se v kontextovém menu nad položkovou částí dokladu zpřístupní funkce F4 Nová položka, F6 Oprava položky, F8 Zrušit položku, Ctrl+Space Zobrazit položku.

Shift+F9 Položky dokladu - tato funkce přesune kurzor do položkové části dokladu počátečních stavů a umožní prohlížení položek dokladu, tj. v kontextovém menu nad položkovou částí dokladu se zpřístupní funkce Ctrl+Space Zobrazit položku.

F7 Hledání dokladu - nabízí hledání v dokladech dle různých kritérii. Po stisku tlačítka F7 se otevře okno Hledání počátečních stavů, kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se ve spodní části okna zobrazí pole pro zadání podmínky. Pokud při hledání žádný doklad nevyhovuje zadanému kritériu, zobrazí se informace "Záznam nebyl nalezen".

Shift+F7 Pokračování hledání - další možností, jak pokračovat v hledání dalšího dokladu podle kritérií zadaných ve funkci Hledání dokladu (F7) je použití kombinace kláves Shift+F7.

F8 Zrušení dokladu - zrušení dokladu počátečních stavů. Doklad se zruší v případě kladné odpovědi na dotaz: "Opravdu zrušit doklad? Ano Ne". Zrušením dokladu se ovšem poruší řada čísel pořízení. Jedná se nevratnou operaci.

F10 Tisk nastaveného dokladu - vytiskne aktuální doklad počátečních stavů.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.

Tisk stavů

Tisk počátečních stavů – pevně nadefinovaná sestava Počáteční stavy byly otevřeny z účtu 701.

Uzavření počátečních stavů

Jakmile u počátečních stavů strana Má dáti se rovná straně Dal, je možné počáteční stavy uzavřít. Tato operace musí být nejpozději provedena před roční uzávěrkou.

Uzavřené počáteční stavy je možné znovu otevřít a aktualizovat ve volbě Pomocné práce / Konfigurace / Konfigurace modulu, záložka Všeobecné, sekce Ostatní, pole Opravy počátečních stavů.

Jestliže zvolíte funkci uzavření počátečních stavů, zobrazí se dotaz "Opravdu chcete uzavřít počáteční stavy? Ano Ne". Jestliže zvolíte Ano, dojde k uzavření počátečních stavů a jestliže vše proběhne v pořádku, zobrazí se informace "Počáteční stavy jsou uzavřeny.".


Kontrola zůstatků

Tato volba slouží pro přepočítání zůstatků:

- pouze pokladny

- pouze banky

- pokladny a banky

Po stránce účetní jsou zůstatky účtů v pořádku.

Zůstatek banky a pokladny je vždy zobrazen ve volbě Účetní doklady / Pokladní doklady nebo Účetní doklady / Bankovní doklady.

V některých případech se může stát, že zobrazovaný zůstatek není v pořádku. Mezi tyto případy patří například opravy, rušení dokladů v bance či pokladně, opravy počátečních stavů.


Kontrolní chody

Tato volba nabízí výběr různých kontrol.

Jestliže tedy z hlavního menu vyberete Uzávěrka / Kontrolní chody, zobrazí se upozornění na nevratnost provedení kontrolních chodů a je vám doporučeno zazálohování aktuálních dat. Poté se otevře okno Kontrolní chody.

pro téměř všechny kontroly (kromě přepočtu aktuálních pohledávek a závazků a kontroly interního číslování) nastavíte rozsah kontrolovaného období, resp. datumů jednotlivých dokladů

Kontrola na existenci účtů - po výběru této volby se vypíší čísla dokladů na kterých je zaúčtováno na účet, který neexistuje v účtovém rozvrhu. Tato kontrola také kontroluje použití shodných účtů na straně MD i DAL u jednotlivých položek účetních dokladů

Kontrola shodnosti typu zůstatků

Kontrola na existenci 1. až 4. úrovně členění - bude-li zaúčtováno na 1. 2., 3., nebo 4. úroveň členění, která neexistuje v číselníku

Kontrola na existenci druhů - bude-li zaúčtován druh dokladu, který neexistuje v číselníku Druhového členění

Kontrola vyrovnanosti stran - v případě, že do programu vstoupíte nestandardním způsobem (přímé opravy v databázích), může se stát, že se nebudou rovnat strany Má dáti a Dal. Po výběru této volby vám počítač vypíše čísla dokladů, kterých se tato chyba týká. Tato kontrola také kontroluje vyrovnanost jednotlivých účetních případů dokladů.

Kontrola počtu případů / položek - provádí kontrolu počtu účetních případů a návazných položek a jestliže máte zatrženo pole Nabízet automatickou opravu, tak se také automaticky pokouší opravit doklady účtované jednostrannými zápisy (automatická oprava ale funguje jen v případě, že řídící záznam je zadán se zápornou částkou).

Rozdíly v DPH - volba pro operativní kontrolu, zda vše zapsané v DPH je v pořádku. Program zobrazí rozdíl mezi celkovou částkou a součty základů a daní.

Volba také obsahuje kontrolu na shodu % sazby DPH uvedeném na položkách dokladů vzhledem k definovanému % sazby na zadaném typu DPH položky.

Zaúčtování pohledávek a závazků - jestliže toto pole zaškrtnete, zobrazí se po provedení kontroly všechny neproúčtované faktury. Volba je obdobná jako zjištění při použití funkcí Alt+V Vydané faktury, Alt+P Přijaté faktury ve volbě Účetní doklady / Kompletní doklady

Kontrolují se odkazy na doklady zaúčtování a případně se provede dohledání správných dokladů se zaúčtováním.

Zaúčtování pokladny s DPH - jestliže toto pole zaškrtnete, zobrazí se po provedení kontroly všechny neproúčtované příjmové a výdajové pokladní doklady s DPH. Volba je obdobná jako zjištění při použití funkcí Alt+V Výdeje pokladnou DPH, Alt+P Příjmy pokladnou DPH ve volbě Účetní doklady / Pokladní doklady.

Kontrolují se odkazy na doklady zaúčtování a případně se provede dohledání správných dokladů se zaúčtováním.

Duplicita faktur - v případě zaškrtnutí tohoto pole se vypíší všechny vydané a přijaté faktury, které mají stejný variabilní symbol

Duplicita pokladních dokladů s DPH - v případě zaškrtnutí tohoto pole se vypíší všechny příjmové a výdajové pokladní doklady, které mají stejný variabilní symbol

Datum pro odpovídající období - po zadání období systém provede kontrolu, zda údaj datum ve všeobecných, pokladních a bankovních dokladech, patří do intervalu (první a poslední kalendářní den období) zadaného v číselníku Období.

Kontrola duplicity hlaviček dokladů - vyhledá duplicitní hlavičky dokladů a jestliže máte zatrženo pole Nabízet automatickou opravu, tak vám i nabídne možnost jejich zrušení

Kontrola existence hlaviček dokladů - vyhledá položky, ke kterým neexistují příslušné hlavičky dokladů a jestliže máte zatrženo pole Nabízet automatickou opravu, tak vám také nabídne možnost zrušení těchto položek, případně, jestliže najde nějaký výchozí (původní) doklad, nabídne možnost opravy neexistující hlavičky podle tohoto dokladu. Tato kontrola také automaticky ruší (jestliže máte zatrženo pole Nabízet automatickou opravu) "nulové" (prázdné) položky a dává možnost obnovení smazaných hlaviček, pokud jsou nalezeny osamocené položky (samozřejmě nesmí být po zjištění ztráty hlaviček puštěna indexace).

Kontrola existence položek DPH - umožňuje vyhledat doklady v evidenci DPH (vydané a přijaté faktury + pokladna DPH), které neobsahují žádné položky a tudíž ani přiřazení k jednotlivým kódům DPH. Jestliže je zároveň zatrženo pole Nabízet automatickou opravu, tak pokud to je možné, nabízí program dodatečné vytvoření položek ze sumární tabulky DPH dokladu.

Neznámý zákazník / dodavatel - zapíše se faktura, která nebude spojená s určitým zákazníkem či dodavatelem. Po výběru této volby vám počítač vypíše čísla dokladů, kterých se závada týká.

Přepočet aktuálních pohledávek a závazků - přepočte aktuální pohledávky a závazky na kartách partnerů podle údajů ve volbě Pohledávky a závazky

Kontrola spárování plateb - pokud na faktuře není uvedena žádná úhrada a kontrola zjistí spárovanou platbu (je na ní uvedeno číslo faktury a variabilní symbol), tak je možné dopsat celkovou výši úhrady do faktury. Tato kontrola také zjistí platby zadávané na faktury pomocí funkce Alt+F6 (a to tím, že nenalezne žádnou úhradu v pokladně a bance ale přitom na faktuře je zapsaná uhrazená částka). Kontrola ohlásí i nesouhlas zjištěných částek navzájem.

Kontrola vyrovnání faktur - možnost automatického vygenerování na uhrazené faktury částku ostatní úhrady ve zvoleném intervalu

Kontrola použití úrovní členění - prověřuje oprávněnost použití jednotlivých úrovní členění u účtů v položkách účetního deníku podle nastavení účtů v účtovém rozvrhu. Nabízí možnost odmazání údaje o úrovni členění pokud účet není na příslušnou úroveň sledován a dále kontroluje, zda v některých položkách účetních dokladů nechybí úrovně členění u účtů, které mají toto sledování nastaveno jako povinné (nastavuje se v číselníku účtů).

Kontrola interního číslování - zaúčtování na nepřípustné číslo v rámci interního číslování, potom se vypíše číslo dokladu, kterého se to týká

Kontrola číselných řad - kontrola návaznosti označení evidovaných dokladů v jednotlivých číselných řadách. Jestliže toto pole zatrhnete, tak se v kontrolním přehledu u jednotlivých číselných řad, které v masce dokladu obsahují zástupné znaky "*" nebo "?", vypíše seznam případně chybějících pořadových čísel v kontrolovaném rozsahu od 1 až po poslední použité číslo.

Nabízet automatickou opravu - jestliže toto pole zatrhnete, bude se při nalezení opravitelného problému v datech nabízet automatická oprava, případně zrušení příslušného záznamu (dle typu a povahy problému). Defaultně je není toto pole zatrhnuto a v tomto stavu se provede jen rychlá kontrola s výpisem nalezených nesrovnalostí. Automatická oprava se týká kontroly počtu případů/položek, kontroly duplicity hlaviček, kontroly existence hlaviček, kontroly spárování plateb a kontroly existence úrovní členění.

V okně Kontrolní chody zaškrtnete ty kontroly, které chcete, aby se provedly a stisknete tlačítko Spustit. Zobrazí se dotaz "Skutečně chcete provést kontrolní chody? Ano Ne". Jestliže stisknete tlačítko Ne, žádné kontrolní chody se neprovedou. Jestliže stisknete tlačítko Ano, zobrazí se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk výsledku kontrolních chodů směrován.

Tlačítko Výchozí nastaví výchozí hodnoty podmínek pro výběr.

Tlačítko Storno uzavře okno Kontrolní chody bez provedení kontrol.


Inventarizace účtů

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Přečíslování dokladů

Přečíslování [image] dokladů

Jestliže z hlavního menu vyberete Uzávěrka / Přečíslování dokladů, zobrazí se upozornění na nevratnost provedení přečíslování dokladů a je vám doporučeno zazálohování aktuálních dat. Poté se zobrazí dotaz "Skutečně chcete provést přečíslovaní všech všeobecných dokladů podle data vystavení? Ano Ne". Jestliže zvolíte Ano, provede se přečíslování všeobecných dokladů v minulém, aktuálním a příštím období. Po ukončení přečíslování se zobrazí informace "Přečíslování všeobecných dokladů je ukončeno".

Informace o provedeném přečíslování se ukládá i do historie dokladu (pro každý doklad u kterého se číslo změní)


Číselník Účtový rozvrh

Předdefinovaný účetní rozvrh:

- pro podnikatele je účtový rozvrh shodný se Směrnou účtovou osnovou, která je stanovena ve vyhlášce č. 500/2002 Sb.

- pro územní samosprávné celky, příspěvkové organizace, státní fondy a organizační složky státu je účtový rozvrh shodný se Směrnou účtovou osnovou, která je stanovena ve vyhlášce č. 505/2002 Sb.

- pro nevýdělečné organizace (dříve politické strany a hnutí, občanská sdružení, nadace a obecně prospěšné společnosti) je účtový rozvrh shodný se Směrnou účtovou osnovou, která je stanovena ve vyhlášce č.504/2002 Sb.

Jestliže z hlavního menu vyberete Číselníky / Účtový rozvrh, rozvine se submenu:

Účty - syntetické a analytické účty

Skupiny - účtové skupiny

Třídy - účtové třídy


Číselník Číselné řady dokladů

V číselníku je možné definovat seznam jednotlivých druhů dokladů, které se budou při zadávání nových dokladů automaticky číslovat.

Popis polí číselníku Číselné řady:

Číselné řady pro - určení použití pro konkrétní typ dokladů (1.Účetní doklady - kompletní, 2.Pohledávky, 3.Závazky, 4.Pokladna - příjem, 5.Pokladna - výdej, 6.Účetní doklady - banky, 7. Účetní doklady - pokladna)

Kód - číslice, písmena i kombinace číslic a písmen (max. 3 znaky)

Název - textový popis číselné řady

Doklad - do tohoto pole zadáte masku, která se použije při vytváření označení dokladu v dané číselné řadě. Pomocí této masky a posledního použitého čísla se vygeneruje označení dokladu, které se při zakládání nového dokladu automaticky zapíše u všeobecných, bankovních a pokladních dokladů do pole Označení dokladu, u vydaných faktur do pole Variabilní symbol a u přijatých faktur do pole Interní číslo. Při definování masky můžete použít kromě číslic i zástupné znaky "*" a "?".

Jestliže použijete znak ?, pak tento bude při generování označení dokladu nahrazen právě jedním znakem z pořadového čísla dokladu. Jestliže do masky zadáte posloupnost více otazníků, než je cifer pořadového čísla, doplní se při generování čísla dokladu místo zbývajících otazníků příslušný počet nul. Jestliže ale do masky zadáte posloupnost méně otazníků, než je cifer pořadového čísla, pak při označení dokladu se vždy místo otazníků doplní celé pořadové číslo, protože kdyby se místo otazníků doplnil jen příslušný počet cifer z pořadového čísla, tak by mohlo docházet k duplicitám čísel dokladů.

Jestliže v masce použijete znak *, pak tento bude při generování označení dokladu nahrazen celým pořadovým číslem.

Příklad: Jestliže jako masku zadáte BA 99??? a poslední použité číslo je 16, pak se vygeneruje BA 99017.

V tabulce jsou uvedeny další příklady vygenerování označení dokladu:

maska | poslední použité číslo | pole Doklad
99??? | 126 | 99127
99?? | 126 | 99127
185* | 126 | 185127
14?????/11 | 57 | 140058/11

Pokud při definování číselné řady pro banku zadáte do pole Doklad masku čísla dokladu bez zástupných znaků (tj. je k označení zaúčtování bankovního výpisu přebíráno jeho pořadové číslo z modulu Bankovní operace), zobrazí se místo pole Poslední číslo pole Délka a Korekce. V těchto dvou polích je možné zadat délku číselné části použité v označení dokladu a případně i korekci převzatého pořadového čísla. Délku číselné části lze nastavovat v rozmezí 1-4 a korekci od -999 do +999. Číselná část je na požadovanou délku doplňována nulami zleva (obdoba použití zástupných znaků "?").

Poslední číslo - poslední použité číslo v číslování dokladů (příklad: ručně již byla zadána řada do čísla 8/0012, do údaje pole Poslední číslo zadáte hodnotu 12 a automaticky se do čísla dokladu doplní číslo dokladu 8/0013. Po uložení dokladu se automaticky hodnota 13 zapíše do pole Poslední číslo).

Druh - zadáte druh, který se použije při vytváření dokladu v dané číselné řadě. Je možné zadat buď jeden konkrétní druh, nebo definovat seznam více druhů dokladů povolených pro tuto číselnou řadu.

Pokud zadáte jen jeden druh, bude tento při zvolení číselné řady na dokladu automaticky doplněn do pole Druh a bude možné ho změnit na jiný z číselníku.

Pokud zadáte více druhů, nebude žádný z nich předvyplněn a nabízený seznam druhů z číselníku bude filtrován pouze na tyto druhy přiřazené k této číselné řadě.

Kromě standardních funkcí přístupných nad seznamem číselníků (viz. kapitola Standardní funkce přístupné nad seznamem číselníků) jsou nad seznamem číselných řad přístupny ještě funkce Ctrl+F7 Výběr záznamů podle sloupce a Ctrl+Q Výběrové podmínky a funkce F3 Přečíslování dokladů, která vám umožní změnit označení dokladů (přečíslovat doklady) na základě definice masky dokladu (masku dokladu zadáte v poli Doklad) příslušné číselné řady. Funkce je přístupná pouze pro interní doklady (1.Účetní doklady-Kompletní). Tuto funkci využijí především účetní kanceláře, které zpracovávaní hromadně velká množství dokladů.


Číselník Druhy výkazů

V této volbě lze nadefinovat více výkazů od jednoho druhu.

U nového druhu vyplníte

Typ výkazu (Výsledovka, Rozvaha, Cash flow, Rozbory)

Název - název výkazu

Definiční soubor - umístění výkazu na pevném disku

název sestavy

v části popisné texty lze zapsat vlastní texty včetně cizojazyčných, jedná se o název sestavy, za období od, do, řádek, označení, název a podle typu sestavy i texty: minulé období, sledované období, minulé účetní období, text pro počáteční stav,částka, brutto apod.

Ve zjednodušeném rozsahu, V plném rozsahu - tato dvě přepínací pole jsou pouze u výkazu typu výsledovka a rozvaha a slouží pro podnikatelské organizace, které si vybráním jednoho z těchto dvou polí zvolí, která definice výkazu a který formulář se má použít pro grafický tisk.

Nadefinované výkazy se vám nabídnou ve volbě Přehledy / Výkaz zisků a ztrát, Rozvaha, Cash Flow a Rozbory hospodaření.

Jestliže v tomto číselníku nemáte některý výkaz nadefinovaný, pak se ve volbě Přehledy při vybrání příslušného výkazu rozvine submenu s informací "Není definován žádný výkaz".

Kromě standardních funkcí přístupných nad seznamem číselníků (viz. kapitola Standardní funkce přístupné nad seznamem číselníků) jsou nad seznamem druhů výkazů přístupny ještě funkce Ctrl+F7 Výběr záznamů podle sloupce a Ctrl+Q Výběrové podmínky.


Číselník Vzorové doklady

Pro opakující se účetní zápisy zapisované ve volbě Účetní doklady / Kompletní doklady, je možno nadefinovat vzorové doklady - předkontace pro stranu Má dáti a Dal, i částky v Kč. Každý vzorový doklad je charakterizován názvem vzoru.

Vzorový doklad je obdobný jako všeobecný doklad, jen zde nejsou pole období, řady, zaúčtováno. Zde připravený vzorový doklad přenesete do volby Účetní doklady / Kompletní doklady pomocí funkce F5 Vzorový doklad zvolené nad seznamem kompletních dokladů ve volbě Účetní doklady / Kompletní doklady.

Vzorové doklady lze libovolně přidávat. Zapsané vzorové doklady je možno modifikovat, ale přidané účetní zápisy (řádky) se zařadí až na konec dokladu.

V případě exportů účetních zápisů jsou účetní doklady vytvořené v modulu Investiční majetek, Skladová evidence a Mzdová evidence přenášeny do Vzorových dokladů.

Obsluha při pořízení dokladu a položek je shodná se všeobecným dokladem.

Seznam funkcí přístupných nad seznamem vzorových dokladů:

F4 Nový vzorový doklad

F5 Kopie vzorového dokladu

F6 Oprava dokladu

Rozšířená oprava

Alt+B Blokování dokladu

Alt+E Export dokladu

F9 Oprava položek dokladu

Shift+F9 Položky dokladu

F7 Hledání dokladu

Shift+F7 Pokračování hledání

F8 Zrušení dokladu

Ctrl+F8 Hromadné rušení

F10 Tisk nastaveného dokladu

Ctrl+F10 Tisk výběru dokladů

Popis funkcí přístupných nad seznamem vzorových dokladů:

F4 Nový vzorový doklad - tato funkce slouží k pořízení nového vzorového dokladu

F5 Kopie vzorového dokladu - slouží k vytvoření kopie už existujícího vzorového dokladu. Ze seznamu vzorových dokladů vyberete doklad, který chcete kopírovat a stisknete klávesu F5 nebo v menu na pravou myš vyvolaném nad vzorovým dokladem, který chcete kopírovat vyberte položku F5 Kopie vzorového dokladu.

F6 Oprava dokladu - pomocí této funkce lze opravovat aktuální vzorový dokladu. Opravy uloženého dokladu ve zpracovávaném období jsou závislé na použití funkce Alt+B.

Rozšířená oprava - zpřístupní se pro editaci pole Blokováno, Exportovat

Alt+B Blokování dokladu - nastavení přístupu k dokladu pro opravy. Možnosti jsou:

Zablokovat doklad

Zablokovat předchozí

Zablokovat následující

Zablokovat všechny

Odblokovat doklad

Odblokovat předchozí

Odblokovat následující

Odblokovat všechny

Alt+E Export dokladu - nastavení přístupu k dokladu pro export. Možnosti jsou:

Exportovat doklad

Exportovat předchozí

Exportovat následující

Exportovat všechny

Neexportovat doklad

Neexportovat předchozí

Neexportovat následující

Neexportovat všechny

F9 Oprava položek dokladu - tato funkce přesune kurzor do položkové části vzorového dokladu a zároveň se v kontextovém menu nad položkovou částí vzorového dokladu zpřístupní funkce F4 Nová položka, F6 Oprava položky, F8 Zrušit položku, Ctrl+Space Zobrazit položku a F11 Účetní a daňový průvodce Delfín.

Shift+F9 Položky dokladu - tato funkce přesune kurzor do položkové části vzorového dokladu a umožní prohlížení položek dokladu, tj. v kontextovém menu nad položkovou částí vzorového dokladu se zpřístupní funkce Ctrl+Space Zobrazit položku a přístupná je i funkce F11 Účetní a daňový průvodce Delfín.

F7 Hledání dokladu - nabízí hledání ve vzorových dokladech dle různých kritérii. Po stisku tlačítka F7 se otevře okno Hledání vzorového dokladu (předkontace),

kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se ve spodní části okna zobrazí pole pro zadání podmínky. Pro datum zadáváte hodnoty od do, pro textovou položku zadáváte část řetězce, pro číselnou položku zadáváte hodnoty od do.

Po zadání kritérií hledání a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu vzorových dokladů umístí na první doklad, který splňuje zadané výběrové kritérium. Jestliže chcete najít další vzorový doklad, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Pokud při hledání žádný vzorový doklad nevyhovuje zadanému kritériu, zobrazí se informace "Záznam nebyl nalezen".

Shift+F7 Pokračování hledání - další možností, jak pokračovat v hledání dalšího vzorového dokladu podle kritérií zadaných ve funkci Hledání dokladu (F7) je použití kombinace kláves Shift+F7.

F8 Zrušení dokladu - zrušení vzorového dokladu. Doklad se zruší v případě kladné odpovědi na dotaz: "Opravdu zrušit doklad X? Ano Ne". Zrušením dokladu se ovšem poruší řada čísel pořízení. Jedná se nevratnou operaci.

Ctrl+F8 Hromadné rušení - umožňuje hromadné rušení vzorových dokladů podle zadaných kritérií.

Jestliže zvolíte tuto funkci, otevře se okno Rušení vzorových dokladů,

kde zadáte kritéria, které musí vzorový doklad splňovat, aby byl smazán. Výběr lze provést na základě čísla dokladu (pole Číslo od do), označení dokladu (pole Doklad), data vystavení dokladu (pole Datum od do), druhu dokladu (pole Druh) nebo na základě právě nastaveného filtru (zaškrtávací pole Podle aktuálně nastaveného filtru).

F10 Tisk nastaveného dokladu - vytiskne aktuální vzorový doklad. Po zvolení této funkce se otevře okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Ctrl+F10 Tisk výběru dokladů - slouží pro tisk více vzorových dokladů najednou (individuální tisk vzorového dokladu provedete pomocí funkce F10 Tisk nastaveného dokladu). Doklady, které, které chcete, aby se tiskly, vybíráte na základě výběrových kritérií.

Jestliže tedy zvolíte tuto funkci, otevře se okno Tisk vzorových dokladů.

Do tohoto okna zadáte podmínky, které musí splnit vzorový doklad, aby se vytiskl. Mezi jednotlivými podmínkami platí relace logického součinu (AND), tj. aby se některý vzorový doklad zařadil do seznamu tisknutých vzorových dokladů, musí splňovat všechny podmínky.

Můžete zadat následující podmínky:

Číslo od - do - rozmezí čísel vzorových dokladů

Datum od - do - rozmezí období

Druh - druh dokladu

Po zadání potřebných parametrů stisknete tlačítko Tisk, čímž se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Samotný tiskový výstup se nijak neliší od tiskového výstupu, který byste získali, kdybyste tiskli každý vzorový doklad samostatně (funkce F10 Tisk nastaveného dokladu). Výhoda hromadného tisku je v tom, že vám ušetří práci (nemusíte pro každý jednotlivý vzorový doklad použít klávesu F10).


Číselník Pomocné texty

Tento číselník lze využít pro zrychlené zadávání opakujících se textových údajů na dokladech. Zadává se kód oblasti, pro kterou se daný text používá (výběr po stisku F2) a příslušný text. V textových polích dokladů je číselník dostupný po stisku F2. Číselník lze využít v hlavičce přijaté a vydané faktury, pokladního a příjmového dokladu, v položkách všeobecného dokladu, pokladního dokladu, bankovního dokladu, faktury přijaté a vydané a v položkách pokladního příjmového a výdajového dokladu.

Kromě standardních funkcí přístupných nad seznamem číselníků (viz. kapitola Standardní funkce přístupné nad seznamem číselníků) jsou nad seznamem číselných řad přístupny ještě funkce Ctrl+F7 Výběr záznamů podle sloupce a Ctrl+Q Výběrové podmínky.


Číselník Účetní období

Jednotlivá období v rámci účetního období mohou být libovolně volena (denní, týdenní, dekádní, měsíční - převážně). K jednotlivým obdobím můžete přiřazovat vlastní názvy (např. LEDEN 2002, 01/2002, leden 2002) a určovat první a poslední kalendářní den zpracování ve tvaru DDMMRR.

V případě účetního období, které je shodné s kalendářním rokem a systému měsíčních uzávěrek, se číslo měsíce rovná číslu období. Číslo období přiřazuje systém automaticky, uživatel číslo neovlivní.

Při průběžné - měsíční uzávěrce se číslo období vždy zvýší o jednotku. Uživatel přiřadí období název a počáteční a poslední kalendářní den ve tvaru DDMMRR. Je možné si číselník období naplnit na celé účetní období.

Kromě standardních funkcí přístupných nad seznamem číselníků (viz. kapitola Standardní funkce přístupné nad seznamem číselníků) jsou nad seznamem účetních období přístupny ještě funkce Ctrl+F7 Výběr záznamů podle sloupce a Ctrl+Q Výběrové podmínky.

Funkce F6 Oprava záznamu umožní změnu názvu, počátečního a konečného data, ale pouze u otevřeného období. U již uzavřeného lze změnit pouze název.


Nová stránka 1

Číselník Masky zaúčtování výpisů

V masce zaúčtování si uživatel může definovat pravidla, podle kterých se zaúčtuje položka bankovního výpisu (zaúčtování se provádí ve volbě Účetní doklady / Bankovní doklady, funkce Ctrl+B Bankovní výpisy z BO).

Masku lze zadat buď ručně v tomto číselníku nebo ji vytvořit na základě právě zaúčtovávané položky výpisu a to tak, že v okně nové položky výpisu (zvolíte funkci Ctrl+B Bankovní výpisy z BO, pak funkci F5 Zaúčtovat, čímž se zobrazí okno Nezaúčtované položky bankovního výpisu a v něm dáte funkci F5 Zaúčtovat vybranou, čímž se zobrazí okno Nová položka výpisu z BO) stisknete ikonku [image], čímž se otevře okno Nová maska zaúčtování,

V číselníku Masky zaúčtování výpisů jsou nad seznamem masek přístupné tyto funkce:

F4 Nový záznam

F5 Kopie záznamu

F6 Oprava záznamu

F8 Zrušení záznamu

F10 Tisk seznamu

Ctrl+nahoru Změna pořadí (nahoru) - slouží ke změně pořadí masek a tím i ke změně pořadí jejich uplatnění při zaúčtování, protože v jakém pořadí jsou zde masky zadány, v takovém pořadí se budou při zaúčtování výpisů vyhodnocovat

Ctrl+dolů Změna pořadí (dolů) - slouží ke změně pořadí masek a tím i ke změně pořadí jejich uplatnění při zaúčtování, protože v jakém pořadí jsou zde masky zadány, v takovém pořadí se budou při zaúčtování výpisů vyhodnocovat

Při porovnávání údajů o účtu partnera z položky výpisu s údajem zadaným v masce zaúčtování, nyní jsou ignorovány všechny úvodní nuly, a případně i nadbytečné oddělovače.
Např. tyto následné zápisy jsou vyhodnoceny vždy jako shodný účet:
000000-0001234567/1234
0001234567/1234
1234567/1234
1234567 / 1234
1234567/
1234567

V definici masky zaúčtování výpisů lze používat zástupné symboly - v položkách zaúčtování úrovně členění je možné použít kromě konkrétního údaje z číselníku i následující zástupné znaky:

VARSYM = bude použit variabilní symbol z položky výpisu
SPESYM = bude použit specifický symbol z položky výpisu
KONSYM = bude použit konstantní symbol z položky výpisu

Pozn.: Do úrovní členění je údaj přenášen pouze pokud existuje odpovídající kód v příslušném číselníku.


Číselník Paragrafy

Tento číselník se použije při rozpočtovém sledování příspěvkových organizací.

Číselník musí obsahovat všechny paragrafy rozpočtového členění jejichž používání přichází v dané organizaci v úvahu.

Kromě standardních funkcí přístupných nad seznamem číselníků (viz. kapitola Standardní funkce přístupné nad seznamem číselníků) jsou nad seznamem paragrafů přístupny ještě funkce Ctrl+F7 Výběr záznamů podle sloupce , Ctrl+Q Výběrové podmínky a funkce F3 Nahrání vzorů.

Funkce F3 Nahrání vzorů slouží k importu paragrafů ze vzorového číselníku přehledu paragrafů rozpočtové skladby dodávaného s programem. Máte možnost buď nahrát všechny vzory nebo vybrat vzorové paragrafy dle skupin, oddílů a pododdílů.


Číselník Položky

Tento číselník se použije při rozpočtovém sledování příspěvkových organizací.

Číselník musí obsahovat všechny položky rozpočtového členění jejichž používání přichází v dané organizaci v úvahu.

Kromě standardních funkcí přístupných nad seznamem číselníků (viz. kapitola Standardní funkce přístupné nad seznamem číselníků) jsou nad seznamem položek rozpočtu přístupny ještě funkce Ctrl+F7 Výběr záznamů podle sloupce , Ctrl+Q Výběrové podmínky a funkce F3 Nahrání vzorů.

Funkce F3 Nahrání vzorů slouží k importu položek rozpočtu ze vzorového číselníku přehledu položek rozpočtové skladby dodávaného s programem. Máte možnost buď nahrát všechny položky nebo vybrat vzorové položky dle tříd, seskupení a podseskupení. Položky začínající číslem 1-3 jsou položky příjmů, číslem 5-7 jsou položky výdajů a začínající číslem 8 jsou položky financování.


Číselník Účelové znaky

Tento číselník se použije při rozpočtovém sledování příspěvkových organizací avšak není povinný pro rozpočtové sledování. Jestliže ho nepoužijete, tj. v konfiguraci modulu nezatrhnete na záložce Všeobecné zaškrtávací pole Účel. znak. rozpočtu, zůstává pro účtování nadále k dispozici druhá úroveň členění (zakázky).

Kromě standardních funkcí přístupných nad seznamem číselníků (viz. kapitola Standardní funkce přístupné nad seznamem číselníků) jsou nad seznamem položek rozpočtu přístupny ještě funkce Ctrl+F7 Výběr záznamů podle sloupce a Ctrl+Q Výběrové podmínky .


Číselník Rozpočet

Tento číselník se použije při rozpočtovém sledování příspěvkových organizací.

Obsahuje všechny možné kombinace paragrafů a položek, jejichž používání přichází v dané organizaci v úvahu.

rozpočet lze buď zadat ručně, nebo využít funkci F3 Kontrola použití na dokladech - funkce zkoumá použití kombinace paragrafu a položky na účetních dokladech.

Pomocí funkce F5 Přepočet skutečných částek lze v číselníku zjišťovat aktuální stav plnění rozpočtu výpočtem z dat účetního deníku.

Pomocí funkce Alt+F3 Použito na dokladech lze zobrazit a případně i vytisknout seznam účetních položek, na kterých byla příslušná dvojice paragraf+položka použita.


Číselníky Úrovní členění

Číselník 1.(2., 3., 4.) úroveň členění

Je možné si nadefinovat až čtyři úrovně členění, s vlastními názvy a kódy (číslice, písmena i kombinace číslic a písmen).

Názvy jednotlivých úrovní členění se nadefinují ve volbě Pomocné práce / Konfigurace / Konfigurace modulu na záložce Všeobecné v polích Název 1.úrovně členění, Název 2.úrovně členění, Název 3.úrovně členění, Název 4.úrovně členění.

Používání úrovní členění se nastaví:

-ve volbě Pomocné práce / Konfigurace / Konfigurace modulu, záložka Všeobecné (pro všeobecné doklady), záložka Faktury (pro vydané a přijaté faktury), záložka Pokladna (pro pokladní příjmové a výdajové doklady)

-ve volbě Číselníky / Účtový rozvrh (pro jednotlivé účty)

Seznam je možno během účetního období aktualizovat - rozšiřovat.

Použité úrovně členění zapsané v účetních dokladech, se během účetního období nesmí rušit. Systémem není zajištěno, aby se zrušení úrovní členění zpětně promítlo do zapsaných účetních dokladů.

Kromě standardních funkcí přístupných nad seznamem číselníků (viz. kapitola Standardní funkce přístupné nad seznamem číselníků) jsou nad seznamem úrovní členění přístupny ještě funkce Ctrl+F7 Výběr záznamů podle sloupce a Ctrl+Q Výběrové podmínky.


Pomocné práce

Pomocné práce zahrnují následující operace:

Import dat

Export dat

GDPR - ochrana osobních údajů

Prohlížení sestav

Tisk obálky

Přehled PSČ

Systémové informace

Archivace dat

Dearchivace dat

Indexace

Konfigurace

Konfigurace modulu

Systémová konfigurace

Firemní údaje

Definice tiskáren pro znakový tisk

Příprava zpracování v novém roce

Většina operací je shodná pro všechny moduly Helios Red, proto jsou v dokumentaci k modulu Účetnictví popsány pouze volby Import dat, Export dat, Konfigurace modulu a Příprava zpracování v novém roce. Popis všech ostatních voleb (které jsou shodné pro všechny moduly Helios Red) naleznete v příručce Základy ovládání Helios Red.


Import dat

Pomocí této volby máte možnost importovat data do programu Účetnictví.

Pomocné práce / Import dat / Vzorové doklady

Jestliže z hlavního menu vyberete Pomocné práce / Import / Vzorové doklady, rozvine se submenu, ze kterého vyberete, odkud budete importovat (Disketa A, Disketa B, Jiný disk). Poté se zobrazí dotaz "Skutečně chcete provést import vzorových dokladů? Ano Ne". Jestliže zvolíte Ano, zobrazí se okno Import dokladů,

Popis okna Import dokladů:

Počet dokladů

Počet položek

Případů

Pořadová čísla až - pořadová čísla od - do

MD Kč, DL Kč

Pokračovat - po stisku tohoto tlačítka se importují vzorové doklady a v případě, že import proběhne v pořádku, zobrazí se informace "Import byl proveden".

Přerušit - po stisku tohoto tlačítka se import dat přeruší

Pomocné práce / Import dat / Účetní doklady

Jestliže z hlavního menu vyberete Pomocné práce / Import / Účetní doklady, rozvine se submenu, ze kterého vyberete, odkud budete importovat (Disketa A, Disketa B, Jiný disk). Poté se zobrazí dotaz "Skutečně chcete provést import účetních dokladů? Ano Ne". Jestliže zvolíte Ano, zobrazí se okno Import dokladů,

Popis okna Import dokladů:

Počet dokladů

Počet položek

Případů

Pořadová čísla až - pořadová čísla od - do

MD Kč, DL Kč

Pokračovat - po stisku tohoto tlačítka se importují účetní doklady a v případě, že import proběhne v pořádku, zobrazí se informace "Import byl proveden".

Přerušit - po stisku tohoto tlačítka se import dat přeruší

Pomocné práce / Import dat / Pohledávky-kompletní

Jestliže z hlavního menu vyberete Pomocné práce / Import / Pohledávky-kompletní, rozvine se submenu, ze kterého vyberete, odkud budete importovat (Disketa A, Disketa B, Jiný disk). Poté se zobrazí dotaz "Skutečně chcete provést import kompletních vydaných faktur? Ano Ne". Jestliže zvolíte Ano, zobrazí se okno Import dokladů,

Popis okna Import dokladů:

Počet dokladů

Počet položek

Pořadová čísla až - pořadová čísla od - do

Celkem Kč

Bez daně - částka Kč

Snížená sazba daně - základ a daň

Základní sazba daně - základ a daň

Při kontrole bylo nalezeno celkem - zobrazí se počet nalezených propustných a nepropustných chyb (pomocí tlačítek Propustných chyb, NEpropustných chyb si můžete nechat zobrazit podrobný seznam nalezených propustných a nepropustných chyb)

Pokračovat - po stisku tohoto tlačítka se importují vydané faktury kompletní a v případě, že import proběhne v pořádku, zobrazí se informace "Import byl proveden".

Toto tlačítko je přístupné pouze pokud nebyly nalezeny žádné nepropustné chyby.

Přerušit - po stisku tohoto tlačítka se import dat přeruší

Pomocné práce / Import dat / Pohledávky-úhrady

Jestliže z hlavního menu vyberete Pomocné práce / Import / Pohledávky-úhrady, rozvine se submenu, ze kterého vyberete, odkud budete importovat (Disketa A, Disketa B, Jiný disk). Poté se zobrazí dotaz "Skutečně chcete provést import úhrad vydaných faktur? Ano Ne". Jestliže zvolíte Ano, data se importují a v případě, že import proběhne v pořádku, zobrazí se informace "Import byl proveden".

Pomocné práce / Import dat / Vydané fakrury-z fakturace

Jestliže z hlavního menu vyberete Pomocné práce / Import / Vydané faktury-z fakturace, rozvine se submenu, ze kterého vyberete, odkud budete importovat (Disketa A, Disketa B, Jiný disk). Poté se zobrazí dotaz "Skutečně chcete provést import faktur (WIN)? Ano Ne". Jestliže zvolíte Ano, zobrazí se okno Import faktur,

Popis okna Import faktur:

Počet faktur - počet faktur pro import a jejich celková částka v Kč

Pořadová čísla až - pořadová čísla od - do

Bez daně - částka Kč

Snížená sazba daně - základ a daň

Základní sazba daně - základ a daň

Při kontrole bylo nalezeno celkem - zobrazí se počet nalezených propustných a nepropustných chyb (pomocí tlačítek Propustných chyb, NEpropustných chyb si můžete nechat zobrazit podrobný seznam nalezených propustných a nepropustných chyb)

Pokračovat - po stisku tohoto tlačítka se importují vydané faktury z fakturace a v případě, že import proběhne v pořádku, zobrazí se informace "Import faktur byl proveden".

Toto tlačítko je přístupné pouze pokud nebyly nalezeny žádné nepropustné chyby.

Přerušit - po stisku tohoto tlačítka se import dat přeruší

Podmínkou pro správné číslování přenesených faktur je používání shodného kódu číselné řady pro faktury jak v programu Fakturace, tak v programu Účetnictví nebo zavedení a používání neutrálního kódu (ve kterém není definovaná struktura čísla) v číslování pro účetnictví. Párování totiž probíhá na variabilní symbol zadaný v účetnictví.

Možná řešení:

a) z programu Fakturace, kde jsou používány číselné řady, je např. přenášena číselná řada s kódem 22. V tomto případě si program Fakturace řídí číslování sám. Pak se v číselníku Číselných řad dokladů v programu Účetnictví nadefinuje číselná řada pro tyto vydané faktury se stejným kódem 22, ale definice struktury čísla se nechá prázdná. Variabilní symbol pak zůstane tak, jak je importován z programu Fakturace.

b) z programu Fakturace, kde nejsou používány číselné řady, jsou přenášeny faktury. Pak se v číselníku Číselných řad dokladů v účetnictví nadefinuje číselná řada pro tyto vydané faktury s libovolným kódem, ale definice struktury čísla se nechá prázdná. Variabilní symbol pak zůstane tak, jak je importován z programu Fakturace.

c) pokud jsou faktury zapisovány ručně přímo do evidence v účetnictví, pak se v číselníku Číselných řad dokladů v účetnictví nadefinuje číselná řada pro takovéto vydané faktury s příslušným kódem a definicí struktury čísla. V tomto případě si účetní program řídí číslování sám.

d) z programu Fakturace, kde nejsou používány číselné řady, jsou přenášeny faktury. V konfiguraci modulu lze zadat kód číselné řady pro přenos do Účetnictví (např. FV). Pak se v číselníku Číselných řad dokladů v účetnictví nadefinuje číselná řada pro tyto vydané faktury se stejným kódem FV, ale definice struktury čísla se nechá prázdná. Variabilní symbol pak zůstane tak, jak je importován z programu Fakturace.

Pomocné práce / Import / Závazky-kompletní

Jestliže z hlavního menu vyberete Pomocné práce / Import / Závazky-kompletní, rozvine se submenu, ze kterého vyberete, odkud budete importovat (Disketa A, Disketa B, Jiný disk). Poté se zobrazí dotaz "Skutečně chcete provést import kompletních přijatých faktur? Ano Ne". Jestliže zvolíte Ano, zobrazí se okno Import dokladů,

Popis okna Import dokladů:

Počet dokladů

Počet položek

Pořadová čísla až - pořadová čísla od - do

Celkem Kč

Bez daně - částka Kč

Snížená sazba daně - základ a daň

Základní sazba daně - základ a daň

Při kontrole bylo nalezeno celkem - zobrazí se počet nalezených propustných a nepropustných chyb (pomocí tlačítek Propustných chyb, NEpropustných chyb si můžete nechat zobrazit podrobný seznam nalezených propustných a nepropustných chyb)

Pokračovat - po stisku tohoto tlačítka se importují přijaté faktury kompletní a v případě, že import proběhne v pořádku, zobrazí se informace "Import byl proveden".

Toto tlačítko je přístupné pouze pokud nebyly nalezeny žádné nepropustné chyby.

Přerušit - po stisku tohoto tlačítka se import dat přeruší

Pomocné práce / Import dat / Závazky-úhrady

Jestliže z hlavního menu vyberete Pomocné práce / Import / Závazky-úhrady, rozvine se submenu, ze kterého vyberete, odkud budete importovat (Disketa A, Disketa B, Jiný disk). Poté se zobrazí dotaz "Skutečně chcete provést import úhrad přijatých faktur? Ano Ne". Jestliže zvolíte Ano, data se importují a v případě, že import proběhne v pořádku, zobrazí se informace "Import byl proveden".

Pomocné práce / Import dat / Pokladna DPH

Jestliže z hlavního menu vyberete Pomocné práce / Import dat / Pokladna DPH, rozvine se submenu, ze kterého vyberete, odkud budete importovat (Disketa A, Disketa B, Jiný disk). Poté se zobrazí dotaz "Skutečně chcete provést import pokladny DPH? Ano Ne". Jestliže zvolíte Ano, zobrazí se okno Import dokladů,

Popis okna Import dokladů:

Počet dokladů

Počet položek

Pořadová čísla až - pořadová čísla od - do

Celkem Kč

Bez daně - částka Kč

Snížená sazba daně - základ a daň

Základní sazba daně - základ a daň

Pokračovat - po stisku tohoto tlačítka se importuje pokladna DPH a v případě, že import proběhne v pořádku, zobrazí se informace "Import byl proveden".

Přerušit - po stisku tohoto tlačítka se import dat přeruší

Pomocné práce / Import dat / Účtový rozvrh

Jestliže z hlavního menu vyberete Pomocné práce / Import dat / Účtový rozvrh, rozvine se submenu, ze kterého vyberete, odkud budete importovat (Disketa A, Disketa B, Jiný disk). Poté se zobrazí dotaz "Skutečně chcete provést import účtového rozvrhu? Ano Ne". Jestliže zvolíte Ano, zobrazí se dotaz "Chcete přepsat existující účetní rozvrh, potvrďte ANO. V opačném případě budou pouze doplněny chybějící účty. Ano Ne". Jestliže zvolíte Ano, bude původní účetní rozvrh přepsán importovaným rozvrhem. Jestliže zvolíte Ne, zůstane původní rozvrh zachován a ještě se do něj případně doplní chybějící účty z importovaného rozvrhu. Jestliže import účtového rozvrhu proběhne v pořádku, zobrazí se po jeho dokončení informace "Import byl proveden".

Jestliže se při importu doplňují nové analytické účty, provádí program kontrolu zda již v datech neexistuje použitý samostatný syntetický účet. V takovémto případě není nová analytika doplněna a je nutné použitou syntetiku nejprve přeúčtovat na nově založený analytický účet a pak import opakovat.

Pomocné práce / Import dat / Tržby pokladního prodeje

Tato volba umožňuje přenos údajů o uzávěrkových tržbách z počítačové pokladny pomocí importních souborů. Import rozlišuje hotovostní tržby (zapisuje přímo do pokladny DPH a tržby realizované platbami kartou (zapisuje do ostatních pohledávek).

Import dat / Číselníky

Umožňuje import dat číselníků modulu Účetnictví. Po potvrzení této volby nejprve vybíráte odkud budete importovat:

Disketa A:

Disketa B:

Jiný disk

Poté se zobrazí okno Import číselníků,

kde vyberete (zatržením příslušných zaškrtávacích polí), které číselníky se mají importovat. U každého číselníku zvolíte, zda se mají ke stávajícím záznamům připojit z importovaných záznamů pouze ty, které zatím ve stávajících datech nejsou (pole Doplnit) nebo zda má být stávající číselník importovanými daty přepsán (pole Přepsat).


Export dat

Pomocí této volby máte možnost exportovat data z programu Účetnictví.

Pomocné práce / Export dat / Vzorové doklady

Jestliže z hlavního menu vyberete Pomocné práce / Export / Vzorové doklady, rozvine se submenu, ze kterého vyberete, kam budete exportovat (Disketa A, Disketa B, Jiný disk). Poté se zobrazí dotaz "Skutečně chcete provést export vzorových dokladů? Ano Ne". Jestliže zvolíte Ano, zobrazí se okno Export - Vzorové doklady,

ve kterém zadáváte:

Vzorový doklad - kód jednoho nebo více vzorových dokladů

Druh - druh vzorového dokladu

Číslo od - do - rozmezí pořadových čísel vzorových dokladů

Datum od - do - počáteční a konečný den výběru

Storno - po stisku tohoto tlačítka se přeruší export vzorových dokladů

OK - po stisku tohoto tlačítka se zobrazí okno Rekapitulace - Vzorové doklady

Popis okna Rekapitulace - Vzorové doklady:

Vzorový doklad - kód jednoho nebo více vzorových dokladů

Druh - druh vzorového dokladu

Číslo od - do - rozmezí pořadových čísel vzorových dokladů

Datum od - do - počáteční a konečný den výběru

Rekapitulace - celkem dokladů

Export - po stisku tohoto tlačítka se zobrazí dotaz "Chcete vytvořit i záložní soubor EX_KONO.ZAL? Ano Ne". Jestliže zvolíte Ano, tak se kromě exportních souborů vytvoří i záložní soubory. V případě, že export proběhne v pořádku, zobrazí se informace "Export byl úspěšně ukončen".

Tisk - po stisku tohoto tlačítka se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Vytiskne rekapitulaci exportu.

Storno - po stisku tohoto tlačítka se přeruší export vzorových dokladů

Pomocné práce / Export dat / Účetní doklady

Jestliže z hlavního menu vyberete Pomocné práce / Export / Účetní doklady rozvine se submenu, ze kterého vyberete, kam budete exportovat (Disketa A, Disketa B, Jiný disk). Poté se zobrazí dotaz "Skutečně chcete provést export účetních dokladů? Ano Ne". Jestliže zvolíte Ano, zobrazí se okno Export - Účetní doklady,

ve kterém zadáváte:

Období od - do - rozmezí období

Druh - druh vzorového dokladu

Číslo od - do - rozmezí pořadových čísel vzorových dokladů

Datum od - do - počáteční a konečný den výběru

pomocí přepínacích polí zvolíte typ dokladů:

Kompletní - výběr všech dokladů deníku (doklady D,P,B)

Všeobecné - výběr všech všeobecných dokladů (D)

Pokladna - výběr všech dokladů pokladny (P)

Banka - výběr všech dokladů banky (B)

Číselná řada - číselná řada dokladů

Konto - účet pokladny (banky)

Storno - po stisku tohoto tlačítka se přeruší export účetních dokladů

OK - po stisku tohoto tlačítka se zobrazí okno Rekapitulace - Účetní doklady

Popis okna Rekapitulace - Účetní doklady:

Období od - do - rozmezí období

Druh - druh vzorového dokladu

Číslo od - do - rozmezí pořadových čísel vzorových dokladů

Datum od - do - počáteční a konečný den výběru

pomocí přepínacích polí je označen zvolený typ dokladů

Kompletní - výběr všech dokladů deníku (doklady D,P,B)

Všeobecné - výběr všech všeobecných dokladů (D)

Pokladna - výběr všech dokladů pokladny (P)

Banka - výběr všech dokladů banky (B)

Číselná řada - číselná řada dokladů

Konto - účet pokladny (banky)

Rekapitulace - celkem dokladů MD Kč a DL Kč

Export - po stisku tohoto tlačítka se zobrazí dotaz "Chcete vytvořit i záložní soubor EX_DOKO.ZAL? Ano Ne". Jestliže zvolíte Ano, tak se kromě exportních souborů vytvoří i záložní soubory. V případě, že export proběhne v pořádku, zobrazí se informace "Export byl úspěšně ukončen".

Tisk - po stisku tohoto tlačítka se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Vytiskne rekapitulaci exportu.

Storno - po stisku tohoto tlačítka se přeruší export účetních dokladů

Pomocné práce / Export dat / Pohledávky-kompletní

Jestliže z hlavního menu vyberete Pomocné práce / Export / Pohledávky-kompletní, rozvine se submenu, ze kterého vyberete, kam budete exportovat (Disketa A, Disketa B, Jiný disk). Poté se zobrazí dotaz "Skutečně chcete provést export kompletních vydaných faktur? Ano Ne". Jestliže zvolíte Ano, zobrazí se okno Export - Vydané faktury,

ve kterém zadáváte:

Číslo od - do - rozmezí pořadových čísel vydaných faktur

Druh - druh vydaných faktur

Datum od - do - počáteční a konečný den výběru

1.-4. úroveň členění - kódy členění

Číselná řada – číselná řada vydaných faktur

Storno - po stisku tohoto tlačítka se přeruší export vydaných faktur

OK - po stisku tohoto tlačítka se zobrazí okno Rekapitulace-Vydané faktury

Popis okna Rekapitulace-Vydané faktury:

Číslo od - do - rozmezí pořadových čísel vydaných faktur

Druh - druh vydaných faktur

Datum od - do - počáteční a konečný den výběru

1.-4. úroveň členění - kódy členění

Číselná řada - číselná řada vydaných faktur

Rekapitulace - celkem dokladů a celková částka

Export - po stisku tohoto tlačítka se zobrazí dotaz "Chcete vytvořit i záložní soubor EX_VYDO.ZAL? Ano Ne". Jestliže zvolíte Ano, tak se kromě exportních souborů vytvoří i záložní soubory. V případě, že export proběhne v pořádku, zobrazí se informace "Export byl úspěšně ukončen".

Tisk - po stisku tohoto tlačítka se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Vytiskne rekapitulaci exportu.

Storno - po stisku tohoto tlačítka se přeruší export vydaných faktur

Pomocné práce / Export dat / Pohledávky-úhrady

Jestliže z hlavního menu vyberete Pomocné práce / Export / Pohledávky-úhrady, rozvine se submenu, ze kterého vyberete, kam budete exportovat (Disketa A, Disketa B, Jiný disk). Poté se zobrazí dotaz "Skutečně chcete provést export úhrad vydaných faktur? Ano Ne". Jestliže zvolíte Ano, zobrazí se okno Export - Úhrady vydaných faktur,

ve kterém zadáváte:

Číslo od - do - rozmezí pořadových čísel vydaných faktur

Druh - druh vydaných faktur

Datum od - do - počáteční a konečný den výběru

1.-4. úroveň členění - kódy členění

Číselná řada - číselná řada vydaných faktur

OK - po stisku tohoto tlačítka se zobrazí dotaz "Chcete vytvořit i záložní soubor EX_UVY0.ZAL? Ano Ne". Jestliže zvolíte Ano, tak se kromě exportních souborů vytvoří i záložní soubory. V případě, že export proběhne v pořádku, zobrazí se informace "Export byl úspěšně ukončen".

Storno - po stisku tohoto tlačítka se přeruší export úhrad vydaných faktur

Pomocné práce / Export dat / Závazky-kompletní

Jestliže z hlavního menu vyberete Pomocné práce / Export / Závazky-kompletní, rozvine se submenu, ze kterého vyberete, kam budete exportovat (Disketa A, Disketa B, Jiný disk). Poté se zobrazí dotaz "Skutečně chcete provést export kompletních přijatých faktur? Ano Ne". Jestliže zvolíte Ano, zobrazí se okno Export - Přijaté faktury,

ve kterém zadáváte:

Číslo od - do - rozmezí pořadových čísel přijatých faktur

Druh - druh přijatých faktur

Datum od - do - počáteční a konečný den výběru

1.-4. úroveň členění - kódy členění

Číselná řada – číselná řada přijatých faktur

Storno - po stisku tohoto tlačítka se přeruší export přijatých faktur

OK - po stisku tohoto tlačítka se zobrazí okno Rekapitulace-Přijaté faktury

Popis okna Rekapitulace-Přijaté faktury:

Číslo od - do - rozmezí pořadových čísel přijatých faktur

Druh - druh přijatých faktur

Datum od - do - počáteční a konečný den výběru

1.-4. úroveň členění - kódy členění

Číselná řada – číselná řada přijatých faktur

Rekapitulace - celkem dokladů a celková částka

Export - po stisku tohoto tlačítka se zobrazí dotaz "Chcete vytvořit i záložní soubor EX_PRIO.ZAL? Ano Ne". Jestliže zvolíte Ano, tak se kromě exportních souborů vytvoří i záložní soubory. V případě, že export proběhne v pořádku, zobrazí se informace "Export byl úspěšně ukončen".

Tisk - po stisku tohoto tlačítka se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Vytiskne rekapitulaci exportu.

Storno - po stisku tohoto tlačítka se přeruší export přijatých faktur

Pomocné práce / Export dat / Závazky-úhrady

Jestliže z hlavního menu vyberete Pomocné práce / Export / Závazky-úhrady, rozvine se submenu, ze kterého vyberete, kam budete exportovat (Disketa A, Disketa B, Jiný disk). Poté se zobrazí dotaz "Skutečně chcete provést export úhrad přijatých faktur? Ano Ne". Jestliže zvolíte Ano, zobrazí se okno Export - Úhrady přijatých faktur,

ve kterém zadáváte:

Číslo od - do - rozmezí pořadových čísel přijatých faktur

Druh - druh přijatých faktur

Datum od - do - počáteční a konečný den výběru

1.- 4. úroveň členění - kódy členění

Číselná řada - číselná řada přijatých faktur

OK - po stisku tohoto tlačítka se zobrazí dotaz "Chcete vytvořit i záložní soubor EX_UPR0.ZAL? Ano Ne". Jestliže zvolíte Ano, tak se kromě exportních souborů vytvoří i záložní soubory. V případě, že export proběhne v pořádku, zobrazí se informace "Export byl úspěšně ukončen".

Storno - po stisku tohoto tlačítka se přeruší export úhrad přijatých faktur

Pomocné práce / Export dat / Pokladna DPH

Jestliže z hlavního menu vyberete Pomocné práce / Export / Pokladna DPH, rozvine se submenu, ze kterého vyberete, kam budete exportovat (Disketa A, Disketa B, Jiný disk). Poté se zobrazí dotaz "Skutečně chcete provést export pokladny DPH? Ano Ne". Jestliže zvolíte Ano, zobrazí se okno Export - Pokladna DPH,

ve kterém zadáváte:

Příjem od - do - rozmezí pořadových čísel příjmových dokladů

Výdej od - do - rozmezí pořadových čísel výdajových dokladů

Datum od - do - počáteční a konečný den výběru

pomocí přepínacích polí zvolíte typ dokladů:

Kompletní - výběr příjmových a výdajových dokladů

Příjmové - výběr příjmových dokladů

Výdajové - výběr všech výdajových dokladů

Číselná řada - číselná řada dokladů

Konto - účet pokladny (banky)

Storno - po stisku tohoto tlačítka se přeruší export účetních dokladů

OK - po stisku tohoto tlačítka se zobrazí okno Rekapitulace-Pokladna DPH

Popis okna Rekapitulace-Pokladna DPH:

Příjem od - do - rozmezí pořadových čísel příjmových dokladů

Výdej od - do - rozmezí pořadových čísel výdajových dokladů

Datum od - do - počáteční a konečný den výběru

pomocí přepínacích polí zvolíte typ dokladů:

Kompletní - výběr všech příjmových a výdajových dokladů

Příjmy - výběr všech příjmových dokladů

Výdaje - výběr všech výdajových dokladů

Příjem, Výdej – celkový počet vybraných příjmových a výdajových dokladů a celková částka Kč

Číselná řada - číselná řada dokladů

Konto - účet pokladny (banky)

Export - po stisku tohoto tlačítka se zobrazí dotaz "Chcete vytvořit i záložní soubor EX_POK0.ZAL? Ano Ne". Jestliže zvolíte Ano, tak se kromě exportních souborů vytvoří i záložní soubory. V případě, že export proběhne v pořádku, zobrazí se informace "Export byl úspěšně ukončen".

Tisk - po stisku tohoto tlačítka se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Vytiskne rekapitulaci exportu.

Storno - po stisku tohoto tlačítka se přeruší export dokladů pokladna DPH

Pomocné práce / Export dat / Vzorové doklady

Jestliže z hlavního menu vyberete Pomocné práce / Export / Účtový rozvrh, rozvine se submenu, ze kterého vyberete, kam budete exportovat (Disketa A, Disketa B, Jiný disk). Poté se zobrazí dotaz "Skutečně chcete provést export účtového rozvrhu? Ano Ne". Jestliže zvolíte Ano, zobrazí dotaz "Chcete vytvořit i záložní soubor EX_UCTO.ZAL? Ano Ne". Jestliže zvolíte Ano, tak se kromě exportních souborů vytvoří i záložní soubory. V případě, že export proběhne v pořádku, zobrazí se informace "Export byl úspěšně ukončen".

Pomocné práce / Export dat / Číselníky

Umožňuje export dat číselníků z modulu Účetnictví. Po potvrzení této volby nejprve vybíráte kam budete exportovat:

Disketa A:

Disketa B:

Jiný disk

Poté se zobrazí okno Export číselníků,

kde vyberete (zatržením příslušných zaškrtávacích polí), které číselníky se mají exportovat. Jestliže zatrhnete zaškrtávací pole Vytvářet ZAL soubory, tak se při exportu vytvoří i záložní soubory exportovaných číselníků (soubory s příponou ZAL).

Pomocné práce / Export dat / Zástava pohledávek

Popis této funkce najdete v článku v naší webové poradně zde.

Pomocné práce / Export dat / Náhradní plnění

Podpora dodavatelů 'Náhradního plnění' (dle zák. č. 435/2004 Sb.). Podpora se aktivuje a zpřístupní nastavením parametru Náhradní plnění v konfiguraci modulu na záložce Obecné v sekci Organizace. Doklady, které mohou být zahrnuty do elektronické evidence náhradního plnění musí jednak obsahovat všechny povinné údaje (označení dokladu, započitatelnou částku, datum dodání, datum zaplacení, název odběratele, adresu odběratele a také validní e-mailovou adresu odběratele) a navíc musí být zcela uhrazeny v rozmezí 30 dnů před datem jejich exportu, tzn. že doklad je možné exportovat do elektronické evidence náhradního plnění nejpozději 30 dní po jeho zaplacení.

Při zvolení exportu se zobrazí výběrové okno, ve kterém jsou vždy zobrazeny všechny dosud neexportované doklady vyhovující výše uvedeným podmínkám a je možné je ručně nebo hromadně označit k exportu. Po potvrzení výběru dokladů je v předem zvolené složce vytvořen soubor s exportovanými doklady, který je pak možné načíst do centrální elektronické evidence náhradního plnění. Přehled právě exportovaných dokladů je možné hned i vytisknout. Pro zpětný tisk přehledů o dříve poskytnutých náhradních plněních je možné použít novou tiskovou sestavu X. Náhradní plnění v nabídce Přehledy. Před tiskem je možné zúžit výběr dokladů podle několika volitelných parametrů (datum dodání, měna, partner, středisko...).
Vzhledem k tomu, že hlavní e-mail uváděný na kartě partnera ve většině případů nemusí být shodný s e-mailem, na který má být z elektronické evidence doručována potvrzovací zpráva, je možné zadat druhý e-mail do poznámky k partnerovi (v číselníku na záložce Obecné) jako text mezi dva oddělovací tagy <np> a </np> (např. <np>jan.novak@seznam.cz </np>). Předpokládá to ovšem, že je na dokladech uváděn i číselný odkaz na partnera z číselníku a ne pouze adresní údaje zadané na dokladu. V případě používání druhového členění dokladů je možné přímo v definici druhu (v číselníku) určit, zda je daný druh dokladů určen pro doklady náhradního plnění a tím předem zúžit výběr dokladů pro export do elektronické evidence.


Konfigurace modulu - záložka Všeobecné

Fyzická osoba

Právnická osoba

Organizace - výběr typu zpracovávané účetní jednotky

- podnikatelská

- příspěvková

- nevýdělečná

Jestliže změníte typ organizace, tak se při ukládání konfigurace zobrazí upozornění, že jste změnili typ organizace a proto je třeba změnit účtový rozvrh a zda se má automaticky načíst odpovídající vzor podle nově nastaveného typu organizace. Jestliže zvolíte Ano, vzor se nahraje. Ale v případě, že se již na některé z účtů existujícího rozvrhu účtováno, není možné tento vzor automaticky nahrát a uživatel musí provést všechny změny v účetním rozvrhu ručně.

Jestliže vyberete typ organizace příspěvková nebo nevýdělečná, nastaví se automaticky povinné účtování na střediska (1.úroveň členění) u všech nákladových a výnosových účtů a jestliže neexistuje žádné středisko, je založeno alespoň středisko "OSTATNÍ" u něhož je vybráno přepínací pole Hlavní činnost, aby bylo možné korektně sestavit výkaz výsledovka.

Exportovat výkaz - toto pole je přístupné pouze pro příspěvkovou či nevýdělečnou organizaci. U pracovního výkazu se provede export datových souborů v korunách na 2 deset. místa, u čistého výkazu se export provede v tisících Kč.

TXT, XML, GXML - tato tři pole jsou přístupná pouze pro příspěvkové organizace a určují typ souboru pro export výkazů

- TXT - datové soubory v textovém formátu (původní systém ARIS)

- XML - datové soubory v XML formátu (informační systém státu IISP)

- GXML - datové soubory v XML formátu a GXML modifikaci (systém GORDIC). Takto vytvořené datové soubory typu XML mají naplněný pouze element Vykazy, nepovinný element Data zůstává prázdný.

Účelové znaky - pole je přístupné pouze pro příspěvkové organizace. Jestliže pole zatrhnete, budou se používat účelové znaky, jestliže pole nezatrhnete, bude se používat 2.úroveň členění.

Desetinná místa formuláře - pomocí tohoto pole můžete nastavovat počet desetinných míst na který je počítán a následně tisknut čistý formulář výkazů (Rozvaha, Výsledovka, Příloha...) podle požadavků nadřízených orgánů na předávání těchto dokumentů. Výpočet a tisk pracovních výkazů je prováděn vždy v Kč na dvě desetinná místa, výpočet a tisk čistých výkazů vždy v tisících Kč na počet desetinných míst zvolených uživatelem v tomto poli. Standardní hodnota je 0, tedy žádná desetinná místa (výkazy v celých tisících Kč).

Plátce DPH - v případě plátce daně z přidané hodnoty zatrhnete toto pole. Jestliže pole nezatrhnete, nebude možno pořizovat vstupy týkající se DPH (DPH u faktur ve volbě Pohledávky a závazky, DPH u pokladních dokladů ve volbě Pokladna).

Náhradní plnění - zaškrtnutím tohoto parametru aktivujete podporu dodavatelů náhradního plnění (dle zák. č. 435/2004 Sb.)

+FV - při zaškrtnutí se do náhradního plnění budou zahrnovat pohledávky

+PP - při zaškrtnutí se do náhradního plnění budou zahrnovat pokladní příjmové doklady

Náhradní plnění - filtrovat podle partnerů - Pokud je tento parametr zapnutý, pak se do seznamu pro export dokladů zařadí pouze záznamy, u kterých je navázaný partner, který má v poznámce zadaný e-mail ve
tvaru <np>...e-mail... </np>.

Sekce Všeobecné doklady:

Druhové členění dokladů - jestliže toto pole zatrhnete, budete moci všeobecné doklady členit podle druhů (na všeobecném dokladu bude přístupné pole Druh, do kterého budete moci zadat některý z druhů definovaných pro všeobecné doklady v číselníku Druhové členění dokladů)

Automaticky doplňovat kód druhu - jestliže toto pole zatrhnete a zároveň máte zatrženo přepínací pole Druhové členění dokladů, tak se při pořizování nového dokladu bude automaticky předvyplňovat kód druhu. Pro všeobecný doklad to bude ID, pro pokladní doklad SP a pro bankovní doklad SB.

1.úroveň členění - v případě, že chcete používat 1. úroveň členění, je nutné zatrhnout toto pole. Dále je nutné naplnit číselník 1. úroveň členění.

2.úroveň členění - v případě, že chcete používat 1. úroveň členění, je nutné zatrhnout toto pole. Dále je nutné naplnit číselník 2. úroveň členění.

3.úroveň členění - v případě, že chcete používat 1. úroveň členění, je nutné zatrhnout toto pole. Dále je nutné naplnit číselník 3. úroveň členění.

4.úroveň členění - v případě, že chcete používat 1. úroveň členění, je nutné zatrhnout toto pole. Dále je nutné naplnit číselník 4. úroveň členění.

Pro příspěvkové organizace se místo 2. až 4. úrovně členění používají číselníky Účelový znak, Paragraf a položka rozpočtu, tzn. že jestliže máte vybránu příspěvkovou organizaci, tak místo používání 2.až 4. úrovně členění určujete používání účetního znaku rozpočtu, paragrafu rozpočtu a položky rozpočtu (pole Účet. znak.rozpočtu, Paragraf rozpočtu, Položka rozpočtu) přičemž zatržení polí Paragraf rozpočtu a Položka rozpočtu je povinné, pokud chcete pracovat s výkazem Hodnocení plnění rozpočtů (volba Přehledy / Hodnocení plnění rozpočtu).

Datové napojení na FENIX - toto pole je přístupné jen pro příspěvkové organizace a slouží k nastavení přímého datového napojení na moduly systému Fenix, které zajišťují sestavování výkazů pro rozpočtové a příspěvkové organizace a jejich šifrované elektronické zasílání nadřízeným orgánům.
Jestliže toto pole zatrhnete, nebude již dostupný původní číselník druhů výkazů a běžné volby sestavení a tisku výkazů ve volbě Přehledy. Export dat za jednotlivá období se provádí pomocí volby Přehledy / Data pro FENIX.

Kontrola duplicity označení dokladu - pokud zatrhnete toto pole, program vás upozorní na případnou duplicitu označení všeobecného dokladu.

Opravy v minulých obdobích - pokud toto pole zatrhnete, je umožněno opravovat účetní zápisy v minulých obdobích

Datum vyhotovení - pomocí tohoto pole lze nastavit způsob tisku data vyhotovení na účetním dokladu.

- z dokladu - vytiskne na konci dokladu datum vyhotovení uvedené ve spodní části formuláře účetního dokladu

- vystavení - vytiskne na konci dokladu datum vystavení z hlavičky dokladu

- netisknout - zruší tisk všech údajů na zápatí dokladu

Text na konci účetního deníku - po stisku tohoto tlačítka se otevře okno, do kterého zapíšete text, který bude možné tisknout na konci účetního deníku. To, zda se text bude opravdu tisknout určíte před samotným tiskem deníku (volba Přehledy / Deník zatržením zaškrtávacího pole Text na konci).

Text na konci rozúčtování pokladny - po stisku tohoto tlačítka se otevře okno, do kterého zapíšete text, který bude možné tisknout na konci rozúčtování pokladny či banky. To, zda se text bude opravdu tisknout určíte před samotným tiskem rozúčtování (volba Přehledy / Pokladna / Deník rozúčtování či Přehledy / Banka / Deník rozúčtování zatržením zaškrtávacího pole Text na konci).

Text na konci inventurního seznamu - po stisku tohoto tlačítka se otevře okno, do kterého zapíšete text, který bude tištěn na konci sestavy inventarizace účtů. Tento text je pak možné modifikovat ještě před tiskem sestavy.

1.úroveň členění - zadáte název pro 1.úroveň členění a v poli Max definujete počet platných znaků při zadávání kódu 1.úrovně členění na doklady (v rozsahu 1-10 znaků)

2.úroveň členění - zadáte název pro 2.úroveň členění a v poli Max definujete počet platných znaků při zadávání kódu 1. úrovně členění na doklady (v rozsahu 1-10 znaků)

3.úroveň členění - zadáte název pro 3.úroveň členění a v poli Max definujete počet platných znaků při zadávání kódu 1. úrovně členění na doklady (v rozsahu 1-10 znaků)

4.úroveň členění - zadáte název pro 4.úroveň členění a v poli Max definujete počet platných znaků při zadávání kódu 1. úrovně členění na doklady (v rozsahu 1-10 znaků)

V případě příspěvkových a nevýdělečných organizací máte možnost pomocí přepínacích polí za názvem 1. až 2.úrovně členění určit,

zda se rozdělení činností potřebné pro sestavení výkazu Výsledovka bude sledovat v rámci 1. nebo 2.úrovně členění. Podle tohoto nastavení je pak příslušný číselník rozšířen o určení, zda se kód úrovně členění vztahuje k hlavní, hospodářské, případně správní činnosti. Výpočet výkazu pak probíhá přes jednu nebo druhou úroveň členění.

Pomocí přepínacích polí za maximálním počtem platných znaků kódů úrovní členění máte možnost určit sledování úrovní členění v přehledu Plán a skutečnost:

Jestliže vyberete vrchní přepínací pole, úrovně členění se na přehledu Plán a skutečnost sledovat nebudou. Když vyberete prostřední přepínací pole, bude se sledovat 1.úroveň členění, když vyberete spodní přepínací pole, bude se sledovat 2.úroveň členění.

Sekce Ostatní:

Automatické blokování - zatrhnete, pokud chcete povolit automatické zablokování zaúčtovaných dokladů

Automatický přepočet zůstatků pokladny - jestliže toto pole zatrhnete, budou se po úpravách dokladu (založení, oprava, zrušení) automaticky přepočítávat zůstatky pokladny

Automatický přepočet zůstatků banky - jestliže toto pole zatrhnete, budou se po úpravách dokladu (založení, oprava, zrušení) automaticky přepočítávat zůstatky banky

Opravy počátečních stavů - pokud toto pole zaškrtnete, je umožněno opravovat počáteční stavy (otevření počátečních stavů)

Poznámka v poč. stavech

Přenášet text z položky původního dokladu

Opravy pouze správce - pokud toto pole zaškrtnete, pak opravovat a rušit doklady mohou jen uživatelé s právem správce

Opravovat zaúčtované doklady - jestliže toto pole zatrhnete, budete moci opravovat zaúčtované doklady (faktury a zaúčtované pokladní doklady s DPH)

Poslední datum - pokud toto pole zaškrtnete, potom při zadávání nového dokladu se bude nabízet datum podle předchozího dokladu

Aktuální datum kopie - jestliže toto pole zatrhnete, bude při vytvoření kopie dokladu (funkce F5 Kopie dokladu) nastaveno datum vystavení na aktuální datum, v opačném případě se přebírá původní datum.

Automatická nabídka první položky - jestliže toto pole budete mít zatrženo a v seznamu kompletních dokladů (volba Účetní doklady / Kompletní doklady) nebo v seznamu kompletních dokladů z minulých období (volba Účetní doklady / Minulá období / Kompletní doklady) nebo v seznamu pokladních dokladů (volba Účetní doklady / Pokladní doklady) nebo v seznamu pokladních dokladů z minulých období (volba Účetní doklady / Minulá období / Pokladní doklady) nebo v seznamu bankovních dokladů (volba Účetní doklady / Bankovní doklady) nebo v seznamu bankovních dokladů z minulých období (volba Účetní doklady / Minulá období / Bankovní doklady) nebo v seznamu pokladních příjmových dokladů (volba Pokladna / Vstup pokladna-Příjmy) nebo v seznamu pokladních výdajových dokladů (volba Pokladna / Vstup pokladna-Výdaje) nebo v seznamu pohledávek (volba Pohledávky a závazky / Vstup pohledávek) nebo v seznamu závazků (volba Pohledávky a závazky / Vstup závazků) zvolíte funkci F9 Oprava položek dokladu (resp. F9 Oprava položek faktury) (nebo stisknete tlačítko Položky v hlavičce dokladu) u dokladu, který nemá žádné položky, tak se automaticky otevře nové překryvné okno dokladu a vy můžete začít pořizovat novou položku. Jestliže pole Automatická nabídka první položky nebude zatrženo, kurzor se jen přemístí do položkové části dokladu a zpřístupní se funkce pro práci s položkami dokladu.

Dohledání textu v číselníku - zatržení nebo nezatržení tohoto pole má vliv na chování programu při zadávání pomocných textů. Pokud toto pole zatrhnete, snaží se program podle několika prvních zadaných znaků dohledat odpovídající text z číselníku Pomocných textů a dosadit ho do editovaného pole (nelze tedy pak zadat do pole jen část již existujícího textu). Pokud pole nezatrhnete, lze zadat jakýkoliv text, protože hledání a dosazování neprobíhá.

Tisk hlavní knihy - můžete zvolit, zda se při grafickém tisku hlavní knihy (volba Přehledy / Hlavní kniha) bude jako výchozí nabízet tisk na výšku nebo tisk na šířku.

Zobrazování nápovědných textů - - jestliže toto pole zatrhnete, aktivuje se zobrazení nápovědného textu při nastavení kurzoru myši na příslušný objekt.

Barevné rozlišení položek číselníku - jestliže toto pole zatrhnete bude barevně rozlišeno pozadí jednotlivých položek některých číselníků dle jejich stavu (např. použitý či nepoužitý účet, účetní období aktuální, uzavřené, příští).

Přednastavené tlačítko dotazů - jestliže vyberete hodnotu Ano, nastaví se při většině programových dotazů na další pokračování v činnosti kurzor na tlačítko Ano a tak jestliže budete pokračovat stiskem klávesy Enter, dojde vlastně ke stisku tlačítka Ano a tím k pokračování v prováděné operaci.

Jestliže ale vyberete hodnotu Ne, nastaví se při většině programových dotazů na další pokračování v činnosti kurzor na tlačítko Ne a tak jestliže budete pokračovat stiskem klávesy Enter, dojde vlastně ke stisku tlačítka Ne a tím k přerušení prováděné operace.

Řádky v předvaze - počet volných řádků při tisku předvahy

Časová prodleva (s) - v tomto poli můžete nastavit časovou prodlevu pro zobrazování informačních hlášení. Minimální čas, který můžete zadat, je 0,1 vteřiny. Pokud zadáte 0, bude hlášení zůstávat zobrazeno až do stisku libovolné klávesy.

Sekce Cizí měna:

Účtování v cizí měně - jestliže toto pole zatrhnete, bude možné vést analytickou evidenci na účtech v cizích měnách. Program pak umožní zadávat i interní doklady s určením měny a kurzu a jednotlivé položky přepočítávat ze zadaných částek cizí měny (obdoba bankovních a pokladních dokladů v cizí měně). Takto lze zadávat i vzorové doklady a počáteční stavy.

Doklady pak budete moci tisknout buď v Kč nebo v konkrétní cizí měně (před samotným tiskem se zobrazí dotaz).

U jednotlivých účtů typu "1" v účtovém rozvrhu budete moci doplnit měnu pro analytiku a určit účet (Účet KR) pro vyúčtování kurzových rozdílů z účetních dokladů v cizí měně na konci roku (obdoba rozvahových kurzových rozdílů u pohledávek a závazků). Při roční uzávěrce budou zpracovány rozvahové kurzové rozdíly analytického členění a generovány počáteční stavy podle jednotlivých měn analytické evidence.

Jestliže pole Účtování v cizí měně zatrhnete, je nutné zadávat počáteční stavy účtů podle jednotlivých měn odděleně, tj. pro každou měnu (dle analytické evidence) je nutné zadat samostatný doklad počátečního stavu a to včetně počátečního stavu čistě korunových dokladů. Např. je-li zůstatek účtu 321 (AE 321100) na čistě korunových dokladech 1000,- Kč a na dokladech EUR (AE 321200) 20,- EUR=600,- Kč, pak nelze zadat jen jeden doklad počátečního stavu pro účet 321 s částkou 1600,- Kč a 20,- EUR. Musí být zadány dva doklady - jeden na dokladu v Kč (AE 321100) na částku 1000,- a druhý na dokladu v EUR (321200) na 20,- EUR = 600,- Kč.

Faktury v cizí měně - pokud zatrhnete toto pole, lze zapsat faktury v cizí měně.

aktualizace kurzů - toto pole má své opodstatnění pouze v tom případě, že je zatrženo zaškrtávací pole Doklady v cizí měně. Určuje, zda se budou či nebudou průběžně aktualizovat kurzy cizích měn ze zadávaných dokladů.

kurzy z ČNB - jestliže toto pole zatrhnete, budou se automaticky dohledávat kurzy cizích měn na stránkách ČNB. V případě, že při výběru měny není v číselníku kurzů nalezen kurz přesně pro požadovaný den, program se sám pokusí nalézt příslušný kurz na internetových stránkách ČNB. Nemá-li počítač trvalé připojení k internetu, doporučujeme toto pole nezatrhávat.

Valutová pokladna - pokud bude toto pole zatrhnuté, máte možnost zadávat pokladní doklady v cizí měně.

Devizový účet - pokud bude toto pole zatrhnuté, máte možnost zadávat bankovní doklady v cizí měně

Cizí názvy - pokud toto pole zatrhnete, můžete používat pole Cizí měna-syntetický účet a cizí měna-analytický účet (Číselníky / Účtový rozvrh / Účty) pro cizojazyčné názvy

Zobrazovat i nekritická chybová hlášení - jestliže toto pole nezatrhnete, nebudou se zobrazovat informace o nekritických chybách v datech při importech/exportech dat. Toto nastavení neovlivní zobrazení kritických chyb, které import/export vždy přeruší.

Ukládat nastavení tiskových přehledů - jestliže toto pole zatrhnete, tak si program vždy uloží poslední použité nastavení parametrů tisku konkrétní sestavy a při příštím tisku dané sestavy ho přednastaví.

Podbarvení formulářů - jestliže toto pole zatrhnete, bude se používat barevné podbarvení formulářů: Přiznání k DPH, Souhrnné hlášení, Rozvaha, Výkaz zisků a ztrát

Protiúčty při nepoužití druhového členění:

Banka příjem - v případě, že nepoužíváte druhové členění vydaných faktur, bude se z tohoto pole přenášet do zápisu bankovních operací zadaný účet

Banka výdej - v případě, že nepoužíváte druhové členění přijatých faktur, bude se z tohoto pole přenášet do zápisu bankovních operací zadaný účet

Pokladna příjem - v případě, že nepoužíváte druhové členění příjmových pokladních dokladů, bude se z tohoto pole přenášet do zápisu příjmového pokladního dokladu zadaný účet

Pokladna výdej - v případě, že nepoužíváte druhové členění výdajových pokladních dokladů, bude se z tohoto pole přenášet do zápisu výdajového pokladního dokladu zadaný účet

Faktury vydané MD - v případě, že nepoužíváte druhové členění vydaných faktur, bude se při zaúčtování vydané faktury přenášet účet z tohoto pole do všeobecného dokladu

Faktury vydané DAL - v případě, že nepoužíváte druhové členění vydaných faktur, bude se při zaúčtování vydané faktury přenášet účet z tohoto pole do všeobecného dokladu

Faktury přijaté M D - v případě, že nepoužíváte druhové členění přijatých faktur, bude se při zaúčtování přijaté faktury přenášet účet z tohoto pole do všeobecného dokladu

Faktury přijaté DAL - v případě, že nepoužíváte druhové členění přijatých faktur, bude se při zaúčtování přijaté faktury přenášet účet z tohoto pole do všeobecného dokladu

Odkazy:

Konfigurace modulu - záložka Faktury

Konfigurace modulu - záložka Pokladna

Konfigurace modulu - záložka DPH

Konfigurace modulu - záložka Export/Import

Konfigurace modulu - záložka Podbarvení


Konfigurace modulu - záložka Faktury

Sekce Obecně:

Poznámka na fakturách - jestliže toto pole zatrhnete, pak budete mít možnost ve volbě Pohledávky a závazky / Vstup pohledávek nebo Pohledávky a závazky / Vstup závazků doplnit k záznamu i textovou poznámku (do pole Poznámka) a tuto případně tisknout na výstupních sestavách

Max.znaků - zde je možné nastavit maximální počet znaků v poznámce (max. 250, výchozí hodnota je 100).

Zástavní smlouva - jestliže chcete využívat elektronickou zástavu pohledávek (volba Pomocné práce / Export dat / Zástava pohledávek), tak toto pole zatrhnete a zadáte číslo zástavní smlouvy. Podmínkou pro využívání zástavy pohledávek je mít aktivovánu službu MojeBanka nebo ProfiBanka od Komerční banky.

Vždy přiřadit nový případ k faktuře - jestliže toto pole zatrhnete, bude každý nově zadávaný účetní případ na dokladu účtování automaticky přiřazen k této faktuře. Jestliže pole nezatrhnete, program se na přiřazení vždy při zadávání účetního případu bude dotazovat.

Při párování nabízet pouze neuhrazené (F2) - jestliže toto pole zatrhnete, budou se při párování faktur (když v poli Variabilní symbol v okně položky bankovního nebo pokladního dokladu stisknete klávesu F2) nabízet jen neuhrazené faktury, tj. nezaplacené a částečně zaplacené, bez dobropisů. Jestliže pole nezatrhnete, budou se nabízet všechny nevyrovnané dokladu, tj. nezaplacené, částečně zaplacené, přeplacené a dobropisy.

Variabilní symbol hledat jak podřetězec - jestliže toto pole zatrhnete a při párování faktur, když v poli Variabilní symbol v okně položky bankovního či pokladního dokladu ručně zadáte část variabilního symbolu, tak se zadaný řetězec bude hledat kdekoliv ve VS. Když pole nezatrhnete, bude se zadaný řetězec hledat na začátku VS.

Přednastavená splatnost faktur

Přednastavené penále

Při zadávání hlavičky do textu

- Nic nepředvyplňovat

- Údaje partnera (Název1)

- Údaje partnera (Název2)

- Text druhu hlavičky

Při zadávání položek předvyplňovat do textu

- údaje partnera

- text hlavičky

- poznámku

- typ DPH

- žádný údaj

Při zaúčtování faktur do poznámky

- partnera+poznámku

- údaje partnera

- původní poznámku

- text hlavičky

- žádný údaj

Postoupení pohledávek-Faktoring - máte možnost vybrat formát dat pro postoupení pohledávek.

Základní nastavení Bez datových přenosů umožňuje běžné vystavování (hromadné postoupení), účtování a párování postoupených pohledávek tak, jako tomu je u ostatních faktur.

Další volitelné formáty obsahují pak i možnost datových přenosů mezi faktorem (tj. faktoringovou společností, obvykle bankou) a klientem. Faktor totiž může kromě tištěných sestav požadovat i zasílání seznamů postoupených pohledávek v elektronické podobě pro své vlastní zpracování. Zpět může vracet též v elektronické podobě seznamy přijatých nebo vyřízených pohledávek. Po aktivaci funkce je prvním důležitým krokem nastavení správného druhového členění. Použité druhy musí obsahovat všechny předkontace, aby vše při zpracování probíhalo automaticky! Kontace vlastních faktoringových dokladů a jejich úhrad je většinou přes účet 315. Ten musí být po úhradách všech postoupených pohledávek nulový, nejlépe je použít jeho konkrétní analytiku. Odpis postoupených pohledávek se provádí většinou přes účet 546, resp. konkrétní jeho analytiky, zvlášť pro daňově uznatelnou a daňově neuznatelnou část. Pozor na správné nastavení příznaku nedaňového účtu v účtovém rozvrhu u použité analytiky účtu 546! Výnos z postoupené pohledávky se pak účtuje na účet 646.

Odpis pohledávky lze daňově uznat pouze do výše výnosu z jejího postoupení, zbylá část je nedaňovým nákladem. Jakmile je nastaveno druhové členění, je možné do konfigurace doplnit tyto druhy jako přednastavené parametry (číselná řada postoupené pohledávky, druh dokladů postoupených pohledávek, druh účtování původních dokladů, druh úhrady bankou, případně i dohodnuté % rozdílu mezi nominální a postoupenou hodnotou pohledávky – z toho je přednastaven při výpočtu skutečný výnos oproti původní hodnotě).

Faktor - přednastavení kódu faktoringové společnosti (ta musí být nejprve zavedena v číselníku partnerů), tímto kódem je potom na nově vytvořených faktoringových dokladech nahrazen původní partner, použití však není povinné.

Původní splatnost - příznak, zda se na faktoringový doklad má přenést původní splatnost postupovaného dokladu, v opačném případě je jako splatnost bráno datum postoupení pohledávek povýšené o počet dní běžné splatnosti uvedené v konfiguraci.

F / O - rozlišení, zda se faktoringové doklady mají evidovat jako vydané Faktury nebo Ostatní pohledávky.

Tyto parametry je možné ještě samostatně nastavit přímo v okně Postoupení pohledávek v části Factoringové doklady.

U jiných formátů, které obsahují i datové přenosy, se pak mohou nastavovat i případné další parametry (účet faktoringové banky, číslo koncernu, číslo klienta…).

Po správném nastavení druhu faktoringu v konfiguraci modulu se na vydaných fakturách bude zobrazovat pole Postoupeno, které informuje o stavu pohledávky. Dále se zpřístupní hromadná funkce ALT+F5 Postoupení pohledávek .

Sekce Vydané:

Počátek interního číslování FV - v tomto poli máte možnost nastavit hodnotu nových čísel při počítačovém číslování faktur (pokud je tato hodnota vyšší, než hodnota posledního použitého čísla, tak nová faktura dostane číslo o jedničku vyšší, než je tato hodnota) - jedná se o možnost definice číselných řad interního počítačového číslování pro importy dat

Druhové členění FV - jestliže toto pole zatrhnete, budete moci vydané faktury členit podle druhů (na vydané faktuře bude přístupné pole Druh, do kterého budete moci zadat některý z druhů definovaných pro vydané faktury v číselníku Druhové členění dokladů).

Jestliže zatrhnete pole Zadávat vždy, bude nutné na vydané faktuře vždy zadat druhové členění. Jestliže pole Zadávat vždy nezatrhnete, budete moci vydanou fakturu uložit i bez zadání druhového členění.

Partner na FV zadávat vždy - jestliže toto pole zatrhnete, bude nutné na vydané faktuře vždy zadat partnera. Jestliže pole nezatrhnete, budete moci vydanou fakturu uložit i bez zadání partnera.

1.úroveň členění FV - v případě, že chcete pro vydané faktury používat 1. úroveň členění, je nutné zatrhnout toto pole. Dále je nutné naplnit číselník 1. úroveň členění.

2.úroveň členění FV - v případě, že chcete pro vydané faktury používat 2. úroveň členění, je nutné zatrhnout toto pole. Dále je nutné naplnit číselník 2. úroveň členění.

3.úroveň členění FV - v případě, že chcete pro vydané faktury používat 3. úroveň členění, je nutné zatrhnout toto pole. Dále je nutné naplnit číselník 3. úroveň členění.

4.úroveň členění FV - v případě, že chcete pro vydané faktury používat 4. úroveň členění, je nutné zatrhnout toto pole. Dále je nutné naplnit číselník 4. úroveň členění.

Jestliže u některé úrovně členění zatrhnete zaškrtávací pole Zadávat vždy, bude nutné na vydané faktuře danou úroveň členění vždy zadat. Jestliže u některé úrovně členění pole Zadávat vždy nezatrhnete, budete moci vydanou fakturu uložit i bez uvedení dané úrovně členění.

Kontrola duplicity variabilního symbolu FV - jestliže toto pole zatrhnete, bude se provádět kontrola duplicity variabilního symbolu. Při zadání stejného variabilního symbolu se zobrazí okno Pozor - Stejné variabilní symboly,

obsahující seznam faktur se shodným variabilním symbolem. Záleží na posouzení uživatele, zda fakturu uloží (v případě různých faktur se stejným variabilním symbolem) nebo se rozhodne ji zrušit (při duplicitním zadání stejné faktury).

Variabilní symbol FV pouze čísla - jestliže toto pole zatrhnete, bude se při práci s doklady v knihách pohledávek/závazků kontrolovat obsahu pole variabilní symbol (dle vyhlášky ČNB č.62/2004 Sb. ze dne 2. února 2004 může variabilní symbol obsahovat pouze číslice), zda obsahuje pouze číslice.

Konstantní symbol u FV - jestliže toto pole zatrhnete, bude se u vydaných faktur používat konstantní symbol.

Při zaúčtování FV použít datum uznání - jestliže toto pole zatrhnete, bude při účtování vydané faktury použito jako datum na účetním dokladu datum uznání do DPH z vydané faktury. Pokud pole nezatrhnete, použije se na účetní doklad datum vystavení vydané faktury.

Individuální účtování položek FV - jestliže toto pole zatrhnete, budou se položky vydaných faktur zaúčtovávat každá samostatně. Jestliže pole nezatrhnete, budou částky účtované na stejné účty spojeny do jednoho zápisu.

Při zaúčtování FV přenést texty položek - jestliže toto pole zatrhnete, bude se při zaúčtování vydané faktury přenášet do účetního zápisu text z položek faktury

Jako inv. znak použít - vyberete si údaj, který bude při zpracování dokladů (zaúčtování a párování) automaticky dosazován do pole Inventární znak. Je možný výběr mezi počítačovým číslem a variabilním symbolem, Parametr nelze měnit během účetního roku.

Přednastavené penále - hodnota penále

Generovat rozdílovou položku u FV - jestliže toto pole zatrhnete, tak se bude automaticky generovat rozdílová položka v případě, že při ukládání položky vydané faktury je rozdíl mezi dříve zadanou celkovou částkou dokladu a součtem jednotlivých položek (může vzniknout např. vlivem zaokrouhlení). Při ukládání položky faktury se pak zobrazí dotaz "Součet položek (X) neodpovídá celkové částce dokladu (Y)! Chcete vygenerovat rozdílovou položku na Z Kč? Ano Ne" Jestliže zvolíte Ano, položka se vytvoří, jestliže zvolíte Ne, položka se nevytvoří.

Do pole, které se zobrazí v konfiguraci modulu pod polem Generovat rozdílovou položku u FV v případě, že pole Generovat rozdílovou položku u FV zatrhnete, můžete zapsat text a vybrat druh pro zaúčtování, které se na faktuře k této rozdílové položce doplní.

Automaticky zaúčtovat při uložení dokladu - aby zaúčtování úspešně proběhlo, musí být správně nastaveny předkontace (druhové členění) a na prvotním dokladu musí být vyplněny všechny údaje potřebné pro účtování. Na prvotním dokladu musí souhlasit součet částek v položkách s částkou v hlavičce dokladu. Pokud se z nějakého důvodu nepodaří doklad při prvním uložení zaúčtovat, je možné jej následně zaúčtovat běžným způsobem jako dosud.

Sekce Přijaté:

Počátek interního číslování FP - v tomto poli máte možnost nastavit hodnotu nových čísel při počítačovém číslování faktur (pokud je tato hodnota vyšší, než hodnota posledního použitého čísla, tak nová faktura dostane číslo o jedničku vyšší, než je tato hodnota) - jedná se o možnost definice číselných řad interního počítačového číslování pro importy dat

Druhové členění FP - jestliže toto pole zatrhnete, budete moci přijaté faktury členit podle druhů (na přijaté faktuře bude přístupné pole Druh, do kterého budete moci zadat některý z druhů definovaných pro přijaté faktury v číselníku Druhové členění dokladů).

Jestliže zatrhnete pole Zadávat vždy, bude nutné na přijaté faktuře vždy zadat druhové členění. Jestliže pole Zadávat vždy nezatrhnete, budete moci přijatou fakturu uložit i bez zadání druhového členění.

Partner na FP zadávat vždy - jestliže toto pole zatrhnete, bude nutné na přijaté faktuře vždy zadat partnera. Jestliže pole nezatrhnete, budete moci přijatou fakturu uložit i bez zadání partnera.

1.úroveň členění FP - v případě, že chcete používat 1. úroveň členění, je nutné zatrhnout toto pole. Dále je nutné naplnit číselník 1. úroveň členění.

2.úroveň členění FP - v případě, že chcete používat 2. úroveň členění, je nutné zatrhnout toto pole. Dále je nutné naplnit číselník 2. úroveň členění.

3.úroveň členění FP - v případě, že chcete používat 3. úroveň členění, je nutné zatrhnout toto pole. Dále je nutné naplnit číselník 3. úroveň členění.

4.úroveň členění FP - v případě, že chcete používat 4. úroveň členění, je nutné zatrhnout toto pole. Dále je nutné naplnit číselník 4. úroveň členění.

Jestliže u některé úrovně členění zatrhnete zaškrtávací pole Zadávat vždy, bude nutné na přijaté faktuře danou úroveň členění vždy zadat. Jestliže u některé úrovně členění pole Zadávat vždy nezatrhnete, budete moci přijatou fakturu uložit i bez uvedení dané úrovně členění.

Kontrola duplicity variabilního symbolu FP - jestliže toto pole zatrhnete, bude se provádět kontrola duplicity variabilního symbolu. Při zadání stejného variabilního symbolu se zobrazí okno Pozor - Stejné variabilní symboly

obsahující seznam faktur se shodným variabilním symbolem. Záleží na posouzení uživatele, zda fakturu uloží (v případě různých faktur se stejným variabilním symbolem) nebo se rozhodne ji zrušit (při duplicitním zadání stejné faktury).

Variabilní symbol FP pouze čísla - jestliže toto pole zatrhnete, bude se při práci s doklady v knihách pohledávek/závazků kontrolovat obsahu pole variabilní symbol (dle vyhlášky ČNB č.62/2004 Sb. ze dne 2. února 2004 může variabilní symbol obsahovat pouze číslice), zda obsahuje pouze číslice.

Konstantní symbol u FP - jestliže toto pole zatrhnete, bude se u přijatých faktur používat konstantní symbol.

Účet dodavatele u FP - jestliže toto pole zatrhnete, bude se na vstupním formuláři faktury (ve volbě Pohledávky a závazky) zobrazovat bankovní účet dodavatele

Při zaúčtování FP použít datum uznání - jestliže toto pole zatrhnete, bude při účtování přijaté faktury použito jako datum na účetním dokladu datum uznání do DPH z přijaté faktury. Pokud pole nezatrhnete, použije se na účetní doklad datum vystavení přijaté faktury.

Individuální účtování položek FP - jestliže toto pole zatrhnete, budou se položky přijatých faktur zaúčtovávat každá samostatně. Jestliže pole nezatrhnete, budou částky účtované na stejné účty spojeny do jednoho zápisu.

Při zaúčtování FP přenést texty položek - jestliže toto pole zatrhnete, bude se při zaúčtování přijaté faktury přenášet do účetního zápisu text z položek faktury

Jako inv. znak použít - vyberete si údaj, který bude při zpracování dokladů (zaúčtování a párování) automaticky dosazován do pole Inventární znak. Je možný výběr mezi počítačovým číslem, variabilním symbolem a interním číslem. Parametr nelze měnit během účetního roku.

Generovat rozdílovou položku u FP - jestliže toto pole zatrhnete, tak se bude automaticky generovat rozdílová položka v případě, že při ukládání položky přijaté faktury je rozdíl mezi dříve zadanou celkovou částkou dokladu a součtem jednotlivých položek (může vzniknout např. vlivem zaokrouhlení). Při ukládání položky faktury se pak zobrazí dotaz "Součet položek (X) neodpovídá celkové částce dokladu (Y)! Chcete vygenerovat rozdílovou položku na Z Kč? Ano Ne" Jestliže zvolíte Ano, položka se vytvoří, jestliže zvolíte Ne, položka se nevytvoří.

Do pole, které se zobrazí v konfiguraci modulu pod polem Generovat rozdílovou položku u FP v případě, že pole Generovat rozdílovou položku u FP zatrhnete, můžete zapsat text a vybrat druh pro zaúčtování, které se na faktuře k této rozdílové položce doplní.

Automaticky zaúčtovat při uložení dokladu - aby zaúčtování úspešně proběhlo, musí být správně nastaveny předkontace (druhové členění) a na prvotním dokladu musí být vyplněny všechny údaje potřebné pro účtování. Na prvotním dokladu musí souhlasit součet částek v položkách s částkou v hlavičce dokladu. Pokud se z nějakého důvodu nepodaří doklad při prvním uložení zaúčtovat, je možné jej následně zaúčtovat běžným způsobem jako dosud.

Odkazy:

Konfigurace modulu - záložka Všeobecné

Konfigurace modulu - záložka Pokladna

Konfigurace modulu - záložka DPH

Konfigurace modulu - záložka Export/Import

Konfigurace modulu - záložka Podbarvení


Konfigurace modulu - záložka Pokladna

Sekce Obecně:

Tiskový formulář pokladního dokladu

Základní bez kopie - toto pole vyberete, pokud chcete, aby se vám při tisku pokladních dokladů nabízel defaultně formulář základního pokladního dokladu bez kopie

Základní s kopií - toto pole vyberete, pokud chcete, aby se vám při tisku pokladních dokladů nabízel defaultně formulář základního pokladního dokladu a tiskl se 2x na jedné stránce.

Zjednodušený bez kopie - toto pole vyberete, pokud chcete, aby se vám při tisku pokladních dokladů nabízel defaultně zjednodušený formulář pokladního dokladu bez kopie

Zjednodušený s kopií - toto pole vyberete, pokud chcete, aby se vám při tisku pokladních dokladů nabízel defaultně zjednodušený formulář pokladního dokladu a tiskl se 2x na jedné stránce.

S předpisem bez kopie

S předpisem s kopií

Doklad s položkami - u tohoto formuláře není možný tisk s kopií na jednu stránku ani tisk dvou dokladů na jednu stránku. Při hromadném tisku každý doklad začíná vždy na nové stránce bez ohledu na nastavení zaškrtávacího pole Odstránkovat.

Uživatelský - toto pole je přístupné pouze pokud v adresáři REPORTS existuje uživatelská definice pokladního dokladu (soubory U_POKDO3.*, resp. E_POKDOK3.*). Jestliže toto pole vyberete, přednastaví se uživatelský formulář jako defaultní pro tisk pokladních dokladů

Podle zvoleného formuláře pro grafický tisk se automaticky nastaví i vzhled znakového tisku.

Jestliže ale máte v účtovém rozvrhu u konkrétního účtu pokladny zvolen tiskový formulář (pole Tisk), tak ten má přednost, před formulářem nastaveným zde v konfiguraci.

Tisk údajů OR - jestliže toto pole zatrhnete, budou na výstupním formuláři pokladního dokladu (jak grafickém, tak znakovém) zobrazeny informace z obchodního rejstříku (tyto údaje se zadávají ve firemních údajích - volba Pomocné práce / Konfigurace / Firemní údaje, tlačítko Obchodní rejstřík)

Tisk "Není předmětem" - jestliže toto pole zatrhnete, bude se při tisku pokladních dokladů (volba Pokladna / Vstup pokladna Příjmy nebo Pokladna / Vstup pokladna - Výdaje , funkce F10 Tisk nastaveného dokladu) v daňové tabulce tisknout i údaj o hodnotách "Není předmětem". Jestliže pole nezatrnete, nebude se údaj "Není předmětem" v daňové tabulce tisknout.

Uživatel do Přijal/Vyplatil - jestliže toto pole zatrhnete, bude se na pokladních dokladech (příjem/výdej) automaticky doplňovat jméno přihlášeného uživatele do polí Přijal/Vyplatil

Poznámka na dokladech - jestliže toto pole zatrhnete, bude se na pokladních dokladech bez kopie tisknout i text poznámky

Při zadávání hlavičky do textu

- Nic nepředvyplňovat

- Údaje partnera (Název1)

- Údaje partnera (Název2)

- Text druhu hlavičky

Při zadávání položek předvyplňovat do textu

- údaje partnera

- text hlavičky

- poznámku

- typ DPH

- žádný údaj

Při zaúčtování dokladů přenášet do poznámky

- partnera+poznámku

- údaje partnera

- původní poznámku

- text hlavičky

- žádný údaj

Rozdíl na úhradě faktury při hromadném účtování - možnost předvolby způsobu dalšího zpracování v případě existence rozdílů při úhradách faktur (pohledávek i závazků) vystavených v Kč.

- nezaúčtovat - doklady s rozdíly při úhradách faktur nejsou do hromadného účtování zařazeny

- zeptat se - v průběhu hromadného účtování je možné postupně u každého dokladu s nalezeným rozdílem určit jeho typ

- částečná/přeplatek - všechny nalezené rozdíly jsou automaticky považovány za částečné úhrady nebo přeplatky

Obrázek firemního loga - možnost vybrat obrázek s logem pro tisk pokladního dokladu.

Sekce Příjem:

Druhové členění PP - jestliže toto pole zatrhnete, budete moci příjmové pokladní doklady členit podle druhů (na příjmovém pokladním dokladu bude přístupné pole Druh, do kterého budete moci zadat některý z druhů definovaných pro příjmové pokladní doklady v číselníku Druhové členění dokladů)

Jestliže zatrhnete pole Zadávat vždy, bude nutné na příjmovém pokladním dokladu vždy zadat druhové členění. Jestliže pole Zadávat vždy nezatrhnete, budete moci příjmový pokladní doklad uložit i bez zadání druhového členění.

Partner na PP zadávat vždy - jestliže toto pole zatrhnete, bude nutné na příjmový pokladní doklad vždy zadat partnera. Jestliže pole nezatrhnete, budete moci příjmový pokladní doklad uložit i bez zadání partnera.

1.úroveň členění PP - v případě, že chcete používat 1. úroveň členění, je nutné zatrhnout toto pole. Dále je nutné naplnit číselník 1. úroveň členění.

2.úroveň členění PP - v případě, že chcete používat 2. úroveň členění, je nutné zatrhnout toto pole. Dále je nutné naplnit číselník 2. úroveň členění.

3.úroveň členění PP - v případě, že chcete používat 3. úroveň členění, je nutné zatrhnout toto pole. Dále je nutné naplnit číselník 3. úroveň členění.

4.úroveň členění PP - v případě, že chcete používat 4. úroveň členění, je nutné zatrhnout toto pole. Dále je nutné naplnit číselník 4. úroveň členění.

Kontrola duplicity PP - jestliže toto pole zatrhnete, bude se provádět kontrola duplicity pokladního příjmového dokladu. Při zadání stejného čísla se zobrazí okno Pozor - Stejná čísla dokladů

obsahující seznam dokladů se shodným číslem.

Při zaúčtování PP použít datum uznání - jestliže toto pole zatrhnete, bude při účtování pokladního příjmového dokladu použito jako datum na účetním dokladu datum uznání do DPH z pokladního příjmového dokladu. Pokud pole nezatrhnete, použije se na účetní doklad datum vystavení pokladního příjmového dokladu.

Individuální účtování položek PP - jestliže toto pole zatrhnete, budou se položky pokladního příjmového dokladu účtovat každá samostatně. Jestliže pole nezatrhnete, budou částky účtované na stejné účty spojeny do jednoho účetního zápisu.

Položky u kterých je uveden variabilní symbol se však nesumují, aby je bylo možné při účtování spárovat.

Při zaúčtování PP přenést texty položek - jestliže toto pole zatrhnete, bude se při zaúčtování pokladního příjmového dokladu přenášet do účetního zápisu text z položek pokladního dokladu.

Inv. znak - toto pole se využije při určení způsobu zadávání inventarizačních znaků na pokladní doklady s DPH.

Lze vybrat jednu z 5 možností nastavení:

- Nepoužívat

- Ruční zadání - jestliže zvolíte ruční zadání, bude na formuláři pokladního dokladu přístupné pole "Inv.znak" pro nepovinné vyplnění požadovaného údaje (v ostatních případech jinak jsou údaje doplňovány automaticky). Tento údaj se pak v případě inventarizace příslušného účtu použije při zaúčtování na položce dokladu.

- Označení dokladu

- Datum dokladu (RRRRMMDD)

- Pořadové čislo (AÚ/PV/999)

Prefix evidenčního čísla daňového dokladu PP - při předvyplňování evidenčních čísel daňových dokladů je v případe příjmových pokladních dokladů automaticky doplňován analytický účet pokladny jako prefix tohoto čísla. Tato vlastnost se dá tímto parametrem vypnout.

Automaticky zaúčtovat při uložení dokladu - aby zaúčtování úspešně proběhlo, musí být správně nastaveny předkontace (druhové členění) a na prvotním dokladu musí být vyplněny všechny údaje potřebné pro účtování. Na prvotním dokladu musí souhlasit součet částek v položkách s částkou v hlavičce dokladu. Pokud se z nějakého důvodu nepodaří doklad při prvním uložení zaúčtovat, je možné jej následně zaúčtovat běžným způsobem jako dosud.
V pokladních dokladech v cizí měně nelze automaticky zaúčtovat částečné úhrady faktur.

Sekce Výdej:

Druhové členění PV - jestliže toto pole zatrhnete, budete moci výdajové pokladní doklady členit podle druhů (na výdajovém pokladním dokladu bude přístupné pole Druh, do kterého budete moci zadat některý z druhů definovaných pro výdajové pokladní doklady v číselníku Druhové členění dokladů)

Jestliže zatrhnete pole Zadávat vždy, bude nutné na výdajovém pokladním dokladu vždy zadat druhové členění. Jestliže pole Zadávat vždy nezatrhnete, budete moci výdajový pokladní doklad uložit i bez zadání druhového členění.

Partner na PV zadávat vždy - jestliže toto pole zatrhnete, bude nutné na výdajový pokladní doklad vždy zadat partnera. Jestliže pole nezatrhnete, budete moci výdajový pokladní doklad uložit i bez zadání partnera.

1.úroveň členění PV - v případě, že chcete používat 1. úroveň členění, je nutné zatrhnout toto pole. Dále je nutné naplnit číselník 1. úroveň členění.

2.úroveň členění PV - v případě, že chcete používat 2. úroveň členění, je nutné zatrhnout toto pole. Dále je nutné naplnit číselník 2. úroveň členění.

3.úroveň členění PV - v případě, že chcete používat 3. úroveň členění, je nutné zatrhnout toto pole. Dále je nutné naplnit číselník 3. úroveň členění.

4.úroveň členění PV - v případě, že chcete používat 4. úroveň členění, je nutné zatrhnout toto pole. Dále je nutné naplnit číselník 4. úroveň členění.

Kontrola duplicity PV - jestliže toto pole zatrhnete, bude se provádět kontrola duplicity pokladního výdajového dokladu. Při zadání stejného čísla se zobrazí okno Pozor - Stejná čísla dokladů

obsahující seznam dokladů se shodným číslem.

Při zaúčtování PV použít datum uznání - jestliže toto pole zatrhnete, bude při účtování pokladního výdajového dokladu použito jako datum na účetním dokladu datum uznání do DPH z pokladního výdajového dokladu. Pokud pole nezatrhnete, použije se na účetní doklad datum vystavení pokladního výdajového dokladu.

Individuální účtování položek PP - jestliže toto pole zatrhnete, budou se položky pokladního výdajového dokladu účtovat každá samostatně. Jestliže pole nezatrhnete, budou částky účtované na stejné účty spojeny do jednoho účetního zápisu.

Položky u kterých je uveden variabilní symbol se však nesumují, aby je bylo možné při účtování spárovat.

Při zaúčtování PV přenést texty položek - jestliže toto pole zatrhnete, bude se při zaúčtování pokladního výdajového dokladu přenášet do účetního zápisu text z položek pokladního dokladu.

Inv. znak - toto pole se využije při určení způsobu zadávání inventarizačních znaků na pokladní doklady s DPH.

Lze vybrat jednu z 5 možností nastavení:

- Nepoužívat

- Ruční zadání - jestliže zvolíte ruční zadání, bude na formuláři pokladního dokladu přístupné pole "Inv.znak" pro nepovinné vyplnění požadovaného údaje (v ostatních případech jsou údaje doplňovány automaticky). Tento údaj se pak v případě inventarizace příslušného účtu použije při zaúčtování na položce dokladu.

- Označení dokladu

- Datum dokladu (RRRRMMDD)

- Pořadové čislo (AÚ/PV/999)

Automaticky zaúčtovat při uložení dokladu - aby zaúčtování úspešně proběhlo, musí být správně nastaveny předkontace (druhové členění) a na prvotním dokladu musí být vyplněny všechny údaje potřebné pro účtování. Na prvotním dokladu musí souhlasit součet částek v položkách s částkou v hlavičce dokladu. Pokud se z nějakého důvodu nepodaří doklad při prvním uložení zaúčtovat, je možné jej následně zaúčtovat běžným způsobem jako dosud.
V pokladních dokladech v cizí měně nelze automaticky zaúčtovat částečné úhrady faktur.

Odkazy:

Konfigurace modulu - záložka Všeobecné

Konfigurace modulu - záložka Faktury

Konfigurace modulu - záložka DPH

Konfigurace modulu - záložka Export/Import

Konfigurace modulu - záložka Podbarvení


Konfigurace modulu - záložka DPH

Sekce Obecně:

Plátce - vyberete, zda se jedná o měsíčního či čtvrtletního plátce DPH. Podle tohoto nastavení jsou pak na formuláři DPH příslušným způsobem předvyplněny údaje měsíc/čtvrtletí/rok období, za které je přiznání podáváno.

Zablokovat DPH do - tato volba je velice praktická pomůcka z hlediska bezpečnosti a správnosti při zadávání rozhodujících dokladů, týkajících se daně z přidané hodnoty. Po vyplnění data, například hodnotou 30.09.2001, nebude možné opravovat či rušit doklady zadané v termínu před uvedeným datem, včetně zadaného data. Zároveň v tomto období není možné pořizovat žádné nové doklady týkající se daně z přidané hodnoty.

Přechodné období DPH - umožňuje vypnout programové rozlišování dvou režimů sestav DPH (režim do 30.4.2004 a režim od 1.5.2004), souvisejících s legislativními změnami platnými od 1.5.2004.

Je-li pole zatrženo, zajišťuje se rozlišení období do 30.04.2004 a od 1.5.2004 v návaznosti na změnu kódů DPH v souvislosti s Přiznáním k dani z přidané hodnoty a novým zákonem DPH.

Pokud pole není zatrženo, je ve všech sestavách (včetně přiznání k DPH) použit režim platný od 1.5.2004 bez předchozích dotazů.

Zálohový koeficient - určuje hodnotu zálohového koeficientu použitého pro výpočet krácení nároku na odpočet daně v přiznání k DPH, uvádí v % a je nutný pro výpočet poměrné části odpočtu daně (§76). Hodnotu koeficientu program dosadí do Přiznání k DPH ř. 550, sloupec koeficient.

Rozdíl DPH na položkách - do tohoto pole zapíšete hodnotu maximálně tolerovaného rozdílu DPH na položkách daňových dokladů. Její překročení bude program kontrolovat při ukládání položky daňového dokladu a v případě překročení vás na to upozorní.

Zaokrouhlení - můžete vybrat některý ze způsobů zaokrouhlení DPH. Nabízí se:

Nezaokrouhlovat

Na 0,10 Kč nahoru

Na 0,10 Kč matematicky

Na 0,50 Kč matematicky

Shodné zaokrouhlování SH a DPH - umožňuje nastavit způsob zaokrouhlování údajů formuláře přiznání k DPH v návaznosti na souhrnné hlášení. V optimálním případě se musí rovnat součet řádků 410 a 815 přiznání k DPH s údajem Celková hodnota plnění výkazu SH.

Pokud pole Shodné zaokrouhlování SH a DPH zatrhnete, tak jsou jednotlivé položky evidence DPH, které ovlivňují tyto údaje, zpracovány shodným způsobem: částka základu daně dokladu je zaokrouhlena na celé koruny nahoru a pak je přičtena do celkové částky plnění. Pokud pole nezatrhnete, tak je u SH zaokrouhlována na koruny nahoru každá celková částka konkrétního typu plnění, vypočtená z jednotlivých položek evidence DPH a u formuláře DPH až celková částka příslušného řádku. Zatržením tohoto pole dosáhnete shodnosti příslušných čísel na obou formulářích, ale odchylka zaokrouhlené hodnoty formuláře DPH může být oproti pracovním součtům mnohem vyšší.

DPH na výstupu - účetní jednotky, které musí sledovat daň z přidané hodnoty na výstupu (uskutečněná zdanitelná plnění) dle §18 Zákona o DPH, toto pole nezatrhnou. U vydaných faktur a příjmu pokladny DPH se potom nebude vyplňovat typ DPH ani rozdělení částky na jednotlivé základy a daně. Všichni ostatní plátci DPH, kteří sledují DPH na výstupu, toto pole zaškrtnou.

Spolehlivý plátce (§109 zákona o DPH) - jestliže toto pole zatrhnete, bude se kontrolovat spolehlivost plátce na dokladech přijatých plnění s nárokem na odpočet daně a u zadávaných závazků se bude kontrolovat i zda je bankovní účet registrován v Registru plátců.

Jestliže pole zatrhnete, bude program on-line ověřovat zadávané údaje na všech dokladech přijatých zdanitelných plnění s nárokem na odpočet daně. Tato nová funkcionalita je nutná z důvodů dodržení ustanovení týkajících se ručení za nezaplacenou daň (§109 zákona č. 235/2004 Sb., ve znění pozdějších předpisů - zákon o DPH). Při ukládání dokladu je prováděna kontrola, zda je DIČ tuzemského partnera uvedeno v registru plátců DPH a zda je nebo není tento plátce spolehlivým. Pokud není, je vypsáno upozornění obsahující informace o rozhodujícím datu, případně informace o tom, že DIČ nebylo nalezeno. V případě zadávaných závazků je navíc kontrolován i zadaný bankovní účet, a sice to, zda existuje nebo neexistuje mezi registrovanými účty plátce v příslušném registru. Uživatel pak může vždy sám rozhodnout, zda doklad uloží i přes tato případná upozornění nebo se vrátí zpět k opravě údajů.

Sekce Uskutečněná plnění:

Nejčastější plnění - v tomto poli můžete nastavit nejčastější typ DPH pro vydané faktury a příjmové pokladní doklady, který se bude vyplňovat při pořízení nového dokladu

Rozpočítat DPH u faktur vydaných - jestliže toto pole zatrhnete, bude se provádět rozpočítání celkové částky u vydaných faktur na základ a daň pro jednotlivé sazby. Protože je možných několik výpočtů DPH (zdanění základu, rozpočítání z celkové částky dle koeficientu), nemusí vždy původní faktura souhlasit s částkou, kterou vám počítač nabídne. Proto je zde možnost vyřadit výpočet na jednotlivé sazby při vyplnění vydaných faktur a provádět doplnění základu a daně přímo ručním záznamem.

Nastavení, zda se má či nemá provést rozpočítání DPH pro konkrétní položku vydané faktury můžete provést v okně položky vydané faktury (zaškrtávací pole Rozpočítávat DPH). Nastavení u konkrétní položky vydané faktury má přednost před nastavením v konfiguraci modulu.

Rozpočítat DPH u pokladny příjem - jestliže toto pole zatrhnete, bude se provádět rozpočítání celkové částky u příjmových pokladních dokladů s DPH na základ a daň pro jednotlivé sazby. Protože je možných několik výpočtů DPH (zdanění základu, rozpočítání z celkové částky dle koeficientu), nemusí vždy původní doklad souhlasit s částkou, kterou vám počítač nabídne. Proto je zde možnost vyřadit výpočet na jednotlivé sazby při vyplnění dokladů a provádět doplnění základu a daně přímo ručním záznamem. U příjmových pokladních dokladů probíhá výpočet dle koeficientu s přesností na 4 desetinná místa (0,0476 a 0,1803) podle §17 Zákona o dani z přidané hodnoty.

Nastavení, zda se má či nemá provést rozpočítání DPH pro konkrétní položku pokladního příjmového dokladu můžete provést v okně položky pokladního příjmového dokladu (zaškrtávací pole Rozpočítávat DPH). Nastavení u konkrétní položky pokladního příjmového dokladu má přednost před nastavením v konfiguraci modulu.

Zaokrouhlovat DPH u faktur vydaných - jestliže toto pole zatrhnete, bude se na vydaných fakturách provádět zaokrouhlování DPH

Zaokrouhlovat DPH u pokladny příjem - jestliže toto pole zatrhnete, bude se na pokladních příjmových dokladech provádět zaokrouhlování DPH.

Sekce Přijatá plnění:

Nejčastější plnění - v tomto poli je možné nastavit nejčastější typ DPH pro přijaté faktury a výdajové pokladní doklady, který se bude vyplňovat při pořízení nového dokladu.

Rozpočítat DPH u faktur přijatých - jestliže toto pole zatrhnete, bude se provádět rozpočítání celkové částky u přijatých faktur na základ a daň pro jednotlivé sazby. Protože je možných několik výpočtů DPH (zdanění základu, rozpočítání z celkové částky dle koeficientu), nemusí vždy původní faktura souhlasit s částkou, kterou vám počítač nabídne. Proto je zde možnost vyřadit výpočet na jednotlivé sazby při vyplnění přijatých faktur a provádět doplnění základu a daně přímo ručním záznamem.

Nastavení, zda se má či nemá provést rozpočítání DPH pro konkrétní položku přijaté faktury můžete provést v okně položky přijaté faktury (zaškrtávací pole Rozpočítávat DPH). Nastavení u konkrétní položky přijaté faktury má přednost před nastavením v konfiguraci modulu.

Rozpočítat DPH u pokladny výdej - jestliže toto pole zatrhnete, bude se provádět rozpočítání celkové částky u výdajových pokladních dokladů s DPH na základ a daň pro jednotlivé sazby. Protože je možných několik výpočtů DPH (zdanění základu, rozpočítání z celkové částky dle koeficientu), nemusí vždy původní doklad souhlasit s částkou, kterou vám počítač nabídne. Proto je zde možnost vyřadit výpočet na jednotlivé sazby při vyplnění dokladů a provádět doplnění základu a daně přímo ručním záznamem. U výdajových pokladních dokladů probíhá výpočet dle koeficientu s přesností na 4 desetinná místa (0,0476 a 0,1803) podle §17 Zákona o dani z přidané hodnoty.

Nastavení, zda se má či nemá provést rozpočítání DPH pro konkrétní položku pokladního výdajového dokladu můžete provést v okně položky pokladního výdajového dokladu (zaškrtávací pole Rozpočítávat DPH). Nastavení u konkrétní položky pokladního výdajového dokladu má přednost před nastavením v konfiguraci modulu.

Zaokrouhlovat DPH u faktur přijatých - jestliže toto pole zatrhnete, bude se na přijatých fakturách provádět zaokrouhlování DPH

Zaokrouhlovat DPH u pokladny výdej - jestliže toto pole zatrhnete, bude se na pokladních výdajových dokladech provádět zaokrouhlování DPH

Odkazy:

Konfigurace modulu - záložka Všeobecné

Konfigurace modulu - záložka Faktury

Konfigurace modulu - záložka Pokladna

Konfigurace modulu - záložka Export/Import

Konfigurace modulu - záložka Podbarvení


Konfigurace modulu - záložka Export/Import

sekce Obecně

Složka pro export/import dat - zadáte cestu pro nahrávání souborů pro import nebo export dat

Exportovat v DOS formátu - jestliže toto pole zatrhnete, bude při exportování exportní soubor ukládán ve formátu čitelném i pro DOS verzi FoxPro (tj. nebude obsahovat pole typu Integer apod.)

sekce Pohledávky/Závazky

Exportovat vždy kompletní - jestliže toto pole zatrhnete, bude se exportovat vždy kompletní soubor dokladů a jejich položek, bez ohledu na tom, zda máte či nemáte u jednotlivých dokladů zatrženo zaškrtávací pole Exportovat.

Import dobropisů bez DUZP - jestliže toto pole zatrhnete, budou se veškeré importované dobropisy z jiných evidencí ukládat do knih pohledávek(závazků) bez data uskutečnění zdanitelného plnění a nebudou se tedy automaticky promítat do evidence DPH. Teprve po odsouhlasení protistranou bude možné datum uskutečnění zdanitelného plnění ručně na příslušný doklad doplnit a tím ho zařadit do evidence DPH

Import faktur z DOS verze - import vydaných faktur z DOS verze modulu Fakturace. Pokud toto pole zatrhnete, vybíráte dále kódovou stránku české diakritiky v původních datech:

- Neurčeno

- Bez diakritiky (437)

- Latin2 (852)

- Kamenický (895)

- Windows (1250)

Samostatná položka rozdílu - jestliže toto pole zatrhnete, tak se při importu dat založí na rozdíl mezi celkovou částkou a součtem daňové tabulky samostatná položka

sekce Pohledávky

zvolíte jeden ze způsobů přidávání partnerů při importu zaúčtovaných vydaných faktur:

- Nepřidávat zákazníky

- Přidávat podle čísla - přidávat zákazníka s kontrolou čísla zákazníka

- Přidávat podle IČO - přidávat s kontrolou na IČO

- Přidávat podle účtu - přidávat s kontrolou bankovního účtu

Exportovat jako nezaplacené - jestliže toto pole zatrhnete, vyplňují se údaje o úhradách faktur v exportovaném souboru

Importovat jako zaúčtované- jestliže toto pole zatrhnete, označí se při importu faktury vydané jako zaúčtované

Původní číslování - jestliže toto pole zatrhnete, tak se při importu dat ponechají původní (pořadová) čísla vydaných faktur

sekce Závazky

zvolíte jeden ze způsobů přidávání partnerů při importu zaúčtovaných přijatých faktur:

- Nepřidávat dodavatele

- Přidávat podle čísla - přidávat zákazníka s kontrolou čísla zákazníka

- Přidávat podle IČO - přidávat s kontrolou na IČO

- Přidávat podle účtu - přidávat s kontrolou bankovního účtu

Exportovat jako nezaplacené - jestliže toto pole zatrhnete, vyplňují se údaje o úhradách faktur v exportovaném souboru

Importovat jako zaúčtované - jestliže toto pole zatrhnete, označí se při importu faktury přijaté jako zaúčtované

Původní číslování

sekce Pokladna s DPH

zvolíte způsob přidávání partnerů při importu dokladů:

- Nepřidávat partnery

- Přidávat podle čísla - přidávat partnera s kontrolou čísla partnera

- Přidávat podle IČO - přidávat s kontrolou na IČO

- Přidávat podle účtu - přidávat s kontrolou bankovního účtu

Exportovat vždy kompletní - jestliže toto pole zatrhnete, bude se exportovat vždy kompletní soubor dokladů a jejich položek, bez ohledu na tom, zda máte či nemáte u jednotlivých dokladů zatrženo zaškrtávací pole Exportovat.

Původní číslování - jestliže toto pole zatrhnete, tak se při importu dat ponechají původní (pořadová) čísla dokladů

sekce Bankovní výpisy

Dobírkové platby České pošty - jestliže chcete zpracovávat dobírkové platby ČP, tedy využít funkci Dobírkové platby ČP přístupnou nad seznamem bankovních dokladů, tak zatrhnete toto pole.

Nad seznamem bankovních dokladů se tím zpřístupní funkce Ctrl+F6 Dobírkové platby, která umožňuje zpracovávat textové soubory s denním rozpisem jednotlivých dobírkových plateb poskytované Českou poštou svým registrovaným klientům. Tato funkce uživatelům značně urychluje práci, protože umožňuje hromadné vytvoření jednotlivých platebních položek z původní jediné souhrnné platby ČP obdržené na elektronickém bankovním výpisu, a to jejich importem z tohoto souboru s přímým dohledáním a párováním na příslušné pohledávky. Je tím nahrazena dřívější zdlouhavější možnost ručního zadávání přes již existující funkci Další úhrada.

Dále zde lze zadat Označení - jméno importních souborů (zpravidla to bývá číslo smlouvy), podle kterého jsou programem v příslušné složce vyhledávány soubory pro import.

Do pole Text je možné zadat identifikační řetězec pro rozpoznání souhrnné platby, který musí obsahovat textový popis položky bankovního výpisu.

sekce Elektronické formuláře

Cesta pro uložení souborů - zadáte, kam se má exportní soubor uložen

Typ souborů - vyberete, v jakém formátu chcete vygenerovat soubor pro elektronické podání přiznání k DPH

Kódování souborů - lze vybrat kódování Windows 1250 nebo UTF-8. Využijete především při zasílání souborů přes datovou schránku v kódování UTF-8.

Tiskové formuláře DPH - vyberete, se kterým formulářem chcete pracovat. Využijete např. na přelomu roku, když ještě potřebujete pracovat s formulářem roku předchozího.

sekce Datové napojení

Cesta k datům evidence majetku - zadáte cestu k datům modulu Majetek

Cesta k datům mzdové evidence - zadáte cestu k datům modulu Mzdová evidence

Bankovní operace - toto pole slouží k zadání cesty k datovým souborům modulu Bankovní operace (využívá se pro zaúčtování bankovních výpisů - funkce Ctrl+B Bankovní výpisy z BO). Při zadání (případně při změně) existující datové cesty umožňuje program sjednotit některé parametry s nastavením v modulu Bankovní operace. Při zadání cesty k modulu Bankovní operace se program, v případě, že máte v modulu bankovní operace definované nějaké masky zaúčtování bankovních výpisů, zeptá, zda chcete tyto masky naimportovat do nového číselníku Masky zaúčtování výpisů, který je již součástí modulu Účetnictví.

Odkazy:

Konfigurace modulu - záložka Všeobecné

Konfigurace modulu - záložka Faktury

Konfigurace modulu - záložka Pokladna

Konfigurace modulu - záložka DPH

Konfigurace modulu - záložka Podbarvení


Konfigurace modulu - záložka Podbarvení

Na této záložce lze uživatelsky definovat podbarvení řádků přehledů dokladů a souvisejících číselníků. Tlačítka "Výchozí (normální)" a "Výchozí (tmavé)" umožnují nastavit jednu z variant originální barevné palety Helios Red, tlačítko "Původní" vrátí zpět všechny aktuálně provedené změny do stavu před otevřením okna konfigurace.

Odkazy:

Konfigurace modulu - záložka Všeobecné

Konfigurace modulu - záložka Faktury

Konfigurace modulu - záložka Pokladna

Konfigurace modulu - záložka DPH

Konfigurace modulu - záložka Export / Import


Příprava zpracování v novém roce

Předpokladem pro zahájení přípravy nového roku v programu Účetnictví je vytvořený adresář HeliosRed pro nový rok. Postup vytvoření adresáře je uveden v kapitole Nejčastější postupy zpracování-Příprava zpracování v novém roce.

Zahájení účetnictví nového roku provádíme vždy v instalaci adresáře nového roku (zástupce nového roku na ploše)!!! Pozor na časté případy, kdy uživatel omylem provede následující kroky v roce starém. Mohlo by dojít ke ztrátě dat.

Příprava na nový rok je v každém modulu součástí menu Pomocné práce. K zahájení roku i aktualizacím stavů z roku starého je určena volba Pomocné práce / Příprava zpracování v novém roce. V případě, že po přihlášení uživatele není tato nabídka v programu dostupná, pravděpodobně nemá k učinění těchto kroků dostatečná práva. Práva nastavuje uživatel s přístupovým právem supervizora.

Po spuštění volby Pomocné práce / Příprava zpracování v novém roce se otevře okno obsahující sedm po sobě jdoucích kroků. K úspěšné přípravě zahájení účetnictví nového roku jsou určené první čtyři kroky - Import dat z minulého roku, Zahájení roku, Kontrola cest a Nastavení řad. Aktualizace pohledávek, závazků a počátečních stavů slouží k aktualizacím v průběhu roku a to pro případy, kdy dojde ke změně některých faktur, jejich úhrad či ke změně konečných stavů účtů ve starém roce.

Přístupné jsou tyto operace:

- import dat z minulého roku - volba Import dat minulého roku slouží k převodu dat starého roku. Po spuštění této funkce jsou doklady loňského roku nakopírovány do roku nového a jsou tedy v účetnictví obou let shodné.

Při vytváření adresáře HeliosRed pro zpracování nového roku je tato funkce ve všech modulech spuštěna automaticky. Pokud je adresář vytvořen ve stejný okamžik, ke kterému uživatel provádí přípravu zpracování nového roku v modulu Účetnictví, není nutné tuto funkci již spouštět. Údaje o tom, kdy byl import dat proveden, jsou zapsány v řádku této volby. Jestliže mezi okamžikem vytvořením adresáře HeliosRed pro nový rok a okamžikem, ke kterému je zahajováno účetnictví došlo ve starém roce ještě k jakýmkoliv úpravám, je nutné Import dat z minulého roku spustit znovu, navzdory tomu, že již byl proveden.

Po stisknutí tlačítka Provést se otevře okno Import dat ze starého roku obsahující údaje o uložení dat a číselníků loňského roku a informace o tom, která data a číselníky se do nového roku importují.

V mnoha případech není nutné cestu měnit a lze uvedené uložení souborů ponechat. Pokud se objeví hlášení, že nebyl některý adresář nalezen, je třeba cestu opravit. Ověření správnosti či nastavení cesty lze v aplikaci loňského roku v modulu Účetnictví ve volbě Pomocné práce / Systémové informace. Cesta k datům je uvedena v poli Adresář s databázemi, cesta k číselníkům v poli Adresář se společnými číselníky.

Údaje o výběru číselníků, které budou přeneseny do nového roku lze uživatelsky měnit v tabulce pod cestami. Standardně to ovšem není nutné. Zásah si vyžaduje určité znalosti a zkušenosti uživatele.

Po stisknutí tlačítka Importovat data se zobrazí dotaz "Přejete si načíst data z minulého roku? Data v této instalaci budou nahrazena daty podle výběru v seznamu datových tabulek. Ano Ne" Jestliže zvolíte Ano, tak se nejprve automaticky provede záloha dat. Jako výchozí adresář pro komprimovanou zálohu se použije adresář nastavený v systémové konfiguraci (volba Pomocné práce / Konfigurace / Systémová konfigurace, pole Adresář pro komprimované zálohování). Poté proběhne import dat a je spuštěna indexace programu. Pro spuštění dalšího kroku přípravy nového roku je nezbytné znovu zvolit Pomocné práce / Příprava zpracování v novém roce.

Po provedení importu dat se v okně Příprava nového roku automaticky zapíše do pole Stav operace "Provedeno", do pole Datum provedení se doplní datum, kdy byl import proveden, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého byl import spuštěn.

- zahájení roku - dalším krokem k úspěšné přípravě nového roku je volba Zahájení roku. Do této doby jsou data roku starého a nového naprosto identická. Tato funkce provede mimo jiné následující kroky:

1) smaže faktury loňského roku, které byly také v loňském roce uhrazené,

2) z dostupných dat smaže veškeré účetní doklady a vypočítá z nich počáteční stavy pro nový rok.

Po stisku tlačítka Provést jste nejprve upozorněni programem na to, že operace zahájení roku je nevratná a je vám doporučeno provést archivaci dat. Tato záloha již není povinná, nicméně ji doporučujeme.

Poté se zobrazí dotaz, "Chcete provést roční vyrovnání kursových rozdílů? (pokladny a banky, neuhrazené pohledávky a závazky) Ano Ne".

Dle českých účetních předpisů dochází k přepočtu majetku a závazků vyjádřených v cizí měně na měnu českou kurzem vyhlášeným Českou národní bankou ke dni ocenění, tedy k okamžiku uskutečnění účetního případu a ke konci rozvahového dne. Rozvahovým dnem je nejčastěji poslední den účetního období.

Nejjednodušší, avšak nejméně častou, variantou je situace, kdy již má uživatel v loňském roce celé účetní období řádně uzavřeno a roční kurzové rozdíly jsou již spočítány. V takovémto případě lze na tuto otázku odpovědět Ne a stav majetku a závazků bude přesně odpovídat stavu na konci roku.

Častější situací ovšem bývá, že je již zpracováváno účetnictví v roce novém a zároveň se ještě upravují data roku loňského. Neuhrazené pohledávky a závazky nemůžou proto být ještě v loňském roce přepočteny kurzem k poslednímu dni účetního období. Protože již v novém roce mohou být faktury v cizí měně hrazeny, je nezbytné, aby jejich stav již odpovídal přepočteným hodnotám. Proto je právě při zahájení roku dána uživateli možnost zadat kurzy měn posledního dne účetního období a neuhrazené faktury a stavy pokladen a bank budou přepočteny těmito kurzy. Korunová hodnota zahraničních faktur bude mezi roky shodná po vytvoření ročních kurzových rozdílů ve starém roce.

Jestliže tedy zvolíte Ano, otevře se okno Zadejte kursy cizích měn ke konci roku,

kde jsou uvedeny měny vámi používané v předchozím roce, a je nezbytné doplnit příslušné kurzy. Po stisku tlačítka Pokračovat budou spočítány kurzové rozdíly neuhrazených faktur, které se na příslušné faktury zapíší, a bude upravena přepočtená korunová hodnota faktur.

V některých případech se v průběhu zpracování kurzových rozdílů může objevit okno,

obsahující upozornění, že nebylo nalezeno zaúčtování pohledávky či závazku. Zpravidla se jedná o faktury z předešlých let. Program účtuje kurzové rozdíly na účty kurzových zisků či ztrát (dle nastavení v účtovém rozvrhu) a poté na účet pohledávek či závazků, na které byly příslušné faktury zaúčtovány. U faktur z předešlých let ovšem program není schopen určit, na jaký účet pohledávek či závazků byly faktury zaúčtovány, proto je nezbytné mu tento účet určit (např. 311, 321, atd.).

Toto okno upozorňuje na smazání výše uvedených faktur a účetních dokladů a umožní zadat první den nového účetního období (doklady - účetní deník, pohledávky, závazky, pokladna DPH - s datem vystavení po tomto datu zůstanou v knihách zachovány, starší budou vymazány).

Po stisku tlačítka Pokračovat se zobrazí dotaz "Skutečně chcete provést zahájení roku k datu X? Ano Ne". Jestliže zvolíte Ano, zobrazí se okno Interní číslování knih faktur.

Interním číslování vydaných a přijatých faktur se rozumí počítačové číslo přidělované programem. Číslování by nemělo být shodné s předchozími lety. Mohlo by totiž dojít k přepsání neuhrazených faktur minulých let, které by měli počítačové číslo shodné s fakturami novými. Program automaticky nabídne první volné číslo (tzn. bude pokračovat v číslování loňského roku). Takto je možné číslování ponechat.

V dalším okně je možné nastavit periodu účetního období.

Dle zvolené varianty se do číselníku Účetní období vygenerují příslušná období. V případně měsíčních období - 12 měsíců, v případě čtvrtletních - 4 čtvrtletí, v případě ročního období pouze období jedna zahrnující celý rok.

Poté se zobrazí dotaz "Chcete vygenerovat počáteční stavy POLOŽKOVĚ? -pouze pro účty s nastaveným aktivním položkovým PS Ano Ne". Dotaz na vygenerování počátečních stavů položkově se tedy týká pouze těch účtů v účtové osnově, které si nesou příznak Položkový PS. V případě, že zvolíte Ne, bude každému analytickému účtu náležet jeden počáteční stav (pokud není používána analytická evidence, pak každému syntetickému účtu). Jestliže zvolíte Ano, budou jednotlivé počáteční stavy rozpočítány nejen za jednotlivé analytické účty, ale také za jednotlivé invent. znaky. Stejně tak lze tyto stavy ještě dále rozčlenit za jednotlivé partnery. Zobrazí se dotaz Chcete rozčlenit počáteční stavy i podle partnerů? -pouze pro účty s nastaveným aktivním položkovým PS Ano Ne".

Jestliže vše proběhne v pořádku, zobrazí se informace "Zahájení roku bylo provedeno." Po dokončení zahájení roku je spuštěna indexace programu. Pro spuštění dalšího kroku přípravy nového roku je nezbytné znovu zvolit Pomocné práce / Příprava zpracování v novém roce.

- kontrola cest - volba Kontrola cest slouží k ověření, zda jsou vazby mezi jednotlivými moduly Helios Red správně nastaveny. Pokud tomu tak je, objeví se informace, že "Všechny cesty uvedené v konfiguraci jsou správně nastaveny a není třeba je měnit".

V případě nesrovnalostí je třeba cesty upravit ve volbě Pomocné práce / Konfigurace / Konfigurace modulu.

- nastavení řad - psledním krokem pro úspěšné zahájení nového roku je nastavení řad. K nastavení číselných řad se může uživatel kdykoliv vrátit ve volbě Číselníky / Číselné řady dokladů. Zde nastavíte požadované číslování nově pořizovaných dokladů.

Nyní by již mělo být vše připraveno pro možnost zadávání a účtování dokladů pořízených a uskutečněných v novém roce.

- aktualizace pohledávek a závazků - aktualizace pohledávek a závazků je funkce sloužící zejména k dosažení shodného stavu pohledávek a závazků v aktuálním roce s rokem loňským. Tato volba kontroluje, zda všechny loňské neuhrazené faktury jsou přetaženy do roku nového a zda stav jejich úhrad odpovídá konečnému stavu loňskému roku. Pokud tomu tak není, provede aktualizaci těchto údajů. Aktualizaci je tedy vhodné zapnout zejména v době, kdy je ještě zasahováno do faktur či úhrad faktur v loňském roce. Aktualizace mohou být spuštěny několikrát v průběhu roku, jejich počet není omezený.

Před samotnou aktualizací pohledávek a závazků je zobrazeno doporučení na vytvoření zálohy dat. Doporučujeme tuto výzvu neignorovat.

V případě, že máte v loňském roce neuhrazené faktury v cizí měně, zobrazí se okno pro pro zadání kurzu cizích měn k poslednímu dni minulého účetního období a opět dojde k přepočtu loňských faktur dle jejich hodnoty a stanoveného kurzu. V okně jsou předvyplněny kurzy, které byly použity při zahájení roku.

Posledním krokem je zadání cesty k datům a číselníkům předchozího roku. V mnoha případech není nutné cestu měnit a lze uvedené uložení souborů potvrdit. Pokud se objeví hlášení, že "Soubor faktur předchozího roku nenalezen", je třeba cestu opravit. Ověření správnosti či nastavení cesty lze provést v modulu Účetnictví loňského roku ve volbě Pomocné práce / Systémové informace . Cesta k datům je uvedena v poli Adresář s databázemi, cesta k číselníkům v poli Adresář se společnými číselníky.

Poté již lze aktualizaci spustit.

Jestliže během aktualizace došlo k nějakým chybám (faktura nenalezena, změna celkové částky, nemožnost zápisu apod.), tak se po skončení aktualizací zobrazí dotaz "Aktualizace počátečních stavů byla dokončena, během operace se však vyskytlo X chyb. Chcete zobrazit jejich seznam? Ano Ne". Jestliže zvolíte Ano, zobrazí se okno Přehled chyb aktualizace počátečních stavů,

kde máte možnost seznam i vytisknout. Následně je třeba faktury ručně opravit.

Po provedení aktualizace se v okně Příprava zpracování v novém roce automaticky zapíše do pole Stav operace "Provedeno", do pole Datum provedení se doplní datum, kdy byla aktualizace provedena, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého byla aktualizace spuštěna.

- aktualizace počát. stavů účtů – úkolem aktualizace počátečních stavů je výpočet počátečních stavů z dat loňského roku a jejich přenesení do roku letošního. Stav účtů k poslednímu dni minulého účetního období by se tedy po aktualizaci měl rovnat počátečním stavu k prvnímu dni tohoto účetního období.

Stejně jako v případě aktualizací pohledávek a závazků je nejprve vyžadováno zadání cesty. Tato cesta je shodná s cestou k datům zadávanou při aktualizaci pohledávek či závazků.

Pokud program při aktualizaci počátečních stavů najde v minulém roce zůstatek u účtu, který v novém roce ještě neexistuje, zobrazí se okno Nenalezen účet, a vy máte možnost vybrat jednu z nabízených možností

- Založit nový - založí nenalezený účet do účetní osnovy nového roku

- Přeúčtovat na - provede přeúčtování na účet, který si uživatel zvolí

- Vynechat - vynechá účet.

V případě, že aktualizujete počáteční stavy z existujících konečných stavů, není možnost Vynechat přístupná.

Následuje dotaz, zda chcete vygenerovat počáteční stavy položkově. Týká se pouze těch účtů v účtové osnově, které si nesou příznak Položkový PS. V případě volby Ne, bude každému analytickému účtu náležet jeden počáteční stav (pokud není používána analytická evidence, pak každému syntetickému účtu). V případě volby generování počátečních stavů položkově budou jednotlivé počáteční stavy rozpočítány nejen za jednotlivé analytické účty, ale také za jednotlivé invent. znaky. Stejně tak lze tyto stavy ještě dále rozčlenit za jednotlivé partnery.

Poté proběhne aktualizace počátečních stavů. Jejich stav lze zkontrolovat ve volbě Uzávěrka / Počáteční stavy.

Po provedení aktualizace se v okně Příprava zpracování v novém roce automaticky zapíše do pole Stav operace "Provedeno", do pole Datum provedení se doplní datum, kdy byla aktualizace provedena, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého byla aktualizace spuštěna.


Práva v programu

V aplikaci Helios Red lze každému uživateli stanovit různá přístupová práva do různých programů aplikace Helios Red. Podrobnosti o přístupových právech naleznete v příručce Správa systému v kapitole Definice uživatelů. V následující tabulce je uvedeno, které operace v programu Účetnictví mohou provádět uživatelé s přístupovými právy 1, 2, 3 (uživatel s právem 4 nemá do programu přístup).

Práva uživatelů jsou následující:

1 - právo správce - dovoluje neomezený přístup

2 - běžný uživatel - dovoluje vstup dat od pořízení až po aktualizaci

3 - jen pro čtení - omezuje uživatele pouze na přístup k výstupům

4 - bez práva přístupu - nedovoluje vůbec práci s modulem

Oblast / Operace | Právo 1 | Právo 2 | Právo 3
FINANCOVÁNÍ | Ano | Ano | Ano
Vydané faktury | Ano | Ano | Ano
Vstup FV | Ano | Ano | Ano
F4, F5 - Nová FV | Ano | Ano | Ne
F6 - Oprava FV | Ano | Ano | Ne
Alt+F6 - Rozšířená oprava FV | Ano | Ne | Ne
F8 - Zrušení FV | Ano | Ne | Ne
F4 - Nová položka FV | Ano | Ano | Ne
F6 - Oprava položky FV | Ano | Ano | Ne
F8 - Zrušení položky FV | Ano | Ne | Ne
Návazné dokumenty FV | Ano | Ano | Ne
Historie dokladu FV | Ano | Ne | Ne
Výstup FV | Ano | Ano | Ano
Párování FV | Ano | Ano | Ne
Hromadné zaúčtování FV | Ano | Ano | Ne
Přijaté faktury | Ano | Ano | Ano
Vstup FP | Ano | Ano | Ano
F4, F5 - Nová FP | Ano | Ano | Ne
F6 - Oprava FP | Ano | Ano | Ne
Alt+F6 - Rozšířená oprava FP | Ano | Ne | Ne
F8 - Zrušení FP | Ano | Ne | Ne
F4 - Nová položka FP | Ano | Ano | Ne
F6 - Oprava položky FP | Ano | Ano | Ne
F8 - Zrušení položky FP | Ano | Ne | Ne
Návazné dokumenty FP | Ano | Ano | Ne
Historie dokladu FP | Ano | Ne | Ne
Výstup FP | Ano | Ano | Ano
Párování FP | Ano | Ano | Ne
Hromadné zaúčtování FP | Ano | Ano | Ne
Statistika saldokonta | Ano | Ano | Ano
NEPŘÍMÉ DANĚ | Ano | Ano | Ano
Pokladna DPH - příjmy | Ano | Ano | Ano
F4 - Nový doklad příjmu | Ano | Ano | Ne
F6 - Oprava dokladu příjmu | Ano | Ano | Ne
Alt+F6 - Rozšířená oprava | Ano | Ne | Ne
F8 - Zrušení dokladu příjmu | Ano | Ne | Ne
F4 - Nová položka PP | Ano | Ano | Ne
F6 - Oprava položky PP | Ano | Ano | Ne
F8 - Zrušení položky PP | Ano | Ne | Ne
Návazné dokumenty PP | Ano | Ano | Ne
Historie dokladu PP | Ano | Ne | Ne
Pokladna DPH - výdaje | Ano | Ano | Ano
F4 - Nový doklad výdeje | Ano | Ano | Ne
F6 - Oprava dokladu výdeje | Ano | Ano | Ne
F8 - Zrušení dokladu výdeje | Ano | Ne | Ne
F4 - Nová položka PV | Ano | Ano | Ne
F6 - Oprava položky PV | Ano | Ano | Ne
F8 - Zrušení položky PV | Ano | Ne | Ne
Návazné dokumenty PV | Ano | Ano | Ne
Historie dokladu PV | Ano | Ne | Ne
Pokladní kniha s DPH | Ano | Ano | Ano
Uskutečněná zdanitelná plnění | Ano | Ano | Ano
Přijatá zdanitelná plnění | Ano | Ano | Ano
Kompletní sestava DPH | Ano | Ano | Ano
Součty nepřímých daní | Ano | Ano | Ano
POMOCNÉ | Ano | Ano | Ano
Číselníky | Ano | Ano | Ano
F4 - Nový záznam číselníku | Ano | Ano | Ne
F6 - Oprava záznamu číselníku | Ano | Ano | Ne
F8 - Zrušení záznamu číselníku | Ano | Ne | Ne
Účetní období | Ano | Ano | Ano
Druhy výkazů | Ano | Ano | Ano
Vzorové doklady | Ano | Ano | Ano
Číselné řady dokladů | Ano | Ano | Ano
3. úroveň členění | Ano | Ano | Ano
4. úroveň členění | Ano | Ano | Ano
Účtový rozvrh | Ano | Ano | Ano
Import dat | Ano | Ne | Ne
Vzorové doklady | Ano | Ne | Ne
Všeobecné doklady | Ano | Ne | Ne
Vydané faktury | Ano | Ne | Ne
Přijaté faktury | Ano | Ne | Ne
Pokladna DPH | Ano | Ne | Ne
Účtový rozvrh | Ano | Ne | Ne
Export dat | Ano | Ne | Ne
Vzorové doklady | Ano | Ne | Ne
Všeobecné doklady | Ano | Ne | Ne
Vydané faktury | Ano | Ne | Ne
Přijaté faktury | Ano | Ne | Ne
Pokladny DPH | Ano | Ne | Ne
Účtový rozvrh | Ano | Ne | Ne
Konfigurace modulu | Ano | Ne | Ne
UZÁVĚRKA | Ano | Ne | Ne
Průběžná uzávěrka | Ano | Ne | Ne
Roční uzávěrka | Ano | Ne | Ne
Počáteční stavy | Ano | Ano | Ne
Kontrola zůstatků | Ano | Ano | Ne
Kontrolní chody | Ano | Ano | Ne
Inventarizace účtů | Ano | Ano | Ne
Inventura pokladny | Ano | Ano | Ano
Přečíslování dokladů | Ano | Ne | Ne
VSTUP | Ano | Ano | Ano
Všeobecné doklady | Ano | Ano | Ne
F4, F5 - Nový všeobecný doklad | Ano | Ano | Ne
F6 - Oprava všeobecného dokladu | Ano | Ano | Ne
Alt+F6 - Rozšířená oprava dokladu | Ano | Ne | Ne
F8 - Zrušení všeobecného dokladu | Ano | Ne | Ne
Ctrl+V - nový doklad se zápisem FV | Ano | Ano | Ne
Alt+V - Nový doklad z výběru FV | Ano | Ano | Ne
Ctrl+P - Nový doklad se zápisem FP | Ano | Ano | Ne
Alt+P - Nový doklad z výběru FP | Ano | Ano | Ne
Návazné dokumenty | Ano | Ano | Ne
Historie dokladu | Ano | Ano | Ne
Pokladna | Ano | Ano | Ne
F4 - Nový pokladní doklad (bez DPH) | Ano | Ano | Ne
F6 - Oprava pokladního dokladu | Ano | Ano | Ne
Alt+F6 - Rozšířená oprava dokladu | Ano | Ne | Ne
F8 - Zrušení pokladního dokladu | Ano | Ne | Ne
Ctrl+P - Nový doklad se zápisem PP | Ano | Ano | Ne
Alt+P - nový doklad z výběru PP | Ano | Ano | Ne
Ctrl+V - Nový doklad se zápisem PV | Ano | Ano | Ne
Alt+V - Nový doklad z výběru PF | Ano | Ano | Ne
Návazné dokumenty | Ano | Ano | Ne
Historie dokladu | Ano | Ano | Ne
Banka | Ano | Ano | Ne
F4 - Nový bankovní doklad | Ano | Ano | Ne
F6 - Oprava bankovního dokladu | Ano | Ano | Ne
Alt+F6 - Rozšířená oprava dokladu | Ano | Ne | Ne
F8 - Zrušení bankovního dokladu | Ano | Ne | Ne
Návazné dokumenty | Ano | Ano | Ne
Historie dokladu | Ano | Ano | Ne
Hledání dokladu | Ano | Ano | Ano
Všeobecné doklady | Ano | Ano | Ano
F4 - Nový všeobecný doklad | Ano | Ano | Ne
F6 - Oprava všeobecného dokladu | Ano | Ano | Ne
Alt+F6 - Rozšířená oprava dokladu | Ano | Ne | Ne
F8 - Zrušení všeobecného dokladu | Ano | Ne | Ne
Návazné dokumenty | Ano | Ano | Ne
Historie dokladu | Ano | Ano | Ne
Pokladna | Ano | Ano | Ano
F4 - Nový pokladní doklad | Ano | Ano | Ne
F6 - Oprava pokladního dokladu | Ano | Ano | Ne
Alt+F6 - Rozšířená oprava dokladu | Ano | Ne | Ne
F8 - Zrušení pokladního dokladu | Ano | Ne | Ne
Návazné dokumenty | Ano | Ano | Ne
Historie dokladu | Ano | Ano | Ne
Banka | Ano | Ano | Ano
F4 - Nový bankovní doklad | Ano | Ano | Ne
F6 - Oprava bankovního dokladu | Ano | Ano | Ne
Alt+F6 - Rozšířená oprava dokladu | Ano | Ne | Ne
F8 - Zrušení bankovního dokladu | Ano | Ne | Ne
Návazné dokumenty | Ano | Ano | Ne
Historie dokladu | Ano | Ano | Ne
Doklady příštího období | Ano | Ano | Ne
Všeobecné doklady | Ano | Ano | Ne
F4, F5 - Nový všeobecný doklad | Ano | Ano | Ne
F6 - Oprava všeobecného dokladu | Ano | Ano | Ne
Alt+F6 - Rozšířená oprava dokladu | Ano | Ne | Ne
F8 - Zrušení všeobecného dokladu | Ano | Ne | Ne
Ctrl+V - Nový doklad se zápisem FV | Ano | Ano | Ne
Alt+V - Nový doklad z výběru FV | Ano | Ano | Ne
Ctrl+P - Nový doklad se zápisem FP | Ano | Ano | Ne
Alt+P - Nový doklad z výběru FP | Ano | Ano | Ne
Návazné dokumenty | Ano | Ano | Ne
Historie dokladu | Ano | Ano | Ne
Pokladna | Ano | Ano | Ne
Nový pokladní doklad (bez DPH) | Ano | Ano | Ne
F6 - Oprava pokladního dokladu | Ano | Ano | Ne
Alt+F6 - Rozšířená oprava dokladu | Ano | Ne | Ne
F8 - Zrušení pokladního dokladu | Ano | Ne | Ne
Ctrl+P - Nový doklad se zápisem PP | Ano | Ano | Ne
Alt+P - Nový doklad z výběru PP | Ano | Ano | Ne
Ctrl+V - Nový doklad se zápisem PV | Ano | Ano | Ne
Alt+V - Nový doklad z výběru PV | Ano | Ano | Ne
Návazné dokumenty | Ano | Ano | Ne
Historie dokladu | Ano | Ano | Ne
Banka | Ano | Ano | Ne
F4 - Nový bankovní doklad | Ano | Ano | Ne
F6 - Oprava bankovního dokladu | Ano | Ano | Ne
Alt+F6 - Rozšířená oprava dokladu | Ano | Ne | Ne
F8 - Zrušení bankovního dokladu | Ano | Ne | Ne
Návazné dokumenty | Ano | Ano | Ne
Historie dokladu | Ano | Ano | Ne
VÝSTUP | Ano | Ano | Ano
Deník | Ano | Ano | Ano
Pokladna | Ano | Ano | Ano
Banka | Ano | Ano | Ano
Obraty | Ano | Ano | Ano
Hlavní kniha | Ano | Ano | Ano
Výkaz zisku a ztrát | Ano | Ano | Ano
Definice výkazu zisku a ztrát | Ano | Ano | Ne
Rozvaha | Ano | Ano | Ano
Definice rozvahy | Ano | Ano | Ne
Rozbory hospodaření | Ano | Ano | Ano
Definice rozborů hospodaření | Ano | Ano | Ne
Cash Flow/Přílohy | Ano | Ano | Ano
Definice Cash Flow/Příloh | Ano | Ano | Ne
Obratová předvaha | Ano | Ano | Ano
Stav vybraného účtu | Ano | Ano | Ano
Aktuální informace | Ano | Ano | Ano


Charakteriskika programu

Charakteristika programu

Tento modul slouží k pokrytí potřeb obchodních či malovýrobních společností, které potřebují evidovat a vyhodnocovat dodávku zboží či služeb vůči jednotlivým odběratelům z dlouhodobého hlediska (tj. za dobu delší než jeden rok).

Tento modul rozšiřuje možnosti číselníku 2.úrovně členění, z každého záznamu z číselníku vytvoří kartu zakázky.

Uživatel může pracovat samostatně s aktivními nebo uzavřenými zakázkami či dohromady s aktivními i uzavřenými.

V kartách zakázek je možné využít uživatelsky definované číselníky. Jedná se o číselníky Stavů zakázek, Priorit, Odpovědných osob, Obchodních partnerů a 1.úrovně členění.

Na každé zakázce může uživatel definovat jednotlivé subdodávky, ze kterých se zakázka skládá a také jednotlivé etapy plnění zakázky.

Ke každé zakázce je také možné zadat plánované náklady a výnosy a na základě dat z modulu Účetnictví si nechat spočítat skutečné náklady a výnosy.

Modul je provázán s moduly Účetnictví, Fakturace, Skladová evidence a Nákup a prodej a umožňuje i v datech minulých let vyhledat doklady příslušející k dané zakázce.

Pro tisk seznamu zakázek, seznamu subdodávek a seznamu etap zakázek je k dispozici generátor sestav, umožňující uživatelsky měnit obsah tiskového výstupu. I obsah výstupního formuláře zakázky si uživatel může částečně přizpůsobit svým potřebám.

Výhodou programu je rovněž možnost výběru ze souboru zakázek, souboru subdodávek a souboru etap zakázek dle jednoho či více zvolených kritérií.

Součástí je i příprava na zpracování v novém roce, která umožňuje i výmaz již nepotřebných záznamů z databáze.

Modul Zakázky je možné používat samostatně (pak ovšem nevyužijete všechny výhody, které propojení na ostatní moduly aplikace Helios Red přináší) nebo jako součást aplikace Helios Red. Stejně jako u všech ostatních modulů je k dispozici celá řada standardních funkcí jako je definice přístupových práv, generátor sestav, editor tiskových sestav, definice tiskáren pro znakový tisk, zálohování dat, systémová konfigurace a další.


Spolupráce s jinými programy aplikace Helios Red

Modul Zakázky je provázán s moduly Účetnictví, Fakturace, Skladová evidence a Nákup a prodej, kde umožňuje i v datech minulých let vyhledat doklady příslušející k dané zakázce.

S modulem Účetnictví spolupracuje i při výpočtu nákladů a výnosů vztahujících se k jednotlivých zakázkám.

Z modulu Personalistika lze vytvořit nebo doplnit číselník Odpovědných osob.

Program využívá některých společných číselníků (1.úroveň členění, Partneři), pokud jsou tyto soubory uloženy v adresáři číselníků a i hlavní karta modulu - karta zakázky - je standardně uložena v adresáři číselníků, protože je vlastně rozšířením číselníku 2.úrovně členění.


Rozmístění na pevném disku

Popis rozmístění souborů aplikace Helios Red naleznete v příručce Ekonomický informační systém Helios Red (kapitoly Hlavní adresář Helios_Red.RR, Složka Backup, Složka Cisel, Složka Graphics, Složka Reports, Složka System, Složky dat modulů, Systémová složka Windows).

Dále budou uvedeny pouze soubory, které se týkají modulu Zakázky.


Podadresář datových souborů

C:\LCS\Helios_Red.RR\Zakazky

Při instalaci programu Zakázky bude vytvořen podadresář, ve kterém budou uloženy databázové soubory, sloužící výhradně pro modul Zakázky. Při instalaci vám program nabídne název ZAKAZKY, který však můžete změnit. Adresář bude obsahovat soubory:

z_cesty.dbf - soubor cest k ostatním modulům v současném roce a v minulých letech

z_etapy.dbf, z_etapy.fpt - soubor informací o jednotlivých etapách zakázek

z_prac.dbf - číselník Odpovědných osob

z_prior.dbf - číselník Priorit zakázek

z_stav.dbf - číselník Stavů zpracování zakázek

z_subd.dbf, z_subd.fpt - soubor informací o jednotlivých subdodávkách zakázek

zakazky.ini - pomocný systémový soubor


Podadresář číselníků

C:\LCS\Helios_Red.RR\CISEL

Podadresář CISEL obsahuje společné číselníky, které mohou využívat všechny subsystémy Helios Red. Název tohoto podadresáře můžete při instalaci změnit.

Program Zakázky standardně pracuje s číselníky:

stred.dbf - číselník 1.úrovně členění

stred2.dbf - číselník 2.úrovně členění - po instalaci modulu Zakázky se rozšiřuje jeho struktura, aby v modulu Zakázky obsahoval všechny údaje potřebné pro kartu zakázky. Ostatní moduly ho i nadále využívají jen v jeho číselníkové podobě.

partner.dbf, partner.fpt - číselník Obchodních partnerů

Pokud bude některý z těchto souborů umístěn v adresáři s daty, bude program pracovat se souborem z podadresáře ZAKAZKY, nikoliv se souborem v podadresáři CISEL.


Přípravné práce

První činností, kterou byste se měli po nainstalování a prvním spuštění modulu zabývat, je zkontrolování a nastavení systémové konfigurace a konfigurace modulu. V konfiguraci modulu se nastavují parametry, které ovlivňují chování modulu, jako například cesty k ostatním modulům pro aktuální rok a pro roky minulé, vzorce pro výpočet nákladů a výnosů zakázek. Podrobný popis nastavení konfigurace modulu k modulu Zakázky naleznete v kapitole Konfigurace modulu. Nastavení systémové konfigurace je popsáno v příručce Správa systému v kapitole Systémová konfigurace.

Před zahájením pořizování dat je nutné naplnit číselníky. Při pořizování dat program u položek, do kterých se vyplňují kódy (1.úroveň členění, stav, priorita, ...), kontroluje přítomnost kódu v číselníku. Pokud používáte více modulů aplikace Helios Red, některé číselníky budou už pravděpodobně naplněny z těchto modulů.

Číselníky je samozřejmě možné doplnit, případně opravit, i při práci s programem. Např. vyplňujete na zakázce stav zakázky. Vyvoláte nabídku z číselníku Stavy a zjistíte, že potřebný stav v číselníku není. V tomto případě máte možnost klávesou F4 potřebný stav do nabídky ihned doplnit. Obdobně postupujete v případě opravy záznamu v nabídce (pomocí klávesy F6).


Popis a ovládání programu

V následujících kapitolách si popíšeme podrobně jednotlivé volby v menu a submenu a řekneme si, co lze pomocí jednotlivých voleb provádět.

Zakázky

Aktivní

Uzavřené

Kompletní

Subdodávky

Etapy

Číselníky

Stavy zakázek

Priority

Odpovědné osoby

Partneři

1.úroveň členění

Pomocné práce

Prohlížení sestav

Tisk obálky

Přehled PSČ

Systémové informace

Archivace dat

Dearchivace dat

Indexace

Konfigurace

Konfigurace modulu

Systémová konfigurace

Firemní údaje

Definice tiskáren pro znakový tisk

Příprava zpracování v novém roce

Nápověda

Dokumentace Helios Red

Dokumentace modulu'

Poslední změny v modulu

Dotaz na hotline

WWW stránky produktu

O programu

Konec

Konec programu

Nový uživatel


Aktivní zakázky

Zakázky / Aktivní

Tato volba slouží pro práci se souborem aktivních zakázek, tj. takových zakázek, které dosud nebyly uzavřeny (nemají na kartě zakázky na záložce Základní zatrženo zaškrtávací pole Uzavřeno).

Jestliže tedy z hlavního menu vyberete Zakázky / Aktivní, otevře se okno Karta zakázky. Jestliže používáte číselné řady zakázek (viz. číselník Číselné řady), tak v menu ještě vybíráte řadu, se kterou chcete pracovat (případně vyberete zobrazení všech zakázek bez ohledu na řadu).

V levé části okna Karta zakázky je seznam zakázek a v pravé části je karta aktuální zakázky.

Odkazy:

Karta zakázky - záložka Základní

Karta zakázky - záložka Kalkulace

Karta zakázky - záložka Subdodávky

Karta zakázky - záložka Etapy

Funkce přístupné nad seznamem zakázek


Karta dlouhodobého majetku - záložka Základní

Karta zakázky - záložka Základní

Kód - kód zakázky. Je třeba zadat jedinečný alfanumerický kód.

Jestliže využíváte i jiné moduly aplikace Helios Red, pak z karty zakázky můžete v těchto ostatních modulech vidět právě jen kód zakázky a název zakázky a to při vyvolání číselníku 2.úrovně členění. Princip je takový, že ať zadáte zakázku z modulu Zakázky nebo z číselníku 2.úrovně členění, vždy se zapíše do té samé tabulky. Rozdíl je v tom, že při zadání z číselníku 2.úrovně členění, můžete zadat jen Kód a Název (ostatní údaje pak můžete k dané zakázce zadat tak, že v modulu Zakázky vyberete volbu Zakázky / Aktivní (nebo Zakázky / Kompletní), vyhledáte číslo právě zadané zakázky a doplníte ostatní údaje), kdežto když ji zadáte z modulu Zakázky, můžete zadat i všechny ostatní údaje.

Název - zadáte název zakázky

Druhý název - zadáte doplňkový název zakázky

Číslo nabídky

Číslo objednávky

Číslo smlouvy

1.úroveň členění - zadáte některý z kódů 1.úrovně členění definovaných v číselníku 1.úroveň členění. Používání 1.úrovně členění lze zakázat tím, že v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) na záložce Kalkulace nezatrhnete pole 1.úroveň členění.

Odpovědná osoba - vyberete pracovníka z číselníku Odpovědné osoby.

Priorita - zadáte některý z kódů priorit definovaných v číselníku Priority

Stav - zadáte některý z kódů stavu zpracování zakázek definovaných v číselníku Stavy zakázek

Datum zahájení - zadáte plánované a posléze i skutečné datum zahájení prací na dané zakázce

Datum ukončení - zadáte plánované a posléze i skutečné datum ukončení prací na dané zakázce

Uzavřeno - jestliže práce na dané zakázce už byly ukončeny a vy chcete zakázku přeřadit mezi ukončené zakázky, zatrhnete toto pole. Zakázka pak už nebude přístupná z volby Zakázky / Aktivní ale jen z volby Zakázky / Uzavřené nebo z volby Zakázky / Kompletní.

Jestliže jste ve volbě Zakázky / Aktivní a pole Uzavřeno zatrhnete, tak jste upozorněni na to, že "Jestliže toto pole necháte zatrhnuto, přesune se tato zakázka po uložení mezi uzavřené zakázky.".

Odběratel - tato sekce obsahuje údaje o odběrateli - kód, název, adresu, IČO, DIČ. Jestliže nad polem Odběratel stisknete klávesu F2 nebo ikonku pro vyvolání číselníku, otevře se okno se seznamem odběratelů definovaných v číselníku Partnerů. Máte možnost vybrat některého z nabízených odběratelů.

V případě, že chcete některé údaje v kartě odběratele opravit, stačí v poli Odběratel otevřít seznam odběratelů (myší nebo klávesou F2) a poté stisknout klávesu F6.

Pokud budete chtít v poli Odběratel zadat nového dosud neexistujícího odběratele (tj. do číselníku Partneři doplnit nového partnera), otevřete v poli Odběratel seznam odběratelů (myší nebo klávesou F2) a poté stisknete klávesu F4, čímž se zobrazí nová karta partnera, kterou vyplníte a uložíte.

Údaje v adrese odběratele lze opravovat přičemž oprava se nepromítá do údajů na kartě odběratele v číselníku Partneři, ale týká se pouze údajů na konkrétním dokladu.

Jestliže vystavujete doklad na partnera, kterého v číselníku Partnerů nemáte a ani ho tam nechcete zavádět, můžete na kartě zakázky pole Odběratel (číslo odběratele) přeskočit (nevyplnit) a vyplnit jen identifikační údaje o odběrateli, tj. název, upřesňující název, ulice, PSČ, obec, IČ, DIČ.

Jestliže zde zadáte Odběratele, tak v modulu Obchodní partneři se na dané kartě partnera automaticky doplní v tabulce zakázek aktuální zakázka.

Zástupce odběratele -jestliže už máte zadaného odběratele z číselníku Partnerů a v poli Příjmení (v sekci Zástupce odběratele) stisknete klávesu F2 nebo ikonku pro vyvolání číselníku, otevře se okno se seznamem zástupců definovaných v číselníku Partnerů k danému odběrateli (tj. seznam osob definovaných na kartě partnera na záložce Kontakty) a vy můžete některou z těchto osob vybrat.

Jestliže chcete zadat zástupce, kterého na kartě partnera nemáte a ani ho tam nechcete zavádět, tak údaje o zástupci odběratele vypíšete na kartě zakázky ručně, zapsáním jednotlivých údajů do sekce Zástupce odběratele.

Kon. příjemce - vyberete z číselníku Partnerů

Odkazy:

Karta zakázky - záložka Kalkulace

Karta zakázky - záložka Subdodávky

Karta zakázky - záložka Etapy


Karta zakázky - záložka Kalkulace

Kromě tohoto článku jsme pro Vás připravili k tématu videonávod v naší poradně zde.

Na této záložce jsou zobrazeny plánované a skutečné náklady, plánovaný a skutečný zisk dané zakázky a zisk definovaný uživatelem. Plánované náklady a plánovaný zisk zadává uživatel ručně, skutečné náklady, skutečný zisk a zisk definovaný uživatelem se dosadí automaticky po spuštění funkce Alt+K Aktualizace kalkulací na aktuální kartě nebo po spuštění funkce Alt+A Aktualizace všech kalkulací. Obě funkce počítají náklady, výnosy a zisk definovaný uživatelem na základě vzorců definovaných v konfiguraci modulu na záložce Kalkulace.

Náklady jsou rozděleny do šesti částí, přičemž pojmenování jednotlivých částí si můžete také zadat v konfigurace modulu na záložce Kalkulace (standardně se nabízí pojmenování prvních třech částí nákladů Materiál, Práce, Subdodávky).

Odkazy:

Karta zakázky - záložka Základní

Karta zakázky - záložka Subdodávky

Karta zakázky - záložka Etapy


Karta zakázky - záložka Subdodávky

Na této záložce je tabulka s přehledem všech subdodávek vztahujících se k dané zakázce.

Nad tabulkou jsou přístupné tyto funkce:

F4 Nová subdodávka - tuto funkci vyberete, jestliže chcete k dané zakázce přidat novou subdodávku. Zobrazí se okno Subdodávka

Popis polí okna Subdodávka:

- Kód subdodávky - můžete, ale nemusíte zadat kód subdodávky

- Název

- Objednávka

- Smlouva

- Dodavatel - máte možnost zadat dodavatele subdodávky.

Jestliže nad polem Dodavatel stisknete klávesu F2 nebo ikonku pro vyvolání číselníku, otevře se okno se seznamem partnerů definovaných v číselníku Partnerů. Máte možnost vybrat některého z nabízených partnerů.

V případě, že chcete některé údaje v kartě partnera opravit, stačí v poli Dodavatel otevřít seznam partnerů (myší nebo klávesou F2) a poté stisknout klávesu F6.

Pokud budete chtít v poli Dodavatel zadat nového dosud neexistujícího partnera (tj. do číselníku Partneři doplnit nového partnera), otevřete v poli Dodavatel seznam partnerů (myší nebo klávesou F2) a poté stisknete klávesu F4, čímž se zobrazí nová karta partnera, kterou vyplníte a uložíte.

Údaje o dodavateli uvedené na subdodávce (název, IČ) lze opravovat přičemž oprava se nepromítá do údajů na kartě partnera v číselníku Partneři, ale týká se pouze údajů na konkrétní subdodávce.

Jestliže vystavujete doklad na partnera, kterého v číselníku Partnerů nemáte a ani ho tam nechcete zavádět, můžete na subdodávce pole Dodavatel (číslo dodavatele) přeskočit (nevyplnit) a vyplnit jen identifikační údaje o dodavateli, tj. název a IČ.

- Datum ukončení - zadáte plánované a posléze i skutečné datum ukončení

- Poznámka

F6 Oprava subdodávky - kursor umístíte na řádek subdodávky, kterou chcete opravovat a zvolíte tuto funkci

F8 Zrušení subdodávky - umožňuje zrušit subdodávku

Odkazy:

Karta zakázky - záložka Základní

Karta zakázky - záložka Kalkulace

Karta zakázky - záložka Etapy


Karta zakázky - záložka Etapy

Na této záložce je tabulka s přehledem všech etap vztahujících se k dané zakázce.

Nad tabulkou jsou přístupné tyto funkce:

F4 Nová etapa - tuto funkci vyberete, jestliže chcete k dané zakázce přidat novou etapu. Zobrazí se okno Etapa

Popis polí okna Etapa:

- Kód etapy - můžete, ale nemusíte zadat kód etapy. Kód etapy musí být jedinečný v rámci dané zakázky (tj. na jedné zakázce nelze použít dvě etapy se stejným kódem), ale kód etapy už nemusí být jedinečný v rámci všech zakázek, tj. že na dvou různých zakázkách můžete dvě různé etapy označit stejným kódem.

- Název

- Odpovědná osoba - zadáte osobu, která je zodpovědná za danou etapu zakázky

- Stav - vyberete některý z kódů stavu řešení etapy definovaných v číselníku Stavy zakázek

- Datum zahájení - zadáte plánované a posléze i skutečné datum zahájení dané etapy

- Datum ukončení - zadáte plánované a posléze i skutečné datum ukončení dané etapy

- Poznámka

F6 Oprava etapy - kursor umístíte na řádek etapy, kterou chcete opravovat a zvolíte tuto funkci

F8 Zrušení etapy - umožňuje zrušit etapu

Odkazy:

Karta zakázky - záložka Základní

Karta zakázky - záložka Kalkulace

Karta zakázky - záložka Subdodávky


Funkce přístupné nad seznamem zakázek

Celou oblast práce se zakázkami (volba Zakázky / Aktivní, volba Zakázky / Uzavřené, volba Zakázky / Kompletní) může uživatel ovládat buď pomocí funkčních kláves a klávesových zkratek nebo vybráním požadované operace z kontextového menu. Kontextové menu se objeví, jestliže nad seznamem zakázek stisknete pravé tlačítko myši.

Seznam funkcí:

F4 Nová karta

F5 Kopie karty

F6 Oprava karty

F7 Hledání karty

Shift+F7 Hledání další karty

Ctrl+F7 Výběr záznamů podle sloupce

F8 Zrušení karty

F10 Tisk karty zakázky

Alt+F10 Tisk seznamu zakázek

Alt+A Aktualizace všech kalkulací

Alt+K Aktualizace kalkulací na aktuální kartě

Alt+M Poslední modifikace

Alt+N Návazné doklady

Ctrl+P Oprava poznámky

Ctrl+Q Výběrové podmínky

Popis funkcí:

F4 Nová karta - tuto funkci použijete při pořízení nového záznamu o zakázce

F5 Kopie karty - vytvoří kopii aktuální karty zakázky, tj. té zakázky, na níž je umístěn kurzor. Vytvoří se nové okno Nová karta zakázky do kterého jsou doplněna data z kopírované zakázky. Data máte možnost případně upravit.

Tuto funkci využijete v případě, kdy pořizujete více záznamů o zakázkách s podobnými údaji. Funkce F5 Kopie karty vám totiž umožní přenést obsah aktuálního záznamu do nově vytvořeného a upravit pouze některé údaje.

Do kopírované karty se přenesou všechna data kromě připojených subdodávek a etap (tj. kromě údajů na záložkách Subdodávky a Etapy).

F6 Oprava karty - slouží k opravě již existující karty zakázky.

F7 Hledání karty - nabízí hledání v kartách zakázek dle různých kritérii (kódu zakázky, názvu zakázky, IČ odběratele, názvu odběratele, kódu odpovědné osoby, plánovaného data ukončení, skutečného data ukončení). Po stisku tlačítka F7 se otevře okno Hledání karty zakázky,

kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se ve spodní části okna zobrazí pole pro zadání podmínky. Pro datum zadáváte hodnoty od do, pro textovou položku zadáváte část řetězce, pro číselnou položku zadáváte hodnoty od do.

Po zadání kritérií hledání a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu zakázek umístí na první zakázku, která splňuje zadané výběrové kritérium. Jestliže chcete najít další kartu zakázky, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Pokud při hledání žádná karta zakázky nevyhovuje zadanému kritériu, zobrazí se informace "Záznam nebyl nalezen".

Shift+F7 Hledání další karty - další možností, jak pokračovat v hledání další položky podle kritérií zadaných ve funkci Hledání dokladu (F7) je použití kombinace kláves Shift+F7.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

F8 Zrušení karty - slouží ke smazání karty zakázky. Jestliže tuto funkci vyberete, zobrazí se dotaz "Při rušení zakázky budou zrušeny i podřízené záznamy Subdodávek a Etap, ale nekontroluje se použití rušené zakázky v ostatních dokladech aplikace Helios Red, tj. zrušená zakázka zůstane na ostatních dokladech použita.Opravdu si přejete zrušit zakázku č.X? Ano Ne". Jestliže zvolíte Ano, provede se smazání aktuální karty zakázky včetně těch subdodávek a etap, které jsou na kartě zakázky definovány. Jestliže zvolíte Ne, karta se nesmaže.

F10 Tisk karty zakázky - slouží k vytisknutí aktuální karty zakázky (tj. té karty, na které máte umístěn kurzor v seznamu karet při zvolení funkce F10 Tisk karty zakázky). Jestliže tuto funkci vyberete, zobrazí se dotaz "Včetně subdodávek a etap? Ano Ne". Jestliže zvolíte Ne, vytiskne se jen výstupní formulář aktuální zakázky bez přiřazených subdodávek a etap. Před samotných tiskem se zobrazí okno Parametry tisku karty zakázky,

kde vyberete, které údaje se mají a které nemají na výstupním formuláři tisknout (tisknout se budou ty, u kterých zatrhnete zaškrtávací pole). Poté stisknete tlačítko OK a zobrazí se okno, kde zvolíte, kam má být tisk směrován (na obrazovku znakově, na tiskárnu znakově, na obrazovku graficky, na tiskárnu graficky, do souboru).

Alt+F10 Tisk seznamu zakázek - umožňuje vytisknout seznam zakázek. Otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.V okně Vyberte způsob tisku je přístupný i generátor sestav.

Standardní sestava z generátoru sestav obsahuje tato pole: Číslo, Název zkrácený (20), Název2 zkrácený (20), Středisko - název, Název odběratele, IČ odběratele, Název kon. příj., Č. nabídky, Č. objednávky.

Ostatní pole, která je možno zařadit na sestavu: Název úplný (40), Název zkrácený (30), Název2 úplný (40), Název2 zkrácený (30), Středisko - kód, Č. odběratele, Název2 odběratele, Ulice odběratele, Obec odběratele, PSČ odběratele. DIČ odběratele, Č. kon. příj., Název2 kon. příj., Ulice kon. příj., Obec kon. příj., PSČ kon. příj., Stát kon. příj., Č. smlouvy, Zástupce odběratele, Funkce zástupce, Telefon zástupce, Mobil zástupce, Poznámka zástupce, E-mail zástupce, Odpov. osoba, Plánované zahájení, Skutečné zahájení, Plánované ukončení, Skutečné ukončení, Uzavřeno, Stav, Priorita, Materiál plán, Materiál skut., Práce plán., Práce skut,., Subdodávky plán., Subdodávky Skut., Výnosy plán., Výnosy skut.

Alt+A Aktualizace všech kalkulací - tato funkce slouží k aktualizaci skutečných nákladů a výnosů dané zakázky na základě vzorců zadaných v konfiguraci modulu na záložce Kalkulace. V konfiguraci modulu na záložce Kalkulace zadáte vzorce, ve kterých definujete, za jaké účty MD a DAL vás zajímají částky položek účetních dokladů. Program pak prochází všechny instalace programu Účetnictví, ke kterým je v konfiguraci modulu na záložce Cesty definovaná cesta a v každé instalaci prochází účetní doklady (bankovní, pokladní a kompletní), vybere z nich ty, u nichž je zadán kód dané zakázky a podle vzorce pracuje s částkou položky, u které je použit účet ze vzorce definovaného v konfiguraci modulu na záložce Kalkulace.

Aktualizuje kalkulace nad všemi aktivními kartami (neaktualizuje tedy uzavřené zakázky, tj. ty zakázky, u kterých je na záložce Základní zatrženo zaškrtávací pole Uzavřeno.)

Tato funkce také není přístupná pokud máte v konfiguraci modulu na záložce Kalkulace zatrženo zaškrtávací pole Skutečné náklady a výnosy nepočítat z Účetnictví, ale zadávat ručně.

Alt+K Aktualizace kalkulací na aktuální kartě - funkce je shodná s funkcí Alt+A Aktualizace všech kalkulací, pouze s tím rozdílem, že aktualizuje kalkulace pouze na aktuální kartě (tj. na té kartě, nad kterou byla funkce spuštěna).

Funkce je přístupná pouze nad aktivními kartami, není přístupná nad uzavřenými kartami.

Alt+M Poslední modifikace - po zvolení této funkce se zobrazí okno Historie,

kde jsou zaznamenány některé důležité operace prováděné s aktuální kartou (např. oprava karty, kopie karty, založení nové karty). U každé operace je zapsáno kdy byla provedena (Datum), kdo ji provedl (Uživatel) a o jakou operaci se jednalo (Operace).

Alt+N Návazné doklady - tato funkce umožňuje zobrazit doklady z ostatních modulů aplikace Helios Red, přičemž vybere jen ty doklady, u kterých je použita daná zakázka (daný kód 2.úrovně členění). Prochází všechna data, ke kterým je definovaná cesta v konfigurace modulu na záložce Cesty (tj. neprochází jen aktuální rok, ale i roky předchozí). U návazných dokladů lze zobrazit buď informace z hlavičky dokladu, nebo informace z položek dokladů.

Jestliže zvolíte tuto funkci, otevře se okno Vyberte druh dokladu.

Zobrazit data můžete z některého z následujících typů dokladů: faktury (z modulu Fakturace), nákupní objednávky (z modulu Nákup a prodej), prodejní objednávky (z modulu Nákup a prodej), příjemky (z modulu Skladová evidence), výdejky (z modulu Skladová evidenceb), přijaté faktury (z modulu Účetnictví), příjmové pokladní doklady (z modulu Účetnictví) nebo výdajové pokladní doklady (z modulu Účetnictví). Faktury z modulu Fakturace, nákupní objednávky, prodejní objednávky, příjemky, výdejky a přijaté faktury z modulu Účetnictví můžete zobrazit i položkově.

K zakázce můžete zobrazit i informace o mzdových nákladech z modulu Mzdová evidence. Zobrazené informace jsou rozdělené pro každé kalendářní období: číslo, jméno a příjmení zaměstnance, středisko, zakázka, počet hodin odpracovaných na zakázce, mzda (hrubá mzda a další mzdové a související náklady jako např. cestovné, příspěvek na penzijní pojištění apod.), pojistné (součet platby zaměstnavatele na sociální a zdravotní pojištění), měsíc a rok.

Další návazné doklady, které je možné zobrazit jsou i jednání se zákazníky. Zobrazují se jednání, která byla k dané zakázce vedena s jednotlivými partnery (tj. zobrazují se ta jednání z karty partnera, u kterých je v poli Zakázka vyplněn kód dané zakázky).

Vyberete druh dokladu (např. faktury z modulu Fakturace) a stisknete tlačítko OK. Otevře se seznam nalezených dokladů či nalezených položek dokladů zvoleného druhu.

Tento seznam můžete i vytisknout (pomocí funkce F10 Tisk seznamu)

Ctrl+P Oprava poznámky - pořízení a oprava poznámky je možná pouze po stisku kombinace kláves Ctrl+P (ne F6)

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.


Uzavřené zakázky

Zakázky / Uzavřené

Tato volba slouží pro práci se souborem uzavřených zakázek, tj. takových zakázek, které mají na kartě zakázky na záložce Základní zatrženo zaškrtávací pole Uzavřeno.

Práce s nimi je shodná jako s aktivními zakázkami (volba Zakázky / Aktivní) pouze nejsou přístupné funkce pro aktualizaci kalkulací (funkce Alt+K Aktualizace kalkulací na aktuální kartě a Alt+A Aktualizace všech kalkulací přístupné nad seznamem zakázek).


Kompletní zakázky

Zakázky / Kompletní

Tato volba slouží pro práci se souborem všech pořízených zakázek, tj. jak zakázek uzavřených tak zakázek neuzavřených.

Práce s nimi je shodná jako ve volbě Zakázky / Aktivní pouze nad uzavřenými zakázkami není přístupná funkce pro aktualizaci kalkulací (funkce Alt+K Aktualizace kalkulací na aktuální kartě přístupné nad seznamem zakázek).


Subdodávky

Tato volba slouží ke zobrazení všech subdodávek evidovaných u všech zakázek.

Jestliže z hlavního menu vyberete Zakázky / Subdodávky, zobrazí se okno Subdodávky.

Seznam funkcí přístupných nad oknem Subdodávky:

F6 Oprava záznamu

Ctrl+F7 Výběr záznamů podle sloupce

F8 Zrušení záznamu

F10 Tisk seznamu

Alt+M Historie záznamu

Ctrl+Q Výběrové podmínky

Popis funkcí přístupných nad oknem Subdodávky:

F6 Oprava záznamu - slouží pro opravu aktuální subdodávky.

Popis polí okna Subdodávky naleznete v kapitole Karta zakázky - záložka Subdodávky.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

F8 Rušení záznamu - umožní zrušení aktuální subdodávky, ale nejprve se dotazem ujistí, že chcete danou subdodávku opravdu zrušit. Jestliže zvolíte Ano, subdodávka se zruší, jestliže zvolíte Ne, subdodávka se nezruší.

F10 Tisk seznamu - umožňuje vytisknout seznam subdodávek (v případě, že máte proveden výběr, tak obsahuje seznam jen těch subdodávek které vyhovují výběrové podmínce).

Otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.V okně Vyberte způsob tisku je přístupný i generátor sestav.

Standardní sestava z generátoru sestav obsahuje tato pole: Kód, Název, IČ dodavatele, Dodav. název, Plán. termín, Skut. termín. Ostatní pole, která je možno zařadit na sestavu: Č. dodavatele, Objednávka, Smlouva.

Alt+M Historie záznamu - zobrazí se překryvné okno Historie, kde uživatel může zjistit, jaké operace (např. oprava dokladu, kopie dokladu, nový doklad) který uživatel s aktuálním záznamem prováděl. U každé operace je zapsáno kdy byla provedena (Datum), kdo ji provedl (Uživatel) a o jakou operaci se jednalo (Operace).

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.


Etapy

Tato volba slouží ke zobrazení všech etap evidovaných u všech zakázek.

Jestliže z hlavního menu vyberete Zakázky / Etapy, zobrazí se okno Etapy.

Seznam funkcí přístupných nad oknem Etapy:

F6 Oprava záznamu

Ctrl+F7 Výběr záznamů podle sloupce

F8 Zrušení záznamu

F10 Tisk seznamu

Alt+M Historie záznamu

Ctrl+Q Výběrové podmínky

Popis funkcí přístupných nad oknem Subdodávky:

F6 Oprava záznamu - slouží pro opravu aktuální etapy.

Popis polí okna Etapy naleznete v kapitole Karta zakázky - záložka Etapy.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

F8 Rušení záznamu - umožní zrušení aktuální etapy, ale nejprve se dotazem ujistí, že chcete danou etapu opravdu zrušit. Jestliže zvolíte Ano, etapa se zruší, jestliže zvolíte Ne, etapa se nezruší.

F10 Tisk seznamu - umožňuje vytisknout seznam etap (v případě, že máte proveden výběr, tak obsahuje seznam jen těch etap které vyhovují výběrové podmínce).

Otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.V okně Vyberte způsob tisku je přístupný i generátor sestav.

Standardní sestava z generátoru sestav obsahuje tato pole: Kód etapy, Kód zakázky, Název etapy, Stav, Plán. zaháj., Skut. zaháj., Plán. ukonč., Skut. ukonč.

Alt+M Historie záznamu - zobrazí se překryvné okno Historie, kde uživatel může zjistit, jaké operace (např. oprava dokladu, kopie dokladu, nový doklad) který uživatel s aktuálním záznamem prováděl. U každé operace je zapsáno kdy byla provedena (Datum), kdo ji provedl (Uživatel) a o jakou operaci se jednalo (Operace).

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.


Číselník Stavy zakázek

V tomto číselníku definujete stavy řešení zakázky (stavy zakázek se pak využijí na kartě zakázky na záložce Základní do pole Stav) a stavy řešení jednotlivých etap zakázek (stavy etapy zakázek se pak využijí na kartě zakázky na záložce Etapy do pole Stav).

Přehled funkcí přístupných nad seznamem stavů zakázek (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Priority

V tomto číselníku definujete priority řešení zakázky.

Přehled funkcí přístupných nad seznamem priorit (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Odpovědné osoby

Tento číselník slouží k evidenci odpovědných osob.

Pro každou odpovědnou osobu je v číselníku uveden kód, název, vykonávaná funkce, telefon a e-mail..

Kromě standardních funkcí (viz. kapitola Standardní funkce přístupné nad seznamem číselníků) je nad seznamem odpovědných osob přístupná ještě funkce F3 Import dat z osobních karet. Tato funkce slouží k naimportování pracovníků z modulu Personalistika (do Kódu se naimportuje osobní číslo pracovníka). Jestliže tedy funkci F3 Import dat z osobních karet zvolíte, otevře se okno Vyberte cestu pro import seznamu zaměstnanců do číselníku odpovědných osob.

ve kterém vyberete (či zadáte) cestu k osobním kartám.

Popis tlačítek okna Vyberte cestu pro import seznamu zaměstnanců do číselníku odpovědných osob:

OK - provede samotný import ze zvolené mechaniky či adresáře. Po stisku tohoto tlačítka se v zadaném adresáři hledá soubor osobních karet. Jestliže se nenajdou, zobrazí se informace "Soubor osobních karet pro import nenalezen" a import je přerušen. Jestliže se soubory najdou, zobrazí se okno Import z osobních karet, kde zadáte pravidla, podle kterých se má import provést:

Převod osobního čísla na znakový kód odpovědné osoby

- Zarovnat vlevo (123 -> "123 ") - osobní čísla budou při importu zarovnána vlevo a doplněna zprava na pět míst mezerami

- Zarovnat vpravo (123 -> " 123") - osobní čísla budou při importu zarovnána vpravo a doplněna zleva na pět míst mezerami

- Doplnit vodícími nulami (123 -> "00123") - osobní čísla budou při importu doplněna zleva na pět míst nulami

Převod osobních karet

- Nová osobní čísla a aktualizace jmen, telefonů a e-mailů - importovat se budou jak ti pracovníci, kteří (dle porovnání osobního čísla s kódy odpovědných osob v číselníku Odpovědných osob) zatím v číselníku Odpovědných osob neexistují, tak se budou aktualizovat jména, příjmení, telefony a e-maily odpovědných osob, které (dle porovnání osobního čísla s kódy odpovědných osob v číselníku Odpovědných osob) již v číselníku Odpovědných osob existují

- Pouze nová osobní čísla - budou se importovat pouze ti pracovníci, kteří (dle porovnání osobního čísla s kódy odpovědných osob v číselníku Odpovědných osob) zatím v číselníku odpovědných osob neexistují

- Pouze aktualizace jmen, telefonů a e-mailů - budou se aktualizovat jména, příjmení, telefony a e-maily odpovědných osob, které (dle porovnání osobního čísla s kódy odpovědných osob v číselníku Odpovědných osob) již v číselníku Odpovědných osob existují

Potvrzovat přenos z osobních karet

- Vždy (potvrzovat nová čísla i aktualizaci) - uživatel bude vyzýván k potvrzování každého přidávaného i každého aktualizovaného pracovníka. Tj. budou se zobrazovat dotazy "Přidat odpovědnou osobu č. X Y? Ano Ne" a dotazy "Změnit jméno u odpovědné osoby č.X Y na Z? Ano Ne", "Změnit telefon u odpovědné osoby č.X Y na Z? Ano Ne", "Změnit e-mail u odpovědné osoby č.X Y na Z? Ano Ne". Uživatel má tedy možnost některého pracovníka do číselníku nepřidat a také má možnost některé jméno, telefon či e-mail v číselníku Odpovědných osob neaktualizovat dle jmen, telefonů a e-mailů v osobních kartách.

- Pouze u nových osobních čísel - uživatel bude vyzýván k potvrzování každého přidávaného pracovníka, ale aktualizace již existujících pracovníků bude (v případě, že máte tuto aktualizaci v předchozí volbě Převod osobních karet zvolenu) probíhat automaticky bez dotazů. Tj. budou se zobrazovat dotazy "Přidat odpovědnou osobu č. X Y? Ano Ne" a uživatel bude mít možnost některého pracovníka do číselníku nepřidat, ale aktualizace jmen v číselníku Odpovědných osob dle jmen v osobních kartách proběhne automaticky.

- Pouze při aktualizaci existujících čísel - uživatel bude vyzýván k potvrzování každého aktualizovaného pracovníka, ale přidávání nových pracovníků bude (v případě, že máte toto přidávání v předchozí volbě Převod osobních karet zvoleno) probíhat automaticky bez dotazů. Tj. budou se zobrazovat dotazy "Změnit jméno u odpovědné osoby č.X Y na Z? Ano Ne", "Změnit telefon u odpovědné osoby č.X Y na Z? Ano Ne", "Změnit e-mail u odpovědné osoby č.X Y na Z? Ano Ne" a uživatel bude mít možnost některé jméno, telefon či e-mail v číselníku Odpovědných osob neaktualizovat dle jmen, telefonů a e-mailů v osobních kartách, ale přidání nových pracovníků z osobních karet bude probíhat automaticky.

- Nikdy (automatický import bez dotazů) - aktualizace již existujících pracovníků (v případě, že máte tuto aktualizaci v předchozí volbě Převod osobních karet zvolenu) i přidávání nových zákazníků (v případě, že máte toto přidávání v předchozí volbě Převod osobních karet zvoleno) proběhne automaticky bez potvrzování.

Po stisku tlačítka OK proběhne samotný import a po jeho ukončení se zobrazí informace "Import osobních karet ukončen".

Storno - zavře okno Vyberte cestu pro import seznamu zaměstnanců do číselníku odpovědných osob aniž by nějaký import proběhl

Nová cesta - slouží pro přidání nové cesty, odkud se má import provést

Opravit cestu - slouží ke změně některé z nabízených cest (tj. mezi nabízené cesty se nepřidá nová cesta, ale cesta, na které máte kurzor při stisknutí tlačítka Opravit cestu se změní na vámi zadanou cestu

Zrušit cestu - vymaže aktuální cestu ze seznamu nabízených cest


Číselník Číselné řady

Tento číselník se využije pro členění karet zakázek do řad. Jestliže máte číselník Řady naplněn, pak při práci s kartami zakázek máte možnost pracovat buď se všemi zakázkami nebo jen se zakázkami patřícími do určité řady.

Jestliže v jiném modulu než Zakázky zadáváte v číselníku Zakázek novou zakázku a máte v číselníku Číselné řady definovány číselné řady, pak se nejprve zobrazí okno se sezname řad zakázek, ze kterého vyberete řadu, do které má právě zakládaná zakázka spadat (v modulu Zakázky je kód řady zobrazen na kartě zakázky).

V číselníku Číselné řady definujete kromě kódu a názvu řady také masku čísla zakázky (lze použít i zástupný znak "?") a také definujete, od jakého čísla se mají začít v dané řadě zakázky číslovat.

Jestliže členíte zakázky na číselné řady, tak lze v jednotlivých modulech při výběru zakázky přímo na dokladu tato data filtrovat dle jednotlivých řad (použitím funkce Rychlý filtr).

Přehled funkcí přístupných nad seznamem číselných řad (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Pomocné práce

Pomocné práce zahrnují následující volby:

GDPR - ochrana osobních údajů

Prohlížení sestav

Tisk obálky

Přehled PSČ

Systémové informace

Archivace dat

Dearchivace dat

Indexace

Konfigurace

Konfigurace modulu

Systémová konfigurace

Firemní údaje

Definice tiskáren pro znakový tisk

Příprava zpracování v novém roce

Naprostá většina operací je shodná pro všechny programy Helios Red, proto jsou v dokumentaci k programu Zakázky popsány pouze volby Konfigurace modulu a Příprava zpracování v novém roce. Popis všech ostatních voleb (které jsou shodné pro všechny programy Helios Red) naleznete v příručce Správa systému.


Konfigurace modulu - záložka Ceny

Konfigurace modulu - záložka Cesty

Na této záložce je tabulka, která obsahuje seznam cest k návazným modulům jak pro současný rok, tak pro roky minulé. Tyto cesty si uživatel zadává po instalaci modulu a dále pak cesty uživatel přidává vždy při ukončení starého roku.

Tyto cesty program využívá při hledání návazných dokladů k zakázce (funkce Alt+N Návazné doklady přístupná nad seznamem zakázek) a cesty k účetnictví program využívá při výpočtu skutečných nákladů a výnosů k zakázce (funkce Alt+K Aktualizace kalkulací na aktuální kartě a Alt+A Aktualizace všech kalkulací přístupné nad seznamem zakázek)

Seznam funkcí přístupných nad tabulkou cest:

F4 Nová cesta - tato funkce slouží k přidání nové cesty do tabulky cest. Jestliže funkci zvolíte, otevře se okno Cesta k datům návaz. modulu Helios Red v min. letech

Popis polí okna Cesta k datům návaz. modulu Helios Red v min. letech:

Rok - automaticky se předvyplní aktuální rok, ale tento údaj můžete přepsat

Datum od do - zadáte, od kdy do kdy daný rok trvá. Standardně budete zadávat od 1.1. do 31.12., jen v případě, že používáte fiskální rok, tak zadáte začátek a konec fiskálního roku.

Modul - z nabízeného seznamu vyberete modul, ke kterému zadáváte cestu. Nabízí se všechny moduly, ze kterých lze hledat návazné doklady k zakázce (funkce Alt+N Návazné doklady přístupná nad seznamem zakázek)

Cesta - vyberte adresář, ve kterém jsou uloženy datové soubory daného programu

F6 Oprava cesty - slouží k opravě již zadané cesty

F8 Zrušení cesty - slouží ke zrušení již zadané cesty

Odkazy:

Konfigurace modulu - záložka Kalkulace


Konfigurace modulu - záložka Ceny

Konfigurace modulu - záložka Kalkulace

1.úroveň členění - jestliže toto pole zatrhnete, budete moci v zakázkách používat 1.úroveň členění. Vpravo od tohoto zaškrtávacího pole máte možnost zapsat název pro 1.úroveň členění.

Náklady 1 - do prvního políčka máte možnost zapsat název pro níklady1 (automaticky se nabízí název Materiál).

Do druhého pole zadáte vzorec, podle kterého se mají z účetních dat vypočítávat náklady na jednotlivé zakázky (tento vzorec program využije při výpočtu kalkulaci ve funkci Alt+K Aktualizace kalkulací na aktuální kartě a ve funkci Alt+A Aktualizace všech kalkulací přístupných nad seznamem zakázek).

Při psaní vzorce můžete použít vyhrazená slova MD a DAL, za nimiž vždy do závorky uvedete účet (1 až 6ti místný) a operátory +, -, *, /.

Ve vzorci tedy definujete, za jaké účty MD a DAL vás zajímají částky položek účetních dokladů. Program pak prochází všechny instalace programu Podvojné účetnictví, financování, DPH, ke kterým je v konfiguraci modulu na záložce Cesty definovaná cesta a v každé instalaci prochází účetní doklady (bankovní, pokladní a kompletní), vybere z nich ty, u nichž je zadán kód dané zakázky a podle vzorce pracuje s částkou položky, u které je použit účet ze vzorce.

Náklady 2 - máte možnost zapsat název pro náklady2 a vzorec pro výpočet nákladů2

Náklady 3 - máte možnost zapsat název pro náklady3 a vzorec pro výpočet nákladů3

Náklady 4 - máte možnost zapsat název pro náklady3 a vzorec pro výpočet nákladů4

Náklady 5 - máte možnost zapsat název pro náklady3 a vzorec pro výpočet nákladů5

Náklady 6 - máte možnost zapsat název pro náklady3 a vzorec pro výpočet nákladů6

Výnosy - zapíšete vzorec pro výpočet výnosů

Zisk definovaný uživatelem = - v tomto poli máte možnost určit, jak se má počítat vámi definovaný zisk, tj. můžete si nadefinovat, že to budou třeba výnosy mínus náklady1 mínus náklady3. Který typ nákladů se má od výnosů odečíst určíte zatržením příslušného zaškrtávacího pole v poli Zisk definovaný uživatelem =.
Tento uživatelem definovaný zisk se zobrazuje na kartě zakázky na záložce Kalkulace v poli Zisk definovaný uživatelem a aktualizuje se pomocí funkcí Alt+K Aktualizace kalkulací na aktuální kartě nebo Alt+A Aktualizace všech kalkulací.

Skutečné náklady a výnosy nepočítat z Účetnictví, ale zadávat ručně - toto pole zatrhnete v případě, že chcete skutečné náklady a výnosy na karty zadávat ručně (například proto, že nemáte napojení programu Zakázky na program Účetnictví a tudíž nemůžete využít funkce Alt+K Aktualizace kalkulací na aktuální kartě a funkci Alt+A Aktualizace všech kalkulací). Tím se na kartě zakázky, na záložce Kalkulace, zpřístupní pole Skutečné (náklady a výnosy), takže do těchto polí můžete zadávat hodnoty ručně. Také se znepřístupní funkce Alt+K Aktualizace kalkulací na aktuální kartě a funkce Alt+A Aktualizace všech kalkulací.

Odkazy:

Konfigurace modulu - záložka Ceny


Příprava zpracování v novém roce

Tato volba umožňuje uživateli v modulu Zakázky zrušit uzavřené zakázky k určitému dni.

Tuto volbu spustíte po vytvoření adresáře pro nový rok (modul Správa systému, volba Instalace / Instalace adresáře pro zpracování v novém roce).

Jestliže tuto volbu zvolíte, otevře se okno Příprava nového roku,

kde jsou přístupné tyto operace:

- Import dat z minulého roku - stiskem tlačítka Provést (nacházejícího se v řádku dané operace) se provede import dat modulu Zakázky z adresáře minulého roku do aktuálního adresáře připraveného pro nový rok.

Po stisku tohoto tlačítka se otevře okno Import dat ze starého roku,

kde v poli Data a Číselníky jsou programem doplněny adresáře instalace z minulého roku. V případě, že žádný adresář není doplněn, můžete adresář zadat ručně. V sekci Data je seznam dat modulu Zakázky. Všechny soubory, u nichž je zatrženo zaškrtávací pole se budou z minulého roku přenášet do adresáře pro nový rok. V sekci Číselníky je seznam společných číselníků. Zatrhnete zaškrtávací pole u těch číselníků, které chcete z minulého roku přenést do adresáře pro nový rok.

Po stisknutí tlačítka Importovat data se zobrazí dotaz "Přejete si načíst data z minulého roku? Data v této instalaci budou nahrazena daty podle výběru v seznamu datových tabulek. Ano Ne" Jestliže zvolíte Ano, tak se nejprve automaticky provede záloha dat. Jako výchozí adresář pro komprimovanou zálohu se použije adresář nastavený v systémové konfiguraci (volba Pomocné práce / Konfigurace / Systémová konfigurace, pole Adresář pro komprimované zálohování). Poté proběhne import dat a je spuštěna indexace programu. Pro spuštění dalšího kroku přípravy nového roku je nezbytné znovu zvolit Pomocné práce / Příprava zpracování v novém roce.

Po provedení importu dat se v okně Příprava nového roku automaticky zapíše do pole Stav operace "Proveden", do pole Datum provedení se doplní datum, kdy byl import proveden, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého byl import spuštěn.

- Zahájení roku - účelem zahájení roku je vymazání uzavřených zakázek z instalace nového roku, jejichž datum skutečného ukončení je starší nebo stejný jako zadaný.

Jestliže tedy stisknete tlačítko Provést (nacházejícího se v řádku dané operace), otevře se okno Zahájení roku, kde zadáte datum skutečného ukončení roku, ke kterému se mají uzavřené zakázky zrušit. Zruší se pouze uzavřené zakázky. Neuzavřené se nezruší, i když datum jejich skutečného ukončení je starší než zadané datum).

Po stisku tlačítka Zrušení všech uzavřených zakázek do zadaného data skutečného ukončení včetně se zobrazí dotaz "Skutečně chcete provést zahájení nového roku? Ano Ne". Jestliže vyberete Ano, spustí se samotné rušení zakázek. V pravém horním rohu se zobrazí informace, kolik zakázek bylo zrušeno.

Po provedení se v okně Příprava nového roku automaticky zapíše do pole Stav operace "provedena", do pole Datum provedení se doplní datum, kdy byla operace zahájení roku provedena, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého byla spuštěna.

- Kontrola cest - vygeneruje cesty k ostatním modulům pro nový rok (cesty, které jsou definovány v pomocných pracích na záložce Cesty). Cesty se generují k těm modulům, ke kterým existovala cesta v roce předcházejícím.

- tlačítko Vymazat informace o uzávěrkových operacích - po stisku tohoto tlačítka se vymažou všechny informace z okno Příprava nového roku a stavy operací se nastaví na "Neproveden", ale samotná operace se nevrátí zpět, tj. např. data už zůstanou naimportována, i když stav operace "import dat z minulého roku" vrátíte na hodnotu "Neprovedeno".


Práva v programu

V aplikaci Helios Red lze každému uživateli stanovit různá přístupová práva do různých programů aplikace Helios Red. Podrobnosti o přístupových právech naleznete v příručce Správa systému v kapitole Definice uživatelů. V následující tabulce je uvedeno, které operace v programu Zakázky mohou provádět uživatelé s přístupovými právy 1, 2, 3 (uživatel s právem 4 nemá do programu přístup).

Práva uživatelů jsou následující:

1 - právo správce - dovoluje neomezený přístup

2 - běžný uživatel - dovoluje vstup dat od pořízení až po aktualizaci

3 - jen pro čtení - omezuje uživatele pouze na přístup k výstupům

4 - bez práva přístupu nedovoluje vůbec práci s modulem

Oblast / Operace | Právo 1 | Právo 2 | Právo 3
ČÍSELNÍKY | Ano | Ano | Ano
Nový záznam číselníku | Ano | Ano | Ne
Oprava záznamu číselníku | Ano | Ano | Ne
Zrušení záznamu číselníku | Ano | Ne | Ne
Stavy zakázek | Ano | Ano | Ano
Priority | Ano | Ano | Ano
Odpovědné osoby | Ano | Ano | Ano
Import z osobních karet | Ano | Ano | Ne
ZAKÁZKY | Ano | Ano | Ano
Aktivní zakázky | Ano | Ano | Ano
Nová karta, kopie karty | Ano | Ano | Ne
Oprava karty (včetně poznámky) | Ano | Ano | Ne
Zrušení karty | Ano | Ne | Ne
Tisk karty | Ano | Ano | Ano
Uzavření | Ano | Ne | Ne
Aktualizace kalkulací | Ano | Ano | Ne
Uzavřené či kompletní zakázky | Ano | Ano | Ne
Nová karta, kopie karty | Ano | Ano | Ne
Oprava karty (včetně poznámky) | Ano | Ano | Ne
Zrušení karty | Ano | Ne | Ne
Tisk karty | Ano | Ano | Ne
Otevření | Ano | Ne | Ne
Aktualizace kalkulací | Ano | Ano | Ne
POMOCNÉ PRÁCE | Ano | Ano | Ano
Konfigurace modulu | Ano | Ano | Ano
Nastavení konfigurace | Ano | Ne | Ne
Uzávěrka (v přípravě zpracování nového roku) | Ano | Ne | Ne


Popis a ovládání programu

V následujících kapitolách si popíšeme podrobně jednotlivé volby v menu a submenu a řekneme si, co lze pomocí jednotlivých voleb provádět.

Zápočty

Vystavení zápočtů

Přehled zápočtů

Návrh na zápočty

Zaúčtování zápočtů

Upomínky

Vystavení upomínek

Přehled upomínek

Návrh na upomínky

Penalizace

Vystavení penalizačních faktur

Přehled penalizačních faktur

Návrhy na penalizaci

Export do účetnictví

Statistika

Pohledávky a závazky

Karta zákazníka

Platební schopnost

Uznání pro zákazníka

Číselníky

Texty dokladů

Partneři

1.úroveň členění

2.úroveň členění

3.úroveň členění

4.úroveň členění

Kursovní lístek

Pomocné práce

Modifikace pohledávek

Prohlížení sestav

Tisk obálky

Přehled PSČ

Systémové informace

Archivace dat

Dearchivace dat

Indexace

Konfigurace

Konfigurace modulu

Systémová konfigurace

Firemní údaje

Definice tiskáren pro znakový tisk

Příprava zpracování v novém roce

Nápověda

Dokumentace Helios Red

Dokumentace modulu

Poslední změny v modulu

Novinky v modulu

Dotaz na hotline

WWW stránky produktu

O programu

Konec

Konec programu

Nový uživatel


Hlavička zápočtu

Popis polí na záložce Doklad:

Pořadové číslo - program automaticky doplní pořadové číslo zápočtu

Stav zápočtu - můžete vybrat jeden z následujících typů:

- Příprava - při pořízení nového zápočtu bude nejspíše ve stavu Příprava, po schválení druhou stranou je možné přepnout do stavu Realizace.

- Realizace - buď po schválení zápočtu, nebo hned při pořízení. Jedině zápočet v tomto stavu se nabízí pro uzavření.

- Uzavřen - nelze opravovat. Jedině zápočet v tomto stavu lze zaúčtovat.

- Zaúčtován - nelze opravovat

Firma - při pořízení nového záznamu o zápočtu doplníte číslo firmy - zákazníka (získáte ve volbě Číselníky / Partneři), nebo seznam zákazníků vyvoláte stiskem klávesy F2 nebo stiskem levého tlačítka myši na tlačítku pro vyvolání číselníku, čímž se objeví seznam všech zákazníků s těmito možnostmi:

- provést výběr s použitím funkce rychlého hledání podle čísla, prvých znaků názvu nebo sídla, případně dle IČO

- klávesou Enter potvrdíte výběr. Kliknutím na nadpis jednotlivých sloupců v seznamu zákazníků měníte řazení podle názvu, sídla, IČO atd.

Vystaveno - datum vystavení zápočtu

Ke dni - k zadanému dni se vygenerují nezaplacené faktury (z modulu Účetnictví nebo Daňová evidence)

Název dokladu - automaticky se dosazuje název z číselníku Texty dokladů, ale máte možnost tento text přepsat. Tento text se použije při tisku výstupního formuláře - doplní se jako název v hlavičce formuláře

Horní text zápočtu - zobrazí se text nadefinovaný ve volbě Pomocné práce / Konfigurace / Konfigurace modulu na záložce Zápočty v poli Horní nebo pomocí klávesy F2 vyberete některý z textů zadaných v číselníku Texty dokladů nebo zapíšete potřebný text ručně

Dolní text zápočtu - zobrazí se text nadefinovaný ve volbě Pomocné práce / Konfigurace / Konfigurace modulu na záložce Zápočty v poli Dolní nebo pomocí klávesy F2 vyberete některý z textů zadaných v číselníku Texty dokladů nebo zapíšete potřebný text ručně

Zápatí zápočtu - zobrazí se text nadefinovaný ve volbě Pomocné práce / Konfigurace / Konfigurace modulu na záložce Zápočty v poli Zápatí nebo pomocí klávesy F2 vyberete některý z textů zadaných v číselníku Texty dokladů nebo zapíšete potřebný text ručně

Poznámka – zde máte možnost zápisu či editace poznámky k danému zápočtu (to v případě, že máte vybráno přepínací pole K zápočtu) nebo zápisu či editace poznámky vztahující se k danému zákazníkovi (to v případě, že máte vybráno přepínací pole K partnerovi). Do poznámky k partnerovi se automaticky dotahuje poznámka zadaná pro daného partnera na kartě partnera a tudíž i změny provedené na zakázce v poznámce k partnerovi se projeví na kartě daného partnera.


Funkce přístupné nad seznamem zápočtů

Seznam funkcí:

F4 Nový zápočet

F5 Uzavření zápočtu

F6 Oprava zápočtu

F7 Hledání zápočtu

Shift+F7 Pokračování hledání

Ctrl+F7 Výběr záznamů podle sloupce

F8 Zrušení zápočtu

F9 Oprava položek zápočtu

Shift+F9 Položky zápočtu

F10 Tisk zápočtu

Ctrl+F10 Tisk vybraných zápočtů

Ctrl+Q Výběrové podmínky

Popis funkcí:

F4 Nový zápočet - pořízení nového zápočtu

F5 Uzavření zápočtu - uzavření aktuálního záznamu zápočtu. Uzavřený zápočet nelze opravovat.

F6 Oprava zápočtu - slouží k opravě již pořízeného zápočtu včetně položkové části zápočtu

F7 Hledání zápočtu - umožňuje hledání v zápočtech dle různých kritérií. Po stisku tlačítka F7 se otevře okno Hledání vzájemného zápočtu,

kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se ve spodní části okna zobrazí pole pro zadání podmínky. Pro datum zadáváte hodnoty od do, pro textovou položku zadáváte část řetězce, pro číselnou položku zadáváte hodnoty od do.

Po zadání kritérií a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu zápočtů umístí na první zápočet, který splňuje zadané výběrové kritérium. Jestliže chcete najít další zápočet, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Pokud při hledání žádný zápočet nevyhovuje zadanému kritériu, zobrazí se informace „Záznam nebyl nalezen“

Shift+F7 Pokračování hledání - další možností, jak pokračovat v hledání dalšího zápočtu podle kritérií zadaných ve funkci Hledání zápočtu (F7) je použití klávesové zkratky Shift+F7.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

F8 Zrušení zápočtu - zruší aktuální zápočet. Nejprve se ale dotazem „Opravdu zrušit zápočet X? Ano Ne“ ujistí, že daný zápočet chcete opravdu zrušit.

F9 Oprava položek zápočtu - slouží k opravě pouze položkové části již pořízeného zápočtu. Tato funkce přesune kurzor do položkové části pořízeného zápočtu a zároveň se v kontextovém menu nad položkovou částí zápočtu zpřístupní funkce F4 Položky z faktur, Alt+F4 Nová položka, Ctrl+F4 Návrh zápočtu, F6 Oprava položky, F8 Zrušit položku, Ctrl+Space Zobrazit položku.

Shift+F9 Položky zápočtu - tato funkce přesune kursor do položkové části pořízeného zápočtu a umožní prohlížení položek dokladu, tj. v kontextovém menu nad položkovou částí zápočtu se zpřístupní funkce Ctrl+Space Zobrazit položku.

F10 Tisk zápočtu - umožní vytisknout aktuální zápočet. Po výběru této funkce se otevře okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Ctrl+F10 Tisk vybraných zápočtů – slouží pro tisk více zápočtů najednou (individuální tisk zápočtu provedete pomocí funkce F10 Tisk zápočtu). Zápočty, které chcete tisknout vybíráte na základě výběrových kritérií.

Jestliže tedy zvolíte tuto funkci, otevře se okno Hromadný tisk zápočtů.

Do tohoto okna zadáte podmínky, které musí splnit zápočet, aby se vytiskl. Mezi jednotlivými podmínkami platí relace logického součinu (AND), tj. aby se některý zápočet zařadil do seznamu tisknutých zápočtů, musí splňovat všechny podmínky.

Můžete zadat následující podmínky:

- Pořadové číslo od do - rozmezí čísel zápočtů

- Firma - kód partnera z číselníku Partnerů

- Vystaveno od do - první a poslední den výběru

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.


Položková část zápočtu

V položkové části vidíte rozepsání jednotlivých položek zápočtu samostatně pro pohledávky a závazky.

Položková část zápočtu obsahuje tyto sloupce:

a) pro pohledávky:

Pohledávky - pořadové číslo vydané faktury

Var. symbol

Vystaveno

Splatno

Částka

K započtení

Započteno Kč

b) pro závazky:

Závazky - pořadové číslo přijaté faktury

Int. číslo

Vystaveno

Splatno

Částka

K započtení

Započteno Kč


Okno položky zápočtu

Okno položky zápočtu slouží k rozepsání jednotlivých položek zápočtu.

Popis polí okna položky zápočtu:

Faktura - pořadové číslo vydané/přijaté faktury (pohledávky a závazky)

Vystaveno - datum vystavení faktury

Splatno - datum splatnosti faktury

Měna - kód cizí měny

Částka Kč - celková fakturovaná částka

K započtení Kč - zbývající částka faktury

Započteno Kč - započtená částka faktury

Kurs - hodnota kursu pro zadanou cizí měnu

Částka CM - celková fakturovaná částka

K započtení CM - zbývající částka faktury

Započteno CM - započtená částka faktury


Funkce přístupné nad položkovou částí zápočtu

Seznam funkcí:

F4 Položky z faktur

Alt+F4 Nová položka

Ctrl+F4 Návrh zápočtu

Shift+F4 Vyrovnání zápočtu

F6 Oprava položky

F8 Zrušení položky

Ctrl+Space Zobrazit položku

Popis funkcí:

F4 Položky z faktur - v případě, že u daného zákazníka jsou nalezeny nějaké nezaplacené faktury z programu Účetnictví nebo Daňová evidence z volby Pohledávky a závazky (záleží na tom se kterým účetnictvím máte nastavenu spolupráci modulu Upomínky a penalizace, tj. zda máte vybráno v konfiguraci modulu na záložce Všeobecné přepínací pole Daňová evidence (ESOP) nebo Účetnictví (UCTO)), zobrazí se okno Vyberte faktury pro vystavení zápočtu

Vyberete jednotlivé faktury pro započtení. Výběr faktur provedete zatržením zaškrtávacího tlačítka na řádku dané faktury. Můžete vybrat i více faktur najednou. Výběr ukončíte stiskem klávesy Enter nebo dvojitým kliknutím myši.

Jestliže pro daného zákazníka nejsou nalezeny žádné nezaplacené faktury, zobrazí se po vybrání funkce F4 Položky z fakturace informace "Nejsou k dispozici žádné faktury pro výběr do položek zápočtu...".

Alt+F4 Nová položka - pořízení nové položky ručně, bez vazby na moduly Účetnictví nebo Daňová evidence.

Ctrl+F4 Návrh zápočtu - v případě, že u zadaného partnera jsou faktury k vzájemnému započtení, automaticky se vytvoří položky pohledávek a závazků.

Shift+F4 Vyrovnání zápočtu - tato funkce automaticky upraví u nevyrovnaného zápočtu poslední položky v seznamech tak, aby byl zápočet vyrovnaný.

F6 Oprava položky - slouží k opravě již pořízené položky

F8 Zrušení položky - zruší aktuální položku. Nejprve se ale dotazem „Opravdu zrušit položku zápočtu? Ano Ne“ ujistí, že danou položku chcete opravdu zrušit.

Ctrl+Space Zobrazit položku


Přehled zápočtů

Jestliže z hlavního menu vyberete Zápočty / Přehled zápočtů, otevře se okno Přehled zápočtů,

ve kterém zadáte kritéria pro tisk:

Pořadové číslo od do

Vystavení od do

Stav zápočtu:

- všechny

- příprava

- realizace

- uzavřen

- zaúčtován

Firma - číslo zákazníka

Třídit podle - vybíráte setřídění přehledu podle:

Nesetříděno

Čísla zápočtu

Stavu zápočtu

Vystavení zápočtu

Čísla faktury

Variabilního symbolu

Vystavení faktury

Splatnosti faktury

Celkové částky Kč

Čísla zákazníka

Názvu zákazníka

IČ zákazníka

Obce zákazníka

Tisk - po stisknutí tohoto tlačítka se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován

Výchozí - po stisku tohoto tlačítka se provede nastavení výchozích hodnot podmínek pro výběr

Storno - uzavření okna Přehled zápočtů aniž by se provedl tisk


Návrh na zápočty

Pomocí této funkce si můžete nechat navrhnout vhodné doklady pro započítání. Jestliže z hlavního menu vyberete Zápočty / Návrh na zápočty, otevře se okno Návrh na zápočty,

ve kterém zadáte kritéria pro tisk:

Třídit podle:

Čísla

Názvu

Obce

IČ

PSČ

Ke dni

Firma

Uvádět částky cizí měny - jestliže toto pole zatrhnete, bude se na položce uvádět částka v cizí měně

Tisk - po stisknutí tohoto tlačítka se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován

Výchozí - po stisku tohoto tlačítka se provede nastavení výchozích hodnot podmínek pro výběr

Storno - uzavření okna Návrh na zápočty aniž by se provedl tisk


Zaúčtování zápočtů

Tato funkce provede zaúčtování buď všech dosud nezaúčtovaných zápočtů nebo zaúčtování pouze vybraných zápočtů.

Jestliže tedy z hlavního menu vyberete Zápočty / Zaúčtování zápočtů, zobrazí se dotaz "Chcete zaúčtovat všechny dosud nezaúčtované zápočty (celkem X)? Ano Ne". Jestliže zvolíte Ano, zaúčtují se všechny dosud nezaúčtované zápočty. Zvolíte-li Ne, otevře se okno Vyberte zápočty pro zaúčtování,

kde zatrhnete zaškrtávací pole u těch zápočtů, které chcete zaúčtovat. Zaškrtnout lze jeden či více zápočtů.

Výběr zápočtu provedete zatržením zaškrtávacího pole na řádku daného zápočtu. Po vybrání všech požadovaných zápočtů stisknete klávesu Enter, čímž se okno Vyberte zápočty pro zaúčtování zavře a proběhne zaúčtování. Doklad se zaúčtuje do příslušného účetního období, označení dokladu bude ZAP_pořadové číslo.


Vystavení upomínek

Jestliže z hlavního menu vyberete Upomínky / Vystavení, otevře se okno Upomínky, v jehož levé části je seznam vystavených upomínek a v pravé části je vstupní formulář aktuální vystavené upomínky.

Odkazy:

Hlavička upomínky

Funkce přístupné nad seznamem upomínek

Položková část upomínky

Funkce přístupné nad položkovou částí upomínky


Hlavička upomínky

Popis polí na záložce Doklad:

Pořadové číslo - program automaticky doplní pořadové číslo upomínky

Typ upomínky - můžete vybrat jeden z následujících typů:

- 1. upomínka

- 2. upomínka

- Další upomínka

- Bez rozlišení

Podle typu upomínky se v automatickém návrhu upomínky vyberou doklady dle nastavení v konfiguraci modulu.

Firma - při pořízení nového záznamu o upomínce doplníte číslo firmy - zákazníka (získáte ve volbě Číselníky / Partneři), nebo seznam zákazníků vyvoláte stiskem klávesy F2 nebo stiskem levého tlačítka myši na tlačítku pro vyvolání číselníku, čímž se objeví seznam všech zákazníků s těmito možnostmi:

- provést výběr s použitím funkce rychlého hledání podle čísla, prvých znaků názvu nebo sídla, případně dle IČO

- klávesou Enter potvrdíte výběr. Kliknutím na nadpis jednotlivých sloupců v seznamu zákazníků měníte řazení podle názvu, sídla, IČO atd.

Vystaveno - datum vystavení upomínky

Ke dni - k zadanému dni se vygenerují nezaplacené faktury (z programu Účetnictví nebo Daňová evidence)

Název dokladu - automaticky se dosazuje název z číselníku Texty dokladů, ale máte možnost tento text přepsat. Tento text se použije při tisku výstupního formuláře - doplní se jako název v hlavičce formuláře

Horní text upomínky - program doplňuje text nadefinovaný ve volbě Pomocné práce / Konfigurace / Konfigurace modulu na záložce Upomínky nebo zapíšete potřebný text nebo vyberete text z číselníku Texty dokladů pomocí F2.

Dolní text upomínky - program doplňuje text nadefinovaný ve volbě Pomocné práce / Konfigurace / Konfigurace modulu / Záložka Upomínky nebo zapíšete potřebný text nebo vyberete text z číselníku Texty dokladů pomocí F2.

Zápatí upomínky - zobrazí se text nadefinovaný ve volbě Pomocné práce / Konfigurace / Konfigurace modulu na záložce Upomínky v poli Zápatí nebo pomocí klávesy F2 vyberete některý z textů zadaných v číselníku Texty dokladů nebo zapíšete potřebný text ručně

Poznámka – zde máte možnost zápisu či editace poznámky k dané upomínce (to v případě, že máte vybráno přepínací pole K upomínce) nebo zápisu či editace poznámky vztahující se k danému zákazníkovi (to v případě, že máte vybráno přepínací pole K partnerovi). Do poznámky k partnerovi se automaticky dotahuje poznámka zadaná pro daného partnera na kartě partnera a tudíž i změny provedené na upomínce v poznámce k partnerovi se projeví na kartě daného partnera.


Funkce přístupné nad seznamem upomínek

Seznam funkcí:

F4 Nová upomínka

F6 Oprava upomínky

F7 Hledání upomínky

Shift+F7 Pokračování hledání

F8 Zrušení upomínky

F9 Oprava položek upomínky

Shift+F9 Položky upomínky

F10 Tisk upomínky

Ctrl+F10 Tisk vybraných upomínek

Popis funkcí:

F4 Nová upomínka - pořízení nové upomínky

F6 Oprava upomínky - slouží k opravě již pořízené upomínky včetně položkové části vystavené upomínky

F7 Hledání upomínky - umožňuje hledání v upomínkách dle různých kritérií. Po stisku tlačítka F7 se otevře okno Hledání upomínky,

kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se ve spodní části okna zobrazí pole pro zadání podmínky. Pro datum zadáváte hodnoty od do, pro textovou položku zadáváte část řetězce, pro číselnou položku zadáváte hodnoty od do.

Po zadání kritérií a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu vystavených upomínek umístí na první upomínku, která splňuje zadané výběrové kritérium. Jestliže chcete najít další upomínku, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Pokud při hledání žádná upomínka nevyhovuje zadanému kritériu, zobrazí se informace „Záznam nebyl nalezen“

Shift+F7 Pokračování hledání - další možností, jak pokračovat v hledání další upomínky podle kritérií zadaných ve funkci Hledání upomínky (F7) je použití klávesové zkratky Shift+F7.

F8 Zrušení upomínky - zruší aktuální upomínku. Nejprve se ale dotazem „Opravdu zrušit upomínku X? Ano Ne“ ujistí, že danou upomínku chcete opravdu zrušit.

F9 Oprava položek upomínky - slouží k opravě pouze položkové části již pořízené upomínky. Tato funkce přesune kurzor do položkové části pořízené upomínky a zároveň se v kontextovém menu nad položkovou částí upomínky zpřístupní funkce F4 Položky z faktur, Alt+F4 Nová položka, F6 Oprava položky, F8 Zrušit položku, Ctrl+Space Zobrazit položku.

Shift+F9 Položky upomínky - tato funkce přesune kursor do položkové části pořízené upomínky a umožní prohlížení položek dokladu, tj. v kontextovém menu nad položkovou částí upomínky se zpřístupní funkce Ctrl+Space Zobrazit položku.

F10 Tisk upomínky - umožní vytisknout aktuální upomínku. Po výběru této funkce se zobrazí dotaz „Chcete tisknout i nárok na úrok z prodlení? Ano Ne“. Po odpovědi se otevře okno Vyberte způsob tisku a vy můžete vybrat, kam má být směrován tisk.

Ctrl+F10 Tisk vybraných upomínek – slouží pro tisk více upomínek najednou (individuální tisk upomínky provedete pomocí funkce F10 Tisk upomínky). Upomínky, které chcete tisknout vybíráte na základě výběrových kritérií.

Jestliže tedy zvolíte tuto funkci, otevře se okno Hromadný tisk upomínek.

Do tohoto okna zadáte podmínky, které musí splnit upomínka, aby se vytiskla. Mezi jednotlivými podmínkami platí relace logického součinu (AND), tj. aby se některá upomínka zařadila do seznamu tisknutých upomínek, musí splňovat všechny podmínky.

Můžete zadat následující podmínky:

- Pořadové číslo od do - rozmezí čísel upomínek

- Firma - kód partnera z číselníku Partnerů

- Vystaveno od do - první a poslední den výběru


Položková část upomínky

V položkové části vidíte rozepsání jednotlivých položek upomínky.

Položková část upomínky obsahuje tyto sloupce:

Faktura - pořadové číslo vydané faktury

Variabilní symbol - označení vydané faktury

Částka - celková fakturovaná částka

Měna - kód cizí měny

Splatno - datum splatnosti vydané faktury

Uhrazeno - výše dosavadních úhrad

Prodlení - počet dnů prodlení

Penále % - výše penále ve tvaru 9,999%

Úrok z prodlení - vypočítaná částka

Jestliže se právě doklad nachází v režimu editace, tak k editaci položek můžete přejít po stisknutí tlačítka Položky nacházejícího se v hlavičce upomínky. Poté můžete provést zápis položek upomínky.

Jestliže se upomínka nachází v režimu prohlížení, tak se do položkové části upomínky můžete dostat pomocí funkce Shift+F9 Položky upomínky přístupné nad seznamem upomínek. Po zvolení této funkce se kursor přesune do položkové části upomínky, kde je přístupná funkce Ctrl+Space Zobrazení položky.

Jestliže se upomínka nachází v režimu prohlížení, tak k editaci položek se dostanete pomocí funkce F9 Oprava položek upomínky přístupné nad seznamem upomínek. Po zvolení této funkce se kurzor přesune do položkové části upomínky, kde jsou přístupné funkce F4 Položky z faktur, Alt+F4 Nová položka, F6 Oprava položky, F8 Zrušit položku, Ctrl+Space Zobrazit položku.


Okno položky upomínky

Okno položky upomínky slouží k rozepsání jednotlivých položek upomínky.

Popis polí okna položky upomínky:

Faktura - pořadové číslo vydané faktury

Variabilní symbol - označení vydané faktury

Částka Kč - celková fakturovaná částka v Kč

Částka CM - celková fakturovaná částka v cizí měně

Měna - kód cizí měny

Splatno - datum splatnosti vydané faktury

Uhrazeno Kč - celková částka úhrad v Kč

Uhrazeno CM - celková částka úhrad v cizí měně

Prodlení - počet dnů prodlení

Penále % - výše penále ve tvaru 9,999 %

Úrok z prodlení Kč - vypočítaná částka v Kč

Úrok z prodlení CM - vypočtená částka v cizí měně


Funkce přístupné nad položkovou částí upomínky

Seznam funkcí:

F4 Položky z faktur

Alt+F4 Nová položka

F6 Oprava položky

F8 Zrušení položky

Ctrl+Space Zobrazit položku

Popis funkcí:

F4 Položky z faktur - v případě, že u daného zákazníka jsou nalezeny nějaké nezaplacené faktury z programu Účetnictví nebo Daňová evidence z volby Pohledávky a závazky (záleží na tom se kterým účetnictvím máte nastavenu spolupráci modulu Upomínky a penalizace, tj. zda máte vybráno v konfiguraci modulu na záložce Všeobecné přepínací pole Daňová evidence (ESOP) nebo Účetnictví (UCTO)), zobrazí se okno Vyberte faktury pro vystavení upomínky

Vyberete jednotlivé faktury pro upomínání. Výběr faktur provedete zatržením zaškrtávacího tlačítka na řádku dané faktury. Můžete vybrat i více faktur najednou. Výběr ukončíte stiskem klávesy Enter nebo dvojitým kliknutím myši.

Jestliže pro daného zákazníka nejsou nalezeny žádné nezaplacené faktury, zobrazí se po vybrání funkce F4 Položky z fakturace informace "Nejsou k dispozici žádné faktury pro výběr do položek upomínky...".

Alt+F4 Nová položka - pořízení nové položky

F6 Oprava položky - slouží k opravě již pořízené položky

F8 Zrušení položky - zruší aktuální položku. Nejprve se ale dotazem „Opravdu zrušit položku upomínky X? Ano Ne“ ujistí, že danou položku chcete opravdu zrušit.

Ctrl+Space Zobrazit položku


Přehled upomínek

Jestliže z hlavního menu vyberete Upomínky / Přehled upomínek, otevře se okno Přehled upomínek,

ve kterém zadáte kritéria pro tisk:

Pořadové číslo od do

Vystavení od do

Typ upomínky

Firma - číslo zákazníka

Třídit podle - vybíráte setřídění přehledu podle:

Nesetříděno

Čísla upomínky

Pořadí upomínky

Vystavení upomínky

Čísla faktury

Variabilního symbolu

Vystavení faktury

Splatnosti faktury

Celkové částky Kč

Čísla zákazníka

Názvu zákazníka

IČO zákazníka

Obce zákazníka

Tisk - po stisknutí tohoto tlačítka se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován

Výchozí - po stisku tohoto tlačítka se provede nastavení výchozích hodnot podmínek pro výběr

Storno - uzavření okna Přehled upomínek aniž by se provedl tisk


Návrh na upomínky

Jestliže z hlavního menu vyberete Upomínky / Návrh na upomínky, otevře se okno Návrh na upomínky,

ve kterém zadáte kritéria pro tisk:

Třídit podle:

- Čísla

- Názvu

- Obce

- IČ

- PSČ

Poslední výpis - ve tvaru DD.MM.RRRR

Tisk - po stisknutí tohoto tlačítka se zobrazí dotaz, zda tisknout i členění přehledu podle pořadí upomínky za každého zákazníka. Jestliže zvolíte Ano, vytiskne se za každého zákazníka počet dokladů k upomínání, jejich celková částka, nárok na penále atd. Poté se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Výchozí - po stisku tohoto tlačítka se provede nastavení výchozích hodnot podmínek pro výběr

Storno - uzavření okna Návrh na upomínky aniž by se provedl tisk

Při sestavování návrhu na upomínky se bere v úvahu limit pohledávek zadaný na kartě partnera (na záložce Obchodní v poli Limit). Jestliže je upomínaná částka menší než limit, tak se návrh na upomínku pro daného zákazníka nevystaví.


Vystavení penalizačních faktur

Jestliže z hlavního menu vyberete Penalizace / Vystavení penalizačních faktur, otevře se okno Penalizační faktury, v jehož levé části je seznam vystavených penalizačních faktur a v pravé části je vstupní formulář aktuální vystavené penalizační faktury.

Odkazy:

Hlavička penalizační faktury

Funkce přístupné nad seznamem penalizačních faktur

Položková část penalizační faktury

Funkce přístupné nad položkovou částí penalizační faktury


Hlavička penalizační faktury

Popis polí na záložce Doklad:

Pořadové číslo - program automaticky doplní pořadové číslo penalizační faktury

Variabilní symbol – doplnění čísla dokladu. Jestliže používáte automatické číslování dokladů, tak se číslo dokladu generuje dle způsobu popsaného v kapitole Číselník Číselné řady.

Firma - při pořízení nového záznamu o penalizační faktuře doplníte číslo firmy - zákazníka (získáte ve volbě Číselníky / Partneři), seznam zákazníků vyvoláte stiskem klávesy F2 nebo stiskem levého tlačítka myši na tlačítku pro vyvolání číselníku, čímž se objeví seznam všech zákazníků s těmito možnostmi:

- provést výběr s použitím funkce rychlého hledání podle čísla, prvých znaků názvu nebo sídla, případně dle IČO

- klávesou Enter potvrdíte výběr. Kliknutím na nadpis jednotlivých sloupců v seznamu zákazníků měníte řazení podle názvu, sídla, IČO atd.

Vystaveno - datum vystavení penalizační faktury. Automaticky se zobrazí systémové datum nebo datum přihlášení (v případě, že se liší od data systémového). Toto pole je možné editovat.

Nad polem Vystaveno můžete použít některou z těchto kláves:

- jestliže nad tímto polem stisknete klávesu F2 nebo ikonku [image], otevře se kalendář.

- Ctrl+D - doplní aktuální datum

- "+","-" - jestliže stisknete klávesu "+", zvětší se datum zapsaný v poli Vystaveno o jeden den. Jestliže stisknete klávesu "-", zmenší se datum zapsaný v poli Vystaveno o jeden den.

- PageUp - změní měsíc zapsaný v poli Vystaveno o jeden měsíc nahoru

- PageDown - změní měsíc zapsaný v poli Vystaveno o jeden měsíc dolu

- Home - změní den zapsaný v poli Vystaveno na první den v měsíci

- End - změní den zapsaný v poli Vystaveno na poslední den v měsíci

Splatno - datum splatnosti penalizační faktury

Název dokladu – název dokladu z číselníku Texty dokladů

Měna - doplníte zkratku měny nebo klávesou F2 vyvoláte číselník měn. Kód měny je kontrolován na číselník Kurzovní lístek a není možné zadat kód, který není v číselníku zaveden

Kurs - doplní se kurs z číselníku Měn, případně zadáte kurs sami

Druh – slouží pro předkontaci faktury v Účetnictví a Daňové evidenci

1.úroveň členění - toto pole je přístupné pouze v případě, jestliže v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) je na záložce Všeobecné zatrženo zaškrtávací pole 1.úroveň členění.

2. úroveň členění - toto pole je přístupné pouze v případě, jestliže v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) je na záložce Všeobecné zatrženo zaškrtávací pole 2.úroveň členění.

3. úroveň členění - toto pole je přístupné pouze v případě, jestliže v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) je na záložce Všeobecné zatrženo zaškrtávací pole 3.úroveň členění.

4. úroveň členění - toto pole je přístupné pouze v případě, jestliže v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) je na záložce Všeobecné zatrženo zaškrtávací pole 4.úroveň členění.

Ke dni - k zadanému dni se vygenerují nezaplacené faktury (z programu Účetnictví nebo Daňová evidence)

Horní text penalizační faktury - vyberete text nadefinovaný v konfiguraci modulu na záložce Penalizace v poli Text pro penalizační faktury Horní nebo zapíšete potřebný text

Dolní text penalizační faktury - vyberete text nadefinovaný v konfiguraci modulu na záložce Penalizace v poli Text pro penalizační fakturu Dolní nebo zapíšete potřebný text

Zápatí penalizační faktury - zobrazí se text nadefinovaný ve volbě Pomocné práce / Konfigurace / Konfigurace modulu na záložce Penalizace v poli Zápatí nebo pomocí klávesy F2 vyberete některý z textů zadaných v číselníku Texty dokladů nebo zapíšete potřebný text ručně

Poznámka – zde máte možnost zápisu či editace poznámky k dané penalizační faktuře (to v případě, že máte vybráno přepínací pole K faktuře) nebo zápisu či editace poznámky vztahující se k danému zákazníkovi (to v případě, že máte vybráno přepínací pole K zákazníkovi). Do poznámky k partnerovi se automaticky dotahuje poznámka zadaná pro daného partnera na kartě partnera a tudíž i změny provedené na upomínce v poznámce k partnerovi se projeví na kartě daného partnera.

Text zadaný v poli Poznámka se netiskne na formuláři.

Exportovat - jestliže je toto pole zatrženo, doklad bude zahrnut do exportu


Funkce přístupné nad seznamem penalizačních faktur

Seznam funkcí:

F4 Nová penalizační faktura

F6 Oprava penalizační faktury

Rozšířená oprava

Alt+E Export faktury

F7 Hledání penalizační faktury

Shift+F7 Pokračování hledání

F8 Zrušení faktury

F9 Oprava položek faktury

Shift+F9 Položky faktury

F10 Tisk faktury

Ctrl+F10 Tisk vybraných faktur

Popis funkcí:

F4 Nová penalizační faktura - pořízení nové penalizační faktury

F6 Oprava penalizační faktury - slouží k opravě již pořízené penalizační faktury včetně položkové části vystavené penalizační faktury

Rozšířená oprava - jestliže zvolíte tuto funkci, máte možnost editovat pole Exportovat.

Na některých operačních systémech funguje pro tuto funkci kombinace kláves Alt+F6. Jestliže kombinace kláves nefunguje, můžete rozšířenou opravu vyvolat jen výběrem funkce z kontextového menu.

Alt+E Export faktury - tato funkce slouží ke změně příznaku exportu (pole Exportovat) u aktuální penalizační faktury nebo u všech penalizačních faktur nebo u faktur s pořadovým číslem menším než je aktuální faktura nebo u faktur s pořadovým číslem větším než je aktuální faktura. Jestliže tedy zvolíte funkci Alt+E Export faktury, rozvine se kontextové menu, ze kterého vyberete požadovanou funkci:

Exportovat doklad

Exportovat předchozí

Exportovat následující

Exportovat všechny

Neexportovat doklad

Neexportovat předchozí

Neexportovat následující

Neexportovat všechny

F7 Hledání penalizační faktury - umožňuje hledání v penalizačních fakturách dle různých kritérií. Po stisku tlačítka F7 se otevře okno Hledání faktury,

kde vyberete, podle jakého kritéria se má hledání provést. Ihned po vybrání některého kritéria se ve spodní části okna zobrazí pole pro zadání podmínky. Pro datum zadáváte hodnoty od do, pro textovou položku zadáváte část řetězce, pro číselnou položku zadáváte hodnoty od do.

Po zadání kritérií a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu vystavených penalizačních faktur umístí na první penalizační fakturu, která splňuje zadané výběrové kritérium. Jestliže chcete najít další penalizační fakturu, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Pokud při hledání žádná penalizační faktura nevyhovuje zadanému kritériu, zobrazí se informace „Záznam nebyl nalezen“

Shift+F7 Pokračování hledání - další možností, jak pokračovat v hledání další penalizační faktury podle kritérií zadaných ve funkci Hledání faktury (F7) je použití klávesové zkratky Shift+F7.

F8 Zrušení faktury - zruší aktuální penalizační fakturu. Nejprve se ale dotazem „Opravdu zrušit penalizační fakturu X? Ano Ne“ ujistí, že danou penalizační fakturu chcete opravdu zrušit.

F9 Oprava položek faktury - slouží k opravě pouze položkové části již pořízené penalizační faktury. Tato funkce přesune kurzor do položkové části pořízené penalizační faktury a zároveň se v kontextovém menu nad položkovou částí penalizační faktury zpřístupní funkce F4 Položky z faktur, Alt+F4 Nová položka, F6 Oprava položky, F8 Zrušit položku, Ctrl+Space Zobrazit položku.

Shift+F9 Položky faktury - tato funkce přesune kursor do položkové části pořízené penalizační faktury a umožní prohlížení položek dokladu, tj. v kontextovém menu nad položkovou částí penalizační faktury se zpřístupní funkce Ctrl+Space Zobrazit položku.

F10 Tisk faktury - umožní vytisknout aktuální penalizační fakturu. V okně Vyberte způsob tisku si můžete vybrat, kam má být směrován tisk.

Ctrl+F10 Tisk vybraných faktur – slouží pro tisk více penalizačních faktur najednou (individuální tisk penalizační faktury provedete pomocí funkce F10 Tisk faktury). Penalizační faktury, které chcete tisknout vybíráte na základě výběrových kritérií.

Jestliže tedy zvolíte tuto funkci, otevře se okno Hromadný tisk penalizačních faktur.

Do tohoto okna zadáte podmínky, které musí splnit penalizační faktury, aby se vytiskla. Mezi jednotlivými podmínkami platí relace logického součinu (AND), tj. aby se některá penalizační faktury zařadila do seznamu tisknutých penalizačních faktur, musí splňovat všechny podmínky.

Můžete zadat následující podmínky:

- Pořadové číslo od do - rozmezí čísel penalizačních faktur

- Firma - kód partnera z číselníku Partnerů

- Vystaveno od do - první a poslední den výběru

- Měna - kód měny z číselníku měn


Položková část penalizační faktury

Položková část penalizační faktury obsahuje tyto sloupce:

Faktura - pořadové číslo vydané faktury

Variabilní symbol - označení vydané faktury

Splatno - datum splatnosti vydané faktury

Částka - celková fakturovaná částka

Uhrazeno – celková uhrazená částka

Prodlení - počet dnů prodlení

Penále % - výše penále ve tvaru 9,999%

Úrok z prodlení - vypočítaná částka

Jestliže se penalizační faktura nachází v režimu editace, tak k editaci položek můžete přejít buď stisknutím tlačítka Položky nacházejícího se v záhlaví položek penalizační faktury nebo přesunutím kurzoru myši do položkové části faktury a stiskem levého tlačítka myši. Poté můžete provést zápis položek penalizační faktury.

Jestliže se penalizační faktura nachází v režimu prohlížení, tak do položkové části penalizační faktury se můžete dostat pomocí funkce Shift+F9 Položky faktury přístupné nad seznamem penalizačních faktur. Po zvolení této funkce se kursor přesune do položkové části penalizační faktury, kde je přístupná funkce Ctrl+Space Zobrazení položky.

Jestliže se penalizační faktura nachází v režimu prohlížení, tak k editaci položek se dostanete pomocí funkce F9 Oprava položek faktury přístupné nad seznamem penalizačních faktur. Po zvolení této funkce se kurzor přesune do položkové části penalizační faktury, kde jsou přístupné funkce F4 Položky z faktur, Alt+F4 Nová položka, F6 Oprava položky, F8 Zrušit položku, Ctrl+Space Zobrazit položku.


Okno položky penalizační faktury

Okno položky penalizační faktury slouží k rozepsání jednotlivých položek penalizační faktury.

Popis polí okna položky penalizační faktury:

Faktura - pořadové číslo vydané faktury

Variabilní symbol - označení vydané faktury

Druh – pokud používáte druhové členění dokladů, tak zadáte druh pro penalizační faktury

Splatno - datum splatnosti vydané faktury

Částka Kč/CM - celková fakturovaná částka v Kč nebo v cizí měně

Úhrada - datum úhrady vydané faktury

K úhradě - částka k úhradě

Uhrazeno Kč/CM - celková částka úhrad v Kč nebo v cizí měně

Prodlení - počet dnů prodlení

Penále % - výše penále ve tvaru 9,999 %

Úrok z prodlení Kč - vypočítaná částka


Funkce přístupné nad položkovou částí penalizační faktury

Přehled funkcí:

F4 Položky z faktur

Alt+F4 Nová položka

F6 Oprava položky

F8 Zrušit položku

Ctrl+Space Zobrazit položku

Popis funkcí:

F4 Položky z faktur - v případě, že u daného zákazníka jsou nalezeny nějaké nezaplacené faktury z programu Účetnictví nebo Daňová evidence z volby Pohledávky a závazky (záleží na tom se kterým účetnictvím máte nastavenu spolupráci modulu Upomínky a penalizace, tj. zda máte vybráno v konfiguraci modulu na záložce Všeobecné přepínací pole Daňová evidence (ESOP) nebo Účetnictví (UCTO)), zobrazí se okno Vyberte faktury pro vystavení penalizační faktury

Vyberete jednotlivé faktury pro penalizaci. Výběr faktur provedete zatržením zaškrtávacího tlačítka na řádku dané faktury. Můžete vybrat i více faktur najednou. Výběr ukončíte stiskem klávesy Enter nebo dvojitým kliknutím myši.

Jestliže pro daného zákazníka nejsou nalezeny žádné nezaplacené faktury, zobrazí se po vybrání funkce F4 Položky z faktur informace "Nejsou k dispozici žádné faktury pro výběr do položek penalizační faktury.".

Alt+F4 Nová položka - pořízení nové položky

F6 Oprava položky - slouží k opravě již pořízené položky

F8 Zrušit položku - zruší aktuální položku. Nejprve se ale dotazem „Opravdu zrušit položku faktury? Ano Ne“ ujistí, že danou položku chcete opravdu zrušit.

Ctrl+Space Zobrazení položky - zobrazení položky k prohlížení


Přehled penalizačních faktur

Jestliže z hlavního menu vyberete Penalizace / Přehled penalizačních faktur, otevře se okno Přehled penalizačních faktur,

ve kterém zadáte kritéria pro tisk:

Pořadové číslo od do

Vystavení od do

Splatnost od do

Firma - číslo zákazníka

Měna

Třídit podle - vybíráte setřídění přehledu podle:

- Nesetříděno

- Pořadového čísla

- Variabilního symbolu

- Vystavení penále

- Splatnosti penále

- Čísla zákazníka

- Názvu zákazníka

- IČO zákazníka

- Obce zákazníka

- Všechny

- Pouze nespárované

- Pouze exportované

Tisk - po stisknutí tohoto tlačítka se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován

Výchozí - po stisku tohoto tlačítka se provede nastavení výchozích hodnot podmínek pro výběr

Storno - uzavření okna Přehled penalizačních faktur, aniž by se provedl tisk


Návrh na penalizaci

Jestliže z hlavního menu vyberete Penalizace / Návrhy na penalizaci, otevře se okno Návrh na penalizaci,

ve kterém zadáte kritéria pro tisk:

Třídit dle:

- Čísla

- Názvu

- Obce

- IČO

- PSČ

Poslední výpis - ve tvaru DD.MM.RRRR

Firma

Měna

Tisk - po stisknutí tohoto tlačítka se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován

Výchozí - po stisku tohoto tlačítka se provede nastavení výchozích hodnot podmínek pro výběr

Storno - uzavření okna Návrh na penalizaci, aniž by se provedl tisk


Export do účetnictví

Tato funkce slouží pro export dosud nepřenesených faktur do účetnictví.

Jestliže tedy z hlavního menu vyberete Penalizace / Export do účetnictví, zobrazí se dotaz "Chcete exportovat všechny dosud nepřenesené faktury (celkem X faktur)? Ano Ne". Jestliže zvolíte Ano, vyexportují se všechny dosud nepřenesené penalizační faktury do účetnictví. Jestliže zvolíte Ne, zobrazí se okno Vyberte penalizační fakturu pro přenos do financování

V tomto okně je seznam všech dosud pořízených penalizačních faktur, které ještě nebyly přeneseny do účetnictví do volby Pohledávky a závazky. Každý řádek popisuje jednu penalizační fakturu. V prvním sloupci jsou zaškrtávací pole. Jestliže je zaškrtávací pole zatrženo, bude daná penalizační faktura přenesena. Při otevření okna jsou všechna zaškrtávací pole nezatržena. Zatržení můžete provést standardně stisknutím levého tlačítka myši na příslušném zaškrtávacím poli, nebo stiskem klávesy Insert na řádku faktury, kterou chcete zařadit do přenosu. Po vybrání faktur, které chcete přenést do účetnictví, stisknete klávesu Enter, čímž se provede samotný export. Po skončení exportu se zobrazí informace "Export do účetnictví byl ukončen". Při exportu se také u každé právě přenesené penalizační faktury nastaví příznak o exportu. (tj. u exportované penalizační faktury nebude zaškrtnuto pole Exportovat). V případě, že z nějakého důvodu chcete některou penalizační fakturu která už byla přenesena (a tudíž se vám v okně Vyberte penalizační faktury pro přenos do financování nenabízí)

přenést do účetnictví ještě jednou, využijete funkci Alt+E Export faktur k tomu, abyste zaškrtli pole Exportovat nebo použijete k zatrhnutí pole funkci Rozšířená oprava.


Pohledávky a závazky

Jestliže z hlavního menu vyberete Statistika / Pohledávky a závazky, otevře se okno Pohledávky a závazky,

ve kterém zadáváte kritéria pro tisk:

Vystaveno od do

Splatno od do

1. – 4. úroveň členění

Druh faktury

Firma

Název od do - název firmy

Obec od do - obec firmy

PSČ od do

Pohledávky + závazky

Pouze pohledávky

Pouze závazky

Ke dni

Firmy třídit podle: Čísla, Názvu, Obce, IČ, PSČ

Údaje třídit podle:

Data vystavení

Data splatnosti

Označení dokladu

Celkové částky

Částky zbývající k úhradě

Uvádět částky cizí měny

Tisk - po stisknutí tohoto tlačítka se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován

Výchozí - po stisku tohoto tlačítka se provede nastavení výchozích hodnot podmínek pro výběr

Storno - uzavření okna Pohledávky a závazky aniž by se provedl tisk


Karta zákazníka

Jestliže z hlavního menu vyberete Statistika / Karta zákazníka, otevře se okno Karta zákazníka,

ve kterém zadáváte kritéria pro tisk:

Firma číslo

Firma název od do

Firma obec od do

PSČ od do

Firmy třídit podle:

- Čísla

- Názvu

- Obce

- IČ

- PSČ

Tisk - po stisknutí tohoto tlačítka se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován

Výchozí - po stisku tohoto tlačítka se provede nastavení výchozích hodnot podmínek pro výběr

Storno - uzavření okna Karta zákazníka aniž by se provedl tisk


Platební schopnost

Jestliže z hlavního menu vyberete Statistika / Platební schopnost, otevře se okno Platební schopnost

ve kterém zadáváte kritéria pro tisk:

Vystaveno od do

vyberete typ statistiky platební schopnosti:

- Denní

- Týdenní

- Měsíční

- Roční

Tisk - po stisknutí tohoto tlačítka se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován

Výchozí - po stisku tohoto tlačítka se provede nastavení výchozích hodnot podmínek pro výběr

Storno - uzavření okna Platební schopnost aniž by se provedl tisk


Uznání pro zákazníka

Jestliže z hlavního menu vyberete Statistika / Uznání pro zákazníka, otevře se okno Uznání pro zákazníka

ve kterém zadáváte kritéria pro tisk:

Firma - číslo

Název od do - název firmy

Obec od do - obec firmy

PSČ od do

Text pro uznání

Zápatí pro uznání

Firmy třídit podle:

Čísla

Názvu

Obce

IČ

PSČ

Pohledávky

Závazky

Pohledávky i závazky

Údaje třídit podle:

Data vystavení

Data splatnosti

Označení dokladu

Celkové částky

Částky zbývající k úhradě

Uvádět částky v CM

Tisk - po stisknutí tohoto tlačítka se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován

Výchozí - po stisku tohoto tlačítka se provede nastavení výchozích hodnot podmínek pro výběr

Storno - uzavření okna Uznání pro zákazníka aniž by se provedl tisk


Pomocné práce

Pomocné práce zahrnují následující operace:

Modifikace pohledávek

GDPR - ochrana osobních údajů

Prohlížení sestav

Tisk obálky

Přehled PSČ

Systémové informace

Archivace dat

Dearchivace dat

Indexace

Konfigurace

Konfigurace modulu

Systémová konfigurace

Firemní údaje

Definice tiskáren pro znakový tisk

Většina operací je shodná pro všechny moduly Helios Red, proto jsou v dokumentaci k modulu Upomínky a penalizace popsány pouze volby Modifikace pohledávek a Konfigurace modulu. Popis všech ostatních voleb (které jsou shodné pro všechny moduly Helios Red) naleznete v příručce Základy ovládání Helios Red.


Modifikace faktur

Modifikace pohledávek

Tato volba umožní prohlížení vydaných faktur pořízených v modulu Účetnictví nebo Daňová evidence ve volbě Pohledávky a závazky / Vstup pohledávek (záleží na tom, se kterým účetnictvím modul Upomínky a penalizace spolupracuje, tj. které účetnictví máte nastaveno v konfiguraci modulu na záložce Všeobecné)

Jestliže tedy z hlavního menu vyberete Pomocné práce / Modifikace pohledávek, zobrazí se okno Vydané faktury.

Seznam funkcí přístupných nad seznamem vydaných faktur:

Rozšířená oprava

F7 Hledání faktury

Shift+F7 Pokračování hledání

Shift+F9 Položky faktury

Popis funkcí přístupných nad seznamem vydaných faktur:

Rozšířená oprava - jestliže zvolíte tuto funkci, zpřístupní se ve spodní části okna pole Upomínkovat, Penalizovat, 1.upomínka (datum 1.upomínky), 2.upomínka (datum 2.upomínky), Penalizace (datum a částka), Penále % a vy máte možnost tato pole editovat.

Na některých operačních systémech funguje pro tuto funkci kombinace kláves Alt+F6. Jestliže kombinace kláves nefunguje, můžete rozšířenou opravu vyvolat jen výběrem funkce z kontextového menu.

F7 Hledání faktury - umožňuje hledání vydaných faktur podle různých kritérií. Po stisku tlačítka F7 se otevře okno Hledání faktury,

kde vyberete, podle jakého kritéria se má hledání provést (hledat dle 2., 3. a 4.úrovně členění lze pouze pokud máte nastavenu spolupráci modulu Upomínky a penalizace s modulem Účetnictví a zároveň v konfiguraci modulu máte nastaveno používání těchto úrovní členění (tj. v Pomocné práce / Konfigurace / Konfigurace modulu, máte na záložce Všeobecné, zatržena pole 2.úroveň členění, 3.úroveň členění, 4.úroveň členění). Ihned po vybrání některého kritéria se ve spodní části okna zobrazí pole pro zadání podmínky. Pro datum zadáváte hodnoty od do, pro textovou položku zadáváte část řetězce, pro číselnou položku zadáváte hodnoty od do.

Po zadání kritérií a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu vydaných faktur umístí na první fakturu, která splňuje zadané výběrové kritérium. Jestliže chcete najít další vydanou fakturu, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Pokud při hledání žádná faktura nevyhovuje zadanému kritériu, zobrazí se informace „Záznam nebyl nalezen“.

Shift+F7 Pokračování hledání - další možností, jak pokračovat v hledání další vydané faktury podle kritérií zadaných ve funkci Hledání faktury (F7) je použití klávesové zkratky Shift+F7.

Shift+F9 Položky faktury - jestliže zvolíte tuto funkci, kursor se přesune do položkové části vydané faktury.


Modifikace závazků

Tato volba umožní prohlížení přijatých faktur pořízených v modulu Účetnictví nebo Daňová evidence ve volbě Pohledávky a závazky / Vstup závazků (záleží na tom, se kterým účetnictvím modul Upomínky a penalizace spolupracuje, tj. které účetnictví máte nastaveno v konfiguraci modulu na záložce Všeobecné)

Jestliže tedy z hlavního menu vyberete Pomocné práce / Modifikace závazků, zobrazí se okno Faktury.

Seznam funkcí přístupných nad seznamem faktur:

Rozšířená oprava

F7 Hledání faktury

Shift+F7 Pokračování hledání

Shift+F9 Položky faktury

F11 Platby faktury

Popis funkcí přístupných nad seznamem vydaných faktur:

Rozšířená oprava - jestliže zvolíte tuto funkci, zpřístupní se ve spodní části okna pole Upomínkovat, Penalizovat, 1.upomínka (datum 1.upomínky), 2.upomínka (datum 2.upomínky), Penalizace (datum a částka), Penále % a vy máte možnost tato pole editovat.

Na některých operačních systémech funguje pro tuto funkci kombinace kláves Alt+F6. Jestliže kombinace kláves nefunguje, můžete rozšířenou opravu vyvolat jen výběrem funkce z kontextového menu.

F7 Hledání faktury - umožňuje hledání vydaných faktur podle různých kritérií. Po stisku tlačítka F7 se otevře okno Hledání faktury,

kde vyberete, podle jakého kritéria se má hledání provést (hledat dle 2., 3. a 4.úrovně členění lze pouze pokud máte nastavenu spolupráci modulu Upomínky a penalizace s modulem Účetnictví a zároveň v konfiguraci modulu máte nastaveno používání těchto úrovní členění (tj. v Pomocné práce / Konfigurace / Konfigurace modulu, máte na záložce Všeobecné, zatržena pole 2.úroveň členění, 3.úroveň členění, 4.úroveň členění). Ihned po vybrání některého kritéria se ve spodní části okna zobrazí pole pro zadání podmínky. Pro datum zadáváte hodnoty od do, pro textovou položku zadáváte část řetězce, pro číselnou položku zadáváte hodnoty od do.

Po zadání kritérií a stisku tlačítka Hledej se provede vyhledání a kursor se v seznamu vydaných faktur umístí na první fakturu, která splňuje zadané výběrové kritérium. Jestliže chcete najít další vydanou fakturu, zvolíte znovu F7 a stisknete tlačítko Hledej další.

Pokud při hledání žádná faktura nevyhovuje zadanému kritériu, zobrazí se informace „Záznam nebyl nalezen“.

Shift+F7 Pokračování hledání - další možností, jak pokračovat v hledání další vydané faktury podle kritérií zadaných ve funkci Hledání faktury (F7) je použití klávesové zkratky Shift+F7.

Shift+F9 Položky faktury - jestliže zvolíte tuto funkci, kursor se přesune do položkové části vydané faktury.

F11 Platby faktury - otevře se okno, ve kterém jsou vypsány údaje o dokladech, kterými byla aktuální faktura uhrazena. Jestliže faktura nebyla doposud uhrazena, zobrazí se informace "Faktura zatím nebyla zaplacena."


Konfigurace modulu

V konfiguraci modulu máte možnost nastavit obecné vlastnosti daného modulu tak, aby co nejvíce vyhovoval vašim potřebám.

Jestliže tedy z hlavního menu vyberete Pomocné práce / Konfigurace / Konfigurace modulu, otevře se okno Konfigurace modulu.

Odkazy:

Konfigurace modulu - záložka Všeobecné

Konfigurace modulu - záložka Zápočty

Konfigurace modulu - záložka Upomínky

Konfigurace modulu - záložka Penalizace


Konfigurace modulu - záložka Všeobecné

Napojení na data - výběr typu zpracovávaného účetnictví

- Daňová evidence (ESOP)

- Účetnictví (UCTO)

Uložení datových souborů - zadáte cestu k datovým souborům programu Daňová evidence nebo Účetnictví

Banka - slouží pro definici bankovního spojení, které chcete uvést na upomínkách nebo penalizačních fakturách. Definujete směrový kód, název, číslo účtu a konstantní symbol.

Zobrazování nápovědných textů - zobrazování nápovědného textu při nastavení ukazatele myši nad objekt formuláře

Tmavé podbarvení seznamu záznamů - jestliže toto pole zatrhnete, bude se podbarvování seznamu záznamů provádět výraznými barvami, jestliže pole nezatrhnete, bude se podbarvování provádět nevýraznými barvami.

Ohraničení adresy zákazníka při tisku - jestliže toto pole zatrhnete, bude adresa zákazníka na výstupních formulářích jednotlivých dokladů (upomínky, penalizační faktury, zápočty, uznání) silně orámovaná.

Časová prodleva - v tomto poli můžete nastavit časovou prodlevu pro zobrazování informačních hlášení. Minimální čas, který můžete zadat, je 0,1 vteřiny. Pokud zadáte 0, bude hlášení zůstávat zobrazeno až do stisku libovolné klávesy.

1 .- 4.úroveň členění - zadáte název pro jednotlivé úrovně členění a v poli Max definujete počet platných znaků při zadávání kódu členění na doklady (jestliže máte nastavenu spolupráci programu Upomínky a penalizace s programem Daňová evidence, lze používat pouze 1.úroveň členění)

Obrázek firemního loga - jestliže v tomto poli zadáte cestu k souboru s obrázkem firemního loga, tak se tento obrázek bude tisknout na grafických formulářích upomínek, zápočtů, penalizační faktury a uznání pro zákazníka

Obrázek s naskenovaným razítkem - jestliže v tomto poli zadáte cestu k souboru s obrázkem našeho razítka, tak se toto razítko bude tisknout na grafických formulářích upomínek, zápočtů, penalizační faktury a uznání pro zákazníka


Konfigurace modulu - záložka Zápočty

Zahrnout doklady vystavené od - datum vystavení na vydaných a přijatých fakturách, od kterého budou zahrnuty do nabídky k zápočtům

Text pro zápočtový list horní - vyberete z číselníku Textů dokladů

Text pro zápočtový list dolní - vyberete z číselníku Textů dokladů

Zaúčtování zápočtů

Banka - vyberete syntetický, příp. analytický účet

Pohledávky - vyberete syntetický, příp. analytický účet

Závazky - vyberete syntetický, příp. analytický účet

Druh - druh pro účetní doklady

U položek závazků zobrazovat

Počítačové číslo + Interní číslo

Počítačové číslo + Variabilní symbol

Interní číslo + Variabilní symbol

Jen doklady po splatnosti - jestliže toto pole zatrhnete, budou se vybírat jen faktury po splatnosti

Doklady pohledávek cizí měně - jestliže toto pole zatrhnete, budou se do zápočtů nabízet jen pohledávky v cizí měně

Doklady závazků cizí měně - jestliže toto pole zatrhnete, budou se do zápočtů nabízet jen závazky v cizí měně

Propojení partnerů - jestliže toto pole zatrhnete, budou se při vystavování zápočtu na jeden doklad hromadně započítávat všechny pohledávky a závazky od partnerů propojených přes nadřízenou adresu (centrála a pobočky) a tento doklad bude směřovat přímo na tuto nadřízenou adresu (na základě dotazu při výběru partnera).


Konfigurace modulu - záložka Upomínky

Upomínkovat faktury vydané od – datum vystavení na vydaných fakturách, od kterého mají být faktury zařazeny do upomínek

Termín 1. upomínky po datu splatnost (dnů) – počet dnů po datu splatnosti, po které se objeví faktury v nabídce pro upomínkování

Termín 2. upomínky po vystavení 1.upomínky (dnů) – počet dnů po vystavení 1. upomínky, po které se objeví faktury v nabídce pro upomínkování

Termín dalších upomínek po vystavení poslední (dnů) – počet dnů po vystavení poslední upomínky, po kterém se faktury znovu objeví v nabídce pro upomínkování

Upomínkovat částku větší než (Kč) – dolní hranice výše nezaplacené částky, od které chcete nezaplacené vystavené faktury upomínkovat

Jako součet všech – upomínkovat částku větší, než kumulativní součet všech dosud neuhrazených částek

Text pro 1. upomínku (horní a dolní text) – kód vyberete z číselníku Texty dokladů

Text pro 2. upomínku (horní a dolní text) - kód vyberete z číselníku Texty dokladů

Text pro další upomínky (horní a dolní text) - kód vyberete z číselníku Texty dokladů

Upomínkovat penalizační faktury – jestliže budete mít toto pole zatrženo, tak se v nabídce na upomínkování budou nabízet i vystavené, dosud nezaplacené penalizační faktury


Konfigurace modulu - záložka Penalizace

Penalizovat faktury vydané od – datum, od kterého mají být faktury zařazeny k penalizaci

Termín vystavení penalizačních faktur po datu úhrady (dnů) – doba (počet dnů) po datu úhrady, po které se objeví faktury v nabídce pro penalizaci

Penále počítat po splatnosti od dne – doba (počet dnů) po splatnosti, od kdy se bude počítat celková částka penále

Penalizovat částku větší než (Kč) – dolní hranice výše nezaplacené částky, od které chcete nezaplacené vystavené faktury penalizovat

Jako součet všech – toto pole zatrhnete, jestliže chcete penalizovat částku větší, než kumulativní součet všech dosud neuhrazených částek

Text pro penalizační fakturu (horní text a dolní text) – kód vyberete z číselníku Texty dokladů

Přednastavené penále pro penalizační fakturu (%) - penále v %

Přednastavená splatnost penalizačních faktur (dnů) – splatnost ve dnech

Číselná řada pro penalizační faktury - vyberete z číselníku Číselných řad

Druh pro penalizační faktury – vyberete z číselníku Druhového členění

Kontrola duplicity variabilního symbolu - jestliže budete mít toto pole zatrženo, tak se při pořizování penalizační faktury bude kontrolovat duplicita

Penalizovat penalizační faktury – jestliže budete mít toto pole zatrženo, tak se v nabídce na penalizaci budou nabízet i vystavené, dosud nezaplacené penalizační faktury


Příprava zpracování v novém roce

Předpokladem pro zahájení přípravy nového roku v programu Upomínky a penalizace je vytvořený adresář HeliosRed pro nový rok. Postup vytvoření adresáře je uveden v kapitole Nejčastější postupy zpracování-Příprava zpracování v novém roce.

Zahájení nového roku provádějte vždy v instalaci adresáře nového roku (zástupce nového roku na ploše)!!! Pozor na časté případy, kdy uživatel omylem provede následující kroky v roce starém. Mohlo by dojít ke ztrátě dat.

Příprava na nový rok je v každém modulu součástí menu Pomocné práce. K zahájení roku i aktualizacím stavů z roku starého je určena volba Pomocné práce / Příprava zpracování v novém roce. V případě, že po přihlášení uživatele není tato nabídka v programu dostupná, pravděpodobně nemá k učinění těchto kroků dostatečná práva. Práva nastavuje uživatel s přístupovým právem supervizora.

Tato volba umožňuje uživateli snadněji připravit modul Upomínky a penalizace na zpracování v novém roce.

Jestliže tuto volbu zvolíte, otevře se okno Příprava nového roku.

Přístupné jsou tyto operace:

- import dat z minulého roku - stiskem tlačítka Provést (nacházejícího se v řádku dané operace) se provede naimportování dat modulu Upomínky a penalizace z adresáře minulého roku do adresáře připraveného pro nový rok.

Při vytváření adresáře HeliosRed pro zpracování nového roku je tato funkce ve všech modulech spuštěna automaticky. Pokud je adresář vytvořen ve stejný okamžik, ke kterému uživatel provádí přípravu zpracování nového roku v modulu Účetnictví, není nutné tuto funkci již spouštět. Údaje o tom, kdy byl import dat proveden, jsou zapsány v řádku této operace. Jestliže mezi okamžikem vytvořením adresáře HeliosRed pro nový rok a okamžikem, ke kterému je zahajováno účetnictví došlo ve starém roce ještě k jakýmkoliv úpravám, je nutné Import dat z minulého roku spustit znovu, navzdory tomu, že již byl proveden.

Po stisknutí tlačítka Provést se otevře okno Import dat ze starého roku obsahující údaje o uložení dat a číselníků loňského roku a informace o tom, která data a číselníky se do nového roku importují.

V mnoha případech není nutné cestu měnit a lze uvedené uložení souborů ponechat. Pokud se objeví hlášení, že nebyl některý adresář nalezen, je třeba cestu opravit. Ověření správnosti či nastavení cesty lze provést v aplikaci loňského roku v modulu Upomínky a penalizace ve volbě Pomocné práce / Systémové informace. Cesta k datům je uvedena v poli Adresář s databázemi, cesta k číselníkům v poli Adresář se společnými číselníky.

Údaje o výběru číselníků, které budou přeneseny do nového roku lze uživatelsky měnit v tabulce pod cestami. Standardně to ovšem není nutné. Zásah si vyžaduje určité znalosti a zkušenosti uživatele.

Po stisknutí tlačítka Importovat data se zobrazí dotaz "Přejete si načíst data z minulého roku? Data v této instalaci budou nahrazena daty podle výběru v seznamu datových tabulek. Ano Ne" Jestliže zvolíte Ano, tak se nejprve automaticky provede záloha dat. Jako výchozí adresář pro komprimovanou zálohu se použije adresář nastavený v systémové konfiguraci (volba Pomocné práce / Konfigurace / Systémová konfigurace, pole Adresář pro komprimované zálohování). Poté proběhne import dat a je spuštěna indexace programu. Pro spuštění dalšího kroku přípravy nového roku je nezbytné znovu zvolit Pomocné práce / Příprava zpracování v novém roce.

Po provedení importu dat se v okně Příprava nového roku automaticky zapíše do pole Stav operace "Provedeno", do pole Datum provedení se doplní datum, kdy byl import proveden, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého byl import spuštěn.

- zahájení roku - vymaže vystavené upomínky a penalizační faktury do zadaného data. Po stisku tlačítka Provést se zobrazí upozornění "Rozhodli jste se provést operaci ZAHÁJENÍ ROKU této datové instalace! Před touto nevratnou operací Vám důrazně doporučujeme provést archivaci všech aktuálních dat, a to minimálně do adresáře BACKUP na pevném disku. Chcete nejprve provést archivaci všech dat? Ano Ne Storno" Jestliže zvolíte Storno, operace zahájení roku se přeruší. Jestliže zvolíte Ne, záloha dat se neprovede, jestliže zvolíte Ano, jste vyzváni k tomu, určit, zda chcete data zazálohovat do adresáře Backup nebo do komprimované zálohy. Poté se zobrazí okno Zahájení roku

kde jste upozorněni, že budou provedeny následující operace:

- Vymazání záznamů všech vystavených upomínek

- Vymazání záznamů všech penalizačních faktur

V okně Zahájení roku zadáte datum, ke kterému se má uzávěrka provést.

Po stisku tlačítka Pokračovat se provede samotná uzávěrka.

Poté se v okně Příprava nového roku automaticky zapíše do pole Stav operace "provedena", do pole Datum provedení se doplní datum, kdy byla funkce zahájení roku provedena, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého byla spuštěna.

- kontrola cest - stiskem tlačítka Provést (nacházejícího se v řádku dané operace) se zkontroluje cesta k modulu definovanému v konfiguraci modulu (konkrétně cesta k datům modulu Daňová evidence nebo Účetnictví). Jestliže cesta v konfiguraci modulu není zadána nebo je zadána absolutně, tak se zobrazí informace "Cestu se nepodařilo ověřit" Po stisku tlačítka OK se zobrazí dotaz "Chcete spustit konfiguraci modulu a zkontrolovat cestu k účetnictví? Ano Ne". Jestliže zvolíte Ano, otevře se okno konfigurace modulu programu Upomínky a penalizace, kde máte možnost zkontrolovat a případně opravit cestu k návaznému modulu.

Po provedení kontroly cest se v okně Příprava nového roku automaticky zapíše do pole Stav operace "zkontrolováno", do pole Datum provedení se doplní datum, kdy byla kontrola provedena, do pole Uživatel se doplní jméno přihlášeného uživatele a do pole PC se doplní jméno počítače, ze kterého byla kontrola spuštěna.


Příprava počítače, stabilita operačního systému

Příprava počítače, stabilita operačního sytému

Zejména starší počítače, které již byly opravovány (výměna vadných komponent), rozšiřovány (dokup pamětí – většinou nestejných parametrů, lepší grafické karty) a pod. jsou často samy po hardwarové stránce nestabilní a samozřejmě i nainstalovaný operační systém se s tímto stavem jen těžko poradí. Dalším častým jevem je neodborná instalace operačního systému (nenainstalované nebo vadné verze ovladačů, nenainstalované opravy „patche“ pro systémové ovladače a části operačního systému) způsobující nestabilitu systému v různých situacích. Mezi problémové počítače také často patří PC se starou instalací operačního systému která bývá porušená vlivem pádů, restartů, při výpadcích proudu, instalací a neodbornou odinstalací různého software a také zanedbáním běžné údržby.

Stabilita počítače – hardware

  • neodborně sestavený počítač může obsahovat vady (chybné sestavení, nekompatibilní hardware, nedostatečné chlazení, apod.)

  • aktuální verze BIOS základní desky počítače – zastaralé verze můžou způsobovat nestabilitu hardware: hlavně pamětí, AGP sběrnice (grafické karty), řadiče USB a k nim připojené zařízení (tiskárny) a další

Doporučení

  • sestavení počítače svěřte odborné firmě, která má dostatečné zkušenosti a poskytuje záruku

  • opravy, rozšíření, aktualizace jednotlivých komponent též svěřte odborné firmě

  • odborná firma by měla při sestavení, opravách rozšíření či výměně jednotlivých komponent provést aktualizaci verze BIOS základní desky

Stabilita počítače - software

  • aktuální, ověřené ovladače zařízení v operačním systému - jako nejdůležitější základ lze považovat ovladače (service pack) pro chipset základní desky: Intel, VIA, nVidia, SiS

Doporučení údržby počítače pro běžné uživatele

  • pravidelná antivirová kontrola systému: antivirovým programem (AVG, Avast, Norton AntiVirus, ESET NOD32 apod.), antispywarovým programem (Ad-Aware, Spyboot S&D, apod.)

  • promazání nepotřebných souborů operačního systému: Microsoft Explorer - odstranění dočasných souborů, Microsoft Windows - vyčištění TEMP adresářů systému a uživatelů, vysypání koše MS Windows, pro tyto práce lze použít nástroje OS nebo speciálního software např. Symantec Norton SystemWorks apod.

  • uvážená instalace neznámého software, při odinstalaci nepotřebného software použití standartních nástrojů Microsoft Windows - Ovládací panely / Přidat nebo odebrat software, nebo pomocí speciáního software např. Symantec Clean Sweep apod. (závažnou chybou je pouhé vymazání adresáře s nainstalovaným software)

  • kontrola disku: nástrojem MS Windows - Scandisk, nebo jiným Norton Disk Doctor a pod.

  • defragmentace disku: nástrojem MS Windows - Defragmentace, nebo jiným Defraggler, Norton SpeedDisk, Diskeeper apod.

  • kontrola, záloha registrů operačního systému nástrojem Scanregw (Win9x), Microsoft Backup (Win2000, WinXP), TuneUp Utilities, Norton SystemWorks apod.

  • záloha aplikačních dat na externí média


Aplikaci nelze spustit

Aplikaci nelze spustit (hlásí zásadní výjimku ihned po startu)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

V případě, že aplikaci Helios Red nelze spustit – hlásí např.: Závažná chyba: kód výjimky=C00000FD, nebo Fatal error: Exception code=C00000FD, nebo podobné. Tato situace může nastat většinou při havárii počítače – výpadek proudu, pád operačního systému a pod. V této situaci pravděpodobně došlo k poškození systémových tabulek nebo jejích indexních souborů.

Řešení: je třeba smazat indexní soubory *.CDX v adresáři aplikace Helios Red, podadresář SYSTEM např. C:\LCS\Helios_Red.09\SYSTEM\*.CDX, celkem se jedná o 6 souborů. Při následujícím spuštění aplikace Helios Red se zobrazí upozornění na nalezené nesrovnalosti a dotaz zda si přejete zobrazit protokol ve kterém jsou informace o novém generování indexních souborů. Po té by měla aplikace Helios Red již normálně naběhnout. V případě pokračujících problémů kontaktujte technickou podporu Helios Red.


Problémy s vykreslováním vstupních formulářů, "zamrzání aplikace"

Problémy s vykreslováním formulářů, "zamrzání aplikace"

V případě že nastanou potíže po spuštění aplikace v momentě vykreslování vstupního formuláře, výběru z číselníku a pod. projevující se zamrznutím aplikace, většinou opakovaně na stejném místě. Tato situace může nastat většinou při havárii počítače – výpadek proudu, pád operačního systému a pod. V této situaci pravděpodobně došlo k poškození systémových tabulek nebo jejích indexních souborů.

Řešení: je třeba smazat soubor LastValu.CDX v adresáři aplikace Helios Red, podadresář SYSTEM např. C:\LCS\Helios_Red.06\SYSTEM\LastValu.CDX, ale v případě použití individuálního pracovního adresáře uživatele se tento soubor nachází v tomto pracovním adresáři např. C:\LCS\Helios_Red.06\Users\Novak\LastValu.CDX (v tomto případě by se problém vyskytoval pouze u tohoto uživatele). Při následujícím spuštění aplikace Helios Red dojde k jeho automatickému vytvoření.

V případě pokračujících problémů lze vyzkoušet smazání obou souborů LastValu.CDX a LastValu.DBF (doporučujeme tyto soubory nejprve zazálohovat např. vykopírováním).

Smazáním souborů LastValu.CDX a LastValu.DBF dojde ke ztrátě pomocných informací aplikace Helios Red - naposledy použité zobrazení: šířky sloupců, použité třídění, zapnuté podbarvení a pod.

V případě pokračujících problémů kontaktujte technickou podporu Helios Red.


Instalace na síti

Aplikaci Helios Red lze nainstalovat na téměř jakoukoli počítačovou síť. Předpokladem používání Helios Red na síti je po hardwarové softwarové stránce funkční síť. Aplikace Helios Red musí být spuštěna z namapované jednotky. Nelze ji spouštět konvencí UNC síťové cesty. Aplikace Helios Red vyžaduje všechna přístupová práva do adresáře v namapované jednotce kde je aplikace uložena. Atributy všech souborů a adresářů aplikace nesmí mít nastaveny atributy R (pouze pro čtení), H (skrytý), S (systémový).

Doporučené parametry sítě:

  • kabeláž - kroucená dvojlinka 10BaseT Category 5 s konektorem RJ-45

  • rychlost sítě 100 Mb/s

  • aktivní prvek - Switch 100 Mb/s

  • síťové karty 32 bitová PCI síťová karta 100 Mb/s s konektorem RJ-45

V následujícím popisu jsou obecné nejběžnější kroky pro instalaci a konfiguraci aplikace Helios Red na síti.

  • Instalaci Helios Red proveďte z instalačního CD v případě operačních systémů Windows přímo na server nebo v případě jiných systémů (Novell, Linux) na stanici s následným přesunem vytvořeného adresáře na server.

  • Na serveru nasdílejte celý adresář LCS pod úplným oprávněním, v případě používání uživatelů na síti pod úplným oprávněním pro tyto uživatele. Tato úplná práva do této nasdílené složky jsou potřebná pro správný běh aplikace Helios Red.

  • Poté je třeba na jednotlivých stanicích provést připojení síťové jednotky ze serveru (namapovat sdílený adresář na serveru jako disk), nejlépe na všech stanicích pod shodným označením např. S:\

  • Dále je třeba na jednotlivých stanicích spustit instalátor aplikace Helios Red a zvolit instalaci Runtime Visual FoxPro.

  • Posledním krokem je vytvoření zástupce na plochu: na jednotlivých stanicích vytvořte zástupce programu Helios_R.EXE z namapované jednotky (např. S:\) a vyzkoušejte aplikaci Helios Red přes tuto jednotku spustit.

Možné problémy - při spuštění aplikace ze sítě tato hlásí: Kurzor nelze aktualizovat.

Příčina / řešení: Hlášení je způsobené buď nedostatečnými právy do sdílené složky nebo mají soubory nastaveny atribut R (Read Only) pouze pro čtení. Nastavte úplná oprávnění do sdílené složky, odeberte na všech souborech a složkách atribut R.


Zálohování na CD

Jednou z možností zálohování celé aplikace je vypálení na CD. Tuto možnost doporučujeme nejen jako archív starších let aplikace Helios Red, ale i jako pravidelnou zálohu aktuálních dat celé aplikace. Výhodou této zálohy je snadná obnova a kompletnost celého stavu aplikace při případné havárii. Tuto metodu zálohování doporučujeme kombinovat s běžným zálohováním dat do komprimovaného tvaru na diskety nebo jiná výměnná záznamová média.

Kroky pro vypálení dat na CD

  • Pro zálohování na CD je třeba použít běžný software na vypalování CD např. NERO

  • Při zálohování na CD nesmí nikdo pracovat v aplikaci, je třeba ukončit práci s Helios Red na všech počítačích (v případě síťové instalace), proto je nejvhodnější čas pro toto zálohování mimo běžnou pracovní dobu.

  • Jestliže je vypalovací CD-RW mechanika přímo na počítači kde je aplikace Helios Red nainstalována je možné vypálit tato data přímo, v opačném případě kdy máme vypalovací mechaniku CD-RW na jiném počítači na síti doporučujeme celou složku aplikace Helios Red nejdříve nakopírovat do pracovního adresáře na počítač kde je vypalovací CD-RW mechanika.

  • Samotné vypálení na CD již provedeme přímo v programu pro vypalování např. NERO, tak že zadáme vypálit celou složku aplikace Helios Red požadovaného roku např.: c:\lcs\helios_red.06

  • Pro vypálení lze použít běžné zapisovací CD-R médium, nebo také přepisovatelné CD-RW médium které lze používat opakovaně.

Kroky pro obnovu dat z CD

  • V případě kompletní obnovy dat (havárie celého počítače / pevného disku, krádeže a pod.) stačí pouze zkopírovat celou složku z CD do prázdného adresáře LCS a případně dearchivovat data jednotlivých modulů z disket (komprimovaná záloha) dle stáří těchto záloh

  • Pro vykopírování dat z CD je vhodné použít nějaký souborový manažer např. Total Commander, který automaticky odstraní atribut R-Pouze pro čtení. Použitím nástroje operačního systému Průzkumník je možné, že tento neodstraní atributy R-Pouze pro čtení a je nutné tyto atributy po zkopírování odstranit ze všech souborů a adresářů ručně.

  • V případě že se jedná o nový počítač (kam provádíme obnovu dat) je třeba nainstalovat z instalačního CD RunTime moduly Visual FoxPro.


Nastavení tiskárny pro znakový tisk

Z aplikace Helios Red lze tisknout na síťové tiskárny znakově i graficky (v závislosti na typu sestavy). Oba typy tiskáren musí být správně nainstalovány v operačním systému na stanici (aplikace Helios Red v obou případech využívá tiskové fronty operačního systému). Pro grafický tisk není třeba v aplikaci nic nastavovat, tiskárnu zvolíte přímo v dialogovém okně před tiskem.

Pro znakový tisk je třeba v aplikaci tiskárnu přidat: Pomocné práce / Konfigurace / Definice tiskáren pro znakový tisk a v okně Modifikace tiskárny v poli Tiskárna / Port vybrat některou tiskárnu z aktuálně nainstalovaných ve Windows. Dále doporučujeme zaškrtnout políčko Použít tuto tiskárnu pouze pro toto PC a definici uložit - tímto je definice tiskárny v aplikaci zapamatována pro konkrétní stanici. Takto je vhodné nadefinovat tiskárny (lokální i síťové) na jednotlivých stanicích - výhodou je, že při tisku z aplikace se nabízí na konkrétní stanici pouze dostupné tiskárny.

Postup pro nastavení znakového tisku na nejběžnější tiskárny. Ve volbě Správa systému / Pomocné práce / Konfigurace / Definice tiskáren pro znakový tisk / zvolte Přidat tiskárnu a v seznamu Vyberte typ tiskárny zvolte následující.

  • Laserová – HP LaserJet 2200 Letter C. Tuto definici lze použít pro většinu laserových tiskáren Hewlett-Packard ale i pro ostatní laserové tiskárny Konica-Minolta, OKI, Samsung, Kyocera Mita a pod.

  • Inkoustová – HP DeskJet 6122 – Draft. Tuto definici lze použít pro většinu inkoustových tiskáren Hewlett-Packard včetně multifunkčních zařízení. V případě jiných výrobců inkoustových tiskáren je tato volba převážně nepoužitelná protože ostatní výrobci inkoustových tiskáren např. Epson, Canon, Lexmark a pod. tento znakový tisk vůbec nepodporují. Starší inkoustové tiskárny Canon např. modely Canon BJC xx, je třeba nejdříve nastavit ve výrobcem dodávaném obslužném software některou emulaci tisku např. emulace EPSON, dále nastavit výstupní kódovou stránku a teprve poté přidat tuto tiskárnu v aplikaci Helios Red jako např. Epson LX 1050 s výběrem shodné výstupní kódové stránky.

  • Jehličková – Epson LX 1050*. Tuto definici lze použít pro většinu jehličkových tiskáren EPSON, STAR, OKI a pod. Pro tyto tiskárny je třeba vytisknout Test tiskárny na kterém je patrné jakou češtinu tiskárna používá a tuto zvolit v Opravě tiskárny jako Výstupní kód.


Tisk štítků v Helios Red

Helios Red speciální funkci pro tisk štítků neobsahuje, pro tyto účely doporučujeme využití vazby na MS Office. Následující popis vám na příkladu tisku adres z agendy Obchodních partnerů poskytne návod, jak postupovat v aplikaci Helios Red a následně v MS Word. Obdobný postup můžete samozřejmě využít všude tam, kde Helios Red podporuje export do Excelu.

V modulu Obchodní partneři vyexportujete potřebné údaje do Excelu - ikona Excel na horní liště.

Můžete exportovat všechna zobrazená pole nebo můžete použít uživatelskou definici, tj. založit novou definici a zařadit do ní potřebná pole. Před provedením exportu si můžete nastavit filtr jen na určité partnery, jejichž adresy chcete tisknout na štítky. Při exportu nezaškrtávejte Vytvořit záhlaví tabulce, výsledek uložte na libovolné místo na disku.

Další zpracování již probíhá v MS Word. Způsobů, kterým můžete štítky vytvořit je více, zde je popsán jeden z nich.

Pokud nemáte zobrazen panel hromadné korespondence pak v menu Zobrazit vyberte Panely nástrojů a označte Hromadná korespondence.

Klepněte na ikonku Nastavení hlavního dokumentu, vyberte Štítky - otevře se okno Možnosti štítku. V něm vyberte z přednastavených štítků nebo vytvoříte vlastní (tlačítko Nový štítek). Po potvrzení OK se vytvoří dokument s prázdnými štítky.

Ikonkou Otevřít zdroj dat hrom. korespondence zobrazíte okno pro výběr souboru, který jste si předtím vytvořili v Helios Red. V poli soubory typu vyberete Soubory ve formátu MS Excel, vyhledáte váš soubor, vyberete List1 a ponecháte zaškrtnuté První řádek dat obsahuje záhlaví sloupců. První štítek vašeho dokumentu bude prázdný, na zbylých bude <<Další záznam>>. Klepněte na první štítek a pak na ikonku Vložit sloučená pole, v okně ponechte označeno Vložit - databázová pole a postupně vkládejte potřebné údaje (název, ulice, obec, ...). Po zavření okna se seznamem polí můžete uspořádat vložená pole na štítku podle potřeby. Dále klepněte na ikonku Zobrazit slučovaná data - v prvním štítku se ukáže první adresa. Klepněte na ikonu Rozšířit štítky - další adresy se zobrazí v ostatních štítcích.

Pak už můžete přímo tisknout štítky na tiskárnu - ikonka Hrom. korespondence na tiskárnu nebo máte možnost vytvořit nový dokument - ikonka Sloučit do nového dokumentu se kterým pak už můžete pracovat jako s běžným dokumentem Wordu.

Uvedený popis se týká MS Word 2002, v jiných verzích MS Wordu se může v detailech lišit.


Instalace na síti

Příprava na zpracování v novém roce

Aplikace Helios Red ukládá data jednotlivých roků odděleně v samostatných složkách celé instalace Helios Red a nelze tedy zadávat data jednotlivých modulů nového roku do stávající složky aktuálního roku. Název složky celé instalace Helios Red obsahuje rok zpracování (např. C:\ASol\Helios_Red.09 obsahuje data roku 2009). Proto je třeba před začátkem prací následujícího roku založit novou složku pomocí funkce ve Správě systému. Založení složky aplikace Helios Red pro nový rok lze provést s předstihem (ještě před koncem roku), nebo se samotným začátkem roku nového, podle potřeby začátku prací v jednotlivých modulech.

Principem přípravy zpracování nového roku je založení složky pro nový rok, následují přípravy zpracování pro nový rok samostatně v jednotlivých modulech a to vždy již ve složce nového roku. Původní data aktuálního roku zůstávají tímto nezměněna a lze v nich dokončit zpracování stávajícího roku. Po tomto zahájení lze zpracovávat data obou let současně (každý rok v samostatné složce) a lze provádět různé aktualizace mezi těmito roky.

Postup přípravy na zpracování v novém roce

  • Před samotným zahájením příprav pro zpracování nového roku doporučujeme provést kompletní zálohu dat celé složky Helios Red

  • V případě síťové instalace zajistěte, aby nikdo nepracoval v aplikaci Helios Red

  • Samotnou funkci vytvoření adresáře spusťte na tom počítači, na kterém budete nejčastěji spouštět aktualizace mezi roky v jednotlivých modulech

  • Na tomto PC spusťte modul Správa systému a v něm volbu Instalace / Instalace adresáře pro zpracování nového roku

  • Systém automaticky nabídne název adresáře nového roku (v případě potřeby jej můžete změnit)

  • tlačítka Vypsat problematické adresáře je možné zjistit případné nestandardní cesty v aplikaci, dále je možné tlačítkem Kontrola místa na disku zjistit zda je dostatek místa na disku

  • Do pole Prefix před název programu doporučujeme zapsat následující rok

  • Samotné spuštění funkce, která vytvoří adresář nového roku, spusťte pomocí tlačítka Vytvořit adresáře

  • Po vytvoření adresáře vám systém nabídne vytvoření ikony na plochu pro nový rok

  • Na zbývajících počítačích v síti je třeba ikonu pro spuštění nového roku Helios Red vytvořit ručně

  • Tímto je adresář aplikace Helios Red pro nový rok připravený, ukončete program, spusťte nový rok Helios Red a pro další přípravy zpracování v jednotlivých programech spusťte volbu Pomocné práce / Příprava zpracování v novém roce (v každém programu samostatně). Tam naleznete všechny operace, které je v daném modulu nutné před zahájením práce v novém roce provést. Jejich popisy jsou uvedeny v kapitole "Příprava zpracování v novém roce" u jednotlivých modulů:

- modul Bankovní operace, volba Pomocné práce / Příprava zpracování v novém roce

- modul Fakturace, volba Pomocné práce / Příprava zpracování v novém roce

- modul Daňová evidence, volba Pomocné práce / Příprava zpracování v novém roce

- modul Jízdy, volba Pomocné práce / Příprava zpracování v novém roce

- modul Majetek, volba Pomocné práce / Příprava zpracování v novém roce

- modul Mzdová evidence, volba Pomocné práce / Příprava zpracování v novém roce

- modul Nákup a prodej, volba Pomocné práce / Příprava zpracování v novém roce

- modul Obchodní partneři, volba Pomocné práce / Příprava zpracování v novém roce

- modul Účetnictví, volba Pomocné práce / Příprava zpracování v novém roce

- modul Pokladní prodej, volba Pomocné práce / Příprava zpracování v novém roce

- modul Skladová evidence, volba Pomocné práce / Příprava zpracování v novém roce

- modul Upomínky, volba Pomocné práce / Příprava zpracování v novém roce

- modul Zakázky, volba Pomocné práce / Příprava zpracování v novém roce


Vytváření grafů v Helios Red

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Chyba OLE

"Kód chyby OLE, třída není zaregistrována. Objekt OLE je ignorován.", případně jiná OLE chyba

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Aktualizace programů z webu

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Chybné zobrazení diakritiky

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Hláška "Otevřít soubor - upozornění zabezpečení" při spuštění programu

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Nastavení síťového protokolu SMB 2

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Problém při aktualizaci programu - program nereaguje

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Problémy se zobrazením nápovědy

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Přesun programu na jiný počítač

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Vstup dat, seznam záznamů, standardní funkce - videonávod

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Vstup dat, seznam záznamů, standardní funkce - videonávod

Zálohování dat

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Úhrada přijaté faktury nebo vydaného dobropisu

  1. Ve volbě Pomocné práce /Konfigurace / Konfigurace modulu nastavíte typ účetnictví –Podvojné nebo Daňová evidence a Cestu do účetnictví. Při běžné instalaci do cesty do účetnictví stačí doplnit UCTO nebo ESOP – je to název adresáře s daty účetnictví nebo daňové evidence. Pokud se natažení výběru faktur k úhradě nezdaří, je možné si v modulu Účetnictví nebo Daňová evidence ve volbě Pomocné práce / Systémové informace / Adresář s databázemi zjistit název adresáře, případně celý odkaz na cestu v konkrétní instalaci.

  2. Vystavení příkazu provedete ve volbě Příkazy / Vstup dat, kde pro natažení faktur z účetnictví použijete klávesu F5 v položkách příkazu.


Zpracování bankovních výpisů

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Vstup dat do programu Daňová evidence

Vlastnímu zadávání dat by mělo předcházet nastavení Konfigurace modulu – volba Pomocné práce / Konfigurace a dále naplnění číselníků – volba Číselníky.


Zápis pohledávek a závazků

Vydané faktury se zadávají ve volbě Pohledávky a závazky/Vstup pohledávek/Vydané faktury. Popis operací a kláves přístupných v této volbě naleznete v programové dokumentaci.

Pokud používáte modul Fakturace, máte možnost v tomto modulu vystavené doklady exportovat do účetnictví (viz Účtování vydaných faktur)

Zadání dalších dokladů, které nejsou přímo fakturami, ale jsou podkladem pro DPH (leasingové splátky apod.) provedete ve volbě Ostatní pohledávky.

Přijaté faktury se zadávají ve volbě Pohledávky a závazky/Vstup závazků/Přijaté faktury

Popis operací a kláves přístupných v této volbě naleznete v programové dokumentaci.

Zadání dalších dokladů, které nejsou přímo fakturami, ale jsou podkladem pro DPH provedete ve volbě Ostatní závazky.

Příkaz k úhradě přijaté faktury/vydaného dobropisu se vystaví v modulu Bankovní operace (viz Úhrada přijaté faktury nebo vydaného dobropisu)


Zadávání dokladů do peněžního deníku

Pokladní, bankovní a interní doklady se zadávají ve volbě Účetní doklady/Peněžní deník.

Při zadání dokladu nejprve určíte zda se jedná o příjem (použijete kombinaci kláves Alt+P) nebo o výdej (použijete kombinaci kláves Alt+V). Potom vyberte typ dokladu:

1. Banka příjem/výdej – pro bankovní výpis.

2. Pokladna příjem/výdej – můžete použít pro pokladní doklady bez DPH, ale hlavně pro úhradu faktur v hotovosti – při výběru tohoto typu se objeví pole variabilní symbol. Ten buď zadáte nebo vyhledáte fakturu, kterou chcete hradit, po uložení dokladu je faktura spárována (do faktury je zaznamenána úhrada).

Pro úhradu faktur nepoužívejte typ Pokladna DPH, protože takové doklady nelze s fakturou spárovat, a DPH by bylo evidováno duplicitně (z faktury a z pokladního dokladu.

3. Pokladna DPH příjem/výdej – pokladní doklady s DPH, podklad pro Přiznání k DPH.

4. Ostatní příjem/výdej – pro uzávěrkové operace.

Detailní popis operací a kláves pro obsluhu peněžního deníku naleznete v programové dokumentaci.


Použití cizí měny

Pokud potřebujete používat cizí měnu musíte nastavit ve volbě Pomocné práce / Konfigurace / Konfigurace modulu

- Na záložce Všeobecné v sekci Doklady peněžního deníku zaškrtnete Doklady v cizí měně.

- V sekci Obecně zaškrtnete Používat druhové členění – umožní přidat další pokladnu/banku pro zadání cizí měny. Podle potřeby potom zaškrtnete možnost Více bank/Více pokladen.

- Na záložce Faktury v sekci Obecně zaškrtnete Zahraniční faktury.

Dále ve volbě Číselníky / Kursovní lístek zadáte kód, název a kurs cizí měny, kterou chcete používat. V číselníku Druhové členění dokladů přidáte kód pro banku/pokladnu v cizí měně.


Zadání faktury v cizí měně

Zadání faktury v cizí měny

Ve volbě Pohledávky, závazky zadáte fakturu běžným způsobem, v poli částka stisknete klávesu F2, která umožní zadání částky v cizí měně, dále zadáte Měnu a Kurs – přepočtem se dosadí částka v Kč.


Zadání počátečního stavu v cizí měně

Ve volbě Účetní doklady/Peněžní deník zadáte příjmový doklad (Alt+P) vyberete pokladnu/banku v cizí měně, vyberete účetní kód pro zadání počátečního stavu a zadáte částku v cizí měně a kurs. Přepočtem se dosadí částka v Kč.


Zadávání dokladů v cizí měně do peněžního deníku

Ve volbě Účetní doklady/Peněžní deník běžným způsobem zadáváte doklady, po výběru pokladny/banky v cizí měně zadáváte částku v cizí měně a kurs. Pokud se jedná o úhradu faktury, zobrazí se při ukládání dokladu okno Vzájemný přepočet měn, kde po zadání částky faktury dojde k výpočtu kursového rozdílu, který se uloží na fakturu.


Zpracování záloh

Zpracování přijatých či poskytnutých záloh

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Doporučené kombinace nastavení

V Konfiguraci modulu lze nastavit parametry algoritmus výpočtu, zadávané ceny a způsob zaokrouhlení. V Konfiguraci modulu si nastavte takové parametry, které se uplatní na většině formulářů. Pokud je třeba u některých faktur (nebo u ostatních dokladů) něco nastavit odlišně, nastavíte na konkrétním formuláři na záložce Výpočty+ceny, že se nepoužijí parametry z Konfigurace modulu a pro takový formulář si nastavíte parametry individuální.

algoritmus výpočtu

  1. kombinace: když se nastaví základ daně, odpovídá tomu nastavení Zadávaná cena bez DPH/ MJ

  2. kombinace: když se nastaví celkem s DPH, odpovídá tomu nastavení Zadávaná cena s DPH/ MJ

způsob zaokrouhlení

  1. Program neumožňuje nastavit současně zaokrouhlení DPH i Zaokrouhlení celkové částky dokladu.

  2. Nastavené Zaokrouhlení se neuplatní na formulářích, kde je nastaveno použití cizí měny.

V Konfiguraci modulu je možné nastavit nějaký z typů Zaokrouhlení DPH, který lze využít u většiny formulářů. Pro formulář např. Faktura za hotové lze v číselníku nastavení z konfigurace modulu potlačit a nastavit Zaokrouhlení celkové částky dokladu na padesátihaléře či na koruny.

použití cizí měny

pokud je nastaveno použití cizí měny, je třeba na Záložce Základní nastavení v poli Formulář pro grafický tisk mít nastaven Zahraniční formulář


Vystavení faktury

Fakturu můžete vystavit:

- přímo v modulu Fakturace – bez vazby na objednávky a výdejky ze skladu. Tuto možnost využijte hlavně pro fakturaci služeb nebo pokud nepoužíváte skaldovou evidenci

- z prodejní objednávky v modulu Nákup a prodej (viz Postup vyřízení přijaté objednávky)

- z výdejky v modulu Skladová evidence (viz Vytvoření faktury nebo dodacího listu z výdejky)

Návod na vystavení faktury najdete v naší webové poradně jako videonávod zde.


Vystavení Zahraniční faktury

Pro vystavování zahraničních faktur (v programu Helios Red se tím míní faktura v jiné měně než v Kč) je třeba na formuláři nastavit

  1. na záložce Výpočty+ceny v poli Použití cizí měny nastavte Zahraniční faktura zadávaná v cizí měně nebo Zahraniční faktura zadávaná v Kč (v obou případech se faktura vytiskne v cizí měně). Obvyklé nastavení je „Zahraniční faktura zadávaná v cizí měně“

  2. na záložce Základní nastavení v poli Formulář pro grafický tisk nastavte Zahraniční formulář

  3. podle potřeby si na formuláři zadejte tištěné texty v cizím jazyce

Použití při vystavování faktury:

Kromě údajů stejných jako na tuzemských fakturách musíte na zahraniční faktuře zadat měnu a kurz. Měna musí být zavedena v číselníku Kurzovní lístek. Kurz nemusí být v číselníku, jeho zadaná hodnota se ukládá s ostatními údaji faktury.


Sběrné faktury z dodacích listů

  1. Vyžaduje zakoupení nadstandardní funkce Sběrné faktury

  2. Je třeba mít několik dodacích listů v Ostatních dokladech v téže číselné řadě od téhož odběratele, který má vyplněno pole IČ

  3. Pro vystavení Sběrné faktury se ve Fakturách použijte volbu Vystavení dokladů z ostatních – F3, dále projděte všechna dialogová okna – v Typu přenosu vyberte jednu ze dvou možností vystavení sběrné faktury

Pokud u odběratele není vyplněno IČ nebo se v Typu přenosu nevybere sběrná faktura, program vytvoří z každého dodacího listu jednu fakturu.

Návod na vystavení faktury najdete v naší webové poradně jako videonávod zde.


Účtování vydaných faktur

Z Fakturace musíte vydané faktury převést do knihy pohledávek v účetnictví nebo daňové evidenci a tam je následně zaúčtujete, většinou s využitím automatizovaného zaúčtování (viz Předkontace pro účtování pohledávek). Pro zdárný export dokladů musíte v modulu Fakturace nastavit:

  1. V konfiguraci modulu na záložce Obecné parametry Typ účetnictví –Účetnictví nebo Daňová evidence a Cesta do účetnictví. Při běžné instalaci do cesty do účetnictví stačí doplnit UCTO nebo ESOP – je to název adresáře s daty účetnictví nebo daňové evidence. Pokud se export nezdaří je možné si v modulu Účetnictví nebo Daňová evidence ve volbě Pomocné práce / Systémové informace / Adresář s databázemi zjistit název adresáře, případně celý odkaz na cestu v konkrétní instalaci.

  2. Dále musíte nastavit ve volbě Číselníky / Formuláře parametr Přenos do účetnictví – určuje zda a případně do jaké části se doklady do účetnictví přenášejí (Nepřenášet, Vydané faktury plusem, Vydané faktury mínusem, Ostatní doklady plusem, Ostatní doklady mínusem).

Vlastní export do účetnictví provedete spuštěním volby Pomocné práce / Export do účetnictví.


Kontrolní sestava DPH za období

Upravte nebo lépe vytvořte novou tiskovou sestavu pomocí generátoru sestav.

Ve volbě Přehled faktur / 1.Celkově za zvolené období dle datumu uskutečnění si v generátoru sestav přidejte pole:

Osvobozeno od DPH – na sestavě je v tomto sloupci krom částky osvobozeno zahrnuta i částka Není předmětem DPH

DPH 5% - na sestavě se vytisknou 2 sloupce: základ a daň za sníženou sazbu

DPH 19% - na sestavě se vytisknou 2 sloupce: základ a daň za základní sazbu


Kontrolní sestava DPH za období

Načtení faktur do programu poštMISTR

Faktury vytvořené v modulu Fakturace je možné načíst do programu poštMISTR, což je aplikace České pošty sloužící ke zpracování poštovní agendy (umožňuje zpracování poštovních zásilek a peněžních poukázek).

Co všechno je třeba nastavit, aby bylo možné faktury importovat?

1) Nejprve musíte provést nastavení ODBC ovladače. Na vašem počítači otevřete Správce zdrojů dat ODBC (tj. ve volbě Start hlavního panelu vyberete Nastavení / Ovládací panely / Nástroje pro správu / Datové zdroje (ODBC). Otevře se okno Správce zdrojů dat ODBC,

kde na záložce Systémové DNS přidáte pomocí tlačítka Přidat nový zdroj dat. Po stisku tlačítka Přidat se zobrazí okno Vytvoření nového zdroje dat, kde vyberete příslušný ovladač, v našem případě Microsoft FoxPro VFP Driver (*.dbf)

a stisknete tlačítko Dokončit. Otevře se nastavení pro příslušný ovladač,

kde vyplníte název zdroje dat Data Source Name (tento název se pak bude zadávat v nastavení importu v programu poštMISTR) - v našem případě zadejte název "PostmistrFaktury", dále v části Database type vyberte přepínací pole Free table directory a v poli Path zadejte pomocí tlačítka Browse cestu k souboru F_FAKT.DBF z adresáře Faktury aktuálního roku aplikace Helios Red.

Po stisku tlačítka OK se okno Select Directory Containing Free Tables zavře a vy se vrátíte zpět do okna ODBC Visual FoxPro Setup, kde už je vidět cesta ke zvolenému souboru. Opět stisknete tlačítko OK, čímž se vrátíte zpět do okna Správce zdrojů dat ODBC, kde již vidíte i váš právě vytvořený zdroj dat.

Nastavení dokončíte stiskem tlačítka OK.

2). Nyní otevřete program poštMISTR a vyberte Odchozí pošta a Import. Otevře se okno Import zásilek, kde stisnete tlačítko Založit novu šablonu. Otevře se okno Import zásilek-nová šablona, kde jako zdroj dat vyberete ODBC, v poli Název zdroje dat vyberete název zdroje, který jste zadali ve stpávci zdrojů ODBC. V poli Název tabulky vyberete zdrojovou tabulku, ze které se budou údaje načítat, v našem případě to bude tabulka f_fakt. Kódování zvolíte windows-1250.

Poté stiskněte tlašítko Další. Zobrazí se okno,

kde musíte určit, z jakého pole databáze se má který údaj načítat.

Pro jednotlivé údaje vyberete tato zdrojová pole:

- Datum – datum

- Název - odb_naz

- Ulice - odb_uli

- Obec - odb_obe

- PSČ - odb_psc

- Kód adresáta - odb_cis

- IČ - odb_ico

- DIČ - odb_dic

- Číslo účtu - ucet

- Udaná cena – kc

- Měna - mena

- Konst. symbol – konsym

Poté stiskněte dvakrát po sobě tlačítko Další a poté tlačítko Uložit jako šablonu... V poli Název si můžete zadat svůj název šablony, např. PosmistrFaktury. A stiskněte tlačítko Uložit. Vyberte adresář, kam se má šablona uložit (můžete nechat přednastavený adresář).

Tím je celé nastavení dokončeno.

Při příštím spuštění importu už se vám bude nabízet vámi nadefinovaná šablona importu.


Nastavení období

Nastavení období pro výpočet odpisů, vložení odpisů provedených v jiném programu nebo ručně

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Po spuštění programu se zobrazí hláška, že není zadáno datum posledního odpisu. Toto datum se nastavuje ve volbě Pomocné práce / Konfigurace / Konfigurace modulu a určuje od kterého období budou odpisy vypočítávány. Zadáte datum, po kterém chcete již odpisy počítat programem Majetek. Např. pokud jste majetek již odepisovali a na programu chcete začít odepisovat od ledna 2005, zadáte jako Datum posledního odpisu 31.12.2004 (datum je možné zadat různé pro účetní a pro daňové odpisy). Do karet dlouhodobého majetku potom zadáte Datum pořízení a Datum zařazení do odepisování. Hodnotu oprávek můžete vložit dvojím způsobem:

  1. do karty majetku, na záložce ceny pole Oprávky vyplníte hodnotou dosud provedených oprávek.

  2. po zadání karty majetku a jejím uložení použijete funkci Vložení odpisů (Ctrl+F9), která umožní vložit hodnoty odpisů v období od Data zařazení do odepisování po Datum posledního odpisu. V tomto případě máte kompletní přehled o odpisech majetku za celou dobu jeho odepisování.


Zadání sazeb odpisů

Pro odpisy daňové vybíráte sazby z programového číselníku - odpisové skupiny a sazby dle zákona o dani z příjmu.

Pro odpisy účetní máte možnost zadat individuální časový plán odpisů. Na záložce Účetní odpisy (na kartě majetku) vyberete časový plán a zadáte procento odpisů a počet let, po která chce sazbu používat.


Zadání technického zhodnocení

  1. Na kartě majetku na záložce Ceny zadáte technické zhodnocení v tabulce pod údaji Vstupní cena, Odpisy, Oprávky a Zůstatková cena. Po kliknutí do tabulky použijete klávesu F4 pro pořízení nového záznamu o změně ceny.

  2. Vyberete druh změny (kromě technického zhodnocení je možné zadat zvýšení nebo snížení). U zvýšení a snížení se zadaná částka pouze přičte/odečte od vstupní ceny, u technického zhodnocení se navíc při odpisech použije sazba pro technické zhodnocení.

Detailní popis operací a kláves pro zadávání karet dlouhodobého majetku naleznete v programové dokumentaci.


Odepsání majetku

Před odepsáním musí být zadány všechny potřebné údaje na karty majetku a datum posledního odepsání.

  1. Spustíte výpočet odpisů – ve volbě Odpisy/Odepsání. Po výběru zda daňové nebo účetní nabízí program výpočet odpisů pro období následující po datu posledního odpisu. Výpočet lze provést vždy jen za jedno období (rok, u účetních odpisů případně měsíc).

  2. Vytisknete potřebné sestavy odpisů

  3. Vytištěnou sestavu můžete zkontrolovat a pokud nezvolíte Pokračovat, odpisy se neprovedou. V tomto případě je volba stejná jako Odpisy/Plán odpisů.

  4. Pokud zvolíte Pokračovat, vypočtené odpisy se uloží na karty (změní se hodnota oprávek a zůstatkové ceny) a změní se datum posledního odpisu.

  5. U účetních odpisů budete ještě dotázáni jestli odpisy zaúčtovat – pokud zvolíte Ano, máte možnost vytisknou sestavu se zaúčtováním nebo vyexportovat doklad do modulu Účetnictví. Pokud zvolíte Ne, můžete kdykoli provést export do účetnictví dodatečně, ve volbě Odpisy/Účtování odpisů.


Nastavení předkontací a export do účetnictví

Pokud používáte modul Helios Red Účetnictví můžete exportovat zaúčtování provedených odpisů, zařazení a vyřazení majetku.

Kroky potřebné k přípravě exportu:

  1. Nastavení cesty k souborům účetnictví ve volbě Pomocné práce/Konfigurace/Konfigurace modulu. Při běžné instalaci do cesty do účetnictví stačí doplnit UCTO – je to název adresáře s daty účetnictví. Pokud se export nezdaří, je možné si v modulu Účetnictví ve volbě Pomocné práce/Systémové informace/Adresář s databázemi zjistit název adresáře, případně celý odkaz na cestu v konkrétní instalaci.

  2. Nastavení předkontace ve volbě Číselníky/Účtování dlouhodobého majetku.

  3. Na kartě majetku potom vyplníte Kód kontace pro zařazení na záložce Základní a kód kontace pro odpisy na záložce Účetní odpisy. Kód kontace vyřazení zadáváte při vyřazení majetku (F8) na záložce Základní.

Export odpisů se provádí buď hned při výpočtu a odepsání účetních odpisů (volba Odpisy/Odepsání) nebo kdykoli potom (volba Odpisy/Účtování odpisů).


Oprava odpisů

Pokud zjistíte nesrovnalosti v již provedených a uložených odpisech máte dvě možnosti opravy

  1. zrušit provedené odpisy, potřebné karty opravit a spustit výpočet znovu. Volba Odpisy/Zrušení odpisů zruší odpisy jednoho předcházejícího období, pokud je nutné zrušit např. měsíční účetní odpisy za celý rok, provádí se postupně 12x.

  2. přepočítat odpisy jen na požadované kartě pomocí funkce nad kartou dlouhodobého majetku – Oprava odpisů zpětně F12.


Rozdíl mezi daňovými a účetními odpisy

Při výpočtech daňových a účetních odpisů můžou vzniknou rozdíly ve výši ročních daňových odpisů a součtu měsíčních účetních odpisů a to z těchto tří důvodů:

1) Výběr rozdílných odpisových skupin pro daňové a účetní odepisování (měsíční i roční účetní odpisy)

2) Shodné odpisové skupiny daňové i účetní - rovnoměrné odepisování (R1 - R5), první rok odepisování, účetní odpisy měsíční, zařazení majetku v průběhu roku.

Příklad: - vstupní cena 100 000 Kč
- odpisová skupina daňová R1

- odpisová skupina účetní R1
- zařazení 15.3.2005

daňový odpis v roce 2005.... (100 000 x 20)/100 = 20 000 Kč

zůstatková cena daňová k 31.12.2005 ............. 100 000 - 20 000 = 80 000 Kč

účetní odpis se bude počítat od dubna (případně již od března - záleží na nastavení v konfiguraci modulu).

měsíční účetní odpis ........(100 000 x 20) / (100 x 12) = 1 667 Kč

takže celkový účetní odpis za rok 2005 ........ 9 x 1 667 = 15 003 Kč (resp. jestliže se začalo odepisovat už v březnu, tak celkový účetní odpis za rok 2005 bude 10 x 1 667 = 16 670 Kč)

zůstatková cena účetní k 31.12.2005........ 100 000 - 15 003 = 84 997 Kč (resp. jestliže se začalo odepisovat už v březnu, tak zůstatková cena k 31.12.2005 je 100 000 - 16 670 = 83 330 Kč)

3) Shodné odpisové skupiny daňové i účetní - zrychlené odepisování, (Z1 - Z5), účetní odpisy měsíční

Příklad: - vstupní cena 100 000,-Kč
- odpisová skupina daňová Z1
- odpisová skupina účetní Z1
- zařazení 15.3.2005
Daňové odpisy a zůstatkové ceny budou následující:
2005 33 334,-Kč (100000/3) 66 666,-Kč
2006 44 444,-Kč (2x66 666/(4-1)) 22 222,-Kč
2007 22 222,-Kč (2x22 222/(4-2)) 0,-Kč
Pro účetní odepisování s použitím skupiny Z1 bude použit upravený koeficient pro první měsíc k=36, pro další měsíce k=37. Jednotlivé měsíční odpisy a zůstatkové ceny budou následující:
4/2005 2 778,-Kč (100000/36) 97 222,-Kč
5/2005 5 402,-Kč (2x97222/(37-1)) 91 820,-Kč
6/2005 5 247,-Kč (2x91 820/(37-2)) 86 573,-Kč
7/2005 5 093,-Kč (2x86573/(37-3)) 85 935,-Kč
.

12/2005 4 321,-Kč (2*62651/(37-8)) 58 330,-Kč

.

12/2006 2 469,-Kč (2*20984/(37-20) 18 515,-Kč

.

12/2007 617,-Kč (2*15542/37-32) 925,-Kč

1/2008 463,-Kč (2*925/37-33) 462,- Kč

2/2008 308,-Kč (2*462/37-34) 154,-Kč

3/2008 154,-Kč (2*154/37-35) 0,-Kč


Jak zpracovat zápočet

Navedení karet dlouhodobého majetku

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Založení číselných řad

  1. V Konfiguraci modulu nastavte používání číselných řad.

  2. V číselníku Číselné řady vytvořte potřebné číselné řady

  3. V průběhu času je možné číselné řady dle potřeby přidávat, ale nelze je již rušit, pokud obsahují doklady.

  4. Ve vstupu Prodejní nebo Nákupní objednávky program nabízí vstup na doklady jednotlivých číselných řad


Postup vyřízení přijaté objednávky

Vyřizování objednávek předpokládá provedení přípravných prací:

  1. Nastavte potřebné parametry v Konfiguraci modulu

  2. V číselníku Typ prodejních objednávek nedefinujte potřebné typy

  3. V číselníku Číselné řady nadefinujte potřebné číselné řady

Postup zpracování objednávky:

  1. Ve vstupu dat vystavte prodejní objednávku. Ovlivňující parametry v Konfiguraci modulu:
    “Při zadávání položek nastavit stav na 2“
    “Nerezervovat položky při přidání do prodejních objednávek“

  2. Na zboží, které je k dispozici, můžete vystavit výdejku – Alt+V– ovlivňují parametry v Konfiguraci modulu:
    “Vydávat pouze položky se stavem 4“
    “Vydávat pouze rezervované položky (stav 5)“
    “Fakturovat a vydávat za aktuální skladové ceny“

  3. Na vydané zboží můžete vystavit fakturu Alt+F – důležité parametry v Konfiguraci modulu:
    “Fakturovat jen vydané položky “
    “Nezobrazovat seznam položek k fakturaci “

  4. Na chybějící zboží můžete vystavit nákupní objednávku. Ve volbě Nákup založíte doklad a v položkách použijete “F3-Objednání z přij.objednávek/automat.objednávka“ a dále z nabídky vyberete “Objednání z prodejních objednávek“

  5. Ve skladové evidenci po dodání zboží vystavíte příjemku “z nákupních objednávek“. Objednávka a příjemka musí být vystavena na stejného dodavatele.

  6. Po příjmu můžete zopakovat body 2-3

  7. Vyřízenou objednávku můžete přesunout do ukončených.F11-Změna stavu objednávky.


Rezervace

Rezervace (jednotlivé možnosti)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Existují 4 způsoby jak můžete rezervovat zboží na skladě:

  1. V Konfiguraci modulu nebudete mít zaškrtnutý parametr “Nerezervovat položky při přidání do prodejních objednávek“. Program se pak bude snažit položky rezervovat ihned při jejich zadávání do prodejní objednávky

  2. Funkce v seznamu dokladů F12 – rezervace dokladu – rezervují se všechny položky objednávky

  3. Volba Rezervace v hlavní nabídce. Tu využijete zejména pokud máte v Konfiguraci modulu zaškrtnutý parametr “Nerezervovat položky při přidání do prodejních objednávek“.
    Dále také v případech, kdy požadované množství přesahovalo volné množství na skladě. a zboží bylo objednáno a dodáno dodatečně. Množství, které je k dispozici, lze rozdělit dle vlastního uvážení mezi jednotlivé odběratele.

  4. Ručně – v položkách prodejní objednávky F11-Změna stavu položky.


Komplety

Komplety je nadstandardní funkce, která umožňuje vydávat materiál do výroby, zpět na sklad přijímat hotové výrobky – tzv. interní objednávky. Nebo je možné vytvářet běžné prodejní objednávky s možností výdeje materiálu ze skladu a hotové výrobky fakturovat - vytvoření dokladu ve Fakturaci.

  1. V konfiguraci modulu na záložce Další nastavení nastavte parametr Používat komplety

  2. Číselníky / Komplety nadefinovat Komplety – výrobky. Komplety mohou být
    a) výrobky, které jsou skladovými kartami nebo (použijete v interních objednávkách)
    b) mohou být individuálními položkami (použijete v běžných prodejních objednávkách)

Jestliže Komplet je skladová položka, pak:

  3. V číselníku Typ prodejní objednávky je třeba vytvořit nový typ, kde kromě jiných údajů nastavíte parametr Interní doklad.

  4. Vytvořte novou „výrobní“ objednávku, do typu prodejní objednávky vyberte „interní“ typ a v položkách načtěte komplet.

  5. Z této „výrobní objednávky“ provedete vytvoření dokladů do Skaldové evidence (vystavení výdejky, vystavení příjemky)
    a) Alt+V v prvním kroku použijte z nabídky „Výdej položek kompletu“ = výdej materiálu do výroby
    b) Alt+V ve druhém kroku z nabídky vyberte „Příjem hlaviček kompletu“ = příjem hotového výrobku na sklad

  6. Dále se potřeby opakují body 4). a 5).

Jestliže Komplet je individuální položka, pak:

  3. Vytvořte novou „obchodní“ objednávku, do typu prodejní objednávky vyberte jakýkoliv „neinterní“ typ a v položkách načtěte komplet.

  4. Z této „obchodní objednávky“ vytvořte výdejku (vystavení výdejky - Alt+V), přitom použijte z nabídky „Výdej položek kompletu“ = výdej materiálu do výroby. Příjem výrobku na sklad ani výdej kompletu ze skladu se neprovádí, protože v tomto případě není nadefinován jako položka ze skladu

  5. Z této „obchodní objednávky“ vystavte fakturu (Faktura, dodací list - Alt+F). Do faktury se obvykle dostane hlavička kompletu (zda budou na faktuře i položky - součásti kompletu, závisí na nastavení v číselníku v definici kompletu)

  6. Dle potřeby opakujte body 3), 4) a 5).


Realizace prodejní objednávky, výdej ze skladu a vystavení faktury - videonávod

Článek s videonávodem najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Evidence a zpracování záloh

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Přehled partnerů s obratem vyšším než X Kč

Podmínkou je provázanost na modul Účetnictví, příp. Fakturace nebo Pokladní prodej. Přehled provedete ve dvou fázích

  1. Aktualizace obratů

  2. Výběr partnerů s obratem vyšším než X Kč

Obě fáze se provedou nad seznamem partnerů (volba Agendy / Partneři)

Aktualizace obratů

  1. Spustíte funkci Aktualizace, Exporty

  2. Vyberete Hromadná aktualizace

  3. V okně Hromadné doplnění údajů nastavíte potřebné parametry pro doplnění a spustíte funkci

Výběr partnerů

  1. Spustíte funkci Volba typu přehledu / Přehled - obraty

  2. Spustíte funkci Výběr záznamů podle sloupce (CtrlF7) / … podle Obrat1, Obrat 2, nebo Obrat3 – zde zadejte podmínku „je větší než X Kč“

  3. Vytisknete přehled pomocí funkce Tiskové sestavy … / Uživatelsky definované sestavy. V generátoru můžete sestavu upravit dle potřeby např. přidat údaje o Obratech

Aby sestava byla setříděna dle Obratů, je třeba před tiskem kliknout v seznamu vybraných partnerů na název sloupce (Obrat1, Obrat2 nebo Obrat3).


Tisk štítků

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Postup zpracování mzdy

  1. Jednotlivě – Zpracování/Mzdové záznamy – Alt+N – zadání nepřítomnosti, potom buď Alt+A – automaticky přepočítá mzdu nebo F6 – máte možnost ještě dále zadávat mzdové složky, průběžně se mzda přepočítává.

  2. Hromadně – Zpracování/Nepřítomnost – postupně zadáte nepřítomnosti všech zaměstnanců. Pro zapsání jednotlivých mzdových složek (např. odměny) použijete Zpracování/Položky mezd. Generátorem si vytvoříte tabulku nebo více tabulek s položkami, které chcete zadávat – vytvořené tabulky se budou nabízet v menu. Do tabulky zapíšete vstupní údaje – v této fázi zpracování neprobíhají žádné výpočty ani kontroly. Výpočet mzdy potom spustíte volbou Zpracování/Automatický výpočet.

Oba způsoby je možné kombinovat – např. použít hromadný výpočet a u některých zaměstnanců pak ještě jednotlivé zpracování.


Více pracovních poměrů jednoho zaměstnance

Zaměstnanci musíte zavést na každý pracovní poměr osobní kartu, musí být vyplněno rodné číslo (shodně).

Mzdu zpracujete u každého pracovního poměru zvlášť.

Po zpracování obou mezd provedete korekci daní. Po provedení korekce daní již nesmí být spuštěn výpočet mzdy ani u jednoho z pracovních poměrů. Pokud se totiž u takového pracovního poměru aktualizace mzdy spustí, program vyhledá související pracovní poměry a zruší u nich příznak aktualizace mzdy. U těchto pracovních poměrů je třeba provést přepočet mzdy a znovu spustit korekci daní.


Zadání přesčasů a výpočet

  1. V konfiguraci modulu nastavíte, jakým způsobem chcete zadávat odpracovanou dobu. Pokud je parametr Přesčas nezahrnutý do odpracované doby označený, v odpracované době se uvádí pouze základní pracovní doba, pokud není označený uvádí se pracovní doba +přesčasové hodiny. V obou případech se počet hodin přesčasů zadává do pole Přesčas.

  2. Výpočet tarifní části za přesčasy – u hodinové mzdy se počet hodin přesčasů násobí hodinovým tarifem. U měsíční mzdy se měsíční tarif dělí buď počtem hodin v aktuální měsíci - v položce Průměrný počet pracovních hodin v měsíci je 0 nebo pokud je průměrný počet hodin zadán dělí se ním. Touto hodnotou se potom násobí počet hodin přesčasů.

  3. Výpočet příplatků za přesčasy – počet hodin přesčasů se násobí vypočteným procentem z průměru pro pracovně právní účely na kartě zaměstnance, procento můžete nastavit v Konfiguraci modulu, záložka Sazby, Příplatky přesčasy.


Zpřístupnění polí na mzdovém záznamu

Pokud při zpracování mzdy zjistíte, že položka, kterou chcete editovat, není přístupná, můžete ji zpřístupnit ve volbě Číselníky/Řady a masky. Zde si nastavíte, které položky chcete při zpracování mzdy editovat a které chcete potlačit. V základní masce, která je nastavena po nainstalování programu nejsou například přístupná pole, sociální pojištění, daň apod. která program vypočítává a při běžném zpracování není vhodné je upravovat. Pokud vznikne potřeba některou z běžně nepřístupných položek editovat, můžete dočasně potlačit masku také přímo v režimu editace mzdového záznamu – stiskem kláves CTRL+M.


Vytvoření příkazu do banky

Platby mezd, odvodů a srážek musíte z modulu Mzdy převést do modulu Bankovní operace. Kroky potřebné k exportu do BO

  1. Nastavení konfigurace modulu, záložka Export/Import, položky Bankovní spojení pro platby – vaše číslo účtu, čísla účtů pro odvod sociálního pojištění, záloh na daň a srážkové daně. Cesta k souborům příkazů k úhradě – vyplníte název adresáře s daty bankovních operací. Při běžné instalaci je to ABO. Vytvářet vzorový příkaz – pokud označíte, při exportu z mezd se vytvoří v Bankovních operacích/Číselnících/Vzorech vzorový příkaz, ze kterého vytvoříte příkaz do Vstupu dat.

  2. Čísla účtů zdravotních pojišťoven zadáte v číselníku Zdravotní pojišťovny.

  3. Čísla účtů zaměstnanců pro výplatu mzdy, případně různé srážky zadáte v číselníku Konta.

  4. Pomocí volby Export / Příkazy / Export(dobírka) vytvoříte příkaz (nebo vzorový příkaz) v bankovních operacích, kde jej dále zpracujete.


Nastavení předkontací a export do účetnictví

  1. V konfiguraci modulu musíte nastavit cestu k souborům Účetnictví (záložka Export/Import). Vyplníte kód druhu - pokud používáte druhové členění pro všeobecné doklady. Pokud chcete, aby inventární znak obsahovat nějaké pevné znaky, vyplníte také v konfiguraci (do inventárního čísla se vždy dostává číslo měsíce a roku). Pokud chcete rozúčtovávat mzdu jednotlivých pracovníků na více středisek a zakázek v jednom měsíci, nastavíte tento parametr na záložce Obecné v konfiguraci.

  2. V číselnících zadáte účetní kódy a účtování mzdových složek. Viz Účtování mzdových složek – postup.

  3. Zpracování/Rozúčtování mezd – pokud rozúčtováváte na více středisek (případně zakázek), zadáte zde odpracované hodiny, procento nebo částku pro rozúčtování.

  4. Vlastní export provedete ve volbě Export/Účetnictví – vytvoří se vzorový doklad v modulu Účetnictví.


Nastavení penzijního/životního pojištění

Nastavení penzijního připojištění/životního pojištění

  1. Číselníky / Penzijní fondy – zadáte kód a název penzijního fondu, případně při hromadném odvodu i číslo účtu.

  2. Personalistika / Osobní karty – zaměstnancům přiřadíte penzijní fond a zaškrtnete firma, pokud firma zaměstnancům přispívá.

  3. Konfigurace modulu, záložka Obecné – Penzijní připojištění - příspěvek zaměstnavatele – zadáte buď 0 - bez příspěvku zaměstnavatele, nebo procento z vyměřovacího základu pro sociální pojištění nebo 99,99 - potom se položka na mzdovém záznamu zpřístupní pro zadání individuální částky pro každého zaměstnance. Tato zadaná částka se přenáší do dalšího měsíce.

  4. Číslo účtu pro odvod platby - zadáte buď v číselníku ke kódu penzijního fondu (platba se zasílá hromadně za všechny zaměstnance) nebo v číselníku Konta - ke každému zaměstnanci.


Předkontace pro účtování pohledávek

(vazba Sklady / Nákup a prodej - Fakturace - Účetnictví)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Abyste mohli automatizovaně účtovat vydané faktury, které primárně vznikají v jiných modulech, musíte správně nastavit použití druhů i v modulech Sklady a Fakturace, případně Nákup a prodej.

Z výdejky ve Skladové evidenci lze vystavit návazný doklad v modulu Fakturace. V tomto případě se do hlavičky a případně i do položek dokladu (faktura, dodací list apod.) zapíše druh, který po přenosu faktury do účetnictví slouží pro její zaúčtování.

Druhy pro fakturaci se dělí na dvě skupiny:

1) druhy, které se používají pro hlavičky faktury (typ 2) a

2) druhy, které se používají pro položky faktury (typ 8).

1. Druhy pro hlavičku faktury

Zadáváte je ve Skladové evidenci, volbě: Číselníky/ Pohyby

Druh zadaný v číselníku „Pohyby“ se uplatní při vystavování faktury (ostatního dokladu) z výdejky a dostane do hlavičky faktury. Po uložení výdejky se tento druh se nabízí v dialogovém okně pro vystavení faktury (ostatního dokladu). Program nekontroluje, zda nabízený druh je ve společném číselníku „Druh pro účetnictví“ ve Fakturaci. V případě, že vystavujete fakturu, nacházíte se v poli Druh a vybíráte kód z číselníku, nabízí se pouze „hlavičkové“ druhy (typ 2). Tento kód se z faktury přenáší do účetnictví, kde se využívá při zaúčtování faktury a obvykle se u těchto druhů definuje účet 311.

2. Druhy pro položky faktury

Zadáváte je ve Skladové evidenci, volbě: Číselníky/ Účty

V číselníku „Účty“ můžete pro každý účet, který se používá na skladových kartách, zadat „položkový“ druh (typ 8). Program nekontroluje, zda nabízený druh je ve společném číselníku „Druh pro účetnictví“ ve Fakturaci. Program nevyžaduje toto pole vyplnit (viz dále).

Pokud z výdejky vytváříte fakturu, společně se skladovou kartou se prostřednictvím účtu dostane do fakturované položky i kód „položkového“ druhu. Tento kód se z položky faktury přenáší do účetnictví, kde se využívá při zaúčtování položek a obvykle se u těchto druhů definují výnosové účty 601, 602, atd.

Jestliže není „položkový“ druh u účtu skladové karty vyplněn, pole druh na vystavené faktuře v položkách zůstane v modulu Fakturace prázdné (neproběhne přenos označený na obrázku čárkovaně). Při přenosu faktury do pohledávek v modulu Účetnictví se do položek pohledávky přenese stejný kód, který je vyplněn v hlavičce faktury (na obrázku čerchovaně). V tomto případě je nutné, aby byl v číselníku „Druhové členění dokladů“ v Účetnictví vytvořen „položkový“ druh (typ 8) se stejným kódem jako „hlavičkový“ druh (typ 2). Výnosový účet se pak přebírá právě z tohoto „položkového“ druhu (typ 8).

Příklad použití druhů pro zaúčtování faktur s položkami ze skladu (faktura je vytvořena z výdejky přímo nebo přes ostatní doklad):

V účetnictví:

číselník „Druhové členění dokladů“:

typ 2, kód SL, účet MD 311 001

typ 8, kód SL, účet 602 100

typ 2, kód SK, účet MD 311 002

typ 8, kód SK, účet 602 200

Ve skladu:

číselník „Pohyby“:

kód 51, druh SL

kód 52, druh SK

Při vystavení faktury (DL, montážního listu apod.) z výdejky s pohybem „51“ vznikne doklad, který má v hlavičce druh SL a v položkách není druh vyplněn.

Při přenosu do účetnictví se u vytvořené vydané faktury v knize pohledávek přenese druh SL i do položek.

Při následném zaúčtování faktury se vytvoří účetní doklad tak, že na straně MD se použije účet z „Druhového členění dokladů“ typu 2, kód SL (311 001), na straně DAL pak účet z „Druhového členění dokladů“ typu 8, kód SL (602 100).

Obdobně při použití pohybu „52“ na výdejce bude mít faktura druh SK a kontace bude MD 311 002 / DAL 602 200.

Pokud je žádoucí, aby se určité skladové položky vždy účtovaly na stejný výnosový účet, např. 602 300, pak se nadefinuje v číselníku „Účty“ v modulu Sklady pro tyto položky skladový účet s pohybem např. SP. Tento pohyb se zavede do číselníku „Druhové členění dokladů“ v Účetnictví (typ 8, kód SP, účet 602 300).

Při vystavení faktury (DL, montážního listu apod.) z výdejky s pohybem „51“ vznikne doklad, který má v hlavičce druh SL a v položkách druh SP.

Při přenosu do účetnictví se u vytvořené vydané faktury v knize pohledávek přenese druh SL do hlavičky a druh SP do položek.

Při následném zaúčtování faktury se vytvoří účetní doklad tak, že na straně MD se použije účet z „Druhového členění dokladů“ typu 2, kód SL (311 001), na straně DAL pak účet z „Druhového členění dokladů“ typu 8, kód SP (602 300).

Obdobně při použití pohybu „52“ na výdejce bude mít faktura druh v hlavičce SK, v položkách SP a zaúčtování bude MD 311 002 / DAL 602 300.

Obě varianty lze i kombinovat, tj. faktura, která má např. „hlavičkový“ druh SL a obsahuje 2 položky (700 Kč) bez druhu a 2 položky (200 Kč) s druhem „SP“ bude zaúčtována takto:

MD 311100 900 Kč / DAL 602100 700 Kč, 602300 200 Kč.

Druhy v modulu Nákup a prodej:

V číselníku „Typ prodejní objednávky“ definujte pohyb pro výdej a druh faktury (ostatního) dokladu.

Při vystavení výdejky se použije zadaný pohyb, který pak následně řídí zaúčtování výdejky (viz popis účtování o pohybech na skladě).

Při vystavení faktury se pro hlavičku faktury použije druh zadaný v typu prodejní objednávky, pro položky faktury se podle skladové karty použije druh uložený v číselníku „Účty“ ve skladech, případně se ponechá prázdný – funguje shodně s vystavením faktury z výdejky (viz výše – popis účtování pohledávek).


Kód DPH s návazností na záznamní povinnost

Kódy DPH s návazností na záznamní povinnost

Přiznání k DPH sestavuje program:

a) z evidence pohledávek a závazků (volba Pohledávky a závazky / Vstup pohledávek a 2. Vstup závazků)

b) z evidence pokladních dokladů (příjem, výdej, volba Pokladna / 1. Vstup pokladna – příjmy a 2. Vstup pokladna - výdaje).

Účetní operace zaúčtovaná na účet daně z přidané hodnoty (syntetický účet 343 ) a nezapsaná v evidenci pohledávek, závazků nebo v pokladně nebude započítaná do přiznání k DPH.

Na všech těchto dokladech se uvádějí kódy DPH, které určují zařazení položek do příslušných řádků přiznání. Kódy DPH se používají i na prodejních objednávkách, výdejkách a vydaných fakturách vystavovaných v modulech Nákup a prodej, Sklady a Fakturace.

1. Číselník kódů DPH je pro uživatele předdefinován, ale uživatel si může vytvořit vlastní kódy.

2. Při použití nadefinovaných kódů:

a) Je potřeba si projít jednotlivé kódy a u těch, které nebudou během účetního období použité, provést deaktivaci (zaškrtávací pole Aktivní pro DPH nesmí být zaškrtnuto). Pro použití kódů DPH v „logistických“ modulech lze nastavit aktivitu odděleně, tj. některé kódy, které jsou aktivní v účetnictví, nemusí být aktivní v prodejních objednávkách, výdejkách a fakturách.

b) U aktivních kódů doplnit ke zdanitelným plněním syntetický, případně analytický účet.


Zápis a zaúčtování pohledávek a závazků

Pohledávky a závazky jsou v programu zaznamenány v evidenci závazků a pohledávek, která slouží jako podklad pro sestavení přiznání k DPH. Z této evidence se provádí zaúčtování zapsaných pohledávek a závazků.

Zápis pohledávek a závazků lze provést dvěma způsoby:

1. Zapisujete ve volbě Pohledávky a závazky / Vstup pohledávek nebo závazků a následně účtujete ve volbě Účetní doklady/ Kompletní doklady.

Nejprve zapíšete pohledávku nebo závazek do evidence, jedná se o zápis do knihy pohledávek a závazků, v této fázi neúčtujete o nich.

Nápověda: Vstup pohledávek, Vstup závazků

Pro zaúčtování máte dvě možnosti:

a) Ve volbě Pohledávky a závazky / Zaúčtování pohledávek nebo závazků / Hromadné zaúčtování (je nutné používat druhové členění pohledávek závazků a mít u těchto druhů nadefinovanou předkontaci)

Nápověda: Zaúčtování pohledávek, Zaúčtování závazků

b) Ve volbě Účetní doklady / Kompletní doklady

Alt+V Vydané faktury - zaúčtování vydaných faktur a ostatních pohledávek zapsaných ve volbě Pohledávky a závazky / Vstup pohledávek, tj. v knize pohledávek.

Po zvolení funkce Alt+V se zobrazí se okno s nabídkou vydaných faktur zapsaných ve volbě Pohledávky a závazky, které dosud nebyly zaúčtovány. Vyberete požadovanou fakturu a potvrdíte. Faktura je přenesena do kompletních dokladů a podle nastavení ve volbě Pomocné práce / Konfigurace / Konfigurace modulu / Faktury a předkontací v číselníku Druhové členění se některé údaje doplní automaticky.

Nápověda: Účetní doklady, Kompletní doklady, Výběr vydaných faktur pro zaúčtování

Alt+P Přijaté faktury - zaúčtování přijatých faktur a ostatních závazků zapsaných ve volbě Pohledávky a závazky / Vstup závazků, tj. v knize závazků.

Po zvolení funkce Alt+P se zobrazí se okno s nabídkou přijatých faktur zapsaných ve volbě Pohledávky a závazky, které dosud nebyly zaúčtovány. Vyberete požadovanou fakturu a potvrdíte. Faktura je přenesena do kompletních dokladů a podle nastavení ve volbě Pomocné práce / Konfigurace / Konfigurace modulu / Faktury a předkontací v číselníku Druhové členění se některé údaje doplní automaticky.

Nápověda: Účetní doklady, Kompletní doklady, Výběr přijatých faktur pro zaúčtování

2. Zapisujete a účtujete ve volbě Účetní doklady / Kompletní doklady

Ctrl+V Nová vydaná faktura - vydaná faktura bude nejprve zapsaná do knihy pohledávek – Vstup pohledávek ve volbě Pohledávky a závazky a ihned zaúčtovaná.

Výhoda – nemusíte pracovat ve dvou místech programu - ve volbě Pohledávky a závazky a ve volbě Účetní doklady / Kompletní doklady.

Nevýhoda – nelze využít hromadné zaúčtování faktur a zapisovat do ostatních pohledávek.

Nápověda: Účetní doklady, Kompletní doklady, Výběr vydaných faktur pro zaúčtování

Ctrl+P Nová přijatá faktura - přijatá faktura bude nejprve zapsaná do knihy závazků – Vstup závazků ve volbě Pohledávky a závazky a ihned zaúčtovaná.

Výhoda – nemusíte pracovat ve dvou místech programu - ve volbě Pohledávky a závazky a ve volbě Účetní doklady / kompletní doklady.

Nevýhoda – nelze využít hromadné zaúčtování faktur a zapisovat do ostatních závazků

Nápověda: Účetní doklady, Kompletní doklady, Výběr přijatých faktur pro zaúčtování


Zápis a zaúčtování pokladních příjmových a výdajových dokladů

Příjmové a výdajové pokladní doklady jsou v programu zaznamenány v evidenci pokladních dokladů (Pokladna, která slouží jako podklad pro sestavení přiznání k DPH. Z této evidence se provádí zaúčtování zapsaných pokladních dokladů.

Zápis pokladních příjmových a výdajových dokladů lze provést dvěma způsoby:

1. Zapisujete ve volbě Pokladna / Vstup pokladna příjmy nebo výdaje a následně účtujete ve volbě Účetní doklady/ Kompletní doklady.

Nápověda: Vstup pokladna příjmy, Vstup pokladna výdaje

Pro zaúčtování máte dvě možnosti:

a) Ve volbě Pokladna / Zaúčtování pokladny (je nutné používat druhové členění pokladních dokladů a mít u těchto druhů nadefinovanou předkontaci). Jedná se hromadné zaúčtování dosud nezaúčtovaných pokladních dokladů podle podmínek, které zadáte. Tento způsob zaúčtování není možný u pokladních dokladů, které se budou párovat s pohledávkami nebo závazky, tj. u úhrad pohledávek (vydaných faktur ) nebo závazků (přijatých faktur) v hotovosti. Nápověda: Zaúčtování pokladna příjem, Zaúčtování pokladna výdaje

b) Ve volbě Účetní doklady / Pokladní doklady

Alt+V Výdaje pokladnou DPH - zaúčtování pokladních výdajových dokladů zapsaných ve volbě Pokladna

Po zvolení funkce Alt+V se zobrazí se okno s nabídkou pokladních výdajových dokladů zapsaných ve volbě Pokladna, které dosud nebyly zaúčtovány. Vyberete požadovaný pokladní výdajový doklad a potvrdíte. Pokladní výdajový doklad je přenesen do pokladních dokladů a podle nastavení ve volbě Pomocné práce / Konfigurace / Konfigurace modulu / Pokladna a předkontací v číselníku Druhové členění se některé údaje doplní automaticky.

Nápověda: Účetní doklady, Pokladní doklady, Výběr pokladních výdajových dokladů pro zaúčtování

Alt+P Příjmy pokladnou DPH - zaúčtování pokladních příjmových dokladů zapsaných ve volbě Pokladna

Po zvolení funkce Alt+P se zobrazí se okno s nabídkou pokladních příjmových dokladů zapsaných ve volbě Pokladna, které dosud nebyly zaúčtovány. Vyberete požadovaný pokladní příjmový doklad a potvrdíte. Pokladní příjmový doklad je přenesen do pokladních dokladů a podle nastavení ve volbě Pomocné práce / Konfigurace / Konfigurace modulu / Pokladna a předkontací v číselníku Druhové členění se některé údaje doplní automaticky.

Nápověda: Účetní doklady, Pokladní doklady, Výběr pokladních příjmových dokladů pro zaúčtování

2. Zapisujete a účtujete ve volbě Účetní doklady / Pokladní doklady

Ctrl+V Nový výdej pokladnou DPH - pokladní výdajový doklad bude zapsaný do pokladní knihy – Vstup pokladna výdaje ve volbě Pokladna a ihned zaúčtovaný.

Výhoda – nemusíte pracovat ve dvou místech programu - ve volbě Pokladna a ve volbě Účetní doklady / Pokladní doklady.

Nevýhoda – nelze využít hromadné zaúčtování pokladny

Nápověda: Účetní doklady, Pokladní doklady, Výběr pokladních výdajových dokladů pro zaúčtování

Ctrl+P Nový příjem pokladnou DPH

Pokladní příjmový doklad bude zapsaný do pokladní knihy – Vstup pokladna příjmy ve volbě Pokladna a ihned zaúčtovaný.

Výhoda – nemusíte pracovat ve dvou místech programu - ve volbě Pokladna a ve volbě Účetní doklady / Pokladní doklady.

Nevýhoda – nelze využít hromadné zaúčtování pokladny

Nápověda: Účetní doklady, Pokladní doklady, Výběr pokladních příjmových dokladů pro zaúčtování


Pohledávky a závazky v cizí měně

Tuzemsko (DPH), EU (dodání a pořízení, denní a pevný kurs), třetí země (dovoz, vývoz)

  1. Ve volbě Pomocné práce / Konfigurace / Konfigurace modulu / Cizí měna musíte mít zaškrtnuto pole „faktury v cizí měně“.

  2. V kursovním lístku si doplníte kursy, případně kurs zadáváte při zapisování pohledávky nebo závazku.

  3. Částku v cizí měně zadáte tak, že v okamžiku, kdy je kurzor umístěn v poli Celkem, stisknete klávesu F2, kurzor se přesune na cizí měnu, kurs a částku v cizí měně. Po zadání kursu a částky v cizí měně se automaticky dopočítá částka v Kč a zapíše se do pole Celkem.

Nápověda: Pohledávky a závazky, Vstup pohledávky, Vstup závazky, Hlavička vydané faktury, Hlavička přijaté faktury


Opravy zaúčtovaných pokladních a bankovních dokladů, vydaných a přijatých faktur

Opravy zaúčtovaných pokladních a bankovních dokladů, vydaných a přijatých faktur - omyl při prvotním zápisu

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

1. Oprava zaúčtovaných pokladních dokladů

Opravu musíte provést na dvou místech:

a) Ve volbě Pokladna/ Vstup pokladna příjem nebo výdej

b) Ve volbě Účetní doklady/ Pokladní doklady nebo Kompletní doklady

V případě, že se jedná o opravu částky, nelze opravu provést v Pokladních dokladech, ale pouze v Kompletních dokladech. Opravu provedete na účtu pokladna i na protiúčtu. Potřebujete-li opravit částku příjmu nebo výdaje, který je spárovaný s pohledávkou nebo závazkem, musíte nejprve zrušit spárování a potom částku opravit , tj. v pokladních dokladech vymažete údaj ve variabilním symbolu a doklad uložíte. Částku opravíte v Kompletních dokladech a v Pokladních dokladech opět spárujete.

2. Oprava zaúčtovaných bankovních dokladů.

Opravu provedete ve volbě Účetní doklady/ Bankovní doklady nebo Kompletní doklady

V případě, že se jedná o opravu částky, nelze opravu provést v Bankovních dokladech, ale pouze v Kompletních dokladech.

Opravu provedete na účtu banka i na protiúčtu. Potřebujete-li opravit částku příjmu nebo výdaje, který je spárovaný s pohledávkou nebo závazkem, musíte nejprve zrušit spárování a potom částku opravit, tj. v bankovních dokladech vymažete údaj ve variabilním symbolu a doklad uložíte. Částku opravíte v Kompletních dokladech a v Bankovních dokladech opět spárujete.

3.Oprava zaúčtovaných pohledávek a závazků

Opravu musíte provést na dvou místech:

a) Ve volbě Pohledávky a závazky / Vstup pohledávek a závazků

b) Ve volbě Účetní doklady/ Kompletní doklady


Inventarizace, zápisy provedené programem a uživatelem

1.Ve volbě Pomocné práce / Konfigurace / Konfigurace modulu, záložka Faktury si vyberete u faktur

- vydaných , zda jako inventární znak bude program používat počítačové číslo nebo variabilní symbol

- přijatých, zda jako inventární znak bude program používat počítačové číslo, variabilní symbol nebo interní číslo.

Toto nastavení nelze během účetního období měnit.

2. Ve volbě Číselníky / Účtový rozvrh u účtů, které chcete inventarizovat musí být zaškrtnuto pole Inventarizovat.

Nápověda: Uzávěrka, Inventarizace účtů


Výkazy

Výkazy (definice, kontroly, opravy)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

  1. Ve volbě Číselníky / Druhy výkazů musíte založit definiční soubor.

Stisknutím klávesy F6 se otevře okno oprava záznamu, vyberete výkaz ve zjednodušeném nebo v plném rozsahu a stisknete tlačítko OK. Zobrazí se informace „Soubor U_VPOD (u výsledovky), U_RPOPD (u rozvahy), U_OPOD (u ostatních), U_CPOD (u CF) neexistuje! Přejete si ho nově vytvořit? Ano.Ne.“

Po odpovědi Ano se vytvoří definiční soubor pro výkaz.

  2. Ve volbě Přehledy si u jednotlivých výkazů vytvoříte definici podle dodávaných vzorů.

Přepínací pole DEFINICE musí být aktivní a pomocí tlačítka VZORY si vyberete výkaz a tlačítkem KONTROLY spustíte kontroly a dodefinujete výkaz podle vlastního účtového rozvrhu.

Nápověda: Číselníky, Druhy výkazů a Přehledy, Výkaz zisku a ztráty, Rozvaha, Ostatní, CF.


Přechod na zpracování nového roku

Přechod na zpracování nového roku (současné pořizování dokladů obou let, zahájení roku)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Předpokladem je vytvořený adresář pro nový rok (Správa systému, funkce Instalace/ Instalace adresáře pro zpracování nového roku)

Je vhodné mít zaúčtované bankovní výpisy, pokladní doklady a vydané faktury ve starém roce.

Potom v novém roce ve volbě Pomocné práce použijete funkci Příprava zpracování v novém roce.

1. Import dat z minulého roku

Do nového roku se dostanou všechna účetní data ze starého roku.

2. Zahájení roku

a) Odpovíte-li na dotaz „Chcete provést roční vyrovnání kursových rozdílů na nehrazených pohledávkách a závazcích?“ Pokračovat, otevře se okno, kde zapíšete kursy vyhlášené ČNB k datu účetní závěrky.

U pohledávek a závazků v cizí měně se do pole aktuální kurs dostane kurs ČNB a kurs k datu vystavení faktury se dostane do pole aktuální kurs k měně v době vytvoření faktury (původní kurs).

b) Odpovíte-li na dotaz

-vymazání všech zápisů v účetních knihách

-vymazání všech zaplacených přijatých faktur a dobropisů

-vymazání všech zaplacených vydaných faktur a dobropisů

-nastavení číslování knih faktur nového roku

Pokračovat, dojde k vymazání dat typu D (kompletní doklady), B (banka), P (pokladna), vyrovnaných pohledávek a závazků a k nastavení číslování pohledávek a závazků (knih faktur) v novém roce.

V tento okamžik můžete začít pracovat v novém roce.

3. Aktualizace pohledávek a závazků

V době, kdy již zpracováváte data v novém roce, musíte současně zapisovat pohledávky a závazky do starého roku, případně ještě párujete úhrady faktur.

Aby se tyto nevyrovnané (zcela nebo částečně) pohledávky a závazky ze starého roku dostaly i do nového roku, použijete v novém roce funkci:

a) aktualizace pohledávek

b) aktualizace závazků

Obě funkce lze použít opakovaně.

Budete-li při zapisování pohledávek a závazků do starého roku doplňovat i číselník partnerů (při zápisu faktur od partnerů nebo faktur pro partnery, kteří dosud nejsou v číselníku partnerů), musíte při tomto doplňování použít stejné číslo partnera jak ve starém, tak i v novém roce.

Zápis partnera nestačí provést jen ve starém roce, ale současně musíte provést zápis se stejným číslem v novém roce.

Dodržení tohoto postupu je nutné pro správnou aktualizaci pohledávek a závazků.

Příklad

10. ledna 2005 v Účetnictví pro r. 2004 jsme zapsali přijatou fakturu, interní číslo 40560, DUZP 20.12.2004, od firmy ALFA s.r.o., v číselníku Partnerů nebyla firma ALFA s.r.o. zavedena, byla proto zapsána pod číslem 820.

V Účetnictví pro r. 2005 byla ale pod číslem 820 již zapsaná firma Antonín Veselý (na základě přijaté faktury, interní číslo 50015, DUZP 05.01. 2005, od firmy Antonín Veselý).

Po provedené aktualizaci závazků v Účetnictví pro r. 2005 se aktualizovala přijatá faktura, interní číslo 40560 s číslem partnera 820, ale firma je Antonín Veselý.

Správný postup:

Při zápisu faktury interní číslo 40560 se mělo zjistit, zda partner ALFA s.r.o. je již v Účetnictví r. 2005 zapsaná a potom při zápisu přijaté faktury v Účetnictví r. 2004 použít toto číslo. V případě, že není zapsaná, potom firmu nejdříve zapíšeme do číselníku Partnerů v Účetnictví r. 2005 a pod stejným číslem do číselníku Partnerů v Účetnictví r. 2004.

Totéž platí i pro vydané faktury.

4. Aktualizace stavu účtů

Aktualizaci stavu účtů v novém roce, tj. otevření účtů z účtu 701, musí ve starém roce předcházet výpočet Konečných stavů, uzavření účtů pomocí účtu 702.

Ve starém roce, po dokladové inventarizaci, provedete ve volbě Uzávěrka

a) Výpočet a zaúčtování kursových rozdílů

b) Převod nákladových a výnosových účtů na účet zisků a ztrát

c) Konečné stavy

V novém roce použijete funkci Aktualizace stavu účtů – tím se do nového roku dostanou zůstatky rozvahových účtů. Aktualizaci stavu účtů v novém roce lze použít opakovaně.


Přechod na zpracování nového roku

Zpracování přijatých či poskytnutých záloh

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Dobírkové platby

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Faktoring (postoupení pohledávek)

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Rozvaha a Výsledovka

K tématu zpracování výkazů Rozvahy a Výsledovky jsme pro Vás připravili následující články v naší webové poradně:

Zpracování výkazů od 1. 1. 2016

Legislativní změny od 1. 1. 2016

Řešení nesrovnalostí ve výkazech

Export výkazů do jediného XML


Uzávěrkové operace

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Vyrovnávání účtu DPH

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Zádržné (pozastávka)

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Zápis a zaúčtování přijaté faktury

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Zástava pohledávek

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Účtování v cizí měně

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Jak zpracovat zápočet

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Běžný postup pro připojení a nastavení pokladní tiskárny

  1. Proveďte instalaci aplikace Helios Red na server, nebo přímo na počítač kde budete pokladní prodej používat. V nainstalované aplikaci Helios Red

a) zapněte přihlašování zkratkami ve volbě Správa systému / Pomocné práce / Konfigurace / Systémová konfigurace

b) zaveďte do aplikace jednotlivé uživatele (pokladní), kteří budou s pokladním prodejem pracovat - také ve Správě systému / Uživatelé / Definice uživatelů - a nastavte jim přístupové právo do modulu Pokladní prodej

  2. Předpokladem pro správnou funkci Pokladního prodeje je nakonfigurovaný modul Skladová evidence s příslušnými daty. Proto je třeba ve Skladové evidenci provést tyto kroky:

a) v konfiguraci modulu zapněte Používat více skladů (i v případě že sklad bude pouze jeden)

b) v číselníku nastavte období

c) založte skladové karty se stavem

d) v číselníku pohybů založte nebo nastavte pohyb Prodej přes pokladnu.

  3. Spusťte Helios Red přímo na počítači, kde budete Pokladní prodej provozovat. V modulu Pokladní prodej spusťte Exporty, nastavení / Pokladny - definice / Hlavní pokladna, dejte Upravit a

a) zachyťte název stanice (vpravo nahoře tlačítkem se šipkou)

b) na záložce Obecné vyberte Sklad, Skl.pohyb

c) proveďte výběr uživatelů kteří budou s touto pokladnou pracovat

d) na záložce Nastavení (1) zaškrtněte „pro tisk účtenek používat generátor“.

e) Definici pokladny uložte tlačítkem OK.

  4. Připojenou pokladní tiskárnu je třeba mít nejdříve nainstalovánu v samotném operačním systému Windows (v případě že pokladní tiskárna není v seznamu ovladačů Windows, lze použít ovladače pro jakoukoliv obecnou textovou nebo jehličkovou tiskárnu). Následně musíte přidat tiskárnu do aplikace Helios Red ve volbě Pomocné práce / Konfigurace / Definice tiskáren pro znakový tisk. Zde

a) zvolte Přidat tiskárnu

b) v seznamu vyberte příslušný model, např. Epson TM300 pokladní

c) v okně Modifikace tiskárny vyberte Tiskárna / Port (zde se nám nabídnou tiskárny nainstalované v operačním systému)

d) zaškrtněte „Použít tiskárnu pouze pro toto PC“

e) Definici uložte OK.

  5. Dále proveďte nastavení hardware ve volbě Exporty, nastavení / Pokladny - hardware, periférie:

a) zvolte Upravit profil nebo přidejte nový

b) zachyťte název stanice (tlačítko se šipkou)

c) na první záložce Tiskárna vyberte pomocí tlačítka nadefinovanou tiskárnu, můžete nastavit odřádkování po tisku např. 10

d) tlačítkem proveďte Test tiskárny

e) Nastavení uložte OK.

  6. Nastavení tisku prodejky provedete v Konfiguraci modulu na záložce Tiskové výstupy, kde zapíšete do Záhlaví prodejky např. Dodavatele, zápis v Obchodním rejstříku apod., a do Zápatí např. poděkování za nákup apod. a konfiguraci uložíte.

  7. Doporučujeme v tento okamžik provést zálohování do komprimovaného tvaru Pokladního prodeje a Skladové evidence.

  8. Nyní můžete přistoupit k samotnému doladění tiskového výstupu - prodejky.

a) Spustíte Agendy / Prodej / F4 Nový prodej

b) zadáte několik položek případně různé slevy apod.

c) zvolíte F9 platba, dále Tisk (F8) a vyberete Generátor sestav / Další nastavení - zde můžeme nastavit jaké informace má prodejka obsahovat.

d) přímo v Generátoru sestav nastavíte položky, které se budou tisknout na prodejce např. název, množství, celk.cena po P/S s DPH apod. U každého pole lze nastavit šířku sloupce a přes pravé tlačítko myši na vybraném poli lze nastavit tištěný nadpis slupce. Každou změnu lze vytisknout - Uložit definici, Konec a zvolit Na tiskárnu znakově. Tímto způsobem lze vyladit vzhled a informace na prodejce dle vašich představ.

  9. Při ukončení nastavení lze v Platbě stisknout tlačítko Zpět (vrátit se do pořizování prodejky) a tuto přes Escape ukončit bez uložení změn.


Připojení ostatních periferií

Připojení ostatních periferií (čtečka, displej, šuplík)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

  1. Čtečku čárového kódu připojíte nejčastěji spolu s klávesnicí (konektor PS/2 nebo DIN) přímo do počítače. V pokladním prodeji není třeba tuto čtečku konfigurovat.

  2. Zákaznický displej připojíte většinou na sériový port (COM)

a) v Pokladním prodeji nastavíte v definici hardwarového profilu na záložce zákaznický displej, kde zaškrtnete „používat zákaznický displej“

b) vyberete port (např. COM1)

c) do nastavení portu napíšete parametry komunikace (např.: 9600,N,8,1)

d) vyplníte počet řádků, který displej zobrazuje (např.: 2), dále počet znaků na řádek (např.: 20)

e) pro komunikaci musíte zadat příkazy podle uživatelské příručky displeje. Například pro displej VFD Virtuos jsou příkaz pro inicializaci: #1B#40 příkaz pro smazání: #0C zápis na 1.řádek: #1B#51#41 zápis na 2.řádek: #1B#51#42 a CRLF: #0D Nastavení displeje lze vyzkoušet tlačítkem Test displeje.

  3. Použití peněžní zásuvky zapnete také v hardwarovém profilu na záložce peněžní zásuvka. Připojení je časté přes sériový port nebo přímo přes pokladní tiskárnu, v tomto případě vybereme ve volbě připojení „paragon.tiskárna“. Do příkazu pro otevření zadáte příkaz, který by měl být popsán v příručce k zásuvce (obvykle #07#0D#0E). Správné nastavení lze vyzkoušet tlačítkem Test zásuvky. Použití zásuvky lze nastavit v definici pokladny na záložce Nastavení (2).


Kontrolní sestava DPH

  1. Přehledy / pokladní deníky

  2. Dle potřeby vyberete jeden nebo více pokladních deníků.

  3. Vyberete období (Ctrl+F7 – výběr dle sloupce) - je možné dle pole datum nebo období

  4. Tisk – pro kontrolní účely jsou vhodné Uživatelsky definované sumarizace: v generátoru můžete do sestavy přidat způsoby úhrady (hotovost, kartou, stravenkami apod.), dále můžete přidat i základy DPH i daně dle jednotlivých sazeb


Podporované periférie

Článek najdete v naší webové poradně zde.

Ve webové poradně najdete i další články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další.


Výpočet průměrné skladové ceny

Výpočet průměrné skladové ceny, rozdíly zaokrouhlením a mínusem

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Rozdíl zaokrouhlením

Při příjmu zboží program vypočítává novou skladovou cenu pomocí metody váženého průměru. Výsledná skladová cena je zaokrouhlena na dvě desetinná místa.

Příklad:

1. nákup 1 ks za 10 Kč ………… hodnota položky 10 Kč

2. nákup 6 ks za 13 Kč ………… hodnota položky 78 Kč

Celková cena obou nákupů ……………………..88 Kč

Pomocí váženého průměru vychází nová skladová cena 12,571428 Kč, kterou program zaokrouhlí na 12,57 a zapíše do skladové karty.

Na skladě tedy je 7 ks za 12,57 Kč, což je celkem 87,99 Kč

V sestavě Souhrn do účetnictví bude v tomto případě vyčíslen Příjem v hodnotě 88,- Kč a Rozdíl zaokrouhlením 0,01 Kč. Při správném zaúčtování bude v účetnictví na účtu skladu 87,99 Kč, což odpovídá hodnotě na skladové kartě.

Rozdíl minusem

Rozdíl minusem vznikne rovněž při příjmu, jestliže předtím vydáme více MJ než je evidenčně na skladě a poté přijmeme na sklad, za jinou cenu než byla původní skladová cena.

Příklad:

Výchozí stav na skladě: 3 ks za 10 Kč, tj. 30,- Kč

Výdej do minusu 5 ks (za 10 Kč), tj. 50,- Kč

Po výdeji je na skladě -2 ks za 10 Kč, tj. celkem -20,- Kč.

Poté na sklad přijmeme 6 ks za 12 Kč., tj. příjem 72,- Kč

Po příjmu je na skladě 4 ks za 12 Kč, tj. celkem 48,- Kč

Rozdíl = Původní stav+Příjem-Konečný stav = -20 + 72 – 48 = 4

Jiné vysvětlení rozdílu: minusové MJ byly vydány za 10,- Kč místo za 12,-Kč, tj výdej měl být o 2,-Kč/MJ vyšší. Pro 2 Mj lze vyčíslit rozdíl 2 x 2,- = 4,- Kč.


Vytvoření faktury nebo dodacího listu z výdejky

Předem si musíte v číselníku „Pohyby“ definovat příslušné parametry – jaký doklad se má vystavovat, do jakého formuláře, číselné řady apod.

Postup vystavení:

  1. Pořiďte výdejku s příslušným pohybem

  2. Při uložení se automaticky nabídne dialog pro vystavení faktury nebo dodacího listu

  3. Doklad můžete přímo vytisknout


Vytvoření faktury - dobropisu z výdejky

Pokud odběratel vrací zboží, vytvořte výdejku a množství vraceného zboží zadejte minusem. Z tohoto dokladu pak vystavte fakturu-dobropis standardním postupem. V číselníku formulářů v modulu Fakturace je třeba u použitého formuláře zkontrolovat, že je nastaven přenos do účetnictví plusem – při tomto nastavení se nemění znaménko u částek a vytvoří se tedy faktura se zápornými částkami.


Vytvoření zahraniční faktury z výdejky

Vytvoření zahraniční faktury z výdejky (zadání v cizí měně, použití ceníku)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

  1. Na výdejce zvolte typ Zahraniční v cizí měně, aby bylo možno zadat měnu a kurz.

  2. V položkách výdejky zadávejte cenu v cizí měně (pokud jsou k dispozici ceníky, je možné předem připravit ceník v cizí měně) a pro položku vyberte správný typ DPH, který se přenáší do Fakturace a následně do účetnictví.

  3. Při vystavování Faktury zkontrolujte, zda je vybrán formulář s nastaveným parametrem “Zahraniční faktura zadávaná v cizí měně“


Konsignační sklad

Konsignační sklad (Příjem do komise)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

  1. V Konfiguraci modulu nastavte parametr Umístění1 na Komisní

  2. V číselníku Umístení1 zkontrolujte, že jsou založeny dva záznamy - jeden bez kódu, pouze s názvem (Nekomisní zboží) a druhý s kódem i názvem (K – Komisní zboží)

  3. Na skladových kartách vyplňte pole:
    Umístení1 (Konsignační zboží = pole vyplnit kódem K, Vlastní zboží = pole zůstane prázdné)
    Dodavatel – umožní vytvořit sestavu prodaného zboží vybraného dodavatele
    Účty – je vhodné nastavit účet odlišný od vlastního zboží. např. 750. Pokud je nastavena vazba na Účetnictví a v příjemkách je zadávaná nákupní cena, je možné na sestavě Souhrn do účetnictví (příp. Export do účetnictví) odlišit konsignační zboží a neúčtovat o něm

  4. V Přehledech ve volbě C.Konsignační výdej lze za vybrané Dodavatele a období vytvořit sestavu prodaného zboží. Pokud je konsignační zboží prodáváno prostřednictvím modulu Pokladní prodej, je třeba při zadávání podmínek pro sestavu nastavit-zaškrtnout parametr Započítat všechny výdeje mimo interních. Do sestavy se tak dostanou všechny výdeje kromě interních (většinou jde o převodky mezi sklady). Za interní jsou považovány výdejky s pohyby, které jsou v číselníku definované jako “Interní doklad“
    Pokud není nastaven parametr Započítat všechny výdeje mimo interních, na výstupní sestavu se dostanou jen položky výdejek, ze kterých byl vygenerován doklad do modulu fakturace (faktura nebo dodací list)

Poznámka: Pro přijaté konsignační zboží není třeba zakládat samostatný sklad. Je však třeba vyloučit průměrování skladové ceny, tzn. při příjmu téhož zboží od téhož dodavatele za jinou cenu je třeba založit novou skladovou kartu.


Konsignační sklad

Konsignační sklad (Výdej do komise)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

  1. Každému prodejci, kterému dodáváte zboží, je třeba založit vlastní sklad

  2. Zboží na sklad prodejce se převádí pomocí převodek (výdejka z hlavního skladu, automaticky generovaná příjemka na sklad prodejce)

  3. Jestliže od prodejce přijde hlášení o prodaném zboží, na skladu prodejce vytvořte výdejku, nejlépe s vystavením faktury

Stav na skladu prodejce je tudíž rozdíl mezi zbožím, které jste prodejci dodali, a tím co prodal - neboli co mu zbývá na skladě.


Používání výrobních a sériových čísel či šarží

Používání výrobních a sériových čísel a šarží

Výrobní číslo je popisný údaj ke každé přijímané či vydávané položce skladové karty. Údaj může být doplněn ještě druhou hodnotou, např. datem exspirace. V programu existují 3 typy výrobních čísel:

  1. výrobní číslo – každá 1 MJ má jiné označení

  2. sériové číslo – určité množství MJ má nějaké označení

  3. šarže a exspirace - určité množství MJ má nějaké označení, kde 2.výrobní číslo je datum a při výdeji program nabízí šarže s nejstarším datem.

Podmínkou použití výrobních čísel je zakoupení nadstandardu „Výrobní čísla“

Použití:

  1. V Konfiguraci modulu nastavte, že se budou výrobní čísla používat. Krom jiných parametrů musíte nastavit názvy pro 1. a příp. i 2.výrobní číslo a zda se výrobní čísla budou přenášet do fakturace. Dále v případě, že se výrobní čísla budou evidovat pouze na výdejkách, musíte nastavit i „Záporná výrobní čísla“ (pro možnost vrácení na sklad).

  2. Na skladových kartách nastavte používaný typ výrobních čísel. Výrobní čísla můžete používat jen na vybraných skladových kartách.

  3. Je-li třeba, zadejte počáteční stav Výrobních čísel (to jsou ta, která jsou již na skladě a nebudou se tedy přijímat pomocí příjemek)

  4. Na dokladech (příjemkách a výdejkách) bude program u zvolených skladových karet vyžadovat zadání výrobních čísel.

  5. V přehledech ve volbě Stav skladu pomocí generátoru sestav si přidejte další sestavu a doplňte pole “Stav výrobních čísel“, “1.Výrobní číslo“, “2.Výrobní číslo“ (v názvech polí v generátoru budou názvy zadané v Konfiguraci modulu).

  6. Podobně lze upravit i sestavy pohybů na kartách.

  7. V Inventurách lze krom fyzického stavu zadávat i množství každého výrobního čísla.


Účtování o pohybech na skladě

Z modulu Skladové evidence vytvoříte pomocí funkce Pomocné práce/ Export do účetnictví v Účetnictví vzorový doklad. Pokud používáte druhové členění dokladů, musíte ve volbě „Konfigurace modulu“, záložka „Export“, pole „Druh pro export“ zadat kód druhu – použije se v hlavičce i na položkách vzorového dokladu. Zadání a používání tohoto druhu není ve skladové evidenci programově provázáno na číselník "Druhové členění dokladů", musíte zapsat existující kódy "typu 1 – všeobecné doklady".

Kontace pohybů na skladě je řízena účty uloženými na skladových kartách (strana MD u příjmu a DAL u výdeje) a účty uloženými u jednotlivých pohybů pro příjem a výdej (strana MD u výdeje a DAL u příjmu).


Výstupní sestavy pro účetnictví

(přehled příjemek a výdejek, obratovka, souhrn do účetnictví)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Ve skladové evidenci je několik sestav, které je možné využít ke kontrole správnosti skladových dat – podmínkou je na všech sestavách zadat shodný výběr skladů a období.

  1. Souhrn do účetnictví je pevně nadefinovaná sestava, kde je vyčíslen součet příjmů, výdejů, rozdíly při zaokrouhlení a případně i rozdíly minusem a to vše za zvolené období a sklad.

  2. Součet sloupce Nák.cena+nákl v Přehledu příjemek za zvolený sklad a období musí být shodný se součtem příjmů na Souhrnu do účetnictví.

  3. Součet sloupce Skladová cena v Přehledu výdejek za zvolený sklad a období musí být shodný se součtem příjmů na Souhrnu do účetnictví.

  4. Obratovou soupisku zásob je třeba pomocí generátoru přizpůsobit - vytvořit kontrolní sestavu nejlépe s těmito poli: Poč.stav v Kč, Příjem Kč, Výdej Kč, Kon.stav Kč a také Rozdíl při zaokrouhlení.
    Součty sloupců Příjem Kč, Výdej Kč, a Rozdíl při zaokrouhlení musí být shodný s údaji na sestavě Souhrn do účetnictví.
    V každém řádku sestavy musí platit: Poč.stav + Příjem – Výdej - Rozdíl = Kon.stav
    Na této sestavě je možné zjistit jaké rozdíly zaokrouhlením či minusem byly na konkrétních skladových kartách.


Výkaz o produkci obalů

  1. Připravte si číselník Obaly – materiály. Do číselníku zadáte sledované materiály, které se objeví na konečné sestavě.

  2. Připravte si číselník Obaly – definice. V číselníku si vytvořte Obaly, které se používají pro balení zboží a definujte zde obsah sledovaných materiálů.

  3. Na skladových kartách na záložce Ostatní zadejte výběrem z číselníku Obaly -definice až tři obaly, které se používají pro balení výrobků

  4. V Přehledech se ve volbě Výkaz o produkci obalů vytvoří za zvolené období požadovaná sestava.


Výkaz Intrastat

Nejdříve musíte doplnit výchozí údaje do konfigurace modulu, číselníků a na skladové karty:

  1. V konfiguraci modulu na záložce „Výrobní čísla + Intrastat“ zadejte výchozí hodnoty, které se budou doplňovat do skladových dokladů

  2. Výchozí hodnoty pro doklady zadejte i do číselníku pohybů, které se týkají příjmů a výdejů zahrnovaných do výkazu Intrastat.

  3. Založte si záznamy v číselníku „Kombinovaná nomenklatura“. Doporučujeme pořídit jen omezené množství kódů, které ve vaší organizaci přicházejí v úvahu. Program umožňuje i import kompletního číselníku v textovém formátu. Číselník je možné získat např. na stránkách ČSÚ (http://www.czso.cz/csu/redakce.nsf/i/intrastat_new). Pozor – číselník obsahuje několik tisíc záznamů.

  4. Založte si záznamy v číselníku Statistické znaky (i zde je možnost využít importu)

  5. U skladových karet, které vstupují do výkazu Intrastat, si nastavte potřebné údaje. Doporučujeme využít kombinaci funkcí „Označení karet pomocí výběru“ a „Hromadná změna údajů na kartě“

  6. U dodavatelů (číselník Partneři) zkontrolujte správné vyplnění států

  7. Zkontrolujte a upravte si číselník „Druh dopravy“

Při běžné práci s programem musíte na příjemkách a výdejkách doplňovat údaje potřebné pro Intrastat. Většina hodnot se vám bude automaticky doplňovat podle předem nastavených hodnot (viz výše).

Výkaz Intrastat lze sestavit až od období, ve kterém již byly všechny příjemky a výdejky pořízeny s údaji pro Intrastat.

Při sestavení výkazu

  1. Pořídíte hlavičku výkazu

  2. Spustíte výpočet výkazu

  3. Zkontrolujete vypočtené položky (F9 na záznamu o hlavičce výkazu).

  4. Výpočet můžete opakovat, např. pokud zjistíte, že některá z příjemek nebo výdejek neměla v okamžiku sestavování výkazu správně vyplněny potřebné údaje

  5. Vypočtené údaje můžete podle potřeby korigovat

  6. Výkaz můžete odevzdat v tištěné podobně nebo exportovat v textovém formátu pro další zpracování


Program Správa systému

Seznam posledních změn v programu Správa systému


Program Bankovní operace

Seznam posledních změn v programu Bankovní operace


Program Daňová evidence

Seznam posledních změn v programu Daňová evidence


Program Fakturace, obchodní případy

Seznam posledních změn v programu Fakturace


Program Jízdy

Seznam posledních změn v programu Jízdy


Program Majetek

Seznam posledních změn v programu Majetek


Program Manažerské vyhodnocování

Seznam posledních změn v programu Manažerské vyhodnocování


Programy Personalistika a Mzdová evidence

Seznam posledních změn v programech Personalistika a Mzdová evidence

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.


Program Nákup a prodej

Seznam posledních změn v programu Nákup a prodej


Program Obchodní partneři

Seznam posledních změn v programech Obchodní partneři


Program Pokladní prodej

Seznam posledních změn v programu Pokladní prodej


Program Účetnictví

Seznam posledních změn v programu Účetnictví


Program Skladová evidence zásob

Seznam posledních změn v programu Skladová evidence


Program Zápočty

Seznam posledních změn v programu Upomínky a penalizace


Program Zakázky

Seznam posledních změn v programu Zakázky


Upgrade - převod dat z LCS SIS

Než zahájíte převod dat, musíte alespoň jednou aplikaci Helios Red spustit. Při vlastním převodu dat pak naopak aplikace Helios Red spuštěna být nesmí. Při převodu rovněž nedoporučujeme pracovat v aplikaci LCS SIS. Při převodu dat se zkopírují veškerá data a většina systémových nastavení z LCS SIS do aktuální instalace Helios Red. Znamená to tedy, že data aplikace Helios Red budou kompletně nahrazena daty LCS SIS. Není tedy možné pořídit do Helios Red nějaká data či nastavení a pak převodem doplnit data z LCS SIS.

Před samotným převodem dat se ujistěte, že máte nainstalovány poslední verze jednotlivých modulů Helios Red. Jestliže ne, stáhněte si je z webu. Kontrolu verzí i jejich stažení provedete v modulu Správa systému pomocí volby Instalace / Instalace UPDATE verzí .

K převodu dat slouží samostatný program SISTORED.EXE, který najdete v hlavním adresáři (složce) Helios Red. Je to adresář (složka), do kterého jste Helios Red instalovali. Název tohoto adresáře (složky) naleznete také v libovolném modulu v okně Systémové informace ve větvi (položce menu) Pomocné práce. Jedná se o údaj "Adresář s programy".

Před spuštěním převodu dat se ujistěte, zda aplikace Helios Red není spuštěná (při síťovém provozu zkontrolujte všechny stanice, ze kterých by mohl být Helios Red spuštěn). Dále budete muset znát cestu k aplikaci LCS SIS (opět ji najdete v okně Systémové informace, tentokrát samozřejmě v některém z modulů LCS SIS) .

Po spuštění programu SISTORED.EXE se budou postupně objevovat jednotlivá okna průvodce, kde budete informováni o možnostech převodu dat a zadáte požadované parametry dle potřeby. U standardních instalací doporučujeme ponechat výchozí nastavení parametrů převodu. V celém průběhu přípravy převodu můžete proces ukončit, aniž by se v datech Helios Red provedli jakékoliv změny. Teprve po závěrečném potvrzení, že chcete převod opravdu spustit, se začnou kopírovat datové a systémové soubory do Helios Red a dojde k přepsání dat a nastavení.


Přehled faktur

Přehled - položkově

Tato volba slouží k vytisknutí přehledu položek z vybraných faktur se součty ve fyzických jednotkách a korunách.

Jestliže z hlavního menu vyberete Faktury / Přehledy-položkově, otevře se okno Přehled vydaných faktur,

V tomto okně zadáte, jaké podmínky musí položka faktury splňovat, aby byla zařazena do této výstupní sestavy. Mezi jednotlivými podmínkami platí relace logického součinu (AND), tj. aby se některá položka faktury dostala do výstupní sestavy, musí splňovat všechny podmínky.

Popis polí okna Přehled vydaných faktur:

Forma úhrady - máte možnost vybrat některou z forem úhrady definovanou v číselníku Způsoby úhrady (pak nutnou podmínkou pro to, aby se některá položka faktury dostala do výstupní sestavy je, že v této faktuře je použita vybraná forma úhrady), nebo můžete ponechat "všechny", což znamená, že při výběru položek faktur do výstupní sestavy se nebude brát zřetel na hodnotu v poli Způsob úhrady na faktuře.

Číselné řady - máte možnost vybrat některou z číselných řad definovaných pro faktury v číselníku Číselné řady (pak nutnou podmínkou pro to, aby se některá položka faktury dostala do výstupní sestavy je, že na tato faktura byla pořízena v dané číselné řadě), nebo můžete ponechat "všechny", což znamená, že při výběru položek faktur do výstupní sestavy se nebude brát zřetel na to, ve které číselné řadě byla daná faktura pořízena.

Formulář - máte možnost vybrat některý z formulářů definovaných pro faktury v číselníku Formuláře (pak nutnou podmínkou pro to, aby se některá položka faktury dostala do výstupní sestavy je, že v této faktuře je použit vybraný formulář), nebo můžete ponechat "všechny", což znamená, že při výběru položek faktur do výstupní sestavy se nebude brát zřetel na hodnotu v poli Formulář na faktuře.

Střediska - máte možnost vybrat některý z kódů 1.úrovně členění definovaných v číselníku 1.úroveň členění (pak při spolupráci modulu Fakturace s modulem Daňová evidence nutnou podmínkou pro to, aby se některá položka faktury dostala do výstupní sestavy je, že v hlavičce této faktury je použit vybraný kód 1.úrovně členění. Při spolupráci s modulem Účetnictví nutnou podmínkou pro to, aby se některá položka faktury dostala do výstupní sestavy je, že v této položce je použit vybraný kód 1.úrovně členění), nebo můžete ponechat "všechny", což znamená, že při výběru faktur do výstupní sestavy se nebude brát zřetel (při spolupráci s modulem Daňová evidence) na hodnotu v poli 1.úroveň členění na hlavičce faktury (resp. při spolupráci s modulem Účetnictví na hodnotu v poli 1.úroveň členění v položce faktury).

Zakázka - máte možnost vybrat některý z kódů 2.úrovně členění definovaných v číselníku 2.úroveň členění (pak při spoluprácí modulu Fakturace s modulem Daňová evidence nutnou podmínkou pro to, aby se některá položka faktury dostala do výstupní sestavy je, že v hlavičce této faktury je použit vybraný kód 2.úrovně členění. Při spolupráci s modulem Účetnictví nutnou podmínkou pro to, aby se některá položka faktury dostala do výstupní sestavy je, že v této položce je použit vybraný kód 2.úrovně členění), nebo můžete ponechat "všechny", což znamená, že při výběru faktur do výstupní sestavy se nebude brát zřetel (při spoluprácí s modulem Daňová evidence) na hodnotu v poli 2.úroveň členění na hlavičce faktury (resp. při spolupráci s modulem Účetnictví na hodnotu v poli 2.úroveň členění v položce faktury).

Zákazník - máte možnost vybrat některého zákazníka z číselníku Partnerů (pak nutnou podmínkou pro to, aby se některá položka faktury dostala do výstupní sestavy je, že v této faktuře je použit vybraný zákazník), nebo v případě, že nevyberete žádného zákazníka (pole zůstane prázdné), tak při výběru položek faktur do výstupní sestavy se nebude brát zřetel na hodnotu v poli Zákazník na faktuře.

dále můžete jako podmínku zadat jednu z následujících možností:

Datum vystavení od -do

Datum uskutečnění od -do

Datum splatnosti od - do

Datum úhrady od - do

Čísla dokladu od - do

Netisknout položky s typem DPH Není předmětem - jestliže toto pole zatrhnete, nebudou se tisknout ty položky faktur, u nichž je nastaven typ DPH na "Není předmětem DPH"

Po zadání potřebných parametrů stisknete tlačítko OK, čímž se otevře okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Popis sestavy dostupné pro volbu Faktury / Přehledy-položkově z generátoru sestav

Standardní sestava obsahuje následující položky:

Název 40 - název položky (prvních 40 znaků)

Množství

MJ - označení měrné jednotky

Prodej Kč

Prod. Kč s DPH

Ostatní položky, které je možno zařadit na sestavu:

Číslo - číslo položky v ceníku

Název 30 - název položky (prvních 30 znaků)

Název 20 - název položky (prvních 20 znaků)

Skl. číslo

DPH - sazba DPH

Cena/MJ

Cena/MJ DPH

Doklad

Celkem

Uhrazeno Kc

Dokl. uhr.

Datum vyst.

Datum splat.

Datum uskut.

Druh

Číslo zákazníka

Název zákazníka

Ulice zákazníka

Obec zákazníka

IČ zákazníka

DIČ zákazníka

Doklad-číslo

Doklad-řada

Další nastavení

V rozšířené definici lze pro danou sestavu nastavit, podle jakého pole mají být faktury řazeny a můžete provést výběr dokladů na sestavu podle přenosu faktur do účetnictví.

řazení dokladů na sestavě lze nastavit dle některého z těchto polí:

Pořadové číslo

Číselná řada - v položkovém přehledu faktur je toto pole nepřístupné (pole je přístupné pouze v generátoru pro celkový přehled faktur z menu Faktury / Přehledy-celkově).

Datum vystavení - v položkovém přehledu faktur je toto pole nepřístupné (pole je přístupné pouze v generátoru pro celkový přehled faktur z menu Faktury / Přehledy-celkově).

Datum uskutečnění - v položkovém přehledu faktur je toto pole nepřístupné (pole je přístupné pouze v generátoru pro celkový přehled faktur z menu Faktury / Přehledy-celkově).

Datum splatnosti

Středisko

Konstantní symbol

Zákazník - v položkovém přehledu faktur je toto pole nepřístupné (pole je přístupné pouze v generátoru pro celkový přehled faktur z menu Faktury / Přehledy-celkově).

Doklad -

Celkem Kč - v položkovém přehledu faktur je toto pole nepřístupné (pole je přístupné pouze v generátoru pro celkový přehled faktur z menu Faktury / Přehledy-celkově).

Provize v Kč

Zakázka (= 2.úroveň členění)

Formulář - položkový přehled za jednotlivé formuláře

Tisk dokladů - faktury do sestavy lze vybírat dle přenosu jednotlivých faktur do účetnictví:

Všech - do sestavy se dostanou všechny faktury bez ohledu na to, zda už byly přeneseny do účetnictví nebo ne

Přenesených do účetnictví - do sestavy se dostanou jen ty faktury, které už byly přeneseny do účetnictví

Nepřenesených do účetnictví - do sestavy se dostanou jen ty faktury, které nebyly přeneseny po účetnictví

Řazení položek - můžete určit, podle kterého pole mají být na sestavě seřazeny jednotlivé položky faktur

Číslo

Název

Množství

Kč

Kč s DPH

Stiskem tlačítka OK uložíte nastavení rozšířené konfigurace a dostanete zpět do základní definice generátoru.


Soukromé použití

Agenda slouží k evidenci soukromého použití firemních vozidel. Zaznamenává se zde doba, po kterou bylo zaměstnanci poskytnuto vozidlo i k soukromému použití. Na základě ceny vozidla uvedené na kartě vozidla program počítá částku, o kterou se podle zákona o daních z příjmu navyšuje základ daně měsíčně a ročně (12x měsíční částka).

Pro práci se záznamy jsou k dispozici standardní funkce:

F4 Nový záznam

F6 Oprava záznamu

F8 Zrušení záznamu

F10 Tisk seznamu - tisk respektuje řazení nastavené nad seznamem záznamů.


Evidence o dobách v §16 zákona o důchodovém pojištění

Pomocí této volby si můžete nechat zobrazit evidenci měsíců, ve kterých trvaly po celou dobu omluvné důvody podle §16 zákona o důchodovém pojištění a současně byl zúčtován příjem zahrnutý do vyměřovacího základu na sociální pojištění.

Přístup k této evidenci se řídí stejným právem jako přístup do ELDP.

Nad oknem Evidence o vyloučených dobách, ve kterých byl zároveň příjem jsou přístupné tyto funkce:

F3 Doplnit záznamy - program v zadaném rozsahu období zpracuje všechny mzdové záznamy, u kterých je nenulový VZ sociálního pojištění nebo byla vyplacena náhrada za ztrátu výdělku po dobu pracovní neschopnosti. Jestliže současně po celý měsíc trvala nemoc (s výjimkou nemoci, za kterou nenáleží nemocenské), ošetřování (max. 9 nebo 16 dnů), mateřská, rodičovská nebo vojenské cvičení, pak je pro takový měsíc založen záznam v evidenci s daty začátku a konce měsíce a s příjmem, kterého bylo v tomto měsíci dosaženo. Pokud je v měsíci výstup nebo nástup, považuje se za začátek měsíce datum nástupu, obdobně za konec měsíce datum výstupu.

F4 Nový záznam

F6 Oprava záznamu

F8 Zrušení záznamu

F10 Tisk přehledu

Shift+F10 Tisk formuláře pro zaměstnance - tisk potvrzení pro zaměstnance, na kterém je při spuštění této funkce umístěn kurzor


Funkce F10 Tisk dokladu

Funkce F10 Tisk dok [image] ladu

Tato funkce slouží k vytisknutí výstupního formuláře prodejní objednávky. Po vybrání této funkce se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Standardní sestava z generátoru sestav obsahuje tato pole: Výrobek, Text-30 znaků, Množství, Cena ze mj, DPH, Cena za mj s DPH, Celková cena, Celková cena + přirážky + DPH. V generátoru sestav jsou ještě k dispozici následující položky: Sklad, Číslo2, Číslo3, Číslo4, Název - 40 znaků, Název - 30 znaků, Název - 20 znaků, Název 2 - 40 znaků, Název 2 - 30 znaků, Název2 - 20 znaků, Text - 40 znaků, Text - 20 znaků, Množství v mj2, Přirážka 1, Přirážka 2, Stav - kód, Stav - Text, Celková cena + DPH, Celková cena + přirážky, Termín, Poslední změna, Číslo faktury, Hmotnost, Mj, Výrobní číslo, Pořadí (pokud vyberete toto pole na sestavu, jednotlivé položky budou na tiskovém výstupu očíslovány), Cena za Mj + Přirážky.

Pomocí rozšířeného nastavení (tlačítko Další nastavení v okně generátoru sestav) lze ještě u generované sestavy nastavit tyto parametry:

Na záložce Základní nastavení:

Název dokladu - zadáte text, který se bude tisknout před číslem prodejní objednávky (např. Prodejní objednávka)

Hlavička dodavatele - jestliže toto pole zatrhnete, bude se tisknout hlavička dodavatele. Případně do pole vedle zaškrtávacího pole zapíšete text, který se bude tisknout jako nadpis nad touto adresou.

Hlavička odběratele - můžete zadat text, který se bude tisknout jako nadpis nad adresou zákazníka (odběratele)

1.stupeň členění, 2.stupeň členění , Objednávka, Termín, Předběžná cena, Tolerance, Typ prodejní objednávky - jestliže tato zaškrtávací pole zatrhnete, budou se v hlavičce prodejní objednávky tisknout příslušná pole

Kontrolní seznam na servisním listu -jestliže toto pole zatrhnete, bude se na výstupním formuláři prodejní objednávky tisknout seznam výbavy (příslušenství), který je zadán na dané prodejní objednávce na záložce Servisní list (pole Rádio, Anténa, Přehrávač, Přehrávač, Hodiny, Rezerva, Nářadí, Zvedák, Trojúhelník, Lékárna, Hustilka, Nosič zavazadel).

Text na konci - pokud toto pole zatrhnete, bude se před tiskem výstupního formuláře zobrazovat okno Zadejte text tisknutý na konci dokladu, kam zapíšete text, který chcete aby se vytiskl na konci výstupního formuláře

Přirážka 1, Přirážka 2, Přirážka 3, Vystaveno, Vystavil - jestliže tato zaškrtávací pole zatrhnete, budou se v hlavičce prodejní objednávky tisknout příslušná pole

Podpis - jestliže toto pole zatrhnete, vytiskne se na výstupním formuláři kolonka pro podpis pracovníka, který prodejní objednávku vystavil

Stav prodejní objednávky - jestliže toto pole zatrhnete, vytiskne se v hlavičce prodejní objednávky údaj o aktuálním stavu dané prodejní objednávky

Záloha - jestliže toto pole zatrhnete, vytiskne se v hlavičce výstupního formuláře úhrnná částka zálohy

Poznámka z položky - jestliže toto pole zatrhnete, bude se na výstupním formuláři tisknout i obsah pole Poznámka k dokladu

Daňová tabulka - jestliže toto pole zatrhnete, bude se na výstupním formuláři tisknout i daňová tabulka

Celkem - jestliže toto pole zatrhnete, bude se na výstupním formuláři tisknout i celková cena za prodejní objednávku

Celková cena - celková cena je celkem plus zaokrouhlení

Celkové ceny bez DPH - jestliže toto pole zatrhnete, tak se celková cena dokladu před i po zaokrouhlení bude tisknout bez DPH.

Středisko názvem - jestliže toto pole zatrhnete, bude se tisknout název 1.úrovně členění, jestliže pole nezatrhnete, bude se tisknout kód 1.úrovně členění

Zakázku názvem - jestliže toto pole zatrhnete, bude se tisknout název 2.úrovně členění, jestliže pole nezatrhnete, bude se tisknout kód 2.úrovně členění

Poznámky z karty - jestliže toto pole zatrhnete, bude se na výstupním formuláři tisknout i poznámka z příslušné skladové karty. Poznámka se vytiskne pod příslušnou položku na samostatném řádku.

Zaokrouhlení ceny - jestliže toto pole zatrhnete, zpřístupní se vedle zaškrtávacího pole výběrové pole, ze kterého vyberete, jakým způsobem se má cena na výstupním formuláři zaokrouhlovat. Můžete vybrat zaokrouhlení na desetihaléře, na koruny, na desetikoruny, na stokoruny, na padesátihaléře matematicky, na padesátihaléře nahoru, na padesátihaléře dolů. (kromě možností na padesátihaléře nahoru a na padesátihaléře dolů probíhá zaokrouhlení matematicky).

Počet položek - jestliže toto pole zatrhnete, bude se na výstupním formuláři prodejní objednávky tisknout pod seznamem položek číslo udávající počet těchto položek. Můžete si zvolit i popisný text, který se k tomuto číslu vytiskne (text zapíšete do pole vpravo od zaškrtávacího pole Počet položek)

Podtržení čísla - můžete si zvolit, zda chcete, aby číslo prodejní objednávky bylo na výstupném formuláři tučně, nebo aby se číslo prodejní objednávky nepodtrhávalo. Standardně je nastaveno tučné podtržení.

Položky tisknout - máte možnost vybrat, zda se mají tisknout všechny položky, nebo jen položky se stavem 2,3,4, nebo jen položky se stavem 1, nebo jen se stavem 2, se stavem 3, se stavem 4, se stavem 5, se stavem 6, se stavem 7 či se stavem 1 až 5

Tisknout pouze za sklad - jestliže v tomto poli vyberete nějaký sklad, pak se na výstupním formuláři budou tisknout jen ty položky z aktuální prodejní objednávky, které patří do tohoto skladu. Jestliže žádný sklad nevyberete, vytisknou se všechny položky z aktuální prodejní objednávky bez ohledu na tom, na jakém skladu jsou evidovány

Tisk kompletů - tato přepínací pole jsou přístupná jen v případě, že máte v konfiguraci modulu na záložce Další nastavení nastaveno používání kompletů (zatržení pole Používat komplety). Vyberete jednu z možností tisku kompletů a to:

- hlavičku + položky kompletu + normální položky

- jen hlavičku kompletů + normální položky

- jen položky kompletů bez normálních položek

- jen komplety (hlavičky i položky)

- jen normální položky

Logo na prodejní objednávku - máte možnost zadat cestu k logu, které se vytiskne na prodejní objednávce u adresy odběratele.

Na záložce Záhlaví, zápatí:

Záhlaví na začátku - jestliže chcete, aby se nad položkami prodejní objednávky (pod záhlavím položek) vytiskl nějaký text, pak toto zaškrtávací pole zatrhnete a do následujícího textového pole zapíšete samotný text. Zápis textu ukončíte klávesou Tab, nebo se myší přesunete na jiné pole.

Záhlaví na konci - jestliže chcete, aby se pod položkami prodejní objednávky (v případě, že se tiskne i daňová tabulka, tak až pod touto tabulkou) vytiskl nějaký text, pak toto zaškrtávací pole zatrhnete a do následujícího textového pole zapíšete samotný text. Zápis textu ukončíte klávesou Tab, nebo se myší přesunete na jiné pole.

Zadejte nový text generátoru - jestliže chcete, aby se místo záhlaví položek vytiskl nějaký jiný text, pak do tohoto pole požadovaný text zapíšete


Funkce Alt+F Vystavení faktury/dodacího listu

Funkce Alt+F Vystavení faktury/dodacího listu slouží k vystavení dodacího listu, faktury, zálohové faktury, dobropisu a faktury s odpočtem (stejná možnost vystavení návazného dokladu se nabídne také ihned po vystavení výdejky - viz. funkce Alt+V Vystavení výdejky). Pokud již byl některý z těchto dokladů vytvořen, slouží funkce také k opravě tohoto již existujícího dokladu.

- Jestliže nebyl doposud z této prodejní objednávky vystaven žádný doklad, tak se po zvolení funkce Alt+F Vystavení faktury/dodacího listu zobrazí okno Vystavení návazného dokladu

ve kterém je seznam druhů dokladů, které můžete z této prodejní objednávky vystavit.

Vyberete druh dokladu, který chcete vystavit a otevře se okno se seznamem položek, které je možné do návazného dokladu zadat.

Kromě normálních položek se nabízejí i hlavičky kompletů (v případě, že komplety používáte - používání kompletů nastavíte v konfiguraci modulu zatržením pole Používat komplety), ale nenabízejí se součásti kompletů, není tedy možné fakturovat jen některé součásti (položky) kompletů.

Jestliže máte v konfigurace modulu zatrženo pole Automaticky označovat individuální položky pro fakturaci, tak budou v tomto okně automaticky zatrhnuty zaškrtávací pole u individuálních položek ze kterých dosud nebyla vystavena faktura.

V okně Vybrané doklady zatrhnete zaškrtávací pole u těch položek, které se mají zařadit do návazného dokladu. Poté stisknete tlačítko OK a otevře se okno Vystavení dokladu,

Pole okna Vystavení dokladu:

Doklad pro - lze zadat adresu odběratele. Automaticky se sem doplní adresa uložena v hlavičce prodejní objednávky v polích Odběratel, IČO, DIČ)

Číselná řada - určíte, do jaké číselné řady se má vystavovaný doklad zařadit. Automaticky se doplní číselná řada definovaná v číselníku Typ prodejní objednávky v poli Číselná řada

Formulář - jaký formulář se bude používat pro vystavovaný doklad. Automaticky se doplní formulář definovaný v číselníku Typ prodejní objednávky v poli Formulář

Druh - lze zadat druh pro účetnictví, který se nabídne při vystavování dokladu. automaticky se doplní druh definovaný v číselníku Typ prodejní objednávky v poli Druh.

Dodací list - lze zadat číslo dodacího listu

Zakázka - lze zadat kód prodejní objednávky. Automaticky se doplní číslo prodejní objednávky

Záhlaví nahoře - záhlaví je možno vybrat z nabídky. Automaticky se doplní hodnota definovaná v číselníku Formuláře.

Záhlaví dole - záhlaví je možno vybrat z nabídky. Automaticky se doplní hodnota definovaná v číselníku Formuláře.

Text v položkách - po stisku tohoto tlačítka se otevře okno Text do položek dokladu,

ve kterém máte možnost zapsat text, který budete chtít umístit na začátek či na konec položkové části právě vystavovaného dokladu.

Jestliže v konfiguraci modulu máte na záložce Export do fakturace zatrženo zaškrtávací pole Přednastavit do textu v položkách poznámku z hlavičky, tak se do tohoto okna automaticky přetáhne poznámka zapsaná v hlavičce prodejní objednávky a tato poznámka bude také přenesena do položkové části právě vystavovaného dokladu. V okně Text do položek dokladu máte ještě možnost tuto poznámku před vystavením dokladu upravit.

Datum splatnosti - toto datum je vypočteno implicitně podle počtu dnů zadaných v číselníku Zákazníků v poli Splatnost-odběratel. Není-li uvedena individuální splatnost, pak datum spočte podle počtu dnů zadaných v Konfiguraci modulu programu Fakturace. Před vlastním vystavením dobropisu je možno toto nabízené datum opravit. Oprava se provádí dvojím způsobem:

1. přepsáním samotného data nebo

2. přepsáním počtu dnů pro splatnost (v tomto případě se datum automaticky přepočítá).

Datum uskut. zdaň. plnění - automaticky se doplní přihlašovací datum

Způsob úhrady - způsob úhrady nabízí program dle definice v číselníku Způsob úhrady.
Pokud vyberete formu úhrady Hotově, automaticky se nastaví splatnost 0 dní. Automaticky se doplní hodnota definovaná v číselníku Formuláře.

Peněžní ústav - peněžní ústav nabídne program podle nastavení v modulu Fakturace v číselníku Formuláře, případně podle nastavení hlavního účtu v číselníku Účty v bance.

Po stisku tlačítka OK se vygeneruje návazný doklad. Jestliže stisknete tlačítko Storno, tak se žádný návazný doklad nevystaví.

Jestliže je u typu faktury, který se právě vystavil nastaveno v číselníku Formulářů (v programu Fakturace ve volbě Číselníky / Formuláře, na záložce Základní nastavení, v poli Vystavit pokladní doklad), že se má vystavovat pokladní doklad, tak jste dotázáni, zda se má pokladní doklad vystavit.

Jestliže byla na daný doklad již vystavena zálohová faktura (funkce Alt+F Vystavení faktury/dodacího listu - vystavit zálohovou fakturu) a nyní pro tento doklad vystavujete obyčejnou fakturu (funkce Alt+F Vystavení faktury/dodacího listu - vystavit fakturu), tak se ještě před vystavením této obyčejné faktury zobrazí okno Vystavení zálohové faktury,

kde máte možnost změnit text u odečítané zálohy.

Automatické slevy se u kompletů uplatňují pouze na hlavičky kompletů (ne na položky kompletů).

Při vystavování zálohové faktury se nezobrazuje okno s výběrem položek (okno Vybrané doklady), ale zobrazí se hned okno Vystavení dokladu. Po stisku tlačítka OK se zobrazí okno Vystavení zálohové faktury,

kde zadáte text, sazbu DPH a částku, na kterou má být záloha vystavena. Rozpočet DPH program provádí shora, tj. celková částka s DPH se násobí koeficientem (sazba/(100+sazba)), čímž se vypočte částka DPH.

Částka zálohy se po vystavení faktury přičte k hodnotě v poli Záloha v hlavičce prodejní objednávky na záložce Ostatní. Po stisku tlačítka OK se vytvoří v modulu Fakturace zálohová faktura na danou částku.

Při vystavování dobropisu se v okně Vybrané doklady nabídnou pouze položky se stavem 7 (vrácené zboží).

Při vystavování faktury s odpočtem program nejprve hledá, zda od daného zákazníka neexistuje nějaká prodejní objednávka, na které by bylo nějaké vrácené zboží (tj. zboží ve stavu 7), které ještě nebylo dobropisováno. Jestliže žádné takového zboží nenajde, zobrazí se informace "Žádné položky pro export.". Jestliže nějaké takovéto zboží najde, tak se zobrazí seznam tohoto zboží,

kde zatržením zaškrtávacího pole u příslušného řádku vyberete ty položky, které se mají ve faktuře odečíst. Po stisku tlačítka OK se vystaví faktura s odpočtem.

- Jestliže z dané prodejní objednávky již byl vystaven nějaký doklad, tak se po zvolení funkce Alt+F Vystavení faktury/dodacího listu zobrazí okno

V tomto okně je na prvním řádku položka Vystavit nový doklad - tuto položku vyberete, jestliže chcete z aktuální prodejní objednávky vystavit nový doklad. Otevře se okno Vystavení návazného dokladu a postup vystavení nového dokladu je shodný s postupem popsaným výše.

Dále okno obsahuje položku Opravit doklad X Y, kde X je číslo řady a Y je číslo dokladu (v případě na obrázku by se opravovala faktura č.171 v řadě 01). Položek Opravit doklad X Y obsahuje okno tolik, kolik již bylo z dané prodejní objednávky vystaveno dokladů.

Jestliže položku Opravit doklad X Y vyberete, tak program nabídne seznam položek prodejní objednávky, z nichž jsou zatrženy ty, které byly do daného dokladu původně přeneseny.

Změnou zatržení můžete modifikovat daný doklad. Po potvrzení se všechny položky opravovaného dokladu zruší a přenesou se do něj nově označené položky.

Pokud jste do příslušného dokladu doplnili v modulu Fakturace některé položky, budou touto operací ztraceny!

Fakturace za pobočky - Prodejní objednávky uzavřené se zákazníky - pobočkami lze fakturovat na jiného zákazníka - centrálu. V číselníku Partnerů musí být u pobočky uvedeno číslo centrály (tj. ve volbě Číselníky / Partneři musí být u partnera, který je pobočkou vyplněno na záložce Obecné v poli Nadřízená adresa číslo partnera, který je centrálou). Pokud program při vystavování faktury ve volbě Prodej / Aktivní prodejní objednávky nebo ve volbě Prodej / Všechny prodejní objednávky (funkce Alt+F Vystavení faktury/dodacího listu) zjistí, že k zákazníkovi uvedenému v hlavičce prodejní objednávky existuje "centrála", dotáže se "Použít adresu centra? Ano Ne". Pokud zvolíte Ano, vystaví se faktura na partnera s číslem uvedeným v poli Nadřízená adresa. Pokud zvolíte Ne, vystaví se faktura na partnera uvedeného v hlavičce prodejní objednávky.


Funkce F12 Rezervace dokladu

Pomocí této funkce můžete rezervovat všechny položky prodejní objednávky, které dosud nebyly rezervovány (stav 5) nebo vydány ze skladu (stav 6) nebo nejsou ve fázi přípravy zakázky (stav 1).

Funkce vám umožní případně výrobky rezervovat i z jiných skladů, než jste původně zapsali do pole Sklad v položkové části prodejní objednávky. Platí to samozřejmě pouze v případě, že máte v konfiguraci modulu Skladová evidence nastaveno používání více skladů (program Skladová evidence, volba Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné nastavení, pole Používat více skladů).

Jestliže používáte komplety (tj. máte v konfiguraci modulu na záložce Další nastavení zatrženo zaškrtávací pole Používat komplety), tak se po zvolení funkce F12 Rezervace dokladu zobrazí okno Zarezervovat,

ze kterého vyberete, jaké typy položek chcete zarezervovat (jestliže tuto funkci spustíte nad interním dokladem, tak nebudou možnosti Zarezervovat normální pol. a hlavičky kompl. a Zarezervovat jen hlavičky kompletů přístupné, protože u interní prodejní objednávky hlavičky kompletů rezervovat nelze).

Poté se zobrazí okno Rezervace dokladu X (jestliže nepoužíváte komplety, tak se toto okno zobrazí ihned po zvolení funkce F12 Rezervace dokladu).

V okně Rezervace dokladu X jsou zobrazeny všechny položky z aktuální prodejní objednávky, které je možné zarezervovat. U každé položky je uveden sklad, skladové číslo, název, termín dodání, množství. V posledním sloupci (Rezervovat) je zobrazeno jaké množství dané položky se bude rezervovat. Pokud je v příslušném skladu k dispozici požadované množství k rezervování, je údaj ve sloupci Rezervovat shodný s údajem ve sloupci Množství (následně se zarezervuje veškeré požadované množství na daném skladu). Pokud je v příslušném skladu k dispozici pouze část požadovaného množství, nabízí se ve sloupci Rezervovat pouze toto množství (nižší než požadované). Pokud chcete rezervovat menší množství, než program nabízí, přepíšete údaj ve sloupci Rezervovat.

Po stisku tlačítka OK se automaticky provede zarezervování požadovaného množství položek na skladových kartách, tj. na skladové kartě (modul Skladová evidence, volba Vstup dat / Skladové karty, záložka Hlavní) se automaticky zvýší množství v poli Rezervováno o právě zarezervované množství a v položkách prodejní objednávky se u položky, která byla právě zarezervována změní stav na 5. Jestliže u některé položky nebylo zarezervováno celé množství zapsané na prodejní objednávce, tak tato položka se v položkové části prodejní objednávky rozdělí do dvou řádků (v jednom řádku bude množství, které se zarezervovalo a stav bude nastaven na 5 a ve druhém řádku bude nezarezervované množství a jeho stav zůstane původní).

Jestliže se nepodaří u některé položky zarezervovat celé množství, zobrazí se po stisku tlačítka OK (tlačítko OK z okna Rezervace dokladu X) dotaz "Pokračovat s rezervací na dalším skladě? Ano Ne". To se týká případů, kdy máte stejný výrobek na více skladech. Jestliže zvolíte Ano, zobrazí se seznam skladů, ze kterého vyberete sklad, na kterém bude program nezarezervované výrobky hledat. Jestliže na vybraném skladu některé z nezarezervovaných výrobků najde, zobrazí okno Rezervace dokladu X, ve kterém je seznam nezarezervovaných skladových položek z dané prodejní objednávky, které je možné na tomto skladu rezervovat. Další postup je již shodný s výše popsaným. Tímto způsobem můžete postupně zarezervovat určité množství výrobků z různých skladů (pokud na nich jsou k dispozici). Pořadí skladů, ze kterých se má čerpat, určujete výběrem z nabídky.


Funkce Alt+V Vystavení výdejky

Funkce [image] Alt+V Vystavení výdejky

Pomocí této funkce lze vystavit výdejku na aktuální prodejní objednávku. Které položky z aktuální prodejní objednávky se zahrnou do výdejky záleží na tom, zda máte v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) zatrženo na záložce Obecné nastavení pole Vydávat pouze položky se stavem 4 (pak se na výdejku zařadí pouze ty položky z aktuální prodejní objednávky, které jsou ve stavu 4 - Dodáno od dodavatele) nebo pole Vydávat pouze rezervované položky (pak se na výdejku zařadí pouze ty položky z aktuální prodejní objednávky, které jsou ve stavu 5 - Rezervováno na sklad), nebo nemáte zatrženo ani jedno z těchto polí (pak se na výdejku zařadí všechny položky z aktuální prodejní objednávky, které nejsou ve stavu 6).

Jestliže tuto funkci vyvoláte nad normální prodejní objednávkou (tj. v číselníku Typ prodejní objednávky nemáte u daného typu prodejní objednávky zatrženo ani pole Interní doklad ani pole Obrácený rozpad-komplet) a zároveň používáte komplety (tj. máte v konfiguraci modulu na záložce Další nastavení zatrženo pole Používat Komplety) a máte na této prodejní objednávce v položkách zadán komplet tak se otevře okno Vyberte tyto položky,

kde zvolíte jednu z nabízených možností:

- Hlavičky kompletů a samostatné pol. dokladu - k výdeji se nabízejí hlavičky kompletů a ostatní položky prodejní objednávky, které nepatří do kompletů. Bude použito pro výrobu - zákazníkovi se vydávají jen celé komplety, o položkách kompletů neví. Na výdejce (výdejkách) se odepisují pouze hlavičky kompletů, s položkami kompletů se v této fázi nepracuje. Vydat je možné pouze celé množství (hlavičky kompletů se nemohou rozpadat), program vás upozorní "Kompletu X není dostatečné množství - nebude vydán" a nedovolí vám ho vydat.

- Položky kompletů a samostatné pol. dokladu - k výdeji se nabízí položky kompletů a ostatní položky prodejní objednávky, které nepatří do kompletů. Při vystavování výdejky (výdejek) program upozorňuje, které komplety nejsou kompletní (na skladě nejsou k dispozici všechny položky), zobrazuje se informace "Položka X není kompletní. Vydat? Ano Ne" a uživatel má možnost zvolit, zda se tento nekompletní komplet má vydat či ne. Po vystavení výdejky se odepíšou položky kompletu, hlavička kompletu se neodepisuje ze skladu. Bude použito pro výdej kompletů položkově přímo zákazníkovi.

- Jen položky kompletů - obdobné s předchozí volbou, ale nebudou se nabízet normální položky prodejní objednávky. Bude použito pro výdej materiálu pro výrobu.

Jestliže funkci Alt+V Vystavení výdejky vyvoláte nad interní prodejní objednávkou (tj. v číselníku Typ prodejní objednávky máte u daného typu prodejní objednávky zatrženo pole Interní doklad) a zároveň používáte komplety (tj. máte v konfiguraci modulu na záložce Další nastavení zatrženo pole Používat Komplety) tak se otevře okno Vyberte druh výdeje/příjmu,

kde zvolíte jednu z nabízených možností:

- Přijmout hlavičky kompletů a samostatné pol. dokladu - k příjmu se nabízí hlavičky kompletů a ostatní položky prodejní objednávky, které nepatří do kompletů. Přijímá se za ceny, které jsou uvedeny v položce prodejní objednávky

- Přijmout jen hlavičky kompletů - k příjmu se nabízí jen hlavičky kompletů. Přijímá se za ceny, které jsou uvedeny v položce prodejní objednávky

- Vydat položky kompletů a samostatné pol. dokladu - k výdeji se nabízí položky kompletů a ostatní položky prodejní objednávky, které nepatří do kompletů. Při vystavování výdejky (výdejek) program upozorňuje, které komplety nejsou kompletní (na skladě nejsou k dispozici všechny položky), zobrazuje se informace "Položka X není kompletní. Vydat? Ano Ne" a uživatel má možnost zvolit, zda se tento nekompletní komplet má vydat či ne. Po vystavení výdejky se odepíšou položky kompletu, hlavička kompletu se neodepisuje ze skladu. Bude použito pro výdej kompletů položkově přímo zákazníkovi.

- Vydat jen položky kompletů - obdobné s předchozí volbou, ale nebudou se nabízet samostatné položky prodejní objednávky. Bude použito pro výdej materiálu pro výrobu.

Jestliže funkci Alt+V Vystavení výdejky vyvoláte nad interní prodejní objednávkou s obráceným rozpadem (tj. v číselníku Typ prodejní objednávky máte u daného typu prodejní objednávky zatrženo pole Interní doklad a pole Obrácený rozpad-komplet) a zároveň používáte komplety (tj. máte v konfiguraci modulu na záložce Další nastavení zatrženo pole Používat Komplety) tak se otevře okno Vyberte druh výdeje/příjmu,

- Vydat hlavičky kompletů a samostatné pol. zakázky - k výdeji se nabízejí hlavičky kompletů a ostatní položky prodejní objednávky, které nepatří do kompletů. Bude použito pro výrobu, kde je výsledkem zpracování více výrobků z jednoho počátečního. Na výdejce (výdejkách) se odepisují pouze hlavičky kompletů, s položkami kompletů se v této fázi nepracuje. Vydat je možné pouze celé množství (hlavičky kompletů se nemohou rozpadat).

- Přijmout položky kompletů a samostatné pol. zakázky - k příjmu se nabízí položky kompletů a ostatní položky prodejní objednávky, které nepatří do kompletů. Přijímá se za ceny uvedené v položce prodejní objednávky.

- Přijmout jen položky kompletů - obdobné s předchozí volbou, ale nebudou se nabízet samostatné položky prodejní objednávky. Bude použito pro výdej materiálu pro výrobu.

Po vybrání druhu se otevře okno Položky pro výdej (jestliže nepoužíváte komplety, tj. nemáte v konfiguraci modulu na záložce Další nastavení zatrženo pole Používat komplety), tak se toto okno zobrazí ihned po zvolení funkce Alt+V Vystavení výdejky.

ve kterém jsou zobrazeny položky z aktuální prodejní objednávky, určené pro výdej. Ve sloupci Vydat zapíšete, jaké množství které položky se má skutečně vydat.

Jestliže stisknete tlačítko Vynulovat vydávané množství, tak se u všech položek vybraných pro výdej vynuluje množství ve sloupci Vydat.

Tlačítko Nastavit vyd. množství na požad. je přístupné jen v případě, že máte v konfiguraci modulu programu Skladová evidence zatrženo na záložce Obecné nastavení zaškrtávací pole Záporný stav na kartě. Jestliže tlačítko Nastavit vyd. množství na požad., stisknete, tak se nastaví vydávané množství u všech položek na požadované množství (tj. na množství zadané v prodejní objednávce).

Jestliže máte na některých skladových kartách nastaveno povinné používání výrobních čísel, pak program při otvírání okna Položky pro výdej kontroluje, zda jsou na všech zde použitých položkách výrobní čísla vyplněna a případně na nevyplnění upozorní (ve spodní části tohoto okna se zobrazí upozornění "Některé položky nebudou vydány, protože nemají vyplněna výrobní čísla.")

Po stisku tlačítka OK se zobrazí okno Údaje v hlavičce výdejky.

Tyto údaje máte možnost případně opravit (údaje se přenesou do hlavičky právě vystavované výdejky do polí Datum, Doklad, Objednávka, Pohyb a Text). Při opravě pole Datum můžete zadat jen datum větší nebo rovno než datum vystavení poslední výdejky v daném skladu a datum musí spadat do aktuálního období.

Jestliže by vzhledem k vystaveným příjemkám muselo být posunuto datum výdeje do budoucna, tak na to program také upozorní. Upozornění se zobrazí ve spodní části okna Údaje v hlavičce výdejky (zobrazí se text "Vzhledem k datu poslední příjemky bylo posunuto datum výdeje.")

Jestliže používáte přihlašování zkratkami, tak se do vystavované výdejky také automaticky doplní na záložku Doklad do pole Vystavil jméno uživatele, který výdejku z prodejní objednávky vystavil, tj. jméno aktuálně přihlášeného pracovníka (podle definice uživatelů v programu Správa systému ve volbě Uživatelé / Definice uživatelů). Pokud nepoužíváte přihlašování zkratkami, dosadí se do pole Vystavil na prodejní objednávce jméno první osoby definované ve Správě systému v definici uživatelů (volba Uživatelé / Definice uživatelů).

Po stisku tlačítka OK se automaticky vytvoří výdejka, případně výdejky (jestliže jsou vydávány položky z více skladů, tak se pro každý sklad vytvoří jedna výdejka), a zobrazí se dotaz "Vystavit fakturu? Ano Ne". Jestliže zvolíte Ano, je další postup při vystavování faktury shodný jako byste zvolili funkci Alt+F Vystavení faktury/dodacího listu. Jestliže zvolíte Ne, výdejka se nevystaví.


Funkce Ctrl+E Export dokladů

Funkce Ctrl+E [image] Export dokladů

Tato funkce umožňuje vyexportovat zvolené prodejní objednávky. Jestliže tedy zvolíte funkci Ctrl+E Export dokladů, otevře se okno Zadejte podmínky pro export,

ve kterém zadáte podmínky, které musí prodejní objednávka splňovat, aby se zařadila do exportu. V polích Číslo od a Číslo do zadáte rozmezí čísel prodejních objednávek, mezi které musí číslo prodejní objednávky spadat, aby se objednávka vyexportovala. Do pole Středisko zadáte kód 1.úrovně členění, který musí být uveden v hlavičce prodejní objednávky, aby se daná objednávka vyexportovala. Jestliže nezadáte žádný kód, nebude při exportu záležet na tom, jaký kód 1.úrovně členění je uveden na prodejní objednávce. Do pole Zakázky zadáte kód 2.úrovně členění, který musí být uveden v hlavičce prodejní objednávky, aby se daná objednávka vyexportovala. Jestliže nezadáte žádný kód, nebude při exportu záležet na tom, jaký kód 2.úrovně členění je uveden na prodejní objednávce. Do pole Odběratel zadáte číslo odběratele, které musí být uvedeno v hlavičce prodejní objednávky, aby se daná objednávka vyexportovala. Jestliže nezadáte žádné číslo, nebude při exportu záležet na tom, jaké číslo odběratele je uvedeno na prodejní objednávce.

Po zadání podmínek stisknete tlačítko OK, čímž se zobrazí okno Zadejte cestu pro export prodejních objednávek, kde můžete z nabízených možností vybrat, kam se mají prodejní objednávky vyexportovat

Popis tlačítek okna Zadejte cestu pro export prodejních objednávek:

OK - provede samotný export do zvolené mechaniky či adresáře.

Storno - zavře okno Zadejte cestu pro export prodejních objednávek aniž by nějaký export proběhl

Nová cesta - slouží pro přidání nové cesty, kam se má export provést

Opravit cestu - slouží ke změně některé z nabízených cest (tj. mezi nabízené cesty se nepřidá nová cesta, ale cesta, na které máte kurzor při stisknutí tlačítka Opravit cestu se změní na vámi zadanou cestu

Zrušit cestu - vymaže aktuální cestu ze seznamu nabízených cest


Funkce F10 Tisk dokladu

Tato funkce slouží k vytisknutí výstupního formuláře nákupní objednávky. Po vybrání této funkce se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Standardní sestava z generátoru sestav obsahuje tato pole: Sklad, Výrobek, Text - 40 znaků, Množství, DPH.

Pomocí rozšířeného nastavení (tlačítko Další nastavení v okně generátoru sestav) lze ještě u generované sestavy nastavit tyto parametry:

Záložka Nastavení tisku:

Název dokladu - zadáte text, který se bude tisknout před číslem objednávky (např. Objednávka)

Hlavička dodavatele - text, který se bude tisknout jako nadpis pro tisk adresy dodavatele

Adresát - standardní text Adresát lze nahradit alternativním textem

Celkem - jestliže toto pole zatrhnete, bude se na konci seznamu položek tisknout celková cena objednaného zboží nebo materiálu. Standardní text "Celkem" lze nahradit jiným textem.

Bez DPH - jestliže toto pole zatrhnete, bude se tisknout celková cena bez DPH

Hlavička odběratele - v případě, že toto pole zatrhnete, bude se v hlavičce odběratele tisknout text zadaný v poli vpravo od tohoto zaškrtávacího pole. Jestliže zaškrtávací pole Hlavička odběratele nezatrhnete, nebude se v hlavičce odběratele tisknout žádný text.

Vystaveno - jestliže toto pole zatrhnete, bude se tisknout datum vystavení objednávky. Standardní text "Vystaveno" lze nahradit jiným textem.

Termín dodání - jestliže toto pole zatrhnete, bude se před datem dodání zobrazovat popisný text zadaný v poli vpravo od tohoto zaškrtávacího pole.

Jestliže zaškrtávací pole Termín dodání nezatrhnete, nebude se před datem dodání tisknout žádný text.

Položky tisknout - zvolíte, zda chcete, aby se na formuláři tiskly všechny položky nebo pouze nedodané položky nebo pouze dodané položky.

Řazení položek - vyberete, zda se položky na výstupním formuláři mají řadit podle:

Dle nastavení konfigurace

Dle skladového čísla 1

Dle skladového čísla 2

Dle skladového čísla 3

Dle skladového čísla 4

Dle výrobku

Dle skladového názvu 1

Dle skladového názvu 2

Dle textu v položce

Množství a cenu tisknout - lze nastavit tisk množství a ceny v té jednotce, ve které byla položka objednávky zadána (vyberete Jak byla zadána) nebo jednotně v první měrné jednotce (vyberete Vždy v první Mj).

Formulář hlavičky - můžete nastavit buď standardní nebo dopisní

Formát rámečku - pokud zvolíte formulář hlavičky dopisní, potom má význam i toto výběrové pole. Nastavíte zde tloušťku čáry rámečku vybráním jedné z možností: bez rámečku (rámeček se nebude tisknout), tučný nebo normální.

Podtržení čísla - lze nastavit podtržení čísla buď Tučné (dosavadní tisk) nebo Nepodtržené (podtržení nebude žádné).

Logo - máte možnost zadat cestu k logu, které se vytiskne na nákupní objednávce u adresy odběratele.

IČ dodavatele - jestliže toto pole zatrhnete, bude se v hlavičce objednávky tisknout IČ dodavatele

DIČ dodavatele - jestliže toto pole zatrhnete, bude se v hlavičce objednávky tisknout DIČ dodavatele

IČ odběratele - jestliže toto pole zatrhnete, bude se v hlavičce objednávky tisknout IČ odběratele

DIČ odběratele - jestliže toto pole zatrhnete, bude se v hlavičce objednávky tisknout DIČ odběratele

Středisko - jestliže toto pole zatrhnete, bude se v hlavičce objednávky tisknout kód 1.úrovně členění. Standardní text Středisko lze nahradit jiným textem.

Zakázka - jestliže toto pole zatrhnete, bude se v hlavičce objednávky tisknout kód 2.úrovně členění. Standardní text Zakázka lze nahradit jiným textem.

Středisko + Zakázka tisknout název - jestliže toto pole zatrhnete a zároveň máte zatržena i pole Středisko a Zakázka, tak se bude v hlavičce objednávky tisknout název kódu 1. a 2. úrovně členění (jestliže máte zatrženo jen pole Středisko, bude se tisknout název kódu 1. úrovně členění a jestliže máte zatrženo jen pole Zakázka, bude se tisknout název kódu 2. úrovně členění)

IČ+DIČ+Tel+Fax dole na stránce - jestliže toto pole zatrhnete, budou se v zápatí objednávky tisknout uvedené položky z firemních údajů

Tel+Fax dodavatele - jestliže toto pole zatrhnete, bude se v hlavičce objednávky tisknout telefonní a faxové číslo dodavatele

Vyřizuje - jestliže toto pole zatrhnete, bude se před jménem pracovníka, který objednávku vystavil tisknout text zadaný v poli vpravo od tohoto zaškrtávacího pole a text zadaný pod tímto polem.

Jestliže zaškrtávací pole Vyřizuje nezatrhnete, nebude se před jménem pracovníka, jenž objednávku vystavil tisknout žádný text.

Fakturujte na adresu - v případě, že požadujete, aby faktura byla zaslána na jinou adresu, než je uvedeno ve firemních údajích, na hlavičkovém papíře apod., zatrhnete toto pole a zapíšete požadovanou adresu. Zadaná adresa se vytiskne na objednávce pod položkami.

Razítko - jestliže chcete na nákupní objednávce tisknout razítko, zde nastavíte cestu k obrázku obsahující razítko případně i podpis

Sčítat hmotnost - jestliže toto pole zatrhnete, bude se na objednávce tisknout celkový součet hmotností jednotlivých položek nákupní objednávky. Standardní text "Hmotnost" lze nahradit jiným textem.

Text na konci - jestliže toto pole zatrhnete, bude program před tiskem každé objednávky nabízet možnost zapsání textu, který se vytiskne na konci objednávky

Sídlo - jestliže toto pole zatrhnete, bude se na objednávce tisknout adresa firmy zapsaná ve firemních údajích (Pomocné práce / Konfigurace / Firemní údaje, pole Adresa)

Poznámka z hlavičky - jestliže toto pole zatrhnete, bude se na objednávce tisknout poznámka z hlavičky objednávky

Poznámka z karty - jestliže toto pole zatrhnete, bude se k položkám tisknout i poznámka ze skladové karty. Poznámka se vytiskne pod příslušnou položkou na samostatném řádku.

Poznámka z karty 2, Poznámka z karty 3 - tato pole jsou přístupná jen jestliže v modulu Skladová evidence používáte rozdělení poznámky na tři části, tj. máte v konfiguraci modulu programu Skladová evidence zatrženo na záložce Další nastavení zaškrtávací pole Rozdělit poznámku na tři části.

Jestliže zatrhnete pole Poznámka z karty 2, bude se na nákupní objednávce tisknout druhá část poznámky ze skladové karty.

Jestliže zatrhnete pole Poznámka z karty 3, bude se na nákupní objednávce tisknout třetí část poznámky ze skladové karty.

Jestliže máte poznámku rozdělenu na tři části, pak zaškrtávací pole Poznámka z karty slouží pro vytisknutí první části poznámky ze skladové karty.

Poznámka z položky - jestliže toto pole zatrhnete, tak se bude na nákupní objednávce tisknout ke každé položce poznámka uvedená u té které položky dané nákupní objednávky

Číslo stránky - jestliže toto pole zatrhnete, budou se stránky číslovat. Standardní text "Strana" lze nahradit jiným textem.

Délka první stránky

Počet des. míst u množství - můžete určit, zda se množství má tisknout s žádným, jedním, dvěma či třemi desetinnými místy

Záložka Záhlaví, zápatí:

Tisknout hlavička generátoru - jestliže toto pole zatrhnete, vytiskne se na objednávce hlavička položek (tj. názvy jednotlivých sloupců)

Zadejte nový text generátoru (nadpisu položek) - zde můžete zadat novou hlavičku (nadpisy jednotlivých sloupců) pro položky

Záhlaví na začátku - jestliže toto pole zatrhnete a do následujícího pole zapíšete text, tak tento text se vytiskne pod hlavičkou položek (před tiskem samotných položek)

Záhlaví na konci - jestliže toto pole zatrhnete a do následujícího pole zapíšete text, tak tento text se vytiskne pod položkami nákupní objednávky


Funkce F3 Objednávka z prodejních obj./automatická objednávka

Tato funkce umožňuje vytvořit objednávku. Jestliže tuto funkci zvolíte, otevře se okno Vyberte typ řádku,

kde vyberete, odkud chcete objednávat.

Jestliže zvolíte Individuální položka z ceníku, budete moci objednat některou z položek zadaných v cenících v programu Fakturace. Zobrazí se okno Individuelní položka.

V tomto okně vyberete ceník a následně i položku z tohoto ceníku, kterou chcete zadat na nákupní objednávku.

Jestliže zvolíte Textová položka, budete moci zadat text (a to i text na více řádků).

Jestliže zvolíte Objednání z prodejních objednávek (tato funkce umožňuje vystavení nákupní objednávky z již existujících prodejních objednávek), otevře se okno K objednání nabídnout,

ve kterém máte možnost vybrat jednu z následujících možností:

- Pouze skladové položky od akt. dodavatele - jestliže tuto možnost vyberete, zobrazí se okno Označte INS položky pro objednání

V tomto okně je zobrazen seznam všech položek prodejních objednávek daného dodavatele přístupních pro objednávky (tj. položek ve stavu 2). U každé položky je doplněno číslo skladové položky, sklad, název skladové položky, jaké množství je na prodejní objednávce objednáno, měrná jednotka, číslo prodejní objednávky, řada, ve které je prodejní objednávka uložena, číslo a název zákazníka, který položku objednává, požadovaný termín dodání, cena bez DPH. V prvním sloupci seznamu položek je zaškrtávací pole. Pomocí klávesy Insert máte možnost v seznamu označit ty položky, které se mají od daného dodavatele objednat. Ve spodní části okna jste informováni o tom, kolik seznam obsahuje celkem položek, kolik jich je označených a jaká je celková nákupní cena označených položek.

Pomocí přepínacích polí Všechny položky a Hlavičky prod. objednávek a jejich položky máte možnost přepínat mezi zobrazením jen položek prodejních objednávek nebo zobrazení hlaviček i položek prodejních objednávek.

Po stisku tlačítka OK se do aktuální nákupní objednávky přidají označené položky ze seznamu a máte-li v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu) nastavenu vazbu mezi prodejními a nákupními objednávkami (tj. na záložce Další nastavení máte zatrženo pole Vazba mezi prodejními a nákupními objednávkami), tak se u položek, které jste vybrali do nákupní objednávky změní v příslušných prodejních objednávkách jejich stav z 2 na stav 3.

- Skladové pol. od akt. dodavatele či bez dodavat.+ individuelní položky - jestliže zvolíte tuto funkci, otevře se okno ve kterém je seznam všech položek prodejních objednávek daného dodavatele přístupních pro objednávky (tj. položek ve stavu 2), dále je zde seznam všech individuelních položek ve stavu 2 z prodejních objednávek a seznam těch položek ve stavu 2 z prodejních objednávek, které nemají na skladové kartě vyplněného dodavatele. Obsluha je stejná jako u předchozí volby Pouze skladové položky od akt. dodavatele

- Nabídnout všechny dosud neobjednané položky - jestliže zvolíte tuto funkci, otevře se okno ve kterém je seznam všech položek prodejních objednávek přístupných pro objednávky (tj. položek ve stavu 2) od všech dodavatelů, dále je zde seznam všech individuelních položek ve stavu 2 z prodejních objednávek a seznam těch položek ve stavu 2 z prodejních objednávek, které nemají na skladové kartě vyplněného dodavatele. Obsluha je stejná jako u předchozí volby Pouze skladové položky od akt. dodavatele

Pomocí přepínacích polí Všechny položky a Hlavičky prod. objednávek a jejich položky je možné přepínat mezi zobrazením jen položek či zobrazením hlaviček i položek prodejních objednávek.

Jestliže v okně Vyberte typ řádku zvolíte Objednání dle definice automat. obj., otevře se okno Vyberte definici,

ve kterém je seznam všech definic automatických slev definovaných v číselníku Definice automatických slev. Vyberete některou z definic a program začne prohledávat skladové karty daného dodavatele, které vyhovují podmínkám zadaným v číselníku Definice automatických objednávek. Po prohledání karet vypíše informaci, kolik skladových karet vyhovělo podmínkám. Po stisku libovolné klávesy se zobrazí okno Vyberte skladovou kartu - zobr. pouze vybraný dodavatel

ve kterém jsou zobrazeny ty karty daného dodavatele, které vyhověly podmínkám. U každé karty je zapsáno skladové číslo, skupina, název, volné množství, cena, název 2 ze skladové karty, sklad, číslo2, Číslo3, EAN, rezervováno, objednáno. V prvním sloupci jsou zaškrtávací pole pomocí nichž vyberete ty skladové položky, které se mají objednat. Poté stisknete klávesu Enter a otevře se okno Vytvořit automaticky objednávku,

kde je zobrazeno, kolik karet jste vybrali. Po stisku tlačítka OK se zobrazí dotaz "Vytisknout podklady výpočtu? Ano Ne". Jestliže vyberete Ano, zobrazí se sestava, v níž je ve sloupci Doporučeno objednat množství (vypočtené dle definice automatických objednávek), které je třeba objednat a na aktuální nákupní objednávku se doplní příslušné položky a množství v hodnotě, které program vypočítal dle definice v číselníku Definice automatických objednávek (jestliže podklady výpočtu nechcete tisknout, tak se položky do příslušné objednávky doplní hned po stisku tlačítka Ne).

Jestliže v okně Vyberte typ řádku zvolíte Objednání na komplety, otevře se okno Přidání kompletu do položek,

kde v poli Komplet vyberete některý z kompletů definovaných v číselníku Kompletů.

Jestliže vyberete přepínací pole Objednat vše na zadaný počet kompletů, objedná se plné množství všech součástí zadaného kompletu vynásobené množstvím.

Jestliže vyberete přepínací pole Objednat co chybí na zadaný počet kompletů, bude se u každé součásti zadaného kompletu zjišťovat, jaké množství je požadováno, jaké množství je na skladě a pokud je na skladě méně než je požadované množství, tak tento rozdíl se objedná.


Saldokonto obalů

  1. Na skladových kartách musíte používat pole skupina

  2. V číselníku Skupiny založte kód pro vratné obaly

  3. V konfiguraci modulu v poli Skupina pro obaly zadejte kód pro vratné obaly

  4. Jestliže vytváříte výdejku odběratelům, množství vydávaných obalů zadávejte jako jakékoliv jiné zboží. Množství vracených obalů od odběratele se zadávají se znaménkem minus.

  5. Přehled obalů u odběratele je v Přehledech ve volbě E.Saldokonto obalů / Zákaznické saldokonto obalů = sestava pohybů jednotlivých obalů za jednotlivé odběratele. Je-li součet množství kladný, znamená to, že obaly jsou u odběratele. Je-li součet množství záporný, znamená to, že odběratel, vrátil více obalů než odebral.

  6. Analogicky je možné používat Dodavatelské saldokonto obalů, které se počítá z příjemek.


Konverze telefonních čísel jednoho partnera

Konverze telefonních čísel (1 partner)

V naší webové poradně najdete články s informacemi k Helios Red, které pro Vás průběžně aktualizujeme a přidáváme další. Poradnu najdete zde.

Tato funkce provede konverzi telefonních čísel na té kartě, ze které byla vyvolána. Nejprve tedy v seznamu karet partnerů umístíte kurzor na záznam partnera, jehož čísla chcete převést. Pak spustíte tuto funkci. Funkce je přístupná z kontextového menu nad seznamem karet partnerů, kdy po výběru funkce Aktualizace, exporty se rozvine submenu, které obsahuje tyto funkce:

a vy vyberete funkci Konverze telefonních čísel (1 partner), čímž se otevře okno Konverze telefonních čísel.

Jestliže v některém poli karty partnera máte uvedeno více jak jedno číslo, pak v poli Oddělovače čísel zadáte, jaký znak používáte k oddělení dvou telefonních čísel. Do pole Nový oddělovač zadáte, jaký znak se má při převodu použít k oddělení dvou čísel.

Do pole Místní předvolba máte možnost zadat předvolbu, která se k číslům na dané kartě partnera připojí (jestliže u původního čísla nebyla uvedena).

Zatržením zaškrtávacího pole Uložit stará čísla do poznámky rozhodnete, že původní telefonní čísla platná před konverzí se uloží na dané kartě partnera do poznámky (pomocí přepínacích polí Na začátek poznámky a Na konec poznámky určíte, zda se stará telefonní čísla mají ukládat na začátek či na konec poznámky).

V polích Číslo jsou uvedena původní telefonní čísla zadaná na kartě partnera v polích Telefon, Fax a Mobil. Do polí Nová čísla program (v případě, že umí číslo převést) doplní konvertovaná čísla (v případě, že program neumí číslo převést, bude pole prázdné). Do polí Předčíslí máte možnost zadat předvolbu, která se k číslu připojí (jestliže u původního čísla nebyla uvedena). Po stisku tlačítka OK se nová čísla uloží na danou kartu partnera.

Tato funkce nepřevádí telefonní čísla zadaná na kartě partnera na záložce Kontakty a na záložce Jednání. Konverzi těchto telefonních čísel musíte provést tak, že v režimu editace karty partnera na záložce Kontakty zvolíte funkci F6 Oprava kontaktu, čímž se otevře okno kontaktu (nebo na záložce Jednání zvolíte funkci F6 Oprava záznamu, čímž se otevře okno jednání) a umístíte kurzor do příslušného pole Telefon a stisknete kombinaci kláves Ctrl+T, čímž se provede konverze tohoto čísla.


Hromadná konverze DIČ

Hromadná [image] konverze DIČ

Tato funkce provede hromadnou konverzi DIČ na všech kartách partnerů, případně na provedeném výběru karet. DIČ se konvertuje na tvar kód státu+text původního DIČ za pomlčkou. Text původního DIČ před pomlčkou se nahradí zadaným kódem státu. Konvertují se pouze DIČ, které obsahují pomlčku. DIČ bez pomlčky se nekonvertují.

Funkce je přístupná z kontextového menu nad seznamem karet partnerů, kdy po výběru funkce Aktualizace, exporty se rozvine submenu, které obsahuje tyto funkce:

a vy vyberete funkci Hromadná konverze DIČ, čímž se zobrazí okno Hromadná konverze DIČ.

Popis okna Hromadná konverze DIČ:

Současný výběr v agendě - v případě, že máte proveden výběr (pomocí funkce Ctrl+F7 Výběr záznamů podle sloupce), tak se konverze DIČ provede jen na těchto vybraných kartách. Jestliže výběr neprovedete, proběhne konverze na všech kartách.

Zpracovat všechny záznamy ve výběru - do seznamu karet, jejichž DIČ se budou konvertovat se zařadí všechny záznamy vyhovující provedenému výběru (výběr pomocí funkce Ctrl+F7 Výběr záznamů podle sloupce). Jestliže výběr není proveden, zařadí se do konverze všechny karty. Jak už bylo ale výše uvedeno, konvertovat se budou pouze DIČ, která obsahují pomlčku.

Zpracovat ve výběru záznamy s kódem státu - DIČ se převede pouze u karet, na nichž je vyplněn kód zadaného státu. Jestliže máte proveden výběr (výběr pomocí funkce Ctrl+F7 Výběr záznamů podle sloupce), pak se karty s daným kódem státu hledají pouze v tomto výběru. Jak už bylo ale výše uvedeno, konvertovat se budou pouze DIČ, která obsahují pomlčku.

DIČ konvertovat na tvar - zadáte kód státu kterým se má text před pomlčkou původních DIČ nahradit

Po stisku tlačítka OK se provede samotná konverze.


Číselník Místo výkony práce pro Finanční úřad

Číselník Místo výkonu práce pro Finanční úřad

Číselník obsahuje Kód (1 znak), Název místa výkonu práce, Název obce, Kód obce (ZÚJ) a Název území okresu.

Číselník se použije při vyplňování pole Místo výkonu práce pro finanční úřad na Osobní kartě - záložka Ostatní a následně při vyplňování Vyúčtování daně z příjmů přílohy Počet zaměstnanců.

Přehled funkcí přístupných nad seznamem branné povinnosti (viz. kapitola Standardní funkce přístupné nad seznamem číselníků).


Číselník Účtový rozvrh / Účty

Účtový rozvrh je soubor použitých účtů účetní jednotky pro dané účetní období. Každý účet je popsán číslem účtu (celkem 6 číslic), textovým popisem (tuzemským a případně cizojazyčným) pro syntetický i analytický účet.

V případě, že používáte účtování v cizí měně (konfigurace modulu, záložka Všeobecné, sekce Cizí měna, pole Účtování v cizí měně), tak u účtů typu 1 zadáváte i měnu pro analytiku a účet pro vyúčtování kurzový rozdíl.

Dále u každého účtu určíte:

- Zůstatek - má vliv na počáteční stavy účtu, zpracování účtu během účetního období a na tiskové výstupy. Typ zůstatku účtu:

- A - aktivní, počáteční zůstatky zapíšete na stranu Má dáti

- P - pasivní, počáteční zůstatky zapíšete na stranu Dal

- R - rozvahový, počáteční zůstatky zapíšete na stranu Má dáti nebo Dal

- N - nákladový

- V - výnosový

- bez zůstatku

- pomocí přepínacích polí vyberete typ účtu: běžný, pokladna, banka, DPH, zisků a ztrát, kursové zisky, kursové ztráty, realizované kurzové zisky či ztráty, rozvahové kurzové zisky či ztráty, ostatní zisky či ztráty, počáteční účet rozvažný, konečný účet rozvažný, výsledek hospodaření

Jestliže daný účet chcete propojit s konkrétním účtem plátce v modulu Bankovní operace a používat ho pro zaúčtování výpisů, tak vyberete přepínací pole Kód v BO. Po jeho vybrání dojde k propojení analytiky účtu s konkrétním kódem účtu plátce v modulu Bankovní operace. Zpřístupní se pole Kód v BO, v němž vyberete ke kterému účtu plátce se daný analytický účet váže.

Přepínací pole Výsledek hosp. je nutné vybrat u účtu výsledku hospodaření ve schvalovacím řízení a při generování počátečních stavů je na tento účet automaticky převedena hodnota účtu 710 předchozího roku.

Přepínací pole Realizované kurz. zisky, Realizované kurz. ztráty, Rozvahové kurz. zisky a Rozvahové kurz. ztráty umožní definovat pro zaúčtování těchto typů kurzových rozdílů samostatné analytické účty. Pokud nemáte nadefinovány žádné účty tohoto typu, budou použity při účtování přednastavené účty typu Kurzové zisky a Kurzové ztráty.

Přepínací pole Ostatní zisky a Ostatní ztráty umožní definovat pro zaúčtování těchto typů rozdílů samostatné analytické účty. Jejich zaúčtování probíhá společně s účtováním realizovaných kursových rozdílů (funkce Alt+F5 Realizované kurzové rozdíly přístupná nad seznamem kompletních dokladů nebo volba Uzávěrka / Roční uzávěrka / Roční kurzové rozdíly) z úhrad faktur v pokladně nebo bance

U účtů pokladny volíte také:

- Druh dokladu - přednastavený druh dokladu pro zaúčtování

- Zaokrouhlení pokladních dokladů - způsob zaokrouhlení konečné částky pokladních dokladů

- Měna -

- Tisk - volba přednastaveného tiskového formuláře, který bude používán u konkrétní pokladny. Toto nastavení má přednost před nastavením tiskového formuláře v konfiguraci modulu (volba Pomocné práce / Konfigurace / Konfigurace modulu, záložka Obecné, pole Tiskový formulář pokladního dokladu).

- Přeúčtovat na - účet pro zaúčtování pohybů zadávaných v této konkrétní pokladně, nahrazuje příslušnou analytiku účtu 211. Použití např. při zaúčtování pomocné evidence plateb kartou (tzv. "kartová pokladna").

- Označení příjmových / výdajových dokladů - umožňuje změnit výchozí označení tiskových dokladů (příjmový / výdajový pokladní doklad) na jiný požadovaný text, uplatní se při znakovém i grafickém tisku.

- Obrázek s naskenovaným razítkem - pokud jsou potřeba různá razítka a podpisy pokladníků pro různé pokladny (např. jsou na různých střediscích), lze to nastavit na každé pokladně, v opačném případě bude na všech pokladnách nastaven shodný obrázek.

- 1., 2., 3., 4. úroveň členění - po zatržení některé úrovně členění bude na tomto účtu tato úroveň členění sledována

- Inventarizovat - příznak pro "párování" saldokontních účtů

- Párovat - příznak pro "ruční párování" - v případě, že toto pole zatrhnete, tak se platby, které se týkají označených účtů a nebyly spárovány s pohledávkami nabídnou ve volbě Pohledávky a závazky / Párování pohledávek / Ruční a v případě závazků ve volbě Pohledávky a závazky / Párování závazků / Ruční.

- Položkový PS - jestliže toto pole zatrhnete, budou se počáteční stavy daného účtu generovat položkově

- [image] - tato ikonka je přístupná jen v případě, že máte na počítači nainstalován program Účetní a daňový průvodce DELFÍN nakladatelství Sagit Ostrava. Po stisku této ikonky se program Účetní a daňový průvodce DELFÍN otevře a vy si můžete nechat vyhledat účet či předpis v platných zákonech.

Soubor účtů můžete aktualizovat, vytisknout na tiskárně, uložit do souboru nebo prohlížet na obrazovce. Nelze opravovat číslo syntetického ani analytického účtu. V tomto případě je nutno chybný účet nejprve zrušit klávesou F8, pokud nebyl použit při účtování a potom založit nový se správnými údaji.

Vzhledem k aktuálně platným změnám v zákoně o dani z přidané hodnoty je u přijatých plnění, která nejsou samovyměřením daně (§24 a §25) nebo přenesením daňové povinnosti (§92 odst. a), rozhodujícím datem pro zařazení do přiznání k DPH datum doručení daňového dokladu (při odpočtu daně musí mít plátce daňový doklad). Toto může mít v případě, kdy je datum doručení daňového dokladu až v následném měsíci po datu uskutečnění zdanitelného plnění, za následek nemožnost porovnání dokladové evidence DPH a účtování na účtu 343 za konkrétní měsíc, protože při běžném způsobu účtování by se hodnota DPH těchto plnění objevila na účtu 343 již o měsíc dříve než v přiznání k DPH. V programu Helios Red je možné zvolit variantu účtování dokladů přijatých plnění podle data doručení, který toto eliminuje, ale správnější je postup zaúčtování prvotních dokladů podle DUZP a účtování DPH (v měsíci DUZP) na vyrovnávacím účtu (349) s následným přeúčtováním na účet DPH (343) ve správném měsíci (měsíc nároku na odpočet). Pro tento účel je v účtové osnově založen účet 349 – Vyrovnávací účet DPH (typ účtu 17), pro který je nastaveno přeúčtování na účet DPH 343 (pole Přeúčtovat na). Podle skutečného členění účtu 343 na jednotlivé použité analytiky lze samozřejmě rozšířit i na konkrétní analytické účty 349. Podstatné je správné nastavení typu účtu a doplnění účtu na který se má následně přeúčtovat. Další podmínkou je nastavení účtování přijatých faktur podle DUZP v konfiguraci modulu na záložce Faktury v sekci Přijaté zatržením pole Při zaúčtování FP použít datum Uplatněno (obdobné nastavení je i pro výdajové pokladní doklady). V číselníku kódů DPH je pak nutné u všech kódů přijatých plnění s rozpočtem DPH ještě přednastavit údaj Účet5, tedy právě vyrovnávací účet DPH (349), případně jeho konkrétní analytiku.

Máte-li tedy v evidenci doklad (přijatou fakturu), s příslušným zdanitelným plněním a zároveň je na tomto dokladu datum doručení nejen vyšší než datum uskutečnění zdanitelného plnění, ale dokonce spadá do následujícího měsíce, tak při zaúčtování dokladu (účtování dle DUZP) je při zápisu položky s částkou DPH použit místo jindy běžného účtu DPH 343 jen vyrovnávací účet 349. Při takovém způsobu zaúčtování pak odpovídá hodnota účtu DPH 343 v aktuálním měsíci skutečným údajům ve formuláři přiznání k DPH za tento měsíc. Plnění je tedy zohledněno až v přiznání následujícího měsíce, proto je nutné pak včas (nejpozději do 25. dne) provést vyrovnání účtů DPH následujícího měsíce, tj. přeúčtovat účet 349 na účet DPH 343, aby i v následujícím měsíci odpovídala hodnota účtu 343 skutečným hodnotám přiznání k DPH za další měsíc. K tomu slouží funkce Ctrl+D Vyrovnání účtů DPH přístupná nad seznamem kompletních účetních dokladů. Toto vyrovnání účtu DPH se promítne zpětně i do zobrazení zaúčtování předpisu faktury (funkce ALT+F11 Účtování faktury přístupná nad seznamem přijatých faktur). Pro pokladní doklady (pokladna DPH výdej) je postup analogický. Faktury i pokladny jsou vyrovnávány společným interním dokladem. Vyrovnání lze spouštět opakovaně, vyrovnávací doklad lze zrušit a nechat znovu vytvořit.

Rušit (F8) se mohou jen účty nepoužité, tj. účty na které dosud nebylo zaúčtováno. Pokud se pokusíte o zrušení účtu, na který již bylo provedeno zaúčtování, objeví se upozornění a zrušení se neprovede. Zaúčtováním je myšleno jak provedení účetních zápisů, tak pořízení počátečních zůstatků. V okně Účtový rozvrh - Účty je použitý účet označen červeně.

Při sestavování účetního rozvrhu pro účetní období doporučujeme kvalifikovaně zvážit, na které analytické účty bude zapotřebí během účetního období účtovat.

Seznam funkcí přístupných nad účtovým rozvrhem:

F2 Nahrání vzoru osnovy

F3 Kontrola použití účtů

Alt+F3 Použito v dokladech

F5 Přeúčtování

F6 Oprava účtu

Alt+F6 Hromadná změna atributů

Ctrl+F7 Výběr záznamů podle sloupce

F8 Zrušení účtu

Alt+F8 Zrušení nepoužitých účtů

F10 Tisk všech účtů

Alt+F10 Tisk použitých účtů

F11 Účetní a daňový průvodce Delfín

Alt+A Nový analytický účet

Alt+S Nový syntetický účet

Alt+M Historie záznamu

Ctrl+Space Prohlížení účtu

Ctrl+Q Výběrové podmínky

Popis funkcí přístupných nad účtovým rozvrhem:

F2 Nahrání vzoru osnovy - nahrání účtové osnovy. Nahrání vzoru účtové osnovy lze pouze v případě, že na žádné účty zatím ještě nebylo účtováno

F3 Kontrola použití účtů - provede kontrolu použití účtů a případně i opraví barevné označení účtu (červenou a zelenou barvou)

Alt+F3 Použito v dokladech - zobrazí seznam dokladů, ve kterých byl účet použit s možností tisku tohoto přehledu (funkce F10 Tisk seznamu)

F5 Přeúčtování - umožňuje hromadné přeúčtování účetních zápisů aktuálního účtu (tj.účtu na kterém je umístěn kursor při vybrání této funkce) na jiný účet (samozřejmě musí být v účtovém rozvrhu). Jestliže tedy chcete nějaký účet přeúčtovat, musíte před použitím funkce F5 Přeúčtování přesunout kurzor na účet, který chcete přeúčtovat. Pak stisknete klávesu F5 nebo z kontextového menu vyberete funkci F5 Přeúčtování. Zobrazí se dotaz "Opravdu chcete přeúčtovat účet X? Ano Ne". Jestliže zvolíte Ano, otevře se okno Přeúčtování účetních zápisů účtu X.

V poli Přeúčtovat všechny zápisy na účet vyberete syntetický, příp. analytický účet, na který chcete účetní zápisy přeúčtovat.

Po stisku tlačítka OK začne probíhat přeúčtování.

Poté se zobrazí dotaz "Chcete tisknout protokol o přeúčtování? Ano Ne". Jestliže zvolíte Ano, zobrazí se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Protokol bude obsahovat pro každou přeúčtovanou položku číslo dokladu, označení dokladu, číslo období, datum vystavení dokladu, M/D, text položky a částka.

Jestliže zvolíte Ne, protokol se nevytiskne.

F6 Oprava účtu - oprava textu, nejde opravit číslo syntetického a analytického účtu

Alt+F6 Hromadná změna atributů - tato funkce je dostupná pouze při nastaveném výběru (funkce Ctrl+Q Výběrové podmínky nebo funkce Ctrl+7 Výběr záznamů podle sloupce). Umožňuje hromadně změnit atributy u vybraných účtů. Jestliže tuto funkci zvolíte, otevře se okno Změna atributů,

kde v prvním sloupci zatrhnete zaškrtávací pole u těch atributů, které chcete hromadně měnit a ve druhém sloupci u nich nastavíte hodnotu, na kterou je chcete měnit.

Ctrl+F7 Výběr záznamů podle sloupce - tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+F7 Výběr záznamů podle sloupce.

F8 Zrušení účtu - rušení jednoho dosud nepoužitého účtu, tj. účtu který je v okně Účtový rozvrh - Účty označen zeleně

Alt+F8 Zrušení nepoužitých účtů - rušení všech dosud nepoužitých účtů, tj. účtů které jsou označeny zeleně

F10 Tisk všech účtů - tisk účtového rozvrhu. Po zvolení této funkce se otevře okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Alt+F10 Tisk použitých účtů - tisk již použitých účtů při účtování (v okně Účtový rozvrh - Účty jsou použité účty označeny červeně). Po zvolení této funkce se otevře okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

F11 Účetní a daňový průvodce DELFÍN - tato funkce je přístupná jen v případě, že máte nainstalován program Účetní a daňový průvodce DELFÍN nakladatelství Sagit Ostrava. Po zvolení této funkce se otevře program DELFÍN a v něm přímo popis účtu, se kterým právě pracujete.

Alt+A Nový analytický účet - založení nového analytického účtu. Po založení prvního analytického účtu u syntetického účtu, který již byl v deníku použit se zobrazí dotaz "Účet X byl již použitý, chcete ho přeúčtovat na účet Y? Ano Ne". Jestliže zvolíte Ne, přeúčtování se neprovede. Jestliže zvolíte Ano, začne probíhat přeúčtování. Poté se zobrazí dotaz "Chcete tisknout protokol o přeúčtování? Ano Ne". Jestliže zvolíte Ano, zobrazí se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován. Protokol bude obsahovat pro každou přeúčtovanou položku číslo dokladu, označení dokladu, číslo období, datum vystavení dokladu, M/D, text položky a částka.

Jestliže zvolíte Ne, protokol se nevytiskne.

Alt+M Historie záznamu - historie záznamu

Ctrl+Q Výběrové podmínky - tato funkce slouží pro práci s výběry záznamů. Podrobný popis této funkce je uveden v kapitole Funkce Ctrl+Q Výběrové podmínky.

Alt+S Nový syntetický účet - založení nového syntetického účtu

Ctrl+Space Prohlížení účtu - zobrazení daného účtu bez možnosti opravy


Číselník Účtový rozvrh / Skupiny

Seznam skupin účtů.

Kromě standardních funkcí přístupných nad seznamem číselníků (viz. kapitola Standardní funkce přístupné nad seznamem číselníků) jsou nad účtovým rozvrhem přístupny ještě funkce Ctrl+F7 Výběr záznamů podle sloupce a Ctrl+Q Výběrové podmínky.


Účtový rozvrh / Třídy

Číselník Účtový rozvrh / Třídy

Seznam účtových tříd.

Kromě standardních funkcí přístupných nad seznamem číselníků (viz. kapitola Standardní funkce přístupné nad seznamem číselníků) jsou nad účtovým rozvrhem přístupny ještě funkce Ctrl+F7 Výběr záznamů podle sloupce a Ctrl+Q Výběrové podmínky.


Funkce F7 Reklamace

Tato funkce umožňuje provést zápis o reklamaci. Jestliže tuto funkci zvolíte, otevře se okno Reklamace na pokladně

v jehož vrchní části jsou informace o aktuální pokladně a daňová tabulka reklamovaného zboží a ve spodní části je seznam reklamovaného zboží.

Jestliže ale v okně Reklamace na pokladně nemáte zatrženo pole zobrazit seznam reklamovaného zboží (F9), tak v okně Reklamace na pokladně jsou zobrazeny jen informace o aktuální pokladně a daňová tabulka reklamovaného zboží.

Popis polí okna Reklamace na pokladně:

Pokladna - automaticky se doplní kód pokladny, na které je reklamace uplatňována

Číslo - automaticky se doplní počítačem vygenerované číslo dokladu

Období - automaticky se doplní aktuální číslo období na dané pokladně

Pohyb - vyberete některý z nabízených kódů pohybu

Text - máte možnost zadat text vztahující se k dané reklamaci

Datum - automaticky se doplní aktuální datum, ale máte možnost toto datum přepsat

Čas - automaticky se doplní aktuální čas, ale máte možnost tuto hodnotu přepsat

Vystavil - automaticky se doplní přihlašovací jméno dle databáze uživatelů, ale máte možnost tento text přepsat

Daňová tabulka - vyplníte daňovou tabulku reklamovaného zboží

Částka - program automaticky vypočítá částku, kterou je třeba zákazníkovi vrátit

Vráceno - zadáte, jaká suma jakých typů platidel byla vrácena

V položkové části dokladu jsou zapsány informace o jednotlivém reklamovaném zboží.

OK - uloží reklamační doklad

Tisk potvrzení - vytiskne doklad o vrácení peněz na základě reklamace. Jestliže tedy stisknete tlačítko Tisk potvrzení, otevře se okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Zpět -uzavře okno Reklamace na pokladně bez uložení změn

Seznam funkcí přístupných nad oknem Reklamace na pokladně:

F4 Nový záznam

F5 Kopie záznamu

F6 Oprava záznamu

F7 Výběr z pořízených záznamů

Zobrazení záznamu

Popis funkcí přístupných nad oknem Reklamace na pokladně:

F4 Nový záznam - umožňuje zadat novou reklamovanou položku. Zobrazí se karta reklamace.

F5 Kopie záznamu - jestliže pořizujete více reklamací s podobnými údaji, je možno použitím této funkce přenést obsah celé karty reklamace a případně upravit pouze některé údaje. Tím si můžete ušetřit poměrně hodně času a práce. Samozřejmě se automaticky aktualizují termínové údaje - datum reklamace a plánovaný termín.

Ze seznamu reklamovaného zboží vyberete reklamaci, kterou chcete kopírovat a stisknete klávesu F5 Kopie záznamu. Poté se vytvoří kopie vybrané reklamace, a vy máte možnost případně v této kopii změnit některé údaje a kartu uložit.

F6 Oprava záznamu - umožní vám provést opravu již pořízené reklamace. Zobrazí se karta reklamace a vy můžete opravit kterýkoliv údaj kromě evidenčního čísla a čísla pokladního dokladu.

F7 Výběr z pořízených záznamů - tato funkce umožňuje zobrazit seznam všech reklamací pořízených na všech pokladnách. Jestliže tuto funkci zvolíte, otevře se okno Přehled reklamací

v jehož vrchní části je seznam karet reklamací a ve spodní části je hlavička aktuální karty reklamace (tj.podrobnější informace o kartě reklamace na které máte umístěn kurzor).

Jestliže ale v okně Přehled reklamací nemáte zatrženo pole zobrazit detail (F9), tak v okně Přehled reklamací je zobrazen jen seznam karet reklamací bez detailu:

Zobrazení záznamu - zobrazí se karta aktuální reklamace (bez možnosti editace)


Generátor pro tisk účtenek

Standardní sestava obsahuje následující položky:

pokladna - kód pokladny

číslo - číslo prodejky

datum - datum prodeje

číslo zboží - číslo prodávaného zboží

název - název zboží

množství - prodávané množství

DPH%

celkem za pol.

Ostatní položky, které je možno zařadit na sestavu:

cena/MJ před P/S s DPH - jednotková cena bez přirážek a slev

cena/MJ po P/S s DPH - jednotková cena s přirážkami a slevami

celk. cena před P/S s DPH - celková cena bez přirážek a slev

celk. cena po P/S s DPH - celková cena s přirážkami a slevami

mezery (max.100) - můžete zadat sloupec mezer (zadat jich můžete maximálně 100 - počet mezer se zadává v poli šířka sloupce)

tečky (max. 100) - můžete zadat sloupec sestávající z teček (zadat můžete maximálně 100 teček - počet teček se zadává v poli šířka sloupce)

1.výrobní číslo - číslo 1.výrobního čísla

2.výrobní číslo - číslo 2.výrobního čísla

1.výrobní číslo (název) - název 1.výrobního čísla

2.výrobní číslo (název) - název 2.výrobního čísla

mezery výr.č. (podm) - máte možnost zadat šířku mezery, který se vytiskne pouze v případě, že daná položka má výrobní čísla

Cena pol. bez DPH - celková cena za položku bez DPH

DPH na položce - celková daň za položku

číslo 2

číslo 3

číslo 4 EAN

jedn. množství

název 2

cena/MJ bez DPH po P/S

cena/MJ s DPH

cena/MJ před P/S bez DPH

cena/MJ před P/S s DPH

záruka

záruka (nadpis)

1.sleva na pol. %

2.sleva na pol. %

1.+2. sleva na položce

kód 1.slevy

kód 2.slevy

kódy slev

sleva/MJ s DPH

sleva celkem s DPH

sleva/MJ bez DPH

sleva celkem bez DPH

Další nastavení:

Obsahuje další nastavitelné parametry:

Název dokladu - zadáte název, který se bude tisknout v záhlaví sestavy

typ účtenky:

- páska, úzká účtenka (údaje za sebou)

- formulář A4, A5 (dodavatel, zákazník vedle sebe)

- formulář A4, A5 zkrácený (dod., zák. vedle sebe)

Šířka pásky - jestliže jste zvolili formulář A4, A5, tak minimální šířka pásky je 60 znaků. Jestliže jste zvolili úzkou účtenku, tak minimální šířka pásky je 40 znaků (v poli pod polem Šířka pásky vidíte, jaká je minimální šířka pásky pro písmo Condens)

pomocí polí Výchozí písmo ELITE 12cpi a Výchozí písmo Condens 17cpi určíte, jaký font se na prodejce použije. Jestliže nezatrhnete ani jedno z těchto polí, použije se Pica 10cpi.

Jestliže použijete font Elite nebo Pica, můžete zatržením pole Položky tisknout Condens 17cpi určit, že položky prodejky se budou tisknout fontem Condens.

číslo pokladny - na konci účtenky se bude tisknout číslo pokladny

tisknout zákazníka - v záhlaví se vytiskne adresa zákazníka (je uložena v hlavičce prodejky v polích Evid. číslo, Zákazník, Ulice, Místo, IČO, DIČ)

tisknout dodavatele - v záhlaví účtenky se vytiskne adresa dodavatele (tj. text, který je zadán v konfiguraci modulu na záložce Tiskové výstupy v poli Záhlaví prodejky (dodavatel))

tisknout pokladní - na konci účtenky se bude tisknout jméno člověka, který doklad vystavil

daňová rekapitulace - na účtence se vytiskne daňová tabulka

nulové položky rekapitulace - jestliže toto pole zatrhnete, tak se v daňové tabulce budou tisknout i nulové sazby

placeno/vráceno - pod celkovou částkou k úhradě se vytiskne kolik peněz zákazník zaplatil a kolik mu bylo vráceno

zaokrouhlení - pod celkovou částkou k úhradě se vytiskne zaokrouhlení této částky

uskuteč. zdaň. plnění - v hlavičce účtenky se vytiskne datum uskutečnění zdanitelného plnění

čas vystavení - v hlavičce účtenky se vytiskne čas vystavení

datum vystavení - v hlavičce účtenky se vytiskne datum vystavení

souvislé čáry - jestliže toto pole zatrhnete, budou se na účtence tisknout pro oddělení jednotlivých částí účtenky souvislé čáry (a ne nesouvislé čáry složené z pomlček)

slevy celkem - na účtence se v části "sumarizace" zobrazí celkové slevy

bez slevy celkem - na účtence se v části "sumarizace" zobrazí jaká je celková suma před odečtením slev

% slev celkem - na účtence se v části "sumarizace" zobrazí kolik procent je sleva

DPH celkem - na účtence se v části "sumarizace" zobrazí částku DPH

typ úhrady - na účtence se zobrazí, jaká byl typ úhrady

množství celkem - jestliže pole zatrhnete, bude se na dokladu tisknout celkový součet množství položek prodejky

záhlaví formuláře (text mezi záhlavím prodejky a položkami)

zápatí formuláře (text mezi součty položek a zápatím prodejky)

zápatí prodejky - zda se má či nemá v zápatí sestavy tisknout text zadaný v konfiguraci modulu (Pomocné práce / Konfigurace / Konfigurace modulu, záložka Textové výstupy, pole Zápatí prodejky)

- tisknout

- netisknout

tisknout 1.výrobní číslo na samostatný řádek - jestliže toto pole zatrhnete, bude se tisknout 1.výrobní číslo a bude se tisknout na samostatném řádku pod položkou

tisknout 2.výrobní číslo - jestliže toto pole zatrhnete, bude se vedle 1.výrobního čísla tisknout i 2.výrobní číslo

odřádkovat mezi výrobními čísly - jestliže toto pole zatrhnete a zároveň máte zatržena i pole tisknout 1.výrobní číslo na samostatný řádek a tisknout 2.výrobní číslo, bude se i 2.výrobní číslo tisknout na samostatný řádek

mez., název 1.v.č., mez., název 2.v.č., 2.výr.č. - zadáte, kolik mezer se má vynechat před tiskem názvu 1.výrobního čísla, jaký má být název 1.výrobního čísla, kolik mezer se má vynechat před tiskem 2.výrobního čísla a jaký má být název 2.výrobního čísla

oddělovat položky - jestliže toto pole zatrhnete, znamená to, že chcete, aby jednotlivé položky účtenky byly vzájemně odděleny. Jestliže toto pole zatrhnete a zároveň do polí Text a Šířka nezadáte žádné hodnoty, pak jednotlivé položky účtenky budou od sebe odděleny prázdným řádkem. Jestliže chcete, aby jednotlivé položky byly odděleny nějakým znakem (či znaky), pak tento znak (nebo znaky) zapíšete do pole Text a do pole Šířka zadáte počet znaků, ve kterých se tento řetězec bude opakovat.

Po stisku tlačítka OK se dostanete zpět do základní definice generátoru.


Konfigurace modulu - záložka Textové soubory

Konfigurace modulu - záložka Další

Na této záložce máte možnost nastavit parametry tisku vstupenek. Dále zde máte možnost nastavit bonusový systém pro Tescomu.

Zatržením zaškrtávacího pole Zadání hesla před každým prodejem lze nastavit vynucené přihlašování před prodejem. Jestliže toto pole zatrhnete, tak před zadáním nové prodejky či jiného pokladního pohybu bude muset uživatel zapsat své heslo pro přihlášení (proto je nutné, aby ho měl každý uživatel jiné).

Odkazy:

Konfigurace modulu - záložka Informační systém, platby

Konfigurace modulu - záložka Tiskové výstupy

Konfigurace modulu - záložka Helios Red

Konfigurace modulu - záložka Helios Orange

Konfigurace modulu - záložka Helios Green

Konfigurace modulu - záložka Textové soubory


Přehledy


Nová stránka 1

Vývoj stavu skladu

Jestliže z hlavního menu vyberete Přehledy / Vývoj stavu skladu, otevře se okno Zadejte rozmezí pro tisk:

V tomto okně zadáte interval datumů nebo interval období, za který se má sestava vytisknout. Dále vyberete, zda chcete sestavu vytisknout za všechny sklady dohromady (zobrazí se pouze jedno číslo za všechny sklady dohromady) nebo za každý sklad zvlášť.

Po stisknutí tlačítka Pokračovat, se zobrazí okno Vyberte způsob tisku a vy můžete vybrat, kam má být tisk směrován.

Sestava vybere v zadaném intervalu (zadáno v okně Zadejte rozmezí pro tisk) všechna data, kdy došlo na skladě k nějakému pohybu a pro každé toto datum vytiskne stav skladu k tomuto datu.


Reklamace

Nové reklamace

Tato volba slouží k zadání reklamace zákazníka.

Jestliže tedy z hlavního menu vyberete Reklamace / Nové reklamace, zobrazí se okno Reklamace-nové, v jehož levé části je seznam reklamací a v pravé části je vstupní formulář aktuální reklamace.

Odkazy:

Funkce přístupné nad seznamem nových reklamací

Nová reklamace - záložka Karta reklamace


Generátor v čiselníku Partnerů

Generátor v číselníku Partnerů

Generátor v tomto číselníku je bez rozšířené definice. Položky, které lze na výstupní sestavu zařadit, jsou stejné jako položky, které obsahuje karta dodavatele. Pro úplnost uvádíme alespoň jejich výčet. Standardní sestava obsahuje následující položky:

Číslo, Název firmy, Ulice, Obec a PSČ.

Ani ostatní položky není třeba podrobně popisovat, jejich názvy jsou dostatečně vypovídající:

Upřesňující název, IČ, DIČ, Zástupce, Tel. předčíslí, Telefon, Fax, Stát, Kód banky, Sídlo banky, Číslo účtu, Skupina 1, Skupina 2, Právní forma, Aktualizace, Pohledávky, Závazky, Obrat 1, Obrat 2, Obrat 3, Klíč 1, Klíč 2, Klíč 3, Klíč 4, Klíč 5, Klíč 6, Specifický symbol a Oslovení.


Vystavení zápočtů

Jestliže z hlavního menu vyberete Zápočty / Vystavení zápočtů, otevře se okno Zápočty, v jehož levé části je seznam vystavených zápočtů a v pravé části je vstupní formulář aktuálního zápočtu.

Odkazy:

Hlavička zápočtu

Funkce přístupné nad seznamem zápočtů

Položková část zápočtu

Funkce přístupné nad položkovou částí zápočtu


Číselník Texty dokladů

Tento číselník je určen pro zápočty, upomínky a penalizační faktury.

Popis jednotlivých druhů a údajů, které se mohou nadefinovat:

1.Upomínka–horní text .... text, který se tiskne na upomínkách nad seznamem upomínaných faktur

2.Upomínka–dolní text .... text, který se tiskne na upomínkách pod seznamem upomínaných faktur

3.Upomínka-zápatí .... zápatí pro upomínku. Tiskne až pod razítkem a podpisem.

3.Penalizace–horní text .... text, který se tiskne na penalizačních fakturách nad seznamem penalizačních faktur

4.Penalizace–dolní text .... text, který se tiskne na penalizačních fakturách pod seznamem penalizačních faktur

6.Penalizace-zápatí .... zápatí pro penalizaci. Tiskne až pod razítkem a podpisem.

5.Zápočet-horní text .... text, který se tiskne na zápočtech nad seznamem zápočtů

6.Zápočet-dolní text .... text, který se tiskne na zápočtech pod seznamem zápočtů

9.Zápočet-zápatí .... zápatí pro zápočet. Tiskne až pod razítkem a podpisem.

A.Uznání-text .... text pro kartu pohledávek

B.Uznání-zápatí .... zápatí pro uznání. Tiskne až pod razítkem a podpisem.

Popis polí:

Druh textu

Kód

Název dokladu - vždy pro horní text a pro kartu

Text - pro všechny typy


Funkce Ctrl+Q Výběry

Funkce Ctrl+Q Výběrové podmínky

Tuto funkci je možné vyvolat buď pomocí kombinace kláves Ctrl+Q nebo stiskem ikonky [image] v základním panelu s ikonami a následným výběrem funkce Ctrl+Q Výběrové podmínky.

Funkce Ctrl+Q Výběrové podmínky slouží k práci s výběry záznamů. Po vyvolání této funkce se rozevře submenu

- Co je právě vybráno? - zobrazí informace o právě použitých výběrových podmínkách

Popis tlačítek:

- Zrušit vybranou - zruší použití té výběrové podmínky, na které máte právě v okně Aktuální výběr umístěn kursor

- Zrušit všechny - zruší použití všech právě použitých výběrových podmínek, tj. zobrazí všechny záznamy

- Uložit výběr - umožňuje provedený výběr uložit pod nějakým názvem pro další použití. Otevře se okno Uložit výběr,

Do pole Uložit výběr pod jménem zadáte název výběru. Uložení provedete stiskem tlačítka Uložit.

- Zpět - uzavře okno Aktuální výběr

- Načíst výběr z uložených - umožňuje použít některý z dříve uložených výběrů. Otevře se okno Uložené výběry,

kde jsou zapsány všechny dříve uložené výběry. Výběr, který chcete právě použít vyberete buď umístěním kursoru na příslušný řádek a stiskem tlačítka OK nebo dvojitým kliknutím na řádku daného výběru.

- Uložit aktuální výběr - umožňuje provedený výběr uložit pod nějakým názvem pro další použití. Otevře se okno Uložit výběr,

Do pole Uložit výběr pod jménem zadáte název výběru. Uložení provedete stiskem tlačítka Uložit.

- Zrušit všechny výběry - zruší použití všech právě použitých výběrových podmínek, tj. zobrazí všechny karty

- submenu ještě může obsahovat seznam výběrů definovaných společností Asseco Solutions a.s.

- v programu Obchodní partneři je v tomto menu ještě funkce Výběr podle obchodních údajů. Umožňuje definovat výběrovou podmínku ve které se vyskytuje relační operátor. Jestliže tuto funkci vyberete otevře se okno Výběrová podmínka,

kde zformulujete výběrovou podmínku. Pomocí polí 2.operand upravit o...% a 2.operand upravit o...Kč můžete navýšit limitní hodnotu druhého operandu v podmínce o zadaný počet procent či o zadanou hodnotu Kč.

Po stisku tlačítka OK se provede filtrace a zobrazí se seznam jen těch záznamů, které vyhovují podmínce.

Odkazy:

Funkce Ctrl+F7 Výběr záznamů podle sloupce


Funkce Ctrl+F7 Výběr záznamů podle sloupce

Tuto funkci je možné vyvolat buď pomocí kombinace kláves Ctrl+F7 nebo stiskem ikonky [image] na záložce Seznam záznamů v pásu ikon.

Funkci Ctrl+F7 Výběr záznamů podle sloupce lze také vyvolat stiskem pravého tlačítka myši nad záhlavím toho sloupce v seznamu záznamů, podle kterého chcete seznam filtrovat. V tom případě se přímo zobrazí okno Výběr podle "X".

Tato funkce umožňuje provést výběr záznamů podle hodnot v určitém sloupci seznamu záznamů. Jestliže provedete výběr podle více sloupců, tak aby byl záznam do seznamu vybrán, musí splňovat všechny zadané podmínky.

Jestliže tuto funkci zvolíte, rozvine se submenu

První položkou v tomto submenu je Výběr podle sloupce "Název, název2", tj.- výběr podle aktivního sloupce:

- funkce je tedy závislá na tom, ze kterého sloupce seznamu záznamů byla vyvolána. Než tedy tuto funkci vyvoláte, umístěte kurzor do sloupce, podle kterého chcete výběr provádět, pak stiskněte levé tlačítko myši, čímž se otevře kontextové menu, ze kterého vyberete funkci Ctrl+F7 Výběr záznamů podle sloupce a v submenu Výběr podle aktivního sloupce, čímž se v případě, že funkce byla vyvolána nad textovým polem zobrazí okno Výběr podle "X", kde za X je dosazeno jméno sloupce, nad kterým byla funkce spuštěna (na obrázku to byl sloupec Název,název2).

V poli Hledaný text je automaticky dotažena hodnota z aktuálního záznamu. Do tohoto pole zadáte text, který chcete vyhledat. Zatržením zaškrtávacího pole Malá = velká se nebude při vyhledávání dělat rozdíl mezi malými a velkými písmeny.

Seznam dostupných podmínek:

Obsahuje text - po stisknutí tohoto tlačítka se provede filtrace a zobrazí se seznam jen těch záznamů, která ve sloupci, ze kterého byla funkce vyvolána obsahují zadaný text

Neobsahuje text - zobrazí seznam jen těch záznamů, které ve sloupci, ze kterého byla funkce vyvolána neobsahují zadaný text

Začíná - zobrazí seznam jen těch záznamů, které ve sloupci, ze kterého byla funkce vyvolána mají zapsán řetězec znaků začínající zadaným textem

Nezačíná - zobrazí seznam jen těch záznamů, které ve sloupci, ze kterého byla funkce vyvolána mají zapsán řetězec znaků nezačínající zadaným textem

Je v rozmezí - po stisknutí tohoto tlačítka se provede filtrace a zobrazí se seznam jen těch záznamů, která ve sloupci, ze kterého byla funkce vyvolána mají text, který spadá mezi zadané rozmezí

Není v rozmezí - zobrazí se seznam jen těch záznamů, která ve sloupci, ze kterého byla funkce vyvolána nemají text, který spadá mezi zadané rozmezí

Je prázdný - zobrazí seznam jen těch záznamů, které ve sloupci, ze kterého byla funkce vyvolána nemají zadánu žádnou hodnotu

Není prázdný - zobrazí seznam jen těch záznamů, které ve sloupci, ze kterého byla funkce vyvolána mají zadán nějaký text, tj. nemají toto pole prázdné

Je roven - po stisknutí tohoto tlačítka se provede filtrace a zobrazí se seznam jen těch záznamů, která ve sloupci, ze kterého byla funkce vyvolána mají přesně zadaný text

Není roven - zobrazí se seznam jen těch záznamů, která ve sloupci, ze kterého byla funkce vyvolána nemají zapsán přesně zadaný text (mohou ho obsahovat, ale vyhledávaný text a text ve sloupci nejsou totožné)

Text jako maska - umožňuje zadat masku pro vyhledávání. Jako zástupné znaky můžete použít ? (nahrazuje jeden znak) a * (nahrazuje libovolný počet znaků)

Výčet textů - toto tlačítko použijete, jestliže chcete zadat více jak jeden řetězec, kterým má hledaný text začínat. Například hledáte záznamy, které v aktuálním sloupci začínají textem Hradec Králové nebo textem Pardubice. Do pole Hledaný text tedy zadáte Hradec Králové;Pardubice (jako oddělovač hledaných řetězců slouží středník). Pak stisknete tlačítko Výčet textů a zobrazí se seznam jen těch záznamů, které v aktuálním sloupci začínají řetězcem Hradec Králové nebo řetězcem Pardubice.

Končí - zobrazí seznam jen těch záznamů, které ve sloupci, ze kterého byla funkce vyvolána mají zapsán řetězec znaků končící zadaným textem

Nekončí - zobrazí seznam jen těch záznamů, které ve sloupci, ze kterého byla funkce vyvolána mají zapsán řetězec znaků nekončící zadaným textem

V případě, že funkce Výběr podle aktivního sloupce byla vyvolána nad datumovým polem, zobrazí se okno Výběr podle "X", kde za X je dosazeno jméno sloupce, nad kterým byla funkce spuštěna (na obrázku to byl sloupec Datum poř.).

Buď vyberete přepínací pole Hodnoty a pak do polí od a do zadáte rozmezí dat, případně zadáte jen datum od nebo jen datum do.

Nebo v případě, že vyberete přepínací pole Speciální, máte možnost zadat výběr pomocí speciálních datumových filtrů, což vám umožní odfiltrovat data, kde datum (v tomto případě datum pořízení) je v tomto týdnu, minulém týdnu, příštím týdnu, tomto měsíci, minulém měsíci, příštím měsíci, tomto roce, minulém roce, příštím roce, dnes, včera, předevčírem, spadá do posledních 5 dní, spadá do posledních 7 dní, spadá do posledních 10 dní, spadá do posledních 14 dní, spadá do posledních 30 dní.

Po stisku tlačítka OK se provede filtrace a zobrazí se seznam jen těch záznamů, u nichž se datum nachází v zadaném rozmezí.

V případě, že funkce Výběr podle pole byla vyvolána nad číselným polem, zobrazí se okno Výběr podle "X", kde za X je dosazeno jméno sloupce, nad kterým byla funkce spuštěna (na obrázku to byl sloupec Minimální stav).

V horním výběrovém poli vyberete z nabízených možností (je větší, je větší nebo rovno, je menší, je menší nebo rovno, je rovno, je různé, je v rozsahu, výčet hodnot) ten operátor, který chcete použít pro filtraci dat (u výčtu hodnot zadáváte hodnoty oddělené středníkem). Poté zadáte hodnotu nebo interval pro filtraci a stisknete tlačítko OK. Tím se provede filtrace a zobrazí se seznam jen těch záznamů, které vyhovují zadanému kritériu.

V případě, že je funkce Výběr podle pole vyvolána nad polem logických hodnot, zobrazí se okno Výběr podle "X", kde za X je dosazeno jméno sloupce, nad kterým byla funkce spuštěna (na obrázku to byl sloupec Export).

Pomocí přepínacích polí určíte, zda se mají zobrazit pouze záznamy s hodnotou ANO nebo pouze záznamy s hodnotou NE. Po stisku tlačítka OK se provede filtrace a zobrazí se seznam jen těch záznamů, které vyhovují zadanému kritériu.

- dále submenu obsahuje volby Podle "X", kde X je název určitého sloupce. Těchto voleb obsahuje právě tolik, kolik je sloupců v seznamu záznamů. Práce s těmito volbami je naprosto shodná s výše popsanou volbou, rozdíl je pouze v tom, že při výběru těchto voleb nemusíte mít kurzor umístěn na sloupci, dle kterého chcete výběry provádět.

Odkazy:

Funkce Ctrl+Q Výběrové podmínky